Aide en ligne d'AcerPower : Sommaire principal

Introduction

Présentation du système

Utilisation de votre système

Connexion des composants

Personnalisation de la configuration de votre système

Options de mise à niveau

Dépannage


Aide en ligne d'AcerPower : Introduction

Introduction

Présentation du système

Utilisation de votre système

Connexion des composants

Personnalisation de la configuration de votre système

Options de mise à niveau

Dépannage


Aide en ligne d'AcerPower : Présentation du système

Introduction

Présentation du système

Fonctionnalités de base
Panneau avant
Panneau arrière
Carte mère

Utilisation de votre système

Connexion des composants

Personnalisation de la configuration de votre système

Options de mise à niveau

Dépannage


Aide en ligne d'AcerPower : Utilisation de votre système

Introduction

Présentation du système

Utilisation de votre système

Lecteur de disquette
Lecteur de CD-ROM
Clavier
Moniteur
Souris
Logiciel
Entretien

Connexion des composants

Personnalisation de la configuration de votre système

Options de mise à niveau

Dépannage


Aide en ligne d'AcerPower : Connexion des composants

Introduction

Présentation du système

Utilisation de votre système

Connexion des composants

Clavier
Moniteur
Souris
Imprimante
Composants multimédia
Fax/Modem
USB
Réseau local
Etablissement des connexions système

Personnalisation de la configuration de votre système

Options de mise à niveau

Dépannage


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système

Introduction

Présentation du système

Utilisation de votre système

Connexion des composants

Personnalisation de la configuration de votre système

Lancement du programme de configuration
Informations système
Informations produit
Lecteurs de disque
Périphériques intégrés
Economie d'énergie
Options d'initialisation
Date et heure
Sécurité du système
Options avancées
Chargement des paramètres par défaut
Annulation des modifications des paramètres
Sortie du programme de configuration

Options de mise à niveau

Dépannage


Aide en ligne d'AcerPower : Options de mise à niveau

Introduction

Présentation du système

Utilisation de votre système

Connexion des composants

Personnalisation de la configuration de votre système

Options de mise à niveau

Consignes
Retrait et remise en place du boîtier du système
Mise à niveau de la mémoire
Mise à niveau du processeur
Cartes d'extension

Dépannage


Aide en ligne d'AcerPower : Dépannage

Introduction

Présentation du système

Utilisation de votre système

Connexion des composants

Personnalisation de la configuration de votre système

Options de mise à niveau

Dépannage

Problèmes matériels
Messages d'erreur


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système - Annulation des modifications des paramètres

Annulation des modifications des paramètres

Lorsque vous sélectionnez l'option d'annulation des modifications des paramètres dans le menu principal, la boîte de dialogue suivante s'affiche :

Choisissez Oui pour annuler toutes les modifications que vous avez effectuées et rétablir les derniers paramètres enregistrés. Choisissez Non pour revenir au menu principal. Le BIOS converse toutes les modifications apportées.


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système - Configuration avancée

Options avancées

Cette option est disponible uniquement en niveau avancé. Le menu Options avancées vous permet de configurer la mémoire système, les périphériques intégrés et les paramètres de périphérique PCI. Si vous n'êtes pas un technicien qualifié, ne modifiez aucun paramètre de la configuration avancée pour ne pas endommager le système. L'écran ci-dessous présente les paramètres des options avancées.

Options de mémoire/cache

Lorsque vous sélectionnez Options Mémoire/Cache dans le menu Configuration avancée, l'écran suivant s'affiche :

Ce menu vous permet de configurer la mémoire système.

Elément | Description
Mémoire cache interne (cache du processeur) | Ce paramètre active ou désactive la mémoire cache principale, par exemple la mémoire du processeur. Sa valeur par défaut est Activé.
Mémoire cache externe | Ce paramètre active ou désactive la mémoire cache secondaire. Sa valeur par défaut est Activé.
Cache Scheme | Ce paramètre ne peut pas être configuré ; il est toujours défini sur mode Reprise (Write-back). L'écriture différée consiste à mettre à jour la cache et non la mémoire lorsqu'une instruction d'écriture est émise. Cette opération met à jour la mémoire uniquement lorsqu'il existe une incohérence entre la cache et la mémoire.
Mémoire de 15 Mo à 16 Mo réservée pour | Pour prévenir tout conflit d'adresse mémoire entre le système et les cartes d'extension, réservez cette plage de mémoire soit pour le système, soit pour une carte d'extension. Certaines cartes VGA requièrent des paramètres précis pour cette fonction. Avant de définir ce paramètre, consultez le manuel de votre carte VGA. Sa valeur par défaut en cours est Système.

Configuration PnP/PCI

La configuration PnP/PCI vous permet de spécifier les paramètres de vos périphériques PCI. Lorsque vous sélectionnez cette option, l'écran suivant s'affiche :

Elément | Description
Paramètre PCI IRQ

Sélectionnez Auto pour que le BIOS configure automatiquement les périphériques Plug & Play (PnP) installés sur votre système. Sinon, sélectionnez Manuel. Pour des informations techniques sur la carte PCI, consultez la documentation correspondante.

Connecteurs PCI. Lorsque vous définissez le paramètre PCI IRQ sur Auto, ces paramètres spécifient l'interruption affectée automatiquement à chacun des périphériques PCI. Si vous définissez le paramètre PCI IRQ sur Manuel, vous devez indiquer l'interruption que vous voulez affecter à chacun des périphériques PCI installés sur votre système.
Partage PCI IRQ | Lorsque vous sélectionnez ce paramètre sur Oui, vous pouvez affecter la même requête d'interruptions (IRQ) à deux périphériques distincts. Pour désactiver cette fonctionnalité, sélectionnez Non. S'il n'existe aucune requête d'interruptions (IRQ) disponible à affecter à l'autre fonction de périphérique, nous vous conseillons d'activer ce paramètre.
Surveillance de la palette VGA | Ce paramètre vous permet d'utiliser la fonction de surveillance de palette si votre système dispose de plusieurs cartes VGA. Cette fonction permet au registre de palette de contrôle (CPR) de gérer et de mettre à jour le convertisseur analogue numérique (DAC, un stockage de données en couleur) VGA RAM de chacune des cartes VGA installées sur le système. Le processus de surveillance permet au CPR d'émettre un signal à toutes les cartes VGA pour qu'elles puissent mettre à jour leur(s) propre(s) DAC RAM. Ce signal est transmis continuellement aux cartes jusqu'à ce que toutes les données de DAC RAM soient mises à jour. Vous pouvez ainsi afficher plusieurs images à l'écran. Certaines cartes VGA requièrent des paramètres précis pour cette fonction. Avant de définir ce paramètre, consultez le manuel de votre carte VGA.
SE Plug &Play | Lorsque ce paramètre est défini sur Oui, le BIOS initialise uniquement les périphériques d'initialisation PnP tels que les cartes SCSI. Lorsqu'il est défini sur Non, le BIOS initialise tous les périphériques PnP d'initialisation ou non tels que les cartes son. Définissez ce paramètre sur Oui uniquement si vous utilisez le système d'exploitation Windows 95 (ou ultérieur).
Réinitialiser les affectations de ressources | Définissez ce paramètre sur Oui pour éviter des conflits de requêtes d'interruptions lors de l'installation de cartes ISA PnP et non PnP. Ceci a pour effet de supprimer toutes les affectations de ressources et permet au BIOS de réaffecter les ressources à tous les périphériques PnP lors du prochain démarrage du système. Une fois que les données de ressources sont effacées, le paramètre reprend la valeur Non.


Aide en ligne d'AcerPower : Options de mise à niveau - Mise à niveau de la carte d'extension

Cartes d'extension

Enlèvement d'une carte d'extension

Remarque : Avant d'installer ou de retirer un composant système, veuillez lire les consignes.

  1. Mettez l'ordinateur hors tension et débranchez-le.
  2. Retirez la vis qui retient la carte d'extension au système. Mettez la vis de côté pour son utilisation future.

    3. Enlèvement d'une carte d'extension

    Installation d'une carte PCI

    Remarque : Avant d'installer ou de retirer un composant système, veuillez lire les consignes.

    1. Mettez l'ordinateur hors tension et débranchez-le.
    2. Retirez le couvercle du boîtier pour accéder à la carte mère. Reportez-vous à la section Carte mère pour connaître l'emplacement des connecteurs PCI.
    3. Retirez le support du boîtier en face du logement ISA libre.
    4. Insérez la carte PCI dans son logement. Vérifiez que la carte est montée correctement.
    5. Vissez la carte au boîtier.

      Installation des cartes d'extension

    Lors du démarrage du système, le BIOS détecte automatiquement les ressources et les affecte aux périphériques PCI.

    Installation d'une carte AGP

    Remarque : Avant d'installer ou de retirer un composant système, veuillez lire les consignes.

    1. Mettez l'ordinateur hors tension et débranchez-le.
    2. Retirez le couvercle du boîtier pour accéder à la carte mère. Reportez-vous à la section Carte mère pour connaître l'emplacement des connecteurs PCI.
    3. Repérez l'emplacement AGP sur la carte mère.
    4. Retirez le support du boîtier en face du logement AGP libre.
    5. Insérez la carte AGP dans son logement. Vérifiez que la carte est montée correctement.
    6. Vissez la carte au boîtier.

      Installation des cartes d'extension

    Lors du démarrage du système, le BIOS détecte automatiquement les ressources et les affecte aux périphériques PCI.


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système - Options d'initialisation

Options d'initialisation

Cette option vous permet d'indiquer vos paramètres de démarrage préférés. Lorsque vous sélectionnez Options d'initialisation dans le menu principal, l'écran suivant s'affiche :

Elément | Description
Séquence d'initialisation | Ce paramètre vous permet d'indiquer la séquence de recherche d'initialisation. Pour modifier l'ordre des périphériques, utilisez simplement les touches de direction vers la gauche ou vers la droite.
Premier disque dur | Ce paramètre permet d'indiquer si l'utilitaire BIOS s'initialisera à partir d'un disque dur IDE ou d'un disque dur SCSI. Le système démarre automatiquement à partir d'un disque dur IDE si votre ordinateur n'est pas doté d'un disque dur SCSI. Sa valeur par défaut est IDE.
Adaptateur vidéo principal | Ce paramètre vous permet d'activer le contrôleur vidéo intégré en tant que votre adaptateur vidéo principal ou de le désactiver automatiquement une fois que le BIOS détecte qu'il existe une carte vidéo installée sur votre système. Sa valeur par défaut est Auto.
Initialisation rapide | Lorsque vous définissez ce paramètre sur Auto, le système démarre plus vite en ignorant certains sous-programmes POST. Pour procéder à un démarrage normal, sélectionnez Désactivé.
Initialisation silencieuse | Ce paramètre active ou désactive la fonction d'initialisation silencieuse. Lorsque ce paramètre est défini sur Activée, le BIOS est en mode graphique et affiche uniquement un logo d'identification lors de l'auto-test à la mise sous tension et du démarrage. Puis l'invite (sous DOS) ou le logo (sous Windows 95) du système d'exploitation s'affiche à l'écran. Si une erreur se produit au démarrage, le système passe automatiquement en mode texte. Bien que le paramètre soit défini sur Activée, vous pouvez également passer en mode texte lors de l'initialisation en appuyant sur la touche F9 après l'émission d'un signal sonore indiquant l'activation du clavier. Lorsque ce paramètre est défini sur Désactivée, le BIOS est en mode texte conventionnel et affiche à l'écran les détails de l'initialisation du système
Verr Num après l'initialisation | Ce paramètre vous permet d'activer la fonction de verrouillage numérique au démarrage. Sa valeur par défaut est Activé.
Test de la mémoire | Lorsque ce paramètre est défini sur Activé, le système teste la mémoire RAM au cours de l'auto-test à la mise sous tension. Lorsqu'il est défini sur Désactivé, le système détecte uniquement la taille de la mémoire et ignore le sous-programme de test. Sa valeur par défaut est Désactivé.
Tableau de configuration | Ce paramètre vous permet d'activer ou de désactiver l'affichage du tableau de configuration après l'auto-test à la mise sous tension et avant le démarrage. Ce tableau répertorie les périphériques matériels et les paramètres que le BIOS détecte lors de l'auto-test à la mise sous tension. Sa valeur par défaut est Activé. Ce paramètre est disponible uniquement en niveau avancé.
Mise à jour du BIOS avec bloc d'initialisation | Lorsqu'il est activé, ce paramètre vous permet de remplacer le BIOS existant de la ROM Flash en insérant simplement la disquette contenant le nouveau BIOS dans le lecteur, puis en réinitialisant le système. Une fois que la réinitialisation est terminée, le système lit automatiquement le fichier BIOS de la disquette (par exemple, le premier fichier sur le disque) et remplace le BIOS de la mémoire ROM Flash. Si la mise à jour réussit, le système désactive automatiquement ce paramètre et s'arrête. Sa valeur par défaut est Activé. Ce paramètre est disponible uniquement en niveau avancé.


Aide en ligne d'AcerPower : Utilisation de votre système - Entretien

Entretien

Votre système vous fournira des années de bons et loyaux services. Apprenez à en prendre soin en faisant appel à votre sens commun et en observant les conseils suivants :

Manipulations interdites

  • Ne renversez aucun liquide sur le système, le clavier, le moniteur ou la souris.
  • N'exposez pas le système à la lumière directe du soleil. Ne le placez pas à proximité d'une source de chaleur, par exemple un radiateur.
  • N'exposez pas le système à des champs magnétiques.
  • N'exposez pas le système à des chocs violents ni aux vibrations.
  • Ne placez pas le système sur des surfaces irrégulières.
  • Ne marchez pas sur le cordon d'alimentation et ne posez pas d'objets lourds dessus. Eloignez soigneusement le cordon d'alimentation et les câbles de votre chemin.
  • Ne tirez pas sur le cordon d'alimentation mais sur son connecteur pour le débrancher.
  • Ne déplacez pas le système lorsque le disque dur est actif. Vous risquez d'endommager ce dernier.

CD

Les CD sont fragiles. Saisissez-les par leur bord pour éviter d'y laisser des traces ou des empreintes digitales. Conservez-les dans leur pochette pour éviter de les rayer ou de les abîmer. La saleté sous toutes ses formes ou tout type de dégradation peut affecter les données du disque, endommager le lecteur à lentille de disques des lecteurs de CD-ROM, voire empêcher l'ordinateur de lire correctement le disque.

Pour éviter les problèmes de lecture des CD-ROM sur votre ordinateur, nettoyez régulièrement votre lecteur de CD-ROM à l'aide d'un kit de nettoyage.

Souris

Lorsqu'une souris est encrassée, le mouvement du pointeur devient saccadé. Pour nettoyer la souris, procédez comme suit :

  1. Retournez la souris.
  2. Retirez l'anneau qui maintient la bille en place en le faisant tourner dans le sens inverse des aiguilles d'une montre.
  3. Utilisez un chiffon sans peluche ou un tampon de coton imbibé d'alcool à friction pour nettoyer toutes les pièces mobiles.
  4. Replacez la bille dans la souris et fixez l'anneau en le faisant tourner dans le sens des aiguilles d'une montre.


Aide en ligne d'AcerPower : Utilisation de votre système - Lecteur de CD-ROM

Utilisation du lecteur de CD-ROM

A la différence des disquettes, les CD-ROM permettent uniquement de copier des données sur votre ordinateur. Les CD de données peuvent contenir un large volume d'informations et des programmes de très grande taille. Un CD peut contenir approximativement 650 Mo, soit 450 fois la capacité d'une disquette.

Un CD comporte deux faces :

  • La face du titre vous indique de quel CD-ROM il s'agit.
  • La face des données renferme toutes les informations stockées.

Appuyez sur le bouton d'éjection pour ouvrir ou fermer manuellement le compartiment du CD. Pour insérer un CD, placez-le dans son compartiment, la face du titre dirigée vers le haut, et appuyez sur le bouton d'éjection de CD pour le fermer.

Remarque : Le disque continue parfois de tourner pendant 5 secondes avant que le lecteur ne s'ouvre. Si vous essayez d'exécuter le logiciel aussitôt que vous insérez le CD et que vous recevez le message d'erreur de type " Drive Not Ready " (Lecteur non prêt), patientez quelques secondes, puis recommencez.

Les CD sont fragiles. Veillez à les manipuler avec soin.


Aide en ligne d'AcerPower : Connexion des composants - Clavier

Connexion du clavier

Raccordez le câble du clavier au connecteur correspondant situé sur le panneau arrière.


Aide en ligne d'AcerPower : Connexion des composants - Multimédia

Connexion des composants multimédia

Votre système prend également en charge les connexions multimédia externes. Vous pouvez connecter des composants multimédia comme l'illustre la figure ci-dessous.


Aide en ligne d'AcerPower : Connexion des composants - Fax/Modem

Connexion du Fax/Modem (optionnel)

Votre système dispose également d'un fax/modem. Connectez la ligne téléphonique et le combiné comme l'illustre la figure ci-dessous.


Aide en ligne d'AcerPower : Connexion des composants - Moniteur

Connexion du moniteur

Raccordez le câble du moniteur au connecteur VGA situé sur le panneau arrière.

Remarque : Ce manuel en ligne présente des informations relatives à l'utilisation du moniteur. Pour plus de détails, reportez-vous au manuel du moniteur.


Aide en ligne d'AcerPower : Connexion des composants - Souris

Connexion de la souris

Raccordez le câble de la souris au connecteur correspondant situé sur le panneau arrière.


Aide en ligne d'AcerPower : Connexion des composants

Connexion des composants

Cette section décrit comment connecter les composants suivants sur le système :

  • Clavier
  • Moniteur
  • Souris
  • Imprimante
  • Composants multimédia
  • Fax/Modem
  • Périphérique USB

Enfin, procédez aux connexions systèmes.

Remarque : Avant de connecter les périphériques à votre système, il peut s'avérer utile de choisir un emplacement convenable. Veillez également à mettre votre système hors tension avant d'installer ou de retirer des périphériques.


Aide en ligne d'AcerPower : Connexion des composants - Imprimante

Connexion d'une imprimante (facultatif)

Si vous disposez d'une imprimante parallèle, connectez-la au port parallèle situé sur le panneau arrière.

Remarque : Si vous êtes équipé d'une imprimante série, connectez-la au port série.


Aide en ligne d'AcerPower : Options de mise à niveau - Mise à niveau du processeur

Mise à jour du processeur

Retrait du processeur Pentium II

Remarque : Observez les consignes ESD lors de l'installation ou du retrait d'un composant du système.

Avant de pouvoir remplacer ou mettre votre processeur à niveau, vous devez remplacer le processeur préalablement installé sur la carte mère.

Pour retirer le processeur, procédez comme suit :

  1. Mettez l'ordinateur hors tension et débranchez-le.
  2. Retirez le couvercle du boîtier pour accéder à la carte mère. Reportez-vous à la section Carte mère pour connaître l'emplacement des connecteurs de processeur.
  3. Déconnectez le câble du système de refroidissement et ventilateur à trois broches de la carte mère.

    Enlèvement du processeur

  4. Tout en tirant légèrement sur l'un des côtés du mécanisme de maintien, retirez le processeur.

    Enlèvement du processeur

  5. Détachez le système de refroidissement/ventilateur du processeur. Utilisez un outil pour appuyer sur les taquets de maintien.

    Enlèvement du processeur

Installation d'un processeur Pentium II

Remarque : Observez les consignes ESD lors de l'installation ou du retrait d'un composant du système.

Les processeurs Pentium II sont livrés dans différentes sortes d'emballage. La première génération de processeurs Pentium II font partie d'un emballage de carte complètement fermé et utilisent des connecteurs de type emplacement 1 qui comportent 242 broches de contact. Il s'agit d'un emballage de type SEC (Single-Edge Contact ou contact sur un seul bord)

Les nouveaux processeurs Pentium II font partie d'un emballage de type SECC2 (Single-Edge Cartridge Connector - Connecteur à cartouche d'un seul bord) dans lequel le CPU est à moitié exposé. Bien qu'ils utilisent un connecteur de type Emplacement 2 à 330 broches de contact, ce type est également compatible avec les connecteurs de type Emplacement 1.

Les procédures d'installation des processeurs diffèrent selon les emballages. Procédez donc comme suit avant de continuer.

  • Assurez-vous qu'aucun processeur n'est installé sur le connecteur de processeur.
  • Vérifiez votre emballage de processeur.

Installation du mécanisme de maintien

Pour installer le mécanisme de maintien, procédez comme suit :

  1. Tirez sur les côtés.

    Installation du mécanisme de maintien

  2. Placez le mécanisme de maintien sur le connecteur du processeur sur la carte mère et appuyez dessus jusqu'à ce que vous entendiez un clic qui indique qu'il est en place.
  3. Appuyez sur les quatre crochets en plastique pour maintenir le mécanisme en place. Vérifiez que les quatre crochets sont bien insérés dans les trous de la carte mère.

    Installation du mécanisme de maintien

Installatiaon d'un processeur Pentium II d'emballage de type SEC

Suivez les procédures suivantes pour installer un processeur Pentium II d'emballage de type SEC :

  1. Installez le mécanisme de maintien.
  2. Retirez le processeur de son emballage de protection. Vérifiez que les taquets figurant sur les côtés du module ne sont pas enfoncés.
  3. Retirez le ruban protecteur thermique à l'arrière du système de refroidissement/ventilateur.

    Installation du processeur SEC

  4. Insérez les extrémités larges des languettes dans les orifices larges du processeur et les extrémités étroites dans les orifices étroits.

    Installation du processeur SEC

  5. A l'aide de vos doigts, appuyez sur le support métallique jusqu'à ce qu'il clique en place dans la cartouche du processeur.

    Installation du processeur SEC

  6. Appuyez sur la poignée du support métallique pour verrouiller le support en place.

    Installation du processeur SEC

  7. Avec les doigts dorés du processeur pointant vers le bas, alignez le processeur sur les marques du mécanisme de maintien.
  8. Abaissez le processeur dans le connecteur du processeur sur la carte mère jusqu'à ce que les doigts dorés touchent le connecteur.
  9. Appuyez sur le processeur jusqu'à ce que les doigts dorés tiennent complètement dans le connecteur et que les taquets latérals verrouillent le processeur en place.

    Installation du processeur SEC

    Vérifiez les côtés du mécanisme de maintien. Les taquets doivent être correctement insérés dans les emplacements appropriés du mécanisme de rétention.

  10. Connectez le câble du système de refroidissement/ventilateur à 3 broches vers le JP2 sur la carte mère.

    Installation du processeur SEC

Attention !Le système de refroidissement devient brûlant lorsque le système est sous tension. Ne touchez jamais le système de refroidissement avec un objet métallique ou avec vos mains.

Installation d'un processeur Pentium II d'emballage de type SECC 2

Suivez les procédures suivantes pour installer un processeur Pentium II d'emballage de type SECC 2 :

  1. Installez le mécanisme de maintien.
  2. Retirez le processeur de son emballage de protection.
  3. Mettez en place la fixation du système de refroidissement/ventilateur sous le processeur.
  4. Alignez les quatre taquets de la fixation sur les quatre orifices du processeur.
  5. Retirez le ruban protecteur thermique à l'arrière du système de refroidissement/ventilateur.

    Installation du processeur SECC

    Remarque :Alignez les orifices du système de refroidissement/ventilateur aux taquets de fixation. Pour vérifier que l'orientation du système de refroidissement/ventilateur est correcte, vérifiez que la poignée circulaire noire du connecteur de câble est bien positionnée au-dessus du processeur.

  6. Appuyez sur le système de refroidissement/ventilateur, le processeur et les fixations pour verrouiller le système de refroidissement en place.

    Installation du processeur SECC

  7. Avec les doigts dorés du processeur pointant vers le bas, alignez le processeur sur les marques du mécanisme de maintien.
  8. Abaissez le processeur dans le connecteur du processeur sur la carte mère jusqu'à ce que les doigts dorés touchent le connecteur.
  9. Appuyez sur le processeur jusqu'à ce que les doigts dorés tiennent complètement dans le connecteur et que les taquets latérals verrouillent le processeur en place.

    Installation du processeur SECC

    Vérifiez les côtés du mécanisme de maintien. Les taquets doivent être correctement insérés dans les emplacements appropriés du mécanisme de rétention.

    Remarque :Si vous trouvez le processeur difficile à insérer dans son emplacement, ne forcez pas. Il se peut que l'orientation du système de refroidissement/ventilateur soit incorrecte.

  10. Connectez le câble du système de refroidissement/ventilateur à 3 broches vers le JP2 sur la carte mère.

    Installation du processeur SECC

    Attention ! Le système de refroidissement devient brûlant lorsque le système est sous tension. Ne touchez jamais le système de refroidissement avec un objet métallique ou avec vos mains.


Aide en ligne d'AcerPower : Connexion des composants

Utilitaire de configuration du BIOS

Cette section présente la configuration du BIOS de votre système et fournit une brève description de chaque paramètre :

  • Lancement du programme de configuration
  • Informations système
  • Informations produit
  • Lecteurs de disque
  • Périphériques intégrés
  • Economie d'énergie
  • Options d'initialisation
  • Date et heure
  • Sécurité du système
  • Options avancées
  • Chargement des paramètres par défaut
  • Annulation des modifications des paramètres
  • Sortie du programme de configuration

Votre système a déjà été configuré par son fabricant ou votre revendeur. Il est inutile d'exécuter le programme de configuration (Setup) lors du démarrage de l'ordinateur, à moins que vous n'obteniez un message qui vous y invite. Ce programme charge les valeurs de configuration dans la mémoire secourue rémanente appelée CMOS RAM. Cette zone de mémoire est située dans la RAM du système.

Remarque : Si vous recevez régulièrement des messages vous invitant à exécuter le programme de configuration, il est possible que votre pile soit défectueuse. Le cas échéant, le système n'est pas en mesure de conserver les valeurs de configuration dans la mémoire CMOS. Demandez de l'aide à un technicien qualifié.

Avant d'exécuter le programme de configuration, assurez-vous que vous avez enregistré tous les fichiers ouverts. Le système se réinitialise immédiatement une fois que vous avez quitté le programme de configuration.


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système - Date et heure

Date et heure

Lorsque vous sélectionnez l'option Date et heure dans le menu principal, l'écran suivant s'affiche :

Elément Description
Date

Mettez en surbrillance les éléments du paramètre Date et utilisez les touches de direction vers la gauche ou vers la droite pour définir la date au format " jour de la semaine-mois-jour-année ". Les valeurs acceptées sont les suivantes :

  • Jour de la semaine Dim, Lun, Mar, Mer, Jeu, Ven, Sam
  • Mois 1 à 12
  • Jour 1 à 31
  • Année 1980 à 2079
Heure

Mettez en surbrillance les éléments du paramètre Heure et appuyez pour définir l'heure au format " heure-minute-seconde ". Les valeurs acceptées sont les suivantes :

  • Heure 00 à 23
  • Minute 00 à 59
  • Seconde 00 à 59


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système - Lecteurs de disquette

Lecteurs de disquette

Sélectionnez l'option Lecteurs de disquette dans le menu principal pour configurer les lecteurs installés sur votre système. L'écran suivant illustre le menu Lecteurs de disquette :

La ligne de commande en bas du menu vous indique comment passer d'un écran à un autre et revenir au menu principal.

  • Mettez en surbrillance le paramètre de votre choix à l'aide de la touche de direction vers le haut ou vers le bas du pavé de curseur.
  • Sélectionnez la valeur de votre choix pour ce paramètre à l'aide de la touche de direction vers la gauche ou vers la droite.
  • Appuyez sur la touche F1 pour obtenir de l'aide.
  • Appuyez sur la touche Echap pour quitter le menu de configuration.
Elément | Description
Lecteurs de disquette
Lecteur de disquette A/B

Sélectionnez le type du lecteur de disquette A parmi les options suivantes :

  • Aucun
  • 360 Ko, 5,25 pouces
  • 1,2 Mo, 5,25 pouces
  • 720 Ko, 3,5 pouces
  • 1,44 Mo, 3,5 pouces
  • 2,88 Mo, 3,5 pouces
Lecteur LS-120 comme

Permet d'activer le périphérique LS-120 installé sur votre système et d'en préciser la fonction. Ce paramètre contrôle la méthode de détection du périphérique par le BIOS. Les valeurs acceptées sont les suivantes :

  • Normal. Le BIOS ne prend pas en charge le lecteur LS-120. Le pilote de périphérique LS-120 est nécessaire au fonctionnement du lecteur.
  • Lecteur A. Le BIOS traite le lecteur LS-120 comme le lecteur A. S'il existe un lecteur de disquette A standard, le BIOS l'identifie automatiquement comme le lecteur B. S'il existe un lecteur de disquette B standard, celui-ci devient automatiquement inaccessible. S'il existe deux lecteurs LS-120, le BIOS les identifie respectivement comme le lecteur A et le lecteur B.
  • Lecteur B. Le BIOS traite le lecteur LS-120 comme le lecteur B. S'il existe un lecteur de disquette B standard, celui-ci devient inaccessible.
  • Disque dur. Le BIOS identifie le lecteur LS-120 comme un disque dur. Formatez le lecteur LS-120 comme un disque dur quelconque et attribuez-lui une lettre d'unité C, D, E, etc. Pour plus d'informations, consultez la documentation fournie avec le lecteur LS-120.

Lecteurs IDE

Pour configurer les lecteurs IDE connectés à votre système, sélectionnez le paramètre qui représente le canal et le port auxquels est connecté le disque dur à configurer.
Port principal du canal IDE principal | Configure l'unité de disque dur connectée au port principal du canal IDE 1.
Port esclave du canal IDE principal | Configure l'unité de disque dur connectée au port esclave du canal IDE 1.
Port principal du canal IDE secondaire | Configure l'unité de disque dur connectée au port principal du canal IDE 2.
Port esclave du canal IDE secondaire | Configure l'unité de disque dur connectée au port esclave du canal IDE 2.

Lorsque vous sélectionnez l'un des paramètres de lecteur IDE, l'écran suivant s'affiche :

Elément | Description
Type | Ce paramètre vous permet de spécifier le type de disque dur installé sur votre système. Pour que le BIOS configure automatiquement votre disque dur, sélectionnez Auto. Si vous connaissez le type de votre disque dur, entrez-le manuellement. Ce paramètre définit également les paramètres Cylindres, Tête, Secteurs et Taille.
Cylindres | Ce paramètre indique le nombre de cylindres de votre disque dur ; il est défini automatiquement en fonction de la valeur du paramètre Type.
Tête | Ce paramètre indique le nombre de têtes de votre disque dur ; il est défini automatiquement en fonction de la valeur du paramètre Type.
Secteurs | Ce paramètre indique le nombre de secteurs de votre disque dur ; il est défini automatiquement en fonction de la valeur du paramètre Type.
Taille | Ce paramètre indique la taille de votre disque dur en méga-octets (Mo).
Taille du disque dur > 504 Mo | Lorsque l'option Auto est sélectionnée, l'utilitaire BIOS détecte automatiquement si le disque dur installé prend en charge la fonction. Le cas échéant, il vous permet d'utiliser un disque dur d'une capacité supérieure à 504 Mo, grâce à la traduction du mode LBA (adresse de bloc logique). Toutefois, la fonction IDE avancée est accessible uniquement dans un environnement DOS ou Windows 3.x/95/98. Pour les autres systèmes d'exploitation, ce paramètre doit être désactivé.
Niveau avancé (paramètres supplémentaires)
Mode Bloc de disque dur | Cette fonction améliore la performance du disque, selon le disque dur utilisé. Si vous définissez ce paramètre sur Auto, l'utilitaire BIOS détecte automatiquement si le disque dur installé prend en charge la fonction Mode Bloc. Si elle est prise en charge, il optimise les performances de votre disque dur grâce au transfert de données par blocs (secteurs multiples) à un débit de 256 octets par cycle. Pour ne pas prendre en compte cette fonctionnalité, configurez le paramètre sur Désactivé.
Mode PIO avancé | Lorsque l'option Auto est sélectionnée, l'utilitaire BIOS détecte automatiquement si le disque dur installé prend en charge la fonction. Si elle est prise en charge, il permet une récupération plus rapide des données et une synchronisation lecture/écriture qui réduit le délai d'activité du disque dur. Cela entraîne une meilleure performance du disque dur. Pour ne pas prendre en compte cette fonctionnalité, configurez le paramètre sur Désactivé.
Disque dur à accès 32 bits | Lorsque ce paramètre est activé, il améliore les performances du système grâce à l'utilisation de l'accès au disque dur 32 bits. Toutefois, la fonction IDE avancée est accessible uniquement dans un environnement DOS ou Windows 3.x/95/98 et Novell NetWare. Si votre logiciel ou votre disque dur ne prend pas cette fonction en charge, définissez ce paramètre sur Désactivé.
Mode de transfert DMA | Les modes Ultra DMA et Multi DMA améliorent la performance du disque dur en augmentant le taux de transfert. Cependant, en plus d'activer ces fonctionnalités dans l'Utilitaire de configuration du BIOS, les modes Ultra DMA et Multi-DMA demandent que le pilote DMA soit chargé. En configurant ce paramètre sur Auto, BIOS définit automatiquement le mode DMA approprié à votre disque dur.


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système - Lancement

Lancement du programme de configuration

Pour lancer le programme de configuration, appuyez sur les touches Ctrl-Alt-Echap.

Important ! Vous devez appuyer sur les touches Ctrl-Alt-Echap lorsque le système s'initialise. Cette combinaison de touches ne fonctionne pas à un autre moment.

Le menu principal de l'utilitaire de configuration s'affiche :

Le système prend en charge deux niveaux de l'utilitaire BIOS :

  • De base
  • Avancé

L'écran ci-dessus illustre le niveau de base de l'utilitaire BIOS. Ce niveau vous permet d'afficher et de modifier uniquement la configuration de base de votre système. Si vous êtes un utilisateur chevronné, vérifiez la configuration détaillée de votre système. Les configurations système détaillées appartiennent au niveau avancé. Pour afficher le niveau avancé, appuyez sur la touche F8. L'écran ci-dessous illustre le menu principal du niveau avancé de l'utilitaire BIOS.

Remarque : La touche F8 fonctionne uniquement à partir du menu principal. Vous ne pouvez donc activer le niveau avancé qu'à partir de ce menu.

La ligne de commande en bas du menu vous indique comment vous déplacer à l'intérieur d'un écran et comment passer d'un écran à un autre.

  • Pour sélectionner une option, déplacez la barre de sélection à l'aide de la touche de direction vers le haut ou vers le bas et appuyez sur Entrée.
  • Appuyez sur la touche Pg Suiv pour passer à la page suivante ou sur la touche Pg Préc pour revenir à la page précédente.
  • Pour modifier un paramètre, appuyez sur la touche de direction vers la gauche ou vers la droite jusqu'à ce que le paramètre en question apparaisse.
  • Appuyez sur la touche Echap pour revenir au menu principal. Si vous êtes déjà dans le menu principal, appuyez de nouveau sur la touche Echap pour quitter le programme de configuration.

Remarque : Les écrans illustrent les valeurs par défaut des paramètres. Ces valeurs peuvent être différentes de celles de votre système. Les éléments grisés sont des paramètres fixes et ne peuvent être personnalisés par l'utilisateur.


Aide en ligne d'AcerPower : Dépannage - Messages d'erreur

Messages d'erreur logiciels

Votre système d'exploitation ou vos applications émettent des messages d'erreur logiciels. Ces messages apparaissent généralement lorsque le système d'exploitation est initialisé ou lorsque vous exécutez une application. Si vous recevez ce type de message, consultez la documentation de l'application ou du système d'exploitation.

Messages d'erreur système

Un message d'erreur système signale un problème relatif à l'ordinateur. Ces messages s'affichent normalement au cours de l'auto-test à la mise sous tension, avant que n'apparaisse l'invite du système d'exploitation. Le tableau ci-dessous répertorie les messages d\'erreur système par ordre alphabétique.

Message d'erreur | Intervention
Erreur de mémoire à MMMM:SSSS:0000h | Remplacez les modules DIMM.
Mauvaise mémoire de gestion du système | Remplacez les modules DIMM.
Erreur d'interface clavier | Vérifiez le circuit d'interface du clavier ou changez de clavier.
Erreur de clavier ou clavier non connecté | Reconnectez le clavier ou remplacez-le.
Erreur de périphérique de pointage | Reconnectez le périphérique de pointage ou remplacez-le.
Erreur d'interface du périphérique de pointage | Vérifiez le circuit d'interface du périphérique de pointage.
Conflit IRQ du périphérique de pointage | Lancez le programme de configuration et modifiez le paramètre IRQ de la souris PS/2.
Erreur 0/1/2/3 du lecteur IDE | Remplacez le lecteur de disque ou le contrôleur du disque dur. Vérifiez la connexion des câbles du disque dur et les paramètres IDE dans le programme de configuration.
Auto détection 0/1/2/3 du lecteur IDE a échoué | Remplacez le lecteur de disque ou le contrôleur du disque dur. Vérifiez la connexion des câbles du disque dur et les paramètres IDE dans le programme de configuration.
Erreur de lecteur de disquette A/B | Vérifiez qu'une disquette est insérée dans le lecteur. Le cas échéant, mettez le système hors tension et vérifiez la connexion de câbles. Si les connexions sont correctes et que le message d'erreur réapparaît, remplacez le lecteur de disquette.
Erreur de contrôleur de disquette | Vérifiez que le câble du lecteur de disquette est en bon état et connecté correctement. Le cas échéant, il est possible que le contrôleur de disquette soit à l'origine du problème. Remplacez le contrôleur de disquette ou désactivez le contrôleur intégré en installant une autre carte d'extension avec un contrôleur.
Mauvaise correspondance d'horloge du processeur | Ce message apparaît une seule fois lorsque l'utilisateur modifie la fréquence du processeur. Le BIOS règle ensuite automatiquement l'horloge du processeur.
Conflit de port série | Changez l'adresse du port série intégré ou du port série de la carte d'extension dans le programme de configuration.
Conflit de port parallèle | Changez l'adresse du port parallèle intégré ou du port parallèle de la carte d'extension dans le programme de configuration.
Erreur d'horloge temps réel | Vérifiez le circuit RTC ou changez la batterie.
Pile CMOS défectueuse | Remplacez la pile au lithium.
Erreur de total de contrôle CMOS | Exécutez de nouveau le programme de configuration et reconfigurez le système.
Conflits intégrés XXX… | Essayez de réassigner ou de désactiver les ressources de périphériques intégrés
Erreur de périphérique PCI | Vérifiez la carte PCI. Remplacez-la si elle est défecteuse.
Conflit de ressource système | Exécutez le programme de configuration pour reconfigurer le système.
Conflit de ressource système | Exécutez le programme de configuration pour reconfigurer le système.
Erreur de paramètres IRQ | Exécutez le programme de configuration pour reconfigurer le système.
Echec d'allocation de l'adresse de laROM d'extension | Changez l'adresse de la ROM d'extension d'E/S.

Correction des conditions d'erreur

En règle générale, le message d'erreur " Appuyez sur F1 pour continuer. " est lié à un problème de configuration auquel il est facile de remédier. En revanche, le dysfonctionnement d'un équipement risque d'entraîner une erreur irrémédiable, par exemple, une panne système.

Voici quelques mesures de correction des conditions d'erreur :

  1. Exécutez le programme de configuration. Avant de lancer le programme de configuration, vous devez connaître les valeurs de configuration correctes de votre système. Nous vous suggérons de les prendre en note une fois que votre système est correctement configuré. Les messages d'erreur à la mise sous tension sont principalement liés à une configuration incorrecte, et notamment avec un nouveau système.
  2. Retirez le boîtier du système en suivant les instructions décrites à la section " Retrait et remise en place du couvercle du boîtier ". Vérifiez que la carte mère et les cartes d'extension sont insérées correctement.
  3. Vérifiez que tous les connecteurs et toutes les cartes sont fixés solidement. Pour plus d'informations, consultez le manuel de l'utilisateur.

Remarque : Si vous ne pouvez pas accéder au nouveau disque dur que vous venez d'acheter, il est possible qu'il ne soit pas formaté physiquement.

Si l'erreur persiste malgré les corrections ci-dessus, il est possible que votre équipement soit défectueux.

Si vous êtes sûr de l'exactitude de vos valeurs de configuration et que votre pile est en bon état, le problème peut être lié à une puce défectueuse ou endommagée. Contactez votre centre de service agréé.


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système - Sortie du programme de configuration

Sortie du programme de configuration

Pour quitter l'utilitaire BIOS, appuyez simplement sur la touche Echap. Si vous avez modifié des paramètres, la boîte de dialogue suivante s'affiche :

Sélectionnez Oui pour enregistrer les modifications et quitter le programme de configuration. Sélectionnez Non pour annuler toutes les modifications et quitter le programme de configuration.


Aide en ligne d'AcerPower : Présentation du système - Fonctionnalités de base

Fonctionnalités

AcerPower SN présente toutes les fonctionnalités performantes suivantes :

  • Performances
    • Processeur Pentium II Intel fonctionnant avec la technologie à extensions multimedia (MMX) à 350, 400, or 450 MHz
    • Mémoire cache intégrée de 256 Ko ou 512 Ko dans le processeur
    • Mémoire système pouvant mettre à niveau à 256 Mo grâce à deux supports sockets DIMM
    • Prise en charge de la norme USB (Universal Serial Bus)
  • Affichage
    • Moniteur couleur Acer
    • Carte vidéo VGA AGP externe
  • Stockage
    • Disque dur haute capacité
    • Lecteur de disquette 3,5 pouces standard
    • Lecteur de CD-ROM haute vitesse
  • Connectivité
    • Ports et connecteurs pour les connexions d'entrée et de sortie
    • Clavier et souris ergonomiques
  • Multimédia et communications
    • Contrôleur audio 3-D avec codeur-décodeur audio (CODEC) 97
    • carte LAN optionnelle
    • modem optionnel
  • Extension et options
    • Mémoire supplémentaire
    • Mise à niveau du disque dur
    • Kit d'extension multimédia
    • Cartes d'extension

    Remarque : Pour plus de détails sur les possibilités d'extension, veuillez consulter votre revendeur agréé.

Des fonctions standard, telles que deux ports série, un port parallèle, une interface de lecteur de disquette et deux interfaces IDE améliorées sont également intégrées à la carte mère.

L'ordinateur est entièrement compatible avec les systèmes d'exploitation MS-DOS v6.X, Windows NT et Windows 95/98.


Aide en ligne d'AcerPower : Connexion des composants - Etablissement des connexions système

Etablissement des connexions système

Une fois que vous avez connecté tous les composants, branchez une extrémité du câble d'alimentation sur le connecteur d'alimentation du système, puis branchez l'autre extrémité sur la prise murale.


Copyright © 1999. Acer Inc. Tous droits réservés.

Remarque : Ce manuel en ligne nécessite Internet Explorer 4.0 ou version ultérieure.


Aide en ligne d'AcerPower : Utilisation de votre système - Lecteur de disquette

Utilisation du lecteur de disquette

Les disquettes sont destinées à stocker des données et à les transférer d'un ordinateur à un autre.

  1. Insérez la disquette dans le lecteur, comme il est indiqué (Le cercle de métal au dos du disque doit être dirigé vers le bas.)
  2. Enfoncez-la doucement jusqu'à ce qu'elle s'enclenche.
  3. Retirez la disquette en appuyant sur le bouton d'éjection.


Aide en ligne d'AcerPower : Présentation du système - Panneau avant

Panneau avant

La figure ci-dessous illustre le panneau avant du système.

# | Fonction | Description
1 | Port d'écouteurs | Vous permet d'écouter des CD à l'aide d'écouteurs stéréo
2 | Plateau de CD-ROM | Accepte un CD-ROM ou un CD audio
3 | Bouton Arrêt/Ejecter | Ouvre le plateau CD mû par moteur afin de charger ou d'enlever les CD. Lorsque un CD est en train d'être lu, appuyer sur ce bouton arrête la lecture.
4 | Bouton Passer/Avancement | Vous permet de jouter et de sauter différentes pistes d'un CD audio
5 | Indicateur LED du CD-ROM | S'allume lorsque le lecteur de CD-ROM est en cours d'utilisation.
6 | Bouton d'augmentation du volume | Augmente le volume d'écoute du CD audio
7 | Bouton de diminution du volume | Diminue le volume d'écoute du CD audio
8 | LED Turbo | S'allume lorsque l'ordinateur est actif.
9 | LED d'alimentation | S'allume lorsque le système est sous tension.
10 | LED du lecteur de disque fixe | S'allume lorsque le disque dur est actif.
11 | Interrupteur de mise sous tension | Allume et éteint le système.
12 | Bouton d'éjection du lecteur de disquette 3,5 pouces | Ejecte la disquette.
13 | Lecteur de disquette 3,5 pouces | Accepte une disquette 3,5 pouces.
14 | Indicateur du lecteur de disquette 3,5 pouces | S'allume lorsque la disquette est en cours d'utilisation.


Aide en ligne d'AcerPower : Dépannage - Problèmes matériels

Problèmes matériels

Si vous rencontrez un problème matériel, posez-vous les questions ci-dessous avant de contacter votre centre de service.

Panne générale

  • Tous les câbles sont-ils bien connectés ?
  • Tous les composants du système et périphériques sont-ils sous tension ?
  • La prise de courant est-elle grillée ? Pour vérifier cette éventualité, branchez d'autres appareils électriques et allumez-les.
  • Les câbles sont-ils endommagés ? Sont-ils correctement enroulés et séparés ? Des câbles entrelacés risquent de créer des interférences.

Ecran vierge ou parsemé de parasites

  • Le moniteur est-il allumé ? La luminosité de l'écran est-elle correcte ?

Remarque : N'ouvrez jamais le boîtier du moniteur. La tension d'un moniteur cathodique reste très élevée même lorsque celui-ci est éteint. Reportez tout problème d'entretien du moniteur à un technicien qualifié.

Non réponse du clavier

  • Le câble du clavier est-il branché ? Mettez le système hors tension et connectez le clavier. Vérifiez qu'aucune broche du connecteur n'est tordue.

Remarque : Ne branchez pas ou ne débranchez pas le clavier lorsque le système est sous tension.

Non réponse de l'imprimante

  • L'imprimante est-il allumée ?
  • Le câble de l'imprimante est-il connecté au port série ou parallèle approprié ? L'interface de lecture des broches est-elle correcte ?
  • Votre application et imprimante sont-elles configurées pour les mêmes valeurs d'exploitation ? Assurez-vous qu'aucun conflit n'existe entre un port et une carte d'extension.
  • Le papier de l'imprimante est-il épuisé ou un bourrage papier s'est-il produit ? Vérifiez les voyants lumineux d'état de l'imprimante.
  • Les câbles de l'imprimante sont-ils enchevêtrés ? Pour éviter des interférences de signaux, rangez ou enroulez soigneusement les longueurs de câble inutiles.

Pannes intermittentes de la carte d'extension

  • Deux cartes d'extension partagent-elles la même adresse d'E/S ?

En cas d'émission d'un message d'erreur

  • Lisez les interventions correctives.


Aide en ligne d'AcerPower : Introduction

Acer et AcerPower

Acer est en tête du marché des micro-ordinateurs domestiques et professionnels depuis plus de vingt ans. En qualité de constructeur OEM élu par la majorité des sociétés informatiques de premier rang mondial, Acer s'engage à répondre à la demande d'ordinateurs de pointe aux meilleurs prix, et ce à l'échelle du globe.

Le système AcerPower SN se compose d'une micro-tour riche en fonctionnalités et compacte, idéale pour le travail en petites entreprises et à domicile. Son moniteur couleur fournit un affichage d'excellente qualité, et sa souris et son clavier conviviaux et ergonomiques sont un réel plaisir à utiliser. Le système d'exploitation Windows et les applications qui l'accompagnent contribuent à optimiser votre productivité et à tirer le meilleur parti de votre système AcerPower.

Modalités d'utilisation de ce manuel en ligne

Ce manuel en ligne présente trois dimensions :

  • Le sommaire répertorie les principales rubriques du manuel en ligne. Cliquez ici pour passer à la rubrique de votre choix.
  • La barre de navigation vous permet de naviguer entre les rubriques.
    • Cliquez sur Arrière pour revenir à la dernière rubrique consultée.
    • Cliquez sur Avant pour consulter la rubrique suivante.
    • Cliquez sur Précédent pour revenir à la précédente rubrique de cette section.
    • Cliquez sur Suivant pour passer à la rubrique suivante de cette section.
    • Cliquez sur Juridique pour afficher le numéro de version, le copyright et les informations juridiques propres au système.
  • L'écran principal affiche les informations disponibles sur la rubrique sélectionnée.

Par soucis de convivialité, le contenu de ce manuel se décompose en six sections principales :

  • Introduction présente des informations sur la gamme des produits et décrit comment utiliser ce manuel en ligne.
  • Présentation du système fournit une présentation de votre système et décrit ses fonctions.
  • Utilisation de votre système décrit comment utiliser votre système, et notamment le moniteur, le clavier, la souris et le logiciel. Elle aborde également le thème de l'entretien.
  • Connexion des composants décrit comment connecter les périphériques et autres composants facultatifs à votre ordinateur.
  • Personnalisation de la configuration de votre système décrit le BIOS (Basic Input/Output System) de l'ordinateur et explique comment configurer ce dernier à l'aide des paramètres BIOS.
  • Options de mise à niveau décrit les composants du système que vous pouvez mettre à niveau et dont vous pouvez accroître la capacité. Si vous envisagez d'acheter des mises à niveau et de les exécuter, nous vous conseillons vivement de contacter Acer ou un revendeur agréé.
  • Dépannage répertorie les questions fréquemment posées ainsi que les messages d\'erreur système annexés des corrections correspondantes.


Aide en ligne d'AcerPower : Utilisation de votre système - Clavier

Utilisation du clavier

Le clavier ergonomique est convivial et se compose de touches sensibles. Celles-ci sont utilisées de façon différente selon les programmes. Voici quelques-unes des utilisations habituelles :

Touche | Description
Echap | Annule l'action en cours ou quitte l'écran ou le programme ouvert.
Tab | Déplace le curseur d'un nombre défini d'espaces dans un logiciel de traitement de texte. Dans d'autres types de programmes, elle déplace le curseur d'un champ (zone de l'écran destinée à la saisie de données) à un autre.
Entrée | Commence un nouveau paragraphe dans un logiciel de traitement de texte. Dans d'autres programmes, elle permet de valider des données saisies ou une action terminée.
Maj | En maintenant cette touche enfoncée tout en tapant une lettre ou un symbole, vous activez la majuscule correspondante ou le symbole figurant en haut de la touche.
Verr Maj | En appuyant sur cette touche, vous activez la mise en majuscules. En appuyant de nouveau sur cette touche, vous la désactivez. Un voyant lumineux s'allume lorsque le verrouillage des majuscules est activé.
Fonction | Les touches de fonction numérotées de F1 à F12 exécutent chacune une fonction spécifique définie pour chaque application.
Flèche du curseur | La touche de direction du curseur déplace celui-ci dans le sens indiqué par la pointe de la flèche.
Inser | Lorsque cette touche est activée, elle permet d'insérer des données et non de les écraser ou de les remplacer.
Suppr | Supprime les données mises en surbrillance ou situées à droite du curseur.
Origine | Place le curseur en début de ligne.
Fin | Place le curseur en fin de ligne.
Page Préc | Remonte d'un écran à la fois.
Page Suiv | Descend d'un écran à la fois.
Retour arrière | Similaire à la touche Suppr, mais supprime uniquement un seul caractère à la fois situé à gauche du curseur.
Alt | Ces touches sont associées à plusieurs fonctions lorsqu'elles sont utilisées seules ou combinées avec d'autres touches, selon le logiciel utilisé.
Ctrl
Verr Num | Lorsque cette touche est activée, vous pouvez utiliser les touches du pavé numérique pour entrer des numéros. Un voyant lumineux s'allume lorsque le verrouillage numérique est activé. Lorsqu'elle est désactivée, le voyant lumineux s'éteint et les touches du pavé numérique deviennent des touches de direction du curseur, la touche Page Préc et la touche Page Suiv, selon le sens de la flèche symbolisée dans la partie inférieure de la touche.
Pavé numérique
Logo Windows | Ouvre le menu Démarrer de Windows.
Application Windows | Développe les menus déroulants des applications actives (identique au clic du bouton droit de la souris sur une icône).

Des logiciels de productivité et de loisir sont également chargés sur votre ordinateur.


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système - Options d'initialisation

Connexion au réseau local (LAN) (facultatif)

Votre système dispose également d'un port pour réseau local. Connectez le câble de réseau au port de réseau local comme illustré ci-dessous.


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système - Chargement des paramètres par défaut

Chargement des paramètres par défaut

Vous devez charger de nouveau les paramètres BIOS par défaut à chaque fois que vous modifiez la configuration matérielle de votre système (par exemple, capacité de la mémoire, type de processeur, type de disque dur etc.). Si vous omettez cette opération, le BIOS conserve les paramètres CMOS précédents. Lorsque vous sélectionnez cette option, la boîte de dialogue suivante s'affiche :

L'option Oui permet au BIOS de détecter automatiquement les modifications matérielles apportées à votre système. Elle vous permet également de restaurer les paramètres par défaut. L'option Non vous permet de revenir au menu principal sans charger les paramètres par défaut.


Aide en ligne d'AcerPower : Options de mise à niveau - Mise à niveau de la mémoire

Mise à niveau de la mémoire

Vous pouvez augmenter la capacité de la mémoire jusqu'à 384 Mo au maximum, à l'aide de modules DIMM (Dual Inline Memory Modules) de 8, 16, 32, 64 et 128 Mo.

Remarque : Si vous envisagez d'acheter des mises à niveau et de les exécuter, veuillez contacter Acer ou un revendeur agréé.

Configurations de mémoire

L'ordinateur comporte deux connecteurs DIMM. Le tableau suivant répertorie les configurations possibles de la mémoire :

Important !Les DIMM des deux emplacements devraient être de même type.N'utilisez pas conjointement des modules DIMM de type différent (EDO et SDRAM).

DIMM 1 | DIMM 2 | Mémoire totale
8 Mo |  | 8 Mo
16 Mo |  | 16 Mo
32 Mo |  | 32 Mo
64 Mo |  | 64 Mo
128 Mo |  | 128 Mo
 | 8 Mo | 8 Mo
 | 16 Mo | 16 Mo
 | 32 Mo | 32 Mo
 | 64 Mo | 64 Mo
 | 128 Mo | 128 Mo
8 Mo | 8 Mo | 16 Mo
16 Mo | 16 Mo | 32 Mo
32 Mo | 32 Mo | 64 Mo
64 Mo | 64 Mo | 128 Mo
128 Mo | 128 Mo | 256 Mo

Remarque : Avant d'installer ou de retirer un composant système, veuillez lire les consignes.

Installation d'un module DIMM

Pour installer de la mémoire, procédez comme suit :

  1. Mettez l'ordinateur hors tension et débranchez-le.
  2. Retirez le couvercle du boîtier pour accéder à la carte mère. Reportez-vous à la section Carte mère pour connaître l'emplacement des connecteurs de modules DIMM.
  3. Soulevez les languettes du connecteur.
  4. Alignez le module DIMM sur le connecteur.
  5. Enfoncez le module DIMM dans le connecteur jusqu'à ce que les languettes s'enclenchent.

    Installation de la mémoire

Remarque : Le connecteur DIMM est encastré pour assurer une installation correcte. Si le module DIMM que vous avez inséré n'est pas bien enclenché dans le connecteur, recommencez l'opération. Retournez le module DIMM, puis essayez de l'insérer à nouveau.

Retrait d'un module DIMM

Pour supprimer de la mémoire, procédez comme suit :

  1. Mettez l'ordinateur hors tension et débranchez-le.
  2. Retirez le couvercle du boîtier pour accéder à la carte mère. Reportez-vous à la section Carte mère pour connaître l'emplacement des connecteurs de modules DIMM.
  3. Exercez une pression vers l'extérieur sur la languette de fixation des deux côtés du connecteur pour libérer le module DIMM.
  4. Retirez soigneusement le module DIMM du connecteur.

    Suppression de la mémoire

L'ordinateur détecte automatiquement la taille de la mémoire totale et la reconfigure.


Aide en ligne d'AcerPower : Utilisation de votre système - Moniteur

Utilisation du moniteur

Les informations en entrée de l'ordinateur sont affichées par le biais du moniteur. Le panneau avant du moniteur est doté de commandes, de voyants et de connexions pratiques et faciles d'accès.

Coup d'oeil sur le moniteur

Des commandes numériques conviviales figurent sur le panneau avant.

# | Icône | Fonction | Description
1 |  | Interrupteur de mise sous tension | Allume et éteint le moniteur.
2 |  | Voyant de mise sous tension | S'allume lorsque le moniteur est sous tension.
3 |  | Sélectionner/Enregistrer | Sélectionne la fonction mise en surbrillance ou enregistre le réglage réalisé sur la page.
4 |  | Sélection vers la droite | Met en surbrillance l'élément situé immédiatement à droite.
5 |  | Sélection vers la gauche | Met en surbrillance l'élément situé immédiatement à gauche.
6 |  | Page | Active les commandes numériques du moniteur.

Réglages

Pour effectuer des réglages, procédez comme suit :

  1. Appuyez sur le bouton Page pour activer l'écran de commandes numériques du moniteur.
  2. Appuyez sur le bouton Sélection vers la droite ou Sélection vers la gauche pour mettre en surbrillance un élément et appuyez sur le bouton Sélection/Enregistrement pour le régler.
  3. Appuyez de nouveau sur le bouton Sélection vers la droite ou Sélection vers la gauche pour élargir ou réduire la sélection de l'élément et appuyez sur le bouton Sélection/Enregistrement pour enregistrer vos modifications.

Remarque : Pour en savoir plus sur votre moniteur et ses paramètres, lisez le manuel qui l'accompagne.


Aide en ligne d'AcerPower : Utilisation de votre système - Souris

Utilisation de la souris

La souris utilise un curseur appelé pointeur. Les pointeurs peuvent prendre différentes formes, mais leur forme la plus commune est une flèche.

Votre souris comporte deux boutons : un bouton gauche et un bouton droit. Un clic consiste à enfoncer puis à relâcher rapidement l'un de ces boutons. Vous serez parfois amené à effectuer un double clic, c'est-à-dire à cliquer deux fois rapidement sur le même bouton.

Dans ce manuel, cliquer signifie placer le pointeur de votre souris sur une icône, puis cliquer une seule fois sur le bouton gauche de la souris. Lorsqu'un clic du bouton droit est nécessaire, cela est clairement indiqué. Double-cliquer se rapporte également au bouton gauche.

Remarque : Si vous êtes gaucher, veuillez consulter votre manuel de Windows 95/98 pour obtenir les instructions de configuration de votre souris pour les gauchers.

Utilisation d'un tapis de souris

Le déplacement du pointeur sur l'écran est commandé par le mouvement d'une petite boule située sous la souris. L'utilisation d'un tapis de souris sous votre souris contribuera à la propreté des pièces internes de celle-ci. Lorsqu'une souris est encrassée, le mouvement du pointeur devient saccadé et il est difficile de l'amener à l'endroit voulu sur l'écran. Le cas échéant, nettoyez votre souris.


 Retour au dernier document consulté Passage au dernier document consulté Rubrique précédente de cette section Rubrique suivante de cette section


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système - Périphériques intégrés

Périphériques intégrés

Les périphériques intégrés vous permettent de configurer les modules internes. Lorsque vous sélectionnez cette option dans le menu principal, l'écran suivant s'affiche :

Elément Description
Port série 1

Ce paramètre vous permet d'activer ou de désactiver le port série 1.

  • Adresse de base Cette fonction vous permet de définir une adresse de base logique pour le port série. Les options disponibles sont les suivantes :
    • 3F8h
    • 2F8h
    • 3E8h
    • 2E8h
  • IRQ Cette fonction vous permet d'affecter une interruption au port série. Les options disponibles sont les suivantes :
    • 4
    • 11
    Remarque : Vous pouvez configurer les paramètres Adresse de base et IRQ uniquement si le paramètre Port série 1 est activé.
Port série 2

Ce paramètre vous permet d'activer ou de désactiver le port série 2.

  • Adresse de base Cette fonction vous permet de définir une adresse de base logique pour le port série 2. Les options disponibles sont les suivantes :
    • 3F8h
    • 2F8h
    • 3E8h
    • 2E8h
  • IRQ Cette fonction vous permet d'affecter une interruption au port série. Les options disponibles sont les suivantes :
    • 3
    • 10
    Remarque : Vous pouvez configurer les paramètres Adresse de base et IRQ uniquement si le paramètre Port série 2 est activé.
Port parallèle

Ce paramètre vous permet d'activer ou de désactiver le port parallèle. Les paramètres de ressources pour le port parallèle sont les suivants :

  • Adresse de base. Cette fonction vous permet de définir une adresse de base logique pour le port parallèle. Les options disponibles sont les suivantes :
    • 3BCh
    • 378h
    • 278h
  • IRQ. Cette fonction vous permet d'affecter une interruption au port parallèle. Les options disponibles sont les suivantes :
    • 5
    • 7
    Remarques :
    • Vous pouvez configurer les paramètres Adresse de base et IRQ uniquement si le paramètre Port parallèle est activé.
    • Si vous installez une carte d'extension munie d'un port parallèle dont l'adresse est en conflit avec le port parallèle intégré, un message d'avertissement s'affiche à l'écran.
    • Vérifiez l'adresse du port parallèle de la carte d'extension et remplacez-la par une autre adresse qui n'entre pas en conflit.

  • Mode de fonctionnement. Cet élément vous permet de définir le mode de fonctionnement du port parallèle.

Le tableau ci-dessous répertorie les modes de fonctionnement possibles.

Elément | Description
Port parallèle standard (SPP) | Fonctionnement monodirectionnel à une vitesse normale.
Standard et bidirectionnel | Fonctionnement en mode bidirectionnel à une vitesse normale.
Port parallèle amélioré (EPP) | Fonctionnement bidirectionnel du port parallèle à une vitesse maximum.
Port à capacités étendues (ECP)

Fonctionnement du port parallèle en mode bidirectionnel à une vitesse supérieure au débit de transfert de données maximum.

Canal ECP DMA. Cet élément est activé uniquement lorsque vous sélectionnez le mode de fonctionnement Port à capacités étendues (ECP). Il vous permet de définir un canal DMA 1 ou DMA 3 pour la fonction de port parallèle ECP (comme l'exige Windows 95).

Paramètres de périphérique intégré

Ce menu vous permet de configurer les contrôleurs de périphérique disponibles. Lorsque vous sélectionnez cette option dans le menu principal, l'écran suivant s'affiche :

Elément | Description
Contrôleur de disquette | Ce paramètre vous permet d'activer ou de désactiver le contrôleur de disquette intégré.
Contrôleur IDE | Sélectionnez Principal pour activer uniquement le contrôleur IDE principal, Secondaire pour activer uniquement le contrôleur IDE secondaire, Les deux pour activer les contrôleurs IDE principal et secondaire ou Désactivé pour désactiver les contrôleurs IDE.
Contrôleur de souris PS/2 | Ce paramètre active ou désactive le contrôleur de souris PS/2 intégré.
Contrôleur hôte USB

Ce paramètre vous permet d'activer ou de désactiver le contrôleur USB intégré. Lorsqu'il est sélectionné, il active la fonction USB du système. Dans le cas contraire, il désactive cette fonction.

Mode d'héritage USB. Lorsque cette fonction est activée, elle vous permet d'utiliser un clavier USB dans un environnement DOS. Désactivez-la pour désactiver la fonction de clavier USB sous DOS. Vous pouvez configurer ce paramètre uniquement si le paramètre Contrôleur hôte USB est activé.

Puce audio intégrée | Ce paramètre active ou désactive le contrôleur audio interne.


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système - Sécurité système

Sécurité du système

Le programme de configuration dispose de plusieurs fonctions de sécurité destinées à interdire l'accès non autorisé au système et aux données qu'il contient. Lorsque vous sélectionnez cette option dans le menu principal, l'écran suivant s'affiche :

Elément | Description
Mot de passe de configuration | Interdit l'accès sans autorisation à l'utilitaire BIOS.
Mot de passe à la mise sous tension

Protège votre système contre une utilisation non autorisée. Lorsque vous avez défini ce mot de passe, vous devez le saisir à chaque fois que vous démarrez le système.

Mode de fonctionnement. Permet d'activer ou de désactiver l'écran d'invite du mot de passe. Les options possibles sont les suivantes :

  • Normal. L'invite du mot de passe s'affiche avant le démarrage du système.
  • Verrouillage clavier. L'invite du mot de passe ne s'affiche pas ; néanmoins, votre système ne répond à aucune commande du clavier ou de la souris tant que vous n'avez pas entré le mot de passe correct.
Contrôle du lecteur de disque

Permet de contrôler la fonction d'initialisation du lecteur de disquette ou de disque dur pour empêcher le chargement de systèmes d'exploitation ou d'autres programmes à partir d'un lecteur donné alors que les autres lecteurs sont opérationnels (en mode DOS uniquement). Les paramètres possibles (pour le lecteur de disquette et le disque dur) sont les suivants :

  • Normal. Fonctionnement normal du lecteur.
  • Protection en écriture de tous les secteurs. Désactive la fonction d'écriture sur tous les secteurs.
  • Protection en écriture du secteur d'initialisation. Désactive la fonction d'écriture sur le secteur d'amorçage.

Définition d'un mot de passe

Pour définir un mot de passe, procédez comme suit :

  1. Assurez-vous que le JP7 est défini sur 1-2 (outrepasser le mot de passe).

    Important ! Vous ne pouvez pas accéder à l'utilitaire BIOS s'il n'existe aucun mot de passe de configuration et que le JP7 est défini sur 2-3 (vérification du mot de passe activée). Pardéfaut, le JP7 est défini sur 1-2 (outrepasser le mot de passe).

  2. Lancez l'utilitaire BIOS et sélectionnez Sécurité du système.
  3. Mettez en surbrillance un paramètre de mot de passe (Mot de passe de configuration ou Mot de passe à la mise sous tension) et appuyez sur la touche de direction vers la gauche ou vers la droite. L'écran suivant s'affiche :

  4. Entrez un mot de passe composé d'un maximum de sept caractères.

    Attention : Saisissez attentivement votre mot de passe car les caractères ne sont pas visibles à l'écran.

  5. Appuyez sur la touche Entrée.
  6. Entrez de nouveau le mot de passe et appuyez sur la touche Entrée. Une fois que le mot de passe est défini, mettez en surbrillance l'option Définition ou changement du mot de passe.
  7. Appuyez sur la touche Echap pour quitter l'écran de sécurité du système et revenir au menu principal.
  8. Appuyez sur la touche Echap pour quitter l'utilitaire BIOS. Une boîte de dialogue vous invite à enregistrer les données CMOS.
  9. Sélectionnez Oui pour enregistrer les modifications et redémarrer le système.
  10. Une fois que vous avez redémarré le système, mettez-le hors tension et ouvrez son boîtier.
  11. Définissez le JP7 sur 2-3 pour activer la fonction de mot de passe.

Si vous avez défini le mot de passe de configuration, vous devrez l'entrer la prochaine fois que vous voulez accéder à l'utilitaire BIOS. Si vous avez défini le mot de passe à la mise sous tension, vous devrez l'entrer lors du prochain démarrage de l'ordinateur.

Changement ou suppression d'un mot de passe

Pour changer un mot de passe, procédez comme suit :

  1. Lancez l'utilitaire BIOS et sélectionnez Sécurité du système.
  2. Mettez en surbrillance le paramètre de mot de passe de votre choix. Le menu Mot de passe de configuration s'affiche.
  3. Mettez en surbrillance l'option Définition ou changement du mot de passe.
  4. Pour changer le mot de passe, saisissez-en un autre. Pour supprimer le mot de passe, laissez le champ correspondant vierge.
  5. Appuyez sur la touche Echap pour quitter l'écran de sécurité du système et revenir au menu principal.
  6. Appuyez sur la touche Echap pour quitter l'utilitaire BIOS. Une boîte de dialogue vous invite à enregistrer les données CMOS.
  7. Sélectionnez Oui pour enregistrer les modifications.

Contournement du mot de passe de configuration

Si vous oubliez votre mot de passe de configuration, vous pouvez outrepasser la fonction de sécurité du mot de passe d'un point de vue du matériel.

Pour outrepasser le mot de passe, procédez comme suit :

  1. Mettez l'ordinateur hors tension et débranchez-le.
  2. Ouvrez le boîtier du système et définissez le JP7 sur 1-2 pour outrepasser la fonction de mot de passe.
  3. Mettez le système sous tension et lancez l'utilitaire BIOS.

Le système ne vous demande plus d'entrer un mot de passe. Vous pouvez soit changer le mot de passe de configuration existant, soit le supprimer en sélectionnant Aucun. Pour plus d'informations sur cette procédure, reportez-vous à la section précédente.


Aide en ligne d'AcerPower : Options de mise à niveau - Consignes

Consignes

Avant d'installer un composant système quelconque, nous vous conseillons de prendre connaissance des informations ci-dessous.

Consignes relatives aux décharges électrostatiques

Les décharges électrostatiques (ESD) risquent d'endommager votre processeur, vos lecteurs, vos cartes d'extension et autres composants. Avant d'installer un composant du système, veillez à toujours respecter les consignes suivantes :

  1. Ne retirez pas un composant de son emballage de protection tant que vous n'êtes pas prêt à l'installer.
  2. Portez un bracelet de mise à terre et connectez-le à une pièce métallique de l'unité du système avant de manipuler les composants. Si vous ne disposez pas d'un tel bracelet, restez en contact avec l'unité du système tout au long des procédures qui exigent une protection contre les décharges électrostatiques.

Instructions préalables à l'installation

Avant d'installer un composant du système, veillez à observer les consignes suivantes :

  1. Mettez le système hors tension ainsi que tous les périphériques connectés à l'unité avant d'ouvrir celle-ci. Pour mettre le système hors tension, procédez comme suit :

    a. Appuyez sur l'interrupteur de mise sous tension, situé à l'avant de l'unité du système, pendant environ 4 secondes. Une pression rapide sur cet interruption met le système en mode veille.

    b. Mettez hors tension l'interrupteur principal d'alimentation situé sur le panneau arrière. Si le panneau arrière n'est pas doté d'un tel interrupteur, débranchez le système.

  2. Ouvrez le système.
  3. Avant de manipuler un composant du système, observez les consignes relatives aux décharges électrostatiques.
  4. Retirez les cartes d'extension ou périphériques gênant l'accès aux connecteurs DIMM ou au connecteur du processeur.
  5. Pour des instructions spécifiques au composant que vous souhaitez installer, consultez les sections ci-après.

Remarque : Veillez à bien mettre votre système hors tension avant de commencer à installer des composants. Dans le cas contraire, vous risquez de l'endommager. A moins que vous ne soyez un technicien de maintenance qualifié, ne suivez aucune des procédures décrites dans les sections ci-dessous.

Instructions postérieures à l'installation

Après avoir installé un composant système, veillez à observer les consignes suivantes :

  1. Vérifiez que les composants sont installés conformément aux instructions pas à pas décrites dans leurs sections respectives.
  2. Assurez-vous que tous les cavaliers nécessaires sont configurés. Vous voudrez peut-être vérifier l'étiquette collée dans le système pour voir quelle est la bonne configuration des cavaliers.

  3. Replacez les cartes d'extension et périphériques précédemment retirés.
  4. Replacez le boîtier du système.
  5. Connectez les câbles nécessaires et mettez le système sous tension.


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système - Informations produit

Informations produit

Lorsque vous sélectionnez cette option dans le menu principal, l'écran ci-dessous s'affiche.

Le menu Informations produit contient des informations générales sur le système, notamment le nom du produit, le numéro de série, la version du BIOS, etc. Ces données vous seront utiles pour le dépannage (un agent du support technique est susceptible de vous les demander).

Elément | Description
Nom du produit | Spécifie le nom officiel de votre système.
Système S/N | Spécifie le numéro de série de votre système.
ID de la carte mère | spécifie le numéro d'identification de votre carte mère.
N/S de la carte mère | Spécifie le numéro de série de votre système.
Version du BIOS système | Désigne la version de l'utilitaire BIOS de votre système.
Version du BIOS SM | Le BIOS de gestion de bureau (SM) vous permet de vérifier les composants matériels de votre système sans avoir à l'ouvrir. La vérification matérielle est réalisée par un procédé logiciel lors du démarrage. Ce paramètre spécifie la version de l'utilitaire BIOS SM installé sur votre système.


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système - Economie d'énergie

Economie d'énergie

Le menu Economie d'énergie vous permet de configurer la fonction de gestion de l'alimentation de votre système. L'écran suivant illustre les paramètres de gestion de l'alimentation et leur valeur par défaut :

Elément | Description
Mode Economie d'énergie | Ce paramètre vous permet de réduire votre consommation d'électricité. Lorsque ce paramètre est activé, vous pouvez configurer les horloges du disque dur IDE et du système. Dans le cas contraire, il désactive la fonction de gestion de l'alimentation et les horloges correspondantes.
Horloge de veille du disque dur IDE | Ce paramètre permet de mettre le disque dur en mode veille à la suite d'une période d'inactivité de 1 à 15 minutes, en fonction de sa valeur. Lorsqu'il est de nouveau sollicité, le disque dur (selon son type) reprend sa vitesse normale dans les 3 à 5 secondes. Définissez ce paramètre sur Inactif si votre disque ne supporte pas cette fonction.
Horloge de sommeil du système

Ce paramètre met automatiquement le système en mode économie d'énergie à la suite d'une période d'inactivité spécifique. Une commande du clavier ou de la souris ou toute autre activité détectée sur les canaux IRQ relance le système.

Mode Sommeil. Ce paramètre vous permet de définir le mode d'économie d'énergie que le système adopte à la suite d'une période d'inactivité spécifique. Il peut prendre les valeurs Standby ou Suspend. Vous pouvez configurer ce paramètre uniquement si l'horloge de sommeil du système est activée. Une commande du clavier ou de la souris ou toute autre activité contrôlée à travers les canaux IRQ relance le système.
Interrupteur de mise sous tension < 4 sec. | Lorsque le système est défini sur Mise hors tension, il se met automatiquement hors tension lorsque vous appuyez sur l'interrupteur de mise sous tension. Lorsqu'il est défini sur Suspend, le système adopte le mode correspondant.
Opération de réveil du système

Ce paramètre vous permet de définir l'activité qui permet au système de reprendre son fonctionnement normal.

Indicateur de sonnerie du modem. Lorsque ce paramètre est activé, une activité de fax/modem quelconque réveille le système en mode Sommeil.


Aide en ligne d'AcerPower : Présentation du système - Panneau arrière

Panneau arrière

La figure ci-dessous illustre le panneau arrière du système.

# | Ports | Connexion…
1 | Ventilateur | Ventilateur de refroidissement du boîtier
2 | Interrupteur principal d'alimentation du système | Alimentation du système
3 | Sélecteur de tension | Sélection de la tension électrique utilisée
4 | Connecteur d'alimentation du système | Câble d'alimentation du système
5 | Ports USB | Périphérique USB (par exemple, une souris USB)
6 | Port souris PS/2 | Périphérique de pointage compatible PS/2
7 | Port clavier PS/2 | Périphérique de clavier compatible PS/2
8 | Port série 1 | Périphérique série (par exemple, une souris série)
9 | Port parallèle | Périphérique parallèle compatible ECP (par exemple, une imprimante parallèle)
10 | Port série 2 | Périphérique série
11 | Port de sortie audio | Haut-parleurs et casque audio
12 | Port d'entrée audio | Périphérique d'entrée de ligne audio avec connecteur minifiche de 3,5 mm (par exemple, un lecteur de CD audio ou un baladeur stéréo)
13 | Port moniteur/VGA | Moniteur d'affichage (résolution jusqu'à 1024x768, 64K couleurs)
14 | Supports de carte d'extension | Cartes d'extension (par exemple, une carte audio, vidéo ou SCSI)
15 | Port Game/MIDI | Périphérique de loisir (par exemple, une manette de jeu ou joystick)
16 | Port d'entrée microphone | Microphone


Aide en ligne d'AcerPower : Options de mise à niveau - Retrait et remise en place du boîtier du système

Retrait et remise en place du couvercle du boîtier

Remarque : Avant toute chose, assurez-vous que le système et tous les périphériques qui y sont reliés sont hors tension. Reportez-vous à la section Consignes.

Cette section décrit comment retirer le couvercle du boîtier pour installer des composants supplémentaires dans l'unité du système.

Retrait du couvercle du boîtier

Pour retirer le couvercle du boîtier, procédez comme suit :

  1. Mettez l'unité du système hors tension et débranchez tous les câbles.
  2. Placez l'unité du système sur une surface plane et stable.
  3. Retirez les quatre vis du panneau arrière. Mettez les vis de côté ; vous en aurez besoin pour remettre le couvercle en place.

    Enlèvement du couvercle du boîtier

  4. Repoussez légèrement le couvercle en arrière.
  5. Soulevez le boîtier et dégagez-le du châssis.

    Enlèvement du couvercle du boîtier

Remise en place du couvercle du boîtier

Pour replacer le couvercle du boîtier, procédez comme suit :

  1. Remettez en place le couvercle du boîtier comme le montre cette illustration.

    Enlèvement du couvercle du boîtier

  2. Fixez le couvercle à l'aide des vis nécessaires.

    Enlèvement du couvercle du boîtier


Aide en ligne d'AcerPower : Connexion des composants - Choix d'un emplacement

Choix d'un emplacement

Observez les consignes suivantes lors du choix d'un emplacement pour votre ordinateur :

  • Repérez l'emplacement idéal pour votre système. Les câbles doivent être éloignés des appareils susceptibles de produire des interférences électromagnétiques ou d'interférer avec les fréquences radio, et notamment les émetteurs radio, les téléviseurs, les photocopieuses ou les systèmes de chauffage et de climatisation.
  • Les câbles ne doivent pas gêner vos déplacements ni l'accès à votre équipement.
  • Evitez les endroits poussiéreux et exposés à une température et à un taux d'humidité élevés.

Conservez tous les emballages au cas où vous devriez déplacer ou expédier votre système.


Aide en ligne d'AcerPower : Utilisation du logiciel

Utilisation du logiciel

Votre système est accompagné de logiciels pour démarrer en beauté.

Accès au logiciel

Vous pouvez accéder à la plupart des logiciels en procédant comme suit :

  1. Cliquez sur Démarrer et sur Programmes.
  2. Sélectionnez le dossier d'application et cliquez sur l'icône de l'application que vous voulez lancer.

Votre bureau Windows dispose de raccourcis vers certains des programmes installés. Pour lancer rapidement un logiciel, double-cliquez sur l'icône correspondante sur le bureau.

Accès à l'aide lors de l'utilisation du logiciel

Des fichiers d'aide sont disponibles pour la plupart des applications. Vous pouvez accéder à la plupart des ces aides en procédant comme suit :

  1. Lancez l'application.
  2. Cliquez sur Aide dans la barre de menus de l'application. Le menu d'aide déroulant contient des informations d'aide relatives à l'application.

Remarque : Si votre système est accompagné d'une documentation imprimée de l'application, prenez le temps de la lire avant d'utiliser le programme.


Aide en ligne d'AcerPower : Présentation du système - Carte mère

Carte mère

Cette carte mère système intégrale de haute performance prend en charge le processeur Intel Pentium II intégrant la technologie MMX (extensions multimédia). Elle utilise la PCI (Interface de composants périphériques) et les conceptions de bus AGP (Port graphique accéléré). Les deux conceptions améliorent la performance du système et permettent au système de prendre en charge diverses fonctions et applications multimédia.

La carte mère est dotée de deux logements DIMM (Double In-line Memory Module) à 168 broches pour la mise à niveau de la mémoire. Elle utilise par ailleurs trois emplacements PCI (Interface de composants périphériques) et un emplacement AGP (Port graphique accéléré) permettant une extension future.

Les interfaces d'E/S intégrées comprennent deux ports série 16C550 UART (Récepteur/transmetteur asynchrone), un port parallèle qui prend en charge SPP (Port parallèle standard)/ECP (Port à capacités étendues)/EPP (Port parallèle amélioré) et des ports clavier et souris PS/2. Deux ports USB (Universal Serial Bus), un port d'entrée microphone, un port d'entrée de ligne, un port de sortie de ligne et un port Game/MIDI sont également intégrés à la carte pour la prise en charge par le système de périphériques supplémentaires.

Des fonctions spéciales telles que les fonctions audio, vidéo, Plug &Pay, de gestion de l'alimentation électrique, de sonnerie du modem et de réseau local sur réveil sont également prises en charge.

Cette section aborde les aspects suivants de la carte mère :

  • Composants principaux
  • Conception
  • Cavaliers et connecteurs

Composants principaux

Les composants suivants constituent la carte mère :

  • Un connecteur de processeur (unité centrale) prenant en charge les processeurs Intel Pentium II d'une vitesse de 350, 400 ou 450 MHz
  • Mémoire cache intégrée de 128 Ko ou 512 Ko dans le processeur au second niveau
  • Deux connecteurs DIMM pouvant recevoir des mémoires DRAM de 8, 16, 32, 64 et 128 Mo et permettant de porter la capacité de la mémoire à un maximum de 256 Mo
  • Un contrôleur PCI bus local IDE (Integrated Device Electronics)
  • Contrôleur audio 3-D avec codeur-décodeur audio (CODEC) 97
  • Un connecteur de réseau local sur réveil
  • Un connecteur de sonnerie du modem
  • On connecteur Fax/modem
  • Deux interfaces PCI IDE améliorées prenant en charge jusqu'à quatre périphériques IDE
  • Des ports externes
    • Ports clavier et souris PS/2
    • Deux ports série mode tampon à haute vitesse
    • Un port parallèle haute vitesse SPP/ECP/EPP
    • Deux ports USB
    • Un port monophonique d'entrée microphone
    • Un port stéréophonique d'entrée de ligne
    • Un port stéréophonique de sortie de ligne
    • Un port Game/MIDI
  • Trois emplacements PCI et un emplacement AGP

Conception

# | Elément
1 | Ports USB
2 | Port souris PS/2
3 | Connecteur d'alimentation ATX
4 | Connecteur de processeur
5 | Contrôleur de mémoire PCI-AGP
6 | Connecteur de soufflerie processeur à 2 broches
7 | Connecteur de réinitialisation
8 | Connecteur de soufflerie processeur à 3 broches
9 | Connecteurs DIMM
10 | Pile
11 | Connecteur de lecteur de disquette
12 | Connecteur IDE1
13 | Connecteur IDE2
14 | Emplacement AGP
15 | Contrôleur audio
16 | Contrôleur de bus PCI-ISA
17 | Connecteur de réseau local sur réveil
18 | Connecteur d'indicateur Alimentation/Suspension
19 | Connecteur de l'interrupteur de mise sous tension
20 | Connecteurs PCI
21 | Connecteurs PCI
22 | Puce du BIOS système
23 | connecteur Fax/modem
24 | CODEC '97 audio
25 | Connecteur d'entrée CD
26 | Port d'entrée microphone
27 | Port d'entrée de ligne
28 | Port de sortie de ligne
29 | Port MIDI
30 | Port COM1
31 | Port parallèle/Imprimante
32 | Port COM2
33 | Port clavier PS/2

Cavaliers et connecteurs

Le tableau suivant répertorie les configurations de cavaliers et de commutateurs possibles :

Cavalier | Configuration | Fonction
JP3 | 1-2 2-3 * | Fonction de mise en route du clavier Activé Désactivé
JP5 | 1-3, 4-5 3-5, 4-6 * | Type de ligne audio Ligne de sortie * Sortie speaker
JP7 | 1-2 * 2-3 | Vérification du mot de passe Désactivé * Activé

Paramètre du commutateur S1 | Fonction
1 2 3 4 Activé Activé Activé Activé Activé Désactivé Activé Activé Désactivé Activé Activé Activé Désactivé Désactivé Activé Activé Activé Activé Désactivé Activé Activé Désactivé Désactivé Activé Désactivé Activé Désactivé Activé Désactivé Activé Désactivé Désactivé Activé Activé Activé Désactivé Activé Désactivé Activé Désactivé * Désactivé Activé Activé Désactivé Désactivé Désactivé Activé Désactivé Activé Activé Désactivé Désactivé Activé Désactivé Désactivé Désactivé | Taux (MHz) 2 3 4 5 6 7 8 1.5 2,5 3,5 * 4,5 5,5 6,5 7,5

Le tableau ci-dessous répertorie les connecteurs intégrés.

Connecteur | Fonction
CN1 | Connecteur de réseau local sur réveil
CN2 | Port USB
CN3 | Réservé à la carte fille USB
CN6 | Supérieur : Port souris PS/2 Port inférieur : port clavier PS/2 (gauche) VGA (droite)
CN7 | Connecteur d'alimentation ATX
CN8 | Connecteur de soufflerie processeur à 2 broches
CN9 | Connecteur LED HDD
CN10 | Connecteur FDD
CN11 | Supérieur : Port parralèle Inférieur : (gauche à droite) port COM2 port COM1
CN12 | Supérieur : Port Game/MIDI inférieur : (gauche à droite) Port de ligne de sortie Port de ligne d'entrée Port d'entrée du microphone
CN13 | Connecteur IDE2
CN14 | Connecteur IDE1
CN15 | Connecteur d'entrée CD
CN16 | Connecteur de modem vocal/Fax
CN17 | Connecteur de sonnerie du modem
CN18 | Connecteur d'indicateur Alimentation/Suspension
JP1 | Connecteur de réinitialisation
JP2 | Connecteur de soufflerie processeur à 3 broches
JP6 | Connecteur de l'interrupteur de mise sous tension


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système - Informations système

Informations système

Lorsque vous sélectionnez cette option dans le menu principal, l'écran suivant s'affiche :

Le menu d'informations sur le système affiche la configuration de base en cours de votre système. L'écran ci-dessous affiche la page 2 de votre menu d'informations sur le système.

Elément | Description
Processeur | Indique le type de processeur installé sur votre système.
Vitesse du processeur | Indique la vitesse du processeur installé sur votre système.
Mémoire cache interne | Indique la taille de la mémoire de premier niveau ou interne (par exemple, la mémoire intégrée au processeur) et précise son état (activée ou non).
Mémoire cache externe | Indique la taille de la mémoire de deuxième niveau prise en charge par le système. Cette mémoire est déjà intégrée à la carte du processeur Pentium II. Les tailles disponibles sont 256 Ko et 512 Ko.
Lecteur de disquette A | Indique la configuration du lecteur de disquette A du système.
Port principal du canal IDE principal | Indique la configuration du périphérique IDE connecté au port principal du canal IDE principal.
Port esclave du canal IDE principal | Indique la configuration du périphérique IDE connecté au port esclave du canal IDE principal.
Port principal du canal IDE secondaire | Indique la configuration du périphérique IDE connecté au port principal du canal IDE secondaire.
Port esclave du canal IDE secondaire | Indique la configuration du périphérique IDE connecté au port esclave du canal IDE secondaire.
Mémoire totale

Indique le volume total de la mémoire intégrée. Le BIOS détecte automatiquement la taille de la mémoire au cours de l'auto-test à la mise sous tension. Lorsque vous installez de la mémoire supplémentaire, le système règle automatiquement ce paramètre pour qu'il corresponde à la nouvelle taille de mémoire.

  • 1st Bank indique le type de mémoire montée sur le connecteur DIMM1. Le paramètre Aucune signale l'absence de mémoire.
  • 2nd Bank indique le type de mémoire montée sur le connecteur DIMM2. Le paramètre Aucune signale l'absence de mémoire.
Port série 1 | Désigne l'adresse et les paramètres IRQ du port série 1.
Port série 2 | Désigne l'adresse et les paramètres IRQ du port série 2.
Port parallèle | Désigne l'adresse et les paramètres IRQ du port parallèle.
Souris PS/2 | L'utilitaire BIOS détecte automatiquement si une souris est connectée à votre système. Le cas échéant, ce paramètre a pour valeur Installée. Dans le cas contraire, il a pour valeur Aucune.


Aide en ligne d'AcerPower : Présentation du système

Présentation du système

Cette section décrit de façon exhaustive les fonctionnalités de base du votre système, et comprend notamment une présentation du panneau avant et arrière de l'unité.


Aide en ligne d'AcerPower : Dépannage

Dépannage

Le système AcerPower 4300 a été conçu avec soin pour vous assurer des années d'utilisation productive. Si des problèmes surviennent, veuillez consulter les sections ci-dessous. Vous y trouverez des conseils de dépannage qui vous seront utiles pour rétablir le fonctionnement normal de votre système.

  • Problèmes matériels - Si vous rencontrez un problème matériel, consultez les suggestions ci-après (section relative aux questions fréquentes) avant de contacter votre centre d'assistance.
  • Messages d'erreur - Si vous obtenez un message d'erreur, cessez d'utiliser votre ordinateur. Prenez ce message en note et corrigez le problème immédiatement.


Options de mise à niveau

La puissance et les performances de votre ordinateur sont supérieures à la normale. Néanmoins, certains utilisateurs et les applications qu'ils utilisent peuvent exiger davantage. Cet ordinateur vous permet de mettre à niveau des composants essentiels, notamment la mémoire et le processeur, et d'ajouter des cartes d'extension pour optimiser ses performances. Grâce aux fonctions de mise à niveau de votre ordinateur, vous êtes assuré de bénéficier des derniers développements de la technologie de pointe. Vous pouvez acquérir ces mises à niveaux directement auprès d'Acer.

Remarque : Si vous envisagez d'acheter des mises à niveau et de les exécuter, veuillez contacter Acer ou un revendeur agréé.


AcerPower Online Help: Connexion des composants - USB

Connexion des périphériques USB

Vous disposez de deux ports USB (Universal Serial Bus) auxquels vous pouvez connecter des périphériques conformes à la nouvelle norme sur le bus série. Il vous suffit de brancher le câble du périphérique USB sur le connecteur de l'un de ces deux ports USB situés sur le panneau arrière.

Les périphériques USB sont dits " connectables en ligne ". Cela signifie que vous pouvez les connecter au système même lorsque celui-ci est actif. Néanmoins, assurez-vous que vous avez installé les pilotes de périphériques USB Sans eux, Windows n'est pas en mesure de détecter ces périphériques USB.


Aide en ligne d'AcerPower : Utilisation de votre système

Utilisation de votre système

Le système informatique de base se compose typiquement d'une unité centrale, d'un moniteur, d'un clavier et d'une souris. Cette section vise à vous familiariser avec ces composants.

  • Utilisation du lecteur de disquette
  • Utilisation du lecteur de CD-ROM
  • Utilisation du clavier
  • Utilisation du moniteur
  • Utilisation de la souris

Des logiciels de productivité et de loisir sont également chargés sur votre ordinateur.


Informations de version

Guide d'aide en ligne d'AcerPower SN

Première édition (Mai 1999)

Copyright © 1999 Acer Incorporated. Tous droits réservés. Cette publication ne peut pas être reproduite, stockée sur un système d'archivage ou transmise, en totalité ou en partie, sous quelque forme et par quelque moyen que ce soit, électronique, mécanique, optique, magnétique ou autre, sans l'autorisation écrite préalable d'Acer Incorporated.

Acer Incorporated ne donne aucune représentation ni garantie, expresse ou tacite, concernant le contenu de la présente et désavoue spécifiquement les garanties, la qualité marchande ou l'adéquation à un usage particulier de ce produit. Tout logiciel Acer Incorporated mentionné dans ce manuel est vendu ou accordé sous licence " en l'état ". En cas de défectuosité des programmes postérieure à leur achat, l'acquéreur (et non Acer Incorporated, ses distributeurs ou revendeurs) s'engage à s'acquitter de la totalité des frais de maintenance et de réparation nécessaires ainsi que des dommages directs ou indirects résultant d'un défaut du logiciel. Acer Incorporated se réserve en outre le droit de réviser cette publication et d'apporter de temps à autre des modifications au contenu de la présente sans obligation de préavis envers quiconque.

Marques

Acer et le logo Acer sont des marques déposées d'Acer Incorporated aux Etats-Unis et dans d'autres pays. Microsoft et Windows sont des marques déposées de Microsoft Corporation. Tous les autres noms de marques ou de produits sont des marques, déposées ou non, de leur propriétaire respectif.