Ayuda en pantalla de AcerPower: Índice principal

Introducción

Recorrido por el sistema

Uso del sistema

Conexión de los componentes

Personalización de la configuración del sistema

Opciones de actualización

Resolución de problemas


Ayuda en pantalla de AcerPower: Introducción

Introducción

Recorrido por el sistema

Uso del sistema

Conexión de los componentes

Personalización de la configuración del sistema

Opciones de actualización

Resolución de problemas


Ayuda en pantalla de AcerPower: Recorrido por el sistema

Introducción

Recorrido por el sistema

Funciones básicas
Panel frontal
Panel trasero
Tarjeta de sistema

Uso del sistema

Conexión de los componentes

Personalización de la configuración del sistema

Opciones de actualización

Resolución de problemas


Ayuda en pantalla de AcerPower: Uso del sistema

Introducción

Recorrido por el sistema

Uso del sistema

Unidad de disco
Unidad de CD-ROM
Teclado
Monitor
Ratón
Software
Cuidados y mantenimiento

Conexión de los componentes

Personalización de la configuración del sistema

Opciones de actualización

Resolución de problemas


Ayuda en pantalla de AcerPower: Conexión de los componentes

Introducción

Recorrido por el sistema

Uso del sistema

Conexión de los componentes

Teclado
Monitor
Ratón
Impresora
Componentes multimedia
Fax/Módem
USB
LAN
Finalizar las conexiones del sistema

Personalización de la configuración del sistema

Opciones de actualización

Resolución de problemas


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema

Introducción

Recorrido por el sistema

Uso del sistema

Conexión de los componentes

Personalización de la configuración del sistema

Cómo iniciar el programa de configuración
Información del sistema
Información del producto
Unidades de disco
Periféricos de tarjeta
Administración de energía
Opciones de inicialización
Fecha y hora
Seguridad del sistema
Opciones avanzadas
Cargar configuración predeterminada
Anular cambio de configuración
Salir del programa de configuración

Opciones de actualización

Resolución de problemas


Ayuda en pantalla de AcerPower: Opciones de actualización

Introducción

Recorrido por el sistema

Uso del sistema

Conexión de los componentes

Personalización de la configuración del sistema

Opciones de actualización

Precauciones
Cómo quitar y volver a colocar la carcasa del sistema
Actualización de la memoria
Actualización de la CPU
Tarjetas de expansión

Resolución de problemas


Ayuda en pantalla de AcerPower: Resolución de problemas

Introducción

Recorrido por el sistema

Uso del sistema

Conexión de los componentes

Personalización de la configuración del sistema

Opciones de actualización

Resolución de problemas

Problemas de hardware
Mensajes de error


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema: Anular cambio de configuración

Anular cambio de configuración

Al seleccionar la opción Anular cambio de configuración en el menú principal aparecerá el siguiente cuadro de diálogo:

Si se selecciona Sí, quedarán descartados todos los cambios realizados y los parámetros volverán a la configuración guardada previamente. Si se selecciona No se volverá al menú principal. El BIOS retiene todos los cambios realizados.


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema: Configuración avanzada

Opciones avanzadas

Esta opción sólo se encuentra disponible en el nivel avanzado. El menú Opciones avanzadas permite configurar la memoria del sistema, los periféricos de tarjeta y la configuración de los dispositivos PCI. Si no dispone de los conocimientos técnicos adecuados, no cambie ningún valor del sistema en la Configuración avanzada para evitar que se produzcan daños. La pantalla siguiente muestra los parámetros de Opciones avanzadas.

Opciones de memoria/caché

Al seleccionar Opciones de memoria/caché en el menú Configuración avanzada, aparece la pantalla siguiente:

Este menú permite configurar la memoria del sistema.

Elemento | Descripción
Caché interna (Caché de CPU) | Este parámetro activa o desactiva la memoria caché principal, es decir, la memoria de CPU. El valor predeterminado es Activado.
Caché externa | Este parámetro activa o desactiva la memoria caché secundaria. El valor predeterminado es Activado.
Esquema de caché | Este parámetro no se puede configurar y está siempre establecido en el modo de escritura. El modo de escritura actualiza la caché pero no la memoria normal cuando existe una instrucción de escritura. Sólo actualiza la memoria normal cuando existe inconsistencia entre la caché y la memoria normal.
Memoria de 15 Mb-16 Mb reservados para | Para evitar conflictos de dirección de memoria entre el sistema y las tarjetas de expansión, se debe reservar este rango de memoria para que lo utilice el sistema o una tarjeta de expansión. Algunas tarjetas VGA tienen una configuración obligatoria para esta función. Antes de configurar este parámetro, consulte el manual de tarjetas VGA. El valor predeterminado actual es Sistema.

Configuración PnP/PCI

La Configuración PnP/PCI permite especificar la configuración para los dispositivos PCI. Al seleccionar esta opción aparecerá la pantalla siguiente:

Elemento | Descripción
Configuración de IRQ PCI

Seleccione Auto para que el BIOS configure automáticamente los dispositivos plug and play (PnP) instalados en el sistema. De lo contrario, seleccione Manual. Si desea obtener información técnica sobre la tarjeta PCI, consulte el manual.

Ranuras PCI. Al establecer el parámetro Configuración de IRQ PCI en Auto, estos parámetros especifican la interrupción asignada automáticamente para cada uno de los dispositivos PCI. Al establecer el parámetro Configuración de IRQ PCI en Manual, será necesario especificar la interrupción que se va a asignar a cada dispositivo PCI instalado en el sistema.
Compartir IRQ PCI | Al establecer este parámetro en Sí, podrá asignar la misma IRQ a dos dispositivos distintos. Para desactivar la función, seleccione No. Si no hay ningún IRQ disponible para asignar a la función de dispositivo restante, se aconseja activar este parámetro.
Snoop de paleta VGA | Este parámetro permite utilizar la función de snoop de paleta si se ha instalado más de una tarjeta VGA en el sistema. La función de snoop de paleta VGA permite que el registro de paleta de control (CPR) administre y actualice el DAC (Digital Analog Converter, convertidor digital a analógico, un almacén de datos de color) de RAM VGA de cada tarjeta VGA instalada en el sistema. El proceso de snoop deja que el CPR envíe una señal a todas las tarjetas VGA para que puedan actualizar sus DAC de RAM. La señal pasa por las tarjetas continuamente hasta que todos los datos DAC de RAM se han actualizado. De esta forma se permite la visualización de varias imágenes en pantalla. Algunas tarjetas VGA tienen una configuración obligatoria para esta función. Antes de configurar este parámetro, consulte el manual de tarjetas VGA.
OS plug and play | Cuando este parámetro está definido en Sí, el BIOS inicializa sólo los dispositivos de arranque PnP, como las tarjetas SCSI. Cuando lo está en No, el BIOS inicializa todos los dispositivos PnP de arranque o de no arranque, como tarjetas de sonido. Defina este parámetro en Sí sólo si el sistema operativo es Windows 95 (o superior).
Restablecer asignaciones de recursos | Defina este parámetro en Sí para evitar conflictos de IRQ al instalar tarjetas ISA, ya sean PnP o no. De esta forma se borrará todas las asignaciones de recursos y se permitirá al BIOS volver a asignar recursos a todos los dispositivos PnP instalados la siguiente vez que se reinicialice el sistema. Después de borrar los datos de recursos, el parámetro se restablece en No.


Ayuda en pantalla de AcerPower: Opciones de actualización: Actualización de la tarjeta de expansión

Tarjetas de expansión

Eliminación de una tarjeta de expansión

Nota: antes de instalar o retirar cualquier componente del sistema, se recomienda leer las precauciones.

  1. Apague y desenchufe el ordenador.
  2. Quite el tornillo que sujeta la tarjeta de expansión al sistema. Guarde el tornillo para un uso posterior.

    3. Eliminación de la tarjeta de expansión

    Instalación de una tarjeta PCI

    Nota: antes de instalar o retirar cualquier componente del sistema, se recomienda leer las precauciones.

    1. Apague y desenchufe el ordenador.
    2. Quite la cubierta de la carcasa para acceder a la tarjeta de sistema. Si desea conocer la ubicación de las ranuras PCI, consulte Tarjeta de sistema.
    3. Quite el enganche de la carcasa que está frente a la ranura PCI vacía.
    4. Introduzca la tarjeta PCI en la ranura correspondiente. Asegúrese de que la tarjeta está sujeta adecuadamente.
    5. Asegure la tarjeta a la carcasa con un tornillo.

      Intalación de tarjetas de expansión

    Al encender el sistema, el BIOS automáticamente detecta y asigna recursos a los dispositivos PCI.

    Instalación de una tarjeta AGP

    Nota: antes de instalar o retirar cualquier componente del sistema, se recomienda leer las precauciones.

    1. Apague y desenchufe el ordenador.
    2. Quite la cubierta de la carcasa para acceder a la tarjeta de sistema. Si desea conocer la ubicación de las ranuras PCI, consulte Tarjeta de sistema.
    3. Localice la ranura AGP en la tarjeta de sistema.
    4. Quite el enganche de la carcasa que está frente a la ranura AGP vacía.
    5. Introduzca la tarjeta AGP en la ranura. Asegúrese de que la tarjeta está sujeta adecuadamente.
    6. Asegure la tarjeta a la carcasa con un tornillo.

      Intalación de tarjetas de expansión

    Al encender el sistema, el BIOS automáticamente detecta y asigna recursos a los dispositivos PCI.


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema: Opciones de inicialización

Opciones de inicialización

Esta opción permite especificar la configuración que se prefiera para la inicialización. Si se selecciona Opciones de inicialización en el menú principal, aparecerá la pantalla siguiente:

Elemento | Descripción
Secuencia de inicialización | Este parámetro permite especificar la secuencia de búsqueda de inicialización. Para cambiar el orden de los dispositivos, simplemente pulse la flecha derecha o izquierda.
Primera unidad de disco duro | Este parámetro especifica si la utilidad BIOS se inicializará desde una unidad de disco duro IDE o SCSI. El sistema se inicializará automáticamente desde un disco duro IDE si no hay ninguno SCSI. El valor predeterminado es IDE.
Adpatador de vídeo principal | Este parámetro permite activar el dispositivo de vídeo de la tarjeta como adaptador de vídeo principal, o desactivarlo automáticamente en el momento que el BIOS detecta que hay una tarjeta de vídeo instalada en el sistema. El valor predeterminado es Auto.
Inicialización rápida | Si se define este parámetro en Auto, el sistema se puede inicializar más rápido al saltarse algunas rutinas POST. Seleccione Desactivada para volver al proceso de inicialización normal.
Inicialización muda | Este parámetro activa o desactiva la función de inicialización muda. Si se define en Activada, el BIOS está en modo gráfico y muestra sólo el logotipo de identificación durante el proceso POST y durante la inicialización. A continuación, la pantalla muestra el símbolo del sistema operativo (como en DOS) o su logotipo (como en Windows 95). Si se produce cualquier error durante la inicialización, el sistema cambiará automáticamente al modo de texto. Incluso si está definido en Activada, también se puede cambiar al modo de texto durante la inicialización si se pulsa F9 después de oír un pitido que indica la activación del teclado. Si se define en Desactivada, el BIOS está en el modo de texto clásico en el que se ven los detalles de inicialización del sistema en la pantalla.
BLOQ NUM después de la inicialización | Este parámetro permite activar la función BLOQ NUM tras la inicialización. El valor predeterminado es Activado.
Prueba de memoria | Si está definido en Activada, este parámetro permite al sistema realizar una prueba de memoria RAM durante la rutina POST. Si está definido en Desactivada, el sistema detecta sólo el tamaño de memoria y se salta la rutina de prueba. El valor predeterminado es Desactivada.
Tabla de configuración | Este parámetro permite activar o desactivar la visualización de la tabla de configuración después del proceso POST pero antes de la inicialización. La tabla de configuración ofrece un resumen de la configuración y dispositivos de hardware que el BIOS detecta durante el proceso POST. El valor predeterminado es Activado. Este parámetro aparece sólo en el nivel avanzado.
Actualizar BIOS con bloque de inicialización | Cuando se encuentra activado, permite sustituir el BIOS existente en la memoria ROM Flash con tan sólo introducir el disquete que contiene el nuevo BIOS en la unidad y, a continuación, reiniciar el sistema. Después de reiniciarse, el sistema leerá automáticamente el archivo BIOS incluido en el disquete (es decir, el primer archivo del disco) y sustituir el BIOS en la memoria ROM Flash. Si la actualización se realiza satisfactoriamente, el sistema desactivará automáticamente este parámetro y, a continuación, se apagará. El valor predeterminado es Activado. Este parámetro aparece sólo en el nivel avanzado.


Ayuda en pantalla de AcerPower: Uso del sistema: Cuidados y mantenimiento

Cuidados y mantenimiento

El sistema prestará un servicio productivo durante años. Aprenda a cuidarlo; para ello, habrá de utilizar el sentido común y seguir estos consejos:

NO

  • Derrame líquidos sobre el sistema, el teclado, el monitor o el ratón.
  • Exponga el sistema a la luz solar directa. No lo coloque cerca de fuentes de calor, como radiadores.
  • Someta el sistema a campos magnéticos.
  • Someta el sistema a vibraciones o golpes fuertes.
  • Coloque el sistema sobre superficies irregulares.
  • Pise el cable de alimentación ni coloque objetos pesados sobre el mismo. Disponga cuidadosamente el cable de alimentación y el resto de cables lejos de las zonas de paso.
  • Tire directamente del cable de alimentación al desenchufarlo, en su lugar utilice el enchufe.
  • Mueva el sistema cuando el disco duro se encuentre en actividad. Podrían producirse daños en el mismo.

CD

Los CD son frágiles, por lo que al manipularlos, sosténgalos por los bordes para no dejar manchas ni huellas digitales. Guárdelos siempre en su caja cuando no los utilice para que no se rayen ni se estropeen. Cualquier tipo de suciedad o desperfecto puede afectar los datos del disco, perjudicar al lector de la lente de la unidad de CD-ROM o impedir que el ordenador lea el disco satisfactoriamente.

Para evitar que se produzcan problemas al leer los CD en el ordenador, limpie periódicamente la suciedad de la unidad de CD-ROM con un kit de limpieza destinado a tal efecto.

Ratón

Si observa que, al utilizar el ratón, el puntero se mueve torpemente, es posible que esté sucio. Para limpiar el ratón, realice los pasos siguientes:

  1. Colóquelo boca abajo.
  2. Para quitar el anillo que mantiene la bola en su sitio, gírelo en sentido contrario a las agujas del reloj.
  3. Mediante un paño que no suelte pelusa o un trozo de algodón humedecido con alcohol, limpie todas las partes móviles.
  4. Vuelva a introducir la bola en el ratón, sin olvidar girar el anillo en el sentido de las agujas de reloj.


Ayuda en pantalla de AcerPower: Uso del sistema: Unidad de CD-ROM

Uso de la unidad de CD-ROM

A diferencia de los disquetes, los CD-ROM sólo se pueden utilizar para introducir datos en el ordenador. Los CD de datos pueden contener mucha información y programas muy grandes. Un CD puede albergar unos 650 Mb, aproximadamente 450 disquetes.

Los CD tiene dos lados:

  • El lado del título indica el CD del que se trata.
  • El lado de los datos es en el que se almacenan los datos.

Pulse el botón de expulsión para abrir o cerrar manualmente la bandeja del CD. Para introducir un CD, colóquelo en la bandeja con el lado del título hacia arriba y, a continuación, pulse el botón de expulsión del CD para cerrarlo.

Nota: un disco puede tardar hasta cinco segundos en dejar de girar antes de que se abra la unidad. Si se intenta ejecutar el software al introducir por primera vez el CD y aparece un mensaje de error del tipo "La unidad no está lista", espere unos segundos y, a continuación, vuelva a intentarlo.

Los CD son frágiles, así que tenga cuidado al manipularlos.


Ayuda en pantalla de AcerPower: Conexión de los componentes: Teclado

Conexión del teclado

Enchufe el cable del teclado a la toma del teclado situada en el panel trasero.


Ayuda en pantalla de AcerPower: Conexión de los componentes: Multimedia

Conexión de los componentes multimedia

El sistema también admite conexiones multimedia externas. Conecte los componentes multimedia como se muestra en la figura siguiente.


Ayuda en pantalla de AcerPower: Conexión de los componentes: Fax/Módem

Conexión del fax/módem (opcional)

El sistema también tiene un fax/módem. Conecte el auricular y la línea telefónica como se muestra en la figura siguiente.


Ayuda en pantalla de AcerPower: Conexión de los componentes: Monitor

Conexión del monitor

Conecte el cable de señal del monitor al conector VGA situado en el panel trasero.

Nota: en este manual interactivo se incluye información sobre cómo utilizar el monitor. Si desea obtener aún más detalles, consulte el manual del monitor.


Ayuda en pantalla de AcerPower: Conexión de los componentes: Ratón

Conexión del ratón

Enchufe el cable del ratón al conector del ratón situado en el panel trasero.


Ayuda en pantalla de AcerPower: Conexión de los componentes

Conexión de los componentes

En esta sección se muestra cómo conectar los componentes siguientes al sistema:

  • Teclado
  • Monitor
  • Ratón
  • Impresora
  • Componentes multimedia
  • Fax/Módem
  • Dispositivo USB

A continuación, se presenta la finalización de las conexiones del sistema.

Nota: antes de conectar periféricos al sistema, puede resultar útil seleccionar un lugar adecuado. Asegúrese también de que es sistema está apagado antes de instalar o quitar periféricos.


Ayuda en pantalla de AcerPower: Conexión de los componentes: Impresora

Conexión de impresoras (opcional)

Si dispone de una impresora en paralelo, conéctela al puerto paralelo situado en el panel trasero.

Nota: si dispone de una impresora en serie, conéctela al puerto serie.


Ayuda en pantalla de AcerPower: Opciones de actualización: Actualización de la CPU

Actualización de la CPU

Cómo retirar la CPU Pentium II

Nota: tenga en cuenta las precauciones ESD (anti descargas electrostáticas) al instalar o retirar componentes del sistema.

Antes de sustituir o actualizar el procesador, es necesario retirar el que se instaló con anterioridad en la tarjeta de sistema.

Para quitar una tarjeta de procesador, realice los pasos siguientes:

  1. Apague y desenchufe el ordenador.
  2. Quite la cubierta de la carcasa para acceder a la tarjeta de sistema. Si desea conocer la ubicación de las tomas de CPU, consulte Tarjeta de sistema.
  3. Desconecte el cable de 3 patillas del dispositivo absorbente de calor del ventilador de la tarjeta de sistema.

    Cómo retirar la CPU

  4. Mientras tira suavemente de ambos lados del mecanismo de retención, retire la CPU.

    Cómo retirar la CPU

  5. Separe de la CPU el ventilador/dispositivo absorbente del calor. Emplee alguna herramienta para empujar las cuatro lengüetas del cierre.

    Cómo retirar la CPU

Instalación de una CPU Pentium II

Nota: tenga en cuenta las precauciones ESD (anti descargas electrostáticas) al instalar o retirar componentes del sistema.

Las CPU Pentium II vienen en varios paquetes. La primera generación de CPU Pentium II se presentan en un paquete de tarjeta casi completamente cerrado y utilizan conectores del tipo Slot-1 con 242 patillas de contacto. Este tipo de paquete se denomina SEC (Single-Edge Contact, contacto de un único borde)

Las nuevas CPU Pentium II se presentan en un paquete del tipo SECC 2 (Single-Edge Cartridge Connector, conector de cartucho de un único borde) en el que la CPU se encuentra semi descubierta. Aunque utiliza un contector del tipo Slot-2 con 330 patillas de contacto, este tipo también es compatible con los conectores Slot-1.

Los pasos para instalar la CPU varían en función de los paquetes. Por eso, antes de empezar, haga lo siguiente:

  • Compruebe que no hay ninguna CPU instalada en el conector de CPU.
  • Compruebe el envoltorio de la CPU.

Instalación del mecanismo de retención

Para instalar el mecanismo de retención, realice los pasos siguientes:

  1. Tire hacia fuera de los lados.

    Instalación del mecanismo de retención

  2. Coloque el mecanismo de retención sobre el conector de CPU en la tarjeta de sistema y empújele hasta que haga clic al colocarse en su sitio.
  3. Presione los cuatro remaches de plástico para asegurar el mecanismo de retención. Compruebe que los cuatro remaches se encuentran bien insertados en los agujeros de la tarjeta de sistema.

    Instalación del mecanismo de retención

Instalación de una CPU Pentium II con un paquete del tipo SEC

Para instalar una CPU Pentium II con un paquete del tipo SEC, realice los pasos siguientes:

  1. Instale el mecanismo de retención.
  2. Extraiga la tarjeta del procesador de su envoltorio protector. Compruebe que los pasadores de los lados del módulo no se encuentran presionados.
  3. Retire el protector de cinta térmica situado en la parte trasera del ventilador/dispositivo absorbente del calor.

    Instalación de la CPU SEC

  4. Inserte los extremos anchos del clip en los agujeros anchos del procesador y los extremos estrechos del clip en los agujeros estrechos.

    Instalación de la CPU SEC

  5. Con los dedos, empuje el enganche metálico hasta que haga clic al insertarse en el cartucho de la CPU.

    Instalación de la CPU SEC

  6. Empuje el asa del enganche metálico para fijarlo en su sitio.

    Instalación de la CPU SEC

  7. Con las patillas doradas de la tarjeta del procesador mirando hacia abajo, alinee el procesador con los puestos del mecanismo de retención.
  8. Acerque el procesador al conector de CPU de la tarjeta de sistema hasta que las patillas doradas toquen el conector.
  9. Empuje hacia abajo el procesador hasta que las patillas se ajusten completamente en el conector y los pasadores de los lados del módulo dejen fijo el procesador en su sitio.

    Instalación de la CPU SEC

    Compruebe los lados del mecanismo de retención. Los pasadores deben estar bien insertados en las ranuras adecuadas del mecanismo de retención.

  10. Conecte el cable de 3 patillas del ventilador/dispositivo absorbente del calor al JP2 de la tarjeta de sistema.

    Instalación de la CPU SEC

Advertencia: el dispositivo absorbente del calor se calienta mucho cuando el sistema está encendido. Nunca lo toque con ningún objeto metálico ni con las manos.

Instalación de una CPU Pentium II con un paquete del tipo SECC 2

Para instalar una CPU Pentium II con un paquete del tipo SECC 2, realice los pasos siguientes:

  1. Instale el mecanismo de retención.
  2. Extraíga la tarjeta del procesador de su envoltorio protector.
  3. Coloque el cierre del ventilador/dispositivo absorbente del calor debajo de la tarjeta del procesador.
  4. Alinee las cuatro lengüetas del cierre con los cuatro agujeros de la tarjeta del procesador.
  5. Retire el protector de cinta térmica situado en la parte trasera del dispositivo absorbente del calor.

    Instalación de la CPU SECC

    Nota: alinee los agujeros del ventilador/dispositivo absorbente del calor con las lengüetas del cierre. Para comprobar que la orientación del ventilador/dispositivo absorbente del calor es la adecuada, verifique que la funda del conector del cable circular negro está colocado en la parte superior del procesador.

  6. Apriete el ventilador/dispositivo absorbente del calor, la tarjeta del procesador y el cierre entre sí para fijar el ventilador/dispositivo absorbente del calor.

    Instalación de la CPU SECC

  7. Con las patillas doradas de la tarjeta del procesador mirando hacia abajo, alinee el procesador con los puestos del mecanismo de retención.
  8. Acerque el procesador al conector de CPU de la tarjeta de sistema hasta que las patillas doradas toquen el conector.
  9. Empuje hacia abajo el procesador hasta que las patillas se ajusten completamente en el conector y los pasadores de los lados del módulo dejen fijo el procesador en su sitio.

    Instalación de la CPU SECC

    Compruebe los lados del mecanismo de retención. Los pasadores deben estar bien insertados en las ranuras adecuadas del mecanismo de retención.

    Nota: si observa que cuesta insertar la tarjeta del procesador en la ranura, no la fuerce. Es posible que la orientación del ventilador/dispositivo absorbente del calor no sea la correcta.

  10. Conecte el cable de 3 patillas del ventilador/dispositivo absorbente del calor al JP2 de la tarjeta de sistema.

    Instalación de la CPU SECC

    Advertencia: el dispositivo absorbente del calor se calienta mucho cuando el sistema está encendido. Nunca lo toque con ningún objeto metálico ni con las manos.


Ayuda en pantalla de AcerPower: Conexión de los componentes

Utilidad de configuración del BIOS

En esta sección se muestra la configuración del BIOS del sistema y una breve descripción de cada parámetro:

  • Cómo iniciar el programa de configuración
  • Información del sistema
  • Información del producto
  • Unidades de disco
  • Periféricos de tarjeta
  • Administración de energía
  • Opciones de inicialización
  • Fecha y hora
  • Seguridad del sistema
  • Opciones avanzadas
  • Cargar configuración predeterminada
  • Anular cambio de configuración
  • Salir del programa de configuración

El sistema ya viene configurado por el fabricante o el proveedor. No es necesario ejecutar el programa de configuración al iniciar el ordenador a menos que aparezca un mensaje para ejecutarlo. Este programa carga los valores de configuración en la memoria no volátil mantenida con batería denominada CMOS RAM. Este área de memoria no forma parte de la RAM del sistema.

Nota: si se reciben reiteradamente mensajes para ejecutar el programa de configuración, es posible que la batería esté mal. En este caso, el sistema no puede mantener los valores de configuración en CMOS. Si necesita ayuda, consulte a un técnico cualificado.

Antes de ejecutar el programa de configuración, asegúrese de que se han guardado todos los archivos abiertos. El sistema se reinicializará inmediatamente después de salir del programa de configuración.


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema: Fecha y hora

Fecha y hora

Si se selecciona Fecha y hora en el menú principal, aparecerá la pantalla siguiente:

Elemento Descripción
Fecha

Resalte los elementos del parámetro Fecha y pulse la tecla de dirección izquierda y derecha para definir la flecha de acuerdo con el formato día de la semana-mes-día-año. Los valores admitidos para el día de la semana, mes, día y año son:

  • Día de la semana. Dom, Lun, Mar, Mie, Jue, Vie, Sáb
  • Mes. De 1 a 12
  • Día. De 1 a 31
  • Año. De 1980 a 2079
Hora

Resalte los elementos del parámetro Hora y pulse en él para definir la hora de acuerdo con el formato hora-minutos-segundos. Los valores admitidos para la hora, minutos y segundos son:

  • Hora. De 00 a 23
  • Minutos. De 00 a 59
  • Segundos. De 00 a 59


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema: Unidades de disco

Unidades de disco

Para configurar las unidades instaladas en el sistema, seleccione Unidades de disco en el menú principal. La pantalla siguiente muestra el menú Unidades de disco:

La línea de comandos situada en la parte inferior del menú indica cómo desplazarse de una pantalla a otra y volver al menú principal.

  • Pulse la tecla de flecha arriba o flecha abajo del teclado numérico para mover el cursor y poder seleccionar el parámetro deseado.
  • Pulse la tecla de flecha izquierda o flecha derecha para seleccionar el valor deseado del parámetro.
  • Pulse la tecla F1 para ver la información de ayuda.
  • Pulse la tecla Esc para salir del menú de configuración.
Elemento | Descripción
Unidades de disco
Unidad de disco A/B

Seleccione el tipo de unidad de disco para la unidad A. Entre las configuraciones posibles se incluyen:

  • Ninguna
  • 360 Kb, 5¼ pulgadas
  • 1,2 Mb, 5¼ pulgadas
  • 720 Kb, 5¼ pulgadas
  • 1,44 Mb, 3½ pulgadas
  • 2,88 Mb, 3½ pulgadas
Unidad LS-120 como

Permite no sólo activar el dispositivo LS-120 instalado en el sistema, sino también especificar la función del mismo. El valor afecta a la forma en la que el BIOS detectará el dispositivo. Entre los posibles valores se encuentran:

  • Normal. Con este valor, el BIOS no admite la unidad LS-120. La unidad necesita el controlador de dispositivo LS-120 para funcionar.
  • Unidad A. El BIOS reconoce la unidad LS-120 como unidad A. Si existe una unidad de disco A estándar, el BIOS la identifica automáticamente como unidad B. Si existe una unidad de disco B estándar, automáticamente se hace inaccesible. Si hay dos unidades LS-120, el BIOS las reconoce como unidades A y B respectivamente.
  • Unidad B. El BIOS reconoce la unidad LS-120 como unidad B. Si existe una unidad de disco B estándar, se hace inaccesible.
  • Disco duro. El BIOS reconoce la unidad LS-120 como disco duro. Con este valor, la unidad LS-120 se debe formatear como cualquier otro disco duro y asignarle la letra C, D, E, etc. Si desea obtener más información, consulte la documentación que acompaña a la unidad LS-120.

Unidades IDE

Para configurar las unidades IDE conectadas al sistema, seleccione el parámetro que representa al canal y el puerto al que está conectado el disco duro deseado que se va configurar.
Control maestro de canal principal IDE | Permite configurar la unidad de disco duro conectada al puerto maestro del Canal 1 IDE.
Control secundario de canal principal IDE | Permite configurar la unidad de disco duro conectada al puerto secundario del Canal 1 IDE.
Control maestro de canal secundario IDE | Permite configurar la unidad de disco duro conectada al puerto maestro del Canal 2 IDE.
Control secundario de canal secundario IDE | Permite configurar la unidad de disco duro conectada al puerto secundario del Canal 2 IDE.

Si se selecciona alguno de los parámetros de Unidad IDE, aparecerá la pantalla siguiente:

Elemento | Descripción
Tipo | Este parámetro permite especificar el tipo de disco duro instalado en el sistema. Para que el BIOS configure automáticamente el disco duro, seleccione Auto. Si sabe de qué tipo es el disco duro, podrá introducir el valor de forma manual. Al definir este parámetro, también lo hacen los parámetros Cilindro, Cabezal, Sector y Tamaño.
Cilindros | Este parámetro permite especificar el número de cilindros del disco duro y se define automáticamente según el valor del parámetro Tipo.
Cabezal | Este parámetro permite especificar el número de cabezales del disco duro y se define automáticamente según el valor del parámetro Tipo.
Sectores | Este parámetro permite especificar el número de sectores del disco duro y se define automáticamente según el valor del parámetro Tipo.
Tamaño | Este parámetro permite especificar el tamaño del disco duro, en Mb.
Tamaño del disco duro > 504 Mb | Cuando se establece en Auto, la utilidad BIOS detecta de forma automática si el disco duro instalado admite la función. Si es así, se puede utilizar un disco duro con una capacidad superior a 504 Mb. Esto es posible gracias a la traducción del modo LBA (Logical Block Address, Direccionamiento lógico de bloques) Sin embargo, la función IDE mejorada funciona sólo en un entorno Windows 3.x/95/98 o DOS. Otros sistemas operativos requieren que este parámetro esté establecido en Desactivado.
Nivel avanzado (parámetros adicionales)
Modo de bloqueo del disco duro | Esta función mejora el rendimiento del disco según el disco duro en uso. Si define este parámetro en Auto, la utilidad BIOS detecta automáticamente si el disco duro instalado admite la función del modo de bloqueo. Si es así, permite la transferencia de datos en bloque (varios sectores) a una velocidad de 256 bytes por ciclo. Para ignorar la función, cambie el valor a Desactivado.
Modo PIO avanzado | Cuando se establece en Auto, la utilidad BIOS detecta de forma automática si el disco duro instalado admite la función. Si es así, permite acelerar la recuperación de datos y la temporización de lectura/escritura que reduce el tiempo de actividad del disco duro. El resultado es una mejora en el rendimiento del disco duro. Para ignorar la función, cambie el valor a Desactivado.
Acceso de 32 bits al disco duro | Cuando se activa este parámetro mejora el rendimiento del sistema al admitir el uso del acceso al disco duro de 32 bits. Esta función IDE mejorada funciona sólo en DOS, Windows 3.x/95/98 y Novell NetWare. Defina este parámetro en Desactivado si el software o el disco duro no admite esta función.
Modo de transferencia DMA | Los modos Ultra DMA y Multi-DMA mejoran el rendimiento del disco duro al aumentar la velocidad de transferencia. Sin embargo, además de activar estas funciones en la configuración del BIOS, los modos Ultra DMA y Multi-DMA requieren que se cargue el controlador DMA. Al definir este parámetro en Auto, el BIOS define automáticamente el modo DMA apropiado para el disco duro.


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema: Cómo iniciar

Cómo iniciar el programa de configuración

Para iniciar el programa de configuración, pulse la combinación de teclas Ctrl-Alt-Esc.

Importante: se debe pulsar Ctrl-Alt-Esc mientras el sistema se está inicializando. Esta combinación de teclas no funciona en ningún otro momento.

A continuación, aparecerá el menú principal de la utilidad de configuración:

El sistema admite dos niveles de utilidad BIOS:

  • Básico
  • Avanzado

La pantalla que aparece anteriormente es la del nivel básico de la utilidad BIOS. Ésta permite ver y cambiar sólo la configuración básica del sistema. Es posible que los usuarios avanzados deseen comprobar la configuración detallada del sistema. Ésta se encuentra en el nivel avanzado. Para ver el nivel avanzado, pulse F8. En la pantalla siguiente se muestra el menú principal del nivel avanzado de la utilidad BIOS.

Nota:la tecla F8 funciona sólo si se está en el menú principal. Es decir que se puede activar el nivel avanzado sólo cuando se está en el menú principal.

La línea de comandos situada en la parte inferior del menú indica cómo desplazarse dentro de una pantalla y de una a otra.

  • Para seleccionar una opción, desplace la barra de resalto mediante las teclas de flecha arriba o abajo y, a continuación, pulse Intro.
  • Pulse la tecla AvPág para desplazarse a la siguiente página o la tecla RePág para volver a la página anterior.
  • Para cambiar el valor de un parámetro, pulse la tecla de flecha izquierda o derecha hasta encontrar el valor adecuado.
  • Pulse la tecla Esc para volver al menú principal. Si ya está en el menú principal, pulse Esc de nuevo para salir del programa de configuración.

Nota: los parámetros de las pantallas muestras los valores predeterminados. Es posible que estos valores no sean los mismos que hay en el sistema. Los elementos atenuados de las pantallas tienen valores fijos y no los puede configurar el usuario.


Ayuda en pantalla de AcerPower: Resolución de problemas: Mensajes de error

Mensajes de error del software

El sistema operativo o aplicación devuelven mensajes de error del software. Estos mensajes normalmente aparecen después de inicializar el sistema operativo o cuando se ejecutan las aplicaciones. Si se recibe este tipo de mensaje, consulte le manual del sistema operativo o la aplicación para obtener ayuda.

Mensajes de error del sistema

Un mensaje de error del sistema indica un problema con el ordenador en sí. Estos mensajes normalmente aparecen durante la autocomprobación de encendido, antes de que aparezca el símbolo del sistema operativo. En la tabla siguiente se enumeran los mensajes de error del sistema en orden alfabético.

Mensaje de error | Acción correctora
Error de memoria en MMMM:SSSS:0000h | Sustituya los DIMM.
Error de memoria de administración del sistema | Sustituya los DIMM.
Error de interfaz del teclado | Compruebe el circuito de interfaz del teclado o cambie el teclado.
Error de teclado o teclado sin conectar | Vuelva a conectar o sustituya el teclado.
Error del dispositivo señalador | Vuelva a conectar o sustituya el dispositivo señalador.
Error de interfaz del dispositivo señalador | Compruebe el circuito de interfaz del dispositivo señalador.
Conflicto de IRQ de dispositivo señalador | Inicie el programa de configuración y cambie la configuración de IRQ del ratón PS/2.
Error 0/1/2/3 de unidad IDE | Sustituya la unidad de disco o el controlador de la unidad de disco duro. Compruebe las conexiones del cable de la unidad de disco duro y los valores de la unidad IDE en el programa de configuración.
Fallo de detección automática 0/1/2/3/ de unidad IDE | Sustituya la unidad de disco o el controlador de la unidad de disco duro. Compruebe las conexiones del cable de la unidad de disco duro y los valores de la unidad IDE en el programa de configuración.
Error de unidad de disco A/B | Compruebe que hay un disquete en la unidad. Si lo hay, apague el sistema y compruebe las conexiones del cable. Si las conexiones están bien y el mensaje de error persiste, sustituya la unidad de disco.
Error de controlador de disquete | Compruebe el cable de la unidad de disco y sus conexiones. Si el cable está bien y conectado de forma adecuada, es posible que el problema esté en el controlador de disquete. Para cambiar el controlador o desactive el controlador de la tarjeta, instale otra tarjeta adicional con un controlador.
No coincide el reloj de la CPU | Al cambiar la frecuencia de CPU, este mensaje se mostrará una vez. A continuación, el BIOS se ajustará automáticamente el reloj de la CPU.
Conflicto de puerto serie | Cambie la dirección del puerto serie de la tarjeta en el programa de configuración o la dirección del puerto serie de la tarjeta adicional.
Conflicto de puerto paralelo | Cambie la dirección del puerto paralelo de la tarjeta en el programa de configuración o la dirección del puerto paralelo de la tarjeta adicional.
Error del reloj en tiempo real | Compruebe el circuito del reloj en tiempo real o cambie la pila.
Error de batería de CMOS | Sustituya la batería de litio de la tarjeta.
Error de suma de comprobación de CMOS | Ejecute el programa de configuración de nuevo y vuelva a configurar el sistema.
Conflictos de tarjeta XXX... | Intente volver a asignar o desactivar los recursos del dispositivo de la tarjeta.
Error de dispositivo PCI | Compruebe la tarjeta PCI. Sustitúyala si está mal.
Conflicto de los recursos del sistema | Ejecute el programa de configuración para volver a configurar el sistema.
Conflicto de los recursos del sistema | Ejecute el programa de configuración para volver a configurar el sistema.
Error de configuración de IRQ | Ejecute el programa de configuración para volver a configurar el sistema.
Fallo de asignación de la dirección ROM de expansión | Cambie la dirección ROM de expansión E/S.

Corrección de las condiciones de error

Por lo general, la causa del mensaje de error "Pulsar F1 para continuar" es un problema de configuración que se puede corregir fácilmente. Es más probable que un mal funcionamiento del equipo provoque un error fatal, es decir, un error que provoca el fallo total del sistema.

A continuación, aparecen algunas medidas correctoras para condiciones de error:

  1. Ejecute el programa de configuración. Debe conocer los valores de configuración correctores para el sistema antes de iniciar el programa de configuración, por lo que debería anotar estos valores cuando el sistema esté configurado correctamente. Una configuración incorrecta es la causa principal de los mensajes de error de encendido, especialmente para sistemas nuevos.
  2. Quite la cubierta del sistema según las instrucciones de la sección "Cómo quitar y volver a colocar la cubierta de la carcasa". Compruebe que estén correctamente definidas la tarjeta del sistema y cualquier tarjeta de expansión.
  3. Compruebe que estén asegurados todos los conectores y tarjetas. Si desea obtener más información, consulte el manual del usuario.

Nota: si ha adquirido una nueva unidad de disco duro y no puede acceder a ella, es posible que sea porque el disco no esté formateado físicamente.

Si sigue los pasos correctores anteriores y aún recibe un mensaje de error, es posible que la causa sea un mal funcionamiento del equipo.

Si está seguro de que los valores de configuración son correctos y la batería está en buen estado, es posible que el problema esté en un chip defectuoso o dañado. Si necesita ayuda, póngase en contacto con un centro de servicio autorizado.


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema: Salir del programa de configuración

Salir del programa de configuración

Para salir de la utilidad BIOS, basta con pulsar Esc. Si se ha modificado la configuración de los parámetros, aparecerá el siguiente cuadro de diálogo:

Seleccione Sí para guardar los cambios y salir del programa de configuración. Seleccione No para descartar todos los cambios y salir del programa de configuración.


Ayuda en pantalla de AcerPower: Recorrido por el sistema: Funciones básicas

Funciones

AcerPower SN dispone de todas las funciones encaminadas a mejorar el rendimiento que se enumeran a continuación:

  • Rendimiento
    • El procesador Pentium II de Intel con tecnología de extensiones multimedia (MMX), ejecutable a 350, 400 o 450 MHz
    • Cache de segundo nivel a 256 Kb o 512 Kb integrada en el procesador
    • Memoria del sistema que se puede actualizar hasta 256 Mb mediante dos tomas de módulo de memoria en línea doble (DIMM)
    • Compatibilidad con bus serie universal
  • Pantalla
    • Monito en color Acer
    • Tarjeta de vídeo AGP VGA externa
  • Almacenamiento
    • Unidad de disco duro de gran capacidad
    • Unidad de disco de 3½ pulgadas estándar
    • Unidad de CD-ROM de alta velocidad
  • Conectividad
    • Host de puertos y conectores para conexiones de entrada y salida
    • Ratón y teclado de diseño ergonómico
  • Multimedia y comunicaciones
    • Controlador de audio 3-D con codificador-decodificador de audio (CODEC) '97
    • Tarjeta LAN opcional
    • Módem opcional
  • Expansión y opciones
    • Memoria adicional
    • Actualización del disco duro
    • Paquete adicional multimedia
    • Tarjetas adicionales

    Nota: si desea conocer las opciones de expansión, consulte a un proveedor autorizado.

La tarjeta de sistema también incorpora algunas funciones estándar como dos puertos serie, un puerto paralelo, una interfaz de unidad de disco y dos interfaces IDE mejoradas.

El ordenador es totalmente compatible con los sistemas operativos MS-DOS v6.X, Windows NT y Windows 95/98.


Ayuda en pantalla de AcerPower: Conexión de los componentes: Finalizar las conexiones del sistema

Finalización de las conexiones del sistema

Después de conectar todos los componentes, conecte un extremo del cable de alimentación a la toma de alimentación del sistema. Conecte el otro extremo del cable de alimentación a una toma de la pared.


Copyright © 1999. Acer Inc. Todos los derechos reservados.

Nota: este manual interactivo requiere que esté instalado Internet Explorer 4.0 o superior.


Ayuda en pantalla de AcerPower: Uso del sistema: Unidad de disco

Uso de la unidad de disco

Las unidades de disco se utilizan para almacenar datos y transferirlos a/del ordenador.

  1. Introduzca el disquete en la unidad, como se muestra. (El circulo de metal de la parte inferior del disco debe estar boca abajo.)
  2. Empújelo suavemente hasta que esté en su sitio.
  3. Para sacar el disquete, pulse el botón de expulsión.


Ayuda en pantalla de AcerPower: Recorrido por el sistema: Panel frontal

Panel frontal

En la siguiente figura aparece el panel frontal del sistema:

# | Función | Descripción
1 | Puerto de auricular/audífono | Permite oír los CD de audio a través de los auriculares estéreo.
2 | Bandeja de CD-ROM | Acepta CD-ROM o CD de audio
3 | Botón detener/expulsar | Abre la bandeja mecánica del CD para cargar y retirar los CD. Si pulsa este botón mientras se reproduce un CD, se detiene la reproducción del mismo
4 | Botón saltar/avanzar | Permite reproducir y saltar las pistas de un CD de audio
5 | Indicador LED del CD-ROM | Se ilumina cuando la unidad de CD-ROM se encuentra activa
6 | Botón subir volumen | Sube el volumen del CD de audio
7 | Botón bajar volumen | Baja el volumen del CD de audio
8 | Indicador LED turbo | Se ilumina cuando el ordenador se encuentra activo
9 | Indicador LED de encendido | Se ilumina cuando el sistema está encendido
10 | Indicador LED de unidad de disco duro | Se ilumina cuando la unidad de disco duro se encuentra activa
11 | Botón de encendido | Permite encender y apagar el sistema
12 | Botón de expulsión de la unidad de disco de 3½ pulgadas | Hace salir el disquete
13 | Unidad de disco de 3½ pulgadas | Acepta disquetes de 3½ pulgadas
14 | Indicador LED de unidad de disco de 3½ pulgadas | Se ilumina cuando la unidad de disco se encuentra activa


Ayuda en pantalla de AcerPower: Resolución de problemas: Problemas de hardware

Problemas de hardware

Si se encuentra un problema de hardware, revise las sugerencias siguientes antes de llamar para asistencia.

Fallo general

  • ¿Están todos los cables bien enchufados?
  • ¿Están todos los periféricos y componentes del sistema encendidos?
  • ¿Llega corriente a la toma? Para comprobarlo, enchufe y encienda otra pieza de equipo.
  • ¿Hay algún cable dañado? ¿Están bien dispuestos y enrollado? Los cables entrelazados pueden provocar interferencias en la señal.

Aparece "basura" o no aparece nada en la pantalla

  • ¿Está encendido el monitor? ¿Está ajustado el brillo de la pantalla adecuadamente?

Nota: no abra nunca la caja del monitor. El monitor CRT retiene niveles de voltaje muy elevados, incluso después de apagarlo. Si necesita asistencia para los monitores, consulte a un técnico de servicio cualificado.

El teclado está desconectado

  • ¿Está enchufado el cable del teclado? Apague la unidad del sistema y enchufe el teclado. Asegúrese de que no hay ninguna patilla doblada.

Nota: No enchufe ni desenchufe el teclado mientras el sistema está encendido.

La impresora no funciona

  • ¿Está encendida la impresora?
  • ¿Está conectado el cable de la impresora al puerto correcto (serie o paralelo)? ¿Es correcta la interfaz de señal de patilla?
  • ¿Están la aplicación y la impresora configuradas para los mismos valores operativos? Asegúrese de que no existe ningún conflicto con ningún puerto de la tarjeta adicional.
  • ¿Falta papel en la impresora o está ésta atascada? Compruebe las luces indicadoras de estado de la impresora.
  • ¿Están enredados los cables de la impresora? Para evitar interferencias en la señal, pliegue o enrolle bien el cable que sobre.

La tarjeta adicional falla de forma intermitente

  • ¿Existe un conflicto entre las direcciones E/S de dos tarjetas adicionales?

Si recibe un mensaje de error

  • Lea las acciones correctoras


Ayuda en pantalla de AcerPower: Introducción

Acer y AcerPower

Acer ha estado a la vanguardia del desarrollo de sistemas de microordenadores destinados a satisfacer las necesidades informáticas de las empresas y el hogar durante más de 20 años. Como fabricante de equipos originales elegido por muchas de las empresas proveedoras de productos informáticos líderes del mundo, el objetivo de Acer es dar cuenta de la demanda mundial de ordenadores de alta tecnología, a los mejores precios.

El sistema AcerPower SN se compone de una microtorre con funciones, lo que lo hace perfecto para su uso en oficinas pequeñas o para asuntos en general. Su excelente salida en pantalla viene garantizada por el monitor en color AcerPower. El teclado y el ratón de uso sencillo son de diseño ergonómico y un placer utilizarlos. El paquete de software que incluye el sistema operativo Windows y otras aplicaciones fomenta la productividad y contribuye a sacar el máximo partido del sistema AcerPower.

Cómo utilizar este manual interactivo

El manual interactivo se divide en tres secciones en pantalla:

  • El Índice enumera los temas principales del manual interactivo. Haga clic aquí para ir directamente a los temas que le interesen
  • La barra de desplazamiento permite trasladarse de un tema a otro.
    • Haga clic en Atrás para volver a los últimos temas consultados.
    • Haga clic en Adelante para dirigirse a los siguientes temas visitados.
    • Haga clic en Anterior para ir al tema anterior de esta sección.
    • Haga clic en Siguiente para ir al tema siguiente de esta sección.
    • Haga clic en Legal para ver la información legal, de copyright y versión.
  • La pantalla Principal muestra la información disponible sobre el tema seleccionado.

Para su comodidad, el índice del manual está dividido en seis secciones principales:

  • Introducción incluye información sobre la línea de productos y cómo utilizar este manual interactivo.
  • Recorrido por el sistema se describen las funciones del sistema y hace un recorrido por el mismo.
  • Uso del sistema se describe cómo utilizar el sistema, incluidos monitor, teclado, ratón y software. Además de la información sobre los cuidados y mantenimiento.
  • Conexión de los componentes se describe cómo conectar los dispositivos periféricos, como un teclado, un ratón o una impresora, y los componentes opcionales al ordenador.
  • Personalización del sistema se da una explicación acerca del BIOS (sistema básico de entrada y salida) del ordenador y se indica cómo configurar el ordenador mediante la definición de los parámetros de BIOS.
  • Opciones de actualización se describen los componentes del sistema que se pueden actualizar y añadir. Se recomienda encarecidamente ponerse en contacto con Acer o algún proveedor autorizado antes de efectuar cualquier compra o actualización.
  • Se muestra una lista de las preguntas más frecuentes y los mensajes de error del sistema '"; onclick="MM_goToURL('parent.left','07.htm#Trouble','parent.right','trobshot.htm'); return document.MM_returnValue">Resolución de problemas'"; onclick="MM_goToURL('parent.left','07.htm#Trouble','parent.right','trobshot.htm'); return document.MM_returnValue"> aparecen las preguntas más frecuentes y una lista de los mensajes de error del sistema con sus acciones correctoras correspondientes.


Ayuda en pantalla de AcerPower: Uso del sistema: Teclado

Uso del teclado

Es sencillo utilizar el teclado ergonómico con teclas de respuesta inmediata. El uso de estas teclas varía de un programa a otro. A continuación, aparecen los usos más comunes:

Tecla | Descripción
Esc | Sale del programa, pantalla o acción actual.
Tab | Mueve el cursor un número de espacios definido en los software de procesamiento de textos. En otros tipos de programas, mueve el cursor de un campo (un área de la pantalla en la que se pueden introducir datos) al siguiente.
Intro | Inicia un nuevo párrafo en los software de procesamiento de textos. En otros programas, acepta datos introducidos o muestra que se ha finalizado una acción.
Mayús | Si se pulsa esta tecla mientras se escribe una tecla de letra o símbolo, se presentará la letra en mayúscula o el símbolo de la parte superior de la tecla.
Bloq Mayús | Si se pulsa esta tecla, se bloquean las letras mayúsculas. Si se vuelve a pulsar, se desactivará el Bloq Mayús. (Se encenderá una luz indicadora de Bloq Mayús cuando esté activado.)
Función | Las teclas numeradas de F1 a F12 realizarán una función específica y bien definida si una aplicación las utiliza.
Flecha de cursor | Mueve el cursor en la dirección hacia la que la flecha apunta.
Insert | Si se activa, se insertarán datos en lugar de sobrescribirlos/reemplazarlos.
Eliminar | Se suprimirán los datos resaltados o que se encuentren a la derecha del cursor.
Inicio | Va al principio de una línea.
Fin | Va al final de una línea.
AvPág | Avanza una pantalla cada vez.
RePág | Retrocede una pantalla cada vez.
Retroceso | Similar a la tecla Supr anterior, pero eliminará cada vez un carácter que se encuentre a la izquierda del cursor.
Alt | Estas teclas tienen funciones variables por sí solas o cuando se utilizan con otras teclas, según el software utilizado.
Ctrl
Bloq Núm | Cuando Bloq Núm está activado, se pueden utilizar las teclas del teclado numérico para introducir números. (Cuando está activado, se encienden las luces indicadoras de Bloq Núm. Cuando está desactivado, se apagará la luz y estas teclas se convertirán en las teclas de dirección, las teclas AvPág y RePág como se indica en la parte inferior de la tecla.)
Teclado numérico
Logotipo de Windows | Muestra el menú Inicio de Windows.
Aplicación de Windows | Muestra menús desplegables de las aplicaciones activas actualmente (similar a hacer clic con el botón derecho del ratón en un icono).

En el ordenador también está cargado un útil software de rendimiento y entretenimiento.


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema: Opciones de inicialización

Conexión a la LAN (Local Area Network, red de área local) (opcional)

El sistema también tiene un puerto LAN. Conecte el cable de red al puerto LAN tal y como se muestra a continuación.


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema: Cargar configuración predeterminada

Cargar configuración predeterminada

Es necesario volver a cargar la configuración predeterminada del BIOS cada vez que se realizan cambios en la configuración del hardware del sistema (como, por ejemplo, tamaño de la memoria, tipo de CPU, tipo de disco duro, etc.); de lo contrario, el BIOS mantendrá la configuración de CMOS anterior. Al seleccionar esta opción aparecerá el cuadro de diálogo siguiente:

Si se selecciona Sí, se permitirá que el BIOS detecte automáticamente los cambios de hardware realizados en el sistema. Esta opción también permite restaurar la configuración predeterminada. Si se selecciona No, se volverá al menú principal sin cargar la configuración predeterminada.


Ayuda en pantalla de AcerPower: Opciones de actualización: Actualización de la memoria

Actualización de la memoria

La memoria se puede actualizar hasta un máximo de 384 Mb, mediante DIMM (Dual Inline Memory Modules, módulos de memoria en línea dual) de 8, 16, 32, 64 o 128 Mb.

Nota: póngase en contacto con Acer o algún proveedor autorizado antes de efectuar y comprar actualizaciones.

Configuraciones de memoria

El ordenador dispone de dos tomas DIMM. En la tabla siguiente se enumeran posibles configuraciones de memoria:

Importante: los DIMM de ambas tomas deben ser del mismo tipo. No mezcle distintos tipos de DIMM, EDO y SDRAM conjuntamente.

DIMM 1 | DIMM 2 | Memoria total
8 Mb |  | 8 Mb
16 Mb |  | 16 Mb
32 Mb |  | 32 Mb
64 Mb |  | 64 Mb
128 Mb |  | 128 Mb
 | 8 Mb | 8 Mb
 | 16 Mb | 16 Mb
 | 32 Mb | 32 Mb
 | 64 Mb | 64 Mb
 | 128 Mb | 128 Mb
8 Mb | 8 Mb | 16 Mb
16 Mb | 16 Mb | 32 Mb
32 Mb | 32 Mb | 64 Mb
64 Mb | 64 Mb | 128 Mb
128 Mb | 128 Mb | 256 Mb

Nota: antes de instalar o retirar cualquier componente del sistema, se recomienda leer las precauciones.

Instalación de un DIMM

Para instalar una memoria, realice los pasos siguientes:

  1. Apague y desenchufe el ordenador.
  2. Quite la cubierta de la carcasa para acceder a la tarjeta de sistema. Si desea conocer la ubicación de las tomas DIMM, consulte Tarjeta de sistema.
  3. Abra los enganches de la toma.
  4. Alinee el DIMM con la toma.
  5. Presione el DIMM contra la toma hasta que sus enganches queden fijos al DIMM.

    Instalación de memoria

Nota: la toma DIMM dispone de ranuras para garantizar una instalación adecuada. Si se inserta un DIMM pero no se ajusta con facilidad a la toma, es posible que la inserción se haya realizado de forma inadecuada. Déle la vuelta al DIMM y vuelva a insertarlo.

Extracción de un DIMM

Para sustituir la memoria, realice los pasos siguientes:

  1. Apague y desenchufe el ordenador.
  2. Quite la cubierta de la carcasa para acceder a la tarjeta de sistema. Si desea conocer la ubicación de las tomas DIMM, consulte Tarjeta de sistema.
  3. Ejerza presión sobre los enganches de sujeción de la toma hacia fuera para retirar el DIMM.
  4. Para sacarlo de la toma, tire suavemente.

    Eliminación de memoria

El ordenador realiza una detección automática y vuelve a configurar el tamaño de memoria total.


Ayuda en pantalla de AcerPower: Uso del sistema: Monitor

Uso del monitor

El ordenador muestra los datos de salida en el monitor. En el panel frontal del monitor se puede acceder de forma sencilla a las conexiones, indicadores y controles manuales.

Examen del monitor

En el panel frontal se encuentran unos controles digitales de uso sencillo.

# | Icono | Función | Descripción
1 |  | Botón de encendido | Permite encender y apagar el monitor.
2 |  | Indicador de encendido | Se ilumina cuando el monitor está encendido.
3 |  | Seleccionar/Guardar | Permite seleccionar la función actual resaltada o guardar el ajuste actual realizado en la página.
4 |  | Seleccionar derecha | Permite resaltar el siguiente elemento de la derecha.
5 |  | Seleccionar izquierda | Permite resaltar el siguiente elemento de la izquierda.
6 |  | Página | Permite activar los controles digitales del monitor.

Cómo realizar ajustes

Para efectuar ajustes, realice los pasos siguientes:

  1. Pulse el botón Página para activar la pantalla de control digital del monitor.
  2. Pulse el botón Seleccionar derecha o izquierda para resaltar un elemento y, a continuación, pulse el botón Seleccionar/Guardar para ajustar el elemento.
  3. Pulse el botón Seleccionar derecha o izquierda de nuevo para disminuir o aumentar el elemento seleccionado y, a continuación, pulse el botón Seleccionar/Guardar para guardar los cambios.

Nota: Si desea conocer más detalles sobre la configuración de las funciones y el monitor, puede leer el manual suministrado con el monitor.


Ayuda en pantalla de AcerPower: Uso del sistema: Ratón

Uso del ratón

El ratón utiliza un cursor denominado puntero. Los punteros pueden presentar distintas formas, pero la más común es la de una flecha.

El ratón tiene dos botones: un botón izquierdo y uno derecho. Pulsar y soltar rápidamente uno de estos botones se denomina hacer clic. A veces será necesario hacer doble clic (pulsar el mismo botón dos veces rápidamente).

En este manual, hacer clic significa colocar el puntero del ratón en un icono y hacer clic con el botón derecho una vez. Cuando se requiera hacer clic con el botón derecho, se indica claramente. Hacer doble clic también se refiere al botón izquierdo del ratón.

Nota: Si es zurdo y desea obtener instrucciones sobre cómo configurar el ratón para su uso con la mano izquierda, consulte el manual de Windows 95/98.

Uso de almohadillas para el ratón

El movimiento del punto en la pantalla corresponde al movimiento de una pequeña bola situada en la parte inferior del ratón. El uso de una almohadilla para el ratón debajo de éste ayudará a mantener las partes internas del ratón limpias. Un ratón sucio puede dar como resultado un torpe movimiento del puntero y dificultad para poner el puntero donde se desee en la pantalla. Si esto sucede, limpie el ratón.


 Volver al ùltimo documento consultado Avanzar al ùltimo documento consultado Tema anterior de esta secciòn Siguiente tema de esta secciòn


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema: Periféricos de tarjeta

Periféricos de tarjeta

Los periféricos de tarjeta permiten configurar los dispositivos de tarjeta. Al seleccionar esta opción en el menú principal aparecerá la pantalla siguiente:

Elemento Descripción
Puerto serie 1

Este parámetro permite activar o desactivar el puerto serie 1.

  • Dirección básica Esta función permite definir una dirección básica lógica para el puerto serie. Las opciones son:
    • 3F8h
    • 2F8h
    • 3E8h
    • 2E8h
  • IRQ Esta función permite asignar una interrupción para el puerto serie. Las opciones son:
    • 4
    • 11
    Nota: Los parámetros IRQ y Dirección básica sólo se pueden configurar si el parámetro Puerto serie 1 está activado.
Puerto serie 2

Este parámetro permite activar o desactivar el puerto serie 2.

  • Dirección básica Esta función permite definir una dirección básica lógica para el puerto serie 2. Las opciones son:
    • 3F8h
    • 2F8h
    • 3E8h
    • 2E8h
  • IRQ Esta función permite asignar una interrupción para el puerto serie. Las opciones son:
    • 3
    • 10
    Nota: Los parámetros IRQ y Dirección básica sólo se pueden configurar si el parámetro Puerto serie 2 está activado.
Puerto paralelo

Este parámetro permite activar o desactivar el puerto paralelo. A continuación aparecen configuraciones de recursos para el puerto paralelo:

  • Dirección básica. Esta función permite definir una dirección básica lógica para el puerto paralelo. Las opciones son:
    • 3BCh
    • 378h
    • 278h
  • IRQ. Esta función permite asignar una interrupción para el puerto paralelo. Las opciones son:
    • 5
    • 7
    Notas:
    • Los parámetros IRQ y Dirección básica sólo se pueden configurar si el Puerto paralelo está activado.
    • Si se instala una tarjeta adicional que tenga un puerto paralelo cuya dirección presente un conflicto con el puerto paralelo de la tarjeta, aparecerá un mensaje de advertencia en pantalla.
    • Compruebe la dirección del puerto paralelo de la tarjeta adicional y cámbielo por una que no esté en conflicto.

  • Modo de funcionamiento. Este elemento permite definir el modo de funcionamiento del puerto paralelo.

En la tabla siguiente se enumeran los posibles modos de funcionamiento:

Elemento | Descripción
Puerto paralelo estándar (SPP) | Permite el funcionamiento en un sentido a velocidad normal
Estándar y bidireccional | Permite el funcionamiento a velocidad normal en un modo de dos sentidos.
Puerto paralelo mejorado (EPP) | Permite el funcionamiento bidireccional del puerto paralelo a máxima velocidad.
Puerto de capacidades extendidas (ECP)

Permite que el puerto paralelo funcione en modo bidireccional y a una velocidad superior a la velocidad máxima de transferencia de datos.

Canal DMA ECP. Este elemento se activa sólo si se selecciona Puerto de capacidades extendidas (ECP) como modo de funcionamiento. Permite asignar el canal DMA 1 o canal DMA 3 a la función de puerto paralelo EPC (como requiere Windows 95).

Configuración de dispositivos de tarjeta

El menú Configuración de dispositivos de tarjeta permite configurar los controladores de dispositivos disponibles en la tarjeta. Al seleccionar esta opción en el menú Periféricos de tarjeta aparecerá la pantalla siguiente:

Elemento | Descripción
Controlador de disquete | Este parámetro permite activar o desactivar el controlador de disquete de la tarjeta.
Controlador IDE | Establezca este parámetro en Principal para activar sólo el controlador IDE principal, en Secundario para activar sólo el controlador IDE secundario, en Ambos para activar tanto el controlador IDE principal como el secundario o en Desactivado para desactivar todos los controladores IDE.
Controlador de ratón PS/2 | Este parámetro permite activar o desactivar el controlador de ratón PS/2 de tarjeta.
Controlador de host USB

Este parámetro permite activar o desactivar el controlador USB de la tarjeta. Cuando se encuentra activado, se activa la función USB del sistema. Cuando se encuentra desactivado, se desactiva la función.

Modo de herencia USB Esta función, si está activada, permite utilizar un teclado USB en un entorno DOS. Para desactivar la función de teclado USB en entorno DOS, establézcala en Desactivado. Este parámetro sólo se puede configurar si el parámetro Controlador de host USB está activado.

Chip de audio de tarjeta | Este parámetro permite activar o desactivar el controlador de audio de tarjeta.


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema: Seguridad del sistema

Seguridad del sistema

El programa de configuración tiene una serie de funciones de seguridad para evitar un acceso no autorizado al sistema y sus datos. Si se selecciona Seguridad del sistema en el menú principal, aparecerá la pantalla siguiente:

Elemento | Descripción
Contraseña de configuración | Impide el acceso no autorizado a la utilidad BIOS.
Contraseña de encendido

Protege al sistema contra un uso no autorizado. Una vez definida esta contraseña, se debe introducir cada vez que se inicialice el sistema.

Modo de funcionamiento. Esta función permite activar o desactivar la visualización de solicitud de contraseña. Entre las opciones posibles, se incluyen:

  • Normal. La solicitud de contraseña aparece antes de inicializar el sistema.
  • Bloqueo del teclado. La solicitud de contraseña no aparece, sin embargo, el sistema no responderá a ninguna entrada de teclado ni ratón hasta que se introduzca la contraseña correcta.
Control de unidad de disco

Permite controlar la función de inicialización de la unidad de disco duro o disquete para evitar que se carguen sistemas operativos u otros programas desde determinada unidad mientras las demás unidades están funcionando (posible sólo bajo el modo DOS). Entre los valores posibles (para la unidad de disco duro y de disquete) se incluyen:

  • Normal. La unidad funciona normalmente.
  • Proteger contra escritura todos los sectores. Desactiva la función de escritura de todos los sectores.
  • Proteger contra escritura el sector de inicialización. Sólo desactiva la función de escritura del sector de inicialización.

Definición de contraseñas

Realice los pasos siguientes:

  1. Compruebe que JP7 está establecido en 1-2 (ignorar contraseña).

    Importante: no se puede entrar en la utilidad BIOS si no existe una contraseña de configuración y JP7 está establecido en 2-3 (comprobación de contraseña activada). De forma predefinida, JP7 estará establecido en 1-2 (ignorar contraseña).

  2. Entre en la utilidad BIOS y seleccione Seguridad del sistema.
  3. Resalte un parámetro de contraseña (Contraseña de configuración o Contraseña de encendido) y pulse la tecla de flecha izquierda o derecha. Aparecerá la pantalla siguiente:

  4. Teclee una contraseña. La contraseña puede tener hasta siete caracteres.

    Advertencia: tenga mucho cuidado cuando teclee la contraseña porque los caracteres no aparecen en la pantalla.

  5. Pulse la tecla Intro.
  6. Vuelva a teclear la contraseña y, a continuación, Intro. Después de definir la contraseña, resalte la opción Definir o Cambiar contraseña.
  7. Pulse la tecla Esc para salir de la pantalla Seguridad del sistema y volver al menú principal.
  8. Pulse Esc para salir de la utilidad BIOS. Aparecerá un cuadro de diálogo que preguntará si desea guardar los datos de CMOS.
  9. Seleccione Sí para guardar los cambios y reinicializar el sistema.
  10. Después de reinicializar, apague el sistema y, a continuación, abra la carcasa.
  11. Establezca JP7 en 2-3 para activar la función de contraseña.

Si se define la contraseña de configuración, se debe introducir esa contraseña la próxima vez que se desee entrar en la utilidad BIOS. Si se define la contraseña de encendido, se debe introducir esa contraseña la próxima vez que se inicialice el ordenador.

Cambio o eliminación de contraseñas

Si desea cambiar la contraseña, lleve a cabo los pasos siguientes:

  1. Entre en la utilidad BIOS y seleccione Seguridad del sistema.
  2. Resalte el parámetro de contraseña que desee. Volverá a aparecer el menú Contraseña de configuración.
  3. Resalte la opción Definir o Cambiar contraseña.
  4. Para cambiar la contraseña, basta con introducir una nueva. Para eliminarla, deje el espacio de introducción de contraseña vacío.
  5. Pulse la tecla Esc para salir de la pantalla Seguridad del sistema y volver al menú principal.
  6. Pulse la tecla Esc para salir de la utilidad BIOS. Aparecerá un cuadro de diálogo que preguntará si desea guardar los datos de CMOS.
  7. Seleccione Sí para guardar los cambios.

Cómo ignorar la contraseña de configuración

Si olvida la contraseña de configuración, puede ignorar la función de seguridad de contraseña por el hardware.

Para ignorar la contraseña, realice los pasos siguientes:

  1. Apague y desenchufe el sistema.
  2. Abra la carcasa y establezca el conmutador JP7 en 2-3 para ignorar la función de contraseña.
  3. Encienda el sistema y entre en la utilidad BIOS.

Esta vez, el sistema no requiere que se introduzca ninguna contraseña. Se puede cambiar la contraseña de configuración existente o eliminarla si se selecciona Ninguna. Si desea conocer el procedimiento, consulte la sección anterior.


Ayuda en pantalla de AcerPower: Opciones de actualización: Precauciones

Precauciones

Antes de instalar cualquier componente del sistema, se recomienda leer las secciones siguientes.

Precauciones ESD (anti descargas electrostáticas)

Las descargas electrostáticas (ESD) pueden producir daños en el procesador, las unidades de disco, las tarjetas de expansión y otros componentes. Antes de instalar un componente del sistema, tenga siempre en cuenta las precauciones siguientes:

  1. No saque ningún componente de su envoltorio protector hasta que esté listo para instalarlo.
  2. Póngase una correa de toma de tierra en la muñeca y conéctela a una parte metálica de la unidad del sistema antes de manipular los componentes. En caso de no disponer de una correa para la muñeca, mantenga el contacto con la unidad del sistema mediante cualquier procedimiento que requiera protección contra las descargas electrostáticas.

Instrucciones previas a la instalación

Antes de instalar un componente del sistema, tenga siempre en cuenta lo siguiente:

  1. Apague el sistema y todos los periféricos conectados a la unidad antes de abrirla. Apague el sistema:

    a. Pulse el botón de encendido situado en la parte frontal de la unidad del sistema durante cuatro segundos por lo menos. Al pulsar rápidamente el botón el sistema pasa a estar sólo en el modo Suspender.

    b. Apague el interruptor de alimentación principal del sistema situado en el panel trasero. En caso de que el sistema no disponga de este interruptor, desenchúfelo.

  2. Abra el sistema.
  3. Tenga en cuenta las precauciones ESD (anti descargas electrostáticas) a la hora de manipular los componentes del sistema.
  4. Retire todos los periféricos o tarjetas de expansión que bloqueen el acceso a las tomas DIMM o las tomas de la CPU.
  5. Si desea obtener instrucciones específicas sobre el componente que va a instalar, consulte las siguientes secciones.

Nota: si no desconecta el sistema correctamente antes de empezar a instalar los componentes se pueden producir daños en el sistema. Si no dispone de los conocimientos técnicos adecuados, no intente realizar los procedimientos que se describen en las secciones siguientes.

Instrucciones posteriores a la instalación

Después de instalar un componente del sistema, realice lo siguiente:

  1. Compruebe que los componentes se han instalado según las instrucciones paso a paso de sus secciones respectivas.
  2. No olvide definir todos los puentes necesarios. Compruebe la etiqueta que hay pegada dentro del sistema para obtener los valores del puente correctos.

  3. Vuelva a colocar todos los periféricos o tarjetas de expansión retiradas anteriormente.
  4. Vuelva a colocar la cubierta del sistema.
  5. Conecte los cables necesarios y encienda el sistema.


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema: Información del producto

Información del producto

Si se selecciona Información del producto en el menú principal, aparecerá la pantalla siguiente:

El menú Información del producto contiene los datos generales sobre el sistema, como, por ejemplo, el nombre del producto, número de serie, versión de BIOS, etc. Esta información es necesaria para la resolución de problemas (puede ser requerida al solicitar asistencia técnica).

Elemento | Descripción
Nombre del producto | Especifica el nombre oficial del sistema.
Número de serie del sistema | Especifica el número de serie del sistema.
ID de la tarjeta principal | Especifica el número de identificación de la tarjeta de sistema.
Número de serie de la tarjeta principal | Especifica el número de serie de la tarjeta de sistema.
Versión de BIOS del sistema | Especifica la versión de la utilidad BIOS del sistema.
Versión de BIOS de SM | El BIOS de Administración del sistema (SM, System Management) permite comprobar los componentes del hardware del sistema sin abrir realmente el sistema. La comprobación del hardware se realiza a través del software al iniciar. Este parámetro especifica la versión de la utilidad BIOS de SM instalada en el sistema.


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema: Administración de energía

Administración de energía

El menú Administración de energía permite configurar la función de administración del energía del sistema. La pantalla siguiente muestra los parámetros de administración de energía y sus valores predeterminados:

Elemento | Descripción
Modo de administración de energía | Este parámetro permite reducir el consumo de energía. Cuando este parámetro está definido en Activado, se pueden configurar los temporizadores del sistema y disco duro IDE. Si se define en Desactivado, se desactiva la función de administración de energía y sus temporizadores.
Temporizador de espera del disco duro IDE | Este parámetro permite que el disco duro entre en modo de espera después de una inactividad de 1 a 15 minutos, según la configuración. Al acceder de nuevo al disco duro, concede de 3 a 5 segundos (según el disco duro) para que el disco vuelva a la velocidad normal. Defina este parámetro en Desactivado si el disco duro no admite esta función.
Temporizador de suspensión del sistema

Este parámetro pone automáticamente el sistema en modo de ahorro de energía después de un periodo de inactividad específico. Cualquier acción del ratón o teclado, o cualquier actividad detectada desde los canales IRQ reanuda el funcionamiento del sistema.

Modo de suspensión. Este parámetro permite especificar el modo de ahorro de energía en el que entrará el sistema después de un periodo de inactividad específico. Las opciones son el modo Suspender o Espera. Este parámetro sólo se puede configurar si el Temporizador de suspensión del sistema está activado. Cualquier acción del ratón o teclado, o cualquier actividad controlada que se produzca por los canales IRQ reanuda el funcionamiento del sistema.
Interruptor de alimentación < 4 seg. | Si está definido en Apagar, el sistema se apaga automáticamente cuando se pulsa el interruptor de alimentación. Si está definido en Suspender, el sistema entra en el modo Suspender.
Evento de reactivación del sistema

Este parámetro permite especificar la actividad que reanudará el funcionamiento normal del sistema.

Indicador de llamada de módem. Si está activado, cualquier actividad del módem/fax sacará al sistema del modo de suspensión.


Ayuda en pantalla de AcerPower: Recorrido por el sistema: Panel trasero

Panel trasero

En la siguiente figura aparece el panel trasero del sistema:

# | Puertos | Permite conectar...
1 | Ventilador | Ventilador de refrigeración de la carcasa
2 | Interruptor de alimentación principal del sistema | Alimentación del sistema
3 | Selector de voltaje | Permite seleccionar el uso del voltaje de la fuente de alimentación
4 | Toma de alimentación del sistema | Cable de alimentación del sistema
5 | Puertos USB | Dispositivo USB (por ejemplo, ratón USB)
6 | Puerto de ratón PS/2 | Dispositivo del ratón compatible con PS/2
7 | Puerto de teclado PS/2 | Dispositivo del teclado compatible con PS/2
8 | Puerto serie 1 | Dispositivo serie (por ejemplo, ratón serie)
9 | Puerto paralelo | Dispositivo paralelo compatible con ECP (por ejemplo, impresora en paralelo)
10 | Puerto serie 2 | Dispositivo serie
11 | Puerto de salida de audio | Altavoces o auriculares
12 | Puerto de entrada de audio | Dispositivo de entrada de línea de audio con un conector hembra mini de 3,5 mm (por ejemplo, reproductor de CD de audio, walkman estéreo)
13 | Puerto VGA/monitor | Monitor (hasta 1024x768 de resolución, 64K colores)
14 | Enganches de tarjeta adicional | Tarjetas adicionales (por ejemplo, tarjeta de audio, tarjeta de vídeo o tarjeta SCSI)
15 | Puerto para juegos/MIDI | Dispositivo para juegos (por ejemplo, joystick)
16 | Puerto de entrada de micrófono | Micrófono


Ayuda en pantalla de AcerPower: Opciones de actualización: Cómo quitar y volver a colocar la carcasa

Cómo quitar y volver a colocar la cubierta de la carcasa

Nota: Antes de empezar, asegúrese de que ha apagado el sistema y todos los periféricos conectados a él. Consulte Precauciones.

En esta sección se indica cómo abrir la cubierta de la carcasa cuando se necesita instalar componentes adicionales en la unidad del sistema.

Cómo quitar la cubierta de la carcasa

Para quitar la cubierta de la carcasa, realice los pasos siguientes:

  1. Apague la unidad del sistema y desenchufe todos los cables.
  2. Coloque la unidad del sistema en una superficie plana y firme.
  3. Quite los cuatro tornillos del panel trasero. Ponga los tornillos a un lado. Los necesitará para volver a colocar la cubierta de la carcasa.

    Cómo quitar la cubierta de la carcasa

  4. Empuje suavemente hacia atrás la cubierta de la carcasa.
  5. Tire de la cubierta de la carcasa hacia arriba y quítela del chasis.

    Cómo quitar la cubierta de la carcasa

Cómo volver a colocar la cubierta de la carcasa

Para volver a colocar la cubierta de la carcasa, realice los pasos siguientes:

  1. Vuelva a colocar la cubierta de la carcasa como se muestra en esta figura.

    Cómo quitar la cubierta de la carcasa

  2. Asegure la cubierta de la carcasa con los tornillos necesarios.

    Cómo quitar la cubierta de la carcasa


Ayuda en pantalla de AcerPower: Conexión de los componentes: Elección de la ubicación

Elección de la ubicación

Tenga en cuenta lo siguiente al elegir una ubicación para el ordenador:

  • Escoja la mejor ubicación para el sistema. Las rutas de los cables no deben pasar cerca de equipos que puedan causar interferencias de frecuencias de radio o electromagnéticas como transmisores de radio, aparatos de televisión, fotocopiadoras o equipos de calefacción o aire acondicionado.
  • Disponga los cables lejos de la zona de paso de personal y equipo.
  • Evite las zonas en las que se acumule polvo y en las que las temperaturas o la humedad sean extremas.

Conserve todo el material de embalaje por si necesita trasladar o enviar el sistema en el futuro.


Ayuda en pantalla de AcerPower: Uso del software

Uso del software

El sistema incluye un software que ayuda a empezar.

Acceso al Software

Los pasos siguientes permiten acceder a la mayor parte del software:

  1. Haga clic en Inicio y, a continuación, en Programas.
  2. Seleccione la carpeta de la aplicación y haga clic en su icono para iniciarla.

Parte del software instalado dispone de accesos directos a sus programas en el escritorio de Windows. Para acceder al software de forma rápida, basta con hacer doble clic en el icono del escritorio para iniciar la aplicación.

Cómo obtener ayuda al utilizar el software

Si desea obtener ayuda sobre una aplicación de software concreta, existen archivos de ayuda para la mayoría de ellas. Los pasos siguientes permiten acceder a la mayor parte de la información de ayuda:

  1. Inicie la aplicación.
  2. Haga clic en Ayuda en la barra de menús de la aplicación. Este menú desplegable Ayuda contiene la información de ayuda de la aplicación.

Nota: si el sistema incluye la documentación impresa de la aplicación, léala al utilizar la aplicación.


Ayuda en pantalla de AcerPower: Recorrido por el sistema: Tarjeta de sistema

Tarjeta de sistema

La tarjeta de sistema es una tarjeta de alto rendimiento que admite el procesador Intel Celeron con tecnología MMX (MultiMedia eXtensions, extensiones multimedia). Utiliza los diseños de bus de PCI (Peripheral Component Interface, interfaz de componente periférica) y de AGP (Accelerated Graphics Port, puerto de gráficos acelerado). Estos diseños mejoran el rendimiento del sistema al activarlo para admitir aplicaciones y funciones multimedia.

La tarjeta de sistema incluye dos tomas DIMM (Double In-line Memory Module, módulo de memoria en línea doble) de 168 patillas para la actualización de la memoria del sistema. Además, incluye tres ranuras PCI (Peripheral Component Interface, interfaz de componente periférica) y una ranura AGP (Accelerated Graphics Port, puerto de gráficos acelerado) para futuras expansiones.

Las interfaces de E/S de la tarjeta se componen de dos puertos serie 16C550 UART (Universal Asynchronous Receiver-Transmitter, transmisor receptor universal asíncrono), un puerto paralelo que admite SPP (Standard Parallel Port, puerto paralelo estándar)/EPP (Enhanced Parallel Port, puerto paralelo mejorado)/ECP (Extended Capabilites Port, puerto de capacidades extendidas) y puertos de ratón y teclado PS/2. También se añaden al diseño de la tarjeta dos puertos USB (Universal Serial Bus, bus serie universal), un puerto de entrada de micrófono, un puerto de entrada de línea, un puerto de salida de línea y un puerto para juegos/MIDI para que el sistema pueda admitir periféricos adicionales.

También se admiten funciones especiales como, por ejemplo, audio, vídeo, soporte PnP, administración de energía, entrada de llamada de módem y LAN Wake-on.

En esta sección se tratan las siguientes características de la tarjeta de sistema:

  • Componentes principales
  • Diseño
  • Configuración de conectores y puentes

Componentes principales

La tarjeta de sistema tiene los componentes siguientes:

  • Un conector de CPU (Central Processing Unit, unidad central de procesamiento) que admite un procesador Pentium II de Intel que funcione a 350, 400, o 450 MHz
  • Caché de segundo nivel integrada de 128 Kb o 512 Kb
  • Dos tomas DIMM que aceptan memorias DRAM estándar de 8, 16, 32, 64 y 128 Mb. Estas tomas permiten la actualización de la memoria de hasta 256 Mb.
  • Controlador IDE (Integrated Device Electronics, electrónica de unidades integradas) de bus local PCI
  • Controlador de audio 3-D con dodificador-decodificador de audio (CODEC) '97
  • Un conector LAN Wake-on
  • Un conector de entrada de llamada de módem
  • Un conector de fax/módem
  • Dos interfaces IDE mejoradas PCI que admiten hasta cuatro dispositivos IDE
  • Puertos externos
    • Puertos de ratón y teclado PS/2
    • Dos puertos serie de alta velocidad en búfer
    • Un puerto paralelo de alta velocidad SPP/ECP/EPP
    • Dos puertos USB
    • Un puerto de entrada de micrófono mono
    • Un puerto de entrada de línea estéreo
    • Un puerto de salida de línea estéreo
    • Un puerto para juegos/MIDI
  • Tres ranuras PCI y una ranura AGP

Diseño

# | Elemento
1 | Puertos USB
2 | Puerto de ratón PS/2
3 | Conector de alimentación ATX
4 | Conector de CPU
5 | Controlador de memoria-PCI-AGP
6 | Conector de ventilador de CPU de 2 patillas
7 | Conector de botón Restablecer
8 | Conector de ventilador de CPU de 3 patillas
9 | Tomas DIMM
10 | Batería
11 | Conector de unidad de disquete
12 | Conector IDE1
13 | Conector IDE2
14 | Ranura AGP
15 | Controlador de audio
16 | Controlador de bus PCI a ISA
17 | Conector LAN Wake-on
18 | Conector de indicador LED de suspensión/encendido
19 | Conector de botón de encendido
20 | Ranuras PCI
21 | Ranuras PCI
22 | Chip de BIOS del sistema
23 | Conector de fax/módem
24 | Audio CODEC '97
25 | Conector de entrada de CD
26 | Puerto de entrada de micrófono
27 | Puerto de entrada de línea
28 | Puerto de salida de línea
29 | Puerto MIDI
30 | Puerto COM1
31 | Puerto paralelo/impresora
32 | Puerto COM2
33 | Puerto de teclado PS/2

Configuración de conectores y puentes

En el cuadro siguiente se muestran los posibles valores para los conmutadores y puentes:

Puente | Valor | Función
JP3 | 1-2 2-3 * | Función activar teclado Activado Desactivado
JP5 | 1-3, 4-5 3-5, 4-6 * | Tipo de línea de audio Salida de línea * Salida de altavoces
JP7 | 1-2 * 2-3 | Comprobación de contraseña Desactivado * Activado

Valor del conmutador S1 | Función
1 2 3 4 Activado Activado Activado Activado Activado Desactivado Activado Activado Desactivado Activado Activado Activado Desactivado Desactivado Activado Activado Activado Activado Desactivado Activado Activado Desactivado Desactivado Activado Desactivado Activado Desactivado Activado Desactivado Activado Desactivado Desactivado Activado Activado Activado Desactivado Activado Desactivado Activado Desactivado * Desactivado Activado Activado Desactivado Desactivado Desactivado Activado Desactivado Activado Activado Desactivado Desactivado Activado Desactivado Desactivado Desactivado | Relación (MHz) 2 3 4 5 6 7 8 1,5 2,5 3,5 * 4,5 5,5 6,5 7,5

En el cuadro siguiente se enumeran los conectores de la tarjeta.

Conector | Función
CN1 | Conector LAN Wake-on
CN2 | Puerto USB
CN3 | Reservado para tarjeta secundaria USB
CN6 | Superior: Puerto de ratón PS/2 Inferior: Puerto de teclado PS/2 (izquierdo) VGA (derecho)
CN7 | Conector de alimentación ATX
CN8 | Conector de ventilador de CPU de 2 patillas
CN9 | Conector de indicador LED de la unidad de disco duro
CN10 | Conector de unidad de disquete
CN11 | Superior: Puerto paralelo Inferior: (de izquierda a derecha) Puerto COM2 Puerto COM1
CN12 | Superior: Puerto para juegos/MIDI Inferior: (de izquierda a derecha) Puerto de salida de línea Puerto de entrada de línea Puerto de entrada de micrófono
CN13 | Conector IDE2
CN14 | Conector IDE1
CN15 | Conector de entrada de CD
CN16 | Conector de módem de voz y fax
CN17 | Conector de entrada de llamada de módem
CN18 | Conector de indicador LED de suspensión/encendido
JP1 | Conector de botón Restablecer
JP2 | Conector de ventilador de CPU de 3 patillas
JP6 | Conector de botón de encendido


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema: Información del sistema

Información del sistema

Si se selecciona Información del sistema en el menú principal, aparecerá la pantalla siguiente:

El menú Información del sistema muestra la configuración básica actual del sistema. La pantalla siguiente muestra la página 2 del menú Información del sistema.

Elemento | Descripción
Procesador | Especifica el tipo de procesador instalado actualmente en el sistema.
Velocidad del procesador | Especifica la velocidad del procesador instalado actualmente en el sistema.
Caché interna | Especifica el tamaño de la memoria interna (es decir, la memoria integrada en la CPU) o primer nivel y si está activada o desactivada.
Caché externa | Especifica el tamaño de la memoria caché de segundo nivel que el sistema admite actualmente. La caché de segundo nivel ya se encuentra integrada en la tarjeta del procesador Pentium II. Los tamaños de caché disponibles son 256 Kb y 512 Kb.
Unidad de disco A | Especifica la configuración actual de la unidad de disco A del sistema.
Control maestro de canal principal IDE | Especifica la configuración actual del dispositivo IDE conectado al puerto maestro del canal IDE principal.
Control secundario de canal principal IDE | Especifica la configuración actual del dispositivo IDE conectado al puerto secundario del canal IDE principal.
Control maestro de canal secundario IDE | Especifica la configuración actual del dispositivo IDE conectado al puerto maestro del canal IDE secundario.
Control secundario de canal secundario IDE | Especifica la configuración actual del dispositivo IDE conectado al puerto secundario del canal IDE secundario.
Memoria total

Especifica la cantidad total de memoria de tarjeta. El BIOS detecta automáticamente el tamaño de la memoria durante el proceso POST (Power-On Self Test, autocomprobación de encendido). Si se instala memoria adicional, el sistema ajusta automáticamente este parámetro para mostrar el nuevo tamaño de la memoria.

  • 1er banco indica el tipo de memoria instalada en la toma DIMM1. El valor Ninguna indica que no hay ninguna memoria instalada.
  • 2o banco indica el tipo de memoria instalada en la toma DIMM2. El valor Ninguna indica que no hay ninguna memoria instalada.
Puerto serie 1 | Muestra la configuración de IRQ y la dirección del puerto serie 1.
Puerto serie 2 | Muestra la configuración de IRQ y la dirección del puerto serie 2.
Puerto paralelo | Muestra la configuración de IRQ y la dirección del puerto paralelo.
Ratón PS/2 | La utilidad BIOS detecta automáticamente si hay un ratón conectado al sistema. Si lo hay, este parámetro muestra el valor Instalado. De lo contrario, el valor es Ninguno.


Ayuda en pantalla de AcerPower: Recorrido por el sistema

Recorrido por el sistema

En esta exhaustiva sección se describen de forma detallada las funciones básicas del sistema, lo que incluye un recorrido por el panel frontal y trasero de la unidad.


Ayuda en pantalla de AcerPower: Resolución de problemas

Resolución de problemas

El sistema AcerPower está cuidadosamente diseñado para garantizar años de servicio productivo. Si se produce algún problema, consulte las secciones siguientes, donde encontrará los consejos para resolver problemas que permitan al sistema recuperarse y ejecutarse:

  • Problemas de hardware: si se ha producido algún problema de hardware, ponga en práctica las sugerencias siguientes (sección de preguntas más frecuentes) antes de solicitar asistencia.
  • Mensajes de error: en caso de recibir algún mensaje de error, no siga utilizando el ordenador. Tome nota del mensaje y adopte acciones correctoras inmediatamente.


Opciones de actualización

El ordenador presenta un rendimiento y energía superior. Sin embargo, algunos usuarios y las aplicaciones que utilicen pueden necesitar más. Este ordenador permite actualizar los componentes clave como memoria y CPU y también añadir tarjetas de expansión cuando sea necesario aumentar el rendimiento. La actualización de los componentes clave ayuda a mantener el ordenador en sintonía con la última tecnología. Se pueden adquirir estas actualizaciones directamente de Acer.

Nota: póngase en contacto con Acer o algún proveedor autorizado antes de efectuar y comprar actualizaciones.


Ayuda en pantalla de AcerPower: Conexión de los componentes: USB

Conexión de los dispositivos USB

Existen dos puertos USB (Universal Serial Bus, bus serie universal) en los que se pueden conectar dispositivos que se ajusten a este nuevo estándar de bus serie. Basta con conectar el cable del dispositivo USB a uno de los dos puertos USB del panel trasero.

Los dispositivos USB son "de conexión caliente". Esto quiere decir que se puede conectar cualquier dispositivo USB al sistema incluso si éste está funcionando. Sin embargo, asegúrese de que se han instalado los controladores para los dispositivos USB. Sin estos controladores, Windows no podrá detectar los dispositivos USB.


Ayuda en pantalla de AcerPower: Uso del sistema

Uso del sistema

Un sistema informático básico normalmente se compone de una unidad de sistema principal, un monitor, un teclado y un ratón. En esta sección se explica cómo empezar a utilizar el sistema.

  • Uso de la unidad de disco
  • Uso de la unidad de CD-ROM
  • Uso del teclado
  • Uso del monitor
  • Uso del ratón

En el ordenador también está cargado un útil software de rendimiento y entretenimiento.


Nota de la versión

Guía interactiva de AcerPower SN

Primera edición (mayo de 1999)

Copyright © 1999 Acer Incorporated. Todos los derechos reservados. Ninguna parte de esta publicación se podrá reproducir, guardar en algún sistema de recuperación ni transmitir de ninguna forma o mediante ningún medio, ya sea electrónico, mecánico, fotocopia, de grabación o de cualquier otro tipo, sin el consentimiento previo y por escrito de Acer Incorporated.

Acer Incorporated no realizará aseveración ni garantía alguna, explícita ni implícita, con respecto al contenido de la presente publicación y renuncia específicamente a toda garantía, comercialización o adecuación para un fin concreto. Todo el software de Acer Incorporated descrito en este manual se vende o autoriza "tal cual". Si se comprueba que los programas son defectuosos después de su adquisición, será el comprador (y no Acer Incorporated, su distribuidor ni su proveedor) quien asuma el coste total derivado de todos los servicios y reparaciones necesarias y de los daños incidentales o especiales resultantes de cualquier defecto en el software. Además, Acer Incorporated se reserva el derecho de revisar esta publicación y efectuar cada cierto tiempo cambios en el contenido de la misma sin que exista la obligación por parte de Acer Incorporated de notificar a ninguna persona dicha revisión ni cambios.

Nota de marca registrada

Acer y el logotipo de Acer son marcas comerciales registradas de Acer Incorporated en los EE.UU. y resto de países. Microsoft y Windows son marcas comerciales registradas de Microsoft Corporation. El resto de nombres de productos y marcas son marcas comerciales y marcas comerciales registradas de sus respectivos propietarios.