Aide en ligne du bureau : Sommaire principal

Introduction

Présentation du système

Utilisation de votre système

Connexion des composants

Personnalisation de la configuration de votre système

Options de mise à niveau

Dépannage


Aide en ligne du bureau : Introduction

Introduction

Présentation du système

Utilisation de votre système

Connexion des composants

Personnalisation de la configuration de votre système

Options de mise à niveau

Dépannage


Aide en ligne du bureau : Présentation du système

Introduction

Présentation du système

Fonctionnalités de base
Panneau avant
Panneau arrière
Carte mère

Utilisation de votre système

Connexion des composants

Personnalisation de la configuration de votre système

Options de mise à niveau

Dépannage


Aide en ligne du bureau : Utilisation de votre système

Introduction

Présentation du système

Utilisation de votre système

Lecteur de disquette
Lecteur de CD-ROM
Claviers
Moniteur
Souris
Logiciel
Entretien

Connexion des composants

Personnalisation de la configuration de votre système

Options de mise à niveau

Dépannage


Aide en ligne du bureau : Connexion des composants

Introduction

Présentation du système

Utilisation de votre système

Connexion des composants

Claviers
Moniteur
Souris
Imprimante
Composants multimédia
USB
Réseau local

Personnalisation de la configuration de votre système

Options de mise à niveau

Dépannage


Aide en ligne du bureau : Personnalisation de la configuration de votre système

Introduction

Présentation du système

Utilisation de votre système

Connexion des composants

Personnalisation de la configuration de votre système

Lancement du programme de configuration
Standard CMOS Setup
BIOS Features Setup
Chipset Features Setup
Power Management
PnP/PCI Configuration
Load Setup Defaults
Product Information
Integrated Peripherals
Password Setting
IDE HDD Auto Detection
Save and Exit Setup
Exit without Saving

Options de mise à niveau

Dépannage


Aide en ligne du bureau : Options de mise à niveau

Introduction

Présentation du système

Utilisation de votre système

Connexion des composants

Personnalisation de la configuration de votre système

Options de mise à niveau

Consignes
Retrait et remise en place du boîtier du système
Mise à niveau de la mémoire
Mise à niveau du processeur
Cartes d’extension

Dépannage


Aide en ligne du bureau : Dépannage

Introduction

Présentation du système

Utilisation de votre système

Connexion des composants

Personnalisation de la configuration de votre système

Options de mise à niveau

Dépannage

Problèmes matériels
Messages d’erreur


Aide en ligne du bureau : Options de mise à niveau - Mise à niveau de la carte d'extension

Cartes d'extension

Remarque : Avant d'installer ou de retirer un composant système, veuillez lire les consignes.

Installation et retrait de cartes d'extension

Pour installer des cartes d'extension, procédez comme suit :

  1. Mettez l'ordinateur hors tension et débranchez-le.
  2. Retirez le couvercle du boîtier pour accéder à la carte mère.
  3. Repérez un emplacement AGP ou PCI sur la carte mère.
  4. Retirez le support du boîtier en face du logement libre.

    Installation d'une carte PCI

  5. Alignez la carte et le support vide et insérez dans le logement. Vérifiez que la carte est montée correctement.
  6. Vissez la carte au boîtier.

    Installation d'une carte PCI

Lors du démarrage du système, le BIOS détecte automatiquement les ressources et les affecte aux périphériques PCI ou AGP.


Desktop On-line Help: Personnalisation de la configuration de votre système - Programme de configuration des fonctions du BIOS

Bios Features Setup

Le tableau suivant décrit chaque paramètre de la configuration des fonctions du BIOS. Les paramètres en caractères gras sont les caractères par défaut recommandés.

Item Description Format/Options
CPU Internal Cache En activant ce paramètre, vous activez la mémoire cache interne du processeur. Désactiver ce paramètre ralentit le système.

Enabled

Disabled
CPU L2 Cache ECC Checking Ce paramètre vous permet d'activer ou de désactiver le contrôle de code de détection d'erreurs de la mémoire cache de 2e niveau du processeur.

Disabled

Enabled

Quick Power-On Self Test

Ce paramètre accélère l'auto-test à la mise sous tension en omettant certains paramètres qui font normalement l'objet d'une vérification.

Enabled

Disabled

Boot Sequence

Ce paramètre vous permet d'indiquer la séquence de recherche d'initialisation. L'identification des disques durs figure ci-dessous :

C:
Primary Master

D: Primary Slave

E: Secondary Master

F: Secondary Slave

LS: LS120

Zip: IOMEGA ZIP Drive

C,A,CDROM

A,C,SCSI

C,A,SCSI

C,CDROM,A

CDROM,C,A

CDROM,A,C

D,A,SCSI

E,A,SCSI

SCSI,A,C

SCSI,C,A

C only

LS/ZIP,C

Silent Boot Ce paramètre permet de décider si le logo Aspire s'affiche lors de l'initialisation du système.

Enabled

Disabled
Display Configuration Data Ce paramètre permet de décider si le tableau de configuration s'affiche lors de l'initialisation du système.

Enabled

Disabled
Swap Floppy Drive Ce paramètre vous permet d'échanger des lecteurs de disquettes. Par exemple, si vous disposez de deux lecteurs de disquettes (A et B), vous pouvez attribuer au premier lecteur la lettre B et au second, la lettre A ou vice versa.

Disabled

Enabled
Boot Up Floppy Seek Lorsque ce paramètre est sélectionné, le BIOS émet une commande de recherche au lecteur de disquettes, au cours de l'auto-test, de manière à déplacer la tête du lecteur de disquettes en avant et en arrière.

Enabled

Disabled
Boot Up NomLock Status Actionner ce paramètre active la fonction numérique du clavier numérique. Désactivez ce paramètre pour ignorer cette fonction. Désactiver la fonction numérique vous permet d'utiliser le clavier numérique pour contrôler le curseur.

On

Off
Gate A20 Option Ce paramètre accepte deux configurations : Normal et Rapide. Si le transfert de données est contrôlé par la puce 8042, configurez le paramètre à Normal. Le paramétrage Rapide tranfère le contrôle aux ASICs.

Fast

Normal
Memory Parity/ECC Check Ce paramètre vous permet d'activer ou de désactiver les fonctions de contrôle de parité et de code de correction d'erreur.

Disabled

Enabled

Typematic Rate Setting

Lorsque ce paramètre est activé, le fait de maintenir une touche du clavier enfoncée causera une répétition des frappes de la touche.

Disabled

Enabled

Typematic Rate (Chars/Sec)

Ce paramètre vous permet de contrôler la vitesse de répétition des frappes.

6, 8, 10, 12, 15, 20, 24, et 30
Typematic Delay (Msec) Ce paramètre vous permet de contrôler le temps de délai (en millisecondes) entre la première et la deuxième frappe (là où commencent les frappes répétées).

250, 500, 750, et 1000
Security Option

L'option Système limite l'accès à l'initialisation du système et à la configuration du BIOS. Une invite destinée à l'introduction de votre mot de passe apparaît à l'écran chaque fois que vous initialisez le système.

L'option Système limite l'accès à l'initialisation du système et à la configuration du BIOS. Pour désactiver l'option de sécurité, sélectionnez Définition d'un mot de passe dans le menu principal, ne tapez rien et appuyez simplement sur Entrée.

System

Setup
PCI/VGA Palette Snoop Activer ce paramètre informe la carte PCI VGA de rester inactive (et donc de prévenir tout conflit) lors des remises à jour du registre de palette (c.-à-d. accepte des données sans répondre à aucun signal de communication). Ce n'est utile que lorsque deux cartes d'affichage utilisent la même adresse de palette et sont connectées dans le bus PCI au même moment (comme dans le cas de MPEQ ou de Video Capture). Dans un tel cas, PCI VGA reste inactif alors que la capture MPEQ/Vidéo est configurée pour fonctionner normalement.

Disabled

Enabled

OS Select for DRAM > 64 MB Configurez pour OS/2 si votre système utilise un système d'exploitation OS/2 et dispose d'une mémoire supérieure à 64 MB.

Non OS/2

OS/2
Video BIOS Shadow La duplication VGA BIOS signifie le fait de copier du BIOS de la carte d'affichage vidéo dans la zone DRAM. Ceci améliore la performance du système parce que le temps d'accès à la mémoire DRAM est inférieur au temps d'accès à la mémoire ROM.

Enabled

Disabled
C800-CBFF Shadow CC00-CFFF Shadow D000-D3FF Shadow D400-D7FF Shadow D800-DBFF Shadow DC00-DFFF Shadow Ces six paramètres servent à dupliquer du code ROM sur d'autres cartes d'expansion. Avant de déterminer ces paramètres, vous devez connaître les adresses spécifiques de ce code ROM. Si vous ne connaissez pas cette information, activez tous les paramètres de duplication ROM.

Disabled

Enabled


Aide en ligne du bureau : Utilisation de votre système - Entretien

Entretien

Votre système vous fournira des années de bons et loyaux services. Apprenez à en prendre soin en faisant appel à votre sens commun et en observant les conseils suivants :

Manipulations interdites

  • Ne renversez aucun liquide sur le système, le clavier, le moniteur ou la souris.
  • N'exposez pas le système à la lumière directe du soleil. Ne le placez pas à proximité d'une source de chaleur, par exemple un radiateur.
  • N'exposez pas le système à des champs magnétiques.
  • N'exposez pas le système à des chocs violents ni aux vibrations.
  • Ne placez pas le système sur des surfaces irrégulières.
  • Ne marchez pas sur le cordon d'alimentation et ne posez pas d'objets lourds dessus. Eloignez soigneusement le cordon d'alimentation et les câbles de votre chemin.
  • Ne tirez pas sur le cordon d'alimentation mais sur son connecteur pour le débrancher.
  • Ne déplacez pas le système lorsque le disque dur est actif. Vous risquez d'endommager ce dernier.

CD

Les CD sont fragiles. Saisissez-les par le bord pour éviter d'y laisser des traces ou des empreintes digitales. Conservez-les toujours dans leur pochette pour éviter de les rayer ou de les abîmer. La saleté sous toutes ses formes ou tout type de dégradation peuvent affecter les données du disque, endommager le lecteur à lentille de disques des lecteurs de CD-ROM, voire empêcher l'ordinateur de lire correctement le disque.

Pour éviter les problèmes de lecture des CD-ROM sur votre ordinateur, nettoyez régulièrement votre lecteur de CD-ROM à l'aide d'un kit de nettoyage.

Souris

Lorsqu'une souris est encrassée, le mouvement du pointeur devient saccadé. Pour nettoyer la souris, procédez comme suit :

  1. Retournez la souris.
  2. Retirez l'anneau qui maintient la bille en place en le faisant tourner dans le sens inverse des aiguilles d'une montre.
  3. Utilisez un chiffon sans peluche ou un tampon de coton imbibé d'alcool à friction pour nettoyer toutes les pièces mobiles.
  4. Replacez la bille dans la souris et fixez l'anneau en le faisant tourner dans le sens des aiguilles d'une montre.


Aide en ligne du bureau : Utilisation de votre système - Lecteur de CD-ROM

Utilisation du lecteur de CD-ROM

A la différence des disquettes, les CD-ROM permettent uniquement de copier des données sur votre ordinateur. Les CD de données peuvent contenir un large volume d'informations et des programmes de très grande taille. Un CD peut contenir approximativement 650 Mo, soit 450 fois la capacité d'une disquette.

Un CD comporte deux faces :

  • La face du titre vous indique de quel CD-ROM il s'agit.
  • La face des données renferme toutes les informations stockées.

Appuyez sur le bouton d'éjection pour ouvrir ou fermer manuellement le compartiment du CD. Pour insérer un CD, placez-le dans son compartiment, la face du titre dirigée vers le haut, et appuyez sur le bouton d'éjection de CD pour le fermer.

Remarque : Le disque continue parfois de tourner pendant 5 secondes avant que le lecteur ne s'ouvre. Si vous essayez d'exécuter le logiciel aussitôt que vous insérez le CD et que vous recevez le message d'erreur de type " Drive Not Ready " (Lecteur non prêt), patientez quelques secondes, puis recommencez.

Les CD sont fragiles. Veillez à les manipuler avec soin.


Desktop On-line Help: Personnalisation de la configuration de votre système - Configuration des fonctions du chipset

Chipset Features Setup

Attention : Assurez-vous de comprendre parfaitement les éléments contenus dans ce menu avant de tenter de changer quoi que ce soit. Vous pouvez modifier les paramétrages en vue d'améliorer la performance de votre système. Toutefois, une modification de ces paramètres pourrait causer une instabilité de votre système si le paramétrage n'est pas correct pour la configuration de votre système.

Le tableau suivant décrit chaque paramètre de la configuration des fonctions du BIOS. Les paramètres en caractères gras sont les caractères par défaut recommandés.

Item | Description | Format/Options
Bank 0/1 DRAM Timing Bank 2/3 DRAM Timing Bank 4/5 DRAM Timing | Ces paramètres sont utilisés pour définir des paramètres de synchronisation qui peuvent être déterminés automatiquement par le BIOS. | SDRAM 10ns SDRAM 8ns Normal Medium Fast Turbo
SDRAM Cycle Lenght |  | 3 2
DRAM Clock | Veuillez vous référer au tableau pour régler l'horloge DRAM. | CPU CLK CPU CLK +33 CPU CLK -33
Memory Hole | Cette option vous permet de réserver de la mémoire système pour des cartes ISA spéciales. Le chipset accède au code et aux données de ces zones directement depuis le bus ISA. Normalement, ces zones sont réservées pour des cartes E/S à topographie mémoire | Disabled Enabled
Fast R-W Turn Around | Vous permet de configurer l'unité de disque dur connectée au port esclave du canal IDE 2. | Enabled Disabled
System BIOS Cacheable | Ce paramètre vous permet de placer en cache le BIOS système de manière à améliorer encore la performance du système. | Disabled Enabled
Video Cache Cacheable | Ce paramètre vous permet de mettre en cache la mémoire RAM vidéo A000 et B000. | Disabled Enabled
AGP Mode | Si vous ne savez pas quel mode AGP choisir, sélectionnez simplement le mode AGP le plus élevé disponible (4x). Le système réduira automatiquement au mode approprié. | 4x 1x 2x
AGP Aperture Size (MB) | Ce paramètre vous permet de déterminer la taille réelle de l'ouverture graphique AGP. | 64, 4, 8, 16, 32, et 128
CPU Micro Codes | Les micro codes sont utilisés pour remédier à des bogues du processeur CPU III. Nous vous recommandons fortement d'activer ce paramètre pour des raisons de fiabilité du système. Toutefois, ces micro codes pourraient réduire légèrement la performance de votre processeur. Nous vous proposons cette option à votre convenance, si vous souhaitez la tester. | Enabled Disabled
Clock Spread Spectrum | Ce paramètre est utilisé pour fixer le spectre d'étalement de l'horloge pour les tests EMI. Normalement, il est inutile de modifier le paramètre par défaut. | On Off
CPU Speed Detected | Cette carte-mère est en mesure de détecter automatiquement la vitesse du processeur, et elle l'affiche sur cette entrée. |
CPU Clock Frequency | Ce paramètre vous permet de régler l'horloge externe (horloge du bus). Le paramétrage correct peut varier en fonction de votre processeur particulier. Veuillez vous référer aux spécifications de votre CPU pour davantage de détails. | 66,8 MHz 100 MHz 133 MHz
CPU Clock Ratio | Le processeur Intel Pentium III est conçu pour avoir deux fréquences (interne ("Core") et externe ("Bus")) différentes. Ce paramètre vous permet de sélectionner le ratio de fréquence (Core/Bus). | 1.5, 2.0, 2.5, 3.0, 3.5, 4.0, 4.5, 5.0, 5.5, 6.0, 6.5, 7.0, 7.5, et 8.0
Setup CPU Speed | La vitesse du processeur résulte de la multiplication de la Fréquence de l'horloge du processeur par le Ratio de l'horloge du processeur. |

REMARQUE : La valeur dans le paramètre de configuration de la vitesse du CPU peut différer dans le paramètre de détection de la vitesse du processeur. Toutefois, la vitesse réelle affichée du processeur est toujours la valeur du paramètre de Détection de vitesse du processeur.

DRAM Clock Table

CPU | SDRAM | Recommended Setting
133 MHz | PC133 | CPU CLK
133 MHz | PC100 | CPU CLK-33M
100 MHz | PC133 | CPU CLK+33M
100 MHz | PC100 | CPU CLK


Aide en ligne du bureau : Connexion des composants - Clavier

Connexion du clavier

Raccordez le câble du clavier au connecteur correspondant situé sur le panneau arrière.


Aide en ligne du bureau : Connexion des composants - Multimédia

Connexion des composants multimédia

Votre système prend également en charge les connexions multimédia externes. Vous pouvez connecter des composants multimédia comme l'illustre la figure ci-dessous.


Aide en ligne du bureau : Connexion des composants - Moniteur

Connexion du moniteur

Raccordez le câble du moniteur au connecteur VGA situé sur le panneau arrière.

Remarque : Ce manuel en ligne présente des informations relatives à l'utilisation du moniteur. Pour plus de détails, reportez-vous au manuel du moniteur.


Aide en ligne du bureau : Connexion des composants - Souris

Connexion de la souris

Raccordez le câble de la souris au connecteur correspondant situé sur le panneau arrière.


Aide en ligne du bureau : Connexion des composants

Connexion des composants

Cette section décrit comment connecter les composants suivants sur le système :

  • clavier
  • Moniteur
  • Souris
  • Imprimante
  • Composants multimédia
  • Périphérique USB
  • Réseau local

Remarque : Avant de connecter les périphériques à votre système, il peut s'avérer utile de choisir un emplacement convenable. Veillez également à mettre votre système hors tension avant d'installer ou de retirer des périphériques.


Aide en ligne du bureau : Connexion des composants - Imprimante

Connexion d'une imprimante

Si vous disposez d'une imprimante parallèle, connectez-la au port parallèle situé sur le panneau arrière.

Remarque : Si vous êtes équipé d'une imprimante série, connectez-la au port série.


Aide en ligne du bureau : Options de mise à niveau - Mise à niveau du processeur

Mise à niveau du processeur

La carte système est prévue pour un processeur Intel Pentium III avec mémoire cache de 2e niveau de 512 KB tournant à 450, 500, 533, 550 et 600 MHz. Elle est livrée dans un emballage de type S.E.C.C. 2 (Single-Edge Cartridge Connector - Connecteur à cartouche sur un seul bord).

Retrait d'un processeur

Remarque : Observez les consignes ESD lors de l'installation ou du retrait d'un composant du système.

Avant de remplacer ou de mettre à niveau votre processeur, vous devez retirer le processeur précédemment installé sur la carte mère.

Pour retirer le processeur, procédez comme suit :

  1. Mettez l'ordinateur hors tension et débranchez-le.
  2. Retirez le couvercle du boîtier pour accéder à la carte mère. Reportez-vous à la section Carte mère pour connaître l'emplacement des connecteurs de processeur.
  3. Déconnectez le câble du système de refroidissement et ventilateur à trois broches et à deux broches de la carte mère.

    Retrait du processeur

  4. Retirez soigneusement le processeur de son connecteur.

    Retrait du processeur

  5. Pour détacher le processeur de son connecteur, soulevez-le et tirez doucement.

Installer un processeur Intel Pentium III

Avant toute chose, assurez-vous qu'aucun processeur n'est installé sur le connecteur de processeur.

Pour retirer le processeur, procédez comme suit :

  1. Mettez l'ordinateur hors tension et débranchez-le.
  2. Retirez le couvercle du boîtier pour accéder à la carte mère. Reportez-vous à la section Carte mère pour connaître l'emplacement des connecteurs de processeur.
  3. Abaissez le processeur dans le connecteur du processeur et appuyez légèrement jusqu'à ce que les doigts dorés touchent le connecteur.

    Installation du processeur

  4. Connectez le câble du ventilateur/système de refroidissement au connecteur du ventilateur. Cliquez ici pour connaître l'emplacement des connecteurs de processeur.

    Installation du processeur

Remarque : Le système de refroidissement devient brûlant lorsque le système est sous tension. NE touchez JAMAIS le système de refroidissement avec vos mains et NE le laissez JAMAIS en contact avec une pièce métallique.


Aide en ligne du bureau : Personnalisation de la configuration de votre système

Utilitaire de configuration du Award BIOS

Cette section présente la configuration du Award BIOS de votre système et fournit une brève description de chaque paramètre :

  • Entering Setup
  • Standard CMOS Setup
  • BIOS Features Setup
  • Chipset Features Setup
  • Power Management
  • PNP/PCI Configuration
  • Load Setup Defaults
  • Product Information
  • Integrated Peripherals
  • Password Setting
  • IDE HDD Auto Detection
  • Save and Exit Setup
  • Exit without Saving

Votre système a déjà été configuré par son fabricant ou votre revendeur. Ce programme charge les valeurs de configuration dans la mémoire secourue rémanente appelée CMOS RAM. Cette zone de mémoire est située dans la RAM du système. Sa conception permet de détecter automatiquement le voltage et la fréquence du processeur.

REMARQUE : Si vous avez réalisé quelques modifications aux paramètres CMOS (BIOS) et que votre système ne se réinitialise pas, pratiquez comme suit :

  1. Tenez la touche ORIGINE enfoncée pendant que vous réinitialisez votre système.
  2. Dès que le système réinitialise, accédez à la configuration en appuyant sur Ctrl-Alt-Echap.. Le menu principal de l'utilitaire de configuration du BIOS s'affiche :
  3. SélectionnezCharger les paramètres de configuration par défaut pour annuler les modifications que vous avez effectuées et rétablissez les valeurs initiales des paramètres de configuration du BIOS.


Aide en ligne du bureau : Personnalisation de la configuration de votre système - Lancement du programme de configuration

Lancement du programme de configuration

Pour lancer le programme de configuration, appuyez sur les touches Ctrl-Alt-Echap pendant l'auto-test (Power-on Self-Test). Le menu principal de l'utilitaire de configuration du BIOS s'affiche :

Remarque : Sélectionnez Chargement des paramètres de configuration par défaut pour assurer la meilleur performance avec une charge système faible.

Le cadre situé au bas de l'écran vous indique comment contrôler l'écran. Utilisez les touches de défilement pour vous déplacer d'un élément à l'autre, ECHAP pour quitter, et F10 pour enregistrer les modifications et quitter. Un autre cadre situé au bas de l'écran affiche une brève description de l'élément mis en surbrillance. Après sélection d'un élément, appuyez sur Entrée pour le sélectionner ou pour accéder à un sous-menu.

Les écrans illustrent les valeurs par défaut des paramètres. Ces valeurs peuvent être différentes de celles de votre système.

Les éléments grisés sont des paramètres fixes et ne peuvent être personnalisés par l'utilisateur.


Desktop On-line Help: Dépannage - Messages d'erreur

Software Error Messages

Votre système d'exploitation ou vos applications émettent des messages d'erreur logiciels. Ces messages apparaissent généralement lorsque le système d'exploitation est initialisé ou lorsque vous exécutez une application. Si vous recevez ce type de message, consultez la documentation de l'application ou du système d'exploitation.

Messages d'erreur système

Un message d'erreur système signale un problème relatif à l'ordinateur. Ces messages s'affichent normalement au cours de l'auto-test à la mise sous tension, avant que n'apparaisse l'invite du système d'exploitation. Le tableau ci-dessous répertorie les messages d'erreur système par ordre alphabétique.

Error Message | Corrective Action
BIOS ROM checksum error | Echec Bios ROM. Prenez contact avec votre distributeur ou avec un centre de service agréé.
CMOS battery failed | Pile CMOS déchargée. Veuillez remplacer la pile système . Prenez contact avec votre distributeur ou avec un centre de service agréé.
CMOS Checksum Error - Defaults loaded | Erreur de total de contrôle CMOS au cours du processus d'auto-test. Appuyez sur "F1" pour l'ignorer ou appuyez sur "Suppr" pour lancer l'utilitaire de configuration des paramètres CMOS.
Conflict I/O Ports | Un conflit a été détecté dans les paramètres des ressources d'E/S. Exécutez le programme de configuration et reconfigurez le système.
DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER | Le système n'a détecté aucune disquette ni disque dur initialisable. Veuillez introduire une disquette initialisable dans le lecteur de disquettes.
Floppy disk(s) fail ( ) | Aucune disquette n'a été détectée. Attribuez au paramètre Halt On une des valeurs disponibles, à l'exception de "All Errors" et "All, but Keyboard". Lorsque le système rencontre cette erreur, il n'affichera pas ce message.
Keyboard error or no keyboard present | Aucun clavier n'a été détecté. Attribuez au paramètre Halt On une des valeurs disponibles, à l'exception de "All Errors" et "All, but disquette". Lorsque le système rencontre cette erreur, il n'affichera pas ce message.
Memory test fail | Le système détecte une erreur mémoire au cours de l'auto-test. Remplacez les DIMM de mémoire SDRAM ou prenez contact avec votre distributeur ou avec un centre de service agréé.
Primary IDE channel no 80 conductor cable installed | Le système affiche ce message lorsque vous utilisez un disque dur UDMA66 avec un câble conducteur à 40 broches.
Primary master hard disk fail | Incompatibilité entre le type de disque dur maître primaire prévu dans la configuration de l'utilisateur dans la CONFIGURATION CMOS STANDARD et ce que le BIOS a détecté au cours de l'auto-test.
Primary slave hard disk fail | Incompatibilité entre le type de disque dur esclave primaire prévu dans la configuration de l'utilisateur dans la CONFIGURATION CMOS STANDARD et ce que le BIOS a détecté au cours de l'auto-test.
Secondary IDE channel no 80 conductor cable installed | Le système affiche ce message lorsque vous utilisez un disque dur UDMA66 avec un câble conducteur à 40 broches.
Secondary master hard disk fail | Incompatibilité entre le type de disque dur maître secondaire prévu dans la configuration de l'utilisateur dans la CONFIGURATION CMOS STANDARD et ce que le BIOS a détecté au cours de l'auto-test.
Secondary Slave hard disk fail | Incompatibilité entre le type de disque dur maître secondaire prévu dans la configuration de l'utilisateur dans la CONFIGURATION CMOS STANDARD et ce que le BIOS a détecté au cours de l'auto-test.

Correcting Error Conditions

En règle générale, le message d'erreur "Press F1 to continue." est lié à un problème de configuration auquel il est facile de remédier. En revanche, le dysfonctionnement d'un équipement risque d'entraîner une erreur irrémédiable, par exemple, une panne système.

Voici quelques mesures de correction des conditions d'erreur :

  1. Retirez le boîtier du système en suivant les instructions décrites à la section " Retrait et remise en place du couvercle du boîtier ". Vérifiez que la carte mère et les cartes d'extension sont insérées correctement.
  2. Vérifiez que tous les connecteurs et toutes les cartes sont fixés solidement. Pour plus d'informations, consultez le manuel de l'utilisateur.

Remarque : Si vous ne pouvez pas accéder au nouveau disque dur que vous venez d'acheter, il est possible qu'il ne soit pas formaté physiquement.

Si l'erreur persiste malgré les corrections ci-dessus, il est possible que votre équipement soit défectueux.

Si vous êtes sûr de l'exactitude de vos valeurs de configuration et que votre pile est en bon état, le problème peut être lié à une puce défectueuse ou endommagée. Contactez votre centre de service agréé.


Desktop On-line Help: Personnalisation de la configuration de votre système - Quitter sans enregistrer

Exit Without Saving

Utilisez cette fonction pour quitter le programme de configuration sans enregistrer les modifications des valeurs CMOS. N'utilisez pas cette option si vous souhaitez sauver la nouvelle configuration.


Aide en ligne du bureau : Présentation du système - Fonctionnalités de base

Fonctionnalités

La gamme AcerPower présente toutes les fonctionnalités performantes suivantes :

  • Performances
    • Processeur Intel Pentium III
    • Mémoire cache interne (niveau 2)
    • Prise en charge de la norme USB (Universal Serial Bus)
  • Affichage
    • Moniteur couleur Acer
  • Stockage
    • Disque dur haute capacité
    • Lecteur de disquette 3,5 pouces standard
    • Lecteur de CD-ROM haute vitesse
  • Connectivité
    • Ports et connecteurs pour les connexions d'entrée et de sortie
    • Clavier et souris ergonomiques
  • Multimédia et communications
    • Son stéréo 16 bits
    • LAN (Local Area Network) connector
  • Extension et options
    • Mémoire supplémentaire
    • Mise à niveau du disque dur
    • Kit d'extension multimédia
    • Cartes d'extension

    Remarque : Pour plus de détails sur les possibilités d'extension, veuillez consulter votre revendeur agréé.

Des fonctions standard, telles que deux ports série, un port parallèle, une interface de lecteur de disquette et une interface de disque dur incorporée, sont également intégrées sur la carte mère.

L'ordinateur est entièrement compatible avec les systèmes d'exploitation MS-DOS v6.X, SCO UNIX, Windows NT et Windows 95/98.


Copyright © 1998. Acer Inc. Tous droits réservés.

Remarque : Ce manuel en ligne nécessite Internet Explorer 4.0 ou version ultérieure.


Aide en ligne du bureau : Utilisation de votre système - Lecteur de disquette

Utilisation du lecteur de disquette

Les disquettes sont destinées à stocker des données et à les transférer d'un ordinateur à un autre.

  1. Insérez la disquette dans le lecteur, comme il est indiqué (cercle métallique au dos du disque dirigé vers le bas).
  2. Enfoncez-la doucement jusqu'à ce qu'elle s'enclenche.
  3. Retirez la disquette en appuyant sur le bouton d'éjection.


Aide en ligne du bureau : Présentation du système - Panneau avant

Panneau avant

La figure ci-dessous illustre le panneau avant du système.

# | Fonction | Description
1 | Bouton d'éjection du lecteur de disquette 3,5 pouces | Ejecte la disquette.
2 | Lecteur de disquette 3,5 pouces | Accepte une disquette 3,5 pouces.
3 | Voyant du lecteur de disquette 3,5 pouces | S'allume lorsque la disquette est en cours d'utilisation.
4 | Bouton Arrêt/Ejection | Ouvre le compartiment de CD à entraînement pour charger ou retirer un CD. Lorsqu'un CD audio est en cours de lecture, appuyez sur ce bouton pour l'arrêter.
5 | Bouton Marche/Avancer | Vous permet de lire ou de sauter des pistes d'un CD audio.
6 | Compartiment de CD-ROM | Accepte un CD-ROM ou un CD audio.
7 | Contrôle de volume | Permet d'augmenter ou de diminuer le volume du CD audio.
8 | Port casque/écouteur | Vous permet d'écouter les CD audio à l'aide d'écouteurs stéréo.
9 | Interrupteur de mise sous tension | Allume et éteint le système.
10 | Voyant de mise sous tension/veille | S'allume lorsque l'ordinateur est sous tension ou en mode veille
11 | Voyant LED Turbo | S'allume lorsque le disque dur est actif en mode turbo
12 | Voyant du disque dur | S'allume lorsque le disque dur est actif.


Aide en ligne du bureau : Dépannage - Problèmes matériels

Problèmes matériels

Si vous rencontrez un problème matériel, posez-vous les questions ci-dessous avant de contacter votre centre de service.

Panne générale

  • Tous les câbles sont-ils bien connectés ?
  • Tous les composants du système et périphériques sont-ils sous tension ?
  • La prise de courant est-elle grillée ? Pour vérifier cette éventualité, branchez d'autres appareils électriques et allumez-les.
  • Les câbles sont-ils endommagés ? Sont-ils correctement enroulés et séparés ? Des câbles entrelacés risquent de créer des interférences.

Ecran vierge ou parsemé de parasites

  • Le moniteur est-il allumé ? La luminosité de l'écran est-elle correcte ?

Remarque : N'ouvrez jamais le boîtier du moniteur. La tension d'un moniteur cathodique reste très élevée même lorsque celui-ci est éteint. Reportez tout problème d'entretien du moniteur à un technicien qualifié.

Non réponse du clavier

  • Le câble du clavier est-il branché ? Mettez le système hors tension et connectez le clavier. Vérifiez qu'aucune broche du connecteur n'est tordue.

Remarque : Ne branchez pas ou ne débranchez pas le clavier lorsque le système est sous tension.

Non réponse de l'imprimante

  • L'imprimante est-il allumée ?
  • Le câble de l'imprimante est-il connecté au port série ou parallèle approprié ? L'interface de lecture des broches est-elle correcte ?
  • Votre application et imprimante sont-elles configurées pour les mêmes valeurs d'exploitation ? Assurez-vous qu'aucun conflit n'existe entre un port et une carte d'extension.
  • Le papier de l'imprimante est-il épuisé ou un bourrage papier s'est-il produit ? Vérifiez les voyants lumineux d'état de l'imprimante.
  • Les câbles de l'imprimante sont-ils enchevêtrés ? Pour éviter des interférences de signaux, rangez ou enroulez soigneusement les longueurs de câble inutiles.

Pannes intermittentes de la carte d'extension

  • Deux cartes d'extension partagent-elles la même adresse d'E/S ?

En cas d'émission d'un message d'erreur

  • Lisez les interventions.


Desktop On-line Help: Personnalisation de la configuration de votre système - Auto-détection IDE-HDD

IDE-HDD Auto-Detection

Si voutre système est équipé d'un lecteur de disque dur IDE, vous pouvez utiliser cette fonction pour détecter ses paramètres et les introduire automatiquement dans le programme de configuration CMOS standard.

Cette procédure ne détecte qu'un seul ensemble de paramètres pour votre lecteur de disque dur IDE. Certains lecteurs IDE peuvent utiliser plus qu'un ensemble de paramètres. Si votre disque dur est formaté en utilisant des paramètres différents de ceux détectés, vous devez introduire ces paramètres manuellement. Si les paramètres considérés ne correspondent pas à ceux utilisés pour formater le nouveau disque, l'information contenue sur ce disque ne sera pas accessible. Si les paramètres auto-détectés affichés ne correspondent pas à ceux utilisés pour votre lecteur, ignorez-les. Appuyez sur N pour rejeter les valeurs et introduisez les valeurs correctes manuellement depuis l'écran de configuration standard du CMOS.


Desktop On-line Help: Personnalisation de la configuration de votre système - Périphériques intégrés

Integrated Peripherals

Le tableau suivant décrit chaque paramètre de la configuration des fonctions du BIOS. Les paramètres en caractères gras sont les caractères par défaut recommandés.

Item Description Format/Options

OnChip Primary IDE

OnChip Secondary IDE

 Ces paramètres vous permettent d'activer ou de désactiver les appareils IDE connectés aux connecteurs IDE primaires et secondaires.

Enabled

Disabled
IDE Prefetched Mode Ce paramètre vous permet d'activer ou de désactiver le mode pré-lecture.

Enabled

Disabled

IDE-HDD Block Mode

Cette fonction améliore la performance du disque en permettant des transferts de donnée multi-secteurs et en éliminant le temps de gestion des interruptions pour chaque secteur. La plupart des lecteurs IDE, sauf ceux de conception ancienne, prennent en charge cette fonction.

Enabled

Disabled

Primary Master PIO

Primary Slave PIO

Secondary Master PIO

Secondary Slave PIO

Paramétrer ces éléments à Auto active la fonction d'auto-détection de vitesse HDD. Le mode PIO détermine le taux de transfert de données du disque dur. Par exemple : un taux de transfert de données en mode 0 correspond à 3,3 MB/s, en mode 1 à 5,2 MB/s, en mode 2 à 8,3 MB/s, en mode 3 à 11,1 MB/s et en mode 4 à 16,6 MB/s. Si la performance de votre disque dur devient instable, vous pouvez tenter de passer manuellement au mode inférieur.

Attention : Il est recommandé de connecter le premier périphérique IDE de chaque canal au connecteur le plus distant du câble IDE.

Auto

Mode 1

Mode 2

Mode 3

Mode 4

Primary Master UDMA

Primary Slave UDMA

Secondary Master UDMA

Secondary Master UDMA

 Ces éléments vous permettent de configurer le mode Ultra DMA/33 pris en charge par le lecteur de disque dur connecté à vos connecteurs IDE primaire et secondaire.

Auto

Disabled
Init Display First Si vous avez installé une carte VGA PCI et une carte AGP en même temps, cet élément vous permet de décider quel est la carte d'écran initiale.

PCI

AGP
Onchip Sound Ce paramètre vous permet d'activer ou de désactiver la fonction audio CODEC intégrée.

Enabled

Disabled
Onchip Legacy Audio

Ce paramètre vous permet d'activer ou de désactiver la fonction audio legacy intégrée. Si elle est activée, vous pouvez sélectionner les paramètres suivants :

SB I/O Base

SB IRQ Select

SB,DMA Select

MPU-401 I/O Address

Disabled

Enabled

220H, 240H, 260H, et 280H

IRQ5, IRQ7, IRQ9, et IRQ10

DMA1, DMA0, DMA2, et DMA3

330-333, 300-303, 310-313, et 320-323H
Onboard FDD Controller En paramétrant cet élément à Activé, vous pouvez connecter vos lecteurs de disquettes au connecteur de disquette intégré au lieu d'un contrôleur distinct. Modifiez le paramètre à Désactivé si vous souhaitez utiliser un contrôleur distinct.

Enabled

Disabled
Onboard Serial Port 1 Cette fonction vous permet d'affecter une adresse et une interruption au port série de la carte.

3F8/IRQ4

Auto

2F8/IRQ3

3E8/IRQ4

2E8/IRQ3

Disabled

Onboard Serial Port 2 Cette fonction vous permet d'affecter une adresse et une interruption au port série de la carte.

2F8/IRQ3

Auto

3F8/IRQ4

3E8/IRQ4

2E8/IRQ3

Disabled

Onboard Parallel Port

Ce paramètre contrôle l'adresse et l'interruption du port parallèle intégré.

Remarque : Si vous utilisez une carte E/S dotée d'un port parallèle, assurez-vous que les adresses et les IRQ n'entrent pas en conflit.

378/IRQ7

3BC/IRQ7

278/IRQ7

Disabled

Parallel Port EPP Type

Cet élément vous permet de sélectionner le mode EPP.

EPP1.9

EPP1.7
Onboard Parallel Mode Cet élément vous permet de configurer le mode port parallèle. Les options de mode sont les suivantes : Normal (Standard and Bidirection Parallel Port), EPP (Enhanced Parallel Port) and ECP (Extended Capabilities Port). Le mode normal est le mode compatible IBM AT et PS/2. EPP améliore le débit du port parallèle en lisant/écrivant des données depuis/sur le port parallèle sans taquet. ECP prend en charge la compression et la décompression DMA et RLE (Run Length Encoded).

EPP

Normal

SPP

ECP

ECP/EPP
Onchip USB 1 - 2

Ce paramètre vous permet d'activer ou de désactiver l'USB On-chip.

Enabled

Disabled
USB Keyboard Support

Ce paramètre vous permet d'activer ou de désactiver le pilote du clavier USB au sein du BIOS intégré. Le pilote de clavier simule une commande de clavier héritée et vous permet d'utiliser un clavier USB pendant l'auto-test ou après l'initialisation si vous ne disposez pas d'un pilote USB dans votre système d'exploitation.

Enabled

Disabled


Aide en ligne du bureau : Introduction

Acer et AcerPower

Acer est en tête du marché des micro-ordinateurs domestiques et professionnels depuis ces 20 dernières années. En qualité de constructeur OEM élu par la majorité des sociétés informatiques de premier rang mondial, Acer s’engage à répondre à la demande d’ordinateurs de pointe aux meilleurs prix, et ce à l’échelle du globe.

La gamme de systèmes AcerPower se compose de produits qui représentent une véritbable percée en termes de rapport qualité-prix. En particulier, le système AcerPower se compose d’une micro-tour riche en fonctionnalités et compacte, idéale pour le travail en petites entreprises et à domicile. Son moniteur couleur fournit un affichage d’excellente qualité, et sa souris et son clavier conviviaux et ergonomiques sont un réel plaisir à utiliser. Le système d’exploitation Windows et les applications qui l’accompagnent contribuent à optimiser votre productivité et à tirer le meilleur parti de votre système Aspire.

Modalités d’utilisation de ce manuel en ligne

Ce manuel en ligne présente trois dimensions :

  • Le sommaire répertorie les principales rubriques du manuel en ligne. Cliquez ici pour passer à la rubrique de votre choix.
  • La barre de navigation vous permet de naviguer entre les rubriques.
    • Cliquez sur Arrière pour revenir à la dernière rubrique consultée.
    • Cliquez sur Avant pour consulter la rubrique suivante.
    • Cliquez sur Précédent pour revenir à la précédente rubrique de cette section.
    • Cliquez sur Suivant pour passer à la rubrique suivante de cette section.
    • Cliquez sur Juridique pour afficher le numéro de version, le copyright et les informations juridiques propres au système.
  • L’écran principal affiche les informations disponibles sur la rubrique sélectionnée.

Par soucis de convivialité, le contenu de ce manuel se décompose en six sections principales :

  • Introduction présente des informations sur la gamme des produits et décrit comment utiliser ce manuel en ligne.
  • Présentation du système fournit une présentation de votre système et décrit ses fonctions.
  • Utilisation de votre système décrit comment utiliser votre système, et notamment le moniteur, le clavier, la souris et le logiciel. Elle aborde également le thème de l’entretien.
  • Connexion des composants décrit comment connecter les périphériques et autres composants facultatifs à votre ordinateur.
  • Personnalisation de la configuration de votre système décrit le BIOS (Basic Input/Output System) de l’ordinateur et explique comment configurer ce dernier à l’aide des paramètres BIOS.
  • Options de mise à niveau décrit les composants du système que vous pouvez mettre à niveau et dont vous pouvez accroître la capacité. Si vous envisagez d’acheter des mises à niveau et de les exécuter, nous vous conseillons vivement de contacter Acer ou un revendeur agréé.
  • Dépannage répertorie les questions fréquemment posées ainsi que les messages d’erreur système annexés des corrections correspondantes.


Aide en ligne du bureau : Utilisation de votre système - Clavier

Utilisation du clavier

Le clavier ergonomique est convivial et se compose de touches sensibles. Celles-ci sont utilisées de façon différente selon les programmes. Voici quelques-unes des utilisations habituelles :

Touche | Description
Echap | Annule l'action en cours ou quitte l'écran ou le programme ouvert.
Tab | Déplace le curseur d'un nombre défini d'espaces dans un logiciel de traitement de texte. Dans d'autres types de programmes, elle déplace le curseur d'un champ (zone de l'écran destinée à la saisie de données) à un autre.
Entrée | Commence un nouveau paragraphe dans un logiciel de traitement de texte. Dans d'autres programmes, elle permet de valider des données saisies ou une action terminée.
Maj | En maintenant cette touche enfoncée tout en tapant une lettre ou un symbole, vous activez la majuscule correspondante ou le symbole figurant en haut de la touche.
Verr Maj | En appuyant sur cette touche, vous activez la mise en majuscules. En appuyant de nouveau sur cette touche, vous la désactivez. Un voyant lumineux s'allume lorsque le verrouillage des majuscules est activé.
Fonction | Les touches de fonction numérotées de F1 à F12 exécutent chacune une fonction spécifique définie pour chaque application.
Flèche du curseur | La touche de direction du curseur déplace celui-ci dans le sens indiqué par la pointe de la flèche.
Inser | Lorsque cette touche est activée, elle permet d'insérer des données et non de les écraser ou de les remplacer.
Suppr | Supprime les données mises en surbrillance ou situées à droite du curseur.
Origine | Place le curseur en début de ligne.
Fin | Place le curseur en fin de ligne.
Page Préc | Remonte d'un écran à la fois.
Page Suiv | Descend d'un écran à la fois.
Retour arrière | Similaire à la touche Suppr, mais supprime uniquement un seul caractère à la fois situé à gauche du curseur.
Alt | Ces touches sont associées à plusieurs fonctions lorsqu'elles sont utilisées seules ou combinées avec d'autres touches, selon le logiciel utilisé.
Ctrl
Verr Num | Lorsque cette touche est activée, vous pouvez utiliser les touches du pavé numérique pour entrer des numéros. Un voyant lumineux s'allume lorsque le verrouillage numérique est activé. Lorsqu'elle est désactivée, le voyant lumineux s'éteint et les touches du pavé numérique deviennent des touches de direction du curseur, la touche Page Préc et la touche Page Suiv, selon le sens de la flèche symbolisée dans la partie inférieure de la touche.
Pavé numérique
Logo Windows | Ouvre le menu Démarrer de Windows.
Application Windows | Développe les menus déroulants des applications actives (identique au clic du bouton droit de la souris sur une icône).

Des logiciels de productivité et de loisir sont également chargés sur votre ordinateur.


Aide en ligne du bureau : Personnalisation de la configuration de votre système - Options d'initialisation

Connexion au réseau local (LAN - Local Area Network)

Votre système dispose également d'un port pour réseau local. Connectez le câble téléphonique au port de réseau local comme illustré ci-dessous.


Desktop On-line Help: Personnalisation de la configuration de votre système - Chargement des paramètres par défaut

Load Default Settings

Il se peut que les valeurs de configuration par défaut ne soient pas celles qui conviennent le mieux pour votre carte-mère, mais ces valeurs sont considérées comme des paramétrages fiables, particulièrement si vous n'avez qu'une faible charge de cartes et de mémoire supplémentaires (par exemple, un système qui ne contient qu'une carte son VGA et deux DIMM).

Pour obtenir la meilleure performance de votre système, vous pouvez adapter les paramètres manuellement dans le programme de Configuration des fonctions Chipset de manière à obtenir les paramétrages d'origine. Assurez-vous que vous connaissez et comprenez les fonctions de chaque élément du menu Chipset Setup.


Titre du logo

AcerPower 4400
Guide en Ligne du Système


Aide en ligne du bureau : Options de mise à niveau - Mise à niveau de la mémoire

Mise à niveau de la mémoire

Vous pouvez augmenter la capacité de la mémoire jusqu'à 384 Mo au maximum, à l'aide de modules DIMM (Dual Inline Memory Modules) de 32, 64 et 128 Mo.

Remarque : Si vous envisagez d'acheter des mises à niveau et de les exécuter, veuillez contacter Acer ou un revendeur agréé.

Configurations de mémoire

Les trois sockets intégrés à 168 broches acceptent des DIMM de type SDRAM. Vous pouvez installer des DIMM de 32, 64, ou 128 Mo (à simple ou double densité) jusqu'à concurrence d'un maximum de 384 MB de mémoire système.

Les DIMM SDRAM devraient ne fonctionner qu'à moins de 3,3 volts, des éléments de mémoire 5 volt ne sont pas pris en charge. La carte mère accepte tant des SDRAM PC-100 (100 MHz) que PC-133 (133 MHz). Toutefois, il est impossible de les utiliser en même temps dans un système. Si vous recherchez des vendeurs agréés de DIMM, veuillez contacter votre distributeur.

IMPORTANT ! N'utilisez pas ensemble des SDRAM PC-100 (100 MHz) et des PC-133 (133 MHz). Une telle combinaison pourrait occasionner des problèmes de fonctionnement de votre système. Chacun des sockets DIMM est indépendant des autres. Cette indépendance vous permet d'installer des DIMM de capacités différentes de manière à former différentes configurations.

Avant d'installer ou de retirer un composant système, veuillez lire les consignes.

Installation d'un module DIMM

Pour installer de la mémoire, procédez comme suit :

  1. Mettez l'ordinateur hors tension et débranchez-le.
  2. Retirez le couvercle du boîtier pour accéder à la carte mère. Reportez-vous à la section Carte mère pour connaître l'emplacement des connecteurs de modules DIMM.
  3. Soulevez les languettes du connecteur.
  4. Alignez le module DIMM sur le connecteur.
  5. Enfoncez le module DIMM dans le connecteur jusqu'à ce que les languettes s'enclenchent.

  6. Remettez le boîtier en place.

Remarque : Le connecteur DIMM est encastré pour assurer une installation correcte. Si le module DIMM que vous avez inséré n'est pas bien enclenché dans le connecteur, recommencez l'opération. Retournez le module DIMM, puis essayez de l'insérer à nouveau.

Retrait d'un module DIMM

Pour supprimer de la mémoire, procédez comme suit :

  1. Mettez l'ordinateur hors tension et débranchez-le.
  2. Retirez le couvercle du boîtier pour accéder à la carte mère. Reportez-vous à la section Carte mère pour connaître l'emplacement des connecteurs de modules DIMM.
  3. Exercez une pression vers l'extérieur sur la languette de fixation des deux côtés du connecteur pour libérer le module DIMM.
  4. Retirez soigneusement le module DIMM du connecteur.

L'ordinateur détecte automatiquement la taille de la mémoire totale et la reconfigure.


Aide en ligne du bureau : Utilisation de votre système - Moniteur

Utilisation du moniteur

Les informations en entrée de l'ordinateur sont affichées par le biais du moniteur. Le panneau avant du moniteur est doté de commandes, de voyants et de connexions pratiques et faciles d'accès.

Coup d'oeil sur le moniteur

Des commandes numériques conviviales figurent sur le panneau avant.

# | Icon | Function | Description
1 |  | Interrupteur de mise sous tension | Allume et éteint le moniteur.
2 |  | Voyant de mise sous tension | S'allume lorsque le moniteur est sous tension.
3 |  | Select/Save | Sélectionne la fonction mise en surbrillance ou enregistre le réglage réalisé sur la page.
4 |  | Select Right | Met en surbrillance l'élément situé immédiatement à droite.
5 |  | Select Left | Met en surbrillance l'élément situé immédiatement à gauche.
6 |  | Page | Active les commandes numériques du moniteur.

Réglages

Pour effectuer des réglages, procédez comme suit :

  1. Appuyez sur le bouton Page pour activer l'écran de commandes numériques du moniteur.
  2. Appuyez sur le bouton Select Right ou Select Left pour mettre en surbrillance un élément et appuyez sur le bouton Select/Save pour le régler.
  3. Appuyez de nouveau sur le bouton Select Right ou Select Left pour élargir ou réduire la sélection de l'élément et appuyez sur le bouton Select/Save pour enregistrer vos modifications.

Remarque : Pour en savoir plus sur votre moniteur et ses paramètres, lisez le manuel qui l'accompagne.


Aide en ligne du bureau : Utilisation de votre système - Souris

Utilisation de la souris

La souris utilise un curseur appelé pointeur. Les pointeurs peuvent prendre différentes formes, mais leur forme la plus commune est une flèche.

Votre souris comporte deux boutons : un bouton gauche et un bouton droit. Un clic consiste à enfoncer puis à relâcher rapidement l'un de ces boutons. Vous serez parfois amené à effectuer un double clic, c'est-à-dire à cliquer deux fois rapidement sur le même bouton.

Dans ce manuel, cliquer signifie placer le pointeur de votre souris sur une icône, puis cliquer une seule fois sur le bouton gauche de la souris. Lorsqu'un clic du bouton droit est nécessaire, cela est clairement indiqué. Double-cliquer se rapporte également au bouton gauche.

Remarque : Si vous êtes gaucher, veuillez consulter votre manuel de Windows 95/98 pour obtenir les instructions de configuration de votre souris pour les gauchers.

Utilisation d'un tapis de souris

Le déplacement du pointeur sur l'écran est commandé par le mouvement d'une petite boule située sous la souris. L'utilisation d'un tapis de souris sous votre souris contribuera à la propreté des pièces internes de celle-ci. Lorsqu'une souris est encrassée, le mouvement du pointeur devient saccadé et il est difficile de l'amener à l'endroit voulu sur l'écran. Le cas échéant, nettoyez votre souris.


 Retour au dernier document consulté Passage au dernier document consulté Rubrique précédente de cette section Rubrique suivante de cette section


Desktop On-line Help: Personnalisation de la configuration de votre système - Définition d'un mot de passe

Password Setting

L'utilisation d'un mot de passe permet d'éviter toute utilisation non autorisée de votre ordinateur. Si vous définissez un mot de passe, le système demandera le mot de passe correct avant d'initialiser ou d'accéder au programme de configuration.

Pour définir un mot de passe :

  1. Introduisez votre mot de passe à l'invite. Votre mot de passe peut se composer d'un maximum de 8 caractères alphanumériques. Lorsque vous introduisez les caractères, ils apparaissent comme des astérisques dans le cadre d'introduction de mot de passe à l'écran.
  2. Lorsque vous avez fini d'introduire le mot de passe, appuyez sur la touche Entrée.
  3. A l'invite suivante, réintroduisez votre mot de passe et réappuyez sur Entrée pour confirmer le nouveau mot de passe. Après l'introduction du mot de passe, l'écran principal se réaffiche automatiquement.

Pour désactiver le mot de passe, appuyez sur Entrée lors de l'invite du mot de passe. L'écran affiche alors un message confirmant que le mot de passe a été désactivé.


Desktop On-line Help: Personnalisation de la configuration de votre système - Configuration PnP/PCI

PNP/PCI Configuration

Le tableau suivant décrit chaque paramètre de la configuration des fonctions du BIOS. Les paramètres en caractères gras sont les caractères par défaut recommandés.

Item | Description | Format/Options
PnP OS Installed | Normalement, le BIOS affecte automatiquement les ressources de PnP au cours de l'auto-test à la mise sous tension. Si vous utilisez un système d'exploitation PnP tel que Windows 95/98, paramétrez cet élément à Oui pour que le BIOS ne configure que les ressources nécessaires à l'initialisation (VGA/IDE ou SCSI). Le système d'exploitation PnP affectera le reste des ressources système. | No Yes
Ressources Controlled By | Lorsque vous paramétrez ce paramètre à Manuel, vous pouvez affecter individuellement les IRQ et les DMA aux périphériquesISA et PCI. Paramétrez cet élément à Auto pour activer la fonction d'auto-configuration. | Auto Manual
IRQ3 (COM2) IRQ4 (COM1) IRQ5 (Réseau/Son ou autres) IRQ7 (Imprimante ou autres) IRQ9 (Vidéo ou autres) IRQ10 (SCSI ou autres) IRQ11 (SCSI ou autres) IRQ12 (Souris PS/2) IRQ14 (IDE1) IRQ15 (IDE2) | Si votre carte ISA n'est pas compatible PnP et exige un IRQ particulier pour prendre en charge sa fonction, affectez à l'IRQ sélectionné la valeur Héritage ISA. Ce paramètre indique au BIOS PnP de réserver l'IRQ sélectionné pour la carte héritage ISA installée. Sa valeur par défaut est PnP PCI/ISA. Notez que les cartes PCI sont toujours compatibles PnP (à l'exception des anciennes cartes PCI IDE). | PnP PCI/ISA Legacy ISA
DMA 0 DMA 1 DMA 3 DMA 5 DMA 6 DMA 7 | Si votre carte ISA n'est pas compatible PnP et exige un canal DMA particulier pour prendre en charge sa fonction, affectez au canal DMA sélectionné la valeur Héritage ISA. Ce paramètre indique au BIOS PnP de réserver le canal DMA sélectionné pour la carte héritage ISA installée. Sa valeur par défaut est PnP PCI/ISA. Notez que la carte PCI ne requiert pas de canal DMA. | PCI/ISA PnP Legacy ISA
Mémoire tampon d'écriture Processeur à PCI | Ce paramètre vous permet d'activer ou de désactiver la mémoire tampon d'écriture Processeur à PCI. | Enabled Disabled
PCI Dynamic Bursting | Ce paramètre vous permet d'activer ou de désactiver l'éclatement dynamique PCI. | Enabled Disabled
PCI Master 0 WS Write | Ce paramètre vous permet de contrôler le cycle d'écriture du PCI Principal. S'il est activé, il n'y a pas d'état d'attente. S'il est désactivé, il y aura un état d'attente pour écriture du PCI Principal. | Enabled Disabled
PCI#2 Access #1 | Ce paramètre vous permet d'activer ou de désactiver la fonction AGP master retry disconnect. Si elle est activée, l'AGP maître sera déconnecté en cas de x essais infructueux. PCI#2 signifie AGP. | Enabled Disabled
AGP Master 1 WS Write | Ce paramètre vous permet d'activer ou de désactiver la fonction AGP master 1 wait state write. | Enabled Disabled
AGP Master 1 WS Read | Ce paramètre vous permet d'activer ou de désactiver la fonction AGP master 1 wait state read. | Disabled Enabled
Assign IRQ for USB | Cet élément vous permet de paramétrer un IRQ pour l'USB. | Enabled Disabled


Aide en ligne du bureau : Personnalisation de la configuration de votre système - Configuration de l'économie d'énergie

Power Management Setup

Le tableau suivant décrit chaque paramètre de la configuration des fonctions du BIOS. Les paramètres en caractères gras sont les caractères par défaut recommandés.

Elément | Description | Format/Options
Power Management | Cette fonction vous permet de fixer les paramètres par défaut pour les modes d'économie d'énergie. Désactivez-la pour débrancher la fonction d'économie d'énergie. Pour choisir vos propres paramètres, utilisez la commande Définition utilisateur Consultez le tableau des modes d'économie d'énergie | User Define Max Saving Min Saving Disabled
PM Control by APM | Si vous avez sélectionné "Economie maximum" dans le paramètre d'économie d'énergie, vous pouvez activer cet élément, passer le contrôle de l'économie d'énergie au programme APM (Advanced Power Management) et améliorer la fonction d'économie d'énergie. Par exemple, vous pouvez arrêter l'horloge interne du processeur. | Yes No
Video Off After | pour débrancher le moniteur pendant un mode d'économie d'énergie | Suspend N/A Doze Standby
Video Off Method | Ce paramètre détermine le mode d'arrêt du moniteur. Pas d'affichage (Ecran vide) efface la mémoire-tampon vidéo. V/H SYNC+Blank permet au BIOS de contrôler les signaux VSYNC et HSYNC. Cette fonction s'applique uniquement aux moniteurs DPMS (Display Power Management Standard). Le mode DPMS utilise la fonction DPMS fournie par la carte VGA. | V/H SYNC +Blank DPMS Blank Screen
MODEM Use IRQ | Cet élément vous permet de paramétrer un IRQ pour le modem. | 3, 4, 5, 7, 9, 10, 11, and N/A
Soft-Off by PWRBTN | Il s'agit d'une spécification d'ACPI prise en charge par le matériel. Lorsque vous sélectionnez Délai 4 sec., vous pouvez utiliser l'interrupteur d'alimentation du panneau frontal pour mettre sous tension, hors tension, ou en mode veille. Si vous appuyez sur le bouton pendant moins de 4 secondes pendant la mise sous tension, le système adoptera le mode veille. Si vous appuyez sur le bouton pendant plus de 4 secondes, le système sera mis hors tension. L'autre paramètre est Instantané, où l'interruption ne sert qu'à contrôler la mise sous tension ou hors tension : inutile d'appuyer quatre secondes, il n'y a pas de mode veille. | Delay 4 sec. Instant-Off
HDD Power Down | Cette option vous permet de préciser le délai après lequel le lecteur de disque dur IDE passera en mode hors tension. Cet élément est indépendant des états décrits précédemment dans cette section (Standby et Suspend). | Disabled 1 min. 15 min.
Doze Mode | Cet élément vous permet de fixer le délai après lequel le système entre en mode sommeil. L'activité du systèle (ou un événement) sera détectée par le suivi des signaux IRQ ou par d'autres événements (tels qu'une E/S). | Disabled, 1 min., 2 min., 4 min., 8 min., 12 min., 20 min., 30 min., 40 min., et 1 Hour
Suspend Mode | Cet élément vous permet de fixer le délai après lequel le système entre en mode veille. Vous pouvez choisir entre deux modes veille différents : Power On Suspend ou Suspend to Hard Drive et ce, via l'option "Suspend Mode Option" | Disabled, 1 min., 2 min., 4 min., 8 min., 12 min., 20 min., 30 min., 40 min., et 1 Hour
VGA PCI/Master | Pour activer ou désactiver la détection du port COM, LPT, VGA et des activités PCI pour la transition à l'état hors tension. | OFF ON
HDD & FDD | Pour activer ou désactiver la détection d'activité HDD et FDD pour la transition à l'état hors tension. | ON OFF
LPT & COM | Pour activer ou désactiver la détection d'activité aux ports COM et LPT pour la transition à l'état hors tension. | LPT/COM None LPT COM
Wake on LAN/Modem | Ce paramètre vous permet d'activer ou de désactiver la fonction Wake on LAN/Modem. S'il est Activé, la carte interne Modem/LAN peut éveiller le système depuis le mode hors tension ou veille | Enabled Disabled
Primary INTR | Pour activer ou désactiver la détection d'interruptions IRQ 3 à 15 ou NMI pour la transition à l'état hors tension. Normalement, ceci s'applique à la carte réseau. | ON OFF
IRQ [3-7,12-14] | Sélectionnez le paramètre Primary ou Disabled pour activer ou désactiver la détection de chaque IRQ spécifié. Si c'est le paramètre Secondary qui a été sélectionné, le système s'éveillera pendant 2 ms après détection de l'interruption, puis retournera au mode hors tension. | Primary Secondary Disabled
IRQ [8,15] | Sélectionnez le paramètre Primary ou Disabled pour activer ou désactiver la détection de chaque IRQ spécifié. Si c'est le paramètre Secondary qui a été sélectionné, le système s'éveillera pendant 2 ms après détection de l'interruption, puis retournera au mode hors tension. | Disabled Primary Secondary
IRQ [9-11] | Sélectionnez le paramètre Primary ou Disabled pour activer ou désactiver la détection de chaque IRQ spécifié. Si c'est le paramètre Secondary qui a été sélectionné, le système s'éveillera pendant 2 ms après détection de l'interruption, puis retournera au mode hors tension. | Secondary Disabled Primary

Power Management Mode Table

Mode | Doze | Standy | Suspend | HDD Power Down
Max Saving | 1 hour | 1 hour | 1 hour | 15 min.
Min Saving | 1 min. | 1 min. | 1 min. | 1 min.


Aide en ligne du bureau : Options de mise à niveau - Consignes

Consignes

Avant d’installer un composant système quelconque, nous vous conseillons de prendre connaissance des informations ci-dessous.

Consignes relatives aux décharges électrostatiques

Les décharges électrostatiques (ESD) risquent d’endommager votre processeur, vos lecteurs, vos cartes d’extension et autres composants. Avant d’installer un composant du système, veillez à toujours respecter les consignes suivantes :

  1. Ne retirez pas un composant de son emballage de protection tant que vous n’êtes pas prêt à l’installer.
  2. Portez un bracelet de mise à terre et connectez-le à une pièce métallique de l’unité du système avant de manipuler les composants. Si vous ne disposez pas d’un tel bracelet, restez en contact avec l’unité du système tout au long des procédures qui exigent une protection contre les décharges électrostatiques.

Instructions préalables à l’installation

Avant d’installer un composant du système, veillez à observer les consignes suivantes :

  1. Mettez le système hors tension ainsi que tous les périphériques connectés à l’unité avant d’ouvrir celle-ci. Pour mettre le système hors tension, procédez comme suit :

    a. Appuyez sur l’interrupteur de mise sous tension, situé à l’avant de l’unité du système, pendant environ 4 secondes. Une pression rapide sur cet interruption met le système en mode veille.

    b. Mettez hors tension l’interrupteur principal d’alimentation situé sur le panneau arrière. Si le panneau arrière n’est pas doté d’un tel interrupteur, débranchez le système.

  2. Ouvrez le système en respectant les instructions du manuel d'installation du boîtier.
  3. Avant de manipuler un composant du système, observez les consignes relatives aux décharges électrostatiques.
  4. Retirez les cartes d’extension ou périphériques gênant l’accès aux connecteurs DIMM ou au connecteur du processeur.
  5. Pour des instructions spécifiques au composant que vous souhaitez installer, consultez les sections ci-après.

Remarque : Veillez à bien mettre votre système hors tension avant de commencer à installer des composants. Dans le cas contraire, vous risquez de l’endommager. A moins que vous ne soyez un technicien de maintenance qualifié, ne suivez aucune des procédures décrites dans les sections ci-dessous.

Instructions postérieures à l’installation

Après avoir installé un composant système, veillez à observer les consignes suivantes :

  1. Vérifiez que les composants sont installés conformément aux instructions pas à pas décrites dans leurs sections respectives.
  2. Assurez-vous que tous les cavaliers nécessaires sont configurés. Reportez-vous à la section Configuration des cavaliers.
  3. Replacez les cartes d’extension et périphériques précédemment retirés.
  4. Replacez le boîtier du système.
  5. Connectez les câbles nécessaires et mettez le système sous tension.


Desktop On-line Help: Personnalisation de la configuration de votre système - Informations produit

Product Information

Cet écran présente des informations relatives à votre système, comme le nom du produit, le numéro de série, le numéro d'identification et le numéro de série de la carte mère, la version du BIOS, etc. Ces données vous sont communiquées pour information et ne peuvent être modifiées.


Aide en ligne du bureau : Présentation du système - Panneau arrière

Panneau arrière

La figure ci-dessous illustre le panneau arrière du système.

# | Ports | Connexion…
1 | Ventilateur | Ventilateur de refroidissement de l'unité d'alimentation
2 | Interrupteur | Allume et éteint le système.
3 | Sélecteur de tension | Détermine le voltage accepté par votre système.
4 | Port de clavier PS/2 | Périphérique de clavier compatible PS/2
5 | Port parallèle | Périphérique parallèle compatible ECP (par exemple, une imprimante parallèle)
6 | Port Jeu/MIDI | Périphérique de loisir (par exemple, une manette de jeu ou joystick)
7 | Port de moniteur/VGA | Ecran de visualisation 64 couleurs d'une résolution maximum de 1024x768
8 | Connecteur d'alimentation du système | Câble d'alimentation du système
9 | Port de souris PS/2 | Périphérique de pointage compatible PS/2
10 | Ports USB | Périphérique USB (par exemple, une souris USB)
11 | Port série 1 | Périphérique série 1 (par exemple, une souris série)
12 | Port série 2 | Périphérique série 2 (par exemple, une souris série)
13 | Port de sortie de haut-parleur/de sortie audio | Haut-parleurs et casque audio
14 | Port d'entrée audio | Périphérique d'entrée de ligne audio avec connecteur minifiche de 3,5 mm (par exemple, un lecteur de CD audio ou un baladeur stéréo)
15 | Port d'entrée microphone | Microphone
16 | Supports de carte d'extension | Cartes d'extension (par exemple, une carte audio, vidéo ou SCSI)
17 | Port réseau (Local Area Network) | Câble réseau local


Aide en ligne du bureau : Options de mise à niveau - Retrait du boîtier du système

Retrait et remise en place du boîtier du système

Remarque : Avant toute chose, assurez-vous que le système et tous les périphériques qui y sont reliés sont hors tension. Reportez-vous à la section Consignes.

Cette section décrit comment retirer le couvercle du boîtier pour installer des composants supplémentaires dans l'unité du système.

Retrait du boîtier du système

Pour retirer le boîtier, procédez comme suit :

  1. Mettez l'unité du système hors tension et débranchez tous les câbles.
  2. Placez l'unité du système sur une surface plane et stable.
  3. Retirer les vis (deux) d'un côté du boîtier à l'aide d'un tournevis. Mettez les vis de côté ;

  4. Saisissez des deux mains le couvercle par ses côtés, faites-le glisser en arrière sur environ 1,20 cm, puis soulevez-le.
  5. Le boîtier est muni de deux supports métalliques. Chacun d'eux peut recevoir deux périphériques de 3,5 pouces. Pour retirer un support métallique, dévissez au préalable la vis de fixation du boîtier.

  6. Pour détacher le support métallique, soulevez-le et tirez doucement.

Remise en place du boîtier du système

Pour la remise en place du boîtier, procédez comme suit :

  1. Alignez les charnières du couvercle au boîtier puis poussez légèrement pour l'introduire. Glissez-le pour le remettre en place.

  2. Faites glissez le couvercle vers l'avant jusqu'à ce qu'il se mette en place.

  3. Fixez le couvercle en vissant les vis à papillon dans le sens des aiguilles d'une montre.


Desktop On-line Help: Personnalisation de la configuration de votre système - Enregistrer et quitter le programme de configuration

Save and Exit Setup

Cette fonction enregistre automatiquement toutes les valeurs du CMOS avant de quitter le programme de configuration.


Aide en ligne d'AcerEntra : Connexion des composants - Choix d'un emplacement

Choix d'un emplacement

Observez les consignes suivantes lors du choix d'un emplacement pour votre ordinateur :

  • Repérez l'emplacement idéal pour votre système. Les câbles doivent être éloignés des appareils susceptibles de produire des interférences électromagnétiques ou d'interférer avec les fréquences radio, et notamment les émetteurs radio, les téléviseurs, les photocopieuses ou les systèmes de chauffage et de climatisation.
  • Les câbles ne doivent pas gêner vos déplacements ni l'accès à votre équipement.
  • Evitez les endroits poussiéreux et exposés à une température et à un taux d'humidité élevés.

Conservez tous les emballages au cas où vous devriez déplacer ou expédier votre système.


Aide en ligne du bureau : Utilisation du logiciel

Utilisation du logiciel

Votre système est accompagné de logiciels pour démarrer en beauté.

Accès au logiciel

Vous pouvez accéder à la plupart des logiciels en procédant comme suit :

  1. Cliquez sur Démarrer et sur Programmes.
  2. Sélectionnez le dossier d'application et cliquez sur l'icône de l'application que vous voulez lancer.

Votre bureau Windows dispose de raccourcis vers certains des programmes installés. Pour lancer rapidement un logiciel, double-cliquez sur l'icône correspondante sur le bureau.

Accès à l'aide lors de l'utilisation du logiciel

Des fichiers d'aide sont disponibles pour la plupart des applications. Vous pouvez accéder à la plupart des ces aides en procédant comme suit :

  1. Lancez l'application.
  2. Cliquez sur Aide dans la barre de menus de l'application. Le menu d'aide déroulant contient des informations d'aide relatives à l'application.

Remarque : Si votre système est accompagné d'une documentation imprimée de l'application, prenez le temps de la lire avant d'utiliser le programme.


Desktop On-line Help: Personnalisation de la configuration de votre système - Programme de configuration du CMOS Standard

Standard CMOS Setup

Le programme de configuration du CMOS Standard détermine les paramètres de base du système tels que la date, l'heure, et le type de disque dur. Utilisez les touches de direction pour mettre un élément en surbrillance, et PgPrec et PgSuiv pour sélectionner une valeur pour chaque paramètre.

Le tableau suivant décrit chaque paramètre de la configuration des fonctions du CMOS Standard. Les paramètres en caractères gras sont les caractères par défaut recommandés.

Item | Description | Format/Options
Date | Vous permet de fixer la date suivant le format jour de la semaine-mois-jour-année. | Jour de la semaine : Dim, Lun...Sam Mois : Jan, Fév...Dec Jour : 1 à 31 Année : 1980 à 2079
Time | Vous permet de fixer l'heure suivant le format heure-minute-seconde. | Heure : 0 à 23 Minute: 0 à 59 Seconde : 0 à 59
Hard Disk Type: Primary Master Primary Slave Secondary Master Secondary Slave | Ce paramètre vous permet de spécifier le type de disque dur installé sur votre système. Le paramètre Auto permet au BIOS de détecter automatiquement les paramètres du HDD installé au cours de l'auto-test à la mise sous tension. Si vous préférez introduire les paramètres HDD manuellement, sélectionnez Utilisateur. Sélectionnez Aucun si aucun disque dur n'est connecté à votre système. Le CD-ROM IDE est toujours détecté automatiquement. | Auto User None
Hard Disk Mode Primary Master Primary Slave Secondary Master Secondary Slave | Cette fonction IDE améliorée vous permet d'utiliser un disque dur d'une capacité supérieure à 528 Mo. grâce à la traduction du mode LBA (adresse de bloc logique). LBA est désormais considéré comme une fonction standard des disques durs IDE actuels sur le marché, grâce à sa capacité de prise en charge de volumes supérieurs à 528 Mo. Notez que si votre disque dur est formaté avec LBA Activé, il sera impossible de l'initialiser avec LBA Désactivé. | Auto Normal LBA Large
Drive A | Vous permet de configurer votre lecteur de disquettes A. | 1,44 Mo, 3,5 pouces None 360 KB, 5,25-inch 1,2 MB, 5,25-inch 720 KB, 3,5-inch 2,88 MB, 3,5-inch
Drive B | Vous permet de configurer votre lecteur de disquettes B. | None 360 KB, 5,25-inch 1,2 MB, 5,25-inch 720 KB, 3,5-inch 1,44 MB, 3,5-inch 2,88 MB, 3,5-inch
Floppy 3 Mode Support. | Permet à votre lecteur de disquettes de fonctionner en 3 modes, y compris un mode 2,88 MB. | Both Drive A Drive B Disabled
Video | Ce paramètre détermine le type de carte vidéo utilisée. Sa valeur par défaut est VGA/EGA. Comme les PC actuels n'utilisent que des cartes VGA, la fonction est pratiquement inutile, et pourra être omise à l'avenir. | EGA/VGA CGA40 CGA80 Mono
Halt On | Ce paramètre vous permet de contrôler les arrêts système en cas d'erreurs au cours de l'auto-test à la mise sous tension. | All Errors No Errors All, But Keyboard All, But Diskette All, But Disk/Key


Aide en ligne du bureau : Présentation du système - Carte mère

Carte mère

L'AcerPower 4400 est un système intégré de haute performance qui prend en charge le processeur Intel Pentium III. Il utilise les architectures de bus PCI (Peripheral Component Interface) et AGP (Accelerated Graphics Port). Ces deux architectures améliorent les performances du système et lui permettent de prendre en charge de multiples fonctions et applications multimédia. En outre, sa conception (sans cavaliers) permet de détecter automatiquement le voltage et la fréquence du processeur.

Outre les interfaces E/S (entrée/sortie) standard telles que deux ports série, un port parallèle et des ports PS/2 pour clavier et souris, le système est également doté de deux ports USB (Universal Serial Bus), d'un port mono d'entrée pour microphone, d'un port stéréo d'entrée de ligne, d'un port de sortie de ligne et d'un port Jeu/MIDI (Musical Instrument Digital Interface). Ces ports supplémentaires permettent de connecter d'autres périphériques au système.

Le système peut être également livré avec un contrôleur radio intégré et une carte réseau. Ces fonctions supplémentaires présentent des fonctions spéciales qui vous permettront de tirer pleinement avantage du système. Des fonctions spéciales telles que la surveillance du matériel, USB, la gestion de l'énergie, des fonctions vidéo et audio sont également prises en charge.

REMARQUE : Si vous avez réalisé quelques modifications aux paramètres CMOS (BIOS) et que votre système ne se réinitialise pas, pratiquez comme suit :

  1. Tenez la touche ORIGINE enfoncée pendant que vous réinitialisez votre système.
  2. Dès que le système réinitialise, accédez à la configuration en appuyant sur Ctrl-Alt-Echap. Le menu principal de l'utilitaire de configuration du BIOS s'affiche :
  3. SélectionnezCharger la configuration par défaut pour annuler les modifications que vous avez effectuées et rétablissez les valeurs initiales des paramètres de configuration du BIOS.

Cette section aborde les aspects suivants de la carte mère :

  • Composants principaux
  • Conception
  • Cavaliers et connecteurs

Composants principaux

Les composants suivants constituent la carte mère :

  • Processeur Intel Pentium III avec mémoire cache de 2e niveau de 512 KB tournant à 450, 500, 533, 550 et 600 MHz.
  • Trois sockets DIMM à 168 broches qui acceptent des SDRAM (DRAM Synchrone) PC-100 (100 MHz) et PC-133 (133 MHz) de 32, 64, et 128 Mo, avec une mémoire système maximale de 384 MB
  • Award Plug-n-Play, BIOS ROM flash de 2Mbit
  • Contrôleur IDE de bus local PCI amélioré
  • Chipset AD 1881 CODEC Audio sur-puce
  • Deux interfaces IDE PCI améliorées prenant en charge jusqu'à quatre périphériques IDE
  • Ports externes
    • Ports clavier et souris PS/2
    • Deux ports série mode tampon à haute vitesse
    • Un port parallèle qui prend en charge les modes Standard Parallel Port (SPP)/Extended Capabilities Port (ECP)/Enhanced Parallel Port (EPP)
    • Deux ports Universal Serial Bus (USB)
  • Trois emplacements PCI (Peripheral Component Interconnect)
  • Un emplacement AGP (Accelerated Graphic Port)
  • Prise en charge d'arrêt logiciel Plug-and-Play par Windows 95/98
  • Economie d'énergie
  • Fonction de surveillance du matériel
  • Fonction de réveil Modem
  • Fonction de réveil LAN

Conception

# | Elément
1 | °Port de souris PS/2
2 | Port clavier PS/2
3 | °Ports USB
4 | Port série 1
5 | Port parallèle
6 | Port série 2
7 | °Port Jeu/MIDI
8 | °Port d'entrée de ligne
9 | Port de sortie haut-parleur/Line out
10 | Port d'entrée microphone
11 | Emplacement AGP
12 | Emplacements PCI (trois emplacements)
13 | Chipset audio AD1881
14 | Sonneriie
15 | Chipset VIA VT82C686A
16 | Chipset Award BIOS
17 | Pile
18 | Connecteur IDE 2
19 | Connecteur IDE 1
20 | Connecteur de lecteur de disquette
21 | Connecteur d'alimentation ATX
22 | Sockets DIMM (trois sockets)
23 | Contrôleur système VIA VT82C694X
24 | Connecteur processeur

Cavaliers et connecteurs

Connecteurs panneau

Remarque : PWLED1 est un connecteur du voyant de mise sous tension de l'Aspire 6400 et de l'AcerPower 4400. Toutefois, le voyant PWRLED dans le PANEL, comme indiqué ci-dessus, est celui de l'AcerPower 8400.

La table qui suit répertorie les paramètres de cavaliers possibles.

Cavalier | Réglage | Fonction
JP12 | 1-2* 2-3 | Son Activé Désactivé
JP14 | 1-2* 2-3 | Paramétrage CMOS Normal Vider CMOS
JP27 | 1-2* 2-3 | Sortie Bip PC Sonnerie intégrée Sortie de ligne

* Paramètres par défaut

Le tableau ci-dessous répertorie les connecteurs intégrés :

Connecteur | Fonction
PWR2 | Connecteur d'alimentation ATX
USB | Connecteur USB
FDC | Connecteur de lecteur de disquette
IDE1 | Canal principal IDE1
IDE2 | Canal secondaire IDE1
CPUFAN1 | Connecteur de soufflerie processeur à 3 broches
CPUFAN2 | Connecteur de soufflerie processeur à 2 broches
CPUTher | Connecteur à 2 broches pour détecteur thermique
FAN1 | Connecteur pour ventilateur (réservé)
Panneau | Connecteur (Multifunction) de panneau frontal
CD-in 1 et 2 | Connecteur CD-Audio (Ne pas utiliser les deux connecteurs en même temps)
INSPk | Connecteur pour haut-parleur interne (réservé)
Modem-in | Mono-in (Broche 1-2) et Mic-out (Broche 3-4)
BZ1 | Sonnerie intégrée
WOM | Connecteur de réveil Modem (réservé)
WOL | Connecteur de réseau local sur réveil
SMB | Connecteur SMBus
IA | Connecteur d'alarme de violation d'accès
AOL | Connecteur de réseau local sur alarme
SPWR* | Connecteur de l'interrupteur

* Situé sur le connector PANEL


Aide en ligne du bureau : Présentation du système

Présentation du système

Cette section décrit de façon exhaustive les fonctionnalités de base de votre système, et comprend notamment une présentation du panneau avant et arrière de l'unité.


Aide en ligne d'AcerEntra : Dépannage

Dépannage

Le système Aspire a été conçu avec soin pour qu'il vous fournisse des années de bons et loyaux services. Si des problèmes surviennent, veuillez consulter les sections ci-dessous. Vous y trouverez des conseils de dépannage qui vous seront utiles pour rétablir le fonctionnement normal de votre système.

  • Problèmes matériels - Si vous rencontrez un problème matériel, consultez les suggestions ci-après (section relative aux questions fréquentes) avant de contacter votre centre d'assistance.
  • Messages d'erreur - Si vous obtenez un message d'erreur, cessez d'utiliser votre ordinateur. Prenez ce message en note et corrigez le problème immédiatement.


Options de mise à niveau

La puissance et les performances de votre ordinateur sont supérieures à la normale. Néanmoins, certains utilisateurs et les applications qu'ils utilisent peuvent exiger davantage. Cet ordinateur vous permet de mettre à niveau des composants essentiels, notamment la mémoire et le processeur, et d'ajouter des cartes d'extension pour optimiser ses performances. Grâce aux fonctions de mise à niveau de votre ordinateur, vous êtes assuré de bénéficier des derniers développements de la technologie de pointe. Vous pouvez acquérir ces mises à niveaux directement auprès d'Acer.

Remarque : Si vous envisagez d'acheter des mises à niveau et de les exécuter, veuillez contacter Acer ou un revendeur agréé.


Aide en ligne du bureau : Connexion des composants - USB

Connexion des périphériques USB

Vous disposez de deux ports USB (Universal Serial Bus) auxquels vous pouvez connecter des périphériques conformes à la nouvelle norme sur le bus série. Il vous suffit de brancher le câble du périphérique USB sur le connecteur de l'un de ces deux ports USB situés sur le panneau arrière.

Les périphériques USB sont dits " connectables en ligne ". Cela signifie que vous pouvez les connecter au système même lorsque celui-ci est actif. Néanmoins, assurez-vous que vous avez installé les pilotes de périphériques USB sans lesquels Windows n'est pas en mesure de détecter ces périphériques.


Aide en ligne du bureau : Utilisation de votre système

Utilisation de votre système

Le système informatique de base se compose typiquement d'une unité centrale, d'un moniteur, d'un clavier et d'une souris. Cette section vise à vous familiariser avec ces composants.

  • Utilisation du lecteur de disquette
  • Utilisation du lecteur de CD-ROM
  • Utilisation du clavier
  • Utilisation du moniteur
  • Utilisation de la souris

Des logiciels de productivité et de loisir sont également chargés sur votre ordinateur.


Informations de version

Manuel en ligne de la gamme AcerPower

Première édition (Septembre 1999)

Copyright © 1999 Acer Incorporated. Tous droits réservés. Cette publication ne peut pas être reproduite, stockée sur un système d'archivage ou transmise, en totalité ou en partie, sous quelque forme et par quelque moyen que ce soit, électronique, mécanique, optique, magnétique ou autre, sans l'autorisation écrite préalable d'Acer Incorporated.

Acer Incorporated ne donne aucune représentation ni garantie, expresse ou tacite, concernant le contenu de la présente et désavoue spécifiquement les garanties, la qualité marchande ou l'adéquation à un usage particulier de ce produit. Tout logiciel Acer Incorporated mentionné dans ce manuel est vendu ou accordé sous licence " en l'état ". En cas de défectuosité des programmes postérieure à leur achat, l'acquéreur (et non Acer Incorporated, ses distributeurs ou revendeurs) s'engage à s'acquitter de la totalité des frais de maintenance et de réparation nécessaires ainsi que des dommages directs ou indirects résultant d'un défaut du logiciel. Acer Incorporated se réserve en outre le droit de réviser cette publication et d'apporter de temps à autre des modifications au contenu de la présente sans obligation de préavis envers quiconque.

Marques

Acer et le logo Acer sont des marques déposées d'Acer Incorporated aux Etats-Unis et dans d'autres pays. Microsoft et Windows sont des marques déposées de Microsoft Corporation. Tous les autres noms de marques ou de produits sont des marques, déposées ou non, de leur propriétaire respectif.