Guida in linea desktop: Indice principale

Introduzione

Panoramica del sistema

Uso del sistema

Collegamento dei componenti

Personalizzazione delle impostazioni di sistema

Opzioni di aggiornamento

Risoluzione dei problemi


Guida in linea desktop: Introduzione

Introduzione

Panoramica del sistema

Uso del sistema

Collegamento dei componenti

Personalizzazione delle impostazioni di sistema

Opzioni di aggiornamento

Risoluzione dei problemi


Guida in linea desktop: Panoramica del sistema

Introduzione

Panoramica del sistema

Funzioni di base
Pannello anteriore
Pannello posteriore
Scheda di sistema

Uso del sistema

Collegamento dei componenti

Personalizzazione delle impostazioni di sistema

Opzioni di aggiornamento

Risoluzione dei problemi


Guida in linea desktop: Uso del sistema

Introduzione

Panoramica del sistema

Uso del sistema

Unità floppy
Unità CD-ROM
Tastiera
Monitor
Mouse
Software
Manutenzione e cura

Collegamento dei componenti

Personalizzazione delle impostazioni di sistema

Opzioni di aggiornamento

Risoluzione dei problemi


Guida in linea desktop: Collegamento dei componenti

Introduzione

Panoramica del sistema

Uso del sistema

Collegamento dei componenti

Tastiera
Monitor
Mouse
Stampante
Componenti multimediali
USB
LAN

Personalizzazione delle impostazioni di sistema

Opzioni di aggiornamento

Risoluzione dei problemi


Guida in linea desktop: Personalizzazione delle impostazioni di sistema

Introduzione

Panoramica del sistema

Uso del sistema

Collegamento dei componenti

Personalizzazione delle impostazioni di sistema

Apertura di Setup
Standard CMOS Setup
BIOS Features Setup
Chipset Features Setup
Power Management
PNP/PCI Configuration
Load Setup Defaults
Product Information
Integrated Peripherals
Password Setting
IDE HDD Auto Detection
Save and Exit Setup
Exit without Saving

Opzioni di aggiornamento

Risoluzione dei problemi


Guida in linea desktop: Opzioni di aggiornamento

Introduzione

Panoramica del sistema

Uso del sistema

Collegamento dei componenti

Personalizzazione delle impostazioni di sistema

Opzioni di aggiornamento

Precauzioni
Disassemblaggio e riassemblaggio dell'alloggiamento del sistema
Aggiornamento della memoria
Aggiornamento della CPU
Schede di espansione

Risoluzione dei problemi


Guida in linea desktop: Risoluzione dei problemi

Introduzione

Panoramica del sistema

Uso del sistema

Collegamento dei componenti

Personalizzazione delle impostazioni di sistema

Opzioni di aggiornamento

Risoluzione dei problemi

Problemi hardware
Messaggi di errore


Guida in linea desktop: Opzioni di aggiornamento - Aggiornamento delle schede di espansione

Schede di espansione

Nota: prima di installare o rimuovere qualsiasi componente di sistema, si consiglia un'attenta lettura delle precauzioni.

Installazione e rimozione delle schede di espansione

Seguire queste istruzioni per installare le schede di espansione:

  1. Spegnere e scollegare il computer.
  2. Rimuovere l'alloggiamento per accedere alla scheda di sistema.
  3. Individuare uno slot PCI o AGP vuoto sulla scheda di sistema.
  4. Rimuovere la staffa sull'alloggiamento di fronte allo slot vuoto.

    Installazione di una scheda PCI

  5. Allineare la scheda alla staffa vuota ed inserirla nello slot. Assicurarsi che la scheda sia stata inserita correttamente.
  6. Fissare la scheda all'alloggiamento con una vite.

    Installazione di una scheda PCI

Quando si accende il sistema, il BIOS rileva automaticamente le risorse e le assegna alle periferiche PCI o AGP.


Guida in linea desktop: Personalizzazione delle impostazioni di sistema - Impostazione delle funzioni del BIOS

BIOS Features Setup

Nella tabella seguente sono descritti tutti i parametri per le impostazioni delle funzioni del BIOS. Quelle in grassetto sono le impostazioni predefinite e consigliate.

Elemento Descrizione Formato/opzioni
CPU Internal Cache Attivando questo parametro viene attivata la cache interna della CPU. Disattivandolo, il sistema subisce un rallentamento.

Enabled

Disabled
CPU L2 Cache ECC Checking Questo elemento consente di attivare o disattivare il controllo ECC della cache di secondo livello.

Disabled

Enabled

Quick Power-On Self Test

Questo parametro velocizza il POST saltando alcuni elementi che normalmente vengono controllati.

Enabled

Disabled

Boot Sequence

Questo parametro consente di specificare la sequenza di ricerca all'avvio. Gli ID del disco rigido sono elencati di seguito:

C: Master principale

D: Slave principale

E: Master secondario

F: Slave secondario

LS: LS120

Zip: Unità IOMEGA ZIP

C,A,CDROM

A,C,SCSI

C,A,SCSI

C,CDROM,A

CDROM,C,A

CDROM,A,C

D,A,SCSI

E,A,SCSI

SCSI,A,C

SCSI,C,A

Solo C

LS/ZIP,C

Silent Boot Questo elemento consente di specificare se visualizzare il logo Aspire all'avvio del sistema.

Enabled

Disabled
Display Configuration Data Questo elemento consente di specificare se visualizzare la tabella di configurazione all'avvio del sistema.

Enabled

Disabled
Swap Floppy Drive Questo elemento consente scambiare le unità floppy. Ad esempio, se dispone di due unità floppy (A e B), è possibile specificare la prima unità come unità B e la seconda come A e viceversa.

Disabled

Enabled
Boot Up Floppy Seek Se attivato, il BIOS emette il comando di ricerca nell'unità floppy durante il POST per spostare la testina dell'unità floppy in avanti o all'indietro.

Enabled

Disabled
Boot Up NumLock Status Se questo parametro viene impostato su On, viene attivata la funzione numerica del tastierino numerico. Impostandolo su Off, la funzione numerica viene ignorata. Disattivando tale funzione, è possibile utilizzare il tastierino numerico per il controllo del cursore.

On

Off
Gate A20 Option Le impostazioni per tale parametro sono Normal e Fast. Se il trasferimento dei dati è controllato dal chip 8042, impostare il parametro su Normal. L'impostazione Fast trasferisce il controllo agli ASIC.

Fast

Normal
Memory Parity/ECC Check Questo parametro serve ad attivare o disattivare la funzione di controllo di parità/ECC.

Disabled

Enabled

Typematic Rate Setting

Se attivato, premendo di continuo un tasto della tastiera vengono generate sequenze ripetute di caratteri.

Disabled

Enabled

Typematic Rate (Chars/Sec)

Questo parametro consente di controllare la velocità delle pressioni ripetute dei tasti.

6, 8, 10, 12, 15, 20, 24 e 30
Typematic Delay (Msec) Questo parametro consente di controllare il ritardo (in millisecondi) tra la pressione del primo e del secondo tasto (quando iniziano le sequenze ripetute dei tasti).

250, 500, 750 e 1000
Opzioni di sicurezza

L'opzione System crea restrizioni all'accesso al sistema e a BIOS Setup. Sullo schermo viene visualizzato un messaggio che indica di inserire la password ogni volta che viene avviato il sistema.

L'opzione Setup crea restrizioni all'accesso a BIOS Setup. Per disattivare l'opzione di sicurezza, selezionare Password Setting dal menu principale e premere Invio senza inserire alcun dato.

System

Setup
PCI/VGA Palette Snoop Attivando questo parametro, si specifica alla scheda PCI VGA di non comunicare (ed impedire i conflitti) quando viene aggiornato il registro della tavolozza, vale a dire di accettare i dati senza rispondere ai segnali di comunicazione. Questa condizione risulta utile quando due schede video utilizzano lo stesso indirizzo di tavolozza e sono collegate contemporaneamente allo stesso bus PCI, ad esempio cattura video o MPEQ. In tal caso, la scheda PCI VGA non comunica mentre la cattura video/MPEQ funziona normalmente.

Disabled

Enabled

OS Select for DRAM > 64MB Impostare questo parametro su OS/2 se il sistema utilizza un sistema operativo OS/2 e le dimensioni della memoria superano i 64 MB.

Non-OS/2

OS/2
Video BIOS Shadow La replicazione VGA BIOS implica una copia della scheda video nell'area DRAM. In tal modo si ottiene un miglioramento delle prestazioni del sistema, perché il tempo di accesso alla DRAM risulta più rapido rispetto alla ROM.

Enabled

Disabled
C800-CBFF Shadow CC00-CFFF Shadow D000-D3FF Shadow D400-D7FF Shadow D800-DBFF Shadow DC00-DFFF Shadow Questi sei elementi servono a replicare il codice ROM su altre schede di espansione. Prima di impostare questi parametri, è necessario conoscere gli indirizzi specifici di tale codice ROM. Nel caso non si conoscano, attivare tutte le impostazioni di replicazione della ROM.

Disabled

Enabled


Guida in linea desktop: Uso del sistema - Manutenzione e cura

Manutenzione e cura

Il sistema garantirà all'utente anni di attività produttive. Per averne cura è necessario usare il buon senso e seguire questi suggerimenti:

NON

  • versare liquidi sul sistema, sulla tastiera, sul monitor o sul mouse.
  • esporre il sistema alla luce diretta del sole. Non collocarlo accanto ad una fonte di calore, quale un calorifero.
  • sottoporre il sistema a campi magnetici.
  • sottoporre il sistema ad urti e vibrazioni di grossa entità.
  • collocare il sistema su superfici irregolari.
  • calpestare il cavo di alimentazione né collocarvi sopra oggetti pesanti. Porre il cavo di alimentazione e gli altri cavi in zone non trafficate.
  • tirare il cavo per scollegare il computer, ma servirsi della spina.
  • spostare il sistema mentre il disco rigido è in funzione. Il disco potrebbe danneggiarsi.

CD

I CD sono fragili, pertanto tenerli sempre per i bordi in modo da evitare di lasciarvi aloni o impronte. Quando non si utilizzano, tenerli sempre nella custodia per evitare graffi o altri danni. Qualsiasi tipo di sporcizia o imperfezione può influire sui dati, danneggiare i dispositivi ottici del lettore oppure impedire al computer la lettura del disco.

È possibile pulire l'unità CD-ROM periodicamente con un kit di pulizia specifico, in modo da evitare problemi di lettura.

Mouse

Se si riscontrano difficoltà nel controllo degli spostamenti del puntatore quando si utilizza il mouse, è possibile che questo sia sporco. Per pulire il mouse seguire le istruzioni riportate di seguito:

  1. Girare il mouse sottosopra.
  2. Rimuovere l'anello che ferma la pallina girandolo in senso antiorario.
  3. Con un panno o un tampone di cotone bagnato con alcool per frizioni, pulire tutte le parti mobili.
  4. Reinserire la pallina nel mouse, assicurandosi di girare l'anello in senso orario.


Guida in linea desktop: Uso del sistema - Unità CD-ROM

Uso dell'unità CD-ROM

A differenza dei dischi floppy, i CD-ROM possono essere utilizzati solo per trasferire i dati al computer. I CD di dati sono in grado di contenere moltissime informazioni e programmi voluminosi. Un CD può contenere circa 650 MB di dati, più o meno la capacità di 450 dischi floppy.

Un CD ha due lati:

  • Il lato del titolo, che specifica il contenuto del CD
  • Il lato dei dati, su cui sono memorizzati tutti i dati.

Premere il pulsante di espulsione per aprire o chiudere manualmente il vassoio del CD. Per inserire un CD, collocarlo sul vassoio con il lato del titolo rivolto verso l'alto, quindi premere il pulsante di espulsione per chiudere il vassoio.

Nota: possono passare circa cinque secondi perché il disco smetta di girare e l'unità si apra. Se si tenta di eseguire il software quando si è appena inserito il CD e viene visualizzato un messaggio di errore che indica che l'unità non è pronta, attendere alcuni secondi e riprovare.

I CD sono fragili, occorre maneggiarli con cura.


Guida in linea desktop: Personalizzazione delle impostazioni di sistema - Impostazione delle funzioni del chipset

Chipset Features Setup

Attenzione: prima apportare qualsiasi modifica, assicurarsi di comprendere perfettamente gli elementi contenuti in questo menu. La modifica alle impostazioni dei parametri può migliorare le prestazioni del sistema. Tuttavia, se non risultano appropriate alla configurazione del sistema, potrebbero causarne l'instabilità.

Nella tabella seguente sono descritti tutti i parametri per le impostazioni delle funzioni del chipset. Quelle in grassetto sono le impostazioni predefinite e consigliate.

Elemento | Descrizione | Formato/opzioni
Bank 0/1 DRAM Timing Bank 2/3 DRAM Timing Bank 4/5 DRAM Timing | Questi elementi consentono di impostare i parametri di tempo della DRAM che è possibile far impostare automaticamente da BIOS. | SDRAM 10ns SDRAM 8ns Normal Medium Fast Turbo
SDRAM Cycle Length |  | 3 2
DRAM Clock | Per impostare l'orologio della DRAM, fare riferimento alla tabella. | CPU CLK CPU CLK +33 CPU CLK -33
Memory Hole | Questa opzione consente di riservare un'area di memoria del sistema per particolari schede ISA. Il chipset accede ai codici/dati di tali aree direttamente dal bus ISA. In genere, tali aree sono riservate per le schede I/O mappate. | Disabled Enabled
Fast R-W Turn Around | Consente di configurare il disco rigido collegato alla porta slave del canale 2 IDE. | Enabled Disabled
System BIOS Cacheable | Se viene attivato questo parametro è possibile inserire il BIOS di sistema nella cache per migliorare ulteriormente le prestazioni. | Disabled Enabled
Video RAM Cacheable | Questo parametro consente di inserire la RAM video A000 e B000 nella cache. | Disabled Enabled
AGP Mode | Se non si è sicuri della modalità AGP da scegliere, selezionare la modalità più alta (4x) disponibile. Il sistema passerà automaticamente alla modalità appropriata. | 4x 1x 2x
AGP Aperture Size (MB) | Questo parametro consente di determinare le dimensioni effettive dell'apertura grafica AGP. | 64, 4, 8, 16, 32 e 128
CPU Micro Codes | I microcodici servono a correggere gli errori della CPU dei Pentium III; si consiglia caldamente di attivare questo parametro per garantirsi l'affidabilità del sistema. Tuttavia, tali microcodici possono peggiorare leggermente le prestazioni della CPU. Questa opzione è fornita nel caso si desideri provarla. | Enabled Disabled
Clock Spread Spectrum | Questo elemento serve ad impostare lo spettro dell'ampiezza di clock dei test EMI. In genere, non è necessario modificare l'impostazione predefinita. | On Off
CPU Speed Detected | Questa scheda madre può rilevare automaticamente la velocità della CPU e mostrarla in questa voce. |
CPU Clock Frequency | Questo elemento consente di impostare il clock esterno (clock del bus). Le impostazioni corrette variano a seconda della CPU di cui si dispone. Per informazioni più dettagliate, fare riferimento alle specifiche della CPU. | 66.8 MHz 100 MHz 133 MHz
CPU Clock Ratio | Il processore Pentium III di Intel è stato progettato in modo da avere una diversa frequenza interna (di base) ed esterna (bus). Questo elemento consente di selezionare la velocità di frequenza di base/bus. | 1.5, 2.0, 2.5, 3.0, 3.5, 4.0, 4.5, 5.0, 5.5, 6.0, 6.5, 7.0, 7.5 e 8.0
Setup CPU Speed | La velocità della CPU viene ricavata dal prodotto tra la frequenza di clock e la velocità di clock della CPU. |

NOTA: il valore nel parametro Setup CPU Speed può essere diverso dal valore nel parametro CPU Speed Detected. Tuttavia, l'effettiva velocità di esecuzione della CPU corrisponde sempre al valore nel parametro CPU Speed Detected.

Tabella di clock della DRAM

CPU | SDRAM | Impostazione consigliata
133 MHz | PC133 | CPU CLK
133 MHz | PC100 | CPU CLK-33M
100 MHz | PC133 | CPU CLK+33M
100 MHz | PC100 | CPU CLK


Guida in linea desktop: Collegamento dei componenti - Tastiera

Collegamento della tastiera

Collegare il cavo della tastiera allo zoccolo per la tastiera sul pannello posteriore.


Guida in linea desktop: Collegamento dei componenti - Componenti multimediali

Collegamento dei componenti multimediali

Il sistema supporta anche il collegamento con componenti multimediali esterni. Tali componenti possono essere collegati come illustrato nella figura riportata di seguito.


Guida in linea desktop: Collegamento dei componenti - Monitor

Collegamento del monitor

Collegare il cavo di segnale del monitor al connettore VGA sul pannello posteriore.

Nota: in questa Guida in linea sono incluse informazioni sull'uso del monitor. Per ulteriori dettagli, fare riferimento al manuale del monitor.


Guida in linea desktop: Collegamento dei componenti - Mouse

Collegamento del mouse

Collegare il cavo del mouse al connettore per il mouse sul pannello posteriore.


Guida in linea desktop: Collegamento dei componenti

Collegamento dei componenti

In questa sezione viene illustrato come collegare i seguenti componenti al sistema:

  • tastiera
  • monitor
  • mouse
  • stampante
  • componenti multimediali
  • periferica USB
  • LAN

Nota: prima di collegare le periferiche al sistema, può essere utile individuare la migliore postazione di lavoro. Ricordare inoltre di spegnere il sistema prima di installare o rimuovere le periferiche.


Guida in linea desktop: Collegamento dei componenti - Stampante

Collegamento di una stampante

Se si dispone di una stampante parallela, collegarla alla porta parallela sul pannello posteriore.

Nota: se si dispone di una stampante seriale, collegarla ad una porta seriale.


Guida in linea desktop: Opzioni di aggiornamento - Aggiornamento della CPU

Aggiornamento della CPU

La scheda di sistema supporta un processore Pentium III di Intel con 512 KB di cache di secondo livello con esecuzione a 450, 500, 533, 550 e 600 MHz. Essa è fornito in una confezione di nuova tecnologia denominata S.E.C.C. 2 (Single-Edge Contact Cartridge).

Rimozione di un processore CPU

Nota: ricordarsi di osservare le precauzioni relative alle cariche elettrostatiche quando si installa o si rimuove un componente di sistema.

Prima di sostituire o aggiornare il processore, è necessario rimuovere il processore già installato sulla scheda di sistema.

Per rimuovere il processore, attenersi alle istruzioni riportate di seguito:

  1. Spegnere e scollegare il computer.
  2. Rimuovere l'alloggiamento per accedere alla scheda di sistema. Vedere Scheda di sistema per la collocazione degli zoccoli CPU.
  3. Scollegare i cavi del gruppo dissipatore/ventola a 3 e 2 pin dalla scheda di sistema.

    Rimozione della CPU

  4. Estrarre con delicatezza la CPU dallo zoccolo.

    Rimozione della CPU

  5. Tirare e sollevare il processore per estrarlo dallo zoccolo della CPU.

Installazione di un processore Pentium III di Intel.

Prima di procedere, assicurarsi che nel connettore CPU non sia installato alcun processore.

Per installare il processore, attenersi alle istruzioni riportate di seguito:

  1. Spegnere e scollegare il computer.
  2. Rimuovere l'alloggiamento per accedere alla scheda di sistema. Vedere Scheda di sistema per la collocazione degli zoccoli CPU.
  3. Accostare il processore allo zoccolo della CPU e spingerlo delicatamente finché i dentelli dorati non entrano completamente nel connettore.

    Installazione della CPU

  4. Collegare il cavo del gruppo dissipatore/ventola al connettore termico e della ventola. Fare clic qui per visualizzare la posizione dei connettori sulla scheda di sistema.

    Installazione della CPU

Nota: quando il sistema è acceso, il dissipatore raggiunge temperature elevate. NON toccare MAI il dissipatore con strumenti di metallo o con le mani.


Guida in linea desktop: Personalizzazione delle impostazioni di sistema

Award BIOS Setup Utility

In questa sezione viene illustrata l'utilità Award BIOS Setup con una breve descrizione di ciascun parametro.

  • Apertura di Setup
  • Standard CMOS Setup
  • BIOS Features Setup
  • Chipset Features Setup
  • Power Management
  • PNP/PCI Configuration
  • Load Setup Defaults
  • Product Information
  • Integrated Peripherals
  • Password Setting
  • IDE HDD Auto Detection
  • Save and Exit Setup
  • Exit without Saving

Il sistema è già stato configurato e impostato dal costruttore o dal rivenditore. Il programma Setup carica i valori di configurazione nella memoria non volatile a batteria denominata RAM CMOS. Quest'area di memoria non fa parte della RAM di sistema. Supporta un'architettura senza ponticelli che rileva automaticamente la tensione e la frequenza della CPU.

NOTA: se, dopo aver apportato modifiche alle impostazioni del CMOS (BIOS), il sistema non riesce ad avviarsi, effettuare quanto segue:

  1. Tenere premuto il tasto HOME durante il riavvio del sistema.
  2. Durante l'avvio del sistema, entrare in Setup premendo Ctrl-Alt-Esc. Viene visualizzato il menu principale di BIOS Setup.
  3. Scegliere Load Setup Defaults per annullare le modifiche apportate e reimpostare i parametri di BIOS Setup sui valori originali.


Guida in linea desktop: Personalizzazione delle impostazioni di sistema - Apertura di Setup

Apertura di Setup

Per entrare in Setup, premere Ctrl-Alt-Esc durante il POST (Power-on self-test). Viene visualizzato il menu principale di BIOS Setup.

Nota: scegliere Load Setup Defaults per ottenere le prestazioni ottimali.

Nella sezione nella parte inferiore dello schermo viene indicato come controllare lo schermo. Utilizzare i tasti freccia per spostarsi tra gli elementi, ESC per uscire ed F10 per salvare le modifiche ed uscire. In un'altra sezione nella parte inferiore dello schermo viene visualizzata una breve descrizione dell'elemento evidenziato. Dopo aver scelto un elemento, premere Invio per selezionarlo o per entrare in un sottomenu.

I parametri nelle schermate sono impostati sui valori predefiniti. È possibile che tali parametri siano diversi da quelli del proprio sistema.

Le voci in grigio indicano impostazioni fisse che non possono essere configurate dall'utente.


Guida in linea desktop: Risoluzione dei problemi - Messaggi di errore

Messaggi di errore relativi al software

I messaggi di errore relativi al software vengono notificati dal sistema operativo o da un'applicazione. Tali messaggi, in genere, vengono visualizzati dopo l'avvio del sistema o durante l'esecuzione delle applicazioni. Se si ricevono messaggi di questo tipo, consultare il manuale dell'applicazione o del sistema operativo.

Messaggi di errore relativi al sistema

Un messaggio di errore relativo al sistema indica la presenza di un problema nel computer. Questi messaggi, in genere, vengono visualizzati durante il test automatico all'accensione, prima della visualizzazione del prompt del sistema operativo. Nella tabella che segue vengono elencati i messaggi di errore relativi al sistema in ordine alfabetico.

Messaggi di errore | Azione correttiva
BIOS ROM checksum error | Errore del ROM Bios. Contattare il rivenditore o un centro di assistenza autorizzato.
CMOS battery failed | La batteria CMOS è scarica. Cambiare la batteria del sistema. Contattare il rivenditore o un centro di assistenza autorizzato.
CMOS Checksum Error - Defaults loaded | Errore di checksum del CMOS durante il processo di POST. Premere "F1" per ignorarlo o "Canc" per entrare nell'utilità CMOS Setup.
Conflict I/O Ports | Rilevato un conflitto nelle impostazioni delle risorse I/O. Eseguire Setup e riconfigurare il sistema.
DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER | Non è stata rilevata un'unità floppy o un disco rigido avviabile. Inserire un disco floppy avviabile nell'unità floppy.
Floppy disk(s) fail ( ) | Nessun disco floppy rilevato. Impostare il parametro Halt On, ma non specificare né "All Errors" né "All, but keyoard". Quando il sistema rileva questo errore, non visualizzerà questo messaggio.
Keyboard error or no keyboard present | Nessuna tastiera rilevata. Impostare il parametro Halt On, ma non specificare né "All Errors" né "All, but keyoard". Quando il sistema rileva questo errore, non visualizzerà questo messaggio.
Memory test fail | Il sistema ha rilevato un errore di memoria durante il POST. Sostituire le DIMM SDRAM oppure contattare il rivenditore o un centro di assistenza autorizzato.
Primary IDE channel no 80 conductor cable installed | Questo messaggio viene visualizzato se si utilizza un disco rigido UDMA66 con un cavo da 40 pin.
Primary master hard disk fail | Le impostazioni specificate dall'utente per il tipo del disco rigido master principale in STANDARD CMOS SETUP non corrispondono a quanto rilevato dal BIOS durante il POST.
Primary slave hard disk fail | Le impostazioni specificate dall'utente per il tipo del disco rigido slave principale in STANDARD CMOS SETUP non corrispondono a quanto rilevato dal BIOS durante il POST.
Secondary IDE channel no 80 conductor cable installed | Questo messaggio viene visualizzato se si utilizza un disco rigido UDMA66 con un cavo da 40 pin.
Secondary master hard disk fail | L impostazioni specificate dall'utente per il tipo del disco rigido master secondario in STANDARD CMOS SETUP non corrispondono a quanto rilevato dal BIOS durante il POST.
Secondary slave hard disk fail | Le impostazioni specificate dall'utente per il tipo del disco rigido master secondario in STANDARD CMOS SETUP non corrispondono a quanto rilevato dal BIOS durante il POST.

Correzione degli errori

Come regola generale, il messaggio di errore "Press F1 to continue" è causato da un problema di configurazione che può essere facilmente corretto. Un malfunzionamento dell'apparecchiatura con molta probabilità può causare errori irreversibili, vale a dire un guasto di tutto il sistema.

Di seguito sono fornite alcune misure correttive per le condizioni di errore:

  1. Rimuovere la copertura del sistema secondo le istruzioni nella sezione Disassemblaggio e riassemblaggio dell'alloggiamento del sistema. Verificare che la scheda di sistema e le eventuali schede di espansione siano posizionate correttamente.
  2. Verificare che tutti i connettori e le schede siano ben fissati. Per ulteriori informazioni, consultare il manuale per l'utente.

Nota: se è stato acquistato un nuovo disco rigido e non si è in grado di accedervi, è possibile che questo non sia stato fisicamente formattato.

Se dopo aver eseguito le istruzioni riportate in precedenza viene visualizzato ancora un messaggio di errore, è possibile che la causa sia da attribuire ad un malfunzionamento dell'apparecchiatura.

Se si è certi che i valori di configurazione sono corretti e che la batteria è in buone condizioni, è possibile che il problema sia dovuto ad un chip danneggiato o difettoso. Contattare un centro di assistenza autorizzato per un controllo.


Guida in linea desktop: Personalizzazione delle impostazioni di sistema - Exit without Saving

Exit Without Saving

Utilizzare questa funzione per uscire da Setup senza salvare le modifiche apportate ai valori CMOS. Non utilizzare questa opzione se si desidera salvare la nuova configurazione.


Guida in linea desktop: Panoramica del sistema - Funzioni di base

Funzioni

AcerPower Series fornisce tutte le funzioni ad alte prestazioni elencate di seguito:

  • Prestazioni
    • Processore Pentium III di Intel.
    • Memoria cache interna (L2)
    • Supporto USB
  • Monitor
    • Monitor a colori Acer
  • Memoria
    • Disco rigido ad alta capacità
    • Unità floppy standard da 3,5"
    • Unità CD-ROM ad alta velocità
  • Connettività
    • Serie di porte e connettori per connessioni di input e output
    • Tastiera e mouse di forma ergonomica
  • Componenti multimediali e comunicazioni
    • Stereofonia a 16 bit
    • Connettore LAN (Local Area Network)
  • Espansioni e opzioni
    • Memoria aggiuntiva
    • Aggiornamenti del disco rigido
    • Pacchetto multimediale supplementare
    • Schede supplementari

    Nota: per le opzioni di espansione, consultare il proprio rivenditore autorizzato.

Le funzioni standard, quali due porte seriali, una porta parallela, un'interfaccia per unità floppy ed un'interfaccia interna per disco rigido sono incorporate anche nella scheda di sistema.

Il computer è totalmente compatibile con i sistemi operativi MS-DOS v6.X, SCO UNIX, Windows 95/98 e Windows NT.


Copyright © 1998. Acer Inc. Tutti i diritti riservati.

Nota: per questa Guida in linea è necessario Internet Explorer 4.0 o superiore.


Guida in linea desktop: Uso del sistema - Unità floppy

Uso dell'unità floppy

I dischi floppy consentono di memorizzare i dati e trasferirli su un computer.

  1. Inserire il disco floppy nell'unità, come illustrato (il cerchio di metallo va rivolto verso il basso).
  2. Spingerlo con delicatezza finché non scatta in posizione.
  3. Rimuovere il disco floppy premendo il pulsante di espulsione.


Guida in linea desktop: Panoramica del sistema - Pannello anteriore

Pannello anteriore

Nella figura seguente è illustrato il pannello anteriore del sistema.

n. | Funzione | Descrizione
1 | Pulsante di espulsione unità floppy da 3,5'' | Consente di espellere il disco floppy
2 | Unità floppy da 3,5'' | Accetta dischi floppy da 3,5"
3 | LED unità floppy da 3,5'' | Si illumina quando l'unità floppy è attiva
4 | Pulsante di arresto/espulsione | Apre il vassoio motorizzato dell'unità CD-ROM per l'inserimento e la rimozione dei CD. Durante l'ascolto di un CD audio, se si preme questo pulsante si arresta la lettura del CD
5 | Pulsante Play/Forward | Consente di riprodurre e saltare i brani di un CD audio
6 | Vassoio dell'unità CD-ROM | Accetta un CD-ROM o un CD audio
7 | Controllo del volume | Consente di aumentare o abbassare il volume del CD audio
8 | Porta cuffie/auricolari | Consente di ascoltare i CD audio utilizzando le cuffie stereo
9 | Pulsante di accensione | Consente di accendere e spegnere il sistema
10 | LED alimentazione/sospensione | Si illumina quando il sistema è acceso o è in modalità di pausa
11 | LED Turbo | Si illumina quando il sistema è in modalità turbo
12 | LED disco rigido/messaggi | Si illumina quando il disco rigido è attivo


Guida in linea desktop: Risoluzione dei problemi - Problemi hardware

Problemi hardware

Se si riscontrano problemi hardware, prima di contattare l'assistenza, controllare i seguenti suggerimenti.

Errore generale

  • Sono collegati correttamente tutti cavi?
  • Tutti i componenti e le periferiche del sistema sono accesi?
  • La presa di alimentazione è fulminata? È possibile controllare questa evenienza inserendovi un altro apparecchio e accendendolo.
  • C'è qualche cavo danneggiato? I cavi sono sistemati e arrotolati correttamente? I cavi intrecciati potrebbero provocare interferenze di segnale.

Sullo schermo sono visualizzato caratteri confusi oppure non compare niente.

  • Il monitor è acceso? La luminosità dello schermo è regolata correttamente?

Nota: non aprire mai il rivestimento esterno del monitor. I monitor CRT trattengono alta tensione, anche dopo lo spegnimento. Rivolgersi ad un tecnico qualificato.

La tastiera non risponde

  • Il cavo della tastiera è collegato? Spegnere il sistema e collegare la tastiera. Assicurarsi che non vi siano pin piegati.

Nota: non collegare o scollegare la tastiera mentre il sistema è acceso.

La stampante non funziona

  • La stampante è accesa?
  • Il cavo della stampante è collegato alla porta corretta (seriale o parallela)? L'interfaccia di segnale del pin è corretta?
  • L'applicazione e la stampante sono configurate per gli stessi valori operativi? Assicurarsi che non vi siano conflitti con qualche porta della scheda supplementare.
  • La carta è esaurita o si è inceppata? Verificare l'indicatore luminoso di stato della stampante.
  • I cavi della stampante sono aggrovigliati? Per impedire interferenze di segnale, piegare o arrotolare il cavo in eccesso.

La scheda supplementare funziona a intermittenza

  • Gli indirizzi I/O di due schede supplementari sono in conflitto?

Se si riceve un messaggio di errore

  • Leggere le azioni correttive


Guida in linea desktop: Personalizzazione delle impostazioni di sistema - IDE HDD Auto Detection

IDE HDD Auto Detection

Se il sistema dispone di un disco rigido IDE, è possibile utilizzare questa funzione per rilevarne i parametri ed inserirli automaticamente in "Standard CMOS Setup".

Questa routine rileva solo un gruppo di parametri del disco rigido IDE. È possibile che alcune unità IDE utilizzino più gruppi di parametri. Se il disco rigido è stato formattato con più parametri di quelli rilevati, è necessario immetterli manualmente. Se i parametri elencati non corrispondono a quelli utilizzati per formattare il disco, non sarà possibile accedere alle informazioni su tale disco. Se i parametri rilevati automaticamente non corrispondono a quelli utilizzati, ignorarli. Digitare N per rifiutare i valori ed immettere manualmente quelli corretti dalla schermata Standard CMOS Setup.


Guida in linea desktop: Personalizzazione delle impostazioni di sistema - Integrated Peripherals

Integrated Peripherals

Nella tabella seguente sono descritti tutti i parametri per le impostazioni delle funzioni del chipset. Quelle in grassetto sono le impostazioni predefinite e consigliate.

Elemento Descrizione Formato/opzioni

OnChip Primary IDE

OnChip Secondary IDE

 Questi parametri consentono di attivare o disattivare le periferiche IDE collegate ai connettori IDE primari e secondari.

Enabled

Disabled
IDE Prefetch Mode Questo elemento consente di attivare e disattivare la modalità di preacquisizione IDE.

Enabled

Disabled

IDE HDD Block Mode

Questa funzione migliora le prestazioni del disco consentendo il trasferimento dei dati in più settori, pertanto si elimina il tempo di gestione degli interrupt per ciascun settore. Questa funzione è supportata da tutte le unità IDE più recenti.

Enabled

Disabled

Primary Master PIO

Primary Slave PIO

Secondary Master PIO

Secondary Slave PIO

Se questi parametri sono impostati su Auto, è attivata la funzione di rilevazione automatica della velocità del disco rigido. La modalità PIO specifica la velocità di trasferimento dei dati del disco rigido. Ad esempio, la modalità di trasferimento dati 0 è di 3,3 MB/s, la modalità 1 è di 5,2 MB/s, la modalità 2 è di 8,3 MB/s, la modalità 3 è di 11,1 MB/s e la modalità 4 è di 16,6 MB/s. Se il disco rigido offre prestazioni instabili, è possibile impostare manualmente una modalità più lenta.

Attenzione: si consiglia di collegare la prima unità IDE di ciascun canale al connettore più esterno del cavo IDE.

Auto

Mode 1

Mode 2

Mode 3

Mode 4

Primary Master UDMA

Primary Slave UDMA

Secondary Master UDMA

Secondary Slave UDMA

 Questi parametri consentono di impostare la modalità Ultra DMA/33 supportata dal disco rigido collegato ai connettori IDE primari e secondari.

Auto

Disabled
Init Display First Se sono installate contemporaneamente una scheda PCI VGA ed una scheda AGP, questo parametro consente di scegliere quale impostare come scheda video iniziale.

PCI

AGP
Onchip Sound Questo parametro consente di attivare o disattivare il CODEC audio integrato.

Enabled

Disabled
Onchip Legacy Audio

Questo parametro consente di attivare o disattivare l'audio legacy integrato. Se è attivato, è possibile selezionare i seguenti parametri:

SB I/O Base

SB IRQ Select

SB,DMA Select

MPU-401 I/O Address

Disabled

Enabled

220H, 240H, 260H e 280H

IRQ5, IRQ7, IRQ9 e IRQ10

DMA1, DMA0, DMA2 e DMA3

330-333, 300-303, 310-313 e 320-323H
Onboard FDD Controller Se si attiva questo parametro è possibile collegare le unità floppy al connettore dell'unità floppy integrato invece che ad una scheda separata del controller. Se si desidera utilizzare una scheda separata del controller è necessario disattivarlo.

Enabled

Disabled
Onboard Serial Port 1 Questo elemento consente di assegnare un indirizzo ed un interrupt alla porta seriale della scheda.

3F8/IRQ4

Auto

2F8/IRQ3

3E8/IRQ4

2E8/IRQ3

Disabled

Onboard Serial Port 2 Questo elemento consente di assegnare un indirizzo ed un interrupt alla porta seriale della scheda.

2F8/IRQ3

Auto

3F8/IRQ4

3E8/IRQ4

2E8/IRQ3

Disabled

Onboard Parallel Port

Questo elemento controlla l'indirizzo e l'interrupt della porta parallela integrata.

Nota: se si utilizza una scheda I/O con una porta parallela, controllare che non vi siano conflitti tra IRQ ed indirizzi.

378/IRQ7

3BC/IRQ7

278/IRQ7

Disabled

Parallel Port EPP Type

Questo elemento consente di selezionare la modalità EPP.

EPP1.9

EPP1.7
Onboard Parallel Mode Questo elemento consente di impostare la modalità porta parallela. Le opzioni disponibili sono Normal (porta parallela standard e bidirezionale), EPP (Enhanced Parallel Port) ed ECP (Extended Capabilities Port). Normal rappresenta la modalità compatibile con IBM AT e PS/2. EPP migliora le prestazioni della porta parallela consentendo la scrittura/lettura dei dati direttamente sulla/dalla porta parallela senza latch. ECP supporta la compressione ed espansione DMA e RLE (Run Length Encoded).

EPP

Normal

SPP

ECP

ECP/EPP
Onchip USB 1 - 2

Questo parametro consente di attivare o disattivare l'Onchip USB.

Enabled

Disabled
USB Keyboard Support

Questo parametro consente di attivare o disattivare il driver della tastiera USB senza il BIOS integrato. Il driver della tastiera simula il comando di tastiera legacy e consente di utilizzare una tastiera USB durante il POST o dopo l'avvio nel caso che il sistema operativo non disponga di un driver USB.

Enabled

Disabled


Guida in linea desktop: Introduzione

Acer e AcerPower

La Acer occupa da circa 20 anni una posizione di primo piano nello sviluppo dei sistemi di microcomputer sia per aziende che per installazioni casalinghe. Come OEM di molte delle più importanti aziende di computer, la Acer è impegnata a rispondere alla crescente richiesta di computer aggiornatissimi - a prezzi ottimi.

La serie di sistemi AcerPower include prodotti all'avanguardia a prezzi convenienti e ad alte prestazioni. In particolare, il sistema AcerPower è costituito di minitower compatti poco ingombranti - perfetti per i piccoli uffici o per le aziende in genere. Il monitor a colori AcerPower offre una qualità di visualizzazione straordinaria. Mouse e tastiera, grazie alla loro forma ergonomica, risultano facili e piacevoli da maneggiare. Il software offerto in dotazione, tra cui il sistema operativo Windows e altre applicazioni, incrementa la produttività e consente di ottimizzare l'uso del sistema Aspire.

Istruzioni sull'uso della Guida in linea

La Guida in linea è divisa in tre sezioni:

  • Il Sommario in cui sono elencati gli argomenti principali della Guida in linea. Fare clic in questo punto per passare agli argomenti desiderati.
  • La Barra di navigazione consente di passare da un argomento all'altro.
    • Fare clic su Back per tornare all'ultimo argomento visualizzato.
    • Fare clic su Forward per passare all'argomento successivo.
    • Fare clic su Previous per andare all'argomento precedente della sezione.
    • Fare clic su Next per andare all'argomento successivo della sezione.
    • Fare clic su Legal per visualizzare informazioni di ordine legale, sulla versione e sul copyright.
  • Nella schermata principale sono visualizzate le informazioni disponibili sull'argomento selezionato.

Per questioni di praticità, il contenuto della Guida è diviso in sei sezioni principali.

  • L'Introduzione include informazioni sulla linea dei prodotti e istruzioni sull'uso della Guida in linea.
  • Panoramica del sistema offre una panoramica del sistema e ne descrive le funzioni.
  • Uso del sistema descrive come utilizzare il sistema, incluso il monitor, la tastiera, il mouse e il software. Comprende anche informazioni sulla manutenzione e la cura.
  • Collegamento dei componenti descrive come collegare le periferiche ed i componenti opzionali al computer.
  • Personalizzazione delle impostazioni di sistema offre una spiegazione del BIOS del computer (Basic Input/Output System) e istruzioni sulla configurazione del computer mediante l'impostazione dei parametri del BIOS.
  • Opzioni di aggiornamento descrive i componenti del sistema che è possibile aggiornare o aggiungere. Se si desidera acquistare ed eseguire aggiornamenti, si consiglia di contattare la Acer o un rivenditore autorizzato.
  • Risoluzione dei problemi include le domande più frequenti e un elenco dei messaggi di errore del sistema con le azioni correttive corrispondenti.


Guida in linea desktop: Uso del sistema - Tastiera

Uso della tastiera

La tastiera ergonomica è facile da utilizzare grazie alla sensibilità dei tasti. Il modo di utilizzo dei tasti varia a seconda dei programmi. Di seguito sono riportati alcuni degli usi più comuni:

Tasto | Descrizione
Esc | Termina l'azione oppure esce dallo schermo o dal programma corrente.
Tab | Nei programmi di elaborazione testi sposta il cursore di un dato numero di spazi. In altri tipi di programmi, sposta il cursore da un campo (un'area dello schermo in cui è possibile immettere dati) a quello successivo.
Invio | Nei programmi di elaborazione testi inizia un nuovo paragrafo. Negli altri programmi, accetta i dati immessi oppure indica il completamento di un'azione.
Maiusc | Premendo questo tasto insieme ai tasti delle lettere o dei simboli si ottengono le lettere maiuscole oppure i simboli raffigurati nella parte superiore del tasto.
Bloc Maiusc | Premendo questo tasto si ottengono sempre le lettere maiuscole. Premendolo di nuovo il Blocco delle maiuscole viene disattivato. (Quando il blocco delle maiuscole è attivato, il relativo indicatore sulla tastiera si accende).
Funzione | Da F1 a F12, ognuno di essi, se utilizzato da un'applicazione, esegue una funzione specifica.
Tasti freccia | Spostano il cursore nella direzione indicata dalla freccia.
Ins | Se attivato, inserisce i dati invece di sovrascriverli, sostituendoli.
Canc | Cancella i dati evidenziati o a destra del cursore.
Home | Porta all'inizio di una riga.
Fine | Porta alla fine di una riga.
PagSu | Porta allo schermo precedente.
PagGiù | Porta allo schermo successivo.
Backspace | È simile al tasto Canc, ma cancella i caratteri alla sinistra del cursore, uno alla volta.
Alt | Questi tasti hanno varie funzioni, sia se utilizzati da soli che in combinazione con altri tasti, a seconda del software utilizzato.
Ctrl
Bloc Num | Quando Bloc Num è attivato, i tasti del tastierino numerico possono essere utilizzati per inserire i numeri. (Quando Bloc Num è attivato, il relativo indicatore sulla tastiera si accende. Quando è disattivato, l'indicatore si spegne e i tasti diventano tasti direzionali come i tasti freccia o PagSu, PagGiù, come indicato nella parte inferiore del tasto).
Tastierino numerico
Logo Windows | Attiva il menu Start (Avvio) di Windows.
Applicazione Windows | Visualizza i menu di scelta rapida delle applicazioni al momento attive, come quando si fa clic con il pulsante destro del mouse su un'icona.

Nel computer sono caricati anche utili software di intrattenimento e produttività.


Guida in linea desktop: Personalizzazione delle impostazioni di sistema - Boot Options

Collegamento alla LAN (Local Area Network)

Il sistema dispone anche di un connettore LAN. Collegare la linea telefonica al connettore LAN come indicato di seguito.


Guida in linea desktop: Personalizzazione delle impostazioni di sistema - Load Defaults Settings

Load Defaults Settings

È possibile che i valori predefiniti delle impostazioni non rappresentino i valori migliori per la scheda madre di cui si dispone, tuttavia sono qualificati come impostazioni affidabili, soprattutto se le schede supplementari e le dimensioni di memoria sono limitate (ad esempio, in un sistema che contiene solo una scheda VGA/audio e due DIMM).

Per ottenere le prestazioni ottimali, è possibile impostare manualmente i parametri in Chipset Features Setup e specificare impostazioni esclusive. Assicurarsi di conoscere e comprendere le funzioni di ciascun elemento nel menu Chipset Setup.


Logo

AcerPower 4400 Series
Guida in linea
di Sistema


Guida in linea desktop: Opzioni di aggiornamento - Aggiornamento della memoria

Aggiornamento della memoria

La memoria può essere aggiornata fino ad un massimo di 384 MB, con DIMM (Dual Inline Memory Modules) da 32/64/128 MB.

Nota: se si desidera acquistare ed eseguire aggiornamenti, contattare la Acer o un rivenditore autorizzato.

Configurazioni della memoria

I tre zoccoli da 168 pin supportano DIMM integrati per SDRAM. È possibile installare DIMM da 32, 64 o 129 MB (a densità singola e doppia) per una memoria di sistema di massimo 384 MB.

Le DIMM SDRAM funzionano solo a 3,3 volt; le periferiche di memoria a 5 volt non sono supportate. Questa scheda di sistema supporta SDRAM PC-100 (100MHz) e PC-133 (133 MHz). Tuttavia, non è possibile utilizzarle contemporaneamente sullo stesso sistema. Per informazioni sui rivenditori qualificati di DIMM, contattare il proprio rivenditore.

Importante! Non utilizzare SDRAM PC-100 (100 MHz) e PC-133 (133 MHz) contemporaneamente. In caso contrario, potrebbero verificarsi malfunzionamenti di sistema. Ciascuno zoccolo DIMM è indipendente dagli altri. Pertanto è possibile installare DIMM di diverse capacità che generino diverse configurazioni.

Prima di installare o rimuovere qualsiasi componente di sistema, si consiglia un'attenta lettura delle precauzioni.

Installazione di una DIMM

Per installare una memoria, eseguire le operazioni indicate di seguito:

  1. Spegnere e scollegare il computer.
  2. Rimuovere l'alloggiamento per accedere alla scheda di sistema. Vedere Scheda di sistema per la collocazione degli zoccoli DIMM.
  3. Aprire i ganci dello zoccolo.
  4. Allineare la DIMM allo zoccolo.
  5. Spingere la DIMM nello zoccolo finché non viene bloccata dai ganci.

  6. Reinstallare l'alloggiamento.

Nota: lo zoccolo DIMM è provvisto di guide che consentono un'installazione corretta. Se la DIMM inserita non si adatta perfettamente allo zoccolo, è possibile che sia stata installata in modo errato. Girare la DIMM e provare a reinserirla.

Rimozione di una DIMM

Per rimuovere la memoria, eseguire le operazioni indicate di seguito:

  1. Spegnere e scollegare il computer.
  2. Rimuovere l'alloggiamento per accedere alla scheda di sistema. Vedere Scheda di sistema per la collocazione degli zoccoli DIMM.
  3. Spingere verso l'esterno i fermi su entrambi i lati dello zoccolo per sganciare la DIMM.
  4. Estrarre con delicatezza la DIMM dallo zoccolo.

Il computer rileva e riconfigura automaticamente le dimensioni totali della memoria.


Guida in linea desktop: Uso del sistema - Monitor

Uso del monitor

Il computer visualizza gli output attraverso il monitor. I controlli, gli indicatori e i collegamenti sono facilmente accessibili sul pannello anteriore del monitor.

Uno sguardo al monitor

I controlli digitali, facili da utilizzare, si trovano sul pannello anteriore.

n. | Icona | Funzione | Descrizione
1 |  | Pulsante di accensione | Accende e spegne il monitor.
2 |  | Luce di alimentazione | Si illumina quando il monitor è acceso.
3 |  | Select/Save | Seleziona la funzione attualmente evidenziata oppure salva la regolazione effettuata sulla pagina.
4 |  | Select Right | Evidenzia l'elemento successivo a destra.
5 |  | Select Left | Evidenzia l'elemento successivo a sinistra.
6 |  | Page | Attiva i controlli digitali del monitor.

Regolazioni

Per effettuare delle regolazioni, eseguire le operazioni indicate di seguito:

  1. Premere il pulsante Page per attivare la schermata di controllo digitale del monitor.
  2. Premere il pulsante Select Right or Left per evidenziare un elemento, quindi premere il pulsante Select/Save per effettuare la regolazione.
  3. Premere di nuovo il pulsante Select Right or Left per aumentare o ridurre il valore dell'elemento selezionato e premere Select/Save per salvare le modifiche.

Nota: per informazioni più dettagliate sul monitor e sull'impostazione delle funzioni, consultare il manuale fornito con il monitor.


Guida in linea desktop: Uso del sistema - Mouse

Uso del mouse

Il mouse utilizza un cursore denominato puntatore. I puntatori possono assumere diverse forme, ma in genere hanno la forma di una freccia.

Il mouse dispone di due pulsanti: il sinistro e il destro. La rapida pressione e rilascio di uno di tali pulsanti è definita clic. A volte è necessario effettuare un doppio clic, vale a dire fare due clic in rapida successione sullo stesso pulsante.

In questa guida, fare clic vuol dire posizionare il puntatore del mouse su un'icona ed eseguire un solo clic con il pulsante sinistro del mouse. Quando è necessario fare clic con il pulsante destro, viene detto esplicitamente. Anche il doppio clic si riferisce al pulsante sinistro.

Nota: In caso di utenti mancini, fare riferimento al manuale di Windows 95 o 98 per istruzioni su come impostare il mouse per l'uso con la sinistra.

Uso dei tappetini del mouse

Lo spostamento del puntatore sullo schermo corrisponde al movimento di una pallina nella parte inferiore del mouse. L'utilizzo di un tappetino sotto al mouse aiuta a tenere pulite le parti interne del mouse. Un mouse sporco influisce sugli spostamenti del puntatore sullo schermo rendendone difficile il controllo. In tale evenienza, pulire il mouse.


 Indietro, all'ultimo documento visualizzato Avanti, all'ultimo documento visualizzato Argomento precedente di questa sezione Argomento successivo di questa sezione Informazioni di ordine legale


Guida in linea desktop: Personalizzazione delle impostazioni di sistema - Password Settings

Password Setting

Una password impedisce l'utilizzo del computer da parte di utenti non autorizzati. Se è impostata una password, il sistema richiede di inserire la password corretta prima di avviarsi o di accedere a Setup.

Per impostare una password:

  1. Quando viene richiesto, inserire la password. Ciascuna password può essere costituita da un massimo di 8 caratteri alfanumerici. Quando si digitano i caratteri, nella casella della password vengono visualizzati degli asterischi.
  2. Dopo aver inserito la password, premere Invio.
  3. Alla richiesta successiva, ridigitare la password e premere nuovamente Invio per confermare la nuova password. Dopo aver immesso la password, viene visualizzata automaticamente la schermata principale.

Per disattivare la password, alla richiesta di inserimento della password premere Invio. Viene visualizzato un messaggio che conferma che la password è stata disattivata.


Guida in linea desktop: Personalizzazione delle impostazioni di sistema - PNP/PCI Configuration

PNP/PCI Configuration

Nella tabella seguente sono descritti tutti i parametri per le impostazioni delle funzioni del chipset. Quelle in grassetto sono le impostazioni predefinite e consigliate.

Elemento | Descrizione | Formato/opzioni
PnP OS Installed | In genere, le risorse PNP sono assegnate dal BIOS durante il POST (Power-on self-test- test automatico all'accensione). Se si utilizza un sistema operativo PNP, ad esempio Windows 95/98, impostare questo parametro su Yes per comunicare al BIOS di configurare solo le risorse necessarie all'avvio (VGA/IDE o SCSI). Le altre risorse del sistema verranno assegnate dal sistema operativo PNP. | No Yes
Resources Controlled By | Se questa opzione viene impostata su Manual è possibile assegnare individualmente IRQ e DMA alle periferiche ISA e PCI. Impostarla su Auto per attivare la funzione di configurazione automatica. | Auto Manual
IRQ3 (COM2) IRQ4 (COM1) IRQ5 (Network/Sound or Others) IRQ7 (Printer or Others) IRQ9 (Video or Others) IRQ10 (SCSI or Others) IRQ11 (SCSI or Others) IRQ12 (PS/2 Mouse) IRQ14 (IDE1) IRQ15 (IDE2) | Se la scheda ISA non è PNP compatibile e necessita di un particolare IRQ che ne supporti le funzioni, impostare l'IRQ selezionato su Legacy ISA. Questa impostazione comunica al BIOS PNP di riservare l'IRQ selezionato alla scheda ISA legacy installata. Il valore predefinito è PCI/ISA PnP. Tenere presente che le schede PCI sono sempre PNP compatibili (fatta esclusione per le schede PCI IDE). | PCI/ISA PnP Legacy ISA
DMA 0 DMA 1 DMA 3 DMA 5 DMA 6 DMA 7 | Se la scheda ISA non è PNP compatibile e necessita di un particolare canale DMA che ne supporti le funzioni, impostare il canale DMA su Legacy ISA. Questa impostazione comunica al BIOS PNP di riservare il canale DMA selezionato alla scheda ISA legacy installata. Il valore predefinito è PCI/ISA PnP. Tenere presente che per la scheda PCI non è necessario un canale DMA. | PCI/ISA PnP Legacy ISA
CPU to PCI Write Buffer | Questo parametro consente di attivare o disattivare la CPU nel buffer di scrittura PCI. | Enabled Disabled
PCI Dynamic Bursting | Questo parametro consente di attivare o disattivare il burst dinamico PCI. | Enabled Disabled
PCI Master 0 WS Write | Questo parametro consente di controllare il ciclo di scrittura del master PCI. Se attivato, non si verifica alcuno stato di attesa. Se disattivato, si verificherà uno stato di attesa per la scrittura del master PCI. | Enabled Disabled
PCI#2 Access #1 Retry | Questo parametro consente di attivare o disattivare la disconnessione del master AGP dopo alcuni tentativi. Se attivato, il master AGP verrà disconnesso se il numero massimo di tentativi ha esito negativo. PCI#2 vuol dire AGP. | Enabled Disabled
PCI Master 1 WS Write | Questo parametro consente di attivare o disattivare uno stato di attesa per la scrittura del master AGP. | Enabled Disabled
AGP Master 1 WS Read | Questo parametro consente di attivare o disattivare uno stato di attesa per la lettura del master AGP. | Disabled Enabled
Assign IRQ for USB | Questo parametro consente di impostare un IRQ per l'USB. | Enabled Disabled


Guida in linea desktop: Personalizzazione delle impostazioni di sistema - Power Management Setup

Power Management Setup

Nella tabella seguente sono descritti tutti i parametri per le impostazioni delle funzioni del chipset. Quelle in grassetto sono le impostazioni predefinite e consigliate.

Elemento | Descrizione | Formato/opzioni
Power Management | Questa funzione consente di impostare i parametri predefiniti per le modalità di risparmio di energia. Impostarla su Disable per disattivare la funzione di risparmio di energia. Impostarla su User Define per scegliere parametri personalizzati. Fare riferimento alla Tabella delle modalità di risparmio di energia. | User Define Max Saving Mix Saving Disabled
PM Control by APM | Se nel parametro Power Management è selezionato "Max Saving", è possibile attivare questo elemento, trasferire il controllo del risparmio di energia all'APM (gestione avanzata del consumo energetico) per una funzione di risparmio di energia più avanzata. Ad esempio, è possibile fermare l'orologio interno della CPU. | Yes No
Video Off After | Per spegnere il monitor durante la modalità a basso consumo. | Suspend N/A Doze Standby
Video Off Method | Determina il metodo di spegnimento del monitor. Blank screen scrive degli spazi vuoti nel buffer video. V/H SYNC+Blank consente al BIOS di controllare i segnali VSYNC e HSYNC. Questa funzione è valida solo per i monitor DPMS (Display Power Management Standard). La modalità DPMS utilizza la funzione DPMS fornita dalla scheda VGA. | V/H SYNC +Blank DPMS Blank Screen
MODEM Use IRQ | Questo parametro consente di impostare un IRQ per il modem. | 3, 4, 5, 7, 9, 10, 11 e N/A
Soft-Off by PWRBTN | Si tratta di una specifica ACPI supportata dall'hardware. Quando è selezionato Delay 4 sec., è possibile utilizzare l'interruttore sul pannello anteriore per controllare le modalità di accensione, pausa e spegnimento. Se l'interruttore viene premuto per meno di 4 secondi, il sistema passa in modalità di pausa. Se viene premuto per più di 4 secondi, viene spento. Con l'impostazione Instant-Off, l'interruttore viene utilizzato solo per controllare spegnimento ed accensione e non è necessario premerlo per 4 secondi, visto che la modalità di pausa non è prevista. | Delay 4 sec. Instant-Off
HDD Power Down | Questa opzione consente di specificare il tempo di inattività del disco IDE prima che passi in modalità a basso consumo. È indipendente dagli stati di consumo di energia descritti in precedenza (standby e pausa). | Disabled 1 min. 15 min.
Doze Mode | Questo parametro consente di impostare un periodo di tempo dopo del quale il sistema entra in modalità di inattività. L'attività di sistema viene rilevata mediante il monitoraggio dei segnali IRQ o di altri eventi, ad esempio I/O. | Disabled, 1 min., 2 min., 4 min., 8 min., 12 min., 20 min., 30 min., 40 min. e 1 Hour
Suspend Mode | Questo parametro consente di impostare un periodo di tempo dopo del quale il sistema entra in modalità di pausa. La modalità di pausa può essere impostata su Power On Suspend o Suspend to Hard Drive e viene selezionata in "Suspend Mode Option". | Disabled, 1 min., 2 min., 4 min., 8 min., 12 min., 20 min., 30 min., 40 min. e 1 Hour
VGA PCI/Master | Per attivare o disattivare il rilevamento delle attività LPT, VGA, PCI e della porta COM per la transizione allo stato di basso consumo. | OFF ON
HDD & FDD | Per attivare o disattivare il rilevamento delle attività del disco rigido e dell'unità floppy per la transizione allo stato di basso consumo. | ON OFF
LPT & COM | Per attivare o disattivare il rilevamento delle attività LPT e della porta COM per la transizione allo stato di basso consumo. | LPT/COM None LPT COM
Wake on LAN/Modem | Questa funzione consente di attivare o disattivare la ripresa del regime normale con LAN/modem. Se attivata, la scheda modem/LAN interna consente di passare dalla modalità di spegnimento o pausa al regime normale. | Enabled Disabled
Primary INTR | Questo parametro consente di attivare o disattivare il rilevamento degli eventi degli interrupt IRQ3-15 o NMI per la transizione allo stato di basso consumo. In genere, è applicato alle schede di rete. | ON OFF
IRQ [3-7,12-14] | Per attivare o disattivare il rilevamento di ciascun IRQ specificato, selezionare Primary o Disabled. Se è stata selezionata l'opzione Secondary, il sistema ritorna al regime normale per 2 ms dopo il rilevamento dell'interrupt, poi ritorna allo stato di basso consumo. | Primary Secondary Disabled
IRQ [8,15] | Per attivare o disattivare il rilevamento di ciascun IRQ specificato, selezionare Primary o Disabled. Se è stata selezionata l'opzione Secondary, il sistema ritorna al regime normale per 2 ms dopo il rilevamento dell'interrupt, poi ritorna allo stato di basso consumo. | Disabled Primary Secondary
IRQ [9-11] | Per attivare o disattivare il rilevamento di ciascun IRQ specificato, selezionare Primary o Disabled. Se è stata selezionata l'opzione Secondary, il sistema ritorna al regime normale per 2 ms dopo il rilevamento dell'interrupt, poi ritorna allo stato di basso consumo. | Secondary Disabled Primary

Tabella delle modalità di risparmio energetico

Modalità | Doze | Standby | Suspend | HDD Power Down
Risparmio massimo | 1 ora | 1 ora | 1 ora | 15 min.
Risparmio minimo | 1 min. | 1 min. | 1 min. | 1 min.


Guida in linea desktop: Opzioni di aggiornamento - Avvertenze

Precauzioni

Prima di installare qualsiasi componente di sistema, si consiglia un'attenta lettura delle sezioni che seguono.

Precauzioni relative alle scariche elettrostatiche

Le scariche elettrostatiche (ESD) possono danneggiare il processore, le unità disco, le schede di espansione e altri componenti. Osservare sempre le seguenti precauzioni prima di installare un componente:

  1. Non rimuovere un componente dall'involucro protettivo finché non si è pronti ad installarlo.
  2. Indossare una fascetta da polso per la messa a terra e collegarla ad una parte metallica del sistema prima di maneggiare i componenti. Nel caso non si disponga di tale fascetta, quando si tocca il sistema è necessario usare le dovute cautele per proteggersi contro le scariche elettrostatiche.

Istruzioni relative alle fasi di pre-installazione

Osservare sempre le seguenti precauzioni prima di installare un componente:

  1. Spegnere il sistema e tutte le periferiche collegate prima di aprire l'unità. Per spegnere il sistema:

    a. Tenere premuto l'interruttore che si trova nella parte anteriore dell'unità di sistema per almeno quattro secondi. La pressione rapida dell'interruttore pone il sistema in modalità di pausa.

    b. Spegnere l'interruttore principale del sistema che si trova sul pannello posteriore. Se tale interruttore non è disponibile, estrarre la spina.

  2. Aprire il sistema seguendo le istruzioni contenute nel manuale per l'installazione dell'alloggiamento.
  3. Seguire le precauzioni relative alle scariche elettrostatiche prima di maneggiare i componenti.
  4. Rimuovere le schede di espansione o le periferiche che impediscono l'accesso agli zoccoli DIMM o della CPU.
  5. Per istruzioni specifiche sul componente che si desidera installare, consultare le sezioni successive.

Nota: se il sistema non viene spento correttamente prima di iniziare l'installazione dei componenti, potrebbe venire seriamente danneggiato. Intraprendere le procedure descritte di seguito solo se si è un tecnico qualificato.

Istruzioni relative alle fasi successive all'installazione

Osservare sempre le seguenti precauzioni dopo aver installato un componente:

  1. Verificare che i componenti siano stati installati secondo le istruzioni dettagliate fornite nelle rispettive sezioni.
  2. Assicurarsi di aver impostato tutti i ponticelli richiesti. Vedere impostazioni dei ponticelli
  3. Reinserire le schede di espansione o le periferiche rimosse in precedenza.
  4. Reinstallare la copertura del sistema.
  5. Collegare i cavi necessari e accendere il sistema.


Guida in linea desktop: Personalizzazione delle impostazioni di sistema - Product Information

Product Information

In questa schermata sono visualizzate le informazioni relative al sistema, vale a dire il nome del prodotto, il numero di serie, l'ID della scheda principale, il numero di serie della scheda principale, la versione del BIOS, ecc. Queste informazioni servono solo come riferimento e non è possibile modificarle.


Guida in linea desktop: Panoramica del sistema - Pannello posteriore

Pannello posteriore

Nella figura riportata di seguito è illustrato il pannello posteriore del sistema.

n. | Porte | Collega...
1 | Ventola | Ventola di raffreddamento dell'alimentatore
2 | Interruttore di alimentazione | Consente di accendere e spegnere il sistema
3 | Selettore di tensione | Imposta la capacità di tensione del sistema
4 | Porta tastiera PS/2 | La periferica della tastiera PS/2 compatibile
5 | Porta parallela | La periferica parallela ECP compatibile (ad esempio, stampante parallela)
6 | Porta giochi/MIDI | Il dispositivo per giochi (es., joystick)
7 | Porta monitor/VGA | Il monitor (con risoluzione fino a 1024x768, a 64K colori)
8 | Zoccolo di alimentazione del sistema | Il cavo di alimentazione del sistema
9 | Porta mouse PS/2 | La Periferica del mouse PS/2 compatibile
10 | Porte USB | Le periferiche USB (es., mouse USB)
11 | Porta seriale 1 | La periferica seriale (es., mouse seriale)
12 | Porta seriale 2 | La periferica seriale 2 (es., mouse seriale)
13 | Porta di uscita casse acustiche/linea | Le casse acustiche o cuffie
14 | Porta ingresso audio | La periferica di ingresso linea audio con connettore mini-jack da 3,5 mm (es., lettore CD audio, walkman stereo)
15 | Porta di ingresso microfono | Il microfono
16 | Sostegni per scheda supplementare | Le schede supplementari (es., scheda audio, scheda video, scheda SCSI)
17 | Porta LAN (Local Area Network) | Il cavo LAN


Guida in linea desktop: Opzioni di aggiornamento - Rimozione dell'alloggiamento del sistema

Disassemblaggio e riassemblaggio dell'alloggiamento del sistema

Nota: prima di procedere, assicurarsi di aver spento il sistema e tutte le periferiche collegate. Vedere Precauzioni.

In questa sezione viene indicato come aprire l'alloggiamento del sistema quando è necessario installare componenti supplementari all'interno dell'unità.

Rimozione dell'alloggiamento del sistema

Per rimuovere l'alloggiamento, attenersi alle istruzioni riportate di seguito:

  1. Spegnere il sistema e scollegare tutti i cavi.
  2. Collocare il sistema su una superficie piana e solida.
  3. Rimuovere le viti (due) su un lato della copertura, utilizzando un cacciavite. Riporre le viti.

  4. Tenere i lati della copertura con entrambe le mani, scostarla di circa mezzo pollice e sollevarla.
  5. All'interno della copertura ci sono due sostegni metallici. Ciascun sostegno può tenere due periferiche di 3,5". Per rimuovere un sostegno, è necessario prima rimuovere la vite che lo fissa alla copertura.

  6. Per staccare il sostegno metallico, sollevarlo ed estrarlo con delicatezza.

Reinstallazione dell'alloggiamento del sistema

Per reinstallare l'alloggiamento, attenersi alle istruzioni riportate di seguito:

  1. Allineare i cardini della copertura al telaio dell'alloggiamento e spingerli delicatamente finché ritornano in posizione.

  2. Fare scorrere in avanti la copertura finché non va a posto.

  3. Girare le viti in senso orario per fissare la copertura.


Guida in linea desktop: Personalizzazione delle impostazioni di sistema - Save and Exit Setup

Save and Exit Setup

Questa funzione salva automaticamente tutti i valori CMOS prima di uscire da Setup.


Guida in linea di AcerEntra: Collegamento dei componenti - Scelta di un posto

Scelta di un posto

Quando si sceglie un posto in cui collocare il computer è necessario tenere presente quanto segue:

  • Stabilire il posto migliore per il sistema. I cavi devono essere tenuti lontani da apparecchiature che possano causare interferenze radio o elettromagnetiche, quali trasmettitori radio, televisori, fotocopiatrici, caloriferi o condizionatori d'aria.
  • Disporre i cavi in zone non ingombre né trafficate.
  • Evitare le zone polverose e in condizioni di temperatura e umidità estreme.

Conservare il materiale di imballaggio, nel caso si rendesse necessario spedire o spostare il sistema.


Guida in linea desktop: Uso del software

Uso del software

Il sistema viene offerto con una serie di utili programmi software.

Accesso al software

Per accedere a gran parte del software, attenersi alla seguente procedura:

  1. Fare clic su Start, quindi su Programs (Programmi).
  2. Selezionare la cartella dell'applicazione e fare clic sull'icona dell'applicazione per avviarla.

Alcuni software dispongono di un collegamento ai relativi programmi sul desktop di Windows. Per accedere rapidamente a tali programmi, è sufficiente fare doppio clic sull'icona del desktop per avviare l'applicazione.

Visualizzazione della Guida mentre si utilizza il software

Se è necessario un aiuto per l'utilizzo di una particolare applicazione, la maggior parte dei programmi dispone dei file della Guida in linea. Per poter accedere alle informazioni della Guida, attenersi alla seguente procedura:

  1. Avviare l'applicazione.
  2. Fare clic su Help nella barra dei menu dell'applicazione. Il menu a discesa visualizzato contiene le informazioni della Guida relative all'applicazione.

Nota: se con il sistema viene fornita la documentazione cartacea relativa all'applicazione, si consiglia di leggerla quando si utilizza l'applicazione.


Guida in linea desktop: Personalizzazione delle impostazioni di sistema - Standard CMOS Setup

Standard CMOS Setup

Standard CMOS Setup consente di impostare i parametri di base del sistema quali data, ora ed il tipo di disco rigido. Utilizzare i tasti freccia per evidenziare un elemento e PagSu o PagGiù per selezionare il valore di ciascun elemento.

Nella tabella seguente sono descritti tutti i parametri di Standard CMOS Setup. Quelle in grassetto sono le impostazioni predefinite e consigliate.

Elemento | Descrizione | Formato/opzioni
Date | Consente di impostare la data secondo il formato giorno della settimana-mese-giorno-anno. | Weekday: Sun, Mon...Sat Month: Jan, Feb...Dec Day: da 1 a 31 Year: da 1980 a 2079
Time | Consente di impostare l'ora secondo il formato ora-minuti-secondi. | Hour: da 0 a 23 Minute: da 0 a 59 Second: da 0 a 59
Hard Disk Type Primary Master Primary Slave Secondary Master Secondary Slave | Questa opzione consente di selezionare i parametri del disco rigido IDE supportati dal sistema. Auto consente al BIOS di rilevare automaticamente i parametri del disco rigido installato durante il POST (Power-on-self-test - test automatico all'accensione). Se si preferisce inserire i parametri del disco rigido manualmente, selezionare User. Se al sistema non è collegato alcun disco rigido, selezionare None. Il CD-ROM IDE viene sempre rilevato automaticamente. | Auto User None
Hard Disk Mode Primary Master Primary Slave Secondary Master Secondary Slave | Questa funzione IDE avanzata consente di utilizzare un disco rigido di capacità superiori a 528 MB. Ciò è possibile grazie alla conversione in modalità LBA (indirizzamento logico dei blocchi). LBA è ormai considerata una funzione standard dei dischi rigidi IDE attuali grazie alla capacità di supportare dischi maggiori di 528 MB. Tenere presente che se il disco rigido è formattato con LBA On, non potrà essere avviato con LBA Off. | Auto Normal LBA Large
Drive A | Consente di configurare l'unità floppy A. | 1.44 MB, 3.5-inch None 360 KB, 5.25-inch 1.2 MB, 5.25-inch 720 KB, 3.5-inch 2.88 MB, 3.5-inch
Drive B | Consente di configurare l'unità floppy B. | None 360 KB, 5.25-inch 1.2 MB, 5.25-inch 720 KB, 3.5-inch 1.44 MB, 3.5-inch 2.88 MB, 3.5-inch
Floppy 3 Mode Support | Consente di eseguire le unità floppy in tre modalità, inclusa la modalità a 2,88 MB. | Both Drive A Drive B Disabled
Video | Questo elemento specifica il tipo di scheda video utilizzata. L'impostazione predefinita è VGA/EGA. Poiché i PC attuali utilizzano solo le schede VGA, questa funzione può essere ignorata. | EGA/VGA CGA40 CGA80 Mono
Halt On | Questo parametro consente di controllare gli arresti del sistema in caso di errori di POST. | All Errors No Errors All, But Keyboard All, But Diskette All, But Disk/Key


Guida in linea desktop: Panoramica del sistema - Scheda di sistema

Scheda di sistema

AcerPower 4400 è un sistema completo, ad alte prestazioni che supporta la CPU del Pentium III di Intel. Utilizza le architetture di bus PCI (Peripheral Component Interface) e AGP (Accelerated Graphics Port). Entrambi i bus migliorano le prestazioni del sistema, perché gli consentono di supportare diverse funzioni ed applicazioni multimediali. Inoltre, la scheda di sistema supporta un'architettura senza ponticelli che rileva automaticamente la tensione e la frequenza della CPU.

Oltre alle interfacce standard I/O (Input/Output) quali due porte seriali, una porta parallela, porte per mouse e tastiera PS/2, il sistema dispone di due porte USB (Universal Serial Bus), una porta ingresso microfono mono, una porta ingresso linea stereo, una porta uscita linea stereo ed una porta giochi/MIDI (Musical Instrument Digital Interface). Queste porte sono state aggiunte per consentire il collegamento di ulteriori periferiche al sistema.

Inoltre è possibile avere in dotazione anche un controller audio integrato ed una scheda di rete, consentendo in tal modo di sfruttare il sistema completamente. Le funzioni speciali, quali monitoraggio dell'hardware, USB, risparmio di energia, le funzioni audio e video sono ampiamente trattate nella presente guida.

NOTA: se, dopo aver apportato modifiche alle impostazioni del CMOS (BIOS), il sistema non riesce ad avviarsi, effettuare quanto segue:

  1. Tenere premuto il tasto HOME durante il riavvio del sistema.
  2. Durante l'avvio del sistema, entrare in Setup premendo Ctrl-Alt-Esc. Viene visualizzato il menu principale di BIOS Setup.
  3. Scegliere Load Setup Defaults per annullare le modifiche apportate e reimpostare i parametri di BIOS Setup sui valori originali.

In questa sezione vengono illustrate le seguenti funzioni della scheda di sistema:

  • Componenti principali
  • Layout
  • Impostazione di ponticelli e connettori

Componenti principali

La scheda di sistema contiene i seguenti componenti:

  • Processore Pentium III di Intel con 512 KB di cache di secondo livello con esecuzione a 450, 500, 533, 550 e 600 MHz
  • Tre zoccoli DIMM da 168 pin che ospitano SDRAM (DRAM sincrona) PC-100 (100 MHz) e PC-133 (133 MHz) da 32, 64 e 128-MB
  • Award Plug-n-Play, BIOS ROM flash da 2Mbit
  • Controller IDE bus locale PCI avanzato
  • Chipset audio CODEC AD1881 integrato
  • Due interfacce avanzate IDE PCI che supportano fino a quattro periferiche IDE.
  • Porte esterne
    • Porte tastiera e mouse PS/2
    • Due porte seriali dotate di buffer ad alta velocità
    • Una porta parallela che supporta le modalità SPP (Standard Parallel Port)/ECP (Extended Capabilities Port)/EPP (Enhanced Parallel Port)
    • Due porte USB (Universal Serial Bus)
  • Tre slot PCI (Peripheral Component Interconnect)
  • Uno slot AGP (Accelerated Graphic Port)
  • Supporto per lo spegnimento del software Plug-and-Play per Windows 95/98
  • Risparmio di energia
  • Funzione di monitoraggio dell'hardware
  • Funzione Wake-om Modem
  • Funzione Wake-on LAN

Layout

n. | Elemento
1 | Porta mouse PS/2
2 | Porta tastiera PS/2
3 | Porte USB
4 | Porta seriale 1
5 | Porta parallela
6 | Porta seriale 2
7 | Porta Giochi/MIDI
8 | Porta di ingresso linea
9 | Porta di uscita casse acustiche/linea
10 | Porta di ingresso microfono
11 | Slot AGP
12 | Slot PCI (tre slot)
13 | Chipset audio AD1881
14 | Segnale acustico
15 | Chipset VIA VT82C686A
16 | Chipset Award BIOS
17 | Batteria
18 | Connettore IDE 2
19 | Connettore IDE 1
20 | Connettore unità floppy
21 | Connettore di alimentazione ATX
22 | Zoccoli DIMM (tre zoccoli)
23 | Controller di sistema VIA VT82C694X
24 | Zoccolo della CPU

Ponticelli e connettori

Connettori del pannello

NOTA: PWLED1 è un connettore del LED di alimentazione per Aspire 6400 e AcerPower 4400. PWRLED in PANEL, mostrato in basso, è il connettore per AcerPower 8400.

La tabella seguente elenca le possibili impostazioni dei ponticelli:

Ponticello | Impostazione | Funzione
JP12 | 1-2* 2-3 | Audio Attivato Disattivato
JP14 | 1-2* 2-3 | Impostazione CMOS Operazioni normali Cancellazione CMOS
JP27 | 1-2* 2-3 | Emissione segnale acustico PC Segnale acustico integrato Uscita linea

* Impostazione predefinita

Nella tabella che segue sono elencati i connettori integrati:

Connettore | Funzione
PWR2 | Connettore alimentazione ATX
USB | Connettore USB
FDC | Connettore unità floppy
IDE1 | Canale principale IDE1
IDE2 | Canale secondario IDE2
CPUFAN1 | Connettore ventola CPU a 3 pin
CPUFAN1 | Connettore ventola CPU a 2 pin
CPUTher | Connettore rilevatore termico CPU a 2 pin
FAN1 | Connettore ventola (riservato)
Pannello | Connettore pannello frontale (multifunzionale)
Ingresso CD 1 e 2 | Connettore audio CD (non utilizzare i due connettori contemporaneamente)
INSPk | Connettore casse acustiche interno (riservato)
Modem-cn | Ingresso mono (pin 1-2) e uscita microfono (pin 3-4)
BZ1 | Segnale acustico integrato
WOM | Connettore Wake-on-Modem (riservato)
WOL | Connettore Wake-on LAN
SMB | Connettore SMBus
IA | Connettore allarme anti-intrusione
AOL | Connettore Alert-on-LAN
SPWR* | Connettore interruttore di alimentazione

* Si trova nel connettore PANEL


Guida in linea desktop: Panoramica del sistema

Panoramica del sistema

In questa sezione vengono illustrate dettagliatamente le funzioni di base del sistema e viene offerta una panoramica sulla parte anteriore e posteriore dell'unità.


Guida in linea di AcerEntra: Risoluzione dei problemi

Risoluzione dei problemi

Il sistema Aspire è stato accuratamente progettato per garantire anni di attività produttiva. Se si verificano dei problemi, consultare le sezioni seguenti per suggerimenti su come risolverli e per rendere il sistema nuovamente funzionante.

  • Problemi hardware - Se si riscontra un problema relativo all'hardware, prima di contattare l'assistenza, consultare i suggerimenti riportati di seguito (sezione FAQ - Domande frequenti).
  • Messaggi di errore - Nel caso in cui venga visualizzato un messaggio di errore, non continuare ad utilizzare il computer. Prendere nota del messaggio e intraprendere immediatamente l'azione correttiva.


Opzioni di aggiornamento

Il computer ha capacità e livelli di prestazioni elevatissimi. Tuttavia, è possibile che alcuni utenti e le applicazioni utilizzate abbiano esigenze ancora maggiori. Questo computer consente di aggiornare i componenti chiave, quali la memoria e la CPU e di aggiungere schede di espansione qualora sia necessario migliorarne le prestazioni. La possibilità di aggiornare i componenti chiave aiuta a tenere il computer al passo con la tecnologia più recente. È possibile acquistare tali aggiornamenti direttamente dalla Acer.

Nota: se si desidera acquistare ed eseguire aggiornamenti, contattare la Acer o un rivenditore autorizzato.


Guida in linea desktop: Collegamento dei componenti - USB

Collegamento delle periferiche USB

Vi sono due porte USB (Universal Serial Bus) a cui è possibile collegare le periferiche conformi a questo nuovo standard di bus seriali. È sufficiente inserire il cavo della periferica USB in una delle due porte USB sul pannello posteriore.

Le periferiche USB sono a "collegamento diretto". Ciò vuol dire che è possibile collegare una periferica USB al sistema anche mentre questo è in funzione. Tuttavia, è sempre necessario assicurarsi di aver installato i driver per le periferiche USB. Senza i driver, Windows non sarà in grado di rilevare le periferiche USB.


Guida in linea desktop: Uso del sistema

Uso del sistema

Il sistema di base in genere è costituito da un'unità principale, un monitor, una tastiera e un mouse. In questa sezione sono fornite istruzioni per iniziare ad operare con il sistema.

  • Uso dell'unità floppy
  • Uso dell'unità CD-ROM
  • Uso della tastiera
  • Uso del monitor
  • Uso del mouse

Nel computer sono caricati anche utili software di intrattenimento e produttività.


Note sulla versione

Guida in linea per computer AcerPower Series

Prima edizione (Settembre 1999)

Copyright © 1999 Acer Incorporated. Tutti i diritti riservati. È severamente vietato riprodurre, memorizzare in un sistema di recupero o trasmettere parti di questa pubblicazione, in qualsiasi forma o con qualsiasi mezzo, elettronico, meccanico, fotocopie, registrazioni o altro, senza la previa autorizzazione scritta della Acer Incorporated.

La Acer Incorporated non si assume alcuna responsabilità, esplicita o implicita, nei confronti del contenuto del presente scritto e non fornisce le garanzie implicite di commerciabilità o di utilizzo per scopi specifici. Tutto il software della Acer Incorporated descritto in questo manuale viene venduto o concesso in licenza così com'è. Se, in seguito all'acquisto, i programmi risultano difettosi, l'acquirente (e non la Acer Incorporated, il distributore o il rivenditore) si fa carico dell'intero costo dell'assistenza e delle riparazioni necessarie e dei danni accidentali o indiretti risultanti da difetti del software. Inoltre la Acer Incorporated si riserva il diritto di rivedere questa pubblicazione e di apportare modifiche al contenuto senza obbligo di notificazione ad alcuno.

Note sui marchi

Acer e il logo Acer sono marchi registrati della Acer Incorporated in USA ed in altri paesi. Microsoft e Windows sono marchi registrati della Microsoft Corporation. Tutte le altre marche e nomi di prodotto sono marchi o marchi registrati dei rispettivi proprietari.