Ayuda en pantalla de escritorio: Índice principal

Introducción

Recorrido por el sistema

Uso del sistema

Conexión de los componentes

Personalización de la configuración del sistema

Opciones de actualización

Resolución de problemas


Ayuda en pantalla de escritorio: Introducción

Introducción

Recorrido por el sistema

Uso del sistema

Conexión de los componentes

Personalización de la configuración del sistema

Opciones de actualización

Resolución de problemas


Ayuda en pantalla de escritorio: Recorrido por el sistema

Introducción

Recorrido por el sistema

Funciones básicas
Panel frontal
Panel trasero
Tarjeta de sistema

Uso del sistema

Conexión de los componentes

Personalización de la configuración del sistema

Opciones de actualización

Resolución de problemas


Ayuda en pantalla de escritorio: Uso del sistema

Introducción

Recorrido por el sistema

Uso del sistema

Unidad de disco
Unidad de CD-ROM
Teclado
Monitor
Ratón
Software
Cuidados y mantenimiento

Conexión de los componentes

Personalización de la configuración del sistema

Opciones de actualización

Resolución de problemas


Ayuda en pantalla de escritorio: Conexión de los componentes

Introducción

Recorrido por el sistema

Uso del sistema

Conexión de los componentes

Teclado
Monitor
Ratón
Impresora
Componentes multimedia
USB
LAN

Personalización de la configuración del sistema

Opciones de actualización

Resolución de problemas


Ayuda en pantalla de escritorio: Personalización de la configuración del sistema

Introducción

Recorrido por el sistema

Uso del sistema

Conexión de los componentes

Personalización de la configuración del sistema

Cómo iniciar el programa de configuración
Standard CMOS Setup
BIOS Features Setup
Chipset Features Setup
Power Management
PNP/PCI Configuration
Load Setup Defaults
Product Information
Integrated Peripherals
Password Setting
IDE HDD Auto Detection
Save and Exit Setup
Exit without Saving

Opciones de actualización

Resolución de problemas


Ayuda en pantalla de escritorio: Opciones de actualización

Introducción

Recorrido por el sistema

Uso del sistema

Conexión de los componentes

Personalización de la configuración del sistema

Opciones de actualización

Precauciones
Cómo desmontar y volver a montar la carcasa del sistema
Actualización de la memoria
Actualización de la CPU
Tarjetas de expansión

Resolución de problemas


Ayuda en pantalla de escritorio: Resolución de problemas

Introducción

Recorrido por el sistema

Uso del sistema

Conexión de los componentes

Personalización de la configuración del sistema

Opciones de actualización

Resolución de problemas

Problemas de hardware
Mensajes de error


Ayuda en pantalla de escritorio: Opciones de actualización. Actualización de la tarjeta de expansión

Tarjetas de expansión

Nota: antes de instalar o retirar cualquier componente del sistema, se recomienda leer las precauciones.

Instalación y eliminación de las tarjetas de expansión

Para instalar las tarjetas de expansión, realice los pasos siguientes:

  1. Apague y desenchufe el ordenador.
  2. Desmonte la carcasa para acceder a la tarjeta de sistema.
  3. Localice una ranura PCI o AGP vacía en la tarjeta de sistema.
  4. Quite el enganche de la carcasa que está frente a la ranura vacía.

    Instalación de la tarjeta PCI

  5. Alinee la tarjeta con el enganche vacío e insértela en la ranura. Asegúrese de que la tarjeta está sujeta adecuadamente.
  6. Asegure la tarjeta a la carcasa con un tornillo.

    Instalación de la tarjeta PCI

Al encender el sistema, el BIOS automáticamente detecta y asigna recursos a los dispositivos PCI o AGP.


Ayuda en pantalla de escritorio: Personalización de la configuración del sistema: Configuración de las funciones del BIOS

BIOS Features Setup

La tabla que figura a continuación describe cada parámetro de configuración de las funciones del BIOS. Los valores predeterminados aparecen en negrita y son los recomendados.

Elemento Descripción Formato/Opciones
CPU Internal Cache Al activar este parámetro se activa la caché interna de CPU. Desactivar el parámetro ralentiza el sistema.

Enabled

Disabled
CPU L2 Cache ECC Checking Este elemento permite activar o desactivar la comprobación ECC de caché L2.

Disabled

Enabled

Quick Power-On Self Test

Este parámetro acelera el proceso POST al saltarse algunos elementos comprobados habitualmente.

Enabled

Disabled

Boot Sequence

Este parámetro permite especificar la secuencia de búsqueda de inicialización del sistema. A continuación figura la lista con los ID de discos duros:

C: Maestro principal

D: Control secundario principal

E: Maestro secundario

F: Control secundario

LS: LS120

Zip: Unidad ZIP de IOMEGA

C,A,CDROM

A,C,SCSI

C,A,SCSI

C,CDROM,A

CDROM,C,A

CDROM,A,C

D,A,SCSI

E,A,SCSI

SCSI,A,C

SCSI,C,A

Sólo C

LS/ZIP,C

Silent Boot Este elemento se utiliza para decidir si mostrar el logotipo de Aspire al inicializar el sistema.

Enabled

Disabled
Display Configuration Data Este elemento se utiliza para decidir si mostrar la tabla de configuración al inicializar el sistema.

Enabled

Disabled
Swap Floppy Drive Este elemento permite intercambiar unidades de disco. Por ejemplo, si se dispone de dos unidades de disco (A y B), se puede asignar B como primera unidad y A como segunda y viceversa.

Disabled

Enabled
Boot Up Floppy Seek Si está activado, el BIOS emite el comando de localización para mover la cabeza de la unidad de disco adelante y atrás durante el proceso POST.

Enabled

Disabled
Boot Up NumLock Status Al definir este parámetro en On se activa el teclado numérico. Defina este parámetro en Off para ignorar la función. Desactivar la función numérica permite utilizar el teclado numérico para controlar el cursor.

On

Off
Opción Gate A20 Los valores para este parámetro son Normal y Fast. Si la transferencia de datos la controla el chip 8042, defina el parámetro en Normal. La configuración Rápida transfiere el control a ASICs.

Fast

Normal
Memory Parity/ECC Check Este elemento se utiliza para activar o desactivar la función de verificación de paridad/ECC.

Disabled

Enabled

Typematic Rate Setting

Si está Enabled, mantener pulsada una tecla continuamente provoca repetidas pulsaciones de tecla.

Disabled

Enabled

Typematic Rate (Chars/Sec)

Este elemento permite controlar la velocidad de repetición de las pulsaciones de tecla.

6, 8, 10, 12, 15, 20, 24 y 30
Typematic Delay (Msec) Este elemento permite controlar el tiempo de retardo (en milisegundos) entre la primera y la segunda pulsación de tecla (al empezar las pulsaciones repetidas).

250, 500, 750 y 1000
Security Option

La opción System restringe el acceso a la inicialización del sistema y la configuración del BIOS. Cada vez que se inicializa el sistema aparece en la pantalla una solicitud de contraseña.

La opción Setup restringe el acceso sólo a la configuración del BIOS. Para desactivar la opción de seguridad, seleccione Password Setting (Configuración de contraseña) en el menú principal, no escriba nada y pulse Intro.

System

Setup
PCI/VGA Palette Snoop Activar este elemento comunica a la tarjeta PCI VGA que guarde silencio (y evite conflictos) al actualizar el registro de la paleta (p. ej.: que acepte los datos sin responder a las señales de comunicación). Resulta útil sólo cuando dos tarjetas de vídeo utilizan la misma dirección de paleta y están enchufadas al bus PCI al mismo tiempo (como las capturadoras de MPEQ o Video). En este caso, la tarjeta PCI VGA permanece muda y la captura MPEQ/Video funciona con normalidad.

Disabled

Enabled

OS Select for DRAM > 64MB Defina OS/2 si utiliza el sistema operativo OS/2 y el tamaño de la memoria es superior a 64 MB.

Non-OS/2

OS/2
Video BIOS Shadow La función de sombra BIOS VGA copia el BIOS de la tarjeta de vídeo en el área DRAM. Esto mejora el rendimiento del sistema, ya que el acceso a DRAM es más rápido que el acceso a ROM.

Enabled

Disabled
Shadow C800-CBFF Shadow CC00-CFFF Shadow D000-D3FF Shadow D400-D7FF Shadow D800-DBFF Shadow DC00-DFFF Estos seis elementos aplican la función de sombra al código ROM en otras tarjetas de expansión. Para configurar estos parámetros es necesario conocer las direcciones específicas del código ROM. Si carece de dicha información, active todos los valores de sombra de ROM.

Disabled

Enabled


Ayuda en pantalla de escritorio: Uso del sistema: Cuidados y mantenimiento

Cuidados y mantenimiento

El sistema prestará un servicio productivo durante años. Aprenda a cuidarlo; para ello, habrá de utilizar el sentido común y seguir estos consejos:

NO

  • Derrame líquidos sobre el sistema, el teclado, el monitor o el ratón.
  • Exponga el sistema a la luz solar directa. No lo coloque cerca de fuentes de calor, como radiadores.
  • Someta el sistema a campos magnéticos.
  • Someta el sistema a vibraciones o golpes fuertes.
  • Coloque el sistema sobre superficies irregulares.
  • Pise el cable de alimentación ni coloque objetos pesados sobre el mismo. Disponga cuidadosamente el cable de alimentación y el resto de cables lejos de las zonas de paso.
  • Tire directamente del cable de alimentación al desenchufarlo, en su lugar utilice el enchufe.
  • Mueva el sistema cuando el disco duro se encuentre en actividad. Podrían producirse daños en el mismo.

CD

Los CD son frágiles, por lo que al manipularlos, sosténgalos por los bordes para no dejar manchas ni huellas digitales. Guárdelos siempre en su caja cuando no los utilice para que no se rayen ni se estropeen. Cualquier tipo de suciedad o desperfecto puede afectar los datos del disco, perjudicar al lector de la lente de la unidad de CD-ROM o impedir que el ordenador lea el disco satisfactoriamente.

Para evitar que se produzcan problemas al leer los CD en el ordenador, limpie periódicamente la suciedad de la unidad de CD-ROM con un kit de limpieza destinado a tal efecto.

Ratón

Si observa que, al utilizar el ratón, el puntero se mueve torpemente, es posible que esté sucio. Para limpiar el ratón, realice los pasos siguientes:

  1. Colóquelo boca abajo.
  2. Para quitar el anillo que mantiene la bola en su sitio, gírelo en sentido contrario a las agujas del reloj.
  3. Mediante un paño que no suelte pelusa o un trozo de algodón humedecido con alcohol, limpie todas las partes móviles.
  4. Vuelva a introducir la bola en el ratón, sin olvidar girar el anillo en el sentido de las agujas de reloj.


Ayuda en pantalla de escritorio: Uso del sistema: Unidad de CD-ROM

Uso de la unidad de CD-ROM

A diferencia de los disquetes, los CD-ROM sólo se pueden utilizar para introducir datos en el ordenador. Los CD de datos pueden contener mucha información y programas muy grandes. Un CD puede albergar unos 650 Mb, aproximadamente 450 disquetes.

Los CD tiene dos lados:

  • El lado del título indica el CD del que se trata.
  • El lado de los datos es en el que se almacenan los datos.

Pulse el botón de expulsión para abrir o cerrar manualmente la bandeja del CD. Para introducir un CD, colóquelo en la bandeja con el lado del título hacia arriba y, a continuación, pulse el botón de expulsión del CD para cerrarlo.

Nota: Un disco puede tardar hasta cinco segundos en dejar de girar antes de que se abra la unidad. Si se intenta ejecutar el software al introducir por primera vez el CD y aparece un mensaje de error del tipo "La unidad no está lista", espere unos segundos y, a continuación, vuelva a intentarlo.

Los CD son frágiles, así que tenga cuidado al manipularlos.


Ayuda en pantalla de escritorio: Personalización de la configuración del sistema: Configuración de las funciones del chip

Chipset Features Setup

Advertencia: Compruebe que entiende los elementos de este menú antes de intentar cambiar nada. Se puede cambiar la configuración de los parámetros para mejorar el rendimiento del sistema. Sin embargo, el sistema se puede volver inestable si los parámetros cambiados interfieren en su configuración.

La tabla que figura a continuación describe cada parámetro de configuración de las funciones de los chips. Los valores predeterminados aparecen en negrita y son los recomendados.

Elemento | Descripción | Formato/Opciones
Bank 0/1 DRAM Timing Bank 2/3 DRAM Timing Bank 4/5 DRAM Timing | Estos elementos se utilizan para definir los parámetros de temporización DRAM, parámetros que el BIOS puede definir automáticamente. | SDRAM 10ns SDRAM 8ns Normal Medium Fast Turbo
SDRAM Cycle Length |  | 3 2
DRAM Clock | Para configurar el reloj DRAM, consulte la tabla. | CPU CLK CPU CLK +33 CPU CLK -33
Memory Hole | Esta opción permite reservar un área de la memoria del sistema para tarjetas especiales ISA. Los chips acceden al código/datos de estas áreas directamente desde el bus ISA. Normalmente, estas áreas están reservadas para asignaciones de memoria de tarjetas E/S. | Disabled Enabled
Fast R-W Turn Around | Permite configurar la unidad de disco duro conectada al puerto secundario del canal 2 IDE. | Enabled Disabled
System BIOS Cacheable | Activar este elemento permite hacer un caché con la BIOS del sistema para aumentar las mejoras en el rendimiento del sistema. | Disabled Enabled
Video RAM Cacheable | Este elemento permite hacer un caché con la RAM de vídeo A000 y B000 | Disabled Enabled
AGP Mode | Si no está seguro del modo AGP a elegir, seleccione simplemente el modo AGP (4x) más alto disponible. El sistema desciende automáticamente al modo adecuado. | 4x 1x 2x
AGP Aperture Size (MB) | Este elemento permite determinar el tamaño efectivo de la apertura gráfica AGP. | 64, 4, 8, 16, 32 y 128
CPU Micro Codes | Los códigos de micro se utilizan para solucionar errores de la CPU del Pentium III. Por razones de fiabilidad del sistema, recomendamos encarecidamente activar este elemento. Sin embargo, estos códigos de micro pueden reducir ligeramente el rendimiento de la CPU. Se proporciona esta opción para comodidad del usuario, por si desea probarla. | Enabled Disabled
Clock Spread Spectrum | Este elemento se utiliza para configurar el radio de acción del reloj en la comprobación EMI. Normalmente, no es necesario cambiar la configuración predeterminada. | Enabled Disabled
CPU Speed Detected | Esta placa base puede detectar automáticamente la velocidad de la CPU y mostrarla en esta entrada. |
CPU Clock Frequency | Este elemento permite configurar el reloj externo (reloj de bus). La configuración correcta varía según la CPU. Consulte las especificaciones de la CPU para obtener más información. | 66.8 MHz 100 MHz 133 MHz
CPU Clock Ratio | El Pentium III de Intel está diseñado para que la frecuencia interna (Núcleo) y externa (Bus) sea distinta. Este elemento permite seleccionar la relación de la frecuencia Núcleo/Bus. | 1.5, 2.0, 2.5, 3.0, 3.5, 4.0, 4.5, 5.0, 5.5, 6.0, 6.5, 7.0, 7.5 y 8.0
Setup CPU Speed | La velocidad de la CPU se obtiene del producto de "Frecuencia del reloj de la CPU" y "Relación del reloj de la CPU". |

NOTA: Los valores de los parámetros Setup CPU Speed (Configurar velocidad de CPU) y CPU Speed Detected (Velocidad de CPU detectada) pueden diferir. Sin embargo, la velocidad real de CPU que se muestra es siempre el valor del parámetro CPU Speed Detected (Velocidad de CPU detectada).

Tabla de reloj DRAM

CPU | SDRAM | Configuración recomendada
133 MHz | PC133 | CPU CLK
133 MHz | PC100 | CPU CLK-33M
100 MHz | PC133 | CPU CLK+33M
100 MHz | PC100 | CPU CLK


Ayuda en pantalla de escritorio: Conexión de los componentes: Teclado

Conexión del teclado

Enchufe el cable del teclado a la toma del teclado situada en el panel trasero.


Ayuda en pantalla de escritorio: Conexión de los componentes: Multimedia

Conexión de los componentes multimedia

El sistema también admite conexiones multimedia externas. Conecte los componentes multimedia como se muestra en la figura siguiente.


Ayuda en pantalla de escritorio: Conexión de los componentes: Monitor

Conexión del monitor

Conecte el cable de señal del monitor al conector VGA situado en el panel trasero.

Nota: en este manual interactivo se incluye información sobre cómo utilizar el monitor. Si desea obtener aún más detalles, consulte el manual del monitor.


Ayuda en pantalla de escritorio: Conexión de los componentes: Ratón

Conexión del ratón

Enchufe el cable del ratón al conector del ratón situado en el panel trasero.


Ayuda en pantalla de escritorio: Conexión de los componentes

Conexión de los componentes

En esta sección se muestra cómo conectar los componentes siguientes al sistema:

  • Teclado
  • Monitor
  • Ratón
  • Impresora
  • Componentes multimedia
  • Dispositivo USB
  • LAN

Nota: antes de conectar periféricos al sistema, puede resultar útil seleccionar un lugar adecuado. Asegúrese también de que es sistema está apagado antes de instalar o quitar periféricos.


Ayuda en pantalla de escritorio: Conexión de los componentes: Impresora

Conexión de impresoras

Si dispone de una impresora en paralelo, conéctela al puerto paralelo situado en el panel trasero.

Nota: si dispone de una impresora en serie, conéctela al puerto serie.


Ayuda en pantalla de escritorio: Opciones de actualización: Actualización de la CPU

Actualización de la CPU

La tarjeta del sistema admite el procesador Pentium III de Intel con caché de segundo nivel de 512-KB a 450, 500, 533, 550 y 600 MHz. Incorpora una nueva tecnología de envoltorios denominada S.E.C.C. 2 (Single-Edge Contact Cartridge, conector de cartucho de un único borde).

Cómo retirar un procesador de la CPU

Nota: Tenga en cuenta las precauciones ESD (anti descargas electrostáticas) al instalar o retirar componentes del sistema.

Antes de sustituir o actualizar el procesador, es necesario retirar el que se instaló con anterioridad en la tarjeta de sistema.

Para quitar el procesador, realice los pasos siguientes:

  1. Apague y desenchufe el ordenador.
  2. Desmonte la carcasa para acceder a la tarjeta de sistema. Si desea conocer la ubicación de las tomas de CPU, consulte Tarjeta de sistema.
  3. Desconecte de la tarjeta del sistema los cables de 3 y 2 patillas del dispositivo absorbente del calor y del ventilador.

    Cómo retirar la CPU

  4. Tire suavemente hacia arriba para retirar la CPU de su toma

    Cómo retirar la CPU

  5. Tire del procesador y levántelo para separarlo de la toma de la CPU.

Instalación de un procesador Pentium III de Intel

Antes de empezar, compruebe que no hay ningún procesador instalado en el conector de CPU.

Para instalar el procesador, realice los pasos siguientes:

  1. Apague y desenchufe el ordenador.
  2. Desmonte la carcasa para acceder a la tarjeta de sistema. Si desea conocer la ubicación de las tomas de CPU, consulte Tarjeta de sistema.
  3. Acerque el procesador a la toma de CPU y empújelo suavemente hasta que las patillas doradas se ajusten completamente en el conector.

    Instalación de la CPU

  4. Enchufe el cable del ventilador/dispositivo absorbente del calor en el conector térmico. Si desea conocer la ubicación de los conectores en la tarjeta de sistema, haga clic aquí.

    Instalación de la CPU

Nota: El dispositivo absorbente del calor se calienta mucho con el sistema encendido. NUNCA lo toque con ningún objeto metálico ni con las manos.


Ayuda en pantalla de escritorio: Personalización de la configuración del sistema

Award BIOS Utility Setup

En esta sección se muestra la configuración del BIOS Award del sistema y una breve descripción de cada parámetro:

  • Cómo iniciar el programa de configuración
  • Standard CMOS Setup
  • BIOS Features Setup
  • Chipset Features Setup
  • Administración de energía
  • PNP/PCI Configuration
  • Load Setup Defaults
  • Product Information
  • Integrated Peripherals
  • Password Setting
  • IDE HDD Auto Detection
  • Save and Exit Setup
  • Exit without Saving

El sistema ya viene configurado por el fabricante o el proveedor. Este programa carga los valores de configuración en la memoria no volátil mantenida con batería denominada CMOS RAM. Este área de memoria no forma parte de la RAM del sistema. Admite el diseño de un puente menos que detecta automáticamente el voltaje y la frecuencia de la CPU.

NOTA: Si se realizan modificaciones en la configuración de CMOS (BIOS) y el sistema no se inicia, haga lo siguiente:

  1. Mantenga pulsada la tecla INICIO al reiniciar el sistema.
  2. Cuando el sistema se inicialice, inicie el programa de configuración pulsando Ctrl-Alt-Esc. Aparece el menú principal de configuración del BIOS.
  3. Elija Load Setup Defaults (Cargar configuración predeterminada) para deshacer los cambios realizados y definir los parámetros de configuración del BIOS en sus valores originales.


Ayuda en pantalla de escritorio: Personalización de la configuración del sistema: Cómo iniciar el programa de configuración

Cómo iniciar el programa de configuración

Para iniciar el programa de configuración, pulse Ctrl-Alt-Esc durante el proceso POST (Power-On Self Test). Aparece el menú principal de "BIOS Setup":

Nota: Elija Load Setup Defaults para obtener mejor rendimiento con los valores del sistema.

La sección de la parte inferior explica cómo controlar la pantalla. Utilice las teclas de flecha para desplazarse entre los elementos, ESC para salir y F10 para guardar los cambios y salir. Otra sección en la parte inferior de la pantalla muestra una breve descripción del elemento resaltado. Después de seleccionar un elemento, pulse Intro para seleccionarlo o para acceder a su submenú.

Los parámetros de las pantallas muestras los valores predeterminados. Es posible que estos valores no sean los mismos que hay en el sistema.

Los elementos atenuados de las pantallas tienen valores fijos y no los puede configurar el usuario.


Ayuda en pantalla de escritorio: Resolución de problemas: Mensajes de error

Mensajes de error del software

El sistema operativo o la aplicación devuelven mensajes de error del software. Estos mensajes normalmente aparecen después de inicializar el sistema operativo o cuando se ejecutan las aplicaciones. Si se recibe este tipo de mensaje, consulte el manual del sistema operativo o de la aplicación para obtener ayuda.

Mensajes de error del sistema

Un mensaje de error del sistema indica un problema con el ordenador en sí. Estos mensajes normalmente aparecen durante la autocomprobación de encendido, antes de que aparezca el símbolo del sistema operativo. En la tabla siguiente se enumeran los mensajes de error del sistema en orden alfabético.

Mensaje de error | Acción correctora
BIOS ROM checksum error | Bios ROM failed Póngase en contacto con el proveedor o con un centro de servicio autorizado.
CMOS battery failed | CMOS battery is out of power Cambie la batería del sistema. Póngase en contacto con el proveedor o con un centro de servicio autorizado.
CMOS Checksum Error - Defaults loaded | Error de suma de comprobación de CMOS durante el proceso POST. Pulse "F1" para no tenerlo en cuenta o pulse "Supr" para entrar en la utilidad de configuración CMOS.
Conflict I/O Ports | Detectado conflicto en configuración de recursos de E/S. Ejecute el programa de configuración y vuelva a configurar el sistema.
DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER | No se detectaron disquetes ni discos duros de arranque. Inserte un disquete de arranque en la unidad de disquetes.
Floppy disk(s) fail ( ) | No se detectaron disquetes. Configure el parámetro Halt On en cualquiera de sus valores excepto "All Errors" y "All, but keyboard". Cuando el sistema encuentre este error, no mostrará este mensaje.
Keyboard error or no keyboard present | No se detectó teclado. Configure el parámetro Halt On en cualquiera de sus valores excepto "All Errors" y "All, but diskette". Cuando el sistema encuentre este error, no mostrará este mensaje.
Memory test fail | El sistema detectó error de memoria durante el proceso POST. Sustituya los DIMM SDRAM o póngase en contacto con el proveedor o con un centro de servicio autorizado.
Primary IDE channel no 80 conductor cable installed | El sistema muestra este mensaje cuando se utiliza un disco duro UDMA66 con un cable conductor de 40 patillas.
Primary master hard disk fail | El tipo de disco duro maestro principal configurado en STANDARD CMOS SETUP no coincide con el detectado por el BIOS durante el proceso POST.
Primary slave hard disk fail | El tipo de disco duro de control secundario principal configurado en STANDARD CMOS SETUP no coincide con el detectado por el BIOS durante el proceso POST.
Secondary IDE channel no 80 conductor cable installed | El sistema muestra este mensaje cuando se utiliza un disco duro UDMA66 con un cable conductor de 40 patillas.
Secondary master hard disk fail | El tipo de disco duro de control secundario configurado en STANDARD CMOS SETUP no coincide con el detectado por el BIOS durante el proceso POST.
Secondary slave hard disk fail | El tipo de disco duro de control secundario configurado en STANDARD CMOS SETUP no coincide con el detectado por el BIOS durante el proceso POST.

Corrección de las condiciones de error

Por lo general, la causa del mensaje de error "Press F1 to continue" es un problema de configuración que se puede corregir fácilmente. Es más probable que un mal funcionamiento del equipo provoque un error fatal, es decir, un error que provoca el fallo total del sistema.

A continuación, aparecen algunas medidas correctoras para condiciones de error:

  1. Quite la cubierta del sistema según las instrucciones de la sección Cómo desmontar y volver a montar la carcasa del sistema. Compruebe que estén correctamente definidas la tarjeta del sistema y cualquier tarjeta de expansión.
  2. Compruebe que estén asegurados todos los conectores y tarjetas. Si desea obtener más información, consulte el manual del usuario.

Nota: si ha adquirido una nueva unidad de disco duro y no puede acceder a ella, es posible que sea porque el disco no esté formateado físicamente.

Si sigue los pasos correctores anteriores y aún recibe un mensaje de error, es posible que la causa sea un mal funcionamiento del equipo.

Si está seguro de que los valores de configuración son correctos y la batería está en buen estado, es posible que el problema esté en un chip defectuoso o dañado. Si necesita ayuda, póngase en contacto con un centro de servicio autorizado.


Ayuda en pantalla de escritorio: Personalización de la configuración del sistema: Salir sin guardar

Exit without Saving

Utilice esta opción para salir del programa de configuración sin guardar los cambios en los valores CMOS. No utilice esta opción si desea guardar la nueva configuración.


Ayuda en pantalla de escritorio: Recorrido por el sistema: Funciones básicas

Funciones

AcerPower dispone de todas las funciones encaminadas a mejorar el rendimiento que se enumeran a continuación:

  • Rendimiento
    • Procesador Pentium III de Intel
    • Memoria caché interna (L2)
    • Compatibilidad con bus serie universal
  • Pantalla
    • Monitor en color Acer
  • Almacenamiento
    • Unidad de disco duro de gran capacidad
    • Unidad de disco de 31/2 pulgadas estándar
    • Unidad de CD-ROM de alta velocidad
  • Conectividad
    • Host de puertos y conectores para conexiones de entrada y salida
    • Ratón y teclado de diseño ergonómico
  • Multimedia y comunicaciones
    • Sonido estéreo de 16 bits
    • Conector LAN (Local Area Network, Red de área local)
  • Expansión y opciones
    • Memoria adicional
    • Actualización del disco duro
    • Paquete adicional multimedia
    • Tarjetas adicionales

    Nota: Si desea conocer las opciones de expansión, consulte a un proveedor autorizado.

La tarjeta de sistema también incorpora algunas funciones estándar como dos puertos serie, un puerto paralelo, una interfaz de unidad de disco y una interfaz de disco duro incrustada.

El ordenador es totalmente compatible con los sistemas operativos MS-DOS v6.X, SCO UNIX, Windows 95/98 y Windows NT.


Copyright © 1998. Acer Inc. Todos los derechos reservados.

Nota: este manual interactivo requiere que esté instalado Internet Explorer 4.0 o superior.


Ayuda en pantalla de escritorio: Uso del sistema: Unidad de disco

Uso de la unidad de disco

Las unidades de disco se utilizan para almacenar datos y transferirlos a/del ordenador.

  1. Introduzca el disquete en la unidad, como se muestra. (El circulo de metal de la parte inferior del disco debe estar boca abajo.)
  2. Empújelo suavemente hasta que esté en su sitio.
  3. Para sacar el disquete, pulse el botón de expulsión.


Ayuda en pantalla de escritorio: Recorrido por el sistema: Panel frontal

Panel frontal

En la siguiente figura aparece el panel frontal del sistema:

# | Función | Descripción
1 | Botón de expulsión de la unidad de disco de 31/2 pulgadas | Hace salir el disquete
2 | Unidad de disco de 31/2 pulgadas | Acepta disquetes de 31/2 pulgadas
3 | Indicador LED de unidad de disco de 31/2 pulgadas | Se ilumina cuando la unidad de disco de 3 1/2 pulgadas se encuentra activa
4 | Botón detener/expulsar | Abre la bandeja mecánica del CD para cargar y retirar los CD. Si pulsa este botón mientras se reproduce un CD, se detiene la reproducción del mismo
5 | Botón Reproducir/Avanzar | Permite reproducir y saltar las pistas de un CD de audio
6 | Bandeja de CD-ROM | Acepta CD-ROM o CD de audio
7 | Control de volumen | Sube o baja el volumen del CD de audio
8 | Puerto de auricular/audífono | Permite oír los CD de audio a través de los auriculares estéreo.
9 | Botón de encendido | Permite encender y apagar el sistema
10 | Indicador LED de suspensión/encendido | Se ilumina al encender el sistema o cuando está en modo suspendido
11 | Indicador LED turbo | Se ilumina cuando el sistema está en modo turbo
12 | Indicador LED de disco duro/mensaje | Se ilumina cuando la unidad de disco duro se encuentra activa


Ayuda en pantalla de escritorio: Resolución de problemas: Problemas de hardware

Problemas de hardware

Si se encuentra un problema de hardware, revise las sugerencias siguientes antes de llamar para asistencia.

Fallo general

  • ¿Están todos los cables bien enchufados?
  • ¿Están todos los periféricos y componentes del sistema encendidos?
  • ¿Llega corriente a la toma? Para comprobarlo, enchufe y encienda otra pieza de equipo.
  • ¿Hay algún cable dañado? ¿Están bien dispuestos y enrollado? Los cables entrelazados pueden provocar interferencias en la señal.

Aparece "basura" o no aparece nada en la pantalla

  • ¿Está encendido el monitor? ¿Está ajustado el brillo de la pantalla adecuadamente?

Nota: no abra nunca la caja del monitor. El monitor CRT retiene niveles de voltaje muy elevados, incluso después de apagarlo. Si necesita asistencia para los monitores, consulte a un técnico de servicio cualificado.

El teclado está desconectado

  • ¿Está enchufado el cable del teclado? Apague la unidad del sistema y enchufe el teclado. Asegúrese de que no hay ninguna patilla doblada.

Nota: No enchufe ni desenchufe el teclado mientras el sistema está encendido.

La impresora no funciona

  • ¿Está encendida la impresora?
  • ¿Está conectado el cable de la impresora al puerto correcto (serie o paralelo)? ¿Es correcta la interfaz de señal de patilla?
  • ¿Están la aplicación y la impresora configuradas para los mismos valores operativos? Asegúrese de que no existe ningún conflicto con ningún puerto de la tarjeta adicional.
  • ¿Falta papel en la impresora o está ésta atascada? Compruebe las luces indicadoras de estado de la impresora.
  • ¿Están enredados los cables de la impresora? Para evitar interferencias en la señal, pliegue o enrolle bien el cable que sobre.

La tarjeta adicional falla de forma intermitente

  • ¿Existe un conflicto entre las direcciones E/S de dos tarjetas adicionales?

Si recibe un mensaje de error

  • Lea las acciones correctoras


Ayuda en pantalla de escritorio: Personalización de la configuración del sistema: Detección automática de unidad de disco duro IDE

IDE HDD Auto Detection

Si el sistema dispone de una unidad de disco IDE, se puede utilizar esta función para detectar sus parámetros e introducirlos automáticamente en "Standard CMOS Setup".

Esta rutina detecta sólo un conjunto de parámetros de la unidad de disco IDE. Algunas unidades IDE pueden utilizar más de un conjunto de parámetros. Si se formatea el disco duro con parámetros diferentes a los detectados, será necesario introducirlos manualmente. Si los parámetros de la lista no coinciden con los utilizados para formatear el disco, no se podrá acceder a la información del disco. Si los parámetros de detección automática mostrados no coinciden con los utilizados por la unidad, ignórelos. Escriba N para rechazar los valores e introduzca manualmente los correctos de la pantalla de configuración estándar de CMOS.


Ayuda en pantalla de escritorio: Personalización de la configuración del sistema: Periféricos integrados

Integrated Peripherals

La tabla que figura a continuación describe cada parámetro de configuración de las funciones de los chips. Los valores predeterminados aparecen en negrita y son los recomendados.

Elemento Descripción Formato/Opciones

OnChip Primary IDE

OnChip Secondary IDE

 Estos parámetros permiten conectar o desconectar los dispositivos IDE conectados a los conectores IDE principal y secundario.

Enabled

Disabled
IDE Prefetch Mode Este elemento se utiliza para activar o desactivar el modo de captura previa IDE

Enabled

Disabled

IDE HDD Block Mode

Esta función mejora el rendimiento del disco al permitir transferencias de datos multisector y eliminar el tiempo de gestión de interrupción en cada sector. La mayoría de las unidades IDE, excepto las de diseño antiguo, admiten esta función.

Enabled

Disabled

Primary Master PIO

Primary Slave PIO

Secondary Master PIO

Secondary Slave PIO

Definir estos elementos en Auto activa la función de detección automática de la velocidad del disco duro. El modo PIO especifica la velocidad de transferencia de datos del disco duro. Por ejemplo: el modo 0 de velocidad de transferencia de datos es 3,3MB/s, el modo 1 es 5,2MB/s, el modo 2 es 8,3MB/s, el modo 3 es 11,1MB/s y el modo 4 es 16,6MB/s. Si el rendimiento del disco duro se hiciera inestable, pruebe manualmente con el modo inferior.

Advertencia: Es recomendable conectar el primer dispositivo IDE de cada canal al conector más alejado del cable IDE.

Auto

Mode 1

Mode 2

Mode 3

Mode 4

Primary Master UDMA

Primary Slave UDMA

Secondary Master UDMA

Secondary Slave UDMA

 Estos elementos permiten configurar el modo Ultra DMA/33 admitido por la unidad de disco duro conectada a los conectores IDE primarios y secundarios.

Auto

Disabled
Init Display First Si se instala una tarjeta VGA PCI y una tarjeta AGP al mismo tiempo, este elemento permite decidir cuál será la tarjeta de vídeo inicial.

PCI

AGP
Onchip Sound Este elemento se utiliza para activar o desactivar el CODEC de audio de tarjeta.

Enabled

Disabled
Onchip Legacy Audio

Este elemento se utiliza para activar o desactivar el audio de herencia de tarjeta. Si está activo se pueden seleccionar los parámetros siguientes:

SB I/O Base

SB IRQ Select

SB,DMA Select

MPU-401 I/O Address

Disabled

Enabled

220H, 240H, 260H y 280H

IRQ5, IRQ7, IRQ9 y IRQ10

DMA1, DMA0, DMA2 y DMA3

330-333, 300-303, 310-313 y 320-323H
Onboard FDD Controller Activar este parámetro permite conectar las unidades de disquetes al conector de disquetes de la tarjeta en vez de a una tarjeta controladora independiente. Desactive el parámetro para utilizar una tarjeta controladora independiente.

Enabled

Disabled
Onboard Serial Port 1 Este elemento permite asignar una dirección y una interrupción al puerto serie de la tarjeta.

3F8/IRQ4

Auto

2F8/IRQ3

3E8/IRQ4

2E8/IRQ3

Disabled

Onboard Serial Port 2 Este elemento permite asignar una dirección y una interrupción al puerto serie de la tarjeta.

2F8/IRQ3

Auto

3F8/IRQ4

3E8/IRQ4

2E8/IRQ3

Disabled

Onboard Parallel Port

Este elemento controla la dirección y la interrupción del puerto paralelo de la tarjeta.

Nota: Si utiliza una tarjeta de E/S en un puerto paralelo, compruebe que no existe conflicto entre las direcciones y las IRQ.

378/IRQ7

3BC/IRQ7

278/IRQ7

Disabled

Parallel Port EPP Type

Este elemento permite seleccionar el modo EPP.

EPP1.9

EPP1.7
Onboard Parallel Mode Este elemento permite definir el modo de puerto paralelo. Las opciones del modo son Normal (Standard and Bidirection Parallel Port), EPP (Enhanced Parallel Port, Puerto paralelo mejorado) y ECP (Extended Capabilities Port). El modo compatible con IBM AT y PS/2 es Normal. EPP mejora la salida del puerto paralelo mediante la lectura/escritura directa de los datos a/desde el puerto paralelo sin cerrojo. ECP admite compresión y descompresión DMA y RLE (Run Length Encoded).

EPP

Normal

SPP

ECP

ECP/EPP
Onchip USB 1 - 2

Este elemento se utiliza para activar o desactivar el USB Onchip.

Enabled

Disabled
USB Keyboard Support

Este elemento permite activar o desactivar el controlador de teclado USB de la BIOS de las tarjeta. El controlador de teclado simula comando de teclado de herencia y permite utilizar un teclado USB durante el proceso POST o después de inicializar si no se dispone de controlador USB en el sistema operativo.

Enabled

Disabled


Ayuda en pantalla de escritorio: Introducción

Acer y AcerPower

Acer ha estado a la vanguardia del desarrollo de sistemas de microordenadores destinados a satisfacer las necesidades informáticas de las empresas y el hogar durante 20 años. Como fabricante de equipos originales elegido por muchas de las empresas proveedoras de productos informáticos líderes del mundo, el objetivo de Acer es dar cuenta de la demanda mundial de ordenadores de alta tecnología, a los mejores precios.

La serie de sistemas informáticos de AcerPower suponen un gran avance en la relación precio-rendimiento. En concreto, el sistema AcerPower se compone de una minitorre con funciones, lo que lo hace perfecto para su uso en oficinas pequeñas o para los negocios en general. Su excelente salida en pantalla viene garantizada por el monitor en color AcerPower. El teclado y el ratón de uso sencillo son de diseño ergonómico y un placer utilizarlos. El paquete de software que incluye el sistema operativo Windows y otras aplicaciones fomenta la productividad y contribuye a sacar el máximo partido del sistema Aspire.

Cómo utilizar este manual interactivo

El manual interactivo se divide en tres secciones en pantalla:

  • El Índice enumera los temas principales del manual interactivo. Haga clic aquí para ir directamente a los temas que le interesen
  • La barra de desplazamiento permite trasladarse de un tema a otro.
    • Haga clic en Atrás para volver a los últimos temas consultados.
    • Haga clic en Adelante para dirigirse a los siguientes temas visitados.
    • Haga clic en Anterior para ir al tema anterior de esta sección.
    • Haga clic en Siguiente para ir al tema siguiente de esta sección.
    • Haga clic en Legal para ver la información legal, de copyright y versión.
  • La pantalla Principal muestra la información disponible sobre el tema seleccionado.

Para su comodidad, el índice del manual está dividido en seis secciones principales:

  • Introducción incluye información sobre la línea de productos y cómo utilizar este manual interactivo.
  • Recorrido por el sistema se describen las funciones del sistema y hace un recorrido por el mismo.
  • Uso del sistema se describe cómo utilizar el sistema, incluidos monitor, teclado, ratón y software. Además de la información sobre los cuidados y mantenimiento.
  • Conexión de los componentes se describe cómo conectar los dispositivos periféricos, como un teclado, un ratón o una impresora, y los componentes opcionales al ordenador.
  • Personalización del sistema se da una explicación acerca del BIOS (sistema básico de entrada y salida) del ordenador y se indica cómo configurar el ordenador mediante la definición de los parámetros de BIOS.
  • Opciones de actualización se describen los componentes del sistema que se pueden actualizar y añadir. Se recomienda encarecidamente ponerse en contacto con Acer o algún proveedor autorizado antes de efectuar cualquier compra o actualización.
  • Resolución de problemas incluye las preguntas más frecuentes y una lista de los mensajes de error del sistema con sus acciones correctoras correspondientes.


Ayuda en pantalla de escritorio: Uso del sistema: Teclado

Uso del teclado

Es sencillo utilizar el teclado ergonómico con teclas de respuesta inmediata. El uso de estas teclas varía de un programa a otro. A continuación, aparecen los usos más comunes:

Tecla | Descripción
Esc | Sale del programa, pantalla o acción actual.
Tab | Mueve el cursor un número de espacios definido en los software de procesamiento de textos. En otros tipos de programas, mueve el cursor de un campo (un área de la pantalla en la que se pueden introducir datos) al siguiente.
Intro | Inicia un nuevo párrafo en los software de procesamiento de textos. En otros programas, acepta datos introducidos o muestra que se ha finalizado una acción.
Mayús | Si se pulsa esta tecla mientras se escribe una tecla de letra o símbolo, se presentará la letra en mayúscula o el símbolo de la parte superior de la tecla.
Bloq Mayús | Si se pulsa esta tecla, se bloquean las letras mayúsculas. Si se vuelve a pulsar, se desactivará el Bloq Mayús. (Se encenderá una luz indicadora de Bloq Mayús cuando esté activado.)
Función | Las teclas numeradas de F1 a F12 realizarán una función específica y bien definida si una aplicación las utiliza.
Flecha de cursor | Mueve el cursor en la dirección hacia la que la flecha apunta.
Insert | Si se activa, se insertarán datos en lugar de sobrescribirlos/reemplazarlos.
Eliminar | Se suprimirán los datos resaltados o que se encuentren a la derecha del cursor.
Inicio | Va al principio de una línea.
Fin | Va al final de una línea.
AvPág | Avanza una pantalla cada vez.
RePág | Retrocede una pantalla cada vez.
Retroceso | Similar a la tecla Supr anterior, pero eliminará cada vez un carácter que se encuentre a la izquierda del cursor.
Alt | Estas teclas tienen funciones variables por sí solas o cuando se utilizan con otras teclas, según el software utilizado.
Ctrl
Bloq Núm | Cuando Bloq Núm está activado, se pueden utilizar las teclas del teclado numérico para introducir números. (Cuando está activado, se encienden las luces indicadoras de Bloq Núm. Cuando está desactivado, se apagará la luz y estas teclas se convertirán en las teclas de dirección, las teclas AvPág y RePág como se indica en la parte inferior de la tecla.)
Teclado numérico
Logotipo de Windows | Muestra el menú Inicio de Windows.
Aplicación de Windows | Muestra menús desplegables de las aplicaciones activas actualmente (similar a hacer clic con el botón derecho del ratón en un icono).

En el ordenador también está cargado un útil software de rendimiento y entretenimiento.


Ayuda en pantalla de escritorio: Personalización de la configuración del sistema: Opciones de inicialización

Conexión a la LAN (Local Area Network, red de área local)

El sistema también tiene un conector LAN. Conecte el cable telefónico al conector LAN tal y como se muestra a continuación.


Ayuda en pantalla de escritorio: Personalización de la configuración del sistema: Cargar configuración predeterminada

Cargar configuración predeterminada

Los valores de configuración predeterminados pueden no ser los mejores para la placa base, pero sí son valores de demostrada fiabilidad, especialmente si el número de tarjetas adicionales y el tamaño de la memoria son limitados (por ejemplo, un sistema con sólo una tarjeta VGA/Sonido y dos DIMM).

Para conseguir un rendimiento óptimo del sistema, se pueden definir manualmente estos parámetros en Chipset Features Setup para obtener la configuración adecuada. Asegúrese de conocer y comprender las funciones de cada elemento del menú de configuración del chip.


Logo Title

Manual Interactivo de los
Sistemas de ordenadores
de las series AcerPower 4400


Ayuda en pantalla de escritorio: Opciones de actualización: Actualización de la memoria

Actualización de la memoria

La memoria se puede actualizar hasta un máximo de 384 Mb, mediante DIMM (Dual Inline Memory Modules, módulos de memoria en línea dual) de 32, 64 o 128 Mb.

Nota: póngase en contacto con Acer o algún proveedor autorizado antes de efectuar y comprar actualizaciones.

Configuraciones de memoria

Las tres tomas de 168 patillas de la tarjeta admiten DIMM del tipo SDRAM. Se pueden instalar DIMM de 32, 64 ó 128 MB (densidad simple o doble) hasta una memoria máxima del sistema de 384 MB.

Los DIMM SDRAM funcionan sólo a 3,3 voltios, no se admiten dispositivos de memoria de 5 voltios. La tarjeta de sistema admite la SDRAM del PC-100 (100MHz) y del PC-133 (133 MHz). Sin embargo, no se pueden utilizar al mismo tiempo en el sistema. Póngase en contacto con su proveedor para conseguir suministradores de DIMM cualificados.

Importante: no utilice juntas SDRAM de PC-100 (100 MHz) y de PC-133 (133 MHz). Dicha combinación puede provocar defectos en el sistema. Cada toma DIMM es independiente de las otras. Esta independencia permite instalar diferentes DIMM y conseguir distintas configuraciones.

Antes de instalar o retirar cualquier componente del sistema, se recomienda leer las precauciones.

Instalación de un DIMM

Para instalar una memoria, realice los pasos siguientes:

  1. Apague y desenchufe el ordenador.
  2. Desmonte la carcasa para acceder a la tarjeta de sistema. Si desea conocer la ubicación de las tomas DIMM, consulte Tarjeta de sistema.
  3. Abra los enganches de la toma.
  4. Alinee el DIMM con la toma.
  5. Presione el DIMM contra la toma hasta que sus enganches queden fijos al DIMM.

  6. Vuelva a montar la carcasa.

Nota: La toma DIMM dispone de ranuras para garantizar una instalación adecuada. Si se inserta un DIMM pero no se ajusta con facilidad a la toma, es posible que la inserción se haya realizado de forma inadecuada. De la vuelta al DIMM y vuelva a insertarlo.

Extracción de un DIMM

Para sustituir la memoria, realice los pasos siguientes:

  1. Apague y desenchufe el ordenador.
  2. Desmonte la carcasa para acceder a la tarjeta de sistema. Si desea conocer la ubicación de las tomas DIMM, consulte Tarjeta de sistema.
  3. Ejerza presión sobre los enganches de sujeción de la toma hacia fuera para retirar el DIMM.
  4. Para sacarlo de la toma, tire suavemente.

El ordenador realiza una detección automática y vuelve a configurar el tamaño de memoria total.


Ayuda en pantalla de escritorio: Uso del sistema: Monitor

Uso del monitor

El ordenador muestra los datos de salida en el monitor. En el panel frontal del monitor se puede acceder de forma sencilla a las conexiones, indicadores y controles manuales.

Examen del monitor

En el panel frontal se encuentran unos controles digitales de uso sencillo.

# | Icono | Función | Descripción
1 |  | Botón de encendido | Permite encender y apagar el monitor.
2 |  | Indicador de encendido | Se ilumina cuando el monitor está encendido.
3 |  | Seleccionar/Guardar | Permite seleccionar la función actual resaltada o guardar el ajuste actual realizado en la página.
4 |  | Seleccionar derecha | Permite resaltar el siguiente elemento de la derecha.
5 |  | Seleccionar izquierda | Permite resaltar el siguiente elemento de la izquierda.
6 |  | Página | Permite activar los controles digitales del monitor.

Cómo realizar ajustes

Para efectuar ajustes, realice los pasos siguientes:

  1. Pulse el botón Página para activar la pantalla de control digital del monitor.
  2. Pulse el botón Seleccionar derecha o izquierda para resaltar un elemento y, a continuación, pulse el botón Seleccionar/Guardar para ajustar el elemento.
  3. Pulse el botón Seleccionar derecha o izquierda de nuevo para disminuir o aumentar el elemento seleccionado y, a continuación, pulse el botón Seleccionar/Guardar para guardar los cambios.

Nota: Si desea conocer más detalles sobre la configuración de las funciones y el monitor, puede leer el manual suministrado con el monitor.


Ayuda en pantalla de escritorio: Uso del sistema: Ratón

Uso del ratón

El ratón utiliza un cursor denominado puntero. Los punteros pueden presentar distintas formas, pero la más común es la de una flecha.

El ratón tiene dos botones: un botón izquierdo y uno derecho. Pulsar y soltar rápidamente uno de estos botones se denomina hacer clic. A veces será necesario hacer doble clic (pulsar el mismo botón dos veces rápidamente).

En este manual, hacer clic significa colocar el puntero del ratón en un icono y hacer clic con el botón derecho una vez. Cuando se requiera hacer clic con el botón derecho, se indica claramente. Hacer doble clic también se refiere al botón izquierdo del ratón.

Nota: Si es zurdo y desea obtener instrucciones sobre cómo configurar el ratón para su uso con la mano izquierda, consulte el manual de Windows 95 o Windows 98.

Uso de almohadillas para el ratón

El movimiento del punto en la pantalla corresponde al movimiento de una pequeña bola situada en la parte inferior del ratón. El uso de una almohadilla para el ratón debajo de éste ayudará a mantener las partes internas del ratón limpias. Un ratón sucio puede dar como resultado un torpe movimiento del puntero y dificultad para poner el puntero donde se desee en la pantalla. Si esto sucede, limpie el ratón.


 Volver al último documento consultado Avanzar al último documento consultado Tema anterior de esta sección Siguiente tema de esta sección


Ayuda en pantalla de escritorio: Personalización de la configuración del sistema: Definición de contraseñas

Password Setting

La contraseña evita utilizaciones no autorizadas del ordenador. Si de define una contraseña, el sistema la solicita antes de inicializarse o de acceder a la configuración.

Para definir una contraseña:

  1. En el cuadro de solicitud, escriba una contraseña. Puede contener hasta 8 caracteres alfanuméricos. Al escribir los caracteres, aparecen en pantalla como asteriscos en el cuadro de la contraseña.
  2. Después de escribir la contraseña, pulse Intro.
  3. En la siguiente solicitud, vuelva a escribir la contraseña y pulse Intro para confirmarla. Después de introducir la contraseña, la pantalla principal vuelve automáticamente.

Para desactivar la contraseña, pulse Intro cuando aparezca la solicitud para introducirla. La pantalla muestra un mensaje confirmando que se ha desactivado la contraseña.


Ayuda en pantalla de escritorio: Personalización de la configuración del sistema: Configuración PNP/PCI

PNP/PCI Configuration

La tabla que figura a continuación describe cada parámetro de configuración de las funciones de los chips. Los valores predeterminados aparecen en negrita y son los recomendados.

Elemento | Descripción | Formato/Opciones
PnP OS Installed | Normalmente, el BIOS asigna los recursos PnP durante el proceso POST (Power-on self-test). Si utiliza un sistema operativo PnP (como Windows 95/98), configure este elemento en Yes para que el BIOS configure sólo los recursos necesarios para iniciar el sistema (VGA/IDE o SCSI). El sistema operativo PnP asignará los restantes recursos del sistema. | No Yes
Resources Controlled By | Para asignar individualmente las IRQ y DMA a los dispositivos ISA y PCI, defina esta opción en Manual. Para activar la función de configuración automática, defina esta opción en Auto. | Auto Manual
IRQ3 (COM2) IRQ4 (COM1) IRQ5 (Network/Sound or Others) IRQ7 (Printer or Others) IRQ9 (Video or Others) IRQ10 (SCSI or Others) IRQ11 (SCSI or Others) IRQ12 (PS/2 Mouse) IRQ14 (IDE1) IRQ15 (IDE2) | Si la tarjeta ISA no es compatible con PnP y requiere una IRQ especial para admitir esta función, defina la IRQ seleccionada en Legacy ISA. Este valor indica al BIOS PnP que reserve la IRQ seleccionada para la tarjeta ISA de herencia instalada. El valor predeterminado es PCI/ISA PnP. Observe que las tarjetas PCI son siempre compatibles con PnP (excepto las antiguas tarjetas PCI IDE). | PCI/ISA PnP Legacy ISA
DMA 0 DMA 1 DMA 3 DMA 5 DMA 6 DMA 7 | Si la tarjeta ISA no es compatible con PnP y requiere un canal DMA especial para admitir esta función, defina el canal DMA seleccionado en Legacy ISA. Este valor indica al BIOS PnP que reserve el canal DMA seleccionado para la tarjeta ISA de herencia instalada. El valor predeterminado es PCI/ISA PnP. Observe que las tarjetas PCI no requieren un canal DMA. | PCI/ISA PnP Legacy ISA
CPU to PCI Write Buffer | Este elemento se utiliza para activar o desactivar la CPU del búfer de escritura PCI. | Enabled Disabled
PCI Dynamic Bursting | Este elemento se utiliza para activar o desactivar el estallido dinámico PCI. | Enabled Disabled
PCI Master 0 WS Write | Este elemento controla el ciclo de escritura maestro PCI. Si está activo, no existe estado de espera. Si está desactivado, habrá un estado de espera por cada escritura maestra PCI. | Enabled Disabled
PCI#2 Access #1 Retry | Este elemento se utiliza para activar o desactivar la desconexión de reentrada maestra AGP. Si está activo, el maestro AGP se desconectará cuando se haya producido el número máximo de reentradas sin éxito. PCI#2 significa AGP. | Enabled Disabled
AGP Master 1 WS Write | Este elemento se utiliza para activar o desactivar la escritura en estado de espera maestra 1 AGP. | Enabled Disabled
AGP Master 1 WS Read | Este elemento se utiliza para activar o desactivar la lectura en estado de espera maestra 1 AGP. | Disabled Enabled
Assign IRQ for USB | Este elemento permite configurar una IRQ para USB. | Enabled Disabled


Ayuda en pantalla de escritorio: Personalización de la configuración del sistema: Administración de energía

Power Management Setup

La tabla que figura a continuación describe cada parámetro de configuración de las funciones de los chips. Los valores predeterminados aparecen en negrita y son los recomendados.

Elemento | Descripción | Formato/Opciones
Administración de energía | Esta función permite definir los parámetros predeterminados para los modos de ahorro de energía. Si se desactiva, la función de administración de energía no funcionará. Si se configura como User Define, se pueden seleccionar los parámetros. Consulte la Tabla del modo de administración de energía. | User Define Max Saving Min Saving Disabled
PM Control by APM | Si se selecciona "Max Saving" para el parámetro de administración de energía (PM, Power Management), se puede activar este elemento, transferir el control a APM (Advanced Power Management) y mejorar la función de ahorro. Por ejemplo, se puede detener el reloj interno de la CPU. | Yes No
Video Off After | Para desactivar el monitor dependiendo del modo de ahorro de energía. | Suspend N/A Doze Standby
Video Off Method | Determina la forma de apagarse del monitor. Blank Screen escribe en blanco en el búfer de vídeo. V/H SYNC+Blank, permite al BIOS controlar las señales VSYNC y HSYNC. Esta función sólo se aplica en monitores DPMS (Display Power Management Standard). El modo DPMS utiliza la función DPMS proporcionada por la tarjeta VGA. | V/H SYNC +Blank DPMS Blank Screen
MODEM Use IRQ | Este elemento permite definir una IRQ para el módem. | 3, 4, 5, 7, 9, 10, 11 y N/A
Soft-Off by PWRBTN | Esta es una especificación ACPI admitida por hardware. Si está seleccionado Delay 4 sec., se puede utilizar el interruptor de alimentación suave del panel frontal para activar, suspender o desactivar la función. Si se pulsa el interruptor menos de 4 segundos durante la activación de energía, el sistema entrará en modo Suspender. Si se pulsa el interruptor más de 4 segundos, el sistema se desactivará. El otro valor es Instant-Off, con el que el interruptor de alimentación sólo activa y desactiva y no es necesario pulsar durante 4 segundos ni existe el modo Suspender. | Delay 4 sec. Instant-Off
HDD Power Down | Esta opción permite especificar el tiempo de inactividad antes de que la unidad IDE del disco duro entre en estado de ahorro de energía. Este elemento es independiente de los estados de ahorro descritos anteriormente en esta sección. | Disabled 1 min. 15 min.
Doze Mode | Este elemento permite definir el tiempo necesario para que el sistema entre en el modo de letargo (Doze mode). La supervisión de las señales IRQ y otros eventos (como las E/S) detectan la actividad del sistema (o evento). | Disabled, 1 min., 2 min., 4 min., 8 min., 12 min., 20 min., 30 min., 40 min. y 1 hora.
Suspend Mode | Este elemento permite configurar el tiempo necesario para que el sistema entre en el modo Suspender. Este modo puede estar en Power On Suspend o en Suspend to Hard Drive, y se selecciona en "Suspend Mode Option". | Desactivado, 1 min., 2 min., 4 min., 8 min., 12 min., 20 min., 30 min., 40 min. y 1 hora.
VGA PCI/Master | Activa o desactiva la detección de las actividades del puerto COM, LPT, VGA y PCI para realizar la transición al estado de ahorro de energía. | OFF ON
HDD & FDD | Activa o desactiva la detección de las actividades del disco duro y del disquete (HDD y FDD) para realizar la transición al estado de ahorro de energía. | ON OFF
LPT & COM | Activa o desactiva la detección de las actividades del puerto COM y LPT para realizar la transición al estado de ahorro de energía. | LPT/COM None LPT COM
Wake on LAN/Modem | Esta opción activa o desactiva el ahorro de energía del sistema en redes locales y módems. Si está activada, las tarjetas internas de red o módem pueden activar el sistema desde los modos apagar y suspender. | Enabled Disabled
Primary INTR | Este elemento se utiliza para activar o desactivar la detección de eventos de interrupción NMI o en las IRQ de la 3 a la 15 para realizar la transición al estado de ahorro de energía. Normalmente esta opción se aplica a tarjetas de red. | ON OFF
IRQ [3-7,12-14] | Seleccione la opción Primary o Disablezd para activar o desactivar la detección de cada IRQ especificada. Si se selecciona la opción Secondary, el sistema se reactiva durante 2 ms. después de detectar la interrupción y, a continuación, volverá al estado de ahorro. | Primary Secondary Disabled
IRQ [8,15] | Seleccione la opción Primary o Disabled para activar o desactivar la detección de cada IRQ especificada. Si se selecciona la opción Secondary, el sistema se reactiva durante 2 ms. después de detectar la interrupción y, a continuación, volverá al estado de ahorro. | Disabled Primary Secondary
IRQ [9-11] | Seleccione la opción Primary o Disabled para activar o desactivar la detección de cada IRQ especificada. Si se selecciona la opción Secondary, el sistema se reactiva durante 2 ms. después de detectar la interrupción y, a continuación, volverá al estado de ahorro. | Secondary Disabled Primary

Tabla del modo de administración de energía

Mode | Doze | Standby | Suspend | HDD Power Down
Max Saving | 1 hour | 1 hour | 1 hour | 15 min.
Min Saving | 1 min. | 1 min. | 1 min. | 1 min.


Ayuda en pantalla de escritorio: Opciones de actualización: Precauciones

Precauciones

Antes de instalar cualquier componente del sistema, se recomienda leer las secciones siguientes.

Precauciones ESD (anti descargas electrostáticas)

Las descargas electrostáticas (ESD) pueden producir daños en el procesador, las unidades de disco, las tarjetas de expansión y otros componentes. Antes de instalar un componente del sistema, tenga siempre en cuenta las precauciones siguientes:

  1. No saque ningún componente de su envoltorio protector hasta que esté listo para instalarlo.
  2. Póngase una correa de toma de tierra en la muñeca y conéctela a una parte metálica de la unidad del sistema antes de manipular los componentes. En caso de no disponer de una correa para la muñeca, mantenga el contacto con la unidad del sistema mediante cualquier procedimiento que requiera protección contra las descargas electrostáticas.

Instrucciones previas a la instalación

Antes de instalar un componente del sistema, tenga siempre en cuenta lo siguiente:

  1. Apague el sistema y todos los periféricos conectados a la unidad antes de abrirla. Apague el sistema:

    a. Pulse el botón de encendido situado en la parte frontal de la unidad del sistema durante cuatro segundos por lo menos. Al pulsar rápidamente el botón el sistema pasa a estar sólo en el modo Suspender.

    b. Apague el interruptor de alimentación principal del sistema situado en el panel trasero. En caso de que el sistema no disponga de este interruptor, desenchúfelo.

  2. Abra el sistema siguiendo las instrucciones del manual de instalación de la carcasa.
  3. Tenga en cuenta las precauciones ESD (anti descargas electrostáticas) a la hora de manipular los componentes del sistema.
  4. Retire todos los periféricos o tarjetas de expansión que bloqueen el acceso a las tomas DIMM o las tomas de la CPU.
  5. Si desea obtener instrucciones específicas sobre el componente que va a instalar, consulte las siguientes secciones.

Nota:si no desconecta el sistema correctamente antes de empezar a instalar los componentes se pueden producir daños en el sistema. Si no dispone de los conocimientos técnicos adecuados, no intente realizar los procedimientos que se describen en las secciones siguientes.

Instrucciones posteriores a la instalación

Después de instalar un componente del sistema, realice lo siguiente:

  1. Compruebe que los componentes se han instalado según las instrucciones paso a paso de sus secciones respectivas.
  2. No olvide definir todos los puentes necesarios. Consulte configuraciones de puentes
  3. Vuelva a colocar todos los periféricos o tarjetas de expansión retiradas anteriormente.
  4. Vuelva a colocar la cubierta del sistema.
  5. Conecte los cables necesarios y encienda el sistema.


Ayuda en pantalla de escritorio: Personalización de la configuración del sistema: Información del producto

Product Information

Esta pantalla muestra información del sistema, como el nombre del producto, el número de serie, el ID y el número de serie de la placa base, la versión del BIOS, etc. Estas entradas son de referencia y no se pueden modificar.


Ayuda en pantalla de escritorio: Recorrido por el sistema: Panel trasero

Panel trasero

En la siguiente figura aparece el panel trasero del sistema:

# | Puertos | Permite conectar...
1 | Ventilador | Ventilador de refrigeración de la fuente de alimentación
2 | Interruptor de alimentación | Permite encender y apagar el sistema
3 | Selector de voltaje | Define la capacidad de voltaje del sistema
4 | Puerto de teclado PS/2 | Dispositivo del teclado compatible con PS/2
5 | Puerto paralelo | Dispositivo paralelo compatible con ECP (por ejemplo, impresora en paralelo)
6 | Puerto para juegos/MIDI | Dispositivo para juegos (por ejemplo, joystick)
7 | Puerto VGA/monitor | Monitor (hasta 1024x768 de resolución, 64K colores)
8 | Toma de alimentación del sistema | Cable de alimentación del sistema
9 | Puerto de ratón PS/2 | Dispositivo del ratón compatible con PS/2
10 | Puertos USB | Dispositivo USB (por ejemplo, ratón USB)
11 | Puerto serie 1 | Dispositivo serie 1 (por ejemplo, ratón serie)
12 | Puerto serie 2 | Dispositivo serie 2 (por ejemplo, ratón serie)
13 | Puerto de salida de audio/altavoz | Altavoces o auriculares
14 | Puerto de entrada de audio | Dispositivo de entrada de línea de audio con un conector hembra mini de 3,5 mm (por ejemplo, reproductor de CD de audio, walkman estéreo)
15 | Puerto de entrada de micrófono | Micrófono
16 | Enganches de tarjeta adicional | Tarjetas adicionales (por ejemplo, tarjeta de audio, tarjeta de vídeo o tarjeta SCSI)
17 | Puerto LAN (Local Area Network, Red de área local) | Cable LAN


Ayuda en pantalla de escritorio: Opciones de actualización: Cómo desmontar la carcasa del sistema

Cómo desmontar y volver a montar la carcasa del sistema

Nota: antes de empezar, asegúrese de que ha apagado el sistema y todos los periféricos conectados a él. Consulte Precauciones.

En esta sección se indica cómo desmontar la carcasa para instalar componentes adicionales en la unidad del sistema.

Desmontar la carcasa del sistema

Para desmontar la carcasa, realice los pasos siguientes:

  1. Apague la unidad del sistema y desenchufe todos los cables.
  2. Coloque la unidad del sistema en una superficie plana y firme.
  3. Retire los tornillos (dos) de cada lado de la cubierta. Ponga los tornillos a un lado.

  4. Sujete los lados de la cubierta con ambas manos, deslícela hacia atrás un centímetro y medio y levántela.
  5. Dentro de la carcasa, hay dos marcos de enganche metálicos. Cada marco puede contener dos dispositivos de 9 centímetros. Para quitar un marco de enganche metálico, primero se debe quitar el tornillo que lo asegura a la carcasa.

  6. Para quitar el marco de enganche metálico, levántelo y, a continuación, tire suavemente.

Volver a montar la carcasa del sistema

Para volver a montar la carcasa, realice los pasos siguientes:

  1. Alinee las bisagras de la cubierta con el cuadro de la carcasa y, a continuación, empuje suavemente. Deslícela hacia atrás para colocarla en su lugar.

  2. Deslice la cubierta hacia delante hasta que quede en su lugar.

  3. Para asegurar la cubierta, gire los tornillos que se pueden girar con los dedos en el sentido de las agujas del reloj.


Ayuda en pantalla de escritorio: Personalización de la configuración del sistema: Guardar y salir del programa de configuración

Save and Exit Setup

Esta función guarda automáticamente todos los valores CMOS antes de salir del programa de configuración.


Ayuda en pantalla de AcerEntra: Conexión de los componentes: Elección de la ubicación

Elección de la ubicación

Tenga en cuenta lo siguiente al elegir una ubicación para el ordenador:

  • Escoja la mejor ubicación para el sistema. Las rutas de los cables no deben pasar cerca de equipos que puedan causar interferencias de frecuencias de radio o electromagnéticas como transmisores de radio, aparatos de televisión, fotocopiadoras o equipos de calefacción o aire acondicionado.
  • Disponga los cables lejos de la zona de paso de personal y equipo.
  • Evite las zonas en las que se acumule polvo y en las que las temperaturas o la humedad sean extremas.

Conserve todo el material de embalaje por si necesita trasladar o enviar el sistema en el futuro.


Ayuda en pantalla de escritorio: Uso del software

Uso del software

El sistema incluye un software que ayuda a empezar.

Acceso al Software

Los pasos siguientes permiten acceder a la mayor parte del software:

  1. Haga clic en Inicio y, a continuación, en Programas.
  2. Seleccione la carpeta de la aplicación y haga clic en su icono para iniciarla.

Parte del software instalado dispone de accesos directos a sus programas en el escritorio de Windows. Para acceder al software de forma rápida, basta con hacer doble clic en el icono del escritorio para iniciar la aplicación.

Cómo obtener ayuda al utilizar el software

Si desea obtener ayuda sobre una aplicación de software concreta, existen archivos de ayuda para la mayoría de ellas. Los pasos siguientes permiten acceder a la mayor parte de la información de ayuda:

  1. Inicie la aplicación.
  2. Haga clic en Ayuda en la barra de menús de la aplicación. Este menú desplegable Ayuda contiene la información de ayuda de la aplicación.

Nota: si el sistema incluye la documentación impresa de la aplicación, léala al utilizar la aplicación.


Ayuda en pantalla de escritorio: Personalización de la configuración del sistema: Configuración estándar de CMOS

Standard CMOS Setup

La configuración estándar de CMOS define los parámetros básicos del sistema como fecha, hora y tipo de disco duro. Utilice las teclas de flecha para resaltar un elemento y RePág o AvPág para seleccionar un valor.

La tabla que figura a continuación describe cada parámetro de la configuración estándar de CMOS. Los valores predeterminados aparecen en negrita y son los recomendados.

Elemento | Descripción | Formato/Opciones
Date | Permite configurar la fecha con el formato día de la semana-mes-día-año. | Día de la semana: Lun, Mar...Dom Mes: Ene, Feb...Dic Día: 1 a 31 Año: 1980 a 2079
Time | Permite configurar la hora con el formato horas-minutos-segundos. | Hora: 0 a 23 Minutos: 0 a 59 Segundos: 0 a 59
Hard Disk Type Primary Master Primary Slave Secondary Master Secondary Slave | Este elemento permite configurar los parámetros del disco duro IDE admitidos por el sistema. La opción Auto activa el BIOS para que detecte automáticamente, durante el proceso POST (Power-on self-test), los parámetros del disco duro instalado. Si prefiere introducir estos parámetros manualmente, seleccione la opción User. Seleccione None si no hay ningún disco duro conectado al sistema. El CD-ROM IDE se detecta siempre automáticamente. | Auto User None
Hard Disk Mode Primary Master Primary Slave Secondary Master Secondary Slave | Esta función IDE avanzada permite al sistema utilizar discos duros con capacidades superiores a los 528 MB. Esto es posible gracias a la traducción del modo LBA (Logical Block Address) LBA se considera actualmente una función estándar de los actuales discos duros IDE debido a su capacidad para admitir tamaños superiores a los 528 MB. Tenga en cuenta que si el disco duro se formatea con la opción LBA en On, no será posible inicializar el sistema con la opción LBA en Off. | Auto Normal LBA Large
Drive A | Permite configurar la unidad A de disquetes. | 1,44 Mb, 31/2 inch None 360 Kb, 51/4 inch 1,2 Mb, 51/4 inch 720 Kb, 51/4 inch 2.88 Mb, 31/2 inch
Drive B | Permite configurar la unidad B de disquetes. | None (Ninguno) 360 Kb, 51/4 inch 1,2 Mb, 51/4 inch 720 Kb, 51/4 inch 1,44 Mb, 31/2 inch 2.88 Mb, 31/2 inch
Floppy 3 Mode Support | Permite a las unidades de disquetes la ejecución en 3 modos distintos, incluido el modo 2,88 MB. | Both Drive A Drive B Disabled
Video | Este elemento especifica el tipo de tarjeta de vídeo utilizada. El valor predeterminado es VGA/EGA. Dado que los ordenadores actuales sólo utilizan VGA, esta función es casi inútil y será descartada en el futuro. | EGA/VGA CGA40 CGA80 Mono
Halt On | Este parámetro permite controlar las interrupciones del sistema en caso de errores en el proceso POST (Power-On Self Test). | All Errors No Errors All, But Keyboard All, But Diskette All, But Disk/Key


Ayuda en pantalla de escritorio: Recorrido por el sistema: Tarjeta de sistema

Tarjeta de sistema

El sistema AcerPower 4400 es un sistema compacto de alto rendimiento que admite la CPU del Pentium III de Intel. Utiliza los diseños de bus PCI (Peripheral Component Interface, interfaz de componente periférica) y AGP (Accelerated Graphics Port, puerto de gráficos acelerado). Estos diseños mejoran el rendimiento del sistema al activarlo para admitir aplicaciones y funciones multimedia. Además, la tarjeta del sistema admite el diseño de un puente menos que detecta automáticamente el voltaje y la frecuencia de la CPU.

Además de las interfaces de E/S (Entrada/Salida) estándar, como dos puertos serie, un puerto paralelo y puertos de ratón y teclado PS/2, el sistema incluye también dos puertos USB (Universal Serial Bus, bus serie universal), un puerto de entrada de micrófono mono, un puerto de entrada de línea estéreo, un puerto de línea salida y un puerto para juegos/MIDI (Musical Instrument Digital Interface, Interfaz digital para instrumentos musicales). Estos puertos adicionales se incluyen para permitir que el sistema pueda alojar periféricos adicionales.

El sistema también puede incorporar un controlador de audio de tarjeta, y una tarjeta de red. Estas funciones adicionales permiten aprovechar el sistema al máximo. En este manual se describen funciones especiales como la supervisión del hardware, USB, administración de energía y funciones de vídeo y audio.

NOTA: Si se realizan modificaciones en la configuración de CMOS (BIOS) y el sistema no se inicia, haga lo siguiente:

  1. Mantenga pulsada la tecla INICIO al reiniciar el sistema.
  2. Cuando el sistema se inicialice, inicie el programa de configuración pulsando Ctrl-Alt-Esc. Aparece el menú principal de configuración del BIOS.
  3. Elija Load Setup Defaults (Cargar configuración predeterminada) para deshacer los cambios realizados y definir los parámetros de configuración del BIOS en sus valores originales.

En esta sección se describen las siguientes características de la tarjeta de sistema:

  • Componentes principales
  • Diseño
  • Configuración de conectores y puentes

Componentes principales

La tarjeta de sistema tiene los componentes siguientes:

  • Procesador Pentium III de Intel con caché de segundo nivel de 512 KB a 450, 500, 533, 550 y 600 MHz.
  • Tres tomas DIMM de 168 patillas que aceptan módulos SDRAM (DRAM síncrona) de 32, 64 y 128 MB en PC-100 (100 MHz) y PC-133 (133 MHz) hasta un máximo de 384 MB de memoria.
  • Tarjeta Award Plug-n-Play, 2Mbit de memoria ROM Flash en BIOS
  • Controlador IDE de bus local PCI mejorado
  • Chipset AD1881 de CODEC de audio en tarjeta
  • Dos interfaces IDE mejoradas PCI que admiten hasta cuatro dispositivos IDE
  • Puertos externos
    • Puertos de ratón y teclado PS/2
    • Dos puertos serie de alta velocidad en búfer
    • Un puerto paralelo que admite los modos Puerto paralelo estándar (SPP), Puerto de capacidades extendidas (ECP) y Puerto paralelo mejorado (EPP).
    • Dos puertos USB (Universal Serial Bus, bus serie universal)
  • Tres ranuras PCI (Peripheral Component Interface, interfaz de componente periférica)
  • Una ranura AGP (Accelerated Graphics Port, puerto de gráficos acelerado)
  • Característica de apagado de software Plug-and-Play (Conectar y listo) por compatibilidad con Windows 95/98
  • Administración de energía
  • Función de supervisión del hardware
  • Función de reactivación con módem
  • Función de reactivación con LAN

Diseño

# | Elemento
1 | Puerto de ratón PS/2
2 | Puerto de teclado PS/2
3 | Puertos USB
4 | Puerto serie 1
5 | Puerto paralelo
6 | Puerto serie 2
7 | Puerto MIDI/juegos
8 | Puerto de entrada de línea
9 | Puerto de salida de línea/salida de altavoces
10 | Puerto de entrada de micrófono
11 | Ranura AGP
12 | Ranuras PCI (tres)
13 | Chipset de audio AD1881
14 | Buzzer (Emisor de pitidos)
15 | Chipset VT82C686A VIA
16 | Chipset BIOS Award
17 | Batería
18 | Conector IDE 2
19 | Conector IDE 1
20 | Conector de unidad de disquete
21 | Conector de fuente de alimentación ATX
22 | Tomas DIMM (tres)
23 | Controlador del sistema VT82C694X VIA
24 | Toma de CPU

Conectores y puentes

Conectores de paneles

NOTA: PWLED1 es un conector LED de alimentación de Aspire 6400 y AcerPower 4400. Sin embargo, PWRLED en el PANEL, como se muestra a continuación, es el único de AcerPower 8400.

La tabla siguiente muestra los valores de los puentes:

Puente | Valor | Función
JP12 | 1-2* 2-3 | Sonido Activado Desactivado
JP14 | 1-2* 2-3 | Configuración CMOS Funcionamiento normal Borrar CMOS
JP27 | 1-2* 2-3 | Salida pitidos del PC Emisor de pitidos de la tarjeta Salida de línea

* Predeterminado

En el cuadro siguiente se enumeran los conectores de la tarjeta:

Conector | Función
PWR2 | Conector de alimentación ATX
USB | Conector USB
FDC | Conector de unidad de disquete
IDE1 | Canal principal IDE1
IDE2 | Canal secundario IDE2
CPUFAN1 | Conector de ventilador de CPU de 3 patillas
CPUFAN2 | Conector de ventilador de CPU de 2 patillas
CPUTher | Conector de detector térmico de CPU de 2 patillas
FAN1 | Conector de ventilador (reservado)
Panel | Conector de panel frontal (Multifunción)
Entrada de CD 1 y 2 | Conector de audio de CD (No utilizar los dos conectores al mismo tiempo)
INSPk | Conector de altavoz interno (reservado)
Conector de módem | Entrada Mono (Patilla 1-2) y salida micrófono (Patilla 3-4)
BZ1 | Emisor de pitidos de la tarjeta
WOM | Conector Módem Wake-on (reservado)
WOL | Conector LAN Wake-on
SMB | Conector SMBus
IA | Conector de alarma de intrusión
AOL | Conector LAN Alert-on
SPWR* | Conector de interruptor de encendido

* Situado en el conector PANEL


Ayuda en pantalla de escritorio: Recorrido por el sistema

Recorrido por el sistema

En esta exhaustiva sección se describen de forma detallada las funciones básicas del sistema, lo que incluye un recorrido por el panel frontal y trasero de la unidad.


Ayuda en pantalla de AcerEntra: Resolución de problemas

Resolución de problemas

El sistema Aspire está cuidadosamente diseñado para garantizar años de servicio productivo. Si se produce algún problema, consulte las secciones siguientes, donde encontrará los consejos para resolver problemas que permitan al sistema recuperarse y ejecutarse:

  • Problemas de hardware: si se ha producido algún problema de hardware, ponga en práctica las sugerencias siguientes (sección de preguntas más frecuentes) antes de solicitar asistencia.
  • Mensajes de error: en caso de recibir algún mensaje de error, no siga utilizando el ordenador. Tome nota del mensaje y adopte acciones correctoras inmediatamente.


Opciones de actualización

El ordenador presenta un rendimiento y energía superior. Sin embargo, algunos usuarios y las aplicaciones que utilicen pueden necesitar más. Este ordenador permite actualizar los componentes clave como memoria y CPU y también añadir tarjetas de expansión cuando sea necesario aumentar el rendimiento. La actualización de los componentes clave ayuda a mantener el ordenador en sintonía con la última tecnología. Se pueden adquirir estas actualizaciones directamente de Acer.

Nota: póngase en contacto con Acer o algún proveedor autorizado antes de efectuar y comprar actualizaciones.


Ayuda en pantalla de escritorio: Conexión de los componentes: USB

Conexión de los dispositivos USB

Existen dos puertos USB (Universal Serial Bus, bus serie universal) en los que se pueden conectar dispositivos que se ajusten a este nuevo estándar de bus serie. Basta con conectar el cable del dispositivo USB a uno de los dos puertos USB del panel trasero.

Los dispositivos USB son "de conexión caliente". Esto quiere decir que se puede conectar cualquier dispositivo USB al sistema incluso si éste está funcionando. Sin embargo, asegúrese de que se han instalado los controladores para los dispositivos USB. Sin estos controladores, Windows no podrá detectar los dispositivos USB.


Ayuda en pantalla de escritorio: Uso del sistema

Uso del sistema

Un sistema informático básico normalmente se compone de una unidad de sistema principal, un monitor, un teclado y un ratón. En esta sección se explica cómo empezar a utilizar el sistema.

  • Uso de la unidad de disco
  • Uso de la unidad de CD-ROM
  • Uso del teclado
  • Uso del monitor
  • Uso del ratón

En el ordenador también está cargado un útil software de rendimiento y entretenimiento.


Nota de la versión

Manual interactivo de ordenadores AcerPower

Primera edición (septiembre de 1999)

Copyright © 1999 Acer Incorporated. Todos los derechos reservados. Ninguna parte de esta publicación se podrá reproducir, guardar en algún sistema de recuperación ni transmitir de ninguna forma o mediante ningún medio, ya sea electrónico, mecánico, fotocopia, de grabación o de cualquier otro tipo, sin el consentimiento previo y por escrito de Acer Incorporated.

Acer Incorporated no realizará aseveración ni garantía alguna, explícita ni implícita, con respecto al contenido de la presente publicación y renuncia específicamente a toda garantía, comercialización o adecuación para un fin concreto. Todo el software de Acer Incorporated descrito en este manual se vende o autoriza "tal cual". Si se comprueba que los programas son defectuosos después de su adquisición, será el comprador (y no Acer Incorporated, su distribuidor ni su proveedor) quien asuma el coste total derivado de todos los servicios y reparaciones necesarias y de los daños incidentales o especiales resultantes de cualquier defecto en el software. Además, Acer Incorporated se reserva el derecho de revisar esta publicación y efectuar cada cierto tiempo cambios en el contenido de la misma sin que exista la obligación por parte de Acer Incorporated de notificar a ninguna persona dicha revisión ni cambios.

Nota de marca registrada

Acer y el logotipo de Acer son marcas comerciales registradas de Acer Incorporated en los EE.UU. y resto de países. Microsoft y Windows son marcas comerciales registradas de Microsoft Corporation. El resto de nombres de productos y marcas son marcas comerciales y marcas comerciales registradas de sus respectivos propietarios.