Desktop-Online-Hilfe: Hauptthemen

Einführung

System-Tour

Verwendung des Systems

Anschließen von Komponenten

Anpassen der Systemkonfiguration

Upgrade-Optionen

Fehlersuche


Desktop-Online-Hilfe: Einführung

Einführung

System-Tour

Verwendung des Systems

Anschließen von Komponenten

Anpassen der Systemkonfiguration

Upgrade-Optionen

Fehlersuche


Desktop-Online-Hilfe: System-Tour

Einführung

System-Tour

Grundlegende Funktionen
Bedienfeld
Rückwand
Systemplatine

Verwendung des Systems

Anschließen von Komponenten

Anpassen der Systemkonfiguration

Upgrade-Optionen

Fehlersuche


Desktop-Online-Hilfe: Verwendung des Systems

Einführung

System-Tour

Verwendung des Systems

Diskettenlaufwerk
CD-ROM-Laufwerk
Tastatur
Monitor
Maus
Software
Pflege und Wartung

Anschließen von Komponenten

Anpassen der Systemkonfiguration

Upgrade-Optionen

Fehlersuche


Desktop-Online-Hilfe: Anschließen von Komponenten

Einführung

System-Tour

Verwendung des Systems

Anschließen von Komponenten

Tastatur
Monitor
Maus
Drucker
Multimedien-Komponenten
USB
LAN

Anpassen der Systemkonfiguration

Upgrade-Optionen

Fehlersuche


Desktop-Online-Hilfe: Anpassen der Systemkonfiguration

Einführung

System-Tour

Verwendung des Systems

Anschließen von Komponenten

Anpassen der Systemkonfiguration

Aufrufen des Setup-Programms
Standard CMOS Setup
BIOS Features Setup
Chipset Features Setup
Power Management
PNP/PCI Configuration
Load Setup Defaults
Product Information
Integrated Peripherals
Password Setting
IDE HDD Auto Detection
Save and Exit Setup
Beenden, ohne zu speichern

Upgrade-Optionen

Fehlersuche


Desktop-Online-Hilfe: Upgrade-Optionen

Einführung

System-Tour

Verwendung des Systems

Anschließen von Komponenten

Anpassen der Systemkonfiguration

Upgrade-Optionen

Vorsichtsmaßnahmen
Abnehmen und Wiederanbringen des Systemgehäuses
Speichererweiterung
CPU-Aufrüstung
Erweiterungskarten

Fehlersuche


Desktop-Online-Hilfe: Fehlersuche

Einführung

System-Tour

Verwendung des Systems

Anschließen von Komponenten

Anpassen der Systemkonfiguration

Upgrade-Optionen

Fehlersuche

Hardware-Probleme
Fehlermeldungen


Desktop-Online-Hilfe: Upgrade-Optionen - Aufrüsten mit Erweiterungskarten

Erweiterungskarten

Hinweis: Vor dem Ein- oder Ausbau einer Systemkomponenten wird empfohlen, die Vorsichtsmaßnahmen zu lesen.

Installieren und Entfernen von PCI-Erweiterungskarten

Verfahren Sie zum Installieren von PCI-Karten wie folgt:

  1. Schalten Sie den Computer aus, und ziehen Sie den Netzstecker ab.
  2. Nehmen Sie die Gehäuseverkleidung ab, um Zugang zur Systemplatine zu erhalten.
  3. Machen Sie einen leeren PCI- bzw. AGP-Steckplatz auf der Systemplatine ausfindig.
  4. Entfernen Sie die am Gehäuse gegenüberliegend zum leeren PCI-Steckplatz angebrachte Halterung.

    Installieren der PCI-Karte

  5. Richten Sie die Karte am leeren Steckplatz aus, und stecken Sie sie hinein. Achten Sie darauf, daß die Karte richtig sitzt.
  6. Befestigen Sie die Karte mit einer Schraube am Gehäuse.

    Installieren der PCI-Karte

Wenn das System eingeschaltet wird, ermittelt BIOS PCI-Geräte automatisch und weist ihnen Ressourcen zu.


Desktop-Online-Hilfe: Anpassen der Systemkonfiguration - Setup der BIOS-Funktionen

BIOS Features Setup

In der folgenden Tabelle werden die einzelnen Setup-Parameter der BIOS-Funktionen beschrieben. Bei den fettgedruckten Einstellungen handelt es sich um die Standard- und empfohlenen Einstellungen.

Parameter Beschreibung Format/Optionen
CPU Internal Cache Über diesen Parameter wird das interne CPU-Cache aktiviert. Wird dieser Parameter deaktiviert, bewirkt dies eine Verlangsamung des Systems.

Enabled

Disabled
CPU L2 Cache ECC Checking Mit diesem Parameter können Sie die Fehlerkorrekturcode-Überprüfung des LS-Caches aktivieren bzw. deaktivieren.

Disabled

Enabled

Quick Power-On Self Test

Dieser Parameter beschleunigt den Einschalt-Selbsttest, da einige normalerweise durchgeführte Überprüfungen ausgelassen werden.

Enabled

Disabled

Boot Sequence

Mit diesem Parameter können Sie die Suchsequenz beim Systemstart angeben. Es folgt eine Liste der Festplatten-IDs:

C: Erster IDE-Kanal Master

D: Erster IDE-Kanal Slave

E: Zweiter IDE-Kanal Master

F: Zweiter IDE-Kanal Slave

LS: LS120

Zip: IOMEGA ZIP-Laufwerk

C,A,CDROM

A,C,SCSI

C,A,SCSI

C,CDROM,A

CDROM,C,A

CDROM,A,C

D,A,SCSI

E,A,SCSI

SCSI,A,C

SCSI,C,A

Nur C

LS/ZIP,C

Silent Boot Dieser Parameter bestimmt, ob das Aspire-Logo beim Systemstart angezeigt wird.

Enabled

Disabled
Display Configuration Data Dieser Parameter bestimmt, ob die Konfigurationstabelle beim Systemstart angezeigt wird.

Enabled

Disabled
Swap Floppy Drive Mit diesem Parameter können Sie die Diskettenlaufwerke gegeneinander austauschen. Bei einem System mit zwei Laufwerken (A und B) können Sie z. B. das erste Laufwerk als Laufwerk B und das zweite Laufwerk als Laufwerk A oder umgekehrt zuweisen.

Disabled

Enabled
Boot Up Floppy Seek Wenn dieser Parameter aktiviert ist, gibt BIOS während des Einschalt-Selbsttests den Suchbefehl an das Diskettenlaufwerk aus, damit der Diskettenlaufwerkskopf vor- und zurückgeschoben wird.

Enabled

Disabled
Boot Up NumLock Status Wird dieser Parameter auf "On" eingestellt, wird dadurch die numerische Funktion des numerischen Tastenfelds aktiviert. Stellen Sie diesen Parameter auf "Off" ein, wenn die Funktion deaktiv sein soll. Wenn die numerische Funktion deaktiviert ist, kann das numerische Tastenfeld zur Steuerung des Cursors verwendet werden.

On

Off
Gate A20 Option Die möglichen Einstellungen für diesen Parameter lauten "Normal" und "Fast". Wird die Datenübertragung vom 8042-Chip gesteuert, stellen Sie den Parameter auf "Normal" ein. Bei der Einstellung "Fast" wird die Steuerung auf ASICs übertragen.

Fast

Normal
Memory Parity/ECC Check Dieser Parameter aktiviert bzw. deaktiviert die Fehlerkorrekturcode- und Paritätskontrollfunktion.

Disabled

Enabled

Typematic Rate Setting

Ist dieser Parameter aktiviert, werden bei Gedrückthalten einer Taste auf der Tastatur wiederholt Tastenanschläge erzeugt.

Disabled

Enabled

Typematic Rate (Chars/Sec)

Mit diesem Parameter können Sie die Rate der wiederholten Tastenanschläge festlegen.

6, 8, 10, 12, 15, 20, 24 und 30
Typematic Delay (Msec) Mit diesem Parameter können Sie die Verzögerung (in ms) zwischen dem ersten und dem zweiten Tastenanschlag (wo die wiederholten Tastenanschläge beginnen) festlegen.

250, 500, 750 und 1000
Security Option

Die Option System beschränkt sowohl den Zugriff auf den Systemstart als auch auf das BIOS-Setup. Bei jedem Systemstart wird zur Eingabe des Paßwortes aufgefordert.

Die Option Setup beschränkt nur den Zugriff auf das BIOS-Setup. Um die Datenschutzoption zu deaktivieren, wählen Sie im Hauptmenü "Password Setting" und geben kein Paßwort ein, sondern drücken einfach nur die Eingabetaste.

System

Setup
PCI/VGA Palette Snoop Durch Aktivieren dieses Parameters wird die PCI-VGA-Karte veranlaßt, bei der Aktualisierung des Palettenregisters die Daten nur zu akzeptieren, ohne auf ein Kommunikationssignal zu antworten. Auf diese Weise lassen sich Konflikte vermeiden. Dieses Verhalten ist nur dann nützlich, wenn zwei Grafikkarten, die von derselben Palettenadresse Gebrauch machen, gleichzeitig an den PCI-Bus angeschlossen werden (wie z. B. MPIEQ oder Video-Erfassung). In diesem Fall verhält sich die PCI-VAG-Karte ruhig, während MPEQ/Video-Erfassung normal funktionieren.

Disabled

Enabled

OS Select for DRAM > 64MB Stellen Sie diesen Parameter auf "OS/2" ein, wenn das System ein OS/2-Betriebssystem verwendet und einen Speicher mit mehr als 64 MB besitzt.

Non-OS/2

OS/2
Video BIOS Shadow "VGA-BIOS-Shadowing" bedeutet, daß das BIOS der Grafikkarte in den DRAM-Bereich kopiert wird. Auf diese Weise läßt sich die Systemperformance verbessern, da die DRAM-Zugriffszeit geringer als die ROM-Zugriffszeit ist.

Enabled

Disabled
C800-CBFF Shadow CC00-CFFF Shadow D000-D3FF Shadow D400-D7FF Shadow D800-DBFF Shadow DC00-DFFF Shadow Mit diesen sechs Parametern kann der ROM-Code auf anderen Erweiterungskarten in andere Speicherbereiche kopiert werden. Zum Einsatz dieser Parameter ist es erforderlich, daß Sie die genauen Adressen des jeweiligen ROM-Codes kennen. Wenn Ihnen diese Adressen nicht bekannt sind, aktivieren Sie alle ROM-Kopiereinstellungen.

Disabled

Enabled


Desktop-Online-Hilfe: Verwendung des Systems - Pflege und Wartung

Pflege und Wartung

Ihr System wird Ihnen über viele Jahre hinweg produktiv zu Diensten sein. Lernen Sie, es richtig zu pflegen, indem Sie gesunden Menschenverstand walten lassen und die folgenden Tips beherzigen:

Sie sollten NIEMALS folgendes tun:

  • Flüssigkeiten auf System, Tastatur, Monitor oder Maus schütten.
  • Das System direktem Sonnenlicht aussetzen. Es in der Nähe einer Wärmequelle, wie z. B. einer Heizung, aufstellen.
  • Das System magnetischen Feldern aussetzen.
  • Das System schweren Erschütterungen oder Vibrationen aussetzen.
  • Das System auf unebene Oberflächen stellen.
  • Auf das Netzkabel treten oder schwere Gegenstände darauf legen. Das Netzkabel und andere Kabel sollten vorsichtig von Durchgängen, die von Personen passiert werden, weggeleitet werden.
  • Beim Ausstecken des Netzkabels am Kabel ziehen; ziehen Sie statt dessen am Netzstecker.
  • Das System bewegen, während das Festplattenlaufwerk aktiv ist. Dadurch kann die Festplatte beschädigt werden.

CD

CDs sind empfindlich und sollten deshalb an den Kanten angefaßt werden, um Verschmierungen oder Fingerabdrücke zu vermeiden. Wenn sie nicht verwendet werden, sollten sie immer in einer Schutzhülle aufbewahrt werden, um Kratzer oder andere Beschädigungen zu vermeiden. Alle Schmutzpartikel und Beschädigungen können die Qualität der Daten auf der CD beeinträchtigen, zu einer Beschädigung der CD-Leseoptik am CD-ROM-Laufwerk führen oder zur Folge haben, daß der Computer die Daten auf der CD nicht mehr richtig lesen kann.

Sie können das CD-ROM-Laufwerk in regelmäßigen Zeitabständen mit einem CD-ROM-Reinigungskit reinigen, um Probleme beim Lesen der CDs auf dem Computer zu vermeiden.

Maus

Unregelmäßige Cursorbewegungen können auf eine schmutzige Maus hinweisen. Verfahren Sie zum Reinigen der Maus wie folgt:

  1. Drehen Sie die Maus mit der Unterseite nach oben.
  2. Drehen Sie den Ring, durch den die Kugel gesichert wird, gegen den Uhrzeigersinn, um ihn zu entfernen.
  3. Reinigen Sie alle beweglichen Teile mit einem in Reinigungsalkohol getunkten fusselfreien Tuch oder Wattestäbchen.
  4. Setzen Sie die Kugel wieder ins Mausgehäuse ein, und drehen Sie den Ring dabei im Uhrzeigersinn.


Desktop-Online-Hilfe: Verwendung des Systems - CD-ROM-Laufwerk

Verwendung des CD-ROM-Laufwerks

Im Gegensatz zu Disketten können CD-ROMs nicht mit Daten beschrieben, sondern nur Daten von ihnen in den Computer gelesen werden. Auf Daten-CDs haben eine Menge von Informationen und sehr große Programme Platz. Die Speicherkapazität einer CD beträgt ca. 650 MB, dies entspricht in etwa 450 Disketten.

Eine CD besitzt zwei Seiten:

  • Aus der Titelseite geht hervor, um welche CD es sich handelt.
  • Die Daten werden auf der anderen Seite, der Datenseite, gespeichert.

Durch Drücken auf die Auswurftaste können Sie die CD-Schublade manuell öffnen oder schließen. Um eine CD einzulegen, legen Sie sie mit der Titelseite nach oben in die Schublade und drücken dann auf die CD-Auswurftaste, um sie zu schließen.

Hinweis: Es kann bis zu fünf Sekunden dauern, bis eine CD sich nicht mehr dreht und bevor das Laufwerk geöffnet wird. Wird sofort nach dem Einlegen einer CD versucht, das darauf enthaltene Programm auszuführen, wird in einer Fehlermeldung darauf hingewiesen, daß das Laufwerk nicht bereit ist und es der Benutzer nach einigen Sekunden erneut versuchen soll.

CDs sind empfindlich, daher sollte behutsam mit ihnen umgegangen werden.


Desktop-Online-Hilfe: Anpassen der Systemkonfiguration - Setup der Chipset-Funktionen

Chipset Features Setup

Vorsicht: Es ist wichtig, daß Sie die in diesem Menü enthaltenen Parameter vollständig verstehen, bevor Sie deren Einstellungen ändern. Durch Ändern der Parametereinstellungen läßt sich die Systemperformance möglicherweise verbessern. Solche Änderungen könnten jedoch auch zu einer Instabilität des Systems führen, sollten sie für die betreffende Systemkonfiguration nicht angebracht sein.

In der folgenden Tabelle werden die einzelnen Setup-Parameter der Chipset-Funktionen beschrieben. Bei den fettgedruckten Einstellungen handelt es sich um die Standard- und empfohlenen Einstellungen.

Parameter | Beschreibung | Format/Optionen
Bank 0/1 DRAM Timing Bank 2/3 DRAM Timing Bank 4/5 DRAM Timing | Hiermit werden DRAM-Timingparameter eingestellt, die ansonsten automatisch durch das BIOS festgelegt werden können. | SDRAM 10ns SDRAM 8ns Normal Medium Fast Turbo
SDRAM-Zykluslänge |  | 3 2
DRAM Clock | Halten Sie sich zum Einstellen des DRAM-Taktgebers an die entsprechende Tabelle. | CPU CLK CPU CLK +33 CPU CLK -33
Memory Hole | Mit dieser Option können Sie für besondere ISA-Karten Systemspeicherbereich reservieren. Das Chipset greift direkt vom ISA-Bus aus auf Code/Daten dieser Speicherbereiche zu. Diese Bereiche sind in der Regel für I/O-Karten reserviert, denen Speicher zugeordnet wird. | Disabled Enabled
Fast R-W Turn Around | Hiermit können Sie das an den Slave-Anschluß von IDE-Kanal 2 angeschlossene Festplattenlaufwerk konfigurieren. | Enabled Disabled
System BIOS Cacheable | Durch Aktivieren dieses Parameters können Sie das System-BIOS einem Cache zuordnen und so die Systemperformance weiter verbessern. | Disabled Enabled
Video RAM Cacheable | Mit diesem Parameter können Sie Video-RAM-A000 und -B000 einem Cache zuordnen. | Disabled Enabled
AGP Mode | Sollten Sie sich nicht sicher sein, welcher AGP-Modus angemessen ist, wählen Sie einfach den höchsten verfügbaren AGP-Modus (4x) aus. Das System rüstet automatisch auf den angemessen Modus herunter. | 4x 1x 2x
AGP Aperture Size (MB) | Mit diesem Parameter können Sie die effektive Größe der AGP-Grafikapertur bestimmen. | 64, 4, 8, 16, 32 und 128
CPU Micro Codes | Die Mikrocodes werden zur Fehlerkorrektur an der Pentium III-CPU eingesetzt. Es wird stark empfohlen, diesen Parameter zu aktivieren, um die Zuverlässigkeit des Systems zu gewährleisten. Diese Mikrocodes können jedoch die Leistung der CPU geringfügig beeinträchtigen. Diese Option wird für Sie bereitgestellt, falls Sie sie ausprobieren möchten. | Enabled Disabled
Clock Spread Spectrum | Mit diesem Parameter wird das Taktgeber-Streuspektrum zum Testen auf elektromagnetische Störungen (EMI-Test) eingestellt. In der Regel besteht kein Grund, die Standardeinstellung zu ändern. | On Off
CPU Speed Detected | Diese Systemplatine kann die CPU-Geschwindigkeit automatisch erkennen und zeigt sie an dieser Stelle an. |
CPU Clock Frequency | Mit diesem Parameter können Sie den externen Taktgeber (Bus-Taktgeber) einstellen. Die richtige Einstellung ist je nach verwendeter CPU verschieden. Weitere Einzelheiten können Sie den CPU-Spezifikationen entnehmen. | 66.8 MHz 100 MHz 133 MHz
CPU Clock Ratio | Der Intel Pentium III besitzt entwurfsgemäß unterschiedliche interne (Kern-) und externe (Bus-) Frequenzen. Mit diesem Parameter können Sie das Verhältnis zwischen Kern- und Busfrequenz auswählen. | 1.5, 2.0, 2.5, 3.0, 3.5, 4.0, 4.5, 5.0, 5.5, 6.0, 6.5, 7.0, 7.5 und 8.0
Setup CPU Speed | Die CPU-Geschwindigkeit ist das Produkt von "CPU Clock Frequency" und "CPU Clock Ratio". |

Hinweis: Der Wert des Parameters "Setup CPU Speed" kann vom Wert des Parameters "CPU Speed Detected" abweichen. Die tatsächliche ausgeführte CPU-Geschwindigkeit entspricht jedoch immer dem Wert des Parameters "CPU Speed Detected".

DRAM-Taktgeber-Tabelle

CPU | SDRAM | Empfohlene Einstellung
133 MHz | PC133 | CPU CLK
133 MHz | PC100 | CPU CLK-33M
100 MHz | PC133 | CPU CLK+33M
100 MHz | PC100 | CPU CLK


Desktop-Online-Hilfe: Anschließen von Komponenten - Tastatur

Anschließen der Tastatur

Stecken Sie das Tastaturkabel in den Tastaturanschluß an der Rückwand ein.


Desktop-Online-Hilfe: Anschließen von Komponenten - Multimedienkomponenten

Anschließen der Multimedienkomponenten

Ihr System unterstützt zudem externe Multimedienverbindungen. Sie können Multimedienkomponenten wie in der nachstehenden Abbildung dargestellt anschließen.


Desktop-Online-Hilfe: Anschließen von Komponenten - Fax/Modem

Anschließen des Fax/Modems

Ihr System verfügt zudem über ein Fax/Modem. Schließen Sie die Telefonleitung und das Telefongerät wie in der Abbildung unten dargestellt an.


Desktop-Online-Hilfe: Anschließen von Komponenten - Monitor

Anschließen des Monitors

Stecken Sie das Monitorsignalkabel in den VGA-Anschluß an der Rückwand ein.

Hinweis: Dieses Online-Handbuch enthält Informationen über die Verwendung des Monitors. Weitere Details können Sie dem Handbuch des Monitors entnehmen.


Desktop-Online-Hilfe: Anschließen von Komponenten - Maus

Anschließen der Maus

Stecken Sie das Mauskabel in den Mausanschluß an der Rückwand ein.


Desktop-Online-Hilfe: Anschließen von Komponenten

Anschließen von Komponenten

In diesem Abschnitten wird erläutert, wie die folgenden Komponenten an das System angeschlossen werden:

  • Tastatur
  • Monitor
  • Maus
  • Drucker
  • Multimedien-Komponenten
  • USB-Gerät
  • LAN

Hinweis: Bevor Sie Peripheriegeräte an das System anschließen, ist es ratsam, einen geeigneten Standort zu wählen. Des weiteren sollten Sie darauf achten, daß das Sytem vor dem Installieren oder Entfernen von Peripheriegeräten ausgeschaltet wird.


Desktop-Online-Hilfe: Anschließen von Komponenten - Drucker

Anschließen eines Druckers

Ein Paralleldrucker muß an den Parallelanschluß an der Rückwand angeschlossen werden.

Hinweis: Ein serieller Drucker muß an den seriellen Anschluß angeschlossen werden.


Desktop-Online-Hilfe: Upgrade-Optionen - CPU-Aufrüstung

CPU-Aufrüstung

Die Systemplatine unterstützt einen Intel Pentium III-Prozessor mit einem 2nd Level 512-KB-Cache-Speicher und einer Taktgeschwindigkeit von 450, 500, 550 und 600 MHz. Sie wird in einer neuen Ausführung geliefert, die als S.E.C.C. 2 (Single-Edge Contact Cartridge) bezeichnet wird.

Entfernen eines CPU-Prozessors

Hinweis: Ergreifen Sie die Vorsichtsmaßnahmen zum Schutz vor elektrostatischer Entladung, wenn Sie eine Systemkomponente ein- oder ausbauen.

Bevor Sie den Prozessor erneuern oder aufrüsten können, müssen Sie zuerst den zuvor auf der Systemplatine installierten Prozessor entfernen.

Verfahren Sie hierzu wie folgt:

  1. Schalten Sie den Computer aus, und ziehen Sie den Netzstecker ab.
  2. Nehmen Sie die Gehäuseverkleidung ab, um Zugang zur Systemplatine zu erhalten. Die Lage der CPU-Steckplätze geht aus dem Abschnitt Systemplatine hervor.
  3. Trennen Sie das 3-polige Wärmeableitblechkabel und das 2-polige Lüfterkabel von der Systemplatine ab.

    Entfernen der CPU

  4. Ziehen Sie die CPU behutsam gerade nach oben aus ihrem Steckplatz heraus.

    Entfernen der CPU

  5. Ziehen Sie den Prozessor nach oben und aus dem CPU-Steckplatz heraus.

Installieren eines Intel Pentium III-Prozessors

Vergewissern Sie sich, bevor Sie fortfahren, daß im CPU-Anschluß kein Prozessor installiert ist.

Verfahren Sie hierzu wie folgt:

  1. Schalten Sie den Computer aus, und ziehen Sie den Netzstecker ab.
  2. Nehmen Sie die Gehäuseverkleidung ab, um Zugang zur Systemplatine zu erhalten. Die Lage der CPU-Steckplätze geht aus dem Abschnitt Systemplatine hervor.
  3. Senken Sie den Prozessor in den CPU-Steckplatz ab, und drücken Sie in behutsam hinein, bis die goldfarbenen Stifte vollständig im Anschluß sitzen.

    Installieren der CPU

  4. Stecken Sie das Kabel des Lüfters und das Kabel des Wärmeableitbleches in den Lüfteranschluß bzw. den Anschluß des Temperaturfühlers. Klicken Sie hier, um die Lage der Anschlüsse auf der Systemplatine anzuzeigen.

    Installieren der CPU

Hinweis: Das Wärmeableitblech wird sehr heiß, wenn das System eingeschaltet ist. Berühren Sie es NIEMALS mit einem Metallgegenstand oder mit den Händen.


Desktop-Online-Hilfe: Anpassen der Systemkonfiguration

Award BIOS Utility Setup

In diesem Abschnitt wird auf das Award BIOS-Setup Ihres Systems eingegangen, und werden die einzelnen Parameter kurz beschrieben:

  • Aufrufen des Setup-Programms
  • Standard CMOS Setup
  • BIOS Features Setup
  • Chipset Features Setup
  • Power Management
  • PNP/PCI Configuration
  • Load Setup Defaults
  • Product Information
  • Integrated Peripherals
  • Password Setting
  • IDE HDD Auto Detection
  • Save and Exit Setup
  • Beenden, ohne zu speichern

Ihr System wurde bereits vom Hersteller oder Händler konfiguriert und eingerichtet. Das Setup-Programm lädt die Konfigurationswerte in den batteriegestützten, nicht flüchtigen Speicher, der als CMOS-RAM bezeichnet wird. Dieser Speicherbereich ist nicht Teil des Direktzugriffsspeichers (RAM) des Systems. Er unterstützt ein steckbrückenloses Design, bei dem CPU-Spannung und -Frequenz automatisch ermittelt werden.

Hinweis: Sollte Ihr System nicht starten, nachdem Sie einige Änderungen an den CMOS-Einstellungen (BIOS) vorgenommen haben, verfahren Sie wie folgt:

  1. Drücken und halten Sie die Taste Pos1, während Sie das System neu starten.
  2. Rufen Sie während des Systemstarts das Setup-Programm auf, indem Sie gleichzeitig die Tasten Strg-Alt-Esc drücken. Daraufhin erscheint das Hauptmenü des BIOS-Setup-Programms.
  3. Wählen Sie Load Setup Defaults, um Ihre Änderungen rückgängig zu machen und für die BIOS-Setup-Parameter wieder die Originaleinstellungen festzulegen.


Desktop-Online-Hilfe: Anpassen der Systemkonfiguration - Aufrufen des Setup-Programms

Aufrufen des Setup-Programms

Um das Setup-Programm aufzurufen, drücken Sie während des Einschalt-Selbsttests Strg-Alt-Esc. Daraufhin erscheint das Hauptmenü "BIOS Setup".

Hinweis: Wählen Sie Load Setup Defaults für die beste Systemperformance mit nur geringen Ladeverzögerungen.

Die Steuerung des Bildschirms wird unten auf dem Bildschirm erläutert. Mit den Pfeiltasten können Sie sich zwischen den Optionen hin- und herbewegen, mit ESC das Setup-Programm beenden und mit F10 alle vorgenommenen Änderungen speichern und das Setup-Programm beenden. In einem anderen Teil unten auf dem Bildschirm erscheint ein kurze Beschreibung der jeweils hervorgehobenen Option. Drücken Sie nach Hervorheben einer Option die Eingabetaste, um sie auszuwählen oder ein Untermenü aufzurufen.

Die Parameter auf den Bildschirmen zeigen die Standardwerte. Die Werte Ihres Systems weichen u. U. von diesen Werten ab.

Die abgeblendeten Optionen auf den Bilschirmen besitzen feste Einstellungen und können nicht vom Benutzer konfiguriert werden.


Desktop-Online-Hilfe: Fehlersuche - Fehlermeldungen

Softwarefehlermeldungen

Softwarefehlermeldungen werden vom Betriebssystem oder der Anwendung ausgegeben. Sie erscheinen im allgemeinen nach dem Start des Betriebssystems oder während der Ausführung der Anwendungen. Zu dieser Art von Meldungen können Sie hilfreiche Informationen im Handbuch der betreffenden Anwendung oder des Betriebsystems nachschlagen.

Systemfehlermeldungen

Eine Systemfehlermeldung weist auf ein Problem mit dem Computer selbst hin. Die Meldungen erscheinen in der Regel während des Einschalt-Selbstests, bevor die Eingabeaufforderung des Betriebssystems angezeigt wird. In der folgenden Tabelle werden die Systemfehlermeldungen in alphabetischer Reihenfolge angeführt.

Fehlermeldung | Korrekturmaßnahme
BIOS ROM checksum error | Der BIOS-ROM ist ausgefallen. Wenden Sie sich an Ihren Fachhändler oder eine autorisierte Kundendienststelle.
CMOS battery failed | Die CMOS-Batterie ist leer. Bitte wechseln Sie die Systembatterie aus. Wenden Sie sich an Ihren Fachhändler oder eine autorisierte Kundendienststelle.
CMOS Checksum Error - Defaults loaded | CMOS-Checksumfehler während des Einschalt-Selbsttests. Drücken Sie die F1-Taste, um diese Meldung zu ignorieren, oder die Entf-Taste, um das CMOS-Fehlerkorrekturprogramm aufzurufen.
Conflict I/O Ports | Es wurde ein Konflikt bei den I/O-Ressourcen-Einstellungen ermittelt. Führen Sie das Setup-Programm aus, und konfigurieren Sie das System neu.
DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER | Es wurden keine bootfähigen Disketten und Festplatten ermittelt. Legen Sie bitte eine bootfähige Diskette in das Diskettenlaufwerk ein.
Floppy disk(s) fail ( ) | Keine Diskette ermittelt. Legen Sie für den Parameter Halt On eine beliebige Einstellung, außer "All Errors" und "All, but keyoard", fest. Bei Auftreten dieses Fehlers zeigt das System diese Meldung dann nicht mehr an.
Keyboard error or no keyboard present | Keine Tastatur ermittelt. Legen Sie für den Parameter Halt On eine beliebige Einstellung, außer "All Errors" und "All, but diskette", fest. Bei Auftreten dieses Fehlers zeigt das System diese Meldung dann nicht mehr an.
Memory test fail | Das System ermittelt während des Einschalt-Selbsttests einen Speicherfehler. Wechseln Sie die SDRAM-DIMMs aus, oder wenden Sie sich an Ihren Fachhändler oder eine autorisierte Kundendienststelle.
Primary IDE channel no 80 conductor cable installed | Das System zeigt diese Meldung bei Einsatz eines UDMA66-Festplattenlaufwerks mit einem 40-poligen Leitungskabel an.
Primary master hard disk fail | Die Benutzereinstellung im Standard CMOS Setup für die Master-Festplatte des ersten IDE-Kanals stimmt nicht mit der von BIOS während des Einschalt-Selbsttests ermittelten Einstellung überein.
Primary master hard disk fail | Die Benutzereinstellung im Standard CMOS Setup für die Slave-Festplatte des ersten IDE-Kanals stimmt nicht mit der von BIOS während des Einschalt-Selbsttests ermittelten Einstellung überein.
Secondary IDE channel no 80 conductor cable installed | Das System zeigt diese Meldung bei Einsatz eines UDMA66-Festplattenlaufwerks mit einem 40-poligen Leitungskabel an.
Secondary master hard disk fail | Die Benutzereinstellung im Standard CMOS Setup für die Master-Festplatte des zweiten IDE-Kanals stimmt nicht mit der von BIOS während des Einschalt-Selbsttests ermittelten Einstellung überein.
Secondary slave hard disk fail | Die Benutzereinstellung im Standard CMOS Setup für die Master-Festplatte des zweiten IDE-Kanals stimmt nicht mit der von BIOS während des Einschalt-Selbsttests ermittelten Einstellung überein.

Beseitigen von Fehlerbedingungen

Im allgemeinen kann man davon ausgehen, daß Fehlermeldungen, die mit der Aufforderung "Press F1 to continue" (Weiter mit F1) enden, sich auf ein leicht zu behebendes Konfigurationsproblem zurückführen lassen. Eine Gerätestörung verursacht wahrscheinlich eher einen schwerwiegenden Fehler, d. h. einen Fehler, der den Ausfall des gesamten Systems bewirkt.

Es folgen einige Korrekturmaßnahmen für Fehlerbedingungen:

  1. Nehmen Sie das Systemgehäuse nach den Anleitungen im Abschnitt "Abnehmen und Wiederanbringen des Systemgehäuses" ab. Überprüfen Sie, ob die Systemplatine und alle Erweiterungskarten richtig eingestellt sind.
  2. Achten Sie darauf, daß alle Kabel fest angeschlossen sind und alle Karten richtig in ihren Steckplätzen sitzen. Weitere Informationen hierzu können Sie dem Benutzerhandbuch entnehmen.

Hinweis: Der Zugriff auf ein neu erworbenes Festplattenlaufwerk ist u. U. deshalb nicht möglich, weil die Festplatte noch nicht formatiert worden ist.

Sollte auch nach Ergreifen der voranstehenden Korrekturmaßnahmen weiterhin eine Fehlermeldung erscheinen, ist dafür wahrscheinlich eine Gerätestörung verantwortlich.

Wenn Sie sich sicher sind, daß Ihre Konfigurationswerte richtig sind und sich die Batterie in gutem Zustand befindet, läßt sich das Problem wahrscheinlich auf ein beschädigtes oder defektes Chip zurückführen. Bitten Sie eine autorisierte Kundendienststelle um Hilfe.


Desktop-Online-Hilfe: Anpassen der Systemkonfiguration - Beenden, ohne zu speichern

Exit Without Saving

Mit dieser Funktion können Sie das Setup-Programm beenden, ohne die an den CMOS-Werten vorgenommenen Änderungen zu speichern. Wählen Sie diese Option nicht, wenn die neue Konfiguration gespeichert werden soll.


Desktop-Online-Hilfe: System-Tour - Grundlegende Funktionen

Funktionen

Die AcerPower-Serie zeichnet sich durch alle die nachstehend aufgeführten Leistungsmerkmale aus:

  • Leistung
    • Intel Pentium III-Prozessor
    • Externer Cache-Speicher (L2)
    • Unterstützung des Universal Serial Bus
  • Monitor
    • Acer-Farbmonitor
  • Speicher
    • Festplattenlaufwerk hoher Kapazität
    • 3,5-Zoll-Standarddiskettenlaufwerk
    • Hochgeschwindigkeits-CD-ROM-Laufwerk
  • Verbindungen
    • Vielzahl von Anschlüssen für Eingabe- und Ausgabeverbindungen
    • Ergonomisch entworfene Tastatur und Maus
  • Multimedien- und Kommunikationsfunktionen
    • 16-Bit-Stereo-Sound
    • 56K Hochgeschwindigkeits-Fax/-Modem
  • Erweiterungsmöglichkeiten und Zusätze
    • Zusatzspeicher
    • Festplatten-Upgrade
    • Multimedien add-on packt
    • Erweiterungskarten

    Hinweis: Fragen Sie Ihren Vertragshändler nach den verfügbaren Erweiterungsoptionen.

In die Systemplatine sind zudem Standardfunktionen wie zwei serielle Anschlüsse, ein Parallelport, ein Diskettenlaufwerksinterface und ein Festplattenlaufwerksinterface integriert.

Des weiteren ist der Computer vollständig mit den Betriebssystemen MS-DOS v6.X, SCO UNIX, Windows 95/98 und Windows NT kompatibel.


Copyright (c) 1998. Acer Inc. Alle Rechte vorbehalten.

Hinweis: Zum Anzeigen dieses Online-Handbuchs ist Internet Explorer 4.0 oder höher erforderlich.


Desktop-Online-Hilfe: Verwendung des Systems - Diskettenlaufwerk

Verwendung des Diskettenlaufwerks

Disketten dienen zum Speichern von Daten sowie zum Übertragen von Daten vom und auf den Computer.

  1. Legen Sie die Diskette wie abgebildet in das Laufwerk ein. (Die runde Metallscheibe an der Unterseite der Diskette sollte nach unten zeigen.)
  2. Drücken Sie sie behutsam hinein, bis sie einrastet.
  3. Drücken Sie zur Herausnahme der Diskette auf die Auswurftaste.


Desktop-Online-Hilfe: System-Tour - Bedienfeld

Bedienfeld

In der folgenden Abbildung wird das Bedienfeld des Systems dargestellt.

# | Funktion | Beschreibung
1 | CD-ROM-Schublade | Hierin kann eine CD-ROM oder Audio-CD eingelegt werden.
2 | Kopfhöreranschluß | Ermöglicht das Anhören von Audio-CDs mit einem Stereokopfhörer.
3 | Lautstärkenregler | Erhöht oder verringert die Lautstärke der Audio-CD.
4 | CD-ROM-LED | Leuchtet auf, wenn das CD-ROM-Laufwerk aktiv ist.
5 | Überspringen-/Vorlauftaste | Hiermit können Spuren auf einer Audio-CD abgespielt und übersprungen werden.
6 | Stopp-/Auswurftaste | Öffnet die motorisierte CD-Schublade zum Einlegen und Herausnehmen von CDs. Wird auf diese Taste gedrückt, während eine Audio-CD abgespielt wird, wird die Wiedergabe der CD dadurch beendet.
7 | Festplatten-/Meldungs-LED | Leuchtet auf, wenn das Festplattenlaufwerk aktiv ist.
8 | Turbo-LED | Leuchtet auf, wenn sich das System im Turbo-Modus befindet.
9 | Netz-/Suspendierungs-LED | Leuchtet auf, wenn das System eingeschaltet ist oder wenn es sich im Suspendierungsmodus befindet.
10 | Netzschalter | Hiermit läßt sich der Computer ein- und ausschalten.
11 | 3,5-Zoll-Diskettenlaufwerk | Nimmt eine 3,5-Zoll-Diskette auf.
12 | LED des 3,5-Zoll-Diskettenlaufwerks | Leuchtet auf, wenn das 3,5-Zoll-Diskettenlaufwerk aktiv ist.
13 | Auswurftaste des 3,5-Zoll-Diskettenlaufwerks | Wirft die eingelegte Diskette aus.
14 | Leerer Laufwerkseinschub | Abnehmbare Kunststoffabdeckung zur Installation weiterer Gerätelaufwerke.


Desktop-Online-Hilfe: Fehlersuche - Hardware-Probleme

Hardware-Probleme

Sollte ein Hardware-Problem auftreten, lesen Sie sich zuerst folgende Vorschläge durch, bevor Sie eine Reparatur anfordern.

Allgemeiner Ausfall

  • Sind alle Kabel fest eingesteckt?
  • Sind alle Systemkomponenten und Peripheriegeräte eingeschaltet?
  • Ist die Wandsteckdose durchgebrannt? Sie können dies durch Einstecken und Einschalten eines anderen Geräts überprüfen.
  • Sind irgendwelche Kabel beschädigt? Sind sie ordnungsgemäß verlegt und aufgewickelt? Ineinanderverschlungene Kabel können Signalstörungen bewirken.

Unsinnige Zeichen oder keine Anzeige auf dem Bildschirm

  • Ist der Monitor eingeschaltet? Besitzt der Bildschirm eine angemessene Helligkeitseinstellung?

Hinweis: Das Monitorgehäuse niemals öffnen! Der CRT-Monitor behält sogar nach dem Ausschalten noch eine hohe Spannung bei. Überlassen Sie alle Reparaturen am Monitor geschulten Wartungstechnikern.

Tastatur funktioniert nicht

  • Ist das Tastaturkabel eingesteckt? Schalten Sie das System aus, und stecken Sie das Tastaturkabel ein. Vergewissern Sie sich, daß keine der Stifte verbogen sind.

Hinweis: Stecken Sie das Tastaturkabel nicht bei eingeschaltetem System ein oder aus.

Drucker funktioniert nicht

  • Ist der Drucker eingeschaltet?
  • Ist das Druckerkabel an dem richtigen Anschluß (serieller oder Parallelanschluß) angeschlossen? Wird die richtige Schnittstelle auf Stiftleiste verwendet?
  • Sind die Anwendung und der Drucker mit denselben Betriebswerten konfiguriert? Sorgen Sie dafür, daß kein Konflikt mit einem Anschluß auf der Erweiterungskarte vorliegt.
  • Ist das Papier im Drucker gestaut oder aufgebraucht? Überprüfen Sie die Status-LEDs des Druckers.
  • Sind die Druckerkabel verheddert? Um Signalstörungen zu vermeiden, sollten zu lange Kabel ordentlich gefaltet oder aufgewickelt werden.

Zusatzkarte fällt zeitweise aus

  • Besitzen zwei Erweiterungskarten miteinander im Konflikt liegende I/O-Adressen?

Wenn Sie eine Fehlermeldung erhalten

  • Lesen Sie die Korrekturmaßnahmen


Desktop-Online-Hilfe: Anpassen der Systemkonfiguration - Automatische Erkennung des IDE-Festplattenlaufwerks

IDE HDD Auto Detection

Wenn Ihr System über ein IDE-Festplattenlaufwerk verfügt, können Sie mit Hilfe dieser Funktion dessen Parameter automatisch ermitteln und in das "Standard CMOS Setup" eingeben lassen.

Diese Routine ermittelt nur jeweils einen Parametersatz für das IDE-Festplattenlaufwerk. Manche IDE-Laufwerke machen u. U. von mehreren Parametersätzen Gebrauch. Wurde Ihre Festplatte unter Verwendung anderer als der ermittelten Parameter formatiert, müssen die Parameter manuell eingegeben werden. Stimmen die aufgeführten Parameter nicht mit den zum Formatieren der Festplatte verwendeten Parametern überein, sind die Daten auf dieser Festplatte nicht zugänglich. Ignorieren Sie deshalb die automatisch ermittelten Parameter, falls sie nicht den bei der Laufwerksformatierung verwendeten Parametern entsprechen. Geben Sie N ein, um die Werte abzulehnen, und geben Sie auf dem Bildschirm "Standard CMOS Setup" die richtigen Werte manuell ein.


Desktop-Online-Hilfe: Anpassen der Systemkonfiguration - Integrierte Peripheriegeräte

Integrated Peripherals

In der folgenden Tabelle werden die einzelnen Setup-Parameter der Chipset-Funktionen beschrieben. Bei den fettgedruckten Einstellungen handelt es sich um die Standard- und empfohlenen Einstellungen.

Parameter Beschreibung Format/Optionen

OnChip Primary IDE

OnChip Secondary IDE

 Mit diesen Parametern können Sie die an den ersten und zweiten IDE-Anschluß angeschlossenen IDE-Geräte aktivieren bzw. deaktivieren.

Enabled

Disabled
IDE Prefetch Mode Mit diesem Parameter wird der IDE-Vorabrufmodus aktiviert bzw. deaktiviert.

Enabled

Disabled

IDE HDD Block Mode

Diese Funktion bewirkt eine Verbesserung der Festplattenleistung, indem sie die gleichzeitige Übertragung mehrerer Datensektoren ermöglicht. Auf diese Weise wird die andernfalls für die einzelnen Sektoren anfallende, den Datenfluß unterbrechende Bearbeitungszeit eliminiert. Die meisten IDE-Laufwerke, sofern sie nicht älteren Designs sind, können diese Funktion unterstützen.

Enabled

Disabled

Primary Master PIO

Primary Slave PIO

Secondary Master PIO

Secondary Slave PIO

Werden diese Paramter auf "Auto" eingestellt, wird dadurch die Funktion der automatischen Erkennung der Festplattenlaufwerksgeschwindigkeit aktiviert. Der PIO-Modus gibt die Datenübertragungsrate des Festplattenlaufwerks an. Zum Beispiel: Die Datenübertragungsrate von Modus 0 beträgt 3,3 MB/s, von Modus 1 5,2 MB/s, von Modus 2 8,3 MB/s, von Modus 3 11,1 MB/s und von Modus 4 16,6 MB/s. Sollte die Leistung Ihrer Festplatte schwanken, können Sie versuchsweise manuell einen langsameren Modus einstellen.

Vorsicht: Es wird empfohlen, das erste IDE-Gerät eines jeden Kanals an den ganz am Ende des IDE-Kabels gelegenen Anschluß anzuschließen.

Auto

Mode 1

Mode 2

Mode 3

Mode 4

Primary Master UDMA

Primary Slave UDMA

Secondary Master UDMA

Secondary Slave UDMA

 Mit diesen Parametern können Sie den Ultra DMA/33-Modus festlegen, der von dem an den ersten und zweiten IDE-Anschluß angeschlossenen Festplattenlaufwerk unterstützt wird.

Auto

Disabled
Init Display First Bei Systemen, in denen sowohl eine PCI-VGA-Karte als auch eine AGP-Karte installiert ist, können Sie mit diesem Parameter festlegen, welche davon als initiale VGA-Karte fungiert.

PCI

AGP
Onchip Sound Dieser Parameter aktiviert bzw. deaktiviert den integrierten Audio-CODEC-Anschluß.

Enabled

Disabled
Onchip Legacy Audio

Dieser Parameter aktiviert bzw. deaktiviert den on-board legacy Audio-Anschluß. Wenn dieser Anschluß aktiviert ist, stehen die folgenden Parameter zur Auswahl.

SB I/O Base

SB IRQ Select

SB,DMA Select

MPU-401 I/O Address

Disabled

Enabled

220H, 240H, 260H und 280H

IRQ5, IRQ7, IRQ9 und IRQ10

DMA1, DMA0, DMA2 und DMA3

330-333, 300-303, 310-313 und 320-323H
Onboard FDD Controller Wenn dieser Parameter aktiviert wird, können die Diskettenlaufwerke anstatt an eine separate Controller-Karte an den on-board Diskettenanschluß angeschlossen werden. Ändern Sie die Einstellung in "Disabled", wenn Sie eine separate Controller-Karte verwenden möchten.

Enabled

Disabled
Onboard Serial Port 1 Mit diesem Parameter können Sie dem seriellen Anschluß der Karte eine Adresse und Interruptanforderung zuweisen.

3F8/IRQ4

Auto

2F8/IRQ3

3E8/IRQ4

2E8/IRQ3

Disabled

Onboard Serial Port 2 Mit diesem Parameter können Sie dem seriellen Anschluß der Karte eine Adresse und Interruptanforderung zuweisen.

2F8/IRQ3

Auto

3F8/IRQ4

3E8/IRQ4

2E8/IRQ3

Disabled

Onboard Parallel Port

Mit diesem Parameter werden die Adresse und Interruptanforderung des on-board Parallelports festgelegt.

Hinweis: Achten Sie bei Einsatz einer I/O-Karte mit Parallelanschluß darauf, daß die Adressen und Interruptanforderungen nicht miteinander im Konflikt liegen.

378/IRQ7

3BC/IRQ7

278/IRQ7

Disabled

Parallel Port EPP Type

Mit diesem Parameter können Sie den EPP-Modus festlegen.

EPP1.9

EPP1.7
Onboard Parallel Mode Mit diesem Parameter können Sie den Parallelanschlußmodus festlegen. Die Optionen für den Modus sind "Normal" (Standard- und bidirektionaler Parallelanschluß), "EPP" (Enhanced Parallel Port) und "ECP" (Extended Capabilities Port). "Normal" ist der IBM AT- und PS/2-kompatible Modus. EPP bewirkt eine Verbesserung des Durchsatzes des Parallelanschlusses, da die Daten direkt, ohne Speicherung, zum Parallelanschluß geschrieben und von ihm gelesen werden. ECP unterstützt DMA- und RLE-Komprimierung und Entkomprimierung.

EPP

Normal

SPP

ECP

ECP/EPP
Onchip USB 1 - 2

Dieser Parameter aktiviert bzw. deaktiviert den on-chip USB-Anschluß.

Enabled

Disabled
USB Keyboard Support

Mit diesem Parameter können Sie den USB-Tastaturtreiber im on-board BIOS aktivieren bzw. deaktivieren. Der Tastaturtreiber simuliert einen legacy Tastaturbefehl und ermöglicht den Einsatz einer USB-Tastatur während des Einschalt-Selbsttests oder nach dem Systemstart, sollte das Betriebssystem über keinen USB-Treiber verfügen.

Enabled

Disabled


Desktop-Online-Hilfe: Einführung

Acer und AcerPower

Acer hat seit 20 Jahren die Entwicklung von Mikrocomputer-Systemen für den Unternehmens- und Heimrechnerbedarf vorangetrieben. Das Unternehmen hat sich als der bevorzugte OEM für viele der führenden Computerfirmen der Welt hervorgetan und darauf verschrieben, dem Weltbedarf an fortschrittlichen Computern zu den günstigsten Preisen nachzukommen.

Die AcerPower-Serie von Computersystemen umfaßt Produkte mit unübertroffenem Preis-Leistungsverhältnis. Das AcerPower-System insbesondere besteht aus einem funktionsreichen Minitower in einer kompakten Ausführung, die nur wenig Stellfläche in Anspruch nimmt. Es eignet sich dadurch besonders gut für Kleinbüros oder zur generellen Geschäftsverwendung. Der AcerPower-Farbmonitor sorgt für eine ausgezeichnete Anzeigequalität. Die benutzerfreundliche Tastatur und Maus sind nach ergonomischen Gesichtspunkten entworfen und eine Freude in der Handhabung. Zu dem gelieferten Softwarepaket gehören u. a. das Windows-Betriebssystem und andere Anwendungsprogramme, mit denen Sie Ihre Produktivität steigern und Ihr Aspire-System am besten nutzen können.

Verwendung dieses Online-Handbuchs

Das Online-Handbuch ist nach drei Bildschirmbereichen unterteilt:

  • Unter Inhalt werden die Haupttemen des Online-Handbuchs aufgeführt. Klicken Sie hier, um zu Themen zu springen, an denen Sie interessiert sind.
  • Auf der Navigationsleiste können Sie durch die Themen navigieren.
    • Klicken Sie auf "Zurück", um zum zuletzt angezeigten Thema zurückzukehren.
    • Klicken Sie auf "Weiter", um zu dem als nächstes angezeigten Thema zurückzukehren.
    • Klicken Sie auf "Vorheriges", um das vorherige Thema in diesem Bereich anzuzeigen.
    • Klicken Sie auf "Nächstes", um das nächste Thema in diesem Bereich anzuzeigen.
    • Klicken Sie auf "Hinweise", um Version, Copyright-Vermerk und rechtliche Hinweise anzuzeigen.
  • Auf dem Hauptbildschirm erscheinen die zu dem von Ihnen ausgewählten Thema verfügbaren Informationen.

Der Handbuchinhalt ist zur besseren Übersicht in sechs Hauptabschnitte unterteilt:

  • Einführung enthält Informationen über die Produktgruppe sowie zur Verwendung dieses Online-Handbuchs.
  • System-Tour beschreibt die Systemfunktionen und gibt einen Überblick über das System.
  • Verwendung des Systems erläutert, wie das System verwendet wird, u. a. den Einsatz von Monitor, Tastatur, Maus und Software. Zudem wird auf die Pflege und Wartung des Systems eingegangen.
  • Anschließen von Komponenten beschreibt, wie Peripheriegeräte, wie Tastatur, Maus und Drucker, sowie optionale Komponenten an den Computer angeschlossen werden.
  • Anpassen des Systems erläutert das BIOS (Basic Input/Output System) des Computers und geht darauf ein, wie der Computer durch Festlegen der BIOS-Parameter konfiguriert wird.
  • Upgrade-Optionen beschreibt, welche Systemkomponenten aufgerüstet und erweitert werden können. Wir raten Ihnen sehr dazu, sich an Acer oder einen Vertragshändler zu wenden, wenn Sie Upgrades erwerben und durchführen möchten.
  • Fehlersuche umfaßt häufig gestellte Fragen sowie eine Liste der Systemfehlermeldungen mit angemessenen Korrekturmaßnahmen.


Desktop-Online-Hilfe: Verwendung des Systems - Tastatur

Verwendung der Tastatur

Die ergonomische Tastatur ist benutzerfreundlich und besitzt schnell reagierende Tasten. Die Funktion der einzelnen Tasten ist von Programm zu Programm verschieden. Hier sind einige geläufige Tastenbelegungen:

Taste | Beschreibung
Esc | Beendet die aktuelle Handlung, den aktuellen Bildschirm bzw. das aktuelle Programm.
Tab | Verschiebt den Cursor bei Textverarbeitungsprogrammen um eine festgelegte Anzahl von Leerstellen. Bei anderen Programmen wird der Cursor von einem Feld (einem Bildschirmbereich, in den Daten eingegeben werden können) zum nächsten verschoben.
Eingabe | Beginnt in Textverarbeitungsprogrammen einen neuen Absatz. Bei anderen Programmen werden die Daten hiermit übernommen oder wird angezeigt, daß eine Handlung abgeschlossen ist.
Umschalttaste | Wird diese Taste beim Drücken einer Buchstaben- oder Symboltaste gedrückt gehalten, erhält man den betreffenden Großbuchstabe bzw. das oben auf der Taste dargestellte Symbol.
Feststelltaste | Wird diese Taste gedrückt, werden die Erzeugung von Großbuchstaben fest eingestellt. Durch erneutes Drücken der Taste wird die Festeinstellung der Großbuchstaben wieder aufgehoben. (Solange die Feststelltaste aktiv ist, leuchtet eine Feststell-LED auf.)
Funktion | Die Funktionstasten sind von F1 bis F12 durchnumeriert und führen jeweils eine genau definierte Funktion aus, sofern eine Anwendung sie entsprechend belegt.
Cursorpfeiltasten | Bewegt den Cursor in die Richtung, in die der Pfeil zeigt.
Einfg | Wenn diese Taste aktiviert ist, werden Daten nicht überschrieben/ersetzt, sondern eingefügt.
Entf | Löscht alle hervorgehobenen Daten oder Daten, die sich rechts vom Cursor befinden.
Pos1 | Springt zum Anfang einer Zeile.
Ende | Springt zum Ende einer Zeile.
Bild-aufwärts | Verschiebt den Bildschirminhalt bildschirmweise nach oben.
Bild-abwärts | Verschiebt den Bildschirminhalt bildschirmweise nach unten.
Rücktaste | Vergleichbar mit der Entf-Taste, mit dem Unterschied, daß die Daten links vom Cursor zeichenweise gelöscht werden.
Alt | Diese Tasten haben je nach verwendetem Softwareprogramm unterschiedliche Funktionen, wenn sie für sich alleine oder in Kombination mit einer anderen Taste gedrückt werden.
Strg
Num-Taste | Wenn die Num-Taste aktiv ist, können über die Tasten im numerischen Tastenfeld Zahlen eingegeben werden. (Solange die Num-Taste aktiv ist, leuchtet die Num-LED auf. Ist sie nicht aktiv, verlöscht die LED und die Tasten im Tastenfeld üben die auf der unteren Hälfte der Taste dargestellte Funktion, d .h. Pfeiltasten, Nach-oben- und Nach-unten-Tasten etc., aus.)
Numerisches Tastenfeld
Windows-Logo | Ruft das Start-Menü von Windows auf.
Windows-Anwendung | Zeigt Dropdown-Menüs von derzeit aktiven Anwendungen an (vergleichbar mit einem rechten Mausklick auf ein Symbol).

Auf Ihren Computer wurde zudem nützliche Software für Unterhaltungszwecke und zur Steigerung der Produktivität geladen.


Desktop-Online-Hilfe: Anpassen der Systemkonfiguration - Boot-Optionen

Anschließen an das LAN (Local Area Network)

Ihr System verfügt zudem über einen LAN-Anschluß. Schließen Sie die Telefonleitung wie nachstehend abgebildet an den LAN-Anschluß an.


Desktop-Online-Hilfe: Anpassen der Systemkonfiguration - Standardeinstellungen laden

Load Default Settings

Die Setup-Standardwerte sind u. U. vielleicht nicht die beste Einstellung für Ihre Systemplatine. Sie wurden jedoch als zuverlässige Einstellungen befunden, insbesondere wenn nur wenige Zusatzkarten und eine geringe Speichergröße geladen werden (wie z. B. bei einem System, daß über nur eine VGA-/Soundkarte und zwei DIMMs verfügt).

Um die beste Systemperformance zu erzielen, können Sie die Parameter im Setup der Chipset-Funktionen manuell einstellen, um so die angemessenen Einstellungen zu erhalten. Es ist wichtig, daß Sie sich über die Funktionen jeder Option im Menü "Chipset Setup" im klaren sind.


Desktop-Online-Hilfe: Upgrade-Optionen - Speichererweiterung

Speichererweiterung

Der Speicher kann unter Verwendung von 32-/64-/128-MB DIMMs (Dual Inline Memory Modules) auf maximal 384 MB erweitert werden.

Hinweis: Wenden Sie sich an Acer oder einen Vertragshändler, wenn Sie Upgrades erwerben und durchführen möchten.

Speicherkonfigurationen

Die drei 168-poligen Steckplätze auf der Systemplatine unterstützen SDRAM-artige DIMMs. Für eine maximale Systemspeicherkapazität von 384 MB können 32-MB-, 64-MB- oder 128-MB- DIMMs (einfacher und doppelter Dichte) installiert werden.

Die SDRAM DIMMs sollten für eine Inbetriebnahme unter 3,3 Volt ausgelegt sein; 5-Volt-Speichergeräte werden nicht unterstützt. Diese Systemplatine unterstützt sowohl PC-100- (100 MHz) als auch PC-133- (133 MHz) SDRAM, jedoch nicht beide Modelle gleichzeitig in demselben System. Bitte erkundigen Sie sich bei Ihrem Fachhändler nach qualifizierten DIMM-Anbietern.

Wichtig! PC-100- (100 MHz) und PC-133- (133 MHz) SDRAM nicht zusammen verwenden. Eine solche Kombination kann zum Ausfall des Systems führen. Jeder der DIMMs-Steckplätze ist in seiner Funktion von den anderen unabhängig. Aufgrund dieser Unabhängigkeit können DIMMs mit verschiedenen Kapazitäten installiert werden, wodurch der Aufbau unterschiedlicher Konfigurationen möglich ist.

Vor dem Ein- oder Ausbau einer Systemkomponenten wird empfohlen, die Vorsichtsmaßnahmen zu lesen.

Einbau eines DIMM-Speichermoduls

Verfahren Sie hierzu wie folgt:

  1. Schalten Sie den Computer aus, und ziehen Sie den Netzstecker ab.
  2. Nehmen Sie die Gehäuseverkleidung ab, um Zugang zur Systemplatine zu erhalten. Die Lage der DIMM-Steckplätze geht aus dem Abschnitt Systemplatine hervor.
  3. Öffnen Sie die Klammern am Steckplatz.
  4. Richten Sie das DIMM-Speichermodul am Steckplatz aus.
  5. Drücken Sie das DIMM-Speichermodul so weit in den Steckplatz hinein, bis die Klammern darin einrasten.

    Installieren von Speicher

  6. Bringen Sie das Gehäuse wieder an.

Hinweis: Der DIMM-Steckplatz ist eingekerbt, um eine ordnungsgemäße Installation zu gewährleisten. Paßt ein DIMM-Speichermodul nicht mühelos in den Steckplatz, wurde es möglicherweise nicht richtig herum hineingesteckt. Drehen Sie das DIMM-Modul herum, und versuchen Sie es erneut.

Ausbau eines DIMM-Speichermoduls

Verfahren Sie hierzu wie folgt:

  1. Schalten Sie den Computer aus, und ziehen Sie den Netzstecker ab.
  2. Nehmen Sie die Gehäuseverkleidung ab, um Zugang zur Systemplatine zu erhalten. Die Lage der DIMM-Steckplätze geht aus dem Abschnitt Systemplatine hervor.
  3. Drücken Sie die Befestigungsklammer an beiden Seiten des Steckplatzes nach außen, um das DIMM-Speichermodul zu lösen.
  4. Ziehen Sie das DIMM-Speichermodul behutsam aus dem Steckplatz heraus.

    Entfernen von Speicher

Der Computer ermittelt die Gesamtspeichergröße automatisch und konfiguriert sie neu.


Desktop-Online-Hilfe: Verwendung des Systems - Monitor

Verwendung des Monitors

Der Computer zeigt die Ausgabe am Monitor an. Praktische Regler, Anzeigen und Anschlüsse sind im Bedienfeld des Monitors leicht zugänglich.

Ansicht des Monitors

Im Bedienfeld sind benutzerfreundliche Digitalregler zu finden.

# | Symbol | Funktion | Beschreibung
1 |  | Netzschalter | Hiermit läßt sich der Monitor ein- und ausschalten.
2 |  | Spannungs LED | Leuchtet auf, wenn der Monitor eingeschaltet ist.
3 |  | Select/Save | Wählt die derzeit hervorgehobene Funktion aus bzw. speichert die aktuelle auf der Seite vorgenommene Änderung.
4 |  | Select Right | Hebt die nächste Option rechts hervor.
5 |  | Select Left | Hebt die nächste Option links hervor.
6 |  | Page | Aktiviert die Digitalregler des Monitors.

Vornahme von Änderungen

Verfahren Sie hierzu wie folgt:

  1. Klicken Sie auf die Schaltfläche Page, um den Digitalregler-Bildschirm des Monitors zu aktivieren.
  2. Klicken Sie auf die Schaltfläche Select Rigth bzw. Select Left, um eine Option hervorzuheben, und danach auf die Schaltfläche Select/Save, um die Einstellung der betreffenden Option zu ändern.
  3. Klicken Sie erneut auf die Schaltfläche Select Right bzw. Select Left, um den Wert der ausgewählten Option zu verringern oder zu erhöhen, und klicken Sie danach auf die Schaltfläche Select/Save, um Ihre Änderungen zu speichern.

Hinweis: Um weitere Einzelheiten über den Monitor und die Funktionseinstellungen zu erfahren, schlagen Sie in dem mit dem Monitor gelieferten Handbuch nach.


Desktop-Online-Hilfe: Verwendung des Systems - Maus

Verwendung der Maus

Mit der Maus wird ein Cursor gesteuert, der als Zeiger bezeichnet wird. Der Zeiger kann unterschiedliche Formen annehmen, ist meistens jedoch pfeilförmig.

Die Maus besitzt zwei Tasten: eine linke und eine rechte Taste. Das schnelle Drücken und Loslassen einer dieser Tasten wird als Klicken bezeichnet. Manchmal werden Sie angeleitet, doppelzuklicken (d. h., mit derselben Taste zweimal kurz hintereinander zu klicken).

In diesem Handbuch bedeutet "Klicken", den Mauszeiger auf ein Symbol zu positionieren und einmal mit der linken Maustaste zu klicken. Wenn mit der rechten Maustaste geklickt werden soll, wird deutlich darauf hingewiesen. "Doppelklicken" bezieht sich auch auf die linke Taste.

Hinweis: Wenn Sie Linkshänder sind, finden Sie im Windows 95- bzw. Windows 98-Handbuch Anleitungen dazu, wie die Maus zur Verwendung mit der linken Hand konfiguriert wird.

Verwendung eines Mauspads

Die Bewegung des Zeigers auf dem Bildschirm entspricht der Bewegung einer kleinen Kugel an der Unterseite der Maus. Durch Verwenden eines Pads unter der Maus kann weniger Schmutz in die Maus eindringen. Eine schmutzige Maus führt zu unregelmäßigen Zeigerbewegungen und erschwert es, die Maus an die gewünschte Stelle auf dem Bildschirm zu plazieren. Sollte dies passieren, reinigen Sie die Maus.


 Zurück zum zuletzt angezeigten Dokument Vorwärts zum zuletzt angezeigten Dokument Vorheriges Thema in diesem Abschnitt Nächstes Thema in diesem Abschnitt


Desktop-Online-Hilfe: Anpassen der Systemkonfiguration - Paßwort-Einstellung

Password Setting

Durch ein Paßwort wird der unbefugte Zugriff auf den Computer verhindert. Wird ein Paßwort festgelegt, fordert das System vor dem Start oder zum Aufruf des Setup-Programms zur Eingabe des richtigen Paßworts auf.

Festlegen eines Paßwortes:

  1. Geben Sie an der Eingabeaufforderung das gewünschte Paßwort ein. Es kann bis zu 8 alphanumerische Zeichen lang sein. Die eingegebenen Zeichen werden im Paßwortfeld als Sternchen dargestellt.
  2. Drücken Sie nach Eingabe des Paßwortes die Eingabetaste.
  3. Geben Sie an der nächsten Eingabeaufforderung das Paßwort erneut ein, und drücken Sie wieder die Eingabetaste, um das neue Paßwort zu bestätigen. Nach der Paßworteingabe erscheint automatisch wieder der Hauptbildschirm.

Um die Paßwortfunktion zu deaktivieren, drücken Sie auf die Aufforderung zur Paßworteingabe hin die Eingabetaste. In einer nun eingeblendeten Meldung wird bestätigt, daß die Paßwortfunktion deaktiviert wurde.


Desktop-Online-Hilfe: Anpassen der Systemkonfiguration - PNP/PCI-Konfiguration

PNP/PCI Configuration

In der folgenden Tabelle werden die einzelnen Setup-Parameter der Chipset-Funktionen beschrieben. Bei den fettgedruckten Einstellungen handelt es sich um die Standard- und empfohlenen Einstellungen.

Parameter | Beschreibung | Format/Optionen
PnP OS Installed | Die Plug-and-Play- (PnP) Ressourcen werden in der Regel während des Einschalt-Selbsttests zugewiesen. Stellen Sie diesen Parameter bei Einsatz eines PnP-Betriebssystems (wie z. B. Windows 95/98) auf "Yes" ein, um BIOS anzuweisen, nur die zum Booten erforderlichen Ressourcen (VGA/IDE oder SCSI) zu konfigurieren. Die übrigen System-Ressourcen werden durch das PnP-Betriebssystem zugewiesen. | No Yes
Resources Controlled By | Wenn Sie diese Option auf "Manual" einstellen, können Sie den ISA- und PCI-Geräten die IRQs und DMAs einzeln zuweisen. Wählen Sie "Auto", um die automatische Konfigurationsfunktion zu aktivieren. | Auto Manual
IRQ3 (COM2) IRQ4 (COM1) IRQ5 (Netzwerk/Sound o. a.) IRQ7 (Drucker o. a.) IRQ9 (Video o. a.) IRQ10 (SCSI o. a.) IRQ11 (SCSI o. a.) IRQ12 (PS/2-Maus) IRQ14 (IDE1) IRQ15 (IDE2) | Sollte Ihre ISA-Karte nicht Plug-and-Play-kompatibel sein und zur Unterstützung ihrer Funktion einer besonderen Interruptanforderung (IRQ) bedürfen, legen Sie für die hierfür ausgewählte IRQ "Legacy ISA" fest. Diese Einstellung teilt PnP-BIOS mit, die ausgewählte Interruptanforderung für die installierte legacy ISA-Karte zu reservieren. Die Standardeinstellung lautet "PCI/ISA PnP". Beachten Sie, daß PCI-Karten immer PnP-kompatibel sind (außer alten PCI-IDE-Karten). | PCI/ISA PnP Legacy ISA
DMA 0 DMA 1 DMA 3 DMA 5 DMA 6 DMA 7 | Sollte Ihre ISA-Karte nicht Plug-and-Play-kompatibel sein und zur Unterstützung ihrer Funktion eines besonderen DMA-Kanals bedürfen, legen Sie für den hierfür ausgewählten DMA-Kanal "Legacy ISA" fest. Diese Einstellung teilt PnP-BIOS mit, den ausgewählten DMA-Kanal für die installierte legacy ISA-Karte zu reservieren. Die Standardeinstellung lautet "PCI/ISA PnP". Beachten Sie, daß für die PCI-Karte kein DMA-Kanal erforderlich ist. | PCI/ISA PnP Legacy ISA
CPU to PCI Write Buffer | Dieser Parameter aktiviert bzw. deaktiviert den Schreibpuffer von CPU zu PCI. | Enabled Disabled
PCI Dynamic Bursting | Dieser Parameter aktiviert bzw. deaktiviert den dynamischen PCI-Burstbetrieb. | Enabled Disabled
PCI Master 0 WS Write | Dieser Parameter dient zur Steuerung des PCI-Master-Schreibzyklus. Ist er aktiviert, gibt es keinen Wartezustand. Ist er deaktiviert, gibt es bei PCI-Master-Schreibvorgänge einen Wartezustand. | Enabled Disabled
PCI#2 Access #1 Retry | Dieser Parameter aktiviert bzw. deaktiviert die AGP-Master-Trennung bei Erreichen des Neuversuchs-Limits. Ist dieser Parameter aktiviert, wird der AGP-Master getrennt, wenn ohne Erfolg die maximal zulässige Anzahl von Neuversuchen unternommen wurde. PCI#2 bezieht sich auf AGP. | Enabled Disabled
AGP Master 1 WS Write | Dieser Parameter aktiviert bzw. deaktiviert den Wartezustand bei Schreibvorgängen von AGP-Master 1. | Enabled Disabled
AGP Master 1 WS Read | Dieser Parameter aktiviert bzw. deaktiviert den Wartezustand bei Lesevorgängen von AGP-Master 1. | Disabled Enabled
Assign IRQ for USB | Mit diesem Parameter können Sie eine Interruptanforderung für den USB-Anschluß festlegen. | Enabled Disabled


Desktop-Online-Hilfe: Anpassen der Systemkonfiguration - Setup der Stromverwaltung

Power Management Setup

In der folgenden Tabelle werden die einzelnen Setup-Parameter der Chipset-Funktionen beschrieben. Bei den fettgedruckten Einstellungen handelt es sich um die Standard- und empfohlenen Einstellungen.

Parameter | Beschreibung | Format/Optionen
Stromverwaltung | Mit dieser Funktion können Sie die Standardparameter für Energiesparmodi festlegen. Mit der Einstellung "Disable" können Sie die Stromverwaltungsfunktion deaktivieren. Bei der Einstellung "User Define" können Sie eigene Parameter wählen. Schlagen Sie hierzu in der Tabelle der Stromverwaltungsmodi nach. | User Define Max. Einsparung Mix Saving Disabled
PM Control by APM | Wurde für den Parameter "Power Management" die Einstellung "Max Saving" ausgewählt, können Sie diesen Parameter aktivieren, die Stromverwaltungskontrolle auf APM (Advanced Power Management) übertragen und hiermit die Leistung der Energiesparfunktion verbessern. Beispielsweise ist es möglich, den internen CPU-Taktgeber anzuhalten. | Yes No
Video Off After | Veranlaßt, daß der Video-Monitor im Energiesparmodus ausgeschaltet wird. | Suspend N/A Doze Standby
Video Off Method | Hiermit wird bestimmt, auf welche Weise der Monitor ausgeschaltet bleibt. Bei "Blank Screen" werden Leerstellen in den Video-Puffer geschrieben. Bei "V/H SYNC+Blank" wird die Steuerung der VSYNC- und HSYNC-Signale BIOS überlassen. Diese Funktion gilt nur für den DPMS- (Display Power Management Standard) Monitor. Im Modus "DPMS" kommt die durch die VGA-Karte bereitgestellte DPMS-Funktion zur Anwendung. | V/H SYNC +Blank DPMS Blank Screen
MODEM Use IRQ | Mit diesem Parameter können Sie eine Interruptanforderung für das Modem festlegen. | 3, 4, 5, 7, 9, 10, 11 und N/A
Soft-Off by PWRBTN | Dies ist eine von der Hardware unterstützte ACPI-Spezifikation. Bei Auswahl von "Delay 4 sec." kann das System über den Netztaster im Bedienfeld eingeschaltet, in den Suspendierungsmodus geschaltet oder ausgeschaltet werden. Wird der Taster bei eingeschaltetem System weniger als 4 Sekunden gedrückt, wird das System in den Suspendierungsmodus geschaltet. Wird er dagegen länger als 4 Sekunden gedrückt, wird das System ausgeschaltet. Bei der anderen Einstellung, "Instant-Off", dient der Netztaster nur zum Ein- und Ausschalten. Er muß nicht 4 Sekunden lang gedrückt werden, und es gibt keinen Suspendierungsmodus. | Delay 4 sec. Instant-Off
HDD Power Down | Mit dieser Option können Sie die Leerlaufzeit des IDE-Festplattenlaufwerks angeben, bevor das Gerät in den heruntergefahrenen Zustand übergeht. Dieser Parameter hat nichts mit den zuvor in diesem Abschnitt beschriebenen Betriebszuständen (Bereitschaft und Suspendierung) zu tun. | Disabled 1 min. 15 min.
Doze Mode | Mit diesem Parameter können Sie festlegen, nach welchem Zeitraum das System in den Ruhemodus übergeht. Systemaktivität (oder ein Ereignis) wird durch Überwachen der IRQ-Signale oder anderer Ereignisse (wie z. B. I/O-Signale) ermittelt. | Disabled, 1 min., 2 min., 4 min., 8 min., 12 min., 20 min., 30 min., 40 min. und 1 Hour
Suspend Mode | Mit diesem Parameter können Sie festlegen, nach welchem Zeitraum das System in den Suspendierungsmodus übergeht. Als Suspendierungsmodus kommen "Power On Suspend" und "Suspend to Hard Drive" in Frage. Die gewünschte Einstellung wird unter "Supend Mode Option" ausgewählt. | Disabled, 1 min., 2 min., 4 min., 8 min., 12 min., 20 min., 30 min., 40 min. und 1 Hour
VGA PCI/Master | Hiermit können Sie die Erkennung von COM-Anschluß-, LPT-, VGA- und PCI-Aktivitäten zum Beenden des heruntergefahrenen Zustands aktivieren bzw. deaktivieren. | OFF ON
HDD & FDD | Hiermit können Sie die Erkennung von Festplattenlaufwerks- und Diskettenlaufwerksaktivitäten zum Beenden des heruntergefahrenen Zustands aktivieren bzw. deaktivieren. | ON OFF
LPT & COM | Hiermit können Sie die Erkennung von COM-Anschluß- und LPT-Aktivitäten zum Beenden des heruntergefahrenen Zustands aktivieren bzw. deaktivieren. | LPT/COM None LPT COM
Wake on LAN/Modem | Mit dieser Option können Sie die Wake-on-LAN-/Modem-Funktion aktivieren bzw. deaktivieren. Ist diese Funktion aktiviert, kann das heruntergefahrene bzw. suspendierte System durch die interne Modem-/LAN-Karte reaktiviert werden. | Enabled Disabled
Primary INTR | Mit diesem Parameter wird die Erkennung von Interruptanforderungsereignissen bei IRQ3-15 oder NMI zum Beenden des heruntergefahrenen Zustands aktiviert bzw. deaktiviert. Diese Einstellung wird normalerweise auf die Netzwerkkarte angewandt. | ON OFF
IRQ [3-7,12-14] | Wählen Sie die Einstellung "Primary" oder "Disabled", um die Erkennung eines jeden angegebenen IRQs zu aktivieren bzw. zu deaktivieren. Bei Auswahl der Einstellung "Secondary" wird das System 2 ms nach Ermittlung der Interruptanforderung reaktiviert und kehrt dann in den heruntergefahrenen Zustand zurück. | Primary Secondary Disabled
IRQ [8,15] | Wählen Sie die Einstellung "Primary" oder "Disabled", um die Erkennung eines jeden angegebenen IRQs zu aktivieren bzw. zu deaktivieren. Bei Auswahl der Einstellung "Secondary" wird das System 2 ms nach Ermittlung der Interruptanforderung reaktiviert und kehrt dann in den heruntergefahrenen Zustand zurück. | Disabled Primary Secondary
IRQ [9-11] | Wählen Sie die Einstellung "Primary" oder "Disabled", um die Erkennung eines jeden angegebenen IRQs zu aktivieren bzw. zu deaktivieren. Bei Auswahl der Einstellung "Secondary" wird das System 2 ms nach Ermittlung der Interruptanforderung reaktiviert und kehrt dann in den heruntergefahrenen Zustand zurück. | Secondary Disabled Primary

Tabelle der Stromverwaltungsmodi

Modus | Doze | Standby | Suspend | HDD Power Down
Max. Einsparung | 1 Stunde | 1 Stunde | 1 Stunde | 15 Min.
Mindesteinsparung | 1 Min. | 1 Min. | 1 Min. | 1 Min.


Desktop-Online-Hilfe: Upgrade-Optionen - Vorsichtsmaßnahmen

Vorsichtsmaßnahmen

Vor der Installation irgendwelcher Systemkomponenten raten wir Ihnen dazu, die folgenden Abschnitte zu lesen.

Vorsichtsmaßnahmen zum Schutz vor elektrostatischer Entladung

Durch eine elektrostatische Entladung können der Prozessor, Festplattenlaufwerke, Erweiterungskarten und andere Komponenten beschädigt werden. Ergreifen Sie deshalb immer zuerst folgende Vorsichtsmaßnahmen, bevor Sie eine Systemkomponente installieren:

  1. Nehmen Sie die Komponente erst dann aus ihrer Schutzverpackung, wenn Sie bereit sind, sie zu installieren.
  2. Tragen Sie einen Erdungsriemen am Handgelenk, und bringen Sie ihn an einem Metallteil des Grundgeräts an, bevor Sie die Komponenten anfassen. Wenn Sie keinen Erdungsriemen zur Hand haben, berühren Sie bei allen Verfahren, bei denen eine elektrostatische Entladung zu vermeiden ist, ständig das Grundgerät.

Vor der Installation zu befolgende Anleitungen

Achten Sie immer auf folgendes, bevor Sie eine Systemkomponente installieren:

  1. Schalten Sie das System und alle daran angeschlossenen Peripheriegeräte aus, bevor Sie es öffnen. Vorgehensweise:

    a. Drücken Sie mindestens vier Sekunden lang auf den Netzschalter vorne am Grundgerät. Wird der Netzschalter nur für kurze Zeit gedrückt gehalten, wird das System in den Suspendierungsmodus versetzt.

    b. Schalten Sie den Hauptnetzschalter des Systems an der Rückwand des Systems aus. Besitzt das System keinen Hauptnetzschalter, ziehen Sie statt dessen seinen Netzstecker aus der Wandsteckdose.

  2. Halten Sie sich beim Öffnen des Systems an die Anweisungen in der Installationsanleitung des Gehäuses.
  3. Ergreifen Sie die Vorsichtsmaßnahmen zum Schutz vor elektrostatischer Entladung, bevor Sie eine Systemkomponente anfassen.
  4. Entfernen Sie alle Erweiterungskarten oder Peripheriegeräte, die den Zugang auf die DIMM-Steckplätze oder den CPU-Anschluß versperren.
  5. In den nachfolgenden Abschnitten finden Sie Anleitungen speziell für die Komponente, die Sie installieren möchten.

Hinweis: Wird das System nicht zuerst ordnungsgemäß ausgeschaltet, bevor mit dem Einbau der Komponenten begonnen wird, kann dies zu einer Beschädigung des Systems führen. Die in den nachfolgenden Abschnitten beschriebenen Verfahren sind nur für geschulte Wartungstechniker bestimmt.

Nach der Installation zu befolgende Anleitungen

Achten Sie nach der Installation einer Systemkomponenten auf folgendes:

  1. Sorgen Sie dafür, daß die einzelnen Komponenten gemäß den schrittweisen Anleitungen in den betreffenden Abschnitten installiert werden.
  2. Vergewissern Sie sich, daß alle erforderlichen Steckbrücken eingestellt wurden. Siehe Steckbrückeneinstellungen
  3. Setzen Sie alle zuvor entfernten Erweiterungskarten wieder ein, und schließen Sie alle zuvor abgetrennten Peripheriegeräte wieder an.
  4. Bringen Sie das Systemgehäuse wieder an.
  5. Schließen Sie alle erforderlichen Kabel an, und schalten Sie das System ein.


Desktop-Online-Hilfe: Anpassen der Systemkonfiguration - Produktinformationen

Product Information

Auf diesem Bildschirm werden Informationen über das System angezeigt, wie z. B. Produktname, Seriennummer, ID und Seriennummer der Hauptplatine, BIOS-Version etc. Diese Einträge sind nur für Informationszwecke bestimmt und können nicht geändert werden.


Desktop-Online-Hilfe: System-Tour - Rückwand

Rückwand

In der folgenden Abbildung wird die Rückwand des Systems dargestellt.

# | Anschlüsse | Zum Anschluß von...
1 | Lüfter | Netzteilbelüfter
2 | Netzschalter | Hiermit läßt sich der Computer ein- und ausschalten.
3 | Spannungsauswahltaste | Hiermit wird die Spannungskapazität des Systems eingestellt.
4 | Systemnetzbuchse | Netzkabel des Systems
5 | PS/2-Tastaturanschluß | PS/2-kompatible Tastatur
6 | PS/2-Mausanschluß | PS/2-kompatible Maus
7 | USB-Anschlüsse | USB-Gerät (z. B. USB-Maus)
8 | Serieller Anschluß 1 | Serielles Gerät 1 (z. B. serielle Maus)
9 | Serieller Anschluß 2 | Serielles Gerät 2 (z. B. serielle Maus)
10 | Parallelanschluß | ECP-kompatibles Parallelgerät (z. B. Paralleldrucker)
11 | Lautsprecher-Out/Audio-Out Anschluß | Lautsprecher oder Kopfhörer
12 | Audio-In Anschluß | Line-In Audio-Gerät mit 3,5-mm-Klinkenstecker (z. B. Audio-CD-Player, Stereo-Walkman)
13 | Mikrophon-In Anschluß | Mikrophon
14 | Joystick-/MIDI-Anschluß | Joystick
15 | Modemanschluß | Modemkabel
16 | Monitor-/VGA-Anschluß | Monitor (mit einer Auflösung von bis zu 1024 x 768, 64K Farben)
17 | Zusatzkarten-Halterungen | Zusatzkarten (z. B. Audio-Karte, Video-Karte, SCSI-Karte)


Desktop-Online-Hilfe: Upgrade-Optionen - Abnehmen des Systemgehäuses

Abnehmen und Wiederanbringen des Systemgehäuses

Hinweis: Vergewissern Sie sich, daß das System und alle daran angeschlossenen Peripheriegeräte ausgeschaltet sind, bevor Sie fortfahren. Siehe Vorsichtsmaßnahmen.

In diesem Abschnitt wird beschrieben, wie das Systemgehäuse abgenommen wird, wenn Sie im Grundgerät zusätzliche Komponenten installieren möchten.

Abnehmen des Systemgehäuses

Verfahren Sie hierzu wie folgt:

  1. Schalten Sie die Stromzufuhr zum Grundgerät aus, und stecken Sie alle Kabel aus.
  2. Stellen Sie das Grundgerät auf eine flache, stabile Oberfläche.
  3. Entfernen Sie mit einem Schraubenzieher die Schrauben (zwei) an einer Seite der Abdeckung. Legen Sie sie beiseite.
  4. Fassen Sie sie mit beiden Händen an einer Seite an. Schieben Sie sie ca. 2,5 cm nach hinten, und ziehen Sie sie dann leicht nach außem, so daß sie loskommt.

    Abnehmen des Sytemgehäuses

  5. Verfahren Sie zum Lösen der anderen Seite wie in den Schritten 3 und 4 beschrieben.

Wiederanbringen des Systemgehäuses

Verfahren Sie hierzu wie folgt:

  1. Richten Sie die Gehäusescharniere am Gehäuserahmen aus, und drücken Sie sie behutsam in die vorgesehenen Öffnungen. Schieben Sie sie nach hinten, bis sie einrasten.

    2. Ersetzen des Laufwerksrahmens

  2. Sichern Sie die Abdeckung mit den beiden Schrauben.
  3. Verfahren Sie zum Anbringen der anderen Seite wie in den Schritten 1 und 2 beschrieben.


Desktop-Online-Hilfe: Anpassen der Systemkonfiguration - Speichern und Setup beenden

Save and Exit Setup

Diese Funktion speichert vor Beenden des Setup-Programms automatisch alle CMOS-Werte.


Desktop-Online-Hilfe: Anschließen von Komponenten - Auswählen eines Aufstellungsortes

Auswählen eines Aufstellungsortes

Bei der Standortwahl für Ihren Computer ist folgendes zu berücksichtigen:

  • Bestimmen Sie den besten Aufstellungsort für Ihr System. Die Kabel sollten nicht in der Nähe von Geräten verlaufen, die elektromagnetische oder Hochfrequenzstörungen verursachen könnten, wie z. B. Funksender, Fernsehgeräte, Kopierer, Heizgeräte oder Klimaanlagen.
  • Die Kabel sollten von Durchgängen, die von Personen oder Geräten passiert werden, weggeleitet werden.
  • Orte, die sehr staubig sind oder an denen extreme Temperaturschwankungen und eine hohe Luftfeuchtigkeit zu beobachten sind, sollten vermieden werden.

Heben Sie das gesamte Verpackungsmaterial auf, falls Sie das System zu einem späteren Zeitpunkt an eine andere Stelle verlegen oder versenden müssen.


Desktop-Online-Hilfe: Verwendung der Software

Verwendung der Software

Das System wird mit einem Softwarebündel geliefert, das Ihnen den Einsteig erleichtert.

Zugreifen auf die Software

Auf die meisten Programme wird wie folgt zugegriffen:

  1. Klicken Sie auf Start und danach auf Programme.
  2. Wählen Sie den gewünschten Anwendungsordner aus, und klicken Sie zum Aufruf der gewünschten Anwendung auf das betreffende Anwendungssymbol.

Für manche installierten Programme sind Verknüpfungen auf dem Windows-Desktop zu finden. Um schnell auf diese Programme zuzugreifen, doppelklicken Sie zum Aufruf der betreffenden Anwendung auf das zugehörige Symbol auf dem Desktop.

Aufrufen hilfreicher Informationen beim Einsatz der Software

Für die meisten Software-Anwendungen sind Hilfedateien verfügbar, auf die im Bedarfsfall zugegriffen werden kann. Diese Hilfeinformationen werden in der Regel wie folgt aufgerufen:

  1. Starten Sie die Anwendung
  2. Klicken Sie in der Menüleiste der Anwendung auf Hilfe. Über dieses Pulldown-Menü "Hilfe" sind die für die Anwendung verfügbaren Hilfeinformationen zugänglich.

Hinweis: Ist im Lieferumfang des Systems gedruckte Dokumentation für die betreffende Anwendung enthalten, sollten Sie diese lesen, wenn Sie von der Anwendung Gebrauch machen.


Desktop-Online-Hilfe: Anpassen der Systemkonfiguration - Standard CMOS Setup

Standard CMOS Setup

Im Standard CMOS Setup werden die grundlegenden Systemparameter wie Datum, Uhrzeit und Art der Festplatte festgelegt. Mit den Pfeiltasten können Sie die gewünschte Option hervorheben und dann mit Bild aufwärts bzw. Bild abwärts einen Wert für jede Option auswählen.

In der folgenden Tabelle werden die einzelnen Standard CMOS Setup-Parameter beschrieben. Bei den fettgedruckten Einstellungen handelt es sich um die Standard- und empfohlenen Einstellungen.

Parameter | Beschreibung | Format/Optionen
Date | Hiermit können Sie das Datum im Format "Wochentag-Monat-Tag-Jahr" festlegen. | Weekday: Sun, Mon...Sat Month: Jan, Feb...Dec Day: 1 bis 31 Year: 1980 bis 2079
Time | Hiermit können Sie die Uhrzeit im Format "Stunde-Minute-Sekunde" festlegen. | Hour: 0 bis 23 Minute: 0 bis 59 Second: 0 bis 59
Hard Disk Type Primary Master Primary Slave Secondary Master Secondary Slave | Mit diesem Parameter können Sie die von Ihrem System unterstützten IDE-Festplattenparameter auswählen. Bei der Einstellung "Auto" ermittelt BIOS die Parameter der installierten Festplattenlaufwerke während des Einschalt-Selbsttests automatisch. Wenn Sie die Festplattenlaufwerksparameter lieber manuell eingeben möchten, wählen Sie "User". Wählen Sie "None", wenn am System kein Festplattenlaufwerk angeschlossen ist. Das IDE-CD-ROM-Laufwerk wird immer automatisch erkannt. | Auto User None
Hard Disk Mode Primary Master Primary Slave Secondary Master Secondary Slave | Diese erweiterte IDE-Funktion befähigt das System, von einer Festplatte mit einer Kapazität von mehr als 528 MB Gebrauch zu machen. Dies wird durch den LBA- (Logical Block Address) Übersetzungsmodus ermöglicht. Dieser Modus wird aufgrund seiner Fähigkeit, Kapazitäten größer als 528 MB zu unterstützen, bei derzeit auf dem Markt befindlichen aktuellen IDE-Festplatten als Standardfunktion angesehen. Wurde das Festplattenlaufwerk mit aktiviertem LBA-Übersetzungsmodus formatiert, kann es nicht gestartet werden, wenn dieser Modus deaktiviert ist. | Auto Normal LBA Large
Drive A | Hiermit können Sie das Diskettenlaufwerk A konfigurieren. | 1.44 MB, 3.5-inch None 360 KB, 5.25-inch 1.2 MB, 5.25-inch 720 KB, 3.5-inch 2.88 MB, 3.5-inch
Drive B | Hiermit können Sie das Diskettenlaufwerk B konfigurieren. | None 360 KB, 5.25-inch 1.2 MB, 5.25-inch 720 KB, 3.5-inch 1.44 MB, 3.5-inch 2.88 MB, 3.5-inch
Floppy 3 Mode Support | Ermöglicht die Inbetriebnahme des (der) Diskettenlaufwerks/e in drei Modi, inkl. des 2,88-MB-Modus. | Both Drive A Drive B Disabled
Video | Dieser Parameter gibt an, welche Videokarte verwendet wird. Die Standardeinstellung lautet "EGA/VGA". Da die aktuellen PCs nur von VGA Gebrauch machen, ist diese Funktion im Prinzip von nicht allzu großem Nutzen und wird zukünftig wohl eliminiert werden. | EGA/VGA CGA40 CGA80 Mono
Halt On | Mit diesem Parameter können Sie steuern, bei welchen Fehlern während des Einschalt-Selbsttests der Systembetrieb unterbrochen wird. | All Errors No Errors All, But Keyboard All, But Diskette All, But Disk/Key


Desktop-Online-Hilfe: System-Tour - Systemplatine

Systemplatine

Der AcerPower 8400 ist ein All-in-One High-Performance-System, das die Intel Pentium III-CPU unterstützt. Bei ihm kommen das PCI- (Peripheral Component Interface) und das AGP- (Accelerated Graphics Port) Busdesgin zur Anwendung. Beide Designs bewirken eine Verbesserung der Systemperformance, so daß das System zahlreiche Multimediafunktionen und -anwendungen unterstützen kann. Zudem unterstützt die Systemplatine ein steckbrückenloses Design, bei dem CPU-Spannung und -Frequenz automatisch ermittelt werden.

Das System ist neben den Standard-I/O- (Eingabe/Ausgabe) Schnittstellen, wie zwei seriellen Anschlüssen, einem Parallelanschluß sowie PS/2-Tastatur- und Mausanschlüssen, zusätzlich mit zwei USB- (Universal Serial Bus) Anschlüssen, einem Mono Mikrophon-In Anschluß, einem Stereo Line-In Anschluß, einem Line-Out Anschluß und einem Joystick-/MIDI- (Musical Instrument Digital Interface) Anschluß ausgestattet. Dank dieser zusätzlichen Anschlüsse kann das System Verbindungen zu weiteren Peripheriegeräten aufbauen.

Das System kann zudem auch über einen on-board Audio-Controller, eine Fax-/Modem-Karte und/oder eine Netzwerkkarte verfügen. Diese Zusatzausstattung bietet besondere Funktionen, die eine vollständige Nutzung des Systems ermöglichen. In diesem Handbuch wird auf besondere Funktionen wie Hardware-Überwachung, USB, Stromverwaltung sowie Video- und Audio-Funktionen eingegangen.

Hinweis: Sollte Ihr System nicht starten, nachdem Sie einige Änderungen an den CMOS-Einstellungen (BIOS) vorgenommen haben, verfahren Sie wie folgt:

  1. Drücken und halten Sie die Taste Pos1, während Sie das System neu starten.
  2. Rufen Sie während des Systemstarts das Setup-Programm auf, indem Sie gleichzeitig die Tasten Strg-Alt-Esc drücken. Daraufhin erscheint das Hauptmenü des BIOS-Setup-Programms.
  3. Wählen Sie Load Setup Defaults, um Ihre Änderungen rückgängig zu machen und für die BIOS-Setup-Parameter wieder die Originaleinstellungen festzulegen.

Dieser Abschnitt geht auf die folgenden Funktionen der Systemplatine ein:

  • Hauptkomponenten
  • Anordnung
  • Einstellung von Steckbrücken und Anschlüssen

Hauptkomponenten

Die Systemplatine verfügt über die folgenden Komponenten:

  • Intel Pentium III-Prozessor mit einem 2nd Level 512-KB-Cache-Speicher und einer Taktgeschwindigkeit von 450, 500, 533, 550 und 600 MHz
  • Drei 168-polige DIMM-Steckplätze, die 32-, 64- und 128-MB PC-100- (100 MHz) and PC-133- (133 MHz) SDRAM (Synchronous DRAM) aufnehmen können; maximal ist eine Systemspeicherkapazität von 384 MB möglich.
  • 2-MBit-Award-Plug-and-Play-Flash-ROM-BIOS
  • Erweiterter, in den lokalen PCI-Bus integrierter IDE-Controller
  • On-board Audio-CODEC-Chipset AD 1881
  • Zwei erweiterte PCI-IDE-Schnittstellen, die bis zu vier IDE-Geräte unterstützen können
  • Externe Anschlüsse
    • PS/2-Tastatur- und Mausanschlüsse
    • Zwei gepufferte serielle Hochgeschwindigkeitsanschlüsse
    • Ein Parallelanschluß, der die folgenden Modi unterstützt: Standard Parallel Port (SPP)/Extended Capabilities Port (ECP)/Enhanced Parallel Port (EPP)
    • Zwei USB- (Universal Serial Bus) Anschlüsse
  • Drei PCI- (Peripheral Component Interconnect) Steckplätze
  • Ein AGP- (Accelerated Graphic Port) Steckplatz
  • Unterstützung der Funktion zum Herunterfahren der Plug-and-Play-Software für Windows 95/98
  • Stromverwaltung
  • Hardware-Überwachungsfunktion
  • Wake-on-Modem-Funktion
  • Wake-on-LAN-Funktion

Layout

# | Parameter
1 | PS/2-Mausanschluß
2 | PS/2-Tastaturanschluß
3 | USB-Anschlüsse
4 | Serieller Anschluß 1
5 | Parallelanschluß
6 | Serieller Anschluß 2
7 | MIDI-/Joystick-Anschluß
8 | Line-In Anschluß
9 | Lautsprecher-Out/Line-Out Anschluß
10 | Mikrophon-In Anschluß
11 | AGP-Steckplatz
12 | PCI-Steckplätze (drei Steckplätze)
13 | AD1881-Audio-Chipset
14 | Buzzer
15 | VIA VT82C686A-Chipset
16 | Award BIOS-Chipset
17 | Batterie
18 | IDE 2-Anschluß
19 | IDE 1-Anschluß
20 | Diskettenlaufwerksanschluß
21 | ATX-Netzteilanschluß
22 | DIMM-Steckplätze (drei Steckplätze)
23 | VIA-VT82C694X-System-Controller
24 | CPU-Steckplatz

Steckbrücken und Anschlüsse

Panel-Anschlüsse

Hinweis: PWLED1 ist bei Aspire 6400 und AcerPower 4400 ein Netz-LED-Anschluß. Unten in PANEL wird jedoch PWRLED dargestellt, die Netz-LED für AcerPower 8400.

In der folgenden Tabelle werden die Steckbrückeneinstellungen aufgeführt:

Steckbrücke | Einstellung | Funktion
JP12 | 1-2* 2-3 | Sound Aktiviert Deaktiviert
JP14 | 1-2* 2-3 | CMOS-Einstellung Normalbetrieb CMOS löschen
JP27 | 1-2* 2-3 | PC-Tonsignal-Ausgabe On-board Buzzer Line-Out

* Standardeinstellung

In der folgenden Tabelle werden die on-board Anschlüsse aufgeführt:

Anschluß | Funktion
PWR2 | ATX-Netzanschluß
USB | USB-Anschluß
FDC | Diskettenlaufwerksanschluß
IDE1 | Erster IDE1-Kanal
IDE2 | Zweiter IDE2-Kanal
CPUFAN1 | 3-poliger CPU-Lüfteranschluß
CPUFAN2 | 2-poliger CPU-Lüfteranschluß
CPUTher | 2-poliger Anschluß des CPU-Temperaturfühlers
FAN1 | Lüfteranschluß (reserviert)
Panel | Bedienfeld- (Mehrfunktions-) Anschluß
CD-in 1 und 2 | CD-Audio-Anschluß (nicht beide Anschlüsse gleichzeitig verwenden)
INSPk | Interner Lautsprecheranschluß (reserviert)
Modem-cn | Mono-In (Stift 1-2) und Mikrophon-Out (Stift 3-4)
BZ1 | On-board Summer
WOM | Wake-on-Modem-Anschluß (reserviert)
WOL | Wake-on-LAN-Anschluß
SMB | SMBus-Anschluß
IA | Eindringlingsalarm-Anschluß
AOL | Alert-on-LAN-Anschluß
SPWR* | Anschluß des Netzschalters

* Befindet sich im PANEL-Anschluß.


Desktop-Online-Hilfe: System-Tour

System-Tour

Dieser umfangreiche Abschnitt geht in allen Einzelheiten auf die grundlegenden Funktionen des Systems ein und gibt u. a. einen Überblick über das Bedienfeld und die Rückwand des Geräts.


Desktop-Online-Hilfe: Fehlersuche

Fehlersuche

Das Aspire-System wurde sorgfältig entworfen, um Ihnen über viele Jahre hinweg produktiv zu Diensten sein. Sollten Probleme auftreten, lesen Sie sich die folgenden Abschnitte mit Tips zur Fehlersuche durch, die Ihnen helfen, den Systembetrieb wiederaufzunehmen:

  • Hardware-Probleme - Lesen Sie sich bei einem Hardware-Problem die folgenden Vorschläge (Abschnitt "Häufig gestellte Fragen") durch, bevor Sie telefonisch eine Reparatur anfordern.
  • Fehlermeldungen - Sollten Sie eine Fehlermeldung erhalten, stellen Sie die Verwendung des Computers ein. Notieren Sie sich die Meldung, und ergreifen Sie umgehend angemessene Korrekturmaßnahmen.


Upgrade-Optionen

Ihr Computer zeichnet sich durch überlegene Leistungsfähigkeit aus. Es kann jedoch trotzdem vorkommen, daß manche Benutzer und die von ihnen verwendeten Anwendungen höhere Ansprüche stellen. Bei diesem Computer ist es daher möglich, seine Schlüsselkomponenten wie z. B. Speicher und CPU aufzurüsten und zudem Erweiterungskarten hinzuzufügen, wenn seine Leistung verbessert werden soll. Dank der Aufrüstbarkeit seiner Schlüsselkomponenten kann der Computer mit den neuesten technologischen Entwicklungen Schritt halten. Sie können diese Upgrades direkt von Acer erwerben.

Hinweis: Wenden Sie sich an Acer oder einen Vertragshändler, wenn Sie Upgrades erwerben und durchführen möchten.


Desktop-Online-Hilfe: Anschließen von Komponenten - USB

Anschließen von USB-Geräten

Es gibt zwei USB- (Universal Serial Bus) Anschlüsse, an die Geräte angeschlossen werden können, die mit dieser neuen Serienbusnorm kompatibel sind. Stecken Sie einfach das Kabel des USB-Geräts in einen der beiden USB-Anschlüsse an der Rückwand.

USB-Geräte können bei eingeschaltetem System angeschlossen werden. USB-Geräte können also sogar dann an das System angeschlossen werden, wenn es in Betrieb ist. Es müssen jedoch die Treiber für die USB-Geräte installiert worden sein. Andernfalls kann Windows die USB-Geräte nicht erkennen.


Desktop-Online-Hilfe: Verwendung des Systems

Verwendung des Systems

Das grundlegende Computersystem besteht in der Regel aus einem Grundgerät, einem Monitor, einer Tastatur und einer Maus. Dieser Abschnitt hilft Ihnen beim Einstieg in die Verwendung des Systems.

  • Verwendung des Diskettenlaufwerks
  • Verwendung des CD-ROM-Laufwerks
  • Verwendung der Tastatur
  • Verwendung des Monitors
  • Verwendung der Maus

Auf Ihren Computer wurde zudem nützliche Software für Unterhaltungszwecke und zur Steigerung der Produktivität geladen.


Versionshinweis

Online-Handbuch des Computers der AcerPower Serie

Erste Ausgabe (Oktober 1998)

Copyright (c) 1998 Acer Incorporated. Alle Rechte vorbehalten. Kein Teil dieser Veröffentlichung darf ohne vorherige schriftliche Zustimmung von Acer Incorporated in irgendeiner Form oder durch irgendwelche Mittel, sei es elektronisch, mechanisch, als Fotokopie, durch Aufzeichnung oder auf andere Weise, vervielfältigt, auf einem Retrieval-System gespeichert oder übertragen werden.

Acer Incorporated erteilt keine Gewährleistungen, weder ausdrückliche noch stillschweigende, auf den vorliegenden Inhalt und lehnt insbesondere Gewährleistungen auf handelsübliche Qualität oder Eignung für einen bestimmten Zweck ab. Die gesamte in diesem Handbuch beschriebene Software von Acer Incorporated wird ohne Gewähr verkauft bzw. lizenziert. Sollte sich das Programm nach dem Erwerb als defekt erweisen, übernimmt der Käufer (und nicht Acer Incorporated, sein Vertriebspartner oder sein Vertragshändler) die Gesamtkosten für alle erforderlichen Wartungen und Reparaturen sowie alle beiläufigen oder Folgeschäden, die sich auf einen Defekt der Software zurückführen lassen. Des weiteren behält sich Acer Incorporated das Recht vor, von Zeit zu Zeit Änderungen an dieser Veröffentlichung und dem vorliegenden Inhalt vorzunehmen, ohne daß eine Verpflichtung besteht, irgend jemanden über diese Revisionen oder Änderungen zu unterrichten.

Warenzeichen

Acer und das Acer-Logo sind in den USA und anderen Ländern eingetragene Warenzeichen von Acer Incorporated. Microsoft und Windows sind eingetragene Warenzeichen der Microsoft Corporation. Alle anderen Marken und Produktnamen sind Warenzeichen oder eingetragene Warenzeichen ihrer jeweiligen Besitzer.