Aide en ligne d'AcerPower : Sommaire principal

Introduction

Présentation du système

Utilisation de votre système

Connexion des composants

Personnalisation de la configuration de votre système

Options de mise à niveau

Dépannage


Aide en ligne d'AcerPower : Introduction

Introduction

Présentation du système

Utilisation de votre système

Connexion des composants

Personnalisation de la configuration de votre système

Options de mise à niveau

Dépannage


Aide en ligne d'AcerPower : Présentation du système

Introduction

Présentation du système

Fonctionnalités de base
Panneau avant
Panneau arrière
Composants internes
Carte mère

Utilisation de votre système

Connexion des composants

Personnalisation de la configuration de votre système

Options de mise à niveau

Dépannage


Aide en ligne d'AcerPower : Utilisation de votre système

Introduction

Présentation du système

Utilisation de votre système

Lecteur de disquette
Lecteur de CD-ROM
Clavier
Moniteur
Souris
Logiciel
Entretien

Connexion des composants

Personnalisation de la configuration de votre système

Options de mise à niveau

Dépannage


Aide en ligne d'AcerPower : Connexion des composants

Introduction

Présentation du système

Utilisation de votre système

Connexion des composants

Clavier
Moniteur
Souris
Imprimante
Composants multimédia
USB
Réseau local
Etablissement des connexions système

Personnalisation de la configuration de votre système

Options de mise à niveau

Dépannage


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système

Introduction

Présentation du système

Utilisation de votre système

Connexion des composants

Personnalisation de la configuration de votre système

Lancement du programme Setup
System Information
Product Information
Disk Drives
Onboard Peripherals
Power Management
Boot Options
Date and Time
System Security
Advanced Options
System Event Log
Load Default Settings
Abort Settings Change
Sortie du programme Setup

Options de mise à niveau

Dépannage


Aide en ligne d'AcerPower : Options de mise à niveau

Introduction

Présentation du système

Utilisation de votre système

Connexion des composants

Personnalisation de la configuration de votre système

Options de mise à niveau

Consignes
Retrait et remise en place du boîtier du système
Mise à niveau de la mémoire
Mise à niveau du processeur
Cartes d’extension

Dépannage


Aide en ligne d'AcerPower : Dépannage

Introduction

Présentation du système

Utilisation de votre système

Connexion des composants

Personnalisation de la configuration de votre système

Options de mise à niveau

Dépannage

Problèmes matériels
Messages d’erreur


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système - Abort Settings Change

Abort Settings Change

Lorsque vous sélectionnez l'option Abort Settings Change dans le menu principal, la boîte de dialogue suivante s'affiche :

Choisissez Yes pour annuler toutes les modifications que vous avez effectuées et rétablir les derniers paramètres enregistrés. Choisissez No pour revenir au menu principal. Le BIOS converse toutes les modifications apportées.


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système - Advanced Configuration

Advanced Options

Cette option est disponible uniquement en mode Advanced Level. Le menu Advanced Options vous permet de configurer la mémoire système et les périphériques intégrés. Si vous n'êtes pas un technicien qualifié, ne modifiez aucun paramètre de la configuration avancée pour ne pas endommager le système. L'écran ci-dessous présente les paramètres Advanced Options.

Memory/Cache Options

Lorsque vous sélectionnez Memory/Cache Options dans le menu Advanced Configuration , l'écran suivant s'affiche :

Ce menu vous permet de configurer la mémoire système.

Elément | Description
Level 1 Cache (CPU Cache) | Ce paramètre active ou désactive la mémoire cache principale, par exemple la mémoire du processeur. Sa valeur par défaut est Enabled.
Level 2 Cache | Permet d'activer et de désactiver la mémoire cache secondaire. Sa valeur par défaut est Enabled.
Memory at 15MB-16MB Reserved for | Pour prévenir tout conflit d'adresse mémoire entre le système et les cartes d'extension, réservez cette plage de mémoire soit pour le système, soit pour une carte d'extension. Certaines cartes VGA requièrent des paramètres précis pour cette fonction.Avant de définir ce paramètre, consultez le manuel de votre carte VGA.
CPU Frequency Multiplier | Si vous êtes équipé d'un processeur Pentium III, le système configure automatiquement le multiplicateur de fréquence.Si vous êtes équipé d'un processeur Pentium II, configurez CPU Frequency Multiplier en fonction de la vitesse du processeur. Par exemple, CPU Frequency Multiplier est défini sur 4X pour un processeur PII cadencé à 400 Mhz et sur 4.5X pour un processeur PII cadencé à 450 Mhz.
Memory Parity Mode | Ce paramètre vous permet d'activer ou de désactiver les fonctions de contrôle de parité et de code de correction d'erreur.Sélectionnez Parity pour activer la fonction de contrôle de parité.Sélectionnez ECC pour activer la fonction de correction d'erreursqui active le BIOS pour la détection et la correction d'erreurs de données.Désactivez ce paramètre si vous souhaitez ignorer cette fonction.
UPS function | Ce paramètre permet de restaurer votre système tel qu'il était avant une coupure de courant.
RIMM Bus Clock | (PC 700, PC 800) Fréquence du processeur 133 (PC 600, PC 800) Fréquence du processeur 100

PnP/PCI Configuration

L'option PnP/PCI Configuration vous permet de spécifier les paramètres de vos périphériques PCI. Lorsque vous sélectionnez cette option, l'écran suivant s'affiche :

Elément | Description
PCI IRQ Setting | Ce paramètre permet de configurer automatiquement ou manuellement les périphériques Plug & Play (PnP) installés sur votre système.Pour des informations techniques sur la carte PCI, consultez sa documentation.
PCI Slot 1/2/3/4/5 | Ce paramètre permet d'affecter manuellement une demande d'interruptions (IRQ) pour toutes les cartes PCI installées sur votre système. Lorsque la valeur du paramètre PCI IRQ est Auto, le BIOS affecte automatiquement les IRQ disponibles aux périphériques PCI.
PCI IRQ Sharing | Lorsque vous sélectionnez Yes pour ce paramètre, vous pouvez affecter la même requête d'interruptions (IRQ) à deux périphériques distincts. Pour désactiver cette fonction, sélectionnez No. S'il n'existe aucune requête d'interruptions (IRQ) disponible à affecter à l'autre fonction de périphérique, nous vous conseillons d'activer ce paramètre.
VGA Palette Snoop | Ce paramètre vous permet d'utiliser la fonction de surveillance de palette si votre système dispose de plusieurs cartes VGA. Cette fonction permet au registre de palette de contrôle (CPR) de gérer et de mettre à jour le convertisseur numérique/analogique (DAC, un stockage de données colorimétriques) VGA RAM de toutes les cartes VGA installées sur le système. Le processus de surveillance permet au CPR de transmettre un signal à toutes les cartes VGA pour qu'elles puissent mettre à jour leur(s) propre(s) DAC RAM. Ce signal est transmis continuellement aux cartes jusqu'à ce que toutes les données de DAC RAM soient mises à jour. Vous pouvez ainsi afficher plusieurs images à l'écran. Certaines cartes VGA requièrent des paramètres précis pour cette fonction. Avant de définir ce paramètre, consultez le manuel de votre carte VGA.
Graphics Aperture Size | Ce paramètre détermine l'étendue exacte de l'ouverture des graphiques.Il s'agit de l'intervalle d'adresse utilisé par le contrôleur vidéo AGP et le processeur pour gérer les objets graphiques.
Plug and Play OS | Lorsque ce paramètre est défini sur Yes, le BIOS initialise uniquement les périphériques d'initialisation PnP tels que les cartes SCSI. Lorsqu'il est défini sur No, le BIOS initialise tous les périphériques PnP d'initialisation ou non tels que les cartes son. Définissez ce paramètre sur Yes uniquement si vous utilisez le système d'exploitation Windows 95 (ou ultérieur).
Reset Resource Assignments | Lorsque ce paramètre est activé, évitez tout conflit de demandes d'interruptions lors de l'installation des cartes PCI PnP ou non PnP. Il a pour effet de supprimer toutes les affectations de ressources et permet au BIOS de réaffecter les ressources à tous les périphériques PnP lors du prochain démarrage du système.


Aide en ligne d'AcerPower : Options de mise à niveau - Mise à niveau de la carte d'extension

Cartes d'extension

Installation et retrait des cartes d'extension PCI

Pour installer une carte PCI, procédez comme suit :

  1. Mettez l'ordinateur hors tension et débranchez-le.
  2. Retirez le couvercle du boîtier pour accéder à la carte mère.Reportez-vous à la section Carte mère pour connaître l'emplacement des connecteurs PCI.
  3. Repérez un logement PCI libre sur la carte mère.
  4. Retirez le support du boîtier en face du logement PCI libre choisi.

    Retrait du support.

  5. Insérez la carte PCI dans son logement.Vérifiez que la carte est montée correctement.

    Installation d'une carte PCI

  6. Vissez la carte au boîtier.

Lors du démarrage du système, le BIOS détecte automatiquement les ressources et les affecte aux périphériques PCI. Pour retirer une carte PCI, suivez les instructions données ci-dessus dans l'ordre inverse.

Pour retirer une carte PCI, suivez les instructions données ci-dessus dans l'ordre inverse.

Installation et retrait des cartes d'extension AGP

Pour installer une carte AGP, procédez comme suit :

  1. Mettez l'ordinateur hors tension et débranchez-le.
  2. Retirez le couvercle du boîtier pour accéder à la carte mère.Reportez-vous à la section Carte mère pour connaître l'emplacement des connecteurs AGP.
  3. Repérez un logement AGP libre sur la carte mère.
  4. Retirez le support du boîtier en face du logement AGP libre choisi.

    Retrait du support.

  5. Insérez la carte PCI dans son logement.Vérifiez que la carte est montée correctement.

    Installation d'une carte AGP

  6. Vissez la carte au boîtier.

Lors du démarrage du système, le BIOS détecte automatiquement les ressources et les affecte aux périphériques AGP. Pour retirer une carte AGP, suivez les instructions données ci-dessus dans l'ordre inverse.

Pour retirer une carte AGP, suivez les instructions données ci-dessus dans l'ordre inverse.


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système - Boot Options

Boot Options

Cette option vous permet de définir vos paramètres de démarrage favoris. Lorsque vous sélectionnez Boot Options dans le menu principal, l'écran suivant s'affiche :

Elément | Description
Boot Sequence | Ce paramètre vous permet d'indiquer la séquence de recherche d'initialisation. Pour modifier l'ordre des périphériques, utilisez simplement les touches de direction vers la gauche ou vers la droite.
Fast Boot | Lorsque vous définissez ce paramètre sur Auto, le système démarre plus vite en ignorant certains sous-programmes POST. Pour revenir à un démarrage normal, sélectionnez Disabled.
Silent Boot | Ce paramètre active ou désactive la fonction d'initialisation silencieuse. Lorsque ce paramètre est défini sur Enabled, le BIOS est en mode graphique et affiche uniquement un logo d'identification lors de l'auto-test à la mise sous tension et du démarrage. Puis l'invite (DOS) ou le logo (Windows) du système d'exploitation s'affiche à l'écran. Si une erreur se produit au démarrage, le système passe automatiquement en mode texte. Bien que le paramètre soit défini sur Enabled, vous pouvez également passer en mode texte lors de l'initialisation en appuyant sur la touche F9 après l'émission d'un signal sonore signalant l'activation du clavier. Lorsque ce paramètre est défini sur Disabled, le BIOS est en mode texte conventionnel et affiche à l'écran les détails de l'initialisation du système
Num Lock After Boot | Ce paramètre vous permet d'activer la fonction de verrouillage numérique au démarrage. Sa valeur par défaut est Enabled.
Memory Test | Lorsque ce paramètre est défini sur Enabled, le système teste la mémoire RAM au cours de l'auto-test à la mise sous tension. Lorsqu'il est défini sur Disabled, le système détecte uniquement la taille de la mémoire et ignore le sous-programme de test. Sa valeur par défaut est Disabled.
Configuration Table | Ce paramètre vous permet d'activer ou de désactiver l'affichage du tableau de configuration après l'auto-test à la mise sous tension et avant le démarrage. Ce tableau répertorie les périphériques matériels et les paramètres que le BIOS détecte lors de l'auto-test à la mise sous tension. Ce paramètre est disponible uniquement en mode Advanced Level.
Update BIOS with Boot Block | Ce paramètre vous permet de remplacer le BIOS existant de la ROM Flash en réinitialisant le système à partir de la disquette contenant le nouveau BIOS que vous insérez dans le lecteur. Une fois que la réinitialisation est terminée, le système lit automatiquement le fichier BIOS de la disquette (par exemple, le premier fichier sur le disque) et remplace le BIOS de la mémoire ROM Flash. Si la mise à jour réussit, le système désactive automatiquement ce paramètre et s'arrête. Ce paramètre est disponible uniquement en mode Advanced Level.
Language Type | Sélectionnez le type de la langue d'affichage des messages.


Aide en ligne d'AcerPower : Utilisation de votre système - Entretien

Entretien

Votre système vous fournira des années de bons et loyaux services.Apprenez à en prendre soin en faisant appel à votre sens commun et en observant les conseils suivants :

Manipulations interdites

  • Ne renversez aucun liquide sur le système, le clavier, le moniteur ou la souris.
  • N'exposez pas le système à la lumière directe du soleil. Ne le placez pas à proximité d'une source de chaleur, par exemple un radiateur.
  • N'exposez pas le système à des champs magnétiques.
  • N'exposez pas le système ni à des chocs violents, ni aux vibrations.
  • Ne placez pas le système sur des surfaces irrégulières.
  • Ne marchez pas sur le cordon d'alimentation et ne posez pas d'objets lourds dessus. Eloignez soigneusement le cordon d'alimentation et les câbles de votre chemin.
  • Ne tirez pas sur le cordon d'alimentation mais sur son connecteur pour le débrancher.
  • Ne déplacez pas le système lorsque le disque dur est actif. Vous risquez d'endommager ce dernier.

CD-ROM

Les CD sont fragiles. Saisissez-les par leur bord pour éviter d'y laisser des traces ou des empreintes digitales. Conservez-les dans leur pochette pour éviter de les rayer ou de les abîmer. La saleté sous toutes ses formes ou tout type de dégradation peut affecter les données du disque, endommager le lecteur à lentille de disques des lecteurs de CD-ROM, voire empêcher l'ordinateur de lire correctement le disque.

Pour éviter les problèmes de lecture des CD-ROM sur votre ordinateur, nettoyez régulièrement votre lecteur de CD-ROM à l'aide d'un kit de nettoyage.

Souris

Lorsqu'une souris est encrassée, le mouvement du pointeur devient saccadé. Pour nettoyer la souris, procédez comme suit :

  1. Retournez la souris.
  2. Retirez l'anneau qui maintient la bille en place en le faisant tourner dans le sens inverse des aiguilles d'une montre.
  3. Utilisez un chiffon sans peluche ou un tampon de coton imbibé d'alcool à friction pour nettoyer toutes les pièces mobiles.
  4. Replacez la bille dans la souris et fixez l'anneau en le faisant tourner dans le sens des aiguilles d'une montre.


Aide en ligne d'AcerPower : Utilisation de votre système - Lecteur de CD-ROM

Utilisation du lecteur de CD-ROM

A la différence des disquettes, les CD-ROM permettent uniquement de copier des données sur votre ordinateur.Les CD de données peuvent contenir un large volume d'informations et des programmes de très grande taille.Un CD peut contenir approximativement 650 Mo, soit 450 fois la capacité d'une disquette.

Un CD comporte deux faces :

  • La face du titre vous permet d'identifier le CD-ROM.
  • La face des données renferme toutes les informations stockées.

Appuyez sur le bouton d'éjection pour ouvrir ou fermer manuellement le compartiment du CD.Pour insérer un CD, placez-le dans son compartiment, la face du titre dirigée vers le haut, et appuyez sur le bouton d'éjection de CD pour le fermer.

Remarque : Le disque continue parfois de tourner pendant 5 secondes avant que le lecteur ne s'ouvre.Si vous essayez d'exécuter le logiciel aussitôt que vous insérez le CD et que vous recevez le message d'erreur de type " Drive Not Ready " (Lecteur non prêt), patientez quelques secondes, puis recommencez.

Les CD sont fragiles. Veillez à les manipuler avec soin.


Aide en ligne d'AcerPower : Connexion des composants - Clavier

Connexion du clavier

Raccordez le câble du clavier au connecteur correspondant situé sur le panneau arrière.


Aide en ligne d'AcerPower : Connexion des composants - Multimédia

Connexion des composants multimédia

Votre système prend également en charge les connexions multimédia externes.Vous pouvez connecter des composants multimédia comme l'illustre la figure ci-dessous.


Aide en ligne d'AcerPower : Connexion des composants - Moniteur

Connexion du moniteur

Raccordez le câble du moniteur au connecteur VGA situé sur le panneau arrière.

Remarque : Ce manuel en ligne présente des informations relatives à l'utilisation du moniteur. Pour plus de détails, reportez-vous au manuel du moniteur.


Aide en ligne d'AcerPower : Connexion des composants - Souris

Connexion de la souris

Raccordez le câble de la souris au connecteur correspondant situé sur le panneau arrière.


Aide en ligne d'AcerPower : Connexion des composants

Connexion des composants

Cette section décrit comment connecter les composants suivants au système :

  • Clavier
  • Moniteur
  • Souris
  • Imprimante
  • Composants multimédia
  • Périphérique USB

Enfin, procédez aux connexions systèmes.

Remarque : Avant de connecter les périphériques à votre système, il peut s'avérer utile de choisir un emplacement convenable. Veillez également à mettre votre système hors tension avant d'installer ou de retirer des périphériques.


Aide en ligne d'AcerPower : Connexion des composants - Imprimante

Connexion d'une imprimante (facultatif)

Si vous disposez d'une imprimante parallèle, connectez-la au port parallèle situé sur le panneau arrière.

Remarque : Si vous êtes équipé d'une imprimante série, connectez-la au port série.


Aide en ligne d'AcerPower : Options de mise à niveau - Mise à niveau du processeur

Mise à niveau du processeur

Installation du processeur de l'unité centrale

Remarque : Observez les consignes ESD lors de l'installation ou du retrait d'un composant du système.

Avant toute chose, assurez-vous qu'aucun processeur n'est installé sur le connecteur de processeur.

Pour installer un processeur, procédez comme suit :

  1. Mettez l'ordinateur hors tension et débranchez-le.
    2.
  2. Retirez le couvercle du boîtier pour accéder à la carte mère. Reportez-vous à la section Carte mère pour connaître l'emplacement des connecteurs de processeur.
  3. Insérez le processeur comme illustré dans le schéma ci-dessous.

  4. Connectez le câble du système de refroidissement ou du ventilateur au connecteur de ventilateur portant la mention FN1 (connecteur à 2 broches) ou FN2 (connecteur à 3 broches).

Reportez-vous à la section Carte mère pour connaître l'emplacement du connecteur du ventilateur. Pour retirer le processeur, reprenez les étapes de cette section à l'envers.


Aide en ligne d'AcerPower : Connexion des composants

Utilitaire BIOS Setup

Cette section présente l'utilitaire BIOS Setup de votre système et fournit une brève description de chaque paramètre.

  • Lancement du programme Setup
  • System Information
  • Product Information
  • Disk Drives
  • Onboard Peripherals
  • Power Management
  • Boot Options
  • Date and Time
  • System Security
  • Advanced Options
  • System Event Log
  • Load Default Settings
  • Abort Settings Change
  • Sortie du programme Setup

Votre système a déjà été configuré par le fabricant ou le revendeur. Il est inutile d'exécuter le programme Setup lors du démarrage de l'ordinateur, à moins qu'un message qui vous y invite. Ce programme charge les valeurs de configuration dans la mémoire secourue rémanente appelée CMOS RAM. Cette zone de mémoire est située dans la RAM du système.

Remarque : Si vous recevez régulièrement des messages vous invitant à exécuter le programme Setup, il est possible que votre pile soit défectueuse. Le cas échéant, le système n'est pas en mesure de conserver les valeurs de configuration dans la mémoire CMOS. Demandez de l'aide à un technicien qualifié.

Avant d'exécuter le programme Setup, assurez-vous que vous avez enregistré tous les fichiers ouverts. Le système est réinitialisé immédiatement une fois que vous avez quitté le programme de configuration.


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système - Date and Time

Date and Time

Lorsque vous sélectionnez l'option Date and Time dans le menu principal, l'écran suivant s'affiche :

Elément Description
Date

Mettez en surbrillance les éléments du paramètre Date et définissez la date au format " jour de la semaine-mois-jour-année " à l'aide des touches de direction vers la gauche ou vers la droite. Les valeurs acceptées sont les suivantes :

  • Weekday. Sun, Mon, Tue, Wed, Thu, Fri, Sat
  • Month. De 1 à 12
  • Day. De 1 à 31
  • Year. De 1980 à 2079
Time

Mettez en surbrillance les éléments du paramètre Time et définissez l'heure au format " heure-minute-seconde " à l'aide des touches de direction. Les valeurs acceptées sont les suivantes :

  • Hour. De 00 à 23
  • Minute. De 00 à 59
  • Second. De 00 à 59


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système - Disk Drives

Disk Drives

Sélectionnez l'option Disk Drives dans le menu principal pour configurer les lecteurs installés sur votre système. L'écran suivant illustre le menu Disk Drives :

La ligne de commande en bas du menu vous indique comment passer d'un écran à un autre et revenir au menu principal.

  • Mettez en surbrillance le paramètre de votre choix à l'aide de la touche de direction vers le haut ou vers le bas du pavé de curseur.
  • Sélectionnez la valeur de votre choix pour ce paramètre à l'aide de la touche de direction vers la gauche ou vers la droite.
  • Appuyez sur la touche F1 pour obtenir de l'aide.
  • Appuyez sur la touche Echap pour quitter le menu de configuration.
Elément | Description
Floppy Drives
Floppy Drive A/B

Sélectionnez le type du lecteur de disquette A parmi les options suivantes :

  • None
  • 360 KB, 5.25-inch
  • 1.2 MB, 5.25-inch
  • 720 KB, 3.5-inch
  • 1.44 MB, 3.5-inch
  • 2.88MB, 3.5-inch

IDE Drives

Pour configurer les lecteurs IDE connectés à votre système, sélectionnez le paramètre qui représente le canal et le port auxquels est connecté le disque dur à configurer.
IDE Primary Channel Master | Configure l'unité de disque dur connectée au port principal du canal IDE 1.
IDE Primary Channel Slave | Configure l'unité de disque dur connectée au port esclave du canal IDE 1.
IDE Secondary Channel Master | Configure l'unité de disque dur connectée au port principal du canal IDE 2.
IDE Secondary Channel Slave | Configure l'unité de disque dur connectée au port esclave du canal IDE 2.

Lorsque vous sélectionnez l'un des paramètres de lecteur IDE, l'écran suivant s'affiche :

Elément | Description
Device Detection Mode | Permet de spécifier le type de disque dur installé sur votre système.Pour que le BIOS configure automatiquement votre disque dur, sélectionnez Auto. Si vous connaissez le type de votre disque dur, entrez-le manuellement. Ce paramètre définit également les paramètres Cylinder, Head, Sector et Size.
Type | Affiche le type de périphérique installé.
Cylinders | Indique le nombre de cylindres de votre disque dur (défini automatiquement en fonction de la valeur du paramètre Type).
Head | Indique le nombre de têtes de votre disque dur (défini automatiquement en fonction de la valeur du paramètre Type).
Sectors | Indique le nombre de secteurs de votre disque dur (défini automatiquement en fonction de la valeur du paramètre Type).
Size | Indique la taille de votre disque dur en méga-octets (Mo).
Hard Disk LBA Mode | Lorsque l'option Auto est sélectionnée, l'utilitaire BIOS détecte automatiquement si le disque dur installé prend en charge la fonction. Le cas échéant, il vous permet d'utiliser un disque dur d'une capacité supérieure à 504 Mo, grâce à la traduction du mode LBA (adresse de bloc logique). Toutefois, la fonction IDE avancée est accessible uniquement dans un environnement DOS ou Windows 3.x/95/98. Pour les autres systèmes d'exploitation, la valeur de ce paramètre doit être Disabled.
Hard Disk Block Mode | Lorsque ce paramètre est défini sur Auto, il optimise les performances de votre disque dur grâce au transfert de données par blocs (secteurs multiples) à un débit de 256 octets par cycle. Ce paramètre est disponible uniquement en niveau Advanced.
Hard Disk 32-bit Access | Lorsque ce paramètre est activé, il améliore les performances de votre disque dur grâce à l'utilisation de l'accès au disque dur 32 bits. Ce paramètre est disponible uniquement en niveau Advanced.
Advanced PIO Mode | Lorsque ce paramètre est défini sur Auto, il améliore les performances de votre disque dur grâce à l'accélération de la récupération des données et la synchronisation des opérations de lecture/écriture. Il réduit ainsi le temps d'activité du disque dur. Ce paramètre est disponible uniquement en niveau Advanced.
DMA Transfer Mode | Lorsque ce paramètre est défini sur Auto, il permet d'activer les modes Ultra DMA et Multi-DMA pour optimiser les performances de votre disque dur. Ce paramètre est disponible uniquement en niveau Advanced.


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système - Lancement

Lancement du programme Setup

Pour lancer le programme Setup, appuyez sur les touches Ctrl-Alt-Echap.

Important ! Vous devez appuyer sur les touches Ctrl-Alt-Echap au cours de l'initialisation du système. Cette combinaison de touches ne fonctionne pas à un autre moment.

Le menu principal de l'utilitaire Setup s'affiche :

Le système prend en charge deux niveaux de l'utilitaire BIOS :

  • De base
  • Avancé

L'écran ci-dessus illustre le niveau de base de l'utilitaire BIOS. Ce niveau vous permet d'afficher et de modifier uniquement la configuration de base de votre système. Si vous êtes un utilisateur chevronné, vérifiez la configuration détaillée de votre système. Les configurations système détaillées appartiennent au niveau avancé. Pour afficher le niveau avancé, appuyez sur la touche F8. L'écran ci-dessous illustre le menu principal du niveau avancé de l'utilitaire BIOS.

Remarque : La touche F8 fonctionne uniquement à partir du menu principal. Vous ne pouvez donc activer le niveau avancé qu'à partir de ce menu.

La ligne de commande en bas du menu vous indique comment vous déplacer à l'intérieur d'un écran et comment passer d'un écran à un autre.

  • Pour sélectionner une option, déplacez la barre de sélection à l'aide de la touche de direction vers le haut ou vers le bas et appuyez sur Entrée.
  • Appuyez sur la touche Pg Suiv pour passer à la page suivante ou sur la touche Pg Préc pour revenir à la page précédente.
  • Pour modifier un paramètre, appuyez sur la touche de direction vers la gauche ou vers la droite jusqu'à ce que le paramètre en question apparaisse.
  • Appuyez sur la touche Echap pour revenir au menu principal. Si vous êtes déjà dans le menu principal, appuyez de nouveau sur la touche Echap pour quitter le programme Setup.

Remarque : Les écrans illustrent les valeurs par défaut des paramètres. Ces valeurs peuvent être différentes de celles de votre système. Les éléments grisés sont des paramètres fixes et ne peuvent être personnalisés par l'utilisateur.


Aide en ligne d'AcerPower : Dépannage - Messages d'erreur

Messages d'erreur logiciels

Votre système d'exploitation ou vos applications émettent des messages d'erreur logiciels. Ces messages apparaissent généralement lors de l'initialisation du système d'exploitation ou au cours de l'exécution d'une application. Si vous recevez ce type de message, consultez la documentation de l'application ou du système d'exploitation.

Messages d'erreur système

Un message d'erreur système signale un problème relatif à l'ordinateur. Ces messages s'affichent normalement au cours de l'auto-test à la mise sous tension, avant que n'apparaisse l'invite du système d'exploitation. Le tableau ci-dessous répertorie les messages d'erreur système par ordre alphabétique.

Message d'erreur | Intervention
CMOS Battery Bad | Contactez votre revendeur ou un fournisseur agréé.
CMOS Checksum Error | Contactez votre revendeur ou un fournisseur agréé.
CPU Clock Mismatch | Ce message apparaît une seule fois lorsque l'utilisateur modifie la fréquence du processeur.Le BIOS règle ensuite automatiquement l'horloge du processeur.
Equipment Configuration Error | Exécutez le programme de configuration et reconfigurez le système.
Expansion ROM Allocation Failed | Contactez votre revendeur ou un fournisseur agréé.
Floppy Disk Controller Error | Vérifiez que le câble du lecteur de disquette est en bon état et connecté correctement. Le cas échéant, il est possible que le contrôleur de disquette soit à l'origine du problème. Remplacez le contrôleur de disquette ou désactivez le contrôleur intégré en installant une autre carte d'extension avec un contrôleur.
Floppy Drive A/B Error | Si une disquette est insérée dans le lecteur, retirez-la. Dans le cas contraire, mettez le système hors tension et vérifiez la connexion de câbles. Si les connexions sont correctes et que le message d'erreur réapparaît, remplacez le lecteur de disquette.
Floppy Drive(s) Write Protected | Lancez le programme BIOS Setup et restaurez le paramètre " Normal ".
Hard Disk Drive(s) Write Protected | Lancez le programme BIOS Setup et restaurez le paramètre " Normal ".
IDE Drive 0 (1, 2, 3) Error | Remplacez le lecteur de disque ou le contrôleur du disque dur. Vérifiez la connexion des câbles du disque dur et les paramètres IDE dans le programme de configuration.
Insérez la disquette système et appuyez sur la touche pour réinitialiser le système. | Insérez une disquette d'initialisation dans le lecteur ou retirez-la si un disque dur est installé.
I/O Parity Error | Contactez votre revendeur ou un fournisseur agréé.
I/O Resource Conflict(s) | Redéfinissez les affectations de ressources. Pour cela, lancez Setup, sélectionnez Advanced Options et PnP/PCI Options, puis attribuez la valeur " Yes " au paramètre Reset Resource Assignments.
IRQ Setting Error | Contactez votre revendeur ou un fournisseur agréé.
Memory Error at MMMM:SSSS:OOOOh (R:xxxxh, W:xxxxh) | Remplacez les modules DIMM.
Memory Resource Conflict(s) | Redéfinissez les affectations de ressources. Pour cela, lancez Setup, sélectionnez Advanced Options et PnP/PCI Options, puis attribuez la valeur " Yes " au paramètre Reset Resource Assignments.
Onboard Parallel Port Conflict | Changez l'adresse du port parallèle intégré dans le programme CMOS Setup ou définissez l'adresse du port parallèle de la carte d'extension sur d'autres.
Onboard Serial Port 1 Conflict(s) Onboard Serial Port 2 Conflict(s) | Changez l'adresse du port série intégré dans le programme de configuration ou celle du port série de la carte d'extension.
Onboard XXX... Conflicts | Exécutez le programme Setup et tentez de réaffecter les ressources des périphériques intégrés ou de les désactiver.
Appuyez sur les touches Ctrl_Alt_Echap pour accéder au programme Setup ou sur la touche F1 pour continuer... | Appuyez sur la touche F1 pour reconfigurer le système.
Appuyez sur la touche ECHAP pour désactiver le NMI ou sur une touche quelconque pour réinitialiser le système. | Appuyez sur la touche " Echap " pour ignorer l'erreur NMI ou sur une touche quelconque pour réinitialiser le système.
P/S Keyboard Error or No Keyboard Connected | Reconnectez le clavier ou remplacez-le.
P/S Keyboard Interface Error | Contactez votre revendeur ou un fournisseur agréé.
P/S Pointing Device Error | Reconnectez le périphérique de pointage ou remplacez-le.
P/S Pointing Device Interface Error | Contactez votre revendeur ou un fournisseur agréé.
PS/2 Keyboard Locked | Déverrouillez le clavier.
RAM Parity Error | Remplacez les puces RIMM ou désactivez le contrôle de parité dans le programme Setup si le modèle prend en charge cette fonction.
Real Time Clock Error | Contactez votre revendeur ou un fournisseur agréé.
System Management Memory Bad | Remplacez les RIMM.

Correction des conditions d'erreur

En règle générale, le message d'erreur " Press F1 to continue. " est lié à un problème de configuration auquel il est facile de remédier. En revanche, le dysfonctionnement d'un équipement risque d'entraîner une erreur irrémédiable, par exemple, une panne système.

Voici quelques mesures de correction des conditions d'erreur :

  1. Lancez le programme Setup.Avant de lancer le programme de configuration, vous devez connaître les valeurs de configuration correctes de votre système. Nous vous suggérons de les prendre en note une fois que votre système est correctement configuré. Les messages d'erreur à la mise sous tension sont principalement liés à une configuration incorrecte, et notamment avec un nouveau système.
  2. Retirez le boîtier du système en suivant les instructions décrites à la section " Retrait et remise en place du couvercle du boîtier ". Vérifiez que la carte mère et les cartes d'extension sont insérées correctement.
  3. Vérifiez que tous les connecteurs et toutes les cartes sont fixés solidement. Pour de plus amples informations, consultez le manuel de l'utilisateur.

Remarque : Si vous ne pouvez pas accéder au nouveau disque dur que vous venez d'acheter, il est possible qu'il ne soit pas formaté physiquement.

Si l'erreur persiste malgré les corrections ci-dessus, il est possible que votre équipement soit défectueux.

Si vous êtes sûr de l'exactitude de vos valeurs de configuration et que votre pile est en bon état, le problème peut être lié à une puce défectueuse ou endommagée. Contactez votre centre de service agréé.


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système - Sortie du programme Setup

Sortie du programme Setup

Pour quitter l'utilitaire BIOS, appuyez sur la touche Echap. Si vous avez modifié des paramètres, la boîte de dialogue suivante s'affiche :

Sélectionnez Yes pour enregistrer les modifications et quitter le programme Setup. Sélectionnez No pour annuler toutes les modifications et quitter le programme Setup.


Aide en ligne d'AcerPower : Présentation du système - Fonctionnalités de base

Fonctionnalités

AcerPower 8600 présente toutes les fonctionnalités performantes suivantes :

  • Performances
    • Processeur Intel Pentium III cadencé à 450, 500, 533, 600 et 667 MHz et plus avec une mémoire cache de second niveau de 512 Ko
    • Deux logements RIMM (Rambus in-line memory modules) qui acceptent les modules RIMM 184 broches de 64, 128, 256 et 512 Mo, pour une extension de la mémoire jusqu'à 1 Go
    • Prise en charge de la norme USB (Universal Serial Bus)
    • Carte son intégrée conforme à la norme AC' 97 2.1
  • Affichage
    • Moniteur couleur Acer
    • Carte vidéo AGP
  • Stockage
    • Disque dur haute capacité
    • Lecteur de disquette 3,5 pouces standard
    • Lecteur de CD-ROM haute vitesse
  • Connectivité
    • Ports et connecteurs pour les connexions d'entrée et de sortie
    • Clavier et souris ergonomiques
  • Multimédia et communications
    • Son stéréo 16 bits
  • Extension et options
    • Mémoire supplémentaire
    • Mise à niveau du disque dur
    • Kit d'extension multimédia
    • Cartes d'extension

    Remarque : Pour plus de détails sur les possibilités d'extension, veuillez consulter votre revendeur agréé.

Des fonctions standard, telles que deux ports série, un port parallèle, une interface de lecteur de disquette et une interface de disque dur incorporée, sont également intégrées à la carte mère.

L'ordinateur est entièrement compatible avec les systèmes d'exploitation MS-DOS v6.X, Windows NT et Windows 95/98.


Aide en ligne d'AcerPower : Connexion des composants - Etablissement des connexions système

Etablissement des connexions système

Une fois que vous avez connecté tous les composants, branchez une extrémité du câble d'alimentation sur le connecteur d'alimentation du système, puis branchez l'autre extrémité sur la prise murale.


Aide en ligne d'AcerPower : Utilisation de votre système - Lecteur de disquette

Utilisation du lecteur de disquette

Les disquettes sont destinées à stocker des données et à les transférer d'un ordinateur à un autre.

  1. Insérez la disquette dans le lecteur comme il est indiqué (le cercle métallique au dos du disque dirigé vers le bas).
  2. Enfoncez-la doucement jusqu'à ce qu'elle s'enclenche.
  3. Retirez la disquette en appuyant sur le bouton d'éjection.


Aide en ligne d'AcerPower : Présentation du système - Panneau avant

Panneau avant

La figure ci-dessous illustre le panneau avant du système.

# | Fonction | Description
1 | Lecteur de disquette | Accepte une disquette 3,5 pouces.
2 | Bouton d'éjection du lecteur de disquette | Ejecte la disquette.
3 | Lecteur de CD-ROM | Accepte un CD-ROM 5,25 pouces
4 | Couvercle de la baie du lecteur | Destiné à recevoir un périphérique de stockage supplémentaire de 5,25 pouces.
5 | Interrupteur de mise sous tension | Allume et éteint le système.


Aide en ligne d'AcerPower : Dépannage - Problèmes matériels

Problèmes matériels

Si vous rencontrez un problème matériel, posez-vous les questions ci-dessous avant de contacter votre centre de service.

Panne générale

  • Tous les câbles sont-ils bien connectés ?
  • Tous les composants du système et périphériques sont-ils sous tension ?
  • La prise de courant est-elle grillée ? Pour vérifier cette éventualité, branchez d'autres appareils électriques et allumez-les.
  • Les câbles sont-ils endommagés ? Sont-ils correctement enroulés et séparés ?Des câbles entrelacés risquent de créer des interférences.

Ecran vierge ou parsemé de parasites

  • Le moniteur est-il allumé ? La luminosité de l'écran est-elle correcte ?

Remarque : N'ouvrez jamais le boîtier du moniteur. La tension d'un moniteur cathodique reste très élevée même lorsque celui-ci est éteint. Reportez tout problème d'entretien du moniteur à un technicien qualifié.

Non réponse du clavier

  • Le câble du clavier est-il branché ? Mettez le système hors tension et connectez le clavier. Vérifiez qu'aucune broche du connecteur n'est tordue.

Remarque : Ne branchez ou ne débranchez pas le clavier lorsque le système est sous tension.

Non réponse de l'imprimante

  • L'imprimante est-elle allumée ?
  • Le câble de l'imprimante est-il connecté au port série ou parallèle approprié ?L'interface de lecture des broches est-elle correcte ?
  • Votre application et imprimante sont-elles configurées pour les mêmes valeurs d'exploitation ? Assurez-vous qu'aucun conflit n'existe entre un port et une carte d'extension.
  • Le papier de l'imprimante est-il épuisé ou un bourrage papier s'est-il produit ? Vérifiez les voyants lumineux d'état de l'imprimante.
  • Les câbles de l'imprimante sont-ils enchevêtrés ? Pour éviter des interférences de signaux, rangez ou enroulez soigneusement les longueurs de câble inutiles.

Pannes intermittentes de la carte d'extension

  • Deux cartes d'extension partagent-elles la même adresse d'E/S ?

En cas d'émission d'un message d'erreur

  • Lisez les interventions.


Aide en ligne d'AcerPower : Présentation du système - Composants internes

Composants internes

La figure ci-dessous illustre les composants internes du système.

# | Fonction | Description
1 | Alimentation électrique | Alimente l'ordinateur en électricité.
2 | Connecteur PCI | Logement pour une carte d'extension PCI
3 | Carte mère | Accueille le processeur, la mémoire RAM, etc.
4 | Lecteur de disque dur | Périphérique de stockage des données.
5 | Lecteur de disquette | Accepte une disquette 3,5 pouces pour le transfert des données
6 | Support métallique pour les lecteurs de disque dur supplémentaires | Contient un espace de disque dur supplémentaire.
7 | Connecteur AGP | Accepte une carte d'extension AGP
8 | Logement AMR | Accepte une carte Audio/Modem Riser


Aide en ligne d'AcerPower : Introduction

Acer et AcerPower

Acer est en tête du marché des micro-ordinateurs domestiques et professionnels depuis ces 20 dernières années.En qualité de constructeur OEM élu par la majorité des sociétés informatiques de premier rang mondial, Acer s’engage à répondre à la demande d’ordinateurs de pointe aux meilleurs prix, et ce à l’échelle du globe.

Le système AcerPower 8600 se compose d’un bureau compact, idéal pour le travail en petites entreprises et à domicile. Son moniteur couleur fournit un affichage d’excellente qualité, et sa souris et son clavier conviviaux et ergonomiques sont un réel plaisir à utiliser. Le système d’exploitation Windows et les applications qui l’accompagnent contribuent à optimiser votre productivité et à tirer le meilleur parti de votre système AcerPower.

Modalités d’utilisation de ce manuel en ligne

Ce manuel en ligne présente trois dimensions :

  • Le sommaire répertorie les principales rubriques du manuel en ligne.Cliquez ici pour passer à la rubrique de votre choix.
  • La barre de navigation vous permet de naviguer entre les rubriques.
    • Cliquez sur Arrière pour revenir à la dernière rubrique consultée.
    • Cliquez sur Avant pour consulter la rubrique suivante.
    • Cliquez sur Précédent pour revenir à la précédente rubrique de cette section.
    • Cliquez sur Suivant pour passer à la rubrique suivante de cette section.
    • Cliquez sur Juridique pour afficher le numéro de version, le copyright et les informations juridiques propres au système.
  • L’écran principal affiche les informations disponibles sur la rubrique sélectionnée.

Par soucis de convivialité, le contenu de ce manuel se décompose en six sections principales :

  • Introduction présente des informations sur la gamme des produits et décrit comment utiliser ce manuel en ligne.
  • Présentation du système présente votre système et décrit ses fonctions.
  • Utilisation de votre système décrit comment utiliser votre système, et notamment le moniteur, le clavier, la souris et le logiciel.Elle aborde également le thème de l’entretien.
  • Connexion des composants décrit comment connecter les périphériques et autres composants facultatifs à votre ordinateur.
  • Personnalisation de la configuration de votre système décrit le BIOS (Basic Input/Output System) de l’ordinateur et explique comment configurer ce dernier à l’aide des paramètres BIOS.
  • Options de mise à niveau décrit les composants du système que vous pouvez mettre à niveau et dont vous pouvez accroître la capacité. Si vous envisagez d’acheter des mises à niveau et de les exécuter, nous vous conseillons vivement de contacter Acer ou un revendeur agréé.


Aide en ligne d'AcerPower : Utilisation de votre système - Clavier

Utilisation du clavier

Le clavier ergonomique est convivial et se compose de touches sensibles. Celles-ci sont utilisées de façon différente selon les programmes. Voici quelques-uns des emplois habituels :

Touche | Description
Echap | Annule l'action en cours ou quitte l'écran ou le programme ouvert.
Tab | Déplace le curseur d'un nombre défini d'espaces dans un logiciel de traitement de texte. Dans d'autres types de programmes, elle déplace le curseur d'un champ (zone de l'écran destinée à la saisie de données) à un autre.
Entrée | Commence un nouveau paragraphe dans un logiciel de traitement de texte. Dans d'autres programmes, elle permet de valider les données saisies ou une opération achevée.
Maj | En maintenant cette touche enfoncée tout en tapant une lettre ou un symbole, vous activez la majuscule correspondante ou le symbole figurant en haut de la touche.
Verr Maj | En appuyant sur cette touche, vous activez la mise en majuscules. En appuyant de nouveau sur cette touche, vous la désactivez. Un voyant lumineux s'allume lorsque le verrouillage des majuscules est activé.
Fonction | Les touches de fonction numérotées de F1 à F12 exécutent chacune une fonction spécifique définie pour chaque application.
Flèche du curseur | La touche de direction du curseur déplace celui-ci dans le sens indiqué par la pointe de la flèche.
Inser | Lorsque cette touche est activée, elle permet d'insérer des données et non de les écraser ou de les remplacer.
Suppr | Supprime les données mises en surbrillance ou situées à droite du curseur.
Origine | Place le curseur en début de ligne.
Fin | Place le curseur en fin de ligne.
Page Préc | Remonte d'un écran à la fois.
Page Suiv | Descend d'un écran à la fois.
Retour arrière | Similaire à la touche Suppr, mais supprime uniquement un seul caractère situé à gauche du curseur à la fois.
Alt | Cette touche est associée à plusieurs fonctions lorsqu'elle est utilisée seule ou combinée avec d'autres touches, selon le logiciel utilisé.
Ctrl
Verr Num | Lorsque cette touche est activée, vous pouvez utiliser les touches du pavé numérique pour entrer des chiffres. Un voyant lumineux s'allume lorsque le verrouillage numérique est activé. Lorsqu'elle est désactivée, le voyant lumineux s'éteint et les touches du pavé numérique deviennent des touches de direction du curseur, notamment les touches Page Préc et Page Suiv, selon le sens de la flèche symbolisée dans la partie inférieure de la touche.
Pavé numérique
Logo Windows | Ouvre le menu Démarrer de Windows.
Application Windows | Développe les menus déroulants des applications actives (identique au clic du bouton droit de la souris sur une icône).

Des logiciels de productivité et de jeu sont également chargés sur votre ordinateur.


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système - Options d'initialisation

Connexion au réseau local (LAN) (facultatif)

Votre système dispose également d'un port pour réseau local.Connectez le câble de réseau au port de réseau local comme illustré ci-dessous.


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système - Load Default Settings

Load Default Settings

Vous devez charger de nouveau les paramètres BIOS par défaut à chaque fois que vous modifiez la configuration matérielle de votre système (par exemple, capacité de la mémoire, type de processeur, type de disque dur etc.). Si vous omettez cette opération, le BIOS conserve les paramètres CMOS précédents. Lorsque vous sélectionnez cette option, la boîte de dialogue suivante s'affiche :

L'option Yes permet au BIOS de détecter automatiquement les modifications matérielles apportées à votre système. Elle vous permet également de restaurer les paramètres par défaut. L'option No vous permet de revenir au menu principal sans charger les paramètres par défaut.


Aide en ligne d'AcerPower : Options de mise à niveau - Mise à niveau de la mémoire

Mise à niveau de la mémoire

Vous pouvez étendre la capacité de la mémoire jusqu'à un maximum de 1024 Mo (1 Go) en utilisant des RIMM (Rambus Inline Memory Modules) de 64, 128, 256 ou 516 Mo.

Remarque : Si vous envisagez d'acheter des mises à niveau et de les exécuter, veuillez contacter Acer ou un revendeur agréé.

Configurations de mémoire

L'ordinateur comporte trois connecteurs RIMM. Le tableau suivant répertorie les configurations possibles de la mémoire :

RIMM 1 | RIMM 2 | RIMM 3 | Mémoire Totale
64 MB | C-RIMM | C-RIMM | 64 MB
128 MB | C-RIMM | C-RIMM | 128 MB
256 MB | C-RIMM | C-RIMM | 256 MB
512 MB | C-RIMM | C-RIMM | 512 MB
C-RIMM | 64 MB | C-RIMM | 64 MB
C-RIMM | 128 MB | C-RIMM | 128 MB
C-RIMM | 256 MB | C-RIMM | 256 MB
C-RIMM | 512 MB | C-RIMM | 512 MB
64 MB | 64 MB | C-RIMM | 128 MB
64 MB | 128 MB | C-RIMM | 192 MB
64 MB | 256 MB | C-RIMM | 320 MB
64 MB | 512 MB | C-RIMM | 576 MB
128 MB | 64 MB | C-RIMM | 192 MB
128 MB | 128 MB | C-RIMM | 256 MB
128 MB | 256 MB | C-RIMM | 384 MB
128 MB | 512 MB | C-RIMM | 640 MB
256 MB | 64 MB | C-RIMM | 320 MB
256 MB | 128 MB | C-RIMM | 384 MB
256 MB | 256 MB | C-RIMM | 512 MB
256 MB | 512 MB | C-RIMM | 768 MB
512 MB | 512 MB | C-RIMM | 1024 MB ou 1 GB

Remarque : Avant d'installer ou de retirer un composant système, veuillez lire les consignes.

Installation d'un RIMM

Pour installer de la mémoire, procédez comme suit :

  1. Mettez l'ordinateur hors tension et débranchez-le.
  2. Retirez le couvercle du boîtier pour accéder à la carte mère.Reportez-vous à la section Carte mère pour connaître l'emplacement des connecteurs de modules RIMM.
  3. Soulevez les languettes du connecteur.
  4. Alignez le module RIMM sur le connecteur.
  5. Enfoncez le module RIMM dans le connecteur jusqu'à ce que les languettes s'enclenchent.

    Installation de la mémoire

Remarque : Le connecteur RIMM est encastré pour garantir une installation correcte.Si le module RIMM que vous avez inséré n'est pas bien enclenché dans le connecteur, recommencez l'opération.Retournez le module RIMM, puis essayez de l'insérer à nouveau.

Suppression d'un RIMM

Pour supprimer de la mémoire, procédez comme suit :

  1. Mettez l'ordinateur hors tension et débranchez-le.
  2. Retirez le couvercle du boîtier pour accéder à la carte mère.Reportez-vous à la section Carte mère pour connaître l'emplacement des connecteurs de modules RIMM.
  3. Exercez une pression vers l'extérieur sur la languette de fixation des deux côtés du connecteur pour libérer le module RIMM.
  4. Retirez soigneusement le module RIMM du connecteur.

    Suppression de la mémoire

L'ordinateur détecte automatiquement la taille de la mémoire totale et la reconfigure.

Installation d'un C-RIMM

Remarque : Un module C-RIMM est nécessaire au bon fonctionnement du RIMM dans la mesure où ce dernier ne fonctionne qu'en série.

Pour installer de la mémoire, procédez comme suit :

  1. Mettez l'ordinateur hors tension et débranchez-le.
  2. Retirez le couvercle du boîtier pour accéder à la carte mère.Reportez-vous à la section Carte mère pour connaître l'emplacement des connecteurs de modules RIMM.
  3. Soulevez les languettes du connecteur.
  4. Alignez le module C-RIMM sur le connecteur.
  5. Enfoncez le module C-RIMM dans le connecteur jusqu'à ce que les languettes s'enclenchent.

    Installation de la mémoire

Remarque : Le connecteur C-RIMM est encastré pour garantir une installation correcte.Si le module C-RIMM que vous avez inséré n'est pas bien enclenché dans le connecteur, recommencez l'opération.Retournez le module C-RIMM, puis essayez de l'insérer à nouveau.

Suppression d'un C-RIMM

Pour supprimer de la mémoire, procédez comme suit :

  1. Mettez l'ordinateur hors tension et débranchez-le.
  2. Retirez le couvercle du boîtier pour accéder à la carte mère.Reportez-vous à la section Carte mère pour connaître l'emplacement des connecteurs de modules RIMM.
  3. Exercez une pression vers l'extérieur sur la languette de fixation des deux côtés du connecteur pour libérer le module RIMM.
  4. Retirez soigneusement le module C-RIMM du connecteur.

    Suppression de la mémoire


Aide en ligne d'AcerPower : Utilisation de votre système - Moniteur

Utilisation du moniteur

Les informations en entrée de l'ordinateur sont affichées par le biais du moniteur. Le panneau avant du moniteur est doté de commandes, de voyants et de connexions pratiques et faciles d'accès.

Coup d'oeil sur le moniteur

Le panneau avant est doté de commandes numériques conviviales.

# | Icône | Fonction | Description
1 |  | Interrupteur de mise sous tension | Allume et éteint le moniteur.
2 |  | Voyant de mise sous tension | S'allume lorsque le moniteur est sous tension.
3 |  | Sélection/Enregistrement | Sélectionne la fonction mise en surbrillance ou enregistre le réglage réalisé sur la page.
4 |  | Sélection vers la droite | Met en surbrillance l'élément situé immédiatement à droite.
5 |  | Sélection vers la gauche | Met en surbrillance l'élément situé immédiatement à gauche.
6 |  | Page | Active les commandes numériques du moniteur.

Réglages

Pour effectuer des réglages, procédez comme suit :

  1. Appuyez sur le bouton Page pour activer l'écran de commandes numériques du moniteur.
  2. Appuyez sur le bouton Sélection vers la droite ou Sélection vers la gauche pour mettre en surbrillance un élément et appuyez sur le bouton Sélection/Enregistrement pour le configurer.
  3. Appuyez de nouveau sur le bouton Sélection vers la droite ou Sélection vers la gauche pour élargir ou réduire la sélection de l'élément et appuyez sur le bouton Sélection/Enregistrement pour enregistrer vos modifications.

Remarque : Pour en savoir plus sur votre moniteur et ses paramètres, lisez le manuel qui l'accompagne.


Aide en ligne d'AcerPower : Utilisation de votre système - Souris

Utilisation de la souris

La souris utilise un curseur appelé pointeur.Les pointeurs peuvent prendre différentes formes, dont la plus commune est une flèche.

Votre souris comporte deux boutons : un bouton gauche et un bouton droit.Un clic consiste à enfoncer puis à relâcher rapidement l'un de ces boutons.Vous serez parfois amené à effectuer un double clic, c'est-à-dire à cliquer deux fois rapidement sur le même bouton.

Toute référence dans ce manuel au verbe " cliquer " signifie placer le pointeur de votre souris sur une icône, puis appuyer une seule fois sur le bouton gauche de la souris.Il est clairement indiqué les cas où un clic du bouton droit est nécessaire.Double-cliquer se rapporte également au bouton gauche.

Remarque : Si vous êtes gaucher, veuillez consulter votre manuel Windows pour étudier la procédure de configuration de votre souris pour les gauchers.

Utilisation d'un tapis de souris

Le déplacement du pointeur sur l'écran est commandé par le mouvement d'une petite boule située sous la souris.L'utilisation d'un tapis de souris contribuera à la propreté des composants internes de votre souris.Lorsqu'une souris est encrassée, le mouvement du pointeur devient saccadé et il est difficile de l'amener à l'endroit voulu sur l'écran.Le cas échéant, nettoyez votre souris.


 Retour au dernier document consulté Passage au dernier document consulté Rubrique précédente de cette section Rubrique suivante de cette section


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système - Onboard Peripherals

Onboard Peripherals

Les périphériques intégrés vous permettent de configurer les modules internes. Lorsque vous sélectionnez cette option dans le menu principal, l'écran suivant s'affiche :

Elément Description
Serial Port 1

Ce paramètre vous permet d'activer ou de désactiver le port série 1.

  • Base Address Cette fonction vous permet de définir une adresse de base logique pour le port série. Les options disponibles sont les suivantes :
    • 3F8h
    • 3E8h
    • 2E8h
  • IRQ Cette fonction vous permet d'affecter une interruption au port série. Les options disponibles sont les suivantes :
    • 4
    • 11
    Remarque : Vous pouvez configurer les paramètres Base Address et IRQ uniquement si le paramètre Serial Port 1 est activé.
Serial Port 2

Ce paramètre vous permet d'activer ou de désactiver le port série 2.

  • Base Address Cette fonction vous permet de définir une adresse de base logique pour le port série 2. Les options disponibles sont les suivantes :
    • 2F8h
    • 3E8h
    • 2E8h
  • IRQ Cette fonction vous permet d'affecter une interruption au port série. Les options disponibles sont les suivantes :
    • 3
    • 10
    Remarque : Vous pouvez configurer les paramètres Base Address et IRQ uniquement si le paramètre Serial Port 2 est activé.
Parallel Port

Ce paramètre vous permet d'activer ou de désactiver le port parallèle. Les paramètres de ressources pour le port parallèle sont les suivants :

  • Base Address. Cette fonction vous permet de définir une adresse de base logique pour le port parallèle. Les options disponibles sont les suivantes :
    • 378h
    • 278h
  • IRQ. Cette fonction vous permet d'affecter une interruption au port parallèle. Les options disponibles sont les suivantes :
    • 5
    • 7
    Remarques :
    • Vous pouvez configurer les paramètres Base Address et IRQ uniquement si le paramètre Parallel Port est activé.
    • Si vous installez une carte d'extension munie d'un port parallèle dont l'adresse est en conflit avec le port parallèle intégré, un message d'avertissement s'affiche à l'écran.
    • Vérifiez l'adresse du port parallèle de la carte d'extension et remplacez-la par une autre adresse non conflictuelle.

  • Operation Mode. Cet élément vous permet de définir le mode de fonctionnement du port parallèle.

Le tableau ci-dessous répertorie les modes de fonctionnement possibles.

Elément | Description
Standard Parallel Port (SPP) | Fonctionnement monodirectionnel à une vitesse normale.
Bidirectional | Fonctionnement en mode bidirectionnel à une vitesse normale.
Enhanced Parallel Port (EPP) | Fonctionnement bidirectionnel du port parallèle à une vitesse maximum.
Extended Capabilities Port (ECP)

Fonctionnement du port parallèle en mode bidirectionnel à une vitesse supérieure au débit de transfert de données maximum.

ECP DMA Channel. Cet élément est activé uniquement lorsque vous sélectionnez le mode de fonctionnement Extended Capabilities Port (ECP). Il vous permet de définir un canal DMA 1 ou DMA 3 pour la fonction de port parallèle ECP (comme l'exige Windows 95),

ainsi que les autres composants des périphériques intégrés :

Elément | Description
Floppy Disk Controller | Ce paramètre vous permet d'activer ou de désactiver le contrôleur de disquette intégré.
IDE Controller | Sélectionnez Primary pour activer uniquement le contrôleur IDE principal, Secondary pour activer uniquement le contrôleur IDE secondaire, Both pour activer les contrôleurs IDE principal et secondaire ou Disabled pour désactiver les contrôleurs IDE.
PS/2 Mouse Controller | Ce paramètre active ou désactive le contrôleur de souris PS/2 intégré.
USB Host Controller | Ce paramètre vous permet d'activer ou de désactiver le contrôleur USB intégré. Lorsqu'il est sélectionné, il active la fonction USB du système. Dans le cas contraire, il désactive cette fonction.
USB Legacy Mode | Lorsque cette fonction est activée, elle vous permet d'utiliser un clavier USB dans un environnement DOS. Sélectionnez le paramètre Disabled pour désactiver la fonction de clavier USB sous DOS. Vous pouvez configurer ce paramètre uniquement si le paramètre USB Host Controller est activé.


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système - Power Management

System Security

Le programme Setup dispose de plusieurs fonctions de protection destinées à interdire l'accès non autorisé au système et aux données qu'il contient. Lorsque vous sélectionnez System Security dans le menu principal, l'écran suivant s'affiche :

Elément | Description
Supervisor Password | Interdit l'accès sans autorisation à l'utilitaire BIOS.
User Password

Protège votre système contre une utilisation non autorisée. Une fois ce mot de passe défini, vous devez le saisir à chaque fois que vous démarrez le système.

Operation Mode. Permet d'activer ou de désactiver l'écran d'invite du mot de passe. Les options possibles sont les suivantes :

  • Normal. L'invite du mot de passe s'affiche avant le démarrage du système.
  • Keyboard Lock. L'invite du mot de passe ne s'affiche pas ; néanmoins, votre système ne répond à aucune commande du clavier ou de la souris tant que vous n'avez pas entré le mot de passe correct.
Disk Drive Control

Permet de protéger les données du disque dur et du lecteur de disquette de votre système contre toute modification (disponible en mode DOS uniquement).

Floppy Drive

Protège les données de votre lecteur de disquette en écriture (modification).

  • Normal. Fonctionnement normal du lecteur.
  • Write Protect All Sectors. Désactive la fonction d'écriture sur tous les secteurs.
  • Write Protect Boot Sector. Désactive la fonction d'écriture sur le secteur d'amorçage.
Hard Disk Drive

Protège les données de votre disque dur en écriture (modification).

  • Normal. Fonctionnement normal du disque.
  • Write Protect All Sectors. Désactive la fonction d'écriture sur tous les secteurs.
  • Write Protect Boot Sector. Désactive la fonction d'écriture sur le secteur d'amorçage.
Processor Serial Number

Active ou désactive le numéro de série du processeur (processeur PIII uniquement).

  • EnabledActive le numéro de série du processeur.
  • Disabled Désactive le numéro de série du processeur.

Définition d'un mot de passe

Pour définir un mot de passe, procédez comme suit :

  1. Assurez-vous que la valeur du cavalier JP2 est 2-3. (outrepasser le mot de passe).

    Important ! Vous ne pouvez pas accéder à l'utilitaire BIOS s'il n'existe aucun mot de passe de configuration et que la valeur du cavalier JP2 est 1-2 (vérification du mot de passe activée).Assurez-vous que la valeur du cavalier JP2 est 2-3 (outrepasser le mot de passe).

  2. Lancez l'utilitaire BIOS et sélectionnez System Security.
  3. Mettez en surbrillance un paramètre de mot de passe (Setup Password ou Power-On Password) et appuyez sur la touche de direction vers la gauche ou vers la droite. L'écran suivant s'affiche :

  4. Entrez un mot de passe composé d'un maximum de sept caractères.

    Attention : Saisissez attentivement votre mot de passe car les caractères ne sont pas visibles à l'écran.

  5. Appuyez sur la touche Entrée.
  6. Entrez de nouveau le mot de passe et appuyez sur la touche Entrée. Une fois que le mot de passe est défini, mettez en surbrillance l'option Set or Change Password.
  7. Appuyez sur la touche Echap pour quitter l'écran System Security et revenir au menu principal.
  8. Appuyez sur la touche Echap pour quitter l'utilitaire BIOS. Une boîte de dialogue vous invite à enregistrer les données CMOS.
  9. Sélectionnez Yes pour enregistrer les modifications et redémarrer le système.
  10. Une fois que vous avez redémarré le système, mettez-le hors tension et ouvrez son boîtier.
  11. Définissez le commutateur 5 de SW1 sur Off pour activer la fonction de mot de passe.

Si vous avez défini Setup Password, vous devrez saisir le mot de passe lors du prochain lancement de l'utilitaire BIOS. Si vous avez défini Power-On Password, vous devrez entrer le mot de passe lors du prochain démarrage de l'ordinateur.

Changement ou suppression d'un mot de passe

Pour changer un mot de passe, procédez comme suit :

  1. Lancez l'utilitaire BIOS et sélectionnez System Security.
  2. Mettez en surbrillance le paramètre de mot de passe de votre choix. Le menu Setup Password s'affiche.
  3. Mettez en surbrillance l'option Set or Change Password.
  4. Pour changer le mot de passe, saisissez-en un autre. Pour supprimer le mot de passe, laissez le champ correspondant vierge.
  5. Appuyez sur la touche Echap pour quitter l'écran System Security et revenir au menu principal.
  6. Appuyez sur la touche Echap pour quitter l'utilitaire BIOS. Une boîte de dialogue vous invite à enregistrer les données CMOS.
  7. Sélectionnez Yes pour enregistrer les modifications.

Omission du mot de passe de configuration

Si vous oubliez votre mot de passe de configuration, vous pouvez outrepasser la fonction de sécurité du mot de façon matérielle.

Pour outrepasser le mot de passe, procédez comme suit :

  1. Mettez l'ordinateur hors tension et débranchez-le.
  2. Ouvrez le boîtier du système et définissez le cavalier JP2 sur 2-3 pour outrepasser la fonction de mot de passe.
  3. Mettez le système sous tension et lancez l'utilitaire BIOS.

Le système ne vous demande plus d'entrer un mot de passe. Vous pouvez soit changer le mot de passe Setup existant, soit le supprimer en sélectionnant None. Pour de plus amples informations sur cette procédure, reportez-vous à la section précédente.


Aide en ligne d'AcerPower : Options de mise à niveau - Consignes

Consignes

Avant d’installer un composant système quelconque, nous vous conseillons de prendre connaissance des informations ci-dessous.

Consignes relatives aux décharges électrostatiques

Les décharges électrostatiques (ESD) risquent d’endommager votre processeur, vos lecteurs, vos cartes d’extension et autres composants.Avant d’installer un composant du système, veillez à toujours respecter les consignes suivantes :

  1. Ne retirez pas un composant de son emballage de protection tant que vous n’êtes pas prêt à l’installer.
  2. Portez un bracelet de mise à la terre et reliez-le à une pièce métallique de l’unité du système avant de manipuler les composants.Si vous ne disposez pas d’un tel bracelet, restez en contact avec l’unité du système tout au long des procédures qui nécessitent une protection contre les décharges électrostatiques.

Instructions préalables à l’installation

Avant d’installer un composant du système, veillez à observer les consignes suivantes :

  1. Mettez le système hors tension, ainsi que tous les périphériques connectés à l’unité avant d’ouvrir celle-ci.Pour mettre le système hors tension, procédez comme suit :

    a. Appuyez sur l’interrupteur de mise sous tension, situé à l’avant de l’unité du système, pendant environ 4 secondes.Une pression rapide sur cet interrupteur met le système en mode veille.

    b. Mettez hors tension l’interrupteur principal d’alimentation situé sur le panneau arrière.Si le panneau arrière n’est pas doté d’un tel interrupteur, débranchez le système.

  2. Ouvrez le système.
  3. Avant de manipuler un composant du système, observez les consignes relatives aux décharges électrostatiques.
  4. Retirez les cartes d’extension ou périphériques gênant l’accès aux connecteurs SRIMM ou au connecteur du processeur.
  5. Pour des instructions spécifiques au composant que vous souhaitez installer, consultez les sections ci-après.

Remarque : Veillez à bien mettre votre système hors tension avant de commencer à installer des composants. Dans le cas contraire, vous risquez de l’endommager. A moins que vous ne soyez un technicien de maintenance qualifié, ne suivez aucune des procédures décrites dans les sections ci-dessous.

Instructions postérieures à l’installation

Après avoir installé un composant système, veillez à observer les consignes suivantes :

  1. Vérifiez que les composants sont installés conformément aux instructions pas à pas décrites dans leurs sections respectives.
  2. Assurez-vous que tous les cavaliers nécessaires sont configurés.
  3. Replacez les cartes d’extension et périphériques précédemment retirés.
  4. Replacez le boîtier du système.
  5. Connectez les câbles nécessaires et mettez le système sous tension.


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système - Product Information

Product Information

Lorsque vous sélectionnez cette option dans le menu principal, l'écran ci-dessous s'affiche.

Le menu Product Information contient des informations générales sur le système, notamment le nom du produit, le numéro de série, la version du BIOS, etc. Ces données vous seront utiles pour le dépannage (un agent du support technique est susceptible de vous les demander).

Elément | Description
Product Name | Désigne votre système par son nom officiel.
System S/N | Désigne le numéro de série de votre système.
Main Board ID | Désigne le numéro d'identification de votre carte mère.
Main Board S/N | Désigne le numéro de série de votre carte mère.
System BIOS Version | Désigne la version de l'utilitaire BIOS de votre système.
SM BIOS Version | Permet de vérifier les composants matériels du système sans l'ouvrir.La vérification matérielle est réalisée par un logiciel lors du démarrage.Ce paramètre spécifie la version de l'utilitaire BIOS SM installé sur votre système.


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système - Power Management

Power Management

Le menu Power Management vous permet de configurer la fonction de gestion de l'alimentation de votre système. L'écran suivant illustre les paramètres de gestion de l'alimentation et leur valeur par défaut :

Elément | Description
Power Management Mode | Ce paramètre vous permet de réduire votre consommation d'électricité. Lorsque ce paramètre est défini sur Enabled, vous pouvez configurer les horloges du disque dur IDE et du système. Lorsqu'il est défini sur Disabled, il désactive la fonction de gestion de l'alimentation et les horloges correspondantes.
IDE Hard Disk Standby Timer | Ce paramètre permet de mettre le disque dur en mode de veille à la suite d'une période d'inactivité de 1 à 15 minutes, en fonction de sa valeur. Lorsqu'il est de nouveau sollicité, le disque dur (selon son type) reprend sa vitesse normale dans les 3 à 5 secondes. Définissez ce paramètre sur Off si votre disque ne supporte pas cette fonction.
System Sleep Timer

Ce paramètre met automatiquement le système en mode d'économie d'énergie à la suite d'une période d'inactivité spécifique. Une commande du clavier ou de la souris ou toute autre activité détectée sur les canaux IRQ relance le système.

Sleep Mode. Ce paramètre vous permet de définir le mode d'économie d'énergie que le système adopte à la suite d'une période d'inactivité spécifique. Il peut prendre les valeurs Standby ou Suspend. Vous pouvez configurer ce paramètre uniquement si System Sleep Timer est activé. Une commande du clavier ou de la souris ou toute autre activité contrôlée à travers les canaux IRQ relance le système.
Sleep Mode

Sleep Mode. Ce paramètre vous permet de définir le mode d'économie d'énergie que le système adopte à la suite d'une période d'inactivité spécifique. Il peut prendre les valeurs Standby ou Suspend. Vous pouvez configurer ce paramètre uniquement si System Sleep Timer est activé. Une commande du clavier ou de la souris ou toute autre activité contrôlée à travers les canaux IRQ relance le système.
Power Switch < 4 sec. | Lorsque le système est défini sur Power Off, il se met automatiquement hors tension lorsque vous appuyez sur l'interrupteur de mise sous tension. Lorsqu'il est défini sur Suspend, le système passe dans le mode correspondant.
System Wake-Up Event

Ce paramètre vous permet de définir l'activité qui permet au système de reprendre son fonctionnement normal.

Modem Ring Indicator. Lorsque ce paramètre est défini sur Enabled, une activité de fax/modem quelconque réveille le système du mode Sommeil.

Modem Ring Indicator

Lorsque ce paramètre est défini sur Enabled, une activité de fax/modem quelconque réveille le système du mode Sommeil.

PCI Power Management

Ce paramètre permet de réveiller le système par la fonction PME.
RTC Alarm

Ce paramètre définit l'heure de réveil du système.
Resume Day

Si l'alarme RTC est activée, ce paramètre définit la date de réveil du système.

Resume Time

Si l'alarme RTC est activée, ce paramètre définit l'heure de réveil du système.


Aide en ligne d'AcerPower : Présentation du système - Panneau arrière

Panneau arrière

La figure ci-dessous illustre le panneau arrière du système.

# | Ports | Connexion…
1 | Ventilateur | Ventilateur de refroidissement du boîtier
2 | Interrupteur principal d'alimentation du système | Alimentation du système
3 | Sélecteur de tension | Sélection de la tension électrique utilisée
4 | Connecteur d'alimentation du système | Câble d'alimentation du système
5 | Ports USB | Périphériques USB (par exemple, une souris USB)
6 | Port souris PS/2 | Périphérique de pointage compatible PS/2
7 | Port parallèle | Périphérique parallèle compatible ECP (par exemple, une imprimante parallèle)
8 | Port Jeu/MIDI | Périphérique de loisir (par exemple, une manette de jeu ou joystick)
9 | Port de moniteur VGA | Ecran de visualisation
10 | Port de clavier PS/2 | Périphérique de clavier compatible PS/2
11 | Port série 1 | Périphérique série (par exemple, une souris série)
12 | Port série 2 | Périphérique série (par exemple, un scanner)
13 | Port de sortie de haut-parleur/de sortie de ligne | Haut-parleurs et casque audio
14 | Port d'entrée de ligne | Périphérique d'entrée de ligne audio avec connecteur minifiche de 3,5 mm (par exemple, un lecteur de CD audio ou un baladeur stéréo)
15 | Port d'entrée microphone | Microphone
16 | Supports de carte d'extension | Cartes d'extension (par exemple, une carte audio, vidéo ou SCSI)


Aide en ligne d'AcerPower : Options de mise à niveau - Retrait et remise en place du boîtier du système

Retrait et remise en place du couvercle du boîtier

Remarque : Avant toute chose, assurez-vous que le système et tous les périphériques qui y sont reliés sont hors tension. Reportez-vous à la section Consignes.

Cette section décrit comment retirer le couvercle du boîtier pour installer des composants supplémentaires dans l'unité du système.

Retrait du couvercle du boîtier

Pour retirer le couvercle du boîtier, procédez comme suit :

  1. Mettez l'unité du système hors tension et débranchez tous les câbles.
  2. Placez l'unité du système sur une surface plane et stable.
  3. Dévissez le couvercle en tournant les vis à papillon dans le sens inverse des aiguilles d'une montre.Mettez les vis de côté ;vous en aurez besoin pour remettre le couvercle en place.
  4. Saisissez des deux mains le couvercle par ses côtés, faites-le glisser en arrière sur environ 2,54 cm, puis inclinez-le.

    Retrait des vis à papillon

Remise en place du couvercle du boîtier

Pour replacer le couvercle du boîtier, procédez comme suit :

  1. Prenez le couvercle comme indiqué et faites-le glisser jusqu'à ce qu'il soit bien en place.

    Remise en place du couvercle du boîtier

  2. Vissez les vis dans le sens des aiguilles d'une montre pour fixer le couvercle.


Aide en ligne d'AcerPower : Connexion des composants - Choix d'un emplacement

Choix d'un emplacement

Observez les consignes suivantes lors du choix d'un emplacement pour votre ordinateur :

  • Repérez l'emplacement idéal pour votre système.Les câbles doivent être éloignés des appareils susceptibles de produire des interférences électromagnétiques ou d'interférer avec les fréquences radio, et notamment les émetteurs radio, les téléviseurs, les copieurs ou les systèmes de chauffage et de climatisation.
  • Les câbles ne doivent gêner ni vos déplacements ni l'accès à votre équipement.
  • Evitez les endroits poussiéreux et exposés à une température et à un taux d'humidité élevés.

Conservez tous les emballages au cas où vous devriez déplacer ou expédier votre système.


Aide en ligne d'AcerPower : Utilisation du logiciel

Utilisation du logiciel

Votre système est accompagné de logiciels pour démarrer en beauté.

Accès au logiciel

Vous pouvez accéder à la plupart de ces logiciels en procédant comme suit :

  1. Cliquez sur Démarrer et sur Programmes.
  2. Sélectionnez le dossier d'application et cliquez sur l'icône de l'application que vous voulez lancer.

Votre bureau Windows dispose de raccourcis vers certains des programmes installés.Pour lancer rapidement un logiciel, double-cliquez sur l'icône correspondante sur le bureau.

Accès à l'aide lors de l'utilisation du logiciel

Des fichiers d'aide sont disponibles pour la plupart des applications.Vous pouvez accéder à la plupart des ces aides en procédant comme suit :

  1. Lancez l'application.
  2. Cliquez sur Aide dans la barre de menus de l'application.Le menu d'aide déroulant contient des informations relatives à l'application.

Remarque : Si votre système est accompagné d'une documentation imprimée de l'application, prenez le temps de la lire avant d'utiliser le programme.


Aide en ligne d'AcerPower : Présentation du système - Carte mère

Carte mère

La carte mère prend en charge le processeur Intel Pentium III. Elle a été conçue conformément au standard micro-ATX qui permet aux constructeurs de PC de réduire sa taille et son coût.

La carte mère est dotée de trois connecteurs RIMM synchrones 184 broches pour l'extension de la mémoire système et de cinq connecteurs PCI pour toute extension ultérieure.

Les interfaces d'E/S intégrées comprennent deux ports série 16C550 UART (Récepteur/transmetteur asynchrone), un port parallèle qui prend en charge SPP (Port parallèle standard)/ECP (Port à capacités étendues)/EPP (Port parallèle amélioré) et des ports clavier et souris PS/2. Deux ports USB (Universal Serial Bus), un port d'entrée microphone, un port d'entrée de ligne, un port de sortie de ligne et un port Game/MIDI sont également intégrés à la carte pour la prise en charge par le système de périphériques supplémentaires.

Des fonctions spéciales telles que les fonctions audio, vidéo, Plug & Pay, de gestion de l'alimentation électrique, de contrôle du matériel, de sonnerie du modem et la sortie de veille en cas d'activité du réseau local sont également prises en charge.

Cette section aborde les aspects suivants de la carte mère :

  • Composants principaux
  • Conception
  • Cavaliers et connecteurs

Composants principaux

Les composants suivants constituent la carte mère :

  • Processeur Intel Pentium III cadencé à 450, 500, 533, 600 et 667 MHz et plus avec une mémoire cache de second niveau de 512 Ko
  • Trois connecteurs RIMM (Rambus in-line memory modules) qui acceptent les modules RIMM 184 broches de 64, 128, 256 et 512 Mo, pour une extension de la mémoire jusqu'à 1 Go
  • Module IDE bus local PCI (Interface de composants périphériques) principal amélioré et intégré (incorporé au jeu de puces Intel ICH)
  • Carte son intégrée conforme à la norme AC' 97 2.1
  • Un connecteur de réseau local sur réveil
  • Un connecteur de sonnerie modem
  • Un connecteur de fax/modem
  • Deux interfaces IDE PCI améliorées prenant en charge jusqu'à quatre périphériques IDE
  • Ports externes
    • Ports clavier et souris PS/2
    • Un port série mode tampon à haute vitesse
    • Un port parallèle SPP/ECP/EPP à haute vitesse
    • Deux ports USB
    • Un port mono d'entrée microphone
    • Un port stéréophonique d'entrée de ligne
    • Un port stéréophonique de sortie de ligne
    • Un port Jeu/MIDI
  • Cinq logements PCI

Conception

# | Elément
1 | °Ports USB
2 | °Port clavier PS/2
3 | Port série 1
4 | Port parallèle
5 | Port série 2
6 | °Port Jeu/MIDI
7 | Port de sortie de haut-parleur/de sortie de ligne
8 | Port d'entrée de ligne
9 | Port d'entrée microphone
10 | Connecteur AMR
11 | Connecteur de modem vocal
12 | Connecteur d'entrée CD
13 | Connecteurs PCI
14 | °Connecteur de lecteur de disquette
15 | Connecteur AGP
16 | Connecteur IDE 1
17 | Connecteur IDE 2
18 | Connecteurs RIMM
19 | Connecteur d'alimentation ATX
20 | °Connecteur pour processeur
21 | °Port souris PS/2

Cavaliers et connecteurs

Pour reconfigurer le système, vous devez définir les cavaliers des commutateurs JP30 et SW1.Le tableau suivant répertorie les configurations de cavaliers et de commutateurs possibles :

Cavalier | Réglage | Fonction
JP2 | 1-2, 2-3 | Vérification du mot de passe Vérifier mot de passe Outrepasser mot de passe (valeur par défaut)
JP3 | 1-2 2-3 | Bloc d'initialisation Ecriture désactivée (valeur par défaut) Ecriture activée
JP5 | 1-2 | Intrus activé

Le tableau ci-dessous répertorie les connecteurs intégrés.

Connecteur | Fonction
CN1 | Connecteur de mise à niveau USB
CN2 | Connecteur d'alimentation ATX
CN3 | °USB
CN4 | Moniteur matériel
CN5 | Inférieur : Clavier, Supérieur : Souris
CN6 | Inférieur gauche : Série 1, Inférieur droit : Série 2, Supérieur : Imprimante/parallèle
CN7 | IDE2
CN8 | IDE1
CN9 | Supérieur : jeu/MIDI, Inférieur droit : sortie de ligne, Inférieur centre : entrée de ligne, Inférieur gauche : Entrée microphone
CN10 | Audio/Modem
CN11 | Connecteur AGP
CN12 | Modem fax vocal
CN13 | Connecteur d'entrée CD
CN14 | °Connecteur de disquette
CN15 | Connecteur SMBus pour réseau local
CN16 | LAN PME
CN17 | DEL de disque dur
CN18 | Connecteur de sonnerie du modem
CN19 | Connecteur AOL
RIMM 1, 2, 3 | Connecteurs de module mémoire
PCI 1, 2, 3, 4, 5 | Connecteurs d'extension PCI
FN1 | Connecteur 2 broches de soufflerie du processeur
FN2 | Connecteur 3 broches de soufflerie du processeur
FN4 | Connecteur 4 broches de soufflerie
JP4 | Voyant de mise sous tension
JP6 | Touche de réinitialisation
JP7 | Interrupteur de mise sous tension


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système - System Information

System Information

Lorsque vous sélectionnez cette option dans le menu principal, l'écran suivant s'affiche :

L'écran ci-dessous en illustre la page 2.

Elément | Description
Processor | Indique le type de processeur installé sur votre système.
Vitesse du processeur | Indique la vitesse du processeur installé sur votre système.
Level 1 Cache | Indique la taille de la mémoire de premier niveau ou interne (par exemple, la mémoire intégrée au processeur) et précise son état (activée ou non).
Level 2 Cache | Indique la taille de la mémoire de deuxième niveau prise en charge par le système.
Floppy Drive A | Indique la configuration du lecteur de disquette A du système.
Floppy Drive B | Indique la configuration du lecteur de disquette B du système.
IDE Primary Channel Master | Indique la configuration du périphérique IDE connecté au port principal du canal IDE principal.
IDE Primary Channel Slave | Indique la configuration du périphérique IDE connecté au port esclave du canal IDE principal.
IDE Secondary Channel Master | Indique la configuration du périphérique IDE connecté au port principal du canal IDE secondaire.
IDE Secondary Channel Slave | Indique la configuration du périphérique IDE connecté au port esclave du canal IDE secondaire.
Total Memory

Indique le volume total de la mémoire intégrée. Le BIOS détecte automatiquement la taille de la mémoire au cours de l'auto-test à la mise sous tension. Lorsque vous installez de la mémoire supplémentaire, le système règle automatiquement ce paramètre pour qu'il corresponde à la nouvelle taille de mémoire.

  • 1st Bank indique le type de mémoire montée sur le connecteur RIMM1. Le paramètre None signale l'absence de mémoire.
  • 2nd Bank indique le type de mémoire montée sur le connecteur RIMM2. Le paramètre None signale l'absence de mémoire.
  • 3rd Bank indique le type de mémoire montée sur le connecteur RIMM3. Le paramètre None signale l'absence de mémoire.
Serial Port 1 | Désigne l'adresse et les paramètres IRQ du port série 1.
Serial Port 2 | Désigne l'adresse et les paramètres IRQ du port série 2.
Parallel Port | Désigne l'adresse et les paramètres IRQ du port parallèle.
PS/2 Mouse | L'utilitaire BIOS détecte automatiquement si une souris est connectée à votre système. Le cas échéant, ce paramètre a pour valeur Installed. Dans le cas contraire, il a pour valeur None.


Aide en ligne d'AcerPower : Personnalisation de la configuration de votre système - System Event Log

System Event Log

Le " System Event Log " vous permet de consigner et de suivre les événements qui surviennent sur le système, par exemple une température excessive, l'arrêt de la soufflerie, etc. Vous pouvez ainsi spécifier les paramètres appropriés pour la gestion des activités de votre système. Lorsque vous sélectionnez cette option dans le menu principal, l'écran suivant s'affiche :

Elément | Description
System Event Logging | Ce paramètre vous permet de consigner les événements surveillés qui surviennent au cours de l'exécution du système.
Total Number of Event Logs | Il s'agit du nombre des événements actuellement consignés dans la zone de journal des événements.
Available Space for Event Logs | Il s'agit du pourcentage d'espace disponible pour la consignation des événements système.
Event Logging | Ce paramètre vous permet d'activer ou de désactiver la fonction de consignation des événements de votre système.
Clear Event Logs | Ce paramètre vous permet d'effacer les journaux des événements.

View Event Log

Ce paramètre vous permet d'ouvrir le fichier journal des événements système pour le consulter.


Aide en ligne d'AcerPower : Présentation du système

Présentation du système

Cette section décrit de façon exhaustive les fonctionnalités de base du votre système, et comprend notamment une présentation des panneaux avant et arrière de l'unité ainsi que des ses composants internes.


Aide en ligne d'AcerPower : Dépannage

Dépannage

Le système AcerPower 4300 a été conçu avec soin pour qu'il vous fournisse des années de bons et loyaux services. Si des problèmes surviennent, veuillez consulter les sections ci-dessous. Vous y trouverez des conseils de dépannage qui vous seront utiles pour rétablir le fonctionnement normal de votre système.

  • Problèmes matériels - Si vous rencontrez un problème matériel, consultez les suggestions ci-après (section relative aux questions fréquentes) avant de contacter votre centre d'assistance.
  • Messages d'erreur - Si vous obtenez un message d'erreur, cessez d'utiliser votre ordinateur.Prenez ce message en note et corrigez le problème immédiatement.


Options de mise à niveau

La puissance et les performances de votre ordinateur sont supérieures à la normale. Néanmoins, certains utilisateurs et les applications qu'ils utilisent peuvent exiger davantage. Cet ordinateur vous permet de mettre à niveau des composants essentiels, notamment la mémoire et le processeur, et d'ajouter des cartes d'extension pour optimiser ses performances. Grâce aux fonctions de mise à niveau de votre ordinateur, vous êtes assuré de bénéficier des derniers développements de la technologie de pointe. Vous pouvez acquérir ces mises à niveaux directement auprès d'Acer.

Remarque : Si vous envisagez d'acheter des mises à niveau et de les exécuter, veuillez contacter Acer ou un revendeur agréé.


Aide en ligne d'AcerPower : Connexion des composants - USB

Connexion des périphériques USB

Vous disposez de deux ports USB (Universal Serial Bus) auxquels vous pouvez connecter des périphériques conformes à la nouvelle norme sur le bus série.Il vous suffit de brancher le câble du périphérique USB sur le connecteur de l'un de ces deux ports USB, situés sur le panneau arrière.

Les périphériques USB sont dits " connectables en ligne ". Cela signifie que vous pouvez les connecter au système même lorsque celui-ci est actif. Néanmoins, assurez-vous que vous avez installé les pilotes de périphériques USB, sans lesquels Windows n'est pas en mesure de détecter ces périphériques.


Aide en ligne d'AcerPower : Utilisation de votre système

Utilisation de votre système

Le système informatique de base se compose typiquement d'une unité centrale, d'un moniteur, d'un clavier et d'une souris.Cette section vise à vous familiariser avec ces composants.

  • Utilisation du lecteur de disquette
  • Utilisation du lecteur de CD-ROM
  • Utilisation du clavier
  • Utilisation du moniteur
  • Utilisation de la souris

Des logiciels de productivité et de jeu sont également chargés sur votre ordinateur.


Informations de version

Manuel en ligne d'AcerPower 8600

Première édition (Août 1999)

Copyright © 1999 Acer Incorporated. Tous droits réservés. Cette publication ne peut pas être reproduite, stockée sur un système d'archivage ou transmise, en totalité ou en partie, sous quelque forme et par quelque moyen que ce soit, électronique, mécanique, optique, magnétique ou autre, sans l'autorisation écrite préalable d'Acer Incorporated.

Acer Incorporated ne donne aucune représentation ni garantie, expresse ou tacite, concernant le contenu de la présente et désavoue spécifiquement les garanties, la qualité marchande ou l'adéquation à un usage particulier de ce produit.Tout logiciel Acer Incorporated mentionné dans ce manuel est vendu ou accordé sous licence " en l'état ".En cas de défectuosité des programmes postérieure à leur achat, l'acquéreur (et non Acer Incorporated, ses distributeurs ou revendeurs) s'engage à s'acquitter de la totalité des frais de maintenance et de réparation nécessaires, ainsi que des dommages directs ou indirects résultant d'un défaut du logiciel.Acer Incorporated se réserve en outre le droit de réviser cette publication et d'apporter de temps à autre des modifications au contenu de la présente sans obligation de préavis vis-à-vis de quiconque.

Marques

Acer et le logo Acer sont des marques déposées d'Acer Incorporated aux Etats-Unis et dans d'autres pays.Microsoft et Windows sont des marques déposées de Microsoft Corporation.Tous les autres noms de marques ou de produits sont des marques, déposées ou non, de leur propriétaire respectif.