Guida in linea di AcerPower: Indice principale

Introduzione

Panoramica del sistema

Uso del sistema

Collegamento dei componenti

Personalizzazione delle impostazioni di sistema

Opzioni di aggiornamento

Risoluzione dei problemi


Guida in linea di AcerPower: Introduzione

Introduzione

Panoramica del sistema

Uso del sistema

Collegamento dei componenti

Personalizzazione delle impostazioni di sistema

Opzioni di aggiornamento

Risoluzione dei problemi


Guida in linea di AcerPower: Panoramica del sistema

Introduzione

Panoramica del sistema

Funzioni di base
Pannello anteriore
Pannello posteriore
Componenti interni
Scheda di sistema

Uso del sistema

Collegamento dei componenti

Personalizzazione delle impostazioni di sistema

Opzioni di aggiornamento

Risoluzione dei problemi


Guida in linea di AcerPower: Uso del sistema

Introduzione

Panoramica del sistema

Uso del sistema

Unità floppy
Unità CD-ROM
Tastiera
Monitor
Mouse
Software
Manutenzione e cura

Collegamento dei componenti

Personalizzazione delle impostazioni di sistema

Opzioni di aggiornamento

Risoluzione dei problemi


Guida in linea di AcerPower: Collegamento dei componenti

Introduzione

Panoramica del sistema

Uso del sistema

Collegamento dei componenti

Tastiera
Monitor
Mouse
Stampante
Componenti multimediali
USB
LAN
Collegamenti completi del sistema

Personalizzazione delle impostazioni di sistema

Opzioni di aggiornamento

Risoluzione dei problemi


Guida in linea di AcerPower: Personalizzazione delle impostazioni di sistema

Introduzione

Panoramica del sistema

Uso del sistema

Collegamento dei componenti

Personalizzazione delle impostazioni di sistema

Apertura di Setup
System Information
Product Information
Disk Drives
Onboard Peripherals
Power Management
Boot Options
Date and Time
System Security
Advanced Options
System Event Log
Load Default Settings
Abort Settings Change
Chiusura di Setup

Opzioni di aggiornamento

Risoluzione dei problemi


Guida in linea di AcerPower: Opzioni di aggiornamento

Introduzione

Panoramica del sistema

Uso del sistema

Collegamento dei componenti

Personalizzazione delle impostazioni di sistema

Opzioni di aggiornamento

Precauzioni
Rimozione e reinstallazione dell'alloggiamento del sistema
Aggiornamento della memoria
Aggiornamento della CPU
Schede di espansione

Risoluzione dei problemi


Guida in linea di AcerPower: Risoluzione dei problemi

Introduzione

Panoramica del sistema

Uso del sistema

Collegamento dei componenti

Personalizzazione delle impostazioni di sistema

Opzioni di aggiornamento

Risoluzione dei problemi

Problemi hardware
Messaggi di errore


Guida in linea di AcerPower: Personalizzazione delle impostazioni di sistema - Abort Settings Change

Abort Settings Change

Se si seleziona l'opzione Abort Settings Change dal menu principale viene visualizzata la finestra di dialogo seguente:

Se si sceglie Yes tutte le modifiche apportate vengono annullate e i parametri vengono ripristinati sui valori delle impostazioni salvate in precedenza. Se si sceglie No si torna al menu principale. Il BIOS mantiene tutte le modifiche apportate.


Guida in linea di AcerPower: Personalizzazione delle impostazioni di sistema - Advanced Configuration

Advanced Options

Questa opzione è disponibile solo in Advanced Level. Il menu Advanced Options consente di configurare la memoria di sistema e le periferiche integrate. Per evitare di danneggiare il sistema, modificare le impostazioni in Advanced Configuration solo se si è un tecnico qualificato. Nella seguente schermata vengono mostrati i parametri di Advanced Options.

Memory/Cache Options

Se si seleziona Memory/Cache Options dal menu Advanced Configuration viene visualizzata la schermata riportata di seguito:

Questo menu consente di configurare la memoria di sistema.

Elemento | Descrizione
Level 1 Cache (CPU Cache) | Consente di attivare o disattivare la memoria cache primaria, vale a dire la memoria della CPU. L'impostazione predefinita è Enabled.
Level 2 Cache | Questo parametro attiva o disattiva la memoria cache secondaria. L'impostazione predefinita è Enabled.
Memory at 15MB-16MB Reserved for | Per impedire conflitti con gli indirizzi di memoria tra il sistema e le schede di espansione, riservare questo spazio di memoria o al sistema oppure ad una scheda di espansione. Per alcune schede VGA le impostazioni per tale funzione sono necessarie. Prima di impostare questo parametro, consultare il manuale della scheda VGA.
CPU Frequency Multiplier | Se si dispone di un processore Pentium III, il CPU Frequency Multiplier viene impostato automaticamente dal sistema. Se si dispone di un processore Pentium II, è necessario impostare il CPU Frequency Multiplier in base alla velocità del processore. Ad esempio, per i PII a 400 Mhz, il CPU Frequency Multiplier va impostato su 4X, per i PII a 450 Mhz, su 4.5X.
Memory Parity Mode | Questo parametro consente di attivare o disattivare le funzioni ECC e di controllo di parità. Selezionare Parity per attivare la funzione di controllo di parità. Selezionare ECC per attivare la funzione ECC. La funzione ECC consente al BIOS di rilevare e correggere gli errori nei dati. Disattivare il parametro se si desidera ignorare questa funzione.
UPS function | Consente di ripristinare lo stato del sistema precedente ad un'interruzione di energia elettrica.
RIMM Bus Clock | (PC 700, PC 800)Frequenza CPU 133 (PC 600, PC 800)Frequenza CPU 100

PnP/PCI Configuration

La configurazione PnP/PCI consente di specificare le impostazioni per le periferiche PCI. Se si seleziona questa opzione, viene visualizzata la schermata seguente:

Elemento | Descrizione
PCI IRQ Setting | Consente di configurare automaticamente o manualmente le periferiche Plug-and-Play (PnP) installate sul sistema. Per informazioni tecniche sulla scheda PCI, fare riferimento al manuale della periferica.
PCI Slot 1/2/3/4/5 | Consente di assegnare manualmente un interrupt per ciascuna periferica PCI installata sul sistema. Quando PCI IRQ Setting è impostato su Auto, il BIOS assegna automaticamente gli IRQ disponibili alle periferiche PCI.
PCI IRQ Sharing | Se questo parametro viene impostato su Yes, è possibile assegnare lo stesso IRQ a due periferiche diverse. Per disattivare la funzione, selezionare No. Se non rimangono altri IRQ disponibili da assegnare alle periferiche restanti, si consiglia di attivare questo parametro.
VGA Palette Snoop | Questo parametro consente di utilizzare la funzione di analisi della tavolozza se sul sistema sono installate più schede VGA. La funzione di analisi della tavolozza VGA consente al CPR (registro della tavolozza di controllo) di gestire e aggiornare la RAM DAC (convertitore analogico digitale, una memoria per i dati del colore) VGA di ciascuna scheda VGA installata sul sistema. Il processo di analisi consente al CPR di inviare un segnale a tutte le schede VGA in modo che queste possano aggiornare le proprie RAM DAC. Il segnale attraversa ininterrottamente le schede finché non vengono aggiornati tutti i dati della RAM DAC. Ciò consente la visualizzazione di più immagini sullo schermo. Per alcune schede VGA le impostazioni per tale funzione sono necessarie. Prima di impostare questo parametro, consultare il manuale della scheda VGA.
Graphics Aperture Size | Questo parametro determina le dimensioni effettive dell'apertura grafica. L'apertura grafica è l'intervallo di indirizzi che il video AGP e la CPU utilizzano per gestire gli oggetti grafici.
Plug and Play OS | Quando questo parametro è impostato su Yes, il BIOS inizializza solo le unità di avvio PnP, quali le schede SCSI. Se è impostato su No, il BIOS inizializza tutte le unità PnP, sia di avvio che non, quali le schede audio. Impostare questo parametro su Yes solo se il sistema operativo utilizzato è Windows 95 (o superiore).
Reset Resource Assignments | Se attivato, impedisce i conflitti di IRQ quando si installano schede PCI PnP e non. In tal modo tutte le assegnazioni di risorse vengono cancellate e il BIOS può riassegnarle a tutte le periferiche PnP installate, al successivo riavvio del sistema.


Guida in linea di AcerPower: Opzioni di aggiornamento - Aggiornamento delle schede di espansione

Schede di espansione

Installazione e rimozione delle schede di espansione PCI

Seguire queste istruzioni per installare le schede PCI:

  1. Spegnere e scollegare il computer.
  2. Rimuovere la copertura dell'alloggiamento per accedere alla scheda di sistema. Vedere Scheda di sistema per la collocazione degli slot PCI.
  3. Individuare uno slot PCI vuoto sulla scheda di sistema.
  4. Rimuovere la staffa sull'alloggiamento di fronte allo slot PCI vuoto selezionato.

    Rimozione della staffa

  5. Inserire la scheda PCI nello slot PCI. Assicurarsi che la scheda sia stata inserita correttamente.

    Installazione di una scheda PCI

  6. Fissare la scheda all'alloggiamento con una vite.

Quando si accende il sistema, il BIOS rileva automaticamente le risorse e le assegna alle periferiche PCI. Per rimuovere una scheda PCI, è sufficiente eseguire all'inverso le istruzioni riportate in precedenza.

Per rimuovere una scheda PCI, è sufficiente eseguire all'inverso le istruzioni riportate in precedenza.

Installazione e rimozione delle schede di espansione AGP

Seguire queste istruzioni per installare le schede AGP:

  1. Spegnere e scollegare il computer.
  2. Rimuovere la copertura dell'alloggiamento per accedere alla scheda di sistema. Vedere Scheda di sistema per la collocazione degli slot AGP.
  3. Individuare uno slot AGP vuoto sulla scheda di sistema.
  4. Rimuovere la staffa sull'alloggiamento di fronte allo slot AGP vuoto selezionato.

    Rimozione della staffa

  5. Inserire la scheda PCI nello slot PCI. Assicurarsi che la scheda sia stata inserita correttamente.

    Installazione di una scheda AGP

  6. Fissare la scheda all'alloggiamento con una vite.

Quando si accende il sistema, il BIOS rileva automaticamente le risorse e le assegna alle periferiche AGP. Per rimuovere una scheda AGP, è sufficiente eseguire all'inverso le istruzioni riportate in precedenza.

Per rimuovere una scheda AGP, è sufficiente eseguire all'inverso le istruzioni riportate in precedenza.


Guida in linea di AcerPower: Personalizzazione delle impostazioni di sistema - Boot Options

Boot Options

Questa opzione consente di specificare le impostazioni preferite per l'avvio. Se dal menu principale si seleziona Boot Options, viene visualizzata la schermata riportata di seguito:

Elemento | Descrizione
Boot Sequence | Questo parametro consente di specificare la sequenza di ricerca all'avvio. Per modificare l'ordine delle periferiche, è sufficiente premere la freccia a sinistra o a destra.
Fast Boot | Se questo parametro è impostato su Auto, l'avvio del sistema risulta più rapido, poiché vengono saltate alcune routine POST. Selezionare Disabled per tornare al normale processo di avvio.
Silent Boot | Questo parametro attiva o disattiva la funzione Silent Boot. Se è impostato su Enabled, il BIOS si trova in modalità grafica e durante il POST e l'avvio visualizza solo un logo di identificazione. Quindi viene visualizzato il prompt del sistema operativo (come in DOS) o il logo (come in Windows). Se durante l'avvio si verifica un errore, il sistema passa automaticamente alla modalità testo. Anche se il parametro è impostato su Enabled, è possibile passare in modalità testo durante l'avvio premendo F9 quando si sente un segnale acustico che indica l'attivazione della tastiera. Se è impostato su Disabled, il BIOS viene impostato sulla modalità testo convenzionale che consente di visualizzare sullo schermo i dettagli dell'inizializzazione.
Num Lock After Boot | Questo parametro consente di attivare la funzione Bloc Num all'avvio. L'impostazione predefinita è Enabled.
Memory Test | Quando è impostato su Enabled, questo parametro consente al sistema di effettuare un test sulla RAM durante la routine di POST. Se è impostato su Disabled, il sistema rileva solo le dimensioni della memoria e salta le procedure di test. L'impostazione predefinita è Disabled.
Configuration Table | Questo parametro consente di attivare o disattivare la visualizzazione della tabella di configurazione dopo il POST ma prima dell'avvio. La tabella di configurazione offre un riepilogo delle periferiche hardware e delle impostazioni che il BIOS rileva durante il POST. Questo parametro è visualizzato solo se si è in Advanced Level.
Update BIOS with Boot Block | Questo parametro consente di sostituire il BIOS esistente nella ROM flash inserendo semplicemente il disco floppy che contiene il nuovo BIOS nell'unità floppy e reinizializzando il sistema. Dopo la reinizializzazione, il sistema leggerà automaticamente il file del BIOS contenuto nel disco floppy (il primo file nel disco) e sostituirà il BIOS nella ROM flash. Se l'aggiornamento riesce, il sistema disattiverà automaticamente questo parametro e si spegnerà. Questo parametro è visualizzato solo se si è in Advanced Level.
Language Type | Selezionare una lingua per i messaggi visualizzati.


Guida in linea di AcerPower: Uso del sistema - Manutenzione e cura

Manutenzione e cura

Il sistema garantirà all'utente anni di attività produttive. Per averne cura è necessario usare il buon senso e seguire questi suggerimenti:

NON

  • versare liquidi sul sistema, sulla tastiera, sul monitor o sul mouse.
  • esporre il sistema alla luce diretta del sole. Non collocarlo accanto ad una fonte di calore, quale un calorifero.
  • sottoporre il sistema a campi magnetici.
  • sottoporre il sistema ad urti e vibrazioni di grossa entità.
  • collocare il sistema su superfici irregolari.
  • calpestare il cavo di alimentazione né collocarvi sopra oggetti pesanti. Porre il cavo di alimentazione e gli altri cavi in zone non trafficate.
  • tirare il cavo per scollegare il computer, ma servirsi della spina.
  • spostare il sistema mentre il disco rigido è in funzione. Il disco potrebbe danneggiarsi.

CD

I CD sono fragili, pertanto tenerli sempre per i bordi in modo da evitare di lasciarvi aloni o impronte. Quando non si utilizzano, tenerli sempre nella custodia per evitare graffi o altri danni. Qualsiasi tipo di sporcizia o imperfezione può influire sui dati, danneggiare i dispositivi ottici del lettore oppure impedire al computer la lettura del disco.

È possibile pulire l'unità CD-ROM periodicamente con un kit di pulizia specifico, in modo da evitare problemi di lettura.

Mouse

Se si riscontrano difficoltà nel controllo degli spostamenti del puntatore quando si utilizza il mouse, è possibile che questo sia sporco. Per pulire il mouse seguire le istruzioni riportate di seguito:

  1. Girare il mouse sottosopra.
  2. Rimuovere l'anello che ferma la pallina girandolo in senso antiorario.
  3. Con un panno o un tampone di cotone bagnato con alcool per frizioni, pulire tutte le parti mobili.
  4. Reinserire la pallina nel mouse, assicurandosi di girare l'anello in senso orario.


Guida in linea di AcerPower: Uso del sistema - Unità CD-ROM

Uso dell'unità CD-ROM

A differenza dei dischi floppy, i CD-ROM possono essere utilizzati solo per trasferire i dati al computer. I CD di dati sono in grado di contenere moltissime informazioni e programmi voluminosi. Un CD può contenere circa 650 MB di dati, più o meno la capacità di 450 dischi floppy.

Un CD ha due lati:

  • Il lato del titolo, che specifica il contenuto del CD
  • Il lato dei dati, su cui sono memorizzati tutti i dati.

Premere il pulsante di espulsione per aprire o chiudere manualmente il vassoio del CD. Per inserire un CD, collocarlo sul vassoio con il lato del titolo rivolto verso l'alto, quindi premere il pulsante di espulsione per chiudere il vassoio.

Nota: possono passare circa cinque secondi perché il disco smetta di girare e l'unità si apra. Se si tenta di eseguire il software quando si è appena inserito il CD e viene visualizzato un messaggio di errore che indica che l'unità non è pronta, attendere alcuni secondi e riprovare.

I CD sono fragili, occorre maneggiarli con cura.


Guida in linea di AcerPower: Collegamento dei componenti - Tastiera

Collegamento della tastiera

Collegare il cavo della tastiera allo zoccolo per la tastiera sul pannello posteriore.


Guida in linea di AcerPower: Collegamento dei componenti - Componenti multimediali

Collegamento dei componenti multimediali

Il sistema supporta anche il collegamento con componenti multimediali esterni. Tali componenti possono essere collegati come illustrato nella figura riportata di seguito.


Guida in linea di AcerPower: Collegamento dei componenti - Monitor

Collegamento del monitor

Collegare il cavo di segnale del monitor al connettore VGA sul pannello posteriore.

Nota: in questa Guida in linea sono incluse informazioni sull'uso del monitor. Per ulteriori dettagli, fare riferimento al manuale del monitor.


Guida in linea di AcerPower: Collegamento dei componenti - Mouse

Collegamento del mouse

Collegare il cavo del mouse al connettore per il mouse sul pannello posteriore.


Guida in linea di AcerPower: Collegamento dei componenti

Collegamento dei componenti

In questa sezione viene illustrato come collegare i seguenti componenti al sistema:

  • tastiera
  • monitor
  • mouse
  • stampante
  • componenti multimediali
  • periferica USB

Eseguire tutti i collegamenti al sistema.

Nota: prima di collegare le periferiche al sistema, può essere utile individuare la migliore postazione di lavoro. Ricordare inoltre di spegnere il sistema prima di installare o rimuovere le periferiche.


Guida in linea di AcerPower: Collegamento dei componenti - Stampante

Collegamento di una stampante (opzionale)

Se si dispone di una stampante parallela, collegarla alla porta parallela sul pannello posteriore.

Nota: se si dispone di una stampante seriale, collegarla ad una porta seriale.


Guida in linea di AcerPower: Opzioni di aggiornamento - Aggiornamento della CPU

Aggiornamento della CPU

Installazione del processore CPU

Nota: ricordarsi di osservare le precauzioni relative alle cariche elettrostatiche quando si installa o si rimuove un componente di sistema.

Prima di procedere, assicurarsi che nel connettore CPU non sia installato alcun processore.

Per installare una CPU, eseguire le operazioni indicate di seguito:

  1. Spegnere e scollegare il computer.
    2.
  2. Rimuovere la copertura dell'alloggiamento per accedere alla scheda di sistema. Vedere Scheda di sistema per la collocazione degli zoccoli CPU.
  3. Inserire la CPU come mostrato nella figura seguente.

  4. Inserire il cavo del dissipatore/ventola nel connettore della ventola, contrassegnato da FN1 (per connettore a 2 pin) o da FN2 (per connettore a 3 pin).

Vedere Scheda di sistema per la collocazione del connettore della ventola. Per rimuovere la CPU eseguire all'inverso le stesse operazioni.


Guida in linea di AcerPower: Collegamento dei componenti

Utilità BIOS Setup

In questa sezione viene illustrata l'utilità BIOS Setup con una breve descrizione di ciascun parametro.

  • Apertura di Setup
  • System Information
  • Product Information
  • Disk Drives
  • Onboard Peripherals
  • Power Management
  • Boot Options
  • Date and Time
  • System Security
  • Advanced Options
  • System Event Log
  • Load Default Settings
  • Abort Settings Change
  • Uscita da Setup

Il sistema è già stato configurato e impostato dal costruttore o dal rivenditore. Non è necessario eseguire Setup quando si avvia il computer, a meno che non si riceva un messaggio Run Setup. Il programma Setup carica i valori di configurazione nella memoria non volatile a batteria denominata RAM CMOS. Quest'area di memoria non fa parte della RAM di sistema.

Nota: se si ricevono messaggi Run Setup ripetutamente, è possibile che la batteria non funzioni. In questo caso, il sistema non può mantenere i valori di configurazione nel CMOS. Chiedere assistenza ad un tecnico qualificato.

Prima di eseguire Setup, assicurarsi di aver salvato tutti i file aperti. Il sistema verrà riavviato immediatamente, una volta usciti da Setup.


Guida in linea di AcerPower: Personalizzazione delle impostazioni di sistema - Date and Time

Date and Time

Se dal menu principale si seleziona l'opzione Date and Time, viene visualizzata la schermata seguente:

Elemento Descrizione
Date

Evidenziare le voci sul parametro Date e premere il tasto freccia a destra o a sinistra per impostare la data secondo il formato giorno della settimana-mese-giorno-anno. I valori validi per giorno della settimana, mese, giorno e anno sono:

  • Weekday. Sun, Mon, Tue, Wed, Thu, Fri, Sat
  • Month. da 1 a 12
  • Day da 1 a 31
  • Year. da 1980 a 2079
Time

Evidenziare le voci sul parametro Time e premere o impostare l'ora secondo il formato ora-minuti-secondi. I valori validi per ora, minuti e secondi sono:

  • Hour. da 00 a 23
  • Minute. da 00 a 59
  • Second. da 00 a 59


Guida in linea di AcerPower: Personalizzazione delle impostazioni di sistema - Disk Drives

Disk Drives

Selezionare Disk Drives dal menu principale per configurare le unità installate sul sistema. Nella seguente schermata è mostrato il menu Disk Drives.

La riga di comando nella parte inferiore del menu indica le modalità di spostamento da una schermata all'altra e di ritorno al menu principale.

  • Premere il tasto freccia su o freccia giù dei tasti di direzione - modifica per evidenziare il parametro desiderato.
  • Premere il tasto freccia a sinistra o freccia a destra per selezionare l'impostazione desiderata per il parametro.
  • Premere F1 per visualizzare la Guida.
  • Premere Esc per uscire dal menu di configurazione.
Elemento | Descrizione
Floppy Drives
Floppy Drive A/B

Seleziona il tipo di unità floppy per l'unità A. Tra le impostazioni possibili figurano:

  • None
  • 360 KB, 5.25-inch
  • 1.2 MB, 5.25-inch
  • 720 KB, 3.5-inch
  • 1.44 MB, 3.5-inch
  • 2.88MB, 3.5-inch

IDE Drives

Per configurare le unità IDE collegate al sistema, selezionare il parametro che rappresenta il canale e la porta a cui è collegato il disco rigido da configurare.
IDE Primary Channel Master | Configura il disco rigido collegato alla porta master del canale 1 IDE.
IDE Primary Channel Slave | Configura il disco rigido collegato alla porta slave del canale 1 IDE.
IDE Secondary Channel Master | Configura il disco rigido collegato alla porta master del canale 2 IDE.
IDE Secondary Channel Slave | Configura il disco rigido collegato alla porta slave del canale 2 IDE.

Se si seleziona uno dei parametri relativi all'unità IDE, viene visualizzata la schermata seguente:

Elemento | Descrizione
Device Detection Mode | Consente di specificare il tipo di disco rigido installato sul sistema. Se si desidera che il disco rigido venga configurato automaticamente dal BIOS, selezionare Auto. Se si conosce il tipo di disco rigido di cui si dispone, è possibile inserire le impostazioni manualmente. Impostando questo parametro vengono impostati anche i parametri Cylinder, Head, Sector e Size.
Type | Visualizza il tipo di periferica installata.
Cylinders | Questo parametro specifica il numero di cilindri del disco rigido e viene impostato automaticamente in base all'impostazione del parametro Type.
Head | Questo parametro specifica il numero di testine del disco rigido e viene impostato automaticamente in base all'impostazione del parametro Type.
Sectors | Questo parametro specifica il numero di settori del disco rigido e viene impostato automaticamente in base all'impostazione del parametro Type.
Size | Questo parametro specifica le dimensioni del disco rigido in MB.
Hard Disk LBA Mode | Quando è impostato su Auto, l'utilità BIOS rileva automaticamente se il disco rigido installato supporta questa funzione. In caso affermativo, consente di utilizzare un disco rigido di capacità superiori ai 504 MB. Ciò è possibile grazie alla conversione in modalità LBA (indirizzamento logico dei blocchi). Tuttavia, la funzione IDE avanzata funziona solo in ambienti DOS o Windows 3.x/95/98. Per gli altri sistemi operativi questa funzione deve essere impostata su Disabled.
Hard Disk Block Mode | Se è impostato su Auto, migliora le prestazioni del disco rigido consentendo il trasferimento dei dati in blocchi (settori multipli) ad una velocità di 256 byte a ciclo. Questo parametro è visualizzato solo se si è in Advanced Level.
Hard Disk 32-bit Access | Se è impostato su Enabled, migliora le prestazioni del disco rigido consentendo l'uso dell'accesso al disco a 32 bit. Questo parametro è visualizzato solo se si è in Advanced Level.
Advanced PIO Mode | Se è impostato su Auto, migliora le prestazioni del disco rigido consentendo un recupero dei dati più veloce e tempi di lettura/scrittura più rapidi; in tal modo si riduce il tempo di attività del disco rigido. Questo parametro è visualizzato solo se si è in Advanced Level.
DMA Transfer Mode | Se è impostato su Auto, consente di attivare le modalità Ultra DMA e Multi-DMA per migliorare le prestazioni del disco rigido. Questo parametro è visualizzato solo se si è in Advanced Level.


Guida in linea di AcerPower: Personalizzazione delle impostazioni di sistema - Apertura

Apertura di Setup

Per aprire Setup, premere la combinazione di tasti Ctrl-Alt-Esc.

Importante! È necessario premere Ctrl-Alt-Esc durante l'avvio del sistema. Questa combinazione di tasti non funziona in altri momenti.

Viene visualizzato il menu principale dell'utilità Setup:

Il sistema supporta due livelli dell'utilità BIOS:

  • Di base
  • Avanzato

La schermata mostrata in precedenza, è la schermata del livello di base dell'utilità BIOS. Qui è possibile visualizzare e modificare solo la configurazione di base del sistema. Nel caso di utenti esperti, è possibile che si desideri verificare la configurazione dettagliata del sistema. Le configurazioni dettagliate sono contenute nell'Advanced Level. Per visualizzare l'Advanced Level, premere F8. Nella schermata riportata di seguito viene mostrato il menu principale del livello avanzato dell'utilità BIOS.

Nota: il tasto F8 funziona solo all'interno del menu principale. Vale a dire che l'Advanced Level può essere attivato solo dal menu principale.

La riga di comando nella parte inferiore del menu indica come potersi spostare da una schermata all'altra e all'interno di ciascuna schermata.

  • Per selezionare un'opzione, spostare la barra di evidenziazione premendo i tasti freccia su o freccia giù, quindi premere Invio.
  • Premere il tasto PagGiù per andare alla pagina successiva o PagSu per ritornare alla pagina precedente.
  • Per modificare l'impostazione di un parametro, premere il tasto freccia a sinistra o freccia a destra finché non si trova l'impostazione desiderata.
  • Premere Esc per tornare al menu principale. Dal menu principale, premere di nuovo Esc per uscire da Setup.

Nota: i parametri nelle schermate sono impostati sui valori predefiniti. È possibile che tali parametri siano diversi da quelli del proprio sistema. Le voci in grigio indicano impostazioni fisse che non possono essere configurate dall'utente.


Guida in linea di AcerPower: Risoluzione dei problemi - Messaggi di errore

Messaggi di errore relativi al software

I messaggi di errore relativi al software vengono notificati dal sistema operativo o da un'applicazione. Tali messaggi, in genere, vengono visualizzati dopo l'avvio del sistema o durante l'esecuzione delle applicazioni. Se si ricevono messaggi di questo tipo, consultare il manuale dell'applicazione o del sistema operativo.

Messaggi di errore relativi al sistema

Un messaggio di errore relativo al sistema indica la presenza di un problema nel computer. Questi messaggi, in genere, vengono visualizzati durante il test automatico all'accensione, prima della visualizzazione del prompt del sistema operativo. Nella tabella che segue vengono elencati i messaggi di errore relativi al sistema in ordine alfabetico.

Messaggi di errore | Azione correttiva
CMOS Battery Bad | Contattare il rivenditore o un centro di assistenza autorizzato.
CMOS Checksum Error | Contattare il rivenditore o un centro di assistenza autorizzato.
CPU Clock Mismatch | Quando viene modificata la frequenza della CPU, questo messaggio viene visualizzato una volta. Quindi il BIOS provvede a regolare l'orologio della CPU automaticamente.
Equipment Configuration Error | Eseguire Setup e riconfigurare il sistema.
Expansion ROM Address Allocation Fail | Contattare il rivenditore o un centro di assistenza autorizzato.
Floppy Disk Controller Error | Controllare il cavo dell'unità floppy e le relative connessioni. Se il cavo è in buono stato e collegato correttamente, è possibile che il problema sia dovuto al controller dell'unità floppy. Cambiare il controller dell'unità floppy o disattivare il controller integrato installando un'altra scheda con controller.
Floppy Drive A/B Error | Se nella relativa unità è inserito un disco floppy, rimuoverlo. In caso contrario, spegnere il sistema e verificare il collegamento dei cavi. Se i collegamenti sono corretti e continua ad essere visualizzato il messaggio di errore, sostituire l'unità floppy.
Floppy Drive(s) Write Protected | Avviare BIOS Setup e reimpostare le impostazioni su "Normal".
Hard Disk Drive(s) Write Protected | Avviare BIOS Setup e reimpostare le impostazioni su "Normal".
IDE Drive 0 (1, 2, 3) Error | Sostituire il disco rigido o il controller del disco rigido. Verificare il collegamento dei cavi del disco rigido e le impostazioni IDE in Setup.
Inserire il disco floppy del sistema e premere per rieseguire l'avvio | Inserire un disco avviabile nell'unità floppy oppure rimuoverlo, se è installato un disco rigido.
I/O Parity Error | Contattare il rivenditore o un centro di assistenza autorizzato.
I/O Resource Conflict(s) | Provare a reimpostare le assegnazioni delle risorse aprendo Setup, quindi da Advanced Options, andare a PnP/PCI Options ed impostare Reset Resource Assignments su "Yes".
IRQ Setting Error | Contattare il rivenditore o un centro di assistenza autorizzato.
Memory Error at MMMM:SSSS:OOOOh (R:xxxxh, W:xxxxh) | Sostituire le DIMM.
Memory Resource Conflict(s) | Provare a reimpostare le assegnazioni delle risorse aprendo Setup, quindi da Advanced Options, andare a PnP/PCI Options ed impostare Reset Resource Assignments su "Yes".
Onboard Parallel Port Conflict | Modificare l'indirizzo della porta parallela integrata in CMOS Setup oppure l'indirizzo della porta parallela della scheda supplementare.
Onboard Serial Port 1 Conflict(s) Onboard Serial Port 2 Conflict(s) | Modificare l'indirizzo della porta seriale integrata in Setup oppure l'indirizzo della porta seriale della scheda supplementare.
Onboard XXX... Conflicts | Provare a riassegnare le risorse per le periferiche integrate eseguendo Setup.
Press Ctrl_Alt_Esc key to enter Setup or F1 key to continue... | Premere F1 per riconfigurare il sistema.
Press ESC to turn off NMI, or any key to reboot | Premere "Esc" per rifiutare l'errore NMI oppure premere un tasto qualsiasi per riavviare il sistema.
P/S Keyboard Error or No Keyboard Connected | Ricollegare o sostituire la tastiera.
P/S Keyboard Interface Error | Contattare il rivenditore o un centro di assistenza autorizzato.
P/S Pointing Device Error | Ricollegare o sostituire il dispositivo di puntamento.
P/S Pointing Device Interface Error | Contattare il rivenditore o un centro di assistenza autorizzato.
PS/2 Keyboard Locked | Sbloccare la tastiera.
RAM Parity Error | Sostituire i chip RIMM oppure disattivare il controllo di parità in Setup se il modello lo supporta.
Real Time Clock Error | Contattare il rivenditore o un centro di assistenza autorizzato.
System Management Memory Bad | Sostituire le RIMM.

Correzione degli errori

Come regola generale, il messaggio di errore "Press F1 to continue" è causato da un problema di configurazione che può essere facilmente corretto. Un malfunzionamento dell'apparecchiatura con molta probabilità può causare errori irreversibili, vale a dire un guasto di tutto il sistema.

Di seguito sono fornite alcune misure correttive per le condizioni di errore:

  1. Eseguire Setup. È necessario conoscere i valori di configurazione corretti per il sistema prima di aprire Setup, pertanto è consigliabile annotare tali valori quando il sistema è configurato correttamente. Una configurazione errata in Setup è una delle maggiori cause dei messaggi di errore all'accensione, specialmente per i sistemi nuovi.
  2. Rimuovere la copertura del sistema secondo le indicazioni fornite nella sezione "Rimozione e reinstallazione dell'alloggiamento del sistema". Verificare che la scheda di sistema e le eventuali schede di espansione siano posizionate correttamente.
  3. Verificare che tutti i connettori e le schede siano ben fissati. Per ulteriori informazioni, consultare il manuale per l'utente.

Nota: se si è acquistato un nuovo disco rigido e non si è in grado di accedervi, è possibile che questo non sia stato fisicamente formattato.

Se dopo aver eseguito le istruzioni riportate in precedenza viene visualizzato ancora un messaggio di errore, è possibile che la causa sia da attribuire ad un malfunzionamento dell'apparecchiatura.

Se si è certi che i valori di configurazione sono corretti e che la batteria è in buone condizioni, è possibile che il problema sia dovuto ad un chip danneggiato o difettoso. Contattare un centro di assistenza autorizzato per un controllo.


Guida in linea di AcerPower: Personalizzazione delle impostazioni di sistema - Chiusura di Setup

Chiusura di Setup

Per chiudere l'utilità BIOS, è sufficiente premere Esc. Se sono state apportate modifiche alle impostazioni dei parametri, viene visualizzata la seguente finestra di dialogo:

Selezionare Yes per salvare le modifiche e uscire da Setup. Selezionare No per annullare le modifiche e uscire da Setup.


Guida in linea di AcerPower: Panoramica del sistema - Funzioni di base

Funzioni

AcerPower 8600 fornisce tutte le funzioni ad alta prestazione elencate di seguito:

  • Prestazioni
    • Processore Pentium III di Intel con 512 KB di cache di secondo livello con esecuzione a 450, 500, 533, 600 e 667 MHz ed oltre
    • Due zoccoli RIMM che accettano moduli SRIMM a 184 pin da 64, 128, 256, 512 e 184 MB e consentono di aggiornare la memoria fino a 1 GB.
    • Supporto USB
    • Audio integrato AC' 97 2.1 compatibile
  • Monitor
    • Monitor a colori Acer
    • Scheda video AGP
  • Memoria
    • Disco rigido ad alta capacità
    • Unità floppy standard da 3,5"
    • Unità CD-ROM ad alta velocità
  • Connettività
    • Serie di porte e connettori per connessioni di input e output
    • Tastiera e mouse di forma ergonomica
  • Componenti multimediali e comunicazioni
    • Stereofonia a 16 bit
  • Espansioni e opzioni
    • Memoria aggiuntiva
    • Aggiornamenti del disco rigido
    • Pacchetto multimediale supplementare
    • Schede supplementari

    Nota: per le opzioni di espansione, consultare il proprio rivenditore autorizzato.

Le funzioni standard, quali due porte seriali, una porta parallela, un'interfaccia per unità floppy ed un'interfaccia interna per disco rigido sono incorporate anche nella scheda di sistema.

Il computer è totalmente compatibile con i sistemi operativi MS-DOS v6.X, Windows NT e Windows 95/98.


Guida in linea di AcerPower: Collegamento dei componenti - Collegamenti completi del sistema

Collegamenti completi del sistema

Dopo aver collegato tutti i componenti, inserire un'estremità del cavo di alimentazione nello zoccolo di alimentazione del sistema. Inserire l'altra estremità in una presa elettrica.


Guida in linea di AcerPower: Uso del sistema - Unità floppy

Uso dell'unità floppy

I dischi floppy servono a memorizzare i dati e a trasferirli su un computer.

  1. Inserire il disco floppy nell'unità, come illustrato (il cerchio di metallo va rivolto verso il basso).
  2. Spingerlo con delicatezza finché non scatta in posizione.
  3. Rimuovere il disco floppy premendo il pulsante di espulsione.


Guida in linea di AcerPower: Panoramica del sistema - Pannello anteriore

Pannello anteriore

Nella figura seguente è illustrato il pannello anteriore del sistema.

# | Funzione | Descrizione
1 | Unità floppy | Accetta dischi floppy da 3,5"
2 | Pulsante di espulsione dell'unità floppy | Consente di espellere il disco floppy
3 | Unità CD-ROM | Accetta CD-ROM da 5,25"
4 | Coperchio del vano per l'unità | per periferiche di memorizzazione supplementari da 5,25"
5 | Pulsante di accensione | Consente di accendere e spegnere il sistema


Guida in linea di AcerPower: Risoluzione dei problemi - Problemi hardware

Problemi hardware

Se si riscontrano problemi hardware, prima di contattare l'assistenza, controllare i seguenti suggerimenti.

Errore generale

  • Sono collegati correttamente tutti cavi?
  • Tutti i componenti e le periferiche del sistema sono accesi?
  • La presa di alimentazione è fulminata? È possibile controllare questa evenienza inserendovi un altro apparecchio e accendendolo.
  • C'è qualche cavo danneggiato? I cavi sono sistemati e arrotolati correttamente? I cavi intrecciati potrebbero provocare interferenze di segnale.

Sullo schermo sono visualizzato caratteri confusi oppure non compare niente.

  • Il monitor è acceso? La luminosità dello schermo è regolata correttamente?

Nota: non aprire mai il rivestimento esterno del monitor. I monitor CRT trattengono alta tensione, anche dopo lo spegnimento. Rivolgersi ad un tecnico qualificato.

La tastiera non risponde

  • Il cavo della tastiera è collegato? Spegnere il sistema e collegare la tastiera. Assicurarsi che non vi siano pin piegati.

Nota: non collegare o scollegare la tastiera mentre il sistema è acceso.

La stampante non funziona

  • La stampante è accesa?
  • Il cavo della stampante è collegato alla porta corretta (seriale o parallela)? L'interfaccia di segnale del pin è corretta?
  • L'applicazione e la stampante sono configurate per gli stessi valori operativi? Assicurarsi che non vi siano conflitti con qualche porta della scheda supplementare.
  • La carta è esaurita o si è inceppata? Verificare l'indicatore luminoso di stato della stampante.
  • I cavi della stampante sono aggrovigliati? Per impedire interferenze di segnale, piegare o arrotolare il cavo in eccesso.

La scheda supplementare funziona a intermittenza

  • Gli indirizzi I/O di due schede supplementari sono in conflitto?

Se si riceve un messaggio di errore

  • Leggere le azioni correttive


Guida in linea di AcerPower: Panoramica del sistema - Componenti interni

Componenti interni

Nella figura seguente sono illustrati i componenti interni del sistema.

n. | Funzione | Descrizione
1 | Alimentazione | Alimenta il sistema
2 | Zoccolo PCI | Zoccoli per le schede di espansione PCI
3 | Scheda di sistema | Dove si trovano la CPU, la RAM ecc.
4 | Disco rigido | Unità di memorizzazione dati
5 | Unità floppy | Consente l'inserimento di dischi floppy da 3,5" per lo scambio dei dati
6 | Sostegno metallico per dischi rigidi supplementari | Sostiene i dischi rigidi supplementari
7 | Slot AGP | Consente l'inserimento della scheda di espansione AGP
8 | Slot AMR | Consente l'inserimento di schede AMR (Audio/Modem Riser)


Guida in linea di AcerPower: Introduzione

Acer e AcerPower

La Acer occupa da circa 20 anni una posizione di primo piano nello sviluppo dei sistemi di microcomputer sia per aziende che per installazioni casalinghe. Come OEM di molte delle più importanti aziende di computer, la Acer è impegnata a rispondere alla crescente richiesta di computer aggiornatissimi - a prezzi ottimi.

Il sistema AcerPower 8600 è costituito da un desktop compatto che lo rende perfetto per l'uso nei piccoli uffici o a casa. Il monitor a colori AcerPower offre una qualità di visualizzazione straordinaria. Mouse e tastiera, grazie alla loro forma ergonomica, risultano facili e piacevoli da maneggiare. Il software offerto in dotazione, tra cui il sistema operativo Windows e altre applicazioni, incrementa la produttività e consente di ottimizzare l'uso del sistema AcerPower.

Istruzioni sull'uso della Guida in linea

La Guida in linea è divisa in tre sezioni:

  • Il Sommario in cui sono elencati gli argomenti principali della Guida in linea. Fare clic in questo punto per passare agli argomenti desiderati.
  • La Barra di navigazione consente di passare da un argomento all'altro.
    • Fare clic su Back per tornare all'ultimo argomento visualizzato.
    • Fare clic su Forward per passare all'argomento successivo.
    • Fare clic su Previous per andare all'argomento precedente della sezione.
    • Fare clic su Next per andare all'argomento successivo della sezione.
    • Fare clic su Legal per visualizzare informazioni di ordine legale, sulla versione e sul copyright.
  • Nella schermata principale sono visualizzate le informazioni disponibili sull'argomento selezionato.

Per questioni di praticità, il contenuto della Guida è diviso in sei sezioni principali.

  • L'Introduzione include informazioni sulla linea dei prodotti e istruzioni sull'uso della Guida in linea.
  • Panoramica del sistema offre una panoramica del sistema e ne descrive le funzioni.
  • Uso del sistema descrive come utilizzare il sistema, incluso il monitor, la tastiera, il mouse e il software. Comprende anche informazioni sulla manutenzione e la cura.
  • Collegamento dei componenti descrive come collegare le periferiche ed i componenti opzionali al computer.
  • Personalizzazione delle impostazioni di sistema offre una spiegazione del BIOS del computer (Basic Input/Output System) e istruzioni sulla configurazione del computer mediante l\'impostazione dei parametri del BIOS.
  • Opzioni di aggiornamento descrive i componenti del sistema che è possibile aggiornare o aggiungere. Se si desidera acquistare ed eseguire aggiornamenti, si consiglia vivamente di contattare la Acer o un rivenditore autorizzato.


Guida in linea di AcerPower: Uso del sistema - Tastiera

Uso della tastiera

La tastiera ergonomica è facile da utilizzare grazie alla sensibilità dei tasti. Il modo di utilizzo dei tasti varia a seconda dei programmi. Sono riportati di seguito alcuni degli usi più comuni:

Tasto | Descrizione
Esc | Termina l'azione oppure esce dallo schermo o dal programma corrente.
Tab | Nei programmi di elaborazione testi sposta il cursore di un dato numero di spazi. In altri tipi di programmi, sposta il cursore da un campo (un'area dello schermo in cui è possibile immettere dati) a quello successivo.
Invio | Nei programmi di elaborazione testi inizia un nuovo paragrafo. Negli altri programmi, accetta i dati immessi oppure indica il completamento di un'azione.
Maiusc | Premendo questo tasto insieme ai tasti delle lettere o dei simboli si ottengono le lettere maiuscole oppure i simboli raffigurati nella parte superiore del tasto.
Bloc Maiusc | Premendo questo tasto si ottengono sempre le lettere maiuscole. Premendolo di nuovo il Blocco delle maiuscole viene disattivato. (Quando il blocco delle maiuscole è attivato, il relativo indicatore sulla tastiera si accende).
Funzione | Da F1 a F12, ognuno di essi, se utilizzato da un'applicazione, esegue una funzione specifica.
Tasti freccia | Spostano il cursore nella direzione indicata dalla freccia.
Ins | Se attivato, inserisce i dati invece di sovrascriverli, sostituendoli.
Canc | Cancella i dati evidenziati o a destra del cursore.
Home | Porta all'inizio di una riga.
Fine | Porta alla fine di una riga.
PagSu | Porta allo schermo precedente.
PagGiù | Porta allo schermo successivo.
Backspace | È simile al tasto Canc, ma cancella i caratteri alla sinistra del cursore, uno alla volta.
Alt | Questi tasti hanno varie funzioni, sia se utilizzati da soli che in combinazione con altri tasti, a seconda del software utilizzato.
Ctrl
Bloc Num | Quando Bloc Num è attivato, i tasti del tastierino numerico possono essere utilizzati per inserire i numeri. (Quando Bloc Num è attivato, il relativo indicatore sulla tastiera si accende. Quando è disattivato, l'indicatore si spegne e i tasti diventano tasti direzionali come i tasti freccia o PagSu, PagGiù, come indicato nella parte inferiore del tasto).
Tastierino numerico
Logo Windows | Attiva il menu Start (Avvio) di Windows.
Applicazione Windows | Visualizza i menu di scelta rapida delle applicazioni al momento attive, come quando si fa clic con il pulsante destro del mouse su un'icona.

Nel computer sono caricati anche utili software di intrattenimento e produttività.


Guida in linea di AcerPower: Personalizzazione delle impostazioni di sistema - Boot Options

Collegamento alla LAN (Local Area Network) (opzionale)

Il sistema dispone anche di una porta LAN. Collegare il cavo di rete alla porta LAN come indicato di seguito.


Guida in linea di AcerPower: Personalizzazione delle impostazioni di sistema - Load Default Settings

Load Default Settings

È necessario ricaricare le impostazioni predefinite del BIOS ogni volta che si apportano modifiche alla configurazione dell'hardware del sistema (ad esempio alle dimensioni della memoria, al tipo di CPU, al tipo di disco rigido e così via). In caso contrario il BIOS manterrà le impostazioni precedenti del CMOS. Se si seleziona questa opzione, viene visualizzata la seguente finestra di dialogo:

Se si seleziona Yes si abilita il BIOS a rilevare automaticamente le modifiche all'hardware del sistema. Questa opzione consente inoltre di ripristinare le impostazioni predefinite. Se si seleziona No si ritorna al menu principale senza caricare le impostazioni predefinite.


Guida in linea di AcerPower: Opzioni di aggiornamento - Aggiornamento della memoria

Aggiornamento della memoria

La memoria può essere aggiornata fino ad un massimo di 1024 MB o 1 GB, con RIMM (Rambus Inline Memory Modules) da 64, 128, 256 o 516 MB.

Nota: se si desidera acquistare ed eseguire aggiornamenti, contattare la Acer o un rivenditore autorizzato.

Configurazioni della memoria

Il computer dispone di tre zoccoli per RIMM. Nella tabella seguente sono elencate le possibili configurazioni della memoria:

RIMM 1 | RIMM 2 | RIMM 3 | Memoria Totale
64 MB | C-RIMM | C-RIMM | 64 MB
128 MB | C-RIMM | C-RIMM | 128 MB
256 MB | C-RIMM | C-RIMM | 256 MB
512 MB | C-RIMM | C-RIMM | 512 MB
C-RIMM | 64 MB | C-RIMM | 64 MB
C-RIMM | 128 MB | C-RIMM | 128 MB
C-RIMM | 256 MB | C-RIMM | 256 MB
C-RIMM | 512 MB | C-RIMM | 512 MB
64 MB | 64 MB | C-RIMM | 128 MB
64 MB | 128 MB | C-RIMM | 192 MB
64 MB | 256 MB | C-RIMM | 320 MB
64 MB | 512 MB | C-RIMM | 576 MB
128 MB | 64 MB | C-RIMM | 192 MB
128 MB | 128 MB | C-RIMM | 256 MB
128 MB | 256 MB | C-RIMM | 384 MB
128 MB | 512 MB | C-RIMM | 640 MB
256 MB | 64 MB | C-RIMM | 320 MB
256 MB | 128 MB | C-RIMM | 384 MB
256 MB | 256 MB | C-RIMM | 512 MB
256 MB | 512 MB | C-RIMM | 768 MB
512 MB | 512 MB | C-RIMM | 1024 MB o 1 GB

Nota: prima di installare o rimuovere qualsiasi componente di sistema, si consiglia un'attenta lettura delle precauzioni.

Installazione di una RIMM

Per installare una memoria, eseguire le operazioni indicate di seguito:

  1. Spegnere e scollegare il computer.
  2. Rimuovere la copertura dell'alloggiamento per accedere alla scheda di sistema. Vedere Scheda di sistema per la collocazione degli zoccoli RIMM.
  3. Aprire i ganci dello zoccolo.
  4. Allineare la RIMM allo zoccolo.
  5. Spingere la RIMM nello zoccolo finché non viene bloccata dai ganci.

    Installazione della memoria

Nota: lo zoccolo RIMM è provvisto di guide che consentono un'installazione corretta. Se la RIMM inserita non si adatta perfettamente allo zoccolo, è possibile che sia stata installata in modo errato. Girare la RIMM e provare a reinserirla.

Rimozione di una RIMM

Per rimuovere la memoria, eseguire le operazioni indicate di seguito:

  1. Spegnere e scollegare il computer.
  2. Rimuovere la copertura dell'alloggiamento per accedere alla scheda di sistema. Vedere Scheda di sistema per la collocazione degli zoccoli RIMM.
  3. Spingere verso l'esterno i ganci su entrambi i lati dello zoccolo per sganciare la RIMM.
  4. Estrarre con delicatezza la RIMM dallo zoccolo.

    Rimozione della memoria

Il computer rileva e riconfigura automaticamente le dimensioni totali della memoria.

Installazione di una C-RIMM

Nota: il modulo C-RIMM è necessario per consentire al modulo RIMM di funzionare correttamente, dato che il modulo RIMM funziona solo in serie.

Per installare una memoria, eseguire le operazioni indicate di seguito:

  1. Spegnere e scollegare il computer.
  2. Rimuovere la copertura dell'alloggiamento per accedere alla scheda di sistema. Vedere Scheda di sistema per la collocazione degli zoccoli RIMM.
  3. Aprire i ganci dello zoccolo.
  4. Allineare la C-RIMM allo zoccolo.
  5. Spingere la C-RIMM nello zoccolo finché non viene bloccata dai ganci.

    Installazione della memoria

Nota: lo zoccolo C-RIMM è provvisto di guide che consentono un'installazione corretta. Se la C-RIMM inserita non si adatta perfettamente allo zoccolo, è possibile che sia stata installata in modo errato. Girare la C-RIMM e provare a reinserirla.

Rimozione di una C-RIMM

Per rimuovere la memoria, eseguire le operazioni indicate di seguito:

  1. Spegnere e scollegare il computer.
  2. Rimuovere la copertura dell'alloggiamento per accedere alla scheda di sistema. Vedere Scheda di sistema per la collocazione degli zoccoli RIMM.
  3. Spingere verso l'esterno i ganci su entrambi i lati dello zoccolo per sganciare la RIMM.
  4. Estrarre con delicatezza la C-RIMM dallo zoccolo.

    Rimozione della memoria


Guida in linea di AcerPower: Uso del sistema - Monitor

Uso del monitor

Il computer visualizza gli output attraverso il monitor. I controlli, gli indicatori e i collegamenti sono facilmente accessibili sul pannello anteriore del monitor.

Uno sguardo al monitor

I controlli digitali, facili da utilizzare, si trovano sul pannello anteriore.

# | Icona | Funzione | Descrizione
1 |  | Pulsante di accensione | Accende e spegne il monitor.
2 |  | Luce di alimentazione | Si illumina quando il monitor è acceso.
3 |  | Select/Save | Seleziona la funzione attualmente evidenziata oppure salva la regolazione effettuata sulla pagina.
4 |  | Select Right | Evidenzia l'elemento successivo a destra.
5 |  | Select Left | Evidenzia l'elemento successivo a sinistra.
6 |  | Page | Attiva i controlli digitali del monitor.

Regolazioni

Per effettuare delle regolazioni, eseguire le operazioni indicate di seguito:

  1. Premere il pulsante Page per attivare la schermata di controllo digitale del monitor.
  2. Premere il pulsante Select Right or Left per evidenziare un elemento, quindi premere il pulsante Select/Save per effettuare la regolazione.
  3. Premere di nuovo il pulsante Select Right or Left per aumentare o ridurre il valore dell'elemento selezionato e premere Select/Save per salvare le modifiche.

Nota: per informazioni più dettagliate sul monitor e sull'impostazione delle funzioni, consultare il manuale fornito con il monitor.


Guida in linea di AcerPower: Uso del sistema - Mouse

Uso del mouse

Il mouse utilizza un cursore denominato puntatore. I puntatori possono assumere diverse forme, ma in genere hanno la forma di una freccia.

Il mouse dispone di due pulsanti: il sinistro e il destro. La rapida pressione e rilascio di uno di tali pulsanti è definita clic. A volte è necessario effettuare un doppio clic, vale a dire fare due clic in rapida successione sullo stesso pulsante.

In questa guida, fare clic vuol dire posizionare il puntatore del mouse su un'icona ed eseguire un solo clic con il pulsante sinistro del mouse. Quando è necessario fare clic con il pulsante destro, viene detto esplicitamente. Anche il doppio clic si riferisce al pulsante sinistro.

Nota: in caso di utenti mancini, fare riferimento al manuale di Windows per istruzioni su come impostare il mouse per l'uso con la sinistra.

Uso dei tappetini del mouse

Lo spostamento del puntatore sullo schermo corrisponde al movimento di una pallina nella parte inferiore del mouse. L'utilizzo di un tappetino sotto al mouse aiuta a tenere pulite le parti interne del mouse. Un mouse sporco influisce sugli spostamenti del puntatore sullo schermo rendendone difficile il controllo. In tale evenienza, pulire il mouse.


 Indietro, all'ultimo documento visualizzato Avanti, all'ultimo documento visualizzato Argomento precedente di questa sezione Argomento successivo di questa sezione Informazioni di ordine legale


Guida in linea di AcerPower: Personalizzazione delle impostazioni di sistema - Onboard Peripherals

Onboard Peripherals

Onboard Peripherals consente di configurare le periferiche integrate. Se si seleziona questa opzione dal menu principale viene visualizzata la schermata seguente:

Elemento Descrizione
Serial Port 1

Questo parametro consente di attivare o disattivare la porta seriale 1.

  • Base Address Questa funzione consente di impostare un indirizzo di base logico per la porta seriale. Le opzioni sono:
    • 3F8h
    • 3E8h
    • 2E8h
  • IRQ Questa funzione consente di assegnare un interrupt per la porta seriale. Le opzioni sono:
    • 4
    • 11
    Nota: i parametri Base Address e IRQ possono essere configurati solo se è attivato il parametro Serial Port 1.
Serial Port 2

Questo parametro consente di attivare o disattivare la porta seriale 2.

  • Base Address Questa funzione consente di impostare un indirizzo di base logico per la porta seriale 2. Le opzioni sono:
    • 2F8h
    • 3E8h
    • 2E8h
  • IRQ Questa funzione consente di assegnare un interrupt per la porta seriale. Le opzioni sono:
    • 3
    • 10
    Nota: i parametri Base Address e IRQ possono essere configurati solo se è attivato il parametro Serial Port 2.
Parallel Port

Questo parametro consente di attivare o disattivare la porta parallela. Di seguito vengono fornite le impostazioni delle risorse per la porta parallela:

  • Base Address. Questa funzione consente di impostare un indirizzo di base logico per la porta parallela. Le opzioni sono:
    • 378h
    • 278h
  • IRQ. Questa funzione consente di assegnare un interrupt per la porta parallela. Le opzioni sono:
    • 5
    • 7
    Note:
    • I parametri Base Address e IRQ possono essere configurati solo se è attivato il parametro Parallel Port.
    • Se si installa una scheda supplementare che ha una porta parallela con un indirizzo in conflitto con la porta parallela integrata, viene visualizzato un messaggio di avviso.
    • Verificare l'indirizzo della porta parallela sulla scheda supplementare e modificarlo in un indirizzo che non generi conflitti.

  • Operation Mode. Questo elemento consente di impostare la modalità operativa della porta parallela.

Nella tabella seguente sono elencate le modalità operative possibili.

Elemento | Descrizione
Standard Parallel Port (SPP) | Consente operazioni unidirezionali a velocità normale.
Bidirectional | Consente operazioni bidirezionali a velocità normale.
Enhanced Parallel Port (EPP) | Consente operazioni bidirezionali alla velocità massima.
Extended Capabilities Port (ECP) | Consente operazioni bidirezionali ad una velocità di trasferimento dati maggiore della massima. ECP DMA Channel. Questo elemento viene attivato solo quando si seleziona Extended Capabilities Port (ECP) come modalità operativa. Consente di assegnare il canale DMA 1 o DMA 3 alle funzioni della porta parallela ECP, come richiesto in Windows 95

ed i restanti elementi sulle periferiche integrate:

Elemento | Descrizione
Floppy Disk Controller | Questo parametro consente di attivare o disattivare il controller del disco floppy integrato.
IDE Controller | Impostare questo parametro su Primary per attivare il controller IDE primario, Secondary per attivare il controller IDE secondario, Both per attivare entrambi i controller IDE, Disabled per disattivare tutti i controller IDE.
PS/2 Mouse Controller | Questo parametro attiva o disattiva il controller del mouse PS/2 integrato.
USB Host Controller | Questo parametro consente di attivare o disattivare il controller USB integrato. Se attivato, la funzione USB del sistema è attiva. Se disattivato, la funzione è disattivata.
USB Legacy Mode | Se attivata, questa funzione consente di utilizzare una tastiera USB in ambiente DOS. Selezionare Disabled per disattivare la funzione di tastiera USB in ambiente DOS. Questo parametro può essere configurato solo se è attivato il parametro USB Host Controller.


Guida in linea di AcerPower: Personalizzazione delle impostazioni di sistema - Power Management

System Security

Il programma Setup dispone di alcune funzioni di sicurezza che impediscono l'accesso non autorizzato al sistema e ai dati. Se dal menu principale si seleziona System Security, viene visualizzata la schermata seguente:

Elemento | Descrizione
Supervisor Password | Impedisce l'accesso non autorizzato all'utilità BIOS.
User Password

Protegge il sistema contro l'utilizzo non autorizzato. Una volta impostata questa password, è necessario immetterla ogni volta che si avvia il sistema.

Operation Mode. Questa funzione consente di attivare o disattivare la visualizzazione del prompt della password. Le opzioni possibili sono:

  • Normal. Il prompt della password viene visualizzato prima dell'avvio del sistema.
  • Keyboard Lock. Il prompt della password non viene visualizzato, tuttavia, il sistema non risponderà a nessuna sollecitazione del mouse o della tastiera finché non viene inserita la password.
Disk Drive Control

Consente di proteggere i dati sull'unità floppy e sul disco rigido del sistema contro le modifiche (consentito solo in modalità DOS).

Floppy Drive

Protegge i dati sull'unità floppy contro le modifiche.

  • Normal. L'unità funziona normalmente
  • Write Protect All Sectors. Disattiva la funzione di scrittura su tutti i settori
  • Write Protect Boot Sector. Disattiva la funzione di scrittura solo sul settore di avvio
Hard Disk Drive

Protegge i dati sul disco rigido contro le modifiche.

  • Normal. L'unità funziona normalmente
  • Write Protect All Sectors. Disattiva la funzione di scrittura su tutti i settori
  • Write Protect Boot Sector. Disattiva la funzione di scrittura solo sul settore di avvio
Processor Serial Number

Attiva o disattiva il numero di serie del processore (solo se il sistema dispone di una CPU PIII).

  • EnabledAttiva il numero di serie del processore
  • Disabled Disattiva il numero di serie del processore

Impostazione di una password

Attenersi alle seguenti istruzioni:

  1. Assicurarsi che il ponticello JP2 sia impostato su 2-3 (per saltare la password).

    Importante! Non è possibile accedere all'utilità BIOS se non esiste una password per Setup e il ponticello JP2 è impostato su 1-2 (verifica della password attivata). Per impostazione predefinita, JP2 è impostato su 2-3 (per saltare la password).

  2. Accedere all'utilità BIOS e selezionare System Security.
  3. Evidenziare un parametro per la password (Setup Password o Power-On Password) e premere il tasto freccia a sinistra o freccia a destra. Viene visualizzata la schermata seguente:

  4. Inserire una password. La password può essere costituita da un massimo di sette caratteri.

    Attenzione: Digitare la password con attenzione perché i caratteri non vengono visualizzati sullo schermo.

  5. Premere Invio.
  6. Reinserire la password e premere Invio. Dopo aver impostato la password, evidenziare l'opzione Set or Change Password.
  7. Premere Esc per uscire dalla schermata System Security e tornare al menu principale.
  8. Premere Esc per chiudere l'utilità BIOS. Viene visualizzata una finestra di dialogo in cui viene richiesto se si desidera salvare i dati CMOS.
  9. Selezionare Yes per salvare le modifiche e riavviare il sistema.
  10. Una volta riavviato il sistema, spegnerlo e aprire l'alloggiamento.
  11. Impostare l'interruttore 5 di SW1 su Off per attivare la funzione password.

Se è stato impostato il parametro Setup Password, la volta successiva che si desidera accedere all'utilità BIOS sarà necessario immettere una password. Se è stato impostato il parametro Power-On Password, la volta successiva che si avvia il computer sarà necessario immettere una password.

Modifica o eliminazione di una password

Se si desidera modificare la password, attenersi alle istruzioni riportate di seguito:

  1. Accedere all'utilità BIOS e selezionare System Security.
  2. Evidenziare il parametro della password desiderato. Viene visualizzato il menu Setup Password.
  3. Evidenziare l'opzione Set or Change Password.
  4. Per modificare la password è sufficiente inserire una nuova password. Per eliminarla, lasciare il campo vuoto.
  5. Premere Esc per uscire dalla schermata System Security e tornare al menu principale.
  6. Premere Esc per uscire dall'utilità BIOS. Viene visualizzata una finestra di dialogo in cui viene richiesto se si desidera salvare i dati CMOS.
  7. Selezionare Yes per salvare le modifiche.

Come saltare la password di Setup

Se si dimentica la password, è possibile saltare la funzione di protezione con password.

Per saltare la password seguire le istruzioni sotto riportate:

  1. Spegnere e scollegare il sistema.
  2. Aprire l'alloggiamento del sistema e impostare il ponticello JP2 su 2-3, in modo che venga ignorata la funzione della password.
  3. Riaccendere il sistema e accedere all'utilità BIOS.

Adesso il sistema non richiede l'immissione di una password. È inoltre possibile modificare la password esistente o eliminarla selezionando None. Per la procedura, fare riferimento alla sezione precedente.


Guida in linea di AcerPower: Opzioni di aggiornamento - Avvertenze

Precauzioni

Prima di installare qualsiasi componente di sistema, si consiglia un'attenta lettura delle sezioni che seguono.

Precauzioni relative alle scariche elettrostatiche

Le scariche elettrostatiche (ESD) possono danneggiare il processore, le unità disco, le schede di espansione e altri componenti. Osservare sempre le seguenti precauzioni prima di installare un componente:

  1. Non rimuovere un componente dall'involucro protettivo finché non si è pronti ad installarlo.
  2. Indossare una fascetta da polso per la messa a terra e collegarla ad una parte metallica del sistema prima di maneggiare i componenti. Nel caso non si disponga di tale fascetta, quando si tocca il sistema è necessario usare le dovute cautele per proteggersi contro le scariche elettrostatiche.

Istruzioni relative alle fasi di pre-installazione

Osservare sempre le seguenti precauzioni prima di installare un componente:

  1. Spegnere il sistema e tutte le periferiche collegate prima di aprire l'unità. Per spegnere il sistema:

    a. Tenere premuto l'interruttore che si trova nella parte anteriore dell'unità di sistema per almeno quattro secondi. La pressione rapida dell'interruttore pone il sistema in modalità di pausa.

    b. Spegnere l'interruttore principale del sistema che si trova sul pannello posteriore. Se tale interruttore non è disponibile, estrarre la spina.

  2. Aprire il sistema.
  3. Seguire le precauzioni relative alle scariche elettrostatiche prima di maneggiare i componenti.
  4. Rimuovere le schede di espansione o le periferiche che impediscono l'accesso agli zoccoli SRIMM o della CPU.
  5. Per istruzioni specifiche sul componente che si desidera installare, consultare le sezioni successive.

Nota: se il sistema non viene spento correttamente prima di iniziare l'installazione dei componenti, potrebbe venire seriamente danneggiato. Intraprendere le procedure descritte di seguito solo se si è un tecnico qualificato.

Istruzioni relative alle fasi successive all'installazione

Osservare sempre le seguenti precauzioni dopo aver installato un componente:

  1. Verificare che i componenti siano stati installati secondo le istruzioni dettagliate fornite nelle rispettive sezioni.
  2. Assicurarsi di aver impostato tutti i ponticelli richiesti.
  3. Reinserire le schede di espansione o le periferiche rimosse in precedenza.
  4. Reinstallare la copertura del sistema.
  5. Collegare i cavi necessari e accendere il sistema.


Guida in linea di AcerPower: Personalizzazione delle impostazioni di sistema - Product Information

Product Information

Se dal menu principale si seleziona Product Information, viene visualizzata la schermata seguente:

Il menu Product Information contiene informazioni di carattere generale sul sistema, quali il nome del prodotto, il numero di serie, la versione del BIOS e così via. Tali informazioni sono necessarie per la risoluzione dei problemi; è possibile che vengano richieste quando si ricorre all'assistenza tecnica.

Elemento | Descrizione
Product Name | visualizza il nome ufficiale del sistema.
System S/N | visualizza il numero di serie del sistema.
Main Board ID | visualizza il numero di identificazione della scheda di sistema.
Main Board S/N | visualizza il numero di serie della scheda di sistema.
System BIOS Version | specifica la versione dell'utilità BIOS del sistema.
System BIOS Version | consente di verificare i componenti hardware senza dover effettivamente aprire il sistema. La verifica del software viene effettuata tramite software durante l'avvio. Questo parametro specifica la versione dell'utilità BIOS SM installata sul sistema.


Guida in linea di AcerPower: Personalizzazione delle impostazioni di sistema - Power Management

Power Management

Il menu Power Management consente di configurare la funzione di risparmio energetico. Nella schermata che segue vengono mostrati i parametri di Power Management e le relative impostazioni predefinite.

Elemento | Descrizione
Power Management Mode | Questo parametro consente di ridurre il consumo di energia. Quando questo parametro è impostato su Enabled, è possibile configurare i timer del disco rigido IDE e di sistema. Se è impostato su Disabled, la funzione di risparmio energetico e i timer sono disattivati.
IDE Hard Disk Standby Timer | Questo parametro consente di attivare la modalità standby del disco rigido dopo un periodo di inattività di 1-15 minuti, a seconda delle impostazioni specificate. Quando si riaccede al disco rigido, è necessario attendere da 3 a 5 secondi (a seconda del disco rigido) perché il disco riacquisti la velocità normale. Impostare tale parametro su Off, se il disco rigido non supporta tale funzione.
System Sleep Timer

Questo parametro imposta automaticamente il sistema sulla modalità risparmio energetico dopo un dato periodo di inattività. Qualsiasi azione del mouse o della tastiera oppure qualunque azione rilevata dai canali IRQ riattiva il normale funzionamento.

Sleep Mode. Questo parametro consente di specificare la modalità di risparmio energetico assunta dal sistema dopo un dato periodo di inattività. Le opzioni sono Standby o Suspend mode. Questo parametro può essere configurato solo se è attivato il parametro System Sleep Timer. Qualsiasi azione del mouse o della tastiera oppure qualunque attività eseguita attraverso i canali IRQ riattiva il normale funzionamento.
Sleep Mode

Sleep Mode. Questo parametro consente di specificare la modalità di risparmio energetico assunta dal sistema dopo un dato periodo di inattività. Le opzioni sono Standby o Suspend mode. Questo parametro può essere configurato solo se è attivato il parametro System Sleep Timer. Qualsiasi azione del mouse o della tastiera oppure qualunque attività eseguita attraverso i canali IRQ riattiva il normale funzionamento.
Power Switch < 4 sec. | Se impostato su Power Off, il sistema si spegne automaticamente quando viene premuto l'interruttore di accensione. Se impostato su Suspend, il sistema viene impostato in modalità di pausa.
System Wake-Up Event

Questo parametro consente di specificare l'attività che consentirà al sistema di ritornare al normale funzionamento.

Modem Ring Indicator. Se attivato, una qualunque attività del fax/modem disattiverà la modalità di sospensione.

Modem Ring Indicator

Se attivato, una qualunque attività del fax/modem disattiverà la modalità di sospensione.

PCI Power Management

Consente di disattivare la modalità di sospensione del sistema con la funzione PME.
RTC Alarm

Imposta l'ora di riattivazione del sistema.
Resume Day

Se è attivato l'avviso RTC, imposta la data di riattivazione del sistema.

Resume Time

Se è attivato l'avviso RTC, imposta l'ora di riattivazione del sistema.


Guida in linea di AcerPower: Panoramica del sistema - Pannello posteriore

Pannello posteriore

Nella figura riportata di seguito è illustrato il pannello posteriore del sistema.

n. | Porte | Collega...
1 | Ventola | La ventola di raffreddamento dell'alloggiamento
2 | Interruttore di accensione principale del sistema | L'alimentazione del sistema
3 | Selettore di tensione | Seleziona la tensione di alimentazione
4 | Zoccolo di alimentazione del sistema | Il cavo di alimentazione del sistema
5 | Porte USB | Le periferiche USB (es., mouse USB)
6 | Porta mouse PS/2 | Periferica mouse PS/2 compatibile
7 | Porta parallela | La periferica parallela ECP compatibile (ad esempio, stampante parallela)
8 | Porta giochi/MIDI | Il dispositivo per giochi (es., joystick)
9 | Porta monitor/VGA | Il monitor
10 | Porta tastiera PS/2 | La periferica della tastiera PS/2 compatibile
11 | Porta seriale 1 | La periferica seriale (es., mouse seriale)
12 | Porta seriale 2 | La periferica seriale (es., scanner)
13 | Porta di uscita casse acustiche/linea | Le casse acustiche o cuffie
14 | Porta di ingresso linea | La periferica di ingresso in linea audio con connettore mini-jack da 3,5 mm (es., lettore CD audio, walkman stereo)
15 | Porta di ingresso microfono | Il microfono
16 | Sostegni per scheda supplementare | Le schede supplementari (es., scheda audio, scheda video, scheda SCSI)


Guida in linea di AcerPower: Opzioni di aggiornamento - Rimozione e reinstallazione dell'alloggiamento

Rimozione e reinstallazione dell'alloggiamento del sistema

Nota: prima di procedere, assicurarsi di aver spento il sistema e tutte le periferiche collegate. Vedere Precauzioni.

In questa sezione viene indicato come aprire la copertura del sistema quando è necessario installare componenti supplementari all'interno dell'unità.

Rimozione della copertura dell'alloggiamento

Per rimuovere la copertura, attenersi alle istruzioni riportate di seguito:

  1. Spegnere il sistema e scollegare tutti i cavi.
  2. Collocare il sistema su una superficie piana e solida.
  3. Girare le viti in senso antiorario per rimuovere la copertura. Riporre le viti. Saranno necessarie quando si rimetterà a posto la copertura.
  4. Tenere i lati della copertura con entrambe le mani, scostarla di circa mezzo pollice ed inclinarla per rimuoverla.

    Rimozione delle viti

Reinstallazione dell'alloggiamento

Per reinstallare la copertura, attenersi alle istruzioni riportate di seguito:

  1. Tenere la copertura come mostrato e reinserirla.

  2. Reinserire le viti e girarle in senso orario per fissare la copertura.


Guida in linea di AcerPower: Collegamento dei componenti - Scelta di un posto

Scelta di un posto

Quando si sceglie un posto in cui collocare il computer è necessario tenere presente quanto segue:

  • Stabilire il posto migliore per il sistema. I cavi devono essere tenuti lontani da apparecchiature che possano causare interferenze radio o elettromagnetiche, quali trasmettitori radio, televisori, fotocopiatrici, caloriferi o condizionatori d'aria.
  • Disporre i cavi in zone non ingombre né trafficate.
  • Evitare le zone polverose e in condizioni di temperatura e umidità estreme.

Conservare il materiale di imballaggio, nel caso si rendesse necessario spedire o spostare il sistema.


Guida in linea di AcerPower: Uso del software

Uso del software

Il sistema viene offerto con una serie di utili programmi software.

Accesso al software

Per accedere a gran parte del software, attenersi alla seguente procedura:

  1. Fare clic su Start, quindi su Programs (Programmi).
  2. Selezionare la cartella dell'applicazione e fare clic sull'icona dell'applicazione per avviarla.

Alcuni software dispongono di un collegamento ai relativi programmi sul desktop di Windows. Per accedere rapidamente a tali programmi, è sufficiente fare doppio clic sull'icona del desktop per avviare l'applicazione.

Visualizzazione della Guida mentre si utilizza il software

Se è necessario un aiuto per l'utilizzo di una particolare applicazione, la maggior parte dei programmi dispone dei file della Guida in linea. Per poter accedere alle informazioni della Guida, attenersi alla seguente procedura:

  1. Avviare l'applicazione.
  2. Fare clic su Help nella barra dei menu dell'applicazione. Il menu a discesa visualizzato contiene le informazioni della Guida relative all'applicazione.

Nota: se con il sistema viene fornita la documentazione cartacea relativa all'applicazione, si consiglia di leggerla quando si utilizza l'applicazione.


Guida in linea di AcerPower: Panoramica del sistema - Scheda di sistema

Scheda di sistema

La scheda di sistema supporta i processori Pentium III di Intel. Ha un fattore di formato micro-ATX, un design che consente alle case costruttrici di PC di ridurre ulteriormente spazio e costi.

La scheda di sistema dispone di tre zoccoli RIMM (Rambus Inline Memory Module) sincroni a 184 pin per l'aggiornamento della memoria di sistema, quattro slot PCI per le espansioni future.

Le interfacce I/O su scheda comprendono due porte seriali 16C550 UART (Universal Asynchronous Receiver-Transmitter), una porta parallela con supporto SPP (Standard Parallel Port)/EPP (Enhanced Parallel Port)/ECP (Extended Capabilities Port) e porte per tastiera e mouse PS/2. Per abilitare il sistema al supporto di altre periferiche, sono state inoltre aggiunte alla scheda due porte USB (Universal Serial Bus), una porta di ingresso per il microfono, una porta di ingresso linea, una porta di uscita linea e una porta giochi/MIDI.

Sono inoltre supportate funzioni speciali quali audio, video, PnP, gestione del risparmio di energia, monitoraggio dell'hardware, ingresso modem e Wake-on LAN.

In questa sezione vengono illustrate le seguenti funzioni della scheda di sistema:

  • Componenti principali
  • Layout
  • Impostazione di ponticelli e connettori

Componenti principali

La scheda di sistema contiene i seguenti componenti:

  • Processore Pentium III di Intel con 512 KB di cache di secondo livello con esecuzione a 450, 500, 533, 600 e 667 MHz ed oltre
  • Tre zoccoli RIMM che accettano moduli SRIMM a 184 pin da 64, 128, 256, 512 e 184 MB e consentono di aggiornare la memoria fino a 1 GB.
  • IDE (incorporato nel chipset Intel ICH) del bus locale avanzato del master PCI (Peripheral Component Interface)
  • Audio integrato AC' 97 2.1 compatibile
  • Un connettore Wake-on LAN.
  • Un connettore di ingresso modem.
  • Un connettore fax/modem.
  • Due interfacce avanzate IDE PCI che supportano fino a quattro periferiche IDE.
  • Porte esterne
    • Porte tastiera e mouse PS/2
    • Una porta seriale dotata di buffer ad alta velocità.
    • Una porta parallela ad alta velocità SPP/ECP/EPP
    • Due porte USB
    • Una porta di ingresso microfono mono
    • Una porta di ingresso linea stereo
    • Una porta di uscita linea stereo
    • Una porta giochi/MIDI
  • Cinque slot PCI

Layout

n. | Elemento
1 | Porte USB
2 | Porta tastiera PS/2
3 | Porta seriale 1
4 | Porta parallela
5 | Porta seriale 2
6 | Porta giochi/MIDI
7 | Uscita casse acustiche/linea
8 | Porta di ingresso linea
9 | Porta di ingresso microfono
10 | Zoccolo AMR
11 | Connettore modem voce
12 | Connettore ingresso CD
13 | Slot PCI
14 | Connettore unità floppy
15 | Zoccolo AGP
16 | Connettore IDE 1
17 | Connettore IDE 2
18 | Zoccoli RIMM
19 | Connettore di alimentazione ATX
20 | Zoccolo della CPU
21 | Porta mouse PS/2

Impostazione di ponticelli e connettori

Per riconfigurare il sistema, è necessario impostare i ponticelli dell'interruttore JP30 e SW1. Nella tabella che segue vengono elencate le possibili impostazioni di ponticelli e interruttori.

Ponticello | Impostazione | Funzione
JP2 | 1-2, 2-3 | Verifica password Check password Bypass password (predefinito)
JP3 | 1-2 2-3 | Blocco di avvio Write disable (predefinito) Write enable
JP5 | 1-2 | Intrusioni attivate

Nella tabella che segue vengono elencati i connettori presenti sulla scheda.

Connettore | Funzione
CN1 | Connettore di aggiornamento USB
CN2 | Connettore alimentazione ATX
CN3 | USB
CN4 | Monitor hardware
CN5 | Inferiore: tastiera, Superiore: mouse
CN6 | Inferiore sinistra: seriale 1; Inferiore destra: seriale 2;Superiore: parallela/stampante
CN7 | IDE2
CN8 | IDE1
CN9 | Superiore: giochi/MIDI; Inferiore destra: uscita linea; Inferiore centrale: ingresso linea; Inferiore sinistra: ingresso microfono
CN10 | AMR
CN11 | Connettore AGP
CN12 | Modem-fax-voce
CN13 | Connettore ingresso CD
CN14 | Connettore unità floppy
CN15 | Connettore LAN SNBus
CN16 | PME LAN
CN17 | LEC disco rigido
CN18 | Connettore ingresso modem
CN19 | Connettore AOL
RIMM 1, 2, 3 | Zoccoli moduli memoria
PCI 1, 2, 3, 4, 5 | Slot di espansione PCI
FN1 | Ventola della CPU a 2 pin
FN2 | Ventola della CPU a 3 pin
FN4 | Ventola a 4 pin
JP4 | LED di alimentazione
JP6 | Tasto Reset
JP7 | Interruttore di alimentazione


Guida in linea di AcerPower: Personalizzazione delle impostazioni di sistema - System Information

System Information

Se dal menu principale si seleziona System Information, viene visualizzata la schermata seguente:

Nella schermata che segue viene illustrata la pagina 2 del menu System Information.

Elemento | Descrizione
Processor | Specifica il tipo di processore attualmente installato sul sistema.
Processor Speed | Specifica la velocità del processore attualmente installato sul sistema.
Level 1 Cache | Specifica il primo livello o le dimensioni della memoria interna, vale a dire la memoria integrata nella CPU e se questa è attivata o disattivata.
Level 2 Cache | Specifica le dimensioni della memoria cache di secondo livello attualmente supportate dal sistema.
Floppy Drive A | Specifica le impostazioni correnti dell'unità floppy A del sistema.
Floppy Drive B | Specifica le impostazioni correnti dell'unità floppy B del sistema.
IDE Primary Channel Master | Specifica la configurazione attuale della periferica IDE collegata alla porta master del canale IDE primario.
IDE Primary Channel Slave | Specifica la configurazione attuale della periferica IDE collegata alla porta slave del canale IDE primario.
IDE Secondary Channel Master | Specifica la configurazione attuale della periferica IDE collegata alla porta master del canale IDE secondario.
IDE Secondary Channel Slave | Specifica la configurazione attuale della periferica IDE collegata alla porta slave del canale IDE secondario.
Total Memory

Specifica la quantità totale di memoria integrata. Le dimensioni della memoria vengono rilevate automaticamente dal BIOS durante il POST (Power-ON Self Test). Se viene installata della memoria supplementare, il sistema regola automaticamente questo parametro, visualizzando le nuove dimensioni della memoria.

  • 1st Bank indica il tipo di memoria installata nello zoccolo RIMM1. L'impostazione None indica che la memoria non è installata.
  • 2nd Bank indica il tipo di memoria installata nello zoccolo RIMM2. L'impostazione None indica che la memoria non è installata.
  • 2nd Bank indica il tipo di memoria installata nello zoccolo RIMM3. L'impostazione None indica che la memoria non è installata.
Serial Port 1 | Mostra l'indirizzo della porta seriale 1 e le impostazioni IRQ.
Serial Port 2 | Mostra l'indirizzo della porta seriale 2 e le impostazioni IRQ.
Parallel Port | Mostra l'indirizzo della porta parallela e le impostazioni IRQ.
PS/2 Mouse | L'utilità BIOS rileva automaticamente se al sistema è collegato un mouse. In caso affermativo, questo parametro è impostato su Installed. Altrimenti, è impostato su None.


Guida in linea di AcerPower: Personalizzazione delle impostazioni di sistema - System Event Log

System Event Log

Il "System Event Log" consente di registrare e controllare gli eventi che si verificano nel sistema, ad esempio un'eccessiva temperatura del sistema, blocchi della ventola e così via. Grazie a questa funzione è possibile specificare le impostazioni corrette per la gestione degli eventi sul sistema. Se si seleziona questa opzione dal menu principale viene visualizzata la schermata seguente:

Elemento | Descrizione
System Event Logging | Consente di registrare gli eventi controllati che si verificano durante il funzionamento del sistema.
Total Number of Event Logs | Il numero di eventi attualmente registrati nell'area di registrazione degli eventi.
Available Space for Event Logs | La percentuale di spazio disponibile per la registrazione degli eventi.
Event Logging | Questo parametro consente di attivare o disattivare la funzione di registrazione degli eventi.
Clear Event Logs | Consente di cancellare le registrazioni degli eventi.

View Event Log

"View Event Log" consente di visualizzare il file di registro degli eventi.


Guida in linea di AcerPower: Panoramica del sistema

Panoramica del sistema

In questa sezione sono illustrate dettagliatamente le funzioni di base del sistema, insieme con una panoramica della parte anteriore, posteriore e dei componenti interni dell'unità.


Guida in linea di AcerPower: Risoluzione dei problemi

Risoluzione dei problemi

Il sistema AcerPower 4300 è stato accuratamente progettato per garantire anni di attività produttive. Se si verificano dei problemi, consultare le sezioni seguenti per suggerimenti su come risolverli e per rendere il sistema nuovamente funzionante.

  • Problemi hardware - Se si riscontra un problema relativo all'hardware, prima di contattare l'assistenza, consultare i suggerimenti riportati di seguito (sezione FAQ - Domande frequenti).
  • Messaggi di errore - Nel caso in cui venga visualizzato un messaggio di errore, non continuare ad utilizzare il computer. Prendere nota del messaggio e intraprendere immediatamente l'azione correttiva.


Opzioni di aggiornamento

Il computer ha capacità e livelli di prestazioni elevatissimi. Tuttavia, è possibile che alcuni utenti e le applicazioni utilizzate abbiano esigenze ancora maggiori. Questo computer consente di aggiornare i componenti chiave, quali la memoria e la CPU e di aggiungere schede di espansione qualora sia necessario migliorarne le prestazioni. La possibilità di aggiornare i componenti chiave aiuta a tenere il computer al passo con la tecnologia più recente. È possibile acquistare tali aggiornamenti direttamente dalla Acer.

Nota: se si desidera acquistare ed eseguire aggiornamenti, contattare la Acer o un rivenditore autorizzato.


Guida in linea di AcerPower: Collegamento dei componenti - USB

Collegamento delle periferiche USB

Vi sono due porte USB (Universal Serial Bus) a cui è possibile collegare le periferiche conformi a questo nuovo standard di bus seriali. È sufficiente inserire il cavo della periferica USB in una delle due porte USB sul pannello posteriore.

Le periferiche USB sono a "collegamento diretto". Ciò vuol dire che è possibile collegare una periferica USB al sistema anche mentre questo è in funzione. Tuttavia, è sempre necessario assicurarsi di aver installato i driver per le periferiche USB. Senza i driver, Windows non sarà in grado di rilevare le periferiche USB.


Guida in linea di AcerPower: Uso del sistema

Uso del sistema

Il sistema di base in genere è costituito da un'unità principale, un monitor, una tastiera e un mouse. In questa sezione sono fornite istruzioni per iniziare ad operare con il sistema.

  • Uso dell'unità floppy
  • Uso dell'unità CD-ROM
  • Uso della tastiera
  • Uso del monitor
  • Uso del mouse

Nel computer sono caricati anche utili software di intrattenimento e produttività.


Note sulla versione

Guida in linea di AcerPower 8600

Prima edizione (Agosto 1999)

Copyright © 1999 Acer Incorporated. Tutti i diritti riservati. È severamente vietato riprodurre, memorizzare in un sistema di recupero o trasmettere parti di questa pubblicazione, in qualsiasi forma o con qualsiasi mezzo, elettronico, meccanico, fotocopie, registrazioni o altro, senza la previa autorizzazione scritta della Acer Incorporated.

La Acer Incorporated non si assume alcuna responsabilità, esplicita o implicita, nei confronti del contenuto del presente scritto e non fornisce le garanzie implicite di commerciabilità o di utilizzo per scopi specifici. Tutto il software della Acer Incorporated descritto in questo manuale viene venduto o concesso in licenza così com'è. Se, in seguito all'acquisto, i programmi risultano difettosi, l'acquirente (e non la Acer Incorporated, il distributore o il rivenditore) si fa carico dell'intero costo dell'assistenza e delle riparazioni necessarie e dei danni accidentali o indiretti risultanti da difetti del software. Inoltre la Acer Incorporated si riserva il diritto di rivedere questa pubblicazione e di apportare modifiche al contenuto senza obbligo di notificazione ad alcuno.

Note sui marchi

Acer e il logo Acer sono marchi registrati della Acer Incorporated in USA ed in altri paesi. Microsoft e Windows sono marchi registrati della Microsoft Corporation. Tutte le altre marche e nomi di prodotto sono marchi o marchi registrati dei rispettivi proprietari.