Ayuda en pantalla de AcerPower: Índice principal

Introducción

Recorrido por el sistema

Uso del sistema

Conexión de los componentes

Personalización de la configuración del sistema

Opciones de actualización

Resolución de problemas


Ayuda en pantalla de AcerPower: Introducción

Introducción

Recorrido por el sistema

Uso del sistema

Conexión de los componentes

Personalización de la configuración del sistema

Opciones de actualización

Resolución de problemas


Ayuda en pantalla de AcerPower: Recorrido por el sistema

Introducción

Recorrido por el sistema

Funciones básicas
Panel frontal
Panel trasero
Componentes internos
Tarjeta de sistema

Uso del sistema

Conexión de los componentes

Personalización de la configuración del sistema

Opciones de actualización

Resolución de problemas


Ayuda en pantalla de AcerPower: Uso del sistema

Introducción

Recorrido por el sistema

Uso del sistema

Unidad de disco
Unidad de CD-ROM
Teclado
Monitor
Ratón
Software
Cuidados y mantenimiento

Conexión de los componentes

Personalización de la configuración del sistema

Opciones de actualización

Resolución de problemas


Ayuda en pantalla de AcerPower: Conexión de los componentes

Introducción

Recorrido por el sistema

Uso del sistema

Conexión de los componentes

Teclado
Monitor
Ratón
Impresora
Componentes multimedia
USB
LAN
Finalizar las conexiones del sistema

Personalización de la configuración del sistema

Opciones de actualización

Resolución de problemas


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema

Introducción

Recorrido por el sistema

Uso del sistema

Conexión de los componentes

Personalización de la configuración del sistema

Cómo iniciar el programa de configuración
System Information
Product Information
Disk Drives
Onboard Peripherals
Power Management
Boot Options
Date and Time
System Security
Advanced Options
System Event Log
Load Default Settings
Abort Settings Change
Salir del programa de configuración

Opciones de actualización

Resolución de problemas


Ayuda en pantalla de AcerPower: Opciones de actualización

Introducción

Recorrido por el sistema

Uso del sistema

Conexión de los componentes

Personalización de la configuración del sistema

Opciones de actualización

Precauciones
Cómo quitar y volver a colocar la carcasa del sistema
Actualización de la memoria
Actualización de la CPU
Tarjetas de expansión

Resolución de problemas


Ayuda en pantalla de AcerPower: Resolución de problemas

Introducción

Recorrido por el sistema

Uso del sistema

Conexión de los componentes

Personalización de la configuración del sistema

Opciones de actualización

Resolución de problemas

Problemas de hardware
Mensajes de error


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema: Anular cambio de configuración

Abort Settings Change

Al seleccionar la opción Anular cambio de configuración en el menú principal aparecerá el siguiente cuadro de diálogo:

Si se selecciona Yes, quedarán descartados todos los cambios realizados y los parámetros volverán a la configuración guardada previamente. Si se selecciona No se volverá al menú principal. El BIOS retiene todos los cambios realizados.


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema: Configuración avanzada

Advanced Options

Esta opción sólo se encuentra disponible en el nivel avanzado. El menú Opciones avanzadas permite configurar los periféricos de tarjeta y la memoria del sistema. Si no dispone de los conocimientos técnicos adecuados, no cambie ningún valor del sistema en la Configuración avanzada para evitar que se produzcan daños. La pantalla siguiente muestra los parámetros de Opciones avanzadas.

Memory/Cache Options

Al seleccionar Opciones de memoria/caché en el menú Configuración avanzada, aparece la pantalla siguiente:

Este menú permite configurar la memoria del sistema.

Elemento | Descripción
Level 1 Cache (CPU Cache) | Permite activar o desactivar la memoria caché principal, es decir, la memoria de CPU. El valor predeterminado es Activado.
Level 2 Cache | Permite activar o desactivar la memoria caché secundaria. El valor predeterminado es Activado.
Memory at 15MB-16MB Reserved for | Para evitar conflictos de dirección de memoria entre el sistema y las tarjetas de expansión, se debe reservar este rango de memoria para que lo utilice el sistema o una tarjeta de expansión. Algunas tarjetas VGA tienen una configuración obligatoria para esta función. Antes de configurar este parámetro, consulte el manual de tarjetas VGA.
CPU Frequency Multiplier | Si el procesador es Pentium III, el sistema define automáticamente el Multiplicador de frecuencia de CPU. Si el procesador es Pentium II, debe definir el Multiplicador de frecuencia de CPU según la velocidad del procesador. Por ejemplo, para un Pentium II a 400 MHz, el Multiplicador de frecuencia de CDU se define en 4X; para un Pentium II a 450 MHz en 4,5X.
Memory Parity Mode | Este parámetro permite activar o desactivar las funciones de verificación de paridad y ECC. Seleccione Paridad para activar la función de verificación de paridad. Seleccione ECC para activar la función ECC. La función ECC permite al BIOS detectar y corregir los errores de datos. Desactive el parámetro para ignorar la función.
UPS function | Permite restaurar el sistema completamente después de un corte en el suministro eléctrico.
RIMM Bus Clock | (PC 700, PC 800) Frecuencia de CPU 133 (PC 600, PC 800) Frecuencia de CPU 100

PnP/PCI Configuration

La Configuración PnP/PCI permite especificar la configuración para los dispositivos PCI. Al seleccionar esta opción aparecerá la pantalla siguiente:

Elemento | Descripción
PCI IRQ Setting | Permite configurar manual o automáticamente los dispositivos plug and play (PnP) instalados en el sistema. Si desea obtener información técnica sobre la tarjeta PCI, consulte el manual de dispositivos.
PCI Slot 1/2/3/4/5 | Permite asignar manualmente un interruptor a cada dispositivo PCI instalado en el sistema. Si la configuración de PCI IRQ está definida en Auto, el BIOS asigna automáticamente las IRQ disponibles a los dispositivos PCI.
PCI IRQ Sharing | Al establecer este parámetro en Sí, podrá asignar la misma IRQ a dos dispositivos distintos. Para desactivar la función, seleccione No. Si no hay ninguna IRQ disponible para asignar a la función de dispositivo restante, se aconseja activar este parámetro.
VGA Palette Snoop | Este parámetro permite utilizar la función de snoop de paleta si se ha instalado más de una tarjeta VGA en el sistema. La función de snoop de paleta VGA permite que el registro de paleta de control (CPR) administre y actualice el DAC (Digital Analog Converter, convertidor digital a analógico, un almacén de datos de color) de RAM VGA de cada tarjeta VGA instalada en el sistema. El proceso de snoop deja que el CPR envíe una señal a todas las tarjetas VGA para que puedan actualizar sus DAC de RAM. La señal pasa por las tarjetas continuamente hasta que todos los datos DAC de RAM se han actualizado. De esta forma se permite la visualización de varias imágenes en pantalla. Algunas tarjetas VGA tienen una configuración obligatoria para esta función. Antes de configurar este parámetro, consulte el manual de tarjetas VGA.
Graphics Aperture Size | Este parámetro determina el tamaño real con el que se abren los gráficos. La apertura de gráficos es el rango de dirección que el vídeo AGP y la CPU utilizan para administrar los objetos gráficos.
Plug and Play OS | Cuando este parámetro está definido en Sí, el BIOS inicializa sólo los dispositivos de arranque PnP, como las tarjetas SCSI. Cuando lo está en No, el BIOS inicializa todos los dispositivos PnP de arranque o de no arranque, como tarjetas de sonido. Defina este parámetro en Sí sólo si el sistema operativo es Windows 95 (o superior).
Reset Resource Assignments | Si se activa, se evitan conflictos de IRQ al instalar tarjetas PCI, ya sean PnP o no. De esta forma se borrará todas las asignaciones de recursos y se permitirá al BIOS volver a asignar recursos a todos los dispositivos PnP instalados la siguiente vez que se reinicialice el sistema.


Ayuda en pantalla de AcerPower: Opciones de actualización: Actualización de la tarjeta de expansión

Tarjetas de expansión

Instalación y eliminación de las tarjetas de expansión PCI

Para instalar las tarjetas PCI, realice los pasos siguientes:

  1. Apague y desenchufe el ordenador.
  2. Quite la cubierta de la carcasa para acceder a la tarjeta de sistema. Si desea conocer la ubicación de las ranuras PCI, consulte Tarjeta de sistema.
  3. Localice una ranura PCI vacía en la tarjeta de sistema.
  4. Quite el enganche de la carcasa que está frente a la ranura PCI vacía seleccionada.

    Cómo quitar el enganche

  5. Introduzca la tarjeta PCI en la ranura correspondiente. Asegúrese de que la tarjeta está sujeta adecuadamente.

    Instalación de la tarjeta PCI

  6. Asegure la tarjeta a la carcasa con un tornillo.

Al encender el sistema, el BIOS automáticamente detecta y asigna recursos a los dispositivos PCI. Para quitar una tarjeta PCI, basta con seguir las instrucciones anteriores en orden inverso.

Para quitar tarjetas PCI, basta con seguir las instrucciones anteriores en orden inverso.

Instalación y eliminación de las tarjetas de expansión AGP

Para instalar las tarjetas AGP, realice los pasos siguientes:

  1. Apague y desenchufe el ordenador.
  2. Quite la cubierta de la carcasa para acceder a la tarjeta de sistema. Si desea conocer la ubicación de las ranuras AGP, consulte Tarjeta de sistema.
  3. Localice una ranura AGP vacía en la tarjeta de sistema.
  4. Quite el enganche de la carcasa que está frente a la ranura AGP vacía seleccionada.

    Cómo quitar el enganche

  5. Introduzca la tarjeta PCI en la ranura correspondiente. Asegúrese de que la tarjeta está sujeta adecuadamente.

    Instalación de una tarjeta AGP

  6. Asegure la tarjeta a la carcasa con un tornillo.

Al encender el sistema, el BIOS automáticamente detecta y asigna recursos a los dispositivos AGP. Para quitar una tarjeta AGP, basta con seguir las instrucciones anteriores en orden inverso.

Para quitar tarjetas AGP, basta con seguir las instrucciones anteriores en orden inverso.


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema: Opciones de inicialización

Boot Options

Esta opción permite especificar la configuración que se prefiera para la inicialización. Si se selecciona Opciones de inicialización en el menú principal, aparecerá la pantalla siguiente:

Elemento | Descripción
Boot Sequence | Este parámetro permite especificar la secuencia de búsqueda de inicialización. Para cambiar el orden de los dispositivos, simplemente pulse la flecha derecha o izquierda.
Fast Boot | Si se define este parámetro en Auto, el sistema se puede inicializar más rápido al saltarse algunas rutinas POST. Seleccione Desactivada para volver al proceso de inicialización normal.
Silent Boot | Este parámetro activa o desactiva la función de inicialización muda. Si se define en Activada, el BIOS está en modo gráfico y muestra sólo el logotipo de identificación durante el proceso POST y durante la inicialización. A continuación, la pantalla muestra el símbolo del sistema operativo (como en DOS) o su logotipo (como en Windows). Si se produce cualquier error durante la inicialización, el sistema cambiará automáticamente al modo de texto. Incluso si está definido en Activada, también se puede cambiar al modo de texto durante la inicialización si se pulsa F9 después de oír un pitido que indica la activación del teclado. Si se define en Desactivada, el BIOS está en el modo de texto clásico en el que se ven los detalles de inicialización del sistema en la pantalla.
Num Lock After Boot | Este parámetro permite activar la función BLOQ NUM tras la inicialización. El valor predeterminado es Activado.
Memory Test | Si está definido en Activada, este parámetro permite al sistema realizar una prueba de memoria RAM durante la rutina POST. Si está definido en Desactivada, el sistema detecta sólo el tamaño de memoria y se salta la rutina de prueba. El valor predeterminado es Desactivada.
Configuration Table | Este parámetro permite activar o desactivar la visualización de la tabla de configuración después del proceso POST pero antes de la inicialización. La tabla de configuración ofrece un resumen de la configuración y dispositivos de hardware que el BIOS detecta durante el proceso POST. Este parámetro aparece sólo en el nivel avanzado.
Update BIOS with Boot Block | Este parámetro permite sustituir el BIOS existente en la memoria ROM Flash con tan sólo introducir el disquete que contiene el nuevo BIOS en la unidad y, a continuación, reiniciar el sistema. Después de reiniciarse, el sistema leerá automáticamente el archivo BIOS incluido en el disquete (es decir, el primer archivo del disco) y sustituirá el BIOS en la memoria ROM Flash. Si la actualización se realiza satisfactoriamente, el sistema desactivará automáticamente este parámetro y, a continuación, se apagará. Este parámetro aparece sólo en el nivel avanzado.
Language Type | Seleccione el tipo de lenguaje en el van a aparecer los mensajes.


Ayuda en pantalla de AcerPower: Uso del sistema: Cuidados y mantenimiento

Cuidados y mantenimiento

El sistema prestará un servicio productivo durante años. Aprenda a cuidarlo; para ello, habrá de utilizar el sentido común y seguir estos consejos:

NO

  • Derrame líquidos sobre el sistema, el teclado, el monitor o el ratón.
  • Exponga el sistema a la luz solar directa. No lo coloque cerca de fuentes de calor, como radiadores.
  • Someta el sistema a campos magnéticos.
  • Someta el sistema a vibraciones o golpes fuertes.
  • Coloque el sistema sobre superficies irregulares.
  • Pise el cable de alimentación ni coloque objetos pesados sobre el mismo. Disponga cuidadosamente el cable de alimentación y el resto de cables lejos de las zonas de paso.
  • Tire directamente del cable de alimentación al desenchufarlo, en su lugar utilice el enchufe.
  • Mueva el sistema cuando el disco duro se encuentre en actividad. Podrían producirse daños en el mismo.

CD

Los CD son frágiles, por lo que al manipularlos, sosténgalos por los bordes para no dejar manchas ni huellas digitales. Guárdelos siempre en su caja cuando no los utilice para que no se rayen ni se estropeen. Cualquier tipo de suciedad o desperfecto puede afectar los datos del disco, perjudicar al lector de la lente de la unidad de CD-ROM o impedir que el ordenador lea el disco satisfactoriamente.

Para evitar que se produzcan problemas al leer los CD en el ordenador, limpie periódicamente la suciedad de la unidad de CD-ROM con un kit de limpieza destinado a tal efecto.

Ratón

Si observa que, al utilizar el ratón, el puntero se mueve torpemente, es posible que esté sucio. Para limpiar el ratón, realice los pasos siguientes:

  1. Colóquelo boca abajo.
  2. Para quitar el anillo que mantiene la bola en su sitio, gírelo en sentido contrario a las agujas del reloj.
  3. Mediante un paño que no suelte pelusa o un trozo de algodón humedecido con alcohol, limpie todas las partes móviles.
  4. Vuelva a introducir la bola en el ratón, sin olvidar girar el anillo en el sentido de las agujas de reloj.


Ayuda en pantalla de AcerPower: Uso del sistema: Unidad de CD-ROM

Uso de la unidad de CD-ROM

A diferencia de los disquetes, los CD-ROM sólo se pueden utilizar para introducir datos en el ordenador. Los CD de datos pueden contener mucha información y programas muy grandes. Un CD puede albergar unos 650 Mb, aproximadamente 450 disquetes.

Los CD tiene dos lados:

  • El lado del título indica el CD del que se trata.
  • El lado de los datos es en el que se almacenan los datos.

Pulse el botón de expulsión para abrir o cerrar manualmente la bandeja del CD. Para introducir un CD, colóquelo en la bandeja con el lado del título hacia arriba y, a continuación, pulse el botón de expulsión del CD para cerrarlo.

Nota: un disco puede tardar hasta cinco segundos en dejar de girar antes de que se abra la unidad. Si se intenta ejecutar el software al introducir por primera vez el CD y aparece un mensaje de error del tipo "La unidad no está lista", espere unos segundos y, a continuación, vuelva a intentarlo.

Los CD son frágiles, así que tenga cuidado al manipularlos.


Ayuda en pantalla de AcerPower: Conexión de los componentes: Teclado

Conexión del teclado

Enchufe el cable del teclado a la toma del teclado situada en el panel trasero.


Ayuda en pantalla de AcerPower: Conexión de los componentes: Multimedia

Conexión de los componentes multimedia

El sistema también admite conexiones multimedia externas. Conecte los componentes multimedia como se muestra en la figura siguiente.


Ayuda en pantalla de AcerPower: Conexión de los componentes: Monitor

Conexión del monitor

Conecte el cable de señal del monitor al conector VGA situado en el panel trasero.

Nota: en este manual interactivo se incluye información sobre cómo utilizar el monitor. Si desea obtener aún más detalles, consulte el manual del monitor.


Ayuda en pantalla de AcerPower: Conexión de los componentes: Ratón

Conexión del ratón

Enchufe el cable del ratón al conector del ratón situado en el panel trasero.


Ayuda en pantalla de AcerPower: Conexión de los componentes

Conexión de los componentes

En esta sección se muestra cómo conectar los componentes siguientes al sistema:

  • Teclado
  • Monitor
  • Ratón
  • impresora
  • Componentes multimedia
  • dispositivo USB

A continuación, se presenta la finalización de las conexiones del sistema.

Nota: antes de conectar periféricos al sistema, puede resultar útil seleccionar un lugar adecuado. Asegúrese también de que el sistema está apagado antes de instalar o quitar periféricos.


Ayuda en pantalla de AcerPower: Conexión de los componentes: Impresora

Conexión de impresoras (opcional)

Si dispone de una impresora en paralelo, conéctela al puerto paralelo situado en el panel trasero.

Nota: si dispone de una impresora en serie, conéctela al puerto serie.


Ayuda en pantalla de AcerPower: Opciones de actualización: Actualización de la CPU

Actualización de la CPU

Instalación del procesador de la CPU

Nota: tenga en cuenta las precauciones ESD (anti descargas electrostáticas) al instalar o retirar componentes del sistema.

Antes de empezar, compruebe que no hay ningún procesador instalado en el conector de CPU.

Para instalar una CPU, realice los pasos siguientes:

  1. Apague y desenchufe el ordenador.
    2.
  2. Quite la cubierta de la carcasa para acceder a la tarjeta de sistema. Si desea conocer la ubicación de las tomas de CPU, consulte Tarjeta de sistema.
  3. Inserte la CPU como se muestra en la figura siguiente.

  4. Enchufe el cable del ventilador/dispositivo absorbente del calor al conector marcado como FN1 (para conectores de 2 patillas) o FN2 (para conectores de 3 patillas).

Si desea conocer la ubicación del conector del ventilador, consulte Tarjeta de sistema. Retirar la CPU implica seguir en orden inverso los pasos de esta sección.


Ayuda en pantalla de AcerPower: Conexión de los componentes

Utilidad de configuración del BIOS

En esta sección se muestra la configuración del BIOS del sistema y una breve descripción de cada parámetro:

  • Cómo iniciar el programa de configuración
  • System Information
  • Product Information
  • Disk Drives
  • Onboard Peripherals
  • Power Management
  • Boot Options
  • Date and Time
  • System Security
  • Advanced Options
  • System Event Log
  • Load Default Settings
  • Abort Settings Change
  • Salir del programa de configuración

El sistema ya viene configurado por el fabricante o el proveedor. No es necesario ejecutar el programa de configuración al iniciar el ordenador a menos que aparezca un mensaje para ejecutarlo. Este programa carga los valores de configuración en la memoria no volátil mantenida con batería denominada CMOS RAM. Este área de memoria no forma parte de la RAM del sistema.

Nota: si se reciben reiteradamente mensajes para ejecutar el programa de configuración, es posible que la batería esté mal. En este caso, el sistema no puede mantener los valores de configuración en CMOS. Si necesita ayuda, consulte a un técnico cualificado.

Antes de ejecutar el programa de configuración, asegúrese de que se han guardado todos los archivos abiertos. El sistema se reinicializará inmediatamente después de salir del programa de configuración.


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema: Fecha y hora

Date and Time

Si se selecciona Fecha y hora en el menú principal, aparecerá la pantalla siguiente:

Elemento Descripción
Date

Resalte los elementos del parámetro Fecha y pulse la tecla de dirección izquierda y derecha para definir la flecha de acuerdo con el formato día de la semana-mes-día-año. Los valores admitidos para el día de la semana, mes, día y año son:

  • Día de la semana. Dom, Lun, Mar, Mie, Jue, Vie, Sáb
  • Mes. De 1 a 12
  • Día. De 1 a 31
  • Año. De 1980 a 2079
Time

Resalte los elementos del parámetro Hora y pulse en él para definir la hora de acuerdo con el formato hora-minutos-segundos. Los valores admitidos para la hora, minutos y segundos son:

  • Hora. De 00 a 23
  • Minutos. De 00 a 59
  • Segundos. De 00 a 59


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema: Unidades de disco

Disk Drives

Para configurar las unidades instaladas en el sistema, seleccione Unidades de disco en el menú principal. La pantalla siguiente muestra el menú Unidades de disco:

La línea de comandos situada en la parte inferior del menú indica cómo desplazarse de una pantalla a otra y volver al menú principal.

  • Pulse la tecla de flecha arriba o flecha abajo del teclado numérico para mover el cursor y poder seleccionar el parámetro deseado.
  • Pulse la tecla de flecha izquierda o flecha derecha para seleccionar el valor deseado del parámetro.
  • Pulse la tecla F1 para ver la información de ayuda.
  • Pulse la tecla Esc para salir del menú de configuración.
Elemento | Descripción
Floppy Drives
Unidad de disco A/B

Seleccione el tipo de unidad de disco para la unidad A. Entre las configuraciones posibles se incluyen:

  • Ninguna
  • 360 Kb, 5¼ pulgadas
  • 1,2 Mb, 5¼ pulgadas
  • 720 Kb, 5¼ pulgadas
  • 1,44 Mb, 3½ pulgadas
  • 2,88 Mb, 3½ pulgadas

IDE Drives

Para configurar las unidades IDE conectadas al sistema, seleccione el parámetro que representa al canal y el puerto al que está conectado el disco duro deseado que se va configurar.
IDE Primary Channel Master | Permite configurar la unidad de disco duro conectada al puerto maestro del Canal 1 IDE.
IDE Primary Channel Slave | Permite configurar la unidad de disco duro conectada al puerto secundario del Canal 1 IDE.
IDE Secondary Channel Master | Permite configurar la unidad de disco duro conectada al puerto maestro del Canal 2 IDE.
IDE Secondary Channel Slave | Permite configurar la unidad de disco duro conectada al puerto secundario del Canal 2 IDE.

Si se selecciona alguno de los parámetros de Unidad IDE, aparecerá la pantalla siguiente:

Elemento | Descripción
Device Detection Mode | Permite especificar el tipo de disco duro instalado en el sistema. Para que el BIOS configure automáticamente el disco duro, seleccione Auto. Si sabe de qué tipo es el disco duro, podrá introducir el valor de forma manual. Al definir este parámetro, también lo hacen los parámetros Cilindro, Cabezal, Sector y Tamaño.
Type | Muestra el tipo de dispositivo instalado.
Cylinders | Este parámetro permite especificar el número de cilindros del disco duro y se define automáticamente según el valor del parámetro Tipo.
Head | Este parámetro permite especificar el número de cabezales del disco duro y se define automáticamente según el valor del parámetro Tipo.
Sectors | Este parámetro permite especificar el número de sectores del disco duro y se define automáticamente según el valor del parámetro Tipo.
Size | Este parámetro permite especificar el tamaño del disco duro, en Mb.
Hard Disk LBA Mode | Cuando se establece en Auto, la utilidad BIOS detecta de forma automática si el disco duro instalado admite la función. Si es así, se puede utilizar un disco duro con una capacidad superior a 504 Mb. Esto es posible gracias a la traducción del modo LBA (Logical Block Address, Direccionamiento lógico de bloques) Sin embargo, la función IDE mejorada funciona sólo en un entorno Windows 3.x/95/98 o DOS. Otros sistemas operativos requieren que este parámetro esté establecido en Desactivado.
Hard Disk Block Mode | Cuando se establece en Auto, mejora el rendimiento del disco duro al permitir que los datos se transfieran en bloques (varios sectores) a una velocidad de 256 bits por ciclo. Este parámetro aparece sólo en el nivel avanzado.
Hard Disk 32-bit Access | Cuando se establece en Activado, mejora el rendimiento del disco duro al admitir el uso del acceso al disco duro de 32 bits. Este parámetro aparece sólo en el nivel avanzado.
Advanced PIO Mode | Cuando se establece en Auto, mejora el rendimiento del disco duro al permitir una temporización de lectura/escritura y una recuperación de datos más rápida, con lo que se reduce el tiempo de actividad del disco duro. Este parámetro aparece sólo en el nivel avanzado.
DMA Transfer Mode | Cuando se establece en Auto, permite el uso de los modos Ultra DMA y Multi-DMA para mejorar el rendimiento del disco duro. Este parámetro aparece sólo en el nivel avanzado.


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema: Cómo iniciar

Cómo iniciar el programa de configuración

Para iniciar el programa de configuración, pulse la combinación de teclas Ctrl-Alt-Esc.

Importante: se debe pulsar Ctrl-Alt-Esc mientras el sistema se está inicializando. Esta combinación de teclas no funciona en ningún otro momento.

A continuación, aparecerá el menú principal de la utilidad de configuración:

El sistema admite dos niveles de utilidad BIOS:

  • Básico
  • Avanzado

La pantalla que aparece anteriormente es la del nivel básico de la utilidad BIOS. Ésta permite ver y cambiar sólo la configuración básica del sistema. Es posible que los usuarios avanzados deseen comprobar la configuración detallada del sistema. Ésta se encuentra en el nivel avanzado. Para ver el nivel avanzado, pulse F8. En la pantalla siguiente se muestra el menú principal del nivel avanzado de la utilidad BIOS.

Nota:la tecla F8 funciona sólo si se está en el menú principal. Es decir que se puede activar el nivel avanzado sólo cuando se está en el menú principal.

La línea de comandos situada en la parte inferior del menú indica cómo desplazarse dentro de una pantalla y de una a otra.

  • Para seleccionar una opción, desplace la barra de resalto mediante las teclas de flecha arriba o abajo y, a continuación, pulse Intro.
  • Pulse la tecla AvPág para desplazarse a la siguiente página o la tecla RePág para volver a la página anterior.
  • Para cambiar el valor de un parámetro, pulse la tecla de flecha izquierda o derecha hasta encontrar el valor adecuado.
  • Pulse la tecla Esc para volver al menú principal. Si ya está en el menú principal, pulse Esc de nuevo para salir del programa de configuración.

Nota: los parámetros de las pantallas muestras los valores predeterminados. Es posible que estos valores no sean los mismos que hay en el sistema. Los elementos atenuados de las pantallas tienen valores fijos y no los puede configurar el usuario.


Ayuda en pantalla de AcerPower: Resolución de problemas: Mensajes de error

Mensajes de error del software

El sistema operativo o aplicación devuelven mensajes de error del software. Estos mensajes normalmente aparecen después de inicializar el sistema operativo o cuando se ejecutan las aplicaciones. Si se recibe este tipo de mensaje, consulte le manual del sistema operativo o la aplicación para obtener ayuda.

Mensajes de error del sistema

Un mensaje de error del sistema indica un problema con el ordenador en sí. Estos mensajes normalmente aparecen durante la autocomprobación de encendido, antes de que aparezca el símbolo del sistema operativo. En la tabla siguiente se enumeran los mensajes de error del sistema en orden alfabético.

Mensaje de error | Acción correctora
CMOS Battery Bad | Póngase en contacto con su proveedor o con un centro de servicio autorizado.
CMOS Checksum Error | Póngase en contacto con su proveedor o con un centro de servicio autorizado.
CPU Clock Mismatch | Al cambiar la frecuencia de CPU, este mensaje se mostrará una vez. A continuación, el BIOS ajustará automáticamente el reloj de la CPU.
Equipment Configuration Error | Ejecute el programa de configuración y vuelva a configurar el sistema.
Expansion ROM Allocation Failed | Póngase en contacto con su proveedor o con un centro de servicio autorizado.
Floppy Disk Controller Error | Compruebe el cable de la unidad de disco y sus conexiones. Si el cable está bien y conectado de forma adecuada, es posible que el problema esté en el controlador de disquete. Para cambiar el controlador o desactive el controlador de la tarjeta, instale otra tarjeta adicional con un controlador.
Floppy Drive A/B Error | Si hay un disquete en la unidad, sáquelo. Si no hay ningún disquete en la unidad, apague el sistema y compruebe las conexiones del cable. Si las conexiones están bien y el mensaje de error persiste, sustituya la unidad de disco.
Floppy Drive(s) Write Protected | Entre en la configuración del BIOS y restaure la configuración en "Normal".
Hard Disk Drive(s) Write Protected | Entre en la configuración del BIOS y restaure la configuración en "Normal".
IDE Drive 0 (1, 2, 3) Error | Sustituya la unidad de disco o el controlador de la unidad de disco duro. Compruebe las conexiones del cable de la unidad de disco duro y los valores de la unidad IDE en el programa de configuración.
Inserte el disquete del sistema y pulse para reinicializar | Inserte un disco de inicio en la unidad de disco y retire este disco si se ha instalado una unidad de disco duro.
I/O Parity Error | Póngase en contacto con su proveedor o con un centro de servicio autorizado.
I/O Resource Conflict(s) | Para restablecer las asignaciones de recursos, acceda al programa de configuración y en Opciones avanzadas, seleccione Opciones PnP/PCI y defina Restablecer asignaciones de recursos en "Sí".
IRQ Setting Error | Póngase en contacto con su proveedor o con un centro de servicio autorizado.
Memory Error at MMMM:SSSS:OOOOh (R:xxxxh, W:xxxxh) | Sustituya los DIMM.
Memory Resource Conflict(s) | Para restablecer las asignaciones de recursos, acceda al programa de configuración y en Opciones avanzadas, seleccione Opciones PnP/PCI y defina Restablecer asignaciones de recursos en "Sí".
Onboard Parallel Port Conflict | Cambie la dirección del puerto paralelo de la tarjeta en el programa de configuración CMOS o defina la dirección del puerto paralelo de la tarjeta adicional en otras.
Onboard Serial Port 1 Conflict(s) Onboard Serial Port 2 Conflict(s) | Cambie la dirección del puerto serie de la tarjeta en el programa de configuración o la dirección del puerto serie de la tarjeta adicional.
Onboard XXX... Conflicts | Intente volver a asignar o desactivar los recursos del dispositivo de tarjeta mediante la ejecución del programa de configuración.
Pulse Ctrl_Alt_Esc para acceder al programa de configuración o F1 para continuar... | Pulse F1 para volver a configurar el sistema.
Pulse Esc para apagar NMI (interrupción no enmascarable), o cualquier tecla para reinicializar | Pulse "Esc" para ignorar el error NMI o cualquier tecla para reinicializar el sistema.
P/S Keyboard Error or No Keyboard Connected | Vuelva a conectar o sustituya el teclado.
P/S Keyboard Interface Error | Póngase en contacto con su proveedor o con un centro de servicio autorizado.
P/S Pointing Device Error | Vuelva a conectar o sustituya el dispositivo señalador.
P/S Pointing Device Interface Error | Póngase en contacto con su proveedor o con un centro de servicio autorizado.
PS/2 Keyboard Locked | Desbloquee el teclado.
RAM Parity Error | Sustituya los chips RIMM o desactive la verificación de paridad en el programa de configuración si el modelo lo admite.
Real Time Clock Error | Póngase en contacto con su proveedor o con un centro de servicio autorizado.
System Management Memory Bad | Sustituya los RIMM.

Corrección de las condiciones de error

Por lo general, la causa del mensaje de error "Pulsar F1 para continuar" es un problema de configuración que se puede corregir fácilmente. Es más probable que un mal funcionamiento del equipo provoque un error fatal, es decir, un error que provoca el fallo total del sistema.

A continuación, aparecen algunas medidas correctoras para condiciones de error:

  1. Ejecute el programa de configuración. Debe conocer los valores de configuración correctores para el sistema antes de iniciar el programa de configuración, por lo que debería anotar estos valores cuando el sistema esté configurado correctamente. Una configuración incorrecta es la causa principal de los mensajes de error de encendido, especialmente para sistemas nuevos.
  2. Quite la cubierta del sistema según las instrucciones de la sección "Cómo quitar y volver a colocar la cubierta de la carcasa". Compruebe que estén correctamente definidas la tarjeta del sistema y cualquier tarjeta de expansión.
  3. Compruebe que estén asegurados todos los conectores y tarjetas. Si desea obtener más información, consulte el manual del usuario.

Nota: si ha adquirido una nueva unidad de disco duro y no puede acceder a ella, es posible que sea porque el disco no esté formateado físicamente.

Si sigue los pasos correctores anteriores y aún recibe un mensaje de error, es posible que la causa sea un mal funcionamiento del equipo.

Si está seguro de que los valores de configuración son correctos y la batería está en buen estado, es posible que el problema esté en un chip defectuoso o dañado. Si necesita ayuda, póngase en contacto con un centro de servicio autorizado.


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema: Salir del programa de configuración

Salir del programa de configuración

Para salir de la utilidad BIOS, basta con pulsar Esc. Si se ha modificado la configuración de los parámetros, aparecerá el siguiente cuadro de diálogo:

Seleccione Yes para guardar los cambios y salir del programa de configuración. Seleccione No para descartar todos los cambios y salir del programa de configuración.


Ayuda en pantalla de AcerPower: Recorrido por el sistema: Funciones básicas

Funciones

AcerPower 8600 dispone de todas las funciones encaminadas a mejorar el rendimiento que se enumeran a continuación:

  • Rendimiento
    • Procesador Intel Pentium III con 512 Kb de caché de segundo nivel que se ejecute a 450, 500, 533, 600, 667 MHz y superior.
    • Dos tomas de memoria en línea Rambus (RIMM) que admiten módulos de memoria RIMM de 184 patillas de 64, 128, 256 y 512 Mb, lo que permite actualizar la memoria hasta 1 Gb
    • Compatibilidad con bus serie universal
    • Audio de tarjeta con AC' 97 2.1 compatible
  • Pantalla
    • Monitor en color Acer
    • Tarjeta de vídeo AGP
  • Almacenamiento
    • Unidad de disco duro de gran capacidad
    • Unidad de disco de 3½ pulgadas estándar
    • Unidad de CD-ROM de alta velocidad
  • Conectividad
    • Host de puertos y conectores para conexiones de entrada y salida
    • Ratón y teclado de diseño ergonómico
  • Multimedia y comunicaciones
    • Sonido estéreo de 16 bits
  • Expansión y opciones
    • Memoria adicional
    • Actualización del disco duro
    • Paquete adicional multimedia
    • Tarjetas adicionales

    Nota: si desea conocer las opciones de expansión, consulte a un proveedor autorizado.

La tarjeta de sistema también incorpora algunas funciones estándar como dos puertos serie, un puerto paralelo, una interfaz de unidad de disco y una interfaz de disco duro incrustada.

El ordenador es totalmente compatible con los sistemas operativos MS-DOS v6.X, Windows NT y Windows 95/98.


Ayuda en pantalla de AcerPower: Conexión de los componentes: Finalizar las conexiones del sistema

Finalización de las conexiones del sistema

Después de conectar todos los componentes, conecte un extremo del cable de alimentación a la toma de alimentación del sistema. Conecte el otro extremo del cable de alimentación a una toma de la pared.


Ayuda en pantalla de AcerPower: Uso del sistema: Unidad de disco

Uso de la unidad de disco

Las unidades de disco se utilizan para almacenar datos y transferirlos a/del ordenador.

  1. Introduzca el disquete en la unidad, como se muestra. (El circulo de metal de la parte inferior del disco debe estar boca abajo.)
  2. Empújelo suavemente hasta que esté en su sitio.
  3. Para sacar el disquete, pulse el botón de expulsión.


Ayuda en pantalla de AcerPower: Recorrido por el sistema: Panel frontal

Panel frontal

En la siguiente figura aparece el panel frontal del sistema:

# | Función | Descripción
1 | Unidad de disco | Acepta disquetes de 3½ pulgadas
2 | Botón de expulsión de la unidad de disco | Hace salir el disquete
3 | unidad de CD-ROM | Acepta CD-ROM de 5 ¼ pulgadas
4 | Cubierta de la plataforma de la unidad | Para un dispositivo de almacenamiento de 5 ¼ adicional
5 | Botón de encendido | Permite encender y apagar el sistema


Ayuda en pantalla de AcerPower: Resolución de problemas: Problemas de hardware

Problemas de hardware

Si se encuentra un problema de hardware, revise las sugerencias siguientes antes de llamar para asistencia.

Fallo general

  • ¿Están todos los cables bien enchufados?
  • ¿Están todos los periféricos y componentes del sistema encendidos?
  • ¿Llega corriente a la toma? Para comprobarlo, enchufe y encienda otra pieza de equipo.
  • ¿Hay algún cable dañado? ¿Están bien dispuestos y enrollados? Los cables entrelazados pueden provocar interferencias en la señal.

Aparece "basura" o no aparece nada en la pantalla

  • ¿Está encendido el monitor? ¿Está ajustado el brillo de la pantalla adecuadamente?

Nota: no abra nunca la caja del monitor. El monitor CRT retiene niveles de voltaje muy elevados, incluso después de apagarlo. Si necesita asistencia para los monitores, consulte a un técnico de servicio cualificado.

El teclado está desconectado

  • ¿Está enchufado el cable del teclado? Apague la unidad del sistema y enchufe el teclado. Asegúrese de que no hay ninguna patilla doblada.

Nota: No enchufe ni desenchufe el teclado mientras el sistema está encendido.

La impresora no funciona

  • ¿Está encendida la impresora?
  • ¿Está conectado el cable de la impresora al puerto correcto (serie o paralelo)? ¿Es correcta la interfaz de señal de patilla?
  • ¿Están la aplicación y la impresora configuradas para los mismos valores operativos? Asegúrese de que no existe ningún conflicto con ningún puerto de la tarjeta adicional.
  • ¿Falta papel en la impresora o está ésta atascada? Compruebe las luces indicadoras de estado de la impresora.
  • ¿Están enredados los cables de la impresora? Para evitar interferencias en la señal, pliegue o enrolle bien el cable que sobre.

La tarjeta adicional falla de forma intermitente

  • ¿Existe un conflicto entre las direcciones E/S de dos tarjetas adicionales?

Si recibe un mensaje de error

  • Lea las acciones correctoras


Ayuda en pantalla de AcerPower: Recorrido por el sistema: Componentes internos

Componentes internos

En la siguiente figura aparecen los componentes internos del sistema:

# | Función | Descripción
1 | Fuente de alimentación | Alimenta el sistema
2 | Toma de PCI | Tomas para las tarjetas de expansión PCI
3 | Tarjeta de sistema | Ubicación de la CPU, RAM, etc.
4 | Unidad de disco duro | Dispositivo de almacenamiento de datos
5 | Unidad de disco | Acepta disquetes de 3 ½ pulgadas para intercambiar datos
6 | Enganche metálico de las unidades de disco adicionales | Soporta unidades de disco duro adicionales
7 | Ranura AGP | Acepta tarjeta de expansión AGP
8 | Ranura AMR | Acepta tarjeta de elevador de audio/módem


Ayuda en pantalla de AcerPower: Introducción

Acer y AcerPower

Acer ha estado a la vanguardia del desarrollo de sistemas de microordenadores destinados a satisfacer las necesidades informáticas de las empresas y el hogar durante 20 años. Como fabricante de equipos originales elegido por muchas de las empresas proveedoras de productos informáticos líderes del mundo, el objetivo de Acer es dar cuenta de la demanda mundial de ordenadores de alta tecnología, a los mejores precios.

El sistema AcerPower 8600 se compone de un escritorio con funciones, lo que lo hace perfecto para su uso en oficinas pequeñas o que se encuentran en el hogar. Su excelente salida en pantalla viene garantizada por el monitor en color AcerPower. El teclado y el ratón de uso sencillo son de diseño ergonómico y es un placer utilizarlos. El paquete de software que incluye el sistema operativo Windows y otras aplicaciones fomenta la productividad y contribuye a sacar el máximo partido del sistema AcerPower.

Cómo utilizar este manual interactivo

El manual interactivo se divide en tres secciones en pantalla:

  • El Índice enumera los temas principales del manual interactivo. Haga clic aquí para ir directamente a los temas que le interesen
  • La barra de desplazamiento permite trasladarse de un tema a otro.
    • Haga clic en Atrás para volver a los últimos temas consultados.
    • Haga clic en Adelante para dirigirse a los siguientes temas visitados.
    • Haga clic en Anterior para ir al tema anterior de esta sección.
    • Haga clic en Siguiente para ir al tema siguiente de esta sección.
    • Haga clic en Legal para ver la información legal, de copyright y versión.
  • La pantalla Principal muestra la información disponible sobre el tema seleccionado.

Para su comodidad, el índice del manual está dividido en seis secciones principales:

  • Introducción incluye información sobre la línea de productos y cómo utilizar este manual interactivo.
  • Recorrido por el sistema se describen las funciones del sistema y hace un recorrido por el mismo.
  • Uso del sistema se describe cómo utilizar el sistema, incluidos monitor, teclado, ratón y software. Además de la información sobre los cuidados y mantenimiento.
  • Conexión de los componentes se describe cómo conectar los dispositivos periféricos, como un teclado, un ratón o una impresora, y los componentes opcionales al ordenador.
  • Personalización del sistema se da una explicación acerca del BIOS (sistema básico de entrada y salida) del ordenador y se indica cómo configurar el ordenador mediante la definición de los parámetros de BIOS.
  • Opciones de actualización se describen los componentes del sistema que se pueden actualizar y añadir. Se recomienda encarecidamente ponerse en contacto con Acer o algún proveedor autorizado antes de efectuar cualquier compra o actualización.
  • Resolución de problemas aparecen las preguntas más frecuentes y una lista de los mensajes de error del sistema con sus acciones correctoras correspondientes.


Ayuda en pantalla de AcerPower: Uso del sistema: Teclado

Uso del teclado

Es sencillo utilizar el teclado ergonómico con teclas de respuesta inmediata. El uso de estas teclas varía de un programa a otro. A continuación, aparecen los usos más comunes:

Tecla | Descripción
Esc | Sale del programa, pantalla o acción actual.
Tab | Mueve el cursor un número de espacios definido en los software de procesamiento de textos. En otros tipos de programas, mueve el cursor de un campo (un área de la pantalla en la que se pueden introducir datos) al siguiente.
Intro | Inicia un nuevo párrafo en los software de procesamiento de textos. En otros programas, acepta datos introducidos o muestra que se ha finalizado una acción.
Mayús | Si se pulsa esta tecla mientras se escribe una tecla de letra o símbolo, se presentará la letra en mayúscula o el símbolo de la parte superior de la tecla.
Bloq Mayús | Si se pulsa esta tecla, se bloquean las letras mayúsculas. Si se vuelve a pulsar, se desactivará el Bloq Mayús. (Se encenderá una luz indicadora de Bloq Mayús cuando esté activado.)
Función | Las teclas numeradas de F1 a F12 realizarán una función específica y bien definida si una aplicación las utiliza.
Flecha de cursor | Mueve el cursor en la dirección hacia la que la flecha apunta.
Insert | Si se activa, se insertarán datos en lugar de sobrescribirlos/reemplazarlos.
Eliminar | Se suprimirán los datos resaltados o que se encuentren a la derecha del cursor.
Inicio | Va al principio de una línea.
Fin | Va al final de una línea.
AvPág | Avanza una pantalla cada vez.
RePág | Retrocede una pantalla cada vez.
Retroceso | Similar a la tecla Supr anterior, pero eliminará cada vez un carácter que se encuentre a la izquierda del cursor.
Alt | Estas teclas tienen funciones variables por sí solas o cuando se utilizan con otras teclas, según el software utilizado.
Ctrl
Bloq Núm | Cuando Bloq Núm está activado, se pueden utilizar las teclas del teclado numérico para introducir números. (Cuando está activado, se encienden las luces indicadoras de Bloq Núm. Cuando está desactivado, se apagará la luz y estas teclas se convertirán en las teclas de dirección, las teclas AvPág y RePág como se indica en la parte inferior de la tecla.)
Teclado numérico
Logotipo de Windows | Muestra el menú Inicio de Windows.
Aplicación de Windows | Muestra menús desplegables de las aplicaciones activas actualmente (similar a hacer clic con el botón derecho del ratón en un icono).

En el ordenador también está cargado un útil software de rendimiento y entretenimiento.


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema: Opciones de inicialización

Conexión a la LAN (Local Area Network) (opcional)

El sistema también tiene un puerto LAN. Conecte el cable de red al puerto LAN tal y como se muestra a continuación.


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema: Cargar configuración predeterminada

Load Default Settings

Es necesario volver a cargar la configuración predeterminada del BIOS cada vez que se realizan cambios en la configuración del hardware del sistema (como, por ejemplo, tamaño de la memoria, tipo de CPU, tipo de disco duro, etc.); de lo contrario, el BIOS mantendrá la configuración de CMOS anterior. Al seleccionar esta opción aparecerá el cuadro de diálogo siguiente:

Si se selecciona Yes, se permitirá que el BIOS detecte automáticamente los cambios de hardware realizados en el sistema. Esta opción también permite restaurar la configuración predeterminada. Si se selecciona No, se volverá al menú principal sin cargar la configuración predeterminada.


Ayuda en pantalla de AcerPower: Opciones de actualización: Actualización de la memoria

Actualización de la memoria

La memoria se puede actualizar hasta un máximo de 1024 Mb o 1 Gb, mediante RIMM (Rambus Inline Memory Modules, módulo de memoria en línea Rambus) de 64, 128, 256 o 516 Mb.

Nota: póngase en contacto con Acer o algún proveedor autorizado antes de efectuar y comprar actualizaciones.

Configuraciones de memoria

El ordenador dispone de tres tomas RIMM. En la tabla siguiente se enumeran posibles configuraciones de memoria:

RIMM 1 | RIMM 2 | RIMM 3 | Memoria total
64 MB | C-RIMM | C-RIMM | 64 MB
128 MB | C-RIMM | C-RIMM | 128 MB
256 MB | C-RIMM | C-RIMM | 256 MB
512 MB | C-RIMM | C-RIMM | 512 MB
C-RIMM | 64 MB | C-RIMM | 64 MB
C-RIMM | 128 MB | C-RIMM | 128 MB
C-RIMM | 256 MB | C-RIMM | 256 MB
C-RIMM | 512 MB | C-RIMM | 512 MB
64 MB | 64 MB | C-RIMM | 128 MB
64 MB | 128 MB | C-RIMM | 192 MB
64 MB | 256 MB | C-RIMM | 320 MB
64 MB | 512 MB | C-RIMM | 576 MB
128 MB | 64 MB | C-RIMM | 192 MB
128 MB | 128 MB | C-RIMM | 256 MB
128 MB | 256 MB | C-RIMM | 384 MB
128 MB | 512 MB | C-RIMM | 640 MB
256 MB | 64 MB | C-RIMM | 320 MB
256 MB | 128 MB | C-RIMM | 384 MB
256 MB | 256 MB | C-RIMM | 512 MB
256 MB | 512 MB | C-RIMM | 768 MB
512 MB | 512 MB | C-RIMM | 1024 MB o 1 GB

Nota: antes de instalar o retirar cualquier componente del sistema, se recomienda leer las precauciones.

Instalación de un RIMM

Para instalar una memoria, realice los pasos siguientes:

  1. Apague y desenchufe el ordenador.
  2. Quite la cubierta de la carcasa para acceder a la tarjeta de sistema. Si desea conocer la ubicación de las tomas RIMM, consulte Tarjeta de sistema.
  3. Abra los enganches de la toma.
  4. Alinee el RIMM con la toma.
  5. Inserte el RIMM en la toma hasta que sus enganches queden fijos al RIMM.

    Instalación de memoria

Nota: la toma RIMM dispone de ranuras para garantizar una instalación adecuada. Si se inserta un RIMM pero no se ajusta con facilidad a la toma, es posible que la inserción se haya realizado de forma inadecuada. Gírelo y vuelva a insertarlo.

Extracción de un RIMM

Para sustituir la memoria, realice los pasos siguientes:

  1. Apague y desenchufe el ordenador.
  2. Quite la cubierta de la carcasa para acceder a la tarjeta de sistema. Si desea conocer la ubicación de las tomas RIMM, consulte Tarjeta de sistema.
  3. Ejerza presión sobre los enganches de sujeción de la toma hacia fuera para retirar el RIMM.
  4. Para sacarlo de la toma, tire suavemente.

    Eliminación de memoria

El ordenador realiza una detección automática y vuelve a configurar el tamaño de memoria total.

Instalación de un C-RIMM

Nota: El módulo C-RIMM es necesario para que el módulo RIMM funcione correctamente, ya que este último sólo lo hace en serie.

Para instalar una memoria, realice los pasos siguientes:

  1. Apague y desenchufe el ordenador.
  2. Quite la cubierta de la carcasa para acceder a la tarjeta de sistema. Si desea conocer la ubicación de las tomas RIMM, consulte Tarjeta de sistema.
  3. Abra los enganches de la toma.
  4. Alinee el C-RIMM con la toma.
  5. Inserte el C-RIMM en la toma hasta que sus enganches queden fijos al C-RIMM.

    Instalación de memoria

Nota: la toma C-RIMM dispone de ranuras para garantizar una instalación adecuada. Si se inserta un C-RIMM pero no se ajusta con facilidad a la toma, es posible que la inserción se haya realizado de forma inadecuada. Gire el C-RIMM y vuelva a insertarlo.

Cómo retirar un C-RIMM

Para sustituir la memoria, realice los pasos siguientes:

  1. Apague y desenchufe el ordenador.
  2. Quite la cubierta de la carcasa para acceder a la tarjeta de sistema. Si desea conocer la ubicación de las tomas RIMM, consulte Tarjeta de sistema.
  3. Ejerza presión sobre los enganches de sujeción de la toma hacia fuera para retirar el RIMM.
  4. Para sacarlo de la toma, tire suavemente.

    Eliminación de memoria


Ayuda en pantalla de AcerPower: Uso del sistema: Monitor

Uso del monitor

El ordenador muestra los datos de salida en el monitor. En el panel frontal del monitor se puede acceder de forma sencilla a las conexiones, indicadores y controles manuales.

Examen del monitor

En el panel frontal se encuentran unos controles digitales de uso sencillo.

# | Icono | Función | Descripción
1 |  | Botón de encendido | Permite encender y apagar el monitor.
2 |  | Indicador de encendido | Se ilumina cuando el monitor está encendido.
3 |  | Select/Save | Permite seleccionar la función actual resaltada o guardar el ajuste actual realizado en la página.
4 |  | Select Right | Permite resaltar el siguiente elemento de la derecha.
5 |  | Select Left | Permite resaltar el siguiente elemento de la izquierda.
6 |  | Page | Permite activar los controles digitales del monitor.

Cómo realizar ajustes

Para efectuar ajustes, realice los pasos siguientes:

  1. Pulse el botón Page para activar la pantalla de control digital del monitor.
  2. Pulse el botón Select Right o Select Left para resaltar un elemento y, a continuación, pulse el botón Seleccionar/Guardar para ajustar el elemento.
  3. Pulse el botón Select Right o Select Left de nuevo para disminuir o aumentar el elemento seleccionado y, a continuación, pulse el botón Select/Save para guardar los cambios.

Nota: Si desea conocer más detalles sobre la configuración de las funciones y el monitor, puede leer el manual suministrado con el monitor.


Ayuda en pantalla de AcerPower: Uso del sistema: Ratón

Uso del ratón

El ratón utiliza un cursor denominado puntero. Los punteros pueden presentar distintas formas, pero la más común es la de una flecha.

El ratón tiene dos botones: un botón izquierdo y uno derecho. Pulsar y soltar rápidamente uno de estos botones se denomina hacer clic. A veces será necesario hacer doble clic (pulsar el mismo botón dos veces rápidamente).

En este manual, hacer clic significa colocar el puntero del ratón en un icono y hacer clic con el botón izquierdo una vez. Cuando se requiera hacer clic con el botón derecho, se indica claramente. Hacer doble clic también se refiere al botón izquierdo del ratón.

Nota: Si es zurdo y desea obtener instrucciones sobre cómo configurar el ratón para su uso con la mano izquierda, consulte el manual de Windows.

Uso de almohadillas para el ratón

El movimiento del punto en la pantalla corresponde al movimiento de una pequeña bola situada en la parte inferior del ratón. El uso de una almohadilla para el ratón debajo de éste ayudará a mantener las partes internas del ratón limpias. Un ratón sucio puede dar como resultado un torpe movimiento del puntero y dificultad para poner el puntero donde se desee en la pantalla. Si esto sucede, limpie el ratón.


 Volver al último documento consultado Avanzar al último documento consultado Tema anterior de esta sección Siguiente tema de esta sección


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema: Periféricos de tarjeta

Onboard Peripherals

Los periféricos de tarjeta permiten configurar los dispositivos de tarjeta. Al seleccionar esta opción en el menú principal aparecerá la pantalla siguiente:

Elemento Descripción
Serial Port 1

Este parámetro permite activar o desactivar el puerto serie 1.

  • Base Address Esta función permite definir una dirección básica lógica para el puerto serie. Las opciones son:
    • 3F8h
    • 3E8h
    • 2E8h
  • IRQ Esta función permite asignar una interrupción para el puerto serie. Las opciones son:
    • 4
    • 11
    Nota: Los parámetros IRQ y Dirección básica sólo se pueden configurar si el parámetro Puerto serie 1 está activado.
Serial Port 2

Este parámetro permite activar o desactivar el puerto serie 2.

  • Base Address Esta función permite definir una dirección básica lógica para el puerto serie 2. Las opciones son:
    • 2F8h
    • 3E8h
    • 2E8h
  • IRQ Esta función permite asignar una interrupción para el puerto serie. Las opciones son:
    • 3
    • 10
    Nota: Los parámetros IRQ y Dirección básica sólo se pueden configurar si el parámetro Puerto serie 2 está activado.
Parallel Port

Este parámetro permite activar o desactivar el puerto paralelo. A continuación aparecen configuraciones de recursos para el puerto paralelo:

  • Base Address. Esta función permite definir una dirección básica lógica para el puerto paralelo. Las opciones son:
    • 378h
    • 278h
  • IRQ. Esta función permite asignar una interrupción para el puerto paralelo. Las opciones son:
    • 5
    • 7
    Notas:
    • Los parámetros IRQ y Dirección básica sólo se pueden configurar si el Puerto paralelo está activado.
    • Si se instala una tarjeta adicional que tenga un puerto paralelo cuya dirección presente un conflicto con el puerto paralelo de la tarjeta, aparecerá un mensaje de advertencia en pantalla.
    • Compruebe la dirección del puerto paralelo de la tarjeta adicional y cámbielo por una que no esté en conflicto.

  • Operation Mode. Este elemento permite definir el modo de funcionamiento del puerto paralelo.

En la tabla siguiente se enumeran los posibles modos de funcionamiento:

Elemento | Descripción
Standard Parallel Port (SPP) | Permite el funcionamiento en un sentido a velocidad normal
Bidirectional | Permite el funcionamiento a velocidad normal en un modo de dos sentidos.
Enhanced Parallel Port (EPP) | Permite el funcionamiento bidireccional del puerto paralelo a máxima velocidad.
Extended Capabilities Port (ECP)

Permite que el puerto paralelo funcione en modo bidireccional y a una velocidad superior a la velocidad máxima de transferencia de datos.

ECP DMA Channel. Este elemento se activa sólo si se selecciona Puerto de capacidades extendidas (ECP) como modo de funcionamiento. Permite asignar el canal DMA 1 o canal DMA 3 a la función de puerto paralelo EPC (como requiere Windows 95).

y los elementos restantes a los periféricos de tarjeta:

Elemento | Descripción
Floppy Disk Controller | Este parámetro permite activar o desactivar el controlador de disquete de la tarjeta.
IDE Controller | Establezca este parámetro en Principal para activar sólo el controlador IDE principal, en Secundario para activar sólo el controlador IDE secundario, en Ambos para activar tanto el controlador IDE principal como el secundario o en Desactivado para desactivar todos los controladores IDE.
PS/2 Mouse Controller | Este parámetro permite activar o desactivar el controlador de ratón PS/2 de tarjeta.
USB Host Controller | Este parámetro permite activar o desactivar el controlador USB de la tarjeta. Cuando se encuentra activado, se activa la función USB del sistema. Cuando se encuentra desactivado, se desactiva la función.
USB Legacy Mode | Esta función, si está activada, permite utilizar un teclado USB en un entorno DOS. Para desactivar la función de teclado USB en entorno DOS, establézcala en Desactivado. Este parámetro sólo se puede configurar si el parámetro Controlador de host USB está activado.


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema: Administración de energía

System Security

El programa de configuración tiene una serie de funciones de seguridad para evitar un acceso no autorizado al sistema y sus datos. Si se selecciona Seguridad del sistema en el menú principal, aparecerá la pantalla siguiente:

Elemento | Descripción
Supervisor Password | Impide el acceso no autorizado a la utilidad BIOS.
User Password

Protege al sistema contra un uso no autorizado. Una vez definida esta contraseña, se debe introducir cada vez que se inicialice el sistema.

Operation Mode. Esta función permite activar o desactivar la visualización de solicitud de contraseña. Entre las opciones posibles, se incluyen:

  • Normal. La solicitud de contraseña aparece antes de inicializar el sistema.
  • Keyboard Lock. La solicitud de contraseña no aparece, sin embargo, el sistema no responderá a ninguna entrada de teclado ni ratón hasta que se introduzca la contraseña correcta.
Disk Drive Control

Impide que se modifiquen los datos del disco duro y la unidad de disquete del sistema (sólo es posible en modo DOS).

Floppy Drive

Impide que se modifiquen los datos de la unidad de disquete.

  • Normal. La unidad funciona normalmente.
  • Write Protect All Sectors Desactiva la función de escritura de todos los sectores.
  • Write Protect Boot Sector. Sólo desactiva la función de escritura del sector de inicialización.
Hard Disk Drive

Impide que se modifiquen los datos de la unidad de disco duro.

  • Normal. La unidad funciona normalmente.
  • Write Protect All Sectors. Desactiva la función de escritura de todos los sectores.
  • Write Protect Boot Sector. Sólo desactiva la función de escritura del sector de inicialización.
Processor Serial Number

Activa o desactiva el número de serie del procesador (sólo si el sistema una CPU PIII).

  • EnabledActiva el número de serie del procesador
  • DisabledDesactiva el número de serie del procesador

Definición de contraseñas

Realice los pasos siguientes:

  1. Compruebe que JP2 está establecido en 2-3 (ignorar contraseña).

    Importante: no se puede entrar en la utilidad BIOS si no existe una contraseña de configuración y JP2 está establecido en 1-2 (comprobación de contraseña activada). De forma predeterminada, JP2 estará establecido en 2-3 (ignorar contraseña).

  2. Entre en la utilidad BIOS y seleccione Seguridad del sistema.
  3. Resalte un parámetro de contraseña (Contraseña de configuración o Contraseña de encendido) y pulse la tecla de flecha izquierda o derecha. Aparecerá la pantalla siguiente:

  4. Teclee una contraseña. La contraseña puede tener hasta siete caracteres.

    Advertencia: tenga mucho cuidado cuando teclee la contraseña porque los caracteres no aparecen en la pantalla.

  5. Pulse la tecla Intro.
  6. Vuelva a teclear la contraseña y, a continuación, Intro. Después de definir la contraseña, resalte la opción Definir o Cambiar contraseña.
  7. Pulse la tecla Esc para salir de la pantalla Seguridad del sistema y volver al menú principal.
  8. Pulse Esc para salir de la utilidad BIOS. Aparecerá un cuadro de diálogo que preguntará si desea guardar los datos de CMOS.
  9. Seleccione Sí para guardar los cambios y reinicializar el sistema.
  10. Después de reinicializar, apague el sistema y, a continuación, abra la carcasa.
  11. Establezca el conmutador 5 de SW1 en Desactivado para activar la función de contraseña.

Si se define la contraseña de configuración, se debe introducir esa contraseña la próxima vez que se desee entrar en la utilidad BIOS. Si se define la contraseña de encendido, se debe introducir esa contraseña la próxima vez que se inicialice el ordenador.

Cambio o eliminación de contraseñas

Si desea cambiar la contraseña, lleve a cabo los pasos siguientes:

  1. Entre en la utilidad BIOS y seleccione Seguridad del sistema.
  2. Resalte el parámetro de contraseña que desee. Volverá a aparecer el menú Contraseña de configuración.
  3. Resalte la opción Definir o Cambiar contraseña.
  4. Para cambiar la contraseña, basta con introducir una nueva. Para eliminarla, deje el espacio de introducción de contraseña vacío.
  5. Pulse la tecla Esc para salir de la pantalla Seguridad del sistema y volver al menú principal.
  6. Pulse la tecla Esc para salir de la utilidad BIOS. Aparecerá un cuadro de diálogo que preguntará si desea guardar los datos de CMOS.
  7. Seleccione Yes para guardar los cambios.

Cómo ignorar la contraseña de configuración

Si olvida la contraseña de configuración, puede ignorar la función de seguridad de contraseña por el hardware.

Para ignorar la contraseña, realice los pasos siguientes:

  1. Apague y desenchufe el sistema.
  2. Abra la carcasa y establezca JP2 en 2-3 para ignorar la función de contraseña.
  3. Encienda el sistema y entre en la utilidad BIOS.

Esta vez, el sistema no requiere que se introduzca ninguna contraseña. Se puede cambiar la contraseña de configuración existente o eliminarla si se selecciona None. Si desea conocer el procedimiento, consulte la sección anterior.


Ayuda en pantalla de AcerPower: Opciones de actualización: Precauciones

Precauciones

Antes de instalar cualquier componente del sistema, se recomienda leer las secciones siguientes.

Precauciones ESD (anti descargas electrostáticas)

Las descargas electrostáticas (ESD) pueden producir daños en el procesador, las unidades de disco, las tarjetas de expansión y otros componentes. Antes de instalar un componente del sistema, tenga siempre en cuenta las precauciones siguientes:

  1. No saque ningún componente de su envoltorio protector hasta que esté listo para instalarlo.
  2. Póngase una correa de toma de tierra en la muñeca y conéctela a una parte metálica de la unidad del sistema antes de manipular los componentes. En caso de no disponer de una correa para la muñeca, mantenga el contacto con la unidad del sistema mediante cualquier procedimiento que requiera protección contra las descargas electrostáticas.

Instrucciones previas a la instalación

Antes de instalar un componente del sistema, tenga siempre en cuenta lo siguiente:

  1. Apague el sistema y todos los periféricos conectados a la unidad antes de abrirla. Apague el sistema:

    a. Pulse el botón de encendido situado en la parte frontal de la unidad del sistema durante cuatro segundos por lo menos. Al pulsar rápidamente el botón el sistema pasa a estar sólo en el modo Suspender.

    b. Apague el interruptor de alimentación principal del sistema situado en el panel trasero. En caso de que el sistema no disponga de este interruptor, desenchúfelo.

  2. Abra el sistema.
  3. Tenga en cuenta las precauciones ESD (anti descargas electrostáticas) a la hora de manipular los componentes del sistema.
  4. Retire todos los periféricos o tarjetas de expansión que bloqueen el acceso a las tomas SRIMM o las tomas de la CPU.
  5. Si desea obtener instrucciones específicas sobre el componente que va a instalar, consulte las siguientes secciones.

Nota: si no desconecta el sistema correctamente antes de empezar a instalar los componentes se pueden producir daños en el sistema. Si no dispone de los conocimientos técnicos adecuados, no intente realizar los procedimientos que se describen en las secciones siguientes.

Instrucciones posteriores a la instalación

Después de instalar un componente del sistema, realice lo siguiente:

  1. Compruebe que los componentes se han instalado según las instrucciones paso a paso de sus secciones respectivas.
  2. No olvide definir todos los puentes necesarios.
  3. Vuelva a colocar todos los periféricos o tarjetas de expansión retiradas anteriormente.
  4. Vuelva a colocar la cubierta del sistema.
  5. Conecte los cables necesarios y encienda el sistema.


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema: Información del producto

Product Information

Si se selecciona Información del producto en el menú principal, aparecerá la pantalla siguiente:

El menú Información del producto contiene los datos generales sobre el sistema, como, por ejemplo, el nombre del producto, número de serie, versión de BIOS, etc. Esta información es necesaria para la resolución de problemas (puede ser requerida al solicitar asistencia técnica).

Elemento | Descripción
Product Name | Muestra el nombre oficial del sistema.
System S/N | Muestra el número de serie del sistema.
Main Board ID | Muestra el número de identificación de la tarjeta de sistema.
Main Board S/N | Muestra el número de serie de la tarjeta de sistema.
System BIOS Version | Especifica la versión de la utilidad BIOS del sistema.
SM BIOS Version | permite comprobar los componentes del hardware del sistema sin abrir realmente el sistema. La comprobación del hardware se realiza a través del software al iniciar. Este parámetro especifica la versión de la utilidad BIOS de SM instalada en el sistema.


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema: Administración de energía

Power Management

El menú Administración de energía permite configurar la función de administración del energía del sistema. La pantalla siguiente muestra los parámetros de administración de energía y sus valores predeterminados:

Elemento | Descripción
Power Management Mode | Este parámetro permite reducir el consumo de energía. Cuando este parámetro está definido en Activado, se pueden configurar los temporizadores del sistema y disco duro IDE. Si se define en Desactivado, se desactiva la función de administración de energía y sus temporizadores.
IDE Hard Disk Standby Timer | Este parámetro permite que el disco duro entre en modo de espera después de una inactividad de 1 a 15 minutos, según la configuración. Al acceder de nuevo al disco duro, concede de 3 a 5 segundos (según el disco duro) para que el disco vuelva a la velocidad normal. Defina este parámetro en Desactivado si el disco duro no admite esta función.
System Sleep Timer

Este parámetro pone automáticamente el sistema en modo de ahorro de energía después de un periodo de inactividad específico. Cualquier acción del ratón o teclado, o cualquier actividad detectada desde los canales IRQ reanuda el funcionamiento del sistema.

Sleep Mode. Este parámetro permite especificar el modo de ahorro de energía en el que entrará el sistema después de un periodo de inactividad específico. Las opciones son el modo Suspender o Espera. Este parámetro sólo se puede configurar si el Temporizador de suspensión del sistema está activado. Cualquier acción del ratón o teclado, o cualquier actividad controlada que se produzca por los canales IRQ reanuda el funcionamiento del sistema.
Sleep Mode

Sleep Mode. Este parámetro permite especificar el modo de ahorro de energía en el que entrará el sistema después de un periodo de inactividad específico. Las opciones son el modo Suspender o Espera. Este parámetro sólo se puede configurar si el Temporizador de suspensión del sistema está activado. Cualquier acción del ratón o teclado, o cualquier actividad controlada que se produzca por los canales IRQ reanuda el funcionamiento del sistema.
Power Switch < 4 sec. | Si está definido en Apagar, el sistema se apaga automáticamente cuando se pulsa el interruptor de alimentación. Si está definido en Suspender, el sistema entra en el modo Suspender.
System Wake-Up Event

Este parámetro permite especificar la actividad que reanudará el funcionamiento normal del sistema.

Modem Ring Indicator. Si está activado, cualquier actividad del módem/fax sacará al sistema del modo de suspensión.

Modem Ring Indicator

Si está activado, cualquier actividad del módem/fax sacará al sistema del modo de suspensión.

PCI Power Management

Permite que una función PME active el sistema.
RTC Alarm

Permite definir la hora de reactivación del sistema.
Resume Day

Si está activada la alarma del reloj en tiempo real, define la fecha de reactivación del sistema.

Resume Time

Si está activada la alarma del reloj en tiempo real, define la hora de reactivación del sistema.


Ayuda en pantalla de AcerPower: Recorrido por el sistema: Panel trasero

Panel trasero

En la siguiente figura aparece el panel trasero del sistema:

# | Puertos | Permite conectar...
1 | Ventilador | Ventilador de refrigeración de la carcasa
2 | Interruptor de alimentación principal del sistema | Alimentación del sistema
3 | Selector de voltaje | Permite seleccionar el uso del voltaje de la fuente de alimentación
4 | Toma de alimentación del sistema | Cable de alimentación del sistema
5 | Puertos USB | Dispositivos USB (por ejemplo, ratón USB)
6 | Puerto de ratón PS/2 | Dispositivo del ratón compatible con PS/2
7 | Puerto paralelo | Dispositivo paralelo compatible con ECP (por ejemplo, impresora en paralelo)
8 | Puerto para juegos/MIDI | Dispositivo para juegos (por ejemplo, joystick)
9 | Puerto VGA/monitor | Monitor
10 | Puerto de teclado PS/2 | Dispositivo del teclado compatible con PS/2
11 | Puerto serie 1 | Dispositivo serie (por ejemplo, ratón serie)
12 | Puerto serie 2 | Dispositivo serie (por ejemplo, escáner)
13 | Puerto de salida de línea/salida de altavoces | Altavoces o auriculares
14 | Puerto de entrada de línea | Dispositivo de entrada de línea de audio con un conector hembra mini de 3,5 mm (por ejemplo, reproductor de CD de audio, walkman estéreo)
15 | Puerto de entrada de micrófono | Micrófono
16 | Enganches de tarjeta adicional | Tarjetas adicionales (por ejemplo, tarjeta de audio, tarjeta de vídeo o tarjeta SCSI)


Ayuda en pantalla de AcerPower: Opciones de actualización: Cómo quitar y volver a colocar la carcasa

Cómo quitar y volver a colocar la cubierta de la carcasa

Nota: Antes de empezar, asegúrese de que ha apagado el sistema y todos los periféricos conectados a él. Consulte Precauciones.

En esta sección se indica cómo abrir la cubierta de la carcasa cuando se necesita instalar componentes adicionales en la unidad del sistema.

Cómo quitar la cubierta de la carcasa

Para quitar la cubierta de la carcasa, realice los pasos siguientes:

  1. Apague la unidad del sistema y desenchufe todos los cables.
  2. Coloque la unidad del sistema en una superficie plana y firme.
  3. Para quitar la cubierta, gire los tornillos en sentido contrario a las agujas del reloj. Ponga los tornillos a un lado. Los necesitará para volver a colocar la cubierta de la carcasa.
  4. Sujete los lados de la cubierta con ambas manos, y para retirarla deslícela hacia atrás unos dos centímetros y medio e inclínela.

    Cómo quitar los tornillos que se pueden girar con los dedos

Cómo volver a colocar la cubierta de la carcasa

Para volver a colocar la cubierta de la carcasa, realice los pasos siguientes:

  1. Sujete la cubierta tal y como se indica y deslícela hasta alcanzar su posición original.

    Cómo volver a colocar la cubierta de la carcasa

  2. Coloque de nuevo los tornillos y gírelos en el sentido de las agujas del reloj para asegurar la cubierta.


Ayuda en pantalla de AcerPower: Conexión de los componentes: Elección de la ubicación

Elección de la ubicación

Tenga en cuenta lo siguiente al elegir una ubicación para el ordenador:

  • Escoja la mejor ubicación para el sistema. Las rutas de los cables no deben pasar cerca de equipos que puedan causar interferencias de frecuencias de radio o electromagnéticas como transmisores de radio, aparatos de televisión, fotocopiadoras o equipos de calefacción o aire acondicionado.
  • Disponga los cables lejos de la zona de paso de personal y equipo.
  • Evite las zonas en las que se acumule polvo y en las que las temperaturas o la humedad sean extremas.

Conserve todo el material de embalaje por si necesita trasladar o enviar el sistema en el futuro.


Ayuda en pantalla de AcerPower: Uso del software

Uso del software

El sistema incluye un software que ayuda a empezar.

Acceso al Software

Los pasos siguientes permiten acceder a la mayor parte del software:

  1. Haga clic en Inicio y, a continuación, en Programas.
  2. Seleccione la carpeta de la aplicación y haga clic en su icono para iniciarla.

Parte del software instalado dispone de accesos directos a sus programas en el escritorio de Windows. Para acceder al software de forma rápida, basta con hacer doble clic en el icono del escritorio para iniciar la aplicación.

Cómo obtener ayuda al utilizar el software

Si desea obtener ayuda sobre una aplicación de software concreta, existen archivos de ayuda para la mayoría de ellas. Los pasos siguientes permiten acceder a la mayor parte de la información de ayuda:

  1. Inicie la aplicación.
  2. Haga clic en Ayuda en la barra de menús de la aplicación. Este menú desplegable Ayuda contiene la información de ayuda de la aplicación.

Nota: si el sistema incluye la documentación impresa de la aplicación, léala al utilizar la aplicación.


Ayuda en pantalla de AcerPower: Recorrido por el sistema: Tarjeta de sistema

Tarjeta de sistema

La tarjeta de sistema admite el procesador Intel Pentium III. Viene en un formato de forma micro-ATX: un diseño que permite a los fabricantes de PC reducir más el espacio y el coste.

La tarjeta de sistema incluye tres tomas RIMM (Rambus Inline Memory Module, módulo de memoria en línea Rambus) síncronas de 184 patillas para la actualización de la memoria del sistema y cinco ranuras PCI para futuras expansiones.

Las interfaces de E/S de la tarjeta se componen de dos puertos serie 16C550 UART (Universal Asynchronous Receiver-Transmitter, transmisor receptor universal asíncrono), un puerto paralelo que admite SPP (Standard Parallel Port, puerto paralelo estándar)/EPP (Enhanced Parallel Port, puerto paralelo mejorado)/ECP (Extended Capabilites Port, puerto de capacidades extendidas) y puertos de ratón y teclado PS/2. También se añaden al diseño de la tarjeta dos puertos USB (Universal Serial Bus, bus serie universal), un puerto de entrada de micrófono, un puerto de entrada de línea, un puerto de salida de línea y un puerto para juegos/MIDI para que el sistema pueda admitir periféricos adicionales.

También se admiten funciones especiales como, por ejemplo, audio, vídeo, soporte PnP, administración de energía, supervisión del hardware, entrada de llamada de módem y LAN Wake-on.

En esta sección se tratan las siguientes características de la tarjeta de sistema:

  • Componentes principales
  • Diseño
  • Configuración de conectores y puentes

Componentes principales

La tarjeta de sistema tiene los componentes siguientes:

  • Procesador Intel Pentium III con 512 Kb de caché de segundo nivel que se ejecute a 450, 500, 533, 600, 667 MHz y superior
  • Tres tomas de memoria en línea Rambus (RIMM) que admiten módulos de memoria RIMM de 184 patillas de 64, 128, 256 y 512 Mb, lo que permite actualizar la memoria hasta 1 Gb
  • IDE (incorporado en conjunto de chips ICH Intel) de bus local mejorado maestro de PCI (peripheral component interface, interfaz para componentes periféricos) de tarjeta
  • Audio de tarjeta con AC' 97 2.1 compatible
  • Conector LAN Wake-on
  • Conector de entrada de llamada de módem
  • Conector de fax/módem
  • Dos interfaces IDE mejoradas PCI que admiten hasta cuatro dispositivos IDE
  • Puertos externos
    • Puertos de ratón y teclado PS/2
    • Puerto serie de alta velocidad en búfer
    • Puerto paralelo de alta velocidad SPP/ECP/EPP
    • Dos puertos USB
    • Puerto de entrada de micrófono mono
    • Puerto de entrada de línea estéreo
    • Puerto de salida de línea estéreo
    • Puerto para juegos/MIDI
  • Cinco ranuras PCI

Diseño

# | Elemento
1 | Puertos USB
2 | Puerto de teclado PS/2
3 | Puerto serie 1
4 | Puerto paralelo
5 | Puerto serie 2
6 | Puerto para juegos/MIDI
7 | Puerto de salida de línea/salida de altavoces
8 | Puerto de entrada de línea
9 | Puerto de entrada de micrófono
10 | Toma AMR
11 | Conector de módem de voz
12 | Conector de entrada de CD
13 | Ranuras PCI
14 | Conector de unidad de disquete
15 | Toma AGP
16 | Conector IDE 1
17 | Conector IDE 2
18 | Tomas RIMM
19 | Conector de fuente de alimentación ATX
20 | Toma de CPU
21 | Puerto de ratón PS/2

Configuración de conectores y puentes

Para volver a configurar el sistema, es necesario establecer los puentes de los conmutadores JP30 y SW1. En el cuadro siguiente se muestran los posibles valores para los conmutadores y puentes:

Puente | Valor | Función
JP2 | 1-2, 2-3 | Comprobación de contraseña ºComprobar contraseña ºIgnorar contraseña (valor predeterminado)
JP3 | 1-2 2-3 | Bloque de inicialización Escritura desactivada (valor predeterminado) Escritura activada
JP5 | 1-2 | Intruso activado

En el cuadro siguiente se enumeran los conectores de la tarjeta.

Conector | Función
CN1 | Conector de actualización USB
CN2 | Conector de alimentación ATX
CN3 | USB
CN4 | Monitor de hardware
CN5 | Inferior: teclado, superior:ratón
CN6 | inferior izquierdo: serie 1; Inferior derecho: serie 2; Superior: paralelo/impresora
CN7 | IDE2
CN8 | IDE1
CN9 | Superior: para juegos/MIDI; Inferior derecho: salida de línea; Inferior central: entrada de línea; Inferior izquierdo: entrada de micrófono
CN10 | Elevador de audio/módem
CN11 | Conector AGP
CN12 | Módem de voz y fax
CN13 | Conector de entrada de CD
CN14 | Conector de disquete
CN15 | Conector SMBus de LAN
CN16 | PME LAN
CN17 | LEC del disco duro
CN18 | Conector de entrada de llamada de módem
CN19 | Conector AOL
RIMM 1, 2, 3 | Tomas de módulo de memoria
PCI 1, 2, 3, 4, 5 | Tarjetas de expansión PCI
FN1 | Ventilador de CPU de 2 patillas
FN2 | Ventilador de CPU de 3 patillas
FN4 | Ventilador de 4 patillas
JP4 | Indicador LED de encendido
JP6 | Tecla Restablecer
JP7 | Interruptor de alimentación


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema: Información del sistema

System Information

Si se selecciona Información del sistema en el menú principal, aparecerá la pantalla siguiente:

La pantalla siguiente muestra la página 2 del menú Información del sistema.

Elemento | Descripción
Processor | Especifica el tipo de procesador instalado actualmente en el sistema.
Processor Speed | Especifica la velocidad del procesador instalado actualmente en el sistema.
Level 1 Cache | Especifica el tamaño de la memoria interna (es decir, la memoria integrada en la CPU) o primer nivel y si está activada o desactivada.
Level 2 Cache | Especifica el tamaño de la memoria caché de segundo nivel que el sistema admite actualmente.
Floppy Drive A | Especifica la configuración actual de la unidad de disco A del sistema.
Floppy Drive B | Especifica la configuración actual de la unidad de disco B del sistema.
IDE Primary Channel Master | Especifica la configuración actual del dispositivo IDE conectado al puerto maestro del canal IDE principal.
IDE Primary Channel Slave | Especifica la configuración actual del dispositivo IDE conectado al puerto secundario del canal IDE principal.
IDE Secondary Channel Master | Especifica la configuración actual del dispositivo IDE conectado al puerto maestro del canal IDE secundario.
IDE Secondary Channel Slave | Especifica la configuración actual del dispositivo IDE conectado al puerto secundario del canal IDE secundario.
Total Memory

Especifica la cantidad total de memoria de tarjeta. El BIOS detecta automáticamente el tamaño de la memoria durante el proceso POST (Power-On Self Test, autocomprobación de encendido). Si se instala memoria adicional, el sistema ajusta automáticamente este parámetro para mostrar el nuevo tamaño de la memoria.

  • 1st Bank indica el tipo de memoria instalada en la toma RIMM1. El valor Ninguna indica que no hay ninguna memoria instalada.
  • 2nd Bank indica el tipo de memoria instalada en la toma DIMM2. El valor Ninguna indica que no hay ninguna memoria instalada.
  • 3rd Bank indica el tipo de memoria instalada en la toma RIMM3. El valor Ninguna indica que no hay ninguna memoria instalada.
Serial Port 1 | Muestra la configuración de IRQ y la dirección del puerto serie 1.
Serial Port 2 | Muestra la configuración de IRQ y la dirección del puerto serie 2.
Parallel Port | Muestra la configuración de IRQ y la dirección del puerto paralelo.
PS/2 Mouse | La utilidad BIOS detecta automáticamente si hay un ratón conectado al sistema. Si lo hay, este parámetro muestra el valor Instalado. De lo contrario, el valor es Ninguno.


Ayuda en pantalla de AcerPower: Personalización de la configuración del sistema: Registro de eventos del sistema

System Event Log

"Registro de eventos del sistema" permite registrar y efectuar un seguimiento de los eventos que tienen lugar en el sistema como, por ejemplo, una elevada temperatura del sistema, detenciones del ventilador etc. Mediante esta función es posible especificar la configuración adecuada de la gestión de eventos del sistema. Al seleccionar esta opción en el menú principal aparecerá la pantalla siguiente:

Elemento | Descripción
System Event Logging | Permite registrar eventos detectados que tienen lugar mientras el sistema está en funcionamiento.
Total Number of Event Logs | Número de eventos registrados actualmente en el área de registro de eventos
Available Space for Event Logs | Porcentaje de espacio disponible para registrar eventos del sistema.
Event Logging | Este parámetro permite activar o desactivar la función de registro de eventos del sistema.
Clear Event Logs | Permite borrar los registros de eventos.

View Event Log

La función de visualización de registros de eventos permite abrir el archivo de registro de eventos del sistema para verlo.


Ayuda en pantalla de AcerPower: Recorrido por el sistema

Recorrido por el sistema

En esta exhaustiva sección se describen de forma detallada las funciones básicas del sistema, lo que incluye un recorrido por el panel frontal, trasero y componentes internos de la unidad.


Ayuda en pantalla de AcerPower: Resolución de problemas

Resolución de problemas

El sistema AcerPower 4300 está cuidadosamente diseñado para garantizar cinco años de servicio productivo. Si se produce algún problema, consulte las secciones siguientes, donde encontrará los consejos para resolver problemas que permitan al sistema recuperarse y ejecutarse:

  • Problemas de hardware: si se ha producido algún problema de hardware, ponga en práctica las sugerencias siguientes (sección de preguntas más frecuentes) antes de solicitar asistencia.
  • Mensajes de error: en caso de recibir algún mensaje de error, no siga utilizando el ordenador. Tome nota del mensaje y adopte acciones correctoras inmediatamente.


Opciones de actualización

El ordenador presenta un rendimiento y energía superior. Sin embargo, algunos usuarios y las aplicaciones que utilicen pueden necesitar más. Este ordenador permite actualizar los componentes clave como memoria y CPU y también añadir tarjetas de expansión cuando sea necesario aumentar el rendimiento. La actualización de los componentes clave ayuda a mantener el ordenador en sintonía con la última tecnología. Se pueden adquirir estas actualizaciones directamente de Acer.

Nota: póngase en contacto con Acer o algún proveedor autorizado antes de efectuar y comprar actualizaciones.


Ayuda en pantalla de AcerPower: Conexión de los componentes: USB

Conexión de los dispositivos USB

Existen dos puertos USB (Universal Serial Bus, bus serie universal) en los que se pueden conectar dispositivos que se ajusten a este nuevo estándar de bus serie. Basta con conectar el cable del dispositivo USB a uno de los dos puertos USB del panel trasero.

Los dispositivos USB son "de conexión caliente". Esto quiere decir que se puede conectar cualquier dispositivo USB al sistema incluso si éste está funcionando. Sin embargo, asegúrese de que se han instalado los controladores para los dispositivos USB. Sin estos controladores, Windows no podrá detectar los dispositivos USB.


Ayuda en pantalla de AcerPower: Uso del sistema

Uso del sistema

Un sistema informático básico normalmente se compone de una unidad de sistema principal, un monitor, un teclado y un ratón. En esta sección se explica cómo empezar a utilizar el sistema.

  • Uso de la unidad de disco
  • Uso de la unidad de CD-ROM
  • Uso del teclado
  • Uso del monitor
  • Uso del ratón

En el ordenador también está cargado un útil software de rendimiento y entretenimiento.


Nota de la versión

Manual interactivo de AcerPower 8600

Primera edición (agosto de 1999)

Copyright © 1999 Acer Incorporated. Todos los derechos reservados. Ninguna parte de esta publicación se podrá reproducir, guardar en algún sistema de recuperación ni transmitir de ninguna forma o mediante ningún medio, ya sea electrónico, mecánico, fotocopia, de grabación o de cualquier otro tipo, sin el consentimiento previo y por escrito de Acer Incorporated.

Acer Incorporated no realizará aseveración ni garantía alguna, explícita ni implícita, con respecto al contenido de la presente publicación y renuncia específicamente a toda garantía, comercialización o adecuación para un fin concreto. Todo el software de Acer Incorporated descrito en este manual se vende o autoriza "tal cual". Si se comprueba que los programas son defectuosos después de su adquisición, será el comprador (y no Acer Incorporated, su distribuidor ni su proveedor) quien asuma el coste total derivado de todos los servicios y reparaciones necesarias y de los daños incidentales o especiales resultantes de cualquier defecto en el software. Además, Acer Incorporated se reserva el derecho de revisar esta publicación y efectuar cada cierto tiempo cambios en el contenido de la misma sin que exista la obligación por parte de Acer Incorporated de notificar a ninguna persona dicha revisión ni cambios.

Nota de marca registrada

Acer y el logotipo de Acer son marcas comerciales registradas de Acer Incorporated en los EE.UU. y resto de países. Microsoft y Windows son marcas comerciales registradas de Microsoft Corporation. El resto de nombres de productos y marcas son marcas comerciales y marcas comerciales registradas de sus respectivos propietarios.