Bienvenue

Bienvenue au manuel en ligne du Veriton de la série 3300

Nous vous remercions d’avoir acheté l’ordinateur Veriton de la série 3300. Votre ordinateur est fourni avec de la documentation imprimée et un manuel en ligne préchargé pour vous offrir les informations dont vous aurez besoin pour utiliser pleinement et tirer partie de votre ordinateur. Si vous désirez utiliser ce manuel en ligne pour en savoir plus sur votre ordinateur, vous pouvez commencer en cliquant sur le premier sujet dans le Sommaire, ou cliquez sur l’un des sujets qui vous intéresse. Vous pouvez également utiliser les onglet Recherche pour trouver rapidement l’information que vous désirez.


Présentation

Présentation du système

Performance

  • Processeur Intel Pentium® 4 avec microarchitecture Intel NetBurst™

  • Mémoire système extensible à :

    • Veriton 3300 : un maximum de 3 Go en utilisant des modules DIMM SDRAM (Synchronous Dynamic Random Access Memory)

    • Veriton 3300D : un maximum de 2 Go en utilisant des modules DIMM DDR(Double Data Rate)-SDRAM

      Remarque : Pour tirer parti de la capacité de la mémoire système mentionnée ci-dessus, vous devez utiliser des modules mémoire de 1 Go. Actuellement, ce type de module n'est pas disponible sur le marché. Le type de module DIMM de capacité la plus large disponible est de 512 Ko, ce qui porte la capacité de la mémoire du Veriton 3300 à 1,5 Go et celle du Veriton 3300D à 1 Go.

  • Fonction de gestion d’alimentation

  • Lecteur de disquettes 3,5 pouces

  • Lecteur de CD-ROM, de DVD-ROM ou graveur de CD-RW

  • Disque dur IDE améliorée de haute capacité

Multimédia

  • Accélérateur graphique 128 bits installé dans le connecteur de carte AGP

  • Système audio de qualité 3D par l’intermédiaire d’un contrôleur audio intégré

  • Interfaces d’entrée audio, de sortie audio, de microphone et de MIDI/jeu

Remarque : Le système a deux ports microphone (avant et arrière).

Connectivité

  • Interfaces souris et clavier PS/2

  • Deux interfaces série et une parallèle

  • Ports USB (Universal Serial Bus) (deux à l’avant et deux à l’arrière)

  • Modem fax/données PCI haute vitesse (optionnel)

  • Prise en charge du réseau 10Base-T/100Base-TX avec fonction de réveil distant


Panneau avant

Le panneau avant de votre ordinateur a les éléments suivants :

Réf. | Icône | Description
1 |  | Diode du lecteur de disquettes
2 |  | Lecteur de disquettes 3,5 pouces
3 |  | Bouton d’éjection du lecteur de disquettes
4 |  | Prise casque/écouteurs du CD-ROM/DVD-ROM/CD-RW
5 |  | Molette de contrôle du volume
6 |  | Diode du CD-ROM/DVD-ROM/CD-RW
7 |  | Plateau du CD-ROM/DVD-ROM/CD-RW
8 |  | Trou d’éjection d’;urgence du CD-ROM/DVD-ROM/CD-RW
9 |  | Ports USB
10 |  | Prise microphone (avant)*
11 |  | Prise de sortie casque
12 |  | Diode d’activité du disque dur
13 |  | Diode d’activité du réseau
14 |  | Diode d’alimentation
15 |  | Bouton d’alimentation
16 |  | Bouton Arrêt/Éjection

* Le système a deux ports microphone (avant et arrière). Cependant, vous ne pouvez pas utiliser les deux en même temps. Le réglage par défaut pour votre système active le port microphone à l’avant et désactive le port à l’arrière.


Panneau arrière

Votre ordinateur a plusieurs ports qui vous permettent de connecter des périphériques.

Réf. | Icône | Couleur | Description
1 |  |  | Alimentation
2 |  |  | Sélecteur de tension
3 |  |  | Trou de serrure
4 |  | Vert | Port souris PS/2
5 |  | Gris | Port réseau
6 |  | Bordeaux | Port parallèle/imprimante
7 |  | Or | Port MIDI/jeu
8 |  |  | Port VGA ¹
9 |  | Noir | Ports appareil/ligne téléphonique (optionnel)
10 |  |  | Prise du cordon d’alimentation
11 |  | Violet | Port clavier PS/2
12 |  | Noir | Ports USB
13 |  | Bleu clair ou bleu-vert | Port série
14 |  | Vert pastel | Prise de sortie audio
15 |  | Bleu pastel | Prise d’entrée audio
16 |  |  | Prise microphone (arrière) ²
17 |  |  | Connecteurs d’extension

¹ Le port VGA est automatiquement désactivé lorsqu’une carte VGA est installée dans le système. Connectez alors le moniteur au port de la carte VGA.

² Le système a deux ports microphone (avant et arrière). Cependant, vous ne pouvez pas utiliser les deux en même temps. Le réglage par défaut pour votre système active le port microphone à l’avant et désactive le port à l’arrière.


Clavier

Le clavier fourni avec votre ordinateur a des touches de pleine taille qui comprennent des touches Internet séparées, des touches de direction, deux touches Windows et douze touches de fonctions.

Élément

Composant

Description

1

Touches programmables

Elles vous aident à accéder directement à une adresse URL (site Web) ou à exécuter un programme, un fichier ou une application de votre système. La cinquième touche est utilisée pour démarrer Media Player.
Pour configurer les paramètres de chaque touche, cliquez du bouton droit sur l’icône Magic Keyboard situé sur le bureau de Windows.

2

Touches Internet et de suspension

Elles sont au nombre de trois :

  • Messagerie électronique [image] : exécute l’application de messagerie fournie avec votre ordinateur.

  • Navigateur du Web [image] : exécute l’;application de navigation fournie avec votre ordinateur.

  • Suspension/Reprise [image] : met le système en sommeil lorsqu’il est appuyé. Pour réveiller le système, appuyez-le de nouveau.

3

Touches multimédias

Elles vous permettent de faire ce qui suit : .

  • Bouton Lecture/Pause [image] : appuyez-le pour commencer la lecture du fichier audio ou vidéo. Appuyez de nouveau pour effectuer une pause.

  • Bouton Arrêt [image] : appuyez-le pour arrêter la lecture du fichier audio ou vidéo.

  • Bouton Avancer [image] : appuyez-le pour avancer vers le fichier suivant et commencer la lecture.

  • Bouton Arrêt [image] : appuyez-le pour reculer vers le fichier précédent et commencer la lecture.

4

Contrôle du volume / muet

Il contrôle le volume des haut-parleurs. Tournez-le dans un sens ou dans l’autre pour ajuster le volume. Appuyez-le pour éteindre ou allumer le son.

5

Arrêt Défil

Quand Arrêt Défil est allumé, l’écran se déplace d’une ligne vers le haut ou vers le bas quand vous appuyez sur la flèche de défilement vers le haut ou le bas respectivement. Remarquez qu’Arrêt Défil peut ne pas fonctionner avec certaines applications.

6

Verr Num

Quand Verr Num est allumé, le pavé numérique est en mode numérique. Les touches fonctionnent comme une calculatrice (complète avec les opérateurs numériques +, -, * et /).

7

Touches de direction

Elles sont également appelées touches du curseur et vous permettent de déplacer le curseur à l’écran. Elles ont la même fonction que les touches fléchées sur le pavé numérique lorsque Verr Num est désactivé.

8

Touche d’application

Ouvre le menu contextuel de l’application (même chose qu’un clic du bouton droit de la souris).

9

Touche logo Windows

Bouton Démarrer. Les combinaisons avec cette touche accomplissent des fonctions spéciales, par exemple :

  • Windows + Tab : Activer le prochain bouton de la barre des tâches

  • Windows + E : Explorer le Poste de travail

  • Windows + F : Trouver un document

  • Windows + M : Réduire Tout

  • Maj + Windows + M : Annuler Réduire Tout

  • Windows + R : Afficher la boîte de dialogue de Exécuter

10

Verr Maj

Quand Verr Maj est allumé, tous les caractères alphabétiques sont tapés en majuscules.

11

Touches de fonction

Elles permettent d’accéder aux contrôles de l’ordinateur comme la luminosité de l’écran, le volume sonore et l’;utilitaire du BIOS.


Souris

Votre souris a deux boutons : un bouton gauche et un bouton droit. Le clic d’un de ces boutons consiste à l’appuyer puis à le relâcher rapidement. Parfois, il est nécessaire d’effectuer un double-clic (cliquer du même bouton deux fois rapidement) ou d’effectuer un clic du bouton droit (cliquer du bouton droit rapidement).

La molette de défilement entre les deux boutons est ajoutée pour fournir une meilleure capacité de défilement. En faisant tourner simplement la molette avec votre index, vous pouvez vous déplacer rapidement dans les pages ou les fenêtres. La molette peut également servir de troisième bouton vous permettant de cliquer ou de double-cliquer rapidement une icône ou un élément sélectionné.

Reportez-vous à « Entretien de votre souris » pour des instructions pour nettoyer votre souris.

Remarque : Si vous êtes gaucher, consultez votre manuel Windows pour des instructions sur la configuration de votre souris pour une utilisation avec la main gauche.


Lecteurs

Votre ordinateur a les lecteurs qui suivent :

Lecteur de disquettes 3,5 pouces

Le lecteur de disquettes 3,5 pouces de votre ordinateur accepte les disquettes de capacité 1,44 Mo et 720 Ko. Les disquettes sont compactes, légères et faciles à transporter. Cliquez ici pour des conseils sur le soin à apporter à vos disquettes.

Lecteur de CD-ROM/DVD-ROM

Votre ordinateur peut avoir un lecteur de CD-ROM, de DVD-ROM ou de CD-RW. Ce lecteur est situé sur le panneau avant de votre ordinateur. Le lecteur de CD-ROM vous permet de lire des types différents de disques compacts (CD), alors que le lecteur de CD-ROM vous permet de lire non seulement les anciennes générations de CD-ROM, CD-I et CD vidéo, mais également les nouveaux DVD (Digital Versatile Disc). Le lecteur de CD-RW, quant à lui, vous permet d’enregistrer des disques CD-R (enregistrables) ou CD-RW (réenregistrables). Le DVD ou DVD-ROM est un nouveau type de disque qui contient un minimum de 4,7 Go (Gigaoctets), suffisamment pour un film entier. On pense que les DVD-ROM remplaceront éventuellement les CD-ROM, ainsi que les cassettes vidéo VHS et les disques laser.

Les CD et les DVD, comme les disquettes, sont compacts, légers et faciles à transporter. Cependant, ils sont plus délicats que les disquettes et doivent être manipulés avec grand soin. Cliquez ici pour des conseils sur le soin à apporter à vos disques.

Pour insérer un CD/DVD dans le lecteur de CD-ROM/DVD-ROM de votre ordinateur :

  1. Appuyez doucement sur le bouton d’éjection sur le panneau avant.

  2. Lorsque le plateau du disque s’ouvre, insérez le CD/DVD. Assurez-vous que la face titre du disque est vers le haut. Lorsque vous tenez un disque, tenez-le par les bords externes ou internes pour éviter de laisser des marques.

  3. Appuyez de nouveau sur le bouton d’éjection pour fermer le plateau.

Note : Assurez-vous que le disque est bien inséré avant de fermer le plateau du disque.

Disque dur

Votre ordinateur contient un disque dur IDE améliorée de haute capacité. Si vous désirez remplacer votre disque ou en ajouter un second, contactez votre revendeur ou un technicien de service qualifié pour leur service qualifié.


Périphérique d’affichage

Votre ordinateur prend en charge un moniteur à tube cathodique ou un moniteur LCD (à cristaux liquides). Consultez le manuel fourni avec votre moniteur pour des informations complémentaires sur votre périphérique d’affichage.

Pour des instructions sur la connexion d’un moniteur à tube cathodique ou d’un moniteur LCD cliquez ici.


Positionnement de votre siège

Le fait d’avoir un bon type de siège ne signifie pas nécessairement que vous êtes bien assis. Il est nécessaire d’ajuster votre siège à votre personne. Une bonne position vous permettra d’être assis plus confortablement et d’être plus productif.

  • Évitez d’incliner votre siège. Si vous avez un siège qui s’incline, verrouillez les boutons d’inclinaison afin que votre siège ne puisse plus s’incliner vers l’avant ou vers l’arrière lorsque vous utilisez votre ordinateur.

  • Ajustez la hauteur de votre siège afin que lorsque vous êtes assis, vos cuisses soient parallèles au sol et vos pieds soient à plat sur le sol.

  • Appuyez votre dos sur le dossier du siège. Votre torse travaille plus pour garder son équilibre si votre dos n’est pas appuyé sur le dossier du siège.


Positionnement de votre ordinateur Veriton

Prenez ces conseils en compte lors du choix d’un emplacement pour votre ordinateur :

  • Ne placez pas votre ordinateur à proximité d’appareils qui peuvent causer des interférences électromagnétiques ou de radiofréquence, comme les transmetteurs radio, les téléviseurs, les photocopieurs ou les appareils de chauffage et de conditionnement de l’air.

  • Évitez les milieux empoussiérés et la température et l’humidité extrêmes.

  • Vous pouvez placer votre ordinateur à côté ou au-dessous de votre table s’il n’occupe pas l’espace nécessaire pour travailler et se déplacer.


Position verticale, en tour

Pour placer votre ordinateur Veriton en position verticale comme une tour :

  1. Prenez les pieds qui ont été livrés avec votre ordinateur.

  2. Installez les pieds

    Appuyez sur le cran de chaque côté des pieds (a).

    Fixez les pieds aux fentes du châssis comme indiqué dans la figure ci-dessous (b).


Position de bureau normale

Pour placer votre ordinateur Veriton en position de bureau normale :

  1. Prenez les pieds qui ont été livrés avec votre ordinateur.

  2. Fixez les pieds comme indiqué dans la figure ci-dessous.

  3. Placez votre ordinateur dans l’emplacement désiré.


Positionnement de votre clavier

L’emplacement de votre clavier est un facteur très important sur votre position. Un placement trop éloigné peut vous faire pencher vers l’avant vous forçant à vous asseoir dans une position non naturelle. Un placement trop haut ajoutera de la tension aux muscles de vos épaules.

  • Le clavier doit être placé juste au-dessus des cuisses. Ajustez la hauteur du clavier en sortant les pieds rétractables situés sous le clavier.

  • Maintenez vos avant-bras parallèles au sol lorsque vous tapez. Vos bras et vos épaules doivent être décontractés. Essayez ensuite de taper de manière légère. Si vous ressentez de la fatigue aux épaules ou au cou, arrêtez pendant quelques instants et vérifiez votre position.

  • Positionnez votre clavier devant votre moniteur. Un positionnement du clavier à côté du moniteur vous fera tourner la tête lorsque vous tapez ce qui peut ajouter de la tension aux muscles de votre cou et les fatiguer.


Positionnement de votre souris

  • Il est préférable de placer la souris sur la même surface que votre clavier afin de pouvoir l’atteindre facilement.

  • Ajustez sa position pour avoir suffisamment d’espace pour le déplacement sans que vous deviez tendre le bras ou vous pencher.

  • Utilisez votre bras pour déplacer la souris. N’appuyez pas votre poignet sur la table lorsque vous déplacez la souris.


Positionnement de votre moniteur

Placez votre moniteur à une distance de vision confortable, en général de 50 à 60 cm. Ajustez l’affichage de manière à ce que le haut de l’écran soit au niveau ou légèrement au-dessous du niveau des yeux.


Clavier

Vous pouvez connecter deux types de claviers au système : clavier USB et clavier PS/2.

Clavier PS/2

Branchez le câble du clavier dans le port PS/2 [image] (port violet) situé sur le panneau arrière de votre ordinateur.


Souris

Vous pouvez connecter trois types de souris au système : souris USB, souris PS/2, et souris série.

Souris PS/2

Branchez le câble de la souris dans le port PS/2 [image] (port vert) situé sur le panneau arrière de votre ordinateur.

Souris série

Vous pouvez également connecter une souris série à votre ordinateur. Pour en connecter une, branchez simplement le câble de la souris dans le port série [image] (port bleu clair ou bleu-vert) situé sur le panneau arrière de votre ordinateur.


Moniteur

Moniteur à tube cathodique ou moniteur LCD

Deux types de moniteur peuvent être connectés à l’ordinateur : un moniteur à tube cathodique ou un moniteur LCD (à cristaux liquides).

Moniteur à tube cathodique

Branchez le câble du moniteur à tube cathodique dans le port VGA situé sur le panneau arrière de votre ordinateur.

Moniteur LCD

Branchez le câble du moniteur LCD dans le port VGA situé sur le panneau arrière de votre ordinateur.

Remarque : Consultez le manuel du moniteur à tube cathodique ou LCD pour des informations et des instructions complémentaires.


Câble d’alimentation

Attention ! Avant de continuer, vérifiez la tension de votre région. Assurez-vous qu’elle correspond au réglage de la tension de votre ordinateur (vérifiez le sélecteur de tension situé sur le panneau arrière de votre ordinateur). Si elle ne correspond pas, réglez le sélecteur de tension sur la plage de tension applicable à votre région.

Branchez une extrémité du cordon d’alimentation dans la prise d’alimentation à l’arrière de votre ordinateur. Branchez ensuite l’autre extrémité du cordon d’alimentation dans une prise secteur.


Mise sous tension de votre ordinateur

Après avoir connecté les périphériques nécessaires et branché le câble d’alimentation, vous êtes maintenant prêt à mettre l’ordinateur sous tension et à commencer à travailler.

Pour mettre votre ordinateur sous tension :

  1. Mettez tous les périphériques connectés à votre ordinateur sous tension (moniteur, imprimante, modem, haut-parleurs, ...)

  2. Sur le panneau avant de votre ordinateur, appuyez sur lle bouton d’alimentation.

Important : Assurez-vous que le câble d’alimentation est branché de manière appropriée dans une prise électrique. Si vous utilisez une barrette multiprises ou un régulateur de voltage, assurerez-vous de le brancher et de le mettre sous tension.


Mise hors tension de votre ordinateur

Pour mettre votre ordinateur hors tension, faites l’une ou l’autre de ces choses :

  • Depuis le bureau de Windows, cliquez sur Démarrer, Arrêter... et sélectionnez Arrêter ; puis cliquez sur OK.

  • Mettez tous les périphériques connectés à votre ordinateur hors tension, puis appuyez sur le bouton d’alimentation pendant au moins quatre secondes. Un appui rapide sur lle bouton peut ne placer le système qu’en mode de Suspension seulement.


Connexion d’une imprimante

Pour connecter une imprimante, branchez le câble de l’imprimante dans le port parallèle [image] (port bordeaux) situé sur le panneau arrière de votre ordinateur.

Remarque : L’imprimante présentée ci-dessous est pour référence seulement. Le modèle de périphérique peut varier selon les pays.


Réseau

Branchez le câble réseau dans le port réseau [image] (port gris) situé sur le panneau arrière de votre ordinateur.


Modem

Modem (optionnel)

Effectuez les connexions de votre modem en branchant la ligne téléphonique [image] et le combiné [image] dans leurs prises respectives sur panneau arrière de votre ordinateur.

Reportez-vous à la figure ci-dessous pour les connexions.


Connexion de composants multimédias

Vous pouvez connecter des composants multimédias comme des haut-parleurs, un microphone, un casque, des écouteurs et une manette de jeu. Ces périphériques vous permettront de tirer partie des fonctionnalités multimédias de votre ordinateur.

Remarque : Les périphériques multimédias présentés dans ce guide en ligne sont pour référence seulement. Les modèles de périphériques peuvent varier selon les pays.

Branchez les périphériques comme suit :

  • Microphone : se connecte à la prise microphone [image] (rose) située sur le panneau avant et le panneau arrière de votre ordinateur.

    Remarque : Le système a deux ports microphone (avant et arrière). Cependant, vous ne pouvez pas utiliser les deux en même temps. Le réglage par défaut pour votre système active le port microphone à l'avant et désactive le port à l'arrière.

  • Écouteurs, casque : se connectent à la prise casque [image] (vert pastel) située sur le panneau avant de votre ordinateur.

    Remarque : Pour ajuster le volume du casque, cliquez sur l'icône du volume située sur la barre des tâches en bas de votre écran. Lorsque le contrôle du volume apparaît, faites glisser le curseur du contrôle du volume au niveau désiré. Vous pouvez également utiliser le bouton de contrôle du volume sur le clavier.

  • Haut-parleurs externes : se connectent à la prise de sortie audio [image] (vert pastel) située sur le panneau arrière de votre ordinateur.

  • Lecteur de CD externe : se connecte à la prise d’entrée audio [image] (bleu pastel) située sur le panneau arrière de votre ordinateur.

  • Manette de jeu : se connecte au port MIDI/jeu [image] (or) situé sur le panneau arrière de votre ordinateur.

Remarque : pour des informations complémentaires sur la configuration des périphériques multimédias, consultez la documentation fournie avec chaque périphérique.


Connexion de périphériques USB

L’USB (Universal Serial Bus) est un nouveau concept de bus série qui permet de connecter en cascade les périphériques à basse et moyenne vitesse (moins de 12 Mb/s) comme un clavier, une souris, une manette de jeu, un scanneur, une imprimante et un modem. Avec l’USB, les connexions complexes de câbles sont éliminées.

Votre ordinateur a quatre ports USB, deux à l’avant et deux à l’arrière. Ces ports vous permettent de connecter des périphériques série additionnels à votre ordinateur sans utiliser toutes les ressources du système.

Pour connecter un périphérique USB, branchez simplement le câble du périphérique à un des ports USB [image] (port noir).

Remarque : Les périphériques USB présentés ci-dessous sont pour référence seulement. Les modèles de périphériques peuvent varier selon les pays.

Remarque : la plupart des périphériques USB ont un port USB intégré qui vous permet de connecter d’autres périphériques en chaîne.


Précautions contre l’électricité statique

Les décharges d’électricité statique peuvent endommager votre processeur, vos disques durs, cartes d’extension et autres composants. Avant d’installer un composant du système, il est recommandé de suivre les instructions de pré-installation et de post-installation.

  1. Ne retirez un composant de son emballage antistatique qu’au moment de son installation.

  2. Portez un bracelet de mise à la terre lors de la manipulation de composants électroniques. Si vous n’avez pas de bracelet de mise à la terre, maintenez le contact avec le système pendant toute la procédure requérant la protection contre l’électricité statique.


Instructions de préinstallation

Procédez toujours comme suit avant d’installer un composant :

  1. Mettez votre ordinateur hors tension ainsi que tous les appareils périphériques connectés avant de l’ouvrir. Débranchez ensuite tous les câbles des prises électriques.

  2. Retirez le capot.

  3. Respectez les précautions contre l’électricité statique lors de la manipulation d’un composant du système.

  4. Retirez toute carte d’extension ou autre périphérique qui bloque l’accès aux connecteurs des modules mémoire ou d’autres composants.

Avertissement ! L’installation de composants peut endommager le système si la mise hors tension n’est pas effectuée au préalable de manière appropriée. N’essayez pas d’ouvrir, de mettre à niveau ou de reconfigurer votre ordinateur si vous n’êtes pas un technicien de service qualifié.


Instructions de post-installation

Respectez ces instructions après l’installation d’un composant de l’ordinateur :

  1. Assurez-vous que les composants ont été installés de manière appropriée.

  2. Remettez en place toutes les cartes d’extension et tous les périphériques que vous avez retirés avant l’installation.

  3. Réinstallez le capot.

  4. Connectez les câbles nécessaires et mettez le système sous tension.


Pour retirer le capot

Il est nécessaire d’ouvrir votre ordinateur avant de pouvoir installer un composant. Procédez comme suit pour retirer le capot :

  1. Mettez votre ordinateur hors tension et débranchez tous les câbles.

  2. Placez votre ordinateur sur une surface plate et ferme. Si votre ordinateur est en position verticale, retirez les pieds et placez votre ordinateur en position normale de bureau.

  3. Retirez le capot.

    Retirez les deux vis du panneau arrière à l’aide d’un tournevis (a) et mettez les vis de côté.

    Tenez le capot des deux mains.

    Faites-le glisser légèrement vers l’arrière, d’environ 2,5 cm (b), et soulevez-le doucement vers le haut pour le libérer (c).


Pour réinstaller le capot

  1. Alignez les glissières du capot sur le châssis (a) ; puis poussez-le doucement vers l'avant pour qu'il glisse en place (b).

  2. Fixez le capot avec deux vis (c, d).


Composants internes

La figure ci-dessous montre l’apparence de votre ordinateur lorsque vous enlevez le capot :

No. | Composant
1 | Lecteur de disquettes 3,5 pouces
2 | Lecteur de CD-ROM/DVD-ROM/CD-RW
3 | Cadre des lecteurs
4 | Alimentation
5 | Carte mère*
6 | Carte VGA
7 | Carte modem
8 | Connecteur d’extension

* Le modèle de carte mère illustré dans la figure ci-dessus peut ne pas être exactement le même que celui de votre ordinateur.


Remplacement du disque dur

Procédez comme suit pour remplacer le disque dur de votre ordinateur :

Remarque : Le modèle de carte mère illustré dans les figures ci-dessus peut ne pas être exactement le même que celui de votre ordinateur.

  1. Retirez le capot.

  2. Débranchez tous les câbles connectés au lecteur de CD-ROM/DVD-ROM/CD-RW et au lecteur de disquettes 3,5 pouces.

  3. Appuyez sur les pattes (a) et (b) de chaque côté du cadre des lecteurs pour le libérer du châssis.

  4. Faites tourner le cadre des lecteurs à un angle de 90 degrés (c) ; puis tirez (d) et retirez le cadre des lecteurs (e).

  5. Débranchez le câble de données (a) et le câble d’alimentation (b) du disque dur. Puis, retirez la vis qui fixe le disque dur au châssis (c). Mettez la vis de côté.

  6. Faites glisser le cadre du disque dur vers la droite (d) ; puis déplacez-le doucement vers l’intérieur pour le détacher (e).

  7. Retirez les quatre vis qui fixent le disque dur à son cadre et retirez le disque dur. Mettez les vis de côté.

  8. Insérez le nouveau disque dur dans le cadre et fixez-le avec les quatre vis.

  9. Réinstallez le cadre du disque dur dans le châssis (voir les figures ci-dessous).

  10. Réinstallez le cadre des lecteurs de CD-ROM/DVD-ROM/CD-RW et de disquettes 3,5 pouces dans le châssis (voir la figure ci-dessous). Assurez-vous que les pattes de chaque côté se mettent bien en place.

  11. Rebranchez les câbles du lecteur de CD-ROM/DVD-ROM/CD-RW et du lecteur de disquettes 3,5 pouces.

    Remarque : Assurez-vous que les autres extrémités des câbles du disque dur sont bien connectées à leurs connecteurs correspondants sur la carte mère.

  12. Réinstallez le capot.


Installation d’une carte d’extension

Remarque : Respectez les instructions d’installation lors de l’installation ou du retrait d’un composant du système.

Pour installer une carte d’extension :

Attention ! Le système n’accepte que les cartes PCI à profil bas.

  1. Retirez le capot.

  2. Repérez un connecteur PCI libre sur la carte mère.

    Remarque : Le modèle de carte mère illustré dans les figures ci-dessus peut ne pas être exactement le même que celui de votre ordinateur.

  3. Retirez la vis qui fixe l’obturateur au châssis. Mettez la vis de côté.

  4. Retirez l’obturateur sur le châssis à l’opposé du connecteur PCI libre.

  5. Retirez la carte de son emballage de protection.

  6. Alignez la carte dans le connecteur libre et insérez-la dans le connecteur. Assurez-vous que la carte est bien insérée.

  7. Fixez l’obturateur de la nouvelle carte à votre ordinateur avec la vis que vous avez retirée.

  8. Réinstallez le capot.

Lorsque vous mettez le système sous tension, le BIOS détecte automatiquement et attribue les ressources aux périphériques nouvellement installés.


Disposition de la carte mère

La carte mère devient accessible lorsque vous ouvrez l’ordinateur. Cliquez sur le lien ci-dessous pour la disposition de la carte mère correspondant à votre modèle d'ordinateur Veriton 3300.

  • Veriton 3300

  • Veriton 3300D


Carte audio

La carte audio installée dans votre ordinateur doit avoir cette apparence :

Légende | Composant
JP1 | Connecteur audio, se connecte au connecteur AUDIO2 sur la carte mère
CN1 | Connecteur USB, se connecte au connecteur USB2 sur la carte mère
CN2, CN3 | Ports USB
JK1 | Port microphone*
JK2 | Port de sortie audio

* Le système a deux ports microphone (avant et arrière). Cependant, vous ne pouvez pas utiliser les deux en même temps. Le réglage par défaut pour votre système active le port microphone à l'avant et désactive le port à l'arrière.


Installation de mémoire additionnelle

Installation de mémoire supplémentaire

Pour des raisons de mise à niveau, votre ordinateur peut accepter l'installation de mémoire additionnelle. Cliquez sur le lien ci-dessous pour la capacité de la mémoire correspondant à votre modèle d'ordinateur Veriton 3300.

  • Veriton 3300

  • Veriton 3300D


Pour retirer un module mémoire DIMM

  1. Respectez les instructions d’installation.

  2. Trouvez les modules mémoire DIMM sur la carte mère.

  3. Appuyez sur les clips de maintien de chaque côté du connecteur en poussant vers l’extérieur pour libérer le module DIMM (voir l’étape A de la figure).

  4. Retirez doucement le module mémoire du connecteur (voir l’étape B de la figure).


Pour installer un module DIMM

  1. Respectez les instructions d’installation.

  2. Trouvez les modules DIMM sur la carte mère.

  3. Ouvrez les clips du connecteur.

  4. Alignez le module DIMM sur le connecteur (voir l'étape A de la figure).

  5. Appuyez le module jusqu’à ce que les clips bloquent le module en place (voir l'étape B de la figure).

Remarque : Les connecteurs de modules DIMM sont détrompés pour assurer une bonne installation. Si vous insérez un module DIMM qui ne s’installe pas complètement, l’orientation du module est probablement mauvaise. Changez le sens du module et essayez de l’insérer de nouveau.


Configuration de votre ordinateur

L’utilitaire du BIOS est un programme de configuration matérielle intégré dans le BIOS de l’ordinateur. La plupart des ordinateurs étant déjà configurés et optimisés de manière appropriée, il n’est donc pas nécessaire d’exécuter cette utilitaire. Cependant, si vous avez des problèmes de configuration et si vous recevez le message « Run Setup », il est nécessaire d’exécuter cet utilitaire du BIOS.

Avant d’exécuter l’utilitaire du BIOS, vérifiez que vous avez enregistré tous les fichiers ouverts. Le système se réinitialise immédiatement après que vous quittez l’utilitaire du BIOS.


Accès à l’utilitaire Setup

Pour accéder à l’utilitaire Setup, appuyez sur la combinaison des touches Ctrl-Alt-Echap pendant le POST (autotest à la mise sous tension). Le menu principal de l’utilitaire Setup apparaît :

Remarque : Choisissez Load Default Settings pour une meilleure performance avec un niveau de charge léger du système.

La section en bas de l’écran indique comment contrôler l’écran. Utilisez les touches de direction pour vous déplacer entre les éléments, Echap pour quitter et F10 pour enregistrer les modifications et quitter. Une autre section en bas de l’écran donne une brève description de l’élément en surbrillance. Après avoir sélectionné un élément, appuyez sur Entrée pour le sélectionner ou accéder à un sous-menu.

Les paramètres des écrans montrent les valeurs par défaut. Ces valeurs peuvent être différentes dans votre système.

Les éléments grisés dans les écrans ont des réglages fixes et ne peuvent pas être configuré par l’utilisateur.


Product Information (informations du produit)

Le menu Product Information affiche des informations sur votre système, comme le nom de produit, le numéro de série, l’ID de la carte mère, le numéro de série de la carte mère, la version du BIOS, etc. Ces informations sont pour référence seulement et ne peuvent pas être changées.


Standard CMOS Features (caractéristiques standard du CMOS)

L’écran Standard CMOS Features affiche les paramètres de base du système, comme la date, l’heure et le type du disque dur. Utilisez les touches de direction pour mettre un élément en surbrillance et Pg. suiv ou Pg. préc pour sélectionner la valeur pour chaque élément.

Les réglages en gras sont les valeurs par défaut et suggérées.

Paramètre | Description | Format/Options
Date | Ce paramètre permet d’entrer la date suivant le format jour de la semaine, mois, jour et année. | Jour de la semaine : Mon (lun), Tue (mar), Wed (mer), Thu (jeu), Fri (ven), Sat (sam), Sun (dim) Mois : Jan (janv), Feb (févr), Mar (mars), Apr (avr), May (mai), Jun (juin), Jul (juil), Aug (août), Sep (sept), Oct (oct), Nov (nov), Dec (déc) Jour : 1 à 31 Année : 1980 à 2079
Time | Ce paramètre permet d’entrer l’heure au format heure, minute et seconde. | Heure : 0 à 23 Minute : 0 à 59 Seconde : 0 à 59
IDE Primary Master | Ce paramètre permet de configurer le lecteur connecté au port maître du canal IDE 1. Pour accéder à la configuration du maître primaire IDE, appuyez sur Entrée. Le lecteur de CD-ROM IDE est toujours détecté automatiquement. | [Numéro de modèle du lecteur IDE] None (aucun)
IDE Primary Slave | Ce paramètre permet de configurer le lecteur connecté au port esclave du canal IDE 1. Pour accéder à la configuration de l’esclave primaire IDE, appuyez sur Entrée. Le lecteur de CD-ROM IDE est toujours détecté automatiquement. | [Numéro de modèle du lecteur IDE] None (aucun)
IDE Secondary Master | Ce paramètre permet de configurer le lecteur connecté au port maître du canal IDE 2. Pour accéder à la configuration du maître secondaire IDE, appuyez sur Entrée. Le lecteur de CD-ROM IDE est toujours détecté automatiquement. | [Numéro de modèle du lecteur IDE] None (aucun)
IDE Secondary Slave | Ce paramètre permet de configurer le lecteur connecté au port esclave du canal IDE 2. Pour accéder à la configuration de l’esclave secondaire IDE, appuyez sur Entrée. Le lecteur de CD-ROM IDE est toujours détecté automatiquement. | [Numéro de modèle du lecteur IDE] None (aucun)
Drive A (lecteur A) | Ce paramètre permet de configurer le lecteur de disquettes A. | 1.44 MB, 3.5-inch None (aucun) 360 KB, 5.25-inch 1.2 MB, 5.25-inch 720 KB, 3.5-inch 2.88 MB, 3.5-inch
Drive B (lecteur B) | Ce paramètre permet de configurer le lecteur de disquettes B (s’il est présent). | None (aucun) 360 KB, 5.25-inch 1.2 MB, 5.25-inch 720 KB, 3.5-inch 1.44 MB, 3.5-inch 2.88 MB, 3.5-inch
Floppy 3 Mode Support | Ce paramètre permet à vos lecteurs de disquettes de fonctionner en modes 3, y compris le mode 2,88 Mo. | Both (les deux) Drive A (lecteur A) Drive B (lecteur A) Disabled (désactivé)
Video | Ce paramètre définit le type de carte vidéo utilisée. La valeur par défaut est EGA/VGA. Les ordinateurs actuels n’utilisant que le VGA, cette fonction pourra être abandonnée dans le futur. | EGA/VGA CGA40 CGA80 Mono
Halt On | Ce paramètre permet de contrôler les arrêts du système en cas d’erreurs du POST (autotest à la mise sous tension). | All Errors (toutes les erreurs) No Errors (pas d’erreur) All, But Keyboard (toutes, sauf le clavier) All, But Diskette (toutes, sauf la disquette) All, But Disk/Key (toutes, sauf disquette/clavier)
Base Memory | Ce paramètre se rapporte à la portion de mémoire disponible pour les programmes DOS standard. Les systèmes DOS ont un espace d’adresse de 1 Mo, mais les 384 Ko supérieurs (appelés mémoire haute) sont réservés à l’utilisation du système. Ceci laisse 640 Ko de mémoire conventionnelle. Tout ce qui est au-dessus de 1 Mo est la mémoire étendue. |
Extended Memory | Ce paramètre se rapporte à la mémoire au-dessus de la mémoire de base standard de 1 Mo supportée par DOS. La mémoire étendue n’est disponible que pour les ordinateurs avec un microprocesseur Intel 80286 ou plus récent. La mémoire étendue nd’est configurée d’aucune manière spéciale et n’est donc pas disponible pour la plupart des programmes DOS. Cependant, Windows et OS/2 peuvent utiliser la mémoire étendue. |
Total Memory | Ce paramètre affiche la mémoire de base et la mémoire étendue disponible pour le système. |

Configuration de IDE Primary Master/Slave et IDE Secondary Master/Slave

L’écran suivant apparaît si vous sélectionnez l'un des paramètres des lecteurs IDE :

Élément | Description | Format/Options
IDE HDD Auto-Detection | Ce paramètre détecte automatiquement votre disque dur. | [Appuyez sur Entrée]
IDE Primary Master | Ce paramètre affiche le type du lecteur. | Auto None (aucun) Manual (manuel)
Access Mode | Ce paramètre sélectionne le mode d’accès au disque dur. | Auto Large LBA CHS
Capacity | Ce paramètre affiche la taille de votre disque dur en Mo. | xxxxx MB
Cylinder | Ce paramètre affiche le nombre de cylindres de votre disque dur. | 0 à 65535
Head | Ce paramètre affiche le nombre de têtes de votre disque dur. | 0 à 255
Precomp | Ce paramètre sélectionne le nombre Precomp pour le parcage d’un vieux disque dur. | 0 à 65535
Landing Zone | Ce paramètre sélectionne le nombre Landing Zone pour le parcage d’un vieux disque dur. | 0 à 65535
Sector | Ce paramètre affiche le nombre de secteurs de votre disque dur. | 0 à 255


Advanced BIOS Features (caractéristiques avancées du BIOS)

Les réglages en gras sont les valeurs par défaut et suggérées.

Paramètre

Description

Format/Options

Virus Warning

Ce paramètre permet de choisir la fonction d’avertissement viral pour la protection du secteur d’initialisation du disque dur IDE. Si cette fonction est activée et une tentative d’écriture de données est effectuée sur cette zone, le BIOS affichera un message d’avertissement à l’écran et émettra un avertissement sonore.

Enabled (activé)
Disabled (désactivé)

Quick Power On Self Test

Ce paramètre accélère le POST en ignorant certains éléments qui sont habituellement vérifiés.

Enabled (activé)
Disabled (désactivé)

Silent Boot

Ce paramètre permet de définir si le logo du système s’affiche pendant l’initialisation du système.

Enabled (activé)
Disabled (désactivé)

Configuration Table

Ce paramètre affiche un tableau de configuration du système avant l’initialisation lorsqu’il est activé.

Enabled (activé)
Disabled (désactivé)

First Boot Device

Ce paramètre permet de spécifier le premier lecteur dans la séquence de recherche pour l’initialisation du système.

CDROM
Floppy (disquette)
HDD (disque dur)

Second Boot Device

Ce paramètre permet de spécifier le deuxième lecteur dans la séquence de recherche pour l’initialisation du système.

Floppy
CDROM
HDD

Third Boot Device

Ce paramètre permet de spécifier le deuxième lecteur dans la séquence de recherche pour l’initialisation du système.

HDD
Floppy
CDROM

Boot Other Device

Ce paramètre permet de spécifier un autre lecteur dans la séquence de recherche pour l’initialisation du système.

Enabled (activé)
Disabled (désactivé)

Security Option

Utilisez cette option pour définir la limite d’accès au système et à l’utilitaire Setup ou seulement à l’utilitaire Setup.

System. L’invite du mot de passe apparaîtra à la fois pendant l’initialisation (mot de passe utilisateur) et lors d’une tentative d’accès à l’utilitaire Setup (mot de passe du superviseur). Une tentative d’initialisation ou d’accès à l’utilitaire Setup sera refusée si le mot de passe correct n’est pas entré.

Setup. L’invite du mot de passe (mot de passe du superviseur) n’apparaîtra que lors d’une tentative d’accès à l’utilitaire Setup. L’accès à l’utilitaire Setup sera refusé si le mot de passe correct n’est pas entré.

Pour désactiver l’option de sécurité, sélectionnez Set Supervisor Password ou Set User Password dans le menu principal, n’entrez rien à l’invite « Enter password » et appuyez simplement sur Entrée.

System
Setup


Advanced Chipset Features (caractéristiques avancées du chipset)

Les réglages en gras sont les valeurs par défaut et suggérées.

Paramètre | Description | Format/Options
Memory Hole At 15M-16M | Ce paramètre permet de réserver cette zone de mémoire système pour des cartes ISA spéciales. Le chipset accède le code et les données de ces zones directement depuis le bus ISA. Habituellement, ces zones sont réservées pour les cartes E/S à mémoire mappée. | Disabled (désactivé) Enabled (activé)
AGP Aperture Size (MB) | Ce paramètre permet de déterminer la taille effective en mégaoctets de l’ouverture graphique AGP. | 64 4 8 16 32 128


Integrated Peripherals (périphériques intégrés)

Le tableau qui suit décrit les paramètres de ce sous-menu. Les réglages en gras sont les valeurs par défaut et suggérées pour les paramètres.

Paramètre

Description

Options

On-Chip Primary PCI IDE
On-Chip Secondary PCI IDE

Ces paramètres permettent d’activer ou de désactiver les périphériques IDE connectés aux connecteurs IDE primaires et secondaires.

Enabled (activé)
Disabled (désactivé)

IDE Primary Master PIO
IDE Primary Slave PIO
IDE Secondary Master PIO
IDE Secondary Slave PIO

Ces quatre champs du PIO IDE permettent de définir le mode PIO pour chacun des quatre lecteurs IDE pris en charge par l’interface IDE intégrée. Le mode PIO spécifie le taux de transfert des données du disque dur. Par exemple : le taux de transfert des données est de 3,3 Mo/s pour le mode 0, de 5,2 Mo/s pour le mode 1, de 8,3 Mo/s pour le mode 2, de 11,1 Mo/s pour le mode 3 et de 16,6 Mo/s pour le mode 4.

La définition de ces éléments sur Auto active la fonction de détection automatique de la vitesse du disque dur. Si votre disque dur devient instable, vous pouvez essayer manuellement le mode plus lent.

Attention : Il est recommandé de connecter le premier périphérique IDE de chaque canal au connecteur à l’extrémité du câble IDE.

Auto
Mode 1
Mode 2
Mode 3
Mode 4

IDE Primary Master UDMA
IDE Primary Slave UDMA
IDE Secondary Master UDMA
IDE Secondary Slave UDMA

Ces quatre champs UDMA permettent de définir le mode UDMA pris en charge par les disques durs connectés aux connecteurs IDE primaires et secondaires.

Auto
Disabled (désactivé)

USB Controller

Ce paramètre permet d’activer ou de désactiver la puce USB intégrée.

Enabled (activé)
Disabled (désactivé)

USB Keyboard Support

Cet élément permet d’activer ou de désactiver le pilote de clavier USB dans le BIOS. Le pilote du clavier simule les commandes clavier d’héritage et permet d’utiliser un clavier USB lors du POST ou après l’initialisation si le système d’exploitation n’a pas de pilote USB.

Enabled (activé)
Disabled (désactivé)

USB Mouse Support

Cet élément permet d’activer ou de désactiver le pilote de souris USB dans le BIOS. Le pilote de la souris simule les commandes souris d’héritage et permet d’utiliser une souris USB lors du POST ou après l’initialisation si le système d’exploitation n’a pas de pilote USB.

Enabled (activé)
Disabled (désactivé)

Init Display First

Si vous installez à la fois une carte VGA PCI et une carte AGP, cet élément permet de décider laquelle doit être utilisée comme carte d’affichage initiale.

PCI
AGP

AC97 Audio

Ce paramètre active ou désactive l’audio AC97 intégré en l’absence de périphérique audio PCI d’extension.

Auto
Disabled (désactivé)

IDE HDD Block Mode

L’activation de cette fonction améliore la performance du disque dur en permettant le transfert des données par secteurs multiples et élimine le temps de traitement de l’interruption pour chaque secteur. La plupart des lecteurs IDE, à l’exception de ceux de conception ancienne, peuvent prendre en charge cette fonction.

Enabled (activé)
Disabled (désactivé)

Onboard FDD Controller

Activez cette option si votre système a un contrôleur de disquettes intégré et si vous désirez l’utiliser. Si vous avez installé un contrôleur de disquettes d’extension ou si votre système n’a pas de contrôleur, désactivez cette option.

Enabled (activé)
Disabled (désactivé)

Onboard Serial Port 1

Utilisez ce paramètre pour sélectionner une adresse et une interruption correspondante pour le premier port série.

3F8/IRQ4
Auto
2F8/IRQ3
3E8/IRQ4
2E8/IRQ3
Disabled (désactivé)

Onboard Serial Port 2

Utilisez ce paramètre pour sélectionner une adresse et une interruption correspondante pour le second port série.

2F8/IRQ3
Auto
3F8/IRQ4
3E8/IRQ4
2E8/IRQ3
Disabled (désactivé)

Onboard Parallel Port

Ce paramètre contrôle l’adresse et l’interruption correspondante du port parallèle.

Remarque : Si vous utilisez une carte E/S avec un port parallèle, assurez-vous que les adresses et les IRQ ne sont pas en conflit.

378/IRQ7
3BC/IRQ7
278/IRQ7
Disabled (désactivé)

ECP Mode Use DMA

Utilisez ce paramètre pour sélectionner un canal DMA pour le port série en mode ECP.

3
1

Game Port Address

Utilisez ce paramètre pour définir une adresse de base E/S pour le port jeu.

201
209
Disabled (désactivé)

Midi Port Address

Utilisez ce paramètre pour définir une adresse de base E/S pour le port MIDI.

330
300
Disabled (désactivé)

Midi Port IRQ

Utilisez ce paramètre pour définir une demande d’interruption (IRQ) pour le port MIDI.

10
5


Power Management Setup (configuration de la gestion de l’alimentation)

Les réglages en gras sont les valeurs par défaut et suggérées.

Paramètre

Description

Format/Options

Power Management

Ceci permet de définir les paramètres par défaut pour les modes d’économie d’énergie. Définissez-le sur Disabled pour désactiver la fonction de gestion de l’alimentation. Définissez-le sur User Define pour choisir vos propres paramètres. Voir ci-dessous le tableau du mode de gestion de l’alimentation.

User Define
Max Saving
Min Saving
Disabled

Suspend Mode

Ce paramètre permet de définir le délai après lequel le système entre en mode de suspension.

Disabled (disabled)
1 min. 2 min.
4 min.
8 min.
12 min.
20 min.
30 min.
40 min.
1 Hour

HDD Power Down

Ce paramètre permet de spécifier le temps d’inactivité du disque dur avant qu’il n’entre en état de coupure d’alimentation.

Disabled (disabled)
1 min.
15 min.

Soft-Off by PWR-BTTN

Utilisez ce paramètre pour déterminer la manière dont le système entre en état hors tension si le bouton d’alimentation pendant plus de 4 secondes.

Lorsque Delay 4 sec. est sélectionné, le bouton d’alimentation peut être utilisé pour contrôler la mise sous/hors tension et la suspension. Si le bouton est appuyé pendant moins de 4 secondes lors du fonctionnement, le système entrera en mode de suspension. Si le bouton est appuyé pendant plus de 4 s lors du fonctionnement, le système sera mis hors tension.

Avec Instant-Off, le bouton d’alimentation n’est utilisé que pour la mise sous tension et hors tension. La condition des 4 secondes n’est pas applicable, le mode de suspension étant désactivé.

Delay 4 sec.
Instant-Off

Power On by Ring

Lorsque ce paramètre est activé, toute activité du fax/modem réveille le système depuis le mode de suspension.

Enabled (activé)
Disabled (désactivé)

USB KB Wake-up From S3

Lorsque ce paramètre est activé, toute activité du clavier USB réveille le système depuis le mode S3 (suspension en mémoire).

Enabled (activé)
Disabled (désactivé)

PWRON After PWR-Fail

Ce paramètre permet de définir la manière par laquelle le système se mettra sous tension après une panned’alimentation.
Former-Sts (état précédent) : le système se mettra sous tension et retournera à son état de fonctionnement précédant la panne d’alimentation.
On : le système se mettra normalement sous tension après la panne d’alimentation.
Off : le système restera hors tension.

Former-Sts
On
Off

Resume by Alarm

Ce paramètre permet de définir la date et l’heure pour l’initialisation de votre ordinateur.
Date (of month) Alarm : indique le jour d’initialisation de l’ordinateur. Définissez sur 0 si vous désirez initialiser tous les jours.
Time (hh:mm:ss) Alarm : indique ld’heure, la minute et la seconde pour l’initialisation de ld’ordinateur.

Disabled (désactivé)
Enabled (activé)

Tableau du mode de gestion de l’alimentation

Mode | Veille | Attente | Suspension | Coupure de l’alimentation du disque dur
Max Saving (éco maxi) | 1 heure | 1 heure | 1 heure | 15 mn
Min Saving (éco mini) | 1 mn | 1 mn | 1 mn | 1 mn


PnP/PCI Configurations (configurations PnP/PCI)

Les réglages en gras sont les valeurs par défaut et suggérées.

Paramètre | Description | Format/Options
Reset Configuration Data | Quand vous installez une nouvelle carte d’extension et la configuration du système crée un conflit sérieux qui empêche au système d’exploitation de s’initialiser, sélectionnez Enabled pour ce paramètre pour réinitialiser les données de configuration étendue du système (ESCD). | Disabled (désactivé) Enabled (activé)
Resources Controlled By | L’option Manual de ce paramètre permet d’attribuer individuellement les IRQ et les DMA aux périphériques ISA et PCI. Définissez ce paramètre sur Auto pour activer la fonction de configuration automatique. | Auto (ESCD) Manual
IRQ Resources IRQ3 (COM2) IRQ4 (COM1) IRQ5 (réseau/son ou autres) IRQ7 (imprimante ou autres) IRQ9 (vidéo ou autres) IRQ10 (SCSI ou autre) IRQ11 (SCSI ou autres) IRQ12 (souris PS/2) IRQ14 (IDE1) IRQ15 (IDE2) | Si votre carte ISA n’est pas compatible PnP et nécessite une IRQ spécifique pour prendre en charge sa fonction, définissez l’IRQ sélectionné sur Legacy ISA. Ceci indique au BIOS PnP de réserver l’IRQ sélectionnée pour la carte ISA d’héritage. La valeur par défaut est PCI/ISA PnP. Notez que les cartes PCI sont toujours compatibles PnP (à l’exception d’anciennes carte IDE PCI). | PCI/ISA PnP Legacy ISA
PCI/VGA Palette Snoop | Ce paramètre permet d’utiliser la fonction de « snooping » de la palette si vous avez installé plus d’une carte VGA dans le système. La fonction de « snooping » de la palette PVI/VGA permet au CPR (registre de contrôle de la palette) de gérer et de mettre à jour le VGA RAM DAC (convertisseur analogue numérique, où sont enregistrées les données de couleur) de chacune des cartes VGA installées dans le système. Le CPR envoie un signal à toutes les cartes VGA afin qu’elles mettent à jour leurs RAM DAC individuels. Le signal est envoyé aux cartes continuellement jusqu’à ce que les données de tous les RAM DAC soient mises à jour. Ceci permet l’affichage d’images multiples à l’écran. Remarque : Certaines cartes VGA ont des réglages fixes requis pour cette fonction. Vérifiez le manuel de votre carte VGA avant de régler ce paramètre. | Disabled (désactivé) Enabled (activé)


Frequency Control (contrôle de la fréquence)

Paramètre | Description
Processor | Ce paramètre affiche le type du processeur installé.
Processor Speed | Ce paramètre affiche la fréquence du processeur.


Load Default Settings (charger les paramètres par défaut)

Les valeurs par défaut ne sont peut-être pas les meilleurs paramètres pour votre système, mais ces valeurs sont des paramètres fiables, particulièrement si vous avez un chargement limité de cartes d’extension et de mémoire (par exemple un système qui ne contient qu’une carte VGA/son et deux modules DIMM).

Pour obtenir la meilleure performance du système, vous pouvez définir les paramètres manuellement dans le sous-menu Advanced Chipset Features pour obtenir les paramètres de votre choix. Assurez-vous connaissez et comprenez les fonctions de chaque élément de ce sous-menu avant de changer un paramètre de configuration.


Set Supervisor Password (définir le mot de passe du superviseur)

La fonction Set Supervisor Password du menu principal vous donne l’option de définir un mot de passe qui sera requis pour qu’un utilisateur accède à l’utilitaire Setup et modifie les paramètres de configuration.

Pour définir le mot de passe du superviseur :

  1. Sélectionnez Set Supervisor Password ou dans le menu principal.

  2. À l’invite « Enter password », entrez un mot de passe et appuyez sur Entrée. Le mot de passe peut être au maximum de 8 caractères alphanumériques. Lorsque vous saisissez les caractères, ils apparaissent sous la forme d’astérisques.

  3. Vous serez invité à confirmer le mot de passe. Entrez de nouveau le mot de passe, puis appuyez sur Entrée. Après l’entrée du mot de passe, l’écran retourne automatiquement à l’écran principal.

Cliquez ici pour des instructions pour désactiver le mot de passe du superviseur.


Set User Password (définir le mot de passe de l’utilisateur)

La fonction Set User Password du menu principal vous donne l’option de définir un mot de passe qui sera requis avant qu’un utilisateur n’initialise l’ordinateur.

Pour définir le mot de passe de l’utilisateur :

  1. Sélectionnez Set User Password ou dans le menu principal.

  2. À l’invite « Enter password », entrez un mot de passe et appuyez sur Entrée. Le mot de passe peut être au maximum de 8 caractères alphanumériques. Lorsque vous saisissez les caractères, ils apparaissent sous la forme d’astérisques.

  3. Vous serez invité à confirmer le mot de passe. Entrez de nouveau le mot de passe, puis appuyez sur Entrée. Après l’entrée du mot de passe, l’écran retourne automatiquement à l’écran principal.

Cliquez ici pour des instructions pour désactiver le mot de passe de l’utilisateur.


Save & Exit Setup (enregistrer et quitter Setup)

Cette fonction enregistre automatiquement toutes les valeurs CMOS avant de quitter l’utilitaire Setup. Tapez Y et appuyez sur Entrée pour enregistrer avant de quitter.


Exit Without Saving (quitter sans enregistrer)

Utilisez cette fonction pour quitter l’utilitaire Setup sans enregistrer les modifications aux valeurs CMOS. N’utilisez pas cette option si vous désirez enregistrer la nouvelle configuration. Tapez Y et appuyez sur Entrée pour quitter sans enregistrer.


Acrobat® Reader™

Acrobat Reader est un logiciel qui vous permet d’afficher, de naviguer, de parcourir et d’imprimer des fichiers au format PDF (Portable Document Format) d’Adobe sur toutes les plates-formes informatiques principales. Acrobat Reader peut ouvrir votre document sur un large éventail de matériel et de logiciel et il aura exactement l’apparence désirée, avec la mise en page, les polices, les liens et les images intactes.

Pour exécuter Acrobat Reader, double-cliquez sur son icône sur le bureau de Windows. Pour de plus amples informations sur Acrobat Reader, vous pouvez vous reporter à son menu d’aide en ligne.


LDCM

LANDesk Client Manager (LDCM) permet la gestion de l’ordinateur par l’intermédiaire du Web, du réseau standard, ou d’une connexion téléphonique. Il est compatible avec les spécifications de gestion les plus importantes, comme Wired for Management 2.0, Desktop Management Interface (DMI) v2.0 et d’autres.

Pour exécuter LCDM :

  1. Double-cliquez l’ icône LCDM sur le bureau de Windows.

  2. Suivez toutes les instructions à l’ écran.

Pour de plus amples informations sur LCDM, vous pouvez vous reporter à son menu d’ aide en ligne.

Remarque : LDCM prend actuellement en charge Windows 98, Windows Me, Windows 2000 et Windows XP.


PC-cillin

Norton AntiVirus

Norton AntiVirus est un logiciel antivirus qui trouve et répare les fichiers infectés, protégeant votre ordinateur contre les virus pour la sécurité des données. Il contrôle également la présence de virus dans les attachements du courrier électronique reçu. Il fournit une détection utile des virus et des fonctions de réparation.

Pour installer Norton AntiVirus :

  1. Double-cliquez l’icône Norton AntiVirus sur le bureau de Windows.

  2. Suivez toutes les instructions à l’écran jusqu’à ce que l’installation soit terminée.

Remarque : Après l’installation du logiciel Norton AntiVirus, le système supprime automatiquement l’icône de l’installateur de Norton AntiVirus du bureau de Windows.

Pour de plus amples informations sur Norton AntiVirus, vous pouvez vous reporter à son menu d’aide en ligne.


NTI CD-Maker 2000

NTI CD-Maker (pour les modèles avec CD-RW)

NTI CD-Maker est un logiciel d’enregistrement des CD qui vous permet de créer et de copier des données, de l’audio et de la vidéo sur des disques CD-RW.

Pour exécuter NTI CD-Maker :

  1. Double-cliquez l’icône NTI CD-Maker sur le bureau de Windows.

  2. Suivez toutes les instructions à l’écran.

Pour de plus amples informations sur l’utilisation de NTI CD-Maker, vous pouvez vous reporter à son menu d’aide.


PowerDVD

PowerDVD (pour les modèles avec DVD)

PowerDVD est un lecteur DVD logiciel pur de haute qualité qui apporte les films et le karaoké de haute qualité sur votre ordinateur multimédia. Vous pouvez lire des DVD haute résolution ou des fichiers MPEG-2 avec la vidéo MPEG-2 et l’audio Dolby Digital (AC-3). PowerDVD fournit un ensemble complet de commandes pour la navigation et des fonctionnalités avancées comme la modification de l’angle, la sélection de la langue et des sous-titres et le contrôle parental. Il a également la fonctionnalité Internet I-Power qui connecte à des ressources DVD en ligne par l’intermédiaire du portail de PowerDVD.

Pour exécuter PowerDVD :

  1. Double-cliquez l’icône PowerDVD sur le bureau de Windows.

  2. Suivez toutes les instructions à l’écran.

Pour de plus amples informations sur PowerDVD, vous pouvez vous reporter à son menu d’aide en ligne.


Réinstallation des programmes

Si vous désinstallez un des programmes pré-installés et si voulez le réinstaller, procédez comme suit :

  1. Assurez-vous que le système est sous tension.

  2. Insérez le CD système dans le lecteur de CD-ROM/DVD-ROM/CD-RW.

  3. Sélectionnez l’application que vous désirez réinstaller.

  4. Suivez toutes les instructions à l’écran jusqu’à ce que l’installation soit terminée.

Attention ! Assurez-vous que le CD système est inséré correctement dans le lecteur de CD-ROM/DVD-ROM. Une mauvaise insertion peut endommager à la fois le CD et le lecteur.


Prendre soin de votre ordinateur

Veuillez lire les instructions importantes ci-dessous. Le respect de ces instructions vous permettra de maximiser la longévité de votre ordinateur.

  • N’exposez pas l’ordinateur à la lumière directe du soleil. Ne le mettez pas à côté d’une source de chaleur comme un radiateur.

  • Ne soumettez pas l’ordinateur à des champs magnétiques.

  • N’exposez pas l’ordinateur à la pluie ou à l’humidité.

  • Ne renversez pas d’eau ou de liquides sur l’ordinateur.

  • N’utilisez pas l’ordinateur en milieu empoussiéré ou sale.

  • Ne placez jamais l’ordinateur sur une surface instable.

  • Ne marchez pas, ni ne placez rien sur le cordon d’alimentation. Installez cordon d’alimentation en dehors des zones de passage.

  • Lorsque vous débranchez le cordon d’alimentation, ne tirez pas sur le cordon, mais sur la prise.

  • Lors de l’utilisation d’une rallonge, assurez-vous que l’ampérage total des appareils reliés par la rallonge reste dans les limites prévues pour la rallonge. De même, vérifiez que l’ampérage total de tous les appareils reliés à une même prise secteur ne dépasse pas la valeur du fusible.

  • Vérifiez la documentation fournie avec vos programmes logiciels pour vérifier si vous pouvez sélectionner d’autres combinaisons de résolution et de couleur. Ces ajustements peuvent offrir un meilleur confort visuel.


Pour nettoyer votre ordinateur et votre clavier

  1. Éteignez l’ordinateur et débranchez le cordon d’alimentation.

  2. Utilisez un chiffon doux, légèrement humecté d’eau et frottez doucement l’extérieur de l’ordinateur et du clavier. N’utilisez pas de liquide ou d’aérosol de nettoyage.


Entretien de votre souris

  1. Ouvrez le couvercle circulaire au-dessous de la souris.

  2. Enlevez la balle en caoutchouc et essuyez-la avec un chiffon doux et légèrement humide.

  3. Remettez la balle en place et fermez le couvercle.


Prendre soin de vos disquettes

  • Effectuez toujours des copies de sauvegarde des disquettes qui contiennent des fichiers données ou programmes importants.

  • Éloignez les disquettes des champs magnétiques et des sources de chaleur.

  • Évitez de retirer une disquette du lecteur lorsque la diode d’activité du lecteur est allumée.

  • Protégez vos disquettes en écriture pour prévenir un effacement accidentel. Pour ce faire, faites glisser l’onglet de protection en écriture à la position de protection en écriture.

  • Lorsque vous collez une étiquette sur une disquette 3,5 pouces, assurez-vous que l’étiquette est bien collée (à plat sur la surface) et dans sa zone réservée (zone légèrement en dépression) sur la disquette. Une étiquette mal collée peut faire coincer la disquette lorsque vous l’insérez ou la retirez.


Prendre soin de vos CD et DVD

  • Conservez vos CD et vos DVD dans une boîte appropriée lorsque vous ne les utilisez pas pour éviter les rayures ou d’autres dégradations. Toute poussière ou tout dégradation peut avoir un effet sur les données du disque, affecter la lentille de lecture sur le lecteur de CD-ROM/DVD-ROM, ou empêcher l’ordinateur de lire correctement le disque.

  • Lorsque vous tenez un disque, tenez-le par les bords externes ou internes pour éviter de laisser des marques.

  • Pour nettoyer un disque, utilisez un chiffon propre et sans peluche et nettoyez droit du centre vers l’extérieur. Ne nettoyez pas de manière circulaire.

  • Nettoyez votre lecteur de CD-ROM/ DVD-ROM régulièrement. Vous pouvez vous reporter au kit de nettoyage pour des instructions. Les kits de nettoyage sont disponibles dans les magasins d’informatique et d’électronique.


Quand contacter un technicien de service

  • si l’ordinateur est tombé et est endommagé ;

  • si l’ordinateur ne fonctionne pas normalement ;

  • si le problème de l’ordinateur persiste après que vous avez vérifié et suivi les conseils de la section de la FAQ ;

  • si votre problème n’est pas décrit dans la section de la FAQ.


Obtenir de l’assistance technique

Pour de l’assistance technique, contactez votre revendeur ou votre distributeur local. Vous pouvez également accéder au site Web d’Acer à www.acer.com pour des informations sur où et comment contacter les centres de service de votre région.


Foire aux questions

Vous trouverez ci-dessous des questions possibles qui peuvent se poser lors de l’utilisation de votre ordinateur, chacune étant suivi par des solutions simples de dépannage de la situation.

Q : J’ai appuyé sur le bouton d’;alimentation, mais l’ordinateur ne s’est pas initialisé.

R : Vérifiez la diode d’alimentation située à côté du bouton d’alimentation.

Si la diode n’est pas allumée, l’ordinateur n’est pas alimenté. Vérifiez ce qui suit :

  • Vérifiez que le sélecteur de tension sur le panneau arrière de votre ordinateur est réglé sur la tension appropriée.

  • Vérifiez que l’interrupteur principal d’alimentation sur le panneau arrière de votre ordinateur est activé (1).

  • Assurez-vous que le câble d’alimentation est branché de manière appropriée dans une prise électrique.

  • Si vous utilisez une barrette multiprises ou un régulateur de voltage, assurez-vous de le brancher et de le mettre sous tension.

Si la diode est allumée, vérifiez ce qui suit :

  • Le lecteur de disquettes contient-il une disquette non-initialisable (non-système) ? Si c’est le cas, retirez-la ou remplacez-la avec une disquette système et appuyez sur Ctrl + Alt + Suppr pour redémarrer votre ordinateur.

  • Les fichiers du système d’exploitation peuvent être endommagés ou manquants. Insérez la disquette de démarrage créée lors de la configuration de Windows dans le lecteur de disquettes et appuyez sur Ctrl + Alt + Suppr pour redémarrer votre ordinateur. Ceci va effectuer un diagnostic de votre système et effectuer les corrections nécessaires. Cependant, si l'utilitaire de diagnostic annonce toujours un problème, il vous sera peut-être alors nécessaire d'exécuter le processus de récupération pour retourner votre ordinateur à son état d'origine par défaut de l'usine.

Q : Rien n’apparaît à l’écran.

R : La fonction de gestion de l’alimentation de votre ordinateur éteint l’écran automatiquement pour économiser l’énergie. Appuyez simplement sur une touche pour rallumer ld’écran.

Si l’appui sur une touche ne rallume pas l’écran, contactez votre revendeur ou le centre de support technique pour de l’aide.

Q : L’imprimante ne fonctionne pas.

R : Vérifiez ce qui suit :

  • Assurez-vous que l’imprimante est branchée à une prise secteur et est sous tension.

  • Assurez-vous que le câble de l’imprimante est connecté correctement à l’ordinateur. Reportez vous à « Connexion d’une imprimante » pour des informations complémentaires.

  • Pour des informations complémentaires sur l’imprimante, reportez-vous à sa documentation.

Q : Aucun son ne sort de l’ordinateur.

R : Vérifiez ce qui suit :

  • Le son est peut-être désactivé. Dans Windows, vérifiez l’icône de contrôle du son sur la barre des tâches. Si elle est barrée, cliquez sur l’;icône et désélectionnez l’option Muet. Vous pouvez également appuyer sur le bouton de contrôle du volume / muet sur votre clavier USB pour réactiver le son.

  • Si un casque stéréo, des écouteurs, ou des haut-parleurs externes sont connectés à la prise de sortie audio de votre ordinateur, les haut-parleurs internes sont éteints automatiquement.

Q : Le système ne peut pas lire les informations d’une disquette, du disque dur, du CD ou du DVD.

R :Vérifiez ce qui suit :

  • Assurez-vous que vous utilisez le type approprié de disque ou de disquette. Reportez vous à « Lecteurs » pour des informations complémentaires.

  • Vérifiez que la disquette est bien formatée. Si ce n’est pas le cas, formatez-la de nouveau.

  • Assurez-vous que la disquette ou le CD/DVD est inséré correctement dans le lecteur.

  • Vérifiez que le CD/DVD est propre et n’est pas rayé.

  • Vérifiez votre lecteur en utilisant une autre disquette ou un autre disque. Si votre lecteur de disquettes ou de CD-ROM/DVD-ROM ne peut pas non plus lire les informations sur la disquette ou le disque, il est possible que le lecteur soit défectueux. Contactez votre revendeur ou le centre de support technique pour de l’aide.

Q : El sistema no puede escribir en el disquete, disco duro o disco.

R : Vérifiez ce qui suit :

  • Compruebe si el disquete o el disco duro está protegido contra escritura. Reportez vous à « Prendre soin de vos disquettes » pour des informations complémentaires.

  • Assurez-vous que vous utilisez le type approprié de disque ou de disquette. Reportez vous à « Lecteurs » pour des informations complémentaires.

  • Vérifiez que la disquette est bien formatée. Si ce n’est pas le cas, formatez-la de nouveau.

    Attention : Vous perdrez toutes les données déjà enregistrées sur la disquette si vous la reformatez.


Avis de version

Manuel en ligne du Veriton de la série 3300

Première édition (novembre 2001)

Copyright © 2001 Acer Incorporated. Tous droits réservés. Toute reproduction, transmission, transcription ou mise en mémoire de ce manuel sur un support quelconque, ainsi que toute traduction vers une autre langue ou en langage informatique, par quelque procédé que ce soit, notamment, électronique, mécanique, magnétique, optique, chimique, manuel et autres sont interdites sans l’autorisation écrite préalable d’Acer Incorporated.

Acer Incorporated ne fournit aucune espèce de garantie expresse ou implicite, relative à aucune des informations contenues dans ce manuel et n’offre notamment aucune garantie d’aucune sorte quant à la valeur marchande de ce produit ou son adéquation à une application particulière. Tout logiciel d’Acer Incorporated décrit dans ce manuel est vendu ou donné sous licence « tel quel ». En cas de déficience des programmes, l’acheteur assumera seul (et non Acer Incorporated, ni son distributeur ou son revendeur) la totalité des coûts d’assistance et de réparation, de même que tous les dommages accidentels ou dus à un défaut quelconque dudit logiciel. Acer Incorporated se réserve en outre le droit d’effectuer des mises à jour et d’apporter des modifications au contenu de ce document à tout moment et sans en donner de notification préalable.

Avis de marques

Acer et le logo Acer sont des marques déposées de Acer Incorporated. Microsoft et Windows sont des marques déposées de Microsoft Corporation. Les autres marques et noms de produits sont des marques ou des marques déposées de leurs compagnies respectives.


Installation de mémoire additionnelle

Installation de mémoire supplémentaire pour le Veriton 3300

Les trois connecteurs à 168 broches sur la carte mère prennent en charge les modules mémoire DIMM de type SDRAM. Vous pouvez installer des modules mémoire de simple et double densité de 32 Mo, 64 Mo, 128 Mo, 256 Mo, 512 Mo ou 1 Go pour une capacité maximale de la mémoire de 3 Go.

Remarque : Pour tirer parti de la capacité de la mémoire système mentionnée ci-dessus, vous devez utiliser des modules mémoire de 1 Go. Actuellement, ce type de module n'est pas disponible sur le marché. Le type de module DIMM de capacité la plus large disponible est de 512 Ko, ce qui porte la capacité de la mémoire du Veriton 3300 à 1,5 Go et celle du Veriton 3300D à 1 Go.

Les modules DIMM SDRAM doivent fonctionner sous 3,3 V ; la mémoire 5 V n’est pas prise en charge. La mémoire SDRAM PC-100 (100 MHz) et PC-133 (133 MHz) est prise en charge. Contactez votre revendeur pour connaître les fournisseurs de modules DIMM certifiés.

Attention ! N’installez pas de mémoire SDRAM PC-100 et de mémoire SDRAM PC-133 ensemble. Une telle combinaison pourrait entraîner un mauvais fonctionnement de votre ordinateur.

Chacun de connecteurs DIMM est indépendant des autres. Cette indépendance vous permet d’installer des modules mémoire DIMM avec des capacités différentes pour former des combinaisons différentes.

  • Pour des instructions sur le retrait d’un module mémoire DIMM, cliquez ici.

  • Pour des instructions sur l’installation d’un module mémoire DIMM, cliquez ici.


Installation de mémoire additionnelle

Installation de mémoire supplémentaire pour le Veriton 3300D

Les deux connecteurs à 180 broches sur la carte mère prennent en charge les modules mémoire DIMM de type DDR-SDRAM (Double Data Rate - Synchronous Dynamic Random Access Memory). Vous pouvez installer des modules DIMM de 128 Mo, 256 Mo, 512 Mo ou 1 Go pour une capacité maximale de la mémoire de 2 Go.

Remarque : Pour tirer parti de la capacité de la mémoire système mentionnée ci-dessus, vous devez utiliser des modules mémoire de 1 Go. Actuellement, ce type de module n'est pas disponible sur le marché. Le type de module DIMM de capacité la plus large disponible est de 512 Ko, ce qui porte la capacité de la mémoire du Veriton 3300 à 1,5 Go et celle du Veriton 3300D à 1 Go.

Le module DIMM DDR-SDRAM doivent fonctionner sous 2,5 volts. Le standard PC-2100 (133 MHz) DDR-266 est pris en charge. Contactez votre revendeur pour connaître les fournisseurs de modules DIMM certifiés.

Attention ! N'installez pas de mémoire SDRAM DDR-200 (PC1600) et DDR-266 (PC2100) ensemble. Une telle combinaison pourrait entraîner un mauvais fonctionnement de votre ordinateur.

Chacun de connecteurs DIMM est indépendant des autres. Cette indépendance vous permet d’installer des modules mémoire DIMM avec des capacités différentes pour former des combinaisons différentes.

  • Pour des instructions sur le retrait d’un module mémoire DIMM, cliquez ici.

  • Pour des instructions sur l’installation d’un module mémoire DIMM, cliquez ici.


Menu IDE Primary/Secondary

IDE Primary/Secondary Channel Master/Slave (maître/esclave du canal IDE primaire/secondaire)

Ld’écran suivant apparaît si vous sélectionnez l’un des paramètres des lecteurs IDE :

Reportez-vous au tableau ci-dessous pour une description des paramètres de ce menu. Les réglages en gras sont les valeurs par défaut et suggérées.

Paramètre | Description | Options
Device Detection Mode | Ce paramètre permet de spécifier le type de disque dur installé dans votre système. Si vous voulez que votre disque dur soit automatiquement configuré par BIOS, sélectionnez Auto. Si vous connaissez le type de votre disque dur, vous pouvez l’entrer manuellement. | Auto User (utilisateur) None (aucun)
Device Type | Ce paramètre indique un périphérique de type disque dur. |
Cylinder | Affiche le nombre de cylindres de votre disque dur, et est réglé automatiquement selon votre réglage du paramètre Device Detection Mode. |
Head | Affiche le nombre de têtes de votre disque dur, et est réglé automatiquement selon votre réglage du paramètre Device Detection Mode. |
Sector | Affiche le nombre de secteurs de votre disque dur, et est réglé automatiquement selon votre réglage du paramètre Device Detection Mode. |
Size | Affiche la taille de votre disque dur, en Mo, et est réglé automatiquement selon votre réglage du paramètre Device Detection Mode. |
Hard Disk LBA Mode | Quand ce paramètre est réglé sur Auto, l’utilitaire du BIOS détecte automatiquement si le disque dur installé prend en charge la fonction. Si elle est prise en charge, elle vous permet d’utiliser un disque dur d’une capacité supérieure à 504 Mo. Ceci est possible par l’intermédiaire de la traduction de mode de l’adresse de bloc logique (LBA). Cependant, cette fonctionnalité de l’IDE améliorée ne fonctionne que sous DOS, Windows 3.x/95/98/2000. Ce paramètre doit être réglé sur Disabled pour les autres systèmes d’exploitation. | Auto Disabled (désactivé)
Hard Disk Block Mode | Cette fonction améliore la performance du disque dur selon celui qui est utilisé. Si vous réglez ce paramètre sur Auto, l’utilitaire du BIOS détecte automatiquement si le disque dur installé prend en charge la fonction de mode de bloc. Si elle est prise en charge, elle permet le transfert de données en bloc (secteurs multiples) à un taux de 256 octets par cycle. Pour ignorer cette fonctionnalité, réglez le paramètre sur Disabled. Ce paramètre n’apparaît que si vous êtes en niveau avancé. | Auto Disabled (désactivé)
Hard Disk 32-Bit Access | L’activation de ce paramètre améliore la performance du système en permettant l’utilisation de l’accès 32 bits au disque dur. Cependant, cette fonctionnalité de l’IDE améliorée ne fonctionne que sous DOS, Windows 3.x/95/98/2000 , et Novell Netware. Si votre logiciel ou disque dur ne prend pas en charge cette fonction, réglez le paramètre sur Disabled. Ce paramètre n’apparaît que si vous êtes en niveau avancé. | Enabled (activé) Disabled (désactivé)
Advanced PIO Mode | Quand ce paramètre est réglé sur Auto, l’utilitaire du BIOS détecte automatiquement si le disque dur installé prend en charge la fonction. Si elle est prise en charge, elle permet des récupérations plus rapides des données et des timings de lecture-écriture qui réduisent le temps d’activité du disque dur. Ceci permet une performance accrue du disque dur. Pour ignorer cette fonctionnalité, réglez le paramètre sur Disabled. Ce paramètre n’apparaît que si vous êtes en niveau avancé. | Auto Disabled (désactivé)
DMA Transfer Mode | Les modes Ultra DMA et Multi-DMA améliorent la performance du disque dur en accroissant le taux de transfert. Cependant, en plus de l’activation de ces fonctionnalités dans le Setup du BIOS, les modes Ultra DMA et Multi-DMA requièrent le chargement du pilote DMA. En réglant ce paramètre sur Auto, le BIOS choisit automatiquement le mode DMA approprié pour votre disque dur. Ce paramètre n’apparaît que si vous êtes en niveau avancé. | Auto Disabled (désactivé)


Disable Supervisor/User Password (désactiver le mot de passe superviseur/utilisateur)

Procédez comme suit pour désactiver un mot de passe du superviseur ou de l’utilisateur :

  1. Sélectionnez Set Supervisor Password ou Set User Password dans le menu principal.

  2. À l’invite « Enter password », n’entrez rien et appuyez simplement sur Entrée. L’écran affiche un message confirmant que le mot de passe a été désactivé.


Set Supervisor Password (définir le mot de passe du superviseur)

Un mot de passe prévient l’utilisation non-autorisée de votre ordinateur. Si vous définissez un mot de passe, le système vous invite à entrer le mot de passe correct avant de s’initialiser ou avant de donner l’accès à l’utilitaire Setup.

Pour définir un mot de passe :

  1. À l’invite, entrez votre mot de passe. Votre mot de passe peut être au maximum de 8 caractères alphanumériques. Lorsque vous saisissez les caractères, ils apparaissent sous la forme d’astérisques dans la boîte du mot de passe.

  2. Après avoir saisi le mot de passe, appuyez sur Entrée.

  3. À l’invite suivante, saisissez votre mot de passe et appuyez sur Entrée de nouveau pour confirmer le nouveau mot de passe. Après l’entrée du mot de passe, l’écran retourne automatiquement à l’écran principal.

Pour désactiver le mot de passe, appuyez sur Entrée lorsque vous êtes invité à entrer le mot de passe. L’écran affiche un message confirmant que le mot de passe a été désactivé.


Set User Password (définir le mot de passe de l’utilisateur)

Un mot de passe prévient l’utilisation non-autorisée de votre ordinateur. Si vous définissez un mot de passe, le système vous invite à entrer le mot de passe correct avant de s’initialiser ou avant de donner l’accès à l’utilitaire Setup.

Pour définir un mot de passe :

  1. À l’invite, entrez votre mot de passe. Votre mot de passe peut être au maximum de 8 caractères alphanumériques. Lorsque vous saisissez les caractères, ils apparaissent sous la forme d’astérisques dans la boîte du mot de passe.

  2. Après avoir saisi le mot de passe, appuyez sur Entrée.

  3. À l’invite suivante, saisissez votre mot de passe et appuyez sur Entrée de nouveau pour confirmer le nouveau mot de passe. Après l’entrée du mot de passe, l’écran retourne automatiquement à l’écran principal.

Pour désactiver le mot de passe, appuyez sur Entrée lorsque vous êtes invité à entrer le mot de passe. L’écran affiche un message confirmant que le mot de passe a été désactivé.


Premier

Manuel en ligne du Veriton de la série 3300

Copyright © 2001 Acer Inc. Tous droits réservés.

Avis de version et marques


Disposition de la carte mère

Disposition de la carte mère pour le Veriton 3300

Réf. | Composant
AGP | Connecteur AGP
BT1 | Batterie
CN2 | Ports PS/2 souris (supérieur) et clavier (inférieur)
CN3 | Connecteur d’alimentation
CN4 | Ports réseau (supérieur) et USB (inférieur)
CN5 | Ports série (inférieur droit et gauche) et port parallèle (supérieur)
CN6 | Connecteur du Memory Stick
CN7 | Connecteur IDE 2
CN8 | Connecteur IDE 1
CN9 | Ports MIDI/jeu (supérieur), sortie audio (gauche), entrée audio (milieu) et microphone arrière (droit)
CN10 | Connecteur d'alimentation (alimentation 12 V)
CN14 | Connecteur d’entrée CD
CN15 | Connecteur lecteur de disquettes
CN16 | Connecteur d’intrusion
CN17 | Connecteur disque dur
CN19 | Bouton d’alimentation
CN20 | Connecteur USB avant
CN21 | Connecteur diode alimentation/suspension
CNM1 | Connecteur de carte à puce (COM 2) optionnel ¹
CNX1 | Connecteur FPIO audio
DIMM 1 à 3 | Connecteurs DIMM 1 à 3
FN1 | Connecteur ventilateur du systéme à 3 broches
FN2 | Connecteur ventilateur du processeur à 3 broches
FN3 | Connecteur ventilateur du systéme à 3 broches
JP1 | Connecteur diode réseau actif
JP3 | Sélection du modèle
JP14 | 1-2 Effacer la mémoire CMOS 2-3 Normal ²
PCI 1 à 3 | Connecteurs PCI 1 à 3
U5 | Support du processeur
U12 | Puce Intel 845
U16 | Puce SMSC
U21 | Puce Intel ICH2
U29 | Puce du BIOS

¹ Partage la connexion avec le port série 2 (COM2)

² Valeur par défaut


Disposition de la carte mère

Disposition de la carte mère pour le Veriton 3300D

Réf. | Composant
AGP | Connecteur AGP
BT1 | Batterie
CN2 | Ports PS/2 souris (supérieur) et clavier (inférieur)
CN3 | Connecteur d’alimentation
CN4 | Ports réseau (supérieur) et USB (inférieur)
CN5 | Ports série (inférieur droit et gauche) et port parallèle (supérieur)
CN6 | Connecteur du Memory Stick
CN7 | Connecteur IDE 2
CN8 | Connecteur IDE 1
CN9 | Ports MIDI/jeu (supérieur), sortie audio (gauche), entrée audio (milieu) et microphone arrière (droit)
CN10 | Connecteur d'alimentation (alimentation 12 V)
CN14 | Connecteur d’entrée CD
CN15 | Connecteur lecteur de disquettes
CN16 | Connecteur d’intrusion
CN17 | Connecteur disque dur
CN19 | Bouton d’alimentation
CN20 | Connecteur USB avant
CN21 | Connecteur diode alimentation/suspension
CNM1 | Connecteur de carte à puce (COM 2) optionnel ¹
CNX1 | Connecteur FPIO audio
DIMM 1 à 2 | Connecteurs DIMM 1 à 2
FN1 | Connecteur ventilateur du systéme à 3 broches
FN2 | Connecteur ventilateur du processeur à 3 broches
FN3 | Connecteur ventilateur du systéme à 3 broches
JP1 | Connecteur diode réseau actif
JP3 | Sélection du modèle
JP14 | 1-2 Effacer la mémoire CMOS 2-3 Normal ²
PCI 1 à 3 | Connecteurs PCI 1 à 3
U5 | Support du processeur
U12 | Puce Intel 845
U16 | Puce SMSC
U21 | Puce Intel ICH2
U29 | Puce du BIOS

¹ Partage la connexion avec le port série 2 (COM2)

² Valeur par défaut


Réinstallation des programmes

Si vous désinstallez un des programmes préinstallés et si voulez le réinstaller, procédez comme suit :

  1. Assurez-vous que le système est sous tension.

  2. Insérez le CD des programmes dans le lecteur de CD-ROM/DVD-ROM.

  3. Sélectionnez l’application que vous désirez réinstaller.

  4. Suivez toutes les instructions à l’écran jusqu’à ce que l’installation soit terminée.


Récupération de votre système

Lorsque les fichiers du système d’exploitation sont perdus ou endommagées, le processus de récupération nécessite que vous restauriez votre système à son état d’origine par défaut de l’usine. Procédez comme suit :

  1. Assurez-vous que le système est sous tension.

  2. Insérez le CD système dans le lecteur de CD-ROM/DVD-ROM.

  3. Suivez toutes les instructions à l’écran.

  4. Retirez le CD système et insérez le CD de récupération dans le lecteur de CD-ROM/DVD-ROM.

  5. Après la copie du système d’exploitation sur votre disque dur, retirez le CD de récupération et insérez le CD système dans le lecteur de CD-ROM/DVD-ROM.

  6. Suivez toutes les instructions à l’écran jusqu’à ce que l’installation soit terminée.

Attention ! L’utilisation du CD de récupération efface tous les fichiers qui ont été enregistrés sur votre ordinateur. Il est donc nécessaire de sauvegarder vos fichiers importants avant de commencer le processus de récupération.

Attention ! Assurez-vous que le CD système ou de récupération est inséré correctement dans le lecteur de CD-ROM/DVD-ROM. Une mauvaise insertion peut endommager à la fois le CD et le lecteur.