Willkommen

Willkommen zum Online-Handbuch für Veriton 5100

Vielen Dank für den Kauf eines Veriton 5100-Computers. Der Computer wird mit gedruckter Dokumentation und einem vorinstallierten Online-Handbuch geliefert. Diese Dokumente enthalten alle Informationen, die Sie zur Nutzung des Computers benötigen. Wenn Sie dieses Online-Handbuch nutzen möchten, um mehr über Ihren Computer zu erfahren, klicken Sie einfach auf das erste Thema im Inhaltsverzeichnis, oder klicken Sie auf ein Thema, das Sie besonders interessiert. Sie können auch die Register Index und Suchen verwenden, um schnell zu den gewünschten Informationen zu gelangen.


Überblick

Systemüberblick

Leistung

  • Intel Pentium® III-Prozessor mit integriertem L2-Cache-Speicher in einem Flip Chip (FC)-PGA 370-Sockelformfaktor.

  • Systemspeicher erweiterbar auf maximal 512 MB

  • Energiesparfunktion

  • 3,5-Zoll-Diskettenlaufwerk

  • CD-ROM-/DVD-ROM-Laufwerk

  • Enhanced-IDE-Festplatte mit hoher Kapazität

Hinweis:Wenn Sie eine 133MHz-Front Side Bus-CPU installieren, können Sie aufgrund einer Chipsatzbegrenzung nur zwei Dimm-Steckplätze (DIMM1 und DIMM2) nutzen. Installieren Sie eine 100MHz-Front Side Bus-CPU, so können Sie alle drei DIMM-Steckplätze benutzen.

Multimedia

  • 128-Bit-Onboard-Grafikbeschleuniger mit einem zusätzlichen AGP-Kartensteckplatz

    Hinweis:Die Onboard-VGA-Funktion wird bei Installation einer AGP-VGA-Karte in den AGP-Steckplatz automatisch deaktiviert.

  • 3D-Qualitäts-Audiosystem über Onboard-Audio-Controller

  • Unterstützt sowohl CRT- als auch LCD-Bildschirme (CRT = cathode-ray tube - Kathodenröhre; LCD = liquid crystal display - Flüssigkeitskristallanzeige).

  • Audio-in/Line-in-, Audio-out/Line-out-, Headphone-out, Mic-in- und Game/MIDI-Schnittstellen

Hinweis:Das System verfügt über zwei Mikrofoneingänge (vorn und hinten). Allerdings können Sie nicht beide Anschlüsse gleichzeitig nutzen. Standardmäßig ist der Mikrofoneingang auf der Rückseite aktiviert und der auf der Vorderseite deaktiviert. Sie müssen den Mikrofoneingang auf der Vorderseite aktivieren, um ihn nutzen zu können.

Anschlußmöglichkeiten

  • Schnittstellen für PS/2-Maus und PS/2-Tastatur

  • Eine serielle und eine parallele Schnittstelle

  • Universal Serial Bus (USB)-Anschlüsse (auf der Vorder- und Rückseite)

  • Hochgeschwindigkeits-PCI-Modem für Fax/Daten (optional)

  • 10Base-T/100Base-TX-Netzwerk-Support mit Remote-Wake-up-Funktion


Vorderseite

Auf der Vorderseite Ihres Computers finden Sie folgendes:

Bezeichnung | Symbol | Beschreibung
1 |  | USB-Anschlüsse
2 |  | Mikrofoneingangsbuchse*
3 |  | Lautsprecher-/Ausgangsbuchse
4 |  | LED für Aktivität des Festplattenlaufwerks
5 |  | LED-Anzeige für Systemaktivität
6 |  | LED für Netzspannung
7 |  | Netzschalter
8 |  | CD-ROM-/DVD-ROM-Anschluß für Kopfhörer
9 |  | Lautstärkeregler
10 |  | LED für CD-ROM
11 |  | CD-ROM-/DVD-ROM-Träger
12 |  | Taste für Überspringen/Vorwärts
13 |  | Taste für Stop/Auswurf
14 |  | Auswurftaste des Diskettenlaufwerks
15 |  | 3,5-Zoll-Diskettenlaufwerk
16 |  | LED für Diskettenlaufwerk
17 |  | 5,25-Zoll-Laufwerkschächte

* Das System verfügt über zwei Mikrofoneingänge (vorn und hinten). Allerdings können Sie nicht beide Anschlüsse gleichzeitig nutzen. Standardmäßig ist der Mikrofoneingang auf der Rückseite aktiviert und der auf der Vorderseite deaktiviert. Sie müssen den Mikrofoneingang auf der Vorderseite aktivieren, um ihn nutzen zu können.


Rückseite

Ihr Computer verfügt über mehrere Anschlüsse zum Anschließen von Peripheriegeräten.

Bezeichnung | Symbol | Farbe | Beschreibung
1 |  |  | Stromversorgung
2 |  |  | Netzschalter
3 |  |  | Netzkabelanschluß
4 |  | Grün | PS/2-Mausanschluß
5 |  | Violett | PS/2-Tastaturanschluß
6 |  | Schwarz | USB-Anschlüsse
7 |  | Weiß | Netzwerkschnittstelle
8 |  | Türkis | Serieller Anschluß
9 |  | Blau | CRT-Monitor-Anschluß
10 |  | Kupfer | Paralleler Druckeranschluß
11 |  | Gold | Game/MIDI-Anschluß
12 |  | Limone | Audio-out/Line-out-Anschluß
13 |  | Hellblau | Audio-in-/Line-in-Anschluß
14 |  |  | Mikrofoneingangsbuchse*
15 |  |  | Erweiterungssteckplätze

* Das System verfügt über zwei Mikrofoneingänge (vorn und hinten). Allerdings können Sie nicht beide Anschlüsse gleichzeitig nutzen. Standardmäßig ist der Mikrofoneingang auf der Rückseite aktiviert und der auf der Vorderseite deaktiviert. Sie müssen den Mikrofoneingang auf der Vorderseite aktivieren, um ihn nutzen zu können.


Tastatur

Die mit Ihrem Computer ausgelieferte Tastatur verfügt über standardmäßige Tasten einschließlich separater Internettasten, Cursortasten, zweier Windows-Tasten sowie 12 Funktionstasten.

Programmierbare Tasten

Mit Hilfe der programmierbaren Tasten können Sie direkt auf einen URL (Website) zugreifen oder beliebige Programme, Dateien und Anwendungen starten. Mit Taste 5 starten Sie die Medienwiedergabe. Möchten Sie die Einstellungen der Tasten konfigurieren, dann klicken Sie auf das Symbol Magic Keyboard

Internet-/Standby-Tasten

Es gibt drei Internet-/Standby-Tasten:

Symbol | Taste | Beschreibung
 | e-mail | Startet Ihre E-Mail-Anwendung.
 | Web-Browser | Startet den aktuellen Standardbrowser.
 | Standby/Wiederaufnahme | Drücken Sie diese Taste, um das System in den Sleep-Modus zu versetzen. Drücken Sie erneut, um das System wieder zu aktivieren.

Multimediatasten

Sie können Ihre Tastatur benutzen, um in Filmen oder Musikstücken die Funktionen Abspielen, Pause, Stop, Vorwärts, Rückwärts bequem auszuführen: .

Symbol | Taste | Beschreibung
 | Play/Pause | Drücken Sie diese Taste, um eine Audio- oder Video-Datei abzuspielen. Drücken Sie erneut, um eine Pause einzulegen.
 | Stop | Drücken Sie diese Taste, um das Abspielen einer Audio- oder Video-Datei zu beenden.
 | Vorwärts | Drücken Sie diese Taste, um zur nächsten Datei zu springen und diese zu starten.
 | Rückwärts | Drücken Sie diese Taste, um zur vorhergehenden Datei zu springen und diese zu starten.

Lautstärkeregelung/Ton aus

Der Lautstärkeregler/Ton aus-Knopf [image] regelt die Lautsprecherlautstärke. Drehen Sie ihn im bzw. gegen den Uhrzeigersinn, um die Lautstärke einzustellen. Drücken Sie auf den Knopf, um zwischen Ton ein/Ton aus umzuschalten.

Cursortasten

Mit den Cursortasten (auch Pfeiltasten genannt) können Sie den Cursor auf dem Bildschirm bewegen. Diese Tasten haben dieselben Funktionen wie die Pfeiltasten des integrierten Ziffernblocks, wenn Num Lock deaktiviert ist.

Feststelltasten

Die Tastatur verfügt über drei Feststelltasten, die Sie drücken können, um zwischen zwei Funktionen hin- und herzuschalten.

Feststelltaste | Beschreibung
Caps Lock | Wenn aktiviert, erscheinen alle eingegebenen alphabetischen Zeichen in Großschreibung (dieselbe Funktion wie die Tastenkombination Umschalttaste + <Buchstabe>).
Num Lock | Wenn aktiviert, befindet sich der Ziffernblock im numerischen Modus, d. h., die Tasten können als Taschenrechner (komplett mit arithmetischen Operatoren wie +, -, * und /) verwendet werden.
Scroll Lock | Wenn aktiviert, bewegt sich die Bildschirmanzeige beim Drücken der jeweiligen Pfeiltaste eine Zeile nach oben oder unten. Berücksichtigen Sie, daß die Scroll Lock-Funktion bei einigen Anwendungen möglicherweise nicht funktioniert.

Windows-Tasten

Die Tastatur verfügt über zwei Tasten für Windows-spezifische Funktionen.

Taste

Beschreibung

Taste mit Windows-Logo

Start-Taste. Tastenkombinationen mit dieser Taste führen bestimmte Funktionen aus. Dazu zählen unter anderem die folgenden:

  • Windows + Tab: Aktiviert die nächste Schaltfläche in der Task-Leiste.

  • Windows + E: Öffnet den Windows-Explorer.

  • Windows + F: Öffnet die Suchfunktion zum Suchen von Dokumenten oder Ordnern.

  • Windows + M: Verkleinert alle Fenster zum Symbol.

  • Umschalttaste + Windows + M: Stellt den ursprünglichen Zustand der zum Symbol verkleinerten Anwendungen wieder her.

  • Windows + R: Ruft das Dialogfeld "Ausführen" auf.

Anwendungstaste

Öffnet das Kontextmenü der jeweiligen Anwendung (dasselbe Menü, das auch durch Drücken der rechten Maustaste aufgerufen wird).


Maus

Ihre Maus verfügt über zwei Tasten: die linke und die rechte Maustaste. Das Drücken und Loslassen dieser Tasten wird "klicken" genannt. Manchmal müssen Sie auf eine Option doppelklicken (schnell aufeinanderfolgendes zweimaliges Drücken der Maustaste) oder die rechte Maustaste drücken (schnelles Klicken der rechten Maustaste).

Das Schaltrad zwischen den beiden Maustasten ermöglicht einen einfacheren Bildlauf. Durch Bewegen des Schaltrads mit Ihrem Finger können Sie schnell mehrere Seiten, Zeilen oder Fenster durchlaufen. Das Schaltrad kann auch als dritte Maustaste und damit zum Anklicken oder Doppelklicken eines Symbols oder einer Option verwendet werden.

Unter "Reinigen der Maus" finden Sie eine Anleitung zum Reinigen der Maus.

Hinweis: Anleitungen zum Einrichten Ihrer Maus auf Linkshänderbetrieb finden Sie in Ihrem Windows-Handbuch.


Laufwerke

Ihr Computer ist mit den folgenden Laufwerken ausgestattet:

3,5-Zoll-Diskettenlaufwerk

Mit dem 3,5-Zoll-Laufwerk Ihres Computers können Sie 720-KB- und 1,44-MB-Disketten verwenden. Disketten sind kompakt, leicht, und einfach zu transportieren. Klicken Sie hier, um Hinweise zur Pflege der Disketten anzuzeigen.

CD-ROM-/DVD-ROM-Laufwerk

Ist Ihr Computer mit einem CD-ROM- oder einem DVD-ROM-Laufwerk ausgestattet, so befindet sich das jeweilige Laufwerk auf der Vorderseite des Computers. In einem CD-ROM-Laufwerk können Sie verschiedene CD-Typen abspielen; in einem DVD-ROM-Laufwerk können neben CD-ROMs, interaktiven CDs und Video-CDs auch DVDs (Digital Video Discs) abgespielt werden. Eine DVD oder DVD-ROM ist ein neue Art von CD-ROM, deren Kapazität von mindestens 4,7 GB ausreicht, einen Spielfilm zu speichern. Man geht davon aus, daß die DVD/DVD-ROM letztendlich CD-ROMs, VHS-Videokassetten und Laserdiscs ersetzen wird.

CDs und DVDs sind, genau wie Disketten, kompakt, leicht, und einfach zu transportieren. Sie sind jedoch empfindlicher als Disketten und sollten daher besonders vorsichtig behandelt werden. Klicken Sie hier, um Hinweise zur Pflege der CDs/DVDs anzuzeigen.

So legen Sie eine CD/DVD in das CD-ROM-/DVD-ROM-Laufwerk Ihres Computers ein:

  1. Drücken Sie die Auswurftaste auf der Vorderseite des Computers.

  2. Wenn der CD-/DVD-Träger ausgefahren ist, legen Sie die CD/DVD ein. Stellen Sie sicher, daß die Seite der CD/DVD mit dem Etikett oder Titel nach oben zeigt. Fassen Sie die CD/DVD stets am Rand an, um Schmutzflecke oder Fingerabdrücke zu vermeiden.

  3. Drücken Sie erneut die Auswurftaste, um den Träger zu schließen.

Hinweis: Vergewissern Sie sich, daß die CD richtig eingelegt ist, bevor Sie den CD-/DVD-Träger einfahren lassen.

Festplattenlaufwerk

Ihr Computer ist mit einem Enhanced-IDE-Festplattenlaufwerk (E-IDE) ausgestattet. Wenden Sie sich an einen qualifizierten Kundendiensttechniker, wenn Sie Ihr Festplattenlaufwerk austauschen oder aufrüsten möchten.


Anzeigegerät

An Ihren Computer können sowohl normale CRT-Monitore als auch LCD-Bildschirme angeschlossen werden. Weitere Informationen über das jeweilige Anzeigegerät finden Sie in dem mit Ihrem Monitor oder LCD-Bildschirm gelieferten Handbuch.


Einstellen Ihres Stuhles

Auch wenn Sie den richtigen Stuhl besitzen, heißt dies noch nicht, daß er Sie auch richtig stützt. Es ist notwendig, daß Sie Ihren Stuhl an Ihre Körperhaltung anpassen. Die richtige Körperhaltung ermöglicht Ihnen ein bequemes Arbeiten und steigert die Produktivität.

  • Sie sollten die Lehne Ihres Stuhls nicht neigen. Wenn Sie einen Stuhl besitzen, bei dem die Neigung der Lehne eingestellt werden kann, stellen Sie die Neigungseinstellung fest, so daß die Lehne weder nach vorn noch nach hinten geneigt werden kann.

  • Stellen Sie die Höhe Ihres Stuhls so ein, daß Ihre Oberschenkel parallel zum Fußboden sind und Sie Ihre Füße flach und gerade auf dem Boden aufstellen können.

  • Lehnen Sie Ihren Oberkörper an die Stuhllehne an. Dadurch verhindern Sie eine zusätzliche Beanspruchung durch ständiges Balancehalten des Oberkörpers.


Positionieren des Veriton PC

Beachten Sie beim Auswählen eines Aufstellorts für Ihren Computer die folgenden Hinweise:

  • Stellen Sie den Computer nicht in der Nähe von Geräten auf, die elektromagnetische oder Funkstörungen verursachen können, wie z. B. Radio- und TV-Geräte, Kopierer oder Heizungs- bzw. Klimageräte.

  • Meiden Sie schmutzige Bereiche sowie erhebliche Temperatur- und Feuchtigkeitsschwankungen.

  • Sie können Ihren Computer neben oder unter Ihrem Schreibtisch aufstellen, sollten aber darauf achten, daß Ihr Arbeits- und Bewegungsraum nicht verstellt wird.


Positionieren Ihrer Tastatur

Die Position der Tastatur spielt in bezug auf Ihre Körperhaltung eine sehr wichtige Rolle. Wenn Sie sie zu weit entfernt aufstellen, müssen Sie sich nach vorn beugen und sitzen daher in einer unnatürlichen Haltung. Stellen Sie sie zu hoch auf, werden Ihre Schultermuskeln unnötig beansprucht.

  • Die Tastatur sollte sich direkt über Ihrem Schoß befinden. Passen Sie die Höhe der Tastatur durch Ausklappen der Neigungsstützen auf der Unterseite der Tastatur an.

  • Halten Sie Ihre Unterarme beim Schreiben parallel zum Fußboden. Ihre Oberarme und Schultern sollten entspannt sein. Versuchen Sie, mit einem leichten Anschlag zu tippen. Wenn Sie eine Beanspruchung Ihrer Schulter oder Ihres Nackens spüren, überprüfen Sie Ihre Körperhaltung nochmals.

  • Stellen Sie die Tastatur vor Ihrem Monitor auf. Wenn Sie die Tastatur seitlich versetzt aufstellen, müssen Sie Ihren Kopf beim Schreiben drehen, wodurch Ihre Nackenmuskulatur belastet wird, was wiederum zu Verspannungen führen kann.


Positionieren Ihrer Maus

  • Die Maus sollte auf derselben Oberfläche wie die Tastatur plaziert werden, damit Sie sie leicht erreichen können.

  • Positionieren Sie die Maus so, daß Sie ausreichend Bewegungsspielraum haben und sich nicht strecken oder nach vorn beugen müssen.

  • Verwenden Sie Ihren Arm, um die Maus zu bewegen. Legen Sie Ihr Handgelenk nicht auf dem Tisch ab, wenn Sie die Maus bewegen.


Positionieren Ihres Monitors

Stellen Sie Ihren Monitor in einem angemessenen Abstand (normalerweise 50 bis 60 cm entfernt) auf. Stellen Sie den Bildschirm so ein, daß sich seine Oberkante direkt in Augenhöhe oder etwas darunter befindet.


Tastatur

Sie können zwei verschiedene Arten von Tastaturen mit dem System verwenden: eine USB-Tastatur oder eine PS/2-Tastatur.

PS/2-Tastatur

Stecken Sie das Tastaturkabel in den PS/2-Tastaturanschluß [image] (violetter Anschluß) auf der Rückseite Ihres Computers.


Maus

Sie können drei verschiedene Maustypen an das System anschließen: eine USB-Maus, eine PS/2-Maus oder eine serielle Maus.

PS/2-Maus

Stecken Sie das Mauskabel in den PS/2-Mausanschluß [image] (grüner Anschluß) an der Rückseite des Computers.

Serielle Maus

Sie können auch eine serielle Maus an Ihren Computer anschließen. Dafür stecken Sie das Mauskabel in den seriellen Anschluß [image] (türkiser Anschluß) auf der Rückseite Ihres Computers.


Monitor

Stecken Sie das Monitorkabel in den CRT-Monitoranschluß [image] (blauer Anschluß) auf der Rückseite Ihres Computers.

Hinweis: Im Handbuch Ihres Monitors finden Sie weitere Anleitungen und Informationen.


Netzkabel

Achtung! Bevor Sie fortfahren, überprüfen Sie die Netzspannung in Ihren Räumlichkeiten. Vergewissern Sie sich, daß dieser Wert mit der Spannungseinstellung Ihres Computers übereinstimmt (wird am Spannungsumschalter auf der Rückseite Ihres Computers angezeigt). Wenn die Werte nicht übereinstimmen, stellen Sie den Spannungsumschalter auf den erforderlichen Spannungswert um.

Stecken Sie das Netzkabel in den Netzkabelanschluß auf der Rückseite Ihres Computers. Verbinden Sie dann das andere Ende des Netzkabels mit einer Steckdose.


Einschalten Ihres Computers

Nachdem Sie alle benötigten Peripheriegeräte angeschlossen und das Netzkabel eingesteckt haben, können Sie den Computer einschalten und mit der Arbeit beginnen.

Gehen Sie wie folgt vor, um Ihren Computer einzuschalten:

  1. Schalten Sie alle mit Ihrem Computer verbundenen Peripheriegeräte, wie Monitor, Drucker, Fax, Lautsprecher usw., ein.

  2. Drücken Sie den Netzschalter auf der Rückseite des Computers.

  3. Drücken Sie die Einschalttaste auf der Vorderseite des Computers.

Wichtig: Überprüfen Sie, ob das Netzkabel ordnungsgemäß an eine Netzsteckdose angeschlossen ist. Wenn Sie eine Steckdosenleiste oder einen AVR (automatischen Spannungsregler) verwenden, stellen Sie sicher, daß dieser eingesteckt und eingeschaltet ist.


Ausschalten Ihres Computers

Zum Ausschalten Ihres Computers haben Sie die folgenden Alternativen:

  • Klicken Sie auf Ihrem Windows-Desktop auf Start, Beenden..., und wählen Sie Herunterfahren. Klicken Sie anschließend auf OK.

  • Schalten Sie alle an Ihren Computer angeschlossenen Peripheriegeräte aus, und drücken Sie anschließend den Netzschalter für mindestens vier Sekunden. Wenn Sie den Netzschalter zu kurz drücken, wird der Computer möglicherweise nur in den Suspend-Modus versetzt.


Anschließen eines Druckers

Um einen Drucker anzuschließen, stecken Sie das Druckerkabel in den parallelen Anschluß [image] (kupferfarbener Anschluß) auf der Rückseite Ihres Computers.


Netzwerk

Stecken Sie das Netzwerkkabel in den Netzwerkanschluß [image] (weißer Anschluß) auf der Rückseite Ihres Computers.


Anschließen von Multimedia-Geräten

Sie können Multimedia-Geräte wie Lautsprecher, ein Mikrofon, Kopfhörer und einen Joystick (für Computerspiele) an Ihren Computer anschließen. Über diese Geräte haben Sie Zugriff auf die Multimedia-Funktionen Ihres Computers.

Schließen Sie die Geräte wie folgt an:

  • Mikrofon: wird an den Mikrofoneingang [image] (pinkfarbene Buchse) an der Vorder- bzw. Rückseite des Computers angeschlossen..

    Hinweis:Das System verfügt über zwei Mikrofoneingänge (vorn und hinten). Allerdings können Sie nicht beide Anschlüsse gleichzeitig nutzen. Standardmäßig ist der Mikrofoneingang auf der Rückseite aktiviert und der auf der Vorderseite deaktiviert. Sie müssen den Mikrofoneingang auf der Vorderseite aktivieren, um ihn nutzen zu können.

  • Kopfhörer: werden an den Kopfhörerausgang [image] (limonenfarbige Buchse) an der Vorderseite des Computers angeschlossen.

    Hinweis:Um die Lautstärke der Kopfhörer zu regeln, klicken Sie auf Lautstärkeregelungssymbol auf der Windows-Taskleiste.

  • Externe Lautsprecher: werden an den Audioausgang [image] (limonenfarbige Buchse) auf der Rückseite des Computers angeschlossen.

  • Externer CD-Spieler wird an den Audioeingang [image] (hellblaue Buchse) auf der Rückseite des Computers angeschlossen.

  • Joystick: wird an den Game/MIDI-Anschluss [image] (goldene Buchse) auf der Rückseite des Computers angeschlossen.

Hinweis: Lesen Sie in den Dokumentationen der entsprechenden Geräte nach, wie Sie diese konfigurieren können.


Anschließen von USB-Geräten

Universal Serial Bus (USB) ist eine neue serielle Bustechnologie, die den Anschluß von Peripheriegeräten mit niedriger/mittlerer Geschwindigkeit (weniger als 12 Mbps) wie Tastatur, Maus, Joystick, Scanner, Drucker und Modems in Reihe ermöglicht. Durch den USB können zahlreiche Kabelverbindungen entfallen.

Ihr Computer ist mit vier USB-Anschlüssen ausgerüstet: jeweils zwei auf der Vorder- und der Rückseite. An diese Anschlüsse können Sie weitere serielle Geräte anschließen, ohne die Systemressourcen Ihres Computers in Anspruch zu nehmen.

Um ein USB-Gerät anzuschließen, stecken Sie einfach dessen Gerätekabel in einen der USB-Anschlüsse [image] (schwarzer Anschluß).

Hinweis: Die meisten USB-Geräte verfügen über einen integrierten USB-Anschluß, an den Sie weitere Geräte anschließen können.


ESD-Vorsichtsmaßnahmen

Elektrostatische Entladungen (ESD) können den Prozessor, die Laufwerke, Erweiterungskarten und andere Komponenten beschädigen. Es wird deshalb empfohlen, vor der Installation jeglicher Computerkomponenten die unten aufgeführten Vorsichtsmaßnahmen zur Vermeidung elektrostatischer Entladungen durchzuführen. Dazu zählen die Maßnahmen vor der Installation sowie die Maßnahmen nach der Installation.

  1. Nehmen Sie Computerkomponenten erst aus ihrer Schutzhülle, nachdem Sie alle Vorbereitungen zur Installation getroffen haben.

  2. Tragen Sie am Handgelenk ein Erdungsarmband, und schließen Sie es an einem Metallteil des Computers an, bevor Sie eine Komponente in die Hand nehmen. Wenn kein Erdungsarmband verfügbar ist, sollten Sie während der gesamten Zeit, in denen Schutzmaßnahmen vor elektrostatischen Entladungen erforderlich sind, Kontakt zu einem Metallteil des Computers behalten.


Vor der Installation

Führen Sie vor der Installation einer Computerkomponente folgende Schritte aus:

  1. Schalten Sie den Computer und alle angeschlossenen Peripheriegeräte aus, bevor Sie den Computer öffnen. Ziehen Sie dann alle Kabel aus den Netzsteckdosen.

  2. Öffnen Sie den Computer.

  3. Beachten Sie beim Umgang mit Computerkomponenten die ESD-Vorsichtsmaßnahmen.

  4. Bauen Sie Erweiterungsbaugruppen aus, oder entfernen Sie Peripheriegeräte, falls der Zugang zu den DIMM-Sockeln oder Komponentenanschlüssen behindert ist.

Vorsicht! Wenn Sie den Computer nicht korrekt ausschalten, bevor Sie mit der Installation der Komponenten beginnen, kann es zu schweren Beschädigungen kommen. Versuchen Sie nicht, den Computer zu öffnen, aufzurüsten oder die Konfiguration zu ändern, wenn Sie kein qualifizierter Service-Techniker sind.


Nach der Installation

Führen Sie nach der Installation einer Computerkomponente folgende Schritte aus:

  1. Vergewissern Sie sich, daß die Komponenten korrekt installiert sind.

  2. Setzen Sie eventuell ausgebaute Erweiterungskarten wieder ein.

  3. Setzen Sie die Computerabdeckung wieder auf.

  4. Schließen Sie die erforderlichen Kabel an, und schalten Sie den Computer ein.


Abnehmen der Abdeckung

°°Abnehmen der seitlichen Gehäuseabdeckung

Für die Installation von zusätzlichen Komponenten ist es erforderlich, den Computer zu öffnen. Gehen Sie zum Abnehmen der Abdeckung wie folgt vor:

  1. Schalten Sie Ihren Computer aus, und ziehen Sie alle Kabel ab.

  2. Stellen Sie den Computer auf eine ebene und feste Fläche.

  3. Schrauben Sie die Flügelschrauben mit den Fingern gegen den Uhrzeigersinn heraus, um die Abdeckung zu lösen.

  4. Halten Sie die Abdeckung mit beiden Händen fest. Schieben Sie sie erst ein kleines Stück (ca. 3 cm) zurück, und ziehen Sie sie dann vorsichtig heraus, um sie vollständig abzunehmen.


Aufsetzen der Abdeckung

  1. Richten Sie die Abdeckung mit dem Gehäuserahmen aus, und drücken Sie die Abdeckung dann in die korrekte Position.

  2. Drehen Sie die Flügelschrauben im Uhrzeigersinn, um die Abdeckung zu befestigen.


Interne Komponenten

Die untenstehende Abbildung zeigt Ihnen, wie der Computer aussieht, wenn Sie die Abdeckung abnehmen:

Bezeichnung | Komponente
1 | 3,5-Zoll-Laufwerkschacht
2 | 5,25-Zoll-Laufwerkschächte (2 Stück)
3 | Stromversorgung
4 | Metallklammern (Festplattenlaufwerkrahmen)
5 | Erweiterungssteckplätze
6 | Mainboard


Austauschen des Festplattenlaufwerks

Gehen Sie beim Austauschen des Festplattenlaufwerks wie folgt vor:

  1. Nehmen Sie die Abdeckung ab.

  2. Ziehen Sie das Netz- und die Laufwerkkabel vom Festplattenlaufwerk ab.

  3. Lösen Sie die Schraube, die den Metallklammerrahmen mit dem Gehäuse verbindet.

  4. Heben Sie die Metallklammer an, und ziehen Sie sie heraus.

  5. Drehen Sie die vier Schrauben heraus, mit denen das Festplattenlaufwerk am Laufwerkrahmen befestigt ist, und entnehmen Sie das Festplattenlaufwerk. Legen Sie die Schrauben beiseite.

  6. Schieben Sie das neue Festplattenlaufwerk in den Rahmen und befestigen Sie es mit den vier Schrauben.

  7. Verbinden Sie den Metallklammerrahmen wieder mit dem Gehäuse.

  8. Schließen Sie das Netz- und die Laufwerkkabel wieder an das Festplattenlaufwerk an.

    Hinweis: Vergewissern Sie sich, daß die anderen Enden der Diskettenlaufwerkkabel mit den entsprechenden Anschlüssen auf dem Mainboard sicher verbunden sind.

  9. Setzen Sie die Abdeckung wieder auf.


Installieren einer Erweiterungskarte

Hinweis: Beachten Sie die Vorsichtsmaßnahmen bei der Installation, wenn Sie eine Computerkomponente installieren oder entfernen.

So installieren Sie eine Erweiterungskarte:

  1. Nehmen Sie die Abdeckung ab.

  2. Suchen Sie einen freien PCI-Steckplatz auf dem Mainboard.

  3. Lösen Sie die Schraube, die die Klammern mit dem Computer verbindet. Bewahren Sie die Schraube auf.

  4. Ziehen Sie die Klammer am Gehäuse gegenüber des ausgewählten freien Steckplatzes heraus.

  5. Entfernen Sie die Schutzhülle der Erweiterungskarte.

  6. Setzen Sie die Karte auf den leeren Steckplatz, und schieben Sie sie dann hinein. Prüfen Sie, ob die Karte richtig eingeschoben wurde.

  7. Befestigen Sie die Karte mit der Schraube am Computer.

  8. Setzen Sie die Abdeckung wieder auf.

BIOS führt eine automatische Ressourcenerkennung und -zuweisung für die neu installierten Geräte durch, sobald Sie den Computer einschalten.


Komponenten des Mainboards

Um Zugang zum Mainboard zu erhalten, müssen Sie den Computer öffnen. Die untenstehende Abbildung zeigt ein Mainboard:

Bezeichnung | Komponente
ACT | Anschluß der Turbo/LAN-LED
AOL | Alert-on LAN-Anschluß
AUDIO2 | Audioanschluß für USB-Soundkarte
BT1 | Akku
BZ1 | Warntongenerator
CD-IN | CD-ROM-Audioanschluß
CN2 | PS/2-Mausanschluß (oben) und Tastaturanschluß (unten)
CN3 | Netzwerkanschluß (oben) und USB-Anschluß (unten)
CN4 | Parallelanschluß (oben), VGA-Anschluß (unten rechts) und serieller Anschluß 1 (unten links)
CN8 | MIDI/Game- (oben), Line-out- (links), Line-in- (Mitte) und Mic-in- (rechts) -Schnittstellen
CN10 | AGP-Steckplatz
COM2 | Serieller Anschluß 2 - COM 2 (optional)
DIMM-Module 1 bis 3 | DIMM-Sockel 1 bis 3
Fax/Sprache | Erweiterte Spracheingabe für Modemkarte
FDC | Anschluß Diskettenlaufwerk
FN1 | 2-poliger CPU-Lüfteranschluß
FN2 | 3-poliger CPU-Lüfteranschluß
IDELED | IDE-LED-Anschluß
IDE1 | IDE 1-HDD-Anschluß
IDE2 | IDE 2-HDD-Anschluß
EINBRUCH | Anschluß für Einbruchalarm
JP2 | Line-out-Optionen Nicht verstärkt: 1-3, 2-4 Verstärkt: 3-5, 4-6*
JP3 | LAN-EEPROM Aktiviert: 1-2* Deaktiviert: 2-3
JPXA | Boot-Sperre Aktiviert: 1-2 Deaktiviert: 2-3*
JPXB | Kennwort prüfen Aktiviert: 1-2 Deaktiviert: 2-3*
JPX1 | CMOS löschen CMOS löschen: 1-2 Normal: 2-3*
JPX2 | CPU-Geschwindigkeit Sicherheitsmodus: 1-2 Normal: 2-3*
JPX3 | Unterstützung der CPU Coppermine/Celeron: 1-2* VIA (Cyrix)/Joshua: 2-3
JPX4 | Onboard-LAN Aktiviert: 1-2* Deaktiviert: 2-3
PS-ON | ATX-Netzschalter
PWR | ATX-Stromversorgungsanschluß
PWRLED | Anschluß der Netzspannungs-LED
RESET | Anschluß Reset-Taste
SL 1 bis 3 | PCI-Steckplätze 1 bis 3
USB2 | USB-Anschluß für USB-Soundkarte
U4 | FC-PGA-CPU-Sockel
U10 | Chipsatz Intel 82815
U13 | Chipsatz Super I/O
U14 | Firmware HUB (BIOS)
U17 | Audiochipsatz
U19 | Chipsatz Intel 82801BA
WOL | Wake-on LAN-Anschluß


Soundkarte

Die mit Ihrem Computer gelieferte Soundkarte hat folgendes Aussehen:

Bezeichnung | Komponente
JP1 | Audioanschluß - Verbindung zum AUDIO2-Anschluß des Mainboards
CN1 | USB-Anschluß - Verbindung zum USB2-Anschluß des Mainboards
CN2, CN3 | USB-Anschlüsse
JK1 | Mikrofoneingangsbuchse*
JK2 | Audioausgangsanschluß

* Das System verfügt über zwei Mikrofoneingänge (vorn und hinten). Allerdings können Sie nicht beide Anschlüsse gleichzeitig nutzen. Standardmäßig ist der Mikrofoneingang auf der Rückseite aktiviert und der auf der Vorderseite deaktiviert. Sie müssen den Mikrofoneingang auf der Vorderseite aktivieren, um ihn nutzen zu können.


Einbauen von zusätzlichem Arbeitsspeicher

Die drei 168-poligen Onboard-Steckplätze unterstützen DIMM-Module vom Typ SDRAM (Synchronous Dynamic Random-Access Memory). Sie können DIMM-Module mit einer Kapazität von 32 MB, 64 MB, 128 MB oder 256 MB (einfache und doppelte Dichte) installieren, woraus sich eine maximale Arbeitsspeichergröße von 512 GB ergibt.

Hinweis: Wenn Sie eine 133-MHz-Front Side Bus-CPU installieren, können Sie aufgrund einer Chipsatzbegrenzung nur zwei Dimm-Steckplätze (DIMM1 und DIMM2) nutzen. Installieren Sie eine 100-MHz-Front Side Bus-CPU, so können Sie alle drei DIMM-Steckplätze benutzen. Auch in diesem Fall gilt jedoch die maximale Arbeitsspeichergröße.

Die SDRAM DIMM-Module benötigen eine Spannung von 3,3 Volt; 5-Volt-Speicherkomponenten werden nicht unterstützt. Auf dem Mainboard können SDRAM-Module vom Typ PC-100 (100 MHz) und PC-133 (133 MHz) installiert werden. Allerdings ist es nicht möglich, beide Typen gleichzeitig in einem PC zu verwenden. Informationen über autorisierte DIMM-Lieferanten erhalten Sie von Ihrem Händler.

Achtung! Benutzen Sie SDRAM-Module der Typen PC-100 und PC-133 niemals zusammen. Bei gleichzeitiger Benutzung dieser Module kann es zu Fehlfunktionen Ihres Computers kommen.

Die einzelnen DIMM-Steckplätze sind voneinander unabhängig. Aufgrund dessen können Sie DIMM-Module mit unterschiedlichen Speicherkapazitäten installieren, woraus sich verschiedene Konfigurationsmöglichkeiten ergeben.

  • Eine Anleitung zum Ausbauen von DIMM-Modulen erhalten Sie hier.

  • Eine Anleitung zum Installieren von DIMM-Modulen erhalten Sie hier.


Ausbauen von DIMM-Modulen

  1. Beachten Sie die Vorsichtsmaßnahmen für die Installation.

  2. Suchen Sie die DIMM-Module auf dem Mainboard.

  3. Drücken Sie die Befestigungsclips auf beiden Seiten des DIMM-Sockels nach außen, um das DIMM-Modul zu lösen (siehe Schritt A der Abbildung).

  4. Ziehen Sie das DIMM-Modul vorsichtig aus dem Sockel heraus (siehe Schritt B der Abbildung).


Installieren eines DIMM-Moduls

  1. Beachten Sie die Vorsichtsmaßnahmen für die Installation.

  2. Suchen Sie die DIMM-Module auf dem Mainboard.

  3. Öffnen Sie die Clips am Sockel.

  4. Setzen Sie das DIMM-Modul korrekt auf den Sockel auf.

  5. Drücken Sie das DIMM-Modul in den Sockel, bis die Verriegelung auf dem DIMM-Modul einrastet.

Hinweis: Die DIMM-Sockel besitzen auf einer Seite eine Einkerbung, um die korrekte Installation zu gewährleisten. Wenn Sie beim Einsetzen eines DIMM-Moduls Widerstand spüren, versuchen Sie möglicherweise, es verkehrt herum einzusetzen. Drehen Sie das DIMM-Modul um, und versuchen Sie erneut, es einzusetzen.


Aufrüsten der CPU

Der Pentium III-Prozessor ist in einem 370-poligen-FC-PGA-Gehäuse (Flip Chip Pin Grid Array) untergebracht. Das FC-PGA-Gehäuse wurde für die neuen, kleineren Hochleistungs-PCs entwickelt.

Das Mainboard unterstützt alle Pentium III-Prozessoren zwischen 450 und 866 MHz mit einem Front Side Bus von 100 bzw. 133 MHz sowie künftige Pentium-CPUs.

Achtung! Beachten Sie immer die ESD-Vorsichtsmaßnahmen, wenn Sie eine Computerkomponente installieren oder entfernen.


Ausbauen der CPU

  1. Beachten Sie die Vorsichtsmaßnahmen für die Installation.

  2. Suchen Sie die CPU auf dem Mainboard.

  3. Ziehen Sie den Stecker des Kühler-/Lüfter-Kabels ab.

  4. Ziehen Sie das Kühler-/Lüfter-Kabel von der CPU ab.

  5. Ziehen Sie die CPU aus dem Sockel.


Installieren einer Upgrade-CPU

Vergewissern Sie sich zunächst, daß im CPU-Sockel keine CPU installiert ist.

  1. Beachten Sie die Vorsichtsmaßnahmen für die Installation.

  2. Suchen Sie den CPU-Sockel auf dem Mainboard.

  3. Ziehen Sie den Sockel-Hebel nach oben.

  4. Stecken Sie die CPU ein. Dabei muß Pin 1 (Ecke mit Einkerbung) der CPU in Anschluß 1 des Sockels (Ecke unten rechts) geführt werden.

  5. Drücken Sie den Sockel-Hebel nach unten, um die CPU im Sockel zu verriegeln.

  6. Setzen Sie den Kühler mit Lüfter auf die CPU.

  7. Verbinden Sie das Lüfter-/Kühler-Kabel mit dem Lüfter-Anschluß auf dem Mainboard. Weitere Informationen finden Sie im Thema Komponenten des Mainboards.

Vorsicht! Der Kühlkörper wird während des Betriebs des Computers sehr heiß. Berühren Sie den Kühlkörper niemals mit der Hand oder einem metallischen Gegenstand.


Konfigurieren des Computers

Das BIOS-Dienstprogramm ist ein in das BIOS (Basic Input/Output System) des Computers integriertes Hardware-Konfigurationsprogramm. Da die meisten Computer konfiguriert und optimiert geliefert werden, müssen Sie dieses Dienstprogramm normalerweise nicht aufrufen. Tritt jedoch ein Konfigurationsproblem auf und wird die Meldung "Run Setup" angezeigt, müssen Sie dieses Dienstprogramm ausführen.

Stellen Sie vor dem Ausführen von Setup sicher, daß alle geöffneten Dateien gespeichert wurden. Der Computer wird nach dem Beenden von Setup sofort neu gestartet.


Starten von Setup

Sie starten Setup, indem Sie die Tastenkombination Strg+Alt+Esc drücken. Der Hauptbildschirm des Setup-Dienstprogramms wird angezeigt.

Wichtig! Sie müssen Strg+Alt+Esc drücken, während der Systemstart des Computers ausgeführt wird. Diese Tastenkombination kann zu keinem anderen Zeitpunkt verwendet werden.

Ihr Computer unterstützt zwei Stufen des BIOS-Dienstprogramms: "Basic" und "Advanced". Der oben dargestellte Bildschirm zeigt das BIOS-Dienstprogramm im "Basic Level". In diesem Modus kann nur die Basiskonfiguration des Computers angezeigt und geändert werden.

Als erfahrener Benutzer möchten Sie die Konfiguration des Computers gegebenenfalls detailliert überprüfen. Die detaillierte Systemkonfiguration finden Sie im "Advanced Level". Sie können das "Advanced Level" anzeigen, indem Sie F8 drücken.

Hinweis: Die Taste F8 kann nur im Hauptmenü verwendet werden. Der Modus "Advanced Level" kann dementsprechend nur aus dem Hauptmenü heraus aktiviert werden. Alle mit einem Sternchen (*) markierten Optionen werden nur im "Advanced Level" angezeigt.

Die Befehlszeile unten im Menü beschreibt, wie Sie zu den verschiedenen Optionen bzw. in einen anderen Bildschirm gelangen.

  • Sie wählen eine Option, indem Sie den Markierungsbalken mit der Pfeiltaste Auf oder Ab verschieben und dann die Eingabetaste drücken.

  • Mit Bild-ab gelangen Sie zur nächsten Seite, mit Bild-auf zur vorhergehenden.

  • Sie können eine Parametereinstellung ändern, indem Sie die Pfeiltaste Links oder Rechts drücken, bis der gewünschte Wert erreicht ist.

  • Mit Esc gelangen Sie zum Hauptmenü zurück. Wenn Sie sich bereits im Hauptmenü befinden, können Sie Setup mit der Taste Esc beenden.

Für die Parameter in den Abbildungen werden die Standardwerte angezeigt. Diese Werte sind möglicherweise nicht mit denen Ihres Computers identisch. Die abgedunkelten Optionen besitzen feste Werte, die vom Benutzer nicht geändert werden können.


System Information

Der folgenden Bildschirme werden angezeigt, wenn Sie im Hauptmenü die Option System Information wählen:

Dieses Menü zeigt die aktuelle Basiskonfiguration des Computers.

Die folgende Tabelle enthält eine Beschreibung der einzelnen Parameter im Menü :

Parameter | Beschreibung | Format
Processor | Gibt den Typ des aktuell im Computer installierten Prozessors an. |
Processor Speed | Gibt die Geschwindigkeit (Taktfrequenz) des aktuell im Computer installierten Prozessors und den Prozessormodus an. |
Level 1 Cache | Gibt die Größe des First-Level-Cache oder des internen Cache-Speichers (in die CPU integrierter Speicher) und dessen Status (aktiviert oder deaktiviert) an. | Cache-Größe in KB
Level 2 Cache | Gibt die Größe des aktuell vom Computer unterstützten Second-Level-Cache-Speichers an. | Cache-Größe in KB
Diskette Drive A | Gibt den Typ des Diskettenlaufwerks (A:) an. | Kapazität, Größe
Diskette Drive B | Zeigt den Typ des Diskettenlaufwerks (B:) an. | Kapazität, Größe
IDE Primary Channel Master | Gibt die aktuelle Konfiguration des an den Master-Port des primären IDE-Kanals angeschlossenen IDE-Geräts an. | Laufwerkstyp, Kapazität
IDE Primary Channel Slave | Gibt die aktuelle Konfiguration des an den Slave-Port des primären IDE-Kanals angeschlossenen IDE-Geräts an. | Laufwerkstyp, Kapazität
IDE Secondary Channel Master | Gibt die aktuelle Konfiguration des an den Master-Port des sekundären IDE-Kanals angeschlossenen IDE-Geräts an. | Laufwerkstyp, Kapazität
IDE Secondary Channel Slave | Gibt die aktuelle Konfiguration des an den Slave-Port des sekundären IDE-Kanals angeschlossenen IDE-Geräts an. | Laufwerkstyp, Kapazität
Total Memory | Gibt die Größe des Arbeitsspeichers an. Die Speichergröße wird vom BIOS automatisch bei Ausführung der POST-Routinen (Power-On Self Test) erkannt. Wenn Sie zusätzlichen Speicher installieren, passt der Computer diesen Parameter automatisch an die neue Speichergröße an. | Speichergröße in MB
1st Bank | Gibt den Typ des DRAM-Moduls im DIMM 1-Onboard-Steckplatz an. Der Wert None gibt an, daß kein DRAM-Modul installiert ist. | Typ des DIMM-Moduls
2nd Bank | Gibt den Typ des DRAM-Moduls im DIMM 2-Onboard-Steckplatz an. Der Wert None gibt an, daß kein DRAM-Modul installiert ist. | Typ des DIMM-Moduls
3rd Bank | Gibt den Typ des DRAM-Moduls im DIMM 3-Onboard-Steckplatz an. Der Wert None gibt an, daß kein DRAM-Modul installiert ist. | Typ des DIMM-Moduls
Serial Port 1 | Wenn aktiviert, werden der IRQ und die Direct Memory Address (DMA) angezeigt, die dem seriellen Anschluß 1 zugewiesen sind. | DMA, IRQ
Serial Port 2 | Wenn aktiviert, werden der IRQ und die Direct Memory Address (DMA) angezeigt, die dem seriellen Anschluß 2 zugewiesen sind. | DMA, IRQ
Parallel Port | Wenn aktiviert, werden der IRQ und die Direct Memory Address (DMA) angezeigt, die dem parallelen Anschluss zugewiesen sind. | DMA, IRQ
PS/2-mouse | Gibt das Vorhandensein einer PS/2-Maus an. | Installiert oder deaktiviert


Product Information

Der folgende Bildschirm wird angezeigt, wenn Sie im Hauptmenü Product Information wählen:

Das Menü Product Information enthält allgemeine Daten zum Computer, wie Produktname, Seriennummer, BIOS-Version usw. Diese Informationen werden für die Fehlerbeseitigung benötigt (insbesondere bei Anfragen an den technischen Kundendienst).

Die folgende Tabelle enthält eine Beschreibung der einzelnen Parameter in diesem Menü:

Parameter | Beschreibung
Product Name | Zeigt den Modellnamen des Computers an.
System S/N | Zeigt die Seriennummer des Computers an.
Main Board ID | Zeigt die Identifikationsnummer des Computer-Mainboards an.
Main Board S/N | Zeigt die Seriennummer des Computer-Mainboards an.
System BIOS Version | Zeigt die Versionsnummer des BIOS-Dienstprogramms an.
SMBIOS Version | Zeigt die Versionsnummer des im Computer installierten SM BIOS-Dienstprogramms an. Mit dem SM BIOS (System Management) können Sie die Hardwarekomponenten des Computers überprüfen, ohne den Computer öffnen zu müssen. Die Hardwareprüfung erfolgt beim Systemstart über Software.


Disk Drives

Wählen Sie Disk Drives im Hauptmenü, um die im Computer installierten Laufwerke zu konfigurieren.

Der folgende Bildschirm zeigt das Menü Disk Drives:

Die untenstehende Tabelle enthält eine Beschreibung der Parameter in diesem Menü. Einstellungen in Fettschrift kennzeichnen die Standard- und die empfohlenen Werte.

Parameter | Beschreibung | Optionen
Diskette Drive A and B | Ermöglicht das Konfigurieren der Diskettenlaufwerke. | None, 360 KB 5.25-inch, 1.2 MB 5.25-inch, 720 KB 3.5-inch, 1.44MB 3.5-inch, 2.88 MB 3.5-inch
IDE Primary Channel Master | Ermöglicht das Konfigurieren des an den Master-Port von IDE-Kanal 1 angeschlossenen Festplattenlaufwerks. Dieser Parameter wird nur im "Advanced Level" angezeigt. |
IDE Primary Channel Slave | Ermöglicht das Konfigurieren des an den Slave-Port von IDE-Kanal 1 angeschlossenen Festplattenlaufwerks. Dieser Parameter wird nur im "Advanced Level" angezeigt. |
IDE Secondary Channel Master | Ermöglicht das Konfigurieren des an den Master-Port von IDE-Kanal 2 angeschlossenen Festplattenlaufwerks. Dieser Parameter wird nur im "Advanced Level" angezeigt. |
IDE Secondary Channel Slave | Ermöglicht das Konfigurieren des an den Slave-Port von IDE-Kanal 2 angeschlossenen Festplattenlaufwerks. Dieser Parameter wird nur im "Advanced Level" angezeigt. |


Onboard Peripherals

Mit dem Menü Onboard Peripherals können Sie die Onboard-Geräte konfigurieren. Nach Auswahl dieser Option im Hauptmenü wird der folgende Bildschirm angezeigt:

Die untenstehende Tabelle enthält eine Beschreibung der Parameter in diesem Menü. Einstellungen in Fettschrift kennzeichnen die Standard- und die empfohlenen Werte.

Parameter | Beschreibung | Optionen
Serial Port 1 | Ermöglicht das Aktivieren bzw. Deaktivieren der seriellen Schnittstellen. | Enabled oder Disabled
Serial Port 2 | Ermöglicht das Aktivieren bzw. Deaktivieren der seriellen Schnittstellen. | Disabled oder Enabled
°Base Address | Hier können Sie jeder seriellen Schnittstelle eine logische Basisadresse zuweisen. Dieser Parameter kann nur konfiguriert werden, wenn der Parameter Serial Port aktiviert ist. | 3F8h (für serielle Schnittstelle 1), 2F8h (serielle Schnittstelle 2), 2E8h, 3E8h
IRQ | Hier können Sie jeder seriellen Schnittstelle einen Interrupt zuweisen. Dieser Parameter kann nur konfiguriert werden, wenn der Parameter Serial Port aktiviert ist. | 4 oder 11 (für serielle Schnittstelle 1), 3 oder 10 (serielle Schnittstelle 2)
Parallel Port | Ermöglicht das Aktivieren bzw. Deaktivieren der parallelen Schnittstelle. | Enabled oder Disabled
°Base Address | Hier können Sie der parallelen Schnittstelle eine logische Basisadresse zuweisen. Dieser Parameter kann nur konfiguriert werden, wenn der Parameter Parallel Port aktiviert ist. | 3BCh, 378h, 278h
IRQ | Hier können Sie der parallelen Schnittstelle einen Interrupt zuweisen. Dieser Parameter kann nur konfiguriert werden, wenn der Parameter Parallel Port aktiviert ist. | 5 oder 7
Operation Mode | Hier können Sie den Betriebsmodus der parallelen Schnittstelle festlegen. Dieser Parameter kann nur konfiguriert werden, wenn der Parameter Parallel Port aktiviert ist. | Enhanced Parallel Port (EPP), Bidirectional, Standard Parallel Port (SPP), Extended Capabilities Port (ECP)
ECP DMA Channel | Ermöglicht das Zuweisen eines DMA-Kanals für den ECP-Modus der parallelen Schnittstelle. Dieser Parameter kann nur konfiguriert werden, wenn Sie unter Operation Mode den Parameter Extended Capabilities Port (ECP) auswählen. | 1 oder 3
Floppy Disk Controller | Ermöglicht das Aktivieren bzw. Deaktivieren des Diskettenlaufwerkscontrollers. | Enabled oder Disabled
IDE Controller | Ermöglicht das Aktivieren bzw. Deaktivieren der primären und/oder sekundären Onboard-IDE-Schnittstelle. | Primary, Both oder Disabled
PS/2 Mouse Controller | Ermöglicht das Aktivieren bzw. Deaktivieren des Onboard-Controllers für PS/2-Mäuse. | Enabled oder Disabled
USB Host Controller | Ermöglicht das Aktivieren bzw. Deaktivieren des USB-Host-Controllers. | Enabled oder Disabled
° USB Legacy Mode | Ermöglicht das Aktivieren bzw. Deaktivieren der an den Computer angeschlossenen USB-Tastatur. Ist diese Option aktiviert, kann die USB-Tastatur auch in einer DOS-Umgebung genutzt werden. | Enabled oder Disabled
°Onboard Audio Chip | Aktiviert bzw. deaktiviert den Onboard-Audio-Controller. | Enabled oder Disabled
Game Port Address | Stellt die E/A-Basisadresse des Game-Ports ein. | 201, 209 oder Disabled
Midi Port Address | Stellt die E/A-Basisadresse des Midi-Ports ein. | 330, 300 oder Disabled
Midi Port IRQ | Stellt den IRQ-Kanal (Unterbrechungsanforderung) des Midi-Ports ein. | 5 oder 10


Power Management

Mit dem Menü Power Management können Sie die Energiesparfunktionen des Computers konfigurieren.

Der folgende Bildschirm zeigt die entsprechenden Parameter und ihre Standardwerte:

Die untenstehende Tabelle enthält eine Beschreibung der Parameter in diesem Menü. Einstellungen in Fettschrift kennzeichnen die Standard- und die empfohlenen Werte.

Parameter | Beschreibung | Optionen
Power Management Mode | Ermöglicht die Reduzierung des Stromverbrauchs des Computers. Ist dieser Parameter aktiviert, werden die Timer für IDE-Festplattenlaufwerke verfügbar. | Enabled
IDE Hard Disk Standby Timer | Ermöglicht die Aktivierung des Standby-Modus durch das Festplattenlaufwerk nach einer Inaktivität von 1 bis 15 Minuten (abhängig von Ihrer Einstellung). | 1 bis 15 Minuten oder Off
System Sleep Timer | Aktiviert automatisch den Energiesparmodus des Computers nach einer angegebenen Inaktivitätsperiode. Jede Tastatur- oder Mausaktion sowie jede Aktivität auf den IRQ-Kanälen aktiviert wieder den normalen Betriebsmodus des Computers. | 2, 5, 10, 15, 20, 30, 40, 50...120 Minuten oder Off
Sleep-Modus | Ermöglicht die Angabe eines Energiesparmodus, den der Computer nach einem angegebenen Inaktivitätszeitraum aktivieren soll. Dieser Parameter kann nur konfiguriert werden, wenn der Parameter System Sleep Timer aktiviert ist. | Standby oder Suspend
Power Switch < 4 Sec. | Hier können Sie festlegen, ob der Computer automatisch ausgeschaltet oder ob der Suspend-Modus eingeleitet werden soll, wenn der Netzschalter für mehr als vier Sekunden gedrückt wird. | Power Off oder Suspend
System Wake-up Event | Ermöglicht die Angabe der Aktivität, die zum Wiederherstellen des Normalbetriebs des Computers führt. |
Modem Ring Indicator | Beendet den Suspend-Modus des Computers, sobald eine Fax-/Modem-Aktivität erkannt wird. | Enabled oder Disabled
PCI Power Management | Aktiviert die Überwachung Ihres Computers durch die PCI Power Management-Funktion. Jegliche Aktivität auf dem PCI-Bus führt zum Wiederherstellen des Normalbetriebs des Computers. | Enabled oder Disabled
RTC Alarm | Ermöglicht das Angeben einer bestimmten Zeit oder eines bestimmten Tages, an dem der Computer aus dem Standby-Modus aktiviert wird. | Enabled oder Disabled
Resume Day | Wenn der RTC-Alarm aktiviert ist, nimmt der Computer den Betrieb am hier angegebenen Tag wieder auf. | Benutzereingabe
Resume Time | Wenn der RTC-Alarm aktiviert ist, nimmt der Computer den Betrieb zu der hier angegebenen Zeit wieder auf. | Benutzereingabe
Restart on AC/Power Failure | Bei einem Stromausfall wird Ihr Computer automatisch außer Betrieb genommen. Wenn dieser Parameter auf Enabled gesetzt ist, nimmt der Computer automatisch den Betrieb wieder auf, sobald wieder Netzspannung anliegt. Mit der Einstellung Disabled bleibt der Computer in diesem Fall aus. | Enabled oder Disabled
ACPI Sleep State | Wenn dieser Parameter auf S1 gesetzt ist, wechselt der Computer bei aktivierter Energiesparfunktion in den Standby-Modus. In der Stellung S3 wechselt der Computer in den Suspend to RAM-Modus. | S1 oder S3


Boot Options

Mit dieser Option können Sie die bevorzugten Einstellungen für den Systemstart vornehmen. Der folgende Bildschirm wird angezeigt, wenn Sie im Hauptmenü Boot Options wählen:

Die untenstehende Tabelle enthält eine Beschreibung der Parameter in diesem Menü. Einstellungen in Fettschrift kennzeichnen die Standard- und die empfohlenen Werte.

Parameter

Beschreibung

Optionen

Boot Sequence

Ermöglicht die Festlegung der Startreihenfolge für den Systemstart des Computers.

Floppy Disk, Hard Disk, IDE CD-ROM, Intel(R) Boot Agent Version 3.0 (boot from LAN)

Primary Display Adapter

Ermöglicht das Aktivieren des Onboard-Videocontrollers als primären Grafikadapter bzw. dessen automatisches Deaktivieren, sobald das BIOS eine im System installierte Grafikkarte erkennt.

Onboard oder Auto

Fast Boot

Ermöglicht das Definieren des Systemstartprozesses für den Computer: Überspringen bestimmter POST-Routinen (Power-On Self Test = Selbsttest beim Systemstart) oder Fortfahren mit dem normalen Systemstartprozeß.

Auto oder Disabled

Silent Boot

Ist diese Option aktiviert, wird BIOS im Grafikmodus ausgeführt und zeigt während der POST-Routinen und des Systemstarts nur ein identifizierendes Logo an. Anschließend wird die Eingabeaufforderung des Betriebssystems (beispielsweise für DOS) oder das Logo (beispielsweise für Windows) angezeigt. Tritt während des Systemstarts ein Fehler auf, schaltet der Computer automatisch in den Textmodus um.

Sie können während des Systemstarts auch in den Textmodus umschalten, indem Sie die Taste F9 drücken, sobald Sie den Ton hören, der auf die Aktivierung der Tastatur hinweist.

Enabled oder Disabled

Num Lock After Boot

Ermöglicht das Aktivieren oder Deaktivieren des numerischen Tastenblocks beim Systemstart.

Enabled oder Disabled

Memory Test

Sie können festlegen, ob das BIOS den Speichertest durchführt oder überspringt. Dieser Parameter ist nur verfügbar, wenn Fast Boot deaktiviert ist.

Enabled oder Disabled

Update BIOS with Boot Block

Wenn diese Option aktiviert ist, wird bei einem Bootfehler automatisch die BIOS-Datei von der Festplatte aufgerufen.

Enabled oder Disabled

Language Type

Legt die Sprache fest.

English oder Japanese


Date and Time

Der folgende Bildschirm wird angezeigt, wenn Sie im Hauptmenü Date and Time wählen:

Die untenstehende Tabelle enthält eine Beschreibung der einzelnen Parameter in diesem Menü:

Parameter | Beschreibung | Optionen
Date | Ermöglicht das Einstellen des Datums im Format Wochentag-Monat-Tag-Jahr. | Weekday: Sun, Mon, Tue, Wed, Thu, Fri, Sat. Month: Jan, Feb, ..., Dec Day: 1 bis 31 Year: 1980 bis 2079
Time | Ermöglicht das Einstellen der Uhrzeit im Format Stunde-Minute-Sekunde. | Hour: 0 bis 23 Minute: 0 bis 59 Second: 0 bis 59


System Security

Das Setup-Programm enthält eine Reihe von Sicherheitsfunktionen, um den nicht berechtigten Zugriff auf das System und die enthaltenen Daten zu verhindern. Der folgende Bildschirm wird angezeigt, wenn Sie im Hauptmenü System Security wählen:

Die untenstehende Tabelle enthält eine Beschreibung der Parameter in diesem Menü. Einstellungen in Fettschrift kennzeichnen die Standard- und die empfohlenen Werte.

Parameter | Beschreibung | Optionen
Supervisor Password | Verhindert den nicht berechtigten Zugriff auf das BIOS-Dienstprogramm. | None oder Present. Mit Hilfe der Einstellung "Present" können Sie ein Kennwort für das Setup einrichten. Eine Anleitung zum Einrichten eines Supervisor-Kennworts erhalten Sie hier.
User Password | Schützt das System vor unberechtigter Benutzung. Nachdem Sie dieses Kennwort eingerichtet haben, müssen Sie es bei jedem Systemstart eingeben. | None oder Present. Mit Hilfe der Einstellung "Present" können Sie ein Boot-Kennwort einrichten. Eine Anleitung zum Einrichten eines Benutzer-Kennworts erhalten Sie hier.
Diskette Drive Control | Ermöglicht die Aktivierung/Deaktivierung der Lese-/Schreibfunktionen des Diskettenlaufwerks. Außerdem können Sie die Bootfunktionen des Laufwerks steuern, so daß das Laden des Betriebssystems oder anderer Programme von einem bestimmten Laufwerk verhindert wird, während andere Laufwerke funktionsfähig bleiben. | Normal: Laufwerk funktioniert normal Write Protect All Sectors: deaktiviert die Schreibfunktion auf allen Sektoren Write Protect Boot Sector: deaktiviert die Schreibfunktion auf dem Bootsektor Disabled: deaktiviert alle Diskettenlaufwerksfunktionen
Processor Serial Number | Jeder Pentium III-Prozessorchip verfügt über eine individuelle Seriennummer, mit der die jeweilige CPU identifiziert werden kann. Ist dieser Parameter aktiviert, kann die CPU anhand der Prozessor-Seriennummer identifiziert werden. Deaktivieren Sie diesen Parameter, falls dies nicht gewünscht ist. | Enabled oder Disabled


Einrichten eines Kennworts

  1. Starten Sie das BIOS-Dienstprogramm, und wählen Sie System Security.

  2. Markieren Sie den Parameter Supervisor Password (zum Einrichten des Setup-Kennworts) oder den Parameter User Password (zum Einrichten des Einschaltkennworts). Drücken Sie dann die Pfeiltaste Links oder Rechts. Der folgende Bildschirm wird angezeigt:

  3. Geben Sie ein Kennwort ein. Das Kennwort kann aus bis zu sieben Zeichen bestehen. Drücken Sie dann die Eingabetaste.

  4. Geben Sie das neue Kennwort erneut ein, und drücken Sie anschließend die Eingabetaste.

  5. Markieren Sie nach dem Einrichten des Kennworts die Option Set or Change Password.

  6. Mit Esc gelangen Sie wieder zum Bildschirm System Security. Wenn Sie ein Supervisor-Kennwort (und/oder ein Benutzerkennwort) eingerichtet haben, wird der Einstellung Supervisor Password (und/oder User Password) automatisch der Wert Present zugewiesen.

  7. Mit Esc gelangen Sie wieder in das Hauptmenü.

  8. Drücken Sie Esc, um das BIOS-Dienstprogramm zu beenden. Ein Dialogfeld wird angezeigt, in dem Sie das Speichern der CMOS-Daten bestätigen müssen.

  9. Wählen Sie Yes, um die Änderungen zu speichern und den Computer neu zu starten.

Haben Sie ein Setup-Kennwort eingerichtet, müssen Sie beim nächsten Starten des BIOS-Dienstprogramms das Supervisor-Kennwort eingeben. Haben Sie ein Benutzerkennwort eingerichtet, werden Sie bei jedem Neustart des Computers zur Eingabe dieses Kennworts aufgefordert.

Wichtig! Vergessen Sie Ihr Kennwort nicht. Wenn Sie das Kennwort vergessen, können Sie den Computer nicht mehr starten bzw. nicht mehr auf das Setup-Dienstprogramm zugreifen. Das Umgehen des Kennworts ist ein komplexer Vorgang, der nur mit Hilfe des technischen Kundendienstes durchgeführt werden kann. Setzen Sie sich mit Ihrem Händler in Verbindung, wenn Sie das Kennwort vergessen haben.


Ändern oder Löschen des Kennworts

Gehen Sie folgendermaßen vor, um eines Ihrer Kennwörter zu ändern oder zu löschen:

  1. Starten Sie das BIOS-Dienstprogramm, und wählen Sie System Security.

  2. Markieren Sie den Parameter Supervisor Password (für das Setup-Kennwort) oder den ParameterUser Password (für das Einschaltkennwort). Drücken Sie dann die Pfeiltaste Links oder Rechts. Das Menü Password wird angezeigt.

  3. Markieren Sie hier die Option Set or Change Password.

  4. Geben Sie ein neues Kennwort ein.

  5. Wiederholen Sie das neue Kennwort, und drücken Sie anschließend die Eingabetaste.

  6. Press EscMit Esc gelangen Sie wieder zum Bildschirm System Security.

  7. Mit Esc gelangen Sie zum Hauptmenü zurück.

  8. Drücken Sie Esc, um das BIOS-Dienstprogramm zu beenden. Ein Dialogfeld wird angezeigt, in dem Sie das Speichern der CMOS-Daten bestätigen müssen.

  9. Wählen Sie Yes, um die Änderungen zu speichern.

Sie können das Kennwort löschen, indem Sie im Menü System Security den Parameter Supervisor Password (für das Setup-Kennwort) oder User Password (für das Einschaltkennwort) wählen und den Wert None zuweisen.


Advanced Options

Mit dem Konfigurationsmenü "Advanced Options" können Sie den Systemspeicher und die Einstellungen für PCI-Geräte konfigurieren.

Hinweis: Um Beschädigungen des Systems zu vermeiden, dürfen die Einstellungen der erweiterten Optionen nur von qualifizierten Technikern geändert werden.


Memory/Cache Options

Mit dem Menü Memory/Cache Options können Sie die erweiterten Systemspeicherfunktionen konfigurieren.

Die untenstehende Tabelle enthält eine Beschreibung der Parameter in diesem Menü. Einstellungen in Fettschrift kennzeichnen die Standard- und die empfohlenen Werte.

Parameter | Beschreibung | Optionen
Level 1 cache | Dieser Parameter aktiviert oder deaktiviert den in die CPU integrierten First-Level- oder internen Cache. | Enabled oder Disabled
Level 2 cache | Dieser Parameter aktiviert oder deaktiviert den in die CPU integrierten Second-Level-Cache. | Enabled oder Disabled
Memory at 15MB-16MB Reserved for | Sie sollten diesen Speicherbereich für den Computer oder für eine Erweiterungskarte reservieren, um Konflikte zwischen dem Computer und der Erweiterungskarte zu vermeiden. | System oder Expansion board
CPU frequency multiplier | Legt das Core/Bus-Verhältnis für Ihren Computer fest. Die Taktfrequenz des Busses stimmt nicht unbedingt mit der CPU (Core) überein. Die Taktfrequenz des Busses ist oftmals niedriger als die der CPU. | 3X, 3.5X, 4X, 4.5X.......8X


PnP/PCI Options

Das Menü PnP/PCI Options ermöglicht die Festlegung der Einstellungen für PCI-Geräte. Durch Auswahl dieser Option wird der folgende Bildschirm angezeigt:

Die untenstehende Tabelle enthält eine Beschreibung der Parameter in diesem Menü. Einstellungen in Fettschrift kennzeichnen die Standard- und die empfohlenen Werte.

Parameter

Beschreibung

Optionen

PCI IRQ Setting

Bei der Einstellung Auto konfiguriert das BIOS die im Computer installierten Plug&Play-Geräte (PnP) automatisch. Wenn dies nicht gewünscht wird, wählen Sie Manual.

Hinweis: Technische Informationen finden Sie im zugehörigen PCI-Handbuch.

Auto oder Manual

PCI Slots 1 bis 3

Wenn Sie PCI IRQ Setting auf Auto gesetzt haben, werden durch diese Parameter die automatisch zugewiesenen Interrupts für die PCI-Geräte angegeben. Wenn Sie PCI IRQ Setting auf Manual gesetzt haben, müssen Sie die Interrupts, die den in Ihrem System installierten PCI-Geräten zugewiesen werden sollen, selbst festlegen.

Benutzereingabe

PCI IRQ Sharing

Wenn dieser Parameter auf Yes gesetzt wird, können Sie zwei verschiedenen Geräten denselben IRQ zuweisen. Um diese Funktion zu deaktivieren, setzen Sie den Parameter auf No.

Hinweis: Wenn keine IRQs für das verbleibende Gerät verfügbar sind, sollte dieser Parameter aktiviert werden.

Yes oder No

VGA Palette Snoop

Dieser Parameter ermöglicht die Nutzung der Funktion zur Palettenerkennung, wenn mehrere VGA-Karten im Computer installiert sind. Die Funktion zur VGA-Palettenerkennung ermöglicht dem CPR-Modul (Control Palette Register) die Verwaltung und Aktualisierung des VGA RAM-DAC (Digital Analog Converter - ein Farbdatenspeicher) jeder im Computer installierten VGA-Karte. Im Rahmen des Erkennungsprozesses sendet das CPR-Modul ein Signal an alle VGA-Karten, damit diese ihre RAMDACs aktualisieren können. Das Signal wird durch alle Karten weitergeleitet, bis alle RAMDAC-Daten aktualisiert wurden. Mit Hilfe dieser Funktion können mehrere Bilder auf dem Bildschirm angezeigt werden.

Hinweis:Einige VGA-Karten setzen einen bestimmten Wert dieses Parameters voraus. Beachten Sie das Handbuch zu Ihrer VGA-Karte, bevor Sie diesen Parameter ändern.

Disabled oder Enabled

Graphics Aperture Size

Dieser Parameter bestimmt die effektive Größe des Adreßbereichs, den die AGP-Grafikkarte und die CPU zur Verwaltung grafischer Objekte verwenden. Die gültigen Werte reichen von 8 MB bis 256 MB.

Benutzereingabe

Plug and Play OS

Bei der Einstellung Yes dieses Parameters initialisiert das BIOS nur startfähige PnP-Geräte (z. B. SCSI-Karten). Bei der Einstellung No werden alle PnP-Geräte (startfähige und nicht startfähige, wie z. B. Soundkarten) initialisiert.

Hinweis: Setzen Sie diesen Parameter nur auf Yes, wenn Sie als Betriebssystem Windows 95/98/2000 verwenden.

Yes oder No

Reset Resource Assignments

Setzen Sie diesen Parameter auf Yes, um IRQ-Konflikte beim Installieren von nicht PnP-konformen Karten oder PnP-ISA-Karten zu vermeiden. Alle Ressourcenzuordnungen werden gelöscht. Anschließend kann das BIOS allen installierten PnP-Geräten beim nächsten Systemstart des Computers neue Ressourcen zuordnen. Nach dem Löschen der Ressourcendaten wird der Parameter wieder auf No zurückgesetzt.

Yes oder No


Laden der Standardeinstellungen

Sie müssen die BIOS-Standardeinstellungen bei jeder Änderung an der Hardwarekonfiguration des Systems erneut laden (z. B. Speichergröße, CPU-Typ, Festplattenlaufwerkstyp usw.). Andernfalls behält das BIOS die vorherigen CMOS-Einstellungen bei. Durch Auswahl dieser Option wird das folgende Dialogfeld angezeigt:

Mit Yes wird die automatische Erkennung der Hardware-Änderungen durch das BIOS aktiviert. Außerdem können Sie mit dieser Option die Standardeinstellungen wiederherstellen.

Mit No gelangen Sie wieder in das Hauptmenü, ohne die Standardeinstellungen zu laden.


Verwerfen der Einstellungsänderung

Wenn Sie die Option Abort Settings Change im Hauptmenü wählen, wird das folgende Dialogfeld angezeigt:

Mit Yes werden alle vorgenommenen Änderungen verworfen und die zuvor gespeicherten Einstellungen der Parameter wiederhergestellt.

Mit No gelangen Sie wieder in das Hauptmenü. Das BIOS behält in diesem Fall alle vorgenommenen Änderungen bei.


Beenden von Setup

Sie können das BIOS-Dienstprogramm beenden, indem Sie die Taste Esc drücken. Das folgende Dialogfeld wird angezeigt:

Wählen Sie Yes, um Setup zu beenden. Mit No gelangen Sie wieder in das Hauptmenü. Wenn Sie Änderungen der Parametereinstellungen vorgenommen haben, wird das folgende Dialogfeld angezeigt:

Wählen Sie Yes, um die Änderungen zu speichern, bevor Setup beendet wird. Mit No werden alle Änderungen verworfen, und Setup wird beendet.


PC-cillin

PC-cillin ist ein Antivirenprogramm, das Computerviren auf der Festplatte und im Diskettenlaufwerk Ihres Computers findet und unschädlich macht. Um die Integrität Ihrer Computerdaten zu gewährleisten, sollten Sie Ihre Festplatte in regelmäßigen Abständen scannen. Die mit Ihrem Computer gelieferte Software enthält möglicherweise nicht die letzten Aktualisierungen für die neuesten Viren. Updates erhalten Sie bei Ihrem Softwarehändler oder auf der Website von Trend Micro unter www.trendmicro.com.

So starten Sie PC-cillin:

  1. Klicken Sie auf das Symbol PC-cillin auf Ihrem Windows-Desktop.

  2. Wählen Sie die Laufwerke, das Verzeichnis oder die Dateien aus, die Sie scannen möchten.

  3. Klicken Sie auf die Scan-Option, um mit der Virenprüfung zu beginnen. Wenn PC-cillin infizierte Dateien findet, listet es mehrere Optionen auf, aus denen Sie die gewünschte auswählen können.


PC-Doctor

PC-Doctor enthält umfangreiche Hardware-Diagnoseprogramme und Systeminformationstests, die Sie ausführen können, um die Funktionalität der Hardwarekomponenten Ihres Computers zu prüfen. Komponenten können nach Belieben entweder einzeln oder zusammen geprüft werden. Wenn Sie denken, daß eine oder mehrere Ihrer Hardwarekomponenten Fehler aufweisen, sollten Sie dieses Programm ausführen, bevor Sie sich an den technischen Kundendienst des Herstellers wenden.

Sie können dieses Dienstprogramm auch dazu verwenden, um ausführliche Informationen über Ihren Computer zu erhalten. Diese Informationen dienen als Referenz und helfen Ihnen beim Identifizieren von Systemproblemen.

Zum Ausführen von PC-Doctor haben Sie die folgenden Alternativen:

  • Wenn Sie Windows verwenden:

  1. Klicken Sie auf das Symbol PC-Doctor auf Ihrem Windows-Desktop.

  2. Befolgen Sie die Anleitungen auf dem Bildschirm.

  • Wenn Sie DOS verwenden:

  1. Starten Sie das System von der Programm-CD.

  2. Wählen Sie die Option PC-Doctor.

  3. Befolgen Sie die Anleitungen auf dem Bildschirm.

Weitere Informationen über PC-Doctor finden Sie auf der folgenden Web-Site: www.ws.com


Neuinstallation von Programmen

Gehen Sie wie folgt vor, um eins der werkseitig installierten Programme zu deinstallieren oder erneut zu installieren:

  1. Stellen Sie sicher, daß das System eingeschaltet ist.

  2. Legen Sie die Programm-CD in das CD-ROM-Laufwerk ein.

  3. Wählen Sie Anwendung aus, die neu installiert werden soll.

  4. Folgen Sie den Anleitungen auf dem Bildschirm, um die Installation abzuschließen.


Pflege Ihres Computers

Lesen Sie die folgenden Anleitungen sorgfältig durch. Wenn Sie diese Anleitungen befolgen, können Sie die Lebensdauer Ihres Computers verlängern.

  • Setzen Sie den Computer nicht direktem Sonnenlicht aus. Stellen Sie ihn nicht in der Nähe von Wärmequellen (z. B. Heizung) auf.

  • Setzen Sie den Computer keinen Magnetfeldern aus.

  • Setzen Sie den Computer weder Feuchtigkeit noch Nässe aus.

  • Bespritzen Sie den Computer nicht mit Wasser.

  • Setzen Sie den Computer weder Staub noch Schmutz aus.

  • Stellen Sie den Computer auf einer ebenen Oberfläche auf.

  • Treten Sie nicht auf das Netzkabel, und stellen Sie auch keine schweren Gegenstände oder Objekte darauf ab. Verlegen Sie sämtliche Kabel zum und vom Computer so, daß niemand darauf treten kann.

  • Fassen Sie niemals das Kabel, sondern immer den Stecker, wenn Sie das Netzkabel aus der Netzsteckdose ziehen.

  • Die Summe der Amperewerte aller angeschlossenen Geräte darf den maximalen Amperewert des Netzkabels nicht überschreiten, wenn Sie ein Verlängerungskabel verwenden. Außerdem darf die Summe der Amperewerte aller an dieselbe Steckdose angeschlossenen Geräte für die entsprechende Sicherung nicht zu groß sein.

  • Lesen Sie die Dokumentation Ihrer Softwareprogramme durch, um zu erfahren, ob Sie die Auflösung oder Farbeinstellung ändern können. Durch diese Einstellungen können Sie eine bessere Bildschirmanzeige erreichen.


Reinigen von Computer und Tastatur

  1. Schalten Sie Ihren Computer aus, und ziehen Sie das Netzkabel ab.

  2. Verwenden Sie einen weichen, angefeuchteten Lappen, und wischen Sie damit vorsichtig das Gehäuse des Computers und die Tastatur ab. Verwenden Sie keine flüssigen Reinigungsmittel oder Sprays.


Reinigen der Maus

  1. Öffnen Sie die kreisförmige Abdeckung auf der Unterseite der Maus.

  2. Entnehmen Sie die Gummikugel, und wischen Sie sie mit einem weichen, angefeuchteten Lappen ab.

  3. Legen Sie die Gummikugel zurück in die Maus, und setzen Sie die Abdeckung wieder auf.


Pflege Ihrer Disketten

  • Legen Sie immer Sicherungskopien der Disketten an, auf denen wichtige Daten oder Programmdateien gespeichert sind.

  • Setzen Sie Disketten niemals elektromagnetischen Feldern oder Wärme aus.

  • Nehmen Sie eine Diskette nicht aus dem Laufwerk, wenn die LED-Aktivitätsanzeige des Diskettenlaufwerks leuchtet.

  • Versehen Sie Ihre Disketten mit Schreibschutz, damit Daten darauf nicht versehentlich gelöscht werden. Schieben Sie den Schreibschutzschieber dazu in die entsprechende Position.

  • Wenn Sie eine 3,5-Zoll-Diskette mit einem Aufkleber versehen, stellen Sie sicher, daß Sie diesen richtig im dafür vorgesehenen Bereich (flach auf die Oberfläche der Diskette) aufkleben. Ein falsch aufgeklebter Aufkleber kann dazu führen, daß sich die Diskette beim Hineinschieben in das Laufwerk oder Herausziehen aus dem Laufwerk verhakt.


Pflege Ihrer CDs und DVDs

  • Bewahren Sie Ihre CDs/DVDs in CD-/DVD-Hüllen auf, wenn Sie sie nicht verwenden, um Kratzer oder andere Beschädigungen zu vermeiden. Jede Verschmutzung oder Beschädigung kann das Einlesen der Daten auf der CD behindern, den Laser des CD-ROM-/DVD-ROM-Laufwerks beeinträchtigen oder die korrekte Übermittlung der Daten an den Computer verhindern.

  • Fassen Sie die CD/DVD stets am Rand an, um Schmutzflecke oder Fingerabdrücke zu vermeiden.

  • Verwenden Sie zum Reinigen von CDs/DVDs einen sauberen Lappen, und wischen Sie in einer geraden Linie von der Mitte der CD/DVD in Richtung Rand. Wischen Sie die CD/DVD nicht in kreisförmigen Bewegungen ab.

  • Reinigen Sie Ihr CD-ROM-/DVD-ROM-Laufwerk in regelmäßigen Abständen. Weitere Informationen finden Sie im Reinigungs-Kit. Reinigungs-Kits können Sie bei jedem Computer- oder Elektronikfachhändler erwerben.


Wann müssen Sie sich an den Kundendienst wenden?

  • Wenn Sie den Computer fallen gelassen und beschädigt haben,

  • wenn der Computer nicht ordnungsgemäß funktioniert,

  • wenn das Problem bestehen bleibt, auch nachdem Sie die im Abschnitt Häufig gestellte Fragen aufgeführten Hilfetips befolgt haben,

  • wenn das bestehende Problem nicht im Abschnitt Häufig gestellte Fragen aufgeführt ist.


Anfordern technischer Unterstützung

Wenn Sie technische Unterstützung benötigen, wenden Sie sich an Ihren Händler. Auf der Acer-Website unter http://www.acer.com/ finden Sie weitere Informationen über die Service Center in Ihrer Nähe.


Häufíg gestellte Fragen

Die folgenden Fragen sind mögliche Situationen, die bei der Verwendung Ihres Computers auftreten können. Zu jeder Situation gibt es einfache Antworten und Lösungsvorschläge.

F: Ich habe den Netzschalter gedrückt, doch das System wurde nicht hochgefahren.

A: Werfen Sie einen Blick auf die LED-Anzeige, die sich mitten auf dem Netzschalter befindet.

Leuchtet die LED-Anzeige nicht, wird das System nicht mit Strom versorgt. Gehen Sie wie folgt vor:

  • Überprüfen Sie, ob das Netzkabel ordnungsgemäß an eine Netzsteckdose angeschlossen ist.

  • Vergewissern Sie sich, dass der Haupt-Netzschalter auf der rechten Anschlußplatte Ihres Computers auf "EIN" (1) steht. Klicken Sie hier, um die Position des Haupt-Netzschalters am Computer zu ermitteln.

  • Wenn Sie eine Steckdosenleiste oder ein AVR (automatischen Spannungsregler) verwenden, stellen Sie sicher, daß diese/s eingesteckt und eingeschaltet ist.

Überprüfen Sie folgendes, wenn die LED-Anzeige leuchtet:

  • Befindet sich eine nicht bootfähige Diskette im Diskettenlaufwerk? Ist dies der Fall, nehmen Sie sie heraus, legen Sie eine Systemdiskette ein, und drücken Sie Strg + Alt + Entf, um Ihren Computer neu zu starten.

  • Die Betriebssystemdateien sind möglicherweise beschädigt oder fehlen. Schieben Sie die Startdiskette, die Sie bei der Installation von Windows erstellt haben, in das Diskettenlaufwerk ein, und drücken Sie Strg + Alt + Entf, um Ihren Computer neu zu starten. Dadurch wird Ihr System automatisch einer Diagnose unterzogen und gegebenenfalls wiederhergestellt.

F: Der Bildschirm bleibt leer.

A: Die Energiesparfunktion Ihres Computers hat automatisch den Bildschirm gelöscht, um Strom zu sparen. Drücken Sie eine Taste, um die Anzeige wiederherzustellen.

Kehrt die Anzeige nicht auf den Bildschirm zurück, wenden Sie sich an Ihren Händler oder den Kundendienst.

F: Die serielle Maus funktioniert nicht.

A: Stellen Sie sicher, daß das serielle Kabel fest im seriellen Anschluß sitzt. Unter "Anschließen einer seriellen Maus" finden Sie Informationen zum Anschließen einer seriellen Maus.

F: Der Drucker funktioniert nicht.

A: Gehen Sie wie folgt vor:

  • Stellen Sie sicher, daß der Drucker an eine Steckdose angeschlossen und eingeschaltet ist.

  • Stellen Sie sicher, daß das Druckerkabel ordnungsgemäß an den parallelen Anschluß des Computers und an den richtigen Anschluß am Drucker angeschlossen ist. Unter "Anschließen eines Druckers" finden Sie Informationen zum Anschließen des Druckers an Ihren Computer.

  • Weitere Informationen über Ihren Drucker finden Sie in dessen Dokumentation.

F: Der Computer gibt keinen Klang aus.

A: Überprüfen Sie folgendes:

  • Die Stummschaltung wurde möglicherweise aktiviert. Suchen Sie in Windows das Lautstärkeregelungssymbol in der Task-Leiste. Ist dieses Symbol durchgestrichen, klicken Sie darauf, und deaktivieren Sie das Kontrollkästchen Alles aus.

  • Wenn Sie einen Kopfhörer oder externe Lautsprecher an den Audioausgang Ihres Computers anschließen, werden die integrierten Lautsprecher automatisch deaktiviert.

F: Das System kann die auf einer Diskette, Festplatte und/oder CD/DVD gespeicherten Daten nicht lesen.

A: Überprüfen Sie folgendes:

  • Vergewissern Sie sich, daß Sie den richtigen CD/DVD- oder Diskettentyp verwenden. Unter "Laufwerke" finden Sie weitere Informationen.

  • Überprüfen Sie, ob die Diskette richtig formatiert ist. Ist dies nicht der Fall, formatieren Sie die Diskette.

  • Vergewissern Sie sich, daß die Diskette oder CD/DVD richtig in das Laufwerk eingelegt wurde.

  • Überprüfen Sie, ob die CD/DVD sauber ist und keine Kratzer aufweist.

  • Überprüfen Sie die Funktionstüchtigkeit des Laufwerks, indem Sie eine unbeschädigte Diskette bzw. CD/DVD einlegen. Wenn Ihr Disketten- bzw. CD-ROM-/DVD-ROM-Laufwerk die Daten auf dieser neuen Diskette, CD oder DVD nicht lesen kann, liegt das Problem möglicherweise beim Laufwerk. Wenden Sie sich an Ihren Händler oder den Kundendienst.

F: Das System kann keine Daten auf die Diskette und/oder die Festplatte schreiben.

A: Überprüfen Sie folgendes:

  • Stellen Sie sicher, daß die Diskette oder Festplatte nicht schreibgeschützt ist. Unter "Laufwerke" finden Sie weitere Informationen.

  • Vergewissern Sie sich, daß Sie den richtigen CD/DVD- oder Diskettentyp verwenden. Unter "Laufwerke" finden Sie weitere Informationen.

  • Überprüfen Sie, ob die Diskette richtig formatiert ist. Ist dies nicht der Fall, formatieren Sie die Diskette.

.


ASM Pro Suite

Advanced System Manager (ASM) Pro Suite ist ein Desktop-Management-Tool zum Überwachen der Monitorleistung, zum Verwalten von Systemkenndaten und zum Aufspüren von Fehlern oder potentiellen Fehlfunktionen des Systems in Netzwerken. Es hilft Systemadministratoren beim Aufspüren von Fehlern oder potentiellen Fehlfunktionen des Systems in sämtlichen Netzwerkkomponenten durch Verwendung einer einzelnen Management-Station. Dadurch werden Systemzusammenbrüche verhindert und die Gesamtbetriebskosten des jeweiligen Unternehmens gesenkt.

Nachfolgend sind die allgemeinen Funktionen von ASM Pro Suite aufgeführt:

  • Remote Complementary Metal Oxide Semiconductor (CMOS) Update - ermöglicht die Aktualisierung der Setup- und Uhrzeit-/Datum-Einstellungen der in einem Netzwerk vorhandenen Computer über eine einzelne Management-Station.

  • Remote Flash Basic Input/Output System (BIOS) Update - vereinfacht die Aktualisierung der BIOS-Softwarebefehle der in einem Netzwerk vorhandenen Computer durch Verwendung einer einzelnen Management-Station.

  • Remote Console - ermöglicht das Aktualisieren, Hochladen und Übertragen von Programmen und Dateien zwischen den Computern in einem Netzwerk. Diese Funktion hilft Systemadministratoren bei der Verwaltung, Diagnostizierung und Fehlerbeseitigung.

  • LANDesk Client Manager (LDCM) - erweitert die Funktionalität von ASM Pro Suite, indem das Desktop-Management über das Internet, standardmäßige Netzwerk- oder DFÜ-Verbindungen ermöglicht wird. Dieses Programm ist kompatibel mit marktführenden Managementlösungen wie Wired for Management 2.0, Desktop Management Interface (DMI) v2.0 usw.

    • System Information - hilft Ihnen beim Finden von verfügbaren Computern in Ihrem Netzwerk und sammelt allgemeine Informationen über Betriebssystem, Protokolle, Adressen usw.

    • Configuration Information - zeigt die Konfiguration jedes Gerätes (d. h. BIOS, I/O-Anschlüsse, Festplattenlaufwerke, Netzwerk-Schnittstellenkarten usw.), das in jedem Computer in einem Netzwerk installiert ist.

    • Fault Management - überprüft die Computer auf Hardwarefehler und überwacht, ob eins der Geräte seinen Schwellenwert überschritten hat oder nicht. Ist dies der Fall, benachrichtigt das Programm den Systemadministrator oder fährt den Computer herunter, um ihn vor weiteren Schäden zu bewahren.

Hinweis: Die Anzahl der zusätzlichen Dienstprogramme von ASM Pro Suite ist von Produkt zu Produkt und Modell zu Modell verschieden.

ASM Pro Suite wurde möglicherweise nicht werkseitig auf Ihrem Computer installiert. In diesem Fall müssen Sie das Programm installieren. Gehen Sie dazu wie folgt vor:

  1. Stellen Sie sicher, daß der Computer eingeschaltet ist.

  2. Legen Sie die Programm-CD (im Lieferumfang Ihres Computers) in das CD-ROM-Laufwerk ein.

  3. Folgen Sie den Anleitungen auf dem Bildschirm, um die Installation abzuschließen.

Achtung! Vergewissern Sie sich, dass die CD richtig eingelegt ist, bevor Sie den CD-Träger einfahren lassen. Anderenfalls können sowohl die CD als auch das CD-ROM-Laufwerk beschädigt werden. Anleitungen zum Einlegen einer CD in das CD-ROM-Laufwerk Ihres Computers erhalten Sie, indem Sie hier klicken.

Hinweis: ASM Pro Suite unterstützt derzeit Microsoft Windows 98, Windows 98 Second Edition, Windows 2000 und Windows NT.


IDE Primary/Secondary (Menü)

IDE Primary/Secondary Channel Master/Slave

Der folgende Bildschirm wird angezeigt, wenn Sie einen der Parameter für IDE-Laufwerke wählen:

Die folgende Tabelle enthält eine Beschreibung der Parameter. Einstellungen in Fettschrift kennzeichnen die Standard- und die empfohlenen Werte.

Parameter | Beschreibung | Optionen
Device Detection Mode | Ermöglicht die Angabe des Typs des im Computer installierten Festplattenlaufwerks. Soll das BIOS das Festplattenlaufwerk automatisch konfigurieren, wählen Sie "Auto". Wenn Sie den Festplattenlaufwerkstyp kennen, können Sie den Wert manuell eingeben. | Auto, User oder None
Device Type | Gibt den Typ der Festplatte an. |
Cylinder | Gibt die Anzahl der Zylinder des Festplattenlaufwerks an und wird in Abhängigkeit vom Parameter "Type" automatisch festgelegt. |
Head | Gibt die Anzahl der Lese-/Schreibköpfe des Festplattenlaufwerks an und wird in Abhängigkeit vom Parameter "Type" automatisch festgelegt. |
Sector | Gibt die Anzahl der Sektoren des Festplattenlaufwerks an und wird in Abhängigkeit vom Parameter "Type" automatisch festgelegt. |
Size | Gibt die Größe des Festplattenlaufwerks in MB an und wird in Abhängigkeit vom Parameter "Type" automatisch festgelegt. |
Hard Disk LBA Mode | Bei der Einstellung Auto ermittelt das BIOS-Dienstprogramm automatisch, ob die installierte Festplatte die Funktion unterstützt. In diesem Fall können aufgrund der Umsetzungsoperationen im Logical Block Address-(LBA-)Modus Festplatten mit einer Kapazität von mehr als 504 MB verwendet werden. Die Nutzung dieser Enhanced IDE-Funktion ist allerdings nur unter DOS oder Windows 3.x/95/98/2000 möglich. Bei anderen Betriebssystemen muß dieser Parameter auf Disabled gesetzt werden. | Auto oder Disabled
Hard Disk Block Mode | Erweitert in Abhängigkeit vom verwendeten Typ die Leistung der Festplatte. Bei der Einstellung Auto ermittelt das BIOS-Dienstprogramm automatisch, ob die installierte Festplatte die Funktion unterstützt. Wenn dies der Fall ist, kann die Datenübertragung mit einer Rate von 256 Bytes pro Zyklus in Blöcken (mehrere Sektoren) erfolgen. Wenn die Funktion nicht verwendet werden soll, setzen Sie den Parameter auf Disabled. Dieser Parameter wird nur im "Advanced Level" angezeigt. | Auto oder Disabled
Hard Disk 32-Bit Access | Verbessert die Systemleistung durch Aktivieren des 32-Bit-Zugriffs auf die Festplatte. Die Nutzung dieser Enhanced IDE-Funktion ist allerdings nur unter DOS, Windows 3.x/95/98/2000 und Novell NetWare möglich. Wenn Ihre Software oder Ihre Festplatte diese Funktion nicht unterstützt, setzen Sie den Parameter auf Disabled. Dieser Parameter wird nur im "Advanced Level" angezeigt. | Enabled oder Disabled
Advanced PIO Mode | Bei der Einstellung Auto ermittelt das BIOS-Dienstprogramm automatisch, ob die installierte Festplatte die Funktion unterstützt. Wenn dies der Fall ist, können Datenabrufe und Schreib-/Lese-Zugriffe schneller erfolgen, so daß die Festplattenaktivitätszeiten reduziert werden. Daraus ergibt sich eine bessere Festplattenleistung. Wenn die Funktion nicht verwendet werden soll, setzen Sie den Parameter auf Disabled. Dieser Parameter wird nur im "Advanced Level" angezeigt. | Auto oder Disabled
DMA Transfer Mode | Die Ultra DMA- und Multi-DMA-Modi verbessern die Festplattenleistung, indem die Datenübertragungsrate erhöht wird. Bei Aktivierung dieser Funktionen im BIOS Setup muß für beide Modi auch der DMA-Treiber geladen werden. Bei der Einstellung Auto stellt das BIOS den entsprechenden DMA-Modus für Ihre Festplatte automatisch ein. Dieser Parameter wird nur im "Advanced Level" angezeigt. | Auto oder Disabled


Easy Networking

Easy Networking ist ein Dienstprogramm, das wie ein Assistent funktioniert und Ihnen schnell und bequem beim Einrichten von Netzwerkkomponenten wie TCP/IP, IPX, NetBEUI, Client für Microsoft NT, Client für Novell NetWare und der gemeinsamen Datei- und Druckerverwendung für Microsoft für Ihre Netzwerkverbindung hilft. Bevor Sie mit der Installation fortfahren, stellen Sie sicher, daß Sie die folgenden Informationen zur Verfügung haben:

  • unterstütztes Netzwerkprotokoll

  • unterstützter Netzwerk-Client und -dienste

  • die IP-Adresse (IP=Internetprotokoll) Ihres Computers

  • den Namen Ihrer Arbeitsgruppe

Wenn Sie nicht wissen, woher Sie diese Informationen bekommen, wenden Sie sich an Ihren Netzwerkadministrator. Sobald Ihnen die Informationen vorliegen, brauchen Sie nur den schrittweisen Anleitungen des Dienstprogramms auf der Benutzeroberfläche zu folgen. Wenn Sie die Installation abgeschlossen haben und Ihren Computer neu starten, wird Ihre Netzwerkkonfiguration von einem Diagnoseprogramm überprüft, um sicherzustellen, daß jede Komponente ordnungsgemäß funktioniert.

Easy Networking ist viel unkomplizierter und benutzerfreundlicher als andere auf dem Markt erhältliche Netzwerk-Dienstprogramme. Es verwendet nur die am häufigsten verwendeten standardmäßigen Protokolle und Netzwerkdienste.

Klicken Sie einfach auf das Symbol Easy Networking auf Ihrem Windows-Desktop, um dieses Dienstprogramm zu starten. Folgen Sie anschließend den Anleitungen auf dem Bildschirm.

Hinweis: Easy Networking kann keine Netzwerkverbindung für Computer einrichten, auf denen kein Microsoft NT, Novell NetWare oder ein Browser mit Internet-Anbindung installiert ist. Ausführliche Informationen zu diesem Dienstprogramm finden Sie in der Online-Hilfe von Easy Networking.


Aktivieren des vorderen Mikrofoneingangs

Das System verfügt über zwei Mikrofoneingänge (vorn und hinten). Allerdings können Sie nicht beide Anschlüsse gleichzeitig nutzen. Standardmäßig ist der Mikrofoneingang auf der Rückseite aktiviert und der auf der Vorderseite deaktiviert.

So aktivieren Sie den vorderen Mikrofoneingang:

  1. Doppelklicken Sie auf das Lautstärkeregelungssymbol auf der Windows-Taskleiste.

  2. Das Fenster Volume Control wird angezeigt. Klicken Sie auf Optionen und dann auf Eigenschaften.

  3. Klicken Sie im Abschnitt Lautstärke regeln für auf Playback. Aktivieren Sie im Abschnitt Folgende Lautstärkeregler anzeigen das Kontrollkästchen Microphone. Klicken Sie dann auf OK.

  4. Klicken Sie erneut auf Optionen, und wählen Sie dann Erweiterte Einstellungen.

  5. Klicken Sie in der Spalte Microphone auf Erweitert.

  6. Klicken Sie im Abschnitt Andere Einstellungen auf das Kontrollkästchen Mic2 Select, um den Mikrofoneingang an der Vorderseite zu aktivieren.

    Hinweis:Das Fenster Volume Control sieht unter Windows 2000 möglicherweise anders als die hier abgebildeten Bildschirmdarstellungen aus. Benötigen Sie weitergehende Informationen zu den Funktionen von Volume Control unter Windows 2000, so finden Sie diese in der Online-Hilfe von Windows 2000.


Anschließen einer seriellen Maus

Sie können auch eine serielle Maus an Ihren Computer anschließen. Dafür stecken Sie das Mauskabel in den seriellen Anschluß [image] (türkiser Anschluß) auf der Rückseite Ihres Computers.

Rufen Sie die Windows-Systemsteuerung auf, und doppelklicken Sie automatisk Hardware, um die serielle Maus zu aktivieren. Weitere Informationen hierzu finden Sie in Ihrem Windows-Handbuch.


TimeMachine by Acer

TimeMachine by Acer (nur unter Windows 98)

TimeMachine by Acer ist ein Tool, das Ihnen beim Wiederherstellen Ihres Computers hilft, indem es wichtige Systemdateien in einer korrekt funktionierenden Konfiguration des Computers sichert und bei Bedarf wiederherstellt. Bei Normalbetrieb läuft dieses Dienstprogramm unbemerkt im Hintergrund und prüft die Systemdateien Ihres Computers täglich, indem es automatisch ein Snapshot-Image der wichtigen Systemdateien erstellt und dieses als Datei abspeichert. Pro Tag wird jeweils nur ein Snapshot-Image erstellt. Wenn jedoch ein Fehler auftritt oder wenn der Benutzer während der Erstellung des Snapshot-Image Windows herunterfährt, schlägt diese Erstellung fehl. Aus den abgespeicherten Snapshot-Images können Sie dasjenige auswählen, das Sie zum Wiederherstellen Ihrer wichtigen Systemdateien verwenden möchten.

Sie müssen möglicherweise TimeMachine by Acer starten, wenn beim Betrieb des Computers ein Problem auftritt. Zum Ausführen von TimeMachine by Acer haben Sie die folgenden Alternativen:

  • Wenn Sie Windows verwenden:

  1. Klicken Sie auf das Symbol TimeMachine auf Ihrem Windows-Desktop. Auf dem Bildschirm erscheint die Benutzeroberfläche von TimeMachine by Acer und bietet Ihnen folgende Funktionen:

    • Wiederherstellen eines Snapshot-Image

    • Letztes wiederhergestelltes Snapshot-Image rückgängig machen

    • Zusätzliche Snapshot-Images speichern

    • Konfigurieren der Einstellungen des Tools

  2. Wählen Sie die gewünschte Funktion, und folgen Sie den Anleitungen und Hinweisen auf dem Bildschirm.

  3. Warten Sie, bis die Ergebnisse angezeigt werden.

  • Wenn Sie DOS verwenden:

  1. Starten Sie das System von der Programm-CD.

  2. Wählen Sie die Option TimeMachine. Unter DOS bietet TimeMachine by Acer nur eine Funktion: "Wiederherstellen eines Snapshot-Image".

  3. Wählen Sie das Snapshot-Image, das Sie zum Wiederherstellen Ihrer wichtigen Systemdateien verwenden möchten.

  4. Warten Sie, bis die Ergebnisse angezeigt werden.