Welkom

Welkom bij de on line handleiding van de Veriton 5100

Wij zijn blij dat u een Veriton 5100-computer hebt gekocht. Bij de computer wordt gedrukte documentatie en een vooraf geïnstalleerde handleiding geleverd met alle informatie die u nodig hebt om met de computer te kunnen werken en alle mogelijkheden van de computer optimaal te kunnen benutten. Als u deze on line handleiding wilt gebruiken om meer te leren over uw computer, kunt u op het eerste onderwerp in de Inhoud klikken of op elk ander onderwerp waarover u meer wilt weten. U kunt ook de tabbladen Index en Zoeken gebruiken om snel de gewenste informatie op te zoeken.


Overzicht

Systeemoverzicht

Prestaties

  • Intel Pentium(r) III-processor met een geïntegreerd L2-cachegeheugen in Flip Chip (FC)-PGA 370-aansluitingsbehuizing

  • Uitbreidbaar systeemgeheugen tot maximaal 512 MB

  • Functie voor stroombeheer

  • 3,5-inch diskettestation

  • Cd-rom/Dvd-romstation

  • Enhanced IDE vaste schijf met een grote opslagcapaciteit

Opmerking: vanwege chipset-beperkingen kunt u slechts twee DIMM-aansluitingen (DIMM1 en DIMM2) gebruiken wanneer u een CPU van 133 MHZ aan de voorzijde installeert. Als u een CPU van 100 MHz aan de voorzijde installeert kunt u alle DIMM-aansluitingen gebruiken.

Multimedia

  • 128-bits grafische accelerator intern net een extra AGP-kaartslot

    Opmerking: de interne VGA-functie wordt automatisch uitgeschakeld wanneer u een AGP VGA-kaart in de AGP-slot installeert.

  • 3D-kwaliteitsgeluidssysteem via interne audio-controller

  • Ondersteunt zowel CRT- (cathode-ray tube) als LCD- (liquid crystal display) monitoren.

  • Audio-in/Line-in, Audio-uit/Line-out, Hoofdtelefoon-uit, Microfoon-uit, Spel/MIDI-interfaces

Opmerking: Het systeem heeft twee microfoon-uit-poorten (aan voor- en achterzijde). U kunt deze echter niet alle twee tegelijk gebruiken. Bij de standaardinstelling voor het systeem is de microfoon-in-poort aan de achterzijde ingeschakeld en de poort aan de voorzijde uitgeschakeld. U dient de microfoon-in-poort aan de voorzijde in te schakelen om deze te kunnen gebruiken.

Verbindingen

  • PS/2-muis- en -toetsenbord-interfaces

  • Eén seriële en één parallelle interface

  • Universal Serial Bus- (USB) poorten (beschikbaar op voor- en achterpaneel)

  • Snelle fax/data-PCI-modem (optioneel).

  • 10Base-T/100Base-TX-netwerkondersteuning met externe activeringsfunctie.


Voorpaneel

Het voorpaneel van uw computer bestaat uit de volgende onderdelen:

Aanduiding | Pictogram | Beschrijving
1 |  | USB-poorten
2 |  | Microfoon-in-poort*
3 |  | Luidspreker-uit-/Line-out-poort
4 |  | LED die activiteit van het vaste-schijfstation aangeeft
5 |  | LED die activiteit van het systeem aangeeft
6 |  | LED die aangeeft dat er stroom is
7 |  | Hoofdschakelaar
8 |  | Cd-rom-/dvd-rom-hoofdtelefoonpoort
9 |  | Volumeregeling
10 |  | CD-ROM-LED
11 |  | CD-ROM-/DVD-ROM-lade
12 |  | Knop Vooruitspoelen/Achteruitspoelen
13 |  | Stop-/uitwerpknop
14 |  | Uitwerpknop voor diskettestation
15 |  | 3,5-inch diskettestation
16 |  | LED van diskettestation
17 |  | 5,25-inch stationscompartimenten

* Het systeem heeft twee microfoon-uit-poorten (aan voor- en achterzijde). U kunt deze echter niet alle twee tegelijk gebruiken. Bij de standaardinstelling voor het systeem is de microfoon-in-poort aan de achterzijde ingeschakeld en de poort aan de voorzijde uitgeschakeld. U dient de microfoon-in-poort aan de voorzijde in te schakelen om deze te kunnen gebruiken.


Achterpaneel

Uw computer bevat verschillende poorten waarop u randapparatuur kunt aansluiten.

Aanduiding | Pictogram | Kleur | Beschrijving
1 |  |  | Netsnoer
2 |  |  | Hoofdschakelaar
3 |  |  | Netsnoeraansluiting
4 |  | Groen | PS/2-muispoort
5 |  | Paars | PS/2-toetsenbordpoort
6 |  | Zwart | USB-poorten
7 |  | Wit | Netwerkpoort
8 |  | Groenblauw | Seriële poort
9 |  | Blauw | CRT-monitorpoort
10 |  | Donkerrood | Parallelle poort/printerpoort
11 |  | Goudkleurig | Spel-/MIDI-poort
12 |  | Lichtgroen | Audio-uit-/line-out-aansluiting
13 |  | Lichtblauw | Audio-in-/line-in-aansluiting
14 |  |  | Microfoon-in-poort*
15 |  |  | Uitbreidingsslots

* Het systeem heeft twee microfoon-uit-poorten (aan voor- en achterzijde). U kunt deze echter niet alle twee tegelijk gebruiken. Bij de standaardinstelling voor het systeem is de microfoon-in-poort aan de achterzijde ingeschakeld en de poort aan de voorzijde uitgeschakeld. U dient de microfoon-in-poort aan de voorzijde in te schakelen om deze te kunnen gebruiken.


Toetsenbord

Het toetsenbord van uw computer bevat toetsen van normale grootte. Het toetsenbord bevat afzonderlijke Internet-toetsen, cursortoetsen, twee Windows-toetsen en twaalf functietoetsen.

Programmeerbare toetsen

Met behulp van de programmeerbare toetsen kunt u rechtstreeks toegang tot een URL (website) krijgen of een programma, bestanden of een toepassing in het systeem starten. De vijfde toets is ingesteld voor het starten van de mediaspeler. Als u de instellingen van elke toets wilt configureren, klikt u met de rechtermuisknop op het Magic Keyboard-pictogram op het bureaublad.

Internet-/slaaptoetsen

De Internet-/slaaptoetsen bestaan uit drie knoppen:

Pictogrammen | Toets | Beschrijving
 | E-mail | Hiermee wordt uw e-mailtoepassing gestart.
 | Webbrowser | Hiermee wordt de huidige standaardbrowser gestart.
 | Slaapstand/hervatten | Druk op deze toets om de slaapstand voor het systeem in te schakelen. Druk nogmaals op de toets om het systeem weer te activeren.

Multimediatoetsen

Hiermee wordt u in staat gesteld een liedje of film af te spelen, te stoppen, vooruit te spoelen of achteruit te spoelen met behulp van het toetsenbord.

Pictogrammen | Toets | Beschrijving
 | Afspelen/pauzeren | Druk op deze toets om het afspelen van een geluids- of videobestand te starten. Druk nogmaals op de toets om te pauzeren.
 | Stoppen | Druk op deze toets om het afspelen van een geluids- of videobestand te stoppen.
 | Vooruitspoelen | Druk op deze toets om vooruit te spoelen naar het volgende bestand en te beginnen met afspelen.
 | Achteruitspoelen | Druk op deze toets om achteruit te spoelen naar het vorige bestand en te beginnen met afspelen.

Volume/demping

Met de knop Volume/demping [image] kunt u het volume van de luidsprekers instellen. Draai de volumeknop rechtsom of linksom om het volume aan te passen. Druk op de knop om te schakelen tussen demping en geluid.

Cursortoetsen

Met de cursortoetsen, ook pijltoetsen genaamd, kunt u de cursor over het scherm bewegen. De cursortoetsen hebben dezelfde functies als de pijltoetsen op het numerieke toetsenblok wanneer Num Lock is uitgeschakeld.

Vergrendelingstoetsen

Het toetsenbord bevat drie vergrendelingstoetsen (Lock) die u kunt in- en uitschakelen om tussen twee functies te schakelen.

Vergrendelingstoets | Beschrijving
Caps Lock | Als deze toets is geactiveerd, verschijnen alle letters die worden getypt in hoofdletters (dit heeft hetzelfde resultaat als het indrukken van de toetsen Shift + <letter>).
Num Lock | Als deze toets is geactiveerd, is het numerieke toetsenblok ingeschakeld. U kunt nu het numerieke toetsenblok als een rekenmachine gebruiken (compleet met rekenkundige operatoren zoals +, -, * en /).
Scroll Lock | Wanneer deze toets is geactiveerd, schuift het scherm één regel omhoog of omlaag als u pijl-omhoog of pijl-omlaag indrukt. De Scroll Lock-toets werkt niet in elke toepassing.

Windows-toetsen

Het toetsenbord bevat twee toetsen waarmee functies worden uitgevoerd die specifiek zijn voor Windows.

Toets

Beschrijving

Toets met het Windows-logo

Knop Start In combinatie met deze toets worden speciale functies uitgevoerd, zoals:

  • Windows + Tab: Hiermee activeert u de eerstvolgende knop op de taakbalk

  • Windows + E: Hiermee opent u Deze computer in de Verkenner

  • Windows + F: Hiermee opent u het dialoogvenster Zoeken: Alle bestanden

  • Windows + M: Hiermee minimaliseert u alle geopende vensters

  • Shift + Windows + M: Hiermee maximaliseert u alle geopende vensters

  • Windows + R: Hiermee opent u het dialoogvenster Uitvoeren

Toepassingstoets

Hiermee opent u het contextmenu voor toepassingen (dezelfde functie als het klikken met de rechtermuisknop).


Muis

De muis heeft twee knoppen: een linkerknop en een rechterknop. Als u snel op een van deze knoppen drukt en de knop vervolgens weer loslaat, wordt dat klikken genoemd. Soms dient u te dubbelklikken (twee keer snel klikken met dezelfde knop) of te klikken met de rechtermuisknop.

Het muiswiel tussen de twee knoppen is toegevoegd om het scrollen (door documenten bladeren op het scherm) te vergemakkelijken. Als u met uw wijsvinger aan het wieltje draait, kunt u snel door verschillende pagina's, regels of vensters scrollen. Het wieltje kan ook als derde knop dienen als u snel op een pictogram of ander geselecteerd item wilt klikken of dubbelklikken.

Zie "De muis reinigen" voor instructies over het reinigen van de muis.

Opmerking: als u linkshandig bent, kunt u de Windows-handleiding raadplegen voor informatie over het instellen van de muis voor linkshandig gebruik.


Schijfstations

Bij de computer worden de volgende schijfstations geleverd:

3,5-inch diskettestation

Het 3,5-inch diskettestation van de computer is geschikt voor diskettes met een capaciteit van 720 KB en 1,44 MB. Diskettes zijn compact, licht in gewicht en gemakkelijk mee te nemen. Klik hier voor tips over de manier waarop u de diskettes het beste kunt behandelen.

Cd-rom/Dvd-romstation

De computer is mogelijk met een cd-rom- of dvd-rom-station geleverd. Dit station bevindt zich in het voorpaneel van de computer. Met behulp van het cd-rom-station kunt u verschillende typen cd's afspelen, terwijl u met het dvd-rom-station niet alleen oude cd-rom's, cd-i's en video-cd's kunt afspelen, maar ook de nieuwe dvd's (Digital Video Discs). Dvd of dvd-rom is een nieuw type cd-rom dat minimaal 4,7 GB (gigabytes) kan bevatten, wat voldoende is voor een volledige speelfilm. De verwachting is dat de cd-rom's, evenals CHS-videocassettes en laserdiscs, uiteindelijk zullen worden vervangen door dvd's.

Net als diskettes, zijn cd's en dvd's compact, licht in gewicht en gemakkelijk mee te nemen. Cd's zijn echter kwetsbaarder dan diskettes en dienen met extra zorg te worden behandeld. Klik hier voor tips over de manier waarop u de cd's/dvd's het beste kunt behandelen.

Een cd/dvd in het cd-rom- of dvd-rom-station van de computer plaatsen:

  1. Druk zachtjes op de uitwerpknop op het voorpaneel.

  2. Als de cd- of dvd-lade wordt geopend, plaatst u de cd/dvd. Zorg ervoor dat de label- of titelzijde van de cd/dvd naar boven is gericht. Als u een cd/dvd vasthoudt, houdt u deze aan de randen vast om vlekken of vingerafdrukken te voorkomen.

  3. Druk nogmaals op de uitwerpknop om de lade te sluiten.

Opmerking: zorg ervoor dat de cd/dvd op de juiste manier is geplaatst voordat u de lade sluit.

Vaste-schijfstation

Uw computer bevat een Enhanced-IDE vaste-schijfstation met een grote opslagcapaciteit. Als u de vaste schijf wilt vervangen of upgraden, kunt u contact opnemen met uw leverancier of met een gekwalificeerde onderhoudstechnicus voor ondersteuning.


Weergaveapparaat

De computer ondersteunt zowel CRT-monitoren als LCD-schermen. Raadpleeg de handleiding van de monitor of het LCD-scherm voor meer informatie over uw weergaveapparaat.


De stoel instellen

Een goede stoel betekent niet automatisch dat u op de juiste wijze wordt ondersteund. De stoel dient te worden aangepast aan uw lichaam. Een juiste lichaamshouding zorg voor meer comfort en productiviteit.

  • Kantel uw stoel niet. Als u een kantelbare stoel hebt, vergrendelt u de desbetreffende knoppen zodat uw stoel niet naar voren of naar achteren kantelt als u de computer gebruikt.

  • Stel de hoogte van de stoel zodanig in dat uw bovenbenen een horizontale positie hebben en uw voeten plat op de vloer staan.

  • Leun tegen de rugleuning. Uw bovenlichaam moet harder werken om in evenwicht te blijven als u niet tegen de rugleuning rust.


De plaatsing van de Veriton-pc

Houd rekening met de volgende tips bij het selecteren van een locatie voor de computer:

  • Plaats de computer niet in de buurt van apparatuur die elektromagnetische interferentie of radio-interferentie kunnen veroorzaken, zoals radiozenders, televisietoestellen, kopieerapparaten of verwarmings- en airconditioningapparatuur.

  • Vermijd stoffige ruimten en extreme temperaturen en vochtigheid.

  • U kunt de computer naast uw bureau of onder de tafel plaatsen, mits uw werk- en bewegingsruimte hier niet door wordt belemmerd.


De plaatsing van het toetsenbord

De plaats van het toetsenbord speelt een belangrijke rol bij uw lichaamshouding. Als u het toetsenbord te ver weg plaatst, leunt uw lichaam naar voren en wordt u in een onnatuurlijke houding gedwongen. Als u het toetsenbord te hoog plaatst, veroorzaakt dit extra spanning in uw schouderspieren.

  • Het toetsenbord dient net boven uw schoot te worden geplaatst. Pas de hoogte van het toetsenbord aan door de steunen onder het toetsenbord uit te klappen.

  • Houd uw onderarmen horizontaal tijdens het typen. Uw bovenarmen en schouders dienen ontspannen te zijn. Probeer vervolgens met een lichte aanslag te typen. Als u spanning in uw schouders of nek voelt, stopt u even en controleert u uw houding.

  • Plaats het toetsenbord voor uw beeldscherm. Als u het toetsenbord naast de monitor plaatst, moet u uw hoofd draaien terwijl u typt, hetgeen kan leiden tot extra spanning in uw nekspieren en vervolgens tot nekklachten.


De plaatsing van de muis

  • De muis dient op hetzelfde oppervlak te worden geplaatst als het toetsenbord, zodat u er gemakkelijk bij kunt.

  • Pas de positie van de muis zodanig aan dat er voldoende ruimte is om de muis te bewegen zonder dat u zich uit hoeft te rekken of voorover hoeft te buigen.

  • Gebruik uw arm om de muis te bewegen. Steun niet met uw pols op de tafel als u de muis beweegt.


De plaatsing van de monitor

Plaats de monitor op de juiste leesafstand, meestal op een afstand van 50 tot 60 centimeter. Stel het scherm zodanig in dat de bovenkant van het scherm zich op of net onder ooghoogte bevindt.


Toetsenbord

U kunt twee typen toetsenborden op het systeem aansluiten: USB-toetsenbord en PS/2-toetsenbord.

PS/2-toetsenbord

Sluit de kabel van het toetsenbord aan op de PS/2-poort voor het toetsenbord [image] (paarse poort) op het achterpaneel van de computer.


Muis

U kunt drie typen muizen op het systeem aansluiten: USB-muis, PS/2-muis en seriële muis.

PS/2-muis

Sluit de muiskabel aan op de PS/2-poort [image] (groene poort) op het achterpaneel van de computer.

Seriële muis

U kunt een seriële muis aansluiten op de computer. Als u een seriële muis wilt aansluiten, sluit u de muiskabel aan op de seriële poort [image] (groenblauwe poort) op het achterpaneel van de computer.


Monitor

Sluit de monitorkabel aan op de CRT-monitorpoort [image] (blauwe poort) op het achterpaneel van de computer.

Opmerking: raadpleeg de handleiding bij de monitor voor aanvullende instructies en informatie.


Netsnoer

Voorzichtig! Controleer voordat u verdergaat het voltage in uw land. Zorg ervoor dat het voltage overeenkomt met het voltage dat op de computer is ingesteld (zie de voltageselectieschakelaar op het achterpaneel van de computer). Als het voltage niet overeenkomt, wijzigt u de instelling van de computer.

Sluit het netsnoer aan op de aansluiting op het achterpaneel van de computer. Sluit het andere uiteinde van het netsnoer aan op een stopcontact.


De computer inschakelen

De computer aanzetten

Nadat u de benodigde randapparatuur en het netsnoer hebt aangesloten, kunt u de computer inschakelen en aan de slag gaan.

De computer inschakelen:

  1. Schakel alle randapparatuur in die op de computer is aangesloten, zoals de monitor, printer, fax, luidsprekers, enzovoort.

  2. Druk op het achterpaneel van de computer op de aan/uit-knop.

  3. Druk op het voorpaneel van de computer op de aan/uit-knop.

Belangrijk: Zorg ervoor dat het netsnoer goed op een stopcontact is aangesloten. Als u een verlengsnoer met contactdoos of een stekkerverdeeldoos met een overspanningsbeveiliging gebruikt, zorg er dan voor dat deze op het stopcontact is aangesloten en is ingeschakeld.


De computer uitschakelen

Schakel de computer als volgt uit:

  • Klik op het bureaublad van Windows op de knop Start. Klik vervolgens op Afsluiten.... Selecteer De computer uitschakelen en klik vervolgens op OK.

  • Schakel alle randapparatuur uit die op de computer is aangesloten en houd vervolgens de aan/uit-knop ten minste vier seconden ingedrukt. Als u de knop snel indrukt, is het mogelijk dat de computer alleen in de slaapstand wordt gezet.


Een printer aansluiten

Als u een printer wilt aansluiten, sluit u de printerkabel aan op de parallelle poort [image] (donkerrode poort) die zich op het achterpaneel van de computer bevindt.


Netwerk

Sluit de netwerkkabel aan op de netwerkpoort [image] (witte poort) op het achterpaneel van de computer.


Multimedia-apparaten aansluiten

U kunt multimedia-apparaten aansluiten, zoals luidsprekers, een microfoon, een koptelefoon en een joystick (voor spellen). Met deze apparaten kunt u gebruikmaken van de multimediavoorzieningen van uw computer.

Sluit de apparaten als volgt aan:

  • microfoon: wordt aangesloten op de microfoon-in-aansluiting [image] (roze aansluiting) op het voor- of achterpaneel van de computer.

    Opmerking: het systeem heeft twee microfoon-uit-poorten (aan voor- en achterzijde). U kunt deze echter niet alle twee tegelijk gebruiken. Bij de standaardinstelling voor het systeem is de microfoon-in-poort aan de achterzijde ingeschakeld en de poort aan de voorzijde uitgeschakeld. U dient de microfoon-in-poort aan de voorzijde in te schakelen om deze te kunnen gebruiken.

  • oor- of hoofdtelefoon: worden aangesloten op de hoofdtelefoon-uit-aansluiting [image] (lichtgroene aansluiting) op het voorpaneel van de computer.

    Opmerking: als u het volume van de hoofdtelefoon wilt aanpassen, klikt u op de het pictogram voor de volumeregeling op de taakbalk.

  • externe luidsprekers: wordt aangesloten op de audio-uit-aansluiting [image] (lichtgroene aansluiting) op het achterpaneel van de computer.

  • externe cd-speler: wordt aangesloten op de audio-in-/line-in-aansluiting [image] (lichtblauwe aansluiting) op het achterpaneel van de computer

  • joystick: wordt aangesloten op de spel-/MIDI-poort [image] (goudkleurige aansluiting) op het achterpaneel van de computer.

Opmerking: raadpleeg de documentatie bij elk apparaat voor informatie over het configureren van multimedia-apparaten.


USB-apparaten aansluiten

USB (Universal Serial Bus) is een nieuw seriël busontwerp waarmee randapparatuur met lage of gemiddelde snelheden (minder dan 12 Mbps), zoals een toetsenbord, muis, joystick, scanner, printer of modem, trapsgewijs kan worden aangesloten. Dankzij USB zijn geen complexe kabelaansluitingen meer nodig.

Uw computer bevat vier USB-poorten: twee op het voor- en twee op het achterpaneel. Met deze poorten kunt u extra seriële apparaten op uw computer aansluiten zonder systeembronnen te verbruiken.

Als u een USB-apparaat wilt aansluiten, kunt u eenvoudig de kabel van het apparaat op een van de USB-poorten [image] (zwarte poort) van de computer aansluiten.

Opmerking: De meeste USB-apparaten bevatten een ingebouwde USB-poort waarop u andere apparaten in serie kunt aansluiten.


Voorzorgsmaatregelen voor elektrostatische lading

Elektrostatische lading kan schade aan de processor, schijfstations, uitbreidingskaarten en andere onderdelen veroorzaken. Voordat u een computeronderdeel installeert, wordt het aanbevolen dat u de onderstaande voorzorgsmaatregelen tegen elektrostatische lading neemt, instructies voor voor en the na de installatie.

  1. Verwijder een onderdeel pas uit de beschermende verpakking als u klaar bent om het te installeren.

  2. Draag een polsaardeband en bevestig deze aan een metaal gedeelte van de computer voordat u onderdelen aanraakt. Als er geen polsband beschikbaar is, dient u tijdens een procedure waarvoor u rekening moet houden met elektrostatische lading steeds in contact met de computer te blijven.


Instructies die voorafgaand aan de installatie moeten worden opgevolgd

Houd altijd rekening met het volgende voordat u onderdelen installeert:

  1. Schakel de computer uit en schakel ook alle randapparatuur die erop is aangesloten uit voordat u de computer openmaakt. Verwijder vervolgens alle kabels uit de stopcontacten.

  2. Maak de computer open.

  3. Volg de Voorzorgsmaatregelen voor elektrostatische lading bij het werken met computeronderdelen.

  4. Verwijder eventuele uitbreidingskaarten of randapparatuur die de toegang tot de DIMM-aansluitingen of onderdeel-connector belemmeren.

Waarschuwing! Als u de computer niet volledig uitschakelt voordat u begint met de installatie van onderdelen, kunnen er ernstige beschadigingen optreden. Alleen gekwalificeerde technici dienen de computer open te maken, uit te breiden of opnieuw te configureren.


Instructies die na afloop van de installatie moeten worden opgevolgd

Houd altijd rekening met het volgende nadat u computeronderdelen hebt geïnstalleerd:

  1. Verzeker u ervan dat de onderdelen correct worden geïnstalleerd.

  2. Plaats eventuele uitbreidingskaarten of randapparatuur die u eerder hebt verwijderd terug.

  3. Plaats de kap terug op de computer.

  4. Sluit de benodigde kabels aan en schakel de computer in.


De kap verwijderen

Het zijpaneel verwijderen

U dient de computer open te maken om aanvullende onderdelen te kunnen installeren. Neem de volgende stappen om de kap te verwijderen:

  1. Schakel de computer uit en ontkoppel alle kabels.

  2. Plaats de computer op een vlak, stabiel oppervlak.

  3. Draai de schroefjes linksom met uw vingers om de kap los te maken.

  4. Pak de kap met beide handen vast. Schuif de kap ongeveer twee centimeter naar achteren en trek deze vervolgens voorzichtig weg om hem los te maken.


De kap terugplaatsen

  1. Lijn de kap uit op het behuizingsframe en schuif deze vervolgens terug op zijn plaats.

  2. Draai de schroefjes linksom rechtsom om de kap te bevestigen.


Interne onderdelen

In de onderstaande figuur wordt weergegeven hoe de computer eruit ziet als u de kap hebt verwijderd:

Aanduiding | Onderdeel
1 | 3,5-inch stationscompartiment
2 | 5,25-inch stationscompartiment (twee compartimenten)
3 | Netsnoer
4 | Metalen steunen (frame van vaste-schijfstation)
5 | Uitbreidingsslots
6 | Moederbord


Het vaste-schijfstation vervangen

Neem de volgende stappen als u de vaste schijf van e computer wilt vervangen:

  1. Verwijder de kap.

  2. Verwijder de stroom- en schijfstationkabels van het vaste-schijfstation.

  3. Verwijder de schroef waarmee het metalen steunframe aan de behuizing is bevestigd.

  4. Til de metalen steun op en trek deze weg.

  5. Verwijder de vier schroeven waarmee het vaste-schijfstation aan het schijfframe is bevestigd en maak het vaste-schijfstation los. Bewaar de schroeven.

  6. Plaats het nieuwe vaste-schijfstation in het frame en bevestig dit met vier schroeven.

  7. Plaats het metalen steunframe terug in de behuizing.

  8. Sluit de stroom- en schijfstationkabels op het vaste-schijfstation aan.

    Opmerking: controleer of de andere uiteinden van de schijfkabels goed zijn aangesloten op de corresponderende connectors op het moederbord.

  9. Plaats de kap terug.


Een uitbreidingskaart installeren

Opmerking: Neem de installatie voorzorgsmaatregelen in acht bij het installeren of verwijderen van een computeronderdeel.

Een uitbreidingskaart installeren:

  1. Verwijder de kap.

  2. Zoek een lege PCI-slot op het moederbord.

  3. Verwijder de schroef waarmee de steunen aan de computer zijn bevestigd. Bewaar de schroef.

  4. Trek de steun uit de behuizing tegenover de geselecteerde lege slot.

  5. Verwijder de uitbreidingskaart uit de beschermende verpakking.

  6. Lijn de kaart uit op de lege steun en plaats deze vervolgens in de slot. Zorg ervoor dat de kaart goed vast zit.

  7. Bevestig de kaart aan de computer met behulp van een schroef.

  8. Plaats de kap terug.

Wanneer u de computer inschakelt, vindt het BIOS de bronnen automatisch en worden deze toegewezen aan de zojuist geïnstalleerde apparaten.


Indeling van moederbord

Het moederbord wordt toegankelijk wanneer u de computer openmaakt. Dit zou er ongeveer als volgt uit moeten zien:

Aanduiding | Onderdeel
ACT | LED-connector Turbo/LAN actief
AOL | Alert on LAN-connector
AUDIO2 | Audio-connector voor USB-geluidskaart
BT1 | Batterij
BZ1 | Zoemer
CD-IN | Cd-rom-audio-connector
CN2 | PS/2-muispoort (boven) en toetsenbordpoort (onder)
CN3 | Netwerkpoort (boven) en USB-poort (onder)
CN4 | Parallelle poort (boven), VGA-poort (rechtsonder) en seriële poort 1 (linksonder)
CN8 | MIDI-/spelpoort (boven), line-in-poort (midden) en microfoon-in-poort (rechts)
CN10 | AGP-slot
COM2 | Seriële poort 2- (COM2) connector (optioneel)
DIMM1 tot en met 3 | DIMM-aansluitingen 1 tot en met 3
Fax-Spraak | Meer spraakinvoer voor modemkaart
FDC | Diskettestation-connector
FN1 | 2-pins CPU-ventilator-connector
FN2 | 3-pins CPU-ventilator-connector
IDELED | IDE LED-connector
IDE1 | IDE 1 HDD-connector
IDE2 | IDE 2 HDD-connector
INTRUDER | Inbreukalarm-connector
JP2 | Line-out-opties Onversterkt: 1-3, 2-4 Versterkt: 3-5, 4-6*
JP3 | LAN EEPROM Ingeschakeld: 1-2* Uitgeschakeld: 2-3
JPXA | Opstartblok Ingeschakeld: 1-2 Uitgeschakeld: 2-3*
JPXB | Wachtwoord controleren Ingeschakeld: 1-2 Uitgeschakeld: 2-3*
JPX1 | CMOS wissen CMOS wissen: 1-2 Normaal: 2-3*
JPX2 | CPU-snelheid Veilige modus: 1-2 Normaal: 2-3*
JPX3 | CPU-ondersteuning Coppermine/Celeron: 1-2* VIA (Cyrix)/Joshua: 2-3
JPX4 | Interne LAN Ingeschakeld: 1-2* Uitgeschakeld: 2-3
PS-ON | ATX-stroomschakelaar
PWR | ATX-stroom-connector
PWRLED | Stroom-LED-connector
RESET | Reset-knop-connector
SL1 tot en met 3 | PCI-slot 1 tot en met 3
USB2 | USB-connector voor USB-geluidskaart
U4 | FC-PGA CPU-aansluiting
U10 | Intel 82815-chipset
U13 | Super I/O-chipset
U14 | Firmware-HUB (BIOS)
U17 | Audio-chipset
U19 | Intel 82801BA-chipset
WOL | Wake on LAN-connector


Geluidskaart

De geluidskaart die bij de computer is geleverd zou er als volgt uit moeten zien:

Aanduiding | Onderdeel
JP1 | Audio-aansluiting- wordt aangesloten op de AUDIO2-aansluiting van het moederbord
CN1 | USB-aansluiting- wordt aangesloten op de USB2-aansluiting van het moederbord
CN2, CN3 | USB-poorten
JK1 | Microfoon-in-poort*
JK2 | Audio-uit-poort

* Het systeem heeft twee microfoon-uit-poorten (aan voor- en achterzijde). U kunt deze echter niet alle twee tegelijk gebruiken. Bij de standaardinstelling voor het systeem is de microfoon-in-poort aan de achterzijde ingeschakeld en de poort aan de voorzijde uitgeschakeld. U dient de microfoon-in-poort aan de voorzijde in te schakelen om deze te kunnen gebruiken.


Extra geheugen installeren

De drie 168-pins aansluitingen op de kaart ondersteunen DIMM's van het type SDRAM (Synchronous Dynamic Random Access Memory). U kunt DIMM's van 32 MB, 64 MB, 128 MB of 256 MB met enkele of dubbele dichtheid installeren tot een maximale geheugencapaciteit van 512 MB.

Opmerking: vanwege chipset-beperkingen kunt u slechts twee DIMM-aansluitingen (DIMM1 en DIMM2) gebruiken wanneer u een CPU van 133 MHZ aan de voorzijde installeert. Als u een CPU van 100 MHz aan de voorzijde installeert kunt u alle drie de DIMM-aansluitingen gebruiken. De maximale geheugencapaciteit blijft echter ook bij het gebruik van drie DIMM-aansluitingen van toepassing.

De SDRAM-DIMM's werken bij 3,3 Volt; geheugenapparaten van 5 Volt worden niet ondersteund. Er kan zowel PC-100 SDRAM (100MHz) als PC-133 SDRAM (133 MHz) op het moederbord worden geïnstalleerd, maar deze SDRAM-typen kunnen niet tegelijkertijd in een computer worden gebruikt. Raadpleeg uw leverancier voor gewkalificeerde DIMM-verkopers.

Voorzichtig! Gebruik PC-100 en PC-133 SDRAM niet tegelijkertijd. Bij een dergelijke combinatie kunnen er storingen in de computer optreden.

De DIMM-aansluitingen zijn onafhankelijk van elkaar. Dankzij deze onafhankelijkheid kunt u DIMM's met verschillende capaciteiten installeren om verschillende configuraties tot stand te brengen.

  • Klik hier voor informatie over het verwijderen van een DIMM.

  • Klik hier voor informatie over het installeren van een DIMM.


Een DIMM verwijderen

  1. Neem de installatievoorzorgsmaatregelen in acht.

  2. Zoek de DIMM's op het moederbord.

  3. Druk de klemmen aan beide zijden van de DIMM-aansluiting naar buiten om de DIMM los te maken (zie stap A in de figuur).

  4. Trek de DIMM voorzichtig uit de aansluiting (zie stap B in de figuur).


Een DIMM installeren

  1. Neem de installatievoorzorgsmaatregelen in acht.

  2. Zoek de DIMM's op het moederbord.

  3. Open de klemmen op de aansluiting.

  4. Lijn de DIMM op de aansluiting uit.

  5. Druk de DIMM in de aansluiting tot de klemmen op de DIMM vastklikken.

Opmerking: De DIMM-aansluitingen bevatten slots, waarmee voor een juiste installatie wordt gezorgd. Als u een DIMM plaatst, maar deze niet goed in de aansluiting past, dan hebt u deze mogelijk niet juist geplaatst. Draai de DIMM en probeer deze opnieuw te plaatsen.


Een upgrade voor de CPU uitvoeren

De Pentium III is uitgerust met een FC-PGA (Flip-Chip Pin Grid Array) 370-pins kaart. De FC-PGA-kaart is ontworpen voor de nieuwe generatie PC's met hoge prestaties en een elegante, slanke, lichtgewicht behuizing.

De systeemkaart ondersteunt een Pentium III-processor met een snelheid van 450 tot 866 MHz met een bus aan de voorzijde van 100 of 133 MHz en toekomstige generaties Pentium-CPU's.

Voorzichtig! Neem altijd de voorzorgsmaatregelen voor elektrostatische lading in acht bij het installeren of verwijderen van een systeemonderdeel.


De CPU verwijderen

  1. Neem de installatievoorzorgsmaatregelen in acht.

  2. Zoek de CPU op het moederbord.

  3. Verwijder de ventilator-/koeleenheidkabel-connector.

  4. Verwijder de ventilator-/koeleenheidkabel van de CPU.

  5. Verwijder de CPU uit de aansluiting.


De upgrade-CPU installeren

Verzeker u er voordat u verdergaat van dat er geen CPU in de CPU-aansluiting is geïnstalleerd.

  1. Neem de installatievoorzorgsmaatregelen in acht.

  2. Zoek de CPU-aansluiting op het moederbord.

  3. Trek de hendel van de aansluiting omhoog.

  4. Plaats de CPU en zorg er daarbij voor dat pin 1 (aangegeven door een ingekeepte hoek) van de CPU op gat 1 van de aansluiting (in de rechteronderhoek) wordt aangesloten.

  5. Duw de hendel van de aansluiting omlaag om de CPU in de aansluiting te vergrendelen.

  6. Sluit de koeleenheid en ventilator op de CPU aan.

  7. Sluit de kabel van de ventilator/koeleenheid op de ventilatorconnector op het moederbord aan (zie het onderwerp Indeling van moederbord).

Waarschuwing! De koeleenheid wordt erg warm wanneer de computer is ingeschakeld. Raak de koeleenheid nooit met metaal of met uw handen aan.


De computer configureren

Het BIOS-hulpprogramma is een configuratieprogramma voor de hardware dat in het BIOS (Basic Input/Output System) van uw computer is ingebouwd. Omdat de meeste computers reeds zijn geconfigureerd en geoptimaliseerd, is het niet nodig dit hulpprogramma uit te voeren. Als u echter op problemen met de configuratie stuit en het bericht "Run Setup" krijgt, dient u dit hulpprogramma wel uit te voeren.

Voordat u Setup uitvoert, moet u ervoor zorgen dat u alle geopende bestanden hebt opgeslagen. De computer wordt onmiddellijk opnieuw opgestart nadat u Setup hebt afgesloten.


Setup uitvoeren

Als u Setup wilt uitvoeren, drukt u op de toetsencombinatie Ctrl+Alt+Esc. Het hoofdscherm van het hulpprogramma Setup verschijnt.

Belangrijk! u moet gelijktijdig op Ctrl+Alt+Esc drukken op het moment dat de computer opnieuw wordt opgestart. Deze toetsencombinatie werkt alleen op het moment dat de computer opnieuw wordt opgestart.

Uw computer ondersteunt het BIOS-hulpprogramma op twee niveaus: Basic en Advanced. Het bovenstaande scherm is het scherm Basic Level van het BIOS-hulpprogramma. In dit scherm kunt u alleen de basisconfiguratie van uw computer bekijken en wijzigen.

Als u een gevorderde gebruiker bent, wilt u de configuratie van uw computer wellicht ook meer in detail bekijken. Gedetailleerde systeemconfiguraties kunt u bekijken in het Advanced Level. Druk op F8 als u het Advanced Level wilt bekijken.

Opmerking: de F8-toets functioneert alleen als u zich in het hoofdmenu bevindt. Dit houdt in dat u het Advanced Level alleen kunt activeren als u zich in het hoofdmenu bevindt. Bovendien zijn items die zijn gemarkeerd met een asterisk (*) alleen zichtbaar in het Advanced Level.

Aan de opdrachtregel onderaan in het menu kunt u zien hoe u zich in een scherm kunt verplaatsen en hoe u van het ene naar het andere scherm gaat.

  • Als u een optie wilt selecteren, verplaatst u de selectiebalk door op de pijl omhoog of omlaag te drukken en vervolgens op Enter.

  • Druk op PgDn als u naar de volgende pagina wilt gaan of PgUp als u wilt terugkeren naar de vorige pagina.

  • Als u een parameterinstelling wilt wijzigen, drukt u op de pijl links of rechts totdat u de gewenste instelling hebt geselecteerd.

  • Druk op Esc om terug te keren naar het hoofdmenu. Als u zich reeds in het hoofdmenu bevindt, drukt u opnieuw op Esc om Setup af te sluiten.

De parameters in de verschillende schermen geven de standaardwaarden aan. Deze waarden komen mogelijk niet overeen met de waarden die op uw computer zijn ingesteld. De grijze items in de schermen hebben een vaste instelling en kunnen niet door de gebruiker worden geconfigureerd.


System Information

Als u in het hoofdmenu de optie System Information selecteert, verschijnen de volgende schermen:

In dit menu wordt de huidige basisconfiguratie van de computer weergegeven.

In de volgende tabel vindt u een beschrijving van elke parameter in het menu System Information:

Parameter | Beschrijving | Notatie
Processor | Hier wordt het type processor weergegeven dat op dat moment in de computer is geïnstalleerd. |
Processor Speed | Hier wordt de snelheid weergegeven van de processor die in de computer is geïnstalleerd, evenals de processormodus. |
Level 1 Cache | Hier wordt het eerste-niveaugeheugen of het interne geheugen weergegeven (er wordt aangegeven hoeveel geheugen in het CPU is geïntegreerd en of het geheugen is in- of uitgeschakeld. | Cache size in KB
Level 2 Cache | Hier wordt de grootte weergegeven van het tweede niveau cachegeheugen dat op dat moment door de computer wordt ondersteund. | Cache size in KB
Diskette Drive A | Hier wordt het type van diskettestation A weergegeven. | Capacity, dimension
Diskette Drive B | Hier wordt het type van diskettestation B weergegeven. | Capacity, dimension
IDE Primary Channel Master | /Hier wordt de huidige configuratie van het IDE-apparaat aangegeven dat op de master-poort van het primaire IDE-kanaal is aangesloten | Drive type, capacity
IDE Primary Channel Slave | Hier wordt de huidige configuratie van het IDE-apparaat aangegeven dat op de slave-poort van het primaire IDE-kanaal is aangesloten. | Drive type, capacity
IDE Secondary Channel Master | Hier wordt de huidige configuratie van het IDE-apparaat aangegeven dat op de master-poort van het secundaire IDE-kanaal is aangesloten. | Drive type, capacity
IDE Secondary Channel Slave | Hier wordt de huidige configuratie van het IDE-apparaat aangegeven dat op de slave-poort van het secundaire IDE-kanaal is aangesloten. | Drive type, capacity
Total Memory | Hier wordt de totale hoeveelheid intern geheugen weergegeven. De geheugengrootte wordt automatisch gedetecteerd door het BIOS tijdens de POST-routines (power-on self test). Als u extra geheugen installeert, wordt deze parameter door de computer automatisch bijgesteld en wordt de nieuwe geheugengrootte weergegeven. | Memory size in MB
1st Bank | Hier wordt het type DRAM aangegeven dat in de interne DIMM 1-socket is geïnstalleerd. De instelling None geeft aan dat er geen DRAM is geïnstalleerd. | DIMM type
2nd Bank | Hier wordt het type DRAM aangegeven dat in de interne DIMM 2-socket is geïnstalleerd. De instelling None geeft aan dat er geen DRAM is geïnstalleerd. | DIMM type
3rd Bank | Hier wordt het type DRAM aangegeven dat in de interne DIMM 3-socket is geïnstalleerd. De instelling None geeft aan dat er geen DRAM is geïnstalleerd. | DIMM type
Serial Port 1 | Als deze parameter is ingeschakeld, zijn de IRQ en het DMA-adres aan seriële poort 1 toegewezen. | DMA, IRQ
Serial Port 2 | Als deze parameter is ingeschakeld, zijn de IRQ en het DMA-adres aan seriële poort 2 toegewezen. | DMA, IRQ
Parallel Port | Als deze parameter is ingeschakeld, zijn de IRQ en het DMA-adres aan de parallelle poort toegewezen. | DMA, IRQ
PS/2 mouse | Hiermee wordt de aanwezigheid van een PS/2-muis aangegeven. | Installed of Disabled


Productinformatie

Als u in het hoofdmenu de optie Product Information selecteert, verschijnt het volgende scherm:

Het menu Product Information bevat algemene gegevens over de computer, zoals de productnaam, het serienummer, de BIOS-versie enzovoort. Deze gegevens hebt u nodig voor het oplossen van problemen (u hebt de gegevens mogelijk nodig als u om technische ondersteuning vraagt).

Bekijk de volgende tabel waarin elke parameter in dit menu wordt beschreven:

Parameter | Beschrijving
Product Name | Hier wordt de modelnaam van de computer weergegeven.
System S/N | Hier wordt het serienummer van de computer weergegeven.
Main Board ID | Hier wordt het identificatienummer van de computerkaart weergegeven.
Main Board S/N | Hier wordt het serienummer van de computerkaart weergegeven.
System BIOS Version | Hier wordt de versie van het BIOS-hulpprogramma aangegeven.
SMBIOS Version | Hier wordt de versie weergegeven van het SM BIOS-hulpprogramma dat op de computer is geïnstalleerd. Met behulp van de SM BIOS (System Management) kunt u de hardware-onderdelen van de computer controleren zonder de computer daadwerkelijk te openen. Tijdens het opstarten wordt via de software een hardwarecontrole uitgevoerd.


Schijfstations

Selecteer Disk Drives in het hoofdmenu om de stations te configureren die in uw computer zijn geïnstalleerd.

De schijfstations worden in het volgende scherm weergegeven:

Bekijk de volgende tabel waarin elke parameter in dit menu wordt beschreven. De standaardinstellingen en de voorgestelde instellingen worden vet weergegeven.

Parameter | Beschrijving | Opties
Diskette Drive A and B | Hiermee kunt u de diskettestations configureren. | None, 360 KB 5.25-inch, 1.2 MB 5.25-inch, 720 KB 3.5-inch, 1.44MB 3.5-inch, 2.88 MB 3.5-inch
IDE Primary Channel Master | Hiermee kunt u het vaste-schijfstation configureren dat op de master-poort van IDE-kanaal 1 is aangesloten. Deze parameter verschijnt alleen als u zich in het Advanced Level bevindt. |
IDE Primary Channel Slave | Hiermee kunt u het vaste-schijfstation configureren dat op de slave-poort van IDE-kanaal 1 is aangesloten. Deze parameter verschijnt alleen als u zich in het Advanced Level bevindt. |
IDE Secondary Channel Master | Hiermee kunt u het vaste-schijfstation configureren dat op de master-poort van IDE-kanaal 2 is aangesloten. Deze parameter verschijnt alleen als u zich in het Advanced Level bevindt. |
IDE Secondary Channel Slave | Hiermee kunt u het vaste-schijfstation configureren dat op de slave-poort van IDE-kanaal 2 is aangesloten. Deze parameter verschijnt alleen als u zich in het Advanced Level bevindt. |


Interne randapparatuur

In het menu Onboard Peripherals kunt u de interne apparaten configureren. Als u deze optie selecteert in het hoofdmenu, verschijnt het volgende scherm:

Bekijk de volgende tabel waarin elke parameter in dit menu wordt beschreven. De standaardinstellingen en de aanbevolen instellingen worden vet weergegeven.

Parameter | Beschrijving | Opties
Serial Port 1 | Hiermee kunt u de seriële poort in- of uitschakelen. | Enabled of Disabled
Serial Port 2 | Hiermee kunt u de seriële poort in- of uitschakelen. | Disabled of Enabled
Base Address | Hiermee kunt u een logisch basisadres voor elke seriële poort instellen. Deze parameter kunt u alleen gebruiken als de parameter Serial Port is ingeschakeld. | 3F8h (voor seriële poort 1), 2F8h (voor seriële poort 2), 2E8h, 3E8h
IRQ | Hiermee kunt u aan elke poort een interrupt toewijzen. Deze parameter kunt u alleen gebruiken als de parameter Serial Port is ingeschakeld. | 4 of 11 (voor seriële port 1), 3 of 10 (voor seriële poort 2)
Parallel Port | Hiermee kunt u de parallelle poort in- of uitschakelen. | Enabled of Disabled
Base Address | Hiermee kunt u een logisch basisadres voor de parallelle poort instellen. Deze parameter kunt u alleen gebruiken als de parameter Parallel Port is ingeschakeld. | 3BCh, 378h, 278h
IRQ | Hiermee kunt u aan de parallelle poort een interrupt toewijzen. Deze parameter kunt u alleen gebruiken als de parameter Parallel Port is ingeschakeld. | 5 of 7
Operation Mode | Hiermee kunt u de modus voor de parallelle poort instellen. Deze parameter kunt u alleen gebruiken als de parameter Parallel Port is ingeschakeld. | Enhanced Parallel Port (EPP), Bidirectional, Standard Parallel Port (SPP), Extended Capabilities Port (ECP)
ECP DMA Channel | Hiermee kunt u een DMA-kanaal toewijzen aan de ECP-functie van de parallelle poort. Deze parameter kunt u alleen gebruiken als u de Extended Capabilities Port (ECP) als modus selecteert. | 1 of 3
Floppy Disk Controller | Hiermee kunt u de interne diskettecontroller in- of uitschakelen. | Enabled of Disabled
IDE Controller | Hiermee kunt u de interne primaire, secundaire of beide IDE-interfaces in- of uitschakelen. | Primary, Both of Disabled
PS/2 Mouse Controller | Hiermee kunt u de interne PS/2-muiscontroller in- of uitschakelen. | Enabled of Disabled
USB Host Controller | Hiermee kunt u de interne USB-hostcontroller in- of uitschakelen. | Enabled of Disabled
USB Legacy Mode | Met deze optie kunt u het USB-toetsenbord dat op de computer is aangesloten, activeren of deactiveren. Als deze optie is geactiveerd, werkt het USB-toetsenbord ook in een DOS-omgeving. | Enabled of Disabled
Onboard Audio Chip | Hiermee kunt u de interne audiocontroller in- of uitschakelen. | Enabled of Disabled
Game Port Address | Hiermee stelt u het I/O-adres van de spelpoort in. | 201, 209 of Disabled
Midi Port Address | Hiermee stelt u het I/O-adres van de MIDI-poort in. | 330, 300 of Disabled
Midi Port IRQ | Hiermee stelt u het IRQ-kanaal van de MIDI-poort in. | 5 of 10


Energiebeheer

Via het menu Power Management kunt u de functie voor energiebeheer van de computer configureren.

In het volgende scherm worden de parameters voor Power Management en hun standaardinstellingen weergegeven:

Bekijk de volgende tabel waarin elke parameter in dit menu wordt beschreven. De standaardinstellingen en de voorgestelde instellingen worden vet weergegeven.

Parameter | Beschrijving | Opties
Power Management Mode | Hiermee kunt u het energieverbruik van de computer verminderen. Als deze optie is ingeschakeld, kunnen de timers van de IDE-schijf worden geconfigureerd. | Enabled
IDE Hard Disk Standby Timer | Hiermee kan de vaste schijf stand-by worden gezet nadat deze 1 tot 15 minuten inactief is geweest, afhankelijk van uw instelling. | 1 tot en met 15 minuten of Off
System Sleep Timer | Hiermee wordt de computer automatisch in de energiebesparende modus gezet nadat deze gedurende een bepaalde periode inactief is geweest. Bij elke willekeurige toetsenbord- of muisbewerking of elke willekeurige activiteit van de IRQ-kanalen die wordt gedetecteerd wordt de computer weer geactiveerd. | 2, 5, 10, 15, 20, 30, 40, 50...120 minuten of Off
Sleep Mode | Hiermee kunt u de energiebesparende modus voor de computer opgeven die moet worden gebruikt als de computer gedurende een opgegeven periode inactief is. Deze parameter kunt u alleen gebruiken als de parameter System Sleep Timer is ingeschakeld. | Standby of Suspend
Power Switch < 4 Sec. | Hiermee kunt u opgeven of de computer automatisch moet worden uitgezet of in de slaapstand moet worden gezet als de aan/uit-knop langer dan vier seconden wordt ingedrukt. | Power Off of Suspend
System Wake-up Event | Hiermee geeft u aan welke handeling moet worden uitgevoerd om de computer weer normaal te laten werken. |
Modem Ring Indicator | Hiermee wordt de computer uit de slaapstand gehaald zodra er een fax- of een modemactiviteit wordt gedetecteerd. | Enabled of Disabled
PCI Power Management | Hiermee wordt de functie PCI Power Management voor de computer ingeschakeld. Als er activiteit van de PCI-bus wordt opgemerkt, wordt de normale werking van de computer hervat. | Enabled of Disabled
RTC Alarm | Hiermee kunt u een bepaalde tijd op een bepaalde dag instellen waarop het systeem uit de slaapstand wordt gehaald en weer wordt geactiveerd. | Enabled of Disabled
Resume Day | Als RTC alarm is ingeschakeld, wordt het systeem op de hier aangegeven dag weer geactiveerd. | Gebruikersinvoer
Resume Time | Als RTC alarm is ingeschakeld, wordt het systeem op de hier aangegeven tijd weer geactiveerd. | Gebruikersinvoer
Restart on AC/Power Failure | Wanneer er een stroomstoring optreedt, stop de computer automatisch met werken. Als u deze parameter op Enabled instelt, wordt de computer automatisch weer ingeschakeld als er weer stroom is. Bij de instelling Disabled blijft de computer uit staan. | Enabled of Disabled
ACPI Sleep State | Wanneer deze parameter op S1 is ingesteld, wordt de standy-stand geactiveerd wanneer de stand voor energiebeheer wordt ingeschakeld. Wanneer deze parameter op S3 is ingesteld, wordt de RAM-slaapstand voor het systeem geactiveerd. | S1 of S3


Boot Options

Met deze optie kunt u de gewenste instellingen opgeven voor het opstarten van de computer. Als u in het hoofdmenu de optie Boot Options selecteert, verschijnt het volgende scherm:

Bekijk de volgende tabel waarin elke parameter in dit menu wordt beschreven. De standaardinstellingen en de voorgestelde instellingen worden vet weergegeven.

Parameter

Beschrijving

Opties

Boot Sequence

Hiermee kunt u de zoekvolgorde opgeven die de computer tijdens het opstarten volgt.

Floppy Disk, Hard Disk, IDE CD-ROM, Intel(R) Boot Agent Version 3.0 (opstarten vanaf LAN)

Primary Display Adapter

Hiermee kunt u de interne videobesturing activeren als de primaire beeldschermadapter, of de videobesturing automatisch uitschakelen als het BIOS eenmaal heeft gedetecteerd dat er een videokaart in het systeem is geïnstalleerd.

Onboard of Auto

Fast Boot

Hiermee kunt u de opstartprocedure van de computer definiëren en zo bepalen of sommige POST-routines (power-on-self test) moeten worden overgeslagen of dat de normale opstartprocedure moet worden voortgezet.

Auto of Disabled

Silent Boot

Als deze optie is ingeschakeld, bevindt het BIOS zich in de grafische modus en worden tijdens de POST-routines en de opstartprocedure alleen een identificatielogo weergegeven. Vervolgens wordt de systeemprompt van het besturingssysteem (zoals in DOS) of een logo (zoals in Windows) weergegeven. Als zich tijdens de opstartprocedure een fout voordoet, schakelt de computer automatisch over naar de tekstmodus.

U kunt tijdens de opstartprocedure ook naar de tekstmodus overschakelen door, nadat u een pieptoon hebt gehoord die aangeeft dat het toetsenbord is geactiveerd, op F9 te drukken.

Enabled of Disabled

Num Lock After Boot

Hiermee kunt u na het opstarten de functie Num Lock activeren of deactiveren.

Enabled of Disabled

Memory Test

Hiermee kunt u aangeven of het BIOS wel of geen geheugentest moet uitvoeren. Deze parameter is alleen beschikbaar als Fast Boot is uitgeschakeld.

Enabled of Disabled

Update BIOS with Boot Block

Als dit is ingeschakeld, flasht het BIO-bestand op het vaste-schijfstation automatisch als het systeem niet kan worden opgestart.

Enabled of Disabled

Language Type

Selecteer de taal.

English of Japanese


Date and Time

Als u in het hoofdmenu de optie Date and Time selecteert, verschijnt het volgende scherm:

Bekijk de onderstaande tabel waarin elke parameter in dit menu wordt beschreven.

Parameter | Beschrijving | Opties
Date | Hiermee kunt u de datum instellen in de notatie dag-maand-jaar. | Weekday: Sun, Mon, Tue, Wed, Thu, Fri, Sat. Month: Jan, Feb, ..., Dec Day: 1 tot en met 31 Year: 1980 tot en met 2079
Time | Hiermee kunt u de tijd instellen in de notatie uur-minuut-seconde. | Hour: 0 tot en met 23 Minute: 0 tot en met 59 Second: 0 tot en met 59


System Security

Het installatieprogramma is uitgerust met een aantal beveiligingsvoorzieningen om te voorkomen dat onbevoegden toegang krijgen tot het systeem en de gegevens op de computer. Als u in het hoofdmenu de optie System Security selecteert, verschijnt het volgende scherm:

Bekijk de volgende tabel waarin elke parameter in dit menu wordt beschreven. De standaardinstellingen en de aanbevolen instellingen worden vet weergegeven.

Parameter | Beschrijving | Opties
Supervisor Password | Hiermee voorkomt u dat iemand zich ongeoorloofd toegang verschaft tot het BIOS-hulpprogramma. | None of Present. Met de instelling Present kunt u een wachtwoord voor het uitvoeren van Setup instellen. Klik hier voor informatie over het instellen van een Supervisor-wachtwoord.
User Password | Hiermee beveiligt u het systeem tegen ongeoorloofd gebruik. Als u dit wachtwoord eenmaal hebt ingesteld, moet u het wachtwoord typen als u het systeem opstart. | None of Present. Met de instelling Present kunt u een wachtwoord voor het opstarten instellen. Klik hier voor informatie over het instellen van een User-wachtwoord.
Diskette Drive Control | Met deze optie kunt u de lees/schrijf-functies van een schijfstation in- of uitschakelen. Ook kunt u hiermee de opstartfunctie van het station besturen om het laden van besturingssystemen vanaf een bepaald station te voorkomen terwijl andere stations blijven werken. | Normal: station werkt normaal Write Protect All Sectors: hiermee schakelt u de schrijffunctie op alle sectoren uit Write Protect Boot Sector: hiermee schakelt u de schrijffunctie alleen op de opstartsector uit Disabled: hiermee schakelt u alle schijfstationfuncties uit.
Processor Serial Number | Elke chip van de Pentium III-processor bevat een uniek serienummer aan de hand waarvan afzonderlijke CPU's kunnen worden geïdentificeerd. Indien dit is ingesteld op Enabled, kunnen CPU's op basis van processor-serienummers worden geïdentificeerd. Schakel deze parameter uit als u deze voorziening wilt deactiveren. | Enabled of Disabled


Een wachtwoord instellen

  1. Open het BIOS-hulpprogramma en selecteer de optie System Security.

  2. Selecteer de parameter Supervisor Password om een Setup-wachtwoord in te stellen of User Password om een Power-on-wachtwoord in te stellen. Druk vervolgens op de toets pijl links of pijl rechts. Het volgende scherm verschijnt:

  3. Typ een wachtwoord. Het wachtwoord mag maximaal zeven tekens bevatten. Druk vervolgens op Enter.

  4. Typ het nieuwe wachtwoord nogmaals en druk vervolgens op Enter.

  5. Als u het wachtwoord hebt ingesteld, selecteert u de optie Set or Change Password.

  6. Druk op Esc om terug te keren naar het scherm System Security. Als u een Supervisor-wachtwoord (en/of een User-wachtwoord) hebt ingesteld, wordt de instelling van Supervisor Password (en/of User Password) automatisch veranderd in Present.

  7. Druk op Esc om terug te keren naar het hoofdmenu.

  8. Druk op Esc om het BIOS-hulpprogramma af te sluiten. Er verschijnt een dialoogvenster waarin wordt gevraagd of u de CMOS-gegevens wilt opslaan.

  9. Selecteer Yes om de wijzigingen op te slaan.

Als u een Setup-wachtwoord hebt ingesteld, moet u de volgende keer dat u het BIOS-hulpprogramma opent, uw Supervisor-wachtwoord typen. Als u een User-wachtwoord hebt ingesteld, wordt u gevraagd dit wachtwoord te typen telkens wanneer u de computer start.

Belangrijk! Vergeet uw wachtwoord niet. Als u een van uw wachtwoorden vergeet, kunt u uw computer niet meer opstarten of het Setup-hulpprogramma niet meer openen. Het omzeilen van de wachtwoordinstelling is een ingewikkelde procedure waar technische ondersteuning voor nodig is. Als u uw wachtwoord niet meer weet, neemt u contact op met de leverancier van de computer.


Een wachtwoord verwijderen of wijzigen

Als u een van uw wachtwoorden wilt wijzigen, neemt u de volgende stappen:

  1. Open het BIOS-hulpprogramma en selecteer de optie System Security.

  2. Selecteer de parameter Supervisor Password (voor het Setup-wachtwoord) of de parameter User Password (voor het Power-on-wachtwoord). Druk vervolgens op de toets pijl links of pijl rechts. Het menu Password verschijnt.

  3. Selecteer in het menu Password de optie Set or Change Password.

  4. Typ een nieuw wachtwoord.

  5. Typ het nieuwe wachtwoord nogmaals en druk vervolgens op Enter.

  6. Druk op Esc om terug te keren naar het System Security-scherm.

  7. Druk op Esc om terug te keren naar het hoofdmenu.

  8. Druk op Esc om het BIOS-hulpprogramma af te sluiten. Er verschijnt een dialoogvenster waarin wordt gevraagd of u de CMOS-gegevens wilt opslaan.

  9. Selecteer Yes om de wijzigingen op te slaan.

Als u het wachtwoord wilt verwijderen, selecteert u gewoon in het menu System Security de parameter Supervisor Password (voor het Setup-wachtwoord) of de parameter User Password (voor het Power-on-wachtwoord) en stelt u de parameter in op None.


Advanced Options

In het configuratiemenu Advanced Options kunt u het systeemgeheugen en de instellingen voor PCI-apparaten configureren.

Opmerking: Wijzig geen instellingen in de Advanced Options als u geen gekwalificeerd technicus bent, om te voorkomen dat het systeem beschadigd raakt.


Memory Cache Options

Met Memory/Cache Options kunt u de geavanceerde systeemgeheugenfuncties configureren.

Bekijk de volgende tabel waarin elke parameter in dit menu wordt beschreven. De standaardinstellingen en de voorgestelde instellingen worden vet weergegeven.

Parameter | Beschrijving | Opties
Level 1 cache | Deze parameter schakelt het eerste-niveaugeheugen of het interne geheugen (het geheugen dat in de CPU is geïntegreerd) in of uit. | Enabled of Disabled
Level 2 cache | Deze parameter schakelt het tweede-niveaucachegeheugen in of uit. Het tweede-niveaucachegeheugen is in de CPU-module geïntegreerd. | Enabled of Disabled
Memory at 15MB-16MB Reserved for | Reserveer dit geheugen voor het systeem of de uitbreidingskaart als u geheugenadresconflicten tussen het systeem en uitbreidingskaarten wilt voorkomen. | System of Expansion board
CPU frequency multiplier | Hiermee wordt de Core/bus-verhouding van het systeem ingesteld. De kloksnelheid van de bus is niet noodzakelijkerwijs gelijk aan de kloksnelheid van de CPU (core). De kloksnelheid van de bus is vaak lager dan de kloksnelheid van de CPU. | 3X, 3.5X, 4X, 4.5X.......8X


PnP/PCI Options

Met PnP/PCI Options kunt u de instellingen voor uw PCI-apparaten opgeven. Als u deze optie selecteert, verschijnt het volgende scherm:

Bekijk de volgende tabel waarin elke parameter in dit menu wordt beschreven. De standaardinstellingen en de voorgestelde instellingen worden vet weergegeven.

Parameter

Beschrijving

Opties

PCI IRQ Setting

Selecteer Auto als u de PnP-apparaten (Plug-and-Play) die in uw systeem zijn geïnstalleerd automatisch door het BIOS wilt laten configureren. Als u dit niet wilt, kiest u Manual.

Opmerking: raadpleeg de handleiding van de PCI-kaart voor technische informatie.

Auto of Manual

PCI-slot 1 tot en met 3

Als u de PCI IRQ-instellingsparameter op Auto instelt, geven deze parameters de automatisch toegewezen interrupt voor de verschillende PCI-apparaten op. Als u de PCI IRQ-instellingsparameter op Manual instelt, dient u de interrupt op te geven die u wilt toewijzen aan de verschillende PCI-apparaten op het systeem.

Gebruikersinvoer

PCI IRQ Sharing

Als u deze parameter op Yes instelt, kunt u dezelfde IRQ aan twee verschillende apparaten toewijzen. Als u deze voorziening wilt uitschakelen, selecteert u No.

Opmerking: als er geen IRQ's beschikbaar zijn die aan de resterende apparaatfunctie kunnen worden toegewezen, wordt het aanbevolen om deze parameter te gebruiken.

Yes of No

VGA Palette Snoop

Deze parameter stelt u in staat de functie palette snooping te gebruiken als u meer dan een VGA-kaart in het systeem hebt geïnstalleerd. De functie VGA palette snoop stelt de CPR (Control Palette Register) in staat om voor elke VGA-kaart die op het systeem is geïnstalleerd de VGA RAMDAC (Digital Analog Converter, een opslag voor gegevens over kleuren) te beheren en bij te werken. Via deze snooping-procedure kan de CPR een signaal naar alle VGA-kaarten sturen zodat op elke kaart de afzonderlijke RAM DAC's kunnen worden bijgewerkt. Het signaal wordt voortdurend herhaald totdat alle RAMDAC-gegevens zijn bijgewerkt. Hierdoor kunnen op het scherm meerdere beelden worden weergegeven.

Opmerking:voor sommige VGA-kaarten zijn bepaalde instellingen vereist om deze functie te kunnen gebruiken. Raadpleeg de handleiding bij uw VGA-kaart voordat u deze parameter instelt.

Disabled of Enabled

Graphics Aperture Size

Deze parameter bepaalt de effectieve grootte van de graphics aperture. Graphics aperture is het adresbereik dat de AGP-kaart en de CPU gebruiken voor het beheer van grafische objecten. De laagste instelling is 8 MB en de hoogste instelling is 256 MB.

Gebruikersinvoer

Plug and Play OS

Wanneer deze parameter op Yes is ingesteld, initialiseert het BIOS alleen PnP-opstartapparaten, zoals SCSI-kaarten. Wanneer deze parameter op No is ingesteld, initialiseert het BIOS alle PnP-opstartapparaten en alle andere PnP-apparaten, zoals geluidskaarten.

Opmerking: stel deze parameter alleen op Yes in als u het besturingssysteem Windows 95/98/2000 gebruikt.

Yes of No

Reset Resource Assignments

Stel deze parameter in op Yes om IRQ-conflicten te vermijden bij het installeren van niet-PnP- of PnP-ISA-kaarten. Hiermee worden alle brontoewijzingen gewist. Het BIOS kan nu bronnen opnieuw aan alle geïnstalleerde PnP-apparaten toewijzen op het moment dat het systeem opnieuw wordt opgestart. Nadat de brongegevens zijn gewist. wordt de parameter weer op No ingesteld.

Yes of No


Load Default Settings

Telkens wanneer u wijzigingen in de configuratie van de systeemhardware aanbrengt (zoals geheugengrootte, CPU-type, vaste-schijftype, enzovoort), moet u de standaardinstellingen van het BIOS opnieuw laden omdat het BIOS anders de vorige CMOS-instellingen blijft gebruiken. Als u deze optie selecteert, verschijnt het volgende dialoogvenster:

Als u Yes kiest, detecteert het BIOS automatisch de hardwarewijzigingen die u in het systeem hebt aangebracht. Met deze optie kunt u ook de standaardinstellingen herstellen.

Als u No kiest, keert u terug naar het hoofdmenu, zonder dat de standaardinstellingen worden geladen.


Abort Settings Change

Als u in het hoofdmenu de optie Abort Settings Change selecteert, wordt het volgende dialoogvenster weergegeven:

Als u Yes kiest, worden alle wijzigingen die u hebt aangebracht ongedaan gemaakt en stelt u de parameters weer in op de eerder opgeslagen instellingen.

Als u No kiest, keert u terug naar het hoofdmenu. Het BIOS behoudt alle wijzigingen die u hebt aangebracht.


Setup afsluiten

Als u het BIOS-hulpprogramma wilt afsluiten drukt u eenvoudig op Esc. Het volgende dialoogvenster verschijnt:

Selecteer Yes om Setup af te sluiten. Selecteer No om terug te keren naar het hoofdmenu. Als u wijzigingen in de parameterinstellingen hebt aangebracht, verschijnt het volgende dialoogvenster:

Selecteer Yes als u de wijzigingen wilt opslaan voordat u Setup afsluit. Selecteer No als u Setup wilt afsluiten zonder de wijzigingen op te slaan.


PC-cillin

PC-cillin is een anti-virusprogramma voor het scannen en verwijderen van computervirussen op de vaste schijf en het diskettestation van uw computer. U dient uw vaste schijf regelmatig te scannen om verzekerd te zijn van de integriteit van uw computergegevens. Het is mogelijk dat de software die bij uw computer is geleverd, geen aanvullingen voor kort geleden ontdekte virussen bevat. Voor bijgewerkte bestanden kunt u contact opnemen met uw softwareleverancier of kunt u de website van Trend Micro (www.trendmicro.com) bezoeken.

PC-cillin starten:

  1. Selecteer het pictogram PC-cillin op het bureaublad van Windows.

  2. Selecteer de stations, de map of de bestanden die u wilt scannen.

  3. Kies de scanoptie om de viruscontrole te starten. Als PC-cillin geïnfecteerde bestanden vindt, worden er verschillende opties weergegeven waaruit u kunt kiezen.


PC-Doctor

PC-Doctor bevat uitgebreide diagnostische tests voor hardware en systeemgegevens. U kunt deze testen uitvoeren om de functionaliteit van de hardware-onderdelen van uw computer te controleren. De onderdelen kunnen afzonderlijk of samen worden gecontroleerd, afhankelijk van uw voorkeur. Als u denkt dat er sprake is van een fout in een van de hardwarecomponenten, moet u eerst dit programma uitvoeren voordat u contact opneemt met de fabrikant voor ondersteuning.

U kunt dit hulpprogramma ook gebruiken om gedetailleerde informatie over uw computer te verzamelen. Deze informatie dient ter referentie en kan een hulpmiddel vormen voor het stellen van een diagnose bij systeemproblemen.

U kunt PC-Doctor op de volgende manieren starten:

  • Vanuit Windows:

  1. Selecteer het pictogram PC-Doctor op het bureaublad van Windows.

  2. Volg de aanwijzingen op het scherm.

  • Vanuit DOS:

  1. Start de computer op vanaf de programma-cd.

  2. Selecteer de optie PC-Doctor.

  3. Volg de aanwijzingen op het scherm.

Voor meer informatie over PC-Doctor kunt u de volgende website bezoeken: www.ws.com


Programma's opnieuw installeren

Als u de installatie van een van de vooraf geïnstalleerde programma's ongedaan hebt gemaakt en u het programma opnieuw wilt installeren, gaat u als volgt te werk:

  1. Zorg ervoor dat de computer is ingeschakeld.

  2. Plaats de programma-cd in het cd-romstation.

  3. Selecteer de toepassing die u opnieuw wilt installeren.

  4. Volg alle aanwijzingen op het scherm tot de installatie is voltooid.


Onderhoud van de computer

Lees de volgende belangrijke instructies zorgvuldig door. Door deze instructies op te volgen, kunt u de levensduur van uw computer maximaliseren.

  • Stel de computer niet bloot aan direct zonlicht. Plaats de computer niet in de buurt van een warmtebron, zoals een radiator.

  • Stel de computer niet bloot aan magnetische velden.

  • Stel de computer niet bloot aan regen of vocht.

  • Mors geen water op de computer.

  • Plaats de computer niet in stoffige ruimten.

  • Plaats het systeem nooit op oneffen oppervlakken.

  • Ga niet op het netsnoer staan en plaats hierop geen zware voorwerpen. Leid het netsnoer en andere snoeren zo dat ze niet in het looppad van personen liggen.

  • Als u het netsnoer uit het stopcontact wilt halen, moet u niet aan het snoer trekken, maar het netsnoer aan de stekker uit het stopcontact halen.

  • Bij gebruik van een verlengsnoer mag het totale aantal ampères van de aangesloten apparatuur het aantal ampères van het verlengsnoer niet overschrijden. Tevens mag de totale belasting van alle apparatuur die op één stopcontact is aangesloten, de belasting van de zekering niet overschrijden.

  • Raadpleeg de documentatie die bij de softwareprogramma's is geleverd om na te gaan of u andere combinaties van resolutie en kleur kunt selecteren. Deze aanpassingen kunnen de weergave verbeteren.


De computer en het toetsenbord reinigen

  1. Schakel de computer uit en haal het netsnoer uit het stopcontact.

  2. Gebruik een zachte doek die is bevochtigd met water, en neem de buitenzijde van de computer en het toetsenbord voorzichtig af. Gebruik geen vloeibare reinigingsmiddelen of reinigingsmiddelen in spuitbussen.


De muis reinigen

  1. Open de ronde klep aan de onderzijde van de muis.

  2. Verwijder de rubberen bal en neem deze af met een zachte, vochtige doek.

  3. Plaats de bal terug en sluit de klep.


De behandeling van de diskettes

  • Maak altijd reservekopieën van diskettes die belangrijke gegevens of programmabestanden bevatten.

  • Houd diskettes verwijderd van magnetische velden en warmtebronnen.

  • Verwijder een diskette niet uit het station wanneer het lampje van het diskettestation brandt.

  • Schakel de schrijfbeveiliging in om uw diskettes te beschermen tegen onbedoeld wissen. Hiertoe schuift u het tabje voor de schrijfbeveiliging in de juiste positie.

  • Zorg ervoor dat het etiket juist (vlak) en binnen het daarvoor bestemde deel (licht verzonken deel) wordt aangebracht wanneer u een etiket op een 3,5-inch diskette aanbrengt. Door een onjuist aangebracht etiket kan een diskette vast komen te zitten in een diskettestation als u de diskette plaatst of verwijdert.


De behandeling van cd's en dvd's

  • Bewaar uw cd's/dvd's in een doosje wanneer deze niet in gebruik zijn. Zo voorkomt u krassen en andere beschadigingen. Vuil of beschadigingen kunnen van invloed zijn op de gegevens op de cd/dvd, de lenslezer van het cd-rom- of dvd-station blokkeren of verhinderen dat de computer de cd/dvd kan lezen.

  • Houd cd's en dvd's altijd aan de rand vast om te voorkomen dat er vlekken of vingerafdrukken op komen.

  • Gebruik een schone, stofvrije doek om cd's en dvd's te reinigen en veeg altijd in een rechte lijn van het midden naar de rand. Veeg niet in een rondgaande beweging.

  • Maak uw cd-rom- of dvd-station van tijd tot tijd schoon. Raadpleeg de reinigingsset voor instructies. Schoonmaaksets kunt u in vrijwel elke computer- of elektronica-winkel kopen.


Wanneer neemt u contact op met een onderhoudstechnicus

  • Als u de computer hebt laten vallen en deze beschadigd is.

  • Als de computer niet goed functioneert.

  • Als het computerprobleem zich blijft voordoen nadat u de controles uit de tips in de sectie Veelgestelde vragen hebt gecontroleerd en uitgevoerd.

  • Als het probleem niet in de sectie Veelgestelde vragen wordt vermeld.


Om technische ondersteuning vragen

Neem voor technische ondersteuning contact op met de plaatselijke leverancier of wederverkoper. U kunt ook een bezoek brengen aan de Acer-website op http://www.acer.com/ voor informatie over service centers die in bij u in de buurt beschikbaar zijn.


Veelgestelde vragen

De volgende vragen geven mogelijke problemen weer die zich kunnen voordoen tijdens het gebruik van uw computer. Elke vraag wordt gevolgd door een eenvoudig antwoord en een mogelijke oplossing voor het probleem.

Vraag: Ik druk op de aan/uit-knop, maar het systeem start niet op.

Antwoord: Controleer de LED in het midden van de aan/uit-knop.

Als de LED niet brandt, krijgt het systeem geen stroom. Voer een van de volgende handelingen uit:

  • Controleer of u de stekker van het netsnoer goed in het stopcontact hebt gestoken.

  • Controleer of de hoofdschakelaar op het rechterpaneel van de computer op ON (1) staat. Klik hier als u wilt weten waar zich op uw computer de hoofdschakelaar bevindt.

  • Als u een verlengsnoer met contactdoos of een stekkerverdeeldoos met een overspanningsbeveiliging gebruikt, zorg er dan voor dat deze op het stopcontact is aangesloten en is ingeschakeld.

Als de LED brandt, controleert u het volgende:

  • Is er een diskette in het diskettestation geplaatst waarmee het systeem niet kan worden opgestart (een diskette zonder systeeminstellingen)? Als dit het geval is, verwijdert u deze diskette of vervangt u deze diskette door een systeemdiskette en drukt u vervolgens op Ctrl + Alt + Del om de computer opnieuw op te starten.

  • Het is mogelijk dat er bestanden van het besturingssysteem zijn beschadigd of ontbreken. Plaats de opstartdiskette die u tijdens de installatie van Windows hebt gemaakt in het diskettestation en druk op Ctrl + Alt + Del om de computer opnieuw op te starten. Hierdoor wordt automatisch een systeemdiagnose gemaakt en het nodige herstel verricht.

Vraag: Er verschijnt niets op het scherm.

Antwoord: De functie voor stroombeheer van de computer schakelt het scherm automatisch uit om stroom te besparen. Druk op een willekeurige toets om het scherm weer te activeren.

Als het indrukken van een toets geen resultaat heeft, dient u contact op te nemen met uw leverancier of de afdeling voor technische ondersteuning.

Vraag: De seriële muis werkt niet.

Antwoord: Controleer of de seriële kabel goed op de seriële poort is aangesloten. Zie "Een seriële muis aansluiten" voor informatie over het aansluiten van een seriële muis.

Vraag: De printer werkt niet.

Antwoord: Neem de volgende stappen:

  • Controleer of de printer op een stopcontact is aangesloten en is ingeschakeld.

  • Controleer of de printerkabel goed op de parallelle poort van de computer en op de overeenkomstige poort op de printer is aangesloten. Zie "Een printer aansluiten" voor informatie over het aansluiten van een printer op uw computer.

  • Raadpleeg de documentatie bij de printer voor aanvullende informatie over de printer.

Vraag: Er komt geen geluid uit de computer.

Antwoord: Controleer het volgende:

  • Het volume kan gedempt zijn. Zoek op de Taakbalk van Windows het pictogram voor volumecontrole op. Als op het pictogram een rondje met een rode streep wordt weergegeven, klikt u op het pictogram en schakelt u het selectievakje Dempen uit.

  • Als er een oor- of hoofdtelefoon of externe luidsprekers zijn aangesloten op de line-out-aansluiting van uw computer, worden de interne luidsprekers automatisch uitgeschakeld.

Vraag: Het systeem kan de gegevens op de diskette, de vaste schijf en/of de cd/dvd niet lezen.

Antwoord: Controleer het volgende:

  • Zorg ervoor dat u het juiste type diskette of cd-rom gebruikt. Zie "Schijfstations" voor meer informatie.

  • Controleer of de diskette correct is geformatteerd. Formatteer de diskette opnieuw als dit niet het geval is.

  • Controleer of de diskette of de cd/dvd correct in het station is geplaatst.

  • Controleer of de cd/dvd schoon is en geen krassen bevat.

  • Controleer het station met behulp van een goede (onbeschadigde) diskette of cd/dvd. Als het diskettestation, cd-rom-station of dvd-rom-station de gegevens op de goede diskette, cd of dvd niet kan lezen, is het mogelijk dat er problemen met het station zijn. Neem in dat geval contact op met uw leverancier of de afdeling voor technische ondersteuning.

Vraag: Het systeem kan geen gegevens naar de diskette en/of de vaste schijf schrijven.

Antwoord: Controleer het volgende:

  • Controleer of de diskette of de vaste schijf niet tegen schrijven is beveiligd. Zie "Schijfstations" voor meer informatie.

  • Zorg ervoor dat u het juiste type diskette of cd-rom gebruikt. Zie "Schijfstations" voor meer informatie.

  • Controleer of de diskette correct is geformatteerd. Formatteer de diskette opnieuw als dit niet het geval is.

.


ASM Pro Suite

Advanced System Manager (ASM) Pro Suite is een desktop-beheersprogramma waarmee prestaties kunnen worden gecontroleerd, apparatuur kan worden beheerd en fouten of potentiële systeemstoringen kunnen worden opgespoord in netwerksystemen. Met dit programma kunnen systeembeheerders fouten of potentiële systeemstoringen in netwerkapparaten opsporen vanaf één computer. Dit voorkomt computerstoringen en beperkt de kosten voor het bedrijf.

De basiskenmerken van ASM Pro Suite zijn als volgt:

  • Remote Complementary Metal Oxide Semiconductor (CMOS) Update - hiermee kunt u vanaf één computer instellingen voor Setup, datum en tijd bijwerken van computers die op een netwerk zijn aangesloten.

  • Remote Flash Basic Input/Output System (BIOS) Update - hiermee kunt u vanaf één computer nog makkelijker de BIOS-software upgraden van computers die op een netwerk zijn aangesloten.

  • Remote Console - hiermee kunt u programma's en bestanden bijwerken en ophalen van computers die op een netwerk zijn aangesloten en programma's en bestanden overbrengen van de ene computer naar de andere. Deze functie is zeer nuttig voor systeembeheerders, vooral bij het onderhouden van computers, het stellen van diagnoses en het opsporen van fouten.

  • LANDesk Client Manager (LDCM) - hiermee wordt de functionaliteit van ASM Pro Suite uitgebreid omdat het beheer van computers mogelijk is via het web, het standaardnetwerk of via inbelverbindingen. Het programma is compatibel met de belangrijkste programma's voor computerbeheer, zoals Wired for Management 2.0, Desktop Management Interface (DMI) v2.0 en anderen.

    • System Information - hiermee spoort u makkelijker beschikbare computers in uw netwerk op en verzamelt u algemene informatie over de computers, zoals informatie over het besturingsysteem, de protocollen, adressen, enzovoort.

    • Configuration Information - hier wordt de configuratie van alle apparaten weergegeven (bijvoorbeeld BIOS, I/O-poorten, vaste schijven, netwerkinterfacekaarten, enzovoort) die in elke netwerkcomputer zijn geïnstalleerd.

    • Storingsbeheer - controleert de computers op hardwarefouten en houdt bij of de drempelwaarden voor bepaalde apparaten worden overschreden. Als dit het geval is, bericht het programma de systeembeheerder of sluit het de computer af om deze te beschermen tegen verdere beschadiging.

Opmerking: Het aantal extra hulpprogramma's dat bij ASM Pro Suite wordt geleverd, varieert per product en model.

Het is mogelijk dat ASM Pro Suite niet vooraf op uw computer is geïnstalleerd. In dat geval dient u ASM Pro Suite zelf te installeren. Dit doet u als volgt:

  1. Zorg ervoor dat uw computer is ingeschakeld.

  2. Plaats de programma-cd die bij de computer is geleverd in het cd-romstation.

  3. Volg alle aanwijzingen op het scherm tot de installatie is voltooid.

Voorzichtig! Zorg ervoor dat de cd correct in het cd-rom-station is geplaatst. Als de cd onjuist is geplaatst, kunnen zowel de cd als het cd-romstation worden beschadigd. Klik hier voor instructies over het plaatsen van een cd in het cd-romstation van uw computer.

Opmerking: ASM Pro Suite ondersteunt momenteel Microsoft Windows 98, Windows 98 Second Edition, Windows 2000 en Windows NT.


Menu IDE Primary/Secondary

IDE Primary/Secondary Channel Master/Slave

Als u een van de parameters van een IDE-station selecteert, verschijnt het volgende scherm:

Raadpleeg de volgende tabel met de beschrijvingen van de parameters. De standaardinstellingen en de voorgestelde instellingen worden vet weergegeven.

Parameter | Beschrijving | Opties
Device Detection Mode | Hiermee kunt het type vaste schijf opgeven dat in het systeem is geïnstalleerd. Als u wilt dat het BIOS uw vaste schijf automatisch configureert, selecteert u Auto. Als u weet welk type vaste schijf is geïnstalleerd, kunt u de instelling handmatig invoeren. | Auto, User of None
Device Type | Hiermee wordt een vaste-schijfapparaat aangegeven. |
Cylinder | Deze instelling geeft het aantal cilinders van de vaste schijf aan en wordt automatisch ingesteld, afhankelijk van de parameterinstelling Type. |
Head | Deze instelling geeft het aantal koppen aan van de vaste schijf en wordt automatisch ingesteld, afhankelijk van de parameterinstelling Type. |
Sector | Deze instelling geeft het aantal sectoren aan van de vaste schijf en wordt automatisch ingesteld, afhankelijk van de parameterinstelling Type. |
Size | Deze parameter geeft in MB de grootte van de vaste schijf aan en wordt automatisch ingesteld, afhankelijk van de parameterinstelling Type. |
Hard Disk LBA Mode | Als deze parameter is ingesteld op Auto, dan bepaalt het BIOS Utility-hulpprogramma automatisch of de geïnstalleerde vaste schijf de functie ondersteunt. Als deze functie wordt ondersteund, kunt u een vast schijf met een opslagcapaciteit van meer dan 504 MB gebruiken. Dit wordt mogelijk gemaakt door de LBA-standvertaling (Logical Block Address). De geavanceerde IDE-voorziening werkt echter alleen in een DOS- of Windows 3.x/95/98/2000-omgeving. Voor andere besturingssystemen moet deze parameter op Disabled zijn ingesteld. | Auto of Disabled
Hard Disk Block Mode | Hiermee worden de schijfprestaties verbeterd, afhankelijk van de gebruikte vaste schijf. Als u deze parameter op Auto instelt, dan bepaalt het BIOS Utility-hulpprogramma automatisch of de geïnstalleerde vaste schijf de Block Mode-functie ondersteunt. Als deze functie wordt ondersteund, kunnen gegevens in blokken (meerdere sectoren) worden overgebracht met een snelheid van 256 bytes per cyclus. Als u de functie niet wilt gebruiken, verandert u de instelling in Disabled. Deze parameter verschijnt alleen als u zich in het Advanced Level bevindt. | Auto of Disabled
Hard Disk 32-Bit Access | Hiermee worden de systeemprestaties verbeterd, aangezien hiermee het gebruik van 32-bits vaste-schijftoegang wordt toegestaan. Deze geavanceerde IDE-voorziening werkt alleen onder DOS, Windows 3.x/95/98/2000 en Novell NetWare. Als de software of vaste schijf deze functie niet ondersteunt, stelt u deze parameter in op Disabled. Deze parameter verschijnt alleen als u zich in het Advanced Level bevindt. | Enabled of Disabled
Advanced PIO Mode | Als deze parameter is ingesteld op Auto, dan bepaalt het BIOS Utility-hulpprogramma automatisch of de geïnstalleerde vaste schijf de functie ondersteunt. Als de functie wordt ondersteund, kunnen gegevens sneller hersteld worden en verloopt lezen/schrijven sneller, waardoor de actieve tijd van de vaste schijf afneemt. Dit leidt tot betere prestaties van de vaste schijf. Als u de functie niet wilt gebruiken, verandert u de instelling in Disabled. Deze parameter verschijnt alleen als u zich in het Advanced Level bevindt. | Auto of Disabled
DMA Transfer Mode | De standen Ultra DMA en Multi-DMA zorgen voor een verbetering van de prestaties van de vaste schijf door een verhoging van de overdrachtssnelheid. Deze functies moeten echter niet alleen in het BIOS worden ingeschakeld, maar voor de standen Ultra DMA en Multi-DMA moet bovendien het DMA-stuurprogramma zijn geladen. Als deze parameter wordt ingesteld op Auto, dan stelt het BIOS automatisch de juiste DMA-stand voor de vaste schijf in. Deze parameter verschijnt alleen als u zich in het Advanced Level bevindt. | Auto of Disabled


Easy Networking

Easy Networking is een wizard-achtig hulpprogramma waarmee u netwerkonderdelen, zoals TCP/IP, IPX, NetBEUI, Client voor Microsoft NT, Client voor Novell NetWare en Bestands- en printerdeling voor Microsoft, snel en gemakkelijk zelf kunt instellen zodat u een netwerkverbinding hebt. Voordat u de installatie start, dient u over de volgende gegevens te beschikken:

  • Ondersteund netwerkprotocol

  • Ondersteunde netwerkclient en netwerkservices

  • Het IP-adres (Internet Protocol-adres) van uw computer

  • De naam van uw werkgroep

Raadpleeg de netwerkbeheerder als u niet weet waar u deze informatie kunt vinden. Als u over deze gegevens beschikt, hoeft u slechts de stappen van de grafische gebruikersinterface (GUI) van het hulpprogramma uit te voeren. Wanneer u de installatie hebt voltooid en u de computer opnieuw opstart, worden de netwerkinstellingen gecontroleerd door een diagnoseprogramma om na te gaan of elk onderdeel correct werkt.

Easy Networking is veel gemakkelijker te gebruiken dan de andere netwerkhulpprogramma's die op dit moment beschikbaar zijn. Het programma maakt alleen gebruik van de meest voorkomende standaardprotocollen en netwerkservices.

Klik eenvoudig op het pictogram Easy Networking op het bureaublad van Windows als u het programma wilt uitvoeren. Volg dan alle aanwijzingen op het scherm.

Opmerking: Met EasyNetworking kunt u alleen netwerkverbindingen tot stand brengen met computers die gebruikmaken van Microsoft NT, Novell NetWare of het Internet. Raadpleeg voor gedetailleerde informatie over dit hulpprogramma de on line Help van Easy Networking.


De microfoon-in-poort aan de voorzijde inschakelen

Het systeem heeft twee microfoon-uit-poorten (aan voor- en achterzijde). U kunt deze echter niet alle twee tegelijk gebruiken. Bij de standaardinstelling voor het systeem is de microfoon-in-poort aan de achterzijde ingeschakeld en de poort aan de voorzijde uitgeschakeld.

De microfoon-in-poort aan de voorrzijde van het systeem inschakelen:

  1. Dubbelklik op het pictogram voor de volumeregeling op de Windows-taakbalk.

  2. Het venster voor volumeregeling verschijnt. Klik op Opties en kies vervolgens Eigenschappen.

  3. Kies in de sectie Volume aanpassen voor Afspelen. Klik in de sectie De volgende volumeregelingen weergeven op het selectievakje Micro. Klik op OK om verder te gaan.

  4. Klik nogmaalsop Opties en kies vervolgens Geavanceerde volumeregelingen.

  5. Klik op de knop Geavanceerd in de kolom Micro Balans.

  6. Klik in de sectie Overige instellingen op het selectievakje Mic2 Select om de microfoon-in-poort op het voorpaneel in te schakelen.

    Opmerking: het venster voor volumeregeling van Windows 2000 kan afwijken van de illustraties die hier worden weergegeven. Raadpleeg de on line Help van Windows 2000 voor meer informatie over de volumeregelingsfunctie van Windows 2000.


Een seriële muis aansluiten

U kunt een seriële muis aansluiten op de computer. Als u een seriële muis wilt aansluiten, sluit u de muiskabel aan op de seriële poort [image] (groenblauwe poort) op het achterpaneel van de computer.

Om de seriële muis in te schakelen, gebruikt u de opdracht Nieuwe hardware in het Configuratiescherm van Windows. Raadpleeg uw Windows-handleiding voor meer informatie.


TimeMachine by Acer

TimeMachine by Acer (alleen Windows 98)

TimeMachine by Acer is een hulpprogramma waarmee u uw computer kunt herstellen door de belangrijkste systeeminstellingen op te slaan en deze te herstellen tot de systeeminstellingen van het moment waarop uw computer correct functioneerde. Tijdens het gebruik van de computer wordt dit hulpprogramma onopvallend op de achtergrond uitgevoerd. Het programma controleert dagelijks de systeeminstellingen van de computer door automatisch een momentopname te maken van de belangrijke systeeminstellingen en deze momentopname op te slaan als bestand. Per dag wordt er één momentopname gemaakt. Als er echter een fout optreedt of als de gebruiker Windows probeert af te sluiten terwijl er een momentopname wordt gemaakt, mislukt het maken van de momentopname. U kunt uit de opgeslagen momentopnames de opname kiezen die u wilt gebruiken om uw belangrijkste systeeminstellingen te herstellen.

Het is mogelijk dat u TimeMachine by Acer dient te starten wanneer er een computerprobleem is opgetreden. Neem een van de volgende stappen als u TimeMachine by Acer wilt uitvoeren:

  • Vanuit Windows:

  1. Kies het TimeMachine-pictogram op het bureaublad van Windows. De gebruikersinterface van TimeMachine by Acer wordt op het scherm weergegeven met de volgende functies:

    • Restore a snapshot image

    • Het laatste herstelde snapshot ongedaan maken.

    • Save additional snapshot images

    • Configure the tool’s settings

  2. Kies de gewenste functie en volg de aanwijzingen en tips op het scherm.

  3. Wacht tot de resultaten worden weergegeven.

  • Vanuit DOS:

  1. Start de computer op vanaf de programma-cd.

  2. Selecteer de optie TimeMachine. Als u TimeMachine by Acer onder DOS uitvoert, kunt u slechts één functie gebruiken: Restore a snapshot image.

  3. Kies het momentopnamebestand dat u wilt gebruiken om uw belangrijkste systeeminstellingen te herstellen.

  4. Wacht tot de resultaten worden weergegeven.