Velkommen

Velkommen til den elektroniske hjelpen for Veriton 5100

Takk for at du kjøpte en Veriton 5100-datamaskin. Datamaskinen leveres med trykt dokumentasjon og en forhåndsinstallert elektronisk håndbok som gir deg den informasjonen du trenger for å kunne bruke og utnytte datamaskinen fullt ut. Hvis du vil bruke denne elektroniske håndboken for å lære mer om datamaskinen, kan du begynne å klikke på det første emnet i Innholdsfortegnelsen eller klikke på et emne av interesse. Du kan også bruke kategoriene Stikkordregister og Søk etter for å finne den ønskede informasjonen raskt.


Oversikt

Systemoversikt

Ytelse

  • Intel Pentium® III-prosessor med integrert L2-hurtigbufferminne i Flip Chip (FC)-PGA 370-kontaktformfaktor

  • Systemminnet kan utvides til maksimalt 512 MB

  • Strømsparingsfunksjoner

  • 3,5-tommers diskettstasjon

  • CD-ROM-/DVD-ROM-stasjon

  • Enhanced-IDE-harddisk med høy kapasitet

Obs! På grunn av en begrensning i brikkesettet kan du bare bruke to DIMM-kontakter (DIMM1 og DIMM2) når du installerer en buss-CPU for forside på 133 MHz. Hvis du installerer en buss-CPU for forside på 100 MHz, kan du bruke alle DIMM-kontaktene.

Multimedia

  • 128-biters integrert grafikkakselerator med ekstra AGP-kortspor

    Obs! Den integrerte VGA-funksjonen vil bli deaktivert automatisk når du installerer et AGP VGA-kort i AGP-sporet.

  • Lydsystem med 3D-kvalitet via integrert lydkontroller

  • Støtter CRT-skjerm (cathode-ray tube)

  • Grensesnitt for lyd inn / linje inn, lyd ut / linje ut, hodetelefon ut, mikrofon inn og spill/MIDI.

Obs! Maskinen har to porter for mikrofon inn (forside og bakside). Du kan imidlertid ikke bruke dem samtidig. Standardinnstillingen for maskinen aktiverer porten for mikrofon inn på baksiden og deaktiverer porten på fremsiden. Du må aktivere porten for mikrofon inn på fremsiden for å kunne bruke den.

Tilkobling

  • Grensesnitt for PS/2-mus og tastatur

  • Ett serielt og ett parallelt grensesnitt

  • USB-porter (Universal Serial Bus, tilgjengelig på front- og bakpanelet)

  • Høyhastighets faks/data PCI-modem (valgfritt)

  • 10Base-T/100Base-TX-nettverksstøtte med ekstern oppstartsfunksjon


Frontpanel

Datamaskinens frontpanel består av følgende:

Nummer | Ikon | Beskrivelse
1 |  | USB-porter
2 |  | Port for mikrofon inn*
3 |  | Port for høyttaler ut / linje ut
4 |  | Aktivitetslampe (LED) for harddiskstasjon
5 |  | Aktivitetslampe (LED) for systemaktivitet
6 |  | Aktivitetslampe (LED) for strøm
7 |  | Strømbryter
8 |  | Port for CD-ROM/DVD-ROM-hodetelefoner
9 |  | Volumstemmer
10 |  | Aktivitetslampe (LED) for CD-ROM
11 |  | CD-ROM/DVD-ROM-skuff
12 |  | Fremover-knapp
13 |  | Stopp/utløs-knapp
14 |  | Utløserknapp for diskettstasjon
15 |  | 3,5-tommers diskettstasjon
16 |  | Aktivitetslampe (LED) for diskettstasjon
17 |  | 5.25-tommers stasjonsåpninger

* Maskinen har to porter for mikrofon inn (forside og bakside). Du kan imidlertid ikke bruke dem samtidig. Standardinnstillingen for maskinen aktiverer porten for mikrofon inn på baksiden og deaktiverer porten på fremsiden. Du må aktivere porten for mikrofon inn på fremsiden for å kunne bruke den.


Bakpanel

Datamaskinen har flere porter for tilkobling av eksterne enheter.

Nummer | Ikon | Farge | Beskrivelse
1 |  |  | Strømforsyning
2 |  |  | Strømbryter
3 |  |  | Kontakt for strømledning
4 |  | Grønn | PS/2-museport
5 |  | Purpur | PS/2-tastaturport
6 |  | Svart | USB-porter
7 |  | Hvit | Nettverksport
8 |  | Blågrønn eller turkis | Seriell port
9 |  | Blå | CRT-skjermport
10 |  | Burgunder | Parallell-/skriverport
11 |  | Gullfarget | Spill/MIDI-port
12 |  | Ravgul | Vekselkontakt for lyd ut / linje ut
13 |  | Lyseblå | Vekselkontakt for lyd inn / linje inn
14 |  |  | Port for mikrofon inn*
15 |  |  | Ledige kortplasser

* Maskinen har to porter for mikrofon inn (forside og bakside). Du kan imidlertid ikke bruke dem samtidig. Standardinnstillingen for maskinen aktiverer porten for mikrofon inn på baksiden og deaktiverer porten på fremsiden. Du må aktivere porten for mikrofon inn på fremsiden for å kunne bruke den.


Tastatur

Tastaturet som leveres med datamaskinen, har taster i full størrelse og inneholder også separate Internett-taster, markørtaster, to Windows-taster og tolv funksjonstaster.

Programmerbare taster

De programmerbare tastene gir deg direkte tilgang til en URL-adresse (Web-område), eller starter programmer, filer eller applikasjoner i systemet. Den femte tasten er definert til å starte medieavspillingen. Hvis du vil konfigurere innstillingene på hver tast, høyreklikker du ikonet Magic Keyboard på skrivebordet.

Internett/Hvilemodus-tastene

Internett/Hvilemodus-tastene består av tre knapper:

Ikoner | Tast | Beskrivelse
 | E-post | Starter e-postprogrammet.
 | Web-leser | Starter gjeldende standardleser.
 | Hvilemodus/fortsett | Trykk denne knappen for å aktivere hvilemodus. Trykk på nytt for å deaktivere hvilemodus.

Multimedia-taster

Lar deg på en enkel måte spille, stoppe midlertidig, stoppe, hoppe fremover eller tilbake en sang eller film ved hjelp av tastaturet.

Ikoner | Tast | Beskrivelse
 | Play/Pause | Trykk for å starte spilling av en lyd- eller videofil. Trykk på nytt for å stoppe midlertidig.
 | Stop | Trykk for å stoppe spilling av en lyd- eller videofil.
 | Forward | Trykk for å hoppe fremover til neste fil og starte spilling.
 | Backward | Trykk for å hoppe bakover til neste fil og starte spilling.

Volumkontroll/demp

Bryteren for volumkontroll/demp [image] kontrollerer høyttalervolumet. Vri den med eller mot klokken for å justere volumet. Trykk den for å veksle mellom demping og lyd.

Markørtaster

Markørtastene, også kalt piltaster, lar deg flytte markøren rundt på skjermen. De har samme funksjon som piltastene på det numeriske tastaturet når Num Lock er slått av.

Låsetaster

Tastaturet har tre låsetaster som du kan slå av og på når du vil veksle mellom to funksjoner.

Låsetast | Beskrivelse
Caps Lock | Når denne tasten er aktivert, vises alle alfabetiske tegn med store bokstaver (samme funksjon som når du trykker på Skift + <bokstav>).
Num Lock | Når denne tasten er aktivert, settes tastaturet til numerisk modus, dvs. at tastene fungerer som en kalkulator (komplett med aritmetiske operatorer som +, -, * og /).
Scroll Lock | Når denne tasten er aktivert, flyttes skjermen en linje opp eller ned når du trykker på pil opp eller pil ned. Vær oppmerksom på at Scroll Lock ikke fungerer med alle programmer.

Windows-taster

Tastaturet har to taster som utfører Windows-spesifikke funksjoner.

Tast

Beskrivelse

Windows-logotast

Start-knapp. Kombinasjoner med denne tasten utfører spesialfunksjoner, for eksempel:

  • Windows + Tab: Aktiverer den neste knappen på oppgavelinjen

  • Windows + E: Utforsker Min datamaskin

  • Windows + S: Søker etter dokument

  • Windows + M: Minimerer alle

  • Skift + Windows + M: Angrer Minimer alle

  • Windows + K: Viser dialogboksen Kjør

Programtast

Åpner programkontekstmenyen (samme funksjon som når du klikker med høyre museknapp).


Mus

Musen har to knapper: en venstre knapp og en høyre knapp. Når du trykker og slipper disse knappene raskt, kalles det å klikke. Noen ganger må du dobbeltklikke (klikke raskt to ganger på samme knapp) eller høyreklikke (klikke raskt på høyre knapp).

Hjulet er plassert mellom de to knappene for å gjøre det lettere å rulle på skjermen. Ved ganske enkelt å bevege hjulet med pekefingeren kan du raskt flytte gjennom flere sider, linjer eller vinduer. Hjulet kan også fungere som en tredje knapp, slik at du rakst kan klikke eller dobbeltklikke på et ikon eller et merket element.

Se "Rengjøre musen" hvis du vil ha instruksjoner for hvordan du rengjør musen.

Obs! Hvis du er venstrehendt, kan du lese instruksjonene for hvordan du konfigurerer musen for venstrehendte brukere i Windows-håndboken.


Diskettstasjoner

Datamaskinen leveres med følgende diskettstasjoner:

3,5-tommers diskettstasjon

Datamaskinens 3,5-tommers diskettstasjon kan håndtere disketter med 720 KB og 1,44 MB. Diskettene er kompakte, lette og enkle å bære. Klikk her hvis du vil ha tips om hvordan du tar vare på diskettene.

CD-ROM/DVD-ROM-stasjon

Maskinen leveres kanskje med en CD-ROM- eller DVD-ROM-stasjon. Denne stasjonen befinner seg på fremre panel på maskinen. Via CD-ROM-stasjonen kan du spille forskjellige typer CDer, mens DVD-ROM-stasjonen gjør at du kan spille vanlige CDer, CD-1-disker, video-CDer og de nye digitale videodiskene (DVDer). DVD eller DVD-ROM er en ny type CD-ROM som har minimum 4,7 GB (gigabyte), som er nok til en spillefilm av full lengde. Det antas at dette til slutt vil erstatte CD-ROMer, i tillegg til VHS-videokassetter og laserdisker.

CDer og DVDer er, i likhet med disketter, kompakte, lette og enkle å ta med seg. De er imidlertid mer skjøre enn disketter og må derfor behandles med ekstra forsiktighet. Klikk her hvis du vil ha tips om hvordan du tar vare på diskene.

Slik setter du inn en CD/DVD i datamaskinens CD-ROM-/DVD-ROM-stasjon:

  1. Trykk forsiktig på utløserknappen på frontpanelet.

  2. Når diskbrettet glir opp, setter du inn CDen/DVDen. Pass på at etiketten eller tittelsiden på CDen/DVDen vender oppover. Hold CDen/DVDen i kantene, slik at du ikke etterlater deg fingeravtrykk eller smuss.

  3. Trykk utløserknappen på nytt for å lukke brettet.

Obs! Kontroller at CDen/DVDen er satt inn på riktig måte før du lukker brettet.

Harddiskstasjon

Datamaskinen er forhåndsinstallert med en Enhanced-IDE-hardiskstasjon (E-IDE) med høy kvalitet. Hvis du vil skifte ut harddisken eller oppgradere den, kan du kontakte nærmeste forhandler eller en kvalifisert servicetekniker for å få hjelp.


Skjermenhet

Datamaskinen håndterer både CRT- og LCD-skjermer. Se brukerhåndboken som kom med skjermen eller LCD-skjermen for mer informasjon om skjermenheten.


Justere stolen

Selv om du har skaffet deg den rette stoltypen, er det ikke bare å sette seg til foran datamaskinen. Du må justere stolen slik at den er best mulig tilpasset deg. Riktig sittestilling er viktig for at du skal kunne arbeide komfortabelt og produktivt.

  • Unngå å vippe med stolen. Hvis stolen din ikke er stabil, må du stramme skruene slik at stolen ikke vipper fremover eller bakover mens du bruker datamaskinen.

  • Juster stolhøyden slik at du kan sitte med lårene parallelt med gulvet og føttene hvilende flatt på gulvet.

  • La ryggen hvile mot stolens ryggstøtte. Overkroppen arbeider hardere for å holde balansen hvis du ikke lar kroppen hvile mot stolens ryggstøtte.


Plassering av Veriton PC

Ta hensyn til følgende tips når du velger en plassering for datamaskinen:

  • Ikke plasser datamaskinen i nærheten av utstyr som kan forårsake elektromagnetisk interferens eller radiofrekvensinterferens, som radiomottakere, TVer, kopimaskiner eller klimaanleggsutstyr.

  • Unngå støvete steder og ekstrem temperatur og fuktighet.

  • Du kan plassere datamaskinen ved siden av skrivebordet eller under bordet, så lenge den ikke blokkerer plassen du trenger for å arbeide og bevege deg.


Plassering av tastaturet

Plasseringen av tastaturet er en svært viktig faktor i forhold til sittestillingen din. Hvis du plasserer tastaturet for langt unna, vil du måtte lene deg fremover og få en unaturlig sittestilling. Plasseres det for høyt, vil det øke belastningen på skuldermusklene.

  • Tastaturet bør plasseres like over fanget ditt. Juster høyden på tastaturet ved å vippe opp foldestativet som er plassert under tastaturet.

  • Hold underarmene parallelt med gulvet når du skriver. Overarmene og skuldrene skal være avslappet. Prøv nå å skrive inn med lette tastetrykk. Hvis du føler at skuldrer eller nakke er anspent, avbryter du arbeidet og kontrollerer sittestillingen.

  • Plasser tastaturet foran skjermen. Hvis tastaturet plasseres ved siden av skjermen, må du vri hodet mens du skriver, noe som kan øke belastningen på nakkemusklene. Det kan senere føre til anspent nakke.


Plassering av musen

  • Musen bør plasseres på samme overflaten som tastaturet, slik at du lett kan nå den.

  • Juster plasseringen slik at du får nok plass til å bevege den uten at du må strekke deg eller bøye deg.

  • Flytt musen ved hjelp av armen. Ikke la håndleddet hvile på bordet når du flytter musen.


Plassering av skjermen

Plasser skjermen i en komfortabel synsavstand, vanligvis 50 til 60 centimeter. Juster skjermen slik at toppen på skjermen er på eller like under øyenivå.


Tastatur

Det finnes to typer tastatur du kan koble til maskinen: USB-tastatur og PS/2-tastatur.

PS/2-tastatur

Koble tastaturledningen til PS/2-tastaturporten [image] (lilla port) på bakre panel på datamaskinen.


Mus

Det finnes tre typer mus du kan koble til maskinen: USB-mus, PS/2-mus og seriell mus.

PS/2-mus

Koble museledningen til PS/2-porten [image] (grønn port) på bakre panel på datamaskinen.

Seriell mus

Du kan også koble en seriell mus til datamaskinen. Det gjør du ved å ganske enkelt koble museledningen til den serielle porten [image] (blågrønn eller turkis port) på bakre panel på datamaskinen.


Skjerm

Koble skjermledningen til CTR-skjermporten [image] (blå port) på bakre panel på datamaskinen.

Obs! Se i håndboken for skjermen hvis du vil ha mer informasjon.


Strømledning

Advarsel! Før du fortsetter, må du kontrollere spenningsområdet i ditt område. Kontroller at spenningsområdet passer til spenningsinnstillingen på datamaskinen (se spenningsbryteren på bakpanelet på datamaskinen). Hvis de ikke er like, må du endre spenningsinnstillingen på datamaskinen i overensstemmelse med spenningsområdet i ditt område.

Koble strømledningen til kontakten bak på datamaskinen. Koble deretter den andre enden av strømledningen til en stikkontakt.


Slå på datamaskinen

Når du har koblet til de nødvendige eksterne enhetene og koblet til strømledningen, er du klar til å slå på datamaskinen og komme i gang med arbeidet.

Slik slår du på datamaskinen:

  1. Slå på alle eksterne enheter som er koblet til datamaskinen som for eksempel skjerm, skriver, faks, høyttalere, og så videre.

  2. Trykk på strømbryteren på datamaskinens bakpanel.

  3. Trykk på strømknappen på datamaskinens frontpanel.

Viktig! Kontroller at strømkabelen er riktig koblet til stikkontakten. Hvis du bruker en forgreningskontakt eller en AVR (automatisk strømregulator), må du kontrollere at den er koblet til og slått på.


Slå av datamaskinen

Gjør ett av følgende når du vil slå av datamaskinen:

  • Fra skrivebordet i Windows klikker du på Start, Avslutt... og velger Avslutt; deretter klikker du på OK.

  • Slå av alle eksterne enheter som er koblet til datamaskinen, trykk deretter på strømbryteren og hold den inne i minst fire sekunder. Hvis du trykker raskt på knappen, vil datamaskinen kanskje bare settes i hvilemodus.


Koble til en skriver

Hvis du vil koble til en skriver, kobler du skriverledningen til parallellporten [image] (burgunderfarget port) på bakpanelet på datamaskinen.


Nettverk

Koble nettverksledningen til nettverksporten [image] (hvit port) på bakre panel på datamaskinen.


Koble til multimedieenheter

Du kan koble til multimedieenheter som høyttalere, en mikrofon, hodetelefoner og en styrespak (for spill). Disse enhetene gjør det mulig å bruke datamaskinens multimediefunksjoner.

Koble til enhetene slik:

  • mikrofon: kobles til vekselkontakten for mikrofon inn [image] (rosa vekselkontakt), som du finner på fremre og bakre panel på datamaskinen.

    Obs! Maskinen har to porter for mikrofon inn (forside og bakside). Du kan imidlertid ikke bruke dem samtidig. Standardinnstillingen for maskinen aktiverer porten for mikrofon inn på baksiden og deaktiverer porten på fremsiden. Du må aktivere porten for mikrofon inn på fremsiden for å kunne bruke den.

  • øreplugger, hodetelefoner: kobles til vekselkontakten for hodetelefon ut [image] (sitrusgrønn vekselkontakt), som du finner på frontpanelet på datamaskinen

    Obs! Hvis du vil justere volumet for hodetelefonene, klikker du Volumkontroll-ikonet på Windows-oppgavelinjen.

  • eksterne høyttalere: kobles til vekselkontakten for lyd ut / linje ut [image] (sitrusgrønn vekselkontakt), som du finner på bakpanelet på datamaskinen

  • ekstern CD ROM-spiller: kobles til vekselkontakten for lyd inn/ linje inn [image] (lyseblå vekselkontakt), som du finner på bakpanelet på datamaskinen

  • styrespak: kobles til spill-/MIDI-porten [image] (gyllen port), som du finner på bakpanelet på datamaskinen

Obs! Hvis du vil ha informasjon om hvordan du konfigurerer multimedieenhetene, kan du lese dokumentasjonen som fulgte med hver enkelt enhet.


Aktivere porten for mikrofon inn på fremsiden

Maskinen har to porter for mikrofon inn (forside og bakside). Du kan imidlertid ikke bruke dem samtidig. Standardinnstillingen for maskinen aktiverer porten for mikrofon inn på baksiden og deaktiverer porten på fremsiden.

Slik aktiverer du porten for mikrofon inn på forsiden av maskinen:

  1. Dobbeltklikk ikonet Volumkontroll på Windows-verktøylinjen.

  2. Volumkontroll-vinduet vises. Velg Alternativer og deretter Egenskaper.

  3. Velg Avspilling under Juster volum for. Merk av for Mikrofon under Vis følgende volumkontroller. Velg OK for å fortsette.

  4. Velg Alternativer på nytt, og velg deretter Avanserte kontroller.

  5. Velg Avansert i kolonnen for balanse for mikrofon inn.

  6. Under Andre kontroller merker du av for Velg Mik2 for å aktivere porten for mikrofon inn på frontpanelet.

    Obs! Windows 2000-volumkontrollvinduene kan være annerledes enn skjermbildene som vises her. Hvis du trenger mer informasjon om volumkontrollfunksjonen i Windows 2000, se Hjelp på skjermen for Windows 200.


Koble til USB-enheter

Universal Serial Bus (USB) er en ny seriell buss-design som gjør det mulig å overlappe ytre enheter med lav eller middels hastighet (mindre enn 12 Mbps), for eksempel tastatur, mus, styrespak, skanner, skriver og modem. Ved hjelp av USB kan du unngå kompliserte kabeltilkoblinger.

Datamaskinen leveres med fire USB-porter: to på frontpanelet og to på bakpanelet. Ved hjelp av disse portene kan du koble flere serielle enheter til datamaskinen uten å bruke opp systemressursene.

Hvis du vil koble til en USB-enhet, kobler du ganske enkelt enhetskabelen til en av USB-portene [image] (svart port).

Obs! De fleste USB-enheter har en innebygd USB-port som gjør det mulig å koble sammen andre enheter.


ESD-forholdsregler

Elektrostatisk utladning (ESD) kan skade prosessoren, diskstasjonene, utvidelseskort og andre komponenter. Før du installerer en maskinkomponent, anbefaler vi at du følger ESD-forholdsreglene som er oppført nedenfor, samt instruksjonene for før installasjonen og etter installasjonen.

  1. Ikke fjern en komponent fra den beskyttende emballasjen før du er klar til å installere den.

  2. Ha en jordingsreim rundt håndleddet og fest den på en metalldel på maskinen før du håndterer komponenter. Hvis du ikke har en håndleddsreim, må du berøre datamaskinen under hele prosedyren som krever ESD-forholdsregler.


Informasjon før installasjonen

Gjør alltid følgende før du installerer en komponent:

  1. Slå av datamaskinen og alle eksterne enheter som er tilkoblet, før du åpner den. Trekk deretter ut alle ledningene fra stikkontaktene.

  2. Åpne datamaskinen.

  3. Følg ESD-forhåndsreglene når du håndterer en datamaskinkomponent.

  4. Fjern eventuelle utvidelseskort eller eksterne enheter som blokkerer tilgangen til DIMM-kontaktene eller komponentkoblingene.

Advarsel! Hvis du ikke slår av datamaskinen skikkelig før du begynner å installere komponentene, kan dette forårsake alvorlig skade. Ikke prøv å åpne, oppgradere eller konfigurere datamaskinen på nytt hvis du ikke er en kvalifisert servicetekniker.


Informasjon etter installasjonen

Gjør følgende etter at du har installert en datamaskinkomponent:

  1. Sjekk at komponentene er installert skikkelig.

  2. Sett på plass eventuelle utvidelseskort eller eksterne enheter som du fjernet tidligere.

  3. Sett datamaskindekselet på plass.

  4. Koble til de nødvendige kablene og slå på datamaskinen.


Fjerne dekselet

Fjerne sidepanelet

Du må åpne datamaskinen før du kan installere flere komponenter. Følg disse trinnene for å fjerne dekselet:

  1. Slå av datamaskinen og trekk ut alle ledningene.

  2. Plasser datamaskinen på en flat, stødig overflate.

  3. Skru fingerskruene mot klokken med fingrene for å løsne dekselet.

  4. Hold dekselet med begge hendene. Skyv det bakover cirka én tomme, og trekk det deretter forsiktig utover for å koble det fra.


Sette på dekselet igjen

  1. Juster dekselet i forhold til maskinrammen og skyv det inn for å smette det tilbake på plass.

  2. Skru fingerskruene med klokken for å feste dekselet.


Interne komponenter

Figuren nedenfor viser hvordan datamaskinen ser ut når du har fjernet dekselet:

Nummer | Komponent
1 | 3,5-tommers stasjonsåpning
2 | 5.25-tommers stasjonsåpninger (to åpninger)
3 | Strømforsyning
4 | Metallrammer (ramme for harddiskstasjon)
5 | Ledige kortplasser
6 | Hovedkort


Bytte harddiskstasjon

Følg disse trinnene for å bytte harddiskstasjonen til datamaskinen:

  1. Fjern dekselet.

  2. Koble fra strøm- og diskettstasjonsledningene fra harddiskstasjonen.

  3. Fjern skruen som fester metallkonsollrammen til hovedrammen.

  4. Løft opp metallkonsollen og trekk den ut.

  5. Fjern de fire skruene som holder harddiskstasjonen på plass i diskrammen, og ta ut harddiskstasjonen. Legg skruene til side.

  6. Sett inn den nye harddiskstasjonen i rammen og fest den med fire skruer.

  7. Fest metallkonsollrammen til hovedrammen igjen.

  8. Koble til strøm- og diskettstasjonsledningene på harddiskstasjonen.

    Obs! Kontroller at de andre endene av diskledningene er koblet til de samsvarende koblingene på hovedkortet.

  9. Sett på dekselet på nytt.


Installere et utvidelseskort

Obs! Ta alltid hensyn til forholdsreglene for installasjon når du installerer eller fjerner en systemkomponent.

Slik installerer du et utvidelseskort:

  1. Fjern dekselet.

  2. Finn et tomt PCI-spor på hovedkortet.

  3. Fjern skruene som fester rammene til maskinen. Ta vare på skruene.

  4. Dra ut rammene i hovedrammen ovenfor det valgte tomme sporet.

  5. Fjern utvidelseskortet fra den beskyttende emballasjen.

  6. Juster kortet etter den tomme rammen, og sett det deretter inn i sporet. Kontroller at kortet sitter ordentlig på plass.

  7. Fest kortet til maskinen med en skrue.

  8. Sett på dekselet igjen.

Når du slår på maskinen, finner BIOS automatisk de nyinstallerte enhetene og tilordner ressurser til dem.


Hovedkortsoppsett

Hovedkortet blir tilgjengelig så snart du åpner datamaskinen. Det skal se ut som på figuren nedenfor:

Etikett | Komponent
ACT | Turob-/LAN-aktiv tilkobling for aktivitetslampe
AOL | Varsling på LAN-tilkobling
AUDIO2 | Lydtilkobling for USB-lydkort
BT1 | Batteri
BZ1 | Summer
CD-IN | Tilkobling for CD-ROM-lyd
CN2 | PS/2-museport (øvre) og tastaturport (nedre)
CN3 | Nettverksport (øvre) og USB-port (nedre)
CN4 | Parallellport (øvre, VGA-port (nede til høyre) og seriell port 1 (nede til venstre)
CN8 | MIDI-/spillport (øvre), port for linje ut (venstre), port for linje inn (midten) og port for mikrofon inn (høyre)
CN10 | AGP-spor
COM2 | Tilkobling for seriell port 2 (COM2, valgfri)
DIMM1 til 3 | DIMM-kontakt 1 til 3
Fakstale | Flere taleinndata for modemkort
FDC | Diskettstasjonstilkobling
FN1 | 2-pins prosessorviftetilkobling
FN2 | 3-pins prosessorviftetilkobling
IDELED | Tilkobling for IDE-aktivitetslampe
IDE1 | IDE 1 HDD-tilkobling
IDE2 | IDE 2 HDD-tilkobling
INTRUDER | Tilkobling for inntrengeralarm
JP2 | Alternativer for linje ut Ikke forsterket: 1-3, 2-4* Forsterket: 3-5, 4-6
JP3 | LAN EEPROM Aktivert: 1-2* Deaktivert: 2-3
JPXA | Oppstartsblokk Aktivert: 1-2 Deaktivert: 2-3*
JPXB | Passordkontroll Aktivert: 1-2 Deaktivert: 2-3*
JPX1 | CMOS-sletting Slett CMOS: 1-2 Normal: 2-3*
JPX2 | Prosessorhastighet Sikker modus: 1-2 Normal: 2-3*
JPX3 | Prosessorstøtte Coppermine/Celeron: 1-2* VIA (Cyrix)/Joshua: 2-3
JPX4 | Integrert LAN Aktivert: 1-2* Deaktivert: 2-3
PS-ON | ATX-strømbryter
PWR | ATX-strømledning
PWRLED | Aktivitetslampe for strømledning
SL1 til 3 | PCI-spor 1 til 3
USB2 | USB-tilkobling for USB-lydkort
U4 | FC-PGA-prosessorkontakt
U10 | Intel 82815-brikkesett
U13 | Super I/U-brikkesett
U14 | Fastvare-HUB (BIOS)
U17 | Lydbrikkesett
U19 | Intel 82801BA-brikkesett
WOL | Oppvåkning på LAN-tilkobling


Lydkort

Lydkortet som fulgte med maskinen, skal se slik ut:

Nummer | Komponent
JP1 | Lydkobling – kobler til AUDIO2-koblingen på hovedkortet
CN1 | USB-kobling – kobler til USB2-koblingen på hovedkortet
CN2, CN3 | USB-porter
JK1 | Port for mikrofon inn*
JK2 | Port for lyd ut

* Maskinen har to porter for mikrofon inn (forside og bakside). Du kan imidlertid ikke bruke dem samtidig. Standardinnstillingen for maskinen aktiverer porten for mikrofon inn på baksiden og deaktiverer porten på fremsiden. Du må aktivere porten for mikrofon inn på fremsiden for å kunne bruke den.


Installere tilleggsminne

De tre 168-pinkontaktene på kortet støtter DIMMer av typen SDRAM (Synchronous Dynamic Random-Access Memory). Du kan installere 32 MB, 64 MB, 128 MB eller 256 MB enkel og dobbel tetthet for en maksimal minnekapasitet på 512 MB.

Obs! På grunn av en begrensning i brikkesettet kan du bare bruke to DIMM-kontakter (DIMM1 og DIMM2) når du installerer en buss-CPU for forside på 133 MHz. Hvis du installerer en buss-CPU for forside på 100 MHz, kan du bruke alle tre DIMM-kontaktene. Maksimal minnekapasitet gjelder imidlertid fortsatt når du bruker tre DIMM-kontakter.

DIMMene av SDRAM-typen fungerer med 3,3-volts enheter. 5-volts minneenheter støttes ikke. Både PC-100 (100 MHz) og PC-133 (133 MHz) SDRAM kan installeres på hovedkortet. De kan imidlertid ikke brukes samtidig på en datamaskin. Kontakt forhandleren for kvalifiserte DIMM-leverandører.

Advarsel! Ikke bruk PC-100 og PC-133 SDRAM sammen. En slik kombinasjon kan føre til at maskinen ikke virker.

DIMM-kontaktene er uavhengige fra hverandre. Denne uavhengigheten gjør at du kan installere DIMMer med forskjellig kapasitet for å danne forskjellige konfigurasjoner.

  • Hvis du vil ha informasjon om hvordan du fjerner en DIMM, klikker du her.

  • Hvis du vil ha informasjon om hvordan du installerer en DIMM, klikker du her.


Fjerne en DIMM

  1. Ta hensyn til installasjonsforhåndsreglene.

  2. Finn DIMMene på hovedkortet.

  3. Trykk holdeklemmene på begge sider av DIMM-kontakten utover for å løsne DIMMen (se trinn A i figuren).

  4. Trekk forsiktig DIMMen ut av kontakten (se trinn B i figuren).


Installere en DIMM

  1. Ta hensyn til installasjonsforhåndsreglene.

  2. Finn DIMMene på hovedkortet.

  3. Åpne klemmene på kontakten.

  4. Juster DIMMen i forhold til kontakten.

  5. Trykk DIMMen i kontakten til klemmene låses på DIMMen.

Obs! DIMM-kontaktene har spor for å sikre riktig installasjon. Hvis du setter i en DIMM, men den passer ikke helt i kontakten, har du satt den inn feil. Snu DIMMen og prøv å sette den i på nytt.


Oppgradere prosessoren

Pentium III leveres med en FC-PGA (Flip-Chip Pin Grid Array) 370-pinpakke. FC-PGA-pakken er utformet for den nye generasjonen av strømlinjeformede høyytelses-PCer i kompakt størrelse.

Systemkortet støtter en Pentium III-prosessor med hastighet mellom 450 og 866 MHz med en buss for forside på enten 100 eller 133 MHz, og fremtidige generasjoner av Pentium-prosessorer.

Advarsel! Ta alltid hensyn til ESD-forhåndsreglene når du installerer eller fjerner en systemkomponent.


Fjerne prosessoren

  1. Ta hensyn til installasjonsforhåndsreglene.

  2. Finn prosessoren på hovedkortet.

  3. Koble fra koblingen til vifte-/beskyttelseskappeledningen.

  4. Fjern vifte-/beskyttelseskappeledningen fra prosessoren.

  5. Trekk ut prosessoren fra kontakten.


Installere oppgraderingsprosessoren

Før du fortsetter bør du kontroller at ingen prosessor er installert i prosessorkontakten.

  1. Ta hensyn til installasjonsforhåndsreglene.

  2. Finn prosessorkontakten på hovedkortet.

  3. Trekk opp kontakthåndtaket.

  4. Sett inn prosessoren, kontroller at pin 1 (angitt av et hakket hjørne) på prosessoren kobles til hull 1 i kontakten (nederst i høyre hjørne).

  5. Trekk ned kontakthåndtaket for å låse prosessoren i kontakten.

  6. Koble beskyttelseskappen og viften til prosessoren.

  7. Koble vifte-/beskyttelsesklaffledningen til viftekoblingen på hovedkortet (se emnet Hovedkortsoppsett ).

Advarsel! Beskyttelsesklaffen blir veldig varm når datamaskinen er på. Ta aldri på beskyttelsesklaffen med metall eller med hendene.


Konfigurere datamaskinen

BIOS-verktøyet er et program for maskinvarekonfigurasjon som er innebygd i datamaskinens BIOS (Basic Input/Output System). Ettersom de fleste datamaskiner er konfigurert og optimalisert på forhånd, trenger du ikke kjøre dette verktøyet. Hvis det oppstår problemer med konfigurasjonen og du får meldingen "Run Setup", må du imidlertid kjøre dette verktøyet.

Før du kjører installasjonsprogrammet, må du kontrollere at du har lagret alle åpne filer. Datamaskinen starter på nytt straks du har avsluttet installasjonsprogrammet.


Starte installasjonsprogrammet

Du starter installasjonsprogrammet ved å trykke tastekombinasjonen Ctrl+Alt+Esc. Hovedskjermbildet for installasjonsprogrammet (Setup Utility) vises.

Viktig! Du må trykke Ctrl+Alt+Esc samtidig mens datamaskinen starter opp. Denne tastekombinasjonen fungerer ikke under andre forhold.

Datamaskinen støtter to BIOS Utility-nivåer: Basic (grunnleggende) og Advanced (avansert). Skjermbildet ovenfor er skjermbildet for BIOS Utility Basic Level. Her kan du bare vise og endre grunnkonfigurasjonen for datamaskinen.

Hvis du er en avansert bruker, vil du kanskje kontrollere den detaljerte konfigurasjonsinformasjonen for datamaskinen. Du finner detaljerte opplysninger om systemkonfigurasjoner på avansert nivå (Advanced Level). Hvis du vil vise det avansert nivået, trykker du F8.

Obs! F8-tasten virker bare når du er i hovedmenyen. Det betyr at du bare kan aktivere det avanserte nivået fra hovedmenyen. I tillegg er elementer som er merket med en stjerne (*), bare synlige på avansert nivå.

Kommandolinjen nederst på menyen forteller deg hvordan du skal flytte i et skjermbilde fra ett skjermbilde til et annet.

  • Hvis du vil velge et alternativ, flytter du det uthevede feltet ved å trykke pilopp eller pilned, og deretter trykker du Enter.

  • Trykk PgDn for å flytte til neste side eller PgUp for å gå tilbake til forrige side.

  • Hvis du vil endre en parameterinnstilling, trykker du venstre eller høyre piltast til du finner den ønskede innstillingen.

  • Trykk Esc for å gå tilbake til hovedmenyen. Hvis du allerede er i hovedmenyen, trykker du Esc på nytt for å avslutte installasjonsprogrammet.

Parameterne i skjermbildene viser standardverdiene. Disse verdiene kan være forskjellige fra verdiene på datamaskinen. De gråtonede elementene i skjermbildene har faste innstillinger og kan ikke konfigureres av brukerne.


System Information

Følgende skjermbilde vises hvis du velger System Information på hovedmenyen:

Denne menyen viser gjeldende grunnkonfigurasjon for datamaskinen.

Se tabellen nedenfor hvis du vil ha en beskrivelse av hver enkelt parameter på System Information-menyen:

Parameter | Beskrivelse | Format
Processor | Angir typen prosessor som er installert på datamaskinen. |
Processor Speed | Angir hastigheten på prosessoren som er installert på datamaskinen samt prosessormodusen. |
Level 1 Cache | Angir det interne minnet eller minnet på første nivå (det vil si minnet som er innebygd i prosessorstørrelsen), og om det er aktivert eller deaktivert. | Hurtigbufferstørrelse i kB
Level 2 Cache | Angir minnet på andre nivå for hurtigbufferstørrelsen som støttes av datamaskinen. | Hurtigbufferstørrelse i kB
Diskette Drive A | Viser type diskettstasjon A. | Kapasitet, dimensjon
Diskette Drive B | Viser type diskettstasjon B. | Kapasitet, dimensjon
IDE Primary Channel Master | Angir gjeldende konfigurasjon på IDE-enheten som er koblet til hovedporten til den primære IDE-kanalen. | Stasjonstype, kapasitet
IDE Primary Channel Slave | Angir gjeldende konfigurasjon på IDE-enheten som er koblet til den underordnede porten til den primære IDE-kanalen. | Stasjonstype, kapasitet
IDE Secondary Channel Master | Angir gjeldende konfigurasjon på IDE-enheten som er koblet til hovedporten til den sekundære IDE-kanalen. | Stasjonstype, kapasitet
IDE Secondary Channel Slave | Angir gjeldende konfigurasjon på IDE-enheten som er koblet til den underordnede porten til den sekundære IDE-kanalen. | Stasjonstype, kapasitet
Total Memory | Angir den totale mengden innebygd minne. Minnestørrelsen oppdages automatisk av BIOS under selvtesten ved oppstart (POST). Hvis du installerer mer minne, justerer datamaskinen automatisk denne parameteren for å vise den nye minnestørrelsen. | Minnestørrelse i MB
1st Bank | Angir typen DRAM som er installert på den innebygde DIMM 1-kontakten. Innstillingen None indikerer at det ikke er installert DRAM. | DIMM-type
2nd Bank | Angir typen DRAM som er installert på den innebygde DIMM 2-kontakten. Innstillingen None indikerer at det ikke er installert DRAM. | DIMM-type
3rd Bank | Angir typen DRAM som er installert på den innebygde DIMM 3-kontakten. Innstillingen None indikerer at det ikke er installert DRAM. | DIMM-type
Serial Port 1 | Hvis aktivert, angir denne parameteren IRQen og DMAen (direkte minneadresse) som er tilordnet den serielle porten 1. | DMA, IRQ
Serial Port 2 | Hvis aktivert, angir denne parameteren IRQen og DMAen (direkte minneadresse) som er tilordnet den serielle porten 2. | DMA, IRQ
Parallel Port | Hvis aktivert, angir denne parameteren IRQen og DMAen (direkte minneadresse) som er tilordnet den parallelle porten. | DMA, IRQ
PS/2-mus | Angir om det finnes en PS/2-mus. | Installed eller Disabled


Product Information

Følgende skjerm vises hvis du velger Product Information fra hovedmenyen:

Menyen Product Information inneholder generelle data om datamaskinen, for eksempel produktnavn, serienummer, BIOS-versjon og så videre. Denne informasjonen er nødvendig ved feilsøking (du kan bli bedt om å oppgi den for å få teknisk kundestøtte).

Se tabellen nedenfor hvis du vil ha en beskrivelse av hver enkelt parameter på denne menyen:

Parameter | Beskrivelse
Product Name | Viser modellnavnet på datamaskinen.
System S/N | Viser datamaskinens serienummer.
Main Board ID | Viser identifikasjonsnummeret til kortet på datamaskinen.
Main Board S/N | Viser serienummeret til kortet på datamaskinen.
System BIOS Version | Angir versjonen til BIOS-verktøyet.
SMBIOS Version | Angir versjonen til SM BIOS-verktøyet som er installert på datamaskinen. Ved hjelp av System Management (SM) BIOS kan du kontrollere maskinvarekomponentene på datamaskinen uten at du trenger å åpne datamaskinen. Kontroll av maskinvare utføres ved hjelp av programvaren under oppstart.


Disk Drives

Velg Disk Drives på hovedmenyen for å konfigurere stasjonene som er installert på datamaskinen.

Følgende skjermbilde viser Disk Drives-menyen:

Se tabellen nedenfor hvis du vil ha en beskrivelse av hver enkelt parameter på denne menyen. Innstillinger med fet skrift er standardinnstillinger og foreslåtte innstillinger.

Parameter | Beskrivelse | Alternativer
Diskette Drive A and B | Lar deg konfigurere diskettstasjonene. | None, 360 KB 5.25-inch, 1.2 MB 5.25-inch, 720 KB 3.5-inch, 1.44MB 3.5-inch, 2.88 MB 3.5-inch
IDE Primary Channel Master | Lar deg konfigurere harddiskstasjonen som er knyttet til hovedporten til IDE-kanal 1. Denne parameteren vises bare når du er på avansert nivå (Advanced Level). |
IDE Primary Channel Slave | Lar deg konfigurere harddiskstasjonen som er knyttet til den underordnede porten til IDE-kanal 1. Denne parameteren vises bare når du er på avansert nivå (Advanced Level). |
IDE Secondary Channel Master | Lar deg konfigurere harddiskstasjonen som er knyttet til hovedporten til IDE-kanal 2. Denne parameteren vises bare når du er på avansert nivå (Advanced Level). |
IDE Secondary Channel Slave | Lar deg konfigurere harddiskstasjonen som er knyttet til den underordnede porten til IDE-kanal 2. Denne parameteren vises bare når du er på avansert nivå (Advanced Level). |


Onboard Peripherals

Fra menyen Onboard Peripherals kan du konfigurere de integrerte enhetene. Hvis du velger dette alternativet på hovedmenyen, vises følgende skjermbilde:

Se tabellen nedenfor hvis du vil ha en beskrivelse av hver enkelt parameter på denne menyen. Innstillinger med fet skrift er standardinnstillinger og foreslåtte innstillinger.

Parameter | Beskrivelse | Alternativer
Serial Port 1 | Lar deg aktivere eller deaktivere den serielle porten. | Enabled eller Disabled
Serial Port 2 | Lar deg aktivere eller deaktivere den serielle porten. | Disabled eller Enabled
Base Address | Lag deg angi en logisk baseadresse for hver serielle port. Denne parameteren kan bare konfigureres hvis parameteren Serial Port er aktivert. | 3F8h (for seriell port 1), 2F8h (seriell port 2), 2E8h, 3E8h
IRQ | Lar deg tilordne et avbrudd for hver serielle port. Denne parameteren kan bare konfigureres hvis parameteren Serial Port er aktivert. | 4 eller 11 (for seriell port 1), 3 eller 10 (seriell port 2)
Parallel Port | Lar deg aktivere eller deaktivere parallellporten. | Enabled eller Disabled
Base Address | Lag deg angi en logisk baseadresse for parallellporten. Denne parameteren kan bare konfigureres hvis parameteren Parallel Port er aktivert. | 3BCh, 378h, 278h
IRQ | Lar deg tilordne et avbrudd for hver parallellport. Denne parameteren kan bare konfigureres hvis parameteren Parallel Port er aktivert. | 5 eller 7
Operation Mode | Lar deg angi operasjonsmodusen for parallellporten. Denne parameteren kan bare konfigureres hvis parameteren Parallel Port er aktivert. | Enhanced Parallel Port (EPP), Bidirectional, Standard Parallel Port (SPP), Extended Capabilities Port (ECP)
ECP DMA Channel | Lar deg tilordne en DMA-kanal for ECP-parallellportfunksjonen. Denne parameteren kan bare konfigureres hvis du velger Extended Capabilities Port (ECP) som operasjonsmodus. | 1 eller 3
Floppy Disk Controller | Lar deg aktivere eller deaktivere den integrerte diskettkontrolleren. | Enabled eller Disabled
IDE Controller | Lar deg aktivere eller deaktivere det integrerte primære eller sekundære IDE-grensesnittet, eller begge. | Primary, Both eller Disabled
PS/2 Mouse Controller | Lar deg aktivere eller deaktivere den integrerte PS/2-musekontrolleren | Enabled eller Disabled
USB Host Controller | Lar deg aktivere eller deaktivere den integrerte USB-vertskontrolleren. | Enabled eller Disabled
USB Legacy Mode | Lar deg aktivere eller deaktivere USB-tastaturet som er koblet til datamaskinen. Når det er aktivert, fungerer USB-tastaturet i et DOS-miljø. | Enabled eller Disabled
Onboard Audio Chip | Aktiverer eller deaktiverer den integrerte lydkontrolleren. | Enabled eller Disabled
Game Port Address | Angir I/U-baseadresse for spillporten. | 201, 209 eller Disabled
Midi Port Address | Angir I/U-baseadresse for midiporten. | 330, 300 eller Disabled
Midi Port IRQ | Angir IRQ-kanalen for midiporten. | 5 eller 10


Power Management

Ved hjelp av menyen Power Management kan du konfigurere strømsparingsfunksjonen for datamaskinen.

Følgende skjermbilde viser parameterne for Power Management og standardinnstillingene:

Se tabellen nedenfor hvis du vil ha en beskrivelse av hver enkelt parameter på denne menyen. Innstillinger med fet skrift er standardinnstillinger og foreslåtte innstillinger.

Parameter | Beskrivelse | Alternativer
Power Management Mode | Lar deg redusere strømforbruket på datamaskinen. Når denne parameteren er aktivert, kan tidtakerne for IDE-harddisken konfigureres. | Enabled
IDE Hard Disk Standby Timer | Gjør at harddisken kan gå inn i standby-modus når maskinen har vært inaktiv i 1 til 15 minutter, avhengig av innstillingen. | 1 to 15 minutes, eller Off
System Sleep Timer | Setter datamaskinen automatisk i strømsparingsmodus etter en angitt periode med inaktivitet. Alle tastatur- og musehandlinger, eller all aktivitet som oppdages fra IRQ-kanalene, gjør at datamaskinen aktiveres igjen. | 2, 5, 10, 15, 20, 30, 40, 50...120 minutes eller Off
Sleep Mode | Lar deg angi strømsparingsmodusen som datamaskinen skal gå inn i etter en angitt periode med inaktivitet. Denne parameteren kan bare konfigureres hvis parameteren System Sleep Timer er aktivert. | Standby eller Suspend
Power Switch < 4 Sec. | Lar deg angi om datamaskinen skal slås av automatisk eller om systemet skal settes i hvilemodus (Suspend) når strømbryteren trykkes inn i mindre enn 4 sekunder. | Power Off eller Suspend
System Wake-up Event | Lar deg angi aktiviteten som skal bringe datamaskinen tilbake til normal operasjon. |
Modem Ring Indicator | Vekker datamaskinen opp fra hvilemodus når faks/modem-aktivitet registreres. | Enabled eller Disabled
PCI Power Management | Lar PCI Power Management-funksjonen overvåke maskinen. Hendelser som registreres fra PCI-bussen, vil sette maskinen i normal operasjon. | Enabled eller Disabled
RTC Alarm | Lar deg angi et bestemt klokkeslett på en bestemt dag som maskinen skal gå ut av hvilemodus. | Enabled eller Disabled
Resume Day | Hvis RTC-alarm er aktivert, vil maskinen fortsette operasjonen på dagen som er angitt her. | User Input
Resume Time | Hvis RTC-alarm er aktivert, vil maskinen fortsette operasjonen på klokkeslettet som er angitt her. | User Input
Restart on AC/Power Failure | Når det oppstår strømbrudd, slutter maskinen automatisk å fungere. Hvis du setter denne parameteren til Enabled, kan du angi at maskinen automatisk skal slås på når strømmen er tilbake. Innstillingen Disabled lar maskinen være slått av. | Enabled eller Disabled
ACPI Sleep State | Når denne er satt til S1, går maskinen inn i standby-modus når strømsparingsmodus er aktivert. Når denne er satt til S3, går maskinen inn i hvile- til RAM-modus. | S1 eller S3


Boot Options

Ved hjelp av dette alternativet kan du angi egne innstillinger for oppstart. Følgende skjermbilde vises hvis du velger Boot Options på hovedmenyen:

Se tabellen nedenfor hvis du vil ha en beskrivelse av hver enkelt parameter på denne menyen. Innstillinger med fet skrift er standardinnstillinger og foreslåtte innstillinger.

Parameter

Beskrivelse

Alternativer

Boot Sequence

Lar deg angi søkerekkefølgen som datamaskinen skal følge under oppstart.

Floppy Disk, Hard Disk, IDE CD-ROM, Intel(R) Boot Agent Version 3.0 (boot from LAN)

Primary Display Adapter

Lar deg aktivere den integrerte videokontrolleren som det primære skjermkortet, eller deaktivere det automatisk når BIOS oppdager at et skjermkort er installert på datamaskinen.

Onboard eller Auto

Fast Boot

Lar deg angi oppstartsprosessen for datamaskinen, det vil si om maskinen skal hoppe over noen oppstartsrutiner ved selvtesten (POST), eller om den normale oppstartsprosessen skal fortsette.

Auto eller Disabled

Silent Boot

Når Silent Boot er aktivert, er BIOS i grafisk modus og viser bare en identifikasjonslogo under POST og oppstart. Deretter vises ledeteksten i operativsystemet (som i DOS) eller logoen (som i Windows). Hvis det oppstår feil under oppstart, bytter datamaskinen automatisk til neste modus.

Du kan også bytte til neste modus under oppstart ved å trykke på F9 når du hører en pipetone som indikerer at tastaturet er aktivert.

Enabled eller Disabled

Num Lock After Boot

Lar deg aktivere eller deaktivere Num Lock-funksjonen etter oppstart.

Enabled eller Disabled

Memory Test

Lar deg angi om du vil at BIOS skal utføre en minnetest eller hoppe over minnetesten. Denne parameteren er bare tilgjengelig når Fast Boot er deaktivert.

Enabled eller Disabled

Update BIOS with Boot Block

Når dette alternativet er aktivert, blinker den automatisk BIOS-filen fra stasjonen på harddisken hvis maskinen ikke starter.

Enabled eller Disabled

Language Type

Velg språk.

English eller Japanese


Date and Time

Følgende skjerm vises hvis du velger Date and Time på hovedmenyen:

Se tabellen nedenfor hvis du vil ha en beskrivelse av hver enkelt parameter på denne menyen:

Parameter | Beskrivelse | Alternativer
Date | Lar deg angi datoen med formatet ukedag-måned-dag-år | Weekday: Sun, Mon, Tue, Wed, Thu, Fri, Sat. Month: Jan, Feb, ..., Dec Day: 1 to 31 Year: 1980 to 2079
Time | Lar deg angi klokkeslettet med formatet time-minutt-sekund | Hour: 0 to 23 Minute: 0 to 59 Second: 0 to 59


System Security

Installasjonsprogrammet har en rekke sikkerhetsfunksjoner som skal hindre uautorisert tilgang til systemet og dataene. Følgende skjermbilde vises hvis du velger System Security på hovedmenyen:

Se tabellen nedenfor hvis du vil ha en beskrivelse av hver enkelt parameter på denne menyen. Innstillinger med fet skrift er standardinnstillinger og foreslåtte innstillinger.

Parameter | Beskrivelse | Alternativer
Supervisor Password | Hindrer uautorisert tilgang til BIOS-verktøyet. | None eller Present. Innstillingen Present lar deg angi et passord for start av installasjonsprogrammet. Hvis du vil informasjon om hvordan du angir et Supervisor-passord, klikker du her.
User Password | Sikrer systemet mot uautorisert bruk. Når du har angitt dette passordet, må du skrive det inn hver gang du starter datamaskinen. | None eller Present. Innstillingen Present lar deg angi et oppstartspassord. Hvis du vil informasjon om hvordan du angir et User-passord, klikker du her.
Diskette Drive Control | Gjør at du kan aktivere eller deaktivere lese-/skrivefunksjonene til en diskstasjon. Du kan også kontrollere stasjonens oppstartsfunksjon for å hindre at operativsystemer eller andre programmer lastes fra en bestemt stasjon mens andre stasjoner forblir i bruk. | Normal: stasjonsfunksjoner vanlige Write Protect All Sectors: deaktiverer skrivefunksjonen på alle sektorer Write Protect Boot Sector: deaktiverer skrivefunksjonen bare på oppstartssektoren Disabled: deaktiverer alle diskstasjonsfunksjoner
Processor Serial Number | Pentium III-prosessoren inneholder et individuelt serienummer i hver enkelt brikke som kan identifisere individuelle prosessorer. Når Enabled er valgt, kan prosessorer identifiseres av prosessorserienummeret. Velg Disabled hvis du vil deaktivere denne funksjonen. | Enabled eller Disabled


Angi et passord

  1. Start BIOS-verktøyet, og velg System Security.

  2. Merk parameteren Supervisor Password for å angi et konfigurasjonspassord, eller parameteren User Password for å angi et oppstartspassord. Trykk deretter venstre eller høyre piltast. Følgende skjermbilde vises:

  3. Skriv inn et passord. Passordet kan bestå av opptil sju tegn. Trykk deretter Enter.

  4. Skriv inn passordet på nytt, og trykk deretter Enter.

  5. Når du har angitt passordet, merker du av for alternativet Set or Change Password.

  6. Velg Esc for å gå tilbake til skjermbildet System Security. Hvis du har angitt et Supervisor-passord (og/eller User-passord), endres innstillingen for Supervisor-passordet (og/eller User-passordet) automatisk til Present.

  7. Trykk Esc for å gå tilbake til hovedmenyen.

  8. Trykk Esc for å avslutte BIOS-verktøyet. Det vises en dialogboks som spør om du vil lagre CMOS-dataene.

  9. Velg Yes for å lagre endringene og starte datamaskinen på nytt.

Hvis du har angitt et konfigurasjonspassord, må du skrive inn Supervisor-passordet neste gang du vil bruke BIOS-verktøyet. Hvis du har angitt et User-passord, blir du bedt om å skrive inn det passordet hver gang du starter datamaskinen.

Viktig! Pass på at du ikke glemmer passordet. Hvis du glemmer ett av passordene dine, vil du ikke kunne starte datamaskinen eller få tilgang til installasjonsprogrammet. Det er en komplisert prosedyre å starte datamaskinen uten oppstartspassord, og det vil kreve teknisk kundestøtte. Hvis du ikke husker passordet, må du kontakte forhandleren.


Endre eller fjerne et passord

Hvis du vil endre ett av passordene, gjør du følgende:

  1. Start BIOS-verktøyet, og velg System Security.

  2. Merk parameteren Supervisor Password (for konfigurasjonspassord) eller parameteren User Password (for oppstartspassord). Trykk deretter på venstre eller høyre piltast. Password-menyen vises.

  3. Merk av for alternativet Set or Change Password på Password-menyen.

  4. Skriv inn et nytt passord.

  5. Skriv inn det nye passordet på nytt, og trykk deretter på Enter.

  6. Trykk på Esc for å gå tilbake til skjermbildet System Security.

  7. Trykk på Esc for å gå tilbake til hovedmenyen.

  8. Trykk på Esc for å avslutte BIOS-verktøyet. Det vises en dialogboks som spør om du vil lagre CMOS-dataene.

  9. Velg Yes for å lagre endringene.

Hvis du vil slette passordet, velger du ganske enkelt parameteren Supervisor Password (for konfigurasjonspassord) eller parameteren User Password (for oppstartspassord) på menyen System Security og setter den til None.


Advanced Options

Ved hjelp av konfigurasjonsmenyen Advanced Options kan du konfigurere systemminnet og PCI-enhetsinnstillingene.

Obs! Ikke endre innstillinger i Advanced Options hvis du ikke er en erfaren datatekniker, da dette kan skade maskinen.


Memory/Cache Options

Med Memory/Cache Options kan du konfigurere de avanserte minnefunksjonene for maskinen.

Se tabellen nedenfor hvis du vil ha en beskrivelse av hver enkelt parameter på denne menyen. Innstillinger med fet skrift er standardinnstillinger og foreslåtte innstillinger.

Parameter | Beskrivelse | Alternativer
Level 1 cache | Denne parameteren aktiverer eller deaktiverer internminnet eller minnet på første nivå, det vil si minnet som er integrert i prosessoren. | Enabled eller Disabled
Level 2 cache | Denne parameteren aktiverer eller deaktiverer bufferminnet på andre nivå. Bufferen på andre nivå er bygd inn i prosessormodulen. | Enabled eller Disabled
Memory at 15MB-16MB Reserved for | For å hindre minnetilordningskonflikt mellom datamaskinen og utvidelseskortene, bør du reservere dette minneområdet for bruk av enten datamaskinen eller utvidelseskortet. | System eller Expansion board
CPU frequency multiplier | Angir kjerne-/bussforhold for maskinen. Klokkehastigheten for bussen er ikke nødvendigvis identisk med klokkehastigheten for prosessoren (kjernen). Bussklokkehastigheten er ofte saktere enn klokkehastigheten for prosessoren. | 3X, 3.5X, 4X, 4.5X.......8X


PnP/PCI Options

Ved hjelp av PnP/PCI Options kan du angi innstillingene for PCI-enhetene. Hvis du velger dette alternativet, vises følgende skjermbilde:

Se tabellen nedenfor hvis du vil ha en beskrivelse av hver enkelt parameter på denne menyen. Innstillinger med fet skrift er standardinnstillinger og foreslåtte innstillinger.

Parameter

Beskrivelse

Alternativer

PCI IRQ Setting

Velg Auto hvis du vil at BIOS automatisk skal konfigurere plug-and-play-enhetene (PnP) som er installert på maskinen. Hvis ikke, velger du Manual.

Obs! Se håndboken for PCI-kortet hvis du vil ha teknisk informasjon.

Auto eller Manual

PCI Slots 1 to 3

Når du setter parameteren PCI IRQ Setting til Auto, angir disse parameterne det automatisk tilordnede avbruddet for hver enkelt PCI-enhet. Hvis du setter parameteren PCI IRQ Setting til Manual, må du angi avbruddet du vil tilordne til hver enkelt PCI-enhet som er installert på maskinen.

User input

PCI IRQ Sharing

Hvis du setter denne parameteren til Yes, kan du tilordne samme IRQ til to forskjellige enheter. Hvis du vil deaktivere denne funksjonen, velger du No.

Obs! Hvis ingen IRQer er tilgjengelige for tilordning til den gjenværende enhetsfunksjonen, anbefaler vi at du aktiverer denne parameteren.

Yes eller No

VGA Palette Snoop

Med denne parameteren kan du bruke palettovervåkingsfunksjonen hvis du installerte mer enn ett VGA-kort på maskinen. VGA-palettovervåkingsfunksjonen gjør at kontrollpalettregistret (CPR) håndterer og oppdaterer VGA RAMDAC (Digital Analog Converter, et fargedatalager) for hvert enkelt VGA-kort som er installert på maskinen. Overvåkingsprosessen gjør at CPR kan sende et signal til alle VGA-kort, slik at de kan oppdatere de enkelte RAMDACene. Signalet går gjennom kortene kontinuerlig til alle RAMDAC-dataene er oppdatert. Dette gjør det mulig å vise flere bilder på skjermen.

Obs! Noen VGA-kort har spesielle innstillinger for denne funksjonen. Se i håndboken for VGA-kortet før du angir denne parameteren.

Disabled eller Enabled

Graphics Aperture Size

Denne parameteren bestemmer den effektive størrelsen på grafikkblenderen. Grafikkblenderen er adresseområdet som AGP-skjermen og prosessoren bruker til å håndtere grafikkobjekter. Den laveste innstillingen er 8 MB, og den høyeste er 256 MB.

User input

Plug and Play OS

Når denne parameteren er satt til Yes, initialiserer BIOS bare PnP-oppstartsenheter, for eksempel SCSI-kort. Når den er satt til No, initialiserer BIOS alle PnP-oppstartsenheter og ikke-oppstartsenheter, for eksempel lydkort.

Obs! Sett bare denne parameteren til Yes hvis operativsystemet er Windows 95/98/2000.

Yes eller No

Reset Resource Assignments

Sett denne parameteren til Yes hvis du vil unngå IRQ-konflikt når du installerer ikke-PnP- eller PnP-ISA-kort. Dette sletter alle ressurstilordninger og gjør at BIOS kan tildele ressurser på nytt til alle installerte PnP-enheter neste gang datamaskinen startes opp. Når ressursdataene er slettet, tilbakestilles parameteren til No.

Yes eller No


Load Default Settings

Du må laste standardinnstillingene for BIOS på nytt hver gang du gjør endringer i maskinvarekonfigurasjonen på datamaskinen (for eksempel minnestørrelse, CPU-type, harddisktype og så videre). Hvis ikke, vil BIOS beholde de forrige CMOS-innstillingene. Hvis du velger dette alternativet, vises følgende dialogboks:

Hvis du velger Yes, kan BIOS automatisk oppdage maskinvareendringene du har gjort i systemet. Dette alternativet lar deg også gjenopprette standardinnstillingene.

Hvis du velger No, kommer du tilbake til hovedmenyen uten at standardinnstillingene lastes.


Abort Settings Change

Hvis du velger alternativet Abort Settings Change på hovedmenyen, vises følgende dialogboks:

Hvis du velger Yes, forkastes alle endringene du har gjort, og parameterene tilbakestilles til de tidligere lagrede innstillingene.

Hvis du velger No, kommer du tilbake til hovedmenyen. BIOS beholder alle endringene du har gjort.


Avslutte installasjonen

Hvis du vil avslutte BIOS-verktøyet, trykker du bare på Esc. Følgende dialogboks vises:

Velg Yes for å avslutte installasjonen. Velg No for å gå tilbake til hovedmenyen. Hvis du har gjort endringer i parameterinnstillingene, vises følgende dialogboks:

Velg Yes hvis du vil lagre innstillingene før du avslutter installasjonen. Velg No hvis du vil forkaste alle endringer og avslutte installasjonen.


PC-cillin

PC-cillin er et antivirusprogram som er utviklet for å skanne og fjerne datavirus fra datamaskinens harddisk og diskettstasjon. For å sikre integriteten til dataene på maskinen bør du skanne harddisken med jevne mellomrom. Oppdateringer for nylig oppdagede virus er ikke nødvendigvis inkludert i programvaren som følger med datamaskinen. Hvis du trenger oppdateringer, kan du kontakte programvareleverandøren eller besøke Trend Micros Web-område på (www.trendmicro.com).

Slik kjører du PC-cillin:

  1. Velg ikonet PC-cillin fra skrivebordet i Windows.

  2. Velg stasjonene, katalogen eller filene du vil skanne.

  3. Velg skanningsalternativet for å begynne viruskontrollen. Hvis PC-cillin finner infiserte filer, vises det en liste over flere alternativer du kan velge.


PC-Doctor

PC-Doctor inneholder omfattende diagnostikk av maskinvare og systeminformasjonstester du kan kjøre for å bekrefte funksjonaliteten til maskinvarekomponentene på datamaskinen. Komponenter kan testes enkeltvis eller sammen, alt etter av hva du foretrekker. Hvis du tror at det kan ha oppstått en svikt i en maskinvarekomponent, må du kjøre dette programmet før du kontakter produsenten for å få teknisk kundestøtte.

Du kan også bruke dette verktøyet for å kontrollere og skaffe deg detaljert informasjon om datamaskinen. Denne informasjon vil tjene som en referanse og hjelpe deg å stille en diagnose over systemproblemene.

Gjør ett av følgende hvis du vil kjøre PC-Doctor:

  • Hvis du kjører Windows:

  1. Velg ikonet PC-Doctor fra skrivebordet i Windows.

  2. Følg instruksjonene på skjermen.

  • Hvis du kjører DOS:

  1. Start fra program-CDen.

  2. Velg alternativet PC-Doctor .

  3. Følg instruksjonene på skjermen.

Hvis du vil ha mer informasjon om PC-Doctor, kan du besøke følgende Web-område: www.ws.com


Installere programmer på nytt

Hvis du avinstallerer ett av de forhåndsinstallerte programmene og vil installere det på nytt, gjør du følgende:

  1. Kontroller at datamaskinen er slått på.

  2. Sett inn program-CDen i CD-ROM-stasjonen.

  3. Velg programmet du vil installere på nytt.

  4. Følg instruksjonene på skjermen til installasjonen er fullført.


Ta vare på datamaskinen

Les de viktige instruksjonene nedenfor. Hvis du følger disse instruksjonene, får du nytte av datamaskinen lengst mulig.

  • Ikke utsett datamaskinen for direkte sollys. Ikke plasser den nær varmekilder, for eksempel en radiator.

  • Ikke utsett datamaskinen for magnetiske felt.

  • Ikke utsett datamaskinen for regn eller fuktighet.

  • Ikke søl vann på datamaskinen.

  • Unngå støv og smuss på datamaskinen.

  • Plasser aldri maskinen på ujevne flater.

  • Ikke tråkk på strømledningen eller la tunge gjenstander hvile på ledningen. Plasser strømledningen og alle kabler slik at du unngår at noen tråkker på dem.

  • Når du trekker ut strømledningen, må du ikke trekke i selve ledningen, men bare i pluggen.

  • Hvis du bruker en skjøteledning, må den samlede ampereverdien for tilkoblet utstyr ikke overskride ampereverdien for ledningen. I tillegg må den samlede strømverdien for alt utstyr som er plugget inn i én enkelt stikkontakt, ikke overskride sikringens kapasitet.

  • Se i dokumentasjonen som fulgte med programvaren, for å finne ut om du kan velge kombinasjoner for oppløsning og farge. Dette vil kunne gi en behageligere visning av skjermen.


Rengjøre datamaskinen og tastaturet

  1. Slå av datamaskinen, og trekk ut strømledningen fra stikkontakten.

  2. Bruk en myk og fuktig klut, og tørk forsiktig av datamaskinens og tastaturets overflate. Ikke bruk flytende rengjøringsmidler eller rengjøringsmidler som inneholder aerosol.


Rengjøre musen

  1. Åpne det runde dekselet under musen.

  2. Ta ut gummiballen, og tørk den med en myk, fuktig klut.

  3. Sett ballen på plass igjen, og lukk dekselet.


Ta vare på disketter

  • Ta alltid sikkerhetskopier av disketter som inneholder viktige data eller programfiler.

  • Hold diskettene unna magnetiske felt og varmekilder.

  • Ikke ta en diskett ut fra en stasjon når stasjonslampen lyser.

  • Skrivebeskytt diskettene for å hindre uønsket sletting. Dette gjør du ved å skyve skrivebeskyttelsesklaffen i skrivebeskyttelsesstilling.

  • Når du setter en etikett på en 3,5-tommers diskett, må du påse at etiketten er godt festet (at den ligger flatt på overflaten), og at den er innenfor etikettområdet (området med en liten fordypning) på disketten. En etikett som ikke er festet på riktig måte, kan forårsake at disketten setter seg fast i stasjonen når du skal sette den inn eller ta den ut.


Ta vare på CDene og DVDene

  • Oppbevar CDene/DVDene i CD-etuier når de ikke er i bruk, slik at du unngår riper eller andre typer skader. Alle former for smuss eller skade kan påvirke dataene på disken, forringe linseleseren på CD-ROM-/DVD-ROM-stasjonen eller gjøre at datamaskinen ikke lenger kan lese disken.

  • Når du håndterer CDer/DVDer, må du alltid holde dem i kantene, slik at du ikke etterlater deg fingeravtrykk eller smuss.

  • Når du rengjør CDer/DVDer, må du bruke en støvfri klut og tørke i en rett linje fra midten til kanten. Ikke bruk sirkelbevegelser når du tørker.

  • Rengjør CD-ROM-/DVD-ROM-stasjonen med jevne mellomrom. Du finner rengjøringsveiledning i rengjøringssettet. Rengjøringssett kan kjøpes i alle forretninger som selger datamaskiner eller elektroniske artikler.


Når du bør kontakte en servicetekniker

  • Hvis datamaskinen har falt i gulvet og blitt skadet.

  • Hvis datamaskinen ikke fungerer normalt.

  • Hvis maskinproblemet vedvarer etter at du har kontrollert og gått gjennom tipsene som er oppført i delen Vanlige spørsmål.

  • Hvis problemet ikke er oppført i delen Vanlige spørsmål.


Be om kundestøtte

Hvis du vil ha kundestøtte, kontakter du den lokale forhandleren eller distributøren. Du kan også gå til Acers Web-område på http://www.acer.com/ for å få informasjon om hvordan og når du kan kontakte servicesentrene som er tilgjengelige der du bor.


Vanlige spørsmål

Følgende spørsmål gjelder mulige situasjoner som kan oppstå under bruk av datamaskinen, og hvert spørsmål etterfølges av enkle svar og løsninger på problemet.

Spørsmål: Jeg trykket på strømbryteren, men maskinen startet ikke.

Svar: Kontroller aktivitetslampen (LED) midt på strømbryteren.

Hvis aktivitetslampen ikke lyser, får ikke systemet strøm. Gjør ett av følgende:

  • Kontroller om strømledningen er riktig koblet til stikkontakten.

  • Kontroller om hovedstrømbryteren på høyre panel på datamaskinen står på "ON" (1). Klikk her for å finne ut hvor hovedstrømbryteren er plassert på datamaskinen.

  • Hvis du bruker en forgreningskontakt eller en AVR (automatisk strømregulator), må du kontrollere at den er koblet til og slått på.

Hvis aktivitetslampen lyser, kontrollerer du følgende:

  • Er det satt inn en ikke-oppstartbar diskett (ikke systemdiskett) i diskettstasjonen? I så fall må du ta den ut eller erstatte den med en systemdiskett og trykke på Ctrl+Alt +Del for å starte datamaskinen på nytt.

  • Operativsystemfilene kan være skadet eller mangler. Sett inn oppstartsdisketten du opprettet under Windows-installasjonen, i diskettstasjonen og trykk på Ctrl+Alt + Del for å starte datamaskinen på nytt. Systemet vil da automatisk diagnostiseres og nødvendige oppdateringer vil gjøres.

Spørsmål: Det vises ikke noe på skjermen.

Svar: Datamaskinens strømsparingsfunksjon tømmer automatisk skjermen for å spare strøm. Bare trykk på en hvilken som helst tast for å aktivere skjermen igjen.

Hvis det ikke fungerer, må du kontakte forhandleren eller teknisk kundestøtte for å få hjelp.

Spørsmål: Den serielle musen fungerer ikke.

Svar: Kontroller at den serielle kabelen er godt festet i den serielle porten. Se "Koble til en seriell mus" hvis du vil ha informasjon om hvordan du kobler til en seriell mus.

Spørsmål: Skriveren fungerer ikke.

Svar: Gjør følgende:

  • Kontroller at skriveren er koblet til en stikkontakt og at den er slått på.

  • Kontroller at skriverkabelen er koblet riktig til parallellporten og den tilsvarende porten på skriveren. Se "Koble til en skriver" hvis du vil ha mer informasjon om hvordan du kobler skriveren til datamaskinen.

  • Du finner mer informasjon i dokumentasjonen for skriveren.

Spørsmål: Det kommer ingen lyd fra datamaskinen.

Svar: Kontroller følgende:

  • Volumet kan være dempet. Se etter ikonet for volumkontroll på oppgavelinjen i Windows. Hvis det er et kryss over det, klikker du på ikonet og fjerner merket for alternativet Demp.

  • Hvis det er koblet til hodetelefoner eller eksterne høyttalere til vekselskontakten for linje ut på datamaskinen, slås de innebygde høyttalerene automatisk av.

Spørsmål: Systemet kan ikke lese informasjon på diskett, harddisk eller CD-ROM/DVD.

Svar: Kontroller følgende:

  • Kontroller at du bruker riktig type disk eller disketter. Se "Diskettstasjoner" hvis du vil ha mer informasjon.

  • Kontroller om disketten er riktig formatert. Hvis ikke, må du formatere den på nytt.

  • Kontroller at disketten eller CDen/DVDen er riktig satt inn i stasjonen.

  • Kontroller om CDen/DVDen er ren og ikke har fått riper.

  • Kontroller stasjonen ved å bruke en diskett eller disk som fungerer. Hvis diskettstasjonen, CD-ROM-stasjonen eller DVD-ROM-stasjonen ikke kan lese informasjon på disketten, CDen eller DVDen, kan det være et problem med stasjonen. Kontakt forhandleren eller teknisk kundestøtte for å få hjelp.

Spørsmål: Systemet kan ikke skrive informasjon på diskett og/eller harddisk.

Svar: Kontroller følgende:

  • Kontroller at disketten eller harddisken ikke er skrivebeskyttet. Se "Diskettstasjoner" hvis du vil ha mer informasjon.

  • Kontroller at du bruker riktig type disk eller disketter. Se "Diskettstasjoner" hvis du vil ha mer informasjon.

  • Kontroller om disketten er riktig formatert. Hvis ikke, må du formatere den på nytt.

.


ASM Pro Suite

Advanced System Manager (ASM) Pro Suite er et verktøy for skrivebordsbehandling som er utviklet for å overvåke ytelsen, administrere aktiva og oppdage feil eller potensiell systemsvikt i nettverkssystemer. Programmet hjelper systemansvarlige med å oppdage feil eller potensiell systemsvikt i nettverksenheter gjennom én enkelt administrasjonsstasjon. Dette hindrer at maskinen bryter sammen og reduserer bedriftens totale eierskapskostnader.

De grunnleggende funksjonene i ASM Pro Suite er:

  • Remote Complementary Metal Oxide Semiconductor (CMOS) Update - gjør det mulig å oppdatere innstillinger for oppsett og klokkeslett/dato på datamaskinene som er koblet i et nettverk, gjennom én enkelt administrasjonsstasjon.

  • Remote Flash Basic Input/Output System (BIOS) Update - letter oppgraderingen av BIOS-programvareinstruksjonene for datamaskiner som er koblet i et nettverk, gjennom én enkelt administrasjonsstasjon.

  • Remote Console - muliggjør oppdatering, opplasting og overføring av programmer og filer mellom datamaskiner som er koblet i et nettverk. Systemansvarlige finner denne funksjonen svært nyttig, særlig ved vedlikehold, diagnostikk og feilsøking av datamaskiner.

  • LANDesk Client Manager (LDCM) - utvider funksjonaliteten til ASM Pro Suite ved å muliggjøre skrivebordsbehandling via World Wide Web, standard nettverk eller eksterne pålogginger. Programmet er kompatibelt med ledende administrasjonsspesifikasjoner, for eksempel Wired for Management 2.0, Desktop Management Interface (DMI) v2.0 og andre.

    • System Information - hjelper deg å finne tilgjengelige datamaskiner i nettverket, og samler inn generell datamaskininformasjon som for eksempel operativsystem, protokoller, adresser osv.

    • Configuration Information - viser konfigurasjonen for hver enhet (dvs. BIOS, I/U-porter, harddisker, nettverkskort osv.) som er installert på hver datamaskin i et nettverk.

    • Fault Management - søker etter maskinvarefeil i datamaskinene og kontrollerer om en bestemt enhet har overskredet terskelverdien. Hvis det er tilfellet, får systemansvarlig beskjed om dette, eller datamaskinen slås av for å beskytte den mot videre skade.

Obs! Antallet ekstra verktøy som tilbys av ASM Pro Suite, varierer for hvert produkt og hver modell.

Det er mulig at ASM Pro Suite ikke er forhåndsinstallert på datamaskinen. Du må i så fall installere det selv. Gjør følgende hvis du vil installere programmet:

  1. Kontroller at datamaskinen er slått på.

  2. Sett inn program-CDen som fulgte med datamaskinen, i CD-ROM-stasjonen.

  3. Følg instruksjonene på skjermen til installasjonen er fullført.

Advarsel! Kontroller at CDen er satt inn i CD-ROM-stasjonen på riktig måte. Hvis du setter inn en CD på feil måte, kan det skade både CDen og CD-ROM-stasjonen. Hvis du vil ha instruksjoner for hvordan du setter inn en CD i datamaskinens CD-ROM-stasjon, klikker du her.

Obs! ASM Pro Suite støtter for øyeblikket Microsoft Windows 98, Windows 98 Second Edition, Windows 2000 og Windows NT.


IDE Primary/Secondary, meny

IDE Primary/Secondary Channel Master/Slave

Følgende skjermbilde vises hvis du velger noen av IDE Drives-parameterne:

Se tabellen nedenfor hvis du vil ha en beskrivelse av parameterne. Innstillinger med fet skrift er standardinnstillinger og foreslåtte innstillinger.

Parameter | Beskrivelse | Alternativer
Device Detection Mode | Lar deg angi harddisktypen som er installert på datamaskinen. Hvis du vil at BIOS skal konfigurere harddisken automatisk, velger du Auto. Hvis du vet hvilken type du bruker, kan du angi innstillingen manuelt. | Auto, User eller None
Device Type | Angir an harddiskenhet. |
Cylinder | Angir antallet sylindrer på harddisken, og angis automatisk avhengig av innstillingen for parameteren Type. |
Head | Angir antallet hoder på harddisken, og angis automatisk avhengig av innstillingen for parameteren Type. |
Sector | Angir antallet sektorer på harddisken, og angis automatisk avhengig av innstillingen for parameteren Type. |
Size | Angir størrelsen på harddisken i MB, og angis automatisk avhengig av innstillingen for parameteren Type |
Hard Disk LBA Mode | Når denne er satt til Auto, finner BIOS-verktøyet automatisk ut om den installerte harddisken støtter funksjonen. Hvis den støttes, kan du bruke en harddisk med en kapasitet på mer enn 504 MB. Dette er mulig på grunn av LBA-modusoversetting (LBA = logisk blokkadresse). Den utvidede IDE-funksjonen fungerer imidlertid bare i et DOS- eller Windows 3.x/95/98/2000-miljø. Andre operativsystemer krever at denne parameteren settes til Disabled. | Auto eller Disabled
Hard Disk Block Mode | Forbedrer diskytelsen avhengig av hvilken harddisk som er i bruk. Hvis du setter denne parameteren til Auto, finner BIOS-verktøyet automatisk ut om den installerte harddiskstasjonen støtter Block Mode-funksjonen. Hvis funksjonen støttes, tillates dataoverføringer i blokker (flere sektorer) med en hastighet på 256 byte per gjennomgang. Hvis du vil forkaste denne funksjonen, endrer du innstillingen til Disabled. Denne parameteren vises bare på avansert nivå (Advanced Level). | Auto eller Disabled
Hard Disk 32-Bit Access | Forbedrer maskinytelsen ved å tillate bruk av 32-biters harddisktilgang. Denne utvidede IDE-funksjonen fungerer bare på DOS, Windows 3.x/95/98/2000 og Novell NetWare. Hvis programvaren eller harddisken ikke støtter denne funksjonen, setter du denne parameteren til Disabled. Denne parameteren vises bare på avansert nivå (Advanced Level). | Enabled eller Disabled
Advanced PIO Mode | Når denne er satt til Auto, finner BIOS-verktøyet automatisk ut om den installerte harddisken støtter funksjonen. Hvis funksjonen støttes, tillates raskere datagjenoppretting og lese-/skrivetidsberegning, noe som reduserer aktivitetstiden for harddisken. Dette resulterer i bedre harddiskytelse. Hvis du vil forkaste denne funksjonen, endrer du innstillingen til Disabled. Denne parameteren vises bare på avansert nivå (Advanced Level). | Auto eller Disabled
DMA Transfer Mode | Modiene Ultra DMA og Multi-DMA forbedrer harddiskytelsen ved å øke overføringshastigheten. I tillegg til å aktivere disse funksjonene i BIOS-konfigurasjonen, krever imidlertid begge modiene at DMA-driveren lastes inn. Hvis du setter denne parameteren til Auto, angir BIOS automatisk riktig DMA-modus for harddisken. Denne parameteren vises bare på avansert nivå (Advanced Level). | Auto eller Disabled


Easy Networking

Easy Networking er et verktøy som ligner på en veiviser, som sørger for enkel konfigurasjon og nettverkstilkobling av nettverkskomponenter som TCP/IP, IPX, NetBEUI, Client for Microsoft NT, Client for Novell NetWare og Deling av filer og skrivere for Microsoft. Før du fortsetter med installasjonen, må du sørge for å ha informasjon om følgende:

  • nettverksprotokollen som støttes

  • nettverksklient- og tjenester som støttes

  • datamaskinens IP-adresse

  • navnet på arbeidsgruppen

Hvis du ikke vet hvor du finner denne informasjonen, kan du spørre systemansvarlig. Når du har skaffet deg denne informasjonen, er det bare å følge den trinnvise GUI-veiledningen. Når du har fullført installasjonen og starter datamaskinen på nytt, kontrolleres nettverksinstallasjonen av et diagnoseverktøy for å kontrollere at alle komponentene fungerer på riktig måte.

Easy Networking er mye mindre komplisert og enklere å bruke enn andre nettverksverktøy som er tilgjengelig i dag. Programmet bruker bare de vanligste standardprotokollene og nettverkstjenestene.

Du kan kjøre dette verktøyet ved å ganske enkelt klikke ikonet Easy Networking på skrivebordet i Windows. Deretter følger du instruksjonene på skjermen.

Obs! Easy Networking kan ikke brukes til å opprette en nettverkstilkobling for datamaskiner som ikke kjøres på Microsoft NT, Novell NetWare eller Internett. Hvis du vil ha mer detaljert informasjon om dette verktøyet, kan du bruke den elektroniske hjelpen i Easy Networking.


TimeMachine av Acer

TimeMachine av Acer (bare Windows 98)

TimeMachine av Acer er et verktøy som hjelper deg å gjenopprette datamaskinen ved å lagre og gjenopprette kritiske systemfiler slik de var da datamaskinen fungerte på riktig måte. Under normal bruk kjøres dette verktøyet stille i bakgrunnen. Systemfilene på datamaskinen kontrolleres daglig ved at det automatisk tas et øyeblikksbilde av de kritiske systemfilene som deretter lagres som en fil. Det tas kun ett øyeblikksbilde per dag. Når det oppstår en feil, eller når brukeren forsøker å avslutte Windows mens det opprettes et øyeblikksbilde, vil imidlertid ikke denne funksjonen fungere. Fra det lagrede øyeblikksbildet kan du velge det bildet du vil gjenopprette de kritiske systemfilene til.

Det kan bli nødvendig å kjøre TimeMachine av Acer når det oppstår et problem med datamaskinen. Gjør ett av følgende hvis du vil kjøre TimeMachine av Acer:

  • Hvis du kjører Windows:

  1. Velg ikonet TimeMachine fra skrivebordet i Windows. Grensesnittet for TimeMachine av Acer vises på skjermen med følgende funksjoner:

    • Restore a snapshot image (Gjenopprette et øyeblikksbilde)

    • Undo the last snapshot restored (Angre det siste øyeblikksbildet som ble gjenopprettet)

    • Save additional snapshot images (Lagre flere øyeblikksbilder)

    • Configure the tool’s settings (Konfigurere verktøyinnstillingene)

  2. Velg den ønskede funksjonen, og følg instruksjonene på skjermen.

  3. Vent til resultatene vises.

  • Hvis du kjører DOS:

  1. Start fra program-CDen.

  2. Velg alternativet TimeMachine . Under DOS kan du bare bruke én funksjon i TimeMachine av Acer, Restore a snapshot image (Gjenopprette et øyeblikksbilde).

  3. Velg bildefilen du vil gjenopprette de kritiske systemfilene til.

  4. Vent til resultatene vises.