Boas-vindas

Seja bem-vindo ao manual online do Veriton 5100

Muito obrigado por ter adquirido o computador Veriton 5100. Este computador chega com documentação impressa e um manual online pré-carregado que oferece informações que necessitará para operá-lo de maneira completa. Se deseja utilizar este manual online para conhecer melhor o computador, pode iniciar fazendo um clique sobre o primeiro tópico do Índice ou prima sobre qualquer tópico do seu interesse. Pode também utilizar as etiquetas Índice e Busca para encontrar rapidamente a informação desejada.


Vista geral

Vista geral do sistema

Desempenho

  • Processador Intel Pentium® III com memoria cache L2 integrada em factor em forma de tomada Flip Chip (FC)-PGA 370

  • Memória do sistema ampliável ao máximo de 512-MB

  • Função da gestão de energia

  • Unidade de disquetes de 3,5 pol.

  • Unidade de CD-ROM/DVD-ROM

  • Disco rígido Enhanced-IDE de alta capacidade

Nota: Devido a uma limitação do chip, só é possível usar duas tomadas DIMM (DIMM1 e DIMM2) após instalar um CPU de bus frontal de 133 MHZ. Se instalar uma CPU de bus frontal de 100 MHz, pode usar todas as três tomadas DIMM.

Multimedia

  • Sistema de acelarador de gráficos de 128 bits com uma ranhura de placa AGP adicional.

    Nota: A função VGA do sistema será automaticamente desactivada ao instalar uma placa AGP VGA na ranhura de AGP.

  • Sistema de audio de qualidade 3D via controlador de audio do sistema

  • Suporta monitor CRT (cathode-ray-tube)

  • Interfaces de entrada de audio/entrada de linha, saída de audio/saída de linha, saida de auscultadores, entrada de microfone e jogos/MIDI

Nota: O sistema possui duas portas de entrada de microfone (frontal e posterior). Entretanto, não podem ser usadas ambas ao mesmo tempo. A configuração predefinida do sistema activa a porta de entrada do microfone da parte posterior e desactiva a frontal. É preciso activar a porta do microfone de entrada para poder usá-la.

Conectividade

  • Interfaces do teclado e rato PS/2

  • Uma interface série e uma paralela

  • Portas de USB (localizadas nos painéis frontal e posterior)

  • Modem PCI de fax/dados de alta velocidade (opcional)

  • Suporte de rede 10Base-T/100Base-TX com função remota de acordar


Painel frontal

O painel frontal do computador consiste no seguinte:

Etiqueta | Icon | Descrição)
1 |  | Portas USB)
2 |  | Porta entrada de microfone*
3 |  | Porta de saída de altifalantes/Linha
4 |  | Sinal luminoso (LED) das actividades da unidade do disco rígido
5 |  | LED das actividades do sistema
6 |  | Power LED
7 |  | Interruptor de corrente
8 |  | Porta de Auscultadores de CD-ROM/DVD-ROM
9 |  | Sintonizador de volume
10 |  | LED de CD-ROM
11 |  | Tabuleiro de CD-ROM/DVD-ROM
12 |  | Botão Omitir/Para a frente
13 |  | Botão Parar/Ejectar
14 |  | Botão de ejecção da unidade de disquetes
15 |  | Unidade de disquetes de 3,5 pol.
16 |  | LED da unidade de disquetes
17 |  | Compartimento da unidade de 5,25 pol.

*O sistema possui duas portas de entrada de microfone (frontal e posterior). Entretanto, não se pode usá-las ambas ao mesmo tempo. A configuração predefinida do sistema activa a porta de entrada de microfone da parte posterior e desactiva a frontal. É preciso activar a porta do microfone de entrada para poder usá-la.


Painel posterior

Este computador oferece várias portas que permitem fazer a conexão com dispositivos periféricos.

Etiqueta | Ícone | Cor | Descrição
1 |  |  | Corrente eléctrica
2 |  |  | Interruptor de corrente
3 |  |  | Tomada do cabo eléctrico
4 |  | Verde | Porta do rato PS/2
5 |  | Púrpura | Porta do teclado PS/2
6 |  | Preto | Portas USB
7 |  | Branco | Porta de rede
8 |  | Azul esverdeado ou turquesa | Porta série
9 |  | Azul | Porta monitor CRT
10 |  | Vinho | Porta paralela/da impressora
11 |  | Doirada | Porta de Jogos/MIDI
12 |  | Limão | Tomada de saída de audio/linha
13 |  | Azul leve | Tomada de entrada de audio/linha
14 |  |  | Porta entrada de microfone*
15 |  |  | Ranhuras de expansão

*O sistema possui duas portas de entrada de microfone (frontal e posterior). Entretanto, não podem ser usadas ambas ao mesmo tempo. A configuração predefinida do sistema activa a porta de entrada do microfone da parte posterior e desactiva a frontal. É preciso activar a porta do microfone de entrada para poder usá-lo.


Teclado

O teclado é composto por teclas de tamanho normal e teclas separadas da Internet, teclas do cursor, duas teclas do Windows e doze teclas de função.

Teclas programáveis

As teclas programáveis ajudam o accesso à URL (home pages) ou abrem qualquer programa, ficheiros ou aplicativos de um sistema. A quinta tecla é definida para abrir o reprodutor de suportes. Se desejar configurar os parâmetros de cada tecla, faça clique com o lado direito do rato no ícone Magic Keyboard localizado no ambiente de trabalho.

Teclas Internet/Suspensão

As teclas Internet/Suspensão consistem em três botões:

Ícones | Tecla | Descrição
 | Email | Abre o aplicativo de email.
 | Browser da Web | Abre o atual browser predefinido.
 | Suspender/Retomar | Prima este botão para pôr o sistema em repouso. Press again to wake up.

Teclas Multimedia

Permite reproduzir, pausar, parar, avançar, regressar convenientemente durante uma música ou filme usando o teclado.

Ícones | Tecla | Descrição
 | Reproduzir/Pausar | Prima para iniciar a reprodução de um ficheiro de audio ou vídeo. Prima novamente para pausar.
 | Parar | Prima para parar a reprodução de um ficheiro de audio ou vídeo.
 | Para a frente | Prima para avançar para o próximo ficheiro e iniciar a reprodução.
 | Para trás | Prima para regressar para o ficheiro anterior e iniciar a reprodução.

Controlo do volume/Desligar

O botão Controlo do volume/Desligar [image] controla o volume dos altifalantes. Gire-o para a direita ou esquerda para ajustar o volume. Prima-o para comutar entre ligar e desligar.

Teclas de cursor

As teclas de cursor, também chamadas teclas de seta, permitem mover o cursor pelo ecrã. Funcionam da mesma forma como as telcas numéricas quando o Num Lock está desligado.

Teclas de bloqueio

O teclado tem três teclas de bloqueio que podem ser ligadas ou desligadas, comutando entre duas funções.

Tecla de bloqueio | Descrição
Bloqueio de Maiúsculas | Quando está activada, todos os caracteres alfabéticos digitados aparecem em maiúsculas (função semelhante à de primir Maiúscula + <letra>).
Bloqueio Numérico | Quando está activado, o teclado fica definido no modo numérico; isto é, as teclas funcionam como uma calculadora (com operadores aritméticos, como +, -, * e /).
Scroll Lock | Quando a tecla Scroll Lock está accionada, o ecrã é movido uma linha para acima ou para baixo quando as teclas de seta forem premidas para cima ou para baixo, respectivamente. A tecla Scroll Lock não funciona em algumas aplicações.

Teclas do Windows

O teclado possui duas teclas para as funções específicas do Windows.

Tecla

Descrição

Tecla com o logotipo Windows

Botão Iniciar. As combinações com esta tecla têm funções especiais, como:

  • Windows + Tab: Activa o botão seguinte da barra de tarefas

  • Windows + E: Explore My Computer

  • Windows + F: Buscar Documento

  • Windows + M: Minimizar Tudo

  • Maiúsculas + Windows + M: Anula Minimizar Tudo

  • Windows + R: Apresenta a caixa de diálogo Executar

Tecla de aplicação

Abre o menu de contexto da aplicação (mesma função que fazer clique com o botão direito do rato).


Rato

O rato possui dois botões: um no lado esquerdo e o outro no lado direito A acção de pressionar rapidamente e liberar estes dois botões chama-se primir ou fazer clique. Algumas vezes é necessário primir duas vezes rapidamente (fazendo dois rápidos cliques sobre o mesmo botão) ou primir o botão da direita rapidamente.

A roda entre os dois botões serve para facilitar a acção da movimentação. Movimentando-se a roda com o dedo indicador, pode-se mudar rapidamente de páginas, linhas ou janelas. A roda pode também funcionar como um terceiro botão, permitindo fazer cliques simples e duplos sobre um ícone ou um item seleccionado.

Consulte "Limpar o rato" para obter instrucções sobre como limpar o rato.

Nota: Se for canhoto, consulte o manual do Windows para obter instrucções sobre como configurar o rato para o uso com a mão esquerda.


Unidades de disco

O computador é fornecido com as seguintes unidades de disco:

Unidade de disquetes de 3,5 pol.

A unidade de disquetes de 3,5 pol. do computador pode operar com disquetes de 720-KB e 1.44-MB de capacidade. As disquetes são compactas, leves e fáceis de transportar. Faça clique aqui para obter informações sobre como cuidar das suas disquetes.

Unidade de CD-ROM/DVD-ROM

O seu computador pode vir acompanhado duma unidade de CR-ROM ou DVD-ROM. Esta unidade está situada no painel frontal do computador. A unidade de CD-ROM permite a reprodução de diferentes tipos de CDs, enquanto que a unidade de DVD-ROM permite não só reproduzir antigos CD-ROMs, discos de CD e videos de CD, como também novos Digital Video Discs (DVDs). DVD ou DVD-ROM é um novo tipo de CD-ROM com uma capacidade mínima de 4.7GB (gigabytes), suficientes para receber um filme longo. Acredita-se que virá a substituir os CD-ROMs, bem como as cassetes de video VHS e discos laser.

Os CDs e DVDs, como as disquetes, são também compactos, leves e fáceis de transportar. Contudo, são mais delicados do que as disquetes e devem ser manejados com cuidado. Faça clique aqui para obter informações sobre como cuidar dos seus discos.

Para introduzir um CD/DVD na unidade de CD-ROM/DVD-ROM do computador:

  1. Prima suavemente o botão de ejectar no painel frontal.

  2. Após o tabuleiro do disco abrir, introduza o CD/DVD. Verifique se o lado da etiqueta ou título do disco está para cima. Ao manejar discos, segure-os sempre pelas bordas para evitar manchá-los ou deixar impressões digitais.

  3. Prima novamente o botão de ejectar para fechar o tabuleiro.

Nota: Verifique se o CD foi correctamente introduzido antes de fechar o tabuleiro do disco.

Hard Disk Drive (Unidade de Disco Rígido)

Este computador foi preinstalado com uma unidade de disco rígido de alta capacidade Enhanced-IDE (E-IDE). Se desejar substituir o disco rígido ou actualizá-lo, contacte o seu revendedor ou um técnico qualificado.


Display Device (dispositivo de visualização)

Este computador possui tanto monitores CRT como painéis LCD. Consulte o manual que acompanha o monitor ou painel LCD para obter mais informações sobre os dispositivos de visualização.


Regular a sua cadeira

Ter o tipo certo de cadeira não significa necessariamente que o seu corpo terá o apoio adequado. É preciso regular a sua cadeira para mellhor ajustar-se ao seu corpo. Com uma melhor postura do corpo, você trabalhará de maneira mais confortável e produzirá mais.

  • Evite cadeiras com recosto móvel. Se tiver uma cadeira assim, fixe o recosto para que não haja movimentos para a frente e para trás enquanto trabalha no computador.

  • Regule a altura da sua cadeira de tal maneira que possa sentar-se com as coxas paralelas ao chão e com os pés repousados na posição horizontal sobre o chão.

  • Repouse o seu corpo sobre o recosto da cadeira. O seu torso esforça-se mais para manter o equilíbrio se não repousar o seu corpo sobre o recosto.


Posição do Veriton PC

Observe as seguintes sugestões para seleccionar uma posição para o seu computador:

  • Não ponha o seu computador próximo a qualquer equipamento que possa causar interferência de radio ou eletromagnética, como aparelhos de radio, televisores, máquinas copiadoras ou equipamento de ar condicionado.

  • Evite áreas empoeiradas ou com níveis extremos de temperatura e humidade.

  • Pode pôr o computador ao lado da sua escrivaninha ou sob ela, mas de tal forma que não bloqueie o espaço que necessita para trabalhar e movimentar-se.


Posição do teclado

A posição do teclado é um importante factor para a sua postura. Se estiver muito afastado, o seu corpo será forçado a inclinar-se para a frente em uma posição pouco natural. Se estiver muito alto, causará tensão adicional sobre os músculos do ombro.

  • A posição correcta do teclado é um pouco acima do nível das coxas. Regule a altura do teclado manipulando as linguetas localizadas sob o mesmo.

  • Mantenha os seus braços paralelos ao chão enquanto estiver a utilizar o teclado. A parte superior dos braços e os ombros devem estar relaxados. Tente digitar com toques leves. Se sentir qualquer sinal de tensão nos ombros ou pescoço, interrompa o trabalho por alguns momentos e verifique a sua postura.

  • Posicione o teclado em frente ao monitor. Se colocar o teclado ao lado do monitor, será forçado a virar a cabeça enquanto estiver a digitar e isto poderá causar tensão nos músculos do pescoço, causando danos a este mais tarde.


Posição do rato

  • O rato deve estar na mesma superfície do teclado para poder ser alcançado com facilidade.

  • Ajuste a sua posição para permitir espaço suficiente para poder movimentá-lo sem ter de inclinar-se para a frente.

  • Uso o seu braço para movimentar o rato. Não repouse o seu pulso sobre a mesa quando estiver a movimentar o rato.


Posição do monitor

Ponha o seu monitor a uma distância de visão confortável, geralmente 50 a 60 centímetros. Ajuste o monitor de maneira que a parte superior do ecrã esteja ao nível dos olhos ou ligeiramente abaixo.


Teclado

Existem dois tipos de teclados que podem ser conectadas ao sistema: USB keyboard and PS/2 keyboard.

Teclado PS/2

Introduza o cabo do teclado na porta PS/2 do teclado [image] (porta púrpura) situada no painel posterior do computador.


Rato

Existem três tipos de ratos que podem ser conectados ao sistema: rato USB , rato PS/2, e rato série.

PS/2 mouse (rato PS/2)

Introduza o cabo do rato na porta do PS/2 [image] (porta verde) situada no painel posterior do computador.

Rato série

Pode também conectar um rato série ao seu computador. Para fazer isso, introduza o cabo do rato na porta série [image] (porta azul-esverdeada ou turquesa) situada na parte posterior do computador.


Monitor

Introduza o cabo do monitor na porta do monitor CRT [image] (porta azul) situada no painel posterior do computador.

Nota: Leia o manual do monitor para obter instruções adicionais.


Cabo eléctrico

Atenção! Antes de continuar, verifique o tipo de voltagem na sua área. Verifique se está no mesmo nível que a voltagem exigida pelo computador (veja o selector de voltagem localizado no painel posterior do computador). Se não coincidirem, modifique a voltagem do computador equiparando-a com a voltagem da área.

Introduza o cabo elétrico na tomada localizada na parte posterior do computador. Em seguida, introduza a outra extremidade do cabo numa tomada eléctrica.


Ligar o computador

Após conectar os necessários periféricos e introduzir o cabo eléctrico na corrente, pode agora ligar o computador e iniciar o trabalho.

Para ligar o computador:

  1. Ligue todos os periféricos conectados ao computador, como o monitor, impressora, fax, altifalantes, etc.

  2. No painel posterior do computador, prima o interruptor de corrente.

  3. No painel frontal do computador, prima o botão de energia.

Importante: Verifique se ligou o cabo eléctrico correctamente à tomada. Se estiver a usar um faixa de corrente ou AVR (Auto-Voltage Regulator), verifique se está introduzida e ligada.


Desligar o computador.

Para desligar o computador, faça qualquer das seguintes coisas:

  • No ambiente de trabalho do Windows, faça clique sobre Iniciar, Encerrar... e seleccione Encerrar; em seguida, faça clique sobre OK.

  • Desligue todos os periféricos conectados ao computador, em seguida prima o interuptor de corrente durante pelo menos quatro segundos. Se primir rapidamente o botão poderá pôr o computador apenas no modo de Suspensão.


Ligação da impressora

Para conectar a impressora, introduza o cabo desta na porta paralela [image] (porta cor de vinho) situada na parte posterior do computador.


Rede

Introduza o cabo de rede na porta de rede [image] (porta branca) situada no painel posterior do computador.


Conexão dos dispositivos de multimedia

Pode conectar os dispositivos de multimedia, como o microfone, auscultadores e joystick (para jogos). Estes dispositivos permitem aproveitar as funções de multimedia do computador.

Introduza os dispositivos da seguinte maneira:

  • microfone: conecta com a tomada de entrada de microfone [image] (tomada cor de rosa) localizada no painel frontal e posterior do computador .

    Nota: O sistema possui duas portas de entrada de microfone (frontal e posterior). Entretanto, não podem ser usadas ambas ao mesmo tempo. A configuração predefinida do sistema activa a porta de entrada do microfone da parte posterior e desactiva a frontal. É preciso activar a porta do microfone de entrada para poder usá-la.

  • auscultadores: conecta com a tomada dos auscultadores [image] (tomada cor de limão) localizada no painel frontal do computador.

    Nota: Para regular o volume dos auscultadores, faça clique sobre o ícone do controlo do volume na barra de tarefas do Windows.

  • altifalantes externos: conecta com a tomada de saída de audio/saída de linha [image] (tomada cor de limaão) localizada no painel posterior do computador

  • reprodutor externo de CD: connects to the Audio-in/Line-in jack [image] (tomada azul-claro) localizada no painel posterior do computador.

  • joystick: conecta com a porta Jogos/MIDI [image] (porta doirada) localizada no painel posterior do computador

Nota: Para obter mais informações sobre como configurar os dispositivos de multimedia, consulte a documentação que acompanha cada um dos dispostivos.


Activação da porta frontal da entrada de microfone

O sistema possui duas portas de entrada de microfone (frontal e posterior). Entretanto, não se pode usá-las ambas ao mesmo tempo. A configuração predefinida do sistema activa a porta de entrada de microfone da parte posterior e desactiva a frontal.

Para activar a porta da entrada de microfone na parte frontal do sistema:

  1. Faça duplo clique sobre o ícone do Volume Control na barra de tarefas do Windows.

  2. Surge a janela de Volume Control. Click Options and then choose Properties.

  3. Na secção "Ajust volume for", escolha Playback. Na secção "Show the following volume controls", faça clique na caixa de verificação de Microphone. Faça clique sobre OK para continuar.

  4. Escolha Opções novamente e seleccione Controlos avançados.

  5. Faça clique sobre o botão Avançado na coluna Master Volume Balance (equilíbrio principal de volume).

  6. Na secção Outros controlos, faça clique na caixa de verificação de Mic2 Select para activar a porta de entrada de microfone no painel frontal.

    Nota: As janelas de controlo do volume do Windows 2000 podem não coincidir com as mostradas aqui. Se necessitar de mais informações sobre a função do controlo de volume do Windows 2000, por favor consulte a ajuda online.


Conectar dispositivos USB

O Universal Serial Bus (USB) é um novo desenho de bus série que põe em cascata periféricos de velocidade baixa/média (menos de 12 Mbps) como teclado, rato, joystick, digitalizador, impressora e modem. Com o USB, as complexas conexões com cabos podem ser eliminadas.

Este computador possui quatro portas USB: duas no painel frontal e duas no painel posterior. Estas portas permitem conectar ao computador dispositivos série adicionais sem esgotar os recursos do sistema.

Para conectar um dispositivo de USB, basta introduzir o cabo do dispositivo em qualquer das portas do USB [image] (porta preta).

Nota: A maior parte dos dispositivos USB inclui uma porta USB integrada que permite criar uma cadeia em margarida com outros dispositivos.


Precauções com ESD

As descargas electrostáticas (ESD) podem danificar o computador, unidades de discos, placas de ampliação e outros componentes. Antes de instalar qualquer componente, recomendamos que siga as precauções com ESD listadas abaixo, as instruções de pré-instalação e pós-instalação.

  1. Não remova nenhum componente da sua respectiva embalagem protectora antes de estar pronto para instalá-lo.

  2. Use um dispositivo de terra no pulso conectado à parte de metal do computador antes de manejar os componentes. Se não possuir um dispositivo de terra, mantenha contacto com o computador durante qualquer operação que exija precauções com ESD.


Instruções para antes de instalar

Observe sempre os seguintes pontos antes de instalar qualquer componente:

  1. Desligue o computador e todos os periféricos conectados a ele antes de abri-lo. Em seguida, retire todos os cabos elcétricos das tomadas.

  2. Abra o computador.

  3. Siga as precauções de ESD enquanto está a manipular um componente do computador.

  4. Retire quaisquer placas ou periféricos que estejam a bloquear o accesso às tomadas DIMM ou conectores do componente.

Atenção! Instalar componentes antes de desligar o computador correctamente pode causar sérios danos. Não tente abrir, actualizar ou reconfigurar o computador excepto se for um técnico qualificado.


Instruções para após a instalação

Instruções de pós-instalação

Observe os seguintes pontos após instalar um componente de computador:

  1. Verifique se os componentes estão instalados correctamente.

  2. Reponha qualquer placa de expansão ou periféricos que tenha retirado antes.

  3. Reponha a cobertura do computador.

  4. Conecte os cabos necessários e ligue o computador.


Para remover a cobertura

Para remover o painel lateral

Para instalar novos componentes, necessita de abrir o computador. Siga os seguintes passos para instalar a cobertura:

  1. Desligue o computador e retire todos os cabos das tomadas.

  2. Ponha o computador em uma superfície plana e firme.

  3. Gire os parafusos para a esquerda com os seus dedos para liberar a cobertura.

  4. Segure a cobertura com ambas as mãos. Deslize-a para trás cerca de 2½ cm, em seguida puxe-a cuidadosamente para fora para liberá-la.


Reinstalar a cobertura

  1. Alinhe a cobertura com a estrutura, em seguida empurre-a para encaixá-la na posição correcta.

  2. Gire os parafusos para a direita para fixar a cobertura.


Componentes internos

A figura abaixo mostra o computador sem a cobertura.

Etiqueta | Componente
1 | Compartimento da unidade de 3,5 pol.
2 | Compartimento da unidade de 5,25 pol.
3 | Corrente eléctrica
4 | Suportes de metal (estrutura da unidade do disco rígido)
5 | Ranhuras de expansão
6 | Placa principal


Substituir a unidade do disco rígido

Siga os seguintes passos para substituir a unidade do disco rígido do computador:

  1. Remova a cobertura.

  2. Retire o cabo eléctrico e o cabo da unidade do disco rígido.

  3. Remova os parafusos que prendem a estrutura do suporte de metal à armação.

  4. Levante o suporte de metal e puxe-o para fora.

  5. Remova os quatro parafusos que prendem a unidade do disco rígido à estrutura do disco e retire a unidade do disco rígido. Guarde os parafusos.

  6. Introduza a nova unidade do disco rígido na estrutura e firme-a com os quatro parafusos.

  7. Reinstale a estrutura do suporte de metal à armação.

  8. Conecte o cabo eléctrico e o cabo da unidade do disco rígido na unidade deste.

    Nota: Verifique se as outras extremidades dos cabos do disco estão firmemente conectadas aos seus correspondentes conectores na placa principal.

  9. Reinstale a cobertura.


Instalar placa de expansão

Nota: Obedeças às precautions de instalação ao instalar ou remover qualquer componente.

Para instalar uma placa de expansão:

  1. Remova a cobertura.

  2. Encontre uma ranhura de PCI vazia na placa principal.

  3. Remova os parafusos que seguram os suportes do computador. Guarde o parafuso.

  4. Remova o suporte no encaixe oposto à ranhura vazia escolhida.

  5. Remova a placa de expansão da embalagem protectora.

  6. Alinhe a placa com o suporte vazio, em seguida introduza-a na ranhura. Verifique se a placa encaixou correctamente.

  7. Fixe a placa ao computador com um parafuso.

  8. Reposicione a cobertura.

Ao ligar o computador, BIOS detecta automaticamente e designa os recursos para os novos dispositivos instalados.


Layout da placa principal

Ao abrir o computador, a placa principal torna-se acessível. É esta a aparência da placa principal:

Etiqueta | Componente
ACT | Conector LED activo de Turbo/LAN
AOL | Alerta do conector de LAN
AUDIO2 | Conector de audio para placa USB-audio
BT1 | Bateria
BZ1 | Campainha
CD-IN | Conector de audio de CD-ROM
CN2 | Portas de rato PS/2 (superior) e teclado (inferior)
CN3 | Portas de rede PS/2 (superior) e USB (inferior)
CN4 | Portas paralela (superior), VGA (direita inferior) e porta serie 1 (esquerda inferior)
CN8 | Portas MIDI/jogos (superior), saída de linha (esquerda), entrada de linha (meio), e entrada de microfone (direita)
CN10 | Ranhura AGP
COM2 | Conector da porta série 2 (COM2) (opcional)
DIMM1 a 3 | Tomadas DIMM 1 a 3
Fax de voz | Mais entrada de voz para placa de modem
FDC | Conector da unidade de disquetes
FN1 | Conector do leque de CPU de 2 pinos
FN2 | Conector do leque de CPU de 3 pinos
LED de IDE | Conector LED de IDE
IDE1 | Conector HDD de IDE 1
IDE2 | Conector HDD de IDE 2
INTRUSO | Conector do alarme de intrusão
JP2 | Opções da saída de linha Não amplificado: 1-3, 2-4* Amplificado: 3-5, 4-6
JP3 | EEPROM de LAN Activado: 1-2* Desactivado: 2-3
JPXA | Boot block Activado: 1-2 Desactivado: 2-3*
JPXB | Verificar palavra-passe Activado: 1-2 Desactivado: 2-3*
JPX1 | Remoção de CMOS Remover CMOS: 1-2 Normal: 2-3*
JPX2 | Velocidade do CPU Modo de segurança: 1-2 Normal: 2-3*
JPX3 | CPU de suporte Coppermine/Celeron: 1-2* VIA (Cyrix)/Joshua: 2-3
JPX4 | LAN do sistema Activado: 1-2* Desactivado: 2-3
PS-ON | Interruptor de corrente ATX
PWR | Interruptor de corrente ATX
PWRLED | Interruptor de corrente LED
SL1 a 3 | Ranhuras PCI 1 a 3
USB2 | Conector USB para placa USB-audio
U4 | Tomada de CPU FC-PGA
U10 | Chip Intel 82815
U13 | Super chip de E/S:
U14 | HUB (BIOS) de firmware
U17 | Chip de audio
U19 | Chip Intel 82801BA
WOL | Despertador no conector de LAN


Placa de audio

A placa de audio que acompanha o computador tem a seguinte aparência:

Etiqueta | Componente
JP1 | Conector de audio – conecta-se ao conector AUDIO2 da placa principal
CN1 | Conector USB – conecta-se ao conector USB2 da placa principal
CN2, CN3 | Portas USB
JK1 | Porta entrada de microfone*
JK2 | Porta saída de audio

*O sistema possui duas portas de entrada de microfone (frontal e posterior). Entretanto, não podem ser usadas ambas ao mesmo tempo. A configuração predefinida do sistema activa a porta de entrada de microfone da parte posterior e desactiva a frontal. É preciso activar a porta de microfone de entrada para poder usá-la.


Instalação de memória

As três tomadas de 168 pinos suportam DIMMs do tipo Synchronous Dynamic Random-Access Memory (SDRAM). É possível instalar densidade simples ou dupla de 32-MB, 64-MB, 128-MB, ou 256-MB para obter uma capacidade máxima de memória de 512-MB.

Nota: Devido à limitação do chip, só é possível usar duas tomadas DIMM (DIMM1 e DIMM2) quando instalar um CPU de bus lateral de 133 MHZ. Se instalar uma CPU de bus lateral de 100 MHz, você pode usar todas as três tomadas DIMM. Entretanto, a capacidade máxima da memória continua a mesma quando se usa três tomadas DIMM.

As DIMMs SDRAM devem funcionar com 3.3 volts; o computador não suporta dispositivos de memória de 5 volts. Tanto a SDRAM de PC-100 (100MHz) como de PC-133 (133 MHz) podem ser instaladas na placa principal; entretanto, não podem ser usadas ao mesmo tempo no computador. Contacte o seu revendedor para conseguir um fornecedor de DIMMs qualificado.

Atenção!: Nunca use a SDRAM de PC-100 e de PC-133 juntas. Esta combinação pode impedir que o computador funcione correctamente.

Cada uma das tomadas DIMM é independente das demais. Esta independência permite a instalação de diferentes DIMMs com diferentes capacidades, formando assim diferentes configurações.

  • Para obter instruções sobre como retirar uma DIMM, faça clique aqui.

  • Para obter instruções sobre como instalar uma DIMM, faça clique aqui.


Remoção de um DIMM

  1. Observe as precauções de instalação.

  2. Localize as DIMMs na placa principal.

  3. Pressione para fora os clips em ambos os lados da tomada da DIMM para liberá-la (veja o passo A na figura).

  4. Puxe a DIMM cuidadosamente para fora da tomada (veja passo B na figura).


Instalar DIMM

  1. Obedeça às precauções para a instalação.

  2. Localize as DIMMs na placa principal.

  3. Abra os clips da tomada.

  4. Alinhe a DIMM com a tomada.

  5. Prima a DIMM para dentro da tomada até que os clips fixem-se na DIMM.

Nota: As tomadas da DIMM possuem ranhuras para garantir a correcta instalação. Se introduzir uma DIMM mas que não se encaixa facilmente na tomada, pode ser que a tenha introduzido incorrectamente. Gire a DIMM e tente introduzi-la novamente.


Actualizar a CPU

O Pentium III chega em uma embalagem de FC-PGA (Flip-Chip Pin Grid Array) de 370 pinos. A embalagem FC-PGA é concebida para a nova geração elegante e de alto desempenho de PCs de pequenas dimensões.

A placa do sistema suporta um processador Pentium III que opera entre 450 a 866 MHz com um bus frontal de 100 ou 133 MHz e futuras gerações de CPUs Pentium.

Atenção! Obedeça sempre às precauções de ESD ao instalar ou remover um componente do sistema.


Remoção do CPU

  1. Observe as precauções para a instalação.

  2. Localize a CPU na placa principal.

  3. Libere o conector do cabo eléctrico do leque/sumidouro.

  4. Remova o cabo eléctrico do leque/sumidouro do CPU.

  5. Retire o CPU da tomada eléctrica.


Instalar actualização da CPU

Antes de instalar, verifique se não há nenhuma CPU instalada na tomada da CPU.

  1. Obedeça às precauções da instalação.

  2. Localize a tomada da CPU na placa principal.

  3. Retire a alavanca da tomada.

  4. Introduza a CPU, verificando se o pino1 (indicado por uma marca) da CPU conecta com o orifício 1 da tomada (no canto direito inferior).

  5. Puxe a alavanca da tomada para baixo para fixar a CPU na tomada.

  6. Anexe o sumidouro (heatsink) e leque à CPU.

  7. Introduza o cabo do leque/sumidouro no conector do leque na placa principal (consulte o tópico Layout da placa principal.

Aviso! O sumidouro torna-se muito quente quando o computador está ligado. Nunca toque o sumidouro com nenhum metal ou com as mãos.


Configurar o computador

O utilitário do BIOS é um programa de configuração de hardware integrado no BIOS do computador (Basic Input/Output System ). O computador já está devidamente configurado e optimizado, e por isso não é necessário executar este utilitário. Contudo, se surgirem problemas de configuração e aparecer a mensagem "Executar Programa de Configuração", terá de executar este programa.

Antes de executar o Programa de Configuração, verifique se guardou todos os ficheiros abertos. O computador reinicia imediatamente após sair do Programa de Configuração.


Introduzir Setup

Para introduzir Setup, prima a combinação das teclas Ctrl+Alt+Esc. Aparece o ecrã principal de Setup Utility.

Importante! Prima Ctrl+Alt+Esc simultaneamente enquanto o computador está a iniciar-se. Esta combinação de teclas não funciona em nenhum outro momento.

Este computador suporta dois níveis do utilitário de BIOS: Básico e Avançado. O ecrã acima é do nível Básico do utilitário de BIOS. Isto permite visualizar e modificar apenas a configuração básica do computador.

Se for um utente avançado, poderá querer verificar as configurações em detalhe do computador. As configurações detalhadas do sistema encontram-se no Advanced Level. Para ver o Advanced Level, prima F8.

Nota: A tecla F8 só funciona quando está no menu principal. Isto significa que só pode activar o Advanced Level quando o menu principal está aberto. Da mesma forma, os itens marcados com um asterisco (*)só são visíveis no Advanced Level.

A linha de comando na parte inferior do menu informa como mover-se dentro do ecrã e de um ecrã para o outro.

  • Para seleccionar uma opção, mova a barra de destaque pressionando a tecla de seta para cima ou para baixo e, em seguida, prima Enter.

  • Prima PgDn para passar para a página seguinte ou PgUp para regressar à página anterior.

  • Para modificar uma configuração, prima a tecla de seta esquerda ou direita até encontrar a configuração desejada.

  • Prima Esc para regressar para o menu principal. Se já estiver no menu principal, prima Esc novamente para sair de Setup.

Os parâmetros no ecrã mostram os valores predefinidos. Estes valores podem não coincidir com os do seu computador. Os itens em cinza nos ecrãs possuem configurações fixas e não podem ser configurados pelo utente.


System Information (informações do sistema)

Selecionando-se System Information no menu principal, surgem os seguintes ecrãs:

Este menu apresenta a configuração básica actual do computador.

A tabela seguinte descreve todos os parâmetros encontrados no menu System Information:

Parameter (parâmetro) | Description (descrição) | Format (formato)
Processor (processador) | Especifica o tipo de processador atualmente instalado no computador. |
Processor Speed (velocidade do processador) | Especifica a velocidade do processador atualmente instalado no computador e o modo do processador. |
Level 1 cache (cache de nível 1) | Especifica a memória de primeiro nível ou interna (isto é, a memória integrada no tamanho do CPU) e se está activada ou desactivada. | Cache size in KB (tamanho do cache em KB)
Level 2 cache (cache de nível 2) | Especifica o tamanho da memória do cache de segundo nível suportado actualmente pelo computador. | Cache size in KB (tamanho do cache em KB)
Diskette Drive A (unidade A de disquetes) | Apresenta o tipo da unidade A de disquetes. | Capacity, dimension (capacidade, dimensão)
Diskette Drive B (unidade B de disquetes) | Apresenta o tipo da unidade B de disquetes. | Capacity, dimension (capacidade, dimensão)
IDE Primary Channel Master (porta mestra do canal principal de IDE) | Especifica a actual configuração do dispositivo de IDE conectado à porta mestra do canal principal de IDE. | Drive type, capacity (tipo e capacidade da unidade)
IDE Primary Channel Slave (porta escrava do canal principal de IDE) | Especifica a actual configuração do dispositivo de IDE conectado à porta escrava do canal principal de IDE. | Drive type, capacity (tipo e capacidade da unidade)
IDE Secondary Channel Master (porta mestra do canal secundário de IDE) | Especifica a actual configuração do dispositivo de IDE conectado à porta principal do canal secundário de IDE. | Drive type, capacity (tipo e capacidade da unidade)
IDE Secondary Channel Slave (porta escrava do canal secundário de IDE) | Especifica a actual configuração do dispositivo de IDE conectado à porta escrava do canal secundário de IDE. | Drive type, capacity (tipo e capacidade da unidade)
Total Memory (memória total) | Especifica a memória total do sistema. O tamanho da memória é automaticamente detectado pelo BIOS durante POST. Se instalar memória extra, o computador ajusta automaticamente este parâmetro para mostrar o novo tamanho da memória. | Memory Size in MB (tamanho da memória em MB)
1st Bank (1º banco de memória) | Indica o tipo de DRAM instalado na tomada DIMM 1 do sistema. A configuração None indica que não há nenhum DRAM instalado. | DIMM type (tipo de DIMM)
2nd Bank (2º banco de memória) | Indica o tipo de DRAM instalado na tomada DIMM 2 do sistema. A configuração None indica que não há nenhum DRAM instalado. | DIMM type (tipo de DIMM)
3rd Bank (3º banco de memória) | Indica o tipo de DRAM instalado na tomada DIMM 3 do sistema. The None setting indicates that there is no DRAM installed. | DIMM type (tipo de DIMM)
Serial Port 1 (porta série 1) | Se estiver activada, indica o IRQ e DMA (Direct Memory Address – endereço directo de memória) designado para a porta 1. | DMA, IRQ
Serial Port 2 (porta série 2) | Se estiver activada, indica o IRQ e DMA (Direct Memory Address – endereço directo de memória) designado para a porta 2. | DMA, IRQ
Parallel Port (porta paralela) | Se estiver activada, indica o IRQ e DMA (Direct Memory Address – endereço directo de memória) designado para a porta paralela. | DMA, IRQ
PS/2 mouse (rato PS/2) | Especifica a presença de um rato PS/2. | Installed or Disabled (instalado ou desactivado)


Product Information (informações sobre o computador)

Seleccionando-se Product Information no menu peincipal, surge o seguinte ecrã:

O menu Product Information contém dados gerais sobre o computador, como o nome, número de série, versão BIOS, etc. Estas informações podem ser solicitadas no caso de pedir assistência técnica).

A tabela seguinte descreve todos os parâmetros encontrados neste menu:

Parameter (parâmetro) | Description (descrição)
Product Name (nome do produto) | Mostra o nome do modelo do computador.
System S/N (número de série do sistema) | Mostra o número de série do computador.
Main Board ID (identidade da placa principal) | Mostra o número de identificação da placa do computador.
Main Board S/N (número de série da placa principal) | Mostra o número de série da placa do computador.
System BIOS Version (versão do BIOS do sistema) | Especifica a versão do utilitário BIOS.
SMBIOS Version (versão SMBIOS) | Especifica a versão do utilitário SM BIOS instalado no computador. O BIOS do System Management (SM) permite verificar as componentes do hardware do computador sem ter de abrir o computador. A verificação do hardware é realizada através do software durante a inicialização.


Disk Drives (unidades de disco)

Seleccione Disk Drives no menu principal para configurar as unidades instaladas no computador.

O seguinte ecrã mostra o menu Disk Drives:

A tabela seguinte descreve todos os parâmetros encontrados neste menu: As configurações em negrito são as configurações predefinidas e sugeridas para as definições de parâmetros.

Parameter (parâmetro) | Description (descrição) | Options (opções)
Diskette Drive A and B (unidade de disquetes A e B) | Permite configurar as unidades de disquetes. | None (nenhum), 360 KB 5.25-inch (pol.), 1.2 MB 5.25-inch (pol.), 720 KB 3.5-inch (pol.), 1.44MB 3.5-inch (pol.), 2.88 MB 3.5-inch (pol.)
IDE Primary Channel Master (porta mestra do canal primário de IDE) | Permite configurar a unidade do disco rígido conectado à porta mestra do canal 1 de IDE. Este parâmetro aparece apenas quando se está no Advanced Level (nível avançado). |
IDE Primary Channel Slave (porta escrava do canal primário de IDE) | Permite configurar a unidade do disco rígido conectado à porta escrava do canal 1 de IDE. Este parâmetro aparece apenas quando se está no Advanced Level (nível avançado). |
IDE Secondary Channel Master (porta mestra do canal secundário de IDE) | Permite configurar a unidade do disco rígido conectado à porta mestra do canal 2 de IDE. Este parâmetro aparece apenas quando se está no Advanced Level (nível avançado). |
IDE Primary Channel Slave (porta escravo do canal secondário de IDE) | Permite configurar a unidade do disco rígido conectado à porta escrava do canal 2 de IDE. Este parâmetro aparece apenas quando se está no Advanced Level (nível avançado). |


Onboard Peripherals (periféricos do sistema)

O menu Onboard Peripherals permite configurar os dispositivos do sistema . Seleccionando-se esta opção no menu principal, aparece o seguinte ecrã:

A tabela seguinte descreve todos os parâmetros encontrados neste menu: As configurações em negrito são as configurações predefinidas e sugeridas para as definições de parâmetros.

Parameter (parâmetro) | Description (descrição) | Options (opções)
Serial Port 1 (porta série 1) | Permite activar ou desactivar a porta série. | Enabled (activado) ou Disabled (desactivado)
Serial Port 2 (porta série 2) | Permite activar ou desactivar a porta série. | Disabled (desactivado) ou Enabled (activado)
Base Address (endereço base) | Permite definir um endereço base lógico para todas as portas séries. Este parâmetro só pode ser configurado se o parâmetro Serial Port estiver activado. | 3F8h (para a porta série 1), 2F8h (porta série 2), 2E8h, 3E8h
IRQ | Permite definir uma interrupção para todas as portas séries. Este parâmetro só pode ser configurado se o parâmetro Serial Port estiver activado. | 4 ou 11 (para a porta série 1), 3 ou 10 (porta série 2)
Parallel Port (porta paralela) | Permite activar ou desactivar a porta paralela. | Enabled (activado) ou Disabled (desactivado)
Base Address (endereço base) | Permite definir um endereço base lógico para a porta paralela. Este parâmetro só pode ser configurado se o parâmetro Parallel Port estiver activado. | 3BCh, 378h, 278h
IRQ | Permite definir uma interrupção para a porta paralela. Este parâmetro só pode ser configurado se o parâmetro Parallel Port estiver activado. | 5 ou 7
Operation Mode (modo de operação) | Permite definir o modo de operação da porta paralela desejado. Este parâmetro só pode ser configurado se o parâmetro Parallel Port estiver activado. | Enhanced Parallel Port (EPP) (porta paralela melhorada), Bidirectional, Standard Parallel Port (SPP) (porta paralela bi-direccional padrão), Extended Capabilities Port (ECP) (porta da capacidade ampliada)
ECP DMA Channel (canal DMA ECP) | Permite definir um canal DMA para a função da porta paralela ECP. Este parâmetro só pode ser configurado se seleccionar a Extended Capabilities Port (ECP) como o modo de operação. | 1 ou 3
Floppy Disk Controller (controlador de disquetes) | Permite activar ou desactivar o controlador de disquetes do sistema. | Enabled (activado) ou Disabled (desactivado)
IDE Controller (controlador da IDE) | Permite activar ou desactivar as interfaces primária ou secundária, ou ambas, da IDE do sistema. | Primary (primária), Both (ambas) ou Disabled (desativada)
PS/2 Mouse Controller (controlador do rato PS/2) | Permite activar ou desactivar o controlador do rato PS/2 do sistema. | Enabled (activado) ou Disabled (desactivado)
USB Host Controller (controlador do host USB) | Permite activar ou desactivar o controlador do host USB do sistema. | Enabled (activado) ou Disabled (desactivado)
USB Legacy Mode (modo legado USB) | Permite activar ou desactivar o teclado USB conectado ao computador; quando é activado, o teclado USB funciona num ambiente DOS. | Enabled (activado) ou Disabled (desactivado)
Onboard Audio Chip (chip de audio do sistema) | Activa ou desactiva o controlador de audio do sistema. | Enabled (activado) ou Disabled (desactivado)
Game Port Address (endereço da porta de jogos) | Define o endereço de base E/S da porta de jogos. | 201, 209, ou Disabled (desactivado)
Midi Port Address (endereço da porta da Midi) | Define o endereço de base E/S da porta da midi. | 330, 300, ou Disabled (desactivado)
Midi Port IRQ (solicitação de interrupção da porta da midi) | Define o canal de IRQ da porta da midi. | 5 ou 10


Gestão de Energia

Power Management (gestão de energia)

O menu Power Management permite configurar a função de gestão de energia do computador.

O seguinte ecrã mostra os parâmetros do Power Management e suas configurações predefinidas:

A tabela seguinte descreve todos os parâmetros encontrados neste menu: As configurações em negrito são as configurações predefinidas e sugeridas para as definições de parâmetros.

Parameter (parâmetro) | Description (descrição) | Options (opções)
Power Management Mode (modo gestão de energia) | Permite reduzir o consumo de nergia do computador. Quando estão activados, os temporizadores do disco rígido de IDE tornam-se configuráveis. | Activado
IDE Hard Disk Standby Timer (temporizador de reserva do disco rígido de IDE) | Permite o disco rígido introduzir o modo Standby depois de estar inactivo de 1 a 15 minutos, dependendo das configurações. | 1 a 15 minutos ou Off
System Sleep Timer (temporazidor de inactivação do sistema) | Põe automaticamente o computador no modo de economizar energia após um específico período de inactividade. Qualquer acção do teclado ou do rato, ou qualquer actividade detectada a partir dos canais do IRQ faz reiniciar a operação do computador. | 2, 5, 10, 15, 20, 30, 40, 50...120 minutos ou Off
Sleep Mode (modo sleep) | Permite especificar o modo de economia de energia que o computador activa após um específico período de inactividade. This parameter is configurable only if the System Sleep Timer is enabled. | Standby ou Suspend (suspensão)
Power Switch < 4 Sec. (interruptor de energia – 4 seg.) | Permite escolher entre desligar automaticamente a máquina ou pôr o sistema no modo Suspend quando o interruptor de energia é pressionado por um período de menos de 4 segundos. | Power Off (desligar) ou Suspend (suspender)
System Wake-up Event (evento de despertar o sistema) | Permite especificar a actividade que fará com que o computador volte a operar. |
Modem Ring Indicator (indicador dos sinais do modem) | Desperta o computador do modo Sleep ao detectar uma actividade de fax/modem. | Enabled (activado) ou Disabled (desactivado)
PCI Power Management (gestão de energia de PCI) | Permite a função PCI Power Management controlar o computador. Qualquer actividade do bus do PCI fará com que o computador volte a operar. | Enabled (activado) ou Disabled (desactivado)
RTC Alarm (alarme RTC) | Permite definir uma hora determinada num dia específico para activar o sistema tirando-o do modo de suspensão. | Enabled (activado) ou Disabled (desactivado)
Resume Day (dia de activação) | Se o alarme RTC estiver activado, o sistema voltará a funcionar no dia indicado aqui. | User Input (introdução do utente)
Resume Time (hora de activação) | Se o alarme RTC estiver activado, o sistema voltará a funcionar na hora indicada aqui. | User Input (introdução do utente)
Restart on AC/Power Failure (reiniciar ao interromper a energia) | Quando há uma interrupção de energia, o computador deixa de funcionar imediatamente. Configurando-se este parâmetro para Enabled permite que o computador volte a funcionar automaticamente quando a energia retorna. A configuração Disabled mantém o computador desligado. | Enabled (activado) ou Disabled (desactivado)
ACPI Sleep State (modo sleep ACPI) | Quando o modo de gestão de energia é desactivada, o sistema passa para o modo Standby se estiver definido para S1. Quando definido para S3, o sistema introduz o modo suspender para RAM. | S1 ou S3


Boot Options (opções de arranque)

Esta opção permite especificar as configurações desejadas para iniciar o computador. Seleccionando-se Boot Options no menu peincipal, surge o seguinte ecrã:

A tabela seguinte descreve todos os parâmetros encontrados neste menu: As configurações em negrito são as configurações predefinidas e sugeridas para as definições de parâmetros.

Parameter (parâmetro)

Description (descrição)

Options (opções)

Boot Sequence (sequência de arranque)

Permite especificar a sequência de busca que o computador realizará durante o arranque.

Disquete, Disco Rígido, IDE CD-ROM, Intel(R) Boot Agent Version 3.0 (reinicialização a partir de uma LAN)

Primary Display Adapter (adaptador primário de vizualização)

Permite activar o controlador de video do sistema como adaptador primário de visualização, ou desactivá-lo no momento em que BIOS detecta a presença de uma placa de video instalada no sistema.

Onboard ou Auto

Fast Boot (arranque rápido)

Permite definir o processo de inicializar o sistema, tanto para omitir algumas rotinas POST como para seguir com o processo normal de inicialização.

Auto (automático) ou Disabled (desactivado)

Silent Boot (arranque silencioso)

Quando é desactivado, BIOS encontra-se no modo gráfico e mostra apenas um logotipo de identificação durante POST e arranque. Em seguida, o ecrã mostra o pedido do sistema operativo (como em DOS) ou logotipo (como em Windows). Se houver qualquer problema durante o arranque, o computador passa automaticamente para o modo seguinte.

Pode-se passar também para o modo seguinte durante o arranque primindo-se F9 após ouvir um sinal sonoro que indica a activação do teclado.

Enabled (activado) ou Disabled (desactivado)

Num Lock After Boot (bloqueio numérico após arranque)

Permite activar ou desactivar a função Num Lock durante o arranque.

Enabled (activado) ou Disabled (desactivado)

Memory Test (teste de memória)

Permite especificar se se quer que BIOS realize ou não o teste de memória. Este parâmetro só é disponível quando Fast Boot está desactivado.

Enabled (activado) ou Disabled (desactivado)

Update BIOS with Boot Lock (actualiza BIOS com Boot Block)

Quando está activado, projecta automaticamente o arquivo de BIOS do disco rígido no caso do sistema não conseguir arrancar.

Enabled (activado) ou Disabled (desactivado)

Language Type (tipo de língua)

Select the language (seleccione a língua).

English (inglês) ou Japanese (japonês)


Date and Time (data e hora)

Seleccionando-se Date and Time no menu principal, surge o seguinte ecrã:

A tabela seguinte descreve todos os parâmetros encontrados neste menu:

Parameter (parâmetro) | Description (descrição) | Options (opções)
Date (data) | Permite configurar a data no formato dia da semana-mês-dia do mês-ano. | Weekday (dia da semana): Sun, Mon, Tue. Wed, Thu, Fri, Sat (Dom, Seg, Ter, Qua, Qui, Sex, Sáb). Month (mês): Jan, Feb (Fev), ..., Dic(Dez) Day (dia): 1 to 31 (1 a 31) Year (ano): 1980 to 2079 (1980 a 2079)
Time (hora) | Permite configurar a hora no formato hora-minuto-segundo. | Hour (hora): 0 to 23 (0 a 23) Minute (minuto): 0 to 59 (0 a 59) Second (segundo): 0 to 59 (0 a 59)


System Security (segurança do sistema)

O programa Setup possui uma série de funções de segurança para impedir o accesso não autorizado ao sistema e aos seus dados. Seleccionando-se System Security no menu peincipal, surge o seguinte ecrã:

A tabela seguinte descreve todos os parâmetros encontrados neste menu: As configurações em negrito são as configurações predefinidas e sugeridas para as definições de parâmetros.

Parameter (parâmetro)

Description (descrição)

Options (opções)

Supervisor Password (palavra-passe supervisora)

Impede a entrada não autorizada no Utilitário BIOS.

None (nenhuma) ou Present (presente) A configuração Present permite definir uma palavra-passe para entrar em Setup. Para obter instruções sobre como configurar uma Supervisor password, faça clique aqui.

User Password (palavra-passe do utente)

Protege o seu computador contra uso não autorizado. Após definir esta palavra-passe, sempre que iniciar o computador será preciso digitá-la.

None (nenhuma) ou Present (presente) A configuração Present permite definir uma palavra-passe para arrancar. Para obter instruções sobre como configurar uma User password, faça clique aqui.

Diskette Drive Control (controlo da unidade de disquetes)

Permite activar ou desactivar as funções ler/escrever de uma unidade de disquetes. Permite também controlar a função de arranque da unidade para impedir carregar sistemas operacionais ou outros programas de uma unidade específica enquanto outras unidades continuam operacionais.

Normal: opera as funções normalmente.

Write Protect All Sectors (protege a escrita de todos os sectores): desactiva a função escrita em todos os sectores

Write Protect All Sectors (protege a escrita de todos os sectores): desactiva a função escrita apenas no sector de arranque

Desactivado: desactiva todas as funções da unidade do disco.

Processor Serial Number (número de série do processador)

O processador Pentium III incorpora um número de série individual em cada chip que pode identificar CPUs individuais. Quando estão activados, os CPUs podem ser identificados pelo número de série do processador. Desactive este parâmetro para desactivar esta função.

Enabled (activado) ou Disabled (desactivado)


Para definir uma palavra-passe

  1. Introduza o utilitário BIOS e seleccione System Security.

  2. Destaque o parâmetro Supervisor Password(para configurar palavra-passe) ou o parâmetro User Password (para activar palavra-passe). Em seguida prima a tecla de seta esquerda ou direita. Aparece o seguinte ecrã:

  3. Digite uma palavra-passe. A palavra-passe pode consistir em até sete caracteres. Em seguida, prima Enter.

  4. Escreva a nova palavra-passe e, em seguida, prima Enter.

  5. No menu Password, destaque a opção Set or Change Password.

  6. Prima Esc para regressar para o ecrã System Security. Si tiver definido uma Supervisor Password (e/ou User Password), a configuração de Supervisor Password (e/ou User Password) muda automaticamente para Present.

  7. Prima Esc para regressar para o menu principal.

  8. Prima Esc para sair do utilitário BIOS. Uma janela de diálogo aparece e pergunta se deseja guardar os dados de CMOS.

  9. Seleccione Yes para guardar as modificações e reinicie o computador.

Se tiver configurado uma palavra-passe, a próxima vez que utilizar o utilitário BIOS terá que registar a Supervisor Password. Se tiver definido uma User Password, todas as vezes que reinicie o computador terá que introduzir a palavra-passe.

Importante! Não esqueça a palavra-passe! Se esquecer a sua palavra-passe, não poderá iniciar o computador ou ter acesso ao utilitário Setup. Iniciar o computador sem usar a palavra-passe é um procedimento complexo e exige suporte técnico. Se não conseguir lembrar a sua palavra-passe, contact o revendedor.


Para remover ou mudar uma palavra-passe

Se pretender alterar uma palavra-passe , proceda da seguinte forma:

  1. Introduza o utilitário BIOS e seleccione System Security.

  2. Destaque o parâmetro Supervisor Password(para configurar palavra-passe) ou o parâmetro User Password (para activar palavra-passe). Then press the left or right arrow key. The Password menu appears.

  3. No menu Password, destaque a opção Set or Change Password.

  4. Defina uma nova palavra-passe.

  5. Escreva a nova palavra-passe e, em seguida, prima Enter.

  6. Prima Esc para regressar para o ecrã System Security.

  7. Prima Esc para regressar para o menu principal.

  8. Prima Esc para sair do utilitário BIOS. Uma janela de diálogo aparece e pergunta se deseja guardar os dados de CMOS.

  9. Seleccione Yes para guardar as modificações.

Para remover a palavra-passe, simplesmente seleccione o parâmetro Supervisor Password (para configurar palavra-passe) ou o parâmetro User Password (para activar palavra-passe) no menu System Security e passe-o para None.


Advanced Options (Opções Avançadas)

O menu de configuração Advanced Options permite configurar a memória do sistema e os dispositivos de PCI.

Nota: Não modifique nenhuma configuração em Advanced Options se não for um técnico qualificado, para evitar danos ao sistema.


Memory/Cache Options (opções de memória e cache)

A função Memory/Cache Options permite configurar-se as funções avançadas da memória do sistema.

A tabela seguinte descreve todos os parâmetros encontrados neste menu: As configurações em negrito são as configurações predefinidas e sugeridas para as definições de parâmetros.

Parameter (parâmetro) | Description (descrição) | Options (opções)
Level 1 cache (cache de nível 1) | Este parâmetro activa ou desactiva a memória de primeiro nível ou interna, isto é, a memória integrada no CPU. | Enabled (activado) ou Disabled (desactivado)
Level 2 cache (cache de nível 2) | Este parâmetro activa ou desactiva a memória cache de segundo nível. The second-level cache is incorporated in the CPU module. | Enabled (activado) ou Disabled (desactivado)
Memory at 15MB-16MB Reserved for (memória a 15MB-16MB reservada para) | Para evitar conflitos de endereços de memória entre o sistema e as placas de expansão, reserve este nível de memória para o uso do sistema ou de uma expansão da memória. | System (sistema) ou Expansion board (placa de expansão)
CPU frequency multiplier (multiplicador da frequência do CPU) | Define a razão núcleo/bus do sistema A velocidade do relógio do bus não coincide necessariamente com a do (núcleo do) CPU. A velocidade do relógio do bus é geralmente mais lenta do que a velocidde do relógio do CPU. | 3X, 3.5X, 4X, 4.5X.......8X


PnP/PCI options (opções PnP/PCI)

Esta opção permite especificar as configurações desejadas para os dispositivos do PCI. Seleccionando-se esta opção, aparece o seguinte ecrã:

A tabela seguinte descreve todos os parâmetros encontrados neste menu: As configurações em negrito asão as configurações predefinidas e sugeridas para as definições de parâmetr.

Parameter (parâmetro)

Description (descrição)

Options (opções)

PCI IRQ Setting (configurações do IRQ do PCI)

Seleccione Auto para permitir o BIOS configurar automaticamente os dispositivos de plug-and-play (PnP) instalados no sistema. Ou seleccione Manual.

Nota: Consulte o manual da placa do PCI para mais informações técnicas.

Auto (auto) ou Manual (manual)

PCI Slots 1 to 3 (ranhuras 1 a 3 do PCI)

Se definir o parâmetro PCI IRQ Setting para Auto, estes parâmetros especificam a solicitação de interrupção auto-designada para todos os dispositivos do PCI. Se definir o parâmetro PCI IRQ Setting para Manual, é preciso especificar a solicitação de interrupção que deseja designar para cada um dos dispositivos de PCI instalado no sistema.

Introdução do utente

PCI IRQ Sharing (compartilhar PCI IRQ)

Definindo-se este parâmetro para Yes permite designar-se o mesmo IRQ para dois dispositivos diferentes. Para desactivar esta função, seleccione No.

Nota: Se não houver nenhum IRQ disponível para desiganar para a função restante do dispositivo, recomendamos que active este parâmetro.

Yes (sim) ou No (não)

VGA Palette Snoop (investigar a paleta VGA)

Este parâmetro permite o uso da função de investigação da paleta se tiver instalado mais de uma placa de VGA no sistema. A função de investigação da paleta VGA permite o registro do controlo da paleta (CPR) gerir e actualizar o RAMDAC (Digital Analog Converter – conversor analógico-digital – um armazém de dados de cores) do VGA de cada placa de VGA instalada no sistema. O processo de investigação permite o CPR enviar um sinal a todas as placas de VGA para que possam actualizar seus RAMDACs individuais. O sinal passa através das placas continuamente até que todos os dados do RAMDAC tenham sido actualizados. Isto permite mostrar diferentes imagens no ecrã.

Nota: Algumas placas de VGA exigem configurações específicas para esta função. Consulte o manual da placa do VGA antes de definir este parâmetro.

Disabled (desactivado) ou Enabled (activado)

Graphics Aperture Size (tamanho da abertura dos gráficos)

Este parâmetro determina o tamanho eficaz da abertura dos gráficos. A abertura dos gráficos é a gama de endereços que o video AGP e o CPU utilizam para gerir os objectos gráficos. A configuração mais baixa é 8 MB e a mais alta é 256 MB.

Introdução do utente

Plug and Play OS

Quando este parâmetro está definido para Yes, o BIOS apenas inicializa os dispositivos de arranque de PnP, como as placas SCSI. Quando está definido para No, o BIOS inicializa todos os dispositivos de arranque e de não arranque de PnP, como as placas de som.

Nota: Somente nos sistemas operacionais Windows 95/98/2000 este parâmetro pode ser definido para Yes.

Yes (sim) ou No (não)

Reset Resource Assignments (restabelecer designações de recursos)

Ao instalar placas ISA PnP ou não-PnP, defina este parâmetro para Yes para evitar conflitos de IRQ. Isto remove todas as designações de recursos e permite o BIOS redesignar recursos para todos os dispositivos PnP instalados quando o sistema é reinicializado. Após eliminar os dados dos recursos, o parâmetro passa para No.

Yes (sim) ou No (Não)


Load Default Settings (Carregar Valores Predefinidos)

É preciso recarregar as configurações predefinidas do BIOS sempre que realizar modificações na configuração do hardware do sistema (como tamanho da memória, tipo de CPU, tipo de disco rígido, etc.) caso contrário, o BIOS preservará os valores anteriores do CMOS. Seleccionando-se esta opção, aparece a seguinte caixa de diálogo:

Seleccionando-se Yes permite ao BIOS detectar automaticamente as modificações no hardware realizadas no sistema. Esta opção permite também restaurar as configurações predefinidas.

Seleccionando-se No regressa para o menu principal sem carregar as configurações predefinidas.


Abort Settings Change (Abortar Mudanças na Configuração)

Ao seleccionar a opção Abort Settings Change no menu principal, surge a seguinte janela de diálogo:

Ao escolher Yes todas as mudanças feitas são canceladas, trazendo de volta os parâmetros com as configurações anteriores.

Escolhendo Esc regressa para o menu principal. BIOS retém todas as mudanças realizadas.


Exiting Setup (sair de configuração)

Sair de configuração

Prima Esc para sair do utilitário BIOS. Aparece a seguinte caixa de diálogo:

Seleccione Yes para sair de Setup. Seleccione No para regressar para o menu principal. Se tiver realizado modificações nas configurações dos parâmetros, a seguinte caixa de diálogo aparece:

Seleccione Yes para guardar as suas modificações antes de sair de Setup. Seleccione No para cancelar todas as modificações e saia de Setup.


PC-cillin

PC-cillin é um programa de antivírus desenhado para examinar e eliminar os vírus das unidades de disco rígido e disquetes do computador. Para assegurar a integridade dos dados do computador, deveria examinar o disco rígido regularmente. Soluções para os vírus recém-descobertos podem não estar incluídas no software fornecido com o computador. Para obter actualizações, contacte o fabricante do software ou a home page da Trend Micro (www.trendmicro.com).

Para executar o PC-cillin:

  1. Seleccione o ícone PC-sillin no ambiente de trabalho do Windows.

  2. Seleccione as unidades, directório ou ficheiros que deseja examinar.

  3. Seleccione a opção de examinar para dar início ao exame do vírus. No caso do PC-cillin encontrar ficheiros infectados com vírus, apresentará várias opções a serem seguidas.


PC-Doctor

O PC-Doctor possui um completo quadro de diagnósticos de hardware e testes de informação de sistemas que podem ser usados para verificar a funcionalidade dos componentes de hardware do computador. Os componentes podem ser testados individualmente ou juntos de acordo com a sua preferência. Se suspeitar que existe uma falha num componente de hardware, é preciso executar este programa antes de contactar o fabricante.

Pode também usar este utilitário para verificar e obter informações detalhadas sobre o computador. This information will serve as reference and may help diagnose system problems.

Para executar PC-Doctor, faça qualquer das seguintes coisas:

  • Se estiver a usar o Windows:

  1. Seleccione o ícone PC-Doctor no ambiente de trabalho do Windows.

  2. Siga as instrucções do ecrã.

  • Se estiver a usar o DOS:

  1. Arrancar a partir do CD de Programas.

  2. Seleccione a opção PC-Doctor.

  3. Siga as instruções do ecrã.

Para obter mais informações sobre o PC-Doctor, consulte a seguinte web page: www.ws.com


Reinstalação de programas

Se desinstalar um dos programas pré-instalados e desejar instalá-lo novamente, faça o seguinte:

  1. Assegure-se de que o computador está ligado.

  2. Introduza o CD de Programas na unidade de CD-ROM.

  3. Seleccione o aplicativo que deseja reinstalar.

  4. Siga as instruções no ecrã até finalizar a instalação.


Cuidados a ter com o computador

Por favor, leia as importantes instrucções abaixo. Seguindo estas instrucções ajudará a maximizar a durabilidade do somputador.

  • Não exponha o computador à luz directa . Do not place it near sources of heat, such as a radiator.

  • Evite o contacto do computador com campos magnéticos.

  • Evite que o computador esteja em contacto com chuva ou humidade.

  • Não entorne água ou qualquer outro líquido no computador.

  • Não exponha o computador ao pó e à sujidade.

  • Nunca coloque o computador sobre superfícies irregulares.

  • Não pise o cabo eléctrico ou coloque objectos pesados em cima dele. Desvie cuidadosamente todos os cabos dos locais de passagem de pessoas.

  • Ao desligar o cabo eléctrico, não puxe pelo cabo, mas sim pela ficha.

  • A amperagem total do equipamento ligado não deverá exceder a amperagem do cabo eléctrico se utilizar um cabo de extensão. Além disso, a voltagem total de todo o equipamento ligado a uma tomada eléctrica não deverá ser superior à voltagem do fusível

  • Verifique os documentos que acompanham os programas de software se desejar seleccionar outras combinações de resolução ou cor. Estes ajustes podem tornar mais confortável visualizar o ecrã.


Limpar o computador e o teclado

  1. Desligue o computador e retire o cabo eléctrico da parede.

  2. Use um tecido levemente humedecido com água e limpe suavemente a parte externa do computador e do teclado. Não utilize produtos líquidos ou aerossóis para limpeza.


Limpar o rato.

  1. Abra a tampa circular situada sob o rato.

  2. Remova a bola de borracha e limpe-a com um tecido macio e húmido.

  3. Reponha bola e reposicione a tampa.


Cuidados a ter com as disquetes

  • Faça sempre uma cópia de segurança das disquetes que contêm dados ou ficheiros de programas importantes.

  • Mantenha as disquetes longe de campos magnéticos ou fontes de calor.

  • Evite remover a disquete da unidade quando o sinal luminoso de actividade da unidade de disquetes estiver acesa.

  • Proteja as disquetes contra escrita para evitar apagá-los acidentalmente. Para fazer isto, deslize a orelha de protecção contra escrita para a posição de protecção.

  • Quando pôr uma etiqueta em uma disquete de 3,5 pol., verifique se a etiqueta está correctamente colada (plana sobre a superfície) e nos limites da área apropriada da disquete (área com uma leve depressão na superfície). Com uma etiqueta incorrectamente posta, a disquete pode ficar presa na unidade no momento de introduzi-la ou retirá-la.


Cuidados a ter com os CDs e DVDs.

  • Guarde os CDs/DVDs em uma embalagem quando não os estiver usando para evitar que sejam danificados. Qualquer tipo de sujidade ou dano pode afetar os dados em um disco, prejudicar a leitora das lentes do disco na unidade de CD-ROM/DVD-ROM, ou impedir que o computador leia correctamente o disco.

  • Ao manejar discos, segure-os sempre pelas bordas para evitar manchá-los ou deixar impressões digitais.

  • Ao limpar os discos, use um pano limpo sem pó e limpe-os numa linha directa do centro para a borda. Não os limpe em movimentos circulares.

  • Limpe a unidade do CD-ROM/DVD-ROM regularmente. Consulte o Cleaning Kit para obter mais informações. Cleaning Kits podem ser adquiridos em qualquer loja de produtos de computador ou electrónicos.


Quando deve contactar um técnico

  • Se deixar cair ou danificar o computador.

  • Se o computador não funciona normalmente.

  • Se o problema com o computador persiste após ter consultado e seguido as indicações da Secção FAQ (perguntas mais frequentes).

  • Se o problema não faz parte da lista da Secção FAQ.


Assistência técnica

Para obter assistência técnica, contacte o revendedor ou distribuidor da sua área. Pode também ter acesso ao home page da Acer no endereço http://www.acer.com/ para obter informações sobre como e onde contactar os centros de assistência existentes na sua área.


Perguntas frequentes

Esta é uma lista de situações que poderão surgir quando estiver a utilizar o computador e cada uma delas é acompanhada de respostas e soluções fáceis.

Q: Premi o botão de corrente mas o sistema não arrancou.

A: Verifique o LED localizado no centro do botão de corrente.

Se o LED não estiver aceso, o computador está sem corrente. Faça uma das seguintes coisas:

  • Verifique se ligou o cabo eléctrico correctamente à tomada.

  • Verifique se o interruptor eléctrico principal no painel à direita do computador está na posição ON (1). Faça clique aqui para localizar o interruptor eléctrico principal do computador.

  • Se estiver a usar um faixa de corrente ou AVR, verifique se está introduzida e ligada.

Se o LED estiver aceso, verifique o seguinte:

  • Inseriu uma disquete que não é de arranque (que não é do sistema) na unidade de disquetes? Remova-a ou substitua-a por uma disquete do sistema e prima Ctrl + Alt+ para reiniciar o computador.

  • Os ficheiros do sistema operativo podem estar danificados ou estar em falta. Insira o disco de arranque criado ao configurar o Windows na unidade de disquetes e prima Ctrl + Alt + Del para reiniciar o computador. Isto irá diagnosticar eventuais problemas no seu computador e efectuar as correcções necessárias.

Q: Não aparece nada no ecrã.

A: O sistema de gestão de energia do computador apaga automaticamente o ecrã para poupar energia. Prima uma tecla qualquer para ligar novamente o ecrã.

Se ao pressionar uma tecla ainda não funcionar, contacte o seu revendedor ou centro de assistência técnica.

Q: O rato série não funciona.

A: Verifique se o cabo série está introduzido firmemente na porta série. Consulte "Conectar um rato série" para obter informações sobre como conectar um rato série.

Q: A impressora não funciona .

A: Faça o seguinte:

  • Certifique-se de que a impressora está conectada com a corrente eléctrica e está ligada.

  • Certifique-se de que o cabo eléctrico da impressora está conectado firmemente à porta paralela do sistema e à correspondente porta da impressora. Consulte "Conectar uma impressora" para obter informações sobre como conectar uma impressora ao computador.

  • Para mais informações acerca da impressora, consulte os documentos da impressora.

Q: O dispositivo audio do computador não funciona.

A: Verifique o seguinte:

  • O volume pode estar desligado. Encontre o ícone controlo de volume na barra de tarefas do Windows. Se estiver seleccionado, faça clique sobre o ícone e anule a selecção da opção Desligar .

  • Se auscultadores ou altifalantes externos estiverem ligados à tomada de saída do computador, os altifalantes internos são automaticamente desligados.

Q: O sistema não consegue ler as informações da disquete, disco rígido e/ou CD/DVD.

A: Verifique o seguinte:

  • Verifique se está a usar o tipo correcto de disco ou disquete. Consulte "Unidades de disco" para obter mais informações.

  • Verifique se a disquete foi formatada correctamente. Se não foi, formate-a novamente.

  • Verifique se a disquete ou CD/DVD foi correctamente introduzido na unidade.

  • Verifique se o CD/DVD está limpo e sem danos.

  • Verifique a unidade usando uma disquete ou um disco em bom estado. Se a unidade de disquetes, CD-ROM our DVD-ROM não podem ler a informação neles contida, pode haver um problema com a unidade. Contacte o seu revendedor ou um centro de assistência técnica autorizado.

Q: O sistema não consegue escrever informações na disquete e/ou disco rígido.

A: Verifique o seguinte:

  • Verifique se a disquete ou disco rígido não está protegido contra escrita. Consulte "Unidades de disco" para obter mais informações.

  • Verifique se está a usar o tipo correcto de disco ou disquete. Consulte "Unidades de disco" para obter mais informações.

  • Verifique se a disquete foi formatada correctamente. Se não foi, formate-a novamente.

.


ASM Pro Suite

O Advanced System Manager (ASM) Pro Suite é uma ferramenta de gestão do ambiente de trabalho projectada para medir o desempenho, gerir o equipamento e detectar erros ou o mau funcionamento potencial do sistema nos sistemas de rede. Ajuda os administradores do sistema a detectar erros ou mau funcionamentos potenciais do sistema nos dispositivos de rede através de uma estação simples de gestão. Isto impede interrupções no funcionamento da máquina e reduz os Custos Totais de Posse (TCO).

As características básicas do ASM Pro Suite são as seguintes:

  • Actualização remota do Complementary Metal Oxide Semiconductor (CMOS) - permite a actualização das configurações do Programa de Configurações e de Hora/Data dos computadores conectados a uma estação simples de gestão.

  • Actualização remota do Sistema de Entrada/Saída Básico (BIOS) Flash - facilita a actualização das instruções dos software do BIOS dos computadores conectados, através de uma estação simples de gestão.

  • Consola Remota - permite a actualização, carregamento e transferência de programas e ficheiros entre computadores conectados em rede. Os administradores de sistema acham esta função muito útil especialmente para a manutenção, diagnóstico e solução de problemas dos computadores.

  • LANDesk Client Manager (LDCM) - amplia a funcionalidade do ASM Pro Suite ao permitir a gestão do ambiente de trabalho via Web, rede padrão ou conexões de discagem. É compatível com as especificações para gestões mais importantes, como Wire for Management 2.0, Desktop Management Interface (DMI) v2.0 e outras.

    • Informação do Sistema - ajuda a localizar computadores disponíveis na sua rede e reúne informações informáticas gerais como operação do sistema, protocolos, endereços, etc.

    • Informação de Configuração - mostra a configuração de cada dispositivo (p. ex., BIOS, portas E/S, discos rígidos, placas, interface de rede, etc.) instalado em cada computador da rede.

    • Gestão de Falhas - verifica os computadores em busca de erros do hardware e analisa se um determinado dispositivo já excedeu o seu limite de valor. Em caso afirmativo, o programa notifica o administrador de sistema ou desactiva o computador para protegê-lo contra maiores danos.

Nota: O número de utilitários extras que o ASM Pro Suite oferece varia para cada produto e modelo.

O ASM Pro Suite pode não ter sido previamente instalado no seu computador. Em casos assim, é necessário instalá-lo. Para fazer isso, siga as etapas seguintes:

  1. Verifique se o seu computador está desligado.

  2. Introduza o CD de Programas que acompanha o computador na unidade de CD-ROM.

  3. Siga as instruções no ecrã até finalizar a instalação.

Atenção!: Verifique se o CD foi correctamente introduzido na unidade de CD-ROM. A inserção incorrecta pode danificar tanto o CD como a unidade do CD-ROM. Para obter instruções sobre como inserir um CD na unidade do CD-ROM do computador, faça clique aqui.

Nota: O ASM Pro Suite suporta actualmente Microsoft Windows 98, Windows 98 Segunda Edição, Windows 2000 e Windows NT.


IDE Primary/Secondary Menu (menu primário/secundário de IDE)

IDE Primary/Secondary Channel Master/Slave (porta mestra/escrava do canal primário/secundário de IDE)

Seleccionando-se qualquer um dos parâmetros das IDE Drives (unidades de IDE), surge o seguinte ecrã:

A tabela seguinte descreve os parâmetros. As configurações em negrito são as configurações predefinidas e sugeridas para as definições dos parâmetros.

Parameter (parâmetro) | Description (descrição) | Options (opções)
Device Detection Mode (modo de detecção de dispositivos) | Permite especificar o tipo de disco rígido instalado no sistema. Se deseja configurar automaticamente o disco rígido, seleccione Auto. Se conhece o tipo do disco rígido, pode introduzir as configurações manualmente. | Auto (auto), User (utente), ou None (nenhum)
Device Type (tipo de dispositivo) | Indica um dispositivo do tipo de disco rígido. |
Cylinder (cilindro) | Especifica o número de cilindros do disco rígido e é automaticamente definido a depender da configuração do parâmetro do Type (tipo). |
Head (cabeça) | Especifica o número de cabeças do disco rígido e é automaticamente definido a depender da configuração do parâmetro do Type (tipo). |
Sector | Especifica o número de sectores do disco rígido e é automaticamente definido a depender da configuração do parâmetro do Type (tipo). |
Size (tamanho) | Especifica o tamanho do disco rígido, em MB, e é automaticamente definido a depender da configuração do parâmetro do Type (tipo). |
Hard Disk LBA Mode (modo LBA do disco rígido) | Quando estiver definido para Auto, o utilitário BIOS detecta automaticamente se o disco rígido instalado suporta a função. Se suportar, ele permite utilizar o disco rígido com uma capacidade de mais de 504 MB. Isto é possibilitado pelo modo de tradução Logical Block Address (LBA). Contudo, a função IDE melhorada opera apenas num ambiente DOS ou Windows 3.x/95/98/2000. Outros sistemas operativos exigem que este parâmetro seja configurado para Disabled. | Auto (auto) ou Disabled (desactivado)
Hard Disk Block Mode (modo Block do disco rígido) | Melhora o desempenho do disco rígido a depender do disco rígido utilizado. Se configurar este parâmetro para Auto, o utilitário BIOS detecta automaticamente se a unidade do disco rígido instalado suporta a função Block Mode. Se suportar, ele permite a transferência de dados em blocos (sectores múltiplos) a uma relação de 256 bytes por ciclo. Para cancelar esta função, modifique a configuração para Disabled. Este parâmetro aparece apenas quando se está no Advanced Level. | Auto (auto) ou Disabled (desactivado)
Hard Disk 32-Bit Access (acesso ao disco rígido de 32 bits) | Melhora o desempenho do sistema ao permitir a utilização do acesso ao disco rígido de 32 bits. Esta função melhorada de IDE funciona apenas com DOS, Windows 3.x/95/98/2000 e Novell NetWare. Se o software ou disco rígido não suportar esta função, defina este parâmetro para Disabled. Este parâmetro aparece apenas quando se está no Advanced Level. | Enabled (activado) ou Disabled (desactivado)
Advanced PIO Mode (modo PIO avançado) | Quanto estiver definido para Auto, o utilitário BIOS detecta automaticamente se o disco rígido instalado suporta a função. Se suportar, ele permite uma recuperação mais rápida de dados e uma velocidade da função ler/escrever que reduz o tempo de actividade do disco rígido. This results in better hard disk performance. To disregard the feature, change the setting to Disabled. Este parâmetro aparece apenas quando se está no Advanced Level. | Auto (auto) ou Disabled (desactivado)
DMA Transfer Mode (modo de transferência DMA) | Os modos Ultra DMA e Multi-DMA melhoram o desempenho do disco rígido ao aumentar o índice de transferência. Contudo, além de activar estas funções no BIOS Setup, tanto o modo Ultra DMA como o modo Multi-DMA exigem que o programa de controlo do DMA esteja carregado. Ao definir este parâmetro para Auto, BIOS configura automaticamente o modo DMA apropriado para o disco rígido. Este parâmetro aparece apenas quando se está no Advanced Level. | Auto (auto) ou Disabled (desactivado)


Easy Networking

Easy Networking é um utilitário semelhante a um wizard que ajuda a configurar as componentes de redes, como TCP/IP, IPX, NetBEUI, Client para Microsoft NT, Client para Novell NetWare e File/Print Sharing para Microsoft, rápida e convenientemente e que permite realizar conexões com rede sem ajuda de ténicos. Antes de iniciar a instalação, verifique se possui as seguintes informações:

  • protocolo de rede suportado pelo sistema

  • cliente e serviços suportados pelo sistema

  • o endereço do Internet Protocol (IP) do computador

  • o nome da sua equipa de trabalho

Se não souber onde encontrar estas informações, pergunte ao administrador de rede. Com estes dados, só é necessário seguir as etapas do Graphical User Interface (GUI) do utilitário. Após realizar a instalação e reiniciar o computador, um utilitário de diagnósticos verifica a configuração da rede para confirmar que todas as componentes estão funcionando correctamente.

Easy Networking é muito menos complicado e mais fácil de usar comparado com outros utilitários de rede disponíveis no mercado. Usa apenas os protocolos e serviços de rede mais padronizados e mais comuns da indústria.

Para usar este utilitário, prima o ícone Easy Networking no ambiente de trabalho de Windows. Siga as instruções em écran.

Nota: Easy Networking não pode estabelecer conexões de rede para computadores que operam em áreas diferentes de Microsoft NT, Novell NetWare ou Internet. Para informações detalhados acerca deste utilitário, por favor consulte a ajuda online de Easy Networking.


TimeMachine by Acer

TimeMachine by Acer (Windows 98 apenas)

A TimeMachine by Acer é uma ferramenta que ajuda a recuperar o computador salvando e restaurando importantes ficheiros do sistema de quando o computador estava a funcionar correctamente. Durante o funcionamento normal, este utilitário opera em silêncio e verifica diariamente os ficheiros do sistema, fazendo cópias destes e guardando-as como ficheiros. Só uma cópia é feita por dia. Contudo, quando ocorre um erro ou quando o utente fecha o Windows enquanto uma cópia está a ser feita, a função de copiar não funciona. Das cópias feitas, pode seleccionar a cópia na qual deseja restaurar os ficheiros importantes do sistema.

É possível que precise executar a TimeMachine by Acer ao encontrar um problema no computador. Para executar a TimeMachine by Acer, faça qualquer das seguintes coisas:

  • Se estiver a usar o Windows:

  1. Seleccione o ícone TimeMachine no ambiente de trabalho do Windows. A interface do utente da TimeMachine by Acer aparece no ecrã oferecendo as seguintes funções:

    • Restaurar uma cópia

    • Desfazer a última cópia restaurada

    • Guardar cópias adicionais

    • Configurar os parâmetros da ferramenta

  2. Seleccione a função desejada e siga as orientaçãos e sugestões no écrã.

  3. Espere até que os resultados sejam mostrados.

  • Se estiver a usar o DOS:

  1. Arranque a partir do CD de Programas.

  2. Seleccione a opção TimeMachine . Under DOS, TimeMachine by Acer offers only one function, i.e., Restore a snapshot image.

  3. Seleccione o ficheiro da cópia na qual deseja restaurar os ficheiros importantes do sistema.

  4. Espere até que os resultados sejam mostrados.