Välkommen

Välkommen till online-handboken för Veriton 5100

Tack för att du har valt en Veriton 5100-dator. Tillsammans med datorn levereras en tryckt användarhandbok och en förinstallerad online-handbok som innehåller all information du behöver för att använda och få mesta möjliga nytta av datorn. Om du vill använda den här online-handboken och lära dig mer om datorn börjar du med att klicka på den första avsnittsrubriken på fliken Table of Contents eller så kan du klicka på rubriken för något annat avsnitt du tycker verkar intressant. Med hjälp av flikarna Index och Search kan du snabbt hitta den information som du behöver.


Översikt

Systemöversikt

Prestanda

  • Intel Pentium® III-processor med integrerat cache-minne av nivå 2-typ i Flip Chip (FC)-PGA 370-sockel

  • Systemminne som kan byggas ut till 512 MB

  • Strömhanteringsfunktioner

  • Enhet för 3,5-tumsdisketter

  • Enhet för cd-rom/dvd-rom

  • Högkapacitets EIDE-hårddisk

Obs! Eftersom det finns en chipset-begränsning kan du bara använda två DIMM-uttag (DIMM1 och DIMM2) när du installerar en främre buss för 133MHz i processorn. Om du installerar en främre buss för 100 MHz i processorn kan du använda alla DIMM-uttagen.

Multimedia

  • Inbyggd 128-bitars grafikaccelerator med extra AGP-kortplats

    Obs! Den inbyggda VGA-funktionen avaktiveras automatiskt när du installerar ett AGP VGA-kort i AGP-kortplatsen.

  • Ljudsystem med 3D-kvalitet via inbyggt ljudkort

  • Fungerar ihop med CRT-bildskärm (cathode-ray tube)

  • Ljudingång, ljudutgång, hörlursutgång, mikrofoningång och spel-/MIDI-gränssnitt

Obs! Systemet har två mikrofoningångar (främre och bakre). Det går dock inte att använda båda samtidigt. I systemets standardinställningar aktiveras mikrofoningången på baksidan medan den på framsidan avaktiveras. Du måste aktivera den främre mikrofoningången för att kunna använda den.

Anslutningar

  • Gränssnitt för PS/2-mus och tangentbord

  • Ett seriegränssnitt och ett parallellgränssnitt

  • USB-portar (Universal Serial Bus), finns på fram- och baksidan

  • Höghastighets fax-/datamodem av PCI-typ (tillbehör)

  • 10Base-T/100Base-TX-nätverksfunktioner med fjärrstyrd aktivering


Framsidan

På datorns framsida finns följande detaljer:

Etikett | Ikon | Beskrivning
1 |  | USB-portar
2 |  | Mikrofoningång*
3 |  | Högtalar-/ljudutgång
4 |  | Lysdiod (LED) som indikerar aktivitet på hårddisken
5 |  | Lysdiod för systemaktivitet
6 |  | Lysdiod som visar att datorn är på
7 |  | Strömbrytare
8 |  | Ingång för hörlurar och hörsnäcka, cd-rom/dvd-rom
9 |  | Volymknapp
10 |  | Lysdiod för cd-rom
11 |  | Cd-romfack/dvd-romfack
12 |  | Hoppa över/framåt-knapp
13 |  | Stopp/utmatningsknapp
14 |  | Knapp för utmatning av diskett
15 |  | Enhet för 3,5-tumsdisketter
16 |  | Lysdiod för diskettenhet
17 |  | Fack för 5,25-tumsenheter

* Systemet har två mikrofoningångar (fram och bak). Det går dock inte att använda båda samtidigt. I systemets standardinställningar aktiveras mikrofoningången på baksidan medan den på framsidan avaktiveras. Du måste aktivera den främre mikrofoningången för att kunna använda den.


Baksidan

Datorn har flera uttag för anslutning av kringutrustning.

Etikett | Ikon | Färg | Beskrivning
1 |  |  | Strömförsörjning
2 |  |  | Strömbrytare
3 |  |  | Nätanslutning
4 |  | Grön | Port för PS/2-mus
5 |  | Lila | Port för PS/2-tangentbord
6 |  | Svart | USB-portar
7 |  | Vit | Port för nätverk
8 |  | Blågrönt eller turkos | Serieport
9 |  | Blå | Port för CRT-bildskärm
10 |  | Vinröd | Parallell-/skrivarport
11 |  | Guld | Port för spel/MIDI
12 |  | Lime | Ljudutgång/linjeutgång
13 |  | Ljusblå | Ljudingång/linjeingång
14 |  |  | Mikrofoningång*
15 |  |  | Utbyggnadskortplatser

* Systemet har två mikrofoningångar (fram och bak). Det går dock inte att använda båda samtidigt. I systemets standardinställningar aktiveras mikrofoningången på baksidan medan den på framsidan avaktiveras. Du måste aktivera den främre mikrofoningången för att kunna använda den.


Tangentbordet

Tangentbordet som levereras med datorn har fullstora tangenter inklusive separata Internet-tangenter, markörtangenter, två Windows-tangenter och tolv funktionstangenter.

Programmerbara tangenter

Med hjälp av de programmerbara tangenterna kan du få direktåtkomst till en webbplats (URL) eller starta program och öppna filer i systemet. Den femte tangenten är inställd för att starta mediespelaren. Om du vill konfigurera inställningarna för varje tangent, högerklickar du på ikonen Magic Keyboard som finns på skrivbordet.

Internet- och vilolägestangenterna

Internet- och vilolägestangenterna består av tre knappar:

Ikoner | Tangent | Beskrivning
 | E-post | Startar e-postprogrammet.
 | Webbläsare | Startar den aktuella standardwebbläsaren.
 | Viloläge/Återuppta | Om du trycker på den här tangenten så försätts systemet i viloläge. Om du trycker en gång till aktiveras det igen.

Multimedia-tangenter

Du kan spela upp, ta paus, stoppa, gå framåt eller bakåt i en sång eller film med hjälp av tangentbordet.

Ikoner | Tangent | Beskrivning
 | Spela/Paus | Tryck här om du vill spela upp en ljud- eller videofil. Tryck en gång för att ta paus.
 | Stopp | Tryck på den här tangenten om du vill stoppa en uppspelning av en ljud- eller videofil.
 | Framåt | Tryck om du vill hoppa framåt till nästa fil och spela upp den.
 | Bakåt | Tryck om du vill gå bakåt till den föregående filen och spela upp den.

Volymkontroll/Tyst läge

Med reglaget för volymkontroll/tyst läge [image] kan du justera högtalarvolymen. Vrid det medsols eller motsols beroende på om du vill höja eller sänka volymen. Tryck på det om du vill växla mellan tyst läge och ljud.

Markörtangenter

Med markörtangenterna, som även kallas piltangenter, flyttar du pekaren på bildskärmen. De har samma funktion som piltangenterna på det numeriska tangentbordet när funktionen Num Lock är avstängd.

Låstangenter

På tangentbordet finns tre låstangenter som du kan använda för att växla mellan två funktionslägen.

Låstangent | Beskrivning
Caps Lock | När den här funktionen är aktiverad skrivs alla bokstäver med versaler. (Samma funktion som när du trycker på Skift + <bokstav>).
Num Lock | När den här funktionen är aktiverad används det numeriska tangentbordet i numeriskt läge, det vill säga att tangenterna fungerar som på en miniräknare (med aritmetiska operatorer som +, -, * och /).
Scroll Lock | När den här funktionen är aktiverad flyttas skärmbilden en rad uppåt eller nedåt när du trycker på upp- eller nedpilen. Den här funktionen fungerar inte med alla program.

Windows-tangenter

På tangentbordet finns två tangenter som du kan använda för att utföra Windows-specifika funktioner.

Tangent

Beskrivning

Windows-tangenten

Start-knappen. Genom att använda den här tangenten tillsammans med andra tangenter kan du utföra specialfunktioner, till exempel:

  • Windows + Tabb: Aktivera nästa knapp i aktivitetsfältet

  • Windows + E: Utforska Den här datorn

  • Windows + F: Sök dokument

  • Windows + M: Minimera allt

  • Skift + Windows + M: Ångra Minimera allt

  • Windows + R: Visa dialogrutan Kör

Programtangent

Öppnar programmens snabbmenyer (samma funktion som att högerklicka).


Musen

Musen har två knappar: en vänsterknapp och en högerknapp. Om du trycker ned en musknapp och sedan släpper upp den direkt kallas det att klicka. Ibland måste du dubbelklicka (klicka på samma musknapp två gånger) eller högerklicka (klicka på höger musknapp).

Med bläddringshjulet mellan de två knapparna blir det enklare att bläddra i fönster. Genom att rulla hjulet med pekfingret kan du snabbt bläddra genom flera sidor, rader eller fönster. Hjulet kan även fungera som en tredje knapp. Med den kan du snabbt klicka eller dubbelklicka på en ikon eller ett markerat objekt.

I avsnittet "Rengöring av musen" finns anvisningar för hur du rengör musen.

Obs! Om du är vänsterhänt kan du läsa anvisningarna i Windows-handboken för hur du ställer in musen för användning som passar dig.


Lagringsenheter

Datorn levereras med följande lagringsenheter:

Enhet för 3,5-tumsdisketter

Datorns 3,5-tums diskettenhet kan hantera 720 kB- och 1,44 MB-disketter. Disketter är små, lätta och enkla att transportera. Klicka här om du vill visa information om hur du bör handskas med disketter.

Enhet för cd-rom/dvd-rom

Datorn kan levereras med en cd-romenhet eller en dvd-romenhet. Den här enheten är placerad på datorns framsida. I cd-romenheten kan du spela olika typer av cd-skivor. I dvd-romenheten kan du, förutom gamla cd-skivor, spela både cd-i-skivor, video-cd-skivor och nya dvd-skivor. Dvd eller dvd-rom är en ny sorts cd-rom som omfattar minst 4,7 GB (gigabyte), vilket är tillräckligt för en hel långfilm. Troligen kommer de här skivorna att ersätta cd-romskivorna, VHS-videokassetterna och laserskivorna.

Cd-skivor och dvd-skivor är, liksom disketter, små, lätta och enkla att transportera. Däremot är de mer ömtåliga än disketter och måste hanteras försiktigt. Klicka här om du vill ha information om hur du bör handskas med skivorna.

Så här sätter du i en cd/dvd i datorns cd-/dvd-romenhet:

  1. Tryck försiktigt på utmatningsknappen på framsidan.

  2. När skivfacket öppnas lägger du i cd:n/dvd-skivan. Kontrollera att etiketten eller titelsidan på skivan är vänd uppåt. Genom att hålla skivan i kanterna undviker du att smutsa ned den.

  3. Tryck på utmatningsknappen en gång till så stängs facket.

Obs! Kontrollera att skivan ligger på plats innan du stänger skivfacket.

Hårddiskenhet

Datorn levereras med en installerad högkapacitets EIDE-hårddisk. Om du vill ersätta hårddisken eller uppgradera den kontaktar du återförsäljaren eller en kvalificerad servicetekniker.


Bildskärmsenhet

Datorn kan användas med både CRT-skärmar och LCD-paneler. Ytterligare information om bildskärmsenheten finns i användarhandboken till bildskärmen eller LCD-panelen.


Rätt inställning av stolen

Rätt typ av stol medför inte automatiskt en ergonomiskt riktig sittställning. Det är nödvändigt att stolen ställs in så att den passar din kropp. Med rätt arbetsställning blir arbetet bekvämare och mer effektivt.

  • Undvik att luta stolen. Om du använder en stol som går att luta bör du låsa gångjärnen så att stolen inte kan lutas framåt eller bakåt när du arbetar framför datorn.

  • Justera sitthöjden så att du kan sitta med låren parallellt med golvet och fötterna vilande plant mot golvet.

  • Luta kroppen mot ryggstödet. Belastningen på bålen, för att hålla kroppen upprätt, blir större om kroppen inte vilar mot ryggstödet.


Placering av Veriton-datorn

Tänk på följande när du väljer en plats för datorn:

  • Placera inte datorn i närheten av någon utrustning som kan orsaka elektromagnetiska störningar eller radiofrekvensstörningar, t.ex. radiosändare, tv-apparater, kopieringsapparater eller värme- och luftkonditioneringsanläggningar.

  • Undvik dammiga platser, för höga temperaturer och för hög fuktighet.

  • Du kan placera datorn bredvid skrivbordet eller under bordet, så länge den inte blockerar det utrymme du behöver för att arbeta och röra dig.


Tangentbordets placering

Tangentbordets placering är viktig när det gäller att uppnå en korrekt arbetsställning. Om du placerar det för långt ifrån dig måste du luta kroppen framåt, vilket medför en onaturlig sittställning. Om du placerar det för högt ökar belastningen på muskulaturen i axlarna.

  • Tangentbordet bör placeras strax ovanför knät. Du kan justera tangentbordets höjd genom att fälla ut stöden på tangentbordets undersida.

  • När du skriver ska underarmarna vara parallella med golvet. Överarmar och axlar ska vara avslappnade. Försök att skriva med ett lätt anslag. Om du känner att du blir spänd i axlar eller nacke bör du ta en paus och kontrollera arbetsställningen.

  • Placera tangentbordet framför bildskärmen. Om du placerar tangentbordet vid sidan av bildskärmen blir du tvungen att vrida på huvudet medan du skriver. Det medför en ökad belastning på halsmuskulaturen med risk för spänningsvärk som följd.


Musens placering

  • Musen bör placeras på samma yta som tangentbordet så att du lätt kan nå den.

  • Placera den så att du har utrymme att röra den i alla riktningar utan att behöva sträcka eller luta dig.

  • Flytta musen med hjälp av armen. Vila inte handleden mot underlaget när du flyttar musen.


Bildskärmens placering

Placera bildskärmen på ett bekvämt läsavstånd, normalt ca 50-60 centimeter. Justera bildskärmens höjd så att dess överkant är i eller strax nedanför ögonnivå.


Tangentbordet

Det finns två olika tangentbordstyper som du kan ansluta till datorn: USB-tangentbord och PS/2-tangentbord.

PS/2-tangentbord

Anslut tangentbordets sladd till uttaget för PS/2-tangentbord [image] (lila) som finns på datorns baksida.


Musen

Det finns tre olika mustyper som du kan ansluta till datorn: USB-mus, PS/2-mus och seriell mus.

PS/2-mus

Anslut mussladden till PS/2-porten [image] (grön) som finns på datorns baksida.

Seriell mus

Du kan även ansluta en seriell mus till datorn. Om du vill ansluta en seriell mus ansluter du bara mussladden till serieporten [image] (blågrön eller turkos) som finns på datorns baksida.


Bildskärm

Sätt in bildskärmssladden i CRT-bildskärmsporten [image] (blå) som finns på datorns baksida.

Obs! Ytterligare anvisningar och information finns i bildskärmens användarhandbok.


Nätsladden

Varning! Kontrollera vilken nätspänning som används där du tänker ansluta datorn innan du fortsätter. Se till att den överensstämmer med den spänning som datorn är inställd för (se spänningsomkopplaren som sitter på datorns baksida). Om den inte överensstämmer, ändrar du inställningen i enlighet med gällande nätspänning.

Sätt i nätsladden i uttaget som finns på datorns baksida. Anslut sedan nätsladdens andra kontakt till ett eluttag.


Starta datorn

När du har anslutit kringutrustning och nätsladd kan du starta datorn och börja använda den.

Så här startar du datorn:

  1. Slå på all kringutrustning som är ansluten till datorn, t.ex. bildskärm, skrivare, fax och högtalare.

  2. Tryck på strömbrytaren som finns på datorns baksida.

  3. Tryck på strömbrytaren på datorns framsida.

Viktigt! Se till att nätsladden är ordentligt ansluten till eluttaget. Om du använder en strömskydds- eller en AVR-enhet (automatisk spänningsregulator) ser du till att den är rätt ansluten och aktiverad.


Stänga av datorn

När du vill stänga av datorn gör du på något av följande sätt:

  • Välj Start, Avsluta på skrivbordet i Windows, markera Stänga av datorn och klicka sedan på OK.

  • Stäng av all kringutrustning som är ansluten till datorn och håll sedan strömbrytaren intryckt i minst fyra sekunder. Om du trycker in och släpper strömbrytaren direkt försätter du endast datorn i viloläge.


Ansluta skrivare

Om du vill ansluta en skrivare sätter du i skrivarsladden i parallellporten [image] (vinröd) på datorns baksida.


Nätverk

Anslut nätverkskabeln till nätverksporten [image] (vit) som finns på datorns baksida.


Ansluta multimedieenheter

Du kan ansluta multimedieenheter, bland annat högtalare, mikrofon, hörlurar eller hörsnäcka och styrspak (för spel). Med hjälp av dessa kan du utnyttja datorns multimediefunktioner.

Anslut enheterna på följande sätt:

  • mikrofon: ansluts till mikrofoningången [image] (rosa uttag) på datorns fram- och baksida.

    Obs! Systemet har två mikrofoningångar (fram och bak). Det går dock inte att använda båda samtidigt. I systemets standardinställningar aktiveras mikrofoningången på baksidan, medan den på framsidan avaktiveras. Du måste aktivera den främre mikrofoningången för att kunna använda den.

  • hörsnäckor, hörlurar: ansluts till hörlursutgången [image] (det limegröna uttaget) på datorns framsida.

    Obs! Om du vill justera volymen i hörlurarna klickar du på volymkontrollsikonen i Aktivitetsfältet i Windows.

  • externa högtalare: ansluts till ljudutgången [image] (det limegröna uttaget) på datorns baksida.

  • extern cd-spelare: ansluts till ljudingången [image] (ljusblått uttag) på datorns baksida.

  • styrspak: ansluts till spel-/MIDI-porten [image] (guld) på baksidan av datorn.

Obs! Information om hur du konfigurerar multimedieenheter finns i dokumentationen till respektive enhet.


Aktivera den främre mikrofoningången

Systemet har två mikrofoningångar (främre och bakre). Det går dock inte att använda båda samtidigt. I systemets standardinställningar aktiveras mikrofoningången på baksidan medan den på framsidan avaktiveras.

Så här aktiverar du den främre mikrofoningången:

  1. Dubbelklicka på ikonen för volymkontroll i Windows aktivitetsfält.

  2. Fönstret Volymkontroll (Volume Control) visas. Välj Alternativ och Egenskaper.

  3. I rutan Justera volymen för väljer du Uppspelning. Under Visa följande volymkontroller markerar du kryssrutan Microphone. Fortsätt genom att klicka på OK.

  4. Välj Alternativ igen och sedan Avancerade kontroller.

  5. Klicka på knappen Avancerat i kolumnen Microphone.

  6. I rutan Fler kontroller markerar du kryssrutan Mic2 Select så aktiveras mikrofoningången på framsidan.

    Obs! Volymkontrollfönstret i Windows 2000 kan se annorlunda ut än de skärmbilder som visas här. Ytterligare information om volymkontrollfunktionen i Windows 2000 finns i dess direkthjälp.


Ansluta USB-enheter

Universal Serial Bus (USB) är en ny typ av seriebuss som gör det möjligt att seriekoppla långsamma och medelsnabba enheter (långsammare än 12 Mbps), till exempel tangentbord, mus, styrspak, skanner, skrivare och modem. Genom att använda USB undviker du komplicerade sladdanslutningar.

Det finns fyra USB-portar på datorn – två på baksidan och två på framsidan. Med hjälp av de här portarna kan du ansluta flera serieenheter till datorn utan att ta alla systemresurser i anspråk.

När du vill ansluta en USB-enhet sätter du bara i enhetens kabel i någon av USB-portarna [image] (svarta).

Obs! De flesta USB-enheter är utrustade med inbyggda USB-portar som du kan använda för anslutning av ytterligare enheter.


Försiktighetsåtgärder vid elektrostatisk urladdning (ESD)

Elektrostatisk urladdning (ESD) kan skada processorn, lagringsenheter, utbyggnadskort och andra komponenter. Innan du installerar några komponenter på datorn rekommenderar vi att du vidtar följande försiktighetsåtgärder före installation och efter installation.

  1. Ta inte ut någon komponent ur den skyddande förpackningen förrän det är dags att installera den.

  2. Använd ett jordningsarmband och fäst det på någon av datorns metalldelar innan du hanterar komponenter. Om det inte finns något jordningsarmband bör du bibehålla kontakten med datorn genom alla procedurer som kräver försiktighetsåtgärder vid elektrostatisk urladdning.


Före installation

Tänk alltid på följande innan du installerar en komponent:

  1. Stäng av datorn och all kringutrustning som är ansluten till den innan du öppnar den. Dra ut alla sladdar ur eluttagen.

  2. Öppna datorn.

  3. Följ försiktighetsåtgärderna vid elektrostatisk urladdning när du handskas med datorkomponenter.

  4. Ta bort de utbyggnadskort och den kringutrustning som blockerar åtkomsten till DIMM-hållarna eller komponentanslutningar.

Varning! Om du inte stänger av datorn ordentligt innan du börjar installera komponenterna kan allvarliga skador uppstå. Försök inte öppna, uppgradera eller konfigurera om datorn om du inte är en kvalificerad servicetekniker.


Efter installation

Observera följande när du har installerat en datorkomponent:

  1. Se till att komponenterna har installerats korrekt.

  2. Sätt tillbaka de utbyggnadskort och den kringutrustning som du eventuellt tog bort tidigare.

  3. Sätt tillbaka datorhöljet.

  4. Anslut nödvändiga sladdar och slå på datorn.


Ta av höljet

Ta bort sidopanelen

Du måste öppna datorn innan du kan installera ytterligare komponenter. Följ nedanstående anvisningar om du vill ta av höljet:

  1. Stäng av datorn och dra ur alla sladdar.

  2. Placera datorn på en plan och stabil yta.

  3. Ta bort höljet genom att vrida vingskruvarna motsols.

  4. Håll i höljet med båda händerna. Skjut det bakåt några centimeter och dra sedan försiktigt utåt för att lossa det.


Sätta tillbaka höljet

  1. Justera höljet efter hållaren och tryck det sedan försiktigt tillbaka på plats.

  2. Fäst höljet genom att vrida vingskruvarna medsols.


Interna komponenter

Figuren nedan visar hur datorn ser ut om du tar bort höljet.

Etikett | Komponent
1 | Fack för 3,5-tumsenheter
2 | Fack för 5,25-tumsenheter (två stycken)
3 | Strömförsörjning
4 | Metallarmar (ram för hårddisken)
5 | Utbyggnadskortplatser
6 | Moderkort


Byta ut hårddisken

Följ nedanstående anvisningar när du ska byta ut hårddisken:

  1. Ta av höljet.

  2. Dra ur nätsladden och enhetskablarna ur hårddisken.

  3. Ta bort de skruvar som håller fast metallskyddets ram i hållaren.

  4. Lyft upp metallskyddet och dra ut det.

  5. Ta bort de fyra skruvarna som håller fast hårddiskenheten i diskramen, och ta bort hårddisken. Lägg skruvarna åt sidan.

  6. Sätt i en ny hårddiskenhet i ramen och sätt fast den med de fyra skruvarna.

  7. Sätt tillbaka metallskyddet i hållaren.

  8. Anslut nätsladden och enhetskablarna till hårddisken igen.

    Obs! Kontrollera att enhetskablarnas andra ändar sitter säkert i sina respektive kontakter på moderkortet.

  9. Sätt tillbaka höljet.


Installera utbyggnadskort

Obs! Tänk på installationsanvisningarna och försiktighetsåtgärderna när du installerar och tar bort datorkomponenter.

Så här installerar du ett utbyggnadskort:

  1. Ta bort höljet.

  2. Lokalisera en tom PCI-kortplats på moderkortet.

  3. Ta bort den skruv som håller beslagen till datorn. Spara skruven.

  4. Dra ut beslaget på hållaren mittemot den valda, tomma kortplatsen.

  5. Ta ut utbyggnadskortet ur den skyddande förpackningen.

  6. Justera kortet tillsammans med det tomma beslaget och sätt in det i kortplatsen. Kontrollera att kortet sitter fast ordentligt.

  7. Skruva fast kortet i datorn.

  8. Sätt tillbaka höljet.

När du startar datorn känner BIOS automatiskt av den nya installerade enheten och tilldelar den resurser.


Moderkortet

Moderkortet blir tillgängligt när du öppnar datorn. Det bör se ut som figuren nedan:

Etikett | Komponent
ACT | Lysdiodsanslutning för aktivt Turbo/LAN (lokalt nätverk)
AOL | WOL-anslutning (Wake on LAN)
AUDIO2 | Ljudanslutning för USB-ljudkort
BT1 | Batteri
BZ1 | Summer
CD-IN | Ljudanslutning för cd-rom
CN2 | Portar för mus (övre) och tangentbord (nedre) av PS/2-typ.
CN3 | Portar för nätverk (övre) och USB (nedre)
CN4 | Anslutningar för parallell port (övre), bildskärm (nedre till höger) och serieport 1 (nedre till vänster)
CN8 | Portar för MIDI/spel (övre), ljudutgång (till vänster), ljudingång (i mitten) och mikrofoningång (till höger)
CN10 | AGP-kortplats
COM2 | Anslutning för serieport 2 (COM2), (tillbehör)
DIMM1 till 3 | Hållare för DIMM 1 till 3
Fax-Voice | Mer röstindata för modemkort
FDC | Anslutning för diskettenhet
FN1 | 2-stiftsanslutning för processorfläkt
FN2 | 3-stiftsanslutning för processorfläkt
IDELED | Anslutning för IDE-lysdiod
IDE1 | Anslutning för IDE 1 HDD
IDE2 | Anslutning för IDE 2 HDD
INTRUDER | Inkräktarlarmsanslutning
JP2 | Alternativ för linjeutgång Oförstärkt: 1-3, 2-4* Förstärkt: 3-5, 4-6
JP3 | LAN EEPROM Aktiverad: 1-2* Avaktiverad: 2-3
JPXA | Startblock Aktiverat: 1-2 Avaktiverat: 2-3*
JPXB | Kontrollösenord Aktiverat: 1-2 Avaktiverat: 2-3*
JPX1 | CMOS clear Clear CMOS: 1-2 Normal: 2-3*
JPX2 | Processorhastighet Säkert läge: 1-2 Normal: 2-3*
JPX3 | Processorstöd Coppermine/Celeron: 1-2* VIA (Cyrix)/Joshua: 2-3
JPX4 | Inbyggt LAN (lokalt nätverk) Aktiverat: 1-2* Avaktiverat: 2-3
PS-ON | ATX-strömbrytare
PWR | ATX-strömkontakt
PWRLED | Anslutning för strömlysdiod
SL1 to 3 | PCI-kortplatser 1 till 3
USB2 | USB-anslutning för USB-ljudkort
U4 | FC-PGA-processorhållare
U10 | Intel 82815 Chipset
U13 | Super I/O chipset
U14 | Firmware HUB (BIOS)
U17 | Ljudchipset
U19 | Intel 82801BA Chipset
WOL | WOL-anslutning (Wake on LAN)


Ljudkort

Det ljudkort som medföljer datorn ska se ut så här:

Etikett | Komponent
JP1 | Ljudkoppling – ansluts till AUDIO2-kontakten på moderkortet
CN1 | USB-koppling – ansluts till USB2-kontakten på moderkortet
CN2, CN3 | USB-portar
JK1 | Mikrofoningång*
JK2 | Ljudutgång

* Systemet har två mikrofoningångar (fram och bak). Det går dock inte att använda båda samtidigt. I systemets standardinställningar aktiveras mikrofoningången på baksidan medan den på framsidan avaktiveras. Du måste aktivera den främre mikrofoningången för att kunna använda den.


Installera ytterligare minne

De tre 168-stiftsuttagen stöder DIMM av SDRAM-typ (Synchronous Dynamic Random Access Memory). Du kan installera 32 MB, 64 MB, 128 MB eller 256 MB enkel och dubbel densitet för en total minneskapacitet om 512 MB.

Obs! Eftersom det finns en chipset-begränsning kan du bara använda två DIMM-uttag (DIMM1 och DIMM2) när du installerar en främre buss för 133 MHz i processorn. Om du installerar en främre buss för 100 MHz i centralprocessorn kan du använda alla tre DIMM-uttagen. Den maximala minneskapaciteten kan fortfarande användas om du utnyttjar tre DIMM-uttag.

DIMM av SDRAM-typ fungerar bara under 3,3 volt, inte under 5 volts minnesenheter. Både SDRAM-typerna PC-100 (100 MHz) och PC-133 (133 MHz) kan installeras på moderkortet, men de kan inte användas på samma gång i datorn. Kontakta din återförsäljare om du vill ha information om kvalificerade DIMM-leverantörer.

Varning! Använd inte både PC-100 och PC-133 SDRAM samtidigt. En sådan kombination kan orsaka att datorn inte fungerar som den ska.

DIMM-uttagen är oberoende av varandra. Tack vare det här oberoendet kan du installera DIMM:ar med olika kapaciteter för att skapa olika konfigurationer.

  • Klicka här om du vill ha instruktioner om hur du tar bort en DIMM.

  • Klicka här om du vill ha instruktioner om hur du installerar en DIMM.


Ta bort en DIMM

  1. Tänk på installationsanvisningarna och försiktighetsåtgärderna.

  2. Lokalisera DIMM:arna på moderkortet.

  3. Tryck ut klämmorna på båda sidor av DIMM-hållaren för att få loss DIMM:en (se steg A i figuren).

  4. Dra försiktigt DIMM:en ur hållaren (se steg B i figuren).


Installera en DIMM

  1. Tänk på installationsanvisningarna och försiktighetsåtgärderna.

  2. Lokalisera DIMM:arna på moderkortet.

  3. Öppna hållarens klämmor.

  4. Justera DIMM:en efter hållaren.

  5. Tryck ned DIMM:en i hållaren tills dess att klämmorna låser fast den.

Obs! DIMM-hållarna är konstruerade för att garantera korrekt installation. Om du försöker sätta i en DIMM utan att den lätt glider in i hållaren har du antagligen satt in den felaktigt. Vänd på DIMM:en och försök igen.


Uppgradera processorn

Pentium III-processorn är förpackad i ett FC-PGA-paket (Flip-Chip Pin Grid Array) med 370 stift. FC-PGA-paketet är utformat för nya, små, högpresterande datorer.

Systemkortet fungerar med en Pentium III-processor som körs med 450 till 866 MHz tillsammans med en främre buss för antingen 100 eller 133 MHz, samt kommande generationer Pentium-processorer.

Varning! När du installerar eller tar bort systemkomponenter bör du tänka på och följa försiktighetsåtgärder vid elektrostatisk urladdning.


Ta bort processorn

  1. Tänk på installationsanvisningarna och försiktighetsåtgärderna.

  2. Lokalisera processorn på moderkortet.

  3. Dra ur fläktens/kylflänsens sladd.

  4. Ta bort fläktens/kylflänsens kabel från processorn.

  5. Dra ut processorn ur hållaren.


Installera den uppgraderade processorn

Innan du fortsätter bör du se till att det inte finns någon processor installerad.

  1. Tänk på installationsanvisningarna och försiktighetsåtgärderna.

  2. Lokalisera hållaren för processorn på moderkortet.

  3. Dra upp hållarens spak.

  4. Sätt i processorn och se till att stift 1 (med naggat hörn) på processorn förs in i hål 1 på hållaren (i det nedre högra hörnet).

  5. Dra ned hållarens spak för att låsa fast processorn i hållaren.

  6. Fäst kylflänsen och fläkten på processorn.

  7. Koppla fläkt-/kylflänskabeln till fläktanslutningen på moderkortet (mer information finns i avsnittet Moderkortet ).

Varning! Kylflänsen blir mycket varm när datorn är på. Vidrör aldrig kylflänsen med någonting av metall eller med händerna.


Konfigurera datorn

Det här är ett program för konfigurering av maskinvaran som är inbyggt i datorns BIOS (Basic Input/Output System). Eftersom de flesta datorer redan är rätt konfigurerade och optimerade behöver du normalt inte använda det här programmet. Om det däremot inträffar konfigurationsproblem och meddelandet "Run Setup" visas, är det nödvändigt att använda det här programmet.

Innan du kör inställningsprogrammet bör du kontrollera att du sparat alla öppna filer. När du avslutar inställningsprogrammet startas datorn om.


Starta inställningsprogrammet för BIOS

Du startar inställningsprogrammet genom att hålla ned tangenterna Ctrl+Alt+Esc samtidigt. Huvudfönstret i programmet visas.

Viktigt! Du måste hålla ned Ctrl+Alt+Esc när datorn startas. Det här är det enda tillfället då den tangentkombinationen kan användas.

Inställningsprogrammet för BIOS kan användas på följande två nivåer: Basic och Advanced. På ovanstående skärmbild visas grundnivån (Basic). På den här nivån kan du endast visa och ändra datorns grundkonfiguration.

Om du är en erfaren användare kanske du vill kontrollera de mer avancerade inställningarna för datorn. Den avancerade nivån (Advanced) innehåller mer utförlig systemkonfiguration. Om du vill visa den avancerade nivån trycker du på F8.

Obs! Tangenten F8 fungerar endast när huvudmenyn visas. Det betyder att du bara kan aktivera den avancerade nivån när du befinner dig på huvudmenyn. Dessutom visas objekt som är märkta med en asterisk (*) endast på den avancerade nivån.

På kommandoraden längst ned på menyn visas information om hur du flyttar markören inom skärmbilden samt hur du växlar mellan olika skärmbilder.

  • Om du vill välja ett alternativ flyttar du markeringen genom att trycka på Uppil eller Nedpil och sedan på Retur.

  • Om du vill visa nästa sida trycker du på PageDown. Om du vill visa föregående sida trycker du på PageUp.

  • Om du vill ändra en parameterinställning trycker du på Vänsterpil eller Högerpil tills den önskade inställningen visas.

  • Tryck på Esc om du vill återgå till huvudmenyn. Om huvudmenyn redan visas kan du avsluta programmet genom att trycka på Esc.

De parametrar som visas på de här skärmbilderna är standardvärden. De här värdena behöver inte vara desamma som i din dator. Nedtonade objekt på skärmbilderna har förinställda värden och kan inte ändras.


Systeminformation

Nedanstående dialogruta visas när du väljer System Information på huvudmenyn:

På den här menyn visas datorns aktuella grundkonfiguration.

Följande tabell innehåller en beskrivning av alla parametrar på menyn System Information:

Parameter | Beskrivning | Format
Processor | Här anges vilken typ av processor som är installerad i datorn. |
Processor Speed | Anger processorns hastighet och processorläget. |
Level 1 Cache | Här anges storleken på internminne av nivå 1-typ (dvs. det minne som är integrerat med processorn), samt om det är aktiverat eller inte. | Minnesstorleken i kB
Level 2 Cache | Här anges storleken på det cache-minne av nivå 2-typ som är installerat i datorn | Minnesstorleken i kB
Diskette Drive A | Här visas vilken typ av diskettenhet som används för enhetsbeteckningen A. | Kapacitet, mått
Diskette Drive B | Här visas vilken typ av diskettenhet som används för enhetsbeteckningen B. | Kapacitet, mått
IDE Primary Channel Master | Här anges den aktuella konfigurationen för den IDE-enhet som är ansluten som master till den primära IDE-kanalen. | Enhetstyp, kapacitet
IDE Primary Channel Slave | Här anges den aktuella konfigurationen för den IDE-enhet som är ansluten som slav till den primära IDE-kanalen. | Enhetstyp, kapacitet
IDE Secondary Channel Master | Här anges den aktuella konfigurationen för den IDE-enhet som är ansluten som master till den sekundära IDE-kanalen. | Enhetstyp, kapacitet
IDE Secondary Channel Slave | Här anges den aktuella konfigurationen för den IDE-enhet som är ansluten som slav till den sekundära IDE-kanalen. | Enhetstyp, kapacitet
Total Memory | Här anges den totala storleken för det installerade arbetsminnet. Minnets storlek identifieras automatiskt i BIOS vid det självtest som utförs när datorn startas. Om du installerar ytterligare minne justeras den här parametern automatiskt så att den nya minnesstorleken visas. | Minnets storlek i MB
1st Bank | Här anges den typ av DRAM som är installerad i DIMM-hållare 1. Alternativet None innebär att inget DRAM-minne är installerat. | DIMM-typ
2nd Bank | Här anges den typ av DRAM som är installerad i DIMM-hållare 2. Alternativet None innebär att inget DRAM-minne är installerat. | DIMM-typ
3rd Bank | Här anges den typ av DRAM som är installerad i DIMM-hållare 3. Alternativet None innebär att inget DRAM-minne är installerat. | DIMM-typ
Serial Port 1 | Om det här alternativet är aktiverat visas de IRQ och DMA (Direct Memory Address) som är tilldelade serieport 1. | DMA, IRQ
Serial Port 2 | Om det här alternativet är aktiverat visas de IRQ och DMA (Direct Memory Address) som är tilldelade serieport 2. | DMA, IRQ
Parallel Port | Om det här alternativet är aktiverat visas de IRQ och DMA (Direct Memory Address) som är tilldelade parallellporten. | DMA, IRQ
PS/2 mouse | Anger om det finns en PS/2-mus installerad. | Installed eller Disabled


Produktinformation

Nedanstående skärmbild visas när du väljer Product Information på huvudmenyn:

Menyn Product Information innehåller allmänna uppgifter om datorn, bland annat produktnamn, serienummer och BIOS-version. Den här informationen behövs vid felsökning och kan komma att efterfrågas när du vänder dig till ett tekniskt supportcenter för att få hjälp.

Följande tabell innehåller en beskrivning av alla parametrar på menyn:

Parameter | Beskrivning
Product Name | Här visas datorns modellbeteckning.
System S/N | Här visas datorns serienummer.
Main Board ID | Här visas identifieringsnumret för datorns moderkort.
Main Board S/N | Här visas serienumret för datorns moderkort.
System BIOS Version | Här anges versionsnumret för datorns BIOS.
SMBIOS Version | Här anges versionsnumret för det SM BIOS som är installerat i datorn. SM BIOS (System Management) gör att du kan kontrollera datorns maskinvarukomponenter utan att behöva öppna själva datorn. Kontrollen av maskinvaran sker via programvara när datorn startas.


Lagringsenheter

Välj Disk Drives på huvudmenyn om du vill konfigurera de enheter som är installerade i datorn.

På följande skärmbild visas menyn Disk Drives:

Tabellen nedan innehåller en beskrivning av alla parametrar som finns på menyn. Inställningar som anges med fetstil är rekommenderade standardinställningar.

Parameter | Beskrivning | Alternativ
Diskette Drive A and B | Här kan du konfigurera diskettenheter. | None, 360 KB 5.25-inch, 1.2 MB 5.25-inch, 720 KB 3.5-inch, 1.44MB 3.5-inch, 2.88 MB 3.5-inch
IDE Primary Channel Master | Här kan du konfigurera den hårddiskenhet som är ansluten som master på IDE-kanal 1. Den här parametern visas endast i avancerat läge (Advanced Level). |
IDE Primary Channel Slave | Här kan du konfigurera den hårddiskenhet som är ansluten som slav på IDE-kanal 1. Den här parametern visas endast i avancerat läge (Advanced Level). |
IDE Secondary Channel Master | Här kan du konfigurera den hårddiskenhet som är ansluten som master på IDE-kanal 2. Den här parametern visas endast i avancerat läge (Advanced Level). |
IDE Secondary Channel Slave | Här kan du konfigurera den hårddiskenhet som är ansluten som slav på IDE-kanal 2. Den här parametern visas endast i avancerat läge (Advanced Level). |


Inbyggd kringutrustning

Med alternativen på menyn Onboard Peripherals kan du konfigurera de inbyggda enheterna. Om du väljer det här alternativet på huvudmenyn visas följande skärmbild:

Tabellen nedan innehåller en beskrivning av alla parametrar som finns på menyn. Inställningar som anges med fetstil är rekommenderade standardinställningar.

Parameter | Beskrivning | Alternativ
Serial Port 1 | Här kan du aktivera eller avaktivera serieportarna. | Enabled eller Disabled
Serial Port 2 | Här kan du aktivera eller avaktivera serieportarna. | Disabled eller Enabled
Base Address | Här kan du ange en logisk basadress för varje serieport. Den här parametern kan bara konfigureras om parametern Serial Port är aktiverad. | 3F8h (för serieport 1), 2F8h (serieport 2), 2E8h, 3E8h
IRQ | Här kan du ange ett avbrottsnummer för varje serieport. Den här parametern kan bara konfigureras om parametern Serial Port är aktiverad. | 4 eller 11 (för serieport 1), 3 eller 10 (serieport 2)
Parallel Port | Här kan du aktivera eller avaktivera parallellporten. | Enabled eller Disabled
Base Address | Här kan du ange en logisk basadress för parallellporten. Den här parametern kan bara konfigureras om parametern Parallel Port är aktiverad. | 3BCh, 378h, 278h
IRQ | Här kan du ange ett avbrottsnummer för parallellporten. Den här parametern kan bara konfigureras om parametern Parallel Port är aktiverad. | 5 eller 7
Operation Mode | Här kan du ställa in driftläget för parallellporten. Den här parametern kan bara konfigureras om parametern Parallel Port är aktiverad. | Enhanced Parallel Port (EPP), Bidirectional, Standard Parallel Port (SPP), Extended Capabilities Port (ECP)
ECP DMA Channel | Här kan du ange en DMA-kanal för parallellportens ECP-funktion. Den här parametern kan bara konfigureras om du har valt driftläget ECP (Extended Capabilities Port). | 1 eller 3
Floppy Disk Controller | Här kan du aktivera eller avaktivera den inbyggda kontrollern för diskettenheter. | Enabled eller Disabled
IDE Controller | Här kan du aktivera eller avaktivera det primära, sekundära eller båda de inbyggda IDE-gränssnitten. | Primary, Both eller Disabled
PS/2 Mouse Controller | Här kan du aktivera eller avaktivera den inbyggda kontrollern för PS/2-mus. | Enabled eller Disabled
USB Host Controller | Här kan du aktivera eller avaktivera den inbyggda kontrollern för USB-enheter. | Enabled eller Disabled
USB Legacy Mode | Här kan du aktivera eller avaktivera det USB-tangentbord som är anslutet till datorn. När funktionen är aktiverad kan USB-tangentbordet användas i DOS-miljö. | Enabled eller Disabled
Onboard Audio Chip | Aktiverar och avaktiverar den inbyggda ljudstyrenheten. | Enabled eller Disabled
Game Port Address | Ställer in spelportens I/O-basadress. | 201, 209 eller Disabled
Midi Port Address | Ställer in midiportens I/O-basadress. | 330, 300 eller Disabled
Midi Port IRQ | Ställer in midiportens IRQ-kanal. | 5 eller 10


Strömhantering

Med hjälp av menyn Power Management kan du konfigurera datorns strömhanteringsfunktioner.

I följande dialogruta visas parametrarna för strömhantering och deras standardinställningar:

Tabellen nedan innehåller en beskrivning av alla parametrar på menyn. Inställningar som anges med fetstil är rekommenderade standardinställningar.

Parameter | Beskrivning | Alternativ
Power Management Mode | Med den här funktionen kan du minska datorns strömförbrukning. När du aktiverar funktionen blir det möjligt att konfigurera timerparametrarna för IDE-hårddiskar. | Enabled
IDE Hard Disk Standby Timer | Här kan du ange att hårddisken ska försättas i vänteläge efter en inaktivitetstid på mellan 1 och 15 minuter. | 1 to 15 minutes eller Off
System Sleep Timer | Här anger du att datorn automatiskt ska försättas i energisparläge efter en viss inaktivitetstid. Vid en tangenttryckning eller musrörelse eller om någon aktivitet identifieras på en IRQ-kanal återgår datorn till normalt arbetsläge. | 2, 5, 10, 15, 20, 30, 40, 50...120 minutes eller Off
Sleep Mode | Här anger du det energisparläge som datorn ska försättas i efter en viss inaktivitetstid. Den här parametern kan endast konfigureras om System Sleep Timer är aktiverad. | Standby eller Suspend
Power Switch < 4 Sec. | Här kan du ange om datorn automatiskt ska stängas av eller försättas i viloläge när strömbrytaren hålls intryckt under kortare tid än 4 sekunder. | Power Off eller Suspend
System Wake-up Event | Här kan du ange vid vilken typ av aktivitet datorn ska återgå till normalt arbetsläge. |
Modem Ring Indicator | Datorn återgår till normalt arbetsläge när en aktivitet i fax eller modem identifieras. | Enabled eller Disabled
PCI Power Management | Funktionen PCI Power Management övervakar datorn. Om en händelse i PCI-bussen upptäcks så återupptas datorns vanliga användningsläge. | Enabled eller Disabled
RTC Alarm | Här kan du ange en särskild tid eller dag då du vill att datorn ska sluta vara i viloläge. | Enabled eller Disabled
Resume Day | Om funktionen RTC alarm är aktiverad kommer datorn att återuppta användningsläge på den dag som visas här. | User Input
Resume Time | Om funktionen RTC alarm är aktiverad kommer datorn att återuppta användningsläge vid den tid som visas här. | User Input
Restart on AC/Power Failure | Om det inträffar ett strömavbrott slutar datorn automatiskt att fungera. Om du aktiverar den här parametern (inställningen Enabled) kan du ange att datorn automatiskt ska slås på då strömmen kommit tillbaka. Med inställningen Disabled så förblir datorn avstängd. | Enabled eller Disabled
ACPI Sleep State | Om S1 är angivet placeras datorn i viloläge när strömhanteringsläget är aktiverat. Om S3 är angivet placeras datorn i viloläge till RAM-läge. | S1 eller S3


Startalternativ

Med det här alternativet kan du ange inställningar för hur datorn ska startas. Om du väljer Boot Options på huvudmenyn visas följande skärmbild:

Tabellen nedan innehåller en beskrivning av alla parametrar som finns på menyn. Inställningar som anges med fetstil är rekommenderade standardinställningar.

Parameter

Beskrivning

Alternativ

Boot Sequence

Här kan du ange i vilken ordning enheter ska genomsökas vid start av datorn.

Diskett, hårddisk, IDE-cd-rom, Intel(R) Boot Agent Version 3.0 (start från ett LAN)

Primary Display Adapter

Här kan du aktivera den inbyggda grafikstyrenheten som primärt bildskärmskort eller avaktivera det automatiskt när ytterligare ett bildskärmskort som är installerat på datorn identifieras.

Onboard eller Auto

Fast Boot

Här kan du ange om några automatiska testrutiner (POST, Power-On Self Test) i datorns startprocedur ska hoppas över eller om den normala startproceduren ska fortsätta.

Auto eller Disabled

Silent Boot

Om du aktiverar det här alternativet körs BIOS i grafiskt läge och visas bara som en logotyp under POST och start av datorn. Därefter visas operativsystemets kommandorad (som i DOS) eller logotyp (som i Windows). Om några fel inträffar under starten övergår datorn automatiskt till textläge.

Under starten kan du även byta till textläge genom att trycka på F9 efter att en ljudsignal hörs. Ljudsignalen anger att tangentbordet har aktiverats.

Enabled eller Disabled

Num Lock After Boot

Här kan du aktivera eller avaktivera funktionen Num Lock vid start av datorn.

Enabled eller Disabled

Memory Test

Här anger du om ett minnestest ska utföras i BIOS eller inte. Den här parametern finns bara tillgänglig när Fast Boot är avaktiverat.

Enabled eller Disabled

Update BIOS with Boot Block

Om alternativet är aktiverat skickas BIOS-filen från hårddiskenheten om systemet inte kan starta.

Enabled eller Disabled

Language Type

Välj språk.

English eller Japanese


Datum och tid

Om du väljer Date and Time på huvudmenyn visas följande skärmbild:

Följande tabell innehåller en beskrivning av parametrarna på den här menyn:

Parameter | Beskrivning | Alternativ
Date | Här kan du ange datum med formatet veckodag-månad-dag-år | Weekday: Sun, Mon, Tue, Wed, Thu, Fri, Sat. Month: Jan, Feb, ..., Dec Day: 1 till 31 Year: 1980 till 2079
Time | Här kan du ange klockslaget med formatet timmar-minuter-sekunder | Hour: 0 till 23 Minute: 0 till 59 Second: 0 till 59


Systemsäkerhet

I BIOS-inställningarna finns ett antal säkerhetsfunktioner med vars hjälp du kan förhindra obehörig åtkomst till datorn och den information som är lagrad i den. Följande dialogruta visas när du väljer System Security på huvudmenyn:

Tabellen nedan innehåller en beskrivning av alla parametrar som finns på menyn. Inställningar som anges med fetstil är rekommenderade standardinställningar.

Parameter | Beskrivning | Alternativ
Supervisor Password | Med den här funktionen förhindrar du obehörig åtkomst till BIOS-inställningarna. | None eller Present. Med inställningen Present kan du ange ett lösenord för att starta inställningsprogrammet. Information om hur du anger ett lösenord för åtkomst till BIOS-inställningarna får du genom att klicka här.
User Password | Med den här funktionen förhindrar du obehörig åtkomst till datorn. När du har angett ett lösenord måste du ange det varje gång du startar datorn. | None eller Present. Med inställningen Present kan du ange ett lösenord för start. Information om hur du anger ett lösenord för åtkomst till datorn får du genom att klicka här.
Diskette Drive Control | Här kan du aktivera eller avaktivera läs- och skrivfunktionerna i en diskenhet. Du kan också styra enhetens startfunktion för att hindra att operativsystem och andra program från en särskild enhet läses in medan andra enheter fortfarande används. | Normal: enheten fungerar som vanligt Write Protect All Sectors: avaktiverar skrivfunktionen i alla sektorer Write Protect Boot Sector: avaktiverar endast skrivfunktionen i startsektorn Disabled: avaktiverar alla diskenhetsfunktioner.
Processor Serial Number | Pentium III-processorn har individuella serienummer i varje chip så att det går att identifiera enskilda processorer. Om parametern är aktiverad kan processorerna identifieras genom serienumren. Avaktivera den här parametern om du inte vill använda funktionen. | Enabled eller Disabled


Ange lösenord

  1. Starta BIOS och välj System Security.

  2. Markera parametern Supervisor Password om du vill ange ett inställningslösenord till BIOS eller parametern User Password om du vill ange ett startlösenord för åtkomst till datorn. Tryck sedan på den vänstra eller högra piltangenten. Följande skärmbild visas:

  3. Skriv ett lösenord. Lösenordet kan bestå av upp till sju tecken. Tryck sedan på Retur.

  4. Ange det nya lösenordet ytterligare en gång och tryck sedan på Retur.

  5. När du har angett lösenordet markerar du alternativet Set or Change Password.

  6. Återgå till fönstret System Security genom att trycka på Esc. Om du har angett ett lösenord för åtkomst till BIOS-inställningarna eller ett lösenord för åtkomst till datorn (Supervisor password och/eller User password), kommer inställningarna automatiskt att ändras till Present.

  7. Tryck på Esc om du vill återgå till huvudmenyn.

  8. Avsluta BIOS genom att trycka på Esc. En dialogruta visas med en fråga om du vill spara CMOS-data.

  9. Välj Yes om du vill spara ändringarna och starta om datorn.

Om du har angett ett lösenord för åtkomst till BIOS måste du ange det lösenordet nästa gång du vill ändra BIOS-inställningarna. Om du har angett ett lösenord för åtkomst till datorn måste du ange det lösenordet varje gång du startar datorn.

Viktigt! Glöm inte bort dina lösenord. Om du glömmer bort lösenorden kan du inte längre starta datorn eller få åtkomst till BIOS-inställningarna. Att åsidosätta lösenorden är en komplicerad procedur som fordrar teknisk support. Om du har glömt bort dina lösenord kontaktar du närmaste återförsäljare.


Ta bort eller ändra lösenord

Om du vill ändra något av lösenorden gör du på följande sätt:

  1. Starta BIOS och välj System Security.

  2. Markera parametern Supervisor Password (om du vill ändra lösenordet för åtkomst till BIOS) eller parametern User Password (om du vill ändra lösenordet för åtkomst till datorn). Tryck sedan på den vänstra eller högra piltangenten. Menyn Password visas.

  3. På menyn Password markerar du alternativet Set or Change Password.

  4. Ange ett nytt lösenord.

  5. Ange lösenordet ytterligare en gång och tryck sedan på Retur.

  6. Återgå till fönstret System Security genom att trycka på Esc.

  7. Tryck på Esc om du vill återgå till huvudmenyn.

  8. Avsluta BIOS genom att trycka på Esc. En dialogruta visas med en fråga om du vill spara CMOS-data.

  9. Välj Yes om du vill spara ändringarna.

Om du vill ta bort ett lösenord väljer du Supervisor Password respektive User Password på menyn System Security och anger alternativet None.


Avancerade alternativ

Med hjälp av alternativen på konfigurationsmenyn Advanced Options kan du konfigurera systemminnet och inställningar för PCI-enheter.

Obs! För att undvika skador på datorn bör du inte ändra några inställningar i Advanced Options. Sådana ändringar bör göras av en kvalificerad tekniker.


Alternativ för minne/cache-minne

Med alternativen för minne/cache-minne kan du konfigurera avancerade minnesfunktioner för systemet.

Tabellen nedan innehåller en beskrivning av alla parametrar som finns på menyn. Inställningar som anges med fetstil är rekommenderade standardinställningar.

Parameter | Beskrivning | Alternativ
Level 1 cache | Den här parametern aktiverar eller avaktiverar det interna minnet (eller nivå 1-minnet), dvs. det minne som är integrerat i processorn. | Enabled eller Disabled
Level 2 cache | Med den här parametern kan du aktivera eller avaktivera nivå 2-cacheminnet. Nivå 2-cacheminnet är inbyggt i processormodulen. | Enabled eller Disabled
Memory at 15MB-16MB Reserved for | För att förhindra minnesadresskonflikter mellan system och utbyggnadskort bör du reservera det här minnesutrymmet för antingen systemet eller ett utbyggnadskort. | System eller Expansion board
CPU frequency multiplier | Anger förhållandet core/buss i systemet. Bussens klockfrekvens är inte nödvändigtvis densamma som processorns (core). Bussens klockfrekvens är ofta långsammare än processorns klockfrevens. | 3X, 3.5X, 4X, 4.5X.......8X


Alternativ för PnP/PCI

Med hjälp av PnP/PCI Options kan du ange inställningar för anslutna PCI-enheter. När du väljer det här alternativet visas följande skärmbild:

Tabellen nedan innehåller en beskrivning av alla parametrar som finns på menyn. Inställningar som anges med fetstil är rekommenderade standardinställningar.

Parameter

Beskrivning

Alternativ

PCI IRQ Setting

Välj Auto om du vill att BIOS automatiskt ska konfigurera de ”plug-and-play”-enheter (PnP) som är installerade på datorn. Annars väljer du Manual.

Obs! Teknisk information finns i handboken till PCI-kortet.

Auto eller Manual

PCI Slots 1 to 3

När parametern PCI IRQ är inställd på Auto anges det automatiskt tilldelade avbrottet för varje PCI-enhet. Om PCI IRQ är inställd på Manual måste du själv ange det avbrott du vill tilldela varje PCI-enhet som är installerad på datorn.

User input

PCI IRQ Sharing

Om du ställer in den här parametern på Yes kan du tilldela samma IRQ till två olika enheter. Om du vill avaktivera den här funktionen väljer du No.

Obs! Om det inte finns några IRQ att tilldela för den återstående enhetsfunktionen rekommenderar vi att du aktiverar den här funktionen.

Yes eller No

VGA Palette Snoop

Med den här parametern kan du använda funktionen Palette Snoop om du har installerat flera VGA-kort i datorn. Funktionen Palette Snoop för VGA gör att du kan använda Control Palette Register (CPR) för att hantera och uppdatera VGA RAMDAC (Digital Analog Converter – ett lagringsutrymme för färgdata) för varje VGA-kort som är installerat i datorn. Med den här funktionen skickas en signal från CPR till alla VGA-kort så att varje enskild RAMDAC kan uppdateras. Signalen skickas i tur och ordning till varje kort tills alla RAMDAC-data har uppdaterats. Det gör det möjligt att visa flera bilder på skärmen.

Obs! För vissa VGA-kort krävs särskilda inställningar om den här funktionen ska användas. Kontrollera detta i handboken till VGA-kortet innan du aktiverar den här parametern.

Disabled eller Enabled

Graphics Aperture Size

Med den här parametern bestäms det effektiva minnesintervallet för grafik. Grafikintervallet är det adressintervall som AGP-grafikkortet och processorn använder för att hantera grafiska objekt. Den lägsta inställningen är 8 MB och den högsta 256 MB.

User input

Plug and Play OS

När den här parametern är inställd på Yes initialiseras endast startbara enheter med PnP-funktioner, t.ex. SCSI-kort, via BIOS. När den är inställd på No initialiseras alla startbara och icke startbara PnP-enheter, t.ex. ljudkort, via BIOS.

Obs! Ställ in den här parametern på Yes endast om ditt operativsystem är Windows 95/98/2000.

Yes eller No

Reset Resource Assignments

Ställ in den här parametern på Yes för att undvika IRQ-konflikter vid installation av ISA-kort med eller utan PnP-funktion. All resurstilldelning raderas så att resurser kan tilldelas på nytt, via BIOS, till alla installerade PnP-enheter nästa gång datorns startas. När du har raderat resurstilldelningen återställs parametern till No.

Yes eller No


Återgå till standardinställningar

Varje gång du ändrar konfigurationen av systemhårdvaran (till exempel minnesstorlek, processortyp, hårddisktyp osv.) måste du återställa standardinställningarna i BIOS. I annat fall behålls de föregående CMOS-inställningarna. Om du väljer det här alternativet visas följande dialogruta:

Om du väljer Yes ställs BIOS in så att ändringar som görs i maskinvaran automatiskt identifieras. Med det här alternativet kan du även återställa standardinställningarna.

Om du väljer No visas huvudmenyn utan återgång till standardinställningar.


Avbryta ändringar av inställningar

Om du väljer alternativet Abort Settings Change på huvudmenyn visas följande dialogruta:

Om du väljer Yes ångras alla ändringar du gjort och alla inställningar återfår sina ursprungliga värden.

Om du väljer No visas huvudmenyn. Alla ändringar som du gjort i BIOS behålls.


Avsluta inställningsprogrammet för BIOS

När du vill avsluta inställningsprogrammet för BIOS trycker du på Esc. Följande dialogruta visas:

Avsluta programmet genom att välja Yes. Välj No om du vill återgå till huvudmenyn. Om du har ändrat parameterinställningarna visas följande dialogruta:

Välj Yes om du vill spara ändringarna innan programmet avslutas. Välj No om du vill avsluta programmet utan att spara ändringarna.


PC-cillin

PC-cillin är ett antivirusprogram med vilket du kan söka efter och ta bort datorvirus från datorns hårddisk och disketter. Om du vill undvika funktionsstörningar och dataförluster bör du regelbundet söka igenom hårddisken efter virus. Uppdateringar och tillägg för nyligen upptäckta virus ingår kanske inte i den programvara som levereras med datorn. Om du är intresserad av uppdateringar kan du kontakta närmaste programvaruåterförsäljare eller besöka Trend Micros webbplats (www.trendmicro.com).

Så här startar du PC-cillin:

  1. Dubbelklicka på ikonen PC-cillin på skrivbordet.

  2. Ange vilka enheter, mappar eller filer du vill söka igenom.

  3. Starta sökningen genom att välja Scan. Om infekterade filer påträffas visas ett antal anvisningar på skärmen som du bör följa.


PC-Doctor

PC-Doctor innehåller omfattande testfunktioner för diagnostisering av maskinvara och sammanställning av systeminformation som du kan köra när du behöver kontrollera att datorns maskinvarukomponenter fungerar på rätt sätt. Komponenter kan testas individuellt eller tillsammans på det sätt du föredrar. Om du misstänker att ett maskinvarufel har inträffat bör du köra det här programmet innan du kontaktar tillverkaren eller ett tekniskt supportcenter.

Du kan också använda det här verktyget för kontroller och sammanställning av detaljerad information om datorn. Informationen kan användas som referens och vara till hjälp när du försöker diagnostisera och avhjälpa problem med datorn.

Du kan starta PC-Doctor på något av följande sätt:

  • Om du arbetar i Windows-läge:

  1. Dubbelklicka på ikonen PC-Doctor på skrivbordet.

  2. Följ anvisningarna på skärmen.

  • Om du arbetar i DOS-läge:

  1. Starta datorn med program-cd:n.

  2. Välj alternativet PC-Doctor .

  3. Följ anvisningarna på skärmen.

Mer information om PC-Doctor finns på följande webbplats: www.ws.com


Installera om program

Om du avinstallerar något av de förinstallerade programmen och senare vill installera det på nytt gör du på följande sätt:

  1. Starta datorn.

  2. Sätt in program-cd'n i cd-romenheten.

  3. Välj det program du vill installera om.

  4. Följ anvisningarna på skärmen tills installationen är slutförd.


Datorns skötsel

Läs de viktiga anvisningarna nedan. Om du följer de här anvisningarna förlänger du datorns livslängd.

  • Utsätt inte datorn för direkt solljus. Placera den inte nära värmekällor, till exempel element.

  • Utsätt inte datorn för magnetfält.

  • Utsätt inte datorn för regn eller fukt.

  • Spill inte vatten på datorn.

  • Utsätt inte datorn för damm och smuts.

  • Placera aldrig datorn på ojämnt underlag.

  • Trampa inte på nätsladden och placera aldrig tunga föremål på den. Placera alltid nätsladden och andra kablar på ställen där ingen kan trampa på dem.

  • När du drar ut nätsladden ska du alltid hålla i kontakten, inte i sladden.

  • Den totala strömförbrukningen för utrustningen får inte överstiga den högsta tillåtna strömmen för eventuella förlängningskablar. Dessutom får inte den totala strömförbrukningen hos utrustning som du ansluter till ett eluttag överstiga den strömförbrukning som eluttaget säkrats till.

  • I programvarans dokumentation finns anvisningar för möjliga kombinationer av upplösning och färgdjup. Genom att ändra bildskärmsinställningarna kan arbetet bli behagligare.


Rengöring av datorn och tangentbordet

  1. Stäng av datorn och dra ut nätsladden.

  2. Torka försiktigt av datorns hölje och tangentbord med en mjuk, fuktig trasa. Använd inte flytande rengöringsmedel eller aerosol-medel.


Rengöring av musen

  1. Öppna det runda locket på musens undersida.

  2. Ta ut gummikulan och torka av den med en mjuk, fuktig trasa.

  3. Sätt tillbaka kulan och locket.


Skötsel av disketter

  • Gör alltid säkerhetskopior av disketter som innehåller viktiga data eller programfiler.

  • Förvara alltid disketter åtskilda från magnetfält och värmekällor.

  • Ta aldrig ut disketter ur diskettenheten när aktivitetslampan lyser.

  • Du kan förhindra oavsiktlig överskrivning av disketter genom att skrivskydda dem. Det gör du genom att skjuta skrivskyddsspärren till skrivskyddsläge.

  • När du fäster en etikett på en 3,5-tumsdiskett måste du se till att etiketten sätts fast ordentligt (plant på ytan) och att den befinner sig inom etikettområdet (området som är svagt nedsänkt) på disketten. En felaktigt fastsatt etikett kan orsaka att disketten fastnar i enheten.


Skötsel av cd- och dvd-skivor

  • När du inte använder cd-/dvd-skivorna bör du förvara dem i fodral så att de inte repas eller skadas. All form av smuts eller skada kan påverka data på skivan samt delvis eller totalt försämra avläsningen av skivan.

  • När du handskas med skivor bör du alltid hålla dem i kanterna så att du undviker att smutsa ned dem.

  • När du rengör skivor ska du alltid använda en torr, dammfri trasa. Torka av skivorna rakt utåt från skivans centrum. Använd aldrig cirkelrörelser.

  • Rengör cd-/dvd-romenheten då och då. Anvisningar finns i rengöringssatsen. Du kan köpa rengöringssatser hos alla dator- och elektronikåterförsäljare.


När bör du kontakta en tekniker?

  • Om du har tappat och skadat datorn.

  • Om datorn inte fungerar som vanligt.

  • Om du fortfarande har problem med datorn trots att du kontrollerat och gjort allt som står i avsnittet Svar på vanliga frågor (FAQ).

  • Om problemet inte finns med i avsnittet Svar på vanliga frågor (FAQ).


Fråga om teknisk hjälp

Behöver du teknisk hjälp kontaktar du den lokala återförsäljaren eller leverantören. På Acers webbplats http://www.acer.com/ kan du också få mer information om var det finns närliggande servicecentra och hur man kontaktar dem.


Vanliga frågor (FAQ)

Nedanstående frågor är möjliga situationer som kan uppstå när du använder datorn. Efter varje fråga följer ett svar med förslag på hur problemet kan avhjälpas.

Fråga: Varför startar inte datorn när jag trycker på strömbrytaren?

Svar: Kontrollera att lysdioden i strömbrytaren är tänd.

Om lysdioden inte är tänd är datorn strömlös. Gör något av följande:

  • Kontrollera att nätsladden är ordentligt ansluten till eluttaget.

  • Kontrollera att huvudströmbrytaren på datorns högra panel står i läge "ON" (1). Klicka här om du vill se var datorns huvudströmbrytare är placerad.

  • Om du använder en strömskydds- eller AVR-enhet ser du till att den är rätt ansluten och aktiverad.

Om lysdioden är tänd kontrollerar du följande:

  • Är en diskett som inte är startbar insatt i diskettenheten? Ta i så fall ut disketten eller byt ut den mot en startbar systemdiskett och tryck sedan på Ctrl + Alt + Del så att datorn startas om.

  • Viktiga operativsystemfiler kan vara skadade eller saknas. Sätt i den startdiskett som du skapade vid installationen av Windows i diskettenheten och tryck sedan på Ctrl + Alt + Del så att datorn startas om. Datorn diagnostiseras då automatiskt och nödvändiga reparationsåtgärder utförs.

Fråga: Varför visas ingenting på bildskärmen?

Svar: När datorns automatiska strömsparfunktion aktiveras släcks bilden för att minska strömförbrukningen. Om du trycker på en tangent aktiveras bildskärmen på nytt.

Om bilden inte visas när du trycker på en tangent bör du kontakta närmaste återförsäljare eller tekniska supportcenter där du kan få ytterligare hjälp.

Fråga: Varför fungerar inte den seriella musen?

Svar: Kontrollera att sladden är ordentligt ansluten till serieporten. I avsnittet "Ansluta en seriell mus" finns mer information om hur du ansluter en seriell mus.

Fråga: Varför fungerar inte skrivaren?.

Svar: Kontrollera följande:

  • Se till att skrivaren är ansluten till ett eluttag och att den har startats.

  • Se till att skrivarsladden är ordentligt ansluten till datorns parallellport och motsvarande uttag på skrivaren. I avsnittet "Ansluta skrivare" finns mer information om hur du ansluter en skrivare till datorn.

  • Ytterligare information finns i skrivarens dokumentation.

Fråga: Varför hörs det inte något ljud från datorn?

Svar: Kontrollera följande:

  • Volymen kan vara avstängd. Kontrollera ikonen för volymkontroll i Aktivitetsfältet. Om den är överkryssad klickar du på ikonen och avmarkerar alternativet Ljud av.

  • Om hörlurar, hörsnäcka eller externa högtalare är anslutna till datorns linjeutgång stängs de inbyggda högtalarna av automatiskt.

Fråga: Varför går det inte att läsa information från diskett, hårddisk och/eller cd/dvd?

Svar: Kontrollera följande:

  • Se till att du använder rätt typ av skiva eller diskett. I avsnittet "Lagringsenheter" finns mer information.

  • Kontrollera att disketten är formaterad på rätt sätt. Om den inte är det formaterar du den på nytt.

  • Se till att disketten eller cd-/dvd-skivan är ordentligt insatt i enheten.

  • Kontrollera att cd-/dvd-skivan inte är smutsig eller repad.

  • Kontrollera enheten med hjälp av en oskadad diskett eller skiva. Om diskettenheten, cd-romenheten eller dvd-romenheten ändå inte kan läsa informationen på den oskadade disketten, cd:n eller dvd:n, är det troligen fel på enheten. Kontakta i så fall närmaste återförsäljare eller tekniska supportcenter där du kan få ytterligare hjälp.

Fråga: Varför går det inte att skriva information på diskett och/eller hårddisk?

Svar: Kontrollera följande:

  • Kontrollera att disketten eller hårddisken inte är skrivskyddad. I avsnittet "Lagringsenheter" finns mer information.

  • Se till att du använder rätt typ av skiva eller diskett. I avsnittet "Lagringsenheter" finns mer information.

  • Kontrollera att disketten är formaterad på rätt sätt. Om den inte är det formaterar du den på nytt.

.


ASM Pro Suite

Advanced System Manager (ASM) Pro Suite är ett verktyg för övervakning av prestanda, resurshantering och identifiering av fel och problem i nätverksmiljö. Med hjälp av det här verktyget kan systemadministratörer identifiera fel och problem i all nätverksansluten utrustning från en och samma arbetsstation. På så sätt kan risken för systemavbrott minskas och kostnaderna för systemunderhåll hållas på en låg nivå.

ASM Pro Suite innehåller följande grundläggande funktioner:

  • Remote Complementary Metal Oxide Semiconductor (CMOS) Update - med de här funktionerna kan du uppdatera CMOS-informationen i BIOS-inställningarna samt inställningar för datum och tid i alla nätverksanslutna datorer från en och samma arbetsstation.

  • Remote Flash Basic Input/Output System (BIOS) Update - med de här funktionerna kan du uppgradera BIOS-programvaran för nätverksanslutna datorer från en och samma arbetsstation.

  • Remote Console - med de här funktionerna kan du uppdatera program och överföra filer mellan de datorer som är anslutna till nätverket. De här funktionerna är mycket användbara för systemadministratörer vid underhåll, diagnostisering och felsökning i datorer.

  • LANDesk Client Manager (LDCM) - en utökning av funktionerna i ASM Pro Suite så att alla hanteringsåtgärder kan utföras via webben, ett standardiserat nätverksprotokoll eller en uppringd förbindelse. De här funktionerna är kompatibla med marknadsledande hanteringsspecifikationer, bland andra Wired for Management 2.0 och Desktop Management Interface (DMI) v2.0.

    • System Information - med de här funktionerna kan du sammanställa information om vilka datorer som är anslutna till nätverket och vilka operativsystem, protokoll, IP-adresser osv. som används.

    • Configuration Information - med de här funktionerna kan du visa konfigurationsinformation om varje enhet (BIOS, I/O-portar, hårddiskar, nätverkskort etc.) som är installerade i de datorer som är anslutna till nätverket.

    • Fault Management - med de här funktionerna kan du söka efter maskinvarufel i datorer och kontrollera om angivna gränsvärden överskrids för olika enheter. Om sådana fel inträffar underrättas systemadministratören eller så stängs datorn av för att undvika ytterligare fel och skador.

Obs! Antalet funktioner i ASM Pro Suite varierar beroende på vilken produkt och modell den levereras tillsammans med.

ASM Pro Suite är kanske inte installerat när datorn levereras. I så fall måste du själv installera programmet. Gör på följande sätt:

  1. Starta datorn.

  2. Sätt in program-cd:n som levereras tillsammans med datorn i cd-romenheten.

  3. Följ anvisningarna på skärmen tills installationen är slutförd.

Varning! Se till att cd-skivan är ordentligt insatt i cd-romenheten. Om skivan sätts i på fel sätt kan både cd-skivan och cd-romenheten skadas. Om du vill visa anvisningar för hur du sätter in en cd-skiva i datorns cd-romenhet kan du klicka här.

Obs! ASM Pro Suite kan för närvarande hanteras av Microsoft Windows 98, Windows 98 Second Edition, Windows 2000 och Windows NT.


Menyn IDE Primary/Secondary

Menyn IDE Primary/Secondary Channel Master/Slave

Om du väljer någon av parametrarna för IDE-enheter visas följande skärmbild:

Tabellen nedan innehåller beskrivningar av parametrarna: Inställningar som anges med fetstil är rekommenderade standardinställningar.

Parameter | Beskrivning | Alternativ
Device Detection Mode | Här kan du ange vilken typ av hårddisk som är installerad i datorn. Om du vill att hårddisken ska konfigureras automatiskt väljer du Auto. Om du vet vilken typ av hårddisk du har kan du ange inställningen manuellt. | Auto, None eller User
Device Type | Visar typ av hårddiskenhet |
Cylinder | Här anges antalet cylindrar på hårddisken. Den här inställningen anges automatiskt, beroende på hur parametern Type har ställts in. |
Head | Här anges antalet huvuden på hårddisken. Den här inställningen anges automatiskt, beroende på hur parametern Type ställts in. |
Sector | Här anges antalet sektorer på hårddisken. Den här inställningen anges automatiskt, beroende på hur parametern Type har ställts in. |
Size | Här anges hårddiskens storlek i MB. Den här parametern anges automatiskt, beroende på hur parametern Type har ställts in. |
Hard Disk LBA Mode | När BIOS är inställt på Auto spårar den automatiskt om den installerade hårddisken kan hantera den här funktionen. Om så är fallet kan du använda en hårddisk med en kapacitet på mer än 504 MB. Detta har möjliggjorts genom förändrat LBA-läge (Logical Block Address). Den förbättrade IDE-funktionen fungerar dock bara i DOS eller Windows 3.x/95/98/2000. Med andra operativsystem måste den här parametern vara Disabled. | Auto eller Disabled
Hard Disk Block Mode | Förbättrar prestanda beroende på vilken hårddisk som används. När BIOS är inställt på Auto spårar den automatiskt om den installerade hårddiskenheten kan hantera Block Mode-funktionen. Om så är fallet kan data överföras i block (flera sektorer) i en hastighet av 256 byte per cykel. Om du inte vill använda funktionen ändrar du inställningen till Disabled. Den här parametern visas bara i avancerat läge (Advanced Level). | Auto eller Disabled
Hard Disk 32-Bit Access | Förbättrar systemprestanda genom att tillåta användningen av en 32-bitars hårddisk. Den här förbättrade IDE-funktionen fungerar bara i DOS, Windows 3.x/95/98/2000 och Novell NetWare. Om din programvara eller hårddisk inte kan hantera den här funktionen måste den här parametern vara Disabled. Den här parametern visas bara i avancerat läge (Advanced Level). | Enabled eller Disabled
Advanced PIO Mode | När BIOS är inställt på Auto spårar den automatiskt om den installerade hårddisken kan hantera den här funktionen. Om så är fallet kan dataåterställning och läs/skrivtiming ske snabbare, vilket minskar hårddiskens aktivitetstid. Det resulterar i bättre hårddiskprestanda. Om du inte vill använda funktionen ändrar du inställningen till Disabled. Den här parametern visas bara i avancerat läge (Advanced Level). | Auto eller Disabled
DMA Transfer Mode | Lägena Ultra DMA och Multi-DMA förbättrar hårddiskprestanda genom att öka överföringshastigheten. De här funktionerna aktiveras i BIOS och både Ultra DMA och Multi-DMA kräver att DMA-drivrutinen är inläst i minnet. Om den här parametern är inställd på Auto ställer BIOS automatiskt in rätt DMA-läge för din hårddisk. Den här parametern visas bara i avancerat läge (Advanced Level). | Auto eller Disabled


Easy Networking

Easy Networking är ett guideverktyg för snabb och enkel installation av nätverkskomponenter, till exempel TCP/IP, IPX, NetBEUI, Klient för Microsoft NT, Klient för Novell NetWare och Fil- och skrivardelning för Microsoft-nätverk. Se till att du har följande information tillgänglig innan du påbörjar installationen:

  • vilka nätverksprotokoll som kan användas

  • vilka nätverksklienter och tjänster som kan användas

  • datorns IP-adress (Internet Protocol)

  • arbetsgruppens namn

Om du inte känner till var du kan hitta den här informationen kontaktar du nätverksadministratören. När du har uppgifterna tillgängliga behöver du bara följa de stegvisa anvisningarna som visas i guideverktygets dialogrutor. När du har slutfört installationen och startat om datorn kontrolleras nätverkskonfigurationen med ett diagnostiskt verktyg så att du vet att alla komponenter fungerar på rätt sätt.

Easy Networking är betydligt mindre komplicerat och enklare att använda än andra nätverksverktyg på marknaden. I programmet används endast de vanligast förekommande och standardiserade protokollen och nätverkstjänsterna.

Du startar verktyget genom att klicka på ikonen Easy Networking på skrivbordet. Följ sedan anvisningarna på skärmen.

Obs! Med Easy Networking kan du inte skapa nätverksanslutningar för datorer med andra nätverkslösningar än Microsoft NT, Novell NetWare eller Internet. Detaljerad information om det här verktyget finns i direkthjälpen för Easy Networking.


TimeMachine av Acer
(endast Windows 98)

TimeMachine är ett verktyg med vars hjälp du kan återställa datorn genom att spara och återskapa viktiga systemfiler i det skick de var när datorn fungerade på rätt sätt. Vid normal drift körs det här verktyget osynligt i bakgrunden. De viktiga systemfilerna kopieras automatiskt varje dag och sparas som en fil. Endast en sådan här kopia görs per dag. Om ett fel inträffar eller om du avslutar Windows när den här kopian skapas, misslyckas kopieringen. Du kan då återställa de viktiga systemfilerna med hjälp av någon av de sparade kopiorna.

Du kan behöva köra TimeMachine när ett problem inträffar i datorn. Du startar TimeMachine på något av följande sätt:

  • Om du arbetar i Windows-läge:

  1. Dubbelklicka på ikonen TimeMachine på skrivbordet. Gränssnittet för TimeMachine visas på skärmen med följande funktioner tillgängliga:

    • Restore a snapshot image (Återställa systemfiler)

    • Undo the last snapshot restored (Ångra den senaste återställningen)

    • Save additional snapshot images (Spara flera återställningskopior)

    • Configure the tool’s settings (Ändra programinställningarna)

  2. Välj den funktion du vill använda och följ sedan de anvisningar och råd som visas på skärmen.

  3. Vänta tills resultaten visas.

  • Om du arbetar i DOS-läge:

  1. Starta datorn med program-cd:n.

  2. Välj alternativet TimeMachine . När du kör TimeMachine i DOS-läge är endast en funktion tillgänglig: Restoring a snapshot image (Återställa systemfiler).

  3. Välj vilken fil du vill använda för återställning av de viktiga systemfilerna.

  4. Vänta tills resultaten visas.