Velkommen

Velkommen til online-brugervejledningen til Veriton 7100

Tak, fordi du har købt en Veriton 7100-computer. Computeren leveres med trykt dokumentation og en forudinstalleret online-brugervejledning med de oplysninger, som du har brug for for at få fuldt udbytte af computeren. Hvis du vil bruge online-brugervejledningen til at lære mere om computeren, kan du klikke på det første emne i Indholdsfortegnelsen, eller klik på et andet emne, som du finder interessant. Du kan også vælge fanen Indeks til hurtigt at finde de ønskede oplysninger.


Oversigt

Systemoversigt

Ydeevne

  • Intel Pentium® III-processor af typen FC-PGA (Flip-Chip Pin Grid Array) med 370 ben og integreret L2-cachehukommelse

  • Systemhukommelse, der kan udvides til op til 512 MB

  • Strømstyringsfunktion

  • 3,5"-diskettedrev

  • Cd-rom-/dvd-rom-drev

  • E-IDE-harddisk (Enhanced-IDE) med høj kapacitet

Bemærk: På grund af en chipset-begrænsning kan du kun bruge to DIMM-stik (DIMM1 og DIMM2), når du installerer en 133 MHZ CPU med frontbus. Hvis du installerer en 100 MHz CPU med frontbus, kan du bruge alle DIMM-stikkene.

Multimedier

  • Indbygget 128-bit grafikkort med et ekstra AGP-stik

    Bemærk: Den indbyggede VGA-funktion deaktiveres automatisk, hvis du installerer et AGP VGA-kort i AGP-stikket.

  • Lydsystem med 3D-kvalitet via indbygget lydkort

  • Understøtter CRT-skærm (cathode-ray tube)

  • Indgående lyd-, udgående lyd-, hovedtelefon-, mikrofon- og spil/MIDI-porte

Bemærk: Systemet har to indgående mikrofonporte (foran og bagpå). Du kan dog ikke bruge begge på samme tid. Systemets standardindstilling aktiverer den indgående mikrofonport bag på og deaktiverer porten foran. Du skal aktivere den indgående mikrofonport foran for at kunne bruge den.

Tilslutningsmuligheder

  • PS/2-mus og -tastatur

  • Én seriel og én parallel grænseflade

  • USB-porte (Universal Serial Bus) (tilgængelige på front- og bagpanel)

  • PCI-højhastighedsmodem til fax og data (ekstraudstyr)

  • Understøttelse af 10Base-T/100Base-TX-netværk med funktion til at vække computeren via netværket


Frontpanel

Der er følgende komponenter på computerens frontpanel:

Nummer | Ikon | Beskrivelse
1 |  | Cd-rom-/dvd-rom-skuffe
2 |  | Stop/udløs-knap
3 |  | Spring over/fremad-knap
4 |  | Lysdiode for harddisk
5 |  | Lysdiode for systemaktivitet
6 |  | Lysdiode for strøm
7 |  | Afbryderknap
8 |  | Lysdiode for cd-rom/dvd-rom
9 |  | Lydstyrke
10 |  | Port til hovedtelefon/høretelefon til cd-rom/dvd-rom
11 |  | 5,25" drevdæksel
12 |  | 3,5"-diskettedrev
13 |  | Lysdiode for diskettedrev
14 |  | Udløserknap til diskettedrev
15 |  | Udgående port
16 |  | Indgående mikrofonport*
17 |  | USB-porte

* Systemet har to indgående mikrofonporte (foran og bag på). Du kan dog ikke bruge begge på samme tid. Systemets standardindstilling aktiverer den indgående mikrofonport bag på og deaktiverer porten foran. Du skal aktivere den indgående mikrofonport foran for at kunne bruge den.


Bagpanel

Computeren har flere porte, som du kan bruge til at tilslutte ydre enheder.

Nummer | Ikon | Farve | Beskrivelse
1 |  |  | Afbryderknap
2 |  |  | Stik til netledning
3 |  | Hvid | Netværksport
4 |  | Bourgognerød | Parallel port/printerport
5 |  | Guld | Spil/MIDI-port
6 |  |  | Strømforsyning
7 |  | Grøn | PS/2-museport
8 |  | Mørklilla | PS/2-tastaturport
9 |  | Sort | USB-porte
10 |  | Blågrøn eller turkis | Seriel port
11 |  | Blå | CRT/LCD-skærmport
12 |  | Limegrøn | Udgående lydport/udgående stik
13 |  | Lyseblå | Indgående lydport/indgående stik
14 |  |  | Indgående mikrofonport*
15 |  |  | Udvidelsesstik

* Systemet har to indgående mikrofonporte (foran og bag på). Du kan dog ikke bruge begge på samme tid. Systemets standardindstilling aktiverer den indgående mikrofonport bag på og deaktiverer porten foran. Du skal aktivere den indgående mikrofonport foran for at kunne bruge den.


Tastatur

Tastaturet, der leveres med computeren, har taster i fuld størrelse, herunder separate Internettaster, piletaster, to Windows-taster og tolv funktionstaster.

Programmerbare taster

Med de programmerbare taster kan du gå direkte til en URL-adresse (Websted) eller starte et program eller filer. Den femte tast bruges til at starte medieafspilleren. Hvis du vil konfigurere indstillingerne for hver tast, skal du højreklikke på ikonet Magic Keyboard på skrivebordet.

Internet-/pausetaster

Internet-/pausetasterne består af tre knapper:

Ikoner | Tast | Beskrivelse
 | E-mail | Starter dit e-mail-program.
 | Web-browser | Starter din aktuelle standardbrowser.
 | Pause/genoptag | Tryk på denne knap for at sætte systemet i dvaletilstand. Tryk igen for at vække systemet.

Multimedietaster

Med disse taster kan du afspille, afbryde, stoppe, gå frem eller gå tilbage til en sang eller film ved hjælp af tastaturet.

Ikoner | Tast | Beskrivelse
 | Afspil/pause | Tryk på denne knap for at starte afspilningen af en lyd- eller videofil. Tryk igen for at afbryde.
 | Stop | Tryk på denne knap for at stoppe afspilningen af en lyd- eller videofil.
 | Fremad | Tryk på denne knap for at springe frem til næste fil og starte afspilningen.
 | Tilbage | Tryk på denne knap for at springe tilbage til den forrige fil og starte afspilningen.

Lydstyrke-/slå fra-knap

Lydstyrke-/slå fra-knappen [image] styrer højttalerens lydstyrke. Drej knappen med eller mod uret for at justere lydstyrken. Tryk på knappen for at slå lyden til og fra.

Piletaster

Med piletasterne, også kaldet markørtasterne, kan du flytte markøren rundt på skærmen. De udfører den samme funktion som piletasterne på det numeriske tastatur, når Num Lock er slået fra.

Lock-taster

Tastaturet har tre lock-taster, som kan slås til og fra for at skifte mellem to funktioner.

Lock-tast | Beskrivelse
Caps Lock | Når Caps Lock er slået til, vises alle indtastede bogstaver som store bogstaver (samme funktion, som når du trykker på Skift + <bogstav>).
Num Lock | Når Num Lock er slået til, ændres det numeriske tastatur til numerisk tilstand, så tasterne fungerer som en lommeregner med aritmetiske operatorer som +, -, * og /.
Scroll Lock | Når Scroll Lock er slået til, ruller skærmbilledet en linje op eller ned, når du trykker på henholdsvis Pil op og Pil ned. Bemærk, at Scroll Lock ikke fungerer sammen med alle programmer.

Windows-taster

Tastaturet har to taster, som udfører Windows-specifikke funktioner.

Tast

Beskrivelse

Tast med Windows-logo

Startknap. Du kan udføre specielle funktioner med tastkombinationer, hvori denne tast indgår, f.eks.:

  • Windows + Tabulator: Aktiverer næste knap på værktøjslinjen

  • Windows + E: Starter Stifinder i mappen Denne Computer

  • Windows + F: Søg efter fil

  • Windows + M: Minimer alle

  • Skift + Windows + M: Fortryd Minimer alle

  • Windows + R: Vis dialogboksen Kør

Programtast

Åbner programmets genvejsmenu (samme funktion som at højreklikke med musen).


Mus

Musen har to knapper: venstre knap og højre knap. At klikke vil sige hurtigt at trykke på en knap og slippe den igen. Nogle gange skal du dobbeltklikke (klikke to gange med den samme knap hurtigt efter hinanden) eller højreklikke (klikke med højre knap).

Hjulet mellem de to knapper gør det lettere at rulle. Ved at bevæge hjulet med pegefingeren kan du hurtigt skifte mellem flere sider, linjer eller vinduer. Hjulet kan også fungere som en tredje knap, som du kan bruge til hurtigt at klikke eller dobbeltklikke på et ikon eller et markeret objekt.

Oplysninger om, hvordan du rengør musen, finder du under "Rengøring af musen".

Bemærk: Hvis du er venstrehåndet, kan du finde oplysninger om, hvordan du indstiller musen til brug med venstre hånd, i brugerhåndbogen til Windows.


Diskettedrev

Computeren leveres med følgende drev:

3,5"-diskettedrev

Computerens 3,5"-diskettedrev fungerer sammen med 720 KB- og 1,44 MB-disketter. Disketter er kompakte, lette og nemme at transportere. Klik her for at få vist tip til, hvordan du passer på dine disketter.

Cd-rom-/dvd-rom-drev

Computeren leveres enten med et cd-rom- eller et dvd-rom-drev. Dette drev er placeret på computerens frontpanel. Med cd-rom-drevet kan du afspille forskellige cd'er, mens du med dvd-rom-drevet kan afspille både gamle cd-rom'er, CD-I'er, video-cd'er og nye dvd'er. Dvd eller dvd-rom er en ny type cd-rom, der indeholder minimum 4,7GB, nok til en helaftensfilm. Det forventes, at dvd'en efterhånden erstatter cd-rom'er, VHS-videobånd og laserdisks.

Ligesom disketter er cd'er og dvd'er kompakte, lette og nemme at transportere. De er dog mere skrøbelige end disketter og skal behandles ekstra forsigtigt. Klik her for at få vist tip til, hvordan du passer på dine cd'er/dvd'er.

Sådan indsættes en cd/dvd i computerens cd-rom-/dvd-rom-drev:

  1. Tryk forsigtigt på udløserknappen på frontpanelet.

  2. Indsæt cd'en/dvd'en i cd-/dvd-skuffen. Sørg for, at etiketten eller titelsiden på cd'en/dvd'en ligger opad. Hold cd'en/dvd'en i kanterne for at undgå at afsætte snavs eller fingeraftryk på den.

  3. Tryk på udløserknappen igen for at lukke cd-/dvd-skuffen.

Bemærk: Sørg for, at cd'en/dvd'en ligger korrekt, før du lukker cd-/dvd-skuffen.

Harddisk

Computeren leveres med en E-IDE-harddisk (Enhanced-IDE) med høj kapacitet. Hvis du vil udskifte eller opgradere harddisken, skal du kontakte forhandleren eller en autoriseret servicetekniker for at få hjælp.


Skærmenhed

Du kan både slutte CRT-skærme og LCD-paneler til din computer. Yderligere oplysninger om skærmenheden finder du i dokumentationen til din skærm eller dit LCD-panel.


Indstilling af stolen

Du sidder ikke nødvendigvis behageligt, fordi du har den rigtige type stol. Du skal indstille stolen, så den passer til dig. Med den korrekte siddestilling sidder du behageligere, og du får mere fra hånden.

  • Undgå at vippe på stolen. Hvis din stol kan vippe, skal du låse vippelejerne, så stolen ikke vipper frem eller tilbage, når du bruger computeren.

  • Juster højden af stolen, så du kan sidde på den med lårene parallelt med gulvet og fødderne fladt mod gulvet.

  • Læn kroppen tilbage mod ryglænet. Din overkrop anstrenger sig mere for at holde balancen, hvis du ikke hviler kroppen mod ryglænet.


Placering af din Veriton-pc

Overhold følgende retningslinjer, når du skal vælge en placering for din computer.

  • Placer ikke computeren i nærheden af udstyr, der kan forårsage elektromagnetiske forstyrrelser eller forstyrrelse af radiofrekvenser, f.eks. radiosendere, tv, kopimaskiner eller varme- og airconditionudstyr.

  • Undgå omgivelser med meget støv og omgivelser med ekstreme temperaturer eller ekstrem fugtighed.

  • Du kan placere computeren ved siden af eller under dit skrivebord, såfremt den ikke derved blokerer det område, du har brug for til at arbejde og bevæge dig.


Placering af tastaturet

Tastaturets placering er af meget stor betydning for din arbejdsstilling. Hvis det placeres for langt væk, kommer du til at læne kroppen fremad, så du sidder i en unaturlig stilling. Hvis det placeres for højt, anstrenger du skuldermusklerne.

  • Tastaturet skal placeres lige over dit skød. Juster tastaturets højde med vippefødderne på undersiden af tastaturet.

  • Hold underarmene vandret, når du skriver. Dine overarme og skuldre skal være afslappet. Prøv at skrive med lette tastetryk. Hvis du føler anstrengelse i skuldrene eller nakken, skal du stoppe et øjeblik og kontrollere din arbejdsstilling.

  • Placer tastaturet foran skærmen. Hvis tastaturet står ved siden af skærmen, vil du dreje hovedet, når du skriver, hvilket kan anstrenge nakkemusklerne og give forstrækninger i nakken.


Placering af musen

  • Musen skal placeres på samme overflade som tastaturet, så du nemt kan nå den.

  • Placer musen, så der er tilstrækkelig plads til at bevæge den, uden at du skal strække eller læne dig.

  • Brug armen til at flytte musen. Du må ikke hvile håndleddet på bordet, når du flytter musen.


Placering af skærmen

Placer skærmen i en behagelig øjenafstand, normalt i 50-60 centimeters afstand. Indstil skærmen, så skærmens øverste kant er i eller lidt under øjenhøjde.


Tastatur

Du kan tilslutte to slags tastaturer til systemet: USB-tastatur og PS/2-tastatur.

PS/2-tastatur

Sæt tastaturkablet i PS/2-tastaturporten [image] (den mørklilla port) bag på computeren.


Mus

Du kan tilslutte tre slags mus til systemet: USB-mus, PS/2-mus og serielle mus.

PS/2-mus

Sæt musekablet i PS/2-porten [image] (den grønne port) bag på computeren.

Seriel mus

Du kan også slutte en seriel mus til computeren. Hvis du vil tilslutte en mus, skal du blot sætte musekablet i den serielle port [image] (den blågrønne port) bag på computeren. Du kan aktivere den serielle mus ved hjælp af funktionen Tilføj ny hardware i Kontrolpanel i Windows. Yderligere oplysninger finder du i dokumentationen til Windows.


Skærm

Sæt skærmkablet i CRT-skærmporten [image] (den blå port) bag på computeren.

Bemærk: Se i dokumentationen til skærmen for at få yderligere instruktioner og oplysninger.


Netledning

Forsigtig! Før du fortsætter, skal du kontrollere netspændingen i dit område. Kontroller, at den svarer til computerens indstilling for netspænding. Se kontakten til valg af netspænding bag på computeren. Hvis de ikke stemmer overens, skal du skifte computerens indstilling, så den svarer til netspændingen i området.

Sæt netledningen i netstikket bag på computeren. Sæt derefter den anden ende af netledningen i en stikkontakt.


Tænde for computeren

Når du har tilsluttet de nødvendige ydre enheder og netledningen, er du klar til at tænde for computeren og gå i gang med at arbejde.

Sådan tænder du for computeren:

  1. Tænd for alle eksterne enheder, som er tilsluttet computeren, f.eks. skærm, printer, fax, højttalere osv.

  2. Tryk på afbryderkontakten bag på computeren.

  3. Tryk på afbryderknappen foran på computeren.

Vigtigt: Sørg for, at netledningen sidder korrekt i en stikkontakt. Hvis du bruger en fordelerkontakt eller en spændingsregulator, skal du sørge for, at den er tilsluttet og tændt.


Slukke for computeren

Du kan slukke for computeren på følgende måder:

  • Klik på Start, Luk computeren fra skrivebordet i Windows, vælg Lukke computeren, og klik derefter på OK.

  • Sluk for alle ydre enheder, der er tilsluttet computeren, og tryk derefter på afbryderkontakten i mindst fire sekunder. Hvis du trykker på knappen i kortere tid, stilles computeren muligvis kun i pausetilstand.


Tilslutning af printer

Hvis du vil tilslutte en printer, skal du sætte printerkablet i den parallelle port [image] (den bourgognerøde port) bag på computeren.


Netværk

Sæt netværkskablet i netværksporten [image] (den hvide port) bag på computeren.


Tilslutning af multimedieenheder

Du kan tilslutte multimedieenheder som f.eks. højttalere, mikrofon, hovedtelefoner eller høretelefoner og joystick (til spil). Med disse enheder kan du udnytte computerens multimediefunktioner.

Tilslut enhederne som følger:

  • mikrofon: sluttes til mikrofonstikket [image] (det lyserøde stik), som sidder på computerens front- og bagpanel.

    Bemærk: Systemet har to indgående mikrofonporte (foran og bagpå). Du kan dog ikke bruge begge på samme tid. Systemets standardindstilling aktiverer den indgående mikrofonport bag på og deaktiverer porten foran. Du skal aktivere den indgående mikrofonport foran for at kunne bruge den.

  • høretelefoner, hovedtelefoner: sluttes til hovedtelefonstikket [image] (det limegrønne stik), som sidder på computerens frontpanel.

    Bemærk: Klik på ikonet for lydstyrke på proceslinjen i Windows for at justere hovedtelefonernes lydstyrke.

  • eksterne højttalere: sluttes til udgående lydport/udgående stik [image] (det limegrønne stik), som sidder på computerens bagpanel.

  • ekstern cd-afspiller:sluttes til indgående lydport/indgående stik [image] (det blå stik), som sidder på computerens bagpanel

  • joystick: sluttes til spil/MIDI-porten [image] (den guldfarvede port), som sidder på computerens bagpanel

Bemærk: Yderligere oplysninger om, hvordan du konfigurerer multimedieenheder, finder du i dokumentationen til enhederne.


Aktivering af den indgående mikrofonport foran

Systemet har to indgående mikrofonporte (foran og bag på). Du kan dog ikke bruge begge på samme tid. Systemets standardindstilling aktiverer den indgående mikrofonport bag på og deaktiverer porten foran.

Sådan aktiveres den indgående mikrofonport foran på systemet:

  1. Dobbeltklik på ikonet for lydstyrke på proceslinjen i Windows.

  2. Vinduet Volume Control (Lydstyrke) vises. Klik på Options (Indstillinger), og vælg derefter Properties (Egenskaber).

  3. Vælg Playback (Afspilning) under Adjust volume for (Juster lydstyrken for). Klik på afkrydsningsfeltet Microphon (Mikrofon) under Show the following volume controls (Vis følgende lydstyrkeindstillinger:). Klik på OK for at fortsætte.

  4. Vælg Options (Indstillinger) igen, og vælg derefter Advanced Controls (Avancerede indstillinger).

  5. Klik på knappen Advanced (Avanceret) i kolonnen Microphone-in Balance (Mikrofon Balance).

  6. Klik på afkrydsningsfeltet Mic2 Select (Alternativ mikrofon) under Other Controls (Andre indstillinger) for at aktivere den indgående mikrofonport på frontpanelet.

    Bemærk: Lydstyrkevinduerne kan se anderledes ud i Windows 2000 end de viste skærmbilleder. Yderligere oplysninger om lydstyrkefunktionen i Windows 2000 finder du i online-hjælpen til programmet.


Tilslutning af USB-enheder

USB (Universal Serial Bus) er en ny type seriel bus, der kan flette lav- og middelhastighedsenheder (mindre end 12 Mbps) som f.eks. tastatur, mus, joystick, scanner, printer og modem. Med USB er det muligt at undgå indviklede kabeltilslutninger.

Den computer leveres med fire USB-porte: to på frontpanelet og to på bagpanelet. Du kan bruge portene til at slutte flere serielle enheder til computeren uden at bruge alle systemressourcerne.

Hvis du vil tilslutte en USB-enhed, skal du blot sætte enhedens kabel i en af USB-portene [image] (de sorte porte).

Bemærk: De fleste USB-enheder har en indbygget USB-port, så flere enheder kan tilsluttes i kæde.


forholdsregler ved elektrostatisk afladning (ESD)

Elektrostatisk afladning (ESD) kan skade processoren, drevene, udvidelseskortene og andre komponenter. Før du installerer nogen computerkomponenter anbefales det, at du følger forholdsreglerne ved elektrostatisk afladning vist nedenfor, samt instruktionerne før installation og efter installation.

  1. Du må ikke fjerne en komponent fra dens beskyttelsespakke, før du er klar til at installere den.

  2. Brug en håndledsrem med jordforbindelse og fastgør den til en af computerens metaldele, får du håndterer komponenter. Hvis du ikke kan få en sådan rem, skal du berøre computeren under enhver procedure, hvor forholdsregler ved elektrostatisk afladning kræves.


Før installation

Overhold følgende retningslinjer, når du skal installere en komponent:

  1. Sluk for computeren og for alle ydre enheder, der er tilsluttet computeren, før du åbner den. Træk alle kabler ud af stikkontakterne.

  2. Åbn computeren.

  3. Overhold forholdsreglerne ved elektrostatisk afladning (ESD), når du vil installere eller fjerne en komponent.

  4. Fjern eventuelle udvidelseskort eller ydre enheder, som blokerer adgangen til DIMM-stik eller andre komponentstik.

Advarsel! Hvis du ikke slukker ordentligt for computeren, før du begynder at installere komponenterne, kan det forårsage alvorlige skader. Forsøg ikke at åbne, opgradere eller omkonfigurere din computer, medmindre du selv er autoriseret servicetekniker.


Efter installation

Overhold følgende retningslinjer, når du har installeret en komponent:

  1. Kontroller, at komponenterne er installeret korrekt.

  2. Isæt eventuelle udvidelseskort eller ydre enheder, som du fjernede før installationen.

  3. Sæt computerdækslet på igen.

  4. Tilslut de nødvendige kabler, og tænd for computeren.


Sådan fjernes dækslet

Sådan fjernes sidepanelerne

Du skal åbne computeren, før du kan installere yderligere komponenter. Følg denne fremgangsmåde for at fjerne siderpanelerne:

  1. Sluk for computeren, og træk alle kabler ud af deres stik.

  2. Placer din computer på en vandret overflade, som ikke bevæger sig.

  3. Fjern de fire skruer på bagsiden ved hjælp af en skruetrækker. Læg skruerne til side.

  4. Hold det ene sidepanel med begge hænder. Skub dækslet ca. 1 tomme bagud, og træk det forsigtigt udad, så det fjernes fra computeren. Gør det samme på den anden side.


Sætte dækslet på igen

To reinstall the side panels

  1. Align the side panel's hinges to the housing frame and then push it in to slide it back into place. Do the same thing to the other side.

  2. Secure the side panels with four screws.


Interne komponenter

Nedenstående tegning viser, hvordan computeren ser ud, når du har fjernet dækslet:

Nummer | Komponent
1 | 5,25" drevdæksler (tre stk.)
2 | 3,5" drevdæksler (to stk.)
3 | Motherboard
4 | Harddisk
5 | Udvidelsesstik
6 | Strømforsyning


Udskiftning af harddisken

Følg denne fremgangsmåde, når du skal udskifte computerens harddisk:

  1. Fjern dækslet.

  2. Fjern de fire skruer, der fastgør harddisken til rammen. Læg skruerne til side.

  3. (a) Fjern strømkablet og drevkablerne fra harddisken.

    (b) Tag harddisken ud af rammen.

  4. (b) Sæt den nye harddisk i rammen.

    (a) Tilslut strømkablet og drevkablerne fra harddisken.

  5. Skru de fire skruer i.

    Bemærk: Sørg for, at den anden ende af drevkablerne er sikkert tilsluttet de tilsvarende stik på motherboard'et.

  6. Sæt dækslet på plads igen.


Installation af et udvidelseskort

Bemærk: Overhold forholdsreglerne ved installation, hvis du installerer eller fjerner en computerkomponent.

Sådan installeres et udvidelseskort:

  1. Fjern dækslet.

  2. Find et tomt PCI-stik på dit motherboard.

  3. Fjern skruen, som holder monteringsbøjlerne i computeren. Gem skruen.

  4. Fjern monteringsbøjlen, som er modsat det valgte tomme stik, fra huset.

  5. Fjern udvidelseskortet fra beskyttelsesindpakning.

  6. Juster kortet til den tomme monteringsbøjle og indsæt det i stikket. Kontroller, at kortet sidder korrekt.

  7. Fastspænd kortet til computeren med en skrue.

  8. Sæt dækslet på plads igen.

Når du tænder for computeren, registrerer og tildeler BIOS automatisk ressourcer til den nyinstallerede enhed.


Motherboard-layout

Motherboard'et bliver tilgængeligt, når du åbner computeren. Det skal se ud som nedenstående illustration:

Nummer | Komponent
ACT | Turbo-/LAN-aktiv lysdiodestik
AOL | Alert on LAN-stik
AUDIO2 | Lydport til USB-lydkort
BT1 | Batteri
BZ1 | Alarm
CD-IN | Cd-rom-lydport
CN2 | PS/2-museport (øverst) og tastaturport (nederst)
CN3 | Netværksport (øverst) og USB-port (nederst)
CN4 | Parallelport (øverst), VGA-port (nederst til højre) og seriel port 1 (nederst til venstre)
CN8 | MIDI-/spil- (øverst), udgående (venstre), indgående (midten) og mikrofon-porte (højre)
CN10 | AGP-slot
COM2 | Stik til seriel port 2 (COM2) (valgfri)
DIMM1 til 3 | DIMM-stik 1 til 3
Fax-Voice | Yderligere stemme-input til modemkort
FDC | Stik til diskettedrev
FN1 | 2-bens stik til CPU-blæser
FN2 | 3-bens stik til CPU-blæser
IDELED | IDE LED-stik
IDE1 | IDE 1 HDD-stik
IDE2 | IDE 2 HDD-stik
INTRUDER | Stik til alarm ved uvedkommende indtrængen
JP2 | Indstillinger for udgående Uden forstærker: 1-3, 2-4* Med forstærker: 3-5, 4-6
JP3 | LAN EEPROM Aktiveret: 1-2* Deaktiveret: 2-3
JPXA | Bootblock Aktiveret: 1-2 Deaktiveret: 2-3*
JPXB | Kontroller adgangskode Aktiveret: 1-2 Deaktiveret: 2-3*
JPX1 | CMOS-rydning Ryd CMOS: 1-2 Normal: 2-3*
JPX2 | CPU-hastighed Fejlsikret tilstand: 1-2 Normal: 2-3*
JPX3 | Support-CPU Coppermine/Celeron: 1-2* VIA (Cyrix)/Joshua: 2-3
JPX4 | LAN Aktiveret: 1-2* Deaktiveret: 2-3
PS-ON | ATX-kontakt
PWR | ATX-stik
PWRLED | Stik til lysdiode til strøm
SL1 til 3 | PCI-stik 1 til 3
USB2 | USB-stik til USB-lydkort
U4 | FC-PGA CPU-stik
U10 | Intel 82815-chipset
U13 | Super I/O-chipset
U14 | Firmware HUB (BIOS)
U17 | Lyd-chipset
U19 | Intel 82801BA-chipset
WOL | Wake on LAN-stik


Lydkort

Lydkortet, som blev leveret med computeren, skal se ud på følgende måde:

Nummer | Komponent
JP1 | Lydport – tilslutter til AUDIO2-porten på computerens motherboard
CN1 | USB-stik – tilslutter til USB2-stikket på computerens motherboard
CN2, CN3 | USB-porte
JK1 | Indgående mikrofonport*
JK2 | Udgående lydport

* Systemet har to indgående mikrofonporte (foran og bag på). Du kan dog ikke bruge begge på samme tid. Systemets standardindstilling aktiverer den indgående mikrofonport bag på og deaktiverer porten foran. Du skal aktivere den indgående mikrofonport foran for at kunne bruge den.


Installation af yderligere hukommelsesmoduler

De tre indbyggede 168-bens stik understøtter DIMM-moduler af typen SDRAM (Synchronous Dynamic Random-Access Memory). Du kan installere 32 MB, 64 MB, 128 MB eller 256 MB single og double density til at opnå maksimal hukommelseskapacitet på 512-MB.

Bemærk: På grund af en chipset-begrænsning kan du kun bruge to DIMM-stik (DIMM1 og DIMM2), når du installerer en 133 MHZ CPU med frontbus. Hvis du installerer en 100 MHz CPU med frontbus, kan du bruge alle tre DIMM-stik. Den maksimale hukommelseskapacitet gælder dog stadigvæk, når du bruger tre DIMM-stik.

DIMM-modulerne af typen SDRAM skulle fungere ved 3,3 volt. Hukommelsesenheder på 5 volt understøttes ikke. Såvel PC-100 (100MHz) som PC-133 (133 MHz) SDRAM kan installeres på computerens motherboard, de kan dog ikke bruges samtidig i en computer. Kontakt den nærmeste forhandler for at få oplysninger om autoriserede DIMM-producenter.

Forsigtig! Brug ikke PC-100 og PC-133 SDRAM sammen. En sådan kombination kan medføre, at computeren ikke reagerer.

DIMM-stikkene er uafhængige af hinanden. Denne uafhængighed gør det muligt for dig at installere DIMM-moduler med forskellig kapacitet til at danne forskellige konfigurationer.

  • Oplysninger om, hvordan du fjerner et DIMM-modul, får du ved at klikke her.

  • Oplysninger om, hvordan du installerer et DIMM-modul, får du ved at klikke her.


Sådan fjernes et DIMM-modul

  1. Overhold forholdsreglerne ved installation.

  2. Find DIMM-modulerne på dit motherboard.

  3. Tryk på, og hold klemmerne på begge sider af DIMM-stikket ude for at frigøre DIMM-modulet (se trin A på figuren).

  4. Træk forsigtigt DIMM-modulet ud af stikket (se trin B på figuren).


Sådan installeres et DIMM-modul

  1. Overhold forholdsreglerne ved installation.

  2. Find DIMM-modulerne på dit motherboard.

  3. Åbn holderklemmen.

  4. Juster DIMM-modulet til stikket.

  5. Pres DIMM-modulet i stikket indtil klemmen lukkes omkring DIMM-modulet.

Bemærk: DIMM-stikkene er forsynet med riller for at sikre korrekt installation. Hvis du indsætter et DIMM-modul, og det ikke glider let på plads, har du muligvis sat det forkert i. Vend DIMM-modulet om, og sæt det i igen.


Opgradering af CPU'en

Pentium III-CPU'en, der er af typen FC-PGA (Flip-Chip Pin Grid Array), har 370 ben. FC-PGA-CPU'en er udviklet til denne nye generation af superelegante, højtydende, små form factor-pc'er.

Systemkortet understøtter Pentium III-processorer med hastigheder fra 450 til 866 MHz med frontbus på enten 100 eller 133 MHz samt fremtidige generationer af Pentium CPU'er.

Forsigtig! Overhold altid forholdsreglerne ved elektrostatisk afladning (ESD), hvis du installerer eller fjerner en systemkomponent.


Sådan fjernes CPU'en

  1. Overhold forholdsreglerne ved installation.

  2. Find CPU'en på dit motherboard.

  3. Træk stikket til blæser-/kølegitterkablet ud.

  4. Fjern blæser-/kølegitterkablet fra CPU'en.

  5. Træk CPU'en ud af stikket.


Sådan installeres opgraderingsprocessoren

Før du fortsætter, skal du kontrollere, at der ikke er installeret en CPU i CPU-stikket.

  1. Overhold forholdsreglerne ved installation.

  2. Find CPU-stikket på dit motherboard.

  3. Løft håndtaget til holderen op.

  4. Indsæt CPU'en og kontroller, at ben nr. 1 (angivet med et indhak) på CPU'en sluttes til hul nr. 1 i stikket (nederste højre hjørne).

  5. Skub håndtaget til holderen tilbage for at låse CPU'en fast i stikket.

  6. Fastgør kølegitteret og blæseren til CPU'en.

  7. Slut blæser-/kølegitterkablet til blæserstikket på dit motherboard (yderliger oplysninger finder du under Motherboard-layout ).

Advarsel! Kølegitteret bliver meget varmt, når computeren er tændt. Rør ikke kølegitteret med metal eller hænderne.


Konfigurering af computeren

BIOS Utility er et program til hardwarekonfiguration, som er indbygget i computerens BIOS (Basic Input/Ouput System). Da de fleste computere i forvejen er korrekt konfigurerede og optimerede, er det ikke nødvendigt at køre programmet. Men hvis du får problemer med konfigurationen og modtager meddelelsen "Run Setup", skal du køre programmet.

Før du starter Setup, skal du sørge for, at du har gemt alle åbne filer. Computeren genstarter, når du afslutter Setup.


Adgang til Setup

Hvis du vil starte Setup, skal du trykke på Ctrl+Alt+Esc. Hovedskærmen i Setup Utility vises.

Vigtigt! Du skal trykke på Ctrl+Alt+Esc samtidigt, mens computeren starter. Tastkombinationen fungerer ikke på andre tidspunkter.

Computeren understøtter to BIOS Utility-niveauer: Basic og Advanced. Skærmbilledet ovenfor viser BIOS Utility Basic Level. Her kan du kun få vist og ændre computerens grundlæggende konfiguration.

Hvis du er en øvet bruger, vil du muligvis kontrollere computerens detaljerede konfiguration. Den detaljerede konfiguration findes i Advanced Level. Hvis du vil have vist Advanced Level, skal du trykke på F8.

Bemærk: F8-tasten fungerer kun, når du befinder dig i hovedmenuen. Det vil sige, at du kun kan aktivere Advanced Level fra hovedmenuen. Objekter, som er angivet med en stjerne (*), vises kun i Advanced Level.

Kommandolinjen nederst i menuen angiver, hvordan du flytter rundt på skærmen og fra en skærm til en anden.

  • Hvis du vil markere en parameter, skal du flytte fremhævningslinjen (highlight bar) ved at trykke på Pil op eller Pil ned og derefter trykke på Enter.

  • Tryk på PgDn for at skifte til den næste side, eller tryk på PgUp for at vende tilbage til den forrige side.

  • Hvis du vil ændre en indstilling, skal du trykke på Venstre pil eller Højre pil, indtil den ønskede indstilling vises.

  • Tryk på Esc for at vende tilbage til hovedmenuen. Hvis du allerede befinder dig i hovedmenuen, skal du trykke på Esc igen for at afslutte Setup.

Parametrene på skærmbillederne viser standardværdierne. Værdierne er muligvis ikke de samme som på din computer. De nedtonede elementer på skærmene har faste indstillinger, som ikke kan ændres af brugeren.


Systeminformation

Følgende skærmbillede vises, hvis du vælger System Information i hovedmenuen:

Menuen viser computerens aktuelle grundlæggende konfiguration.

Se i nedenstående tabel for at få en beskrivelse af hver parameter i menuen System Information.

Parameter | Beskrivelse | Format
Processor | Angiver den type processor, der er installeret på computeren. |
Processor Speed | Angiver hastigheden af den processor, der er installeret på computeren og processorens tilstand. |
Level 1 Cache | Angiver mængden af førsteniveau-hukommelse eller intern hukommelse, dvs. den hukommelse, som er indbygget i CPU'en, og om den er aktiveret eller deaktiveret. | Cachestørrelsen i KB
Level 2 Cache | Angiver størrelsen på den andetniveaus cachehukommelse, som computeren understøtter. | Cachestørrelsen i KB
Diskette Drive A | Viser diskettedrev A's type. | Kapacitet og størrelse
Diskette Drive B | Viser diskettedrev B's type. | Kapacitet og størrelse
IDE Primary Channel Master | Angiver den aktuelle konfiguration af den IDE-enhed, der er sluttet til masterporten på den primære IDE-kanal. | Drevtype, kapacitet
IDE Primary Channel Slave | Angiver den aktuelle konfiguration af den IDE-enhed, der er sluttet til slaveporten på den primære IDE-kanal. | Drevtype, kapacitet
IDE Secondary Channel Master | Angiver den aktuelle konfiguration af den IDE-enhed, der er sluttet til masterporten på den sekundære IDE-kanal. | Drevtype, kapacitet
IDE Secondary Channel Slave | Angiver den aktuelle konfiguration af den IDE-enhed, der er sluttet til slaveporten på den sekundære IDE-kanal. | Drevtype, kapacitet
Total Memory | Angiver den samlede indbyggede hukommelse. Hukommelsesmængden identificeres automatisk af BIOS under POST (Power-On Self Test). Hvis du installerer mere hukommelse, ændrer computeren automatisk parameteren, så den nye hukommelsesmængde bliver vist. | Hukommelsesmængden i MB
1st Bank | Angiver den type DRAM, der er installeret i det indbyggede DIMM 1-stik. Indstillingen None angiver, at der ikke er installeret DRAM. | DIMM-type
2nd Bank | Angiver den type DRAM, der er installeret i det indbyggede DIMM 2-stik. Indstillingen None angiver, at der ikke er installeret DRAM. | DIMM-type
3rd Bank | Angiver den type DRAM, der er installeret i det indbyggede DIMM 3-stik. Indstillingen None angiver, at der ikke er installeret DRAM. | DIMM-type
Serial Port 1 | Hvis denne parameter er aktiveret, angives de IRQ-værdier og DMA'er (Direct Memory Address), der er tildelt seriel port 1. | DMA, IRQ
Serial Port 2 | Hvis denne parameter er aktiveret, angives de IRQ-værdier og DMA'er (Direct Memory Address), der er tildelt seriel port 2. | DMA, IRQ
Parallel Port | Hvis denne parameter er aktiveret, angives de IRQ-værdier og DMA'er (Direct Memory Address), der er tildelt den parallelle port. | DMA, IRQ
PS/2-mus | Angiver tilstedeværelsen af en PS/2-mus. | Installed eller Disabled


Produktinformation

Følgende skærmbillede vises, hvis du vælger Product Information i hovedmenuen:

Menuen Product Information viser generelle oplysninger om computeren, f.eks. produktnavn, serienummer, BIOS-version osv. Oplysningerne er nødvendige ved fejlfinding og skal muligvis angives, hvis du kontakter en tekniker.

Se i nedenstående tabel for at få en beskrivelse af hver parameter i menuen.

Parameter | Beskrivelse
Product Name | Viser computerens modelnavn.
System S/N | Viser computerens serienummer.
Main Board ID | Viser id for systemkortet.
Main Board S/N | Viser serienummer for systemkortet.
System BIOS Version | Viser versionsnummeret for BIOS Utility.
SMBIOS Version | Angiver versionsnummeret for det SM BIOS-program, der er installeret på computeren. SM (System Management) BIOS gør det muligt at kontrollere computerens hardwarekomponenter uden at skulle åbne computeren. Hardwarekontrollen udføres af softwaren under systemstart.


Drev

Hvis du vil konfigurere de drev, som er installeret på computeren, skal du vælge Disk Drives i hovedmenuen.

Følgende skærmbillede viser menuen Disk Drives:

Se i nedenstående tabel for at få en beskrivelse af hver parameter i menuen. Parametre med fed er anbefalede indstillinger, der er angivet som standard.

Parameter | Beskrivelse | Ekstraudstyr
Diskette Drive A og B | Her kan du konfigurere diskettedrev. | None, 360 KB 5.25-inch, 1.2 MB 5.25-inch, 720 KB 3.5-inch, 1.44 MB 3.5-inch, 2.88 MB 3.5-inch
IDE Primary Channel Master | Her kan du konfigurere den harddisk, der er sluttet til masterporten på IDE-kanal 1. Parameteren vises kun, hvis du befinder dig i Advanced Level. |
IDE Primary Channel Slave | Her kan du konfigurere den harddisk, der er sluttet til slaveporten på IDE-kanal 1. Parameteren vises kun, hvis du befinder dig i Advanced Level. |
IDE Secondary Channel Master | Her kan du konfigurere den harddisk, der er sluttet til masterporten på IDE-kanal 2. Parameteren vises kun, hvis du befinder dig i Advanced Level. |
IDE Secondary Channel Slave | Her kan du konfigurere den harddisk, der er sluttet til slaveporten på IDE-kanal 2. Parameteren vises kun, hvis du befinder dig i Advanced Level. |


Onboard Peripherals

I menuen Onboard Peripherals kan du konfigurere de indbyggede enheder. Hvis du vælger denne indstilling i hovedmenuen, vises følgende skærmbillede:

Se i nedenstående tabel for at få en beskrivelse af hver parameter i menuen. Parametre med fed er anbefalede indstillinger, der er angivet som standard.

Parameter | Beskrivelse | Ekstraudstyr
Serial Port 1 | Her kan du aktivere eller deaktivere den serielle port. | Enabled eller Disabled
Serial Port 2 | Her kan du aktivere eller deaktivere den serielle port. | Disabled eller Enabled
Base Address | Her kan du angive en logisk adresse til hver seriel port. Du kan kun konfigurere parameteren, hvis parameteren Serial Port er aktiveret. | 3F8h (for Serial Port 1), 2F8h (Serial Port 2), 2E8h, 3E8h
IRQ | Her kan du tildele en IRQ-værdi til hver seriel port. Du kan kun konfigurere parameteren, hvis parameteren Serial Port er aktiveret. | 4 eller 11 (for Serial Port 1), 3 eller 10 (Serial Port 2)
Parallel Port | Her kan du aktivere eller deaktivere den parallelle port. | Enabled eller Disabled
Base Address | Her kan du angive en logisk adresse til den parallelle port. Du kan kun konfigurere parameteren, hvis parameteren Parallel Port er aktiveret. | 3BCh, 378h, 278h
IRQ | Her kan du tildele en IRQ-værdi til den parallelle port. Du kan kun konfigurere parameteren, hvis parameteren Parallel Port er aktiveret. | 5 eller 7
Operation Mode | Her kan du angive den parallelle ports driftstilstand. Du kan kun konfigurere parameteren, hvis parameteren Parallel Port er aktiveret. | Enhanced Parallel Port (EPP), Bidirectional, Standard Parallel Port (SPP), Extended Capabilities Port (ECP)
ECP DMA Channel | Her kan du tildele en DMA-kanal til den parallelle ports ECP-funktion. Du kan kun konfigurere parameteren, hvis du har valgt Extended Capabilities Port (ECP) som driftstilstand. | 1 eller 3
Floppy Disk Controller | Her kan du aktivere eller deaktivere den indbyggede diskettecontroller. | Enabled eller Disabled
IDE Controller | Her kan du aktivere eller deaktivere den indbyggede primære eller sekundære IDE-grænseflade eller dem begge. | Primary, Both eller Disabled
PS/2 Mouse Controller | Her kan du aktivere eller deaktivere den indbyggede controller til PS/2-mus. | Enabled eller Disabled
USB Host Controller | Her kan du aktivere eller deaktivere den indbyggede USB-værtscontroller. | Enabled eller Disabled
USB Legacy Mode | Her kan du aktivere eller deaktivere det USB-tastatur, der er sluttet til computeren. Når funktionen er aktiveret, fungerer USB-tastaturet i et DOS-miljø. | Enabled eller Disabled
Onboard Audio Chip | Aktiverer eller deaktiverer det indbyggede lydkort. | Enabled eller Disabled
Game Port Address | Angiver I/O-basisadressen på spilporten. | 201, 209 eller Disabled
Midi Port Address | Angiver I/O-basisadressen på MIDI-porten. | 330, 300 eller Disabled
Midi Port IRQ | Angiver IRQ-kanalen på MIDI-porten. | 5 eller 10


Power Management

I menuen Power Management kan du konfigurere computerens funktioner til strømstyring.

Følgende skærmbillede viser Power Management-parametrene og deres standardindstillinger.

Se i nedenstående tabel for at få en beskrivelse af hver parameter i menuen. Parametre med fed er anbefalede indstillinger, der er angivet som standard.

Parameter | Beskrivelse | Ekstraudstyr
Power Management Mode | Her kan du reducere computerens strømforbrug. Når indstillingen er aktiveret, kan timerne for IDE-harddisken konfigureres. | Enabled
IDE Hard Disk Standby Timer | Gør det muligt for harddisken at gå i Standby-tilstand efter 1 til 15 minutters inaktivitet, afhængigt af indstillingen. | Mellem 1 og 15 minutter eller Off
System Sleep Timer | Sætter automatisk computeren i strømbesparende tilstand, når den har været inaktiv i den angivne periode. Computeren sættes tilbage i normal tilstand ved en tastatur- eller musehandling eller ved en aktivitet på en IRQ-kanal. | 2, 5, 10, 15, 20, 30, 40, 50...120 minutter eller Off
Sleep Mode | Her kan du angive den strømbesparende tilstand, som computeren skal gå i efter inaktivitet i den angivne periode. Du kan kun konfigurere parameteren, hvis System Sleep Timer er aktiveret. | Standby eller Suspend
Power Switch < 4 Sec. | Bruges til at angive, om der skal slukkes for computeren, eller om systemet skal gå i pausetilstand, når der trykkes på afbryderknappen i mere end fire sekunder. | Power Off eller Suspend
System Wake-up Event | Bruges til at angive den aktivitet, der sætter computeren tilbage i normal tilstand. |
Modem Ring Indicator | Vækker computeren fra Sleep-tilstand ved fax-/modemaktivitet. | Enabled eller Disabled
PCI Power Management | Her kan funktionen PCI Power Management overvåge computeren. Enhver registreret hændelse fra PCI-bussen vil returnere computeren til normal funktion. | Enabled eller Disabled
RTC Alarm | Her kan du angive et bestemt tidspunkt på en bestemt dag, systemet skal vågne op fra pausetilstand. | Enabled eller Disabled
Resume Day | Hvis RTC alarm er aktiveret, vil systemet genoptage handlingen på dagen, som er angivet her. | Brugerinput
Resume Time | Hvis RTC alarm er aktiveret, vil systemet genoptage handlingen på tidspunktet, som er angivet her. | Brugerinput
Restart on AC/Power Failure | Hvis der opstår strømsvigt stopper computeren automatisk. Hvis parameteren angives til Enabled, kan du indstille computeren til automatisk at genstarte, når strømforsyningen er i orden igen. Indstillingen Disabled lader computeren være slukket. | Enabled eller Disabled
ACPI Sleep State | Hvis den er angivet til S1, går systemet i standby-tilstand, når strømstyringstilstanden er aktiveret. Hvis den er angivet til S3, går systemet i tilstanden Suspend to RAM. | S1 eller S3


Boot Options

Med dette menupunkt kan du angive dine foretrukne indstillinger for start. Hvis du vælger Boot Options i hovedmenuen, vises følgende dialogboks:

Se i nedenstående tabel for at få en beskrivelse af hver parameter i menuen. Parametre med fed er anbefalede indstillinger, der er angivet som standard.

Parameter

Beskrivelse

Ekstraudstyr

Boot Sequence

Her kan du angive den søgerækkefølge, computeren skal følge ved start.

Diskette, harddisk, IDE cd-rom, Intel(R) Boot Agent Version 3.0 (start fra LAN)

Primary Display Adapter

Her kan du aktivere den indbyggede skærmcontroller som det primære skærmkort, eller du kan deaktivere den automatisk, når BIOS opdager, at der er installeret et skærmkort på computeren,

Onboard eller Auto

Fast Boot

Bruges til at definere computerens boot-procedure, om nogle POST-procedurer (Power-On Self Test) skal springes over, eller om den normale boot-procedure skal følges.

Auto eller Disabled

Silent Boot

Når indstillingen er aktiveret, er BIOS i grafisk tilstand og viser kun et identifikationslogo under POST og ved start. Derefter vises en operativsystemprompt (som i DOS) eller et logo (som i Windows) på skærmen. Hvis der opstår fejl under start, skifter computeren automatisk til teksttilstand.

Du kan også skifte til teksttilstand under start ved at trykke på F9, når du hører en biplyd som angivelse af, at tastaturet er aktiveret.

Enabled eller Disabled

Num Lock After Boot

Bruges til at aktivere eller deaktivere Num Lock ved start.

Enabled eller Disabled

Memory Test

Her kan du angive, om BIOS skal udføre eller springe over hukommelsestesten. Denne parameter er kun tilgængelig, hvis Fast Boot er deaktiveret.

Enabled eller Disabled

Opdater BIOS med Boot Block

Når indstillingen er aktiveret, vises BIOS-filen automatisk fra harddisken, hvis system ikke starter op.

Enabled eller Disabled

Sprog

Vælg sproget.

Engelsk eller japansk


Date and Time

Hvis du vælger Date and Time i hovedmenuen, vises følgende dialogboks:

Se i nedenstående tabel for at få en beskrivelse af hver parameter i menuen.

Parameter | Beskrivelse | Ekstraudstyr
Date | Her kan du indstille datoen i formatet ugedag-måned-dag-år | Ugedag: Sun, Mon, Tue, Wed, Thu, Fri, Sat. Måned: Jan, Feb, Mar, Apr, May, Jun, Jul, Aug, Sep, Oct, Nov, Dec Dag: 1 til 31 År: 1980 til 2079
Time | Her kan du indstille klokkeslættet i formatet time-minut-sekund | Time: 0 til 23 Minut: 0 til 59 Sekund: 0 til 59


System Security

Setup-programmet indeholder en række sikkerhedsfunktioner til at forhindre uautoriseret adgang til computeren og dataene på den. Følgende skærmbillede vises, hvis du vælger System Security i hovedmenuen:

Se i nedenstående tabel for at få en beskrivelse af hver parameter i menuen. Parametre med fed er anbefalede indstillinger, der er angivet som standard.

Parameter | Beskrivelse | Ekstraudstyr
Supervisor Password. | Forebygger uautoriseret adgang til BIOS Utility. | None eller Present. Indstillingen Present gør det muligt at angive en adgangskode for opsætning. Oplysninger om, hvordan du angiver en administratoradgangskode, får du ved at klikke her.
User Password | Sikrer computeren mod uønsket brug. Hvis du angiver denne adgangskode, skal du indtaste den, hver gang du starter computeren. | None eller Present. Indstillingen Present gør det muligt at angive en adgangskode for start. Oplysninger om, hvordan du angiver en brugeradgangskode, får du ved at klikke her.
Diskette Drive Control | Her kan du aktivere eller deaktivere et diskettedrevs læse-/skrivefunktioner. Her kan du også styre drevets startfunktion for at forhindre indlæsning af operativsystemer eller andre programmer fra et bestemt drev, mens andre drev kan anvendes. | Normal: drevet fungerer normalt Write Protect All Sectors: deaktiverer skrivefunktionen i alle sektorer Write Protect Boot Sector: deaktiverer skrivefunktionen kun i startsektoren Disabled: deaktiverer alle diskdrevfunktioner.
Processor Serial Number | Pentium III-processoren har et individuelt serienummer i hver chip, som kan identificere individuelle CPU'er. Når denne parameter er aktiveret, kan CPU'er identificeres ved hjælp af serienummeret på processoren. Deaktiver denne parameter for at deaktivere funktionen. | Enabled eller Disabled


Angivelse af en adgangskode

  1. Start BIOS Utility, og vælg System Security.

  2. Fremhæv parameteren Supervisor Password for at angive en adgangskode for opsætning eller parameteren User Password for at angive en startadgangskode. Tryk derefter på Venstre pil eller Højre pil. Følgende skærmbillede vises:

  3. Skriv en adgangskode. Adgangskoden kan indeholde op til syv tegn. Tryk derefter på Enter.

  4. Skriv adgangskoden igen, og tryk på Enter.

  5. Når du har angivet adgangskoden, skal du fremhæve indstillingen Set or Change Password.

  6. Tryk på Esc for at vende tilbage til skærmbilledet System Security. Hvis du har angivet en administratoradgangskode og/eller en brugeradgangskode, ændres indstillingen Supervisor Password og/eller User Password automatisk til Present.

  7. Tryk på Esc for at vende tilbage til hovedmenuen.

  8. Tryk på Esc for at afslutte BIOS Utility. Du bliver spurgt, om du vil gemme CMOS-dataene.

  9. Vælg Yes, hvis du vil gemme ændringerne og genstarte computeren.

Hvis du har angivet en adgangskode for opsætning, skal du indtaste administratordgangskoden, næste gang du vil starte BIOS Utility. Hvis du har angivet en brugeradgangskode, skal du indtaste adgangskoden, hver gang du starter computeren.

Vigtigt! Glem ikke adgangskoden! Hvis du glemmer en af adgangskoderne, kan du ikke starte computeren eller få adgang til Setup Utility. Omgåelse af adgangskodeindstillingen er en indviklet procedure, der kræver teknisk bistand. Kontakt forhandleren, hvis du glemmer adgangskoden.


Fjerne eller ændre en adgangskode

Hvis du vil ændre en af dine adgangskoder, skal du gøre følgende:

  1. Start BIOS Utility, og vælg System Security.

  2. Fremhæv parameteren Supervisor Password (for adgangskoden for opsætning) eller parameteren User Password (for startadgangskoden). Tryk derefter på Venstre pil eller Højre pil. Menuen Password vises.

  3. Fremhæv indstillingen Set or Change Password i menuen Password.

  4. Angiv en ny adgangskode.

  5. Skriv den nye adgangskode igen, og tryk på Enter.

  6. Tryk på Esc for at vende tilbage til skærmbilledet System Security.

  7. Tryk på Esc for at vende tilbage til hovedmenuen.

  8. Tryk på Esc for at afslutte BIOS Utility. Du bliver spurgt, om du vil gemme CMOS-dataene.

  9. Vælg Yes, hvis du vil gemme ændringerne.

Hvis du vil slette adgangskoden, skal du blot vælge parameteren Supervisor Password (for adgangskoden for opsætning) eller parameteren User Password (for startadgangskoden) i menuen System Security og angive parameteren til None.


Advanced Options

I menuen Advanced Options Configuration kan du konfigurere systemhukommelsen og PCI-enhedsindstillingerne.

Bemærk: For at undgå at beskadige computeren må du ikke ændre indstillingerne i menuen Advanced Options, hvis du ikke er autoriseret tekniker.


Memory/Cache Options

Med Memory/Cache Options kan du konfigurere de advancerede systemhukommelsesfunktioner.

Se i nedenstående tabel for at få en beskrivelse af hver parameter i menuen. Parametre med fed er anbefalede indstillinger, der er angivet som standard.

Parameter | Beskrivelse | Ekstraudstyr
Level 1 cache | Denne parameter aktiverer eller deaktiverer niveau 1-hukommelsen eller den interne hukommelse, dvs. hukommelsen, som er integreret i CPU'en. | Enabled eller Disabled
Level 2 cache | Denne parameter aktiverer eller deaktiverer niveau 2-cachehukommelsen. Niveau 2-cachehukommelsen er tilføjet CPU-modulet. | Enabled eller Disabled
Memory at 15MB-16MB Reserved for | For at forhindre hukommelsesadressekonflikter mellem computeren og udvidelseskortene skal du reservere dette hukommelsesområde til enten systemet eller et hukommelseskort. | System eller Expansion board
CPU frequency multiplier | Angiver forholdet mellem Core og bus for systemet. Bussens clock-hastighed er ikke nødvendigvis den samme som CPU'ens (core). Bussens clock-hastighed er ofter langsommere end CPU'ens clock-hastighed. | 3X, 3.5X, 4X, 4.5X.......8X


PnP/PCI Options

Med PnP/PCI Options kan du angive indstillinger for dine PCI-enheder. Når du vælger denne indstilling, vises følgende skærmbillede:

Se i nedenstående tabel for at få en beskrivelse af hver parameter i menuen. Parametre med fed er anbefalede indstillinger, der er angivet som standard.

Parameter

Beskrivelse

Ekstraudstyr

PCI IRQ Setting

Vælg Auto for at lade BIOS konfigurere de Plug and Play-enheder automatisk, der er installeret på computeren. Ellers skal du vælge Manual.

Bemærk: Yderligere tekniske oplysninger finder du i dokumentationen til PCI-kortet.

Auto eller Manual

PCI Slots 1 til 3

Når du angiver parameteren PCI IRQ Setting til Auto, angiver disse parametre den automatisk tildelte IQR-værdi til PCI-enhederne. Hvis du angiver parameteren PCI IRQ Setting til Manual, skal du angive den IQR-værdi, du vil tildele hver PCI-enhed, som er installeret i systemet.

Brugerinput

PCI IRQ Sharing

Ved at angive denne parameter til Yes, kan du tildele den samme IRQ-værdi til to forskellige enheder. Vælg No for at deaktivere funktionen.

Bemærk: Hvis der ikke er nogen IRQ-værdier at tildele enhedsfunktionen, anbefales det, at du aktiverer denne parameter.

Yes eller No

VGA Palette Snoop

Med denne parameter kan du bruge Palette Snooping-funktionen, hvis der er installeret flere VGA-kort på computeren. VGA Palette Snoop-funktionen gør det muligt for CPR (Control Palette Register) at styre og opdatere VGA RAMDAC (Digital Analog Converter, et farvedatalager) på hvert VGA-kort, der er installeret på computeren. Snooping-processen gør det muligt for CPR at sende et signal til alle VGA-kortene, så de kan opdatere deres RAMDAC-lagre. Signalet sendes til kortene kontinuerligt, indtil alle RAMDAC-data er opdateret. Derved bliver det muligt at vise flere billeder på skærmen.

Bemærk: Nogle VGA-kort har obligatoriske indstillinger for denne funktion. Se i manualen til VGA-kortet, før du angiver denne parameter.

Disabled eller Enabled

Graphics Aperture Size

Denne parameter bestemmer den gældende størrelse på grafikblændeåbningen. Grafikblændeåbning er det adresseområde, AGP-videoen og CPU'en bruger til at håndtere grafiske objekter. Den laveste indstilling er 8 MB, og den højeste er 256 MB.

Brugerinput

Plug and Play OS

Når denne parameter er angivet til Yes, initialiserer BIOS kun PnP-boot-enheder, f.eks. SCSI-kort. Når den er angivet til No, initialiserer BIOS alle PnP-boot- og ikke-boot-enheder, f.eks. lydkort.

Bemærk: Denne parameter skal kun angives til Yes, hvis dit operativsystem er Windows 95/98/2000.

Yes eller No

Reset Resource Assignments

Angiv denne parameter til Yes for at ungå en IRQ-konflikt ved installation af ikke-PnP- eller PnP ISA-kort. Indstillingen rydder alle ressourcetildelinger og gør det muligt for BIOS at tildele ressourcer igen til alle installerede PnP-enheder, næste gang computeren startes. Parameteren sættes tilbage til værdien No, når du har ryddet ressourcedataene.

Yes eller No


Load Default Settings

Du skal genindlæse BIOS-standardindstillingerne, hver gang du foretager ændringer i systemets hardwarekonfiguration (f.eks. mængde af hukommelse, CPU-type, harddisktype osv.). Ellers beholder BIOS de tidligere CMOS-indstillinger. Når du vælger denne indstilling, vises følgende dialogboks:

Hvis du vælger Yes, prøver BIOS automatisk at finde de hardwareændringer, du har foretaget på computeren. Med denne indstilling kan du også gendanne standardindstillingerne.

Hvis du vælger No, kommer du tilbage til hovedmenuen, uden at standardindstillingerne indlæses.


Abort Settings Change

Hvis du vælger indstillingen Abort Settings Change i hovedmenuen, får du vist følgende dialogboks:

Hvis du vælger Yes, slettes alle ændringer, som du har foretaget, og parametrene gendannes til de tidligere gemte indstillinger.

Hvis du vælger No, kommer du tilbage til hovedmenuen. BIOS beholder alle de ændringer, som du har foretaget.


Afslutning af Setup

Når du vil afslutte BIOS Utility, skal du blot trykke på Esc. Følgende dialogboks vises:

Vælg Yes for at afslutte Setup. Vælg No for at vende tilbage til hovedmenuen. Hvis du har foretaget ændringer til parametrene, vises følgende dialogboks:

Vælg Yes, hvis du vil gemme ændringerne, før du afslutter Setup. Vælg No for at slette alle ændringer og afslutte Setup.


PC-cillin

PC-cillin er et antivirusprogram, som er beregnet til at søge efter og fjerne computervirus fra computerens harddisk og diskettedrev. Du bør scanne harddisken regelmæssigt for at beskytte dataene på computeren. Rettelser til nye virus er muligvis ikke med i det program, der leveres med computeren. Kontakt softwareforhandleren, eller se på Trend Micros Websted (www.trendmicro.com) for at få opdateringer til programmet.

Sådan startes PC-cillin:

  1. Vælg ikonet PC-cillin på skrivebordet i Windows.

  2. Vælg de drev, mapper eller filer, som du vil scanne.

  3. Vælg scanningsindstillingerne for at starte virusscanningen. Hvis PC-cillin finder filer med virus, vises der en oversigt med mulige handlinger.


PC-Doctor

PC-Doctor indeholder omfattende funktioner til hardwarediagnosticering og test af systemoplysninger, som du kan udføre for at kontrollere, om hardwarekomponenterne på computeren fungerer korrekt. Komponenterne kan testes hver for sig eller samlet i overensstemmelse med dine præferencer. Hvis du har mistanke om fejl i en hardwarekomponent, skal du køre programmet, før du kontakter forhandleren for at få teknisk support.

Du kan også bruge programmet til at kontrollere og få detaljerede oplysninger om computeren. Oplysningerne fungerer som reference og kan hjælpe dig med at diagnosticere problemer på systemet.

Gør et af følgende for at køre PC-Doctor:

  • Hvis du kører Windows:

  1. Vælg ikonet PC-Doctor på skrivebordet i Windows.

  2. Følg instruktionerne på skærmen.

  • Hvis du kører DOS:

  1. Start fra program-cd'en.

  2. Vælg PC-Doctor.

  3. Følg instruktionerne på skærmen.

Yderligere oplysninger om PC-Doctor finder du på følgende Websted: www.ws.com


Geninstallation af programmer

Hvis du fjerner et af de forudindstallerede programmer og vil installere programmet igen, skal du gøre følgende:

  1. Sørg for, at der er tændt for computeren.

  2. Sæt program-cd'en i cd-rom-drevet.

  3. Vælg det program, du vil geninstallere.

  4. Følg instruktionerne på skærmen for at fuldføre installationen.


Vedligeholdelse af computeren

Det er vigtigt at læse instruktionerne nedenfor. Hvis du følger disse instruktioner, forlænger du computerens levetid.

  • Udsæt ikke computeren for direkte sollys. Anbring den ikke i nærheden af varmekilder som f.eks. en radiator.

  • Anbring ikke computeren i nærheden af magnetiske felter.

  • Udsæt ikke computeren for regn eller fugt.

  • Spild ikke vand på computeren.

  • Udsæt ikke computeren for støv og snavs.

  • Anbring aldrig computeren på ujævne flader.

  • Træd ikke på ledningen, og anbring ikke tunge genstande oven på den. Sørg for at anbringe ledningen og andre kabler på steder, hvor personer ikke færdes.

  • Når du tager ledningen ud, skal du trække i stikket, ikke i ledningen.

  • Hvis du bruger en forlængerledning, må den samlede amperedimensionering for alle produkter, som tilsluttes ledningen, ikke overstige ledningens amperedimensionering. Desuden må den samlede dimensionering af alle produkter, som tilsluttes stikkontakten, ikke overstige sikringens brudgrænse.

  • Se i dokumentationen til dine programmer for at finde ud af, om du kan vælge mellem forskellige opløsnings- og farvekombinationer for at gøre skærmarbejdet behageligere.


Rengøring af computeren og tastaturet

  1. Sluk for computeren, og fjern netledningen fra den.

  2. Brug en blød klud, som er fugtet med vand. Aftør computerkabinettet og tastaturet forsigtigt. Brug ikke flydende rensemidler eller spraymidler.


Rengøring af musen

  1. Åbn det runde dæksel under musen.

  2. Tag gummikuglen ud, og tør den med en blød, fugtig klud.

  3. Sæt kuglen tilbage i musen, og luk dækslet.


Vedligeholdelse af disketter

  • Tag altid sikkerhedskopier af disketter, som indeholder vigtige data eller programfiler.

  • Hold disketter på afstand af magnetiske felter og varmekilder.

  • Undgå at fjerne en diskette fra et drev, når lysdioden for drevet lyser.

  • Skrivebeskyt disketter for at undgå sletning ved et uheld. For at gøre dette skal du flytte skrivebeskyttelsestappen til skrivebeskyttelsespositionen.

  • Når du sætter en etiket på en 3,5"-diskette, skal du sørge for, at etiketten sidder korrekt (fladt på overfladen) og inden for etiketområdet (det område, hvor overfladen er let sænket) på disketten. Hvis en etiket sidder forkert, kan disketten sætte sig fast i drevet, når du indsætter eller fjerner disketten.


Vedligeholdelse af cd'er og dvd'er

  • Opbevar cd'er/dvd'er i en diskæske, når du ikke bruger dem, for at undgå ridser eller anden beskadigelse. Alle former for støv eller beskadigelse kan ødelægge data på disken, beskadige diskaflæseren i cd-rom-/dvd-rom-drevet eller forhindre computeren i at læse fra disken.

  • Når du håndterer cd'er eller dvd'er, skal du altid holde dem på kanterne for at undgå at afsætte snavs eller fingeraftryk.

  • Rengør cd'er/dvd'er med en ren, fnugfri klud, og aftør den i en ret linje fra midten til kanten. Bevæg ikke kluden i en cirkulær bevægelse.

  • Rengør cd-rom-/dvd-rom-drevet regelmæssigt. Læs instruktionerne til selve rensesættet. Du kan få rensesæt hos enhver computer- eller elektronikforhandler.


Kontakt en servicetekniker, hvis:

  • Du har tabt og beskadiget computeren.

  • Computeren ikke fungerer normalt.

  • Hvis computerproblemet fortsætter, efter at du har kontrolleret og udført de tip, der findes i afsnittet Ofte stillede spørgsmål.

  • Hvis problemet ikke står beskrevet i afsnittet Ofte stillede spørgsmål.


Teknisk hjælp

Kontakt en lokal forhandler eller distributør for at få hjælp. Yderligere oplysninger om hvordan og hvor du kan kontakte servicecentre i dit område, finder du på Acers Websted på http://www.acer.com/.


Ofte stillede spørgsmål

Nedenstående spørgsmål er eksempler på problemer, der kan opstå i forbindelse med brugen af computeren, sammen med svar og løsninger på problemerne.

Spørgsmål: Jeg har trykket på afbryderknappen, men computeren startede ikke.

Svar: Se lysdioden i midten af afbryderknappen.

Hvis dioden ikke lyser, er der ikke strøm til computeren. Gør et af følgende:

  • Kontroller, om netledningen sidder korrekt i en stikkontakt.

  • Kontroller, om hovedkontakten til højre på computeren står i ON (1). Klik her for at få vist placeringen af hovedkontakten på computeren.

  • Hvis du bruger en fordelerkontakt eller en spændingsregulator, skal du sørge for, at den er tilsluttet og tændt.

Hvis dioden lyser, skal du kontrollere følgende:

  • Sidder der en ikke-systemdiskette i diskettedrevet? Hvis det er tilfældet, skal du fjerne den eller udskifte den med en systemdiskette og trykke på Ctrl + Alt + Del for at genstarte computeren.

  • Operativsystemfilerne er muligvis beskadigede, eller de mangler. Indsæt den startdiskette, du har oprettet i forbindelse med installationen af Windows, i diskettedrevet, og tryk på Ctrl + Alt + Del for at genstarte computeren. Der foretages automatisk systemdiagnosticering, og fejlene rettes.

Spørgsmål: Der vises ikke noget på skærmen.

Svar: Computerens strømstyringssystem slukker automatisk for skærmen for at spare strøm. Tryk på en vilkårlig tast for at tænde for skærmen igen.

Hvis det ikke fungerer, skal du kontakte forhandleren eller teknisk support for at få hjælp.

Spørgsmål: Den serielle mus fungerer ikke.

Svar: Kontroller, at det serielle kabel sidder fast i den serielle port. Oplysninger om, hvordan du tilslutter en seriel mus, finder du under "Tilslutning af en seriel mus".

Spørgsmål: Printeren fungerer ikke.

Svar: Gør følgende:

  • Sørg for, at printeren er sluttet til en stikkontakt, og at den er tændt.

  • Sørg for, at printerkablet er tilsluttet korrekt i computerens parallelle port og den tilsvarende port på printeren. Oplysninger om, hvordan du slutter en printer til computeren, finder du under "Tilslutning af en printer".

  • Yderligere oplysninger om printeren finder du i dokumentationen til printeren.

Spørgsmål: Der kommer ingen lyd fra computeren.

Svar: Kontroller følgende:

  • Lydstyrken er muligvis dæmpet. Se på ikonet for lydstyrke på proceslinjen i Windows. Hvis det er overkrydset, skal du klikke på ikonet og fjerne markeringen ud for indstillingen Slå fra .

  • Hvis der sluttes hovedtelefoner, høretelefoner eller eksterne højttalere til computerens udgående stik, slås de interne eller indbyggede højttalere automatisk fra.

Spørgsmål: Systemet kan ikke læse oplysninger fra en diskette, harddisken og/eller en cd/dvd.

Svar: Kontroller følgende:

  • Sørg for, at du bruger den rigtige type disk eller diskette. Yderligere oplysninger finder du under "Drev".

  • Kontroller, at disketten er korrekt formateret. Hvis den ikke er det, skal du formatere den igen.

  • Kontroller, at disketten eller cd'en/dvd'en er sat korrekt i drevet.

  • Kontroller, at cd'en/dvd'en er ren, og at den ikke er ridset.

  • Kontroller drevet ved hjælp af en ubeskadiget diskette eller cd. Hvis dit diskettedrev, cd-rom-drev eller dvd-rom-drev ikke kan læse oplysningerne på den ubeskadigede diskette, cd eller dvd, kan det skyldes drevproblemer. Kontakt forhandleren eller teknisk support for at få hjælp.

Spørgsmål: Systemet kan ikke skrive oplysninger til en diskette eller til harddisken.

Svar: Kontroller følgende:

  • Sørg for, at disketten eller harddisken ikke er skrivebeskyttet. Yderligere oplysninger finder du under "Drev".

  • Sørg for, at du bruger den rigtige type disk eller diskette. Yderligere oplysninger finder du under "Drev".

  • Kontroller, at disketten er korrekt formateret. Hvis den ikke er det, skal du formatere den igen.

.


ASM Pro Suite

Advanced System Manager (ASM) Pro Suite er et computeradministrationsværktøj, som er beregnet til at overvåge ydeevne, administrere tilbehør og finde fejl eller potentielle systemfejl i netværkssystemer. Programmet hjælper systemadministratorer med at finde fejl eller potentielle systemfejl i netværksenheder fra en enkelt administrationskonsol. Det forebygger fejl i computere og reducerer derved firmaets samlede ejeromkostninger.

ASM Pro Suite indeholder følgende grundlæggende funktioner:

  • Remote Complementary Metal Oxide Semiconductor (CMOS) Update - gør det muligt at opdatere indstillinger for opsætning og klokkeslæt/dato på computerne i netværket fra en enkelt administrationskonsol.

  • Remote Flash Basic Input/Output System (BIOS) Update - gør det lettere at opgradere BIOS-softwareinstruktioner på computerne i et netværk fra en enkelt administrationskonsol.

  • Remote Console - gør det muligt at opdatere, overføre og hente programmer og filer i et netværk. Funktionen er specielt nyttig for systemadministratorer i forbindelse med vedligeholdelse, diagnosticering og fejlfinding.

  • LANDesk Client Manager (LDCM) - giver ASM Pro Suite en bredere funktionalitet ved at gøre det muligt at administrere computere via Internettet, almindelige netværk eller opkaldsforbindelser. Funktionen er kompatibel med de førende administrationsspecifikationer, f.eks. Wired for Management 2.0 og Desktop Management Interface (DMI) v2.0.

    • System Information - hjælper med at finde tilgængelige computere i netværket og indsamler generelle oplysninger om computere, f.eks. operativsystem, protokoller, adresser osv.

    • Configuration Information - viser konfigurationen for hver enkelt enhed (dvs. BIOS, I/O-porte, harddiske, netværkskort osv.), der er installeret på hver enkelt computer i et netværk.

    • Fault Management - kontrollerer computerne for hardwarefejl og undersøger, om en bestemt enhed har overskredet dens grænseværdier. Hvis det er tilfældet, sender programmet en besked til systemadministratoren, eller det lukker computeren ned for at beskytte den mod yderligere skade.

Bemærk: Antallet af ekstra funktioner i ASM Pro Suite varierer for hvert produkt og hver model.

ASM Pro Suite er muligvis ikke forudinstalleret på computeren. I så fald skal du installere det. Sådan installeres programmet:

  1. Sørg for, at der er tændt for computeren.

  2. Sæt program-cd'en, der blev leveret med computeren, i cd-rom-drevet.

  3. Følg instruktionerne på skærmen for at fuldføre installationen.

Forsigtig! Sørg for, at cd'en sidder korrekt i cd-rom-drevet. Hvis cd'en sidder forkert, kan det beskadige cd'en og cd-rom-drevet. Oplysninger om, hvordan du indsætter en cd i cd-rom-drevet, får du ved at klikke her.

Bemærk: ASM Pro Suite understøtter i øjeblikket Microsoft Windows 98, Windows 98 – 2.udgave, Windows 2000 og NT.


Menuen IDE Primary/Secondary

IDE Primary/Secondary Channel Master/Slave

Hvis du vælger en af IDE Drives-parametrene, vises følgende skærmbillede:

Tabellen nedenfor viser en beskrivelse af parametrene. Parametre med fed er anbefalede indstillinger, der er angivet som standard.

Parameter | Beskrivelse | Ekstraudstyr
Device Detection Mode | Her kan du angive den type harddisk, der er installeret på computeren. Vælg Auto, hvis BIOS skal konfigurere harddisken automatisk. Hvis du kender harddiskens type, kan du angive indstillingen manuelt. | Auto, User eller None.
Device Type | Angiver enheden harddisktype. |
Cylinder | Angiver antallet af cylindre på harddisken og indstilles automatisk afhængigt af parameteren Type. |
Head | Angiver antallet af hoveder på harddisken og indstilles automatisk afhængigt af parameteren Type. |
Sector | Angiver antallet af sektorer på harddisken og indstilles automatisk afhængigt af parameteren Type. |
Size | Angiver harddiskens størrelse i megabyte og indstilles automatisk afhængigt af parameteren Type. |
Hard Disk LBA Mode | Når du har valgt indstillingen Auto, registrerer BIOS Utility automatisk, hvis den installerede harddisk understøtter funktionen. Hvis den understøttes, kan du bruge en harddisk med en kapacitet på mere end 504 MB. Dette er muligt via oversættelse af tilstanden LBA (Logical Block Address). Enhanced-IDE-funktionen fungerer kun i et DOS- eller Windows 3.x/95/98/2000-miljø. Andre operativsystemer kræver, at denne parameter er indstillet til Disabled. | Auto eller Disabled
Hard Disk Block Mode | Øger diskkapaciteten afhængig af den harddisk, der bruges. Hvis du angiver denne parameter til Auto, opdager BIOS Utility automatisk, hvis den installerede harddisk understøtter funktionen Block Mode. Hvis den understøttes, kan data overføres i blokke (flere sektorer) ved en hastighed på 256 byte pr. cyclus. Hvis du vil ignorere funktionen, skal du ændre indstillingen til Disabled. Parameteren vises kun, når du befinder dig i Advanced Level. | Auto eller Disabled
Hard Disk 32-Bit Access | Forbedrer systemets ydeevne ved at gøre det muligt at bruge 32-bit harddiskadgang. Enhanced-IDE-funktionen fungerer kun i et DOS-, Windows 3.x/95/98/2000- og Novell NetWare-miljø. Hvis dine programmer eller harddisken ikke understøtter denne funktion, skal parameteren angives til Disabled. Parameteren vises kun, når du befinder dig i Advanced Level. | Enabled eller Disabled
Advanced PIO Mode | Hvis du har valgt indstillingen Auto, opdager BIOS Utility automatisk, hvis den installerede harddisk understøtter funktionen. Hvis den understøttes, giver det mulighed for hurtigere datagenoprettelse og tidsindstilling af læse-/skriveadgang, som reducerer harddiskaktivitet. Dette medfører bedre harddiskkapacitet. Hvis du vil ignorere funktionen, skal du ændre indstillingen til Disabled. Parameteren vises kun, når du befinder dig i Advanced Level. | Auto eller Disabled
DMA Transfer Mode | Tilstandene Ultra DMA og Multi-DMA øger harddiskkapaciteten ved at øge overførselshastigheden. Ud over at aktivere disse funktioner i BIOS Setup kræver tilstandene Ultra DMA og Multi-DMA, at DMA-driveren indlæses. Ved at sætte denne parameter til Auto, definerer BIOS automatisk den rigtige DMA-tilstand til harddisken. Parameteren vises kun, når du befinder dig i Advanced Level. | Auto eller Disabled


Easy Networking

Easy Networking er et guidelignende hjælpeprogram, der gør det let at installere netværkskomponenter som f.eks. TCP/IP, IPX, NetBEUI, Klientprogram til Microsoft-netværk, Klientprogram til Novell NetWare og Fil- og udskriftsdeling til Microsoft Windows, så du hurtigt og let kan oprette forbindelse til netværket. Før du starter installationen, skal du sørge for at have følgende oplysninger:

  • understøttet netværksprotokol

  • understøttet netværksklient og -tjenester

  • computerens IP-adresse

  • arbejdgruppens navn

Hvis du ikke ved, hvor du kan finde oplysningerne, skal du spørge netværksadministratoren. Når du har oplysningerne, skal du blot følge trinene i hjælpeprogrammet. Når du har fuldført installationen og genstartet computeren, kontrolleres netværksopsætningen af et hjælpeprogram for at sikre, at hver enkelt komponent fungerer korrekt.

Easy Networking er betydeligt lettere at bruge end andre netværkshjælpeprogrammer på markedet. Programmet bruger kun de mest almindelige standardprotokoller og netværkstjenester.

Hvis du vil udføre hjælpeprogrammet, skal du klikke på ikonet Easy Networking på skrivebordet i Windows. Følg derefter instruktionerne på skærmen.

Bemærk: Easy Networking kan ikke oprette netværksforbindelser på computere uden for Microsoft-netværk, Novell NetWare eller Internettet. Yderligere oplysninger om programmet finder du i onlinehjælpen til Easy Networking.


TimeMachine by Acer

TimeMachine by Acer (kun Windows 98)

TimeMachine by Acer er et værktøj, der hjælper dig med at genoprette computeren ved at gemme og gendanne vigtige systemfiler fra et tidspunkt, hvor computeren fungerede korrekt. Ved normal drift kører programmet i baggrunden og kontrollerer hver dag systemfilerne på computeren ved at tage en sikkerhedskopi af de vigtige systemfiler. Der tages kun én sikkerhedskopi pr. dag. Hvis der opstår fejl, eller hvis brugeren prøver at lukke Windows, mens der tages sikkerhedskopi, mislykkes sikkerhedskopieringen. Du kan vælge den kopi, som du vil bruge til at gendanne vigtige systemfiler.

Du skal muligvis køre TimeMachine by Acer , hvis der opstår problemer med computeren. Gør et af følgende for at køre TimeMachine by Acer:

  • Hvis du kører Windows:

  1. Vælg ikonet TimeMachine på skrivebordet i Windows. TimeMachine by Acer-brugergrænsefladen vises på skærmen med følgende funktioner:

    • Restore a snapshot image (Gendan en sikkerhedskopi)

    • Undo the last snapshot restored (Fortryd den sidste sikkerhedskopi, som blev gendannet)

    • Save additional snapshot images (Gem yderligere sikkerhedskopier)

    • Configure the tool’s settings (Konfigurer værktøjets indstillinger)

  2. Vælg den ønskede funktion, og følg instruktionerne på skærmen.

  3. Vent på, at resultaterne vises.

  • Hvis du kører DOS:

  1. Start fra program-cd'en.

  2. Vælg TimeMachine. Under DOS indeholder TimeMachine by Acer kun én funktion, nemlig gendannelse af en sikkerhedskopi (Restore a snapshot image).

  3. Vælg den sikkerhedskopifil, som du vil bruge til at gendanne de vigtige systemfiler.

  4. Vent på, at resultaterne vises.