Benvenuti

Manuale in linea del Veriton 7100

Grazie per aver acquistato un computer Veriton 7100. Questo computer è fornito con documentazione stampata ed un manuale in linea preinstallato per fornirvi tutte le informazioni necessarie per operare e sfruttare completamente il vostro computer. Per iniziare ad usare questo manuale in linea e saperne di più su questo computer, fare clic sul primo argomento nel Sommario oppure fare clic sugli argomenti di vostro interesse. È possibile utilizzare le schede Indice e Cerca per trovare rapidamente le informazioni desiderate.


Panoramica

Panoramica del sistema

Prestazioni

  • Processore Intel Pentium® III con cache L2 integrata formato Flip Chip (FC)-PGA 370

  • Memoria di sistema espandibile fino a 512 Mb

  • Funzione risparmio energia

  • Unità disco floppy da 3;5"

  • Unità CD-ROM/DVD-ROM

  • Disco rigido ad alta capacità Enhanced-IDE

Nota: per via di una limitazione del chipset, è possibile utilizzare solamente due banchi DIMM (DIMM1 e DIMM2) se si utilizza una CPU con frequenza di bus a 133 MHz. Nel caso si utilizzi una CPU con frequenza di bus a 100 MHz sarà possibile utilizzare tutti e tre i banchi DIMM.

Supporto multimediale

  • Scheda grafica accelerata a 128 bit integrata con slot AGP per una scheda aggiuntiva

    Nota: la scheda VGA integrata sarà automaticamente disabilitata installando una scheda VGA AGP nello slot AGP.

  • Audio 3D tramite scheda integrata

  • Supporta monitor CRT (tubo a raggi catodici) e LCD (a cristalli liquidi)

  • Ingresso Audio/Linea, uscita Audio/Linea, uscita cuffia, ingresso microfono e interfaccia Gioco/MIDI

Nota: il sistema ha due porte di ingresso microfono (anteriore e posteriore). Non è possibile comunque utilizzarle entrambe nello stesso tempo. L’impostazione predefinita del sistema abilita la porta microfono posteriore e disabilita quella frontale. È necessario quindi abilitare la porta microfono frontale per poterla utilizzare.

Connettività

  • Porte PS/2 per mouse e tastiera

  • Una porta seriale ed una parallela

  • Porte USB (disponibili nel pannello frontale e posteriore)

  • Modem fax/dati PCI ad alta velocità (facoltativo)

  • Supporto di rete TX di tipo 10Base-T/100Base-TX con funzione di attivazione remota


Pannello frontale

Il pannello frontale del computer è costituito dai seguenti elementi:

Etichetta | Icona | Descrizione
1 |  | Vassoio CD-ROM/DVD-ROM
2 |  | Tasto Stop/Espelli
3 |  | Tasto Salta/Avanti
4 |  | LED di segnalazione di attività dell'unità disco
5 |  | LED di attività del sistema
6 |  | LED di accensione
7 |  | Pulsante di accensione
8 |  | LED CD-ROM/DVD-ROM
9 |  | Regolazione del volume
10 |  | Uscita cuffia/auricolare CD-ROM/DVD-ROM
11 |  | Alloggiamento per unità da 5,25 pollici
12 |  | unità disco floppy da 3;5"
13 |  | LED unità floppy
14 |  | Tasto di espulsione floppy
15 |  | Uscita altoparlanti/linea
16 |  | Porta ingresso microfono*
17 |  | Porte USB

* Il sistema ha due porte di ingresso microfono (anteriore e posteriore). Non è possibile comunque utilizzarle entrambe nello stesso tempo. L’impostazione predefinita del sistema abilita la porta microfono posteriore e disabilita quella frontale. È necessario quindi abilitare la porta microfono frontale per poterla utilizzare.


Pannello posteriore

Il computer dispone di numerose porte che consentono la connessione alle periferiche.

Etichetta | Icona | Colore | Descrizione
1 |  |  | Pulsante di accensione
2 |  |  | Presa per il cavo di alimentazione
3 |  | Bianco | Porta di rete
4 |  | Rosso borgogna | Porta parallela/stampante
5 |  | Dorata | Porta gioco/MIDI
6 |  |  | Alimentatore
7 |  | Verde | Porta del mouse PS/2
8 |  | Rosso porpora | Porta della tastiera PS/2
9 |  | Nero | Porte USB
10 |  | Blu verdastro o turchese | Porta seriale
11 |  | Blu | Porta del monitor CRT/LCD
12 |  | Verde limone | Uscita altoparlanti/linea
13 |  | Azzurro | Ingresso audio/linea
14 |  |  | Porta ingresso microfono*
15 |  |  | Slot di espansione

* Il sistema ha due porte di ingresso microfono (anteriore e posteriore). Non è possibile comunque utilizzarle entrambe nello stesso tempo. L’impostazione predefinita del sistema abilita la porta microfono posteriore e disabilita quella frontale. È necessario quindi abilitare la porta microfono frontale per poterla utilizzare.


La tastiera

La tastiera fornita con il computer dispone di tasti di grandezza standard ed è provvista di tasti Internet, tasti di direzione separati, due tasti Windows e dodici tasti funzione.

Tasti programmabili

I tasti programmabili consentono l’accesso diretto a siti Web oppure l’apertura di programmi, file o applicazioni. Il quinto tasto è impostato per l’avvio del lettore multimediale. Per configurare le impostazioni di ogni tasto fare clic con il tasto destro del mouse sull’icona Magic Keyboard situata nel desktop.

Tasti Internet/Sospendi

I tasti Internet/Sospendi sono tre:

Icone | Tasto | Descrizione
 | Email | Avvia il programma per la posta elettronica.
 | Browser Web | Lancia il browser predefinito.
 | Sospendi/Riprendi | Premere questo tasto per mettere il sistema in standby. Premerlo nuovamente per ripristinarlo.

Tasti multimedia

Consentono la riproduzione, pausa, stop, salto in avanti o indietro di un brano musicale o di un film comodamente dalla tastiera.

Icone | Tasto | Descrizione
 | Riproduci/Pausa | Premere questo tasto per iniziare la riproduzione di un file audio o video. Premerlo nuovamente per mettere in pausa.
 | Stop | Premere questo tasto per fermare la riproduzione di un file audio o video.
 | Avanti | Premere questo tasto per passare al file successivo ed eseguirlo.
 | Indietro | Premere questo tasto per passare al file precedente ed eseguirlo.

Controllo volume/Mute

La manopola Volume/Mute [image] regola il volume dell’altoparlante. Regolare il volume girando la manopola in senso orario o antiorario. Premerla per disattivare o riattivare il sonoro.

Tasti di direzione

I tasti di direzione, definiti anche tasti freccia, consentono di spostare il cursore all'interno dello schermo. Essi svolgono la stessa funzione dei tasti freccia sul tastierino numerico quando il tasto Bloc Num non è attivato.

Tasti Bloc

La tastiera dispone di tre tasti Bloc in grado di attivare o disattivare una funzione e permettere di passare alla successiva.

Tasto Bloc | Descrizione
Bloc Maiusc | Una volta attivato, tutti i caratteri alfabetici digitati sono visualizzati in lettere maiuscole (la stessa funzione si ottiene premendo Maiusc + < una lettera> ).
Bloc Num | Una volta attivato, il tastierino numerico è impostato sulla modalità numerica, vale a dire che i tasti funzionano come i tasti di una calcolatrice provvista di operatori aritmetici, quali +, -, * e /.
Bloc Scorr | Una volta attivato, lo schermo si sposta di una riga verso l'alto o verso il basso, a seconda che venga premuta la freccia verso l'alto o verso il basso. Tenere presente che Bloc Scorr non funziona con tutte le applicazioni.

Tasti Windows

La tastiera è provvista di due tasti in grado di svolgere le funzioni specifiche di Windows.

Tasto

Descrizione

Tasto con il logo Windows

Pulsante di avvio Utilizzando questo tasto in combinazione con altri, è possibile attivare delle funzioni speciali, quali:

  • Tasti Windows+Tab per attivare il successivo pulsante della barra delle applicazioni

  • Windows + E: Esplora risorse

  • Windows + F: per ricercare un documento

  • Windows + M: per ridurre tutto ad icona

  • Shift + Windows + M: per annullare l'operazione di riduzione ad icona

  • Windows + R: Apre la finestra Esegui

Tasto applicazione

Consente di aprire il menu di scelta rapida delle applicazioni (la stessa funzione si ottiene facendo clic sul pulsante destro del mouse).


Il mouse

Questo mouse ha due tasti: un pulsante sinistro ed un pulsante destro. Fare clic equivale a premere velocemente e rilasciare i pulsanti. Talvolta può essere necessario fare doppio clic, vale a dire fare clic due volte sullo stesso pulsante, o fare clic con il pulsante destro del mouse, vale a dire fare clic velocemente sul pulsante destro del mouse.

Tra i due pulsanti è aggiunta la rotellina, il cui scopo è quello di incrementare la capacità di scorrimento. Muovendo la rotellina con il dito indice, è possibile spostarsi con rapidità tra più pagine, righe o finestre. La rotellina può funzionare anche come terzo pulsante, consentendo di fare clic o doppio clic su un'icona o un oggetto selezionato.

Per ulteriori informazioni, vedere Pulizia del mouse.

Nota: le persone mancine possono fare riferimento al manuale Windows per ulteriori istruzioni riguardanti l'impostazione del mouse per l'utilizzo con la mano sinistra.


Unità disco

Il computer è provvisto delle seguenti unità disco:

unità disco floppy da 3;5"

L'unità per dischi floppy da 3,5 pollici può leggere dischetti con capacità di 720 KB e 1,44 MB. I dischetti floppy sono compatti, leggeri e facili da portare ovunque. Riportiamo qui alcuni consigli per la cura dei dischetti.

Unità CD-ROM/DVD-ROM

Il computer può essere fornito di unità CD-ROM o DVD-ROM. L’unità si trova nel pannello frontale del computer. L’unità CD-ROM consente di leggere vari tipi di Compact Disc (CD), mentre l’unità DVD-ROM consente non solo la lettura di CD-ROM, CD-I , video CD, ma anche dei nuovi Digital Video Disc (DVD). Il DVD o DVD-ROM è un nuovo tipo di CD-ROM che contiene almeno 4,7 Gb (gigabyte), sufficiente per contenere un film. Si ritiene che sostituirà i CD-ROM, oltre alle videocassette VHS ed i dischi laser.

Come i dischetti, anche i CD ed i DVD sono compatti, leggeri e facili da portare ovunque. Sono però più delicati dei dischetti e devono essere trattati con la massima cura. Riportiamo qui alcuni consigli per la cura dei dischetti.

Per inserire un CD/DVD nell'unità CD-ROM/DVD-ROM del computer, attenersi alla seguente procedura.

  1. Premere con delicatezza il pulsante per l'espulsione sul pannello frontale.

  2. Una volta che il cassetto per il disco si sarà aperto, inserire il CD/DVD. Assicurarsi che il lato con l'etichetta o il titolo sia rivolto verso l'alto. Quando maneggiati i dischi devono essere presi sempre dai bordi per evitare di macchiarli o di lasciare impresse le impronte delle dita.

  3. Premere nuovamente il pulsante per l’espulsione per chiudere il cassetto.

Nota: Assicurarsi che il CD sia inserito correttamente prima di chiudere il vassoio.

Unità disco rigido

Il computer viene pre-installato con un'unità disco rigido Enhanced-IDE (E-IDE) ad alta capacità. Per sostituire o aggiornare il disco rigido, contattare il rivenditore o il personale tecnico qualificato per assistenza.


Monitor

Il computer può utilizzare monitor CRT e LCD. Per ulteriori informazioni sul vostro monitor consultare i manuali forniti assieme al dispositivo.


Regolazione della sedia

Disporre del tipo giusto di sedia non significa necessariamente assumere una posizione corretta. Occorre regolare la sedia per adattarla al proprio corpo. Una corretta postura consente di lavorare in modo più confortevole e produttivo.

  • Si consiglia di non inclinare la sedia. Se si dispone di una sedia con schienale reclinabile, bloccare le apposite manopole in modo da non farlo inclinare avanti o indietro durante una sessione di lavoro.

  • Regolare l'altezza della sedia in modo tale che, una volta seduti, le cosce siano parallele al pavimento e i piedi poggino completamente a terra.

  • Appoggiare la schiena sullo schienale. Se non si appoggia la schiena sullo schienale, il tronco compie uno sforzo maggiore per mantenersi in equilibrio.


Posizione del PC Veriton

Nella scelta della posizione del computer tenere presente i seguenti suggerimenti:

  • Non posizionare il computer vicino ad attrezzature che possono essere origine di interferenze elettromagnetiche o a radiofrequenza, come trasmettitori radio, televisioni, fotocopiatrici o condizionatori d’aria o stufe.

  • Evitare zone polverose o con temperature o umidità accentuate.

  • È possibile posizionare il computer a fianco della scrivania o sotto di essa, finché non è d’ingombro per chi lavora.


Posizione della tastiera

L'ubicazione della tastiera è un fattore di fondamentale importanza per la posizione del corpo. Se la si colloca troppo lontano, l'utente è costretto a chinarsi in avanti assumendo una posizione sbagliata. Se la si colloca troppo in alto, i muscoli delle spalle vengono sottoposti ad uno sforzo maggiore.

  • Occorre collocare la tastiera all'altezza del ventre. Regolare l'altezza della tastiera utilizzando i supporti pieghevoli posti sotto la tastiera stessa.

  • Mentre si digita, mantenere le braccia in posizione parallela al pavimento. Gli avambracci e le spalle devono essere rilassati. Cercare di digitare con un tocco leggero. Se si avverte un sovraffaticamento delle spalle o del collo, fermarsi e controllare la posizione.

  • Collocare la tastiera davanti al monitor. Se si posiziona la tastiera accanto al monitor, si è costretti a girare la testa mentre si digita sottoponendo i muscoli del collo ad uno sforzo maggiore che potrebbe successivamente dare origine ad un sovraffaticamento.


Posizione del mouse

  • Il mouse deve essere collocato sulla stessa superficie della tastiera in modo da poterlo utilizzare agevolmente.

  • Collocarlo in modo tale da poter disporre dello spazio sufficiente per renderne facile il movimento senza doversi allungare o chinare.

  • Muovere il mouse spostando tutto il braccio. Non appoggiare il polso sul tavolo mentre si muove il mouse.


Posizione del monitor

Collocare il monitor ad una distanza dagli occhi adeguata, solitamente di 50-60 centimetri. Regolare lo schermo in modo tale da posizionare la parte superiore dello schermo all'altezza degli occhi o leggermente più in basso.


La tastiera

È possibile collegare due tipi di tastiera: USB e PS/2.

Tastiera PS/2

Collegare il cavo della tastiera alla porta tastiera PS/2 [image] (porta rosso porpora) situata nel pannello posteriore del computer.


Il mouse

È possibile collegare tre tipi di mouse: USB, PS/2 e seriale.

Mouse PS/2

Collegare il cavo del mouse alla porta del mouse PS/2 [image] (porta verde) situata sul pannello posteriore del computer.

Mouse seriale

È inoltre possibile collegare un mouse seriale al computer. Per connettere il mouse seriale, è sufficiente collegare il cavo del mouse alla porta seriale [image] (porta blu verdastro o turchese) situata sul pannello posteriore del computer.


Monitor

Collegare il cavo del monitor alla porta [image] (porta blu) situata nel pannello posteriore del computer.

Nota: per ulteriori informazioni, fare riferimento al manuale del monitor.


Cavo di alimentazione

Attenzione! Prima di procedere, controllare il voltaggio dell'area di lavoro. Accertarsi che corrisponda all'impostazione del voltaggio del computer (vedere l'interruttore dell'impostazione del voltaggio situato sul pannello posteriore del computer). Se non corrispondono, modificare l'impostazione del voltaggio del computer in base al voltaggio dell'area di lavoro.

Collegare il cavo di alimentazione alla relativa presa situata sul pannello posteriore del computer. Quindi collegare l'altra estremità del cavo di alimentazione ad una presa di corrente.


Accensione del computer

Dopo aver connesso le periferiche necessarie e aver collegato il cavo di alimentazione, è possibile accendere il computer e cominciare a lavorare.

Come accendere il computer

  1. Accendere tutte le periferiche collegate al computer come monitor, stampante, fax, altoparlanti, ecc.

  2. Premere il pulsante di accensione situato sul pannello posteriore del computer.

  3. Premere il pulsante di accensione situato sul pannello frontale del computer.

Importante: accertarsi che il cavo di alimentazione sia collegato ad una presa di corrente in modo corretto. Se si sta utilizzando una spina multipla o un regolatore di voltaggio automatico (AVR, Auto-Voltage Regulator), accertarsi che sia collegato ed acceso.


Spegnimento del computer

Per spegnere il computer, effettuare una delle seguenti operazioni.

  • Dal desktop di Windows, fare clic su Start, Chiudi sessione e selezionare Arresta il sistema, quindi fare clic su OK .

  • Spegnere tutte le periferiche connesse al computer, quindi tenere premuto il pulsante di accensione per almeno quattro secondi. Se il pulsante è premuto velocemente, sarà attivata solo la modalità di sospensione.


Connessione di una stampante

Per connettere una stampante, collegare il cavo della stampante alla porta parallela [image] (porta rosso borgogna) situata nel pannello posteriore del computer.


Rete

Collegare il cavo di rete alla porta [image] (porta bianca) situata nel pannello posteriore del computer.


Connessione di dispositivi multimediali

È possibile connettere dispositivi multimediali, quali gli altoparlanti, un microfono, le cuffie o gli auricolari e un joystick per i giochi. Questi dispositivi consentono di sfruttare al meglio le caratteristiche multimediali del computer.

Per collegare i dispositivi, attenersi alle seguenti procedure.

  • Microfono: collegarlo alla porta Microfono [image] (Rosa) situata nel pannello posteriore o frontale..

    Nota: il sistema ha due porte di ingresso microfono (anteriore e posteriore). Non è possibile comunque utilizzarle entrambe nello stesso tempo. L’impostazione predefinita del sistema abilita la porta microfono posteriore e disabilita quella frontale. È necessario quindi abilitare la porta microfono frontale per poterla utilizzare.

  • Cuffie, auricolari: collegarli alla porta cuffia [image] (giallo - verde) situata nel pannello frontale del computer..

    Nota: per regolare il volume della cuffia, fare clic sull’icona Controllo volume nella barra delle applicazioni di Windows.

  • altoparlanti esterni: collegarli all’uscita audio/linea [image] (giallo - verde) situata nel pannello posteriore del computer..

  • lettore CD esterno: collegarlo all’ingresso audio/linea [image] (blu chiaro) situata nel pannello posteriore del computer..

  • Joystick: collegarlo alla porta MIDI/gioco [image] (dorata) situata nel pannello posteriore del computer .

Nota: per ulteriori informazioni su come configurare i dispositivi multimediali, fare riferimento alla documentazione fornita con ogni dispositivo.


Connessione dei dispositivi USB

Universal Serial Bus (USB) è un nuovo tipo di bus seriale che consente di collegare a catena periferiche a media e bassa velocità (inferiore a 12 Mbps), quali una tastiera, un mouse, un joystick, uno scanner, una stampante e un modem. Con i circuiti USB, è possibile eliminare complicate connessioni di cavi.

Il computer è provvisto di 4 porte USB: due nel pannello frontale e due in quello posteriore. Queste porte consentono di connettere altri dispositivi seriali al computer senza utilizzare le risorse del computer.

Per connettere un dispositivo USB, è sufficiente collegare il cavo del dispositivo ad una delle porte USB [image] (porta nera).

Nota: la maggior parte dei dispositivi USB dispongono di porte USB che consentono la connessione a margherita di altri dispositivi.


Precauzioni ESD

Le cariche elettrostatiche (ESD) possono danneggiare il processore, le unità disco, le schede di espansione ed altri componenti. Prima di installare un componente, è opportuno seguire le precauzioni per l’elettricità statica elencate in basso, le istruzioni di pre-installazione e di post-installazione.

  1. Non rimuovere un componente dalla confezione protettiva finché non si è pronti ad installarlo.

  2. Indossare un cinturino da polso per la messa a terra e collegarlo ad una parte metallica del computer prima di maneggiare i componenti. Se un tale cinturino non è disponibile, mantenere il contatto con il computer per tutta la procedura che richiede protezione dall’elettricità statica.


Istruzioni di preinstallazione

Prima di installare un componente, seguire le seguenti istruzioni:

  1. Spegnere il computer e tutte le periferiche collegate ad esso prima di aprirlo. Scollegare quindi tutti i cavi dalle prese di corrente.

  2. Aprire il computer.

  3. Seguire le Precauzioni ESD per maneggiare un componente per computer.

  4. Rimuovere le schede o le periferiche che bloccano l’accesso ai banchi DIMM o ai connettori.

Attenzione! Non spegnere correttamente il computer prima di installare un componente può essere causa di danni gravi. Non cercare di aprire, aggiornare o riconfigurare il computer se non si è tecnici qualificati.


Istruzioni di postinstallazione

Dopo avere installato un componente, seguire le seguenti istruzioni:

  1. Verificare che il componente sia installato correttamente.

  2. Rimettere a posto le schede o le periferiche rimosse in precedenza.

  3. Rimettere a posto il pannello.

  4. Collegare i cavi e accendere il computer.


Come rimuovere il pannello

Come rimuovere i pannelli laterali

Prima di installare componenti aggiuntivi è necessario aprire il computer. Per rimuovere i pannelli laterali fare quanto segue:

  1. Spegnere il computer e staccare tutti i cavi.

  2. Sistemare il computer su una superficie piana e stabile.

  3. Rimuovere con un cacciavite le viti nel lato posteriore. Mettere da parte le viti.

  4. Prendere un pannello laterale con entrambe le mani. Farlo scivolare indietro di qualche centimetro, quindi estrarlo delicatamente. Effettuare la medesima operazione dall’altro lato.


Come rimettere il pannello

Come rimettere il pannello laterale

  1. Allineare il pannello alle cerniere del telaio, quindi spingerlo per farlo scivolare in posto. Effettuare la medesima operazione dall’altro lato.

  2. Fissare il pannello laterale con le 4 viti.


Componenti interni

La figura seguente mostra l’aspetto interno del computer:

Etichetta | Componente
1 | Alloggiamento per unità da 5,25 pollici (tre)
2 | Alloggiamento per unità da 3,5 pollici (due)
3 | Scheda madre
4 | Unità disco rigido
5 | Slot di espansione
6 | Alimentatore


Sostituire il disco rigido

Per sostituire un disco rigido fare quanto segue:

  1. Rimuovere il pannello.

  2. Rimuovere le quattro viti che fissano il disco alla staffa. Mettere da parte le viti.

  3. (a) Scollegare i cavi di alimentazione e di connessione dal disco.

    (b) Staccare il disco dalla ataffa.

  4. (a) Inserire il nuovo disco nella staffa.

    (b) Collegare i cavi di alimentazione e di connessione dal disco.

  5. Fissarlo con le 4 viti.

    Nota: verificare che gli altri capi dei cavi siano correttamente fissati ai corrispondenti connettori della scheda madre.

  6. Rimettere a posto il pannello.


Installazione di una scheda di espansione

Nota: durante l’installazione o la rimozione di un componente del computer seguire alcune precauzioni.

Per installare una scheda di espansione:

  1. Togliere il pannello.

  2. Individuare uno slot PCI libero.

  3. Rimuovere la vite che blocca la staffa. Mettere da parte la vite.

  4. Estrarre la staffa dall’alloggiamento dal lato opposto allo slot libero.

  5. Estrarre la scheda dalla confezione.

  6. Allineare la scheda con l’alloggiamento della staffa, quindi inserirla nello slot. Accertarsi che la scheda sia inserita correttamente.

  7. Fissare la scheda con una vite.

  8. Rimettere il pannello.

All’accensione del computer, il BIOS rileverà automaticamente il nuovo dispositivo e gli assegnerà le risorse.


Struttura della scheda madre

La scheda madre è accessibile dopo l’apertura del computer. L’aspetto è simile a quello illustrato nell’immagine:

Etichetta | Componente
ACT | Connettore Turbo/LED attività LAN
AOL | Connettore Alert on LAN
AUDIO2 | Connettore audio per scheda audio USB
BT1 | Batteria
BZ1 | Cicalino
CD-IN | Connettore audio per CD-ROM
CN2 | Porte PS/2 per mouse (in alto) e tastiera (in basso)
CN3 | Porte di rete (in alto) e USB (in basso)
CN4 | Porte parallela (in alto), VGA (in basso a destra) e seriale 1 (in basso a sinistra)
CN8 | Porte MIDI/gioco (in alto), uscita linea (sinistra), ingresso linea (in mezzo) ed ingresso microfono (destra)
CN10 | Slot AGP
COM2 | Connettore porta seriale 2 (COM2) (opzionale)
DIMM da 1 a 3 | Connettori DIMM da 1 a 3
Fax-Voice | Ingresso voce per la scheda modem
FDC | Connettore unità floppy
FN1 | Connettore a 2 piedini per la ventola della CPU
FN2 | Connettore a 3 piedini per la ventola della CPU
LED IDE | Connettore LED IDE
IDE1 | Connettore disco 1 IDE
IDE2 | Connettore disco 2 IDE
INTRUDER | Connettore per allarme intrusione
JP2 | Opzioni uscita linea Non amplificata: 1-3, 2-4 Amplificata: 3-5, 4-6*
JP3 | EEPROM LAN Abilitata: 1-2* Disabilitata: 2-3
JPXA | Blocco di avvio Abilitato: 1-2 Disabilitato: 2-3*
JPXB | Controllo password Abilitato: 1-2 Disabilitato: 2-3*
JPX1 | Azzeramento CMOS Azzera CMOS: 1-2 Normale: 2-3*
JPX2 | Velocità CPU Modalità sicura: 1-2 Normale: 2-3*
JPX3 | Supporto CPU Coppermine/Celeron: 1-2* VIA (Cyrix)/Joshua: 2-3
JPX4 | Scheda di rete integrata Abilitata: 1-2* Disabilitata: 2-3
PS-ON | Interruttore di accensione ATX
PWR | Connettore di alimentazione ATX
PWRLED | Connettore LED di alimentazione
RESET | Connettore tasto Reset
SL da 1 a 3 | Slot PCI da 1 a 3
USB2 | Connettore USB per scheda audio USB
U4 | Zoccolo CPU FC-PGA
U10 | Chipset Intel 82815
U13 | Chipset Super I/O
U14 | HUB Firmware (BIOS)
U17 | Chipset audio
U19 | Chipset Intel 82801BA
WOL | Connettore Wake on LAN


Scheda audio

La scheda audio fornita con il computer ha questo aspetto:

Etichetta | Componente
JP1 | Connettore audio – collegamento al connettore AUDIO2 della scheda madre
CN1 | Connettore USB – collegamento al connettore USB2 della scheda madre
CN2, CN3 | Porte USB
JK1 | Porta ingresso microfono*
JK2 | Porta uscita linea

* Il sistema ha due porte di ingresso microfono (anteriore e posteriore). Non è possibile comunque utilizzarle entrambe nello stesso tempo. L’impostazione predefinita del sistema abilita la porta microfono posteriore e disabilita quella frontale. È necessario quindi abilitare la porta microfono frontale per poterla utilizzare.


Installazione di memoria aggiuntiva

I tre connettori a 168 piedini presenti nella scheda supportano memorie in formato DIMM di tipo SDRAM. È possibile installare banchi da 32, 64, 128 o 256 MB a singola e doppia densità, per un totale massimo di 512 MB di memoria.

Nota: Per via di una limitazione del chipset, è possibile utilizzare solamente due banchi DIMM (DIMM1 e DIMM2) se si utilizza una CPU con frequenza di bus a 133 MHz. Nel caso si utilizzi una CPU con frequenza di bus a 100 MHz sarà possibile utilizzare tutti e tre i banchi DIMM. La capacità massima di memoria è valida per l’utilizzo di tre banchi DIMM.

Le DIMM SDRAM operano a 3,3 V; le memorie a 5 V non sono supportate. È possibile installare nella scheda madre sia memorie SDRAM PC-100 (100 MHz) sia PC-133 (133 MHz); non possono però essere utilizzate assieme. Per i rivenditori qualificati di DIMM, contattare il vostro fornitore.

Attenzione! Non utilizzare assieme SDRAM PC-100 e PC-133. Tale combinazione potrebbe causare malfunzionamenti del computer.

Ogni banco DIMM è indipendente dall’altro. Questa indipendenza consente l’installazione di DIMM di differenti capacità per formare varie configurazioni.

  • Per le istruzioni su come rimuovere una DIMM, fare clic qui.

  • Per le istruzioni su come installare una DIMM, fare clic qui.


Come rimuovere una DIMM

  1. Seguire le precauzioni di installazione.

  2. Individuare le DIMM nella scheda madre.

  3. Spingere verso l’esterno i fermagli presenti in entrambi i lati del connettore per liberare la DIMM (vedere la fase A nella figura).

  4. Estrarre delicatamente la DIMM dal connettore (vedere la fase B nella figura).


Installazione di una DIMM

  1. Seguire le precauzioni di installazione.

  2. Individuare le DIMM nella scheda madre.

  3. Aprire i fermagli.

  4. Allineare la DIMM con il connettore.

  5. Premere la DIMM nel connettore finché i fermagli non scattano bloccando la DIMM.

Nota: i connettori DIMM sono provvisti di scanalature per assicurare il montaggio corretto. Se tentando di inserire la DIMM, questa non si adatta facilmente al connettore, è possibile che non sia inserita correttamente. Girare la DIMM e provare ad inserirla nuovamente.


Aggiornamento della CPU

Il Pentium III è fornito nel formato FC-PGA (Flip-Chip Pin Grid Array) a 370 piedini. Il formato FC-PGA è progettato per PC eleganti, di ingombro ridotto ed alte prestazioni.

La scheda madre supporta processori Pentium III a frequenze da 450 fino a 866 MHz con frequenza di bus da 100 o 133 MHz e le future generazioni di CPU Pentium.

Attenzione! Durante l’installazione o la rimozione di un componente del computer seguire alcune precauzioni contro l’elettricità statica..


Come rimuovere la CPU

  1. Seguire le precauzioni di installazione.

  2. Individuare la CPU nella scheda madre.

  3. Scollegare il connettore della ventola.

  4. Rimuovere il cavo della ventola dalla CPU.

  5. Estrarre la CPU dallo zoccolo.


Installazione di una nuova CPU

Prima di procedere, verificare che non sia già presente una CPU nell’apposito zoccolo.

  1. Seguire le precauzioni di installazione.

  2. Individuare lo zoccolo della CPU.

  3. Tirare la levetta dello zoccolo.

  4. Inserire la CPU, assicurandosi che il piedino 1 (indicato da un angolo dentellato) della CPU corrisponda con il foro 1 dello zoccolo (nell’angolo in basso a destra).

  5. Abbassare la levetta per bloccare la CPU nello zoccolo.

  6. Collegare il dissipatore e la ventola alla CPU.

  7. Collegare il cavo della ventola al connettore della scheda madre (consultare la sezione Struttura della scheda madre ).

Attenzione! Il dissipatore diventa molto caldo a computer acceso. Non toccare il dissipatore con le mani o con oggetti metallici.


Configurazione del computer

L’utility BIOS è un programma per la configurazione hardware integrato nel BIOS (Basic Input/Output System) del computer. Poiché molti computer sono già correttamente configurati ed ottimizzati, non c’è la necessità di eseguire questo programma. Se però si riscontrano problemi di configurazione e si riceve il messaggio "Run Setup" (Eseguire il Setup), allora sarà necessario eseguirlo.

Prima di eseguire il Setup, assicurarsi di avere salvato tutti i file aperti. Il computer sarà riavviato subito dopo l’uscita dal programma di Setup.


Eseguire il Setup.

Per eseguire il Setup, premere contemporaneamente i tasti Ctrl+Alt+Esc. Sarà visualizzata la schermata principale dell’utility Setup.

Importante: è necessario premere contemporaneamente Ctrl+Alt+Esc all’avvio del computer. Questa combinazione di tasti non ha alcun effetto in altri momenti.

Ci sono due livelli nel programma del BIOS: Basic (Base) e Advanced (Avanzato). In basso è visibile la schermata del livello base del programma BIOS. Consente di visualizzare e modificare solo la configurazione base del computer.

Gli utenti esperti potrebbero volere verificare in dettaglio la configurazione del computer. I dettagli della configurazione sono disponibili nel livello avanzato. Per visualizzare il livello avanzato, premere F8.

Nota: Il tasto F8 è attivo solo nel menu principale. Il che significa che è possibile attivare il livello avanzato solo dal menu principale. Inoltre, le voci evidenziate da un asterisco (*) sono disponibili solo nel livello avanzato.

La riga di comando nella parte inferiore del menu consente di muoversi all’interno di una schermata e da una schermata all’altra.

  • Per selezionare un’opzione, evidenziarla utilizzando i tasti direzione su o giù e premendo quindi Invio.

  • Premere PagGiù per passare alla pagina successiva oppure PagSu per tornare a quella precedente.

  • Per cambiare un parametro, premere i tasti direzione sinistra o destra.

  • Premere Esc per tornare al menu principale. Se ci si trova già nel menu principale, premere Esc per uscire dal Setup.

I parametri mostrati sono quelli predefiniti. Questi parametri potrebbero essere diversi da quelli del proprio computer. Le voci in grigio sono impostazioni fisse non configurabili dall’utente.


System Information (Informazioni di sistema)

Scegliendo System Information nel menu principale sarà visualizzata la seguente schermata:

Questo menu mostra la configurazione base corrente del computer.

Per la descrizione di ogni parametro di questo menu, vedere la tabella in basso.

Parametro | Descrizione | Formato
Processor (Processore) | Specifica il tipo di processore installato nel computer. |
Processor Speed (Velocità processore) | Specifica la velocità del processore installato nel computer e la sua modalità. |
Level 1 cache (Cache di primo livello) | Specifica la memoria interna o di primo livello (la memoria integrata nella CPU) e se è abilitata o disabilitata. | Cache size in KB (Dimensione della cache in Kb)
Level 2 cache (Cache di secondo livello) | Specifica la dimensione della cache di secondo livello attualmente supportata dal computer | Cache size in KB (Dimensione della cache in Kb)
Diskette Drive A (Unità floppy A) | Mostra il tipo di unità floppy A. | Capacity, dimension (Capacità e dimensione)
Diskette Drive B (Unità floppy B) | Mostra il tipo di unità floppy B. | Capacity, dimension (Capacità e dimensione)
IDE Primary Channel Master (Master del canale principale IDE) | Specifica la configurazione corrente del dispositivo IDE collegato alla porta master del canale IDE principale. | Drive type, capacity (Tipo di unità, capacità)
IDE Primary Channel Slave (Slave del canale principale IDE) | Specifica la configurazione corrente del dispositivo IDE collegato alla porta slave del canale IDE principale. | Drive type, capacity (Tipo di unità, capacità)
IDE Secondary Channel Master (Master del canale secondario IDE) | Specifica la configurazione corrente del dispositivo IDE collegato alla porta master del canale IDE secondario. | Drive type, capacity (Tipo di unità, capacità)
IDE Secondary Channel Slave (Slave del canale secondario IDE) | Specifica la configurazione corrente del dispositivo IDE collegato alla porta slave del canale IDE secondario. | Drive type, capacity (Tipo di unità, capacità)
Total Memory (Memoria totale) | Specifica la quantità totale di memoria installata. La quantità di memoria è rilevata automaticamente dal BIOS durante il test automatico all’avvio. Se si installa altra memoria, il computer regolerà automaticamente questo parametro e lo visualizzerà. | Memory size in MB (Dimensione memoria in Mb)
1st Bank (1° banco) | Indica il tipo di DRAM installata nel banco DIMM 1. Il valore None (Nessuna) indica che non è presente DRAM. | DIMM type (Tipo di DIMM)
2nd Bank (2° banco) | Indica il tipo di DRAM installata nel banco DIMM 2. Il valore None (Nessuna) indica che non è presente DRAM. | DIMM type (Tipo di DIMM)
3rd Bank (3° banco) | Indica il tipo di DRAM installata nel banco DIMM 3. Il valore None (Nessuna) indica che non è presente DRAM. | DIMM type (Tipo di DIMM)
Serial Port 1 (Porta seriale 1) | Se abilitata, indica IRQ e Direct Memory Address (DMA) assegnati alla porta seriale 1. | DMA, IRQ
Serial Port 2 (Porta seriale 2) | Se abilitata, indica IRQ e Direct Memory Address (DMA) assegnati alla porta seriale 2. | DMA, IRQ
Parallel Port (Porta parallela) | Se abilitata, indica IRQ e Direct Memory Address (DMA) assegnati alla porta parallela. | DMA, IRQ
Mouse PS/2 | Indica la presenza di un mouse PS/2. | Installed (Installato) o Disabled (Disabilitato)


Product Information (Informazioni sul prodotto)

Scegliendo Product Information nel menu principale sarà visualizzata la seguente schermata:

Il menu Product Information contiene i dati generici del computer, come nome, numero seriale, versione BIOS, ecc. Queste informazioni sono necessarie per la risoluzione dei problemi (potrebbero essere richieste dall’assistenza tecnica).

Per la descrizione di ogni parametro di questo menu, vedere la tabella in basso.

Parametro | Descrizione
Product Name (Nome del prodotto) | Visualizza il modello del computer.
System S/N | Il numero seriale del computer.
Main Board ID | Il numero di identificazione della scheda madre.
Main Board S/N | Il numero seriale della scheda madre.
System BIOS Version | La versione del BIOS.
SMBIOS Version | La versione del BIOS SM installata nel computer. Il BIOS System Management (SM) consente di controllare i componenti hardware senza dover aprire fisicamente il computer. Il controllo dell’hardware è effettuato tramite software all’avvio.


Unità disco

Nel menu principale scegliere Disk Drives per configurare le unità installate nel computer.

La seguente schermata mostra il menu Disk Drives:

Per la descrizione di ogni parametro di questo menu, vedere la tabella in basso. Le impostazioni in grassetto sono quelle predefinite e consigliate.

Parametro | Descrizione | Opzioni
Diskette Drive A and B (Unità floppy A e B) | Consente la configurazione delle unità floppy. | None, 360 KB 5.25-inch, 1.2 MB 5.25-inch, 720 KB 3.5-inch, 1.44MB 3.5-inch, 2.88 MB 3.5-inch (Nessuna, 360 Kb da 5,25 pollici, 1,2 Mb da 5,25”, 720 Kb da 3,5”, 1,44 Mb da 3,5”, 2,88 Mb da 3,5”)
IDE Primary Channel Master (Master del canale principale IDE) | Consente la configurazione del disco rigido collegato alla porta master del canale IDE 1. Questo parametro è visibile solo nel livello avanzato (Advanced Level). |
IDE Primary Channel Slave (Slave del canale principale IDE) | Consente la configurazione del disco rigido collegato alla porta slave del canale IDE 1. Questo parametro è visibile solo nel livello avanzato (Advanced Level). |
IDE Secondary Channel Master (Master del canale secondario IDE) | Consente la configurazione del disco rigido collegato alla porta master del canale IDE 2. Questo parametro è visibile solo nel livello avanzato (Advanced Level). |
IDE Secondary Channel Slave (Slave del canale secondario IDE) | Consente la configurazione del disco rigido collegato alla porta slave del canale IDE 2. Questo parametro è visibile solo nel livello avanzato (Advanced Level). |


Onboard Peripherals (Periferiche integrate)

Il menu Onboard Peripherals consente la configurazione dei dispositivi integrati nella scheda. Scegliendo questa opzione nel menu principale sarà visualizzata la seguente schermata:

Per la descrizione di ogni parametro di questo menu, vedere la tabella in basso. Le impostazioni in grassetto sono quelle predefinite e consigliate.

Parametro | Descrizione | Opzioni
Serial Port 1 (Porta seriale 2) | Abilita o disabilita la porta seriale. | Enabled (Abilitato) o Disabled (Disabilitato)
Serial Port 2 (Porta seriale 2) | Abilita o disabilita la porta seriale. | Disabled (Disabilitato) o Enabled (Abilitato)
Base Address (Indirizzo base) | Imposta l’indirizzo logico base di ogni porta seriale. Questo parametro è configurabile solo se la porta seriale è abilitata. | 3F8h (per la porta seriale 1), 2F8h (porta seriale 2), 2E8h, 3E8h
IRQ | Imposta l’IRQ di ogni porta seriale. Questo parametro è configurabile solo se la porta seriale è abilitata. | 4 o 11 (per la porta seriale 1), 3 o 10 (porta seriale 2)
Parallel Port (Porta parallela) | Abilita o disabilita la porta parallela. | Enabled (Abilitato) o Disabled (Disabilitato)
Base Address (Indirizzo base) | Imposta l’indirizzo logico base della porta parallela. Questo parametro è configurabile solo se la porta parallela è abilitata. | 3BCh, 378h, 278h
IRQ | Imposta l’IRQ della porta parallela. Questo parametro è configurabile solo se la porta parallela è abilitata. | 5 o 7
Operation Mode (Modalità operativa) | Imposta la modalità operativa della porta parallela. Questo parametro è configurabile solo se la porta parallela è abilitata. | Enhanced Parallel Port (EPP), Bidirectional, Standard Parallel Port (SPP), Extended Capabilities Port (ECP)
ECP DMA Channel (Canale DMA ECP) | Assegna un canale DMA per la funzione ECP della porta parallela. Questo parametro è configurabile solo se è abilitata la modalità operativa Extended Capabilities Port (ECP). | 1 o 3
Floppy Disk Controller | Abilita o disabilita il controller del floppy disk integrato. | Enabled (Abilitato) o Disabled (Disabilitato)
IDE Controller | Abilita o disabilita il controller IDE integrato principale, secondario o entrambi. | Primary (Principale), Both (Entrambi ), o Disabled (Disabilitato)
PS/2 Mouse Controller | Abilita o disabilita il controller del mouse PS/2 integrato. | Enabled (Abilitato) o Disabled (Disabilitato)
USB Host Controller | Abilita o disabilita il controller del mouse host USB integrato. | Enabled (Abilitato) o Disabled (Disabilitato)
USB Legacy Mode | Consente l’attivazione o la disattivazione della tastiera USB collegata al computer; se attivato, la tastiera USB funzionerà anche in ambiente DOS. | Enabled (Abilitato) o Disabled (Disabilitato)
Onboard Audio Chip (Chip audio integrato) | Abilita o disabilita il controller audio integrato. | Enabled (Abilitato) o Disabled (Disabilitato)
Game Port Address (Indirizzo porta giochi) | Imposta l’indirizzo base I/O base della porta giochi. | 201, 209, o Disabled (Disabilitato)
Midi Port Address (Indirizzo porta MIDI) | Imposta l’indirizzo base I/O base della porta midi. | 330, 300, o Disabled (Disabilitato)
Midi Port IRQ (IRQ porta midi) | Imposta il canale IRQ della porta midi. | 5 o 10


Risparmio energetico

Il menu Power Management (Risparmio energetico) consente la configurazione delle funzioni di risparmio energetico del computer.

La seguente schermata mostra i parametri Power Management e le impostazioni predefinite:

Per la descrizione di ogni parametro di questo menu, vedere la tabella in basso. Le impostazioni in grassetto sono quelle predefinite e consigliate.

Parametro | Descrizione | Opzioni
Power Management Mode (Modalità risparmio energetico) | Consente di ridurre i consumi del computer. Se abilitata, sarà possibile configurare la temporizzazione dei dischi rigidi IDE. | Enabled (Abilitata)
IDE Hard Disk Standby Timer (Temporizzazione standby dei dischi IDE) | Consente ai dischi rigidi di entrare nella modalità Standby dopo un periodo di inattività che va da 1 a 15 minuti, secondo le impostazioni. | Da 1 a 15 minuti, oppure Off (Disattivato)
System Sleep Timer (Temporizzatore standby di sistema) | Fa entrare automaticamente il computer in modalità di risparmio energetico dopo un certo periodo di inattività. Qualsiasi azione della tastiera o del mouse, o individuata tramite il canale IRQ fa riprendere al computer la normale attività. | 2, 5, 10, 15, 20, 30, 40, 50...120 minuti, o Off (Disattivata)
Sleep Mode (Modalità standby) | specifica il tipo di modalità di risparmio energetico in cui il computer entrerà dopo un certo periodo di inattività. Questo parametro è configurabile solo se è abilitato il System Sleep Timer. | Standby o Suspend (Sospendi)
Power Switch < 4 Sec. (Interruttore di alimentazione 4 secondi) | Specifica se spegnere automaticamente il computer oppure mettere il sistema in modalità Suspend (Sospendi) quando l’interruttore di alimentazione è premuto per un periodo inferiore a 4 secondi. | Power Off (Spegni) o Suspend (Sospendi)
System Wake-up Event (Evento per la ripresa dell’attività) | Specifica quale attività farà riprendere al computer la normale operatività. |
Modem Ring Indicator (Indicatore chiamata modem) | Farà uscire il computer dalla modalità Sleep alla ricezione di una chiamata tramite fax/modem. | Enabled (Abilitato) o Disabled (Disabilitato)
PCI Power Management (Risparmio energetico PCI) | Consente il controllo del computer alla funzione PCI Power Management . Qualsiasi attività rilevata nel bus PCI farà riprendere al computer la normale operatività. | Enabled (Abilitato) o Disabled (Disabilitato)
RTC Alarm (Allarme RTC) | Consente di fare riprendere al computer la normale attività ad ora e giorno prestabiliti. | Enabled (Abilitato) o Disabled (Disabilitato)
Resume Day (Giorno) | Se l’allarme RTC è abilitato, il sistema riprenderà a funzionare normalmente il giorno indicato. | User input (Definito dall’utente)
Resume Time (Ora) | Se l’allarme RTC è abilitato, il sistema riprenderà a funzionare normalmente all’ora indicata. | User input (Definito dall’utente)
Restart on AC/Power Failure (Riavvia in caso di mancanza di alimentazione) | In caso di mancanza di alimentazione, il computer cesserà di funzionare. Impostando questo parametro su Enabled (Abilitato) il computer si accenderà automaticamente al ritorno della corrente. Se impostato su Disabled (Disabilitato) il computer rimarrà spento. | Enabled (Abilitato) o Disabled (Disabilitato)
ACPI Sleep State (Condizione di standby ACPI) | Se impostato su S1, il sistema entrerà in standby abilitando il risparmio energetico. Se impostato su S3, il sistema entrerà in modalità sospendi in RAM. | S1 o S3


Opzioni di avvio

Boot Options (Opzioni di avvio)

Questa opzione consente di specificare le impostazioni preferite per l’avvio del computer. Scegliendo Boot Options nel menu principale sarà visualizzata la seguente schermata:

Per la descrizione di ogni parametro di questo menu, vedere la tabella in basso. Le impostazioni in grassetto sono quelle predefinite e consigliate.

Parametro

Descrizione

Opzioni

Boot Sequence (Sequenza di avvio)

Specifica la sequenza di ricerca seguita dal computer durante l’avvio.

Floppy Disk, Hard Disk, IDE CD-ROM, Intel(R) Boot Agent Version 3.0 (boot from LAN) (Floppy, disco rigido, CD-ROM IDE, Intel(R) Boot Agent Version 3.0 – avvio di rete -)

Primary Display Adapter (Scheda video principale)

Consente l’attivazione della scheda video integrata come dispositivo principale, oppure di disabilitarla automaticamente nel caso il BIOS rilevi un’altra scheda installata nel sistema.

Onboard o Auto

Fast Boot (Avvio rapido)

Consente di definire la procedura di avvio del computer, se ignorare alcune procedure auto-test all’accensione (POST) oppure procedere con la procedura di avvio normale.

Auto o Disabled (Disabilitata)

Silent Boot (Avvio senza messaggi)

Se abilitato, il BIOS sarà in modalità grafica e visualizzerà solamente il logo durante il POST e l’avvio. Quindi, sarà visualizzato il prompt del sistema operativo (come per il DOS) o il logo (come nel caso di Windows). Nel caso di errori durante l’avvio, il computer passerà automaticamente nella modalità testuale.

Durante l’avvio è possibile passare alla modalità testuale premendo il tasto F9 subito dopo il suono che segnala l’attivazione della tastiera.

Enabled (Abilitato) o Disabled (Disabilitato)

Num Lock After Boot (Bloc Num dopo l’avvio)

Consente di attivare o disattivare la funzione Bloc Num dopo l’avvio.

Enabled (Abilitato) o Disabled (Disabilitato)

Memory Test (Test della memoria)

Specifica se il BIOS deve eseguire o no il test della memoria. Questo parametro è disponibile solo se l’opzione Fast Boot è disabilitata.

Enabled (Abilitato) o Disabled (Disabilitato)

Update BIOS with Boot Block (Aggiornamento BIOS con Boot block)

Se abilitato, esegue l’aggiornamento della memoria flash del BIOS da un file nel disco rigido nel caso di un guasto all’avvio del sistema.

Enabled (Abilitato) o Disabled (Disabilitato)

Language Type (Lingua)

Selezionare la lingua.

Inglese o Giapponese


Data e ora

Scegliendo nel menu principale l’opzione Date and Time sarà visualizzata la seguente schermata:

Per la descrizione di ogni parametro di questo menu, vedere la tabella in basso.

Parametro | Descrizione | Opzioni
Data | Imposta la data secondo il formato giorno - mese - anno. | Weekday: (Giorno della settimana) Sun, Mon, Tue, Wed, Thu, Fri, Sat.(Dom., lun., mar., mer., gio., ven., sab.) Month: (mese) Jan, Feb, ..., Dec (Gen., feb., …, dic.) Day: (Giorno) da 1 a 31 Year: (Anno) dal 1980 al 2079
Ora | Imposta l’ora secondo il formato ora - minuti - secondi. | Hour: (Ora) da 0 a 23 Minute: (Minuti) da 0 a 59 Second: (Secondi) da 0 a 59


System Security (Sicurezza del sistema)

Il programma di installazione dispone di numerose funzioni di sicurezza per impedire l'accesso non autorizzato al sistema e ai suoi dati. Scegliendo System Security (Sicurezza del sistema) nel menu principale sarà visualizzata la seguente schermata:

Per la descrizione di ogni parametro di questo menu, vedere la tabella in basso. Le impostazioni in grassetto sono quelle predefinite e consigliate.

Parametro

Descrizione

Opzioni

Supervisor Password (password amministratore)

Impedisce l'accesso non autorizzato al BIOS.

None (Nessuno) o Present (Presente). L'impostazione Present (Presente) consente di impostare una password per eseguire il Setup. Per le istruzioni su come impostare una password amministratore, fare clicqui.

User Password (password utente)

Protegge il sistema dall'uso non autorizzato. Una volta impostata questa password, è necessario digitarla al momento dell'avvio del sistema.

None (Nessuno) o Present (Presente). L'impostazione Present (Presente) consente di impostare una password per l'avvio. Per le istruzioni su come impostare una password utente, fare clicqui.

Controllo dell'unità floppy

Consente di abilitare o disabilitare le funzioni di lettura/scrittura di un'unità floppy. Consente inoltre di controllare la funzione di avvio dell'unità per impedire di caricare i sistemi operativi o altri programmi da una particolare unità durante il funzionamento di altre unità.

Normal (Normale): funzionamento regolare dell'unità

Write Protect All Sectors (Tutti i settori protetti da scrittura): disabilita la funzione di scrittura in tutti i settori

Write Protect Boot Sector (Settore di avvio protetto da scrittura): disabilita la funzione di scrittura solo nel settore di avvio

Disabled (Disabilitata): disabilita tutte le funzioni dell'unità.

Numero seriale del processore

Il processore Pentium III presenta un numero seriale individuale in ogni chip in grado di identificare singole CPU. Se abilitata, è possibile identificare le CPU tramite il numero seriale del processore. Per disattivare questa funzione, deselezionare questo parametro.

Enabled (Abilitato) o Disabled (Disabilitato)


Per impostare una password

  1. Eseguire l’utility BIOS e scegliere System Security(Sicurezza del sistema).

  2. Evidenziare il parametro Supervisor Password (password amministratore) per impostare la password del Setup, oppure User Password (password utente) per impostare la password all’avvio. Premere quindi il tasto direzione sinistra o destra. Si aprirà la seguente finestra di dialogo:

  3. Immettere la password. La password può essere al massimo di sette caratteri. Premere quindi Invio.

  4. Immettere nuovamente la password, quindi premere Invio.

  5. dopo avere impostato la password, evidenziare Set o Change Password (Imposta o Cambia password).

  6. Premere Esc per tornare a System Security. Se è stata impostata una password Supervisor (e/o una password utente), l’impostazione Supervisor Password (e/o User password) diventerà automaticamente Present (Presente).

  7. Premere Esc per tornare al menu principale.

  8. Premere Esc per uscire dall’utility. Sarà visualizzata una finestra di dialogo che chiederà se si vuole salvare i dati del CMOS.

  9. Scegliere Yes (Sì) per salvare le modifiche e riavviare il computer.

Se è stata impostata una password per il setup, la prossima volta che si cercherà di entrare nel BIOS, sarà necessario immettere la password Supervisor . Se si è impostata una password utente, sarà richiesto di digitarla ad ogni avvio del computer.

Importante: non dimenticare la password! Se ci si dimentica di una qualsiasi delle password, non sarà possibile avviare il computer o accedere al Setup. Aggirare la protezione della password è una procedura complessa e richiede assistenza tecnica. Se non è possibile ricordare la password, contattare il proprio fornitore.


Come rimuovere o modificare la password

Se si desidera cambiare una delle password, procedere nel modo seguente:

  1. Eseguire l’utility BIOS e scegliere System Security(Sicurezza del sistema).

  2. Evidenziare il parametro Supervisor Password (password amministratore) (per la password del Setup) oppure User Password (password utente) (per la password all’avvio). Premere quindi il tasto direzione sinistra o destra. Sarà visualizzato il menu Password.

  3. Nel menu Password, evidenziare Set o Change Password (Imposta o Cambia password).

  4. Immettere la nuova password.

  5. Immettere nuovamente la password, quindi premere Invio.

  6. Premere Esc per tornare a System Security.

  7. Premere Esc per tornare al menu principale.

  8. Premere Esc per uscire dall’utility. Sarà visualizzata una finestra di dialogo che chiederà se si vuole salvare i dati del CMOS.

  9. Scegliere Yes (Sì) per salvare le modifiche.

Per rimuovere la password, nel menu System Security scegliere Supervisor Password (per la password del setup) o User Password (per la password all’avvio) e impostare None (Nessuna).


Opzioni avanzate

Il menu di configurazione delle Advanced Options (Opzioni avanzate) consente di configurare la memoria di sistema e le impostazioni dei dispositivi PCI.

Nota: per evitare di danneggiare il sistema, non modificare le impostazioni delle opzioni avanzate se non si è tecnici qualificati.


Opzioni memoria/cache

Le opzioni di memoria/cache consentono la configurazione delle funzioni avanzate della memoria di sistema.

Per la descrizione di ogni parametro di questo menu, vedere la tabella in basso. Le impostazioni in grassetto sono quelle predefinite e consigliate.

Parametro | Descrizione | Opzioni
Level 1 cache (Cache di primo livello) | Questo parametro abilita o disabilita la memoria di primo livello o interna, cioè la memoria integrata nella CPU. | Enabled (Abilitato) o Disabled (Disabilitato)
Level 2 cache (Cache di secondo livello) | Questo parametro abilita o disabilita la memoria cache di secondo livello. La cache di secondo livello è integrata nel modulo della CPU. | Enabled (Abilitato) o Disabled (Disabilitato)
Memory at 15MB-16MB Reserved for (Memoria nell’intervallo 15 – 16 Mb riservata per ) | Per prevenire conflitti degli indirizzi di memoria tra le schede di sistema e quelle di espansione, riservare questo intervallo di memoria per l’utilizzo da parte del sistema o delle schede di espansione. | System (Sistema) o Expansion board (Scheda di espansione)
CPU frequency multiplier (Moltiplicatore di frequenza della CPU) | Imposta il rapporto tra la frequenza interna e quella del bus. La frequenza di clock del bus non deve necessariamente essere uguale a quella della CPU (interna). Spesso la frequenza di clock del bus è minore di quella della CPU. | 3X, 3.5X, 4X, 4.5X.......8X


Opzioni PnP/PCI

PnP/PCI Options (Opzioni PnP/PCI)

Questa opzione consente di specificare le impostazioni per i dispositivi PCI. Scegliendo questa opzione sarà visualizzata la seguente schermata:

Per la descrizione di ogni parametro di questo menu, vedere la tabella in basso. Le impostazioni in grassetto sono quelle predefinite e consigliate.

Parametro

Descrizione

Opzioni

PCI IRQ Setting (Impostazioni IRQ PCI)

Scegliendo Auto il BIOS configurerà automaticamente i dispositivi plug-and-play (PnP) installati. Altrimenti scegliere Manual (Manuale).

Nota: per ulteriori informazioni, fare riferimento al manuale della scheda PCI.

Auto o Manual (Manuale)

PCI Slots 1 to 3 (Slot PCI da 1 a 3)

Quando si imposta il parametro PCI IRQ Setting su Auto, questi parametri specificano l’interrupt assegnato automaticamente ad ogni dispositivo PCI. Quando si imposta il parametro PCI IRQ Setting su Manual, è necessario specificare l’interrupt da assegnare ad ogni dispositivo PCI.

User input (Definito dall’utente)

PCI IRQ Sharing (Condivisione IRQ PCI)

Impostando questo parametro su Yes (Sì) sarà possibile assegnare un medesimo IRQ a due dispositivi. Per disabilitare questa funzione, scegliere No.

Nota: Se non ci sono disponibili IRQ da assegnare ai dispositivi rimanenti, è consigliabile abilitare questo parametro.

Yes (Sì) o No

VGA Palette Snoop

Questo parametro consente l’utilizzo della funzione di snooping della tavolozza dei colori se nel sistema è installata più di una scheda VGA. Questa funzione consente al registro di controllo della tavolozza (CPR) di gestire ed aggiornare il RAMDAC VGA (Digital Analog Converter, una memoria per i dati dei colori) di ogni scheda VGA installata. La procedura di snooping consente al CPR di inviare un segnale alle schede VGA per l’aggiornamento dei propri RAMDAC. Il segnale è inviato continuamente alle schede finché tutti i dati del RAMDAC sono stati aggiornati. Ciò consente la visualizzazione di più immagini sullo schermo.

Nota: alcune schede VGA richiedono l’impostazione di questa funzione. Prima di impostare questo parametro, consultare il manuale della scheda VGA.

Disabled (Disabilitato) o Enabled (Abilitato)

Graphics Aperture Size (Dimensione dell’apertura grafica)

Determina la dimensione dell’apertura grafica. È l’intervallo di indirizzi che la scheda AGP e la CPU utilizzano per la gestione degli oggetti grafici. Il valore minore è di 8 Mb mentre quello maggiore è di 256 Mb.

User input (Definito dall’utente)

Plug and Play OS (Sistema operativo PnP)

Quando questo parametro è impostato su Yes (Sì), il BIOS inizializza solamente i dispositivi PnP di avvio come le schede SCSI. Se impostato su No, il BIOS inizializza tutti i dispositivi PnP di avvio e non di avvio come le schede audio.

Nota: Impostare questo parametro su Yes solo se il vostro sistema operativo è Windows 95/98/2000.

Yes (Sì) o No

Reset Resource Assignments (Reimposta assegnazione delle risorse)

Impostare questo parametro su Yes per evitare conflitti IRQ nel caso di installazione di schede non PnP o ISA PnP. Ciò azzera tutti gli assegnamenti delle risorse e consente così al BIOS di riassegnarle ai dispositivi PnP al successivo riavvio del sistema. Dopo avere reimpostato i dati, il parametro sarà nuovamente impostato su No.

Yes (Sì) o No


Load Default Settings (Carica impostazioni predefinite)

È necessario ripristinare le impostazioni predefinite del BIOS ogni volta che si effettuano modifiche della configurazione hardware del sistema (come quantità di memoria, tipo CPU, tipo di disco rigido, ecc.); altrimenti, il BIOS conserverà le impostazioni CMOS precedenti. Scegliendo questa opzione sarà visualizzata la seguente finestra:

Scegliendo Yes (Sì) il BIOS rileverà automaticamente le modifiche hardware effettuate nel sistema. Questa opzione consente inoltre di ripristinare i valori predefiniti.

Scegliendo No si ritornerà al menu principale senza caricare i valori predefiniti.


Annullare i cambiamenti delle impostazioni

Scegliendo l’opzione Abort Settings Change nel menu principale sarà visualizzata la seguente finestra:

Scegliendo Yes (Sì) tutte le modifiche effettuate saranno scartate e saranno ripristinati i parametri salvati in precedenza.

Scegliendo No si ritornerà al menu principale. Il BIOS conserverà tutte le modifiche fatte fino a questo momento.


Uscire dal setup.

Premere Esc per uscire dall’utility. Si aprirà la seguente finestra di dialogo:

Scegliere Yes (Sì) per uscire dal Setup. Premere No per tornare al menu principale. Se i parametri sono stati modificati, sarà visualizzata la seguente finestra:

Scegliere Yes (Sì) per salvare le modifiche prima di uscire dal Setup. Scegliere No per ignorare le modifiche e uscire dal Setup.


PC-cillin

PC-cillin è un antivirus progettato per digitalizzare ed eliminare i virus del computer dall'unità disco rigido e dall'unità disco floppy. Per accertarsi che i dati del computer siano integri, eseguire la scansione dell'unità disco rigido ad intervalli regolari. Gli aggiornamenti per la correzione dei virus più recenti potrebbero non essere inclusi nel software fornito con il computer. Per ottenere tali aggiornamenti, contattare il fornitore del software oppure visitare il sito Web della Trend Micro al seguente indirizzo: www.trendmicro.com.

Per eseguire PC-cillin,

  1. selezionare l'icona PC-cillin dal desktop di Windows.

  2. Selezionare le unità, la directory o i file di cui eseguire la scansione.

  3. Selezionare le opzioni di scansione per iniziare ad effettuare la ricerca del virus. Se PC-cillin individua dei file infettati, elenca diverse opzioni da seguire.


PC Doctor

PC-Doctor contiene diagnostiche hardware e test di informazione sui sistemi da eseguire per verificare la funzionalità dei componenti hardware del computer. I componenti possono essere testati singolarmente o insieme, a seconda delle proprie preferenze. Se si presume che si sia verificato un guasto ad un componente hardware, occorre eseguire questo programma prima di contattare il produttore o il supporto tecnico.

È inoltre possibile utilizzare questa utilità per ottenere informazioni dettagliate sul computer. Queste informazioni servono come punto di riferimento e consentono di effettuare una diagnostica dei problemi di sistema.

Per eseguire PC-Doctor, effettuare una delle seguenti operazioni.

  • Se si sta eseguendo Windows,

  1. selezionare l'icona PC-Doctor dal desktop di Windows.

  2. Seguire le istruzioni visualizzate sullo schermo.

  • Se si sta eseguendo DOS,

  1. avviare dal CD del programma.

  2. Selezionare l'opzione PC-Doctor.

  3. Seguire le istruzioni visualizzate sullo schermo.

Per ulteriori informazioni su PC-Doctor, fare riferimento al sito Web al seguente indirizzo: www.ws.com.


Reinstallazione delle applicazioni

Se si disinstalla uno dei programmi preinstallati e si desidera reinstallarlo, attenersi alla seguente procedura.

  1. Accertarsi che il sistema sia acceso.

  2. Inserire il CD del programma nell'unità CD-ROM.

  3. Selezionare l'applicazione da reinstallare.

  4. Seguire tutte le istruzioni visualizzate sullo schermo fino a quando l'installazione non viene completata.


Manutenzione del computer

Leggere le seguenti importanti istruzioni. L'osservanza di tali istruzioni contribuirà a massimizzare la durata del computer.

  • Non esporre il computer alla luce diretta del sole. Non posizionare il computer vicino a fonti di calore, quali i radiatori.

  • Non esporre il computer a campi magnetici.

  • Non esporre il computer alla pioggia o all'umidità.

  • Non versare acqua sul computer.

  • Evitare l'accumulo di polvere e sporco sul computer.

  • Non posizionare il computer su superfici irregolari.

  • Non calpestare il cavo di alimentazione o sovrapporvi oggetti pesanti. Tenere lontani il cavo di alimentazione ed altri cavi dai punti di passaggio.

  • Per staccare il cavo di alimentazione, afferrare la spina e non il cavo.

  • Nel caso in cui venga utilizzata una prolunga, assicurarsi che la potenza nominale complessiva espressa in ampere dell'apparecchiatura collegata alla prolunga non sia superiore alla potenza nominale complessiva della prolunga stessa. Accertarsi inoltre che la potenza nominale complessiva di tutti i prodotti collegati alla presa non sia superiore alla potenza nominale del fusibile.

  • Fare riferimento alla documentazione fornita con i programmi software per verificare se esiste la possibilità di selezionare combinazioni di risoluzione e colore. Questa operazione potrebbe migliorare la visualizzazione dello schermo.


Pulizia del computer e della tastiera

  1. Spegnere il computer e staccare il cavo di alimentazione.

  2. Utilizzare un panno morbido inumidito con acqua e strofinare delicatamente la parte esterna del computer e la tastiera. Non utilizzare detersivi liquidi o prodotti spray per la pulizia.


Pulizia del mouse

  1. Aprire il tassello circolare posto nella parte sottostante del mouse.

  2. Togliere il pallino in gomma e pulirlo con un panno morbido e umido.

  3. Mettere nuovamente il pallino all'interno del mouse e chiudere il tassello.


Manutenzione dei dischetti

  • È bene fare sempre delle copie di backup dei dischetti che contengono dati o file di programma importanti.

  • Tenere i dischetti lontani da fonti magnetiche e fonti di calore.

  • Evitare di rimuovere il dischetto dall'unità quando la spia di segnalazione dell'unità floppy è accesa.

  • Proteggere da scrittura i dischetti per evitare che i dati vengano cancellati accidentalmente. Per proteggere da scrittura, portare la linguetta di protezione nella posizione di protezione.

  • Quando si appone un'etichetta sul dischetto da 3,5 pollici, assicurarsi che essa sia fissata in maniera corretta (aderente alla superficie) e all'interno dell'area preposta (area caratterizzata da un lieve abbassamento della superficie) sul dischetto. Se l'etichetta non è fissata in maniera corretta, il dischetto può rimanere bloccato nell'unità durante l'inserimento o l'estrazione.


Manutenzione di CD e DVD

  • Tenere i CD/DVD non utilizzati in un'apposita custodia per proteggerli da graffi o altri danni. Lo sporco o altri elementi di danneggiamento possono influire sui dati del CD/DVD, rovinare la lente del lettore sull'unità CD-ROM o impedire la lettura del disco da parte del computer.

  • Quando maneggiati, i dischi devono essere presi sempre dai bordi per evitare di macchiarli o di lasciare impresse le impronte delle dita.

  • Per le operazioni di pulizia dei dischi, utilizzare un panno pulito, privo di polvere e strofinare in linea retta dal centro verso il bordo. Non pulire i CD facendo un movimento circolare.

  • Periodicamente pulire l'unità CD-ROM/DVD-ROM. Per ulteriori istruzioni, vedere il set per la pulizia. I set per la pulizia possono essere acquistati in qualsiasi negozio di computer o di materiale elettrico.


Quando contattare il personale tecnico qualificato

  • Se il computer è caduto ed ha subito danni.

  • Se il computer non funziona in modo corretto.

  • Se il problema persiste anche dopo avere verificato ed eseguito i suggerimenti elencati nella sezioneFAQ.

  • Se il problema non è elencato nella sezione FAQ.


Richiesta di assistenza tecnica

Contattare il rivenditore o il centro di supporto tecnico per ricevere assistenza. Per informazioni sui centri di assistenza disponibili nella vostra zona e come contattarli è possibile visitare il sito Web Acer all’indirizzo http://www.acer.com/.


Risposte a domande frequenti (FAQ)

Riportiamo di seguito le domande relative ad eventuali problemi che si potrebbero verificare durante l'utilizzo del computer e ognuna è seguita da una risposta chiara e dalla soluzione del problema.

Domanda: Ho premuto il pulsante di accensione, ma il sistema non si è avviato.

Risposta Controllare il LED situato al centro del pulsante di accensione.

Se il LED non è acceso, il sistema non è alimentato da corrente. Effettuare una delle seguenti operazioni.

  • Controllare se il cavo di alimentazione è stato collegato in modo corretto ad una presa di corrente.

  • Controllare se l'interruttore d'accensione principale situato sul pannello di destra del computer è su "ON" (1). Fare clic qui per l’ubicazione dell'interruttore di accensione principale del computer.

  • Se si sta utilizzando una spina multipla o un regolatore di voltaggio automatico (AVR, Auto-Voltage Regulator), accertarsi che sia collegato ed acceso.

Se il LED è acceso, controllare quanto segue.

  • Se un dischetto non di sistema si trova nell'unità disco floppy, rimuoverlo o sostituirlo con un dischetto di sistema e premere Ctrl + Alt + Canc per riavviare il computer.

  • Se i file del sistema operativo sono danneggiati o mancanti, inserire il disco di avvio creato durante l'installazione di Windows nell'unità disco floppy e premere Ctrl + Alt + Canc per riavviare il computer. Tale operazione consente di effettuare una diagnostica del sistema ed eseguire le procedure di correzione appropriate.

Domanda: sullo schermo non è visualizzato nulla.

Risposta: la funzione di gestione di alimentazione del computer automaticamente spegne lo schermo per risparmiare la corrente. È sufficiente premere un tasto qualsiasi per riaccendere lo schermo.

Se non si ottiene nessun risultato, contattare il rivenditore o il centro di supporto tecnico per ricevere assistenza.

Domanda: Il mouse seriale non funziona.

Risposta: accertarsi che il cavo seriale sia collegato in modo corretto alla porta seriale. Per ulteriori informazioni, vedere Connessione di un mouse seriale.

Domanda: la stampante non funziona..

Risposta: effettuare una delle seguenti operazioni.

  • Accertarsi che la stampante sia connessa alla presa di corrente e che sia accesa.

  • Accertarsi che il cavo della stampante sia connesso in modo corretto alla porta parallela del sistema e alla porta corrispondente della stampante. Per ulteriori informazioni su come connettere la stampante al computer, vedere Connessione di una stampante.

  • Per ulteriori informazioni relative alla stampante, fare riferimento alla documentazione della stampante.

Domanda: dal computer non proviene nessun suono.

Risposta: effettuare una delle seguenti operazioni.

  • Il volume può essere completamente abbassato. Sotto Windows, cercare l'icona di controllo del volume sulla barra delle applicazioni. Se è barrata, fare clic sull'icona e deselezionare l'opzione Disattiva.

  • Se le cuffie, gli auricolari o altoparlanti esterni sono connessi alla porta uscita linea del computer, gli altoparlanti interni o incorporati saranno automaticamente spenti.

Domanda: il sistema non può leggere le informazioni del dischetto, del disco rigido e/o del CD/DVD .

Risposta: controllare quanto segue:

  • Accertarsi che si stia utilizzando il tipo di disco o di dischetti appropriato. Per ulteriori informazioni vedere "Unità disco".

  • Controllare che il dischetto sia stato formattato in modo corretto. In caso contrario, formattarlo di nuovo.

  • Accertarsi che il dischetto o il CD/DVD siano stati inseriti nell'unità in modo corretto.

  • Controllare che il CD/DVD sia pulito e che non sia graffiato.

  • Controllare l'unità utilizzando un dischetto o disco in buono stato, vale a dire non danneggiato. Se l'unità disco floppy o l'unità CD-ROM o DVD-ROM non possono leggere le informazioni sul dischetto o sul CD/DVD in buono stato, si è verificato un problema nell'unità. Contattare il rivenditore o il centro di supporto tecnico per ricevere assistenza.

Domanda: il sistema non può scrivere le informazioni sul dischetto e/o sul disco rigido.

Risposta: effettuare una delle seguenti operazioni:

  • Accertarsi che il dischetto o il disco rigido non sia protetto da scrittura . Per ulteriori informazioni vedere "Unità disco".

  • Accertarsi che si stia utilizzando il tipo di disco o di dischetti appropriato. Per ulteriori informazioni vedere "Unità disco".

  • Controllare che il dischetto sia stato formattato in modo corretto. In caso contrario, formattarlo di nuovo.

.


ASM Pro Suite

Advanced System Manager (ASM) Pro Suite è uno strumento di gestione del desktop ideato per monitorare le prestazioni, gestire le attività e individuare gli errori o il potenziale malfunzionamento di sistema nei sistemi in rete. Consente agli amministratori di sistema di individuare gli errori o il malfunzionamento dei dispositivi in rete da un'unica stazione di gestione. In tal modo, è possibile evitare gli eventuali guasti delle macchine e ridurre il TCO (Total Cost of Ownership, costo totale di proprietà) della società.

Riportiamo di seguito le caratteristiche di base di ASM Pro Suite.

  • Remote Complementary Metal Oxide Semiconductor (CMOS) Update - consente di aggiornare le impostazioni relative all'installazione e alla data e l'ora dei computer connessi in rete da un'unica stazione di gestione.

  • Remote Flash Basic Input/Output System (BIOS) Update - consente di facilitare l'aggiornamento delle istruzioni del software BIOS dei computer connessi in rete attraverso un'unica stazione di gestione.

  • Remote Console - consente l'aggiornamento, il caricamento e il trasferimento dei programmi e dei file tra i computer connessi in rete. Gli amministratori di sistema considerano molto utile questa funzione, specialmente quando effettuano la manutenzione, la diagnostica e la risoluzione dei problemi.

  • LANDesk Client Manager (LDCM) - consente di ottimizzare la funzionalità di ASM Pro Suite utilizzando la gestione del desktop tramite il Web, rete standard o connessioni di accesso remoto. È compatibile con le specifiche di gestione principali, quali Wired for Management 2.0, Desktop Management Interface (DMI) v2.0 e altre ancora.

    • System Information - consente di effettuare la ricerca di computer disponibili in rete e di raccogliere le informazioni generali sui computer, quali il sistema operativo, i protocolli, gli indirizzi e così via.

    • Configuration Information - consente di visualizzare la configurazione di ogni dispositivo (vale a dire BIOS, porte I/O, disco rigido, schede di rete e così via) installato su ogni computer in rete.

    • Fault Management - consente di effettuare la ricerca di errori hardware e di verificare se un determinato dispositivo ha oltrepassato il proprio valore di soglia. In tal caso, il programma invia un messaggio di notifica all'amministratore di sistema oppure arresta il computer per proteggerlo da ulteriori danni.

Nota: il numero delle altre utilità offerte da ASM Pro Suite varia in base al prodotto e al modello.

ASM Pro Suite potrebbe non essere precaricata sul computer. In tal caso, occorre installarla. Per eseguire tale operazione, attenersi alla seguente procedura.

  1. Accertarsi che il computer sia acceso.

  2. Inserire il CD dei programmi fornito con il computer nell'unità CD-ROM.

  3. Seguire tutte le istruzioni visualizzate sullo schermo fino a quando l'installazione non viene completata.

Attenzione! Accertarsi che il CD sia correttamente inserito nell'unità CD-ROM. Se viene inserito in modo sbagliato, sia il CD che l'unità CD-ROM potrebbero essere danneggiati. Per le istruzioni su come inserire un CD nell'unità CD-ROM del computer, fare clic qui.

Nota: ASM Pro Suite supporta attualmente Microsoft Windows 98, Windows 98 Second Edition, Windows 2000 e NT.


Menu IDE Primario/Secondario

Canale IDE Primario/Secondario Master/Slave

Scegliendo uno qualsiasi dei parametri delle unità IDE sarà visualizzata la seguente schermata:

Per la descrizione dei parametri vedere la tabella seguente. Le impostazioni in grassetto sono quelle predefinite e consigliate.

Parametro | Descrizione | Opzioni
Device Detection Mode (Rilevamento modalità dispositivo) | Specifica il tipo di disco rigido installato nel sistema. Per configurare automaticamente il disco, scegliere Auto. Se si conosce il tipo di disco, è possibile impostare manualmente i parametri. | Auto, User (Utente), o None (Nessuno)
Device Type (Tipo di unità) | Indica il tipo di disco rigido. |
Cylinder (Cilindro) | Specifica il numero di cilindri del disco rigido ed è impostato automaticamente secondo l’impostazione del parametro Type. |
Head (Testina) | Specifica il numero di testine del disco rigido ed è impostato automaticamente secondo l’impostazione del parametro Type. |
Sector (Settore) | Specifica il numero di settori del disco rigido ed è impostato automaticamente secondo l’impostazione del parametro Type. |
Size (Dimensione) | Specifica la dimensione del disco rigido, in Mb, ed è impostato automaticamente secondo l’impostazione del parametro Type. |
Hard Disk LBA Mode (Modalità LBA) | Se impostata su Auto, il BIOS rileverà automaticamente se il disco installato supporta questa funzione. Se supportata, sarà possibile utilizzare dischi di dimensione superiore a 504 Mb. Ciò è possibile grazie all’utilizzo della modalità di indirizzamento LBA (Logical Block Address). La funzione E-IDE funziona solamente in ambiente DOS o Windows 3.x/95/98/2000. Con altri sistemi operativi questo parametro deve essere impostato su Disabled (Disabilitato). | Auto o Disabled (Disabilitata)
Hard Disk Block Mode (Modalità Blocchi) | Migliora le prestazioni del disco secondo il tipo utilizzato. Se impostata su Auto, il BIOS utility rileverà automaticamente se il disco installato supporta questa funzione. Se supportata, sarà possibile il trasferimento di dati in blocchi (più settori) alla velocità di 256 byte per ciclo. Per ignorare questa funzione, impostare su Disabled (Disabilitata). Questo parametro è disponibile solo in Advanced Level (Livello avanzato). | Auto o Disabled (Disabilitata)
Hard Disk 32-Bit Access (Accesso al disco a 32 bit) | Migliora le prestazioni del sistema consentendo l’accesso al disco a 32 bit. Questa funzione E-IDE funziona solamente in ambiente DOS o Windows 3.x/95/98/2000 e NetWare di Novell. Se il software o il disco non supporta questa funzione, impostare su Disabled (Disabilitata). Questo parametro è disponibile solo in Advanced Level (Livello avanzato). | Enabled (Abilitato) o Disabled (Disabilitato)
Advanced PIO Mode (Modalità PIO avanzata) | Se impostata su Auto, il BIOS utility rileverà automaticamente se il disco installato supporta questa funzione. Se supportata, sarà possibile un più veloce recupero dei dati e tempi di lettura/scrittura minori che riducono l’attività del disco. Ciò porta a migliori prestazioni del disco. Per ignorare questa funzione, impostare su Disabled (Disabilitata). Questo parametro è disponibile solo in Advanced Level (Livello avanzato). | Auto o Disabled (Disabilitata)
DMA Transfer Mode (Modalità di trasferimento dati DMA) | Le modalità Ultra DMA e Multi-DMA migliorano le prestazioni del disco aumentando la velocità di trasferimento dati. Oltre ad abilitare queste funzioni nel BIOS, entrambe le modalità Ultra DMA e Multi-DMA richiedono la presenza di un driver DMA. Impostando questo parametro su Auto, il BIOS imposterà automaticamente la modalità DMA adatta per il disco. Questo parametro è disponibile solo in Advanced Level (Livello avanzato). | Auto o Disabled (Disabilitata)


Easy Networking

Easy Networking è un'utilità simile ad una procedura guidata che consente all'utente di installare in rete i componenti di rete, quali TCP/IP, IPX, NetBEUI, Client per Microsoft NT, Client per Novell NetWare e la condivisione di file e stampanti per Microsoft, in modo rapido ed efficace. Prima di procedere con l'installazione, accertarsi di disporre delle seguenti informazioni:

  • protocollo di rete supportato

  • servizi e client di rete supportati

  • indirizzo IP del computer

  • nome del gruppo di lavoro

Per ottenere queste informazioni, contattare l'amministratore di rete. Ottenute queste informazioni, è sufficiente seguire l'interfaccia grafica utente (GUI, Graphical User Interface) dell'utilità. Una volta completata l'installazione e riavviato il computer, un'utilità di diagnostica controlla che tutti i componenti installati in rete funzionino in modo corretto.

Easy Networking è molto meno complicato e molto più facile di qualsiasi altra utilità di collegamento in rete disponibile attualmente sul mercato. Utilizza solo i servizi di rete e i protocolli standard industriali più comuni.

Per eseguire questa utilità, è sufficiente fare clic sull'icona Easy Networking dal desktop di Windows. Quindi seguire tutte le istruzioni visualizzate sullo schermo.

Nota: Easy Networking non consente di stabilire una connessione di rete per computer che non eseguono Microsoft NT, Novell NetWare o Internet. Per ulteriori informazioni su questo programma, consultare la guida in linea Easy Networking.


Abilitare l’ingresso microfono frontale

Il sistema ha due porte di ingresso microfono (anteriore e posteriore). Non è possibile comunque utilizzarle entrambe nello stesso tempo. L’impostazione predefinita del sistema abilita la porta microfono posteriore e disabilita quella frontale.

Per abilitare l’ingresso microfono frontale:

  1. Nella barra delle applicazioni di Windows, fare doppio clic sull'icona controllo del volume.

  2. Si aprirà la finestra Controllo volume. Fare clic su Opzioni, quindi scegliere Proprietà.

  3. Nella sezione Regola il volume di, scegliere Riproduzione. Nella sezione Mostra i seguenti controlli volume, fare clic sulla casella Microfono. Fare clic su OK per continuare.

  4. Fare clic su Opzioni, quindi scegliere Controlli avanzati.

  5. Nella colonna Microfono Bilanciamento fare clic sul pulsante Avanzate.

  6. Nella sezione Altri controlli, fare clic sulla casella Mic2 Select per abilitare l’ingresso microfono nel pannello frontale.

    Nota: la finestra del controllo volume di Windows 2000 può essere diversa da quella mostrata qui. Per ulteriori informazioni sul controllo volume di Windows 2000 consultare la sua guida in linea.


Connessione di un mouse seriale

È inoltre possibile connettere un mouse seriale al computer. Per connettere il mouse seriale, è sufficiente collegare il cavo del mouse alla porta seriale [image] (porta blu verdastro o turchese) situata sul pannello posteriore del computer.

Per utilizzare il mouse seriale, scegliere lo strumento Nuovo hardware nel Pannello di controllo di Windows. Per ulteriori informazioni, fare riferimento al manuale di Windows.


TimeMachine di Acer

TimeMachine di Acer (solo per Windows 98)

TimeMachine di Acer è uno strumento che consente il recupero del computer salvando e ripristinando i file di sistema critici. Durante il normale funzionamento, questa utilità controlla quotidianamente i file di sistema del computer eseguendo automaticamente un'immagine snapshot dei file critici e salvando lo snapshot come file. Viene effettuato solo uno snapshot al giorno. Tuttavia, quando si verifica un errore o quando l'utente cerca di arrestare il sistema durante l'esecuzione di uno snapshot, lo snapshot non può essere eseguito. Tra gli snapshot salvati, è possibile selezionare lo snapshot da cui ripristinare i file di sistema critici.

Se si verifica un problema con il computer, eseguire TimeMachine di Acer. Per eseguire TimeMachine di Acer, effettuare una delle seguenti operazioni.

  • Se si sta eseguendo Windows,

  1. selezionare l'icona TimeMachine dal desktop di Windows. Nell'interfaccia utente di TimeMachine di Acer sono visualizzate le seguenti funzioni;

    • Restore a snapshot image (Ripristino di un'immagine snapshot)

    • Undo the last snapshot restored (Cancellazione dell'ultimo snapshot ripristinato)

    • Save additional snapshot images (Salvataggio di altre immagini snapshot)

    • Configure the tool's settings (Configurazione delle impostazioni dello strumento)

  2. Selezionare la funzione desiderata e seguire le istruzioni e i suggerimenti visualizzati.

  3. Attendere che i risultati vengano visualizzati.

  • Se si sta eseguendo DOS,

  1. avviare dal CD del programma.

  2. Selezionare l'opzione TimeMachine. In ambiente DOS, TimeMachine di Acer offre una sola funzione, quella relativa al ripristino di un'immagine snapshot.

  3. Selezionare il file di immagine snapshot da cui ripristinare i file di sistema critici.

  4. Attendere che i risultati vengano visualizzati.