Bienvenido

Bienvenido al manual en línea Veriton 7100

Gracias por haber adquirido la computadora Veriton 7100. Esta computadora viene con una documentación impresa y un manual en línea que le explican cómo usar y tomar ventaja de las características de su computadora. Si desea usar el manual en línea deberá hacer un clic sobre el tema Tabla de contenido o hacer un clic sobre cualquier tema que le parezca interesante. Igualmente puede usar las etiquetas Indice y Búsqueda para encontrar el tema que desea.


Presentación de la Computadora

Rendimiento

  • El procesador Pentium® III de Intel viene con una memoria cache de segundo nivel (L2) integrada en un diseño Flip Chip (FC)-PGA con 370 pines.

  • Memoria expandible hasta un máximo de 512 MB

  • Función administradora de energía

  • Disquetera de 3.5 pulgadas

  • Unidad CD-ROM/DVD-ROM

  • Disco duro IDE Mejorado de alta capacidad

Nota: Debido a limitaciones en el chipset sólo se pueden usar dos bancos para DIMM (DIMM1 y DIMM2) cuando instale una CPU de bus frontal de 133 MHZ. Si instala una CPU de bus frontal de 100 MHz podrá usar todos los bancos para DIMM.

Multimedia

  • Acelerador gráfico de 128 bits integrado con una ranura AGP opcional

    Nota: La función VGA integrada se desactivará automáticamente cuando instale la tarjeta AGP VGA en la ranura AGP.

  • Sistema sonoro de calidad 3D através de un controlador sonoro integrado

  • Soporta ambos monitores del tipo CRT (cathode-ray tube) y LCD (liquid crystal display)

  • Interfaces de entrada sonora, salida sonora, audífono, micrófono y juego/MIDI

Nota: La computadora tiene dos puertos de micrófonos (uno en el panel frontal y otro en el panel trasero). El ajuste predeterminado activa el puerto trasero y desactiva el frontal. Sólo se puede usar uno a la vez y para usar el micrófono frontal debe activar el puerto del micrófono frontal.

Conectividad

  • Puertos de ratón y teclado PS/2

  • Puertos serial y paralelo

  • Puertos USB (Universal Serial Bus) disponibles en los páneles frontal y trasero)

  • Módem fax/data PCI de alta velocidad (opcional)

  • Soporte de red 10Base-T/100Base-TX con función de reanudación remota


Panel Frontal

El panel frontal de su computadora presenta los artículos siguientes:

Etiqueta | Icono | Descripción
1 |  | Bandeja CD-ROM/DVD-ROM
2 |  | Botón de detener/expulsión
3 |  | Botón de saltar/avanzar pista
4 |  | Indicador luminoso de actividad de disco duro diode (LED)
5 |  | Indicador luminoso de actividad en la computadora
6 |  | Indicador luminoso de encendido
7 |  | Interruptor de encendido
8 |  | Indicador luminoso de CD-ROM/DVD-ROM
9 |  | Volumen
10 |  | Puerto audífono CD-ROM/DVD-ROM
11 |  | Espacio para unidad de 5.25 pulgadas
12 |  | Disquetera de 3.5 pulgadas
13 |  | Indicador de disquetera
14 |  | Botón de expulsión de disquetera
15 |  | Puerto de salida sonora/altavoces
16 |  | Puerto de micrófono *
17 |  | Puertos USB

* La computadora tiene dos puertos de micrófonos (uno en el panel frontal y otro en el panel trasero). El ajuste predeterminado activa el puerto trasero y desactiva el frontal. Sólo se puede usar uno a la vez y para usar el micrófono frontal debe activar el puerto del micrófono frontal.


Panel Trasero

La computadora ofrece varios puertos que permiten conectar diferentes dispositivos periféricos.

Etiqueta | Icono | Color | Descripción
1 |  |  | Interruptor de encendido
2 |  |  | Enchufe de cable de corriente eléctrica
3 |  | Blanco | Puerto de red
4 |  | Color vino | Puerto Paralelo/Impresora
5 |  | Oro | Puerto de Juego/MIDI
6 |  |  | Fuente de alimentación
7 |  | Verde | Puerto de ratón PS/2
8 |  | Púrpura | Puerto de teclado PS/2
9 |  | Negro | Puertos USB
10 |  | Teal o Turquesa | Puerto serial
11 |  | Azul | Puerto de monitor CRT/LCD
12 |  | Verde | Puerto de salida sonora
13 |  | Azul | Puerto de entrada sonora
14 |  |  | Puerto de micrófono*
15 |  |  | Ranuras de expansión

* La computadora tiene dos puertos de micrófonos (uno en el panel frontal y otro en el panel trasero). El ajuste predeterminado activa el puerto trasero y desactiva el frontal. Sólo se puede usar uno a la vez y para usar el micrófono frontal debe activar el puerto del micrófono frontal.


Teclado

Esta computadora tiene un teclado con teclas de tamaño integral que incluye teclas Internet, teclas de dirección de cursor, dos teclas Windows, y doce teclas de función.

Teclas programables

Las teclas programables permiten acceder a un URL (Web site) o lanzar cualquier aplicacion, programa o archivo en su computadora. La quinta tecla sirve para lanzar la unidad de medios. Si desea configurar cada tecla haga un clic en el botón derecho del ratón sobre el ícono Magic Keyboard que aparece sobre la pantalla.

Teclas Internet/Suspender

Las teclas Internet/Suspender consisten de tres botones:

Iconos | Tecla | Descripción
 | Email | Lanza la aplicación email.
 | Examinador Web | Lanza el examinador Web actual predeterminado.
 | Suspender/Resumir | Presione este botón para poner la computadora en el modo Dormir. Presiónelo nuevamente para reanudarlo.

Teclas Multimedia

Permiten reproducir, pausar, detener, avanzar, o retroceder una canción o película.

Iconos | Tecla | Descripción
 | Reproducir/Pausar | Presione para iniciar la reproducción de un archivo de sonido o vídeo. Presione nuevamente para pausar.
 | Detener | Presione para detener la reproducción de un archivo sonoro o vídeo.
 | Avance | Presione para avanzar al siguiente archivo y empezar a reproducirlo.
 | Retroceso | Presione para retroceder al archivo previo y empezar a reproducirlo.

Volumen/Mudo

El control de volumen/mudo [image] controla el volumen de las bocinas. Gírelo para ajustar el volumen. Presiónelo para ponerlo mudo o con sonido.

Teclas de dirección de cursor

Las teclas de dirección de cursor sirven para desplazar el cursor en pantalla. Estas teclas son iguales a las que aparecen en el teclado numérico cuando active la tecla Bloque Numérico.

Teclas de bloques

El teclado tiene tres teclas de bloques que al ser presionadas activan o desactivan sus funciones.

Teclas de bloques | Descripción
Bloque mayúsculas | Cuando la active, los carácteres alfanuméricos escritos aparecerán en mayúsculas (igual que al presionar la tecla Shift + <letra>).
Bloque numérico | Cuando lo active el teclado numérico estará activo y funcionará como si fuera una calculadora (incluyendo los signos aritméticos tales como +, -, * y /).
Bloque de desplazamiento | Al activarlo hará que la pantalla se mueva una línea a la vez hacia arriba o hacia abajo cuando presione las teclas de dirección hacia arriba o hacia abajo. Tenga presente que el Bloque de desplazamiento no funcionará con ciertas aplicaciones.

Teclas Windows

El teclado tiene dos teclas que realizan funciones Windows específicas.

Tecla

Descripción

Teclado de logo Windows

Botón Inicio. Combinaciones con esta tecla realizan funciones especiales tales como:

  • Windows + Tabulación: Activa el siguiente botón de la barra de tareas

  • Windows + E: Explora Mi PC

  • Windows + F: Busca un documento

  • Windows + M: Minimiza todo

  • Shift + Windows + M: Deshacer minimizar todo

  • Windows + R: Muestra la ventana de diálogo Ejecutar

Tecla de aplicación

Abre el menú de contenido de aplicación (igual que al presionar el botón derecho del ratón).


Ratón

El ratón tiene dos botones: el doble presionamiento del botón izquierdo normalmente activa una función. El presionamiento del botón derecho normalmente activa un menú relacionado al artículo designado por el cursor.

La rueda central entre los dos botones ofrece un fácil desplazamiento de pantalla. Use su dedo índice para desplazarse rápidamente através de las páginas, líneas, o ventanas. La rueda también funciona como un tercer botón o doble presionamiento sobre un ícono o artículo seleccionado.

Para limpiar el ratón consulte Limpieza del ratón para más detalles.

Nota: Si usted es izquierdo, consulte el manual Windows que explica como reconfigurar el ratón para usuarios zurdos.


Unidades de Discos

Su computadora viene con las siguientes unidades de discos:

Disquetera de 3.5 pulgadas

Su computadora viene con una disquetera de 3.5 pulgadas que acepta disquetes de 720 KB y 1.44 MB. Los disquetes son fáciles de transportar y livianos. Haga un clic aquí para obtener consejos acerca de cómo cuidarlos.

Unidad CD-ROM/DVD-ROM

Su computadora puede que venga con una unidad CD-ROM o DVD-ROM que se encontrará en el panel frontal. La unidad CD-ROM permite reproducir diferentes tipos de discos compactos (CD), mientras que la unidad DVD-ROM no sólo reproduce CD-ROMs, CD-I, y CD vídeo, sino que también los nuevos DVD (Digital Video Discs). DVD o DVD-ROM son un nuevo tipo de formtato CD-ROM que almacena al menos 4.7GB (gigabytes), que es lo suficiente como para contener una película cinematográfica. Se estima que los DVD suplantarán eventualmente a los CD-ROM y VHS.

Al igual que los disquetes, los CD y DVD son compactos, livianos, y fáciles de transportar. Pero son más delicados por lo que tiene que cuidarlos mejor. Haga un clic aquí para saber cómo cuidarlos.

Siga los pasos siguientes para insertar el CD/DVD dentro de la unidad CD-ROM/DVD-ROM de su computadora:

  1. Con cuidado presione el botón de expulsión que se encuentra en el panel frontal de la computadora.

  2. Cuando la bandeja salga, inserte el CD/DVD. Asegúrese de que la etiqueta o el lado con el título mire hacia arriba. Cuando manipule el disco agárrelo por los bordes.

  3. Presione el botón de expulsión para cerrar la bandeja.

Nota: Asegúrese de que el disco esté bien insertado antes de cerrar la bandeja.

Disco duro

Su computadora viene con un disco duro de alta capacidad IDE Mejorador (E-IDE). Si desea reemplazarlo por uno mejor debe contactar a un técnico o a su vendedor.


Dispositivo de Pantalla

La computadora soporta la conexión de un monitor CRT y pánel LCD. Consulte el manual que viene con el dispositivo de pantalla para más detalles acerca del mismo.


Ajuste de la Silla

El hecho de que tenga la mejor silla no significa que de manera automática se sentará mejor. Siempre ajuste la silla para sentarse bien. Además, su postura determinará su estado de salud.

  • Evite que la silla se mese. Además, evite que se mueva en cualquier dirección.

  • Ajuste la altura de la silla de manera que sus muslos queden paralelos al suelo y que sus pies queden planos en el suelo.

  • Revise la posición de su respaldar. Si no deja que su espalda descanse sobre el respaldar creará tensiones en su espalda.


Posicionamiento de Veriton PC

Tenga presente los siguientes consejos cuando seleccione un lugar para poner su computadora:

  • No la ponga cerca de equipos que causen interferencias electromagnéticas o radiales. Estos equipos pueden ser una radio, televisión, máquinas copiadoras, calefactores, y aires acondicionadores.

  • Evite áreas sucias, humedad o muy calientes o frías.

  • Coloque la computadora a un lado o bajo su escritorio siempre y cuando no afecte su funcionamiento y desplazamiento.


Posicionamiento del Teclado

La localización del teclado influye en su postura. Si lo pone muy lejos se sentará mal al igual que si lo pone muy cerca o muy alto causará tensión en sus hombros y codos.

  • El teclado debe ser colocado sobre sus piernas pero un poco más alto. Luego ajuste las patas del teclado para colocarlo a un ángulo cómodo.

  • Mantenga sus brazos de manera paralela al suelo cuando escriba. Sus antebrazos y hombros deben estar relajados. Si siente una tensión en su cuello o espalda deberá cambiar su postura.

  • Posicione el teclado enfrente del monitor. Si lo pone a un lado del monitor tendrá que estar girando su cuello de manera que provocará problemas en su cuello.


Posicionamiento del Ratón

  • El ratón debe ser colocado en la misma superficie en la que se encuentra el teclado para que lo pueda manipular con facilidad.

  • Ajuste su posición para que tenga un buen espacio para maniobrarlo sin necesidad de estirarse o doblarse.

  • Use sus brazos para mover el ratón. No reste sus muñecas cuando lo manipule.


Posicionamiento del Monitor

Coloque el monitor a una distancia apropiada para su visualización, que usualmente es entre 50 y 60 centímetros. Ajuste la pantalla de manera que su parte superior quede un poco por debajo de la altura de los ojos del usuario.


Conexión del Teclado

Dos tipos de teclados pueden ser conectados a la computadora: teclado USB y teclado PS/2.

Teclado PS/2

Enchufe el cable del teclado al puerto de teclado PS/2 [image] (puerto púrpura) localizado en el puerto trasero de la computadora.


Conexión del Ratón

Existen tres tipos de ratones que pueden ser conectados a la computadora: Ratón USB, Ratón PS/2, y Ratón serial.

Ratón PS/2

Enchufe el cable del ratón al puerto PS/2 [image] (puerto verde) localizado en el panel trasero de la computadora.

Ratón serial

Un ratón del tipo serial también puede ser conectado a la computadora. Sólo lo tiene que enchufarlo al puerto serial [image] (puerto turquesa) que se encuentra en el panel trasero de la computadora.


Conexión de Monitor

Enchufe el cable del monitor al puerto de monitor CRT [image] (puerto azul) que se encuentra localizado en el panel trasero de la computadora.

Nota: Consulte el manual del monitor para más detalles.


Cable de Corriente Eléctrica

Advertencia: Antes de proceder revise el voltaje de su área. Asegúrese de que el voltaje aceptado por su computadora concuerde con el de la toma de corriente. Ajuste el selector de voltaje que se encuentra en el panel trasero de la computadora si no concuerda.

Enchufe el cable de la corriente eléctrica al conector de corriente en la parte trasera de la computadora. Luego enchufe el otro extremo del cable a la toma de corriente.


Encendido de la Computadora

Luego de conectar todos los periféricos y enchufar sus cables de corriente eléctrica estará listo para encenderla y usarla.

Encienda la computadora:

  1. Encienda todos los periféricos conectados a la computadora tales como monitor, impresora, fax, altavoces, etc.

  2. Presione el interruptor de encendido que se encuentra en la parte trasera de la computadora.

  3. Presione el botón de encendido que se encuentra en el panel frontal de la computadora.

Importante: Asegúrese de que el cable de la corriente eléctrica esté bien enchufado a la toma de corriente eléctrica. Si usa una corriente eléctrica o un regulador de voltaje automático AVR (Auto-Voltage Regulator), asegúrese de que estén enchufados y encendidos.


Apagado de la Computadora

Siga los pasos siguientes para apagar la computadora:

  • Desde la pantalla Windows, haga un clic sobre Inicio, Apagado... , seleccione Apagado de equipo; y luego haga un clic sobre OK.

  • Apague todos los periféricos conectados a la computadora. Luego presione el interruptor de encendido por al menos cuatro segundos. Si presiona rápidamente el interruptor de encendido hará que la computadora entre en el modo Suspender.


Conexión de la Impresora

Para conectar la impresora enchufe el cable de señal de la impresora al puerto paralelo [image] (color vino) localizado en el panel trasero de la computadora.


Conexión de Red

Enchufe el cable de la red al puerto de red [image] (puerto blanco) que se encuentra en el panel trasero de la computadora.


Conexión de Dispositivos Multimedia

La computadora acepta la conexión de dispositivos tales como altavoces, micrófono, audífonos, y palancas de juego. Estos dispositivos le permitirán tomar ventaja de las diferentes características multimedia de su computadora.

Enchufe los dispositivos de la manera siguiente:

  • Micrófono: conecta al puerto de micrófono [image] (conector rosado) localizado en el panel frontal y trasero de la computadora.

    Nota: La computadora tiene dos puertos de micrófonos (uno en el panel frontal y otro en el panel trasero). El ajuste predeterminado activa el puerto trasero y desactiva el frontal. Sólo se puede usar uno a la vez y para usar el micrófono frontal debe activar el puerto del micrófono frontal.

  • Audífono: conecta al puerto de salida sonora [image] (conector verde) localizado en el panel frontal de la computadora.

    Nota: Para ajustar el volumen del audífono deberá hacer un clic sobre el control de volumen de la barra de tareas.

  • Altavoz externo: conecta al puerto de salida sonora [image] (conector verde) localizado en el panel trasero de la computadora.

  • Unidad CD externa: conecta al puerto de entrada sonora [image] (conector azul) localizado en el panel trasero de la computadora.

  • Palanca de juegos: conecta al puerto de juego/MIDI [image] (conector oro) localizado en el panel trasero de la computadora.

Nota: Para más detalles acerca de la configuración de los dispositivos multimedia deberá consultar la documentación de cada dispositivo.


Conexión de Dispositivos USB

Universal Serial Bus (USB) es un nuevo tipo de bus que soporta periféricos externos de baja y mediana velocidad (menos de 12 Mpbs) tales como el teclado, ratón, palanca de juegos, escáner, impresora, y módem. El bus USB simplifica las conexiones ya que nuevos dispositivos sólo tienen que ser enchufados uno detrás del otro.

Su computadora viene con cuatro puertos USB: dos puertos en el panel frontal y dos en el panel trasero. Estos puertos permiten conectar dispositivos seriales adicionales sin necesidad de ocupar otros recursos de la computadora.

Para conectar un dispositivo USB sólo tiene que enchufar el cable a cualesquiera de los puertos USB [image] (puerto negro).

Nota: La mayoría de los dispositivos USB tienen puertos USB integrados que permiten conectar otros dispositivos USB uno detrás del otro.


Precauciones Contra Descargas Electroestáticas

Las descargas electroestáticas pueden dañar su procesador, unidades de discos, tarjetas de expansión, y otros componentes. Antes de instalar su computadora se recomienda que siga las instrucciones pre-instalación y post-instalación.

  1. No retire ningún componente de su paquete protector hasta que esté listo para instalarlo.

  2. Porte un brazalete antiestático y adhiéralo a la computadora antes de manipular cualquier componentes. Si no tiene un brazalete antiestático, manténgase en un contacto con la computadora durante todo el proceso de instalación o extracción de componentes.


Instrucciones Pre-instalación

Observe las siguientes instrucciones antes de instalar un componente en la computadora:

  1. Apague la computadora y todos los periféricos conectados antes de abrirla. Desconecte todos los cables de la toma de corriente.

  2. Abra la computadora.

  3. Siga las instrucciones contra descargas electroestáticas cuando manipule un componente.

  4. Retire las tarjetas de expansión o periféricos que bloqueen al acceso a los enchufes de memoria DIMM o al conector de un componente.

Advertencia: Si no apaga correctamente la computadora antes de instalar un componente podrá causar un daño serio. Sólo técnicos calificados deben abrir, mejorar o reconfigurar la computadora.


Instrucciones Post-instalación

Observe las siguientes instrucciones luego de instalar un componente en la computadora:

  1. Asegúrese de que los componentes estén bien instalados.

  2. Reemplace cualquier tarjeta de expansión o periférico que haya retirado anteriormente.

  3. Reemplace la cubierta de la computadora.

  4. Conecte los cables necesarios y encienda la computadora.


Cómo Remover Los Páneles

Para instalar los componentes adicionales deberá abrir la computadora. Siga los pasos siguientes para retirar los páneles laterales:

  1. Apague la computadora y desenchufe todos los cables eléctricos.

  2. Coloque la computadora sobre una superficie plana y estable.

  3. Retire los cuatro tornillos del panel trasero. Guarde los tornillos.

  4. Agarre un panel con las dos manos. Deslícelo hacia atrás una pulgada y con cuidado sáquelo. Realice la misma operación con el otro panel.


Re-instalación de los Páneles

  1. Alinee las bisagras del panel lateral con respecto al chasis y empújelo hacia atrás para que entre en su lugar. Haga lo mismo con el otro lado.

  2. Atornille los páneles laterales usando cuatro tornillos.


Componentes Internos

La figura siguiente muestra el interior de la computadora al abrir la cubierta:

Etiqueta | Componente
1 | Espacios para unidades de 5.25 pulgadas (tres)
2 | Espacios para unidades de 3.5 pulgadas (dos)
3 | Tarjeta principal
4 | Disco duro
5 | Ranuras de expansión
6 | Fuente de alimentación


Reemplazo del Disco Duro

Siga los pasos siguientes para reemplazar el disco duro de la computadora:

  1. Retire la cubierta.

  2. Retire los cuatro tornillos que mantienen el disco duro adherido al marco metálico. Guarde los tornillos.

  3. (a) Desenchufe los cables de corriente eléctrica y de señal del disco duro.

    (b) Separe el disco duro de su marco metálico.

  4. (a) Inserte el nuevo disco duro dentro del marco metálico.

    (b) Enchufe los cables de corriente eléctrica y de señal al nuevo disco duro.

  5. Atorníllelo usando los cuatro tornillos.

    Nota: Asegúrese de que los otros extremos de los cables estén bien enchufados sobre la tarjeta principal.

  6. Re-instale la cubierta.


Instalación de la Tarjeta de Expansión

Nota: Observe las precauciones contra descargas electroestáticas cuando instale o retire cualquier componente de la computadora.

Siga los pasos siguientes para instalar la tarjeta de expansión:

  1. Retire la cubierta.

  2. Localice la ranura PCI vacante sobre la tarjeta principal.

  3. Retire el tornillo que asegura la placa protectora de la ranura. Guarde el tornillo.

  4. Saque la placa metálica que cubre la ranura de expansión que desea usar.

  5. Retire la tarjeta de expansión de su envoltorio protector.

  6. Alinee la tarjeta de expansión con respecto a la ranura e insértela. Asegúrese de que quede bien insertada.

  7. Atornille la tarjeta de expansión usando el tornillo que retiró anteriormente.

  8. Reinstale la cubierta.

Cuando encienda la computadora el BIOS detectará y asignará automáticamente los recursos necesarios para los dispositivos recién instalados.


Esquema de la Tarjeta Principal

Una vez que abra la computadora podrá acceder a la tarjeta principal. La figura siguiente muestra un esquema de la misma:

Etiqueta | Componente
ACT | Conector de indicador luminoso de actividad Turbo/LAN
AOL | Conector de alerta por LAN
AUDIO2 | Conector sonoro para tarjeta sonora USB
BT1 | Batería
BZ1 | Zumbador
CD-IN | Conector sonoro de CD-ROM
CN2 | Puertos PS/2 de ratón (superior) y teclado (inferior)
CN3 | Puertos de red (superior) y USB (inferior)
CN4 | Puertos paralelo (superior), VGA (inferior derecho), y serial 1 (inferior izquierdo)
CN8 | Puertos juego/MIDI (superior), salida sonora (inferior), entrada sonora (medio), y micrófono (derecho)
CN10 | Ranura AGP
COM2 | Conector puerto serial 2 (COM2) (opcional)
DIMM1 to 3 | Enchufes DIMM 1 a 3
Fax-Voz | Entrada vocal para tarjeta módem
FDC | Conector de disquetera
FN1 | Conector de ventilador de CPU de 2 pines
FN2 | Conector de ventilador de CPU de 3 pines
IDE LED | Conector de indicador luminoso IDE
IDE1 | Conector de disco duro IDE 1
IDE2 | Conector de disco duro IDE 2
INTRUDER | Conector de alarma de intrusión
JP2 | Opciones de salida sonora Sin amplificación: 1-3, 2-4 Amplificación: 3-5, 4-6*
JP3 | LAN EEPROM Enabled: 1-2* Disabled: 2-3
JPXA | Bloque de arranque Enabled: 1-2 Disabled: 2-3*
JPXB | Verificación de contraseña Enabled: 1-2 Disabled: 2-3*
JPX1 | Limpiar CMOS Clear CMOS: 1-2 Normal: 2-3*
JPX2 | Velocidad CPU Safe mode: 1-2 Normal: 2-3*
JPX3 | Soporte de CPU Coppermine/Celeron: 1-2* VIA (Cyrix)/Joshua: 2-3
JPX4 | LAN integrada Enabled: 1-2* Disabled: 2-3
PS-ON | Interruptor de encendido ATX
PWR | Conector de corriente ATX
PWRLED | Conector de indicador luminoso de encendido
RESET | Conector de botón Reset
SL1 a 3 | Ranuras PCI 1 a 3
USB2 | Conector USB para tarjeta sonora USB
U4 | Conector CPU FC-PGA
U10 | Chipset Intel 82815
U13 | Chipset Super entrada/salida (I/O)
U14 | Firmware HUB (BIOS)
U17 | Chipset sonoro
U19 | Chipset Intel 82801BA
WOL | Conector de reanudación por llamada LAN


Tarjeta Sonora

La tarjeta de sonido que viene con la computadora debe ser similar a la siguiente:

Etiqueta | Componente
JP1 | Conector sonoro: enchufa al conector AUDIO2 de la tarjeta principal
CN1 | Conector USB: enchufa al conector USB2 de la tarjeta principal
CN2, CN3 | Puertos USB
JK1 | Puerto de micrófono*
JK2 | Puerto de salida sonora

* La computadora tiene dos puertos de micrófono (frontral y trasero). Pero sólo puede usar uno a la vez. El ajuste predeterminado activa el puerto de micrófono trasero y desactiva el frontal. Deberá activar el puerto de micrófono frontal para usarlo.


Instalación de Memoria Adicional

La memoria puede ser mejorada hasta 512 MB, usando módulos de memoria DIMM del tipo SDRAM (synchronous dynamic random-access memory) de 32 MB, 64 MB, 128 MB y 256 MB. Estos módulos son soportados por la tarjeta principal en unos bancos para de 168 pines.

Nota: El chipset sólo puede aceptar dos enchufes DIMM (DIMM1 y DIMM2) cuando instale un CPU de bus de lado frontal de 133 MHz. Pero si instala una CPU de bus de lado frontal de 100 MHz podrá usar los tres enchufes con la misma capacidad de expansión de memoria que la asignada a los dos bancos para combinados.

Los módulos DIMM del tipo SDRAM deben funcionar a 3.3 voltios. Los dispositivos de memoria a 5-voltios no son soportados. Ambos SDRAM del tipo PC-100 (100MHz) y PC-133 (133 MHz) pueden ser instalados en la tarjeta principal. Pero no mezcle ambos tipos al instalarlos. Contacte con su vendedor para obtener los módulos DIMM apropiados.

Advertencia: No use simultáneamente los SDRAM del tipo PC-100 y PC-133 ya que la computadora puede que sufra un mal funcionamiento.

Cada enchufe DIMM es independiente uno del otro, de manera que puede instalar módulos DIMM de diferentes capacidades para obtener configuraciones de memoria diferentes.

  • Para obtener las instrucciones acerca de cómo retirar los módulos de memoria DIMM haga un clic aquí.

  • Para obtener las instrucciones acerca de cómo instalar los módulos de memoria DIMM haga un clic aquí.


Extracción del Módulo de Memoria DIMM

  1. Observe las precauciones contra descargas electroestáticas.

  2. Localice los enchufes DIMM sobre la tarjeta principal.

  3. Presione hacia afuera cada lado de los enchufes para liberar el módulo DIMM (vea el paso A de la figura).

  4. Con cuidado extraiga el DIMM de su enchufe (vea el paso B de la figura).


Instalación del Módulo de Memoria DIMM

  1. Observe las precauciones contra las descargas electroestáticas.

  2. Localice los módulos de memoria DIMM sobre la tarjeta principal.

  3. Abra el soporte del enchufe.

  4. Alinee el módulo de memoria DIMM con respecto al enchufe.

  5. Presione el módulo de memoria DIMM dentro del enchufe hasta que se trabe.

Nota: Los enchufes de memoria DIMM están diseñados para soportar los módulos de memoria DIMM de una manera particular. Si no puede insertar los módulos de memoria fácilmente, cambie la dirección y reintente la inserción.


Mejoración de CPU

El Pentium III viene dentro de un paquete con 370 pines del tipo FC-PGA (Flip-Chip Pin Grid Array). Este paquete fue diseñado para una nueva clase de computadoras personales más pequeñas, más poderosas, y más atractivas.

La tarjeta principal soporta una CPU Pentium III funcionando entre 450 y 866 MHz con un bus frontal a 100 ó 133 MHz, al igual que futuras generaciones de CPU Pentium.

Advertencia: Siempre lea de primero las precauciones contra descargas electroestáticas cuando instale o retire componentes de la computadora.


Extracción de la CPU

  1. Observe las precauciones contra descargas electroestáticas.

  2. Localice la CPU sobre la tarjeta principal.

  3. Separe el conector del cable de ventilador/aislador térmico.

  4. Retire el cable del ventilador/aislador térmico de la CPU.

  5. Extraiga la CPU de su conector.


Instalación de la CPU de Mejoración

Antes de proseguir asegúrese de que no tiene una CPU instalada en el enchufe de CPU.

  1. Observe las precauciones contra las descargas electroestáticas.

  2. Localice el enchufe de CPU sobre la tarjeta principal.

  3. Levante la palanca del enchufe de CPU.

  4. Inserte la CPU, asegúrese de que el pin 1 (indicado por la esquina cortada) de la CPU se conecte al agujero 1 del enchufe (en la esquina inferior derecha).

  5. Baje la palanca para trabar la CPU en su enchufe.

  6. Adhiera el aislador térmico y ventilador a la CPU.

  7. Enchufe el cable del aislador térmico/ventilador al conector de ventilador sobre la tarjeta principal (consulte el tema Esquema de la tarjeta principal).

Advertencia: Cuando la computadora funciona el aislador térmico se pone muy caliente. Nunca lo toque con las manos o con un metal.


Configuración del BIOS de la Computadora

La utilidad BIOS (Basic Input Output System) es un programa que configura el hardware de la computadora. Este programa viene configurado y optimizado en la mayoría de las computadoras. Por lo general no hay necesidad de ejecutar esta utilidad. Sin embargo, si aparece un mensaje que solicita la ejecución del Setup (Run Setup) tendrá que ejecutarla.

Antes de ejecutar el BIOS, asegúrese de guardar todos los archivos abiertos. La computadora se autoarrancará luego de salir del BIOS.


Entrada en el Setup BIOS

Para entrar en la utilidad Setup BIOS debe presionar la siguiente sequencia de teclas Control+Alt+Esc. Aparecerá el menú principal de la utilidad Setup BIOS.

Importante: La sequencia Control+Alt+Esc funciona sólo durante el arranque de la computadora.

La computadora soporta dos niveles en la utilidad Setup BIOS: Básica y Avanzada. La pantalla anterior es la pantalla Básica. Esta pantalla sólo sirve para visualizar y cambiar la configuración básica de la computadora.

Si usted es un usuario con conocimientos sofisticados y desea visualizar en detalle la configuración de la computadora deberá entrar en el nivel Avanzado. Para entrar en tal nivel debe presionar F8.

Nota: La tecla de función F8 sólo funciona cuando se encuentre dentro del menú principal. Por lo tanto sólo puede entrar en el nivel Avanzado desde el menú principal. Además, los parámetros marcados con un asterisco (*) sólo son visibles en el nivel Avanzado.

La línea de comando que aparece en la parte inferior del menú explica cómo desplazarse dentro y entre las pantallas.

  • Para seleccionar esta opción desplace la barra resaltadora usando las teclas de dirección arriba o abajo y presione Intro.

  • Presione la tecla Avance de página para ir a la página siguiente o Retroceso de página para retornar a la página siguiente.

  • Para cambiar los parámetros presione las teclas de dirección izquierda o derecha hasta que encuentre el ajuste deseado.

  • Presione Esc para retornar al menú principal. Si se encuentra en el menú priincipal, presione Esc nuevamente para salir del Setup BIOS.

Los parámetros en pantalla muestran los valores predeterminados. Estos valores puede que sean diferentes a los que aparecen en su pantalla. Los parámetros que aparecen en gris tienen valores fijos que el usuario no puede configurar.


Información del Sistema

Las pantallas siguientes aparecerán si selecciona System (sistema) Information (información) desde el menú principal:

Este menú muestra la configuración básica de la computadora.

Vea la tabla siguiente que describe cada uno de los parámetros del menú System Information:

Parámetro | Descripción | Formato
Processor (procesador) | Especifica el tipo de procesador instalado actualmente en la computadora. |
Processor Speed (velocidad de procesador) | Especifica la velocidad del procesador instalado actualmente en la computadora y el modo del procesador. |
Level 1 Cache (caché de nivel 1) | Especifica el primer nivel o la memoria interna (i.e., integrada en la CPU) y si la activa o desactiva. | Cache size in KB (tamaño de cache en KB)
Level 2 Cache (caché de nivel 2) | Especifica el tamaño de la memoria caché de segundo nivel soportada actualmente por su computadora. | Tamaño caché en KB
Diskette Drive A (disquetera A) | Muestra el tipo de disquetera A. | Capacidad, dimensión
Diskette Drive B (disquetera B) | Muestra el tipo de disquetera B. | Capacidad, dimensión
IDE Primary Channel Master (maestro de canal primario IDE) | Especifica la configuración actual del dispositivo IDE conectado al puerto maestro del canal IDE primario. | Tipo de unidad de disco, capacidad
IDE Primary Channel Slave (esclavo de canal primario IDE) | Especifica la configuración actual del dispositivo IDE conectado al puerto esclavo del canal IDE primario. | Tipo de unidad de disco, capacidad
IDE Secondary Channel Master (maestro de canal secundario IDE) | Especifica la configuración actual del dispositivo IDE conectado al puerto maestro del canal IDE secundario. | Unidad de disco, capacidad
IDE Secondary Channel Slave (esclavo de canal secundario IDE) | Especifica la configuración actual del dispositivo IDE conectado al puerto esclavo del canal IDE secundario. | Tipo de unidad de disco, capacidad
Total Memory (memoria total) | Especifica la cantidad total de memoria integrada. El BIOS detecta automáticamente el tamaño de la memoria durante las autopruebas de encendido (POST). Si expande la memoria, la computadora reconfigurará automáticamente el nuevo tamaño de la memoria. | Tamaño de memoria en MB
1st Bank (primer banco) | Indica el tipo de memoria DRAM instalada en el enchufe DIMM1 integrado. None indica que no se tiene ninguna DRAM instalada. | Tipo de DIMM
2nd Bank (segundo banco) | Indica el tipo de memoria DRAM instalada en el enchufe DIMM2 integrado. None indica que no se tiene ninguna DRAM instalada. | Tipo de DIMM
3rd Bank (tercer banco) | Indica el tipo de memoria DRAM instalada en el enchufe DIMM3 integrado. None indica que no se tiene ninguna DRAM instalada. | Tipo de DIMM
Serial Port 1 (puerto serial 1) | Si lo activa indicará el IRQ y DMA (dirección de memoria directa) asignada al puerto serial 1. | DMA, IRQ
Serial Port 2 (puerto serial 2) | Si lo activa indicará el IRQ y DMA (dirección de memoria directa) asignada al puerto serial 2. | DMA, IRQ
Parallel Port (puerto paralelo) | Si lo activa indicará el IRQ y DMA (dirección de memoria directa) asignada al puerto paralelo. | DMA, IRQ
PS/2 mouse (ratón PS/2) | Especifica la presencia de un ratón PS/2. | Installed o Disabled


Información del Producto

La pantalla siguiente aparecerá cuando seleccione Product Information (información del producto) desde el menú principal:

El menú Product Information contiene datos generales acerca de la computadora, tales como el nombre del producto, número serial, versión BIOS, etc. Esta información es necesaria para solucionar problemas (el técnico puede que la solicite).

Vea la tabla siguiente que describe cada uno de los parámetros de este menú:

Parámetro | Descripción
Product Name (nombre del producto) | Muestra el nombre del modelo de su computadora.
System S/N (número serial de la computadora) | Muestra el número serial de su computadora.
Main Board ID (identificación de la tarjeta principal) | Muestra el número identificador de la tarjeta principal de la computadora.
Main Board S/N (número serial de la tarjeta principal) | Muestra el número serial de la tarjeta principal de la computadora.
System BIOS Version (versión BIOS de la computadora) | Especifica la versión de la utilidad Setup BIOS.
SMBIOS Version (versión SMBIOS) | Especifica la versión de la utilidad BIOS SM instalada en su computadora. SM (System Management) BIOS permite revisar los componentes hardware de su computadora sin necesidad de abrirla. La revisión se hace através del software al momento de iniciar la computadora.


Unidades de Discos

Seleccione Disk Drives (unidades de discos) desde el menú principal para configurar las unidades instaladas en la computadora.

La pantalla siguiente muestra el menú Disk Drives:

Vea la tabla siguiente que describe cada parámetro de este menú. El ajuste recomendado y predeterminado aparace en negrita.

Parámetro | Descripción | Opciones
Diskette Drive A and B (Disquetera A y B) | Permite configurar las disqueteras. | None, 360 KB 5.25-inch, 1.2 MB 5.25-inch, 720 KB 3.5-inch, 1.44MB 3.5-inch, 2.88 MB 3.5-inch
IDE Primary Channel Master (maestro de canal primario IDE) | Permite configurar el disco duro conectado al puerto maestro del canal IDE 1. Este parámetro sólo aparece en cuando entre en la sección Advanced Level. |
IDE Primary Channel Slave (esclavo de canal primario IDE) | Permite configurar el disco duro conectado al puerto esclavo del canal IDE 1. Este parámetro sólo aparece en cuando entre en la sección Advanced Level. |
IDE Secondary Channel Master (maestro de canal secundario IDE) | Permite configurar el disco duro conectado al puerto maestro del canal IDE 2. Este parámetro sólo aparece en cuando entre en la sección Advanced Level. |
IDE Secondary Channel Slave (esclavo de canal secundario IDE) | Permite configurar el disco duro conectado al puerto esclavo del canal IDE 2. Este parámetro sólo aparece en cuando entre en la sección Advanced Level. |


Periféricos Integrados

El menú Onboard Peripherals permite configurar los dispositivos integrados. Seleccione esta opción desde el menú principal y aparecerá la pantalla siguiente:

Vea la tabla siguiente que describe cada parámetro de este menú. Los ajustes recomendados y predeterminados aparecen en negrita.

Parámetro | Descripción | Opciones
Serial Port 1 (puerto serial 1) | Permite activar o desactivar el puerto serial. | Enabled o Disabled
Serial Port 2 (puerto serial 2) | Permite activar o desactivar el puerto serial. | Disabled o Enabled
Base Address (base de dirección) | Permite definir la dirección base lógica de cada puerto serial. Este parámetro es configurable si el parámetro Serial Port está activado. | 3F8h (para puerto serial 1), 2F8h (para puerto serial 2), 2E8h, 3E8h
IRQ | Permite asignar una interrupción para cada puerto serial. Este parámetro es configurable sólo si el parámetro Serial Port está activado. | 4 ó 11 (para puerto serial 1), 3 ó 10 (para puerto serial 2)
Parallel Port (puerto paralelo) | Permite activar o desactivar el puerto paralelo. | Enabled o Disabled
Base Address (dirección base) | Permite configurar la dirección base lógica del puerto paralelo. Este parámetro es configurable sólo si el parámetro Parallel Port está activado. | 3BCh, 378h, 278h
IRQ | Permite configurar la interrupción del puerto paralelo. Este parámetro es configurable sólo si el parámetro Parallel Port está activado. | 5 or 7
Operation Mode (modo operativo) | Permite configurar el modo operativo del puerto paralelo. Este parámetro es configurable sólo si el parámetro Parallel Port está activado. | Enhanced Parallel Port (EPP), Bidirectional, Standard Parallel Port (SPP), Extended Capabilities Port (ECP)
ECP DMA Channel (canal DMA ECP) | Permite configurar el canal DMA para la función de puerto paralelo ECP. Este parámetro es configurable sólo si se selecciona Extended Capabilities Port (ECP) como su modo operativo. | 1 ó 3
Floppy Disk Controller (controlador de disquetera) | Permite activar o desactivar el controlador de disquetera integrado. | Enabled o Disabled
IDE Controller (controlador IDE) | Permite activar o desactivar las interfaces IDE primaria y secundaria integradas. | Primary, Both, o Disabled
PS/2 Mouse Controller (controlador de ratón PS/2) | Permite activar o desactivar el controlador ratón PS/2 integrado. | Enabled o Disabled
USB Host Controller (controlador host USB) | Permite activar o desactivar el controlador host USB. | Enabled o Disabled
USB Legacy Mode (modo Legacy USB) | Permite activar o desactivar el teclado USB conectado a la computadora. Cuando se activa, el teclado USB funcionará en el entorno DOS. | Enabled o Disabled
Onboard Audio Chip (chip sonoro integrado) | Activa o desactiva el controlador sonoro integrado. | Enabled o Disabled
Game Port Address (dirección de puerto de juego) | Define la dirección base de entrada/salida (E/S) del puerto de juego. | 201, 209, o Disabled
Midi Port Address (dirección de puerto MIDI) | Define la dirección base de entrada/salida del puerto MIDI. | 330, 300, o Disabled
Midi Port IRQ (IRQ de puerto MIDI) | Define el canal IRQ del puerto MIDI. | 5 ó 10


Administración de energía

El menú Power Management permite configurar las características administradoras de energía.

La pantalla siguiente muestra los parámetros administradores de energía y sus ajustes predeterminados:

La tabla siguiente describe cada uno de los parámetros de este menú. La configuración recomendada y predeterminada aparece en negrita.

Parámetro | Descripción | Opciones
Power Management Mode (modo administrador de energía) | Permite reducir el consumo de energía de la computadora. Al activarlo, los cronómetros del disco duro IDE podrán ser configurados. | Enabled
IDE Hard Disk Standby Timer (cronómetro En espera del disco duro IDE) | Permite que el disco duro entre en el modo En espera luego de que la computadora permanezca inactiva entre 1 y 15 minutos, dependiendo de la cantidad de minutos que configuró. | 1 a 15 minutos, o Off
System Sleep Timer (cronómetro Dormir computadora) | Pone a la computadora en el modo de ahorro de energía automáticamente luego de especificar el período de inactividad previo requerido para que se entre en este modo. Cualquier acción en el teclado, ratón, o actividad detectada en los canales IRQ hará que la computadora reaccione. | 2, 5, 10, 15, 20, 30, 40, 50...120 minutos, o Off
Sleep Mode (modo Dormir) | Permite configurar el modo de ahorro de energía en que la computadora entrará luego de que expire el período de inactividad. Este parámetro es configurable sólo si se tiene activado el parámetro System Sleep Timer. | Standby o Suspend
Power Switch < 4 Sec. (interruptor de encendido al presionar por 4 segundos) | Permite configurar el interruptor de encendido de manera que al presionarlo por 4 segundos la computadora entrará en el modo Suspend o se apague. | Power Off o Suspend
System Wake-up Event (evento reanudador de computadora) | Permite configurar el evento que reanudará la computadora a su estado normal. |
Modem Ring Indicator (reanudación por llamada módem) | Reanuda la computadora a partir del modo Dormir cuando se detecte una actividad en el fax/módem. | Enabled o Disabled
PCI Power Management (administración de energía PCI) | Permite que la función administradora de energía PCI monitore la computadora. Cualquier actividad detectada desde el bus PCI reanudará la computadora a su estado normal. | Enabled o Disabled
RTC Alarm (alarma RTC) | Permite configurar una fecha en la cual la computadora se reanudará a partir del modo En espera. | Enabled o Disabled
Resume Day (día de reanudación) | Si la alarma RTC está activada, permite configurar un día en el cual la computadora se reanudará a partir del modo En espera. | Entrada del usuario
Resume Time (hora de reanudación) | Si la alarma RTC está activada, permite configurar una hora en la cual la computadora se reanudará a partir del modo En espera. | Entrada del usuario
Restart on AC/Power Failure (reiniciar en fallo de corriente alterna) | Cuando ocurra un fallo en la corriente, la computadora se detendrá automáticamente. Al activar este parámetro permitirá que la computadora se encienda una vez que la corriente eléctrica se re-establezca. | Enabled o Disabled
ACPI Sleep State (estado dormir ACPI) | Cuando sea configurado a S1, la computadora entrará en el modo En espera cuando la administración de energía se active. Cuando sea configurado a S3, la computadora entrará en el modo En espera a RAM. | S1 o S3


Opciones de Arranque

La sección Boot Options (opciones de arranque) permite especificar la configuración de arranque. La pantalla siguiente aparecerá cuando seleccione Boot Options (opciones de arranque) desde el menú principal:

La tabla siguiente describe cada parámetro encontrado en este menú. La configuración que aparece en negrita es la recomendada y predeterminada.

Parámetro

Descripción

Opciones

Boot Sequence (sequencia de arranque)

Permite especificar la sequencia de búsqueda de la unidad de arranque cuando arranque la computadora.

Floppy Disk, Hard Disk, IDE CD-ROM, Intel(R) Boot Agent Version 3.0 (arranque desde LAN)

Primary Display Adapter (tarjeta vídeo primaria)

Permite activar el controlador vídeo integrado como su adaptador vídeo primario o se desactiva automáticamente una vez que la utilidad BIOS detecte que se tiene instalada una tarjeta vídeo en la computadora.

Onboard o Auto

Fast Boot (arranque rápido)

Permite definir el proceso de arranque de la computadora, ya sea ignorando las pruebas de auto-análisis de arranque (POST) o ejecutándolas de manera normal.

Auto o Disabled

Silent Boot (Arranque silencioso)

Al activarlo, el BIOS aparecerá en modo gráfico y sólo mostrará el logo de identificación durante el POST y el arranque. Luego la computadora mostrará el mensaje del sistema operativo (en DOS) o el logo (en Windows). Si ocurre un error durante el arranque, la computadora se cambiará automáticamente al modo texto.

El usuario también puede cambiar el modo texto durante el arranque si presione la tecla F9 luego de escuchar el pitido que indica la activación del teclado.

Enabled o Disabled

Num Lock After Boot (Bloque Numérico luego de arranque)

Permite activar o desactivar la función del Bloque Numérico durante el arranque.

Enabled o Disabled

Memory Test (análisis de memoria)

Permite configurar el BIOS de manera que se ejecute o ignore el análisis de memoria. Este parámetro sólo está disponible cuando se desactive el parámetro Fast Boot.

Enabled o Disabled

Update BIOS with Boot Block (actualizar BIOS con bloque de arranque)

Al activarlo, el archivo BIOS será reflejado desde el disco duro en caso de que la computadora no pueda arrancarse.

Enabled o Disabled

Language Type (tipo de lenguaje)

Seleccione el lenguaje.

English o Japanese


Fecha y Hora

La pantalla siguiente aparecerá si selecciona el parámetro Date and Time (fecha y hora) desde el menú principal:

Vea la tabla siguiente que describe cada parámetro de este menú:

Parámetro | Descripción | Opciones
Date (Fecha) | Permite definir la fecha en el formato día de la semana-mes-día-año. | Día de la semana: Sun, Mon, Tue, Wed, Thu, Fri, Sat. Mes: Jan, Feb, ..., Dec Día: 1 to 31 Año: 1980 to 2079
Time (Hora) | Permite definir la hora en el formato hora-minutos-segundos. | Hora: 0 to 23 Minutos: 0 to 59 Segundos: 0 to 59


Seguridad del Sistema

La utilidad Setup BIOS tiene una serie de medidas de seguridad que previenen el uso sin autorización de la computadora y sus datos. La pantalla siguiente aparecerá si selecciona System Security (seguridad del sistema) desde el menú principal:

Vea la tabla siguiente que muestra cada parámetro de este menú. La configuración recomendada y predeterminada aparece en negrita.

Parámetro | Descripción | Opciones
Supervisor Password (contraseña Supervisor) | Previene el uso sin autorización de la utilidad Setup BIOS. | None o Present. La configuración Present permite establecer la contraseña que da permiso para entrar en la utilidad Setup BIOS. Para obtener las instrucciones que explican cómo configurar la contraseña Supervisor debe hacer un clic aquí.
User Password (contraseña Usuario) | Impide el uso sin autorización de la computadora. Una vez que establezca la computadora deberá escribirla cada vez que arranque la computadora para poder usarla. | None o Present. La configuración Present permite configurar la contraseña de arranque. Para más detalles acerca de la contraseña User deberá hacer un clic aquí.
Diskette Drive Control (control de disquetera) | Permite activar o desactivar las funciones de lectura/escritura de la disquetera. Además permite controlar la función de arranque para impedir la activación del sistema operativo u otros programas desde unidades de discos particulares mientras que las otras unidades de discos permanecen normales. | Normal: la unidad funciona de manera normal Write Protect All Sectors: desactiva las funciones de escritura en todos los sectores Write Protect Boot Sector: desactiva la función de escritura sólo en el sector de arranque Disabled: desactiva todas las unidades de discos.
Processor Serial Number (número serial del procesador) | El procesador Pentium III incorpora un número serial particular que lo identifica. Al activar este parámetro, la CPU podrá ser identificada por su número serial. Esta característica también puede ser desactivada. | Enabled o Disabled


Configuración de la Contraseña

  1. Entre en la utilidad BIOS y seleccione System Security (seguridad del sistema).

  2. Resalte el parámetro Supervisor Password (supervisor de contraseña) para configurar la contraseña Setup Password o User Password (contraseña del usuario) para configurar la contraseña de encendido Power-on Password. Luego presione las teclas de dirección izquierda o derecha. Aparecerá la pantalla siguiente:

  3. Escriba la contraseña, la cual puede consistir de hasta siete (7) carácteres. Luego presione Intro.

  4. Re-escríbala y presione Intro.

  5. Luego de establecer la contraseña resalte la opción Set or Change Password (configurar o cambiar la contraseña).

  6. Presione Esc para retornar a la pantalla System Security. Si estableció la contraseña Supervisor (y/o User), la configuración de la contraseña Supervisor (y/o User) cambiará a Present.

  7. Presione Esc para retornar al menú principal.

  8. Presione Esc para salir de la utilidad BIOS. Aparecerá una ventana de diálogo que le preguntará si desea guardar los cambios hechos en los datos CMOS.

  9. Seleccione Yes para guardar los cambios y rearrancar la computadora.

Si estableció la contraseña Setup, la próxima vex que entre en la utilidad BIOS tendrá que escribir la contraseña Supervisor. Si estableció la contraseña User, tendrá que escribirla cada vez que arranque la computadora.

Importante: Anote las contraseñas en un lugar seguro porque en caso de que se le olvide no podrá arrancar la computadora o acceder a su utilidad BIOS. Deberá contactar con su vendedor debido a que el proceso de desactivación de sus contraseñas es complicado.


Eliminación y Cambio de la Contraseña

Siga los pasos siguientes para cambiar una de las contraseñas:

  1. Entre en la utilidad BIOS y seleccione System Security (seguridad del sistema).

  2. Ilumine el parámetro Supervisor Password (contraseña del supervisor) (para la contraseña del Setup) o el parámetro User Password (contraseña del usuario) (para la contraseña de encendido). Luego presione las teclas de dirección izquierda o derecha. El menú aparecerá en pantalla.

  3. Desde el menú Password (contraseña), ilumine la opción Set or Change Password (definir o cambiar la contraseña)

  4. Escriba la nueva contraseña.

  5. Re-escriba la nueva contraseña y luego presione Intro.

  6. Presione Esc para retornar a la pantalla System Security.

  7. Presione Esc para retornar al menú principal.

  8. Presione Esc para salir de la utilidad Setup BIOS. Aparecerá una ventana de diálogo que le solicita si desea guardar los datos en el CMOS.

  9. Seleccione Yes (sí) para guardar los cambios.

Para eliminar la contraseña deberá seleccionar el parámetro Supervisor Password (contraseña del supervisor) (para la contraseña Setup BIOS) o el parámetro User Password (contraseña del usuario) (para la contraseña de encendido) desde el menú System Security y configúrelo a None.


Opciones Avanzadas

El menú Advanced Options (opciones avanzadas) permite configurar la memoria del sistema y los dispositivos PCI.

Nota: Para evitar posibles daños en la computadora se recomienda que sólo técnicos cualificados modifiquen la sección Advanced Options.


Opciones de Memoria/Caché

Memory/Cache Options permite configurar las funciones de memoria avanzadas.

Vea la tabla siguiente que describe cada parámetro de este menú. El ajuste recomendado y predeterminado aparece en negrita.

Parámetro | Descripción | Opciones
Level 1 cache (caché de primer nivel) | Este parámetro activa o desactiva la memoria caché de primer nivel o interna que se encuentra integrada en la CPU. | Enabled o Disabled
Level 2 cache (caché de segundo nivel) | Este parámetro activa o desactiva la memoria caché de segundo nivel que se encuentra integrada en el módulo de CPU. | Enabled o Disabled
Memory at 15MB-16MB Reserved for (Memoria entre 15 MB y 16 MB reservada) | Para prevenir conflictos entre las direcciones de memoria de la computadora y de las tarjetas de expansión podrá reservar esta memoria para un uso exclusivo. | System o Expansion board
CPU frequency multiplier (multiplicador de frequencia CPU) | Define la proporción de velocidad entre el núcleo y el bus de la computadora. La velocidad del bus no siempre es igual a la de la CPU (núcleo). Por lo general la velocidad del bus es más despacia. | 3X, 3.5X, 4X, 4.5X.......8X


Opciones PnP/PCI

PnP/PCI Options permite especificar la configuración de los dispositivos PCI. Seleccione este opción para que aparezca la pantalla siguiente:

La tabla siguiente describe cada parámetro encontrado en este menú. El parámetro recomendado y predeterminado aparece en negrita.

Parámetro

Descripción

Opciones

PCI IRQ Setting (configuración IRQ PCI)

Seleccione Auto para permitir que el BIOS configure los dispositivos PnP (plug-and-play) instalados en la computadora. De lo contrario, seleccione Manual.

Nota: Consulte el manual de la tarjeta PCI para más detalles técnicos.

Auto o Manual

PCI Slots 1 to 3 (ranuras PCI 1 a 3)

Cuando configure el parámetro PCI IRQ Setting a Auto, estos parámetros especificarán automáticamente una interrupción a cada dispositivo PCI. Si configura el mismo parámetro a Manual deberá especificar un interruptor para cada dispositivo PCI instalado en la computadora.

Entrada del usuario

PCI IRQ Sharing (compartición de IRQ PCI)

Al configurar este parámetro a Yes podrá asignar el mismo IRQ para ser usado por dos dispositivos diferentes. Para desactivar esta característica seleccione No.

Nota: Active este parámetro si no hay IRQ disponibles para ser usados con dispositivos PCI.

Yes o No

VGA Palette Snoop (snoop de paleta VGA)

Este parámetro permite usar la característica snooping de paleta si tiene más de una tarjeta VGA instalada en la computadora. Esta característica permite que el CPR (registro de paleta de control) administre y actualice el VGA RAMDAC (Digital Analog Converter, a color data storage) para cada tarjeta VGA instalada. El proceso snooping permite que el CPR envíe una señal a todas las tarjetas VGA para que cada una actualice sus propios RAMDACs. La señal se transmite através de las tarjetas de manera contínua hasta que todos los datos RAMDAC se actualicen. Esta característica permite mostrar múltiples imágenes.

Nota: Ciertas tarjetas VGA requieren configuraciones particulares. Lea el manual de su tarjeta VGA antes de configurar este parámetro.

Disabled o Enabled

Graphics Aperture Size (tamaño de apertura gráfica)

Este parámetro determina el tamaño efectivo de la apertura gráfica. La apertura gráfica es un rango de dirección que el vídeo AGP y la CPU usan para administrar el objeto gráfico. La configuración más baja es 9MB y la más alta es 256 MB.

Entrada del usuario

Plug and Play OS (Sistema operativo con PnP)

Cuando este parámetro es configurado Yes, la utilidad BIOS iniciará sólo los dispositivos PnP tales como tarjetas SCSI. Cuando lo configure a No, el BIOS iniciará todos los dispositivos PnP de arranque y sin arranque tales como las tarjetas de sonido.

Nota: Active este parámetro a Yes sólo si su sistema operativo es Windows 95/98/2000.

Yes o No

Reset Resource Assignments (reconfigurar asignación de recursos)

Configure este parámetro a Yes para evitar un conflicto en el IRQ cuando instale tarjetas de expansión con PnP y ISA con PnP. Esta configuración limpiará todas las asignaciones de recursos y permitirá que el BIOS reasigne los recursos a todos los dispositivos PnP instalados la próxima vez que arranque la computadora. Luego de limpiar los datos de recursos el parámetro se configurará a No.

Yes o No


Activar Configuración Predeterminada

Use este parámetro si no desea aceptar ciertos cambios que le haya hecho a la configuración hardware de la computadora (tales como el tamaño de la memoria, tipo de CPU, tipo de disco duro, etc.). De lo contrario los cambios hechos serán aceptados. Al seleccionar este parámetro aparecerá la siguiente ventana de diálogo:

Seleccione Yes para que el Setup BIOS detecte automáticamente los cambios hechos en el hardware. Este parámetro también permite restaurar los ajustes predeterminados.

Seleccione No para retornar al menú principal sin cambiar la configuración predeterminada.


Abortar Cambios en la Configuración Setup BIOS

Al seleccionar Abort Settings Change (abortar cambios en la configuración BIOS) desde el menú principal aparecerá la siguiente ventana de diálogo:

Seleccione Yes (sí) para descartar todos los cambios que ha hecho y restaurar la configuración previa de los parámetros modificados.

Seleccione No para retornar al menú principal. La utilidad BIOS mantendrá todos los cambios hechos.


Salida del Setup BIOS

Para salir de la utilidad Setup BIOS sólo tiene que presionar Esc. Aparecerá la siguiente ventana de diálogo:

Seleccione Yes (sí) para salir del Setup BIOS. Seleccione No para retornar al menú principal. Si cambió el ajuste de los parámetros aparecerá la siguiente ventana de diálogo:

Seleccione Yes (sí) para guardar los cambios antes de salir del Setup BIOS. Seleccione No para descartar todos los cambios hechos y salir del Setup BIOS.


PC-cillin

PC-cillin es un programa antivirus diseñado para examinar y limpiar el disco duro y disquetes de la computadora. Para asegurar la integridad de los datos de su computadora se recomienda que examine su computadora regularmente. El software que vino con su computadora puede que no tenga las reparaciones para los virus más recientes. Para conseguir las últimas reparaciones se recomienda que contacte con su vendedor o el sitio Trend Micro (www.trendmicro.com).

Siga los pasos siguientes para ejecutar PC-cillin:

  1. Seleccione el ícono PC-cillin desde la pantalla Windows.

  2. Seleccione las unidades, directorios, o archivos que desea examinar.

  3. Seleccione la opción de examen y empiece a buscar virus. Si PC-cillin encuentra alguna infección se le presentarán varias opciones desinfectadoras.


PC-Doctor

PC-Doctor contiene un diagnóstico hardware comprehensivo e informaciones del sistema que permiten revisar las funciones de la computadora y su hardware. Los componentes pueden ser analizados individualmente o de acuerdo a sus preferencias. Si sospecha que su hardware tiene problemas se recomienda que primero ejecute este programa antes de contactar con su vendedor o técnico.

Esta utilidad también sirve para obtener información acerca de la computadora.

Siga los pasos siguientes para ejecutar PC-Doctor:

  • Si está ejecutando Windows:

  1. Seleccione el ícono PC-Doctor desde su pantalla Windows.

  2. Siga las direcciones en pantalla.

  • Si está ejecutando DOS:

  1. Arranque desde el CD Programas.

  2. Seleccione la opción PC-Doctor.

  3. Siga las direcciones en pantalla.

Para más información acerca de PC-Doctor consulte el sito web siguiente: www.ws.com


Re-instalación de Programas

Si desinstala uno de los programas preinstalados en la computadora lo podrá reinstalar de la manera siguiente:

  1. Asegúrese de que la computadora esté encendida.

  2. Inserte el CD Programas dentro de la unidad CD-ROM.

  3. Seleccione la aplicación que desea reinstalar.

  4. Siga las instrucciones en pantalla hasta que termine con la instalación.


Cuidados de la Computadora

Por favor lea las siguientes instrucciones que maximizan la durabilidad de su computadora.

  • No la exponga a los rayos solares directos. No la coloque cerca de fuentes caloríficas tales como radiadores.

  • No la exponga a campos magnéticos.

  • No la exponga a la lluvia o humedad.

  • No deje que líquidos se derramen sobre la misma.

  • No la exponga al polvo o suciedad.

  • Nunca la coloque sobre una superficie inestable.

  • No pise los cables de corriente eléctrica o de periféricos. Planifique la ruta de los cables alejada del paso de personas.

  • Cuando desenchufe un cable, agárrelo por su extremo.

  • El amperaje total de todos los equipos enchufados a la extensión eléctrica no debe sobrepasar la capacidad de la extensión. Igualmente, el consumo de los equipos enchufados no debe sobrepasar la capacidad del fusible de la toma de corriente.

  • Revise la documentación del programa software si desea seleccionar resoluciones y colores diferentes.


Limpieza de la Computadora y Teclado

  1. Apague la computadora y desenchufe los cables de corriente eléctrica.

  2. Humedezca un paño limpio con agua y limpie el exterior de la computadora y el teclado. No use limpiadores líquidos o aereosoles.


Limpieza del Ratón

  1. Abra la cubierta circular en la parte inferior del ratón.

  2. Extraiga la bola y límpiela con un paño.

  3. Ponga la bola de nuevo en su lugar y cierre la cubierta.


Cuidados de los Disquetes

  • Siempre haga copias de seguridad de disquetes que contengan datos o programas importantes.

  • Mantenga los disquetes alejados de campos magnéticos o lugares calientes.

  • No retire el disquete de la disquetera mientras el indicador de actividad esté iluminado.

  • Proteja contra escritura los disquetes para evitar borrar sus datos por accidente. Para protegerlos sólo tiene que deslizar el botón negro en su parte inferior para dejar el orificio abierto.

  • Cuando adhiera la etiqueta de identificación al disquete de 3.5 pulgadas deberá ponerla sobre el área delineada en la superficie del disquete. Una mala adhesión de la etiqueta puede que trabe el disquete dentro de su disquetera.


Cuidados de Discos Compactos y DVDs

  • Mantenga sus CD/DVD en su estuche para evitar que se ensucien y sufran rasguños. La suciedad puede afectar los datos e impedir la lectura de los discos por parte de la unidad CD-ROM/DVD-ROM.

  • Cuando manipule los discos deberá agarrarlos por los bordes para evitar dejar sus huellas digitales.

  • Cuando los limpie use un paño limpio y límpielos desde el centro hacia afuera. No los limpie en forma circular.

  • Limpie periódicamente la unidad CD-ROM/DVD-ROM. Consulte el paquete de limpieza para más detalles. Este tipo de paquete puede ser adquirido en almacenes electrónicos.


Cuando Debe Contactar al Técnico

  • Si la computadora se cayó o se daño.

  • Si la computadora no funciona bien.

  • Si el problema persiste luego de haber seguido las instrucciones de la sección Preguntas frecuentes.

  • Si el problema no aparece listado en la sección Preguntas frecuentes.


Cómo Solicitar Ayuda Técnica

En caso de cualquier problema técnico contacte con su vendedor o distribuidor autorizado. Igualmente podrá acceder al sitio web de Acer http://www.acer.com/ para obtener la lista de centros de servicio disponibles en su región.


Preguntas Frecuentes

Las preguntas siguientes pueden producirse cuando encuentre problemas en el uso de la computadora. Cada pregunta es seguida por respuestas y soluciones.

P: Presioné el interruptor de encendido pero la computadora no se enciende.

R: Revise el indicador de encendido que se encuentra en el centro del interruptor de encendido.

Si el indicador no se ilumina indicará que no hay corriente eléctrica. Siga los pasos siguientes:

  • Asegúrese de que el cable de corriente eléctrica esté conectado a la toma de corriente.

  • Asegúrese de que el interruptor de encendido principal del panel derecho de la computadora esté ON (1). Clic aquí para saber la localización del interruptor de encendido principal de su computadora.

  • Si usa una extensión eléctrica o regulador de voltaje automático (AVR), asegúrese de que lo tenga conectado y encendido.

Si el indicador está iluminado siga los pasos siguientes:

  • Asegúrese de que el disquete dentro de la disquetera es de arranque. Si no lo es, retírelo y presione Control + Alt +Supr para reiniciar la computadora.

  • Los archivos del sistema operativo puede estar dañados o perdidos. Inserte el disquete de inicio que creo durante la instalación de Windows y presione Control + Alt +Supr para reiniciar la computadora. Este proceso diagnosticará la computadora y solucionará sus problemas.

P: Nada aparece en la pantalla.

R: La función administradora de energía blanquea automáticamente la pantalla para ahorrar energía. Presione cualquier tecla para normalizar la pantalla.

Si al presionar una tecla la pantalla no se normaliza deberá contactar con su vendedor o centro de apoyo técnico.

P: El ratón serial no funciona.

R: Asegúrese de que el cable serial esté bien enchufado al puerto serial. Para más detalles acerca del ratón serial consulte Conexión del ratón serial.

P: La impresora no funciona.

R: Siga los pasos siguientes:

  • Asegúrese de que la impresora esté conectada a la toma de corriente y que esté encendida.

  • Asegúrese de que el cable de señal de la impresora esté conectado al puerto paralelo de la computadora. Para más detalles acerca de la conexión de la impresora consulte Conexión de la impresora.

  • Para más detalles acerca de la impresora consulte su manual.

P: La computadora no emite sonidos.

R: Siga los pasos siguientes:

  • El volumen puede estar mudo. Para activar el sonido entre en Windows y marque el control de volumen que aparece en la barra de tareas. Si aparece tachado deberá hacer un clic sobre el ícono y deseleccionar la opción Mudo.

  • Si los audífonos o altavoces externos están conectados a la línea de salida sonora de la computadora tendrá desactivados los altavoces internos.

P: La computadora no puede leer disquetes, discos duros, y/o la información CD/DVD.

R:Revise los siguientes artículos:

  • Asegúrese de que esté usando el tipo de disco o disquete correcto. Para más información consulte Unidades de discos.

  • Revise si el disquete está bien formateado o reformateelo.

  • Asegúrese de que el disquete o CD/DVD este insertado dentro de la unidad de la manera correcta.

  • Asegúrese de que el CD/DVD esté limpio y sin rasguños.

  • Asegúrese de que el disquete o disco estén en buen estado. Si la disquetera, unidad CD-ROM o DVD-ROM no pueden leer la información puede que haya problemas en la unidad. Contacte con su vendedor o técnico para que le ayude.

P: La computadora no puede escribir en los disquetes y/o discos duros.

R: Revise los siguientes artículos:

  • Asegúrese de que el disquete o disco duro no estén protegidos contra escritura. Para más información consulte Unidades de discos.

  • Asegúrese de que esté usando el tipo de disco o disquete correcto. Para más información consulte Unidades de discos.

  • Asegúrese de que los disquetes estén bien formateados o reformateelos.

.


Menú IDE Primario/Secundario

Maestro/Esclavo de Canal Primario/Secundario IDE

La siguiente pantalla aparecerá si selecciona los parámetros IDE Drives:

Vea la siguiente tabla que describe los parámetros. El ajuste predeterminado y recomendado aparecerá en negrita.

Parámetro | Descripción | Opciones
Device Detection Mode (modo de detección de dispositivo) | Permite especificar el tipo de disco duro instalado en su computadora. Si desea que el BIOS configure automáticamente el disco duro deberá seleccionar Auto. Si conoce su tipo de disco duro deberá entrar la configuración por su propia cuenta de manera manual. | Auto, User, o None
Device Type (tipo de dispositivo) | Indica el tipo de disco duro. |
Cylinder (cilindros) | Especifica el número de cilindros del disco duro y lo configura de manera automática dependiendo de la configuración del parámetro Type. |
Head (cabezales) | Especifica el número de cabezales del disco duro y lo configura de manera automática dependiendo de la configuración del parámetro Type. |
Sector | Especifica el número de sectores del disco duro y lo configura de manera automática dependiendo de la configuración del parámetro Type. |
Size (tamaño) | Especifica el tamaño del disco duro en MB, y lo configura de manera automática dependiendo de la configuración del parámetro Type. |
Hard Disk LBA Mode (modo LBA del disco duro) | Cuando es configurado Auto,, la utilidad Setup BIOS detectará automáticamente si el disco duro instalado soporta esta función. Si el disco duro lo soporta, podrá usar un disco duro con más de 504 MB. Esta función es posible gracias al uso del modo de traducción LBA (Logical Block Address). Pero debe tener presente que la característica IDE Mejorada sólo funciona en DOS o Windows 3.x/95/98/2000. Otros sistemas operativos requieren definir este parámetro a Disabled. | Auto o Disabled
Hard Disk Block Mode (modo bloque de disco duro) | Este parámetro mejora el rendimiento del disco duro. Si define este parámetro a Auto, la utilidad BIOS detectará automáticamente si el disco duro instalado soporta la función Block Mode. Si lo soporta, será posible la transferencia de datos en bloques (sectores múltiples) a una velocidad de 256 bytes por ciclo. Para ignorar esta característica defina este parámetro a Disabled. Este parámetro sólo aparece en la sección Advanced Level. | Auto o Disabled
Hard Disk 32-Bit Access (acceso de 32 bits al disco duro) | Mejora el rendimiento del disco duro al acceder al disco duro a 32 bits. Esta característica IDE Mejorada sólo funciona en DOS, Windows 3.x/95/98/2000, y Novell NetWare. Si su software o disco duro no soporta esta función deberá definir este parámetro a Disabled. Este parámetro sólo aparece en la sección Advanced Level. | Enabled o Disabled
Advanced PIO Mode (modo PIO avanzado) | Cuando lo defina Auto, la utilidad BIOS detectará automáticamente si el disco duro instalado soporta la función. Si lo soporta, los datos serán recuperados y leídos/escritos de una manera más rápida que reduce la actividad del disco duro y mejora el rendimiento del mismo. Para ignorar la característica defina el parámetro a Disabled. Este parámetro sólo aparece en la sección Advanced Level. | Auto o Disabled
DMA Transfer Mode (modo de transferencia DMA) | Los modos Ultra DMA y Multi-DMA mejoran el rendimiento del disco duro al incrementar la velocidad de transferencia. Pero recuerde que para activar estas características no solo tiene que activarlas en el Setup BIOS sino que también instalar el controlador DMA. Si define el parámetro a Auto, el Setup BIOS configurará de manera automática el modo DMA apropiado para su disco duro. Este parámetro sólo aparece en la sección Advanced Level. | Auto o Disabled


Easy Networking

Easy Networking es una utilidad dirigida por un asistente que le ayuda a configurar de una manera fácil y rápida los componentes de la red, tales como TCP/IP, IPX, NetBEUI, Cliente para Microsoft NT, Cliente para Novell NetWare, y Compartición de archivo/impresión para Microsoft. Antes de proceder con la instalación debe seguir las instrucciones siguientes:

  • Protocolo de red soportado

  • Cliente y servicios de red soportados

  • Dirección IP (Internet Protocol) de su computadora

  • Nombre de su grupo de trabajo

Si no sabe en dónde obtener esta información deberá contactar con su administrador de red. Una vez que haya obtenido sus datos deberá seguir las instrucciones del asistente. Cuando termine con la instalación y reinicie la computadora, la utilidad de diagnósticos revisará la configuración de la red para asegurarse de que todo funciona bien.

Comparado con otras utilidades similares, Easy Networking es sencilla y fácil de usar. Su asistente usa los protocolos y servicios de red más comunes y estándares en el mercado.

Para ejecutar esta utilidad sólo tiene que hacer un clic sobre los íconos Easy y Networking que se encuentran en la pantalla Windows. Luego siga las instrucciones en pantalla.

Nota: Easy Networking no puede establecer conexiones de red con computadoras que no ejecuten los programas Microsoft NT, Novell NetWare, o Internet. Para más detalles acerca de esta utilidad consulte la ayuda en línea Easy Networking.


Activación del Puerto de Micrófono Frontal

La computadora tiene dos puertos de micrófonos (uno en el panel frontal y otro en el panel trasero). El ajuste predeterminado activa el puerto trasero y desactiva el frontal. Sólo se puede usar uno a la vez y para usar el micrófono frontal debe activar el puerto del micrófono frontal.

Siga los pasos siguientes para activar el puerto del micrófono frontal:

  1. Haga un doble clic sobre el ícono Volumen que se encuentra sobre la barra de tareas.

  2. Aparecerá la ventana de Control de volumen. Haga un clic sobre Opciones y luego seleccione Propiedades.

  3. En la sección Ajuste, seleccione Repetir reproducción. En la sección Mostrar controles haga un clic sobre Micrófono. Haga un clic sobre OK para continuar.

  4. Seleccione Opciones nuevamente y seleccione Controles Avanzados.

  5. Haga un clic sobre el botón Avanzado que aparece en la columna Balance de Micrófono.

  6. En la columna Otros Controles haga un clic sobre el cuadro de activación Seleccionar Mic2 para activar el puerto de micrófono en el panel frontal.

    Nota: La ventana de control de volumen Windows 2000 puede que sea diferente a las mostradas en este manual. Si necesita más información con respecto a Windows 2000 por favor consulte su manual en línea.


Conexión del Ratón Serial

La computadora también acepta un ratón serial que puede ser conectado al puerto serial [image] (teal o turquesa) localizado en el panel trasero de la computadora.

Para activar el puerto serial deberá usar la herramienta Agregar Nuevo Hardware que se encuentra en el Panel de Control de Windows. Para más detalles consulte el manual Windows.


TimeMachine de Acer

TimeMachine de Acer (sólo Windows 98)

TimeMachine de Acer es una herramienta que permite recuperar su computadora mediante el guardado y restauración de archivos críticos a la hora en que se encontraban funcionando correctamente. Durante la operación normal, esta utilidad se ejecutará silenciosamente en el fondo y revisará los archivos del sistema diariamente, al igual que tomará una imagen instantánea de sus archivos críticos y los guardará en un archivo. Sólo se tomará una imagen instantánea diariamente. Pero la función de imagen instantánea fallará si ocurre un error o cuando se intenta apagar el Windows durante la creación de la imagen instantánea. Desde las imágenes instantáneas guardadas podrá seleccionar los archivos críticos del sistema que desea restaurar.

Cuando sucedan problemas en la computadora podrá ejecutar TimeMachine de Acer. Siga los pasos siguientes para ejecutar TimeMachine de Acer:

  • Si está ejecutando Windows:

  1. Seleccione el ícono TimeMachine que aparece en la pantalla Windows. TimeMachine de Acer aparecerá en pantalla ofreciendo las funciones siguientes:

    • Restaurar imagen instantánea

    • Deshacer la última imagen instantánea restaurada

    • Guardar las imágenes instantáneas adicionales

    • Configurar las herramientas

  2. Seleccione la función deseada y siga las instrucciones en pantalla.

  3. Espere a que los resultados aparezcan en pantalla.

  • Si está ejecutando DOS:

  1. Arranque desde el CD Programas.

  2. Seleccione la opción TimeMachine. Bajo DOS, TimeMachine de Acer sólo ofrece una función que es Restaurar imagen instantánea.

  3. Seleccione el archivo de imagen instantánea desde el cual desea restaurar los archivos críticos del sistema.

  4. Espere a que los resultados aparezcan en pantalla.