Tervetuloa

Tervetuloa käyttämään Veriton 7100 -mallin online-ohjetta

Kiitämme Veriton 7100 -tietokoneen hankkimisesta. Tietokoneen mukana toimitetaan painettu opas ja etukäteen ladattu online-opas, joista saat tietokoneen käyttämistä ja hyödyntämistä varten tarvitsemiasi tietoja. Voit lukea tästä online-ohjeesta lisätietoja tietokoneesi toiminnasta esimerkiksi napsauttamalla kohdan Sisällys ensimmäistä aihetta tai mitä tahansa kiinnostavaa aihetta. Voit myös etsiä tarvitsemasi tiedot käyttämällä Hakemisto- ja Etsi-välilehtiä.


Yleistä

Järjestelmän yleiskuvaus

Suorituskyky

  • Intel Pentium® III -suoritin, sisäinen L2-välimuisti Flip Chip (FC)-PGA 370 -liitäntänä

  • Enintään 512 megatavuksi laajennettavissa oleva muisti.

  • Virransäästötoiminto

  • 3,5 tuuman levykeasema

  • Cd/dvd-asema

  • Tehokas Enhanced-IDE-kiintolevy

Huomautus: Koska käytettävissä olevien mikrosirujen määrä on rajoitettu, vain kahta DIMM-liitintä (DIMM1 ja DIMM2) voidaan käyttää silloin, kun asennetaan etupuolelta sarjaväylöitetty 133 MHz:n keskusyksikkö. Jos asennat etupuolelta sarjaväylöitetyn 100 MHz:n keskusyksikön, voit käyttää kaikkia DIMM-liittimiä.

Multimedia

  • Sisäänrakennettu 128-bittinen grafiikkakiihdytin, jossa lisäksi AGP-korttipaikka.

    Huomautus: Tietokoneen VGA-toiminto kytkeytyy automaattisesti pois käytöstä silloin, kun AGP-korttipaikkaan asennetaan AGP VGA -kortti.

  • Kolmiulotteinen laadukas äänijärjestelmä ja sisäänrakennettu äänikortti

  • CRT (cathode-ray tube) -näytön tuki

  • Audio-in/Line-in, Audio-out/Line-out, Headphone-out, Microphone-in ja Game-/MIDI-liitännät

Huomautus: Järjestelmään kuuluu kaksi microphone-in-liitäntää (edessä ja takana). Molempia liitäntöjä ei kuitenkaan voida käyttää samanaikaisesti. Oletusarvo on, että takana oleva microphone-in-liitäntä on käytössä ja edessä oleva microphone-in-liitäntä ei ole käytössä. Ennen käyttöä on edessä sijaitseva microphone-in-liitäntä määritettävä käyttöön otetuksi.

Liitännät

  • Liitännät PS/2-hiirtä ja näppäimistöä varten

  • Yksi sarjaliitäntä ja yksi rinnakkaisliitäntä

  • USB-liitännät (Universal Serial Bus) (sekä etu- että takapaneelissa)

  • Nopea PCI-faksimodeemi (lisävaruste)

  • 10Base-T/100Base-TX-verkkotuki ja etäkäynnistystoiminto


Etupaneeli

Tietokoneen etupaneelissa on seuraavat osat:

Merkintä | Kuvake | Kuvaus
1 |  | Cd/dvd-levyteline
2 |  | Sammutus- / levyn poisto -painike
3 |  | Ohitus-/eteenpäin-painike
4 |  | Kiintolevyaseman merkkivalo
5 |  | Järjestelmän toiminnan merkkivalo
6 |  | Virran merkkivalo
7 |  | Virtakytkin
8 |  | CD/DVD-aseman merkkivalo
9 |  | Äänenvoimakkuuden säädin
10 |  | Cd/dvd-aseman kuulokeliitäntä
11 |  | 5,25 tuuman levykeasemat
12 |  | 3,5 tuuman levykeasema
13 |  | Levykeaseman merkkivalo
14 |  | Levykeaseman poistopainike
15 |  | Kaiutin- / Line-out-liitäntä
16 |  | Microphone-in-liitäntä*
17 |  | USB-portit

* Järjestelmään kuuluu kaksi microphone-in-liitäntää (edessä ja takana). Molempia liitäntöjä ei kuitenkaan voida käyttää samanaikaisesti. Oletusarvo on, että takana oleva microphone-in-liitäntä on käytössä ja edessä oleva microphone-in-liitäntä ei ole käytössä. Ennen käyttöä on edessä sijaitseva microphone-in-liitäntä määritettävä käyttöön otetuksi.


Takapaneeli

Tietokoneessa on useita liitäntöjä, joiden avulla siihen voidaan kytkeä oheislaitteita.

Merkintä | Kuvake | Väri | Kuvaus
1 |  |  | Virtakytkin
2 |  |  | Virtaliitäntä
3 |  | Valkoinen | Verkkoliitäntä
4 |  | Tummanpunainen | Rinnakkais-/tulostinportti
5 |  | Kulta | Game/MIDI-liitäntä
6 |  |  | Virtalähde
7 |  | Vihreä | PS/2-hiiriportti
8 |  | Punainen | PS/2-näppäimistöportti
9 |  | Musta | USB-portit
10 |  | Sinivihreä tai turkoosi | Sarjaportti
11 |  | Sininen | CRT/LCD-näytön liitäntä
12 |  | Vaaleanvihreä | Audio-out/Line-out-liitin
13 |  | Vaaleansininen | Audio-in/Line-in-liitin
14 |  |  | Microphone-in-liitäntä*
15 |  |  | Laajennuspaikat

* Järjestelmään kuuluu kaksi microphone-in-liitäntää (edessä ja takana). Molempia liitäntöjä ei kuitenkaan voida käyttää samanaikaisesti. Oletusarvo on, että takana oleva microphone-in-liitäntä on käytössä ja edessä oleva microphone-in-liitäntä ei ole käytössä. Ennen käyttöä on edessä sijaitseva microphone-in-liitäntä määritettävä käyttöön otetuksi.


Näppäimistö

Tietokoneen näppäimistössä on täysikokoiset näppäimet. Näppäimistössä on erilliset Internet- ja nuolinäppäimet, kaksi Windows-näppäintä ja kaksitoista toimintonäppäintä.

Ohjelmoitavat toimintonäppäimet

Ohjelmoitavien toimintonäppäinten avulla voit siirtyä suoraan määrittämääsi URL (Web-sivusto) -osoitteeseen, avata määrittämäsi tiedoston tai käynnistää minkä tahansa ohjelman tai sovelluksen. Viides näppäin on tarkoitettu mediasoittimen käynnistämiseen. Jos haluat määrittää kunkin näppäimen asetukset erikseen, voit napsauttaa työpöydällä sijaitsevaa Magic Keyboard -kuvaketta.

Internet/Viive-näppäimet

Internet/Viive-näppäimiä on kolme:

Kuvakkeet | Näppäin | Kuvaus
 | Sähköposti | Käynnistää järjestelmässäsi olevan sähköpostiohjelman.
 | Web-selain | Käynnistää järjestelmäsi Internet-selaimen.
 | Viive/Palautus | Painamalla tätä näppäintä saat järjestelmän siirtymään Viive-tilaan. Voit herättää järjestelmän painamalla tätä näppäintä uudelleen.

Multimedianäppäimet

Voit antaa näppäimistöltä tarvitsemasi ääni- ja kuvatallenteiden soitto-, tauko-, pysäytys- sekä eteen- ja takaisinkelauskomennot.

Kuvakkeet | Näppäin | Kuvaus
 | Soitto/Tauko | Ääni- tai videotallenteen soittamisen tai katselemisen aloittaminen. Painamalla tätä näppäintä uudelleen voit komentaa tauon (pause).
 | Stop | Ääni- tai videotallenteen soittamisen tai katselemisen pysäyttäminen.
 | Eteenpäin | Ääni- tai videotallenteen kelaaminen eteenpäin.
 | Taaksepäin | Ääni- tai videotallenteen kelaaminen taaksepäin.

Äänenvoimakkuuden säädin / mykistin

Äänenvoimakkuuden säädin- / mykistin -nuppi [image] ohjaa kaiuttimien äänenvoimakkuutta. Säätö tapahtuu kiertämällä nuppia myötä- tai vastapäivään. Mykistys ja mykistyksen palauttaminen tapahtuvat nuppia painamalla.

Nuolinäppäimet

Nuolinäppäimillä voit siirtää kohdistinta näytössä. Numeronäppäimistön nuolinäppäimet toimivat samalla tavalla, kun Num Lock -näppäin on kytketty pois päältä.

Lukitusnäppäimet

Näppäimistössä on kolme lukitusnäppäintä (Lock), joiden avulla voit vaihtaa eri toimintoja käyttöön.

Lukitusnäppäimet | Kuvaus
Caps Lock | Kun näppäin on päällä, kaikki kirjaimet kirjoitetaan isoina kirjaimina (sama toiminto kuin painettaessa Vaihto + <kirjain>).
Num Lock | Kun näppäin on kytketty päälle, numeronäppäimistö on numerotilassa eli se toimii laskimen näppäimistön tavoin (myös laskutoimitukset +, -, * ja /).
Scroll Lock | Kun näppäin on kytketty päälle, näyttökuva vierittyy yhden rivin ylös tai alas painettaessa ylös- tai alasnuolta. Huomaa, että Scroll Lock -näppäin ei toimi kaikissa sovelluksissa.

Windows-näppäimet

Näppäimistössä on kaksi erityistä Windows-näppäintä.

Näppäin

Kuvaus

Windows-logolla merkitty näppäin

Käynnistysnäppäin. Painamalla tätä näppäintä samanaikaisesti joidenkin muiden kanssa voidaan käynnistää erikoistoimintoja:

  • Windows + Sarkain: Tehtäväpalkin seuraavan painikkeen aktivoiminen

  • Windows + E: Resurssienhallinnan käynnistäminen

  • Windows + F: Etsi-toiminnon käynnistäminen

  • Windows + M: Kaikkien ikkunoiden pienentäminen

  • Vaihto + Windows + M: Kaikkien ikkunoiden pienentämisen kumoaminen

  • Windows + R: Suorita-valintaikkunan tuominen näyttöön

Pikavalikkonäppäin

Sovelluksen pikavalikon avaaminen (sama toiminto voidaan tehdä myös hiiren kakkospainiketta napsauttamalla).


Hiiri

Hiiressä on kaksi painiketta: Ykköspainike (vasen) ja kakkospainike (oikea). Painikkeen nopeaa painamista ja irtipäästämistä kutsutaan napsauttamiseksi. Usein painikkeita myös kaksoisnapsautetaan (samaa painiketta napsautetaan nopeasti kahdesti) tai napsautetaan ainoastaan kakkospainiketta (oikeanpuoleista painiketta).

Painikkeiden välissä oleva vierityspyörä helpottaa näytön vierittämistä. Voit liikuttaa nopeasti sivuja, rivejä tai ikkunoita kiertämällä pyörää etusormella. Voit käyttää pyörää myös kolmantena painikkeena, jolla voit nopeasti napsauttaa tai kaksoisnapsauttaa valittua kohdetta.

Lisätietoja hiiren puhdistamisesta on kohdassa "Hiiren puhdistaminen".

Huomautus: Jos olet vasenkätinen, saat Windowsin ohjeesta lisätietoja hiiren määrittämisestä vasenkätiseksi.


Levyasemat

Tietokoneen mukana toimitetaan seuraavat levyasemat:

3,5 tuuman levykeasema

Tietokoneen 3,5 tuuman levykeasemassa voidaan käyttää 720 kt:n ja 1,44 Mt:n levykkeitä. Pienikokoisia ja kevyitä levykkeitä on helppo kuljettaa mukana. Napsauttamalla tätä saat levykkeiden käsittelyvihjeitä.

Cd/dvd-asema

Tietokone toimitetaan esimerkiksi cd- tai dvd-aseman kanssa. Asema sijaitsee tietokoneen etupaneelin puolella. Cd-asemalla voit soittaa erilaisia cd-levyjä ja dvd-asemalla voit soittaa paitsi vanhoja cd-, cd-I- ja video-cd-levyjä ja lisäksi myös uusia Digital Video Disc (dvd) -levyjä. Dvd tai dvd-rom on uudentyyppinen cd-tallennusväline, jonka vähimmäiskapasiteetti on 4,7 Gt (gigatavua), riittävästi tilaa kokoillan elokuvan tallentamista varten. Nykyisin pidetään mahdollisena, että dvd-levyt voivat syrjäyttää cd-levyt, vhs-videokasetit ja laserlevyt.

Cd- ja dvd-levyt ovat levykkeiden tavoin pienikokoisia sekä kevyitä, ja niitä on helppo kuljettaa mukana. Cd- ja dvd-levyt ovat kuitenkin herkempiä kuin levykkeet, minkä takia niitä on käsiteltävä erityisen varovasti. Napsauttamalla tätä saat näiden levyjen käsittelyvihjeitä.

Cd-/dvd-levyn asettaminen tietokoneen cd-/dvd-asemaan:

  1. Paina varovasti etupaneelissa olevaa avauspainiketta.

  2. Levytelineen avauduttua voit asettaa cd-/dvd-levyn paikoilleen. Varmista, että levyn etikettipuoli tulee ylöspäin. Tartu levyyn aina reunoista, ettei se likaantuisi.

  3. Paina etupaneelissa olevaa avauspainiketta uudelleen, ja teline menee sisään.

Huomautus: Varmista, että levy on oikein paikoillaan ennen telineen sulkemista.

Kiintolevyasema

Tietokoneeseen on asennettu valmiiksi tehokas Enhanced-IDE (E-IDE) -kiintolevyasema. Jos haluat vaihtaa kiintolevyn tai päivittää sen, ota yhteys jälleenmyyjään tai valtuutettuun huoltoliikkeeseen.


Näyttölaite

Tietokoneessa voidaan käyttää sekä kuvaputki- että nestekidenäyttöä. Lisätietoja näytön toiminnasta on oman kuvaputki- tai nestekidenäyttösi mukana toimitetussa käyttöoppaassa.


Tuolin säätäminen

Hyvä tuoli ei välttämättä tue aina jokaista käyttäjää riittävästi. Se on säädettävä käyttäjän mittoihin sopivaksi. Hyvän ryhdin ansiosta työskentely on mukavampaa ja tuottavampaa.

  • Vältä tuolin kallistelemista. Jos käytössäsi on kallistuva tuoli, lukitse tuoli niin, ettei se kallistu eteen- tai taaksepäin tietokoneen käyttämisen aikana.

  • Säädä tuolin korkeus niin, että istuessasi reidet ovat lattian suuntaisesti ja jalkapohjat lepäävät lattiaa vasten.

  • Anna yläruumisi levätä tuolin selkänojaa vasten. Joudut käyttämään enemmän yläruumiin lihaksia, jos et pysty kunnolla nojaamaan tuolin selkänojaan.


Veriton PC -tietokoneen sijoittaminen

On suositeltavaa valita tietokoneen sijoituspaikka seuraavien ohjeiden mukaan:

  • Tietokonetta ei pidä sijoittaa sellaiseen paikkaan, jossa sähkömagneettisia tai radioaaltojen aiheuttamia häiriöitä esiintyy tavallista enemmän. Tällaisia paikkoja voi olla esimerkiksi radiolähettimien, televisioiden, kopiokoneiden tai lämmitys- ja ilmastointilaitteiden välittömässä läheisyydessä.

  • On vältettävä pölyisiä sijoituspaikkoja sekä hyvin kylmiä tai kuumia samoin kuin hyvin kuivia tai hyvin kosteita paikkoja.

  • Tietokone voidaan sijoittaa kirjoituspöydän viereen tai kirjoituspöydän alle. Sijoituspaikan on kuitenkin oltava sellainen, että tietokone ei häiritse ihmisten liikkumista eikä työntekoa.


Näppäimistön sijoittaminen

Näppäimistön oikea sijainti on erittäin tärkeää hyvän työasennon kannalta. Jos näppäimistö on liian kaukana, joudut nojautumaan eteenpäin ja istumaan epäluonnollisesssa asennossa. Jos näppäimistö on liian korkealla, hartialihasten jännitys lisääntyy tarpeettomasti.

  • Näppäimistön tulee olla aivan sylisi yläpuolella. Säädä näppäimistön korkeutta taittamalla näppäimistön alla olevat tuet alas.

  • Pidä kirjoittaessasi käsivarret lattian suuntaisina. Olkavarsien ja hartoiden tulee pysyä rentoina. Yritä kirjoittaa kevyesti. Jos hartioissa tai niskassa tuntuu väsymystä, keskeytä työskentely hetkeksi ja tarkista asentosi.

  • Aseta näppäimistö näytön eteen. Jos näppäimistö on näytön vieressä, sinun on käännettävä päätä kirjoittaessasi. Tämä lisää niskalihasten jännitystä, mikä voi aiheuttaa niskakipuja.


Hiiren sijoittaminen

  • Hiiren pitäisi olla samassa tasossa näppäimistön kanssa niin, että ulotut siihen helposti.

  • Varmista, että hiirellä on tarpeeksi tilaa liikkua ilman, että sinun tarvitsisi kurotella tai kumartua.

  • Liikuta hiirtä käsivarrellasi. Älä anna ranteen levätä pöydällä liikuttaessasi hiirtä.


Näytön sijoittaminen

Aseta näyttö mukavalle katseluetäisyydelle (tavallisesti 50 - 60 senttimetrin päähän itsestäsi). Säädä näytön asentoa niin, että sen yläreuna on silmien tasolla tai hieman matalammalla.


Näppäimistö

Järjestelmään voidaan liittää kahdentyyppisiä näppäimistöjä: USB-näppäimistöja tai PS/2-näppäimistöjä.

PS/2-näppäimistö

Kytke näppäimistökaapelin liitin tietokoneen takapaneelin PS/2-näppäimistöliitäntään [image] (punaiseen liitäntään).


Hiiri

Järjestelmään voidaan liittää kolmentyyppisiä hiiriä: USB-hiiri, PS/2-hiiri ja sarjaliitäntäinen hiiri.

PS/2 mouse

Kytke hiiren kaapeli tietokoneen takapaneelin PS/2-porttiin [image] (vihreään liitäntään).

Sarjahiiri

Voit myös liittää hiiren tietokoneesi sarjaliitäntään. Hiiri liitetään tietokoneeseen kytkemällä sen kaapeli sarjaliitäntään [image] (vihreä tai turkoosi portti), joka sijaitsee tietokoneen takapaneelissa. Ota hiiri käyttöön Windowsin Ohjauspaneelin Lisää uusi laite -toiminnon avulla. Lisätietoja on Windowsin käyttöoppaassa.


Näyttö

Kytke näytön kaapeli tietokoneen takapaneelin CRT-näyttöporttiin [image] (siniseen liitäntään).

Huomautus: Katso lisäohjeita ja -tietoja näytön omasta käyttöoppaasta.


Virtajohto

Varoitus! Tarkista alueellasi käytössä oleva verkkojännite, ennen kuin jatkat. Varmista, että se on sama kuin tietokoneen jänniteasetus (jännitteenvalintakytkin on tietokoneen takaosassa). Jos jännitteenvalintakytkimen asetus ei vastaa verkkojännitettä, aseta se oikeaan asentoon.

Kytke virtajohdon liitin tietokoneen takana olevaan virtaliitäntään. Aseta sitten pistotulppa pistorasiaan.


Virran kytkeminen tietokoneeseen

Kun tarvittavat oheislaitteet ja sähköliitäntäjohdin on liitetty tietokoneeseen voidaan tietokoneeseen kytkeä virta.

Virran kytkeminen tietokoneeseen:

  1. Kytke kaikki tietokoneen oheislaitteet päälle. Tällaisia ovat esimerkiksi näyttö, kirjoitin, faksi ja kaiuttimet.

  2. Paina tietokoneen takaosassa olevaa virtakytkintä.

  3. Paina tietokoneen etulevyssä olevaa virtakytkintä.

Tärkeää: Varmista, että sähköpistoke on kunnolla kiinni seinäkoskettimessa. Jos käytössäsi on verkkovirran jännitteensäädin (Auto-Voltage Regulator, AVR), varmista, että se on kytketty päälle.


Tietokoneen sammuttaminen

Voit sammuttaa tietokoneen jommallakummalla seuraavista tavoista:

  • Valitse Windows-työpöydältä Käynnistä, Sammuta... ja valitse Sammuta ja sitten OK.

  • Sammuta kaikki tietokoneeseesi liitetyt oheislaitteet ja paina virtakytkintä ja pidä sitä alhaalla vähintään neljän sekunnin ajan. Jos painat virtakytkinta vain lyhyesti, tietokone joutuu Viive-tilaan eikä sammu.


Tulostimen kytkeminen

Kytke kirjoitin liittämällä kirjoittimen kaapeli takapaneelissa olevaan rinnakkaisliitäntään [image] (tummanpunaiseen liitäntään).


Verkko

Kytke verkkokaapeli tietokoneen takapaneelissa olevaan verkkoliitäntään [image] (valkoiseen liitäntään).


Multimedialaitteiden kytkeminen

Voit liittää tietokoneeseen multimedialaitteita. Tällaisia ovat esimerkiksi kaiuttimet, mikrofoni, kuulokkeet, korvakuulokkeet ja ohjainsauva. Näiden laitteiden avulla voit hyödyntää tietokoneesi multimediaominaisuuksia.

Laitteiden kytkeminen:

  • mikrofoni: liitetään Mic-in-liittimeen [image] (vaaleanpunainen). Sekä tietokoneen etu- että takapuolella on sellainen.

    Huomautus: Järjestelmään kuuluu kaksi microphone-in-liitäntää (edessä ja takana). Molempia liitäntöjä ei kuitenkaan voida käyttää samanaikaisesti. Oletusarvo on, että takana oleva microphone-in-liitäntä on käytössä ja edessä oleva microphone-in-liitäntä ei ole käytössä. Ennen käyttöä on edessä sijaitseva microphone-in-liitäntä määritettävä käyttöön otetuksi.

  • kauttimet, kuulokkeet: liitetään Headphone-out-liittimeen [image] (vihreä), joka sijaitsee tietokoneen etupaneelissa

    Huomautus: Kuulokkeiden äänitasoa säädellään napsauttamalla Windowsin työkalurivin äänenvoimakkuuden säädintä.

  • ulkoiset kaiuttimet: liitetään Audio-out/Line-out -liittimeen [image] (vaaleanvihreä), joka sijaitsee tietokoneen takapaneelissa

  • ulkoinen CD-soitin:liitetään Audio-in/Line-in-liittimeen [image] (vaaleansininen), joka sijaitsee tietokoneen takapaneelissa

  • ohjainsauva: liitetään Game/MIDI-liitäntään [image] (kullanvärinen portti), joka sijaitseee tietokoneen takapaneelissa

Huomautus: Lisätietoja multimedialaitteiden asetusten määrittämisestä on kunkin laitteen mukana toimitetussa käyttöoppaassa.


Microphone-in-liitännän ottaminen käyttöön

Järjestelmään kuuluu kaksi microphone-in-liitäntää (edessä ja takana). Molempia liitäntöjä ei kuitenkaan voida käyttää samanaikaisesti. Oletusarvo on, että takana oleva microphone-in-liitäntä on käytössä ja edessä oleva microphone-in-liitäntä ei ole käytössä.

Järjestelmään kuuluvan microphone-in-liitännän ottaminen käyttöön:

  1. Kaksoisnapsauta Windows-tehtäväpalkissa olevaa äänenvoimakkuuden kuvaketta.

  2. Näyttöön tulee Äänenvoimakkuuden säädin -ikkuna. Napsauta Asetukset ja valitse Ominaisuudet.

  3. Valitse Adjust volume for -kohdan vaihtoehto Playback. Merkitse Show the following -ikkunan valintaruutu Microphone. Jatka napsauttamalla OK.

  4. Napsauta uudelleen Asetukset ja valitse Advanced Controls -vaihtoehto.

  5. Napsauta Microphone-in Balance -sarakkeen Advanced-painiketta.

  6. Ota etupaneelin microphone-in-liitäntä käyttöön merkitsemällä Other Controls -ikkunan Mic2 Select -valintaruutu.

    Huomautus: Windows 2000 -käyttöjärjestelmän äänenvoimakkuuden säätöikkunat saattavat olla erilaisia kuin tässä osassa esitetyt kuvat. Lisätietoja Windows 2000 -käyttöjärjestelmän äänenvoimakkuuden säätimen toiminnasta on online-ohjeessa.


USB-laitteiden liittäminen

USB-väylä (Universal Serial Bus) on uusi sarjaväylärakenne, joka voi limittää hitaiden ja keskinopeiden oheislaitteiden tiedonsiirtoa (nopeus alle 12 Mbps). Tällaisia ovat esimerkiksi näppäimistö, hiiri, ohjainsauva, skanneri, kirjoitin ja modeemi. USB-väylää käytettäessä ei tarvita monimutkaisia kaapeliliitoksia.

Tietokoneen mukana toimitetaan neljä eri USB-porttia: niitä on kaksi sekä edessä että takana. Näiden porttien avulla voit liittää sarjakytkentäisiä lisälaitteita järjestelmään ilman järjestelmäresurssien tarpeetonta käyttöä.

USB-laite liitetään yksinkertaisesti kiinnittämällä johdin johonkin USB-porttiin [image] (mustaan porttiin).

Huomautus: Useimmissa USB-laitteissa on sisäänrakennettu USB-portti, jonka avulla voit liittää muita laitteita verkkoon ilman ketjuttamista.


ESD-varotoimet

Staattinen sähkö (Electrostatic discharge, ESD) voi vahingoittaa tietokoneen suoritinta, levyasemia, laajennuskortteja ja muita osia. Ennen uusien osien asentamista on suositeltavaa noudattaa alla lueteltuja ESD-varotoimia ja kaikkia asennusta edeltäviä sekä asennuksen jälkeisiä ohjeita.

  1. Älä poista osan suojapakkausta ennen kuin olet valmiina asentamaan osan.

  2. Käytä ranteeseen kiinnitettävää maadoitushihnaa, joka kiinnitetään johonkin tietokoneen metalliosaan ennen kuin osia aletaan käsitellä. Jos rannehihnaa ei ole käytettävissä, voit pitää koko ajan kiinni tietokoneesta silloin, kun suoritat ESD-varotoimia edellyttävää työtä.


Asennusta edeltävät toimintaohjeet

Ennen kuin tietokoneeseen asennetaan jokin osa, on noudatettava seuraavia ohjeita:

  1. Sammuta tietokone ja kaikki siihen liitetyt oheislaitteet ennen kuin avaat sen. Irrota sitten kaikki virtakaapelit.

  2. Avaa tietokoneen kotelo.

  3. Noudata tietokoneen osia käsitellessäsi ESD-varotoimenpiteitä.

  4. Poista kaikki mahdolliset DIMM-liittimien tai osien liittimien edessä olevat laajennuskortit tai oheislaitteet.

Vaara! Jos tietokone jätetään sammuttamatta ennen asennustyötä, se voi vaurioitua pahasti. Vain ammattimaiset tietokonelaitteistojen huoltoteknikot saavat avata tai päivittää tietokoneita tai määrittää niiden kokoonpanoja uudelleen.


Asennuksen jälkeiset toimintaohjeet

Sen jälkeen, kun tietokoneeseen on asennettu jokin osa, on noudatettava seuraavia ohjeita:

  1. Varmista, että osat ovat liitetty kunnolla toisiinsa.

  2. Asenna kaikki mahdolliset aiemmin poistamasi laajennuskortit tai oheislaitteet takaisin paikoilleen.

  3. Pane tietokoneen kotelon kansi takaisin.

  4. Kytke kaikki tarvittavat kaapelit paikoilleen ja käynnistä tietokone.


Kannen avaaminen

Sivupaneelien irrottaminen

Tietokone pitää avata ennen kuin siihen voidaan asentaa lisäosia. Sivupaneeleja irrotettaessa on suositeltavaa noudattaa seuraavia ohjeita:

  1. Sammuta tietokone ja irrota kaikki virtajohdot.

  2. Sijoita tietokone tasaiselle ja riittävän tukevalle pinnalle.

  3. Irrota takaosan neljä ruuvia ruuvimeisselillä. Ota ruuvit talteen.

  4. Sivupaneelia pidetään kiinni molemmin käsin. Kantta siirretään takaisinpäin tuuman verran ja sen jälkeen sitä vedetään ulospäin. Sama toimenpide suoritetaan toisella puolella.


Kannen paneminen takaisin paikoilleen

Sivupaneelien paneminen takaisin paikoilleen

  1. Sivupaneelien saranoita käännetään niin, että ne ovat samassa suunnassa rungon kanssa ja sen jälkeen ne liu'utetaan paikoilleen. Sama toimenpide suoritetaan toisella puolella.

  2. Kiinnitä sivupaneelit paikoilleen neljällä ruuvilla.


Sisäiset osat

Alla olevassa kuvassa näkyvät tietokoneesi sisäiset osat silloin, kun kansi on poistettu tietokoneesta:

Merkintä | Osa
1 | 5,25-tuuman levykeasemien paikat (kolme aseman paikkaa)
2 | 3,5-tuuman levykeasemat (kaksi aseman paikkaa)
3 | Emokortti
4 | Kiintolevyasema
5 | Laajennuspaikat
6 | Virtalähde


Kiintolevyaseman asentaminen uudelleen

Kiintolevyasemaa asennettaessa on suositeltavaa noudattaa seuraavia ohjeita:

  1. Poista kansi.

  2. Ruuvaa kiintolevyaseman kehyksen neljä kiinnitysruuvia irti ja irrota asema. Ota ruuvit talteen.

  3. (a) Irrota virtajohto ja levyaseman kaapelit kiintolevyasemasta.

    (b) Irrota kiintolevyasema kehyksestään.

  4. (a) Aseta uusi kiintolevy kehykseen.

    (b) Liitä virtajohto ja levyaseman kaapelit uuteen kiintolevyasemaan.

  5. Kiinnitä asema paikoilleen neljällä ruuvilla.

    Huomautus: Varmista, että levyaseman kaapelien toiset päät ovat kunnolla kiinnitettyinä omiin emolevyn puoleisiin liittimiinsä.

  6. Laita kansi takaisin paikoilleen.


Laajennuskortin asentaminen

Huomautus: Noudata asennusohjeisiin liittyviä varotoimia silloin, kun asennat tai poistat jonkin tietokoneen osan.

Laajennuskortin asentaminen:

  1. Poista kansi.

  2. Etsi emolevyltä vapaana oleva PCI-korttipaikka.

  3. Irrota tietokoneen tukien kiinnitysruuvi. Ota ruuvi talteen.

  4. Vedä valitsemaasi vapaata korttipaikkaa vastapäätä oleva tuki ulos.

  5. Poista laajennuskortti suojapakkauksestaan.

  6. Vie kortti samaan asentoon kuin tuki ja työnnä se sen jälkeen paikoilleen. Varmista, että kortti on kiinnittynyt hyvin paikoilleen.

  7. Kiinnitä kortti tietokoneeseen kiristämällä ruuvi.

  8. Aseta kansi paikoilleen.

Kun tietokone käynnistetään uudelleen, BIOS etsii kaikki asennettuna olevat osat ja määrittää niiden resurssit.


Emokortin rakenne

Voit päästä käsiksi emokorttiin avaamalla tietokoneesi. Tietokoneen sisänäkymän pitäisi olla seuraavan kaltainen:

Merkintä | Osa
ACT | Turbo/LAN aktiivinen LED-liitin
AOL | LAN-liittimen hälytystoiminto
AUDIO2 | USB-äänikortin ääniliitäntä
BT1 | Akku
BZ1 | Äänimerkki
CD-IN-liitäntä | Cd-ääniliitäntä
CN2 | PS/2-hiiren (ylempi) ja näppäimistön (alempi) portit
CN3 | Verkon (ylempi) ja USB:n (alempi) portit
CN4 | Rinnakkaisportti (ylempi), VGA- (oikea alempi) ja sarjaportti 1 (vasen alempi)
CN8 | MIDI-/game- (ylempi), line-out- (vasen), line-in- (keskimmäinen) ja microphone-in- (oikea) portit
CN10 | AGP-korttipaikka
COM2 | Sarjaportti 2 (COM2) -liitäntä (valinnainen)
DIMM1 - 3 | DIMM-liitännät 1 - 3
Faksi-ääni | Parannettu modeemikortin äänitoiminto
FDC | Levykeaseman liitäntä
FN1 | 2-piikkinen keskusyksikön tuulettimen liitäntä
FN2 | 3-piikkinen keskusyksikön tuulettimen liitäntä
IDELED | IDEn LED-liitäntä
IDE1 | IDEn HDD-liitäntä
IDE2 | IDE 2:n HDD-liitäntä
INTRUDER | Murtohälyttimen liitäntä
JP2 | Line-out-asetukset Vahvistamattomat: 1 - 3, 2 - 4* Vahvistetut: 3 - 5, 4 - 6
JP3 | LAN EEPROM Otettu käyttöön: 1 - 2* Poistettu käytöstä: 2 - 3
JPXA | Boot block Otettu käyttöön: 1 - 2 Poistettu käytöstä: 2 - 3*
JPXB | Check password Otettu käyttöön: 1 - 2 Poistettu käytöstä: 2 - 3*
JPX1 | CMOS clear CMOS:n tyhjentäminen: 1 - 2 Normaali: 2 - 3*
JPX2 | Keskusyksikön nopeus Turvallinen toimintatila: 1 - 2 Normaali: 2 - 3*
JPX3 | Tuettava keskusyksikkö Coppermine/Celeron: 1 - 2* VIA (Cyrix)/Joshua: 2 - 3
JPX4 | Sisäänrakennettu LAN Otettu käyttöön: 1 - 2* Poistettu käytöstä: 2 - 3
PS-ON | ATX-virtakytkin
PWR | ATX-virtakytkin
PWRLED | Virtakytkimen liitäntä
SL 1 - 3 | PCI-korttipaikat 1 / 2 / 3
USB2 | USB-äänikortin USB-liitäntä
U4 | FC-PGA-keskusyksikön liitäntä
U10 | Intel 82815 Chipset
U13 | Super I/O chipset
U14 | Firmware HUB (BIOS)
U17 | Äänitoimintojen mikrosirut
U19 | Intel 82801BA Chipset
WOL | LAN-liittimen herätystoiminto


Äänikortti

Tietokoneen mukana toimitetun äänikortin pitäisi olla seuraavan kaltainen:

Merkintä | Osa
JP1 | Audioliitin - liitäntä emokortin AUDIO2-liittimeen
CN1 | USB-liitin - liitäntä emokortin USB2-liittimeen
CN2, CN3 | USB-portit
JK1 | Microphone-in-liitäntä*
JK2 | Audio-out-liitäntä

* Järjestelmään kuuluu kaksi microphone-in-liitäntää (edessä ja takana). Molempia liitäntöjä ei kuitenkaan voida käyttää samanaikaisesti. Oletusarvo on, että takana oleva microphone-in-liitäntä on käytössä ja edessä oleva microphone-in-liitäntä ei ole käytössä. Ennen käyttöä on edessä sijaitseva microphone-in-liitäntä määritettävä käyttöön otetuksi.


Lisämuistin asentaminen

Laitteen kolme 168-piikkistä liitintä tukevat Synchronous Dynamic Random-Access Memory (SDRAM)-tyyppisiä DIMM-muisteja. Muistin enimmäiskapasiteetti on 512 Mt, ja voit asentaa 32 Mt:n, 64 Mt:n, 128 Mt:n tai 256 Mt:n yhden- tai kahdenkertaisia lisämuistikortteja.

Huomautus: Koska käytettävissä olevien mikrosirujen määrä on rajoitettu, vain kahta DIMM-liitintä (DIMM1 ja DIMM2) voidaan käyttää silloin, kun asennetaan 133 MHz:n etupuolelta sarjaväylöitetty keskusyksikkö. Jos asennat etupuolelta sarjaväylöitetyn 100 MHz:n keskusyksikön, voit käyttää kaikkia kolmea DIMM-liitintä. Muistin enimmäiskapasiteetti on kuitenkin samalla tavalla rajoitettu silloinkin, kun käytät kolmea DIMM-liitintä.

Käytettävien SDRAM DIMM-muistien pitäisi toimia 3,3 voltin jännitteellä. Järjestelmä ei tue 5 voltin jännitteellä toimivia lisämuisteja. Sekä PC-100 (100 MHz) SDRAM että PC-133 (133 MHz) SDRAM on asennettavissa emokortille, mutta niitä ei kuitenkaan voida käyttää tietokoneessa samaan aikaan. Kysy tietoja hyväksytyistä DIMM-toimittajista jälleenmyyjältä.

Varoitus! Älä käytä PC-100 SDRAMia ja PC-133 SDRAMia yhtaikaa. Edellä mainittujen laitteiden samanaikainen käyttäminen voi johtaa tietokoneen toimintahäiriöön.

Molemmat DIMM-liittimet toimivat itsenäisesti toisistaan riippumatta. Riippumattomuuden ansiosta voit asentaa kapasiteetiltaan vaihtelevia DIMM-muisteja ja muodostaa niillä erilaisia kokoonpanoja.

  • DIMM-muistin poistamista koskevat ohjeet saat napsauttamalla tätä.

  • DIMM-muistin asentamista koskevat ohjeet saat napsauttamalla tätä.


DIMM-muistin poistaminen

  1. Noudata asennusohjeiden varoituksia.

  2. Etsi emolevyllä olevat DIMM-muistit.

  3. Irrota DIMM-muisti vetämällä DIMM-liittimen molemmilla puolilla olevia jousia ulospäin (katso kuvassa esitettyä työvaihetta A).

  4. Vedä DIMM-muisti varovasti irti liittimestä (katso kuvassa esitettyä B-työvaihetta).


DIMM-muistin asentaminen

  1. Noudata asennusohjeiden varoituksia.

  2. Etsi emolevyllä olevat DIMM-muistit.

  3. Avaa liittimen jouset.

  4. Aseta DIMM-muisti ja liitin samansuuntaisiksi.

  5. Työnnä DIMM-muisti liittimeen niin syvälle, että sen kiinnitysjouset napsahtavat paikoilleen.

Huomautus: DIMM-liittimissä on asentamista helpottava uritus. Jos yrität asentaa DIMM-muistia, mutta se ei tunnu menevän paikoilleen, olet luultavasti asentamassa sitä väärinpäin. Käännä DIMM ympäri ja jatka asentamista.


Keskusyksikön päivittäminen

Pentium III -suorittimeen sisältyy FC-PGA 370-piikkinen (Flip-Chip Pin Grid Array) -pakkaus. FC-PGA-on tarkoitettu uudenaikaisille, erittäin suorituskykyisille ja pienikokoisille PC-tietokoneille.

Järjestelmäkortti tukee Pentium III -suoritinta, joka toimii 450 - 866 MHz:n taajuuksilla, jossa on etupuolinen 100 MHz:n tai 133 MHz:n sarjaväylä. Järjestelmäkortti tukee myös tulevien sukupolvien Pentium-keskusyksikköjä.

Varoitus! Noudata ESD-varotoimia aina järjestelmän osia asentaessasi tai poistaessasi.


Keskusyksikön poistaminen

  1. Noudata asennusohjeiden varoituksia.

  2. Etsi emolevyllä oleva pääsuoritin.

  3. Irrota tuulettimen ja lämmöneristyselementin kaapeliliitäntä.

  4. Irrota tuulettimen ja lämmöneristyselementin kaapeliliitäntä yksiköstä.

  5. Irrota keskusyksikkö vetämällä se irti liittimestään.


Päivityskeskusyksikön asentaminen

Varmista, että suorittimen pääliittimeen ei ole asennettu muuta suoritinta.

  1. Noudata asennusohjeiden varoituksia.

  2. Etsi emolevyllä oleva suorittimen liitin.

  3. Vedä liittimen vipua ylöspäin.

  4. Sijoita suoritin paikoilleen ja varmista, että suorittimen piikki 1 (kulmassa on merkintä) yhdistyy liittimen aukkoon 1 (oikeassa alakulmassa).

  5. Työnnä liittimen vipu alaspäin niin, että suoritin lukittuu paikoilleen.

  6. Liitä lämmöneristyselementti ja tuuletin asentamaasi keskusyksikköön.

  7. Kiinnitä tuulettimen ja lämmöneristyselementin johdin emokortin tuuletinliitäntään (lisätietoja on kohdassa Emokortin rakenne ).

Vaara! Lämmöneristyselementti kuumenee tietokoneen ollessa päällä. Sitä ei saa koskettaa metalliesinein eikä paljain käsin.


Tietokoneen kokoonpanon määrittäminen

BIOS-apuohjelma on laitteiston kokoonpano-ohjelma, joka sisältyy tietokoneen BIOS-järjestelmään (Basic Input/Output System) Koska useimpien tietokoneiden kokoonpano on jo määritetty ja optimoitu, tätä apuohjelmaa ei tarvitse suorittaa. Jos sinulla kuitenkin on kokoonpano-ongelmia ja tietokone antaa Run Setup –sanoman, sinun täytyy suorittaa tämä apuohjelma.

Varmista ennen Setup-ohjelman suorittamista, että olet tallentanut kaikki avatut tiedostot. Tietokone käynnistyy uudelleen heti, kun lopetat ohjelman.


Setup-ohjelman käynnistäminen

Käynnistä asennus painamalla yhtä aikaa näppäimiä Ctrl, Alt ja Esc. Setup-ohjelman pääikkuna tulee esiin.

Tärkeää! Sinun täytyy painaa näppäimiä Ctrl,Alt jaEsc yhtä aikaa sillä aikaa kun kone käynnistyy. Tämä näppäinyhdistelmä toimii vain tällöin.

Tietokoneesi tukee kahta BIOS-apuohjelman tasoa: Basic (erustaso) ja Advanced (lisätasoa). Yllä oleva kuva esittää BIOS-apuohjelman Basic-tason näyttöä. Basic-tasolla voit tarkastella ja muuttaa vain tietokoneen peruskokoonpanoa.

Jos olet kokenut käyttäjä, haluat ehkä tarkistaa tietokoneesi yksityiskohtaisen kokoonpanon. Yksityiskohtaiset järjestelmäkokoonpanot ovat Advanced-tasolla. Kun haluat tarkastella Advanced-tasoa, paina F8-näppäintä.

Huomautus: F8-näppäin toimii vain päävalikossa. Tämä tarkoittaa sitä, että voit aktivoida Advanced-tason vain päävalikossa. Myös tähdellä (*) merkityt kohdat näkyvät vain Advanced-tasolla.

Valikon alaosassa oleva komentorivi kertoo, miten näytössä liikutaan ja miten siirrytään näytöstä toiseen.

  • Korosta valitsemasi vaihtoehto painamalla ylös tai alas-nuolinäppäintä ja painamalla sitten Enter-näppäintä.

  • Siirry seuraavalle sivulle PgDn-näppäimellä tai palaa edelliselle sivulle PgUp-näppäimellä.

  • Kun haluat muuttaa parametrin asetusta, paina vasenta tai oikeaa nuolinäppäintä, kunnes löydät haluamasi asetuksen.

  • Voit palata päävalikkoon painamalla Esc-näppäintä. Jos olet jo päävalikossa, lopeta asennus painamalla Esc-näppäintä uudelleen.

Näytössä olevat parametrit näyttävät oletusarvot. Nämä arvot eivät ehkä ole samat kuin tietokoneessasi olevat. Harmaalla näkyvät kohdat ovat kiinteitä asetuksia, joita käyttäjä ei voi määrittää.


System Information -ikkuna

Kun valitset päävalikosta System Information, seuraavat ikkunat tulevat näyttöön:

Tämä valikko näyttää tietokoneesi nykyisen kokoonpanon.

Seuraavassa taulukossa on kuvaus System Information -valikon parametreista:

Parametri | Kuvaus | Muoto
Processor | Tiedot tietokoneessasi tällä hetkellä olevasta suorittimesta. |
Processor Speed | Näyttää tietokoneeseen asennetun suorittimen nopeuden ja toimintatilan. |
Level 1 Cache | Ensimmäisen tason muistin tai sisäisen muistin tiedot (tarkoittaa keskusyksikön kokoon liittyvää muistin laajuutta) sekä tiedot siitä, onko muisti käytössä vai poissa käytöstä. | Välimuistin koko, kt
Level 2 Cache | Määrittää tietokoneen tukeman toisen tason välimuistin laajuuden | Välimuistin koko, kt
Diskette Drive A | Näyttää A-aseman tyypin. | Kapasiteetti, koko
Diskette Drive B | Näyttää B-aseman tyypin. | Kapasiteetti, koko
IDE Primary Channel Master -valikko | Määrittää ensisijaisen IDE-kanavan pääporttiin kytketyn IDE-laitteen nykyisen kokoonpanon tiedot. | Aseman tyyppi ja kapasiteetti
IDE Primary Channel Slave -valikko | Määrittää ensisijaisen IDE-kanavan orjaporttiin kytketyn IDE-laitteen nykyisen kokoonpanon tiedot. | Aseman tyyppi ja kapasiteetti
IDE Secondary Channel Master -valikko | Toissisijaisen IDE-kanavan pääporttiin kytketyn IDE-laitteen nykyisen kokoonpanon tiedot. | Aseman tyyppi ja kapasiteetti
IDE Secondary Channel Slave -valikko | Toissisijaisen IDE-kanavan orjaporttiin kytketyn IDE-laitteen nykyisen kokoonpanon tiedot. | Aseman tyyppi ja kapasiteetti
Total Memory | Määrittää tietokoneen käytettävissä olevan muistin kokonaismäärän. BIOS havaitsee käytettävissä olevan muistin laajuuden automaattisesti virran kytkemisen jälkeen tapahtuvassa itsetestauksessa (Power-on self test, POST). Jos asennat tietokoneeseen lisää muistia, parametrin arvo muuttuu automaattisesti ja uusi muistin koko tulee näyttöön. | Muistin koko, Mt
1st Bank | Kertoo tietokoneen DIMM 1 –muistipaikkaan asennetun DRAM-muistin tyypin. None-asetus tarkoittaa, että DRAM-muistia ei ole lainkaan asennettuna. | DIMM-muistin tyyppi
2nd Bank | Kertoo tietokoneen DIMM 2 –muistipaikkaan asennetun DRAM-muistin tyypin. None-asetus tarkoittaa, että DRAM-muistia ei ole lainkaan asennettuna. | DIMM-muistin tyyppi
3rd Bank | Kertoo tietokoneen DIMM 3 –muistipaikkaan asennetun DRAM-muistin tyypin. None-asetus tarkoittaa, että DRAM-muistia ei ole lainkaan asennettuna. | DIMM-muistin tyyppi
Serial Port 1 | Jos parametri on otettu käyttöön, se ilmoittaa sarjaporttiin 1 määritetyt IRQ- ja Direct Memory Address (DMA) -osoitteet. | DMA, IRQ
Serial Port 2 | Jos parametri on otettu käyttöön, se ilmoittaa sarjaporttiin 2 määritetyt IRQ- ja Direct Memory Address (DMA) -osoitteet. | DMA, IRQ
Parallel Port | Jos parametri on otettu käyttöön, se ilmoittaa rinnakkaisporttiin 1 määritetyt IRQ- ja Direct Memory Address (DMA) -osoitteet. | DMA, IRQ
PS/2 mouse | PS/2-hiiren käytössä olemisen määrittäminen. | Asennettu tai ei käytössä


Product Information -valikko

Seuraava ikkuna tulee esiin, kun valitset päävalikosta Product Information.

Product Information -ikkunassa on tietokoneesi yleisiä tietoja. Tällaisia ovat esimerkiksi tuotenimi, sarjanumero ja BIOS-versio. Tietoja voidaan käyttää hyväksi esimerkiksi vianmääritystilanteissa (tietoja voidaan kysyä, kun soitat teknisen tuen palvelunumeroon).

Seuraavassa taulukossa on kuvaus kustakin valikon parametristä:

Parametri | Kuvaus
Product name | Näyttää tietokoneen mallinimen.
System S/N | Näyttää tietokoneen sarjanumeron.
Main Board ID | Näyttää tietokoneen emokortin tunnuksen.
Main Board S/N | Näyttää tietokoneen emokortin sarjanumeron.
System BIOS Version | Näyttää käytössä olevan BIOS-version.
SMBIOS Version | Näyttää tietokoneeseen asennetun SM BIOS -version. SM BIOS (System management, SM) on työkalu, jolla voit tarkistaa tietokoneesi laitteiston osat ilman että tietokonetta täytyisi avata. Ohjelmisto tarkistaa laitteistot tietokonetta käynnistettäessä.


Disk Drives -valikko

Määritä tietokoneeseen asennettujen levyasemien kokoonpanot valitsemalla päävalikosta Disk Drives.

Seuraava kuva esittää Disk Drives -valikkoa.

Seuraavassa taulukossa on kuvaus jokaisesta valikon parametristä. Lihavoidut asetukset ovat suositeltavia ja oletusasetuksia.

Parametri | Kuvaus | Asetukset
Levykeasema A/B | Voit määrittää levykeasemien kokoonpanon. | None, 360 KB, 5.25-inch, 1.2 MB 5.25-inch, 720 KB 3.5-inch, 1.44 MB 3.5-inch, 2,88 MB 3.5-inch
IDE Primary Channel Master -valikko | Voit määrittää IDE-kanava 1:n pääporttiin kytketyn kiintolevyaseman kokoonpanon. Tämä parametri näkyy vain Advanced-tasolla. |
IDE Primary Channel Slave -valikko | Voit määrittää IDE-kanava 1:n orjaporttiin kytketyn kiintolevyaseman kokoonpanon. Tämä parametri näkyy vain Advanced-tasolla. |
IDE Secondary Channel Master -valikko | Voit määrittää IDE-kanava 2:n pääporttiin kytketyn kiintolevyaseman kokoonpanon. Tämä parametri näkyy vain Advanced-tasolla. |
IDE Secondary Channel Slave -valikko | Voit määrittää IDE-kanava 2:n orjaporttiin kytketyn kiintolevyaseman kokoonpanon. Tämä parametri näkyy vain Advanced-tasolla. |


Onboard Peripherals -valikko

Onboard Peripherals -valikon avulla voit tehdä kokoonpanomäärityksiä tietokoneen sisäisiin laitteisiin. Tämän valikkokomennon valitseminen tuo esiin seuraavan näytön:

Alla olevassa taulukossa on kuvaus kyseisen valikon parametreista. Lihavoidut arvot ovat asetusten oletusarvoja.

Parametri | Kuvaus | Asetukset
Serial Port 1 | Voit ottaa sarjaportin käyttöön tai poistaa sen käytöstä. | Enabled tai Disabled
Serial Port 2 | Voit ottaa sarjaportin käyttöön tai poistaa sen käytöstä. | Disabled tai Enabled
Base Address | Voit määrittää kunkin sarjaportin loogisen perusosoitteen. Parametri on määritettävissä vain silloin, kun Serial Port -parametrin arvo on Enabled. | 3F8h (sarjaportti 1), 2F8h (sarjaportti 2), 2E8h, 3E8h
IRQ | Tämän parametrin avulla voit määrittää keskeytyksen kullekin sajaportille. Parametri on määritettävissä vain silloin, kun Serial Port -parametrin arvo on Enabled. | 4 tai 11 (sarjaportti 1), 3 tai 10 (sarjaportti 2)
Parallel Port | Tämän parametrin avulla rinnakkaisportti otetaan käyttöön (Enabled) tai pois käytöstä (Disabled). | Enabled tai Disabled
Base Address | Tämän parametrin avulla määritetään rinnakkaisportin looginen perusosoite. Parametri on määritettävissä vain silloin, kun Parallel Port -parametrin arvo on Enabled. | 3BCh, 378h, 278h
IRQ | Tämän parametrin avulla voit määrittää rinnakkaisportin keskeytyksen. Parametri on määritettävissä vain silloin, kun Parallel Port -parametrin arvo on Enabled. | 5 tai 7
Operation Mode | Tämän parametrin avulla määritetään rinnakkaisportin toimintatila. Parametri on määritettävissä vain silloin, kun Parallel Port -parametrin arvo on Enabled. | Enhanced Parallel Port (EPP), Bidirectional, Standard Parallel Port (SPP), Extended Capabilities Port (ECP)
ECP DMA Channel | Tämän parametrin avulla määritetään ECP-porttitoiminnon DMA-kanava. Parametrin arvo voidaan määrittää vain silloin, kun Operation Mode -parametrin arvo on ECP. | 1 tai 3
Floppy Disk Controller | Tämän parametrin avulla sisäänrakennettu levykeaseman ohjain otetaan käyttöön tai poistetaan käytöstä. | Enabled tai Disabled
IDE Controller | Tämän parametrin avulla sisäänrakennettu ensisijainen tai toissijainen IDE-liittymä tai molemmat otetaan käyttöön tai poistetaan käytöstä. | Primary, Both tai Disabled
PS/2 Mouse Controller | Tämän parametrin avulla sisäänrakennettu PS/2-hiiriohjain otetaan käyttöön tai poistetaan käytöstä. | Enabled tai Disabled
USB Host Controller | Tämän parametrin avulla sisäänrakennettu USB-isäntäkoneen ohjain otetaan käyttöön tai poistetaan käytöstä. | Enabled tai Disabled
USB Legacy Mode | Tämän parametrin avulla tietokoneeseen liitettävä USB-näppäimistö otetaan käyttöön tai poistetaan käytöstä. Kun se on käytössä, USB-näppäimistö toimii DOS-ympäristössä. | Enabled tai Disabled
Onboard Audio Chip | Ottaa sisäisen ääniohjaimen käyttöön tai poistaa sen käytöstä. | Enabled tai Disabled
Game-liitäntäportin osoite | Tämän parametrin avulla määritetään game-liitäntäportin lähetys- ja vastaanotto-osoite. | 201, 209 tai Disabled
Midi-liitäntäportin osoite | Tämän parametrin avulla määritetään midi-liitäntäportin lähetys- ja vastaanotto-osoite. | 330, 300 tai Disabled
Midi Port IRQ | Tämän parametrin avulla määritetään midi-liitäntäportin IRQ-kanava. | 5 tai 10


Power Management -valikko

Virrankulutus-valikossa voit määrittää tietokoneen virrankulutustoiminnon arvot.

Seuraavassa kuvassa ovat virrankulutus-parametrit oletusarvoineen:

Alla olevassa taulukossa on kuvaus kyseisen valikon parametreista. Lihavoidut arvot ovat asetusten oletusarvoja.

Parametri | Kuvaus | Asetukset
Virransäästö-tila | Voit pienentää tietokoneen virrankulutusta. Kun tämä tila on otettu käyttöön, IDE-kiintolevyajastimiin voidaan tehdä määrityksiä. | Enabled
IDE-kiintolevyn valmiustila-ajastin | Siirtää kiintolevyn lepotilaan 1 - 15 minuutin odotusajan jälkeen. Odotusajan pituutta voidaan säädellä. | 1 - 15 minuuttia tai Off
Järjestelmän lepotilan ajastin | Kytkee tietokoneen automaattisesti virransäästötilaan sen jälkeen, kun mikään toiminto ei ole ollut käytössä tietyn aikajakson aikana. Mikä tahansa näppäimistön näppäinten painallus, hiiren liikahdus tai IRQ-kanavien havaitsema toiminto saa tietokoneen palaamaan normaalitilaan. | 2, 5, 10, 15, 20, 30, 40, 50...120 minuuttia tai Off
Sleep Mode -parametri | Tämän parametrin avulla voit määrittää tietokoneen käyttämän virransäästötilan tyypin. Parametri voidaan määrittää ainoastaan silloin, kun järjestelmän lepotilan ajastin on käytössä. | Standby tai Suspend
Virtakytkin < 4 sek. | Voit määrittää, sammuuko tietokone virtakytkintä painettaessa välittömästi vai siirtyykö se Viive-tilaan silloin, kun virtakytkintä painetaan alle neljän sekunnin ajan. | PowerOff tai Suspend
Järjestelmän herätystapahtuma | Tämän parametrin avulla voit määrittää sen toiminnon, joka palauttaa tietokoneen normaalitilaan. |
Herätys modeemin toiminnan yhteydessä | Tietokone herää lepotilasta silloin, kun se havaitsee faksin tai modeemin toimintaa. | Enabled tai Disabled
PCI Power Management -valikko | Antaa PCI Power Management -toiminnon tarkkailla tietokonetta. Mikä tahansa PCI bus -väylällä esiintyvä tapahtuma palauttaa tietokoneen normaalitilaan. | Enabled tai Disabled
RTC Alarm | Toiminnon avulla voit määrittää tietyn päivämäärän ja kellonajan, jolloin tietokone herää Viive-tilasta. | Enabled tai Disabled
Jatkamispäivämäärä | Jos RTC Alarm -toiminto on otettu käyttöön, se palauttaa tietokoneen normaalitilaan kyseisenä päivänä. | Käyttäjän syöttämät arvot
Jatkamisaika | Jos RTC Alarm -toiminto on otettu käyttöön, se palauttaa tietokoneen normaalitilaan kyseisenä kellonaikana. | Käyttäjän syöttämät arvot
Uudelleen käynnistyminen virransyöttöhäiriön jälkeen | Virtakatkoksen yhteydessä tietokone lakkaa toimimasta välittömästi. Tämän parametrin määrittäminen arvoksi Enabled sallii tietokoneen käynnistymisen uudelleen heti, kun virtakatkos on päättynyt. Jos arvoksi on määritetty Disabled, tietokone ei käynnisty itse uudelleen. | Enabled tai Disabled
ACPI Sleep State | Kun parametrin arvoksi on määritetty S1, järjestelmä siirtyy lepotilaan silloin, kun virransäästö-tila on otettu käyttöön. Kun parametrin arvoksi on määritetty S3, järjestelmä siirtyy viive-tilasta RAM-tilaan. | S1 tai S3


Boot Options -valikko

Tämän asetuksen ansiosta voit määrittää haluamasi käynnistysasetukset. Seuraava näyttö tulee esiin, jos valitset päävalikosta Boot Options:

Alla olevassa taulukossa on kuvaus kyseisen valikon parametreista. Lihavoidut arvot ovat asetusten oletusarvoja.

Parametri

Kuvaus

Asetukset

Boot Sequence

Voit määrittää tietokoneen käynnistyksen aikana noudattaman hakujärjestyksen.

Floppy Disk, Hard Disk, IDE CD-ROM, Intel(R) Boot Agent Version 3.0 (käynnistys LANista)

Primary Display Adapter

Voit aktivoida sisäisen näytönohjaimen ensisijaiseksi näyttösovittimeksi tai poistaa sen automaattisesti käytöstä BIOSin havaitessa, että järjestelmääsi on asennettu näyttökortti.

Onboard tai Auto

Fast Boot

Voit määrittää tietokoneen käynnistysprosessissa, ohitetaanko jotkin käynnistyksen jälkeiset järjestelmätestausrutiinit (POST-rutiinit) vai suoritetaanko normaali käynnistysprosessi.

Auto tai Disabled

Silent Boot

Kun tämä asetus on käytössä, BIOS on graafisessa tilassa ja näyttää vain tunnistelogon POST-rutiinien aikana ja käynnistettäessä. Sen jälkeen näytössä näkyy käyttöjärjestelmän kehote (DOSissa) tai logo (Windowsissa). Jos käynnistyksen aikana tapahtuu virhe, tietokone kytkeytyy automaattisesti tekstitilaan.

Voit myös vaihtaa tekstitilaa käynnistyksen aikana painamalla F9-näppäintä kuultuasi piippauksen, joka on merkkinä näppäimistön aktivoitumisesta.

Enabled tai Disabled

Num Lock After Boot

Voit ottaa käyttöön tai poistaa käytöstä Num Lock –toiminnon käynnistymisen aikana.

Enabled tai Disabled

Memory Test

Voit määrittää, haluatko BIOSin suorittavan muistitestin tai ohittavan sen. Tätä parametria voidaan käyttää vain silloin, kun pikakäynnistystoiminto ei ole käytössä.

Enabled tai Disabled

Update BIOS with Boot Block

Kun tämä toiminto on otettu käyttöön, se hakee BIOS-tiedoston automaattisesti kiintolevyasemalta jos järjestelmän käynnistyminen ei onnistu.

Enabled tai Disabled

Kielen tyyppi

Valitse kieli.

englanti tai japani


Date and Time -valikko

Seuraava näyttö tulee esiin, jos valitset päävalikosta Date and Time-asetuksen:

Seuraavassa taulukossa on kuvaus jokaisesta valikon parametristä.

Parametri | Kuvaus | Asetukset
Date | Voit määrittää viikonpäivä-kuukausi-päivä-vuosi –muotoilun mukaisen päivämäärän | Viikonpäivä: Sun, Mon, Tue, Wed, Thu, Fri, Sat. Kuukausi: Jan, Feb, ..., Dec Päivä: 1 - 31 Vuosi: 1980 - 2079
Time | Voit määrittää tunti-minuutti-sekunti –muotoilun mukaisen päivämäärän | Tunnit: 0 - 23 Minuutit: 0 - 59 Sekunnit: 0 - 59


System Security -valikko

Setup-ohjelma sisältää järjestelmän turvallisuutta ja tallennettuja tietoja suojaavia ominaisuuksia. Kun valitse päävalikosta System Security, näyttöön tulee seuraava ikkuna:

Alla olevassa taulukossa on kuvaus kyseisen valikon parametreista. Lihavoidut arvot ovat asetusten oletusarvoja.

Parametri | Kuvaus | Asetukset
Supervisor Password (Pääkäyttäjän salasana) | Asetusten salasana, joka suojaa BIOS-työkalua. | None tai Present. Jos arvoksi on määritetty Present, voit ottaa asetusten salasanan käyttöön. Lisätietoja pääkäyttäjän salasanan määrittämisestä saat napsauttamalla tätä.
User Password (Käyttäjän salasana) | Käynnistyssalasana, joka suojaa järjestelmääsi asiattomalta käytöltä. Tämän salasanan ollessa käytössä se on annettava aina käynnistettäessä. | None tai Present. Jos arvoksi on määritetty Present, voit ottaa käynnistyssalasanan käyttöön. Lisätietoja käyttäjän salasanan määrittämisestä saat napsauttamalla tätä.
Diskette Drive Control -valikko | Parametrin avulla otetaan levykeaseman luku- ja kirjoitustoiminto käyttöön ja pois käytöstä. Sen avulla hallitaan myös aseman käynnistystoimintoa ja estetään käyttöjärjestelmien tai muiden ohjelmien lataaminen tietyltä asemalta. | Normal: asema toimii tavalliseen tapaan Write Protect All Sectors: kaikki sektorit kirjoitussuojataan Write Protect Boot Sector: vain käynnistyssektori kirjoitussuojataan Disabled: kaikki levyaseman toiminnot otetaan pois käytöstä.
Processor Serial Number | Pentium III - suorittimessa on omat, mikrosirukohtaiset sarjanumeronsa, joiden avulla eri keskusyksiköt voidaan tunnistaa. Kun toiminto on otettu käyttöön, keskusyksiköt voidaan tunnistaa suorittimen sarjanumeron mukaan. Tällä parametrilla voit ottaa tämän ominaisuuden pois käytöstä. | Enabled tai Disabled


Salasanan määrittäminen

  1. Käynnistä BIOS-apuohjelma ja valitse System Security.

  2. Määritä Asetusten salasana aktivoimalla Pääkäyttäjän salasana -parameter tai määritä käynnistyssalasana aktivoimalla Käyttäjän salasana. Napsauta sen jälkeen vasenta tai oikeaa nuolta. Näyttöön tulee seuraava ikkuna:

  3. Kirjoita salasana. Salasanan enimmäispituus on seitsemän merkkiä. Paina sen jälkeen Enter-näppäintä.

  4. Kirjoita salasana uudelleen ja paina Enter.

  5. Kun olet määrittänyt salasanan, valitse Set or Change password.

  6. Voit palata System Security -ikkunaan painamalla Esc-näppäintä. Jos olet määrittänyt pääkäyttäjän salasanan (ja/tai käyttäjän salasanan), Pääkäyttäjän salasana- (ja/tai Käynnistyssalasana) -asetuksen käyttöönottomäärityksen arvo muuttuu automaattisesti arvoksi Present.

  7. Voit palata päävalikkoon painamalla Esc-näppäintä.

  8. Lopeta BIOS-apuohjelma painamalla Esc-näppäintä. Näyttöön tulee valintaikkuna, jossa kysytään, haluatko tallentaa CMOS-tiedot.

  9. Tallenna tekemäsi muutokset ja käynnistä tietokone uudelleen valitsemalla Kyllä.

Jos määritit asetusten salasanan (Setup Password), määrittämäsi pääkäyttäjän salasana on annettava, kun seuraavan kerran haluat käyttää BIOS-apuohjelmaa. Jos määritit käyttäjän salasanan (User Password), määrittämäsi salasana on annettava, kun seuraavan kerran käynnistät tietokoneen uudelleen.

Tärkeää! Salasanaa ei saa unohtaa. Jos unohdat salasanan, et voi käynnistää tietokonetta uudelleen tai käyttää Setup-apuohjelmaa. Käytössä olevan salasanan ohittaminen on monimutkainen, teknisen tuen avustuksella tehtävä toimenpide. Jos et muista salasanaasi, ota yhteys jälleenmyyjään.


Salasanan muuttaminen tai poistaminen

Jos haluat muuttaa jonkin käyttämistäsi salasanoista, toimi seuraavasti:

  1. Käynnistä BIOS-apuohjelma ja valitse System Security.

  2. Aktivoi joko Pääkäyttäjän salasana -parametri (Asetusten salasana) tai Käyttäjän salasana -parametri (käynnistyssalasana). Napsauta sen jälkeen vasenta tai oikeaa nuolta. Näyttöön tulee Salasana-valikko.

  3. Korosta Salasana-valikon Set or Change Password -asetusta.

  4. Kirjoita uusi salasana.

  5. Kirjoita salasana uudelleen ja paina Enter.

  6. Voit palata Turvallisuus-ikkunaan painamalla Esc-näppäintä.

  7. Voit palata päävalikkoon painamalla Esc-näppäintä.

  8. Lopeta BIOS-apuohjelma painamalla Esc-näppäintä. Näyttöön tulee valintaikkuna, jossa kysytään, haluatko tallentaa CMOS-tiedot.

  9. Tallenna muutokset valitsemalla Yes.

Poista salasana valitsemalla Turvallisuus-valikosta tarpeen mukaan Pääkäyttäjän salasana- tai Käyttäjän salasana-parametri ja määritä parametrin arvoksi None (Ei käytössä).


Advanced Options -valikko

Advanced Options -määritysvalikossa voit määrittää järjestelmän muistin ja PCI-laitteiden asetukset.

Huomautus: Jotta välttäisit vahingoittamasta tietokonetta, älä muuta mitään Advanced Options -valikon asetuksia ellet ole tietokonelaitteistoammattilainen.


Memory/Cache Options -valikko

Memory/Cache Options -valikossa voit määrittää järjestelmän muistin erityistoimintoja.

Alla olevassa taulukossa on kuvaus kyseisen valikon parametreista. Lihavoidut arvot ovat asetusten oletusarvoja.

Parametri | Kuvaus | Asetukset
Level 1 cache | Ensimmäisen tason muistin tai sisäisen muistin eli keskusyksikön oman muistin ottaminen käyttöön tai poistaminen käytöstä. | Enabled tai Disabled
Level 2 cache | Tämä parametri ottaa käyttöön tai poistaa käytöstä toisen tason välimuistin. Toisen tason välimuisti sisältyy keskusyksikkömoduuliin. | Enabled tai Disabled
Memory at 15 MB-16 MB Reserved for | Järjestelmän ja laajennuskorttien välisiä muistien ristiriitoja voidaan ehkäistä varaamalla kyseinen muistialue joko järjestelmän tai laajennuskortin käyttöön. | Järjestelmä- tai laajennuskortti
Keskusyksikön taajuuden kiihdytin | Asettaa järjestelmän Core-/bus-suhteen. Sarjaväylän (bus) kellotaajuus ei välttämättä ole sama kuin keskusyksikön (core). Sarjaväylän tiedonsiirtonopeus on useimmiten keskusyksikön kellotaajuutta alhaisempi. | 3X; 3,5X; 4X; 4,5X.......8X


PnP/PCI Options -valikko

PnP/PCI Options -valikossa voit määrittää PCI-laitteiden asetukset. Tämän asetuksen valitseminen tuo esiin seuraavan näytön:

Alla olevassa taulukossa on kuvaus kyseisen valikon parametreista. Lihavoidut arvot ovat asetusten oletusarvoja.

Parametri

Kuvaus

Asetukset

PCI IRQ Setting

Voit määrittää tietokoneeseen asennettujen Plug and Play (PnP) -laitteiden kokoonpanot BIOS:n avulla automaattisesti määrittämällä parametrin arvoksi Auto. Muutoin voit määrittää sen arvoksi Manual.

Huomautus: Tekniset tiedot ovat PCI-kortin oppaassa.

Auto tai Manual

PCI-korttipaikat 1 / 2 / 3

Kun PCI IRQ Setting -parametrin arvoksi määritetään Auto, parametrit määrittävät kunkin PCI-laitteen itse määritettävän keskeytyksen. Kun PCI IRQ Setting -parametrin arvoksi määritetään Manual, joudut itse määrittämään kunkin järjestelmääsi asennetun PCI-laitteen keskeytyksen.

Käyttäjän syöttämät arvot

PCI IRQ Sharing

Määrittämällä tämän parametrin arvoksi Yes voit määrittää saman IRQ:n kahdelle eri laitteelle. Toiminto voidaan ottaa pois käytöstä valitsemalla No.

Huomautus: Jos jäljellä oleville laitteille ei ole jäänyt vapaita IRQ-määrityksiä, on suositeltavaa ottaa tämä parametri käyttöön.

Yes tai No

VGA Palette Snoop

Tämä parametri ottaa käyttöön näytön sovittimen värienkorjaustoiminnon (palette snooping), jos järjestelmään on asennettu useampi kuin yksi VGA-kortti. VGA-värienkorjaustoiminnan ansiosta Control Palette Register (CPR) voi hallita ja päivittää jokaisen tietokoneeseen asennetun VGA-kortin VGA RAMDAC -muunnosohjelmaa (DAC – väridatatallenne). Tämän korjaustoiminnon ansiosta CPR voi lähettää signaalin kaikille VGA-korteille, jotta nämä voivat päivittää oman RAMDAC:nsa. Signaali kulkee jatkuvasti korttien läpi kunnes kaikki RAMDAC-tiedot on päivitetty. Tämän parametrin ansiosta näytössä voi näkyä yhtä aikaa monta eri kuvaa.

Huomautus: Tiettyjen VGA-korttien pakollisiin asetuksiin kuuluu tämä määritys. Tarkista VGA-korttisi ohje ennen parametrin asetusta.

Disabled tai Enabled

Graphics Aperture Size

Tämä parametri määrittää grafiikka-aukon todellisen koon. Grafiikka-aukko on AGP-videon ja keskusyksikön käyttämän grafiikanhallinnan osoiteavaruuden laajuus. Alin mahdollinen arvo on 8 Mt ja ylin 256 Mt.

Käyttäjän syöttämät arvot

Plug and Play OS

Kun tämän parametrin arvoksi on määritetty Yes, BIOS alustaa ainoastaan PnP-käynnistyslaitteet, kuten SCSI-kortit. Kun tämän parametrin arvoksi on määritetty No, BIOS alustaa sekä PnP-käynnistyslaitteet että muutkin laitteet, kuten äänikortit.

Huomautus: Määritä parametrin arvoksi Yes ainoastaan silloin, kun käyttöjärjestelmäsi on Windows 95, Windows 98 tai Windows 2000.

Yes tai No

Reset Resource Assignments

Määrittämällä tämän parametrin arvoksi Yes voit välttää IRQ-ristiriidan silloin, kun asennat ei-PnP- tai PnP ISA -kortteja. Tämä tyhjentää kaikki resurssimääritykset ja antaa BIOSin määrittää uudelleen resurssit kaikille asennetuille PnP-laitteille seuraavan kerran, kun järjestelmä käynnistetään. Sen jälkeen kun resurssitiedot on poistettu, parametrin arvoksi palautuu No.

Yes tai No


Load Default Settings -ikkuna

BIOSin oletusasetukset on ladattava uudelleen joka kerran, kun järjestelmän laitteistokokoonpanoon (esimerkiksi muistin kokoon, näytön tyyppiin, kovalevyn tyyppiin) tehdään muutoksia, muussa tapauksessa BIOS säilyttää edelliset CMOS-asetukset. Tämän vaihtoehdon valitseminen tuo esiin seuraavan valintaikkunan:

Jos valitset vaihtoehdon Yes, BIOS havaitsee automaattisesti kaikki järjestelmään tekemäsi laitteistomuutokset Tämän vaihtoehdon avulla voit myös palauttaa oletusasetukset.

Jos valitset vaihtoehdon No, palaat takaisin päävalikkoon lataamatta oletusasetuksia.


Abort Settings Change -ikkuna

Kun valitset päävalikosta Asetusten muuttamisen lopetuksen, esiin tulee seuraava valintaikkuna:

Kun valitset Yes, hylkäät kaikki tekemäsi muutokset ja palautat voimaan aiemmin tallennetut parametrien asetukset.

Palaa päävalikkoon valitsemalla No. BIOS säilyttää voimassa kaikki tekemäsi muutokset.


Setup-ohjelman lopettaminen

Kun haluat lopettaa BIOS-apuohjelman, paina Esc-näppäintä. Seuraava valintaikkuna tulee esiin:

Lopeta asennus valitsemalla Yes. Palaa päävalikkoon valitsemalla No. Jos olet muuttanut parametrien asetuksia, seuraava valintaikkuna tulee esiin:

Tallenna muutokset ennen asennuksen lopettamista valitsemalla Yes. Hylkää kaikki muutokset ja lopeta asennus valitsemalla No.


PC-cillin

PC-cillin on virustorjuntaohjelma, joka tutkii tietokoneen kiintolevyn sekä levykeasemassa olevan levykkeen ja poistaa niissä mahdollisesti olevat virukset. Kiintolevy on tutkittava säännöllisesti, jotta kiintolevyn tietojen eheys voitaisiin varmistaa. Tietokoneen mukana toimitettu ohjelma ei välttämättä osaa poistaa uusimpia viruksia. Kun haluat päivittää ohjelman, ota yhteyttä jälleenmyyjään tai käy Trend Micron Web-sivustossa (www.trendmicro.com).

PC-cillin-ohjelman suorittaminen:

  1. Valitse Windows-työpöydän PC-cillin-kuvake.

  2. Valitse tutkittavat asemat, hakemistot tai tiedostot.

  3. Aloita virusten etsiminen valitsemalla Scan-vaihtoehto. Jos PC-cillin löytää viruksen saastuttamia tiedostoja, näyttöön tulee useita toimintavaihtoehtoja.


PC Doctor

PC Doctor -ohjelma sisältää laajan valikoiman laitteiston vianmääritys- ja järjestelmätietotestejä. Niiden avulla käyttäjä voi varmentaa tietokoneen laitteiden toiminnan. Laitteet voidaan testata erikseen tai yhdessä. Jos epäilet laitevikaa, suorita tämä ohjelma ennen kuin otat yhteyttä valmistajan tekniseen tukeen.

Voit käyttää ohjelmaa myös silloin, kun haluat saada yksityiskohtaisia tietoja tieokoneestasi. Näitä tietoja voidaan käyttää viitetietoina, ja niistä voi olla apua vianmäärityksessä.

PC Doctor -ohjelman suorittaminen (valitse toinen vaihtoehto):

  • Windows-tilassa:

  1. Valitse Windows-työpöydän PC Doctor -kuvake.

  2. Noudata näyttöön tulevia ohjeita.

  • DOS-tilassa:

  1. Käynnistä kone uudelleen Programs-cd-levyn avulla.

  2. Valitse PC Doctor -vaihtoehto.

  3. Noudata näyttöön tulevia ohjeita.

Lisätietoja PC Doctor -ohjelmasta saat Internet-osoitteesta: www.ws.com


Ohjelmien asentaminen uudelleen

Esiasennettujen ohjelmien uudelleenasentaminen asennuksen poistamisen jälkeen:

  1. Varmista, että tietokone on kytketty päälle

  2. Aseta Programs-cd-levy cd-asemaan.

  3. Valitse sovellus, jonka haluat asentaa uudelleen.

  4. Asenna ohjelma noudattamalla näyttöön tulevia ohjeita.


Tietokoneen käsitteleminen

Lue huolellisesti seuraavat tärkeät ohjeet. Kun noudatat ohjeita, tietokoneen käyttöikä on pitkä.

  • Älä anna suoran auringonvalon kohdistua tietokoneeseen. Älä aseta sitä lämmönlähteiden, kuten lämpöpatterien lähelle.

  • Älä aseta tietokonetta voimakkaiden magneettikenttien lähelle.

  • Älä anna tietokoneen altistua sateelle tai kosteudelle.

  • Älä roiskuta vettä tietokoneen päälle.

  • Älä anna tietokoneen altistua lialle tai pölylle.

  • Älä koskaan aseta tietokonetta epätasaiselle alustalle.

  • Älä astu virtajohdon päälle tai aseta sen päälle painavia esineitä. Aseta virtajohto ja muut kaapelit niin, etteivät ne ole kulkuväylillä.

  • Irrota virtajohto pistorasiasta aina vetämällä pistotulpasta. Älä vedä johdosta.

  • Jos käytät jatkojohtoa, laitteiston kokonaisvirran suuruus ei saa ylittää johdon virtaluokitusta. Myöskään pistorasiaan kytketyn laitteiston kokonaisvirta ei saa ylittää varokkeen enimmäisvirtaa.

  • Tarkista ohjelmiston mukana toimitetuista ohjeista, voitko valita muita tarkkuus- ja väriyhdistelmiä. Näin voit säätää näytön mahdollisimman mukavaksi katsella.


Tietokoneen ja näppäimistön puhdistaminen

  1. Sammuta tietokone ja irrota virtajohto.

  2. Kostuta pehmeä liina vedellä ja pyyhi sillä tietokoneen ja näppäimistön pinnat. Älä käytä neste- tai suihkepuhdistusaineita.


Hiiren puhdistaminen

  1. Avaa hiiren alla oleva pyöreä kansi.

  2. Poista kuminen pallo. Pyyhi se pehmeällä ja kostealla liinalla.

  3. Aseta pallo takaisin paikalleen ja sulje kansi.


Levykkeiden käsitteleminen

  • Tee aina varmuuskopiot levykkeistä, jotka sisältävät tärkeitä tiedostoja.

  • Säilytä levykkeet kaukana magneettikentistä ja lämmönlähteistä.

  • Älä poista levykettä levykeasemasta, ennen kuin levykeaseman merkkivalo on sammunut.

  • Kirjoitussuojaa levykkeet, ettet vahingossa poista niiden tietoja. Levyke kirjoitussuojataan siirtämällä kirjoitussuojausliuska kirjoitussuojausasentoon.

  • Kun kiinnität 3,5 tuuman levykkeeseen etikettitarran, varmista, että tarra kiinnittyy kunnolla (etiketin pinta on tasainen) ja että se on levykkeen etikettiä varten tarkoitetussa syvennyksessä. Huonosti kiinnitetty etiketti voi aiheuttaa levykkeen juuttumisen asemaan levykettä asetettaessa tai poistettaessa.


Cd- ja dvd-levyjen käsitteleminen

  • Säilytä cd- ja dvd-levyt koteloissaan, etteivät ne naarmuuntuisi tai vahingoittuisi. Lika ja levyn pinnan vaurioituminen voivat vaikuttaa levyn sisältämiin tietoihin, vahingoittaa cd/dvd-aseman lukupään linssiä tai estää tietokonetta lukemasta levyä.

  • Tartu aina cd- tai dvd-levyihin reunasta, jotta ne eivät likaantuisi.

  • Käytä cd- tai dvd-levyjen puhdistamiseen puhdasta, nukkaamatonta liinaa, ja pyyhi levyn pinta suorin säteittäisin vedoin keskeltä reunaa kohti. Älä tee pyörivää liikettä pyyhkiessäsi.

  • Puhdista cd/dvd-asema säännöllisesti. Katso lisäohjeita puhdistuspakkauksesta. Puhdistuspakkauksen voit hankkia mistä tahansa tietokone- tai elektroniikkaliikkeestä.


Milloin on otettava yhteyttä huoltoliikkeeseen

  • Jos tietokone putoaa ja vahingoittuu.

  • Jos tietokone ei toimi normaalisti.

  • Jos toimintaongelma jatkuu vielä senkin jälkeen, kun olet tarkistanut ja käynyt läpi kaikki vianmääritysvihjeet, jotka on mainittu kohdassa Usein esitettyjä kysymyksiä.

  • Jos kyseistä ongelmaa ei ole lainkaan mainittu kohdassa Usein esitettyjä kysymyksiä.


Teknisen avun hankkiminen

Kysy teknisiä lisäohjeita jälleenmyyjältä. Voit myös saada lisätietoja oman alueesi palvelukeskuksista käymällä Acerin Web-sivustossa osoitteessa http://www.acer.com/.


Usein esitettyjä kysymyksiä

Alla on kuvattu tilanteita, joita saatat kohdata käyttäessäsi tietokonetta. Jokaisen kysymyksen jälkeen annetaan vastaus ja toimintaohje ongelman poistamiseksi.

Kysymys: Tietokone ei käynnisty virtakytkintä painamalla.

Vastaus: Tarkista, palaako virtakytkimen merkkivalo.

Jos merkkivalo ei pala, tietokone ei saa virtaa. Toimi seuraavasti:

  • Tarkista, että virtajohto on kytketty oikein pistorasiaan.

  • Tarkista, että tietokoneen oikeassa sivupaneelissa oleva pääkatkaisija on asennossa ON (1). Napsauttamalla tätä näet tietokoneen pääkatkaisijan sijainnin.

  • Jos käytät haaroitusrasiaa tai automaattista jännitteensäädintä, varmista, että se on kytketty pistorasiaan ja päälle.

Jos merkkivalo palaa, toimi seuraavasti:

  • Onko levykeasemassa levyke, joka ei ole käynnistyslevyke? Jos on, poista se tai vaihda sen tilalle järjestelmälevyke. Käynnistä sitten tietokone uudelleen painamalla Ctrl + Alt + Del.

  • Käyttöjärjestelmän tiedostot puuttuvat tai ovat saattaneet vahingoittua. Aseta Windows-asennuksen yhteydessä luomasi käynnistyslevyke levykeasemaan ja käynnistä tietokone uudelleen painamalla Ctrl + Alt + Del. Nyt suoritetaan automaattinen vianmääritys ja tarvittavat korjaukset.

Kysymys: Näyttö on pimeä.

Vastaus: Tietokoneen virransäästötoiminto sammuttaa näytön säästäkseen energiaa. Kytke näyttö uudelleen päälle painamalla jotain näppäintä.

Jos näyttö ei palaudu näppäintä painamalla, kysy lisäohjeita jälleenmyyjältä tai teknisestä tuesta.

Kysymys: Sarjahiiri ei toimi.

Vastaus: Varmista, että sarjakaapeli on kytketty oikein sarjaliitäntään. Lisätietoja hiiren kytkemisestä on kohdassa "Hiiren liittäminen sarjaliitäntään".

Kysymys: Tulostin ei toimi.

Vastaus: Toimi seuraavasti:

  • Varmista, että tulostin on kytketty pistorasiaan ja että se on kytketty päälle.

  • Varmista, että tulostinkaapeli on kytketty oikein tietokoneen rinnakkaisliitäntään ja tulostimen liitäntään. Lisätietoja tulostimen kytkemisestä tietokoneeseen on kohdassa "Tulostimen kytkeminen".

  • Katso lisätietoja tulostimen käyttöoppaasta.

Kysymys: Tietokoneesta ei kuulu ääntä.

Vastaus: Tee seuraavat tarkistukset:

  • Äänenvoimakkuus saattaa olla vaimennettu. Tarkista Windows-tehtäväpalkissa oleva äänenvoimakkuuden kuvake. Jos sen päällä on punainen merkki, napsauta kuvaketta ja poista valinta Vaimenna-valintaruudusta.

  • Jos tietokoneen Line-out-liittimeen on kytketty kuulokkeet tai ulkoiset kaiuttimet, tietokoneen kiinteät kaiuttimet kytkeytyvät automaattisesti pois päältä.

Kysymys: Tietokone ei voi lukea levykkeen, kiintolevyn ja/tai cd-/dvd-levyn tietoja.

Vastaus: Tee seuraavat tarkistukset:

  • Varmista, että käyttämiesi cd-levyjen tai levykkeiden tyyppi on oikea. Lisätietoja on kohdassa "Levyasemat".

  • Tarkista, onko levyke alustettu oikein. Jos ei, alusta se.

  • Varmista, että levyke tai cd-/dvd-levy on asetettu asemaan oikein.

  • Tarkista, että cd-/dvd-levy on puhdas ja ettei siinä ole naarmuja.

  • Tarkista aseman toiminta käyttämällä toimivaa (vahingoittumatonta) levykettä tai levyä. Jos jokin levykeasema, cd- tai dvd-asema ei pysty lukemaan toimivan tallennusvälineen tietoja, vika voi olla kyseisessä asemassa. Kysy lisäohjeita jälleenmyyjältä tai teknisestä tuesta.

Kysymys: Tietokone ei voi kirjoittaa tietoja levykkeeseen tai kiintolevyyn.

Vastaus: Tee seuraavat tarkistukset:

  • Varmista, ettei levy tai kiintolevy ole kirjoitussuojattu. Lisätietoja on kohdassa "Levyasemat".

  • Varmista, että käyttämiesi cd- tai dvd-levyjen tai levykkeiden tyyppi on oikea. Lisätietoja on kohdassa "Levyasemat".

  • Tarkista, onko levyke alustettu oikein. Jos ei, alusta se.

.


ASM Pro Suite

Advanced System Manager (ASM) Pro Suite on järjestelmänhallinta-apuohjelma, jonka avulla voidaan tarkkailla verkkojärjestelmän suorituskykyä, hallita järjestelmää sekä määrittää virheitä ja mahdollisia järjestelmävikoja. Ohjelman avulla järjestelmänvalvoja voi määrittää verkkolaitteiden virheet ja mahdolliset järjestelmäviat yhden hallintatyöaseman kautta. Tämä ehkäisee koneiden kaatumista ja vähentää laitteiston kokonaiskäyttökustannuksia yrityksissä.

ASM Pro Suite -ohjelmiston perusominaisuudet:

  • Remote Complementary Metal Oxide Semiconductor (CMOS) Update - CMOS-päivitys. Verkon tietokoneiden Perusasetus- ja päivämäärä/aikatietojen muuttaminen yhden työaseman kautta.

  • Remote Flash Basic Input/Output System (BIOS) Update - BIOS-etäpäivitys. Verkon tietokoneiden BIOSin päivittäminen yhden työaseman kautta.

  • Remote Console - Etäohjaus. Ohjelmien ja tiedostojen päivittäminen, lataaminen ja siirtäminen verkon tietokoneiden välillä. Tämä toiminto helpottaa järjestelmänvalvojien työtä, etenkin tietokoneiden ylläpitoa ja vianmääritystä.

  • LANDesk Client Manager (LDCM) - ASM Pro Suite -ohjelman laajentaminen mahdollistamalla hallintatoimet Internetin, vakioverkon tai puhelinverkkoyhteyden kautta. Toiminto on yhteensopiva johtavien hallintajärjestelmien, kuten Wired for Management 2.0:n ja Desktop Management Interface (DMI) v2.0:n, kanssa.

    • System Information - Järjestelmätiedot. Verkon tietokoneiden paikantaminen ja niiden yleistietojen, kuten käyttöjärjestelmien, protokollien ja osoitteiden, kerääminen.

    • Configuration Information - Kokoonpanotiedot. Verkon jokaiseen tietokoneeseen asennettujen laitteiden (esimerkiksi BIOS, I/O-liitännät, kiintolevyt ja verkkokortit) kokoonpanotietojen näyttäminen.

    • Fault Management - Virheiden hallinta. Tietokoneiden laitevikojen ja laitteiden kynnysarvojen tarkistaminen. Jos vikoja löytyy tai kynnysarvot ovat ylittyneet, ohjelma antaa tästä ilmoituksen järjestelmänvalvojalle tai sammuttaa tietokoneen lisävahinkojen estämiseksi.

Huomautus: ASM Pro Suite -ohjelman lisäominaisuuksien määrä vaihtelee tuotteen ja mallin mukaan.

ASM Pro Suite -ohjelmaa ei ehkä ole asennettu valmiiksi tietokoneeseen. Siinä tapauksessa se pitää asentaa. ASM Pro Suite -ohjelman asennus:

  1. Varmista, että tietokone on kytketty päälle.

  2. Aseta tietokoneen mukana toimitettu Programs-cd-levy cd-asemaan.

  3. Asenna ohjelma noudattamalla näyttöön tulevia ohjeita.

Varoitus! Varmista, että asetat cd-levyn oikein cd-asemaan. Cd-levyn virheellinen asettaminen voi vahingoittaa cd-levyä ja cd-asemaa. Lisätietoja cd-levyn asettamisesta cd-asemaan saat napsauttamalla tätä.

Huomautus: Tällä hetkellä ASM Pro Suite -ohjelma on Microsoft Windows 98-, Windows 98 Second Edition-, Windows 2000- ja NT-yhteensopiva.


IDE Primary/Secondary -valikko

IDE Primary/Secondary Channel Master/Slave -valikko

Seuraava näyttö tulee esiin, jos valitset jonkin IDE-ohjaimen parametrin:

Seuraavasta taulukosta näet kuvauksen parametreistä. Lihavoidut arvot ovat asetusten oletusarvoja.

Parametri | Kuvaus | Asetukset
Laitteen etsintä -tila | Antaa sinun määrittää järjestelmääsi asennetun kiintolevyn tyypin. Jos haluat BIOSin automaattisesti määrittävän kiintolevysi kokoonpanon, valitse Auto. Jos tiedät kiintolevyn tyypin, voit antaa asetuksen manuaalisesti. | Auto, User tai None
Laitteen tyyppi | Kiintolevyaseman tyypin ilmaiseminen. |
Cylinder | Määrittää kiintolevyn sylinterien määrän ja määritetään automaattisesti sen mukaan, mikä arvo Type-parametrille annetaan. |
Head | Määrittää kiintolevyn päiden määrän. Tämä arvo määritetään automaattisesti sen mukaan, mikä arvo Type-parametrille annetaan. |
Sector | Määrittää kiintolevyn sektoreiden määrän. Tämä arvo määritetään automaattisesti sen mukaan, mikä arvo Type-parametrille annetaan. |
Size | Määrittää kiintolevyn koon megatavuina. Tämä arvo määritetään automaattisesti sen mukaan, mikä arvo Type-parametrille annetaan. |
Hard Disk LBA Mode -valikko | Kun arvo Auto on määritettynä, BIOS-apuohjelma tutkii, tukeeko asennettuna oleva kiintolevy kyseistä toimintoa. Jos toimintoa tuetaan, voit käyttää kiintolevyä, jonka koko on yli 504 Mt. Tämä perustuu Logical Block Address (LBA) -toimintatilan käsittelemiseen. Parannettu IDE-ominaisuus toimii kuitenkin ainoastaan DOS- tai Windows 3.x-, Windows 95-, Windows 98- tai Windows 2000 -ympäristössä. Muissa ympäristöissä on määritettävä tämän parametrin arvoksi Disabled. | Auto tai Disabled
Hard Disk Block Mode -valikko | Parantaa levyn suorituskykyä käytettävissä olevasta kiintolevystä riippuen. Kun arvo Auto on määritettynä tälle parametrille, BIOS-apuohjelma tutkii, tukeeko asennettuna oleva kiintolevy Block Mode -toimintoa. Jos toimintoa tuetaan, kone sallii tiedonsiirron blokkeina (useampina kuin yhtenä sektorina) 256 tavun tiedonsiirtonopeudella. Ota parametri pois käytöstä määrittämällä sen arvoksi Disabled silloin, kun et tarvitse tätä toimintoa. Tämä parametri näkyy vain silloin, kun olet Advanced-tasolla. | Auto tai Disabled
Hard Disk 32-Bit Access -valikko | Parantaa järjestelmän suorituskykyä sallimalla kiintolevyn 32-bittisen käyttötavan. Tämä parannettu IDE-ominaisuus toimii kuitenkin ainoastaan DOS- tai Windows 3.x-, Windows 95-, Windows 98- tai Windows 2000- sekä Novell NetWare -ympäristössä. Jos käyttämäsi ohjelmisto tai kiintolevy eivät tue toimintoa, määritä parametrin arvoksi Disabled. Tämä parametri näkyy vain silloin, kun olet Advanced-tasolla. | Käytössä tai Ei käytössä
Parannettu PIO-tila | Kun arvo Auto on määritettynä, BIOS-apuohjelma tutkii, tukeeko asennettuna oleva kiintolevy kyseistä toimintoa. Jos toimintoa tuetaan, tietojen pelastus- ja luku-/kirjoitus-toiminnot toimivat nopeammalla ajoituksella. Tällöin kiintolevyn toiminta-aika lyhenee. Kiintolevy toimii tehokkaammin. Ota parametri pois käytöstä määrittämällä sen arvoksi Disabled silloin, kun et tarvitse tätä toimintoa. Tämä parametri näkyy vain silloin, kun olet Advanced-tasolla. | Auto tai Disabled
DMA Transfer Mode -valikko | Käytettävissä olevat Ultra DMA- ja Multi-DMA -tilat parantavat kiintolevyn suorituskykyä lisäämällä tiedonsiirtonopeutta. Sen lisäksi että nämä ominaisuudet on otettava käyttöön BIOS-asetuksissa, sekä Ultra DMA että Multi-DMA edellyttävät, että DMA-ohjain on ladattuna. Kun tämän parametrin arvoksi on määritetty Auto, BIOS-apuohjelma valitsee kiintolevyysi sopivan DMA-tilan automaattisesti. Tämä parametri näkyy vain silloin, kun olet Advanced-tasolla. | Auto tai Disabled


Easy Networking

Easy Networking on ohjattua toimintoa muistuttava apuohjelma, jonka avulla voit itse määrittää verkkoyhteyden edellyttämät asetukset eri verkkokomponenteille, kuten TCP/IP, IPX, NetBEUI, Client for Microsoft NT, Client for Novell NetWare sekä Tiedostojen ja kirjoittimien jakaminen Microsoft-verkoissa. Varmista ennen asentamistyön aloittamista, että käytettävissäsi ovat seuraavat tiedot:

  • tuettu verkkoprotokolla

  • tuettu verkkoasiakas ja tuetut verkkopalvelut

  • tietokoneesi IP-osoite

  • työryhmäsi nimi

Jos et löydä näitä tietoja, kysy ohjeita verkonvalvojalta. Kun nämä tiedot ovat käytössäsi, sinun tarvitsee vain noudattaa apuohjelman graafisen käyttöliittymän ohjeita. Kun asennus on valmis ja tietokone käynnistetään uudelleen, diagnostiikka-apuohjelma tarkistaa verkkoasetukset ja varmistaa jokaisen osan oikean toiminnan.

Easy Networking on paljon yksinkertaisempi ja helppokäyttöisempi kuin muut saatavana olevat verkkoapuohjelmat. Se käyttää ainoastaan yleisimpiä käytettäviä protokollia ja verkkopalveluita.

Käynnistä apuohjelma kaksoisnapsauttamalla Windows-työpöydän Easy Networking kuvaketta. Noudata sitten näyttöön tulevia ohjeita.

Huomautus: Easy Networking ei pysty määrittämään verkkoyhteyttä tietokoneisiin, jotka eivät ole yhteydessä Microsoft NT:n, Novell NetWaren tai Internetin kautta. Lisätietoja tästä apuohjelmasta saat Easy Networkingin online-ohjeesta.


Acerin TimeMachine

Acerin TimeMachine (vain Windows 98)

Acerin TimeMachine on apuohjelma, jonka avulla tietokone voidaan palauttaa toimintakuntoon. Se tallentaa ja palauttaa tärkeät järjestelmätiedostot sellaisiksi kuin ne olivat tietokoneen vielä toimiessa oikein. Normaalikäytössä apuohjelma suorittuu taustalla tarkistaen tietokoneen järjestelmätiedostot automaattisesti päivittäin. Se muodostaa tilannevedoksen tärkeistä järjestelmätiedostoista ja tallentaa sen tiedostoksi. Joka päivä otetaan vain yksi tilannevedos. Jos tietokoneeseen tulee vika tai käyttäjä yrittää sammuttaa Windowsin tilannevedosta luotaessa, tilannevedostoiminto epäonnistuu. Tallennetuista tilannevedoksista voidaan valita se, jonka sisältämät järjestelmätiedostot halutaan palauttaa.

Tietokoneongelmien esiintyessä voi olla tarpeen suorittaa Acerin TimeMachine-ohjelma. Acerin TimeMachine-ohjelman suorittaminen (valitse jompikumpi vaihtoehto):

  • Windows-tilassa:

  1. Valitse Windows-työpöydän TimeMachine-kuvake. Näyttöön tulee Acerin TimeMachine-käyttöliittymä, jossa on seuraavat toiminnot:

    • Tilannevedoksen palauttaminen

    • Viimeisen palautetun tilannevedoksen kumoaminen

    • Uusien tilannevedosten tallentaminen

    • Ohjelman asetusten määrittäminen

  2. Valitse haluamasi toiminto ja noudata näyttöön tulevia ohjeita ja vihjeitä.

  3. Odota, että tulokset tulevat näyttöön.

  • DOS-tilassa:

  1. Käynnistä kone uudelleen Programs-cd-levyn avulla.

  2. Valitse TimeMachine-vaihtoehto. DOS-tilassa Acerin TimeMachine-apuohjelma antaa valittavaksi vain yhden vaihtoehdon, tilannevedoksen palautuksen.

  3. Valitse tilannevedos, jonka järjestelmätiedostot haluat palauttaa.

  4. Odota, että tulokset tulevat näyttöön.