Willkommen

Willkommen beim Online-Benutzerhandbuch für den Veriton 7200 Serie

Wir bedanken uns bei Ihnen für den Kauf des Veriton 7200 Serie-Computers.Ihr Computer wird mit einer gedruckten Dokumentation und einem im voraus überspielten Online-Handbuch ausgeliefert, das Sie mit den Informationen versorgt, die Sie für eine umfassende Bedienung und Nutzung Ihres Computers benötigen. Wenn Sie Ihren Computer über dieses Online-Handbuch kennenlernen möchten, können Sie durch Anklicken des ersten Themas im Inhalt beginnen, oder klicken Sie auf ein für Sie interessantes Thema. Über die Registerkarte Suchen gelangen Sie auch schnell zu den gewünschten Informationen.


Überblick

Systemüberblick

Leistung

  • Intel Pentium® 4-Prozessor mit Intel NetBurst™-Mikroarchitektur

  • Systemspeicher erweiterbar auf:

    • Veriton 7200 : Maximal 3 GB mittels SDRAM- (Synchronous Dynamic
      Random Access Memory) DIMMs

    • Veriton 7200D : Maximal 2 GB mittels DDR- (Double Data Rate) SDRAM-DIMMs

      Hinweis: Um die oben angegebene Systemspeicherkapazität nutzen zu können, müssen Speichermodule mit einer Kapazität von 1 GB verwendet werden. Zum derzeitigen Zeitpunkt wird ein derartiger Modultyp nicht auf dem Markt angeboten. Der Speichermodultyp mit der höchsten verfügbaren Kapazität ist 512 MB groß, mit dem sich die Systemspeicherkapazität vom Veriton 7200 auf 1,5 GB und die vom Veriton 7200D auf 1,0 GB erweitern läßt.

  • Stromverwaltungsfunktion

  • 3,5-Zoll-Diskettenlaufwerk

  • DVD-ROM-, CD-ROM- oder CD-RW-Laufwerk

  • Enhanced-IDE-Festplattenlaufwerk mit hoher Kapazität

Multimedia

  • 128-Bit-Grafikbeschleuniger, installiert im AGP-Kartensteckplatz

  • Erstklassiges 3D-Audiosystem über den integrierten Audio-Controller

  • Audioeingang, Audioausgang, Mikrofoneingang und Game/MIDI-Schnittstellen

    • Hinweis: Das System hat zwei Mikrofoneingänge (vorne und hinten).

Anschlußmöglichkeiten

  • PS/2-Maus- und Tastatur-Schnittstellen

  • Schnittstellen: Zwei serielle und eine parallele

  • USB- (Universal Serial Bus) Anschlüsse (zwei an der Vorderseite und zwei an der Rückseite)

  • Hochgeschwindigkeits-Fax-/Daten-PCI-Modem (optional)

  • 10Base-T/100Base-TX-Netzwerkunterstützung mit Weckfunktion von Gegenseite aus


Vorderseite

Auf der Vorderseite Ihres Computers befinden sich folgende Komponenten:

Register | Symbol | Beschreibung
1 |  | CD-Träger des CD-ROM/DVD-ROM/CD-RW-Laufwerks
2 |  | Stopp-/Auswurftaste
3 |  | Sprung/Vorlauftaste
4 |  | Aktivitätsanzeige (lichtemittierende Diode) der Festplatte
5 |  | LAN-Aktivitätsanzeige
6 |  | Stromversorgungsanzeige
7 |  | Netzschalter
8 |  | Aktivitätsanzeige des CD-ROM/DVD-ROM/CD-RW-Laufwerks
9 |  | Lautstärkeregler
10 |  | Kopfhörer-/Ohrhöreranschluß des CD-ROM/DVD-ROM/CD-RW-Laufwerks
11 |  | 5,25-Zoll-Laufwerkschächte
12 |  | 3,5-Zoll-Diskettenlaufwerk
13 |  | Aktivitätsanzeige des Diskettenlaufwerks
14 |  | Auswurftaste des Diskettenlaufwerks
15 |  | Lautsprecher-/Audioausgang
16 |  | Mikrofoneingang (Vorderseite)
17 |  | USB-Anschlüsse


Rückseite

Ihr Computer verfügt über mehrere Anschlüsse für die Verbindung von Peripheriegeräten.

Register | Symbol | Farbe | Beschreibung
1 |  |  | Netzschalter
2 |  |  | Spannungswahlschalter
3 |  |  | Netzkabelanschluß
4 |  | Weiß | Netzwerkanschluß
5 |  | Weinrot | Paralleler/Druckeranschluß
6 |  | Goldfarben | Game/MIDI-Anschluß
7 |  |  | CRT/LCD-Monitoranschluß
8 |  |  | Stromversorgung
9 |  | Grün | PS/2-Mausanschluß
10 |  | Violett | PS/2-Tastaturanschluß
11 |  | Schwarz | USB-Anschlüsse
12 |  | Türkis | Serieller Anschluß
13 |  | Limonenfarben | Audioausgang
14 |  | Hellblau | Audioeingang
15 |  |  | Mikrofoneingang (Rückseite)
16 |  |  | Erweiterungssteckplätze


Tastatur

Die Ihrem Computer mitgelieferte Tastatur verfügt über Standardtasten mit separaten Internettasten, Cursortasten, zwei Windows-Tasten und zwölf Funktionstasten.

Komponente

Komponente

Beschreibung

1

Programmierbare Tasten

Über die programmierbaren Tasten bekommen Sie einen direkten Zugang zu einem URL (eine Website), oder Sie starten hiermit ein beliebiges Programm, eine Datei oder eine Anwendung auf Ihrem System. Die fünfte Taste ist so eingestellt, daß sie den Medienspieler startet.
Um die Einstellungen einer jeden einzelnen Taste zu konfigurieren, klicken Sie mit der rechten Maustaste auf das Symbol Magic Keyboard in der Windows-Taskleiste.

2

Internet/Suspend-Tasten

Die Internet/Suspend-Tasten bestehen aus drei Tasten:

  • E-Mail [image] : Startet das E-Mail-Programm, das dem System beigefügt ist.

  • Webbrowser [image] : Startet das Browser-Programm, das dem System beigefügt ist.

  • Suspend/Wiederaufnahme [image] : Schaltet das System in einen Energiesparmodus, wenn diese Taste gedrückt wird. Um das System wieder funktionstüchtig zu machen, drücken Sie diese Taste nochmals.

3

Multimedia-Tasten

Diese Taste bietet Ihnen folgende Möglichkeiten: .

  • Wiedergabe/Pausetaste [image] : Drücken Sie diese Taste, um eine Audio- oder Videodatei abzuspielen. Drücken Sie diese Taste nochmals, um die Wiedergabe zu pausieren.

  • Stopptaste [image] : Drücken Sie diese Taste, um die Wiedergabe einer Audio- oder Videodatei anzuhalten.

  • Vorlauftaste [image] : Drücken Sie die Taste, um zur nächsten Audiospur oder Datei zu springen, die dann abgespielt wird.

  • Rücklauftaste [image] : Drücken Sie die Taste, um zur vorherigen Audiospur oder Datei zurückzuspringen, die dann abgespielt wird.

4

Lautstärkeregler/Ton-aus

Steuert die Lautstärke aus. Drehen Sie diesen Regler im oder entgegen dem Uhrzeigersinn, um die Lautstärke einzustellen. Drücken Sie auf den Knopf, um zwischen Ton-aus/Ton-ein hin und her zu schalten.

5

Scroll Lock

Wenn diese Feststelltaste aktiviert ist, bewegt sich die Bildschirmanzeige eine Zeile nach oben bzw. unten, wenn Sie die entsprechenden Pfeiltasten drücken. Beachten Sie, daß Scroll Lock bei einigen Anwendungen nicht funktioniert.

6

Num Lock-Taste

Wenn diese Feststelltaste aktiviert ist, befindet sich das Tastenfeld im numerischen Modus; die Tasten lassen sich dann wie bei einem Taschenrechner bedienen (inklusive der arithmetischen Operatoren +, -, * und /).

7

Cursortasten

Mit den Cursortasten, auch Pfeiltasten genannt, bewegen Sie den Cursor auf dem Bildschirm. Sie haben die gleichen Funktionen wie die Pfeiltasten auf dem numerischen Tastenfeld, wenn die Num Lock-Taste ausgeschaltet ist.

8

Anwendungstaste

Öffnet das Kontextmenü einer Anwendung (entspricht einem Klick mit der rechten Maustaste).

9

Taste mit Windows-Logo

Start-Taste. Tastenkombinationen mit dieser Taste führen bestimmte Funktionen aus, wie:

  • Windows + Tab: Aktiviert die nächste Schaltfläche in der Taskleiste

  • Windows-Taste + E: Öffnet den Explorer in der Arbeitsplatz-Ansicht

  • Windows-Taste + F: Ruft ein Programm zur Dateisuche auf

  • Windows-Taste + M: Aktiviert die Funktion Alle Fenster minimieren

  • Umschalttaste + Windows-Taste + M: Macht die Funktion Alle Fenster minimieren rückgängig

  • Windows-Taste + R: Ruft das Dialogfeld Ausführen auf

10

Caps Lock-Taste

Wenn diese Feststelltaste aktiviert ist, werden alle eingegebenen alphabetischen Zeichen in Großbuchstaben dargestellt (entspricht dem Drücken von Umschalttaste + <Buchstabe>).

11

Funktionstasten

Ruft die meisten Computersteuerungen auf, wie z.B. Bildschirmhelligkeit, Lautstärke und das BIOS-Dienstprogramm.


Maus

Ihre Maus verfügt über zwei Tasten: die linke und die rechte Maustaste. Das Drücken und Loslassen dieser Tasten wird "klicken" genannt. Manchmal müssen Sie auf eine Option doppelklicken (schnell aufeinanderfolgendes zweimaliges Drücken der Maustaste) oder die rechte Maustaste drücken (schnelles Klicken der rechten Maustaste).

Das Schaltrad zwischen den beiden Maustasten ermöglicht einen einfacheren Bildlauf. Durch Bewegen des Schaltrads mit Ihrem Finger können Sie schnell mehrere Seiten, Zeilen oder Fenster durchlaufen. Das Schaltrad kann auch als dritte Maustaste und damit zum Anklicken oder Doppelklicken eines Symbols oder einer Option verwendet werden.

Unter "Reinigen der Maus" finden Sie eine Anleitung zum Reinigen der Maus.

Hinweis: Anleitungen zum Einrichten Ihrer Maus auf Linkshänderbetrieb finden Sie in Ihrem Windows-Handbuch.


Laufwerke

Ihr Computer wird mit folgenden Laufwerken ausgeliefert:

3,5-Zoll-Diskettenlaufwerk

Das 3,5-Zoll-Diskettenlaufwerk Ihres Systems kann 720-KB- und 1,44-MB-Disketten aufnehmen. Disketten sind kompakt, leicht und bequem mitzunehmen. Klicken Sie hier, um Tips für die Pflege von Disketten zu erhalten.

CD-ROM/DVD-ROM/CD-RW-Laufwerk

Ihr System wird mit einem CD-ROM-, einem DVD-ROM- oder einem CD-RW-Laufwerk ausgeliefert. Dieses Laufwerk befindet sich an der Vorderseite Ihres Computers. Auf dem CD-ROM-Laufwerk können Sie unterschiedliche CD-Typen abspielen. Auf dem DVD-ROM-Laufwerk können Sie nicht nur alte CD-ROMs, CD-I-Disks und Video-CDs abspielen, sondern auch neue DVDs (Digital Video Discs). Auf dem CD-RW-Laufwerk können Sie auf CD-R/W- (aufnahmefähig oder erneut beschreibbar) Disks Daten aufzeichnen bzw. brennen. DVD oder DVD-ROM ist einer neuer Datenträgertyp, der mindestens 4,7 GB (Gigabyte) speichern kann, ausreichend für einen Spielfilm in normaler Länge. Man geht davon aus, daß CD-ROMs und auch VHS-Videokassetten und Laserdisks von diesem CD-Typ verdrängt werden.

CDs und DVDs sind, ähnlich wie Disketten, auch kompakt, leicht und bequem mitzunehmen. Da sie jedoch empfindlicher sind als Disketten, müssen sie mit besonderer Sorgfalt behandelt werden. Klicken Sie hier, um Tips für die Pflege von CDs zu erhalten.

So legen Sie eine CD/DVD in das CD-ROM/DVD-ROM/CD-RW-Laufwerk Ihres Computers:

  1. Drücken Sie vorsichtig auf die Auswurftaste an der Vorderseite.

  2. Wenn sich der CD-Träger öffnet, können Sie die CD/DVD einlegen. Achten Sie dabei darauf, daß die Etiketten- oder Titelseite der CD nach oben weist. Halten Sie eine CD an ihren Rändern fest, um keine Schmutzflecken oder Fingerabdrücke auf ihr zu hinterlassen.

  3. Drücken Sie wieder auf die Auswurftaste, um den CD-Träger hereinzufahren.

Hinweis: Achten Sie darauf, daß die CD ordnungsgemäß eingelegt ist, bevor Sie den CD-Träger schließen.

Festplattenlaufwerk

Auf Ihrem Computer ist eine Enhanced-IDE- (E-IDE) Festplatte mit hoher Kapazität im voraus eingebaut worden. Wenn Sie diese Festplatte austauschen oder aufrüsten möchten, bitten Sie Ihren Händler oder den qualifizierten Kundendienst um Unterstützung.


Anzeigegerät

An Ihren Computer können normale CRT-Monitore oder LCD-Bildschirme angeschlossen werden. Weitere Informationen über das jeweilige Anzeigegerät finden Sie in dem mit Ihrem Monitor oder LCD-Bildschirm gelieferten Handbuch.


Einstellen Ihres Stuhles

Auch wenn Sie den richtigen Stuhl besitzen, heißt dies noch nicht, daß er Sie auch richtig stützt. Es ist notwendig, daß Sie Ihren Stuhl an Ihre Körperhaltung anpassen. Die richtige Körperhaltung ermöglicht Ihnen ein bequemes Arbeiten und steigert die Produktivität.

  • Sie sollten die Lehne Ihres Stuhls nicht neigen. Wenn Sie einen Stuhl besitzen, bei dem die Neigung der Lehne eingestellt werden kann, stellen Sie die Neigungseinstellung fest, so daß die Lehne weder nach vorn noch nach hinten geneigt werden kann.

  • Stellen Sie die Höhe Ihres Stuhls so ein, daß Ihre Oberschenkel parallel zum Fußboden sind und Sie Ihre Füße flach und gerade auf dem Boden aufstellen können.

  • Lehnen Sie Ihren Oberkörper an die Stuhllehne an. Dadurch verhindern Sie eine zusätzliche Beanspruchung durch ständiges Balancehalten des Oberkörpers.


Positionieren des Veriton PC

Beachten Sie beim Auswählen eines Aufstellorts für Ihren Computer die folgenden Hinweise:

  • Stellen Sie den Computer nicht in der Nähe von Geräten auf, die elektromagnetische oder Funkstörungen verursachen können, wie z. B. Radio- und TV-Geräte, Kopierer oder Heizungs- bzw. Klimageräte.

  • Meiden Sie schmutzige Bereiche sowie erhebliche Temperatur- und Feuchtigkeitsschwankungen.

  • Sie können Ihren Computer neben oder unter Ihrem Schreibtisch aufstellen, sollten aber darauf achten, daß Ihr Arbeits- und Bewegungsraum nicht verstellt wird.


Positionieren Ihrer Tastatur

Die Position der Tastatur spielt in bezug auf Ihre Körperhaltung eine sehr wichtige Rolle. Wenn Sie sie zu weit entfernt aufstellen, müssen Sie sich nach vorn beugen und sitzen daher in einer unnatürlichen Haltung. Stellen Sie sie zu hoch auf, werden Ihre Schultermuskeln unnötig beansprucht.

  • Die Tastatur sollte sich direkt über Ihrem Schoß befinden. Passen Sie die Höhe der Tastatur durch Ausklappen der Neigungsstützen auf der Unterseite der Tastatur an.

  • Halten Sie Ihre Unterarme beim Schreiben parallel zum Fußboden. Ihre Oberarme und Schultern sollten entspannt sein. Versuchen Sie, mit einem leichten Anschlag zu tippen. Wenn Sie eine Beanspruchung Ihrer Schulter oder Ihres Nackens spüren, überprüfen Sie Ihre Körperhaltung nochmals.

  • Stellen Sie die Tastatur vor Ihrem Monitor auf. Wenn Sie die Tastatur seitlich versetzt aufstellen, müssen Sie Ihren Kopf beim Schreiben drehen, wodurch Ihre Nackenmuskulatur belastet wird, was wiederum zu Verspannungen führen kann.


Positionieren Ihrer Maus

  • Die Maus sollte auf derselben Oberfläche wie die Tastatur plaziert werden, damit Sie sie leicht erreichen können.

  • Positionieren Sie die Maus so, daß Sie ausreichend Bewegungsspielraum haben und sich nicht strecken oder nach vorn beugen müssen.

  • Verwenden Sie Ihren Arm, um die Maus zu bewegen. Legen Sie Ihr Handgelenk nicht auf dem Tisch ab, wenn Sie die Maus bewegen.


Positionieren Ihres Monitors

Stellen Sie Ihren Monitor in einem angemessenen Abstand (normalerweise 50 bis 60 cm entfernt) auf. Stellen Sie den Bildschirm so ein, daß sich seine Oberkante direkt in Augenhöhe oder etwas darunter befindet.


Tastatur

Sie können zwei Arten von Tastaturen an Ihr System anschließen: USB-Tastatur oder PS/2-Tastatur.

PS/2-Tastatur

Verbinden Sie das Tastaturkabel mit dem PS/2-Tastaturanschluß [image] (violetter Anschluß) an der Rückseite Ihres Computers.


Maus

Sie können drei Arten von Mäusen an Ihr System anschließen: USB-Maus, PS/2-Maus oder serielle Maus.

PS/2-Maus

Verbinden Sie das Mauskabel mit dem PS/2-Anschluß [image] (grüner Anschluß) an der Rückseite Ihres Computers.

Serielle Maus

Verbinden Sie das Mauskabel mit dem seriellen Anschluß [image] (türkiser Anschluß) an der Rückseite Ihres Computers.


Monitor

Verbinden Sie das Monitorkabel mit dem CRT-Monitoranschluß an der Rückseite Ihres Computers.

Hinweis: Zusätzliche Anleitungen und Informationen sind im Monitorhandbuch angegeben.


Netzkabel

Vorsicht! Bevor Sie anfangen, sollten Sie sich über die Stromspannung in Ihrem Gebiet erkundigen. Stellen Sie sicher, daß sie mit der Spannungseinstellung Ihres Computers übereinstimmt (prüfen Sie den Spannungswahlschalter an der Rückseite des Computers). Wenn beide Spannungswerte nicht übereinstimmen, setzen Sie den Spannungswahlschalter auf die Einstellung, die der Stromspannung Ihres Gebietes entspricht.

Verbinden Sie das Netzkabel mit dem Netzanschluß an der Rückseite Ihres Computers. Schließen Sie dann das andere Ende des Netzkabels an eine Steckdose an.


Einschalten Ihres Computers

Nachdem Sie die benötigten Peripheriegeräte und das Netzkabel angeschlossen haben, können Sie jetzt den Computer einschalten, und mit Ihrer Arbeit beginnen.

So schalten Sie Ihren Computer ein:

  1. Schalten Sie alle Peripheriegeräte ein, die an den Computer angeschlossen sind, z.B. Monitor, Drucker, Fax, Lautsprecher, etc.

  2. Setzen Sie den Spannungswahlschalter an der Rückseite Ihres Computers auf die Spannung, die in Ihrem Wohngebiet verwendet wird (a), und schalten Sie dann den Hauptnetzschalter ein (b).

  3. Drücken Sie den Netzschalter auf der Vorderseite Ihres Computers.

Wichtig: Vergewissern Sie sich, daß das Netzkabel ordnungsgemäß an eine Steckdose angeschlossen ist. Wenn Sie eine Steckerleiste oder einen automatischen Spannungsregler verwenden, müssen diese angeschlossen und eingeschaltet sein.


Ausschalten Ihres Computers

Um den Computer auszuschalten, klicken Sie in der Windows-Taskleiste auf die Schaltfläche Start, heben Sie Beenden hervor, wählen Sie Herunterfahren, und klicken Sie anschließend auf OK. Sie können dann alle an den Computer angeschlossenen Peripheriegeräte ausschalten.

Wenn Sie den Computer nicht normal herunterfahren können, drücken Sie den Netzschalter wenigsten vier Sekunden lang. Wenn der Netzschalter nur kurz gedrückt wird, wechselt der Computer eventuell nur in den Suspend-Modus.


Anschließen eines Druckers

Um den Drucker anzuschließen, verbinden Sie das Druckerkabel mit dem parallelen Anschluß [image] (weinroter Anschluß) an der Rückseite Ihres Computers.

Hinweis: Der unten abgebildete Drucker dient nur als Beispiel. Das tatsächliche Druckermodell fällt je nach Land unterschiedlich aus.


Netzwerk

Verbinden Sie das Netzwerkkabel mit dem Netzwerkanschluß [image] (weißer Anschluß) an der Rückseite Ihres Computers.


Anschließen von Multimedia-Geräten

Sie können Multimedia-Geräte, z.B. ein Mikrofon, Kopfhörer oder Ohrhörer, externe Lautsprecher, ein Audioeingangsgerät und einen Joystick (für Computerspiele) anschließen. Mit Hilfe dieser Geräte machen Sie sich die Multimediafunktionen Ihres Computers zu Nutze.

Hinweis: Die in diesem Online-Handbuch abgebildeten Multimedia-Geräte dienen nur als Beispiel. Die tatsächlichen Gerätemodelle fallen je nach Land unterschiedlich aus.

Verbinden Sie die Geräte auf folgende Weise:

  • Mikrofon: Verbindung zum Mikrofoneingang [image] (rosa Anschluß) an der Vorder- und Rückseite Ihres Computers.

    Hinweis: Das System hat zwei Mikrofoneingänge (vorne und hinten). Sie können jedoch beide Eingänge nicht gleichzeitig verwenden. Die Standardeinstellung Ihres Systems aktiviert den Mikrofoneingang an der Vorderseite und deaktiviert denjenigen an der Rückseite.

  • Ohrhörer, Kopfhörer: Verbindung zum Kopfhörerausgang [image] (limonenfarbener Anschluß) an der Vorderseite Ihres Computers

    Hinweis: Um die Lautstärke der Kopfhörer einzustellen, klicken Sie auf das Lautsprechersymbol in der Taskleiste am unteren Bildschirmrand. Wenn sich die Lautstärkeregelung einblendet, ziehen Sie den Schieberegler der Lautstärke auf den gewünschten Pegel. Auch können Sie die Lautstärketaste auf der Tastatur verwenden.

  • Externe USB-Lautsprecher: Verbindung zum Audioausgang [image] (limonenfarbener Anschluß) und zum USB-Anschluß [image] (schwarzer Anschluß) an der Rückseite Ihres Computers.

  • Audioeingangsgerät: Verbindung zum Audioeingang [image] (hellblauer Anschluß) an der Rückseite Ihres Computers.

  • Joystick: Verbindung zum Game/MIDI-Anschluß [image] (goldfarbener Anschluß) an der Rückseite Ihres Computers

    Hinweis: Informationen über das Konfigurieren von Multimedia-Geräten entnehmen Sie bitte dem Handbuch des jeweiligen Geräts.


Anschließen von USB-Geräten

USB (Universal Serial Bus) ist ein neues serielles Busdesign, an den Peripheriegeräte mit niedriger/mittlerer Geschwindigkeit (weniger als 12 Mbps), z.B. Tastatur, Maus, Lautsprecher, Joystick, Scanner, Drucker und Modem, in Reihenschaltung angeschlossen werden können. Mit USB entfallen komplexe Kabelverbindungen.

Ihr Computer verfügt über vier USB-Anschlüsse: Jeweils zwei an der Vorder- und Rückseite. Über diese Anschlüsse können Sie zusätzliche Seriellgeräte an Ihren Computer ohne Belegung wertvoller Systemressourcen anschließen.

Um ein USB-Gerät anzuschließen, verbinden Sie das Gerätekabel mit einem der USB-Anschlüsse [image] (schwarzer Anschluß).

Hinweis: Die unten abgebildeten USB-Geräte dienen nur als Beispiel. Die tatsächlichen Gerätemodelle fallen je nach Land unterschiedlich aus.

Hinweis: Die meisten USB-Geräte verfügen auch über einen integrierten USB-Anschluß, an den Sie weitere USB-Geräte in Reihe anschließen können.


ESD-Vorsichtsmaßnahmen

Elektrostatische Entladungen (ESD) können den Prozessor, die Laufwerke, Erweiterungskarten und andere Komponenten beschädigen. Es wird deshalb empfohlen, vor der Installation jeglicher Computerkomponenten die unten aufgeführten Vorsichtsmaßnahmen zur Vermeidung elektrostatischer Entladungen durchzuführen. Dazu zählen die Maßnahmen vor der Installation sowie die Maßnahmen nach der Installation.

  1. Nehmen Sie Computerkomponenten erst aus ihrer Schutzhülle, nachdem Sie alle Vorbereitungen zur Installation getroffen haben.

  2. Tragen Sie am Handgelenk ein Erdungsarmband, und schließen Sie es an einem Metallteil des Computers an, bevor Sie eine Komponente in die Hand nehmen. Wenn kein Erdungsarmband verfügbar ist, sollten Sie während der gesamten Zeit, in denen Schutzmaßnahmen vor elektrostatischen Entladungen erforderlich sind, Kontakt zu einem Metallteil des Computers behalten.


Vor der Installation

Führen Sie vor der Installation einer Computerkomponente folgende Schritte aus:

  1. Schalten Sie den Computer und alle angeschlossenen Peripheriegeräte aus, bevor Sie den Computer öffnen. Ziehen Sie dann alle Kabel aus den Netzsteckdosen.

  2. Öffnen Sie den Computer.

  3. Beachten Sie beim Umgang mit Computerkomponenten die ESD-Vorsichtsmaßnahmen.

  4. Bauen Sie Erweiterungsbaugruppen aus, oder entfernen Sie Peripheriegeräte, falls der Zugang zu den DIMM-Sockeln oder Komponentenanschlüssen behindert ist.

Vorsicht! Wenn Sie den Computer nicht korrekt ausschalten, bevor Sie mit der Installation der Komponenten beginnen, kann es zu schweren Beschädigungen kommen. Versuchen Sie nicht, den Computer zu öffnen, aufzurüsten oder die Konfiguration zu ändern, wenn Sie kein qualifizierter Service-Techniker sind.


Nach der Installation zu befolgende Anweisungen

Nach Installation einer Computerkomponente müssen Sie Folgendes berücksichtigen:

  1. Achten Sie darauf, daß die Komponenten ordnungsgemäß installiert wurden.

  2. Installieren Sie wieder alle zuvor entfernten Erweiterungskarten oder Peripheriegeräte.

  3. Erneutes Anbringen der Seitenabdeckungen.

  4. Schließen Sie die erforderlichen Kabel an und schalten Sie Ihren Computer ein.


Abnehmen der Gehäuseabdeckung

Abnehmen der Seitenabdeckungen

Sie müssen Ihren Computer öffnen, bevor Sie zusätzliche Komponenten einbauen können. Nehmen Sie die Seitenabdeckungen anhand folgender Schritte ab:

  1. Schalten Sie den Computer aus, und ziehen Sie alle Kabel ab.

  2. Stellen Sie Ihren Computer auf eine flache, stabile Oberfläche.

  3. Entfernen Sie mit einem Schraubenzieher vier Schrauben von der Rückseite. Legen Sie die Schrauben zur Seite.

  4. Halten Sie die Seitenabdeckung mit beiden Händen fest. Schieben Sie sie ca. 2,5 cm nach hinten, und ziehen Sie sie dann behutsam nach außen, um sie abzunehmen. Tun Sie auf der anderen Seite das Gleiche.


Erneutes Anbringen der Gehäuseabdeckung

So bringen Sie die Seitenabdeckungen wieder an

  1. Richten Sie die Scharniere der Seitenabdeckung mit dem Gehäuserahmen aus, und drücken Sie sie hinein, um sie wieder auf Ihren Platz zu schieben. Tun Sie auf der anderen Seite das Gleiche.

  2. Befestigen Sie die Seitenabdeckungen mit vier Schrauben.


Interne Komponenten

Die nachstehende Abbildung stellt dar, wie Ihr Computer nach Abnahme der Gehäuseabdeckung aussieht:

Register | Komponente
1 | 5,25-Zoll-Laufwerkschächte (drei Einschubschächte)
2 | 3,5-Zoll-Laufwerkschächte (zwei Einschubschächte)
3 | Tochterplatine
4 | Systemplatine*
5 | Festplattenlaufwerk
6 | Erweiterungssteckplätze
7 | Stromversorgung

* Die in der obigen Abbildung dargestellte Systemplatine ist möglicherweise nicht genau das Modell, das auf Ihrem Computer vorhanden ist.


Austauschen des Festplattenlaufwerks

Tauschen Sie die Festplatte Ihres Computers anhand folgender Schritte aus:

Hinweis: Die in der unteren Abbildung dargestellte Systemplatine ist möglicherweise nicht genau das Modell, das auf Ihrem Computer vorhanden ist.

  1. Entfernen Sie die Seitenabdeckung.

  2. Entfernen Sie die vier Schrauben, mit denen die Festplatte am Laufwerkrahmen befestigt ist. Legen Sie die Schrauben zur Seite.

  3. (a) Ziehen Sie das Netz- und die Laufwerkkabel von der Festplatte ab.

    (b) Nehmen Sie die Festplatte aus dem Laufwerkrahmen heraus.

  4. (a) Legen Sie die neue Festplatte in den Rahmen hinein.

    (b) Schließen Sie die Netz- und Laufwerkkabel an die neue Festplatte an.

  5. Befestigen Sie die Festplatte mit vier Schrauben.

    Hinweis: Vergewissern Sie sich, daß die anderen Enden der Laufwerkkabel fest mit den entsprechenden Anschlüssen auf der Systemplatine verbunden sind.

  6. Bringen Sie die Seitenabdeckung wieder an.


Einbau einer Erweiterungskarte

Hinweis: Beachten Sie die Vorsichtsmaßnahmen für den Einbau, wenn Sie eine Computerkomponente einbauen oder entfernen.

So bauen Sie eine Erweiterungskarte ein:

  1. Nehmen Sie die Gehäuseabdeckung ab.

  2. Finden Sie einen einen leeren PCI-Steckplatz auf der Systemplatine.

    Hinweis: Die in der unteren Abbildung dargestellte Systemplatine ist möglicherweise nicht genau das Modell, das auf Ihrem Computer vorhanden ist.

  3. Entfernen Sie die Schraube, die den Halter am Computer festhält. Legen Sie die Schraube zur Seite.

  4. Ziehen Sie den Halter am Gehäuse, der dem leeren Erweiterungssteckplatz gegenüberliegt, heraus.

  5. Nehmen Sie die Erweiterungskarte aus ihrer Schutzverpackung heraus.

  6. Halten Sie die Erweiterungskarte über den leeren Steckplatz und stecken Sie sie dort hinein. Vergewissern Sie sich, daß die Karte festsitzt.

  7. Befestigen Sie die Karte mit einer Schraube am Gehäuse.

  8. Setzen Sie die Gehäuseabdeckung wieder auf.

Wenn Sie den Computer einschalten, erkennt das BIOS automatisch die Ressourcen und weist sie den neu installierten Geräten zu.


Systemplatinen-Layout

Sie bekommen Zugang zur Systemplatine, nachdem Sie Ihren Computer geöffnet haben. Klicken Sie auf den nachstehenden Link, um das entsprechende Systemplatinen-Layout Ihres Computermodells Veriton 7200-Serie anzuzeigen.

  • Veriton 7200

  • Veriton 7200D


Soundkarte

Die Ihrem Computer mitgelieferte Soundkarte sollte folgendermaßen aussehen:

Aufschrift | Komponente
JP1 | Audioanschluß - Verbindung mit dem AUDIO2-Anschluß auf der Systemplatine
CN1 | USB-Anschluß - Verbindung mit dem USB2-Anschluß auf der Systemplatine
CN2, CN3 | USB-Anschlüsse
JK1 | Mikrofoneingang (Vorderseite)
JK2 | Audioausgang


Einbau von zusätzlichem Arbeitsspeicher

Für Erweiterungszwecke kann zusätzlicher Arbeitsspeicher auf Ihrem Computer eingebaut werden. Klicken Sie auf die nachstehende Verknüpfung, um die entsprechende Speicherkapazität Ihres Computermodells Veriton 7200-Serie anzuzeigen.

  • Veriton 7200

  • Veriton 7200D


Ausbau von Arbeitsspeicher

  1. Beachten Sie die Vorsichtsmaßnahmen für die Installation.

  2. Finden Sie die DIMMs auf der Systemplatine.

  3. Drücken Sie die Halteklemmen an beiden Seiten des DIMM-Sockels nach außen, um das DIMM freizulegen (siehe Schritt A in der Abbildung).

  4. Ziehen Sie das DIMM behutsam aus dem Sockel heraus (siehe Schritt B in der Abbildung).


Einbau von Arbeitsspeicher

  1. Beachten Sie die Vorsichtsmaßnahmen für die Installation.

  2. Finden Sie die DIMMs auf der Systemplatine.

  3. Öffnen Sie die Klemmen am Sockel.

  4. Richten Sie das DIMM mit dem Sockel aus (siehe Schritt A in der Abbildung).

  5. Drücken Sie das DIMM in den Sockel hinein, bis die Klemmen es einrasten (siehe Schritt B in der Abbildung).

Hinweis: Die DIMM-Sockel sind gekerbt, um eine ordnungsgemäße Installation sicherzustellen. Wenn ein DIMM nicht ganz in den Sockel hineinpaßt, haben Sie es eventuell falsch eingesteckt. Kehren Sie die Einsteckrichtung des DIMM um.


Konfigurieren Ihres Computers

Das BIOS-Dienstprogramm ist ein Programm für die Hardwarekonfiguration, das im BIOS (Basic Input/Output System) Ihres Computers eingebaut ist. Da die meisten Computer schon richtig konfiguriert und optimiert sind, brauchen Sie dieses Programm nicht auszuführen. Treten jedoch Konfigurationsprobleme auf und es wird die Meldung "Run Setup" angezeigt, müssen Sie dieses Dienstprogramm ausführen.

Vor dem Aufruf des BIOS-Dienstprogramms müssen alle geöffneten Dateien abgespeichert werden. Der Computer fährt sich nach Beenden des BIOS-Dienstprogramms sofort wieder hoch.


Aufrufen des BIOS-Dienstprogramms

Drücken Sie beim Einschaltselbsttest (POST) Strg-Alt-Entf, um das BIOS-Dienstprogramm aufzurufen. Das Hauptmenü des Programms "BIOS Setup" wird dann angezeigt:

Hinweis: Wählen Sie Load Default Settings, wenn Sie eine optimale Leistung mit leichter Systembelastung wünschen.

Der untere Bildschirmteil erklärt, wie der Bildschirm gesteuert wird. Mit den Pfeiltasten springen Sie zwischen Menüpunkten hin und her, mit ESC beenden Sie Menüs und mit F10 speichern Sie Änderungen und beenden das Programm. Ein anderer Bildschirmteil, auch unten, beschreibt kurz den hervorgehobenen Menüpunkt. Haben Sie einen Menüpunkt hervorgehoben, drücken Sie die Eingabetaste, um ihn auszuwählen oder um ein Untermenü aufzurufen.

Die Parameter auf den Bildschirmen zeigen die Standardwerte an. Die Werte Ihres Systems weichen eventuell von diesen Werten ab.

Die grau abgeblendeten Optionen auf den Bildschirmen besitzen feste Einstellungen und können nicht vom Benutzer konfiguriert werden.


Product Information

Dieser Bildschirm enthält Daten über Ihr System, z.B. Produktname, Seriennummer, Hauptplatinen-ID, Seriennummer der Hauptplatine, BIOS-Version, etc. Diese Einträge dienen nur zur Information und können nicht geändert werden.


Standard CMOS Features

Das Standard CMOS Features zeigt die grundlegenden Systemparameter wie Datum, Uhrzeit und Festplattentyp an.Heben Sie einen Menüpunkt mit den Pfeiltasten hervor und wählen Sie mit den Bild-Nach-Oben- oder Bild-Nach-Unten-Tasten einen Wert für den angewählten Punkt aus.

Einstellungen in Fettschrift kennzeichnen die Standard- und empfohlenen Werte.

Parameter | Beschreibung | Format/Optionen
Date | Stellt das Datum im Format Wochentag-Monat-Tag-Jahr ein. | Wochentag: Sun, Mon...Sat Monat: Jan, Feb...Dec Tag: 1 bis 31 Jahr: 1980 bis 2079
Time | Stellt die Uhrzeit im Format Stunde-Minute-Sekunde ein. | Stunde: 0 bis 23 Minute: 0 bis 59 Sekunde: 0 bis 59
IDE Primary Master | Hiermit konfigurieren Sie die an den Master-Anschluß des IDE-Kanals 1 angeschlossene Festplatte. Drücken Sie die Eingabetaste, um die Konfiguration für IDE Primary Master aufzurufen. Das IDE CD-ROM wird immer automatisch erkannt. | [Modellnr. des IDE-Geräts] None
IDE Primary Slave | Hiermit konfigurieren Sie die an den Slave-Anschluß des IDE-Kanals 1 angeschlossene Festplatte. Drücken Sie die Eingabetaste, um die Konfiguration für IDE Primary Slave aufzurufen. Das IDE CD-ROM wird immer automatisch erkannt. | [Modellnr. des IDE-Geräts] None
IDE Secondary Master | Hiermit konfigurieren Sie die an den Master-Anschluß des IDE-Kanals 2 angeschlossene Festplatte. Drücken Sie die Eingabetaste, um die Konfiguration für IDE Secondary Master aufzurufen. Das IDE CD-ROM wird immer automatisch erkannt. | [Modellnr. des IDE-Geräts] None
IDE Secondary Slave | Hiermit konfigurieren Sie die an den Slave-Anschluß des IDE-Kanals 2 angeschlossene Festplatte. Drücken Sie die Eingabetaste, um die Konfiguration für IDE Secondary Slave aufzurufen. Das IDE CD-ROM wird immer automatisch erkannt. | [Modellnr. des IDE-Geräts] None
Drive A | Hiermit konfigurieren Sie Ihr Diskettenlaufwerk A. | 1.44 MB, 3.5-inch None 360 KB, 5.25-inch 1.2 MB, 5.25-inch 720 KB, 3.5-inch 2.88 MB, 3.5-inch
Drive B | Hiermit konfigurieren Sie Ihr Diskettenlaufwerk B (sofern vorhanden). | None 360 KB, 5.25-inch 1.2 MB, 5.25-inch 720 KB, 3.5-inch 1.44 MB, 3.5-inch 2.88 MB, 3.5-inch
Floppy 3 Mode Support | Hiermit akzeptieren Ihre Diskettenlaufwerke drei Betriebsmodi, einschließlich dem Modus 2.88 MB. | Both Drive A Drive B Disabled
Video | Zeigt den Typ der verwendeten Grafikkarte an. Die Standardeinstellung ist EGA/VGA. Da moderne PCs nur VGA verwenden, wird diese Funktion in Zukunft wohl nicht mehr eingesetzt. | EGA/VGA CGA40 CGA80 Mono
Halt On | Hiermit können Sie im Falle eines fehlerhaften Einschaltselbsttests (POST) Systemstopps steuern. | All Errors No Errors All, But Keyboard All, But Diskette All, But Disk/Key
Base Memory | Bezieht sich auf den Speicherabschnitt, der standardmäßigen DOS-Programmen zur Verfügung steht. DOS-Systeme haben einen Adreßspeicherraum von 1 MB, doch sind hiervon 384 K (oberer Speicher genannt) für das System reserviert. Dadurch sind noch 640 KB für den konventionellen Speicher verfügbar. Alles über 1 MB gehört zum Erweiterungs- oder Expansionsspeicher. |
Extended Memory | Bezieht sich auf Erweiterungsspeicher über und jenseits des standardmäßigen, vom DOS unterstützten 1-MB-Grundspeichers. Erweiterungsspeicher ist nur auf PCs mit einem Intel 80286-Mikroprozessor oder später verfügbar. Der Erweiterungsspeicher ist nicht konfiguriert und daher den meisten DOS-Programmen nicht zugänglich. Windows und OS/2 können den Erweiterungsspeicher jedoch nutzen. |
Total Memory | Zeigt die Summe von auf dem System vorhandenem Grund- und Erweiterungsspeicher. |

Konfiguration von IDE Primary Master/Slave und IDE Secondary Master/Slave

Der folgende Bildschirm erscheint, wenn Sie einen der Parameter von IDE Drives anwählen:

Komponente | Beschreibung | Format/Optionen
IDE HDD Auto-Detection | Stellt Ihre Festplatte automatisch fest | [Eingabetaste drücken]
IDE Primary Master | Zeigt den Gerätetyp an | Auto None Manual
Access Mode | Legt den Zugriffsmodus der Festplatte fest | Auto Large LBA CHS
Capacity | Zeigt die Größe Ihrer Festplatte in MB. | xxxxx MB
Cylinder | Zeigt die Anzahl der Zylinder auf Ihrer Festplatte. | 0 bis 65535
Head | Zeigt die Anzahl der Köpfe auf Ihrer Festplatte. | 0 bis 255
Precomp | Wählt die Precomp-Nummer für den alten Festplattenparkmodus | 0 bis 65535
Landing Zone | Wählt die Landing Zone-Nummer für den alten Festplattenparkmodus | 0 bis 65535
Sector | Zeigt die Anzahl der Sektoren auf Ihrer Festplatte. | 0 bis 255


Advanced BIOS Features

Einstellungen in Fettschrift kennzeichnen die Standard- und empfohlenen Werte.

Parameter

Beschreibung

Format/Optionen

Virus Warning

Hiermit können Sie die Virenwarnfunktion aktivieren, um den Bootsektor der IDE-Festplatte zu schützen. Wenn diese Funktion aktiviert ist, und es wird versucht, Daten in diesem Bereich abzulegen, zeigt das BIOS eine Warnmeldung auf dem Bildschirm an und erzeugt einen Warnton.

Enabled
Disabled

Quick Power On Self Test

Beschleunigt die POST-Routinen, indem einige Punkte der normalen Prüfung ausgelassen werden.

Enabled
Disabled

Silent Boot

Gestattet Ihnen festzulegen, ob das Systemlogo während des Systemstarts angezeigt wird oder nicht.

Enabled
Disabled

Configuration Table

Auf Enabled gesetzt wird die Systemkonfigurationstabelle vor dem Systemstart angezeigt.

Enabled
Disabled

First Boot Device

Gestattet Ihnen, das erste Gerät in der Suchfolge für den Systemstart festzulegen.

CDROM
Floppy
HDD

Second Boot Device

Gestattet Ihnen, das zweite Gerät in der Suchfolge für den Systemstart festzulegen.

Floppy
CDROM
HDD

Third Boot Device

Gestattet Ihnen, das dritte Gerät in der Suchfolge für den Systemstart festzulegen.

HDD
Floppy
CDROM

Boot Other Device

Gestattet Ihnen, ein anderes Gerät in der Suchfolge für den Systemstart festzulegen.

Enabled
Disabled

Security Option

Mit Hilfe dieser Option stellen Sie die Zugriffseinschränkung auf das System und das BIOS-Dienstprogramm oder nur das BIOS-Dienstprogramm ein.

System-Kennwort. Eine Kennwortabfrage wird sowohl während des Systemstarts (User Password) als auch beim Versuch, das BIOS-Dienstprogramm (Supervisor Password) aufzurufen, ausgegeben. Der versuchte Systemstart/Aufruf des BIOS-Dienstprogramms wird unterbunden, wenn bei der Eingabeaufforderung nicht das richtige Kennwort eingegeben wird.

Setup-Kennwort. Eine Kennwortabfrage ( Supervisor Password) wird nur bei dem Versuch, das BIOS-Dienstprogramm aufzurufen, ausgegeben. Der Aufruf des BIOS-Dienstprogramms wird unterbunden, wenn bei der Eingabeaufforderung nicht das richtige Kennwort eingegeben wird.

Zum Deaktivieren dieser Sicherheitsoption wählen Sie aus dem Hauptmenü die Option Set Supervisor Password oder Set User Password, geben Sie im Fenster "Enter password" nichts ein, und drücken dann die Eingabetaste.

System
Setup


Advanced Chipset Features

Einstellungen in Fettschrift kennzeichnen die Standard- und empfohlenen Werte.

Parameter | Beschreibung | Format/Optionen
Memory Hole At 15M-16M | Mit dieser Option können Sie einen Systemspeicherbereich für besondere ISA-Karten reservieren. Das Chipset liest dann den Code/die Daten dieser Bereiche direkt vom ISA-Bus ein. Normalerweise sind diese Bereich für vom Speicher gemappte I/O-Karten reserviert. | Disabled Enabled
AGP Aperture Size (MB) | Hiermit legen Sie die effektive Größe der AGP-Grafikspeicheröffnung fest. | 64 4 8 16 32 128


Integrated Peripherals

Die folgende Tabelle enthält eine Beschreibung der Parameter, die in diesem Untermenü aufgeführt sind. Einstellungen in Fettschrift kennzeichnen die Standard- und empfohlenen Werte.

Parameter

Beschreibung

Optionen

On-Chip Primary PCI IDE
On-Chip Secondary PCI IDE

Mit diesen Parametern können Sie IDE-Geräte aktivieren oder deaktivieren, die mit den primären und sekundären IDE-Anschlüssen verbunden sind.

Enabled
Disabled

IDE Primary Master PIO
IDE Primary Slave PIO
IDE Secondary Master PIO
IDE Secondary Slave PIO

Diese vier Felder für IDE PIO (programmierte Eingabe/Ausgabe) ermöglichen Ihnen die Einstellung des PIO-Modus für jedes einzelne der vier IDE-Geräte, die von der integrierten IDE-Schnittstelle unterstützt werden. Der PIO-Modus gibt die Datenübertragungsrate der Festplatte an. Zum Beispiel: Bei Mode 0 ist Datenübertragungsrate 3,3 MB/s; bei Mode 1 ist sie 5,2 MB/s; bei Mode 2 ist sie 8,3 MB/s; bei Mode 3 ist sie 11,1 MB/s und bei Mode 4 ist sie 16,6 MB/s.

Bei Einstellung dieser Punkte auf Auto wird die Funktion zur automatischen Erkennung der Festplattengeschwindigkeit aktiviert. Wenn die Leistung Ihrer Festplatte sich stets ändert, können Sie das System manuell auf einen langsameren Modus setzen.

Vorsicht: Es wird empfohlen, daß Sie das erste IDE-Gerät eines jeden Kanals mit dem Anschluß am äußersten Ende auf dem IDE-Kabel verbinden.

Auto
Mode 1
Mode 2
Mode 3
Mode 4

IDE Primary Master UDMA
IDE Primary Slave UDMA
IDE Secondary Master UDMA
IDE Secondary Slave UDMA

Diese vier UDMA- (Ultra Direct Memory Access) Felder gestatten Ihnen die Einstellung des UDMA-Modus, der von der mit den primären und sekundären IDE-Anschlüssen verbundenen Festplatte unterstützt wird.

Auto
Disabled

USB Controller

Aktiviert oder deaktiviert das On-Chip-USB.

Enabled
Disabled

USB Keyboard Support

Aktiviert oder deaktiviert den USB-Tastaturtreiber im integrierten BIOS. Der Tastaturtreiber simuliert Legacy-Tastaturbefehle und gestattet Ihnen die Verwendung einer USB-Tastatur während dem POST oder nach dem Systemstart, wenn im Betriebssystem kein USB-Treiber vorhanden ist.

Enabled
Disabled

USB Mouse Support

Aktiviert oder deaktiviert den USB-Maustreiber im integrierten BIOS. Der Tastaturtreiber simuliert Legacy-Mausbefehle und gestattet Ihnen die Verwendung einer USB-Maus während dem POST oder nach dem Systemstart, wenn im Betriebssystem kein USB-Treiber vorhanden ist.

Enabled
Disabled

Init Display First

Wenn gleichzeitig eine PCI-Grafikkarte und eine AGP-Karte installiert ist, können Sie hiermit festlegen, welche Karte als Hauptgrafikkarte verwendet werden soll.

PCI
AGP

AC97 Audio

Aktiviert oder deaktiviert das "on-die" AC97 Audio, wenn kein zusätzliches PCI-Audiogerät vorhanden ist.

Auto
Disabled

IDE HDD Block Mode

Auf Enabled gesetzt verbessert diese Funktion die Festplattenleistung durch Datenübertragungen von mehreren Sektoren und Ausschaltung der Interrupthandler-Zeit eines jeden Sektors. Die meisten IDE-Geräte, mit Ausnahme alter Designs, unterstützen diese Funktion.

Enabled
Disabled

Onboard FDC Controller

Setzen Sie diese Option auf Enabled, wenn auf Ihrem System ein Diskettenlaufwerk-Controller (FDC) integriert ist, den Sie verwenden möchten. Wenn statt dessen eine Diskettenlaufwerk-Controller-Karte installiert ist, oder kein Diskettenlaufwerk-Controller auf dem System vorhanden ist, setzen Sie diese Option auf Disabled.

Enabled
Disabled

Onboard Serial Port 1

Wählen Sie mit dieser Option eine Adresse und eine entsprechende Unterbrechungsanforderung (IRQ) für den ersten seriellen Anschluß.

3F8/IRQ4
Auto
2F8/IRQ3
3E8/IRQ4
2E8/IRQ3
Disabled

Onboard Serial Port 2

Wählen Sie mit dieser Option eine Adresse und eine entsprechende Unterbrechungsanforderung (IRQ) für den zweiten seriellen Anschluß.

2F8/IRQ3
Auto
3F8/IRQ4
3E8/IRQ4
2E8/IRQ3
Disabled

Onboard Parallel Port

Dieser Punkt verwaltet die Adresse und eine entsprechende Unterbrechungsanforderung (IRQ) für den integrierten parallelen Anschluß.

Hinweis: Wenn Sie eine I/O-Karte mit einem parallelen Anschluß verwenden, achten Sie darauf, daß die Adressen und die IRQs nicht in einem Konflikt zueinander stehen.

378/IRQ7
3BC/IRQ7
278/IRQ7
Disabled

ECP Mode Use DMA

Verwenden Sie diese Option, um einen DMA-Kanal für den parallelen Anschluß in einem ECP-Modus zu wählen.

3
1

Game Port Address

Verwenden Sie diese Option zur Einstellung der I/O-Grundadresss des Game-Anschlusses.

201
209
Disabled

Midi Port Address

Verwenden Sie diese Option zur Einstellung der I/O-Grundadresss des MIDI-Anschlusses.

330
300
Disabled

Midi Port IRQ

Verwenden diese Option zur Einstellung des IRQ- (Unterbrechungsanforderung) Kanals des MIDI-Anschlusses.

10
5


Power Management Setup

Einstellungen in Fettschrift kennzeichnen die Standard- und empfohlenen Werte.

Parameter

Beschreibung

Format/Optionen

Power Management

Hiermit können Sie die Standardparameter für die Energiespararten festlegen. Bei Einstellung auf Disabled wird die Energieverwaltungsfunktion ausgeschaltet. Bei Einstellung auf User Define können Sie Ihre eigenen Parameter auswählen. Beziehen Sie sich auf die Tabelle zur Energieverwaltung.

User Define
Max. Einsparung
Mindesteinsparung
Disabled

Suspend Mode

Hiermit legen Sie den Zeitabschnitt fest, nach dessem Ablauf das System in den Suspend-Modus wechselt.

Disabled
1 Min.
2 Min.
4 Min.
8 Min.
12 Min.
20 Min.
30 Min.
40 Min.
1 Stunde

HDD Power Down

Hiermit legen Sie die Leerlaufzeit für die IDE-Festplatte fest, nach derem Ablauf sich das Gerät ausschaltet.

Disabled
1 Min.
15 Min.

Soft-Off by PWR-BTTN

Legen Sie mit dieser Option fest, wie sich das System ausschaltet (Soft-off), wenn der Netzschalter länger als 4 Sekunden lang gedrückt wird.

Delay 4 sec. Der Netzschalter kann zum Ein/Ausschalten und zum Wechseln in den Suspend-Modus verwendet werden. Wird dieser Schalter beim Einschalten weniger als 4 Sekunden gedrückt gehalten, wechselt das System in den Suspend-Modus.Wird er länger als 4 Sekunden gedrückt gehalten, schaltet sich das System aus.

Instant-Off. Der Netzschalter dient nur zum Ein/Ausschalten des Computers; die 4-Sekunden-Bedingung trifft hier nicht zu, da der Suspend-Modus deaktiviert ist.

Delay 4 sec.
Instant-Off

Power On by Ring

Bei Einstellung auf Enabled beendet jegliche Fax/Modemaktivität den Suspend-Modus des Systems.

Enabled
Disabled

USB KB Wake-up From S3

Bei Einstellung auf Enabled beendet jegliche Aktivität der USB-Tastatur den S3- (STR, Suspend zum RAM) Modus des Systems.

Enabled
Disabled

PWRON After PWR-Fail

Gestattet Ihnen festzulegen, wie sich das System nach einem Stromausfall einschaltet.
Former-Sts (vorheriger Status)- Das System schaltet sich ein und stellt den Betriebsstatus wieder her, der kurz vor dem Stromausfall eingerichtet war.
On - Das System schaltet sich nach einem Stromausfall wieder ein.
Off - Das System bleibt ausgeschaltet.

Former-Sts
On
Off

Resume by Alarm

Gestattet Ihnen die Einstellung des Datums und der Uhrzeit für einen Neustart des Computers.
Date (des Monats) Alarm - Bestimmt den Monat des Systemstarts. Setzen Sie diesen Parameter auf 0, wenn das System täglich gestartet werden soll.
Time (hh:mm:ss) Alarm - Bestimmt die Stunde, Minute und Sekunde des Systemstarts.

Disabled
Enabled

Energieverwaltungstabelle

Modus | Doze | Standby | Suspend | Festpl. ausgesch.
Max. Einsparung | 1 Stunde | 1 Stunde | 1 Stunde | 15 Min.
Mindesteinsparung | 1 Min. | 1 Min. | 1 Min. | 1 Min.


PnP/PCI Configurations

Einstellungen in Fettschrift kennzeichnen die Standard- und empfohlenen Werte.

Parameter | Beschreibung | Format/Optionen
Reset Configuration Data | Wenn Sie eine neue Zusatzkarte installierten und die Systemkonfiguration einen schweren Konflikt verursachte, was dazu führt, daß das Betriebssystem sich nicht hochfährt, setzen Sie diesen Parameter auf Enabled, um das ESCD (Extended System Configuration Data) zurückzusetzen. | Disabled Enabled
Resources Controlled By | Setzen Sie diese Option auf Manual, um ISA- und PCI-Geräten einzeln IRQs und DMAs zuweisen zu können. Wenn Sie diesen Parameter auf Auto setzen, aktiviert sich die Funktion der automatischen Konfiguration. | Auto (ESCD)Manual
IRQ Resources IRQ3 (COM2) IRQ4 (COM1) IRQ5 (Netzwerk/Sound oder andere Geräte) IRQ7 (Drucker andere Geräte) IRQ9 (Video andere Geräte) IRQ10 (SCSI andere Geräte) IRQ11 (SCSI andere Geräte) IRQ12 (PS/2-Maus) IRQ14 (IDE1) IRQ15 (IDE2) | Wenn Ihre ISA-Karte nicht PnP-kompatibel ist und zur Unterstützung dieser Funktion eines bestimmtes IRQ benötigt, setzen Sie das angewählte IRQ auf Legacy ISA. Diese Einstellung beauftragt das PnP BIOS, das angewählte IRQ für die installierte Legacy-ISA-Karte zu reservieren. Die Standardeinstellung ist PCI/ISA PnP. Beachten Sie, daß PCI-Karten immer PnP-kompatibel sind (mit Ausnahme von alten PCI-IDE-Karten). | PCI/ISA PnP Legacy ISA
PCI/VGA Palette Snoop | Gestattet die Benutzung der Funktion Palette Snooping, sofern auf Ihrem System mehr als eine Grafikkarte installiert ist. Mit der Funktion PVI/VGA Palette Snoop verwaltet und aktualisiert das CPR (Palettenkontrollregister) das VGA RAMDAC (Digital-Analog-Umsetzer, ein Farbdatenspeicher) einer jeden auf dem System installierten Grafikkarte. Während der Erkundung sendet das CPR ein Signal an alle Grafikkarten, damit diese Karten ihre individuellen RAMDACs aktualisieren können. Das Signal durchläuft die Karten solange, bis alle RAMDAC-Daten aktualisiert sind. Hiernach können mehrere Bilder im Bildschirm angezeigt werden. Hinweis: Einige Grafikkarten benötigen bestimmte Einstellungen für diese Funktion. Informieren Sie sich hierüber im Handbuch Ihrer Grafikkarte, bevor Sie diesen Parameter einstellen | Disabled Enabled


Frequency Control

Parameter | Beschreibung
Processor | Zeigt den Typ des installierten Prozessors an.
Processor Speed | Zeigt die Geschwindigkeit des Prozessors an.


Load Default Settings

Die Standardwerte mögen nicht unbedingt die besten Einstellungen für Ihre Systemplatine sein, doch haben sich diese Werte als zuverlässige Einstellungen bewährt, insbesondere, wenn nur wenige Zusatzkarten und eine beschränkte Speichergröße auf dem System vorhanden sind (z.B. ein System mit nur einer Grafik-/Soundkarte und zwei DIMMs).

Eine optimale Systemleistung erreichen Sie durch manuelles Einstellen von Parametern im Untermenü Advanced Chipset Features, um die firmeneigenen Einstellungen zu aktivieren. Die Funktionen der einzelnen Punkte in diesem Untermenü müssen Sie jedoch kennen und verstehen, bevor Sie Konfigurationseinstellungen ändern.


Set Supervisor Password

Die Funktion Set Supervisor Password im Hauptmenü gibt Ihnen die Option, ein Kennwort einzurichten, mit dem ein Benutzer das BIOS-Dienstprogramm aufrufen und Konfigurationseinstellungen ändern kann.

Gehen Sie wie folgt vor, um das Supervisor-Kennwort festzulegen:

  1. Wählen Sie aus dem Hauptmenü die Option Set Supervisor Password.

  2. Tragen Sie im Meldungsfenster "Enter Password" ein Kennwort ein, und drücken Sie dann die Eingabetaste. Das Kennwort kann aus bis zu acht alphanumerischen Zeichen bestehen. Bei der Eingabe der Zeichen erscheinen sie als Sternchen.

  3. Sie werden aufgefordert, das Kennwort zu bestätigen. Geben Sie das Kennwort erneut ein, und drücken Sie dann die Eingabetaste. Nach Eingabe des Kennworts wird das Hauptmenü automatisch wieder angezeigt.

Klicken Sie hier, um Anleitungen zum Deaktivieren eines zuvor eingerichteten Supervisor-Kennworts zu erhalten.


Set User Password

Die Funktion Set User Password im Hauptmenü gibt Ihnen die Option, ein Kennwort einzurichten, mit dem ein Benutzer das System starten kann.

Gehen Sie wie folgt vor, um das User-Kennwort festzulegen:

  1. Wählen Sie aus dem Hauptmenü die Option Set User Password.

  2. Tragen Sie im Meldungsfenster "Enter Password" ein Kennwort ein, und drücken Sie dann die Eingabetaste. Das Kennwort kann aus bis zu acht alphanumerischen Zeichen bestehen. Bei der Eingabe der Zeichen erscheinen sie als Sternchen.

  3. Sie werden aufgefordert, das Kennwort zu bestätigen. Geben Sie das Kennwort erneut ein, und drücken Sie dann die Eingabetaste. Nach Eingabe des Kennworts wird das Hauptmenü automatisch wieder angezeigt.

Klicken Sie hier, um Anleitungen zum Deaktivieren eines zuvor eingerichteten User-Kennworts zu erhalten.


Save and Exit Setup

Diese Funktion speichert alle CMOS-Werte automatisch, bevor sich das BIOS-Dienstprogramm beendet. Geben Sie Y ein, und drücken Sie die Eingabetaste, um das Programm vor dem Abspeichern von Werten zu beenden.


Exit without Saving

Hiermit wird das BIOS-Dienstprogramm ohne Speichern von geänderten CMOS-Werten beendet. Verwenden Sie diese Option nicht, wenn die neuen Konfigurationswerte gespeichert werden sollen. Geben Sie Y ein, und drücken Sie die Eingabetaste, um das Programm ohne Abspeichern von Werten zu beenden.


Acrobat® Reader™

Acrobat Reader ist eine Software, mit der Sie Adobe PDF- (Portable Document Format) Dateien auf allen wichtigsten Computerplattformen anzeigen, durchsuchen und drucken können. Acrobat Reader öffnet Ihr Dokument in einem breiten Bereich von Hardware und Software, und es sieht genauso aus, wie Sie es wünschen - mit intaktem Layout, Schriftarten, Verknüpfungen und Bildern.

Doppelklicken Sie auf das Symbol Acrobat Reader auf dem Windows-Desktop, um das Programm Acrobat Reader auszuführen. Weitere Informationen über das Programm Acrobat Reader sind in seinem Hilfemenü angegeben.


LDCM

LANDesk Client Manager (LDCM) - ermöglicht Desktop-Verwaltung über das Web, ein standardmäßiges Netzwerk oder Einwählverbindungen. Es ist mit führenden Verwaltungsspezifikationen, z.B. Wired for Management 2.0, Desktop Management Interface (DMI) v2.0 und anderen, kompatibel.

So führen Sie LDCM aus:

  1. Doppelklicken Sie auf das Symbol LDCM auf dem Windows-Desktop.

  2. Folgen Sie allen Anweisungen auf dem Bildschirm.

Weitere Informationen über LDCM sind im Menü Help des LDCM-Programms angegeben.

Hinweis: LDCM unterstützt derzeitig Windows 98, Windows Me, Windows 2000 und Windows XP.


PC-cillin

Norton AntiVirus

Norton AntiVirus ist eine Antivirensoftware, die nach infizierten Dateien sucht und diese repariert, wodurch die Daten auf Ihrem Computer sicher vor Viren geschützt bleiben. Das Programm untersucht auch eingehende E-Mail-Anhänge nach Viren. Es enthält eine nützliche Virenerkennung und Reparaturfunktionen.

Installieren Sie Norton AntiVirus auf folgende Weise:

  1. Doppelklicken Sie auf das Symbol Norton AntiVirus auf dem Windows-Desktop.

  2. Folgen Sie allen Anweisungen auf dem Bildschirm, bis die Installation fertiggestellt ist.

Hinweis: Nach erfolgreicher Installtion der Norton AntiVirus-Software löscht das System automatisch das Installationssymbol Norton AntiVirus auf dem Windows-Desktop.

Weitere Informationen über das Programm Norton AntiVirus sind in dem Hilfemenü dieses Programms angegeben.


NTI CD-Maker 2000

NTI CD-Maker (für Modelle mit CD-RW)

NTI CD-Maker ist ein CD-Aufzeichnungsprogramm, das Ihnen die Erstellung und das Kopieren von Audio-, Daten- und Videodateien auf CD-R/W-Disks ermöglicht.

So führen Sie NTI CD-Maker aus:

  1. Doppelklicken Sie auf das Symbol NTI CD-Maker auf dem Windows-Desktop.

  2. Folgen Sie allen Anweisungen auf dem Bildschirm.

Weitere Informationen über die Bedienung von NTI CD-Maker entnehmen Sie bitte dem Menü Help von NTl CD-Maker.


PowerDVD

PowerDVD (für Modelle mit DVD)

PowerDVD ist ein reiner Software-DVD-Player von hoher Qualität, mit dem Sie erstklassige Filme und Karaoke auf Ihrem Multimedia-PC anzeigen können. Hiermit können Sie hochauflösende DVD-Titel oder MPEG-2-Dateien mit MPEG-2-Video und Dolby Digital- (AC-3) Audio abspielen. PowerDVD enthält ein komplettes Set mit Befehlen für die Navigierung und erweiterte Funktionen wie z.B. Mehrwinkelschaltung, Auswahl aus mehreren Sprachen und Untertiteln, sowie elterliche Kontrolle. Das Programm verfügt auch über die Funktion i-Power Internetaktivierung, die über die PowerDVD Desktop-Portalseite Verknüpfungen zu Online-DVD-Ressourcen herstellt.

So führen Sie PowerDVD aus:

  1. Doppelklicken Sie auf das Symbol PowerDVD auf dem Windows-Desktop.

  2. Folgen Sie allen Anweisungen auf dem Bildschirm.

Weitere Informationen über PowerDVD entnehmen Sie dem Menü Help des Programms PowerDVD.


Erneute Installation der Programme

Wenn Sie eines der vorinstallierten Programme gelöscht haben und es wieder installieren möchten, gehen Sie folgendermaßen vor:

  1. Vergewissern Sie sich, daß das System eingeschaltet ist.

  2. Legen Sie die System-CD in das CD- oder DVD-Laufwerk.

  3. Wählen Sie die Anwendung aus, die Sie wieder neu installieren möchten.

  4. Folgen Sie allen Anweisungen auf dem Bildschirm, bis die Installation fertiggestellt ist.

Vorsicht! Achten Sie darauf, daß die System-CD richtig in das CD- oder DVD-Laufwerk eingelegt ist. Wenn Sie falsch eingelegt ist, kann die CD und das Laufwerk beschädigt werden.


Pflege Ihres Computers

Lesen Sie die folgenden Anleitungen sorgfältig durch. Wenn Sie diese Anleitungen befolgen, können Sie die Lebensdauer Ihres Computers verlängern.

  • Setzen Sie den Computer nicht direktem Sonnenlicht aus. Stellen Sie ihn nicht in der Nähe von Wärmequellen (z. B. Heizung) auf.

  • Setzen Sie den Computer keinen Magnetfeldern aus.

  • Setzen Sie den Computer weder Feuchtigkeit noch Nässe aus.

  • Bespritzen Sie den Computer nicht mit Wasser.

  • Setzen Sie den Computer weder Staub noch Schmutz aus.

  • Stellen Sie den Computer auf einer ebenen Oberfläche auf.

  • Treten Sie nicht auf das Netzkabel, und stellen Sie auch keine schweren Gegenstände oder Objekte darauf ab. Verlegen Sie sämtliche Kabel zum und vom Computer so, daß niemand darauf treten kann.

  • Fassen Sie niemals das Kabel, sondern immer den Stecker, wenn Sie das Netzkabel aus der Netzsteckdose ziehen.

  • Die Summe der Amperewerte aller angeschlossenen Geräte darf den maximalen Amperewert des Netzkabels nicht überschreiten, wenn Sie ein Verlängerungskabel verwenden. Außerdem darf die Summe der Amperewerte aller an dieselbe Steckdose angeschlossenen Geräte für die entsprechende Sicherung nicht zu groß sein.

  • Lesen Sie die Dokumentation Ihrer Softwareprogramme durch, um zu erfahren, ob Sie die Auflösung oder Farbeinstellung ändern können. Durch diese Einstellungen können Sie eine bessere Bildschirmanzeige erreichen.


Reinigen von Computer und Tastatur

  1. Schalten Sie Ihren Computer aus, und ziehen Sie das Netzkabel ab.

  2. Verwenden Sie einen weichen, angefeuchteten Lappen, und wischen Sie damit vorsichtig das Gehäuse des Computers und die Tastatur ab. Verwenden Sie keine flüssigen Reinigungsmittel oder Sprays.


Reinigen der Maus

  1. Öffnen Sie die kreisförmige Abdeckung auf der Unterseite der Maus.

  2. Entnehmen Sie die Gummikugel, und wischen Sie sie mit einem weichen, angefeuchteten Lappen ab.

  3. Legen Sie die Gummikugel zurück in die Maus, und setzen Sie die Abdeckung wieder auf.


Pflege Ihrer Disketten

  • Legen Sie immer Sicherungskopien der Disketten an, auf denen wichtige Daten oder Programmdateien gespeichert sind.

  • Setzen Sie Disketten niemals elektromagnetischen Feldern oder Wärme aus.

  • Nehmen Sie eine Diskette nicht aus dem Laufwerk, wenn die LED-Aktivitätsanzeige des Diskettenlaufwerks leuchtet.

  • Versehen Sie Ihre Disketten mit Schreibschutz, damit Daten darauf nicht versehentlich gelöscht werden. Schieben Sie den Schreibschutzschieber dazu in die entsprechende Position.

  • Wenn Sie eine 3,5-Zoll-Diskette mit einem Aufkleber versehen, stellen Sie sicher, daß Sie diesen richtig im dafür vorgesehenen Bereich (flach auf die Oberfläche der Diskette) aufkleben. Ein falsch aufgeklebter Aufkleber kann dazu führen, daß sich die Diskette beim Hineinschieben in das Laufwerk oder Herausziehen aus dem Laufwerk verhakt.


Pflege Ihrer CDs und DVDs

  • Bewahren Sie Ihre CDs/DVDs in CD-/DVD-Hüllen auf, wenn Sie sie nicht verwenden, um Kratzer oder andere Beschädigungen zu vermeiden. Jede Verschmutzung oder Beschädigung kann das Einlesen der Daten auf der CD behindern, den Laser des CD-ROM-/DVD-ROM-Laufwerks beeinträchtigen oder die korrekte Übermittlung der Daten an den Computer verhindern.

  • Fassen Sie die CD/DVD stets am Rand an, um Schmutzflecke oder Fingerabdrücke zu vermeiden.

  • Verwenden Sie zum Reinigen von CDs/DVDs einen sauberen Lappen, und wischen Sie in einer geraden Linie von der Mitte der CD/DVD in Richtung Rand. Wischen Sie die CD/DVD nicht in kreisförmigen Bewegungen ab.

  • Reinigen Sie Ihr CD-ROM-/DVD-ROM-Laufwerk in regelmäßigen Abständen. Weitere Informationen finden Sie im Reinigungs-Kit. Reinigungs-Kits können Sie bei jedem Computer- oder Elektronikfachhändler erwerben.


Wann müssen Sie sich an den Kundendienst wenden?

  • Wenn Sie den Computer fallen gelassen und beschädigt haben,

  • wenn der Computer nicht ordnungsgemäß funktioniert,

  • wenn das Problem bestehen bleibt, auch nachdem Sie die im Abschnitt Häufig gestellte Fragen aufgeführten Hilfetips befolgt haben,

  • wenn das bestehende Problem nicht im Abschnitt Häufig gestellte Fragen aufgeführt ist.


Anfordern technischer Unterstützung

Wenn Sie technische Unterstützung benötigen, wenden Sie sich an Ihren Händler. Auf der Acer-Website unter www.acer.com finden Sie weitere Informationen über die Service Center in Ihrer Nähe.


Häufig gestellte Fragen

Die nachstehenden Fragen beziehen sich auf mögliche Probleme, die während der Verwendung Ihres Computers auftreten können, gefolgt von leichtverständlichen Antworten zur Lösung dieser Probleme.

F: Ich habe den Netzschalter gedrückt, aber das System startet nicht.

A: Achten Sie auf die Stromversorgungsanzeige oberhalb des Netzschalters.

Wenn sie nicht leuchtet, wird das System nicht mit Strom versorgt. Prüfen Sie folgendes:

  • Prüfen Sie, ob der Spannungswahlschalter an der Rückseite des Computers auf die richtige Spannung eingestellt ist.

  • Prüfen Sie, ob der Hauptnetzschalter an der Rückseite des Computers eingeschaltet ist (1).

  • Prüfen Sie, ob das Netzkabel ordnungsgemäß an eine Netzsteckdose angeschlossen ist.

  • Wenn Sie eine Steckerleiste oder einen automatischen Spannungsregler verwenden, müssen diese angeschlossen und eingeschaltet sein.

Wenn die Stromversorgungsanzeige leuchtet, prüfen Sie folgendes:

  • Befindet sich eine nicht startfähige Diskette im Diskettenlaufwerk? Trifft dies zu, entfernen Sie diese oder ersetzen Sie sie durch eine Systemdiskette, und drücken Sie Strg + Alt + Entf, um den Computer neu zu starten.

  • Die Betriebssystemdateien sind möglicherweise beschädigt oder fehlen. Legen Sie die bei der Installation von Windows erstellte Startdiskette in das Diskettenlaufwerk ein, und drücken Sie Strg + Alt + Entf, um den Computer neu zu starten. Dadurch wird Ihr System einer Diagnose unterzogen und gegebenenfalls repariert. Wenn das Diagnoseprogramm jedoch weiterhin auf ein Problem hinweist, müssen Sie anhand einer Wiederherstellung die ursprünglichen , werkseitigen Standardeinstellungen auf dem System wiederherstellen.

F: Der Bildschirm bleibt leer.

A: Die Energiesparfunktion des Computers hat automatisch den Bildschirm ausgeschaltet, um Strom zu sparen. Drücken Sie eine Taste, um das Display wieder einzuschalten.

Wenn die Anzeige durch Drücken einer Taste nicht wiederhergestellt wird, bitten Sie Ihren Händler oder den technischen Support um Unterstützung.

F: Der Drucker funktioniert nicht.

A: Prüfen Sie folgendes:

  • Stellen Sie sicher, daß der Drucker an eine Steckdose angeschlossen und eingeschaltet ist.

  • Stellen Sie sicher, daß das Druckerkabel fest an den Computer angeschlossen ist. Informieren Sie sich in "Anschließen eines Druckers "darüber, wie ein Drucker an den Computer angeschlossen wird.

  • Zusätzliche Informationen über den Drucker können Sie im Druckerhandbuch nachlesen.

F: Der Computer gibt keine Audiosignale aus.

A: Prüfen Sie folgendes:

  • Die Lautstärke könnte stummgeschaltet sein. Schauen Sie in Windows auf das Symbol für die Lautstärkeregelung in der Taskleiste. Wenn es durchgestrichen ist, klicken Sie auf das Symbol, und deaktivieren Sie die Option Alles aus. Sie können auch den Lautstärkeregler/die Stummschaltung auf der USB-Tastatur betätigen, um den Ton ein- bzw. auszuschalten.

  • Wenn Kopfhörer, Ohrhörer oder externe Lautsprecher an den Audioausgang Ihres Computers angeschlossen sind, werden die internen Lautsprecher automatisch ausgeschaltet.

F: Das System kann keine Informationen von einer Diskette, der Festplatte, CD oder DVD lesen.

A: Prüfen Sie folgendes:

  • Vergewissern Sie sich, daß Sie den richtigen CD- oder Diskettentyp verwenden. Informieren Sie sich in " Laufwerke" hierüber.

  • Prüfen Sie, ob die Diskette richtig formatiert ist. Falls nicht, formatieren Sie sie nochmals.

  • Vergewissern Sie sich, daß die Diskette oder die CD/DVD richtig in das entsprechende Laufwerk eingelegt wurde.

  • Prüfen Sie, ob die CD/DVD sauber und nicht verkratzt ist.

  • Prüfen Sie Ihr Laufwerk, indem Sie eine gute (unbeschädigte) Diskette oder CD einlegen. Wenn Ihr Disketten-, CD-ROM-/DVD-ROM-Laufwerk auch die Informationen auf einer guten Diskette oder CD/DVD nicht lesen kann, ist höchstwahrscheinlich das Laufwerk fehlerhaft. Bitten Sie Ihren Händler oder den technischen Support um Unterstützung.

F: Das System kann keine Daten auf Diskette, Festplatte oder anderen Speicherträger aufzeichnen.

A: Prüfen Sie folgendes:

  • Vergewissern Sie sich, daß die Diskette oder Festplatte nicht schreibgeschützt ist. Informieren Sie sich in "Pflege Ihrer Disketten" hierüber.

  • Vergewissern Sie sich, daß Sie den richtigen CD- oder Diskettentyp verwenden. Informieren Sie sich in " Laufwerke" hierüber.

  • Prüfen Sie, ob die Diskette richtig formatiert ist. Falls nicht, formatieren Sie sie nochmals.

    Vorsicht: Bei einer Neuformatierung verlieren Sie alle Daten, die bereits auf der Diskette abgespeichert sind.


Versionshinweis

Online-Handbuch der Veriton 7200 Serie

Erste Ausgabe (November 2001)

Copyright © 2001 Acer Incorporated. Alle Rechte vorbehalten. Kein Teil dieser Veröffentlichung darf ohne vorherige schriftliche Zustimmung von Acer Incorporated reproduziert, in einem Datenabrufsystem gespeichert oder in anderer Form oder durch andere Verfahren (elektronisch, mechanisch, durch Fotokopieren, Aufnahme usw.) verbreitet werden.

Acer Incorporated übernimmt keine Garantie, weder ausdrücklich noch implizit, bezüglich des Inhalts dieses Handbuchs und - ohne darauf beschränkt zu sein - der unausgesprochenen Garantien von Marktgängigkeit und Eignung für einen bestimmten Zweck. Jede in diesem Handbuch erwähnte Acer Incorporated-Software wird ohne Mängelgewähr verkauft bzw. lizenziert. Sollten die Programme sich nach dem Kauf als fehlerhaft erweisen, übernimmt der Käufer (und nicht Acer Incorporated, seine Vertriebspartner oder Händler) die vollständigen Kosten für alle notwendigen Dienstleistungen, Reparaturen sowie jegliche zufällige oder Folgeschäden, die aus einem Fehler der Software resultieren. Weiterhin behält sich Acer Incorporated das Recht vor, diese Veröffentlichung in unregelmäßigen Abständen zu überarbeiten und Änderungen daran vorzunehmen, ohne daß daraus für Acer Incorporated eine Verpflichtung entsteht, diese Überarbeitungen und Änderungen anzukündigen.

Warenzeichen

Acer und das Acer-Logo sind eingetragene Warenzeichen von Acer Incorporated. Microsoft und Windows sind eingetragene Warenzeichen der Microsoft Corporation. Alle anderen Marken und Produktnamen sind das Eigentum ihrer jeweiligen Besitzer.


Einbau von zusätzlichem Arbeitsspeicher

Einbau von Zusatzspeicher auf dem Veriton 7200

Die drei 168-pol. Sockel auf der Systemplatine unterstützen DIMMs vom SDRAM- (Synchronous Dynamic Random Memory) Typ. Sie können 32-MB-, 64-MB-, 128-MB-, 256-MB-, 512-MB- oder 1-GB-DIMMs mit Einzel- und Doppeldichte für einen Arbeitsspeicher von maximal 3 GB installieren.

Hinweis: Um die oben angegebene Systemspeicherkapazität nutzen zu können, müssen Speichermodule mit einer Kapazität von 1 GB verwendet werden. Zum derzeitigen Zeitpunkt wird ein derartiger Modultyp nicht auf dem Markt angeboten. Der Speichermodultyp mit der höchsten verfügbaren Kapazität ist 512 MB groß, mit dem sich die Systemspeicherkapazität vom Veriton 7200 auf 1,5 GB und die vom Veriton 7200D auf 1,0 GB erweitern läßt.

Die SDRAM-DIMMs funktioniert nur bei 3,3 Volt; 5-Volt-Speichergeräte werden nicht unterstützt. Es werden auch PC-100- (100MHz) und PC-133- (133 MHz) SDRAM unterstützt. Fragen Sie Ihren Händler nach einer Liste qualifizierter DIMM-Hersteller.

Vorsicht! Sie dürfen PC-100- und PC-133-SDRAMs nicht zusammen installieren und verwenden. Bei einer derartigen Kombination könnte Ihr System könnte nicht mehr funktionieren.

Jeder einzelne DIMM-Sockel ist unabhängig von den anderen Sockeln. Auf Grund dieser Unabhängigkeit können Sie DIMMs mit unterschiedlichen Kapazitäten installieren, um verschiedene Konfigurationen zu schaffen.

  • Um Anleitungen zum Ausbau eines DIMM zu erhalten, klicken Sie hier.

  • Um Anleitungen zum Einbau eines DIMM zu erhalten, klicken Sie hier.


Einbau von zusätzlichem Arbeitsspeicher

Einbau von Zusatzspeicher auf dem Veriton 7200D

Die zwei 180pol. Sockel auf der Hauptplatine unterstützen DIMMs vom Typ DDR-SDRAM (Double Data Rate - Synchronous Dynamic Random Access Memory). Sie können 128-MB-, 256-MB-, 512-MB- oder 1-GB-DIMMs für eine Speicherkapazität von maximal 2 GB einbauen.

Hinweis: Um die oben angegebene Systemspeicherkapazität nutzen zu können, müssen Speichermodule mit einer Kapazität von 1 GB verwendet werden. Zum derzeitigen Zeitpunkt wird ein derartiger Modultyp nicht auf dem Markt angeboten. Der Speichermodultyp mit der höchsten verfügbaren Kapazität ist 512 MB groß, mit dem sich die Systemspeicherkapazität vom Veriton 7200 auf 1,5 GB und die vom Veriton 7200D auf 1,0 GB erweitern läßt.

Die DDR-SDRAM DIMMs funktionieren bei 2,5 Volt. PC-2100 (133 MHz) DDR-266 wird unterstützt. Fragen Sie Ihren Händler nach qualifizierten DIMM-Verkäufern.

Vorsicht! Sie dürfen DDR-200 (PC1600) und DDR-266 (PC2100) SDRAM nicht zusammen einbauen und verwenden. Eine derartige Kombination könnte zu einem Fehlverhalten Ihres Computers führen.

Jeder einzelne DIMM-Sockel ist unabhängig von den anderen Sockeln. Auf Grund dieser Unabhängigkeit können Sie DIMMs mit unterschiedlichen Kapazitäten installieren, um verschiedene Konfigurationen zu schaffen.

  • Um Anleitungen zum Ausbau eines DIMM zu erhalten, klicken Sie hier.

  • Um Anleitungen zum Einbau eines DIMM zu erhalten, klicken Sie hier.


Menü IDE Primary/Secondary

IDE Primary/Secondary Channel Master/Slave

Der folgende Bildschirm erscheint, wenn Sie einen der Parameter der IDE-Laufwerke anwählen:

In der nachstehenden Tabelle werden die Parameter beschrieben. Einstellungen in Fettschrift kennzeichnen die Standard- und empfohlenen Werte.

Parameter | Beschreibung | Optionen
Device Detection Mode | Ermöglicht Ihnen die Angabe des Typs der Festplatte, die auf Ihrem System installiert ist. Wenn das BIOS Ihre Festplatte automatisch konfigurieren soll, dann wählen Sie Auto. Wenn Sie den Typ Ihrer Festplatte kennen, dann können Sie ihn manuell eingeben. | Auto, User oder None
Device Type | Bezeichnet einen Festplattengerätetyp. |
Cylinder | Zeigt die Anzahl von Zylindern auf Ihrer Festplatte an, die, je nach Einstellung des Parameters Type, automatisch eingestellt wird. |
Head | Zeigt die Anzahl von Köpfen auf Ihrer Festplatte an, die, je nach Einstellung des Parameters Type, automatisch eingestellt wird. |
Sector | Zeigt die Anzahl von Sektoren auf Ihrer Festplatte an, die, je nach Einstellung des Parameters Type, automatisch eingestellt wird. |
Size | Zeigt die Größe Ihrer Festplatte in MB an, die, je nach Einstellung des Parameters Type, automatisch eingestellt wird. |
Hard Disk LBA Mode | Wenn dieser Parameter auf Auto eingestellt ist, erkennt das BIOS-Dienstprogramm automatisch, ob die installiert Festplatte diese Funktion unterstützt. Bei unterstützter Funktion können Sie eine Festplatte mit einer Kapazität höher als 504 MB verwenden. Dies ermöglicht die LBA-Modusübersetzung (Logical Block Address). Diese erweiterte IDE-Funktion läßt sich jedoch nur unter DOS oder Windows 3.x/95/98/2000 verwenden. Bei anderen Betriebssystemen muß dieser Parameter auf Disabled gesetzt werden. | Auto oder Disabled
Hard Disk Block Mode | Steigert die Leistung von Festplatten, je nach verwendetem Festplattentyp. Wenn dieser Parameter auf Auto eingestellt ist, dann erkennt das BIOS-Dienstprogramm automatisch, ob die Funktion Block Mode von der installierten Festplatte unterstützt wird. Falls ja, werden Daten in Blöcken (mehrfachen Sektoren) mit einer Rate von 256 Bytes pro Zyklus übertragen. Zur Deaktivierung dieser Funktion ändern Sie die Einstellung auf Disabled ab. Dieser Parameter erscheint nur, wenn Sie sich in der Ebene Advanced befinden. | Auto oder Disabled
Hard Disk 32-Bit Access | Steigert die Systemleistung durch Gewährung eines 32-Bit-Festplattenzugriffs. Diese IDE-Erweiterung funktioniert nur unter DOS, Windows 3.x/95/98/2000 und Novell NetWare. Wenn Ihre Software oder Festplatte diese Funktion nicht unterstützt, setzen Sie diesen Parameter auf Disabled. Dieser Parameter erscheint nur, wenn Sie sich in der Ebene Advanced befinden. | Enabled oder Disabled
Advanced PIO Mode | Wenn dieser Parameter auf Auto eingestellt ist, erkennt das BIOS-Dienstprogramm automatisch, ob die installiert Festplatte diese Funktion unterstützt.Falls ja, beschleunigen sich die Datenkorrektur und die Lese/Schreibzeiten, wodurch sich die Festplattenaktivitätszeit verkürzt. Hierdurch steigert sich die Leistung der Festplatte. Zur Deaktivierung dieser Funktion ändern Sie die Einstellung auf Disabled ab. Dieser Parameter erscheint nur, wenn Sie sich in der Ebene Advanced befinden. | Auto oder Disabled
DMA Transfer Mode | Die Modi Ultra DMA und Multi-DMA steigern die Festplattenleistung durch Erhöhung der Übertragungsrate. Zusätzlich zur Aktivierung dieser Funktionen im BIOS-Dienstprogramm muß für die beiden Modi Ultra DMA und Multi-DMA jedoch auch der DMA-Treiber geladen werden. Nach Einstellung dieses Parameters auf Auto legt das BIOS automatisch den passenden DMA-Modus für Ihre Festplatte fest. Dieser Parameter erscheint nur, wenn Sie sich in der Ebene Advanced befinden. | Auto oder Disabled


Deaktivieren des Supervisor/User-Kennworts

Folgen Sie den nachstehenden Anweisungen, um ein zuvor eingerichtetes Supervisor/User-Kennwort zu deaktivieren:

  1. Wählen Sie aus dem Hauptmenü die Option Set Supervisor Password or Set User Password.

  2. Geben Sie im Eingabefenster "Enter Password" nichts ein, sondern drücken Sie nur die Eingabetaste. Auf dem Bildschirm erscheint dann eine Meldung, die die Deaktivierung des Kennworts bestätigt.


Zuerst

Online-Handbuch der Veriton 7200 Serie

Copyright © 2001. Acer Inc. Alle Rechte vorbehalten.

Versionshinweis und Warenzeichen


Systemplatinen-Layout

Veriton 7200-Systemplatinen-Layout

Register | Komponente
AGP | AGP-Steckplatz
BT1 | Batterie
CN2 | Anschlüsse: PS/2-Maus (oben) und Tastatur (unten)
CN3 | Netzanschluß
CN4 | Anschlüsse: Netzwerk (oben) und USB (unten)
CN5 | Serieller Anschluß (unten rechts und links) und Paralleler Anschluß (oben)
CN6 | Memory Stick-Anschluß
CN7 | IDE 2-Anschluß
CN8 | IDE 1-Anschluß
CN9 | Anschlüsse: MIDI/Game (oben), Audioausgang (links), Audioeingang (Mitte) und Mikrofoneingang (rechts)
CN10 | Netzanschluß (12-V-Strom)
CN14 | CD-Eingang
CN15 | Anschluß für Diskettenlaufwerk
CN16 | Anschluß für Störalarm
CN17 | Anschluß für Aktivitätsanzeige der Festplatte
CN19 | Netzschalter
CN20 | USB-Anschluß (Vorderseite)
CN21 | Anschluß für Betriebs/Suspendanzeige
CNM1 | SmartCard-Anschluß (COM 2) optional ¹
CNX1 | Audio-FPIO-Anschluß
DIMM 1-3 | DIMM-Sockel 1-3
FN1 | 3-pol. Anschluß für System-Ventilator
FN2 | 3-pol. Anschluß für CPU-Ventilator
FN3 | 3-pol. Anschluß für System-Ventilator
JP1 | Anschluß für LAN-Aktivitätsanzeige
JP3 | Modellwahl
JP14 | 1-2 CMOS löschen 2-3 Normal ²
PCI 1-3 | PCI-Steckplätze 1 bis 3
U5 | CPU-Sockel
U12 | Intel 845-Chipset
U16 | SMSC-Chipset
U21 | Intel ICH2-Chipset
U29 | BIOS-Chipset

¹ Gemeinsame Benutzung mit dem seriellen Anschluß 2 (COM2)

² Standardwert


Systemplatinen-Layout

Veriton 7200D-Systemplatinen-Layout

Register | Komponente
AGP | AGP-Steckplatz
BT1 | Batterie
CN2 | Anschlüsse: PS/2-Maus (oben) und Tastatur (unten)
CN3 | Netzanschluß
CN4 | Anschlüsse: Netzwerk (oben) und USB (unten)
CN5 | Serieller Anschluß (unten rechts und links) und Paralleler Anschluß (oben)
CN6 | Memory Stick-Anschluß
CN7 | IDE 2-Anschluß
CN8 | IDE 1-Anschluß
CN9 | Anschlüsse: MIDI/Game (oben), Audioausgang (links), Audioeingang (Mitte) und Mikrofoneingang (rechts)
CN10 | Netzanschluß (12-V-Strom)
CN14 | CD-Eingang
CN15 | Anschluß für Diskettenlaufwerk
CN16 | Anschluß für Störalarm
CN17 | Anschluß für Aktivitätsanzeige der Festplatte
CN19 | Netzschalter
CN20 | USB-Anschluß (Vorderseite)
CN21 | Anschluß für Betriebs/Suspendanzeige
CNM1 | SmartCard-Anschluß (COM 2) optional ¹
CNX1 | Audio-FPIO-Anschluß
DIMM 1-2 | DIMM-Sockel 1-2
FN1 | 3-pol. Anschluß für System-Ventilator
FN2 | 3-pol. Anschluß für CPU-Ventilator
FN3 | 3-pol. Anschluß für System-Ventilator
JP1 | Anschluß für LAN-Aktivitätsanzeige
JP3 | Modellwahl
JP14 | 1-2 CMOS löschen 2-3 Normal ²
PCI 1-3 | PCI-Steckplätze 1 bis 3
U5 | CPU-Sockel
U12 | Intel 845-Chipset
U16 | SMSC-Chipset
U21 | Intel ICH2-Chipset
U29 | BIOS-Chipset

¹ Gemeinsame Benutzung mit dem seriellen Anschluß 2 (COM2)

² Standardwert


Wiederherstellung Ihres Systems

Wenn die Dateien des Betriebssystems nicht mehr auffindbar oder beschädigt sind, richtet der Wiederherstellungsvorgang die ursprünglichen Werkseinstellungen Ihres Systems wieder ein. Halten Sie sich dabei an folgende Schritte:

  1. Vergewissern Sie sich, daß das System eingeschaltet ist.

  2. Legen Sie die System-CD in das CD- oder DVD-Laufwerk.

  3. Folgen Sie allen Anweisungen auf dem Bildschirm.

  4. Entfernen Sie die System-CD und legen Sie die Recovery-CD in das CD- oder DVD-Laufwerk.

  5. Nachdem das Betriebssystem auf die Festplatte kopiert entfernen Sie die Recovery-CD und legen Sie die System-CD in das CD- oder DVD-Laufwerk.

  6. Folgen Sie allen Anweisungen auf dem Bildschirm, bis die Installation fertiggestellt ist.

Vorsicht! Bei Verwendung der Recovery-CD werden alle zuvor auf dem Computer gespeicherten Dateien gelöscht; Sie müssen daher eine Sicherungskopie von Ihren wichtigen Dateien erstellen, bevor Sie den Wiederherstellungsvorgang einleiten.

Vorsicht! Achten Sie darauf, daß die System-CD/Recovery-CD richtig in das CD- oder DVD-Laufwerk eingelegt ist. Wenn Sie falsch eingelegt ist, kann die CD und das Laufwerk beschädigt werden.