Benvenuti

Benvenuti nella Guida in linea della serie Veriton 7200

Grazie per aver acquistato il computer della serie Veriton 7200. Il computer è fornito di documentazione su carta e di una guida in linea precaricata che offrono le informazioni necessarie ad operare con il computer per sfruttarlo al meglio. Se si desidera utilizzare la Guida in linea per saperne di più sul computer, fare clic sul primo argomento in Contents (Indice) oppure fare clic su uno degli argomenti su cui sono necessarie informazioni. È inoltre possibile utilizzare la scheda Search (Cerca) per trovare rapidamente le informazioni desiderate.


Panoramica

Panoramica del sistema

Prestazioni

  • Processore Intel Pentium® 4 con microarchitettura Intel NetBurst™

  • Memoria di sistema espandibile a:

    • Veriton 7200: massimo 3 GB con DIMM di tipo SDRAM (Synchronous Dynamic Random Access Memory)

    • Veriton 7200D: massimo 2 GB con DIMM di tipo DDR SDRAM (DRAM sincrona con velocità doppia di trasferimento dei dati)

      Nota: per trarre il massimo vantaggio dalla capacità di memoria del sistema riportata sopra, è necessario utilizzare di memoria della capacità di 1 GB. Al momento, non sono disponibili in commercio moduli di questo tipo. Il tipo di modulo disponibile con la maggiore capacità è da 512 MB che limita la capacità di memoria del sistema Veriton 7200 a 1,5 GB e 1,0 GB per il sistema Veriton 7200D.

  • Funzione risparmio energia

  • Unità floppy da 3,5''

  • Unità DVD-ROM, CD-ROM o CD-RW

  • Disco rigido ad alta capacità Enhanced-IDE

Supporto multimediale

  • Acceleratore grafico a 128 bit installato nello slot della scheda AGP

  • Sistema audio di qualità 3D mediante controller audio integrato

  • Ingresso Audio/Linea, uscita Audio/Linea, ingresso microfono e interfaccia Gioco/MIDI

    • Nota: il sistema ha due porte di ingresso microfono (anteriore e posteriore).

Connettività

  • Porte PS/2 per mouse e tastiera

  • Due interfacce seriali e una parallela

  • Porte Universal Serial Bus (USB) (due sul pannello anteriore e due su quello posteriore)

  • Modem fax/dati PCI ad alta velocità (facoltativo)

  • Supporto di rete TX di tipo 10Base-T/100Base-TX con funzione di attivazione remota


Pannello anteriore

Il pannello anteriore del computer è costituito dai seguenti elementi:

Etichetta | Icona | Descrizione
1 |  | Vassoio CD-ROM/DVD-ROM/CD-RW
2 |  | Pulsante di arresto/espulsione
3 |  | Tasto Salta/Avanti
4 |  | LED di segnalazione di attività dell'unità disco
5 |  | LED di attività della LAN
6 |  | LED di alimentazione
7 |  | Interruttore di alimentazione
8 |  | LED CD-ROM/DVD-ROM/CD-RW
9 |  | Sintonizzatore per la regolazione del volume
10 |  | Uscita cuffia/auricolare CD-ROM/DVD-ROM/CD-RW
11 |  | Vani per unità da 5,25"
12 |  | Unità floppy da 3,5''
13 |  | LED dell'unità floppy
14 |  | Pulsante di espulsione dell'unità floppy
15 |  | Porta di uscita casse acustiche/linea
16 |  | Porta ingresso microfono (anteriore)
17 |  | Porte USB


Pannello posteriore

Il computer dispone di numerose porte che consentono la connessione alle periferiche.

Etichetta | Icona | Colore | Descrizione
1 |  |  | Interruttore di alimentazione
2 |  |  | Interruttore del selettore di tensione
3 |  |  | Presa per il cavo di alimentazione
4 |  | Bianca | Porta di rete
5 |  | Rosso borgogna | Porta parallela/stampante
6 |  | Dorata | Porta giochi/MIDI
7 |  |  | Porta monitor CRT/LCD
8 |  |  | Modulo di alimentazione
9 |  | Verde | Porta mouse PS/2
10 |  | Rosso porpora | Porta tastiera PS/2
11 |  | Nere | Porte USB
12 |  | Blu verdastro o turchese | Porta seriale
13 |  | Verde limone | Presa di uscita audio/linea
14 |  | Azzurra | Presa di ingresso audio/linea
15 |  |  | Porta di ingresso microfono (posteriore)
16 |  |  | Slot di espansione


Tastiera

La tastiera fornita con il computer dispone di tasti di grandezza standard ed è provvista di tasti Internet, tasti di direzione separati, due tasti Windows e dodici tasti funzione.

Elemento

Componente

Descrizione

1

Tasti programmabili

Aiutano ad accedere direttamente ad un URL (sito Web) o ad avviare programmi, file o applicazioni nel sistema. Il quinto tasto è impostato per l'avvio del lettore multimediale.
Per configurare le impostazioni di ciascun tasto, fare clic con il pulsante destro del mouse sull’icona Magic Keyboard nella barra delle applicazioni di Windows.

2

Tasti Internet/Sospensione

Sono costituiti da tre pulsanti:

  • Posta elettronica [image] : avvia l'applicazione di posta elettronica fornita assieme al sistema.

  • Browser Web [image] : avvia l'applicazione del browser fornita assieme al sistema.

  • Suspend/Resume (Sospendi/Riprendi) [image] : Quando si preme questo pulsante, il sistema passa in modalità di sospensione. Per riattivarlo, premere nuovamente questo pulsante.

3

Tasti multimediali

Consentono di eseguire quanto segue. .

  • Pulsante Play/Pause [image] : Premendo questo pulsante si avvia l'esecuzione del file video o della traccia audio. Ripremendolo, si mette in pausa.

  • Pulsante Stop [image] : Premendo questo pulsante si interrompe l'esecuzione del file video o della traccia audio.

  • Pulsante Avanti [image] : Premendo questo pulsante si passa alla traccia o al file successivo e si avvia l'esecuzione.

  • Pulsante Indietro [image] : Premendo questo pulsante si passa alla traccia o al file precedente e si avvia l'esecuzione.

4

Regolazione volume/disattivazione

Regola il volume delle casse acustiche. Ruotarla in senso orario o antiorario per regolare il volume. Premerla per attivare o disattivare l'emissione audio.

5

Bloc Scorr

Quando è attivato, la pressione dei tasti freccia su o freccia giù fa spostare lo schermo di una riga in alto e in basso, rispettivamente. Bloc Scorr può non funzionare con alcune applicazioni.

6

Bloc Num

Quando è attivato, imposta il tastierino numerico sulla funzione numerica, che pertanto funziona come una calcolatrice (completa di operatori come +, -, * e /).

7

Tasti di direzione

Denominati anche tasti freccia, consentono di spostare il cursore da un punto all'altro dello schermo. Hanno la stessa funzione dei tasti freccia del tastierino numerico quando non è attivo Bloc Num.

8

Tasto MENU SCELTA RAPIDA

Apre il menu di scelta rapida delle applicazioni (la stessa funzione si ottiene facendo clic con il pulsante destro del mouse).

9

Tasto con il logo di Windows

Pulsante Start. Combinato con altri tasti, questo tasto svolge funzioni speciali, ad esempio:

  • Windows + Tab: attiva il pulsante successivo della barra delle applicazioni

  • Windows + E: Esplora le Risorse del computer

  • Windows + F:Cerca un documento

  • Windows + M:Riduce tutto a icona

  • Maiusc + Windows + M:Annulla Riduci tutto a icona

  • Windows + R: Visualizza la finestra di dialogo Esegui

10

Bloc Maiusc

Una volta attivato, tutti i caratteri alfabetici digitati sono visualizzati in lettere maiuscole (la stessa funzione si ottiene premendo Maiusc + <una lettera>).

11

Tasti funzione

Consentono l'accesso a gran parte dei controlli del computer, ad esempio alla regolazione della luminosità dello schermo, all'emissione del volume e all'utilità BIOS.


Mouse

Il mouse dispone di due pulsanti: il sinistro e il destro. La pressione e rilascio rapidi di uno di tali pulsanti è definita clic. A volte è necessario effettuare un doppio clic (vale a dire fare due clic in rapida successione sullo stesso pulsante) oppure fare clic con il pulsante destro.

La rotellina tra i due pulsanti è stata aggiunta per agevolare la funzione di scorrimento. Ruotando la rotellina con l'indice, ci si sposta con rapidità tra le pagine, le righe o le finestre. La rotellina può anche avere la funzione di un terzo pulsante che consente di fare rapidamente clic o doppio clic su un'icona o un elemento selezionato.

Per ulteriori informazioni, vedere Pulizia del mouse.

Nota: per gli utenti mancini, il manuale di Windows contiene istruzioni su come impostare il mouse per l'uso con la mano sinistra.


Unità disco

Il computer è provvisto delle seguenti unità disco:

Unità floppy da 3,5''

L'unità per dischi floppy da 3,5" può leggere dischetti con capacità di 720 KB e 1,44 MB. I dischetti sono compatti, leggeri e facili da trasportare. Fare clic qui per alcuni suggerimenti su come prendersi cura dei dischetti:

Unità CD-ROM/DVD-ROM/CD-RW

Il computer può essere fornito di unità CD-ROM, DVD-ROM o CD-RW. L'unità si trova nel pannello frontale del computer. L'unità CD-ROM consente la riproduzione di vari tipi di Compact Disc (CD). L'unità DVD-ROM consente di eseguire oltre ai vecchi dischi CD-ROM, CD-I e CD video, anche i nuovi DVD (Digital Video Disc). L'unità CD-RW consente di registrare o masterizzare dischi CD-R (CD registrabili) o CD-RW (CD riscrivibili). Il DVD o DVD-ROM è un nuovo tipo di supporto su disco che contiene almeno 4,7 Gb (gigabyte), sufficienti per contenere un film. Si ritiene che sostituirà i CD-ROM, oltre alle videocassette VHS e i dischi laser.

Come i dischetti, anche i CD ed i DVD sono compatti, leggeri e facili da portare ovunque. Ma sono più delicati dei dischetti e vanno maneggiati con estrema cura. Fare clic qui per alcuni suggerimenti su come prendersi cura dei dischi.

Per inserire un CD/DVD nell'unità CD-ROM/DVD-ROM/CD-RW del computer:

  1. Spingere con delicatezza il pulsante di espulsione sul pannello anteriore.

  2. Una volta che il cassetto per il disco si sarà aperto, inserire il CD/DVD. Verificare che il lato con l'etichetta o il titolo sia rivolto verso l'alto. Il disco va sostenuto dai bordi, per evitare di lasciare impronte o aloni.

  3. Premere di nuovo il pulsante di espulsione per far rientrare il vassoio.

Nota: assicurarsi che il CD sia inserito correttamente prima di chiudere il vassoio.

Disco rigido

Il computer dispone di un disco rigido Enhanced-IDE (E-IDE) ad alta capacità preinstallato. Per sostituire o aggiornare il disco rigido, contattare il rivenditore o un tecnico qualificato per assistenza.


Periferica di visualizzazione

Il computer può utilizzare monitor sia CRT che LCD. Per ulteriori informazioni sul proprio monitor consultare i manuali forniti assieme al dispositivo.


Regolazione della sedia

Disporre del tipo giusto di sedia non significa necessariamente assumere una posizione corretta. Occorre regolare la sedia per adattarla al proprio corpo. Una corretta postura consente di lavorare in modo più confortevole e produttivo.

  • Si consiglia di non inclinare la sedia. Se si dispone di una sedia con schienale reclinabile, bloccare le apposite manopole in modo da impedire il movimento in avanti o all'indietro durante il lavoro.

  • Regolare l'altezza della sedia in modo che, una volta seduti, le cosce siano parallele al pavimento e i piedi poggino completamente a terra.

  • Appoggiare la schiena sullo schienale. Se non si appoggia la schiena sullo schienale, il tronco compie uno sforzo maggiore per mantenersi in equilibrio.


Posizione del PC Veriton

Quando si sceglie una collocazione per il computer, tenere presente i suggerimenti seguenti.

  • Non collocare il computer accanto ad apparecchiature che possano causare interferenze radio o elettromagnetiche, quali trasmettitori radio, televisori, fotocopiatrici, caloriferi o condizionatori d'aria.

  • Evitare le zone polverose e in condizioni di temperatura e umidità estreme.

  • È possibile posizionare il computer a fianco della scrivania o sotto di essa, finché non è d'ingombro per chi lavora.


Posizione della tastiera

La posizione della tastiera è un fattore di fondamentale importanza per la posizione del corpo. Se la si colloca troppo lontano, l'utente è costretto a chinarsi in avanti assumendo una posizione innaturale. Se la si colloca troppo in alto, i muscoli delle spalle vengono sottoposti ad uno sforzo eccessivo.

  • Occorre collocare la tastiera all'altezza del ventre. Regolare l'altezza della tastiera utilizzando i supporti pieghevoli posti sotto la tastiera stessa.

  • Mentre si digita, mantenere le braccia in posizione parallela al pavimento. Gli avambracci e le spalle devono essere rilassati. Cercare di digitare con un tocco leggero. Se si avverte un sovraffaticamento delle spalle o del collo, fermarsi e controllare la posizione.

  • Collocare la tastiera davanti al monitor. Se si posiziona la tastiera accanto al monitor, si è costretti a girare la testa mentre si digita sottoponendo i muscoli del collo ad uno sforzo maggiore che potrebbe successivamente dare origine ad un sovraffaticamento.


Posizione del mouse

  • Il mouse deve essere collocato sulla stessa superficie della tastiera in modo da poterlo utilizzare agevolmente.

  • Collocarlo in modo tale da poter disporre dello spazio sufficiente per renderne facile il movimento senza doversi allungare o chinare.

  • Muovere il mouse spostando tutto il braccio. Non appoggiare il polso sul tavolo mentre si muove il mouse.


Posizione del monitor

Collocare il monitor ad una distanza dagli occhi adeguata, solitamente di 50-60 centimetri. Regolare lo schermo in modo tale da posizionare la parte superiore dello schermo all'altezza degli occhi o leggermente più in basso.


Tastiera

Al sistema possono essere collegati due tipi di tastiera: tastiera USB o tastiera PS/2.

Tastiera PS/2

Collegare il cavo della tastiera alla porta tastiera PS/2 [image] (porta rosso porpora) situata nel pannello posteriore del computer.


Mouse

Al sistema possono essere collegati tre tipi di mouse: un mouse USB, un mouse PS/2 o un mouse seriale.

Mouse PS/2

Collegare il cavo del mouse alla porta del mouse PS/2 [image] (porta verde) situata sul pannello posteriore del computer.

Mouse seriale

Collegare il cavo del mouse alla porta seriale [image] (porta blu verdastro o turchese) situata nel pannello frontale o posteriore del computer.


Monitor

Collegare il cavo del monitor alla porta del monitor CRT situata nel pannello posteriore del computer.

Nota: per ulteriori informazioni, fare riferimento al manuale del monitor.


Cavo di alimentazione

Attenzione! prima di procedere, controllare il voltaggio utilizzato nella propria zona. Accertarsi che corrisponda all'impostazione del voltaggio del computer (vedere l'interruttore del selettore di tensione situato sul pannello posteriore del computer). Se non corrispondono, modificare l'impostazione del voltaggio del computer in base al voltaggio della propria zona.

Collegare il cavo di alimentazione alla relativa presa situata sul retro del computer. Quindi collegare l'altra estremità del cavo di alimentazione ad una presa elettrica.


Accensione del computer

Dopo aver connesso le periferiche necessarie e aver collegato il cavo di alimentazione, è possibile accendere il computer e cominciare a lavorare.

Per accendere il computer:

  1. Accendere tutte le periferiche collegate al computer come monitor, stampante, fax, altoparlanti, ecc.

  2. Sul pannello posteriore del computer, impostare l’interruttore del selettore di tensione all’intervallo di tensione appropriato per la propria area (a), quindi accendere l’interruttore principale (b).

  3. Premere il pulsante di accensione situato sul pannello anteriore del computer.

Importante: controllare che il cavo di alimentazione sia collegato correttamente ad una presa elettrica. Se si sta utilizzando una spina multipla o un regolatore di voltaggio automatico (AVR, Auto-Voltage Regulator), accertarsi che sia collegato ed acceso.


Spegnimento del computer

Per spegnere il computer, dalla barra delle applicazioni di Windows fare clic sul pulsante Start, evidenziare Chiudi sessione, selezionare Arresta il sistema; quindi fare clic su OK. È quindi possibile spegnere tutte le periferiche collegate al computer.

Se non è possibile spegnere il computer normalmente, premere il pulsante di alimentazione per almeno quattro secondi. Se il pulsante viene premuto velocemente, viene attivata solo la modalità di sospensione.


Connessione di una stampante

Per connettere una stampante, collegare il cavo della stampante alla porta parallela [image] (porta rosso borgogna) situata nel pannello posteriore del computer.

Nota: la stampante illustrata di seguito viene fornita solo per riferimento. Il modello attuale potrebbe variare da nazione a nazione.


Rete

Collegare il cavo di rete alla porta di rete [image] (porta bianca) situata nel pannello posteriore del computer.


Connessione di periferiche multimediali

È possibile connettere periferiche multimediali, quali microfono, cuffie o auricolari, altoparlanti esterni, periferiche di ingresso linea audio e joystick per i giochi. Queste periferiche consentono di sfruttare al meglio le caratteristiche multimediali del computer.

Nota: i dispositivi multimediali illustrati nella presente Guida in linea vengono forniti solo per riferimento. I modelli attuali potrebbero variare da nazione a nazione.

Per collegare le periferiche, attenersi alle seguenti procedure.

  • microfono: collegarlo alla porta Microfono [image] (rosa) situata nel pannello posteriore o anteriore.

    Nota: il sistema ha due porte di ingresso microfono (anteriore e posteriore). Non è possibile comunque utilizzarle entrambe nello stesso tempo. L'impostazione predefinita del sistema abilita la porta microfono anteriore e disabilita quella posteriore.

  • auricolari, cuffie: collegarli alla porta cuffia [image] (giallo - verde) situata nel pannello anteriore del computer.

    Nota: Per regolare il volume delle cuffie, fare clic sull’icona Volume che si trova sulla barra degli strumenti nella parte inferiore dello schermo. Quando viene visualizzato il controllo di volume, trascinare l’indicatore di scorrimento sul livello desiderato. È inoltre possibile utilizzare il pulsante di controllo del volume sulla tastiera.

  • casse acustiche esterne USB: collegarli all'uscita audio/linea [image] (giallo - verde) e alla porta USB [image] (porta nera) situata nel pannello posteriore del computer.

  • periferica di ingresso linea audio: collegarla alla porta audio/linea [image] (blu chiaro) situata nel pannello posteriore del computer.

  • joystick: collegarlo alla porta MIDI/gioco [image] (dorata) situata nel pannello posteriore del computer.

    Nota: per ulteriori informazioni su come configurare i dispositivi multimediali, fare riferimento alla documentazione fornita con ogni dispositivo.


Connessione delle periferiche USB

USB (Universal Serial Bus) è un nuovo bus seriale in grado di collegare in successione dispositivi a bassa/media velocità (inferiore a 12 Mbps), quali tastiera, mouse, casse acustiche, joystick, scanner, stampante e modem. L'USB consente di eliminare complessi collegamenti di cavi.

Il computer è provvisto di quattro porte USB, due nel pannello anteriore e due in quello posteriore. Queste porte consentono di connettere al computer ulteriori dispositivi seriali senza dar fondo alle risorse del sistema.

Per connettere un dispositivo USB, è sufficiente collegare il cavo del dispositivo ad una delle porte USB [image] (porta nera).

Nota: i dispositivi USB illustrati di seguito vengono forniti solo per riferimento. I modelli attuali potrebbero variare da nazione a nazione.

Nota: nella maggior parte dei casi i dispositivi USB sono muniti di porta USB incorporata che consente il collegamento a catena di altri dispositivi.


Precauzioni relative alle scariche elettrostatiche

Le scariche elettrostatiche (ESD) possono danneggiare il processore, le unità disco, le schede di espansione e altri componenti. Prima di installare un componente, è opportuno seguire le precauzioni per l'elettricità statica elencate in basso, le istruzioni di pre-installazione e di post-installazione.

  1. Non rimuovere un componente dall'involucro protettivo finché non si è pronti ad installarlo.

  2. Indossare un braccialetto antistatico e collegarlo a una parte metallica del computer prima di maneggiare i componenti. Se un tale cinturino non è disponibile, mantenere il contatto con il computer per tutta la procedura che richiede protezione dall'elettricità statica.


Istruzioni preliminari all'installazione

Osservare sempre le seguenti precauzioni prima di installare qualsiasi componente:

  1. Spegnere il computer e tutte le periferiche collegate ad esso prima di aprirlo. Quindi scollegare tutti i cavi dalle prese di alimentazione.

  2. Aprire il computer

  3. Seguire le Precauzioni ESD per maneggiare un componente per computer.

  4. Rimuovere le schede di espansione o le periferiche che impediscono l'accesso agli zoccoli DIMM o al connettore dei componenti.

Avvertenza! il sistema può subire gravi danni se non viene spento correttamente prima di iniziare l'installazione dei componenti. Non cercare di aprire, aggiornare o riconfigurare il computer se non si è tecnici qualificati.


Istruzioni per le fasi successive all'installazione

Osservare sempre le seguenti precauzioni dopo aver installato un componente:

  1. Verificare che il componente sia installato correttamente.

  2. Reinserire le schede di espansione o le periferiche rimosse in precedenza.

  3. Reinstallare i pannelli laterali.

  4. Collegare i cavi e accendere il computer.


Rimozione dei pannelli laterali

Prima di installare componenti aggiuntivi è necessario aprire il computer. Per rimuovere i pannelli laterali, eseguire le operazioni indicate di seguito:

  1. Spegnere il computer e staccare tutti i cavi.

  2. Sistemare il computer su una superficie piana e stabile.

  3. Rimuovere quattro viti dal retro utilizzando un cacciavite. Conservare le viti:

  4. Sostenere un pannello laterale con entrambe le mani. Farlo scivolare indietro di qualche centimetro, quindi estrarlo delicatamente. Eseguire la stessa operazione sull'altro lato.


Per reinstallare il coperchio.

Reinstallazione dei pannelli laterali

  1. Allineare i cardini del pannello laterale al telaio dell'alloggiamento ed esercitare pressione per reinserirlo in posizione. Eseguire la stessa operazione sull'altro lato.

  2. Fermare i pannelli laterali con quattro viti.


Componenti interni

La figura seguente mostra l'interno del computer una volta rimosso il coperchio:

Etichetta | Componente
1 | Alloggiamenti per unità da 5,25 pollici (tre)
2 | Alloggiamenti per unità da 3,5 pollici (due)
3 | Scheda figlia
4 | Scheda madre*
5 | Disco rigido
6 | Slot di espansione
7 | Modulo di alimentazione

* Nota: il modello della scheda madre illustrato nella figura precedente potrebbe non orrispondere esattamente a quello presente nel computer.


Sostituzione del disco rigido

Per sostituire un disco rigido fare quanto segue:

Nota: il modello della scheda madre illustrato nelle figure seguenti potrebbe non corrispondere esattamente a quello presente nel computer.

  1. Smontare il pannello laterale.

  2. Rimuovere le quattro viti che fissano il disco rigido al relativo telaio. Conservare le viti:

  3. (a) Scollegare i cavi di alimentazione e di connessione dal disco rigido.

    (b) Scollegare il disco rigido dal telaio dell'unità.

  4. (a) Inserire la nuova unità disco rigido nel telaio.

    (b) Collegare i cavi dell'alimentazione e dell'unità disco rigido al nuovo disco rigido.

  5. Fermarlo con quattro viti.

    Nota: verificare che gli altri capi dei cavi siano correttamente fissati ai corrispondenti connettori della scheda madre.

  6. Reinstallare il pannello laterale.


Installazione di una scheda di espansione

Nota: durante l'installazione o la rimozione di un componente del computer seguire alcune precauzioni.

Per installare una scheda di espansione:

  1. Smontare il pannello laterale.

  2. Individuare uno slot PCI libero sulla scheda madre.

    Nota: il modello della scheda madre illustrato nelle figure seguenti potrebbe non corrispondere esattamente a quello presente nel computer.

  3. Rimuovere la vite che blocca la staffa. Mettere da parte la vite.

  4. Estrarre la staffa dall'alloggiamento dal lato opposto allo slot libero.

  5. Estrarre la scheda dalla confezione.

  6. Allineare la scheda con l'alloggiamento della staffa, quindi inserirla nello slot. Assicurarsi che la scheda sia stata inserita correttamente.

  7. Fissare la scheda con una vite.

  8. Reinstallare il pannello laterale.

All'accensione del computer, il BIOS rileva automaticamente il nuovo dispositivo e gli assegna le risorse.


Schema della scheda madre

La scheda madre è accessibile dopo l’apertura del computer. Fare clic sul collegamento seguente per la corrispondente struttura della scheda madre del modello del computer serie Veriton 7200.

  • Veriton 7200

  • Veriton 7200D


Scheda audio

La scheda audio fornita con il computer ha questo aspetto:

Etichetta | Componente
JP1 | Connettore audio - collegamento al connettore AUDIO2 della scheda madre
CN1 | Connettore USB - collegamento al connettore USB2 della scheda madre
CN2, CN3 | Porte USB
JK1 | Porta ingresso microfono (anteriore)
JK2 | Porta uscita linea


Installazione di memoria aggiuntiva

Fare clic sul collegamento seguente per la corrispondente memoria aggiuntiva del modello del computer serie Veriton 7200.

  • Veriton 7200

  • Veriton 7200D


Per rimuovere una DIMM

  1. Seguire le precauzioni di installazione.

  2. Individuare le DIMM nella scheda madre.

  3. Spingere verso l'esterno i ganci su entrambi i lati dello zoccolo DIMM per sganciare la DIMM (a).

  4. Estrarre con delicatezza la DIMM dallo zoccolo (b).


Installazione di una DIMM

  1. Seguire le precauzioni di installazione.

  2. Individuare le DIMM nella scheda madre.

  3. Aprire i fermagli sullo zoccolo.

  4. Allineare la DIMM allo zoccolo (a).

  5. Premere la DIMM nel connettore finché i fermagli non scattano bloccando la DIMM (b).

Nota: i connettori DIMM sono provvisti di scanalature per assicurare il montaggio corretto. Se la DIMM inserita non si adatta perfettamente allo zoccolo, è possibile che sia stata installata in modo errato. Ruotare la DIMM e provare ad inserirla nuovamente.


Configurazione del computer

L'utilità BIOS è un programma per la configurazione hardware integrato nel BIOS (Basic Input/Output System) del computer. Poiché molti computer sono già correttamente configurati e ottimizzati, non è necessario eseguire questo programma. Se però si riscontrano problemi di configurazione e si riceve il messaggio "Run Setup" (Eseguire Setup), è necessario eseguirlo.

Prima di eseguire Setup, assicurarsi di aver salvato tutti i file aperti. Il computer è riavviato subito dopo l'uscita dal programma di Setup.


Apertura di Setup

Per aprire Setup, premere Ctrl-Alt-Esc durante il POST (Power-on self-test). Viene visualizzato il menu principale "BIOS Setup":

Nota: scegliere Load Default Settings per ottenere le migliori prestazioni con un leggero carico del sistema.

La sezione nella parte inferiore dello schermo indica come controllare lo schermo. Utilizzare i tasti freccia per spostarsi tra gli elementi, ESC per uscire e F10 per salvare le modifiche e uscire. Un'altra sezione nella parte inferiore dello schermo visualizza una breve descrizione dell'elemento evidenziato. Dopo aver selezionato un elemento, premere Invio per selezionarlo o per accedere ad un sottomenu.

i parametri nelle schermate sono impostati sui valori predefiniti. È possibile che tali parametri siano diversi da quelli del proprio sistema.

Le voci in grigio sono impostazioni fisse non configurabili dall'utente.


Product Information

Questa schermata visualizza informazioni sul sistema, quali ad esempio il nome del prodotto, il numero di serie, l'ID della scheda madre, il numero di serie della scheda madre, la versione del BIOS, ecc. Queste voci sono solo per riferimento e non è possibile modificarle.


Funzioni CMOS standard

La schermata Standard CMOS Features visualizza i parametri di base del sistema quali la data, l'ora e il tipo di disco rigido. Utilizzare i tasti freccia per evidenziare un elemento e i tasti PagSu o PagGiù per selezionare un valore per ciascun elemento.

Le impostazioni in grassetto sono quelle predefinite e consigliate.

Parametro | Descrizione | Formato/Opzioni
Date | Imposta la data secondo il formato giorno - mese - anno. | Weekday (giorno della settimana): Sun, Mon...Sat Month (Mese): Jan, Feb...Dec Day (Giorno): da 1 a 31 Year (Anno): da 1980 a 2079
Time | Imposta l'ora secondo il formato ora - minuto - secondo. | Hour (ora): da 0 a 23 Minute (Minuto): da 0 a 59 Second (Secondo): da 0 a 59
IDE Primary Master | Consente di configurare l'unità collegata alla porta master del canale IDE 1. Per accedere all'impostazione IDE Primary Master, premere Invio. Il CD-ROM IDE viene sempre rilevato automaticamente. | [IDE Device Model Number] None
IDE Primary Slave | Consente di configurare l'unità collegata alla porta slave del canale IDE 1. Per accedere all'impostazione IDE Primary Slave, premere Invio. Il CD-ROM IDE viene sempre rilevato automaticamente. | [IDE Device Model Number] None
IDE Secondary Master | Consente di configurare l'unità collegata alla porta master del canale IDE 2. Per accedere all'impostazione IDE Secondary Master, premere Invio. Il CD-ROM IDE viene sempre rilevato automaticamente. | [IDE Device Model Number] None
IDE Secondary Slave | Consente di configurare l'unità collegata alla porta slave del canale IDE 2. Per accedere all'impostazione IDE Secondary Slave, premere Invio. Il CD-ROM IDE viene sempre rilevato automaticamente. | [IDE Device Model Number] None
Drive A | Consente la configurazione dell'unità floppy A. | 1.44 MB, 3.5-inch None 360 KB, 5.25-inch 1.2 MB, 5.25-inch 720 KB, 3.5-inch 2.88 MB, 3.5-inch
Drive B | Consente la configurazione dell'unità floppy B (se presente). | None 360 KB, 5.25-inch 1.2 MB, 5.25-inch 720 KB, 3.5-inch 1.44 MB, 3.5-inch 2.88 MB, 3.5-inch
Floppy 3 Mode Support | Consente alle unità floppy di operare in tre modalità, compresa la modalità 2.88 MB. | Both Drive A Drive B Disabled
Video | Specifica il tipo di scheda video utilizzata. L'impostazione predefinita è EGA/VGA. Poiché i PC attuali utilizzano solo VGA, questa funzione può essere ignorata in futuro. | EGA/VGA CGA40 CGA80 Mono
Halt On | Consente di controllare gli arresti del sistema in caso di errori del test automatico all'accensione (Power-on self-test, POST). | All Errors No Errors All, But Keyboard All, But Diskette All, But Disk/Key
Base Memory | Si riferisce alla parte di memoria che è disponibile ai programmi DOS standard. I sistemi DOS hanno uno spazio di indirizzo di 1 MB, ma i 384 KB superiori (denominati memoria alta) sono riservati per uso del sistema. Ciò lascia 640 KB di memoria convenzionale. Tutta la memoria oltre 1 MB è memoria estesa o espansa. |
Extended Memory | Si riferisce alla memoria oltre lo standard di 1 MB di memoria di base supportata da DOS. La memoria estesa è disponibile solo nei PC con processore Intel 80286 o successivi. La memoria estesa non è configurata in alcun modo speciale e perciò non è disponibile per la maggior parte dei programmi DOS. Tuttavia, Windows e OS/2 possono utilizzare la memoria estesa. |
Total Memory | Mostra la memoria estesa e di base totale disponibile per il sistema. |

Impostazione Master/Slave primario IDE e Master/Slave secondario IDE

Scegliendo uno qualsiasi dei parametri delle unità IDE sarà visualizzata la seguente schermata:

Elemento | Descrizione | Formato/Opzioni
IDE HDD Auto-Detection | Rileva automaticamente l'unità disco rigido | [Premere Invio]
IDE Primary Master | Visualizza il tipo di periferica | Auto None Manual
Access Mode | Seleziona la modalità di accesso al disco rigido | Auto Large LBA CHS
Capacity | Mostra le dimensioni del disco rigido, espresse in MB. | xxxxx MB
Cylinder | Mostra il numero di cilindri nel disco rigido. | Da 0 a 65535
Head | Mostra il numero di testine nel disco rigido. | Da 0 a 255
Precomp | Seleziona il numero Precomp per il parcheggio di vecchi dischi rigidi | Da 0 a 65535
Landing Zone | Seleziona il numero Landing Zone per il parcheggio di vecchi dischi rigidi | Da 0 a 65535
Sector | Mostra il numero di settori nel disco rigido. | Da 0 a 255


Caratteristiche BIOS avanzate

Le impostazioni in grassetto sono quelle predefinite e consigliate.

Parametro

Descrizione

Formato/Opzioni

Virus Warning

Consente di scegliere la caratteristica di avviso virus per la protezione del settore di avvio del disco rigido IDE. Se questa funzione è attivata e si cerca di scrivere dati in questa area, BIOS visualizza un messaggio di avviso su schermo e viene emesso un allarme acustico.

Enabled
Disabled

Quick Power On Self Test

Velocizza il POST saltando alcuni elementi normalmente controllati.

Enabled
Disabled

Silent Boot

Consente di impostare se il logo del sistema viene visualizzato durante l'avvio del sistema.

Enabled
Disabled

Configuration Table

Se attivato, visualizza la tabella di configurazione del sistema prima dell'avvio.

Enabled
Disabled

First Boot Device

Consente di specificare il primo dispositivo nella sequenza di ricerca all'attivazione del sistema.

CDROM
Floppy
HDD

Second Boot Device

Consente di specificare il secondo dispositivo nella sequenza di ricerca all'attivazione del sistema.

Floppy
CDROM
HDD

Third Boot Device

Consente di specificare il terzo dispositivo nella sequenza di ricerca all'attivazione del sistema.

HDD
Floppy
CDROM

Boot Other Device

Consente di specificare l'altro dispositivo nella sequenza di ricerca all'attivazione del sistema.

Enabled
Disabled

Security Option

Utilizzare questa opzione per impostare il limite di accesso al sistema e all'utilità Setup o solo all'utilità Setup.

System. La richiesta di password si verifica solo durante l'avvio (User Password) e quando si cerca di accedere all'utilità Setup (Supervisor Password). Il tentativo di avviare o di accedere a Setup non va a buon fine se la password corretta non viene immessa alla richiesta.

Setup. La richiesta di password (Supervisor Password) si verifica solo durante il tentativo di accedere all'utilità Setup. L'accesso a Setup non va a buon fine se la password corretta non viene immessa alla richiesta.

Per disattivare l'opzione di sicurezza (Security Option), selezionare Set Supervisor Password o Set User Password dal menu Main, non digitare nulla ad "Enter password", quindi premere Invio.

System
Setup


Funzioni avanzate chipset

Le impostazioni in grassetto sono quelle predefinite e consigliate.

Parametro | Descrizione | Formato/Opzioni
Memory Hole At 15M-16M | Consente di riservare un'area di memoria di sistema per schede speciali ISA. Il chipset accede al codice o ai dati di queste aree direttamente dal bus ISA. Normalmente, queste aree sono riservate per schede di I/O mappate in memoria. | Disabled Enabled
AGP Aperture Size (MB) | Consente di determinare le dimensioni effettive della AGP Graphic Aperture. | 64 4 8 16 32 128


Integrated Peripherals

Nella tabella seguente sono descritti i parametri di questo sottomenu. Le impostazioni in grassetto rappresentano i valori predefiniti e suggeriti per i parametri.

Parametro

Descrizione

Opzioni

On-Chip Primary PCI IDE
On-Chip Secondary PCI IDE

Questi parametri consentono di attivare o disattivare le periferiche IDE collegate ai connettori IDE primari e secondari.

Enabled
Disabled

IDE Primary Master PIO
IDE Primary Slave PIO
IDE Secondary Master PIO
IDE Secondary Slave PIO

Questi quattro campi PIO (Programmed Input/Output) IDE consentono di impostare la modalità PIO per ciascuna delle quattro periferiche IDE supportate dall'interfaccia IDE su scheda. La modalità PIO specifica la velocità di trasferimento dati del disco rigido. Per esempio: la velocità di trasferimento dati in modalità 0 è 3,3 MB/s, in modalità 1 è di 5,2 MB/s, in modalità 2 è 8,3 MB/s, in modalità 3 è di 11,1 MB/s e in modalità 4 è di 16,6 MB/s.

L'impostazione di questi elementi ad Auto attiva le funzione di rilevamento automatico della velocità del disco rigido. Se le prestazioni del disco rigido diventano instabili, è possibile impostare manualmente il sistema ad una modalità più lenta.

Attenzione: Si consiglia di collegare la prima periferica IDE di ciascun canale al connettore finale del cavo IDE.

Auto
Mode 1
Mode 2
Mode 3
Mode 4

IDE Primary Master UDMA
IDE Primary Slave UDMA
IDE Secondary Master UDMA
IDE Secondary Slave UDMA

Questi quattro campi UDMA (Ultra Direct Memory Access) consentono di impostare la modalità UDMA supportata dal disco rigido collegato ai connettori IDE primari e secondari.

Auto
Disabled

USB Controller

Attiva o disattiva lo USB su chip.

Enabled
Disabled

USB Keyboard Support

Attiva o disattiva il driver della tastiera USB sul BIOS integrato. Il driver della tastiera simula comandi di una tastiera di tipo meno recente e consente di utilizzare una tastiera USB durante il POST o dopo l'avvio se non si dispone di un driver USB nel sistema operativo.

Enabled
Disabled

USB Mouse Support

Attiva o disattiva il driver del mouse USB sul BIOS integrato. Il driver del mouse simula comandi di mouse di tipo meno recente e consente di utilizzare un mouse USB durante il POST o dopo l'avvio se non si dispone di un driver USB nel sistema operativo.

Enabled
Disabled

Init Display First

Se sono state installate sia una scheda PCI VGA che una scheda AGP, questo elemento consente di decidere quale utilizzare come scheda del display iniziale.

PCI
AGP

AC97 Audio

Attiva o disattiva la AC97 Audio su chip in caso di assenza di periferica PCI Audio aggiuntiva.

Auto
Disabled

IDE HDD Block Mode

L'attivazione di questo elemento migliora le prestazioni del disco consentendo trasferimenti di dati multisettoriali ed eliminando il tempo di gestione degli interrupt per ciascun settore. La maggior parte delle unità IDE, eccetto quelle di progettazione meno recente, è in grado di supportare questa funzione.

Enabled
Disabled

Onboard FDC Controller

Attivare questa opzione se il sistema dispone di un FDC (floppy disk controller) integrato e si desidera utilizzarlo. Se quello installato è un FDC aggiuntivo o il sistema non dispone di alcun FDC, disattivare questa opzione.

Enabled
Disabled

Onboard Serial Port 1

Utilizzare questa opzione per selezionare un indirizzo e l'interrupt corrispondente per la prima porta seriale.

3F8/IRQ4
Auto
2F8/IRQ3
3E8/IRQ4
2E8/IRQ3
Disabled

Onboard Serial Port 2

Utilizzare questa opzione per selezionare un indirizzo e l'interrupt corrispondente per la seconda porta seriale.

2F8/IRQ3
Auto
3F8/IRQ4
3E8/IRQ4
2E8/IRQ3
Disabled

Onboard Parallel Port

Questo elemento controlla l'indirizzo e l'interrupt corrispondente della porta parallela integrata.

Nota: se si utilizza una scheda di I/O con una porta parallela, accertarsi che gli indirizzi e gli IRQ non siano in conflitto.

378/IRQ7
3BC/IRQ7
278/IRQ7
Disabled

ECP Mode Use DMA

Utilizzare questa opzione per selezionare un canale DMA per la porta parallela in modalità ECP.

3
1

Game Port Address

Utilizzare questa opzione per impostare l'indirizzo I/O di base per la porta giochi.

201
209
Disabled

Midi Port Address (Indirizzo porta MIDI)

Utilizzare questa opzione per impostare l'indirizzo I/O di base per la porta MIDI.

330
300
Disabled

Midi Port IRQ (IRQ porta midi)

Utilizzare questa opzione per impostare il canale IRQ (interrupt request) per la porta MIDI.

10
5


Power Management Setup

Le impostazioni in grassetto sono quelle predefinite e consigliate.

Parametro

Descrizione

Formato/Opzioni

Power Management (Gestione del risparmio di energia)

Consente di impostare i parametri predefiniti per le modalità di risparmio energetico. Impostarlo a Disable per disattivare la funzione di risparmio energetico. Impostarlo ad User Define (definito dall'utente) per scegliere i propri parametri. Vedere la tabella in Power Management Mode (Modalità di gestione del risparmio energetico).

User Define
Max Saving
Min Saving
Disabled

Suspend Mode (Modalità di sospensione)

Consente di impostare il periodo di tempo dopo il quale il sistema entra in modalità di sospensione.

Disabled
1 min.
2 min.
4 min.
8 min.
12 min.
20 min.
30 min.
40 min.
1 Hour (1 ora)

HDD Power Down

Consente di specificare il tempo di inattività del disco rigido IDE prima che entri nello stato di riduzione dell'alimentazione.

Disabled
1 min.
15 min.

Soft-Off by PWR-BTTN

Utilizzare questa opzione per determinare il modo in cui il sistema entra nello stato soft-off dopo aver premuto il pulsante di accensione per oltre 4 secondi.

Delay 4 sec. Il pulsante di accensione può essere utilizzato per l'accensione/lo spegnimento ed entrare in modalità di sospensione. Se il pulsante è premuto per meno di 4 secondi durante l'accensione, il sistema entra in modalità di sospensione. Se l'interruttore è premuto per oltre 4 sec, il sistema viene spento.

Instant-Off. Il pulsante di accensione è utilizzato solo per controllare l'accensione e lo spegnimento; la condizione di 4 secondi non è valida in quanto la modalità di sospensione è disattivata.

Delay 4 sec.
Instant-Off

Power On by Ring

Se questo parametro è impostato su Enabled, qualsiasi attività del modem/fax riattiva il sistema dalla modalità di sospensione.

Enabled
Disabled

USB KB Wake-up From S3

Se Enabled, qualsiasi attività della tastiera USB richiama il sistema dalla modalità S3 (STR, Suspend To RAM).

Enabled
Disabled

PWRON After PWR-Fail

Consente di impostare la modalità con cui il sistema si accende dopo un'interruzione dell'alimentazione.
Former-Sts (former status, stato precedente) - Il sistema si accende e si riporta allo stato di esecuzione precedente prima dell'interruzione dell'alimentazione.
On - Il sistema è completamente ripristinato dopo un'interruzione dell'alimentazione.
Off - Il sistema resta spento.

Former-Sts
On
Off

Resume by Alarm

Consente di impostare la data e l'ora per l'avvio del computer.
Date (of month) Alarm - Indica il mese in cui il sistema si avvia. Impostare a 0 se si desidera l'avvio ogni giorno.
Time (hh:mm:ss) Alarm - Indica l'ora, il minuto e il secondo in cui il sistema è avviato.

Disabled
Enabled

Tabella delle modalità di risparmio energetico

Modalità | Doze | Standby | Suspend | HDD Power Down
Max Saving | 1 hour (1 ora) | 1 hour (1 ora) | 1 hour (1 ora) | 15 min.
Min Saving | 1 min. | 1 min. | 1 min. | 1 min.


Configurazioni PnP/PCI

Le impostazioni in grassetto sono quelle predefinite e consigliate.

Parametro | Descrizione | Formato/Opzioni
Reset Configuration Data | Quando si installa una nuova scheda aggiuntiva e la configurazione del sistema ha causato un grave conflitto che ha portato ad un sistema operativo non avviabile, impostare questo parametro ad Enabled per ripristinare gli Extended System Configuration Data (ESCD). | Disabled Enabled
Resources Controlled By | L'impostazione di questo parametro a Manual consente di assegnare singolarmente IRQ e DMA alle periferiche ISA e PCI. Impostare questo parametro ad Auto per attivare la funzione di configurazione automatica. | Auto (ESCD)Manual
IRQ Resources IRQ3 (COM2) IRQ4 (COM1) IRQ5 (Network/Sound or Others) IRQ7 (Printer or Others) IRQ9 (Video or Others) IRQ10 (SCSI or Others) IRQ11 (SCSI or Others) IRQ12 (PS/2 Mouse) IRQ14 (IDE1) IRQ15 (IDE2) | Se la scheda ISA non è compatibile PnP e richiede un IRQ speciale per supportare la funzione relativa, impostare l'IRQ selezionato a Legacy ISA. Questa impostazione informa il BIOS PnP di riservare l'IRQ selezionato per la scheda ISA meno recente (Legacy ISA). Il valore predefinito è PCI/ISA PnP. Tenere presente che le schede PCI sono sempre compatibili PnP (tranne le schede IDE PCI meno recenti). | PCI/ISA PnP Legacy ISA
PCI/VGA Palette Snoop | Consente di utilizzare la funzione di analisi della tavolozza se sul sistema sono installate più schede VGA. La funzione PVI/VGA palette snoop consente al CPR (Control Palette Register, registro della tavolozza di controllo) di gestire e aggiornare il DAC (Digital Analog Converter, convertitore analogico digitale ovvero una memoria per i dati del colore) della RAM VGA di ciascuna scheda VGA installata sul sistema. Il processo di analisi consente al CPR di inviare un segnale a tutte le schede VGA in modo che queste possano aggiornare le proprie RAM DAC. Il segnale attraversa ininterrottamente le schede finché non vengono aggiornati tutti i dati della RAM DAC. Ciò consente la visualizzazione di più immagini sullo schermo. Nota: per alcune schede VGA tale funzione va impostata in modo specifico. Prima di impostare questo parametro, consultare il manuale della scheda VGA. | Disabled Enabled


Frequency Control

Parametro | Descrizione
Processor | Visualizza il tipo di processore installato.
Processor Speed | Visualizza la velocità del processore.


Load Default Settings

I valori delle impostazioni predefinite potrebbero non rappresentare l'impostazione migliore per la scheda madre, ma tali valori sono qualificati come impostazioni affidabili, particolarmente in caso di limitato caricamento di schede aggiuntive e di limitata dimensione della memoria (ad esempio, un sistema che contenga solo una scheda VGA/audio e due DIMM).

Per ottenere le migliori prestazioni del sistema, è possibile impostare manualmente i parametri nel sottomenu Advanced Chipset Features per ottenere le impostazioni più appropriate. Accertarsi di conoscere e comprendere le funzioni di ciascun elemento in questo sottomenu prima di modificare qualsiasi impostazione di configurazione.


Set Supervisor Password

La funzione Set Supervisor Password del menu Main consente di impostare una password che sarà richiesta per consentire ad un utente di accedere all'utilità di Setup e di modificare le impostazioni di configurazione.

Per impostare la password di supervisore:

  1. Selezionare Set Supervisor Password dal menu Main.

  2. Alla finestra di messaggio "Enter Password", digitare una password e quindi premere Invio. La password può essere costituita da un massimo di otto caratteri alfanumerici. Quando si digitano i caratteri, questi appaiono come asterischi.

  3. Viene richiesto di confermare la password. Reinserire la password e premere Invio. Dopo l'immissione della password, lo schermo ritorna automaticamente al menu Main.

Fare clic qui per istruzioni su come disattivare una password supervisore impostata in precedenza.


Set User Password

La funzione Set User Password del menu Main consente di impostare una password che sarà richiesta prima che un utente possa avviare il sistema.

Per impostare la password di utente:

  1. Selezionare Set User Password dal menu Main.

  2. Alla finestra di messaggio "Enter Password", digitare una password e quindi premere Invio. La password può essere costituita da un massimo di otto caratteri alfanumerici. Quando si digitano i caratteri, questi appaiono come asterischi.

  3. Viene richiesto di confermare la password. Reinserire la password e premere Invio. Dopo l'immissione della password, lo schermo ritorna automaticamente al menu Main.

Fare clic qui per istruzioni su come disattivare una password utente impostata in precedenza.


Save and Exit Setup

Questa funzione salva automaticamente tutti i valori CMOS prima dell'uscita da Setup. Digitare Y e premere Invio per salvare prima di uscire.


Exit Without Saving

Utilizzare questa funzione per uscire da Setup senza salvare le modifiche al valore CMOS. Non utilizzare questa opzione se si desidera salvare la nuova configurazione. Digitare Y e premere Invio per uscire senza salvare.


Acrobat® Reader™

Acrobat Reader è un software che consente di visualizzare, spostarsi, sfogliare e stampare file in formato Portable Document Format (PDF) Adobe su tutte le principali piattaforme di computer. Acrobat Reader è in grado di aprire il documento su un'ampia gamma di hardware e software, esattamente con l'aspetto previsto: con layout, tipi di carattere, collegamenti e immagini intatti.

Per eseguire Acrobat Reader, fare doppio clic sull'icona Acrobat Reader sul desktop di Windows. Per ulteriori informazioni su Acrobat Reader, fare riferimento al relativo menu della Guida.


LDCM

LANDesk Client Manager (LDCM) - consente la gestione dei desktop tramite Web, rete standard o accesso remoto. È compatibile con le specifiche di gestione principali, quali Wired for Management 2.0, Desktop Management Interface (DMI) v2.0 e altre ancora.

Per eseguire LDCM:

  1. Fare doppio clic sull’icona LDCM sul desktop di Windows.

  2. Seguire tutte le istruzioni visualizzate.

Per ulteriori informazioni su LDCM, fare riferimento al menu della Guida di LDCM.

Nota: LDCM attualmente supporta Windows 98, Windows Me, Windows 2000 e Windows XP.


PC-cillin

Norton AntiVirus

Norton AntiVirus è un software antivirus che trova e ripara file infettati, fornendo protezione contro i virus per mantenere sicuri i dati del computer. Esegue anche la scansione degli allegati di posta elettronica in arrivo per rilevare la presenza o meno di virus. Offre strumenti utili per il rilevamento e la riparazione dei virus.

Per installare Norton AntiVirus:

  1. Fare doppio clic sull'icona Norton AntiVirus dal desktop di Windows.

  2. Seguire le istruzioni visualizzate sullo schermo fino a quando l'installazione non viene completata.

Nota: Dopo aver terminato l'installazione del software Norton AntiVirus, il sistema elimina automaticamente l'icona del programma di installazione di Norton AntiVirus dal desktop di Windows.

Per ulteriori informazioni su Norton AntiVirus, fare riferimento al relativo menu della Guida.


NTI CD-Maker 2000

NTI CD-Maker (per modelli con CD-RW)

NTI CD-Maker è un software di registrazione su CD che consente di creare e copiare dischi audio, dati e video su CD-RW.

Per eseguire NTI CD-Maker

  1. Fare doppio clic sull'icona NTI CD-Maker sul desktop di Windows.

  2. Seguire tutte le istruzioni visualizzate.

Per maggiori informazioni su come utilizzare NTI CD-Maker, fare riferimento al menu della Guida di NTI CD-Maker.


PowerDVD

PowerDVD (per modelli con DVD)

PowerDVD è un software di elevata qualità per lettori DVD che consente la riproduzione di file di filmati e karaoke di elevata qualità nei PC multimediali. È possibile riprodurre filmati DVD o file MPEG-2 con qualità video MPEG-2 e audio Dolby Digital (AC-3). PowerDVD offre una serie completa di comandi e di funzioni avanzate come ad esempio commutazione multi-angolo, selezione multi-lingua e per più sottotitoli e controllo sui contenuti. Dispone anche della funzione i-Power Internet Enabling, che si collega a risorse DVD in linea tramite la pagina del portale Desktop (Desktop Portal page) di Power DVD.

Per eseguire PowerDVD

  1. Fare doppio clic sull'icona PowerDVD dal desktop di Windows.

  2. Seguire tutte le istruzioni visualizzate.

Per ulteriori informazioni su PowerDVD, fare riferimento al menu della Guida di PowerDVD.


Reinstallazione dei programmi

Se si disinstalla uno dei programmi preinstallati e si desidera reinstallarlo, attenersi alla seguente procedura.

  1. Accertarsi che il sistema sia acceso.

  2. Inserire il CD di sistema nell'unità CD o DVD.

  3. Selezionare l'applicazione da reinstallare.

  4. Seguire le istruzioni visualizzate sullo schermo fino a quando l'installazione non viene completata.

Attenzione! Accertarsi che il CD di sistema sia inserito correttamente nell'unità CD o DVD. Se il CD non viene inserito in maniera corretta, il CD e l'unità potrebbero subire dei danni.


Manutenzione del computer

Leggere attentamente le istruzioni riportate di seguito. L'osservanza di tali istruzioni contribuirà a massimizzare la durata del computer.

  • Non esporre il computer alla luce diretta del sole. Non collocarlo accanto ad una fonte di calore, quale un calorifero.

  • Non esporre il computer a campi magnetici.

  • Non esporre il computer alla pioggia o all'umidità.

  • Non versare acqua sul computer.

  • Evitare l'accumulo di polvere e sporco sul computer.

  • Non posizionare il computer su superfici irregolari.

  • Non calpestare il cavo di alimentazione o sovrapporvi oggetti pesanti. Porre il cavo di alimentazione e gli altri cavi in zone non trafficate.

  • Per staccare il cavo di alimentazione, afferrare la spina e non il cavo.

  • Nel caso in cui venga utilizzata una prolunga, assicurarsi che la potenza nominale complessiva espressa in ampere dell'apparecchiatura collegata alla prolunga non sia superiore alla potenza nominale complessiva della prolunga stessa. Accertarsi inoltre che la potenza nominale complessiva di tutti i prodotti collegati alla presa non sia superiore alla potenza nominale del fusibile.

  • Fare riferimento alla documentazione fornita con i programmi software per verificare se esiste la possibilità di selezionare combinazioni di risoluzione e colore. Questa operazione potrebbe migliorare la visualizzazione dello schermo.


Pulizia del computer e della tastiera

  1. Spegnere il computer e staccare il cavo di alimentazione.

  2. Utilizzare un panno morbido inumidito con acqua e strofinare delicatamente la parte esterna del computer e la tastiera. Non utilizzare detersivi liquidi o detergenti spray.


Pulizia del mouse

  1. Aprire il tassello circolare situato nella parte inferiore del mouse.

  2. Togliere il pallino di gomma e pulirlo con un panno morbido e umido.

  3. Mettere nuovamente il pallino all'interno del mouse e chiudere il tassello.


Manutenzione dei dischi floppy

  • Eseguire sempre delle copie di riserva dei dischetti che contengono dati importanti o file di programmi;

  • Conservare i dischetti lontano da campi magnetici e sorgenti di calore;

  • Evitare di estrarre un dischetto da un'unità quando è illuminata la spia di attività del disco floppy;

  • Proteggere i dischetti da scrittura per impedirne la cancellazione accidentale. A questo scopo, far scivolare la linguetta per la protezione da scrittura nella posizione di protezione.

  • Quando si etichetta un dischetto da 3,5", verificare che l'etichetta sia attaccata correttamente (priva di grinze) e nell'area apposita (che è leggermente rientrante) del dischetto. Un'etichetta attaccata male può far inceppare il dischetto nell'unità quando viene inserito o estratto.


Manutenzione dei CD e dei DVD

  • Tenere i CD/DVD non utilizzati in un'apposita custodia per proteggerli da graffi o altri danni. Lo sporco o altri elementi di danneggiamento possono influire sui dati del CD/DVD, rovinare la lente del lettore sull'unità CD-ROM o impedire la lettura del disco da parte del computer.

  • Quando si usano i dischi, afferrarli sempre lungo i bordi, per evitare di lasciare impronte o aloni.

  • Per pulire i dischi, utilizzare un panno pulito e passarlo sul disco in linea retta dal centro ai bordi. Non pulirli con un movimento circolare.

  • Pulire periodicamente l'unità CD-ROM/DVD-ROM. Per istruzioni, fare riferimento ai kit di pulizia. I kit di pulizia possono essere acquistati in qualsiasi negozio di computer o di materiale elettronico.


Quando contattare il personale tecnico qualificato

  • Se il computer è caduto ed ha subito danni.

  • Se il computer non funziona in modo corretto.

  • Se il problema persiste dopo aver controllato ed eseguito i suggerimenti proposti nella sezione relativa alle domande ricorrenti.

  • Se il problema non è contemplato nella sezione relativa alle domande ricorrenti.


Richiesta di assistenza tecnica

Per l'assistenza tecnica, contattare il rivenditore o distributore locale. È inoltre possibile accedere al sito Web Acer all'indirizzo www.acer.com per informazioni su come e dove contattare i centri di assistenza della propria zona.


Domande ricorrenti

Seguono alcune domande possibili che possono sorgere durante l'utilizzo del computer assieme alle semplici soluzioni per la soluzione dei problemi corrispondenti alla situazione.

D: Ho premuto il pulsante di accensione, ma il sistema non si è avviato.

R: Controllare il LED al di sopra all'interruttore di accensione.

Se il LED non è acceso, l'alimentazione non arriva al sistema. Attenersi alla seguente procedura.

  • Controllare se l'interruttore di selezione della tensione situato sul pannello posteriore del computer è impostato alla tensione corretta.

  • Controllare se l'interruttore di alimentazione principale situato sul pannello posteriore del computer è su ON (1).

  • Controllare se il cavo di alimentazione è stato collegato in modo corretto ad una presa elettrica.

  • Se si sta utilizzando una spina multipla o un regolatore di voltaggio automatico (AVR, Auto-Voltage Regulator), accertarsi che sia collegato ed acceso.

Se l'indicatore è acceso, controllare quanto segue.

  • Nell'unità floppy c'è un dischetto non avviabile (non di sistema)? In caso affermativo, rimuoverlo o sostituirlo con un dischetto di sistema e premere Ctrl + Alt + Canc per riavviare il computer.

  • È possibile che i file del sistema operativo manchino o siano danneggiati. Inserire il disco di avvio creato durante l'installazione di Windows nell'unità floppy e premere Ctrl + Alt + Canc per riavviare il computer. Tale operazione consente di effettuare una diagnostica del sistema ed eseguire le procedure di correzione appropriate. Se, tuttavia, l'utilità di diagnostica segnala ancora un problema, potrebbe essere necessario eseguire il processo di ripristino per ritornare alle impostazioni di fabbrica originali del sistema.

D: Sullo schermo non viene visualizzato nulla.

R: La funzione di gestione del risparmio di energia del computer spegne automaticamente lo schermo per risparmiare la corrente. È sufficiente premere un tasto qualsiasi per riattivare lo schermo.

Se non si ottiene nessun risultato, contattare il rivenditore o il centro di supporto tecnico per ricevere assistenza.

D: La stampante non funziona.

R: Attenersi alla seguente procedura.

  • Accertarsi che la stampante sia connessa alla presa elettrica e che sia accesa.

  • Accertarsi che il cavo della stampante sia saldamente collegato al computer. Per ulteriori informazioni su come connettere una stampante al computer, vedere "Connessione di una stampante" .

  • Per ulteriori informazioni relative alla stampante, fare riferimento alla documentazione della stampante.

D: Dal computer non proviene alcun suono.

R: Controllare quanto segue.

  • Il volume può essere disattivato. In ambiente Windows, individuare l'icona di controllo del volume sulla barra delle applicazioni. Se è barrata, fare clic sull'icona e deselezionare l'opzione Mute. È anche possibile premere la manopola per il controllo/disattivazione volume sulla tastiera USB per commutare da volume disattivato ad attivato.

  • Se alla porta di uscita linea del computer sono connessi cuffie, auricolari o casse acustiche esterne, le casse acustiche interne o incorporate vengono automaticamente spente.

D: Il sistema non riesce a leggere un dischetto, il disco rigido, un CD o un DVD.

R:Controllare quanto segue.

  • Accertarsi che si stia utilizzando il tipo di disco o dischetto appropriato. Per ulteriori informazioni, vedere "Unità disco".

  • Controllare che il dischetto sia stato formattato in modo corretto. In caso contrario, formattarlo di nuovo.

  • Accertarsi che il dischetto o il CD/DVD sia stato inserito nell'unità in modo corretto.

  • Controllare che il CD/DVD sia pulito e che non sia graffiato.

  • Controllare l'unità utilizzando un dischetto o disco in buono stato, vale a dire non danneggiato. Se l'unità disco floppy o l'unità CD-ROM o DVD-ROM non possono leggere le informazioni sul dischetto o sul CD/DVD in buono stato, si è verificato un problema nell'unità. Contattare il rivenditore o il centro di supporto tecnico per ricevere assistenza.

D: Il sistema non è in grado di scrivere su un dischetto, su un disco rigido o su un disco.

R: Controllare quanto segue.

  • Assicurarsi che il dischetto o disco rigido non sia protetto da scrittura. Vedere "Manutenzione dei dischi floppy" per maggiori informazioni.

  • Accertarsi che si stia utilizzando il tipo di disco o dischetto appropriato. Per ulteriori informazioni, vedere "Unità disco".

  • Controllare che il dischetto sia stato formattato in modo corretto. In caso contrario, formattarlo di nuovo.

    Attenzione: riformattando il dischetto tutti i dati eventualmente già presenti sul dischetto sono perduti.


Note sulla versione

Guida in linea della serie Veriton 7200

Prima edizione (novembre 2001)

Copyright © 2001 Acer Incorporated. Tutti i diritti riservati. È severamente vietato riprodurre, memorizzare in un sistema di recupero o trasmettere parti di questa pubblicazione, in qualsiasi forma o con qualsiasi mezzo, elettronico, meccanico, fotocopie, registrazioni o altro, senza la previa autorizzazione scritta della Acer Incorporated.

La Acer Incorporated non si assume alcuna responsabilità, esplicita o implicita, nei confronti del contenuto del presente scritto e non fornisce le garanzie implicite di commerciabilità o di utilizzo per scopi specifici. Tutto il software della Acer Incorporated descritto in questo manuale viene venduto o concesso in licenza così com'è. Se, in seguito all'acquisto, i programmi risultano difettosi, l'acquirente (e non la Acer Incorporated, il distributore o il rivenditore) si fa carico dell'intero costo dell'assistenza e delle riparazioni necessarie e dei danni accidentali o indiretti risultanti da difetti del software. Inoltre la Acer Incorporated si riserva il diritto di rivedere questa pubblicazione e di apportare modifiche al contenuto senza obbligo di notificazione ad alcuno.

Note sui marchi

Acer e il logo Acer sono marchi registrati della Acer Incorporated. Microsoft e Windows sono marchi registrati della Microsoft Corporation. Tutte le altre marche e nomi di prodotto sono marchi o marchi registrati dei rispettivi proprietari.


Installazione di memoria aggiuntiva

Installazione di memoria aggiuntiva al sistema Veriton 7200

I tre zoccoli a 168 pin presenti nella scheda madre supportano DIMM di tipo SDRAM (Synchronous Dynamic Random-Access). È possibile installare DIMM da 32 MB, 64 MB, 128 MB, 256 MB, 512 MB o 1 GB, per una capacità massima della memoria di 3 GB.

Nota: per trarre il massimo vantaggio dalla capacità di memoria del sistema riportata sopra, è necessario utilizzare di memoria della capacità di 1 GB. Al momento, non sono disponibili in commercio moduli di questo tipo. Il tipo di modulo disponibile con la maggiore capacità è da 512 MB che limita la capacità di memoria del sistema Veriton 7200 a 1,5 GB e 1,0 GB per il sistema Veriton 7200D.

Le DIMM SDRAM operano a 3,3 V; le memorie a 5 V non sono supportate. Le SDRAM PC-100 (100 MHz) e PC-133 (133 MHz) sono supportate. Per informazioni sui rivenditori qualificati di DIMM, contattare il fornitore abituale.

Attenzione! Non installare e utilizzare contemporaneamente SDRAM PC-100 e PC-133. Una tale combinazione potrebbe causare dei guasti al sistema.

Ogni banco DIMM è indipendente dall'altro. Ciò consente di installare DIMM di capacità diversa e realizzare molteplici configurazioni.

  • Per le istruzioni su come rimuovere una DIMM, fare clic qui.

  • Per le istruzioni su come installare una DIMM, fare clic qui.


Installazione di memoria aggiuntiva

Installazione di memoria aggiuntiva al sistema Veriton 7200D

I due zoccoli a 180 pin presenti nella scheda madre supportano DIMM di tipo DDR SDRAM (DRAM sincrona con velocità doppia di trasferimento dei dati). È possibile installare DIMM da 128 MB, 256 MB, 512 MB o 1 GB, per una capacità massima della memoria di 2 GB.

Nota: per trarre il massimo vantaggio dalla capacità di memoria del sistema riportata sopra, è necessario utilizzare di memoria della capacità di 1 GB. Al momento, non sono disponibili in commercio moduli di questo tipo. Il tipo di modulo disponibile con la maggiore capacità è da 512 MB che limita la capacità di memoria del sistema Veriton 7200 a 1,5 GB e 1,0 GB per il sistema Veriton 7200D.

I moduli DIMM di tipo DDR SDRAM funzionano a 2,5 volt. È supportato il modulo DDR-266 PC-2100 (133 MHz). Per informazioni sui rivenditori qualificati di DIMM, contattare il fornitore abituale.

Attenzione! Non installare né utilizzare contemporaneamente moduli SDRAM DDR-200 (PC1600) e DDR-266 (PC2100). Una tale combinazione potrebbe causare dei guasti al sistema.

Ogni banco DIMM è indipendente dall'altro. Ciò consente di installare DIMM di capacità diversa e realizzare molteplici configurazioni.

  • Per le istruzioni su come rimuovere una DIMM, fare clic qui.

  • Per le istruzioni su come installare una DIMM, fare clic qui.


Menu IDE Primario/Secondario

Canale IDE Primario/Secondario Master/Slave

Scegliendo uno qualsiasi dei parametri delle unità IDE sarà visualizzata la seguente schermata:

Per la descrizione dei parametri vedere la tabella seguente. Le impostazioni in grassetto sono quelle predefinite e consigliate.

Parametro | Descrizione | Opzioni
Device Detection Mode | Consente di specificare il tipo di disco rigido installato sul sistema. Se si desidera che il disco rigido venga configurato automaticamente dal BIOS, selezionare Auto. Se si conosce il tipo di disco rigido di cui si dispone, è possibile inserire le impostazioni manualmente. | Auto, User (Utente) o None (Nessuno)
Device Type | Indica il tipo di disco rigido. |
Cylinder | Specifica il numero di cilindri del disco rigido ed è impostato automaticamente secondo l'impostazione del parametro Type. |
Head | Specifica il numero di testine del disco rigido ed è impostato automaticamente secondo l'impostazione del parametro Type. |
Sector | Specifica il numero di settori del disco rigido ed è impostato automaticamente secondo l'impostazione del parametro Type. |
Size | Specifica la dimensione del disco rigido, in MB, ed è impostato automaticamente secondo l'impostazione del parametro Type. |
Hard Disk LBA Mode | Se impostata su Auto, il BIOS rileva automaticamente se il disco installato supporta questa funzione. In caso affermativo, consente di utilizzare un disco rigido di capacità superiore ai 504 MB. Ciò è possibile grazie alla conversione in modalità LBA (indirizzamento logico dei blocchi). Tuttavia, questa funzione IDE avanzata funziona solo in ambienti DOS o Windows 3.x/95/98/2000. Per gli altri sistemi operativi questa funzione deve essere impostata su Disabled. | Auto o Disabled (Disabilitata)
Hard Disk Block Mode | Migliora le prestazioni del disco secondo il tipo utilizzato. Se si imposta questo parametro su Auto, l'utilità BIOS rileva automaticamente se il disco rigido installato supporta la funzione Block Mode. In caso affermativo, sarà possibile il trasferimento dei dati in blocchi (settori multipli) ad una velocità di 256 byte a ciclo. Per ignorare questa funzione, modificare l'opzione impostandola su Disabled. Questo parametro è visualizzato solo in Advanced Level. | Auto o Disabled (Disabilitata)
Hard Disk 32-Bit Access | Migliora le prestazioni del sistema consentendo l'accesso al disco rigido a 32 bit. Questa funzione E-IDE funziona solamente in ambiente DOS o Windows 3.x/95/98/2000 e NetWare di Novell. Se il software o il disco non supporta questa funzione, impostare su Disabled (Disabilitata). Questo parametro è visualizzato solo in Advanced Level. | Enabled o Disabled
Advanced PIO Mode | Se questo parametro è impostato su Auto, l'utilità BIOS rileva automaticamente se il disco rigido installato supporta la funzione. Se la funzione è supportata, essa consentirà un recupero dei dati più veloce e tempi di lettura/scrittura più rapidi, riducendo il tempo di attività del disco rigido. In questo modo le prestazioni del disco rigido miglioreranno. Per ignorare questa funzione, modificare l'opzione impostandola su Disabled. Questo parametro è visualizzato solo in Advanced Level. | Auto o Disabled (Disabilitata)
DMA Transfer Mode | Le modalità Ultra DMA e Multi-DMA migliorano le prestazioni del disco rigido, aumentando la velocità di trasferimento dati. Tuttavia, oltre all'abilitazione delle funzioni in BIOS Setup, le modalità Ultra DMA e Multi-DMA richiedono il caricamento del driver DMA. Impostando questo parametro su Auto, il BIOS imposta automaticamente la modalità DMA adatta per il disco. Questo parametro è visualizzato solo in Advanced Level. | Auto o Disabled (Disabilitata)


Disattivazione della password del supervisore/dell'utente

Le seguenti istruzioni descrivono come disattivare una password del supervisore o dell'utente impostata in precedenza:

  1. Selezionare Set Supervisor Password o Set User Password dal menu Main (principale).

  2. Alla finestra di richiesta "Enter Password", non digitare nulla; limitarsi a premere Invio. Lo schermo visualizza un messaggio che conferma la disattivazione della password.


First

Guida in linea della serie Veriton 7200

Copyright © 2001. Acer Inc. Tutti i diritti riservati.

Note sulla versione e marchi di fabbrica


Schema della scheda madre

Struttura della scheda madre di Veriton 7200

Etichetta | Componente
AGP | Slot AGP
BT1 | Batteria
CN2 | Porte PS/2 per mouse (in alto) e tastiera (in basso)
CN3 | Connettore di alimentazione
CN4 | Porte di rete (in alto) e USB (in basso)
CN5 | Porta seriale (in basso a destra e a sinistra) e porta parallela (sopra)
CN6 | Connettore Memory Stick
CN7 | Connettore IDE 2
CN8 | Connettore IDE 1
CN9 | Porte MIDI/gioco (in alto), uscita linea (sinistra), ingresso linea (in mezzo) e ingresso microfono posteriori (destra)
CN10 | Connettore di alimentazione (alimentazione a 12 V)
CN14 | Connettore ingresso CD
CN15 | Connettore unità floppy
CN16 | Connettore di intrusione
CN17 | Connettore LED disco rigido
CN19 | Pulsante di accensione
CN20 | Connettore USB anteriore
CN21 | Connettore LED alimentazione/sospensione
CNM1 | Connettore SmartCard (COM 2) opzionale ¹
CNX1 | Connettore audio FPIO
DIMM 1-3 | Zoccoli DIMM 1-3
FN1 | Connettore ventola sistema a 3 pin
FN2 | Connettore ventola CPU a 3 pin
FN3 | Connettore ventola sistema a 3 pin
JP1 | Connettore LED attività LAN
JP3 | Selezione del modello
JP14 | 1-2 Clear CMOS 2-3 Normal ²
PCI 1-3 | Slot PCI da 1 a 3
U5 | Zoccolo della CPU
U12 | Chipset Intel 845
U16 | Chipset SMSC
U21 | Chipset Intel ICH2
U29 | Chipset del BIOS

¹ Condividono la connessione con la porta seriale 2 (COM2)

² Valore predefinito


Schema della scheda madre

Struttura della scheda madre di Veriton 7200D

Etichetta | Componente
AGP | Slot AGP
BT1 | Batteria
CN2 | Porte PS/2 per mouse (in alto) e tastiera (in basso)
CN3 | Connettore di alimentazione
CN4 | Porte di rete (in alto) e USB (in basso)
CN5 | Porta seriale (in basso a destra e a sinistra) e porta parallela (sopra)
CN6 | Connettore Memory Stick
CN7 | Connettore IDE 2
CN8 | Connettore IDE 1
CN9 | Porte MIDI/gioco (in alto), uscita linea (sinistra), ingresso linea (in mezzo) e ingresso microfono posteriori (destra)
CN10 | Connettore di alimentazione (alimentazione a 12 V)
CN14 | Connettore ingresso CD
CN15 | Connettore unità floppy
CN16 | Connettore di intrusione
CN17 | Connettore LED disco rigido
CN19 | Pulsante di accensione
CN20 | Connettore USB anteriore
CN21 | Connettore LED alimentazione/sospensione
CNM1 | Connettore SmartCard (COM 2) opzionale ¹
CNX1 | Connettore audio FPIO
DIMM 1-2 | Zoccoli DIMM 1-2
FN1 | Connettore ventola sistema a 3 pin
FN2 | Connettore ventola CPU a 3 pin
FN3 | Connettore ventola sistema a 3 pin
JP1 | Connettore LED attività LAN
JP3 | Selezione del modello
JP14 | 1-2 Clear CMOS 2-3 Normal ²
PCI 1-3 | Slot PCI da 1 a 3
U5 | Zoccolo della CPU
U12 | Chipset Intel 845
U16 | Chipset SMSC
U21 | Chipset Intel ICH2
U29 | Chipset del BIOS

¹ Condividono la connessione con la porta seriale 2 (COM2)

² Valore predefinito


Reinstallazione dei programmi

Se si disinstalla uno dei programmi preinstallati e si desidera reinstallarlo, attenersi alla seguente procedura.

  1. Accertarsi che il sistema sia acceso.

  2. Inserire il CD di programmi nell'unità CD o DVD.

  3. Selezionare l'applicazione da reinstallare.

  4. Seguire le istruzioni visualizzate sullo schermo fino a quando l'installazione non viene completata.


Ripristino del sistema

Se i file del sistema operativo sono persi o danneggiati, il processo di ripristino richiede di ripristinare le impostazioni predefinite originali di fabbrica del sistema. Attenersi alla procedura indicata di seguito.

  1. Accertarsi che il sistema sia acceso.

  2. Inserire il CD di sistema nell'unità CD o DVD.

  3. Seguire tutte le istruzioni visualizzate.

  4. Rimuovere il CD di sistema e inserire il CD di ripristino nell'unità CD o DVD.

  5. Dopo la copia del sistema operativo sul disco rigido, rimuovere il CD di ripristino e inserire il CD di sistema nell'unità CD o DVD.

  6. Seguire le istruzioni visualizzate sullo schermo fino a quando l'installazione non viene completata.

Attenzione! L'utilizzo del CD di ripristino cancella tutti i file salvati in precedenza nel computer, quindi prestare attenzione ad eseguire il backup dei file importanti prima di avviare il processo di ripristino.

Attenzione! Accertarsi che il CD di sistema/il CD di ripristino sia inserito correttamente nell'unità CD o DVD. Se il CD non viene inserito in maniera corretta, il CD e l'unità potrebbero subire dei danni.