Welkom

Welkom bij de on-line handleiding van de Veriton 7200 serie

Wij zijn blij dat u een Veriton 7200 serie-computer hebt gekocht. De computer wordt geleverd met gedrukte documentatie en een vooraf geïnstalleerde on-line handleiding, die u van de nodige informatie voorzien zodat u de computer optimaal kunt gebruiken. Als u deze on-line handleiding wilt gebruiken om meer te weten te komen over de computer, kunt u beginnen met te klikken op het eerste onderwerp in de Inhoudsopgave of op elk onderwerp dat u interesseert. U kunt ook gebruik maken van de tabbladen Zoeken om snel de gewenste informatie te vinden.


Overzicht

Systeemoverzicht

Prestaties

  • Intel Pentium® 4-processor met Intel NetBurst™ micro-architectuur

  • Systeemgeheugen uit te breiden tot:

    • Veriton 7200: maximaal 3 GB gebruikmakend van SDRAM (Synchronous Dynamic Random Access Memory) DIMMs

    • Veriton 7200D: maximaal 2 GB gebruikmakend van DDR(Double Data Rate)-SDRAM DIMMs

      Opmerking: Om bovenvermelde systeemgeheugencapaciteit te verbeteren moet u geheugenmodules met een capaciteit van 1 GB gebruiken. Op dit moment is een dergelijk type module niet verkrijgbaar. Het type geheugenmodule met de grootste capaciteit dat verkrijgbaar is, is 512 MB, waardoor de systeemgeheugencapaciteit van de Veriton 7200 naar 1.5 GB wordt uitgebreid en die van de Veriton 7200D naar 1.0 GB.

  • Functie voor stroombeheer

  • 3,5-inch diskettestation

  • Dvd-rom, cd-rom- of cd-rw-station

  • Enhanced IDE vaste-schijfstation met een grote opslagcapaciteit

Multimedia

  • 128-bits grafische versneller geïnstalleerd in de AGP-kaartsleuf

  • Audiosysteem van 3-D-kwaliteit via interne audiocontroller

  • Audio-in/Lijn-in, Audio-uit/Lijn-uit, Microfoon-in, Spel/MIDI-interfaces

Opmerking: Het systeem heeft twee microfoon-in-poorten (aan voor- en achterzijde).

Verbindingen

  • PS/2-muis- en -toetsenbord-interfaces

  • Twee seriële interfaces en één parallelle interface

  • USB-poorten (Universal Serial Bus) (twee op het voorpaneel en twee op het achterpaneel)

  • Snelle PCI-modem voor fax en gegevensoverdracht (optioneel)

  • 10Base-T/100Base-TX-netwerkondersteuning met externe activeringsfunctie


Voorpaneel

Het voorpaneel van uw computer bestaat uit de volgende onderdelen:

Etiket | Pictogram | Beschrijving
1 |  | Cd-rom/dvd-rom/cd-rw-lade
2 |  | Stop-/uitvoerknop
3 |  | Knop Vooruitspoelen/Achteruitspoelen
4 |  | LED voor activiteit van het vaste-schijfstation
5 |  | LED voor LAN-activiteit
6 |  | Stroom-LED
7 |  | Aan/uit-knop
8 |  | LED van cd-rom/dvd-rom/cd-rw-station
9 |  | Volumeregeling
10 |  | Hoofd-/oortelefoonpoort van cd-rom-/dvd-rom/cd-rw-station
11 |  | 5,25-inch compartimenten
12 |  | 3,5-inch diskettestation
13 |  | LED van diskettestation
14 |  | Uitwerpknop van diskettestation
15 |  | Luidspreker-uit-/Lijn-uit-poort
16 |  | Microfoon-in-poort (voorzijde)
17 |  | USB-poorten


Achterpaneel

De computer is voorzien van verschillende poorten waarop u randapparatuur kunt aansluiten.

Etiket | Pictogram | Kleur | Beschrijving
1 |  |  | Aan/uit-knop
2 |  |  | Netsnoeraansluiting
3 |  |  | Netsnoeraansluiting
4 |  | Wit | Netwerkpoort
5 |  | Donkerrood | Parallelle/printerpoort
6 |  | Goudkleurig | Spel-/MIDI-poort
7 |  |  | CRT/LCD-monitorpoort
8 |  |  | Voedingsbron
9 |  | Groen | PS/2-muispoort
10 |  | Paars | PS/2-toetsenbordpoort
11 |  | Zwart | USB-poorten
12 |  | Groenblauw | Seriële poort
13 |  | Lichtgroen | Audio/lijn-uit-poort
14 |  | Lichtblauw | Audio/lijn-in-poort
15 |  |  | Microfoon-in-poort (achterzijde)
16 |  |  | Uitbreidingssleuven


Toetsenbord

Het toetsenbord van uw computer bevat toetsen van normale grootte. Het toetsenbord bevat afzonderlijke Internet-toetsen, cursortoetsen, twee Windows-toetsen en twaalf functietoetsen.

Onderdeel

Onderdeel

Beschrijving

1

Programmeerbare toetsen

Hiermee kunt u direct een URL (website) openen of een programma, bestand of toepassing in uw systeem starten. De vijfde toets is ingesteld voor het starten van de mediaspeler.
Om de instellingen voor elke toets vast te leggen, klikt u met de rechtermuisknop op het Magic Keyboard-pictogram dat zich op de taakbalk van Windows bevindt.

2

Internet/slaapstand-toetsen

Bestaan uit drie knoppen:

  • Email [image] : Hiermee wordt de bij uw systeem geleverde e-mailtoepassing gestart.

  • Webbrowser [image] : Hiermee wordt de bij uw systeem geleverde browsertoepassing gestart.

  • Slaapstand/actief-knop [image] : Hiermee kunt u het systeem in de slaapstand zetten. Om het systeem weer actief te maken, drukt u er opnieuw op.

3

Multimediatoetsen

Hiermee kunt u het volgende doen: .

  • Afspelen/pauze-knop [image] : Hiermee kunt u audiotrack of het videobestand afspelen. Druk opnieuw om te pauzeren.

  • Stop-knop [image] : Hiermee kunt u het afspelen van audio- of videobestanden stoppen.

  • Vooruit-knop [image] : Hiermee kunt u naar de volgende track of het volgende bestand gaan en het afspelen starten.

  • Terug-knop [image] : Hiermee kunt u teruggaan naar de vorige track of het vorige bestand en het afspelen starten.

4

Volumeregeling/demping

Hiermee regelt u het luidsprekervolume. Draai deze regelaar rechtsom of linksom om het volume aan te passen. Druk erop om over te schakelen tussen dempen en geluid.

5

Scroll Lock

Wanneer deze toets is geactiveerd, schuift het scherm één regel omhoog of omlaag als u pijl-omhoog of pijl-omlaag indrukt. De Scroll Lock-toets werkt niet in elke toepassing.

6

Num Lock

Wanneer deze toets is geactiveerd, is het toetsenbord ingesteld op de numerieke modus. De toetsen functioneren dan als bij een rekenmachine (inclusief rekenkundige operatoren zoals +, -, * en /).

7

Cursortoetsen

Met de cursortoetsen, ook pijltoetsen genaamd, kunt u de cursor over het scherm bewegen. De cursortoetsen hebben dezelfde functies als de pijltoetsen op het numerieke toetsenblok wanneer Num Lock is uitgeschakeld.

8

Toepassingstoets

Hiermee kunt u het contextmenu voor toepassingen (dezelfde functie als het klikken met de rechtermuisknop) openen.

9

Toets met het Windows-logo

Start-knop. In combinatie met deze toets worden speciale functies uitgevoerd, zoals:

  • Windows + Tab: De volgende knop op de taakbalk activeren

  • Windows + E: Hiermee kunt u Deze computer verkennen

  • Windows + F:Hiermee kunt u documenten zoeken

  • Windows + M:Hiermee kunt u alles minimaliseren

  • Shift + Windows + M:Hiermee kunt u Alles minimaliseren ongedaan maken

  • Windows + R: Dialoogvenster Uitvoeren weergeven

10

Caps Lock

Als deze toets is geactiveerd, verschijnen alle letters die worden getypt in hoofdletters (dit heeft hetzelfde resultaat als het indrukken van de toetsen Shift + <letter>).

11

Functietoetsen

Openen de meeste computerinstellingen, zoals de helderheid van het scherm, de volume-output en het BIOS-hulpprogramma.


Muis

Uw muis heeft twee knoppen: een linker- en een rechterknop. Het snel indrukken en loslaten van de knoppen wordt klikken genoemd. Soms dient u te dubbelklikken (twee keer snel klikken met dezelfde knop) of te klikken met de rechtermuisknop.

Het muiswiel tussen de twee knoppen is toegevoegd om het schuiven en bladeren eenvoudiger te maken. Als u met uw wijsvinger aan het wieltje draait, kunt u snel door verschillende pagina's, regels of vensters bladeren. Het wieltje kan ook als derde knop dienen als u snel op een pictogram of ander geselecteerd item wilt klikken of dubbelklikken.

Zie "De muis reinigen" voor instructies over het reinigen van de muis.

Opmerking: Als u linkshandig bent, kunt u de Windows-handleiding raadplegen voor informatie over het instellen van de muis voor linkshandig gebruik.


Schijfstations

Uw computer bevat de volgende schijfstations:

3,5-inch diskettestation

Het 3,5-inch diskettestation van de computer is geschikt voor diskettes met een capaciteit van 720 KB en 1,44 MB. Diskettes zijn compact, licht en gemakkelijk mee te nemen. Klik hier voor tips over de behandeling van uw diskettes.

Cd-rom/dvd-rom/cd-rw-station

De computer kan geleverd zijn met een cd-rom-, dvd-rom- of cd-rw-station. Het station bevindt zich in het voorpaneel van de computer. In het cd-rom-station kunt u verschillende typen cd's afspelen. Met het dvd-rom-station kunt u niet alleen oude cd-roms, cd-i's en cd-video's afspelen, maar ook nieuwe dvd's. Met het cd-rw-station kunt u cd-rw's (Recordable en Rewritable) opnemen of 'branden'. Dvd of dvd-rom is een nieuw type schijfmedium dat minimaal 4,7 GB (gigabytes) kan bevatten, wat voldoende is voor een volledige speelfilm. De verwachting is dat de cd-rom's, evenals CHS-videocassettes en laserdiscs, uiteindelijk zullen worden vervangen door dvd's.

Net als diskettes, zijn cd's en dvd's compact, licht van gewicht en gemakkelijk mee te nemen. Cd's zijn echter kwetsbaarder dan diskettes en dienen met extra zorg te worden behandeld. Klik hier voor tips over de behandeling van uw cd's.

Plaats een cd/dvd als volgt in het cd-rom/dvd-rom/cd-rw-station van uw computer:

  1. Druk voorzichtig op de uitwerpknop op het voorpaneel.

  2. Als de cd- of dvd-lade wordt geopend, plaatst u de cd/dvd in de lade. Zorg ervoor dat de cd met het label of de titel naar boven ligt. Houd cd's altijd aan de rand vast om te voorkomen dat er vlekken of vingerafdrukken op komen.

  3. Druk nogmaals op de uitwerpknop om de lade te sluiten.

Opmerking: Controleer of de cd correct is geplaatst voordat u de cd-lade sluit.

Vaste schijf

Uw computer bevat een Enhanced-IDE vaste schijf met een grote opslagcapaciteit. Als u de vaste schijf wilt vervangen of uitbreiden, kunt u contact opnemen met uw leverancier of met een gekwalificeerde onderhoudstechnicus voor ondersteuning.


Beeldscherm

De computer ondersteunt zowel CRT-monitoren als LCD-schermen. Raadpleeg de handleiding van de monitor of het LCD-scherm voor meer informatie over uw weergaveapparaat.


De stoel instellen

Een goede stoel betekent niet automatisch dat u op de juiste wijze wordt ondersteund. De stoel dient te worden aangepast aan uw lichaam. Een juiste lichaamshouding zorgt voor meer comfort en productiviteit.

  • Kantel uw stoel niet. Als u een kantelbare stoel hebt, vergrendelt u de desbetreffende knoppen zodat uw stoel niet naar voren of naar achteren kantelt als u de computer gebruikt.

  • Stel de hoogte van de stoel zodanig in dat uw bovenbenen een horizontale positie hebben en uw voeten plat op de vloer staan.

  • Leun tegen de rugleuning. Uw bovenlichaam moet harder werken om in evenwicht te blijven als u niet tegen de rugleuning rust.


Opstelling van de Veriton-pc

Houd rekening met de volgende tips wanneer u een standplaats voor de computer zoekt:

  • Plaats de computer niet in de buurt van materiaal dat elektromagnetische of radiofrequentiestoringen kan veroorzaken, zoals radio- en televisietoestellen, kopieermachines of verwarmings- en airconditioningsapparatuur.

  • Vermijd stoffige plaatsen en plaatsen met extreme temperaturen en vochtigheid.

  • U kunt de computer naast uw bureau of onder de tafel plaatsen, mits uw werk- en bewegingsruimte hier niet door worden belemmerd.


De plaatsing van het toetsenbord

De plaats van het toetsenbord speelt een belangrijke rol bij uw lichaamshouding. Als u het toetsenbord te ver weg plaatst, leunt uw lichaam naar voren en wordt u in een onnatuurlijke houding gedwongen. Als u het toetsenbord te hoog plaatst, veroorzaakt dit extra spanning in uw schouderspieren.

  • Het toetsenbord dient net boven uw schoot te worden geplaatst. Pas de hoogte van het toetsenbord aan met behulp van de uitklapbare pootjes onder het toetsenbord.

  • Houd uw onderarmen horizontaal tijdens het typen. Uw bovenarmen en uw schouders dienen ontspannen te zijn. Probeer vervolgens met een lichte aanslag te typen. Als u spanning in uw schouders of nek voelt, stopt u even en controleert u uw houding.

  • Plaats het toetsenbord voor uw beeldscherm. Als u het toetsenbord naast de monitor plaatst, moet u uw hoofd draaien terwijl u typt, wat kan leiden tot extra spanning in uw nekspieren en vervolgens tot nekklachten.


De plaatsing van de muis

  • De muis dient op hetzelfde oppervlak te worden geplaatst als het toetsenbord, zodat u er gemakkelijk bij kunt.

  • Pas de positie aan zodat u voldoende bewegingsruimte hebt en u niet te ver hoeft te reiken of naar voren hoeft te leunen.

  • Gebruik uw arm om de muis te bewegen. Leun niet met uw pols op tafel terwijl u de muis beweegt.


De plaatsing van de monitor

Plaats de monitor op de juiste leesafstand, meestal op een afstand van 50 tot 60 centimeter. Stel het scherm zodanig in dat de bovenkant zich op of net onder ooghoogte bevindt.


Toetsenbord

U kunt twee typen toetsenborden op het systeem aansluiten: USB-toetsenbord of PS/2-toetsenbord.

PS/2-toetsenbord

Sluit de kabel van het toetsenbord aan op de PS/2-poort voor het toetsenbord [image] (paarse poort) op het achterpaneel van de computer.


Muis

U kunt drie typen muizen op het systeem aansluiten: USB-muis, PS/2-muis of seriële muis.

PS/2-muis

Sluit de muiskabel aan op de PS/2-muispoort [image] (groene poort) op het achterpaneel van de computer.

Seriële muis

Sluit de muiskabel aan op de seriële poort [image] (groenblauwe poort) op het achterpaneel van de computer.


Monitor

Sluit de monitorkabel aan op de CRT-monitorpoort op het achterpaneel van de computer.

Opmerking: Raadpleeg de handleiding van de monitor voor aanvullende instructies en informatie.


Netsnoer

Let op! Controleer eerst het voltage in uw land. Zorg ervoor dat dit overeenkomt met de voltage-instelling van uw computer (zie de voltageselectieschakelaar op het achterpaneel van de computer). Als de instellingen niet overeenkomen, wijzigt u de voltage-instelling van de computer.

Sluit het netsnoer aan op de daarvoor bestemde aansluiting achterop de computer. Sluit het andere uiteinde van het netsnoer aan op een stopcontact.


De computer inschakelen

Nadat u de benodigde randapparatuur en het netsnoer hebt aangesloten, kunt u de computer inschakelen en aan de slag gaan.

Schakel de computer als volgt in:

  1. Schakel alle randapparatuur in die op de computer is aangesloten, zoals de monitor, printer, fax, luidsprekers enzovoort.

  2. Stel de voltageschakelaar op het achterpaneel van de computer in op het voltage in uw land (a) en zet vervolgens de hoofdschakelaar aan (b).

  3. Druk op het voorpaneel van de computer op de Aan/uit-knop.

Belangrijk: Zorg ervoor dat het netsnoer juist op het stopcontact is aangesloten. Als u een verlengsnoer met contactdoos of een stekkerverdeeldoos met een overspanningsbeveiliging gebruikt, zorg er dan voor dat deze op het stopcontact is aangesloten en is ingeschakeld.


De computer uitschakelen

U kunt de computer uitschakelen door vanaf het bureaublad van Windows op Start te klikken, Afsluiten… en De computer uitschakelen te selecteren en vervolgens op OK te klikken. U kunt daarna alle randapparaten uitschakelen die op de computer zijn aangesloten.

Als u de computer niet op normale wijze kunt uitschakelen, houdt u de aan/uit-knop ten minste vier seconden ingedrukt. Als u de knop snel indrukt, is het mogelijk dat de computer alleen in de slaapstand wordt gezet.


Een printer aansluiten

Als u een printer wilt aansluiten, sluit u de printerkabel aan op de parallelle poort [image] (donkerrode poort) die zich op het achterpaneel van de computer bevindt.

Opmerking: De printer onderaan afgebeeld dient uitsluitend ter referentie. Het daadwerkelijke model is anders in verschillende landen.


Netwerk

Sluit de netwerkkabel aan op de netwerkpoort [image] (witte poort) op het achterpaneel van de computer.


Multimedia-apparaten aansluiten

U kunt multimedia-apparaten aansluiten, zoals een microfoon, een hoofd- of oortelefoon, externe luidsprekers, een audio/lijn-in-apparaat en een joystick (voor spelletjes). Met deze apparaten kunt u gebruik maken van de multimediavoorzieningen van uw computer.

Opmerking: De multimedia-apparaten die in deze on line handleiding worden weergegeven dienen uitsluitend ter referentie. De daadwerkelijke modellen zijn anders in verschillende landen.

Sluit de apparaten als volgt aan:

  • microfoon: wordt aangesloten op de microfoon-in-aansluiting [image] (roze aansluiting) op het voor- of achterpaneel van de computer.

    Opmerking: Het systeem heeft twee microfoon-in-poorten (aan voor- en achterzijde). U kunt deze echter niet alle twee tegelijk gebruiken. Bij de standaardinstelling voor het systeem is de microfoon-in-poort aan de voorzijde ingeschakeld en de poort aan de achterzijde uitgeschakeld.

  • oortelefoon, hoofdtelefoon: worden aangesloten op de hoofdtelefoon-uit-aansluiting [image] (lichtgroene aansluiting) op het voorpaneel van de computer.

    Opmerking: Om het volume van de hoofdtelefoon aan te passen, klikt u onderaan op uw scherm in de taakbalk van Windows op het pictogram voor volumeregeling. Wanneer de volumeregelaar verschijnt, sleept u het schuifje voor de volumeregeling naar het gewenste niveau. U kunt ook de knop voor de volumeregeling op het toetsenbord gebruiken.

  • externe USB-luidsprekers: wordt aangesloten op de audio-uit/lijn-uit-aansluiting [image] (lichtgroene aansluiting) en de USB-poort [image] (zwarte poort) op het achterpaneel van de computer.

  • audio/lijn-in-apparaat: wordt aangesloten op de audio-in-/line-in-poort [image] (lichtblauwe poort) op het achterpaneel van de computer.

  • joystick: wordt aangesloten op de spel-/MIDI-poort [image] (goudkleurige aansluiting) op het achterpaneel van de computer.

    Opmerking: Raadpleeg de documentatie bij elk apparaat voor informatie over het configureren van multimedia-apparaten.


USB-apparaten aansluiten

USB (Universal Serial Bus) is een recent serieel busontwerp waarmee randapparaten met lage of gemiddelde snelheden (minder dan 12 Mbps), zoals een toetsenbord, muis, luidsprekers, joystick, scanner, printer of modem, trapsgewijs kunnen worden aangesloten. Dankzij USB zijn er geen complexe kabelaansluitingen meer nodig.

De computer heeft vier USB-poorten: twee op het voorpaneel en twee op het achterpaneel. Met deze poorten kunt u extra seriële apparaten op uw computer aansluiten zonder systeembronnen te verbruiken.

Als u een USB-apparaat wilt aansluiten, kunt u eenvoudig de kabel van het apparaat op een van de USB-poorten [image] (zwarte poort) van de computer aansluiten.

Opmerking: De USB-apparaten onderaan afgebeeld dienen uitsluitend ter referentie. De daadwerkelijke modellen zijn anders in verschillende landen.

Opmerking: De meeste USB-apparaten bevatten een ingebouwde USB-poort waarop u andere apparaten in serie kunt aansluiten.


Voorzorgsmaatregelen tegen elektrostatische lading

Statische elektriciteit kan schade aan de processor, schijfstations, uitbreidingskaarten en andere onderdelen veroorzaken. Voordat u een computeronderdeel installeert, wordt het aanbevolen dat u de onderstaande voorzorgsmaatregelen tegen elektrostatische lading neemt, instructies voor voor en na de installatie.

  1. Verwijder een onderdeel pas uit de beschermende verpakking als u klaar bent om het te installeren.

  2. Draag een polsaardeband en bevestig deze aan een metalen onderdeel van de computer voordat u onderdelen aanraakt. Als er geen polsband beschikbaar is, dient u tijdens een procedure waarvoor u rekening moet houden met elektrostatische lading steeds in contact met de computer te blijven.


Instructies die voorafgaand aan de installatie moeten worden opgevolgd

Houd altijd rekening met het volgende, voordat u onderdelen installeert:

  1. Schakel de computer uit en schakel ook alle randapparatuur die erop is aangesloten uit voordat u de computer openmaakt. Koppel vervolgens alle kabels los.

  2. Maak de computer open.

  3. Volg de Voorzorgsmaatregelen tegen elektrostatische lading bij het werken met computeronderdelen.

  4. Verwijder eventuele uitbreidingskaarten of randapparatuur die de toegang tot de DIMM-aansluitingen of de connector van een onderdeel belemmeren.

Waarschuwing! Als u de computer niet volledig uitschakelt voordat u begint met de installatie van onderdelen, kunnen er ernstige beschadigingen optreden. Alleen gekwalificeerde technici dienen de computer open te maken, uit te breiden of opnieuw te configureren.


Instructies die na afloop van de installatie moeten worden opgevolgd

Houd altijd rekening met het volgende nadat u computeronderdelen hebt geïnstalleerd:

  1. Zorg ervoor dat de onderdelen correct worden geïnstalleerd.

  2. Plaats eventuele uitbreidingskaarten of randapparatuur die u eerder hebt verwijderd terug.

  3. Plaats de zijpanelen terug.

  4. Sluit de benodigde kabels aan en schakel de computer in.


De zijpanelen verwijderen

U dient de computer open te maken om aanvullende onderdelen te kunnen installeren. Verwijder de zijpanelen als volgt:

  1. Schakel de computer uit en maak alle kabels los.

  2. Plaats de computer op een vlak, stabiel oppervlak.

  3. Verwijder met een schroevendraaier de vier schroeven van het achterpaneel. Bewaar de schroeven goed.

  4. Houd één zijpaneel met beide handen vast. Schuif de kap ongeveer twee centimeter naar achteren en trek deze vervolgens voorzichtig weg om hem los te maken. Herhaal dit voor het andere zijpaneel.


De bovenplaat terugplaatsen

De zijpanelen opnieuw installeren

  1. Plaats de scharnieren van het zijpaneel tegenover het frame van de behuizing en schuif het paneel voorzichtig op zijn plaats. Herhaal dit voor het andere zijpaneel.

  2. Zet de zijpanelen met de vier schroeven vast.


Interne onderdelen

In de onderstaande abeelding wordt weergegeven hoe de computer eruit ziet als u de kap hebt verwijderd:

Etiket | Onderdeel
1 | 5,25-inch compartimenten (drie compartimenten)
2 | 3.5-inch stationscompartiment (twee compartimenten)
3 | Dochterbord
4 | Moederbord*
5 | Vaste-schijfstation
6 | Uitbreidingssleuven
7 | Voedingsbron

* Het model moederbord dat in de figuur hierboven wordt weergegeven, is misschien niet exact hetzelfde type dat zich in uw computer bevindt.


De vaste schijf vervangen

Volg deze stappen om de vaste schijf van de computer te vervangen:

Opmerking: Het model moederbord dat in de figuren hieronder wordt weergegeven, is misschien niet exact hetzelfde type dat zich in uw computer bevindt.

  1. Verwijder het zijpaneel.

  2. Verwijder de vier schroeven waarmee de vaste schijf in het stationsframe is bevestigd. Bewaar de schroeven goed.

  3. (a) Verwijder de stroomkabels en kabels voor de vaste schijf van de vaste schijf.

    (b) Verwijder de vaste schijf uit het stationsframe.

  4. (a) Plaats de nieuwe vaste schijf in het frame.

    (b) Sluit de stroom- en vaste-schijfkabels op het nieuwe schijfstation aan.

  5. Zet het geheel met vier schroeven vast.

    Opmerking: Controleer of de andere uiteinden van de schijfkabels goed zijn aangesloten op de overeenkomstige connectors op het moederbord.

  6. Plaats het zijpaneel terug.


Een uitbreidingskaart installeren

Opmerking: Neem de installatie voorzorgsmaatregelen in acht bij het installeren of verwijderen van een computeronderdeel.

Een uitbreidingskaart installeren:

  1. Verwijder het zijpaneel.

  2. Zoek een lege PCI-sleuf op het moederbord.

    Opmerking: Het model moederbord dat in de figuren hieronder wordt weergegeven, is misschien niet exact hetzelfde type dat zich in uw computer bevindt.

  3. Verwijder de schroef waarmee de steun aan de computer is bevestigd. Bewaar de schroef.

  4. Trek de steun uit de behuizing tegenover de geselecteerde lege sleuf.

  5. Verwijder de uitbreidingskaart uit de beschermende verpakking.

  6. Plaats de kaart tegenover de lege steun en voeg de kaart vervolgens in de sleuf in. Zorg ervoor dat de kaart goed vast zit.

  7. Bevestig de kaart aan de computer met behulp van een schroef.

  8. Plaats het zijpaneel terug.

Wanneer u de computer inschakelt, vindt het BIOS automatisch bronnen en worden deze toegewezen aan de zojuist geïnstalleerde apparaten.


Indeling van moederbord

Het moederbord wordt toegankelijk wanneer u de computer openmaakt. Klik op onderstaande link om de bijbehorende indeling van het moederbord van uw Veriton 7200 te bekijken.

  • Veriton 7200

  • Veriton 7200D


Geluidskaart

De geluidskaart die bij de computer is geleverd zou er als volgt uit moeten zien:

Etiket | Onderdeel
JP1 | Audio-aansluiting - wordt aangesloten op de AUDIO2-aansluiting van het moederbord
CN1 | USB-aansluiting - wordt aangesloten op de USB2-aansluiting van het moederbord
CN2, CN3 | USB-poorten
JK1 | Microfoon-in-poort (voorzijde)
JK2 | Audio-uit-poort


Extra geheugen installeren

Klik op onderstaande link om de bijbehorende indeling van het extra geheugen installeren van uw Veriton 7200 te bekijken.

  • Veriton 7200

  • Veriton 7200D


Een DIMM verwijderen

  1. Neem de installatievoorzorgsmaatregelen in acht.

  2. Zoek de DIMM's op het moederbord.

  3. Duw de clips aan beide kanten van de DIMM-aansluiting naar buiten zodat de DIMM loskomt (a).

  4. Trek de DIMM voorzichtig uit de aansluiting (b).


Een DIMM installeren

  1. Neem de installatievoorzorgsmaatregelen in acht.

  2. Zoek de DIMM's op het moederbord.

  3. Open de klemmen op de aansluiting.

  4. Lijn de DIMM op de aansluiting uit (a).

  5. Druk de DIMM in de aansluiting tot de klemmen op de DIMM vastklikken (b).

Opmerking: De DIMM-aansluitingen bevatten slots, waarmee voor een juiste installatie wordt gezorgd. Als u een DIMM plaatst, maar deze niet goed in de aansluiting past, dan hebt u deze mogelijk niet juist geplaatst. Draai de DIMM en probeer deze opnieuw te plaatsen.


De computer configureren

Het BIOS-hulpprogramma is een configuratieprogramma voor de hardware dat in het BIOS (Basic Input/Output System) van uw computer is ingebouwd. Omdat de meeste computers reeds zijn geconfigureerd en geoptimaliseerd, is het niet nodig dit hulpprogramma uit te voeren. Als u echter op problemen met de configuratie stuit en het bericht "Run Setup" krijgt, dient u dit hulpprogramma wel uit te voeren.

Voordat u de Setup uitvoert, moet u ervoor zorgen dat u alle geopende bestanden hebt opgeslagen. De computer wordt onmiddellijk opnieuw opgestart nadat u de Setup hebt afgesloten.


Setup uitvoeren

Als u de Setup wilt uitvoeren, drukt u op Ctrl-Alt-Esc tijdens de POST (Power-on self-test). Het hoofdmenu "BIOS Setup" wordt dan weergegeven:

Opmerking: Selecteer Load Default Settings voor optimale prestaties bij een lichte systeembelasting.

Het gedeelte aan de onderzijde van het scherm geeft aan hoe u het scherm gebruikt. Gebruik de pijltjestoetsen om u tussen onderdelen te verplaatsen, ESC om het scherm te verlaten en F10 om wijzigingen op te slaan en het scherm te verlaten. Een ander gedeelte aan de onderzijde van het scherm toont een korte omschrijving van het geselecteerde onderdeel. Nadat u een onderdeel hebt geselecteerd, drukt u op Enter om het te selecteren of een vervolgmenu te openen.

De parameters in de verschillende schermen geven de standaardwaarden aan. Deze waarden komen mogelijk niet overeen met de waarden die op uw computer zijn ingesteld.

De grijze items in de schermen hebben een vaste instelling en kunnen niet door de gebruiker worden geconfigureerd.


Productinformatie

Dit scherm toont informatie over het systeem, zoals de productnaam, het serienummer, de ID van het moederbord, het serienummer van het moederbord, de BIOS-versie, enz. Deze ingangen dienen uitsluitend ter referentie en kunnen niet worden gewijzigd.


Standard CMOS Features

Het scherm Standard CMOS Features geeft de elementaire systeemparameters aan, zoals de datum, de tijd en het type vaste schijf. Gebruik de pijlttoetsen om een onderdeel te selecteren en de toets PgUp of PgDn om een waarde voor een onderdeel te kiezen.

De standaardinstellingen en de aanbevolen instellingen worden vet weergegeven.

Parameter | Beschrijving | Formaat/opties
Date | Met deze optie kunt u de datum instellen in de notatie dag-maand-jaar. | Weekday: Sun, Mon...Sat Month: Jan, Feb...Dec Day: 1 tot en met 31 Year: 1980 tot en met 2079
Time | Met deze optie kunt u de tijd instellen in de notatie uur-minuut-seconde. | Hour: 0 tot en met 23 Minute: 0 tot en met 59 Second: 0 tot en met 59
IDE Primary Master | Met deze optie kunt u het station configureren dat op de master-poort van IDE-kanaal 1 is aangesloten. Druk op Enter om naar de IDE Primary Master-setup te gaan. De IDE cd-rom wordt altijd automatisch gedetecteerd. | [IDE Device Model Number] None
IDE Primary Slave | Met deze optie kunt u het station configureren dat op de slave-poort van IDE-kanaal 1 is aangesloten. Druk op Enter om naar de IDE Primary Slave-setup te gaan. De IDE cd-rom wordt altijd automatisch gedetecteerd. | [IDE Device Model Number] None
IDE Secondary Master | Met deze optie kunt u het station configureren dat op de master-poort van IDE-kanaal 2 is aangesloten. Druk op Enter om naar de IDE Secondary Master-setup te gaan. De IDE cd-rom wordt altijd automatisch gedetecteerd. | [IDE Device Model Number] None
IDE Secondary Slave | Met deze optie kunt u het station configureren dat op de slave-poort van IDE-kanaal 2 is aangesloten. Druk op Enter om naar de IDE Secondary Slave-setup te gaan. De IDE cd-rom wordt altijd automatisch gedetecteerd. | [IDE Device Model Number] None
Drive A | Met deze optie kunt u diskettestation A configureren. | 1.44 MB, 3.5-inch None 360 KB, 5.25-inch 1.2 MB, 5.25-inch 720 KB, 3.5-inch 2.88 MB, 3.5-inch
Drive B | Met deze optie kunt u diskettestation B (indien aanwezig) configureren. | None 360 KB, 5.25-inch 1.2 MB, 5.25-inch 720 KB, 3.5-inch 1.44 MB, 3.5-inch 2.88 MB, 3.5-inch
Floppy 3 Mode Support | Met deze optie kunt u uw diskettestation(s) in een van drie verschillende modi te laten functioneren, waaronder de 2,88 MB-modus. | Both Drive A Drive B Disabled
Video | Met deze optie legt u het gebruikte type videokaart vast. De standaardinstelling is EGA/VGA. Omdat moderne pc's alleen VGA gebruiken, heeft de functie weinig nut en kan zij in de toekomst worden genegeerd. | EGA/VGA CGA40 CGA80 Mono
Halt On | Met deze optie bepaalt u hoe het systeem reageert op POST-fouten (Power-on self-test). | All Errors No Errors All, But Keyboard All, But Diskette All, But Disk/Key
Base Memory | Verwijst naar het geheugengedeelte dat voor standaard DOS-programma's beschikbaar is. DOS-systemen hebben een adresruimte van 1 MB, maar de bovenste 384 KB (het high memory) is voor systeemdoeleinden gereserveerd. Hierdoor blijft er 640 KB conventioneel geheugen over. Geheugenruimte boven de 1 MB is extended of expanded memory. |
Extended Memory | Verwijst naar geheugenruimte boven het basisgeheugen van 1 MB dat door DOS wordt ondersteund. Extended memory is alleen beschikbaar op pc's met een Intel 80286- of latere microprocessor. Extended memory is niet op een speciale manier geconfigureerd en is daarom ongeschikt voor de meeste DOS-programma's. Windows en OS/2 kunnen echter wel extended memory gebruiken. |
Total Memory | Geeft het totale basisgeheugen en extended memory weer dat op het systeem beschikbaar is. |

Setup van IDE Primary Master/Slave en IDE Secondary Master/Slave

Als u een van de parameters van een IDE-station selecteert, verschijnt het volgende scherm:

Onderdeel | Beschrijving | Formaat/opties
IDE HDD Auto-Detection | Detecteert de vaste schijf automatisch. | [Press Enter]
IDE Primary Master | Geeft het apparaattype aan. | Auto None Manual
Access Mode | Dient om de toegangsmodus van de vaste schijf te kiezen. | Auto Large LBA CHS
Capacity | Geeft de capaciteit van de vaste schijf in MB aan. | xxxxx MB
Cylinder | Geeft het aantal cilinders van de vaste schijf aan. | 0 tot en met 65535
Head | Geeft het aantal koppen van de vaste schijf aan. | 0 tot en met 255
Precomp | Selecteert het precompilatienummer om oudere vaste schijven te parkeren. | 0 tot en met 65535
Landing Zone | Selecteert het landingszonenummer om oudere vaste schijven te parkeren. | 0 tot en met 65535
Sector | Geeft het aantal sectoren van de vaste schijf aan. | 0 tot en met 255


Advanced BIOS Features

De standaardinstellingen en de aanbevolen instellingen worden vet weergegeven.

Parameter

Beschrijving

Formaat/opties

Virus Warning

Dient om de viruswaarschuwingsfunctie voor de opstartsector van de IDE vaste schijf in of uit te schakelen. Als deze functie is ingeschakeld en iemand probeert gegevens naar dit gebied te schrijven, geeft het BIOS een waarschuwingsbericht op het scherm en een pieptoon weer.

Enabled
Disabled

Quick Power On Self Test

Met deze parameter kunt u de POST (Power On Self Test, oftewel zelftest bij opstarten) sneller te laten werken door een aantal onderdelen over te slaan.

Enabled
Disabled

Silent Boot

Met deze parameter kunt u instellen of het systeemlogo moet worden weergegeven tijdens het opstarten van het systeem.

Enabled
Disabled

Configuration Table

Als deze parameter is ingeschakeld, wordt de preboot-systeemconfiguratietabel weergegeven.

Enabled
Disabled

First Boot Device

Met deze parameter kunt u het eerste apparaat in de zoekvolgorde bij het opstarten van het systeem vastleggen.

CDROM
Floppy
HDD

Second Boot Device

Met deze parameter kunt u het tweede apparaat in de zoekvolgorde bij het opstarten van het systeem vastleggen.

Floppy
CDROM
HDD

Third Boot Device

Met deze parameter kunt u het derde apparaat in de zoekvolgorde bij het opstarten van het systeem vastleggen.

HDD
Floppy
CDROM

Boot Other Device

Met deze parameter kunt u het andere apparaat in de zoekvolgorde bij het opstarten van het systeem vastleggen.

Enabled
Disabled

Security Option

Met deze optie kunt u de toegangslimiet instellen voor het systeem en het hulpprogramma Setup of alleen voor het hulpprogramma Setup.

Systeem. U wordt gevraagd om een wachtwoord tijdens het opstarten (User-wachtwoord) en wanneer u probeert het hulpprogramma Setup te openen (Supervisor-wachtwoord). Pogingen om op te starten of Setup te openen zullen mislukken als niet het juiste wachtwoord wordt ingevoerd achter de prompt.

Setup. Er wordt om een wachtwoord gevraagd (Supervisor-wachtwoord) bij pogingen om het hulpprogramma Setup te openen. Pogingen om Setup te openen zullen mislukken als niet het juiste wachtwoord wordt ingevoerd achter de prompt.

Als u de veiligheidsoptie wilt uitschakelen, selecteert u Set Supervisor Password of Set User Password in het hoofdmenu, laat u de prompt "Enter Password" leeg en drukt u op Enter.

System
Setup


Advanced Chipset Features

De standaardinstellingen en de aanbevolen instellingen worden vet weergegeven.

Parameter | Beschrijving | Formaat/opties
Memory Hole At 15M-16M | Met deze optie kunt u een deel van het systeemgeheugen reserveren voor speciale ISA-kaarten. De chipset heeft rechtstreeks vanuit de ISA-bus toegang tot de code/data in deze geheugengebieden. Deze gebieden zijn gewoonlijk gereserveerd voor I/O-kaarten met virtueel geheugen. | Disabled Enabled
AGP Aperture Size (MB) | Met deze optie bepaalt de effectieve grootte van de AGP Graphic Aperture. | 64 4 8 16 32 128


Integrated Peripherals

In de volgende tabel worden de parameters in dit vervolgmenu beschreven. De standaardinstellingen en de aanbevolen instellingen voor de parameters worden vet weergegeven.

Parameter

Beschrijving

Opties

On-Chip Primary PCI IDE
On-Chip Secondary PCI IDE

Met deze parameters kunt u de op de primaire en secondaire IDE-connectors aangesloten IDE-apparaten in- of uitschakelen.

Enabled
Disabled

IDE Primary Master PIO
IDE Primary Slave PIO
IDE Secondary Master PIO
IDE Secondary Slave PIO

Met deze vier IDE PIO-velden (Programmed Input/Output) kunt u de modus PIO instellen voor elk van de vier IDE-apparaten die worden ondersteund door de interne IDE-interface. De modus PIO geeft de dataoverdrachtsnelheid van de vaste schijf aan. Bijvoorbeeld: de dataoverdrachtsnelheid voor modus 0 is 3,3 MB/s, voor modus 1 5,2 MB/s, voor modus 2 8,3 MB/s, modus 3 11,1 MB/s en modus 4 16,6 MB/s.

Als u deze onderdelen op Auto instelt, activeert u de functie die de snelheid van de vaste schijf automatisch vaststelt. Als de prestaties van uw vaste schijf onstabiel worden, kunt u het systeem handmatig op een tragere modus instellen.

Let op: Het is raadzaam het eerste IDE-apparaat van elk kanaal op de laatste connector van de IDE-kabel aan te sluiten.

Auto
Mode 1
Mode 2
Mode 3
Mode 4

IDE Primary Master UDMA
IDE Primary Slave UDMA
IDE Secondary Master UDMA
IDE Secondary Slave UDMA

Met deze vier UDMA-velden (Ultra Direct Memory Access) stelt u de UDMA-modus in die wordt ondersteund door de vaste schijf die op uw primaire en secondaire IDE-connectoren is aangesloten.

Auto
Disabled

USB Controller

Hiermee schakelt u de USB-functionaliteit op de chip in of uit.

Enabled
Disabled

USB Keyboard Support

Hiermee schakelt u het USB-toetsenbordstuurprogramma op het interne BIOS in of uit. Het toetsenbordstuurprogramma simuleert oudere toetsenbordopdrachten en laat u tijdens de POST of na het opstarten een USB-toetsenbord gebruiken als er geen USB-stuurprogramma in het besturingssysteem is geïnstalleerd.

Enabled
Disabled

USB Mouse Support

Hiermee schakelt u het USB-muisstuurprogramma op het interne BIOS in of uit. Het muisstuurprogramma simuleert oudere muisopdrachten en laat u tijdens de POST of na het opstarten een USB-muis gebruiken als er geen USB-stuurprogramma in het besturingssysteem is geïnstalleerd.

Enabled
Disabled

Init Display First

Als u zowel een PCI VGA-kaart als een AGP-kaart hebt geïnstalleerd, kunt u met dit onderdeel opgeven welke kaart in eerste instantie moet worden gebruikt.

PCI
AGP

AC97 Audio

Dient om de ingebouwde AC97 Audio-chip in of uit te schakelen als er geen PCI Audio-apparaat is geïnstalleerd.

Auto
Disabled

IDE HDD Block Mode

Als u dit onderdeel inschakelt, worden de schijfprestaties verbeterd door multisectoriële dataoverdracht toe te staan en de verwerkingstijd van interrupts voor elke sector geëlimineerd. De meeste IDE-schijven (uitgezonderd oudere modellen) ondersteunen deze functie.

Enabled
Disabled

Onboard FDC Controller

U kunt deze optie inschakelen als uw systeem over een interne diskettecontroller beschikt en u daarvan gebruik wilt maken Als u een externe diskettecontroller hebt geïnstalleerd of als uw systeem niet over een diskettecontroller beschikt, schakelt u deze optie uit.

Enabled
Disabled

Onboard Serial Port 1

Met deze optie kunt u een adres en een bijbehorende interrupt selecteren voor de eerste seriële poort.

3F8/IRQ4
Auto
2F8/IRQ3
3E8/IRQ4
2E8/IRQ3
Disabled

Onboard Serial Port 2

Met deze optie kunt u een adres en een bijbehorende interrupt selecteren voor de tweede seriële poort.

2F8/IRQ3
Auto
3F8/IRQ4
3E8/IRQ4
2E8/IRQ3
Disabled

Onboard Parallel Port

Met deze optie kunt u het adres en een bijbehorende interrupt selecteren voor de interne parallelle poort.

Opmerking: Als u een I/O-kaart met een parallelle poort gebruikt I/, moet u conflicten tussen adressen en IRQ's voorkomen.

378/IRQ7
3BC/IRQ7
278/IRQ7
Disabled

ECP Mode Use DMA

Met deze optie kunt u een DMA-kanaal selecteren voor de parallelle poort terwijl deze zich in een ECP-modus bevindt.

3
1

Game Port Address

Met deze optie stelt u het I/O-basisadres in voor de spelpoort.

201
209
Disabled

Midi Port Address

Met deze optie stelt u het I/O-basisadres in voor de MIDI-poort.

330
300
Disabled

Midi Port IRQ

Met deze optie stelt u het IRQ-kanaal (interrupt request) in voor de MIDI-poort.

10
5


Power Management Setup

De standaardinstellingen en de aanbevolen instellingen worden vet weergegeven.

Parameter

Beschrijving

Formaat/opties

Power Management

Met deze functie kunt u de standaardparameters voor energiebesparende modi instellen. Stel de functie in op Disable om de functie voor energiebeheer uit te schakelen. Stel de functie in op User Define als u de parameters zelf wilt instellen. Raadpleeg de tabel Modus voor energiebeheer.

User Define
Max Saving
Min Saving
Disabled

Suspend Mode

Met deze functie geeft u op wanneer het systeem op de slaapstand overschakelt.

Disabled
1 min.
2 min.
4 min.
8 min.
12 min.
20 min.
30 min.
40 min.
1 hour

HDD Power Down

Met deze functie stelt u in na hoeveel tijd de vaste schijf wordt uitgeschakeld.

Disabled
1 min.
15 min.

Soft-Off by PWR-BTTN

Gebruik deze optie op te bepalen op welke wijze het systeem de soft-off-stand activeert nadat u langer dan vier seconden op de aan/uit-knop hebt gedrukt.

Delay 4 sec. De aan/uit-knop kan worden gebruikt om het systeem in of uit te schakelen en de slaapstand te activeren. Als u minder dan 4 seconden op de knop drukt terwijl de computer is ingeschakeld (On), wordt de slaapstand (Suspend) geactiveerd. Als u langer dan 4 seconden op de knop drukt, wordt de computer uitgeschakeld (Off).

Instant-Off. De aan/uit-knop wordt alleen gebruikt om het systeem in of uit te schakelen. De vertraging van vier seconden geldt niet als de slaapstand is uitgeschakeld.

Delay 4 sec.
Instant-Off

Power On by Ring

Als u deze functie instelt op Enabled, wordt de computer vanuit de slaapstand geactiveerd als er een modem- of faxactiviteit wordt gedetecteerd.

Enabled
Disabled

USB KB Wake-up From S3

Als u deze functie op Enabled instelt, kunt u de computer met het USB-toetsenbord vanuit de modus S3 (STR, Suspend To RAM) activeren.

Enabled
Disabled

PWRON After PWR-Fail

Met deze functie kunt u de wijze instellen waarop het systeem opnieuw wordt ingeschakeld na een stroomstoring.
Former-Sts (vroegere status) - Het systeem wordt ingeschakeld en de status die actief was toen de stroomstoring optrad, wordt hersteld.
On - Het systeem wordt volledig opnieuw ingeschakeld na een stroomstoring.
Off - Het systeem blijft uitgeschakeld.

Former-Sts
On
Off

Resume by Alarm

Met deze functie kunt u de datum en tijd instellen waarop de computer opnieuw moet worden opgestart.
Date (of month) Alarm - Geeft de maand aan waarin het systeem wordt opgestart. Stel deze waarde in op 0 als u het systeem elke dag wilt opstarten.
Time (hh:mm:ss) Alarm - Geeft het uur, de minuut en de seconde aan waarin het systeem wordt opgestart.

Disabled
Enabled

Tabel Modus voor energiebeheer

Modus | Doze | Standby | Suspend | HDD Power Down
Max Saving | 1 uur | 1 uur | 1 uur | 15 min.
Min Saving | 1 min. | 1min. | 1 min. | 1 min.


PnP/PCI-configuraties

PnP/PCI Configurations

De standaardinstellingen en de aanbevolen instellingen worden vet weergegeven.

Parameter | Beschrijving | Formaat/opties
Reset Configuration Data | Wanneer u een nieuwe uitbreidingskaart installeert en er treedt een ernstig conflict op in de systeemconfiguratie waardoor het besturingssysteem niet langer meer kan opstarten, stelt u deze parameter in op Enabled om de Extended System Configuration Data (ESCD) te herstellen. | Disabled Enabled
Resources Controlled By | Als u deze parameter op Manual instelt, kunt u de IRQ's en DMA's afzonderlijk aan de ISA- en PCI-apparaten toewijzen. Stel deze parameter in op Auto als u de configuratie automatisch wilt laten uitvoeren. | Auto (ESCD)Manual
IRQ Resources IRQ3 (COM2) IRQ4 (COM1) IRQ5 (Network/Sound of Others) IRQ7 (Printer of Others) IRQ9 (Video of Others) IRQ10 (SCSI of Others) IRQ11 (SCSI of Others) IRQ12 (PS/2 Mouse) IRQ14 (IDE1) IRQ15 (IDE2) | Als uw ISA-kaart niet PnP-compatibel is en een speciale IRQ nodig heeft, stelt u de geselecteerde IRQ in op Legacy ISA. Met deze instelling reserveert het PnP BIOS de geselecteerde IRQ voor de geïnstalleerde ISA-kaart. De standaardwaarde is PCI/ISA PnP. Denk eraan dat PCI-kaarten altijd PnP-compatibel zijn (uitgezonderd oudere PCI IDE-kaarten). | PCI/ISA PnP Legacy ISA
PCI/VGA Palette Snoop | Deze parameter stelt u in staat de functie palette snooping te gebruiken als u meer dan één VGA-kaart in het systeem hebt geïnstalleerd. De functie PVI/VGA palette snoop stelt de CPR (Control Palette Register) in staat om voor elke VGA-kaart die op het systeem is geïnstalleerd de VGA RAM DAC (Digital Analog Converter, een opslag voor gegevens over kleuren) te beheren en bij te werken. Via deze snooping-procedure kan de CPR een signaal naar alle VGA-kaarten sturen zodat op elke kaart de afzonderlijke RAM DAC's kunnen worden bijgewerkt. Het signaal wordt voortdurend herhaald totdat alle RAM DAC-gegevens zijn bijgewerkt. Hierdoor kunnen op het scherm meerdere beelden worden weergegeven. Opmerking: voor sommige VGA-kaarten is een vaste instelling vereist om deze functie te kunnen gebruiken. Raadpleeg de handleiding bij uw VGA-kaart voordat u deze parameter instelt. | Disabled Enabled


Frequency Control

Parameter | Beschrijving
Processor | Geeft het geïnstalleerde type processor aan.
Processor Speed | Geeft de processorsnelheid aan.


Load Default Settings

Hoewel de standaardwaarden mogelijk niet optimaal zijn voor uw moederbord, staat het vast dat het betrouwbare instellingen zijn. Dit is met name zo wanneer er weinig extra kaarten worden geladen en de geheugengrootte beperkt is (bv. een systeem met alleen een VGA-/geluidskaart en twee DIMM's).

Voor optimale systeemprestaties kunt u desgewenst de parameters in het vervolgmenu Advanced Chipset Features handmatig instellen op de beste waarden voor de extra geïnstalleerde kaarten. Zorg ervoor dat u goed begrepen hebt wat de functie van elk onderdeel in dit vervolgmenu is voordat u configuratie-instellingen gaat wijzigen.


Supervisor-wachtwoord instellen

Met de functie Set Supervisor Password in het hoofdmenu kunt u een wachtwoord instellen waarmee een gebruiker toegang kan krijgen tot het hulpprogramma Setup en configuratie-instellingen kan wijzigen.

Stel als volgt het Supervisor-wachtwoord in:

  1. Selecteer Set Supervisor Password in het hoofdmenu.

  2. Typ een wachtwoord in het berichtvenster "Enter Password" en druk vervolgens op Enter. Het wachtwoord mag maximaal acht alfanumerieke tekens bevatten. Tijdens het typen worden de tekens als sterretjes (*) weergegeven.

  3. U wordt gevraagd het wachtwoord te bevestigen. Typ het nieuwe wachtwoord nogmaals en druk vervolgens op Enter. Nadat u het wachtwoord hebt opgegeven, wordt automatisch het hoofdmenu weergegeven.

Klik hier voor informatie over het uitschakelen van een eerder ingesteld Supervisor-wachtwoord.


User-wachtwoord instellen

Met de functie Set User Password in het hoofdmenu kunt u een wachtwoord instellen waarmee een gebruiker het systeem kan opstarten.

Stel als volgt het User-wachtwoord in:

  1. Selecteer Set User Password in het hoofdmenu.

  2. Typ een wachtwoord in het berichtvenster "Enter Password" en druk vervolgens op Enter. Het wachtwoord mag maximaal acht alfanumerieke tekens bevatten. Tijdens het typen worden de tekens als sterretjes (*) weergegeven.

  3. U wordt gevraagd het wachtwoord te bevestigen. Typ het nieuwe wachtwoord nogmaals en druk vervolgens op Enter. Nadat u het wachtwoord hebt opgegeven, wordt automatisch het hoofdmenu weergegeven.

Klik hier voor informatie over het uitschakelen van een eerder ingesteld User-wachtwoord.


Save and Exit Setup

Deze functie slaat automatisch alle CMOS-waarden op voordat de Setup wordt afgesloten. Typ Y en druk op Enter om de waarden op te slaan voordat u de Setup afsluit.


Exit Without Saving

Gebruik deze functie om de Setup af te sluiten zonder gewijzigde CMOS-waarden op te slaan. Gebruik deze optie niet als u de nieuwe configuratie wilt opslaan. Typ Y en druk op Enter om de Setup af te sluiten zonder wijzigingen op te slaan.


Acrobat® Reader™

Acrobat Reader is een programma waarmee u bestanden in PDF-formaat (Portable Document Format) van Adobe kunt bekijken, doorbladeren, doorzoeken en afdrukken op alle belangrijke computerplatformen. Acrobat Reader kan in een groot aantal apparaten en programma's worden gebruikt voor het openen van uw documenten en de documenten zullen er altijd precies zo uitzien als u bedoeld had, met de gewenste opmaak, lettertypen, koppelingen en afbeeldingen.

U kunt Acrobat Reader uitvoeren door te dubbelklikken op het pictogram Acrobat Reader op het bureaublad van Windows. Voor meer informatie over Acrobat Reader kunt u het Help-menu bij dit programma raadplegen.


LDCM

LANDesk Client Manager (LDCM) - met deze toepassing kunt u uw bureaublad beheren via het Web of standaardnetwerk- of inbelverbindingen. De toepassing is compatibel met de geldende beheertools, zoals Wired for Management 2.0, Desktop Management Interface (DMI) v2.0 en andere.

oer LDCM als volgt uit:

  1. Dubbelklik op het pictogram LDCM op het bureaublad van Windows.

  2. Volg de aanwijzingen op het scherm.

Voor meer informatie over LDCM kunt u het Help-menu bij dit programma raadplegen.

Opmerking: LDCM ondersteunt Windows 98, Windows ME, Windows 2000 en Windows XP.


PC-cillin

Norton AntiVirus

Norton AntiVirus is een antivirusprogramma dat besmette bestanden zoekt en repareert, waardoor uw computergegevens worden beschermd tegen virussen en veilig zijn. Ook scant het bijlagen voor inkomende e-mailberichten op virussen. Het biedt nuttige functies voor het opsporen en verwijderen van virussen.

Installeer Norton AntiVirus als volgt:

  1. Dubbelklik op het pictogram Norton AntiVirus op het bureaublad van Windows.

  2. Volg de aanwijzingen op het scherm tot de installatie is voltooid.

Opmerking: Nadat u de installatie van de software van Norton AntiVirus hebt voltooid, verwijdert het systeem automatisch het installatiepictogram voor Norton AntiVirus van het bureaublad van Windows.

Voor meer informatie over Norton AntiVirus kunt u het Help-menu bij dit programma raadplegen.


NTI CD-Maker 2000

NTI CD-Maker (voor modellen met cd-rw)

NTI CD-Maker is een toepassing om cd's op te nemen. U kunt met deze toepassing audio-, data- en videobestanden maken en kopiëren naar cd-rw-schijven.

NTI CD-Maker uitvoeren

  1. Dubbelklik op het pictogram NTI CD-Maker op het bureaublad van Windows.

  2. Volg de aanwijzingen op het scherm.

Raadpleeg het helpmenu van NTI CD-Maker voor meer informatie over het gebruik van NTI CD-Maker.


PowerDVD

PowerDVD (voor modellen met DVD)

PowerDVD is een kwalitatief hoogwaardige softwaretoepassing die als DVD-speler functioneert en waarmee u films en karaoke-materiaal van hoge kwaliteit op een multimedia-pc kunt afspelen. U kunt DVD's met een hoge resolutie of MPEG-2-bestanden met MPEG-2-video en Dolby Digital (AC-3)-audio afspelen en weergeven. PowerDVD biedt alle gewenste navigatieopdrachten alsmede geavanceerde functies voor bv. 'multi-angle switching', selectie van meerdere talen en meerdere ondertitels, en er is ook gedacht aan ouderlijke beveiliging. Het programma is bovendien voorzien van de Internet Enabling-functie van i-Power, wat een rechtstreekse koppeling is naar on-line DVD-materiaal via de Power DVD Desktop Portal-pagina.

Voer PowerDVD als volgt uit:

  1. Dubbelklik op het pictogram PowerDVD op het bureaublad van Windows.

  2. Volg de aanwijzingen op het scherm.

Voor meer informatie over PowerDVD kunt u het Help-menu bij dit programma raadplegen.


Programma's opnieuw installeren

Als u een van de vooraf geïnstalleerde programma's hebt verwijderd en u het programma opnieuw wilt installeren, gaat u als volgt te werk:

  1. Zorg ervoor dat de computer is ingeschakeld.

  2. Plaats de System-cd in het cd-rom- of dvd-rom-station.

  3. Selecteer de toepassing die u opnieuw wilt installeren.

  4. Volg de aanwijzingen op het scherm tot de installatie is voltooid.

Let op! Controleer of de System-cd correct in het cd-rom- of dvd-rom-station is geplaatst. Als de cd onjuist is geplaatst, kunnen zowel de cd als het station beschadigd raken.


De behandeling van de computer

Lees de onderstaande instructies. Door deze instructies op te volgen, kunt u de levensduur van uw computer aanzienlijk verlengen.

  • Stel de computer niet bloot aan direct zonlicht. Plaats de computer niet in de buurt van warmtebronnen, zoals een radiator.

  • Stel de computer niet bloot aan magnetische velden.

  • Stel de computer niet bloot aan regen of vocht.

  • Mors geen water op de computer.

  • Stel de computer niet bloot aan stof en vuil.

  • Plaats het systeem nooit op een oneffen oppervlak.

  • Ga niet op het netsnoer staan en plaats hierop geen zware voorwerpen. Houd het netsnoer en andere snoeren verwijderd van looproutes.

  • Trek bij het verwijderen van het netsnoer uit het stopcontact niet aan het snoer zelf, maar aan de stekker.

  • Bij gebruik van een verlengsnoer mag het totale aantal ampères van de aangesloten apparatuur het aantal ampères van het verlengsnoer niet overschrijden. Tevens mag de totale belasting van alle apparatuur die op één stopcontact is aangesloten, de belasting van de zekering niet overschrijden.

  • Raadpleeg de documentatie bij uw software om na te gaan of u andere combinaties van resolutie en kleur kunt selecteren. Hierdoor kunt u de weergave mogelijk verbeteren.


De computer en het toetsenbord reinigen

  1. Schakel de computer uit en trek de stekker uit het stopcontact.

  2. Gebruik een zachte doek die is bevochtigd met water, en veeg de buitenzijde van de computer en het toetsenbord voorzichtig af. Gebruik geen vloeibare reinigingsmiddelen of reinigingsmiddelen in spuitbussen.


De muis reinigen

  1. Open de ronde klep aan de onderzijde van de muis.

  2. Verwijder de rubberen bal en veeg deze af met een zachte, vochtige doek.

  3. Plaats de bal terug en sluit de klep.


De behandeling van diskettes

  • Maak altijd reservekopieën van diskettes die belangrijke gegevens of programmabestanden bevatten.

  • Houd diskettes uit de buurt van magnetische velden en warmtebronnen.

  • Verwijder een diskette niet uit een diskettestation wanneer het lampje van het station brandt.

  • Schakel de schrijfbeveiliging in om uw diskettes te beschermen tegen onbedoeld wissen. Hiertoe schuift u het tabje voor de schrijfbeveiliging in de juiste positie.

  • Zorg ervoor dat het etiket juist (vlak) en binnen het daarvoor bestemde deel (licht verzonken deel) wordt aangebracht wanneer u een etiket op een 3,5-inch diskette aanbrengt. Door een onjuist aangebracht etiket kan een diskette vast komen te zitten in een diskettestation als u de diskette plaatst of verwijdert.


De behandeling van cd's en dvd's

  • Bewaar uw cd's/dvd's in een doosje wanneer deze niet in gebruik zijn. Zo voorkomt u krassen en andere beschadigingen. Vuil of beschadigingen kunnen van invloed zijn op de gegevens op de cd/dvd, de lenslezer van het cd-rom- of dvd-station blokkeren of verhinderen dat de computer de cd/dvd kan lezen.

  • Houd cd's altijd aan de rand vast om te voorkomen dat er vlekken of vingerafdrukken op komen.

  • Gebruik een schone, stofvrije doek om cd's te reinigen en veeg altijd in een rechte lijn van het midden naar de rand. Veeg niet in een rondgaande beweging.

  • Maak uw cd-rom- of dvd-station van tijd tot tijd schoon. Raadpleeg de reinigingsset voor instructies. Reinigingssets zijn verkrijgbaar in elke computer- of elektronicawinkel.


Wanneer neemt u contact op met een onderhoudstechnicus

  • Als u de computer hebt laten vallen en deze beschadigd is.

  • Als de computer niet goed functioneert.

  • Als het computerprobleem niet is opgelost nadat u de tips in het gedeelte Problemen oplossen hebt opgezocht en toegepast.

  • Als uw probleem niet voorkomt in het gedeelte Problemen oplossen.


Technische ondersteuning vragen

Voor technische ondersteuning neemt u contact op met uw leverancier of distributeur. U kunt ook de website van Acer bezoeken op www.acer.com voor informatie over hoe en waar u contact kunt opnemen met de servicecentra in uw buurt.


Veelgestelde vragen

De volgende vragen geven mogelijke problemen weer die zich kunnen voordoen tijdens het gebruik van de computer, met een mogelijke oplossing voor het probleem.

V: Ik druk op de Aan/uit-knop, maar het systeem start niet op.

A: Controleer de LED boven de aan/uit-knop.

Als de LED niet brandt, krijgt het systeem geen stroom. Doe het volgende:

  • Controleer of de voltageselectieschakelaar op het achterpaneel van de computer is ingesteld op het juiste voltage.

  • Controleer of de hoofdschakelaar op het achterpaneel van de computer is ingesteld op "ON" (1).

  • Controleer of het netsnoer goed in het stopcontact zit.

  • Als u een verlengsnoer met contactdoos of een stekkerverdeeldoos met een overspanningsbeveiliging gebruikt, zorg er dan voor dat deze op het stopcontact is aangesloten en is ingeschakeld.

Als het indicatielampje brandt, controleert u het volgende:

  • Is er een diskette in het diskettestation geplaatst waarmee het systeem niet kan worden opgestart (een diskette zonder systeembestanden)? Zo ja: verwijder de diskette of vervang deze door een diskette met systeembestanden en druk op Ctrl + Alt + Del om de computer opnieuw op te starten.

  • Het is mogelijk dat er bestanden van het besturingssysteem zijn beschadigd of ontbreken. Plaats de opstartdiskette die u tijdens de installatie van Windows hebt gemaakt, in het diskettestation en druk op Ctrl + Alt + Del om de computer opnieuw op te starten. Hierdoor wordt automatisch een systeemdiagnose gemaakt en het nodige herstel verricht. Als het diagnoseprogramma echter nog steeds een probleem aangeeft, dient u mogelijk het herstelproces uit te voeren om de fabriekinstellingen van het systeem te herstellen.

V: Er wordt niets weergegeven op het scherm.

A: De functie voor energiebeheer van de computer schakelt het scherm automatisch uit om stroom te besparen. Druk op een willekeurige toets om het scherm weer te activeren.

Als het indrukken van een toets geen resultaat geeft, dient u contact op te nemen met uw leverancier of de afdeling voor technische ondersteuning.

V: De printer werkt niet.

A: Doe het volgende:

  • Controleer of de printer op een stopcontact is aangesloten en is ingeschakeld.

  • Controleer op de printerkabel stevig is aangesloten op de computer. Zie "Een printer aansluiten" voor informatie over het aansluiten van een printer op de computer.

  • Raadpleeg de documentatie van de printer voor aanvullende informatie over de printer.

V: Er komt geen geluid uit de computer.

A: Controleer het volgende:

  • Het volume is mogelijk gedempt. Zoek op de Taakbalk van Windows het pictogram voor volumeregeling op. Als op het pictogram een rondje met een rode streep wordt weergegeven, klikt u op het pictogram en schakelt u het selectievakje Dempen uit. U kunt ook op de volumeregeling/demping-knop op uw USB-toetsenbord drukken om het geluid in of uit te schakelen.

  • Als er een oor- of hoofdtelefoon of externe luidsprekers zijn aangesloten op de lijn-uit-poort van uw computer, worden de interne luidsprekers automatisch uitgeschakeld.

V: Het systeem kan de gegevens op de diskette, vaste schijf en/of de cd niet lezen.

A: Controleer het volgende:

  • Zorg ervoor dat u het juiste type schijf of diskette gebruikt. Zie "Schijfstations" voor meer informatie.

  • Controleer of de diskette juist is geformatteerd. Formatteer de diskette opnieuw als dit niet het geval is.

  • Controleer of de diskette of de cd/dvd juist in het station is geplaatst.

  • Controleer of de cd/dvd schoon is en geen krassen bevat.

  • Controleer het station met behulp van een goede (onbeschadigde) diskette of cd/dvd. Als het diskettestation, cd-rom-station of dvd-rom-station de gegevens op de goede diskette, cd of dvd niet kan lezen, is het mogelijk dat er problemen met het station zijn. Neem in dat geval contact op met uw leverancier of de afdeling voor technische ondersteuning.

V: Het systeem kan geen gegevens schrijven naar een diskette of schijf.

A: Controleer het volgende:

  • Controleer of de diskette of vaste schijf niet is beveiligd tegen schrijven. Zie "De behandeling van diskettes" voor meer informatie.

  • Zorg ervoor dat u het juiste type schijf of diskette gebruikt. Zie "Schijfstations" voor meer informatie.

  • Controleer of de diskette juist is geformatteerd. Formatteer de diskette opnieuw als dit niet het geval is.

    Let op: Bij het formatteren gaan alle gegevens verloren die zijn opgeslagen op de diskette .


Versiegegevens

Veriton 7200 serie - On-line handleiding

Eerste uitgave (november 2001)

Copyright © 2001 Acer Incorporated. Alle rechten voorbehouden. Niets uit deze uitgave mag worden gereproduceerd, opgeslagen in een zoeksysteem of verzonden, onder geen enkele vorm en op geen enkele wijze, hetzij elektronisch, mechanisch, gefotokopieerd of andere, zonder voorafgaande schriftelijke toestemming van Acer Incorporated.

Acer Incorporated stelt zich niet aansprakelijk en geeft geen garanties, expliciet noch impliciet, voor de inhoud hiervan en wijst alle garanties van verkoopbaarheid of geschiktheid voor een bepaald doel af. Alle programma's van Acer Incorporated die in deze handleiding worden beschreven, worden verkocht of in licentie gegeven "zoals ze zijn". Mochten de programma's na aanschaf gebreken vertonen, dan draagt de koper (en niet Acer Incorporated, zijn distributeur of dealer) alle kosten die nodig zijn voor onderhoud, reparaties en eventuele bijkomende of indirecte schade als gevolg van enig gebrek in de software. Verder behoudt Acer Incorporated zich het recht voor deze publicatie te herzien en de inhoud ervan van tijd tot tijd te wijzigen zonder dat Acer Incorporated de verplichting heeft aan enige persoon mededeling van die herzieningen of wijzigingen te doen.

Handelsmerken

Acer en het Acer-logo zijn gedeponeerde handelsmerken van Acer Incorporated. Microsoft en Windows zijn gedeponeerde handelsmerken van Microsoft Corporation. Alle andere handelsmerken en gedeponeerde handelsmerken zijn eigendom van de respectievelijke bedrijven.


Extra geheugen installeren

Extra geheugen op de Veriton 7200 installeren

De drie 168-pins aansluitingen op het moederbord ondersteunen DIMM's van het type SDRAM (Synchronous Dynamic Random Access Memory). U kunt DIMM's van 32 MB, 64 MB, 128 MB, 256 MB, 512 MB of 1 GB met enkele of dubbele dichtheid installeren tot een maximale geheugencapaciteit van 3 GB.

Opmerking: Om bovenvermelde systeemgeheugencapaciteit te verbeteren moet u geheugenmodules met een capaciteit van 1 GB gebruiken. Op dit moment is een dergelijk type module niet verkrijgbaar. Het type geheugenmodule met de grootste capaciteit dat verkrijgbaar is, is 512 MB, waardoor de systeemgeheugencapaciteit van de Veriton 7200 naar 1.5 GB wordt uitgebreid en die van de Veriton 7200D naar 1.0 GB.

De SDRAM-DIMM's werken bij 3,3 Volt; geheugenapparaten van 5 Volt worden niet ondersteund. U kunt PC-100 (100MHz) en PC-133 (133 MHz) SDRAM gebruiken. Raadpleeg uw leverancier voor gekwalificeerde DIMM-verkopers.

Let op! Installeer en gebruik PC-100 en PC-133 SDRAM niet tegelijkertijd. Bij een dergelijke combinatie kunnen er storingen in de computer optreden.

De DIMM-aansluitingen zijn onafhankelijk van elkaar. Dankzij deze onafhankelijkheid kunt u DIMM's met verschillende capaciteiten installeren om verschillende configuraties tot stand te brengen.

  • Klik hier voor informatie over het verwijderen van een DIMM.

  • Klik hier voor informatie over het installeren van een DIMM.


Extra geheugen installeren

Extra geheugen op de Veriton 7200D installeren

De twee 180-pins aansluitingen op het moederbord ondersteunen DIMMs van het type Double Data Rate - Synchronous Dynamic Random Access Memory (DDR-SDRAM). U kunt DIMMs van 128 MB, 256 MB, 512 MB of 1 GB tot een maximale geheugencapaciteit van 2 GB installeren.

Opmerking: Om bovenvermelde systeemgeheugencapaciteit te verbeteren moet u geheugenmodules met een capaciteit van 1 GB gebruiken. Op dit moment is een dergelijk type module niet verkrijgbaar. Het type geheugenmodule met de grootste capaciteit dat verkrijgbaar is, is 512 MB, waardoor de systeemgeheugencapaciteit van de Veriton 7200 naar 1.5 GB wordt uitgebreid en die van de Veriton 7200D naar 1.0 GB.

De DDR-SDRAM DIMMs zouden ook bij een spanning van minder dan 2.5 volt moeten werken. PC-2100 (133 MHz) DDR-266 wordt ondersteund. Raadpleeg uw leverancier voor gekwalificeerde DIMM-verkopers.

Let op! Installeer en gebruik DDR-200 (PC1600) en DDR-266 (PC2100) SDRAM niet tegelijkertijd. Bij een dergelijke combinatie kunnen er storingen in de computer optreden.

De DIMM-aansluitingen zijn onafhankelijk van elkaar. Dankzij deze onafhankelijkheid kunt u DIMM's met verschillende capaciteiten installeren om verschillende configuraties tot stand te brengen.

  • Klik hier voor informatie over het verwijderen van een DIMM.

  • Klik hier voor informatie over het installeren van een DIMM.


Menu IDE Primary/Secondary

IDE Primary/Secondary Channel Master/Slave

Als u een van de parameters van een IDE-station selecteert, verschijnt het volgende scherm:

Raadpleeg de volgende tabel met de beschrijvingen van de parameters. De standaardinstellingen en de aanbevolen instellingen worden vet weergegeven.

Parameter | Beschrijving | Opties
Device Detection Mode | Hiermee kunt het type vaste schijf opgeven dat in het systeem is geïnstalleerd. Als u wilt dat het BIOS uw vaste schijf automatisch configureert, selecteert u Auto. Als u weet welk type vaste schijf is geïnstalleerd, kunt u de instelling handmatig invoeren. | Auto, User of None
Device Type | Hiermee wordt een vaste-schijfapparaat aangegeven. |
Cylinder | Deze instelling geeft het aantal cilinders van de vaste schijf aan en wordt automatisch ingesteld, afhankelijk van de parameterinstelling Type. |
Head | Deze instelling geeft het aantal koppen aan van de vaste schijf en wordt automatisch ingesteld, afhankelijk van de parameterinstelling Type. |
Sector | Deze instelling geeft het aantal sectoren aan van de vaste schijf en wordt automatisch ingesteld, afhankelijk van de parameterinstelling Type. |
Size | Deze parameter geeft in MB de grootte van de vaste schijf aan en wordt automatisch ingesteld, afhankelijk van de parameterinstelling Type. |
Hard Disk LBA Mode | Als deze parameter is ingesteld op Auto, dan bepaalt het BIOS-hulpprogramma automatisch of de geïnstalleerde vaste schijf de functie ondersteunt. Als deze functie wordt ondersteund, kunt u een vast schijf met een opslagcapaciteit van meer dan 504 MB gebruiken. Dit wordt mogelijk gemaakt door de LBA-standvertaling (Logical Block Address). Deze geavanceerde IDE-voorziening werkt echter alleen in een DOS- of Windows 3.x/95/98/2000-omgeving. Voor andere besturingssystemen moet deze parameter op Disabled zijn ingesteld. | Auto of Disabled
Hard Disk Block Mode | Hiermee worden de schijfprestaties verbeterd, afhankelijk van de gebruikte vaste schijf. Als u deze parameter op Auto instelt, dan bepaalt het BIOS-hulpprogramma automatisch of de geïnstalleerde vaste schijf de Block Mode-functie ondersteunt. Als deze functie wordt ondersteund, kunnen gegevens in blokken (meerdere sectoren) worden overgebracht met een snelheid van 256 bytes per cyclus. Als u de functie niet wilt gebruiken, verandert u de instelling in Disabled. Deze parameter verschijnt alleen als u zich in het Advanced Level bevindt. | Auto of Disabled
Hard Disk 32-Bit Access | Hiermee worden de systeemprestaties verbeterd, aangezien hiermee het gebruik van 32-bits vaste-schijftoegang wordt toegestaan. Deze geavanceerde IDE-voorziening werkt alleen onder DOS, Windows 3.x/95/98/2000 en Novell NetWare. Als de software of vaste schijf deze functie niet ondersteunt, stelt u deze parameter in op Disabled. Deze parameter verschijnt alleen als u zich in het Advanced Level bevindt. | Enabled of Disabled
Advanced PIO Mode | Als deze parameter is ingesteld op Auto, dan bepaalt het BIOS-hulpprogramma automatisch of de geïnstalleerde vaste schijf de functie ondersteunt. Als de functie wordt ondersteund, kunnen gegevens sneller hersteld worden en verloopt lezen/schrijven sneller, waardoor de actieve tijd van de vaste schijf afneemt. Dit leidt tot betere prestaties van de vaste schijf. Als u de functie niet wilt gebruiken, verandert u de instelling in Disabled. Deze parameter verschijnt alleen als u zich in het Advanced Level bevindt. | Auto of Disabled
DMA Transfer Mode | De standen Ultra DMA en Multi-DMA zorgen voor een verbetering van de prestaties van de vaste schijf door een verhoging van de overdrachtssnelheid. Deze functies moeten echter niet alleen in het BIOS worden ingeschakeld, maar voor de standen Ultra DMA en Multi-DMA moet bovendien het DMA-stuurprogramma zijn geladen. Als deze parameter wordt ingesteld op Auto, dan stelt het BIOS automatisch de juiste DMA-stand voor de vaste schijf in. Deze parameter verschijnt alleen als u zich in het Advanced Level bevindt. | Auto of Disabled


Supervisor-/User-wachtwoord uitschakelen

Volg de onderstaande instructies om een eerder ingesteld Supervisor- of User-wachtwoord uit te schakelen:

  1. Selecteer Set Supervisor Password of Set User Password in het hoofdmenu.

  2. Laat het berichtvenster "Enter Password" leeg en druk op Enter. Er wordt een bericht getoond dat meldt dat het gebruik van een wachtwoord is uitgeschakeld.


Eerste

Veriton 7200 serie - On-line handleiding

Copyright © 2001. Acer Inc. Alle rechten voorbehouden.

Versie en handelsmerken


Indeling van moederbord

Indeling van het moederbord voor de Veriton 7200

Etiket | Onderdeel
AGP | AGP-sleuf
BT1 | Batterij
CN2 | PS/2-muispoort (boven) en toetsenbordpoort (onder)
CN3 | Stroomconnector
CN4 | Netwerkpoort (boven) en USB-poort (onder)
CN5 | Seriële poort (linksonder en linksboven) en parallelle poort (boven)
CN6 | Connector voor Memory Stick
CN7 | IDE 2-connector
CN8 | IDE 1-connector
CN9 | MIDI-/spelpoort (boven), lijn-uit-poort (links), lijn-in-poort (midden) en microfoon-in-poort aan achterzijde (rechts)
CN10 | stroomconnector (12 V)
CN14 | Cd-in-connector
CN15 | FDD-connector
CN16 | Inbreukconnector
CN17 | LED-connector vaste-schijfstation
CN19 | Aan/uit-knop
CN20 | USB-aansluiting aan voorzijde
CN21 | LED-connector aan/uit-knop/slaapstand-toets
CNM1 | SmartCard-connector (COM 2) optioneel ¹
CNX1 | Audio FPIO-connector
DIMM 1-3 | DIMM-aansluitingen 1-3
FN1 | 3-pins systeem -ventilator-connector
FN2 | 3-pins CPU-ventilator-connector
FN3 | 3-pins systeem -ventilator-connector
JP1 | LED-connector LAN actief
JP3 | Modelselectie
JP14 | 1-2 CMOS wissen 2-3 Normaal²
PCI 1-3 | PCI-sleuven 1 t/m 3
U5 | CPU-aansluiting
U12 | Intel 845-chipset
U16 | SMSC-chipset
U21 | Intel ICH2-chipset
U29 | BIOS-chipset

¹Gedeelde aansluiting met seriële poort 2 (COM 2)

²Standaardwaarde


Indeling van moederbord

Indeling van het moederbord voor de Veriton 7200D

Etiket | Onderdeel
AGP | AGP-sleuf
BT1 | Batterij
CN2 | PS/2-muispoort (boven) en toetsenbordpoort (onder)
CN3 | Stroomconnector
CN4 | Netwerkpoort (boven) en USB-poort (onder)
CN5 | Seriële poort (linksonder en linksboven) en parallelle poort (boven)
CN6 | Connector voor Memory Stick
CN7 | IDE 2-connector
CN8 | IDE 1-connector
CN9 | MIDI-/spelpoort (boven), lijn-uit-poort (links), lijn-in-poort (midden) en microfoon-in-poort aan achterzijde (rechts)
CN10 | stroomconnector (12 V)
CN14 | Cd-in-connector
CN15 | FDD-connector
CN16 | Inbreukconnector
CN17 | LED-connector vaste-schijfstation
CN19 | Aan/uit-knop
CN20 | USB-aansluiting aan voorzijde
CN21 | LED-connector aan/uit-knop/slaapstand-toets
CNM1 | SmartCard-connector (COM 2) optioneel ¹
CNX1 | Audio FPIO-connector
DIMM 1-2 | DIMM-aansluitingen 1-2
FN1 | 3-pins systeem -ventilator-connector
FN2 | 3-pins CPU-ventilator-connector
FN3 | 3-pins systeem -ventilator-connector
JP1 | LED-connector LAN actief
JP3 | Modelselectie
JP14 | 1-2 CMOS wissen 2-3 Normaal²
PCI 1-3 | PCI-sleuven 1 t/m 3
U5 | CPU-aansluiting
U12 | Intel 845-chipset
U16 | SMSC-chipset
U21 | Intel ICH2-chipset
U29 | BIOS-chipset

¹Gedeelde aansluiting met seriële poort 2 (COM 2)

²Standaardwaarde


Systeem herstellen

Wanneer bestanden van uw besturingssysteem zijn verdwenen of beschadigd zijn geraakt, kunt u het herstelproces gebruiken om de originele fabrieksinstellingen van het systeem te herstellen. Volg de onderstaande stappen:

  1. Zorg ervoor dat de computer is ingeschakeld.

  2. Plaats de System-cd in het cd-rom- of dvd-rom-station.

  3. Volg de aanwijzingen op het scherm.

  4. Verwijder de System-cd en plaats de Recovery-cd in het cd-rom- of dvd-rom-station.

  5. Verwijder de Recovery-cd en plaats de System-cd in het cd-rom- of dvd-rom-station zodra het besturingssysteem naar uw vaste schijf is gekopieerd.

  6. Volg de aanwijzingen op het scherm tot de installatie is voltooid.

Waarschuwing! Wanneer u de Recovery-cd gebruikt, worden alle bestanden gewist die u eerder op uw computer had opgeslagen. Maak daarom een reservekopie van de belangrijkste bestanden voordat u het herstelproces start.

Let op! Controleer of de System-cd/Recovery-cd correct in het cd-rom- of dvd-rom-station is geplaatst. Als de cd onjuist is geplaatst, kunnen zowel de cd als het station beschadigd raken.