Einführung

Die Computer der TravelMate 360-Serie verfügen über Leistungsmerkmale wie CardBus, 16-Bit-Stereo-Audiosystem, integriertes Zeigegerät, USB-Anschluß (Universal Serial Bus), SmartCard-Sicherheitsfunktion und ein optionales 802.11b Wireless LAN. Für TravelMate-Notebook-Computer steht ein weltweiter technischer Support zur Verfügung.

Zusammen mit Ihrem Computer erhalten Sie eine Dokumentation (gedruckt und online), die Ihnen die Verwendung des Computers erklärt:

  • Das Online-Handbuch stellt auch unterwegs umfangreiche Hilfeinformationen und einfache Navigationsmöglichkeiten durch Text- und Grafiklinks zur Verfügung:
    • Verwenden Sie die Seite Hilfethemen, um einfach auf die verschiedenen Themen zuzugreifen.
    • Mit den Schaltflächen Ihres Browsers (z. B. Zurück, Vorwärts, Drucken) können Sie die entsprechenden Funktionen ausführen.
  • Mit Hilfe des Übersichtsblatts Für den Anfang... können Sie den Computer das erste Mal in Betrieb nehmen.
  • Das gedruckte Benutzerhandbuch gibt Ihnen klare und bündige Informationen über den Computer und sollte die meisten Ihrer Fragen im täglichen Betrieb Ihres TravelMate-Notebook-Computers beantworten. Lesen Sie es gründlich durch.
  • Für die meisten mit Ihrem Computer gelieferten Programme stehen Online-Handbücher zur Verfügung. Machen Sie von ihnen Gebrauch.

Wir hoffen, daß Sie an Ihrem TravelMate-Computer viel Freude haben. Mit der richtigen Pflege wird Ihnen Ihr Computer viele Jahre produktiv zur Seite stehen.

Copyright © 2001 Acer Incorporated. Alle Rechte vorbehalten. Versionshinweis und Warenzeichen.


Systemeinführung

Dieser Abschnitt gibt eine Übersicht über die Funktionen des Computers und eine detaillierte Einführung zu seinen Hauptfunktionen.

  • Systemeinführung
    • Vorderansicht mit geöffnetem Display
    • Ansicht von links
    • Ansicht von rechts
    • Rückansicht
    • Ansicht von unten
  • Produktmerkmale
  • Informationen zum Display
  • Bedeutung der Statusanzeigen
  • Verwenden der Tastatur
  • Verwenden des Touchpads
  • Speichergeräte
  • Übersicht über die Anschlüsse
  • Audiofunktionen


Systemeinführung - Vorderansicht

Vorderansicht mit geöffnetem Display

# | Komponente | Beschreibung
1 | Display | Auch LCD (Liquid Crystal Display; Flüssigkeitskristallanzeige) genannt; dient als Anzeigegerät.
2 | Statusanzeigen | LEDs (Leuchtdioden), die den Status des Computers, seiner Funktionen und Komponenten anzeigen.
3 | Starttasten | Tasten zum Ausführen häufig verwendeter Programme.
4 | Touchpad | Berührungsempfindliches Zeigegerät, das wie eine Computer-Maus funktioniert.
5 | Tasten (links, rechts und Bildlauf) | Haben dieselbe Funktion wie die rechte bzw. die linke Maustaste.
6 | Lautsprecher-/Kopfhörerausgang | Anschluß für Audioausgangsgeräte (z.B. Lautsprecher, Kopfhörer).
7 | Audioeingang | Anschluß für Audioeingangsgeräte (z. B. Audio-CD-Player, Stereo-Walkman).
8 | Infrarotanschluß | Schnittstelle für Infrarotgeräte(z.B. Drucker mit Infrarot-Schnittstelle, IR-fähige Computer).
9 | Mikrofon | Zur Eingabe von Ton und Gesprochenem.
10 | Handauflage | Entlastet Ihre Hände bei der Arbeit mit dem Computer.
11 | Tastatur | Dient der Eingabe von Daten in den Computer.
12 | Lautsprecher | Zur Ausgabe von Ton.


Systemeinführung - Ansicht von links

Ansicht von links

Ansicht von links

# | Komponente | Beschreibung
1 | Anschluß für EasyLink Combo-Laufwerk | Zum Anschließen eines EasyLink Combo-Laufwerks.
2 | IEEE 1394-Anschluß | Zum Anschließen von IEEE 1394 -unterstützten Geräten.
3 | Netzschalter | Schaltet den Computer ein bzw. aus.
4 | Auswurftaste | Zum Auswerfen von PC-Karten aus dem Kartensteckplatz.
5 | PC-Karten | Nimmt eine CardBus-PC-Karte vom Typ II/I auf.
6 | SmartCard-Auswurftaste | Wirft die SmartCard aus dem Kartensteckplatz aus.
7 | SmartCard-Steckplatz | Steckplatz für SmartCard -Schnittstelle mit Vorbootauthentifizerungen.
8 | Steckplatz für Videocapture-Kit | Ermöglicht das Anschließen des optionalen Videocapture-Kits an der linken Seite des Computers.


Systemeinführung - Ansicht von rechts

Ansicht von rechts

Ansicht von rechts

# | Komponente | Beschreibung
1 | Steckplatz für Videocapture-Kit | Ermöglicht das Anschließen des optionalen Videocapture-Kits an der rechten Seite des Computers.
2 | Akkuschacht | Enthält den Akku des Computers. Entriegeln Sie zum Entfernen des Akkus die Akkuabdeckung.
3 | Vorrichtung für Diebstahlsicherung | Zum Anschließen einer Kensington-kompatiblen Diebstahlsicherung für Computer.


Systemeinführung - Rückansicht

Rückansicht

# | Komponente | Beschreibung
1 | PS/2-Anschluß | Zum Anschließen von PS/2-kompatiblen Tastaturen, Mäusen oder ähnlichen Zeigegeräten.
2 | USB-Anschlüsse | Zum Anschließen von USB-Geräts (Universal Serial Bus).
3 | Erweiterungsanschluß | Zum Anschließen eines optionalen EasyPort Port-Replicators.
4 | Modembuchse | Zum Anschließen des Computers an eine analoge Telefonleitung.
5 | Netzwerkbuchse | Zum Anschließen an ein Netzwerk auf Ethernet-Basis.
6 | Anschluß für externen Monitor | Zum Anschließen eines externen Monitors.
7 | Netzanschluß | Zum Anschließen des Netzteils.


Systemeinführung - Ansicht von unten

Ansicht von unten

Ansicht von unten

# | Komponente | Beschreibung
1 | Akkuschacht | Enthält den Akku des Computers.
2 | Festplattenschacht | Enthält das Festplattenlaufwerk des Computers (mit einer Schraube gehalten).
3 | Festplatten-Erschütterungsschutz | Schützt Ihre Festplatte gegen Erschütterungen.
4 | Akkuverriegelung | Entriegelt den Akku zur Entnahme.
5 | Personalisierungsfach | Legen Sie eine Visitenkarte oder eine ID-Karte gleicher Größe ein, um Ihren Computer zu personalisieren.
6 | Fach für Arbeitsspeicher | Enthält den Arbeitsspeicher des Computers.


Systemeinführung - Produktmerkmale

Produktmerkmale

In Ihrem Computer wurden höchste Leistungsfähigkeit, Vielseitigkeit, Energiespar- und Multimedia-Funktionen mit einer ansprechenden Gestaltung und ergonomischen Design kombiniert. Arbeiten Sie mit einer unerreichten Produktivität und Zuverlässigkeit mit Ihrem neuen starken Computerpartner. Bei der Gestaltung dieses Computers stand der Benutzer im Vordergrund. Nachfolgend nur einige der zahlreichen Merkmale:

Leistung

  • Mobile Intel® Pentium® III-Prozessor-M mit mit 512-KB-Cache Ebene 2 und Unterstützung der neuen Enhanced Intel® SpeedStep™-Technologie
  • Arbeitsspeicher erweiterbar auf 1024 MB oder 1 GB mit Unterstützung der PC133 Mhz Bus-Geschwindigkeit
  • Externes EasyLink™ Combo-Laufwerk (Diskettenlaufwerk und CD-ROM/DVD-ROM/DVD-RW-Laufwerk)
  • Enhanced-IDE-Festplattenlaufwerk mit hoher Kapazität
  • Lithium-Ionen-Akku
  • Energieverwaltungssystem mit ACPI- (Advanced Configuration and Power Interface) Funktion
  • SmartCard-Schnittstelle mit Vorbootauthentifizerungen als Sicherheitsfunktion

Display

  • 13,3-Zoll-TFT-LCD-Bildschirm (Thin-Film-Transistor-Flüssigkristallanzeige) mit 24-Bit-True-Color-Darstellung bei Auflösung von 1024x768 (XGA, eXtended Graphic Array)
  • 8 MB Grafikspeicher mit DVMT (Dynamic Video Memory Technology™) bis zu 32 MB
  • 3D-Funktionen
  • Gleichzeitige Anzeige auf LCD-Display und Monitor
  • Unterstützung anderer Anzeigegeräte wie LCD-Projektoren für Präsentationen vor großem Publikum
  • Automatische Helligkeitsregelung der LCD-Anzeige, die automatisch die besten Einstellungen für das Display bestimmt und gleichzeitig Strom spart
  • Unterstützung von zwei Bildschirmen

Multimedia

  • 16-Bit-HiFi-AC'97-PCI-Stereo-Audio mit Wavetable-Synthesizer
  • Integrierte Lautsprecher mit Mikrofon
  • CD-ROM-, DVD-ROM- oder DVD-RW-Laufwerk mit hoher Geschwindigkeit
  • USB-Videocapture-Kit (optional)

Anschlußmöglichkeiten

  • Fax/Datenmodemanschluß mit hoher Geschwindigkeit
  • Drahtlose, schnelle Infrarot-Kommunikation
  • USB-Anschlüsse (Universal Serial Bus)
  • Ethernet/Fast Ethernet-Anschluß
  • IEEE 1394-Anschluß
  • Optionale USB Bluetooth-Dongle-Lösung
  • Optionales 802.11b Wireless LAN

Design und Ergonomie sind am Benutzer orientiert

  • Abgerundetes, stilvolles Design
  • Standardtastatur
  • Ergonomisches Touchpad-Zeigegerät
  • Internet-Bildlauftaste

Erweiterung

  • CardBus PC-Kartensteckplatz (früher PCMCIA) vom Typ II mit Zoomed Video-Unterstützung (ZV-Anschluß)
  • Erweiterbarer Arbeitsspeicher
  • EasyPort Port-Replicator


Systemeinführung - Display

Informationen zum Display

Das große Grafikdisplay sorgt für eine ausgezeichnete Anzeige in hoher Qualität mit der Grafikleistung von Desktop-Computern. Nachfolgend werden einige Merkmale aufgelistet:

  • Displaykonfiguration. 13,3-Zoll-TFT-LCD-Bildschirm (Thin-Film-Transistor-Flüssigkristallanzeige) mit 24-Bit-True-Color-Darstellung bei Auflösung von 1024x768 (XGA, eXtended Graphic Array).
  • Grafikleistung eines Desktop-Computers. 8 MB Grafikspeicher mit DVMT (Dynamic Video Memory Technology™) bis zu 32 MB.
  • Gleichzeitige Anzeige. Bei der gleichzeitigen Anzeige können Sie das Display Ihres Computers und ein externes Ausgabegerät wie z. B. einen externen Monitor oder einen LCD-Projektor zusammen verwenden. Dadurch sind Sie in der Lage, eine Präsentation von Ihrem Computer aus zu steuern, während Sie gleichzeitig Ihre Zuhörer ansehen.
  • Zwei Bildschirme. Mit zwei Bildschirmen können Sie Ihren Desktop um ein externes Anzeigegerät wie beispielsweise einen externen Monitorprojektor erweitern. Wenn diese Funktion aktiviert ist, können Sie Programmfenster zwischen dem Computer-LCD-Bildschirm und dem externen Monitor verschieben.
  • Energiesparfunktionen. Zu den Energiesparfunktionen zählt auch die "automatische LCD-Helligkeitsregelung" , die die Helligkeit des LCD-Bildschirms zu Stromsparzwecken automatisch herunterregelt, wenn der Computer durch den Akku mit Strom versorgt wird.

Öffnen und Schließen des Displays

Schieben Sie die Verriegelung der Display-Abdeckung zum Öffnen des Displays nach links, und klappen Sie die Abdeckung hoch. Bewegen Sie das Display dann in die gewünschte Anzeigeposition. Der Computer verwendet einen Mikroschalter, der zum Stromsparen das Display ausschaltet (und den Standby-Modus aktiviert), wenn die Display-Abdeckung geschlossen wird, und es wieder einschaltet, wenn die Display-Abdeckung geöffnet wird.

Klappen Sie die Displayabdeckung zum Schließen vorsichtig nach unten, bis die Verriegelung der Abdeckung einrastet.


Systemeinführung - Statusanzeigen

Bedeutung der Statusanzeigen

Der Computer besitzt unter dem Bildschirm sieben gut sichtbare Statusanzeigen (LEDs).

Die Statusanzeigen für drahtlose Kommunikation, Betrieb und Standby-Modus sind auch bei geschlossener Display-Abdeckung sichtbar, damit Sie den Status des Computers auch dann erkennen können.

# | Symbol | Funktion | Beschreibung
1 | Drahtlose Kommunikation (Symbol) | Drahtlose Kommunikation | Leuchtet, wenn die Wireless LAN-Funktion aktiviert ist.
2 | Betrieb (Symbol) | Betrieb | Leuchtet, wenn der Computer eingeschaltet ist; blinkt, wenn der Akku fast leer ist.
3 | Standby-Modus (Symbol) | Standby-Modus | Leuchtet, wenn sich der Computer im Standby-Modus.
4 | Laufwerksaktivität (Symbol) | Laufwerksaktivität | Leuchtet, wenn das Diskettenlaufwerk, das Festplattenlaufwerk oder das CD-ROM-Laufwerk aktiv ist.
5 | Akkuladung (Symbol) | Akkuladung | Leuchtet, wenn der Akku geladen wird.
6 | Caps Lock-Taste (Symbol) | Caps Lock | Leuchtet, wenn die Caps Lock -Taste aktiviert ist.
7 | Num Lock-Taste (Symbol) | Num Lock | Leuchtet, wenn die Num Lock -Taste aktiviert ist.


Systemeinführung - Tastatur

Verwenden der Tastatur

Die Tastatur verfügt über Standardtasten, ein integriertes numerisches Tastenfeld, separate Cursortasten, zwei Windows-Tasten und 12 Funktionstasten. Außerdem ist der Computer mit einer breiten ergonomischen Handauflage ausgestattet.

In diesem Abschnitt werden folgende Sondertasten beschrieben:

  • Feststelltasten
  • Integriertes Tastenfeld
  • Windows-Tasten
  • Euro-Symbol
  • Hotkeys

Feststelltasten

Die Tastatur verfügt über drei Feststelltasten, über die Sie Funktionen aktivieren bzw. deaktivieren können.

Feststelltaste | Beschreibung
Caps Lock | Wenn diese Feststelltaste aktiviert ist, werden alle eingegebenen alphabetischen Zeichen in Großbuchstaben dargestellt.
Num Lock (Fn-F11) | Wenn diese Feststelltaste aktiviert ist, befindet sich das integrierte Tastenfeld im numerischen Modus. Die Tasten lassen sich dann wie bei einem Taschenrechner bedienen (inklusive der arithmetischen Operatoren +, -, * und /). Verwenden Sie diesen Modus zur Eingabe von numerischen Daten. Eine bessere Lösung besteht im Anschließen eines externen Tastenfelds.
Scroll Lock (Fn-F12) | Wenn diese Feststelltaste aktiviert ist, bewegt sich die Bildschirmanzeige eine Zeile nach oben bzw. unten, wenn Sie die entsprechenden Pfeiltasten drücken. Bei einigen Anwendungen funktioniert Scroll Lock nicht.

Integriertes Tastenfeld

Das integrierte Tastenfeld funktioniert wie das numerische Tastenfeld eines Desktop-Computers. Es ist an kleinen Zeichen in den oberen rechten Ecken der Tasten erkennbar.

Gewünschte Funktion | Num Lock ein | Num Lock aus
Zahlentasten des integrierten Tastenfelds | Geben Sie wie gewohnt Zahlen ein. |
Cursor-Steuertasten des integrierten Tastenfelds | Umschalttaste beim Betätigen der Cursor-Steuertasten gedrückt halten. | Fn beim Betätigen der Cursor-Steuertasten gedrückt halten.
Tasten der normalen Tastatur | Fn beim Eingeben von Buchstaben auf dem integrierten Tastenfeld gedrückt halten. | Geben Sie wie gewohnt Buchstaben ein.

Hinweis: Wenn eine externe Tastatur oder ein externes Tastenfeld mit dem Computer verbunden ist, wechselt die Num Lock-Funktion automatisch von der internen Tastatur zu der externen Tastatur oder dem externen Tastenfeld.

Windows-Tasten

Die Tastatur verfügt über zwei Tasten für Windows-spezifische Funktionen.

Taste | Beschreibung
Taste mit Windows-Logo

Start-Taste. Tastenkombinationen mit dieser Taste führen bestimmte Funktionen aus. Nachfolgend einige Beispiele:

  • Windows-Taste + Tab aktiviert die nächste Taskbar-Schaltfläche.
  • Windows-Taste + E öffnet den Explorer in der Arbeitsplatz-Ansicht.
  • Windows-Taste + F ruft ein Programm zur Dateisuche auf.
  • Windows-Taste + M aktiviert die Funktion Alle Fenster minimieren.
  • Umschalttaste + Windows-Taste + M macht die Funktion Alle Fenster minimieren rückgängig.
  • Windows-Taste + R ruft das Dialogfeld Ausführen auf.
Anwendungstaste (Fn-Anwendungstaste) | Öffnet das Kontextmenü einer Anwendung (entspricht einem Klick mit der rechten Maustaste).

Euro-Symbol

Wenn Ihre Tastatur als Tastaturlayout USA-International, Großbritannien, Französisch, Deutsch, Italienisch, Spanisch, Portugiesisch, Dänisch, Deutsch (Schweiz), Französisch (Schweiz), Tschechisch, Belgisch, Norwegisch, Ungarisch, Türkisch, Schwedisch oder Finnisch verwendet, können Sie das Euro-Symbol über die Tastatur eingeben.

Hinweis: Wichtig! (für Benutzer der US-Tastaturbelegung): Der Tastaturtyp wird beim ersten Einrichten von Windows festgelegt. Damit das Euro-Symbol verwendet werden kann, muß als Tastaturbelegung Englisch (USA-International) gewählt werden.

So überprüfen Sie den Tastaturtyp:

  1. Klicken Sie auf Start, und wählen Sie Einstellungen, Systemsteuerung.
  2. Doppelklicken Sie auf Tastatur.
  3. Klicken Sie auf die Registerkarte Sprache.
  4. Prüfen Sie, ob die Tastaturbelegung für Englisch (USA) auf Englisch (USA-International) eingestellt ist.
  5. Falls nicht, klicken Sie auf Eigenschaften; wählen Sie dann Englisch (USA-International), und klicken Sie auf OK.
  6. Klicken Sie auf OK.

So geben Sie das Euro-Symbol ein:

  1. Suchen Sie das Euro-Symbol auf der Tastatur.
  2. Öffnen Sie einen Texteditor oder ein Textverarbeitungsprogramm.
  3. Halten Sie Alt Gr gedrückt, und drücken Sie das Euro-Symbol.

Hinweis: Alt Gr wird nur in Verbindung mit dem Euro-Symbol verwendet. Es gibt Zeichensätze und Programme, die das Euro-Symbol nicht unterstützen. Weitere Informationen finden Sie unter http://www.microsoft.com/typography/faq/faq12.htm .

Hotkeys

Mit den Hotkeys oder Tastenkombinationen erhalten Sie Zugriff auf die meisten Einstellungen des Computers wie Bildschirmhelligkeit, Lautstärke und das Energiesparsystem.

Hotkey | Symbol | Funktion | Beschreibung
Fn-F1 | ? | Hotkey-Hilfe | Zeigt eine Liste der Hotkeys und ihrer Funktionen an.
Fn-F2 | Notebook-Manager (Symbol) | Setup | Startet Notebook Manager auf, das Dienstprogramm zur Hardware-Konfiguration.
Fn-F3 | Standby-Modus (Symbol) | Energiesparschema-Umschalter | Schaltet zwischen den verschiedenen Energiesparschemas um.
Fn-F4 | Ruhemodus (Symbol) | Sleep-Modus | Aktiviert den Sleep-Modus, der über die Registerkarte Erweitert in der Energieverwaltung im Fenster der Windows-Systemsteuerung festgelegt werden kann.
Fn-F5 | Bildschirm auswählen (Symbol) | Bildschirm auswählen | Schaltet die Ausgabe zwischen dem Computer-Bildschirm, dem externen Monitor (falls angeschlossen) und gleichzeitiger Anzeige auf Computer-Bildschirm und externem Monitor um.
Fn-F6 | Bildschirm ausschalten (Symbol) | Bildschirm ausschalten | Schaltet die Hintergrundbeleuchtung des Displays aus, um Energie zu sparen. Drücken Sie zum erneuten Einschalten eine beliebige Taste.
Fn-F7 | Touchpad (Symbol) | Touchpad ein/aus | Schaltet das integrierte Touchpad ein oder aus.
Fn-F8 | Lautsprecher (Symbol) | Lautsprecher ein/aus | Schaltet die Lautsprecher ein oder aus.
Fn-<Nach-Oben-Pfeiltaste> | Lauter (Symbol) | Lauter | Erhöht die Lautstärke.
Fn-<Nach-Unten-Pfeiltaste> | Leiser (Symbol) | Leiser | Verringert die Lautstärke.
Fn-<Nach-Rechts-Pfeiltaste> | Heller (Symbol) | Heller | Erhöht die Bildschirmhelligkeit.
Fn-<Nach-Links-Pfeiltaste> | Dunkler (Symbol) | Dunkler | Verringert die Bildschirmhelligkeit.

Zum Aktivieren von Hotkeys müssen Sie bei gedrückter Fn-Taste die andere Taste der Tastenkombination drücken.

Hinweis: Wenn Sie eine externe PS/2-Maus verwenden möchten, aktivieren Sie zuerst das Touchpad, schließen Sie die externe PS/2-Maus an, und deaktivieren Sie dann gegebenenfalls das Touchpad.

Handauflage

Die breite und angenehme Handauflage unterhalb der Tastatur bietet Ihren Händen einen Ruhepunkt bei der Eingabe.


Systemeinführung - Starttasten

Verwenden der Starttasten

Über der Tastatur befinden sich fünf weitere Tasten. Diese Tasten werden Starttasten genannt und sind mit P1, P2, P3, Mail-Taste und Web-Browser-Taste gekennzeichnet. P1 und P2 sind standardmäßig programmierbar. Mit der Mail-Taste wird das E-Mail-Programm gestartet. Die Lichtanzeige (LED) der Mail-Taste blinkt, wenn der Benutzer ein E-Mail empfangen hat. Mit P3 wird standardmäßig ein Multimediaprogramm gestartet, das Ihrem System mitgeliefert ist. Mit der Web-Browser-Taste wird standardmäßig Ihr Internet-Browser gestartet. Um die Starttasten zu belegen, führen Sie den Acer Launch Manager aus.


Systemeinführung - Touchpad

Verwenden des Touchpads

Das integrierte Touchpad ist ein PS/2-kompatibles Zeigegerät, das auf Bewegungen auf seiner Oberfläche reagiert. Dies bedeutet, daß sich der Cursor auf dem Bildschirm bewegt, wenn Sie mit Ihrem Finger über die Oberfläche des Touchpads streichen. Dank der zentralen Lage auf der Handauflage ist das Touchpad angenehm zu benutzen.

Hinweis: Bei Verwendung einer externen Maus können Sie durch Drücken von Fn-F7 das interne Touchpad deaktivieren.

Touchpad-Grundlagen

Die folgenden Tips weisen Sie in die Benutzung des Touchpads ein:

  • Streichen Sie mit Ihrem Finger über die Oberfläche des Touchpads, um den Cursor zu bewegen.
  • Drücken Sie die linke (1) und rechte (3) Taste neben dem Touchpad, um Auswahlen zu erstellen und Befehle zu geben. Diese beiden Tasten entsprechen der linken und rechten Maustaste. Ein Antippen des Touchpads erzeugt gleiche Ergebnisse.
  • Mit den mittleren (2) Tasten (oben und unten) können Sie sich auf einer Seite nach oben oder unten bewegen. Diese Tasten imitieren das Klicken mit der Maus auf die rechte Bildlaufleiste von Windows-Anwendungen.

Funktion | Linke Taste | Rechte Taste | Mittlere Taste | Antippen
Ausführen | Zweimal schnell hintereinander klicken |  |  | Zweimal antippen (mit derselben Geschwindigkeit wie ein Doppelklick mit der Maus)
Auswählen | Einmal klicken |  |  | Einmal antippen
Ziehen | Klicken und halten, dann den Cursor mit dem Finger auf dem Touchpad ziehen |  |  | Zweimal antippen (mit derselben Geschwindigkeit wie ein Doppelklick mit der Maus), dann den Finger auf dem Touchpad ziehen
Kontextmenü aufrufen |  | Einmal klicken |  |
Bildlauf |  |  | Klicken und Halten der Nach-Oben-/Nach-Unten-Tasten |

Hinweis: Verwenden Sie das Touchpad nur mit sauberen, trockenen Fingern. Auch das Touchpad muß stets sauber und trocken sein. Das Touchpad ist berührungsempfindlich. Je sanfter also die Berührung, desto besser ist die Reaktion. Hartes Antippen steigert die Reaktionsfähigkeit des Touchpads nicht.


Systemeinführung - Speichergeräte

Speichergeräte

Dieser Computer verfügt über die folgenden Speichergeräte:

  • EasyLink Combo-Laufwerk
  • Enhanced-IDE-Festplattenlaufwerk

EasyLink Combo-Laufwerk

Das EasyLink Combo-Laufwerk ist eine Zwei-in-Einem-Kombination für Diskettenlaufwerk/CD-ROM, Diskettenlaufwerk/DVD-ROM oder Diskettenlaufwerk/DVD-RW, das extern an den Computer angeschlossen wird.

Um das EasyLink Combo-Laufwerk anschließen zu können, müssen Sie zuerst den Kabelstecker des EasyLink Combo-Laufwerks aus seinem Aufnahmefach herausziehen. Öffnen Sie die EasyLink Combo-Laufwerkabdeckung am Computer(a). Verbinden Sie das EasyLink Combo-Laufwerk (Anschluß auf Anschluß) (b) fest mit dem Computer.

Auswerfen einer Diskette

Drücken Sie die Diskettenauswurftaste, um eine Diskette aus dem Diskettenlaufwerk auszuwerfen.

Auswerfen einer Diskette

Festplattenlaufwerk

Die Festplatte mit hoher Kapazität stellt ausreichend Speicherplatz zur Verfügung. Als zusätzlicher Sicherheitsfaktor ist Ihr Computer mit einem Erschütterungsschutzsystem für Ihre Festplatte ausgerüstet.

Ausfahren des Trägers des optischen Laufwerks (CD, DVD oder DVD-RW)

  • Wenn Sie den Träger des optischen Laufwerks bei eingeschaltetem Computer ausfahren möchten, drücken Sie die Auswurftaste des Laufwerks.

    Zum Ausfahren des Trägers des optischen Laufwerks bei ausgeschaltetem Computer müssen Sie eine aufgebogene Büroklammer in die Öffnung für den Notauswurf einführen, so daß der Träger entriegelt wird; dann können Sie den Träger herausziehen und den optischen Datenträger entnehmen.

Abspielen von DVD-Filmen

Einige Modelle haben standardmäßig ein EasyLink Combo-Laufwerk mit DVD-Austattung. Spielen Sie DVD-Filme auf dem Computer auf folgende Weise ab:

  1. Fahren Sie den Träger des optischen Laufwerks aus, und legen Sie eine DVD-Filmdisk ein; fahren Sie dann den DVD-Träger wieder ein.

    Hinweis: Wenn Sie den DVD-Spieler zum ersten Mal starten, werden Sie vom Programm gebeten, den Regionalcode einzugeben. Für DVDs werden 6 Regionen unterschieden. Sobald ein Regionalcode für den Computer eingestellt ist, wird er nur DVDs dieser Region abspielen. Der Regionalcode kann höchstens fünfmal (einschließlich dem ersten Mal) eingestellt werden. Beachten Sie, daß das fünfte Einstellen des Regionalcodes gleichzeitig das letzte Mal ist; danach kann der Regionalcode nicht mehr geändert werden. Die Wiederherstellung Ihrer Festplatte ändert nichts an der gespeicherten Zahl der Regionalcode-Änderungen. In der Tabelle unten finden Sie Informationen über die Regionalcodes für DVD-Filme.

  2. Der DVD-Film wird nach wenigen Sekunden automatisch abgespielt.

Regionalcode | Land oder Region
1 | USA, Kanada
2 | Europa, Mittlerer Osten, Südafrika, Japan
3 | Südostasien, Taiwan, Südkorea
4 | Lateinamerika, Australien, Neuseeland
5 | Ehemalige UdSSR, Teile von Afrika, Indien
6 | Volksrepublik China

Hinweis: Zum Ändern des Regionalcodes legen Sie einen DVD-Film für eine andere Region in das DVD-ROM-Laufwerk ein, und folgen Sie den Anweisungen am Bildschirm.


Systemeinführung - Anschlüsse

Übersicht über die Anschlüsse

Über die Anschlüsse können Sie Peripheriegeräte genauso an das Notebook anschließen , wie Sie es von einem Desktop-Computer gewohnt sind.

Symbol | Anschluß | Anschließbare Geräte | Position
Infrarot (Symbol) | Infrarotanschluß | Infrarotgeräte(z.B. Drucker mit Infrarot-Schnittstelle, IR-fähige Computer) | Vorderseite
PC-Karte (Symbol) | PC-Kartensteckplätze | 16-Bit-PC-Karten oder 32-Bit-CardBus-PC-Karten (Zoomed Video-Unterstützung) | Linke Seite
1394-Anschluß (Symbol) | 1394-Anschluß | Alle 1394-unterstützenden Geräte (Videokamera oder Digitalkamera) | Linke Seite
Audioausgang (Symbol) | Kopfhörerausgangsbuchse | Lautsprecher oder Kopfhörer | Vorderseite
Audioeingang (Symbol) | Audioeingang | Audioeingabegeräte mit 3,5-mm-Klinkenstecker (z. B. Audio-CD-Player, Stereo-Walkman) | Vorderseite
Gleichspannungseingang (Symbol) | Gleichspannungseingang | Netzteil und Steckdose | Rückseite
PS/2-Anschluß (Symbol) | PS/2-Anschluß | PS/2-kompatible Geräte (z. B. PS/2-Tastatur oder -Maus) | Rückseite
Modembuchse (Symbol) | Modembuchse | Telefonleitung | Rückseite
Netzwerkbuchse (Symbol) | Netzwerkbuchse | Netzwerk auf Ethernet-Basis | Rückseite
USB (Symbol) | USB-Anschluß | USB-Gerät (z. B. USB-Maus) | Rückseite
Externer Monitor (Symbol) | Anschluß für externen Monitor | Monitor (Auflösung bis zu 1024 x 768, 24 Bit) | Rückseite
Port-Replicator-Anschluß (Symbol) | Erweiterungsanschluß | EasyPort Port-Replicator | Rückseite


Systemeinführung - Audiofunktionen

Audiofunktionen

Ihr Computer verfügt in der Standardausstattung über ein 16-Bit-HiFi-Stereo-Audiosystem mit zusätzlichen Erweiterungen wie 3D-Sound für ein Klangerlebnis, in das Sie buchstäblich eintauchen können. Über dem LCD-Feld befindet sich ein empfindliches Mikrofon. Unterhalb des LCD-Feldes befindet sich der Lautsprecher.

Lage von Lautsprecher und Mikrofon

Neben den eingebauten Lautsprechern und dem Mikrofon befinden sich an der Vorderseite des Computers Audioanschlüsse, an die Sie externe Audiogeräte anschließen können.

Lautstärkeregler

Stellen Sie die Lautstärke mit dem Lautstärkeregler ein. Drücken Sie Fn-Nach-Oben-Pfeiltaste, um die Lautstärke zu erhöhen und Fn-Nach-Unten-Pfeiltaste, um die Lautstärke zu verringern. Informieren Sie sich in Hotkeys.


Pflege Ihres Computers

Ihr Notebook-Computer stellt eine wertvolle Investition dar und sollte daher gut gepflegt werden, damit Sie lange Zeit mit ihm arbeiten können. Achten Sie besonders auf folgendes:

  • Schützen Sie Ihren Computer vor unbefugtem Gebrauch.
  • Pflegen Sie Ihren Computer, den Akku und das Netzteil.
  • Pflegen und warten Sie Ihren Computer.


Pflege Ihres Computers - Sicherheit

Sichern des Computers

Zur Pflege Ihres Computers gehört es auch, den Computer und Ihre Daten vor unbefugtem Gebrauch zu schützen. Die Sicherheitsausstattung Ihres Computers dient dem Schutz des Computers und der Daten. Diese Sicherung wird über Hardware und Software erreicht -- eine Diebstahlsicherung, eine SmartCard und zwei Kennwörter.

Verwenden einer Diebstahlsicherung für Computer

Links am Computer befindet sich eine Vorrichtung für eine Diebstahlsicherung, an der Sie eine Kensington-kompatible Diebstahlsicherung anschließen können.

Legen Sie ein Diebstahlsicherungskabel um ein feststehendes Objekt wie einen Tisch oder den Griff einer abgeschlossenen Schublade. Stecken Sie das Schloß in die Vorrichtung für die Diebstahlsicherung, und schließen Sie es ab.

Verwenden von SmartCard

Links am Computer, genau über dem PCMCIA-Kartensteckplatz, befindet sich ein Kartensteckplatz für Ihre SmartCard. Es handelt sich hierbei um eine neue Sicherheitsfunktion, mit der Sie Ihren Computer mit allen Ihren Einstellungen, die direkt auf Ihrer SmartCard integriert sind, hochfahren können. Sie brauchen sich nicht an Ihr Kennwort erinnern, um Ihren Computer zu aktivieren. Der SmartCard-Steckplatz befindet auf der linken Seite Ihres Computers. Genau über dem PC-Kartensteckplatz.

Einstecken der SmartCard

Um die SmartCard zu entfernen, drücken Sie die SmartCard-Auswurftaste (a) und nehmen Sie die SmartCard (b) gemäß folgender Abbildung heraus.

Entfernen der SmartCard

Weitere Details sind in Ihrer SmartCard-Dokumentation angegeben.

Kennwörter

Der Computer wird durch zwei verschiedene Kennwörter vor unberechtigtem Zugriff geschützt. Wenn diese Kennwörter definiert sind, ist der Zugriff auf den Computer ohne Eingabe des korrekten Kennworts nicht mehr möglich.

Sie können zwei verschiedene Kennwörter festlegen:

  • Setup-Kennwort. Dieses Kennwort schützt Ihren Computer vor unberechtigter Verwendung und unberechtigtem Zugriff auf das BIOS-Dienstprogramm. Sobald dieses gesetzt ist, müssen Sie das Kennwort eingeben, um auf das BIOS-Dienstprogramm.
  • Einschaltkennwort. Schützt Ihren Computer vor unberechtigter Verwendung.

Wichtig! Vergessen Sie Ihr Kennwort nicht! Wenn Sie Ihr Kennwort dennoch vergessen haben, wenden Sie sich an Ihren Händler.

Festlegen eines Kennworts

Zum Einrichten eines Kennworts können Sie den Notebook Manager oder das BIOS-Dienstprogramm.

Personalisierungsfach

Sie können Ihre Visitenkarte oder eine ID-Karte gleicher Größe in ein transparentes Fach an der Unterseite Ihres Computers einlegen, um ihn zu personalisieren.


Pflege Ihres Computers - Pflege

Pflege Ihres Computers

Bei guter Pflege werden Sie viel Freude an Ihrem Computer haben.

  • Setzen Sie den Computer nicht direktem Sonnenlicht aus. Stellen Sie ihn nicht in der Nähe von Wärmequellen (z. B. Heizung) auf.
  • Setzen Sie den Computer nicht Temperaturen unter 0 °C oder über 50 °C aus.
  • Setzen Sie den Computer keinen Magnetfeldern aus.
  • Setzen Sie den Computer weder Feuchtigkeit noch Nässe aus.
  • Bespritzen Sie den Computer nicht mit Wasser oder anderen Flüssigkeiten.
  • Setzen Sie den Computer keinen Stößen oder Vibrationen aus.
  • Setzen Sie den Computer weder Staub noch Schmutz aus.
  • Stellen Sie zur Vermeidung von Beschädigungen niemals Objekte auf den Computer.
  • Stellen Sie den Computer niemals auf unebenen Oberflächen auf.

Pflege des Netzteils

Beachten Sie diese Hinweise zum Schutz des Netzteils:

  • Schließen Sie das Netzteil nicht an andere Geräte an.
  • Treten Sie nicht auf das Netzkabel, und stellen Sie auch keine schweren Gegenstände darauf ab. Verlegen Sie sämtliche Kabel zum und vom Computer so, daß niemand darauf treten kann.
  • Fassen Sie niemals am Kabel, sondern immer am Stecker direkt an, wenn Sie das Netzkabel aus der Steckdose ziehen.
  • Bei Verwendung eines Verlängerungskabels darf die Summe der Amperewerte sämtlicher angeschlossenen Geräte den maximalen Amperewert des Netzkabels nicht überschreiten. Außerdem darf die Summe der Amperewerte aller an dieselbe Steckdose angeschlossenen Geräte für die entsprechende Sicherung nicht zu groß sein.

Pflege des Akkus

Beachten Sie diese Hinweise zum Schutz des Akkus:

  • Verwenden Sie als Ersatz nur Akkus desselben Typs. Schalten Sie den Computer aus, bevor Sie Akkus entnehmen oder austauschen.
  • Versuchen Sie nicht, Akkus zu öffnen. Halten Sie sie von Kindern fern.
  • Entsorgen Sie verbrauchte Akkus gemäß den geltenden Bestimmungen. Recyclen Sie Akkus, falls dies möglich ist.


Pflege Ihres Computers - Reinigung und Wartung

Reinigung und Wartung

Reinigung

Gehen Sie bei der Reinigung des Computers wie folgt vor:

  • Schalten Sie den Computer aus, und entnehmen Sie den Akku.
  • Ziehen Sie das Netzteil ab.
  • Verwenden Sie ein weiches, mit Wasser befeuchtetes Tuch. Verwenden Sie keine flüssigen Reinigungsmittel oder Sprays.

Wartung

Wenden Sie sich in den folgenden Fällen an Ihren Händler oder Service-Techniker:

  • Der Computer ist heruntergefallen, oder das Gehäuse wurde beschädigt.
  • Flüssigkeit ist in das Innere des Produkts gelangt.
  • Der Computer funktioniert nicht ordnungsgemäß.


Energieverwaltung

Der Computer kann über das Netzteil oder einen Akku mit Strom versorgt werden. In diesem Abschnitt finden Sie Angaben über den Betrieb des Computers bei Stromversorgung durch den Akku . Außerdem enthält es Informationen über die Energieverwaltungs-/Stromsparfunktionen Ihres Computers mit den leistungsfähigen Energiesparmodi.


Energieverwaltung - Akku

Informationen über den Akku

Der Computer verwendet einen Akku, der einen langen Betrieb zwischen zwei Ladevorgängen ermöglicht. Der verwendete Akku besitzt die folgenden Eigenschaften:

  • Setzt modernste Standards der Akkutechnologie ein.
  • Warnsignal bei schwachem Akku. Wenn der Ladezustand des Akkus schwächer wird, erzeugt der Computer Warntöne, und die Statusanzeige blinkt in regelmäßigen Abständen. Dadurch werden Sie darauf hingewiesen, daß sich der Ladezustand des Akkus im kritischen Bereich befindet. In dieser Situation sollten Sie den Akku aufladen.

Betreiben Sie den Computer nach Möglichkeit mit dem Netzteil. Der Akku ist auf Reisen oder bei einem Stromausfall hilfreich. Es ist ratsam, zur Sicherheit über einen vollständig geladenen Zusatzakku zu verfügen.

Hinweis: Wenn Sie einen Akku zum ersten Mal verwenden, folgen Sie diesen Anweisungen:

  1. Schließen Sie das Netzteil an eine Steckdose und an den Computer an, und laden Sie den Akku vollständig auf.
  2. Ziehen Sie das Netzteil ab, um den Akku vor einem erneuten Ladevorgang zu entladen.

Sie brauchen diese Schritte nur für einen neuen Akku oder einen lange nicht verwendeten Akku zu befolgen. Wenn der Computer länger als zwei Wochen nicht verwendet wird, sollten Sie den Akku entnehmen. Ein vollständig geladener Akku wird innerhalb etwa eines Tages entladen, wenn sich der Computer im Standby-Modus befindet, und in etwa einem Monat, wenn sich der Computer im Ruhemodus befindet oder ausgeschaltet ist.

Vorsicht! Setzen Sie Akkus keinen Temperaturen unter 0°C oder über 60°C aus. Der Akku kann dadurch Schaden nehmen.


Energieverwaltung - Akkuinstallation

Ein- und Ausbauen des Akkus

Wichtig! Schließen Sie vor dem Entfernen des Akkus das Netzteil an den Computer an; anderenfalls gehen alle nicht gespeicherten Daten verloren. Schalten Sie den Computer zuvor besser aus.

Legen Sie den zu installierenden Akku vorsichtig in das Akkuschlitz (a), und schieben Sie ihn dann in das Akkufach (b), bis er einrastet.

Einsetzen des Akkus

An der Unterseite des Computers befindet sich eine Verriegelung mit einem Akku-Symbol; schieben Sie diese Verriegelung in Pfeilrichtung (a), und nehmen Sie anschließend den Akku aus dem Akkufach (b) heraus.

Herausnehmen des Akkus


Energieverwaltung - Aufladen des Akkus

Aufladen des Akkus

Setzen Sie den Akku zum Aufladen in den Akkuschacht ein, und schließen Sie das Netzteil an den Computer und die Steckdose an. Der Akku wird durch das Netzteil auf zwei verschiedene Arten aufgeladen:

  • Schnelladung. Die Schnelladung wird verwendet, wenn der Computer ausgeschaltet und das Netzteil angeschlossen ist. Bei der Schnelladung wird ein vollständig entladener Akku in etwa 1,5 Stunden vollständig geladen.
  • Laden während des Betriebs. Wenn der Computer verwendet wird und das Netzteil angeschlossen ist, wird auch ein im Akkufach installierter Akku geladen. Bei diesem Verfahren wird zum vollständigen Aufladen des Akkus mehr Zeit benötigt als bei der Schnelladung. Beim Laden während des Betriebs wird ein vollständig entladener Akku in etwa 2,5 Stunden aufgeladen.

Tip! Laden Sie den Akku über Nacht auf, nachdem Sie Ihre Arbeit beendet haben. Am nächsten Tag steht Ihnen ein vollständig geladener Akku zur Verfügung.


Energieverwaltung - Prüfen des Akkuladestands

Prüfen des Akkuladestands

Verwenden der Windows-Batterieanzeige

Die Windows-Batterieanzeige zeigt den aktuellen Akkuladestand an. Bewegen Sie den Mauszeiger einfach auf das Batterieanzeige- bzw. Netzsteckersymbol in der Taskleiste, um den aktuellen Ladestand des Akkus anzuzeigen.


Energieverwaltung - Schwacher Akku

Warnsignal bei schwachem Akku

Solange das Netzteil angeschlossen ist, brauchen Sie sich um den Akkuladezustand nicht zu sorgen. Achten Sie jedoch auf die Stromversorgungsanzeige am Display, wenn Sie den Computer über den Akku mit Strom versorgen.

Auf einen schwachen Akkuladezustand wird durch folgende Signale hingewiesen:

  • Die Stromversorgungsanzeige blinkt regelmäßig, bis der Akku vollständig entladen ist.

Vorsicht! Schließen Sie das Netzteil so bald wie möglich an den Computer an. Wenn die Stromversorgung des Computers im Standby-Modus unterbrochen wird, gehen nicht gespeicherte Daten verloren.

Die folgende Tabelle enthält die empfohlenen Maßnahmen für den Fall, daß ein niedriger Akkuladezustand erreicht wird.

Situation Empfohlene Maßnahme
Netzteil und Steckdose vorhanden
  1. Schließen Sie das Netzteil an den Computer an.
  2. Speichern Sie alle erforderlichen Dateien.
  3. Fahren Sie mit der Arbeit fort.
Schalten Sie den Computer aus, wenn der Akku schnell wieder aufgeladen werden soll.
Vollständig geladener Zusatzakku ist vorhanden
  1. Speichern Sie alle erforderlichen Dateien.
  2. Beenden Sie alle Programme.
  3. Schalten Sie den Computer aus.
  4. Tauschen Sie den Akku aus.
  5. Schalten Sie den Computer ein, und fahren Sie mit der Arbeit fort.
Netzteil oder Steckdose nicht vorhanden
  1. Speichern Sie alle erforderlichen Dateien.
  2. Beenden Sie alle Programme.
  3. Schalten Sie den Computer aus.

oder

  1. Speichern Sie alle erforderlichen Dateien.
  2. Drücken Sie Fn-F4, um den Sleep-Modus zu aktivieren.


Energieverwaltung - Verlängern der Akkulebensdauer

Verlängern der Akkulebensdauer

Durch die Optimierung der Akkulebensdauer sichern Sie die bestmögliche Leistung des Akkus, da der Abstand zwischen den Aufladevorgängen verlängert und die Aufladung effizienter wird. Folgen Sie diesen Vorschlägen, um die Akkuleistung zu optimieren:

  • Erwerben Sie einen Zusatzakku.
  • Schließen Sie nach Möglichkeit das Netzteil an, und verwenden Sie den Akku nur unterwegs.
  • Lassen Sie den Akku während der Arbeit mit dem Netzteil im Computer. Durch die Erhaltungsladung wird der Akkuladezustand konstant gehalten und die Selbstentladung des Akkus verhindert. Außerdem wird der Akku auch während des Betriebs geladen.
  • Nehmen Sie unbenutzte PC-Karten aus dem Kartensteckplatz, da diese zusätzlichen Strom verbrauchen.
  • Lagern Sie den Akku an einem kühlen und trockenen Ort. Die empfohlene Lagertemperatur für Akkus liegt zwischen 10 °C und 30 °C.
  • Akkus können bei weisungsgemäßem Gebrauch etwa 400mal aufgeladen werden. Durch Überladung wird die Akkulebensdauer vermindert.
  • Pflegen Sie den Akku und das Netzteil.


Energieverwaltung - Energiesparmodi

Energiesparmodi

Standby-Modus des Displays

Die Bildschirmaktivität wird durch die Tastatur, das eingebaute Touchpad und ein externes PS/2-Zeigegerät bestimmt. Wenn diese Geräte während der durch das Energiesparsystem des Computers festgelegten Zeitdauer nicht bedient werden, wird das Display abgeschaltet, bis Sie eine Taste drücken, das Touchpad berühren oder die externe Maus bewegen.

"Automatische Helligkeitsregelung"

Der Computer besitzt eine besondere Energiesparfunktion zur automatischen Helligkeitsregelung. Wenn der Computer an das Netzteil angeschlossen ist und Sie dann das Netzteil vom Computer abtrennen, wird automatisch die LCD-Hintergrundbeleuchtung heruntergeregelt, um Energie zu sparen. Wenn Sie das Netzteil wieder mit dem Computer verbinden, wird die LCD-Hintergrundbeleuchtung automatisch wieder heller.

Standby-Modus der Festplatte

Die Festplatte wechselt in den Standby-Modus, wenn innerhalb einer durch das Energiesparsystem bestimmten Zeitdauer keine Lese-/Schreibzugriffe auf die Festplatte erfolgen. In diesem Zustand ist der Stromverbrauch der Festplatte auf ein Minimum reduziert. Die Festplatte wechselt wieder in den Normalbetrieb, sobald der Computer auf sie zugreift.

Standby-Modus

Der Computer verbraucht im Standby-Modus sehr wenig Energie. Daten im Arbeitsspeicher des Systems bleiben erhalten, bis der Akku leer ist.

Zum Aktivieren des Standby-Modus gibt es vier Möglichkeiten:

  • Drücken des Sleep-Hotkey Fn-F4
  • Nach Ablauf der vom Energiesparsystem des Computers festgelegten Wartezeit ohne Systemaktivität wird der Standby-Modus automatisch aktiviert
  • Schließen der Display-Abdeckung
  • Wenn der Computer in den Ruhemodus wechseln soll (z. B. bei schwachem Akkuladezustand), die Ruhemodusdatei aber ungültig oder nicht vorhanden ist

Hinweis: Wenn der Computer nach dem Drücken des Sleep-Hotkey nicht in den Standby-Modus wechselt, läßt das Betriebssystem die Aktivierung eines Energiesparmodus nicht zu.

Durch folgende Signale wird angezeigt, daß sich der Computer im Standby-Modus befindet:

  • Ein Signalton erklingt (beim Drücken des Hotkey für die Aktivierung des Standby-Modus)
  • Die Anzeige für den Standby-Modus leuchtet

Vorsicht! Nicht gespeicherte Daten gehen verloren, wenn Sie die Stromversorgung im Standby-Modus ausschalten oder der Akku leer ist.

Es gibt folgende Möglichkeiten zum Beenden des Standby-Modus und Zurückkehren zum Normalmodus:

  • Drücken einer beliebigen Taste
  • Öffnen der Display-Abdeckung
  • Ankommendes Modemsignal bei aktivierter Option Resume on Modem Ring

Ruhemodus

Im Ruhemodus wird die Stromversorgung vollständig abgeschaltet (der Computer verbraucht dann keinen Strom mehr). Der Computer speichert vor dem Wechsel in den Ruhemodus alle Systemdaten auf der Festplatte. Wenn Sie den Computer erneut einschalten, werden diese Daten wieder geladen, und der Betrieb wird an der Stelle fortgesetzt, an der Sie die Arbeit vor dem Wechsel in den Ruhemodus unterbrochen haben.

Es gibt dann drei Möglichkeiten, um den Ruhemodus zu aktivieren:

  • Drücken des Sleep-Hotkey Fn-F4
  • Nach Ablauf der mit dem Parameter Hibernation Timeout festgelegten Zeitdauer ohne Systemaktivität wird der Ruhemodus automatisch aktiviert
  • Aufruf durch die Energiesparmodi des Betriebssystems

Hinweis: Wenn der Computer nach dem Drücken des Sleep-Hotkey einen Signalton ausgibt, aber nicht in den Ruhemodus wechselt, läßt das Betriebssystem den Wechsel in einen Energiesparmodus nicht zu.

Drücken Sie zum Beenden des Ruhemodus den Netzschalter.

Vorsicht! Nehmen Sie keine Hardware-Änderung (wie Hinzufügen von Arbeitsspeicher) vor, während der Computer sich im Ruhemodus befindet.

Sleep-Modus (ACPI) nur Windows 98

Wenn ACPI installiert ist, werden alle Energiesparfunktionen durch das Windows-Betriebssystem verwaltet. In dieser Einstellung müssen Sie keine Zeitwerte für Geräte einstellen, nach deren Ablauf diese in einen Energiesparmodus wechseln.

Der Sleep-Modus ist einer von drei Energiesparmodi des Computers: Standby-Modus, Ruhemodus oder Ausgeschaltet.

Zum Aktivieren des Sleep-Modus unter ACPI gibt es folgende Möglichkeiten:

  • Drücken des Sleep-Hotkey Fn-F4
  • Nach Ablauf der von Windows festgelegten Leerlaufzeiten für Geräte und den Computer wird der Sleep-Modus automatisch aktiviert

Das Beenden des Sleep-Modus ist davon abhängig, in welchem Energiesparmodus sich der Computer befindet.


Anpassen Ihres Computers

Der Computer wird mit der folgenden vorinstallierten Software geliefert:

  • Betriebssystem Microsoft Windows 2000 oder Windows XP Home/Professional
  • Notebook Manager, ein Windows-basiertes Dienstprogramm zur Hardware-Verwaltung
  • DMI-kompatibles BIOS-Dienstprogramm zur Hardware-Konfiguration
  • Launch Manager zum Festlegen der Starttasten
  • System-Dienstprogramme, Treiber und Anwendungssoftware von Drittanbietern

In diesem Abschnitt werden wichtige, mit Ihrem Computer gelieferte System-Dienstprogramme beschrieben.


Anpassen Ihres Computers - Notebook Manager

Notebook Manager

Der Computer besitzt mit dem Notebook Manager ein integriertes Systemkonfigurationsprogramm. Mit dem Manager können Sie Kennwörter, die Startreihenfolge der Laufwerke und Energiesparfunktionen festlegen. Es zeigt außerdem aktuelle Hardware-Konfigurationen an.

Drücken Sie zum Starten des Notebook Managers Fn-F2, oder folgen Sie diesen Anweisungen:

  1. Klicken Sie auf Start, und wählen Sie Programme und anschließend Notebook Manager.
  2. Wählen Sie die Anwendung Notebook Manager, um das Programm zu starten.

Der Notebook Manager besteht aus sechs Bereichen:

  • Information Viewer
  • POST
  • Boot Sequence
  • Password
  • Display Device

Klicken Sie zum Auswählen eines Bereichs auf die entsprechende Registerkarte.

Information Viewer

Auf der Registerkarte Information Viewer werden Angaben zu den Spezifikationen und Einstellungen der verschiedenen Komponenten des Computers angezeigt.

Hinweis: Die Angaben in dieser Abbildung unterscheiden sich möglicherweise von den auf Ihrem Computer angezeigten Angaben.

Komponente | Beschreibung
CPU | Hersteller, Typ und Taktrate der CPU
Total Memory | Gesamtgröße des Arbeitsspeichers
Hard Disk | Größe der Festplatte
CD-ROM | Zeigt das Vorhandensein eines CD-ROM-Laufwerks an
Serial port | Ressourceneinstellungen für den seriellen Anschluß
Infrarot | Zeigt das Vorhandensein und die Einstellung des Infrarotgeräts an
Parallel Port | Ressourceneinstellungen für den parallelen Anschluß
Internal Cache | Zeigt das Vorhandensein und die Gesamtgröße des internen Cache-Speichers an
External Cache | Zeigt das Vorhandensein und die Gesamtgröße des externen Cache-Speichers an
Touchpad | Zeigt das Vorhandensein und die Einstellung des internen Zeigegeräts an
Pointing Device | Typ der erkannten Zeigegeräte, intern und extern

POST

Mit POST (Power On Self-Test) wird das Verhalten des Computers beim Hochfahren festgelegt.

Dieser Bildschirm enthält die folgenden Einstellungen:

  • Enable Fast Boot. Durch die Funktion Fast Boot kann der Computer schneller starten und aus dem Ruhemodus fortfahren. Das Betriebssystem und das BIOS stellen Informationen über Plug-and-Play-Ressourcen und vorherige Startvorgänge zur Verfügung.
  • Fan always on enabled. Wenn diese Funktion angewählt ist, wird die Thermostatfunktion aktiviert, die den Lüfter automatisch ausschaltet, wenn das System zu heiß wird.

Boot Sequence

Mit der Option Boot Sequence wird die beim Hochfahren des Computers geltende Boot-Reihenfolge festgelegt.

Der Bildschirm Boot Sequence zeigt die startfähigen Geräte in Ihrem Computer und die Reihenfolge an, in der die Boot-Sequenz abläuft.

In diesem Bildschirm können Sie die Startreihenfolge des Computers durch Ziehen und Ablegen mit der Maus ändern. Es gibt folgende Optionen:

  • Floppy Drive. Der Computer sucht im Diskettenlaufwerk nach einer startfähigen Diskette. Wenn keine startfähige Diskette gefunden wird, wird der Computer vom nächsten Laufwerk entsprechend der Reihenfolge hochgefahren.
  • CD-ROM/DVD-ROM Drive Der Computer sucht im CD-ROM- oder DVD-ROM-Laufwerk nach einer startfähigen CD-ROM und fährt den Computer von dort hoch. Wenn keine startfähige CD gefunden wird, wird der Computer vom nächsten Laufwerk entsprechend der Reihenfolge hochgefahren.
  • Hard Disk. Der Computer wird direkt von der Festplatte hochgefahren.
  • LANDesk® Service Agent . Der Computer verwendet das Netzwerk als das primäre Startgerät.

Nehmen Sie die gewünschten Einstellungen vor, und klicken Sie auf Apply.

Password

Auf der Registerkarte Password können Sie die Kennwörter für den Computer definieren, ändern und löschen.

Password, Bildschirm im Notebook Manager

Zum Schutz Ihres Computers können Sie zwei Kennwörter festlegen:

  • Setup-Kennwort. Das Setup-Kennwort verhindert den unbefugten Zugriff auf den Notebook Manager und das BIOS-Dienstprogramm.
  • Einschaltkennwort. Das Einschaltkennwort verhindert den unbefugten Zugriff auf Ihren Computer beim Systemstart und beim Fortfahren aus dem Ruhemodus.

Festlegen von Kennwörtern

Gehen Sie wie folgt vor, um das Einschaltkennwort festzulegen:

  1. Klicken Sie auf die Schaltfläche Change Power-On Password.

  2. Klicken Sie auf das Kontrollkästchen Enable Power-On Password.
  3. Klicken Sie in das Textfeld New Password, und geben Sie bis zu acht alphanumerische Zeichen (A-Z, a-z, 0-9) für Ihr Einschaltkennwort ein.
  4. Klicken Sie in das Textfeld Confirm Password, und geben Sie Ihr Kennwort erneut ein.
  5. Klicken Sie auf OK.

Gehen Sie wie folgt vor, um das Setup-Kennwort zu definieren:

  1. Klicken Sie auf die Schaltfläche Change Setup Password.

  2. Klicken Sie auf das Kontrollkästchen Enable Setup Password.
  3. Klicken Sie in das Textfeld New Password, und geben Sie bis zu acht alphanumerische Zeichen (A-Z, a-z, 0-9) für Ihr Setup-Kennwort ein.
  4. Klicken Sie in das Textfeld Confirm Password, und geben Sie Ihr Kennwort erneut ein.
  5. Klicken Sie auf OK.

Display Device

Im Bildschirm Display Device legen Sie die Einstellungen für Anzeigegeräte fest, zum Beispiel die Anzeigehelligkeit.

Display Device, Bildschirm im Notebook Manager

In diesem Bildschirm finden Sie folgende Optionen:

  • Boot Display Device. Legt das standardmäßig beim Hochfahren zu verwendende Anzeigegerät fest.
  • Switching Display Device. Legt das aktuelle Anzeigegerät fest.

    Hinweis: Vor Auswahl der Option External Monitor muß ein externer Monitor angeschlossen sein.

  • Brightness for LCD Panel. Klicken und ziehen Sie hier, um die LCD-Helligkeit einzustellen.

    Hinweis: Bei TFT-LCDs mit Aktivmatrix ist der Kontrast bereits optimiert und kann nicht verändert werden.

Klicken Sie auf das Optionsfeld der gewünschten Option, und klicken Sie dann zum Übernehmen der Einstellung auf Apply. Wenn Sie die Helligkeit ändern möchten, klicken und halten Sie den Schieberegler, und bewegen Sie ihn nach rechts zum Erhöhen der Helligkeit oder nach links zum Verringern der Helligkeit. Sie können auch auf die Option klicken, und den gewünschten Einstellungswert mit den Pfeiltasten einstellen.


Anpassen Ihres Computers - BIOS-Dienstprogramm

BIOS-Dienstprogramm

Das BIOS-Dienstprogramm ist ein in das BIOS (Basic Input/Output System) des Computers integriertes Hardware-Konfigurationsprogramm. Da Ihr Computer bereits konfiguriert und optimiert ist, müssen Sie dieses Dienstprogramm nicht aufrufen. Im Fall von Konfigurationsproblemen kann dieses Programm aber hilfreich sein. Beachten Sie bei auftretenden Problemen auch den Abschnitt Fehlerbehebung.

Drücken Sie während des POST-Prozesses (während das TravelMate-Logo angezeigt wird) die Taste F2, um das BIOS-Dienstprogramm zu aktivieren.

Bedienung des BIOS-Dienstprogramms

Sechs Menüoptionen stehen Ihnen zur Verfügung: System Information, Basic System Settings, Startup Configuration, Onboard Devices Configuration, Menü System Security und Load Default Settings.

Um ein Menü aufzurufen, markieren Sie die entsprechende Option mit der Nach-Oben-/Nach-Unten-Taste, und drücken Sie anschließend die Eingabetaste.

Innerhalb eines Menüs haben Sie folgende Möglichkeiten:

  • Drücken Sie die Nach-Oben-/Nach-Unten-Taste, um zwischen Parametern zu wechseln.
  • Mit der Nach-Links-/Nach-Rechts-Taste ändern Sie den Wert eines Parameters.
  • Drücken Sie Esc in einem der Untermenüs, um zum Hauptmenü zurückzukehren.

    • Hinweis: Sie können den Wert eines Parameters ändern, wenn dieser in eckigen Klammern steht. Die Navigationstasten werden unten im Fenster angezeigt.

System Information

Der Bildschirm System Information zeigt eine Übersicht über die Hardware-Informationen Ihres Computers an

Die folgende Tabelle enthält eine Beschreibung der Parameter in diesem Bildschirm.

Parameter | Beschreibung
CPU Type Speed | Zeigt die im System installierte CPU an.
Floppy Disk Drive | Zeigt den Typ des Diskettenlaufwerks an (1,44 MB 3,5 Zoll).
Hard Disk Drive | Legt den Festplattentyp fest.
HDD Serial Number | Zeigt die Seriennummer des Festplattenlaufwerks an.
System with | Zeigt an, welches Laufwerk mit hoher Kapazität installiert ist.
System BIOS Version | Zeigt die BIOS-Version des Systems an.
VGA BIOS Version | Zeigt die BIOS-Version der Grafikkarte an.
Serial Number | Zeigt die Seriennummer des Systems an.
Asset Tag Number | Zeigt die Inventarnummer des Computers an.
Product Name | Zeigt den offiziellen Produktnamen des Computers an.
Manufacturer Name | Zeigt den Namen des Herstellers an.
UUID | Zeigt die universelle eindeutige Kennung an.

Basic System Settings

Das Untermenü Basic System Settings enthält Parameter für grundlegende Computer-Einstellungen sowie Hardware-Informationen.

Die folgende Tabelle enthält eine Beschreibung der Parameter in diesem Bildschirm.

Parameter | Beschreibung | Format/Optionen
Date | Stellt das Systemdatum ein. | DDD MMM DD YYYY (Wochentag, Monat, Tag, Jahr)
Time | Stellt die Systemzeit ein. | HH:MM:SS (Stunde:Minute:Sekunde)

Startup Configuration

Der Bildschirm Startup Configuration enthält Parameter zur Konfiguration des Computers beim Hochfahren.

Die folgende Tabelle enthält eine Beschreibung der Parameter in diesem Bildschirm. Einstellungen in Fettschrift kennzeichnen die Standard- und empfohlenen Werte.

Parameter Beschreibung Format/Optionen
Boot Display

Legt das beim Hochfahren zu verwendende Anzeigegerät fest.

Wenn die Option Auto gewählt wird, bestimmt der Computer das zu verwendende Anzeigegerät automatisch. Wenn ein externes Anzeigegerät (z. B. ein Monitor) angeschlossen ist, wird dieses beim Hochfahren verwendet, andernfalls kommt das Display des Computers zum Einsatz. Wenn Both gewählt wird, erfolgt die Ausgabe sowohl auf dem Display des Computers als auch auf dem externen Anzeigegerät (falls angeschlossen).
  • Both
  • Auto
Screen Expansion Wenn Enabled gewählt ist, wird die ganze Anzeige bei einer Auflösung von 640 X 480 formatfüllend ausgenutzt.
  • Enabled
  • Disabled
Resume on LAN/MODEM Access Auf Enabled gesetzt nimmt der Computer seinen Normalbetrieb wieder auf, wenn ein Netzwerk- oder Modemzugriff stattfindet.
  • Enabled
  • Disabled
Hotkey Beep Auf Enabled gesetzt erzeugt der Computer einen hörbaren Signalton, wenn ein Hotkey gedrückt wird.
  • Enabled
  • Disabled
Fast Boot Hiermit können Sie den Systemstart dahingehend festlegen, ob einige Einschalteigentest- (POST) routinen ausgelassen werden, oder ob das System ganz normal hochgefahren soll.
  • Enabled
  • Disabled
Boot on LAN Auf Enabled gesetzt ermöglicht diese Option den Systemstart von einem lokalen Netzwerk (LAN) aus.
  • Enabled
  • Disabled
CPU Power Management Mode Wenn die Option Auto gewählt wird, unterstützt der Computer die Funktion zum Anhalten des CPU-Taktes.
  • Auto
  • Disabled
Boot Drive Sequence

Mit dieser Option können Sie die Reihenfolge der Geräte festlegen, von denen der Computer hochfährt. Es gibt folgende mögliche Startgeräte:

1) Boot from CD-ROM: Aktiviert das Hochfahren vom CD-ROM-Laufwerk, wenn dieses als erste Option ausgewählt ist. Der Computer versucht, vom CD-ROM-Laufwerk zu starten (sucht nach einer startfähigen CD-ROM), bevor die weitere mit dem Parameter Boot Drive Sequence definierte Startreihenfolge beachtet wird.

2) Floppy: Ermöglicht das Hochfahren vom Diskettenlaufwerk, wenn es als erste Option angewählt ist (sucht nach einer startfähigen Diskette), bevor die weitere mit dem Parameter Boot Drive Sequence definierte Startreihenfolge beachtet wird.

3) Hard Disk: Aktiviert das Hochfahren vom Festplattenlaufwerk.

Wenn eine zweite Festplatte im AcerMedia-Laufwerkschacht installiert ist, zeigt der Parameter für die Festplatte zwei zusätzliche Optionen: Primary und Secondary.

4) LANDesk® Service Agent: Ermöglicht das Hochfahren vom lokalen Netzwerk (LAN).
Intel®SpeedStep™ technology Hiermit kann der Benutzer die Geschwindigkeit der CPU bestimmen.
  • Automatic
  • Maximum
  • Battery Optimized

Onboard Device Configuration

Der Bildschirm Onboard Devices Configuration enthält Parameter für die Konfiguration der Hardware-Geräte.

Achtung: Die Parameter in diesem Bildschirm sind nur für erfahrene Anwender gedacht. Sie brauchen die Werte dieses Bildschirms nicht zu ändern, da sie bereits optimiert sind.

Die folgende Tabelle enthält eine Beschreibung der Parameter in diesem Bildschirm. Einstellungen in Fettschrift kennzeichnen die Standard- und empfohlenen Werte.

Parameter Beschreibung Optionen
Serial Port Aktiviert bzw. deaktiviert den seriellen Anschluß.
  • Enabled
  • Disabled
Base address Legt die I/O-Adresse des seriellen Anschlusses fest.
  • 3F8h
  • 2F8h
  • 3E8h
  • 2E8h
IRQ Legt den IRQ (Unterbrechungsanforderung) des seriellen Anschlusses fest.
  • 4
  • 11
IrDA FIR Aktiviert bzw. deaktiviert den Infrarotanschluß.
  • Enabled
  • Disabled
Base address Legt die I/O-Adresse des Infrarotanschlusses fest.
  • 2F8h
  • 3F8h
  • 3E8h
  • 2E8h
IRQ Legt die Unterbrechungsanforderung (IRQ) des Infrarotanschlusses fest.
  • 3
  • 10
DMA Channel Legt einen DMA-Kanal für den Infrarotanschluß fest.
  • 3
  • 1
Parallel Port Aktiviert bzw. deaktiviert den parallelen Anschluß.
  • Enabled
  • Disabled
Base address Legt die I/O-Adresse des parallelen Anschlusses fest.
  • 378h
  • 3E8h
  • 2E8h
  • 378h
IRQ Legt die Unterbrechungsanforderung (IRQ) des parallelen Anschlusses fest.
  • 7
  • 5
Operation Mode Legt die Betriebsart des parallelen Anschlusses fest.
  • Bi-directional
  • ECP
  • EPP
  • Standard
ECP DMA Channel Legt den DMA-Kanal für den Druckerbetrieb in der ECP-Betriebsart fest. Dieser Parameter ist nur aktiviert, wenn für Operation Mode die Option ECP gewählt ist.
  • --
  • 1
  • 3

System Security

Mit den Parametern im Untermenü System Security haben Sie die Möglichkeit, Ihren Computer vor unbefugtem Zugriff zu schützen.

Die folgende Tabelle enthält eine Beschreibung der Parameter in diesem Bildschirm. Einstellungen in Fettschrift kennzeichnen die Standard- und empfohlenen Werte.

Parameter Beschreibung Optionen
Setup Password

Wenn dieses Kennwort definiert ist, schützt es das BIOS-Dienstprogramm vor unbefugtem Zugriff.
  • None
  • Present
Power-on Password

Wenn dieses Kennwort eingerichtet ist, schützt es den Computer vor unberechtigtem Zugriff während des Hochfahrens oder beim Fortfahren aus dem Ruhemodus.
  • None
  • Present
Hard Disk Password Wenn dieses Kennwort definiert ist, schützt es die interne Festplatte vor unberechtigtem Zugriff. Das Kennwort besteht aus 8 alphanumerischen Zeichen.
  • None
  • Present
Processor Serial Number Im Pentium III-Prozessor ist eine bestimmte Seriennummer integriert, anhand derer einzelne CPUs identifiziert werden können. Sie können diese Funktion ausschalten, indem Sie diesen Parameter auf Disabled setzen.
  • Enabled
  • Disabled

Einrichten eines Kennworts

Führen Sie folgende Schritte aus:

  1. Wählen Sie mit der Nach-Oben-/Nach-Unten-Taste einen Kennwort-Parameter aus (Setup Password oder Power-on Password), und drücken Sie anschließend die Eingabetaste. Das Kennwortfeld wird angezeigt:

  2. Geben Sie ein Kennwort ein. Das Kennwort kann aus bis zu acht alphanumerischen Zeichen bestehen (A-Z, a-z, 0-9).
  3. Drücken Sie die Eingabetaste. Drücken Sie die Eingabetaste. Geben Sie das Kennwort zum Prüfen der ersten Eingabe erneut ein, und drücken Sie die Eingabetaste.
  4. Nach der Definition des Kennworts setzt der Computer automatisch den ausgewählten Kennwort-Parameter auf "Present".
  5. Drücken Sie Esc, um zum Hauptmenü zurückzukehren.
  6. Drücken Sie Esc.
  7. Wählen Sie Yes, und drücken Sie die Eingabetaste, um das Speichern des Kennworts zu bestätigen und das BIOS-Dienstprogramm zu beenden.

Zum Ändern eines Kennworts gehen Sie genauso vor wie beim Festlegen eines Kennworts.

Zum Entfernen eines Kennworts gehen Sie genau so vor wie beim Festlegen eines Kennworts, lassen die Kennwortfelder jedoch leer.

Load Default Settings

Wenn Sie diese Menüoption auswählen, wird das folgende Dialogfeld angezeigt:

Wenn Sie alle Parameter im BIOS-Dienstprogramm auf die Standardwerte zurücksetzen möchten, wählen Sie Yes, und drücken Sie anschließend die Eingabetaste. Wählen Sie andernfalls No, und drücken Sie die Eingabetaste.


Anpassen Ihres Computers - Launch Manager

Launch Manager

Mit Launch Manager können Sie die Starttasten belegen, die sich über der Tastatur befinden.

Zum Starten des Launch Managers klicken Sie auf Start, Programme und anschließend auf Launch Manager.

Klicken Sie zum Belegen einer Starttaste auf Add; Sie können dann den Namen der gewünschten Anwendung angeben oder die Anwendung suchen. Klicken Sie auf OK, um die Starttaste mit dieser Anwendung zu belegen.


Verwenden des Computers unterwegs

In diesem Abschnitt finden Sie nützliche Hinweise und Tips, die Sie beachten sollten, wenn Sie Ihren Computer zu Besprechungen, auf Reisen oder mit nach Hause nehmen. Diese sind nach folgenden Situationen geordnet:

  • Besprechungen: Wenn Sie den Computer von Ihrem Schreibtisch im Büro in einen Konferenzraum mitnehmen.
  • Nach Hause: Wenn Sie den Computer vom Büro mit nach Hause nehmen. Ein paar einfache Tips zur Einrichtung eines Büros bei Ihnen zu Hause finden Sie hier.
  • Inlandsreisen: Wenn Sie eine Inlandsreise unternehmen.
  • Auslandsreisen: Wenn Sie eine Auslandsreise unternehmen.

Bevor Sie Ihren Computer mitnehmen, müssen Sie die Verbindungen am Schreibtisch trennen.


Verwenden des Computers unterwegs - Verbindungen trennen

Notebook-Verbindungen am Arbeitsplatz trennen

Folgen Sie zum Entfernen der Verbindung mit externem Zubehör den folgenden Anweisungen:

  1. Speichern Sie noch ungespeicherte Dateien.
  2. Fahren Sie das Betriebssystem herunter.
  3. Schalten Sie den Computer aus.
  4. Ziehen Sie das Kabel aus dem Netzteil.
  5. Entfernen Sie Tastatur, Zeigegerät, Drucker, externen Monitor und weitere externe Geräte.

Entfernen Sie die Kensington-Diebstahlsicherung, falls vorhanden.


Verwenden des Computers unterwegs - Besprechungen

Computer zu Besprechungen mitnehmen

Vorbereiten des Computers

Drücken Sie vor dem Transportieren Fn-F3, schließen und verriegeln Sie die Display-Abdeckung, damit der Computer in den Stromsparmodus wechselt. Jetzt können Sie den Computer problemlos zu einem anderen Ort im Gebäude mitnehmen. Wenn Sie den Computer in das Büro eines Kunden mitnehmen, können Sie ihn durch Drücken von Fn-F4 in den Standby-/Ruhemodus versetzen.

Öffnen Sie das Display, um den Standby-Modus des Computers zu beenden.

Um den Ruhemodus des Computers zu beenden, öffnen Sie das Display und drücken anschließend den Netzschalter.

Mitnehmen zu kurzen Besprechungen

Ein vollständig aufgeladener Akku versorgt den Computer üblicherweise etwa drei Stunden mit Strom. Wenn die Besprechung kürzer als diese Zeitspanne ist, müssen Sie nur den Computer mitnehmen.

Mitnehmen zu langen Besprechungen

Wenn die Besprechung länger als drei Stunden dauert oder der Akku nicht vollständig geladen ist, sollten Sie das Netzteil mitnehmen und im Besprechungsraum mit dem Computer verbinden.

Wenn der Konferenzraum nicht über eine Steckdose verfügt, können Sie die Entladung des Akkus verringern, indem Sie den Standby-Modus aktivieren. Drücken Sie Fn-F4, um den Standby-Modus zu aktivieren, wenn Sie Ihren Computer gerade nicht benötigen. Wenn Sie den Computer dann wieder benötigen, wird er durch ein kurzes Antippen des Touchpads oder durch Druck auf eine beliebige Taste wieder bereit sein.


Verwenden des Computers unterwegs - Zu Hause

Computer mit nach Hause nehmen

Vorbereiten des Computers

Folgen Sie nach dem Entfernen aller Computer-Verbindungen mit Ihrem Arbeitsplatz diesen Anweisungen, um den Computer für die Mitnahme nach Hause vorzubereiten:

  1. Entfernen Sie alle Datenträger aus den Laufwerken. Andernfalls könnte der Laufwerkskopf beschädigt werden.
  2. Verpacken Sie den Computer in eine gepolsterte Transporttasche, die ihn vor dem Verrutschen schützt und ihn abfedert, falls er herunterfallen sollte.

Achtung: Verstauen Sie keine Gegenstände über der oberen Abdeckung des Computers. Druck auf die obere Abdeckung kann das Display beschädigen.

Mitzunehmendes Zubehör

Nehmen Sie folgendes Zubehör mit nach Hause, wenn es dort nicht schon vorhanden ist:

  • Netzteil und Netzkabel
  • EasyLink Modul
  • Das gedruckte Benutzerhandbuch

Besondere Hinweise

Folgen Sie diesen Richtlinien, um den Computer beim Transport zu und von der Arbeit zu schützen:

  • Halten Sie Temperaturunterschiede möglichst gering, indem Sie den Computer bei sich tragen.
  • Wenn Sie für eine längere Zeit anhalten müssen und den Computer nicht mitnehmen können, bewahren Sie ihn im Kofferraum auf, um ihn nicht zu großer Hitze auszusetzen.
  • Durch Temperatur- und Feuchtigkeitsschwankungen kann es zu Kondensation kommen. Warten Sie, bis der Computer sich an die Raumtemperatur angepaßt hat, und überprüfen Sie den Bildschirm auf Kondensation, ehe Sie den Computer wieder einschalten. Bei Temperaturunterschieden von mehr als 10 °C müssen Sie länger warten, bis sich der Computer an die Raumtemperatur angepaßt hat. Lagern Sie den Computer möglichst 30 Minuten in einer Umgebungstemperatur, die zwischen der Außentemperatur und der Raumtemperatur liegt.

Einrichten eines Büros zu Hause

Wenn Sie häufig zu Hause mit Ihrem Computer arbeiten, kann es sich lohnen, ein zweites Netzteil für die Arbeit zu Hause zu erwerben. Durch ein zweites Netzteil müssen Sie nicht das zusätzliche Gewicht nach Hause tragen.

Wenn Sie den Computer zu Hause für längere Zeit benutzen, können Sie auch eine externe Tastatur, Monitor oder eine externe Maus anschließen.

Sie können auch die optionale EasyPort Port-Replicator erwerben, bei der Sie Peripheriegeräte mit einem Handgriff anschließen und abtrennen können.


Verwenden des Computers unterwegs - Inlandsreisen

Computer auf Inlandsreisen mitnehmen

Vorbereiten des Computers

Bereiten Sie den Computer genauso wie für das Mitnehmen nach Hause vor. Achten Sie darauf, daß der Akku im Computer geladen ist. Bei der Sicherheitskontrolle am Flughafen werden Sie möglicherweise aufgefordert, den Computer einzuschalten, wenn Sie ihn in den Abfertigungsbereich mitnehmen.

Mitzunehmendes Zubehör

Nehmen Sie folgendes mit:

  • Netzteil
  • Zusätzliche, voll geladene Akkus
  • EasyLink Modul
  • Zusätzliche Druckertreiber-Dateien, wenn Sie einen anderen Drucker verwenden möchten

Besondere Hinweise

Beachten Sie zusätzlich zu den Hinweisen zum Mitnehmen des Computers nach Hause die folgenden Hinweise, um den Computer auf Reisen zu schützen:

  • Nehmen Sie den Computer immer als Handgepäck mit.
  • Lassen Sie den Computer einzeln untersuchen. Die Röntgenkontrollen am Flughafen sind unschädlich, tragen Sie den Computer aber nicht durch einen Metalldetektor.
  • Bringen Sie Disketten und andere Speichermedien nicht in die Nähe von mobilen Metalldetektoren.


Verwenden des Computers unterwegs - Auslandsreisen

Computer auf Auslandsreisen mitnehmen

Vorbereiten des Computers

Bereiten Sie den Computer so wie für andere Reisen vor.

Mitzunehmendes Zubehör

Nehmen Sie folgendes mit:

  • Netzteil
  • Für das Reiseziel geeignete Netzkabel
  • Zusätzliche, voll geladene Akkus
  • EasyLink Modul
  • Zusätzliche Druckertreiber-Dateien, wenn Sie einen anderen Drucker verwenden möchten
  • Kaufbeleg zur Vorlage beim Zoll
  • Internationale Garantie für Reisende

Besondere Hinweise

Beachten Sie dieselben Hinweise wie für andere Reisen mit dem Computer. Die folgenden Tips sind bei Auslandsreisen zusätzlich hilfreich.

  • Achten Sie bei Reisen in ein anderes Land darauf, daß die dortige Netzspannung und die vorgesehenen Netzkabel kompatibel sind. Erwerben Sie andernfalls ein Netzkabel, das für die dortige Netzspannung geeignet ist. Verwenden Sie keine Spannungskonverter für Haushaltsgeräte, um den Computer mit Strom zu versorgen.
  • Um das Modem im Zielland verwenden zu können, müssen Sie die Kompatibilität von Modem und Stecker mit dem dortigen Telefonsystem überprüfen.


Einführung - Support-Informationen

Support-Informationen

Ihr Computer ist durch eine Internationale Garantie für Reisende (ITW) geschützt, die Ihnen Sicherheit auf Reisen gibt. Unser weltweites Servicecenter-Netz steht Ihnen zur Unterstützung zur Verfügung. Mit Ihrem Computer erhalten Sie einen ITW-Paß (Internationale Garantie für Reisende). Dieser Paß enthält alle Angaben, die Sie über das ITW-Programm benötigen. Die handliche Broschüre enthält eine Liste der Ihnen zur Verfügung stehenden autorisierten Servicecenter. Lesen Sie sie gründlich durch.

Wenn sich in dem Land, das Sie besuchen, kein durch Acer autorisierter ITW-Servicestandort befindet, können Sie sich auch an unsere weltweiten Büros wenden. Technische Hilfe und Support erhalten Sie in den USA und Kanada unter der Telefonnummer 1-800-816-2237. Sie können auch einen Händler oder Vertrieb in dem Land, in dem Sie sich auf Reisen aufhalten, um Hilfe bitten.

Zur Anzeige von Support-Informationen gehen Sie wie folgt vor:

  1. Klicken Sie auf Start, und wählen Sie Einstellungen, Systemsteuerung.
  2. Doppelklicken Sie auf System.
  3. Klicken Sie auf die Schaltfläche Support Information.

Wenn Sie Zugriff auf das Internet und das World Wide Web haben, besuchen Sie die Acer Group-Homepage, um die neuesten Informationen zu unseren Produkten zu erhalten.


Anschlüsse

Ihr Computer besitzt durch seine eingebauten Schnittstellen und Anschlüsse ausgezeichnete Erweiterungsmöglichkeiten. In diesem Kapitel wird beschrieben, wie Sie auf einfache Weise Peripheriegeräte und Hardwareoptionen anschließen. Informieren Sie sich vor dem Anschließen von Peripheriegeräten in den mitgelieferten Handbüchern über spezifische Betriebsanweisungen. Die meisten der beschriebenen Optionen können Sie direkt von Acer oder einem autorisierten Händler erwerben.

In diesem Abschnitt wird das Anschließen folgender Komponenten beschrieben:

  • Internet
  • Modem
  • PC-Karten
  • Drucker
  • Monitor
  • Externe Maus
  • Externe Tastatur
  • Lautsprecher und Mikrofon
  • EasyPort Port-Replicator
  • USB-Geräte (Universal Serial Bus)
  • Andere Geräte


Anschlüsse - Internet

Internet

Sie haben folgende Möglichkeiten, eine Verbindung zum Internet herzustellen.

  • LAN (lokales Netzwerk). In einem Büro haben Sie möglicherweise durch Anmeldung bei Ihrem Firmennetz Zugriff auf das Internet. Weitere Informationen erhalten Sie von Ihrem Netzwerkadministrator.
  • Telefonleitung. Dabei handelt es sich um die Standardmethode für Verbindungen zum Internet. Mit dem integrierten Modem wählen Sie sich bei einem Internet-Dienstanbieter oder Online-Dienst ein, der Ihnen einen Zugang zum Internet zur Verfügung stellt.

    • Wichtig: Erkundigen Sie sich nach einem Anbieter mit gutem Ruf und hoher Zuverlässigkeit. Wenden Sie sich gegebenenfalls an Ihren Dienstanbieter, um Hilfe bei der Installation der Software und Einrichtung Ihres Computers für die Verbindung zum Internet zu erhalten.


Anschlüsse - Modem

Modem

Der Computer verfügt über ein integriertes Fax-/Datenmodem. Gehen Sie wie folgt vor, um mit dem Modemanschluß zu arbeiten:

  1. Schließen Sie ein Telefonkabel an den Modemanschluß und an eine analoge Telefondose an.
  2. Starten Sie dann Ihre Kommunikationssoftware. Weitere Informationen finden Sie im Windows-Benutzerhandbuch.

    Wenn Sie Ihr Modem für eine Verbindung zum Internet verwenden, erfahren Sie Einzelheiten über die Verbindung von Ihrem Internet-Dienstanbieter.

Anschließen des Modems


Anschlüsse - PC-Karte

PC-Karten

Auf der linken Seite des Computers befindet sich ein Steckplatz für CardBus-PC-Karten vom Typ II. PC-Karten sind Karten von der Größe einer Kreditkarte, die Ihren Computer vielseitiger machen und erweitern.

PC-Karten (früher: PCMCIA) sind Erweiterungskarten für tragbare Computer, mit denen Sie früher nur bei Desktop-Computern bekannte Erweiterungsmöglichkeiten haben. CardBus verbessert die 16-Bit PC-Karten-Technologie durch Erweiterung der Bandbreite auf 32 Bit. Zoomed Video (ZV-Anschluß) ermöglicht dem Computer die Unterstützung von Hardware-MPEG in Form einer ZV-PC-Karte.

Häufig verwendete PC-Karten vom Typ II sind Flash Memory-, SRAM-, Fax-/Datenmodem-, LAN- und SCSI-Karten. Informationen zu PC-Karten, die für Ihren Computer verfügbar sind, erhalten Sie von Ihrem Händler.

Hinweis: Informationen über die Installation und Verwendung der PC-Karte finden Sie im Handbuch der PC-Karte.

Einstecken einer PC-Karte

Stecken Sie die Karte in den gewünschten Steckplatz, und stellen Sie gegebenenfalls die erforderlichen Anschlüsse her (z. B. Netzwerkkabel). Weitere Informationen finden Sie im Handbuch der Karte.

Einstecken einer PC-Karte

Auswerfen einer PC-Karte

Vor dem Auswerfen einer PC-Karte:

  1. Beenden Sie das Programm, das auf die PC-Karte zugreift.
  2. Beenden Sie den Betrieb der PC-Karte.
  3. Klicken Sie mit der Maus auf das PC-Kartensymbol in der Taskleiste, und beenden Sie den Betrieb der Karte.

    4. Falls in der Taskleiste kein PC-Kartensymbol angezeigt wird, können Sie diese Option aktivieren, indem Sie auf Start klicken und dann Einstellungen und Systemsteuerung wählen. Doppelklicken Sie auf PC-Karte. Aktivieren Sie die Option Steuerelement in Task-Leiste anzeigen.

  4. Drücken Sie die Auswurftaste (a), um sie auszufahren; drücken Sie die Taste dann erneut, um die PC-Karte auszuwerfen (b).

Auswerfen einer PC-Karte


Anschlüsse - Drucker

Drucker

Verbinden Sie einen USB-Drucker mit dem USB-Anschluß des Computers.

Anweisungen dazu finden Sie in Ihrem Druckerhandbuch.

Anschließen von USB-Druckern

Der optionale I/O-Port-Replicator ermöglicht dem Computer auch die Verwendung von Druckern mit seriellen sowie paralleler Schnittstelle. Bei einem seriellen Drucker verbinden Sie das Druckerkabel mit einem seriellen Anschluß. Bei einem parallelen Drucker verbinden Sie das Druckerkabel mit dem parallelen Anschluß.

Anschließen des seriellen/parallelen Druckers

Sie können einen Drucker mit serieller oder paralleler Schnittstelle auch an den optionalen EasyPort Port-Replicator anschließen. Erkundigen Sie sich bei Ihrem Händler im Detail hierüber.

Hinweis: Falls der Drucker nicht funktioniert, rufen Sie das BIOS-Dienstprogramm auf, und stellen Sie sicher, daß der parallele Anschluß im Menü Onboard Device Configuration aktiviert ist. Weitere Informationen finden Sie unter Tips zur Fehlerbehebung beim Drucker.


Anschlüsse - Monitor

Externer Monitor

Schließen Sie einen externen Monitor an den CRT-Anschluß an, wenn Sie Grafiken auf einem größeren Display anzeigen möchten. Weitere Informationen finden Sie im Handbuch des Monitors.

Anschließen des Monitors

Hinweis: Wenn kein externer Monitor angeschlossen ist, wechselt der Computer beim Schließen der Display-Abdeckung in einen der benutzerdefinierten Energiesparmodi, nämlich: Keinen, Standby-Modus, Ruhemodus und Herunterfahren.


Anschlüsse - Externe Maus

Externe Maus

An diesen Computer kann eine PS/2-kompatible serielle oder USB-Maus bzw. ein vergleichbares Zeigegerät angeschlossen werden.

Hinweis: Bei Verwendung einer externen Maus können Sie durch Drücken von Fn-F7 das interne Touchpad deaktivieren.

PS/2-Maus

Das integrierte Touchpad arbeitet alternativ zu einer externen PS/2-Maus, die im laufenden Betrieb angeschlossen werden kann. Wenn Sie eine PS/2-kompatible Maus verwenden möchten, schließen Sie diese einfach an den PS/2-Anschluß an.

USB-Maus

Sie können auch eine USB-Maus mit dem System verwenden; schließen Sie die USB-Maus einfach an den USB-Anschluß an. Informieren Sie sich in USB-Geräte (Universal Serial Bus) hierüber.


Anschlüsse - Externe Tastatur

Externe Tastatur

Dieser Computer ist mit einer Standardtastatur mit integriertem Tastenfeld ausgestattet. Wenn Sie eine externe Tastatur bevorzugen, können Sie auch eine PS/2-kompatible externe Tastatur anschließen. Schließen Sie eine externe Tastatur an den PS/2-Anschluß an.


Anschlüsse - Externes Audio

Lautsprecher und Mikrofon

Audiogeräte lassen sich einfach an die Audioanschlüsse auf der Vorderseite des Computers anschließen. Sie können Aktivboxen oder Kopfhörer an den Lautsprecher-/Kopfhörerausgang und ein Audioeingangsgerät an den Audioeingang anschließen. Neben dem Touchpad ist ein Mikrofon eingebaut. Informieren Sie sich in "Vorderansicht", wo sich das Mikrofon befindet.


Anschlüsse - Minidockingstation

EasyPort Port-Replicator (optional)

Verwenden Sie zum schnellen und einfachen Anschließen von Peripheriegeräten den optionalen EasyPort Port-Replicator. EasyPort umfaßt alle Anschlüsse Ihres Computers und ermöglicht weitere Anschlußvarianten.

Mit der Minidockingstation können Sie externe Geräte wie einen externen Monitor, einen Drucker, eine Tastatur oder eine Maus auf einfache Weise zusammen mit Ihrem Computer verwenden, ohne den Computer jedes Mal an das jeweilige Gerät anschließen bzw. vom Gerät trennen zu müssen. Sie müssen lediglich Ihre Geräte und Ihren Computer an EasyPort anschließen, um die Geräte nutzen zu können.

Weitere Informationen finden Sie in der benutzerfreundlichen Kurzübersicht und im Installationshandbuch, die mit dem EasyPort Port-Replicator geliefert werden.


Anschlüsse - USB

USB-Geräte (Universal Serial Bus)

Beim USB-Anschluß handelt es sich um einen seriellen Hochgeschwindigkeits-Bus, mit dem Sie USB-Geräte in einer Reihe ohne Belegung wertvoller Systemressourcen anschließen können. Übliche USB-Geräte sind zum Beispiel Maus und Tastatur. Die meisten USB-Geräte verfügen auch über einen integrierten USB-Anschluß, an den Sie weitere USB-Geräte in Reihe anschließen können.

USB-Videocapture-Kit (optional)

Auf beiden Seiten des LCD-Bildschirms befinden sich Einsteckplätze für das optionale Videocapture-Kit. Öffnen Sie zum Anschließen der Videokamera die Schutzabdeckung auf der linken oder der rechten Seite des LCD-Bildschirms (a). Drehen Sie die Abdeckung wie in der Abbildung dargestellt nach hinten (b). Stecken Sie anschließend die Videokamera in die Steckplätze ein (c). Weitere Informationen zur Videokamera erhalten Sie von Ihrem Händler.

Installieren des USB-Videocapture-Kits

Achtung: Öffnen Sie die Schutzabdeckung nur, wenn Sie eine optionale Videokamera installieren, um den LCD-Bildschirm vor Schäden durch Schmutz und Staub zu schützen.


Anschlüsse - Infrarotverbindung

Infrarotverbindung

Über die Fast-Infrared-Schnittstelle (FIR) des Computers können Sie drahtlos Daten zu anderen IR-fähigen Computern und Peripheriegeräten, z.B. Infrarotdrucker und Mobiltelefonen, übertragen. Dieser Infrarotanschluß kann Daten mit Geschwindigkeiten bis zu vier Megabit pro Sekunde (Mb/s) über eine Entfernung bis zu einem Meter übertragen.

Um die FIR-Funktion zu verwenden, stellen Sie zwei IR-fähige Geräte so auf, daß der Abstand ihrer IR-Anschlüsse einen Meter nicht überschreitet und sie nicht mehr als 15 Grad voneinander abweichen.

Wenn beide Computer richtig ausgerichtet sind, können Sie Daten auf gewohnte Weise übertragen. Details hierzu finden Sie in Ihrer Software für Datenübertragung.


Anschlüsse - IEEE 1394

IEEE 1394-Anschluß

Verbinden Sie ein IEEE 1394-unterstütztes Gerät, z.B. eine Videokamera oder eine Digitalkamera, mit dem IEEE 1394-Anschluß des Computers.

Details sind im Handbuch Ihrer Video- bzw. Digitalkamera angegeben.


Anschlüsse - Drahtlose Kommunikation

Optionale drahtlose Kommunikation

In diesem Computer ist als Option eine Funktion für drahtlose Kommunikation eingebaut. Diese Funktion gestattet Ihnen die Kommunikation mit anderen drahtlosen Kommunikationsgeräten.

Optionale drahtlose Kommunikationsfunktion

Die drahtlose Kommunikationsfunktion läßt sich manuell ausschalten.


Anschlüsse - Andere Geräte

Andere Geräte

Sie haben auch die Möglichkeit, die nachfolgend aufgeführten Geräte zu erwerben. Wenden Sie sich bezüglich der für Ihren Computer verfügbaren Geräte an Ihren autorisierten Händler.

Netzteil

Das kompakte Netzteil lädt den Akku und versorgt Ihren Computer mit Strom. Sie können ein zusätzliches Netzteil bestellen, damit Sie es nicht vom Büro nach Hause oder an einen anderen Ort mitnehmen müssen.

Akku

Besonders auf Reisen ist es empfehlenswert, einen zusätzlichen Akku verfügbar zu haben. Der zusätzliche Akku ermöglicht Ihnen in Verbindung mit den Energiesparfunktionen auf Reisen ein längeres Arbeiten.

PS/2-Y-Verzweigungskabel

Mit dem PS/2-Y-Verzweigungskabel können Sie zwei PS/2-Geräte (Maus und Tastatur) gleichzeitig an den Computer anschließen. Verbinden Sie das einzelne Ende der Y-Verzweigung mit dem PS/2-Anschluß und die beiden anderen Enden der Verzweigung mit den beiden PS/2-Geräten.

Hinweis: Die Tastatur muß an dem für die Tastatur markierten Anschluß und die Maus an dem für die Maus markierten Anschluß angeschlossen werden.


Erweiterungsoptionen

Ihr Computer ist sehr leistungsfähig. Für manche Anwendungsfälle benötigen Sie aber möglicherweise noch mehr Leistung. Dieser Computer kann durch Aktualisieren von Schlüsselkomponenten wie Arbeitsspeicher noch leistungsfähiger gemacht werden. Dadurch bleibt Ihr Computer auf dem neuesten Stand der Technik. Sie können diese Erweiterungen direkt über Acer erwerben.

Hinweis: Wenden Sie sich an Acer oder einen autorisierten Händler, wenn Sie Erweiterungen erwerben und durchführen möchten.


Erweiterungsoptionen - Arbeitsspeichererweiterung

Arbeitsspeichererweiterung

Ihr Notebook wird mit dem installierten Systemarbeitsspeicher und einem DIMM-Sockel für Erweiterungen geliefert. Er kann 128-/256-/512-MB-SDRAM- (Synchronous Dynamic Random Access Memory) soDIMM-Module (Small Outline Dual Inline Memory Modules) aufnehmen.

Hinweis: Wenden Sie sich an Acer oder einen autorisierten Händler, wenn Sie Erweiterungen erwerben und durchführen möchten.

Einbauen von Arbeitsspeicher

Folgen Sie zum Einbauen von Arbeitsspeicher den folgenden Anweisungen:

  1. Schalten Sie den Computer aus, ziehen Sie das Netzteil (sofern angeschlossen) ab, und entnehmen Sie den Akku.
  2. Drehen Sie den Computer um, damit Sie an die Unterseite gelangen.
  3. Entfernen Sie die Schraube von der Arbeitsspeicher-Abdeckung, ziehen Sie die Abdeckung dann hoch, und entfernen Sie sie.

    Entfernen der Schraube

  4. Stecken Sie das Arbeitsspeichermodul diagonal in den Steckplatz (a), und drücken Sie es dann vorsichtig nach unten, bis es einrastet (b).

    Einsetzen des Speichermoduls

  5. Setzen Sie die Abdeckung wieder auf, und schrauben Sie sie fest.

Der Computer erkennt den Arbeitsspeicher automatisch und konfiguriert die Gesamtgröße des Arbeitsspeichers neu.


Fehlerbehebung

In diesem Abschnitt erfahren Sie, wie Sie bei üblichen Systemproblemen vorgehen. Lesen Sie bei einem Problem den Abschnitt zu den häufig gestellten Fragen (FAQ) , bevor Sie den technischen Support anrufen. Wenn Sie eine Fehlermeldung erhalten, suchen Sie deren Bedeutung in der Tabelle im Abschnitt zu den Fehlermeldungen . Lösungen für schwerwiegendere Probleme erfordern das Öffnen des Computers. Versuchen Sie nicht selbst, den Computer zu öffnen. Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.


Fehlerbehebung - FAQ

Häufig gestellte Fragen

Dies ist eine Liste mit möglichen Problemen, die während der Verwendung Ihres Computers auftreten können; Sie finden hier Antworten und Lösungen für diese Probleme.

  • Hochfahren
    • Ich habe den Netzschalter betätigt und das Display aufgeklappt, aber der Computer schaltet sich nicht ein und fährt auch nicht hoch.
  • Display
    • Der Bildschirm bleibt leer.
    • Die Anzeige füllt nicht den gesamten Bildschirm aus.
  • Audio
    • Der Computer gibt keine Audiosignale aus.
    • Audioeingabegerät funktioniert nicht.
  • CD-ROM
    • Wie läßt sich der CD-ROM-Träger bei ausgeschaltetem Computer auswerfen?
  • Maus und Tastatur
    • Die Tastatur funktioniert nicht.
    • Ich möchte lieber eine externe Tastatur und Maus verwenden, beide haben PS/2-Anschlüsse, es gibt aber nur einen PS/2-Anschluß am Computer.
  • Modemanschluß
    • Ich möchte meinen Standort einrichten, um das interne Modem zu verwenden.
  • Drucker
    • Der Drucker funktioniert nicht.
  • Infrarot
    • Der Infrarotanschluß funktioniert nicht.
  • Akku
    • Warum läßt sich der Akku nicht auf vollständig laden, wenn er schon zu 99-95% geladen ist.

Frage | Antwort
Ich habe den Netzschalter betätigt und das Display aufgeklappt, aber der Computer schaltet sich nicht ein und fährt auch nicht hoch. Achten Sie auf die Stromversorgungsanzeige:
  • Leuchtet sie nicht, wird der Computer nicht mit Strom versorgt. Prüfen Sie folgendes:
    • Wenn Sie den Akku als Stromversorgung verwenden, ist er möglicherweise entladen und kann den Computer nicht mit genügend Strom versorgen. Schließen Sie das Netzteil an, und laden Sie den Akku auf.
    • Das Netzteil muß korrekt in den Computer und die Steckdose eingesteckt sein.
  • Wenn die Stromversorgungsanzeige leuchtet, prüfen Sie folgendes:
    • Wenn die Standby-Anzeige leuchtet, befindet sich der Computer im Standby-Modus. Drücken Sie eine beliebige Taste, oder berühren Sie das Touchpad, um fortzufahren.
    • Befindet sich eine nicht startfähige Diskette im Diskettenlaufwerk? Entfernen Sie diese oder ersetzen Sie sie durch eine Systemdiskette, und drücken Sie Strg-Alt-Entf, um den Computer neu zu starten.
Die Betriebssystemdateien sind möglicherweise beschädigt oder fehlen. Legen Sie die bei der Installation von Windows erstellte Startdiskette in das Diskettenlaufwerk ein, und drücken Sie Strg-Alt-Entf, um den Computer neu zu starten. Dadurch wird Ihr System einer Diagnose unterzogen und gegebenenfalls repariert.
Der Bildschirm bleibt leer.

Die Energiesparfunktion des Computers hat automatisch den Bildschirm ausgeschaltet, um Strom zu sparen. Drücken Sie eine Taste, um das Display wieder einzuschalten.

Wenn die Anzeige durch Drücken einer Taste nicht wiederhergestellt wird, kann dies zwei Gründe haben:

  • Die Einstellung für die Helligkeit ist zu gering. Drücken Sie zum Einstellen der Helligkeit Fn-<Nach-Rechts> bzw. Fn-<Nach-Links>.
  • Als Anzeigegerät ist möglicherweise ein externer Monitor eingestellt. Drücken Sie den Display-Hotkey Fn-F6, um den LCD-Bildschirm des Computers auszuwählen.
Die Anzeige füllt nicht den gesamten Bildschirm aus. | Prüfen Sie, ob die Auflösung auf 1024x768 eingestellt ist. Klicken Sie mit der rechten Maustaste auf den Windows-Desktop, und wählen Sie Eigenschaften, um das Dialogfeld Eigenschaften von Anzeige zu öffnen. Klicken Sie anschließend auf die Registerkarte Einstellungen, und überprüfen Sie die Auflösungseinstellung. Geringere Auflösungen als die angegebene werden nicht formatfüllend auf dem Computer oder einem externen Monitor angezeigt.
Der Computer gibt keine Audiosignale aus. Prüfen Sie folgendes:
  • Die Lautstärke könnte stummgeschaltet sein. Schauen Sie in Windows auf das Symbol für die Lautstärkeregelung in der Taskleiste. Wenn es durchgestrichen ist, klicken Sie auf das Symbol, und deaktivieren Sie die Option Alles aus.
  • Die Lautsprecher sind möglicherweise ausgeschaltet. Drücken Sie Fn-F8, um die Lautsprecher einzuschalten (durch diesen Hotkey können Sie die Lautsprecher auch wieder ausschalten).
  • Die Einstellung für die Lautstärke ist zu gering. Schauen Sie in Windows auf das Symbol für die Lautstärkeregelung in der Taskleiste. Klicken Sie auf das Symbol, und stellen Sie die gewünschte Lautstärke ein. Zur Lautstärkeeinstellung können Sie außerdem den Hotkeys des Computers verwenden.
  • Wenn Sie Kopfhörer, Ohrhörer oder externe Lautsprecher an den Lautsprecher-/Kopfhörerausgang auf der linken Seite des Computers anschließen, werden die internen Lautsprecher automatisch ausgeschaltet.

Audioeingabegerät funktioniert nicht.

         Prüfen Sie folgendes:
  • Prüfen Sie, ob das Audioeingabegerät mit dem Audioeingang auf der linken Seite des Computers verbunden ist.
  • Wenn Sie keine Wiedergabe hören, sind die Lautsprecher möglicherweise ausgeschaltet.

Wie läßt sich der CD-ROM-Träger bei ausgeschaltetem Computer auswerfen?

Es gibt eine mechanische Auswurftaste am CD-ROM-Laufwerk. Drücken Sie die Taste mit Hilfe eines Kugelschreibers oder einer aufgebogenen Büroklammer, um den CD-ROM-Träger auszuwerfen.
Die Tastatur funktioniert nicht. | Schließen Sie versuchsweise eine externe Tastatur an den PS/2-Anschluß an der Rückseite des Computers an. Wenn diese funktioniert, wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter, da das interne Tastaturkabel möglicherweise locker ist.
Ich möchte lieber eine externe Tastatur und Maus verwenden, beide haben PS/2-Anschlüsse, es gibt aber nur einen PS/2-Anschluß am Computer. | Wenn Sie zwei PS/2-Geräte am Computer anschließen möchten, benötigen Sie eine PS/2-Y-Verzweigung.
Ich möchte meinen Standort einrichten, um das interne Modem zu verwenden.

Für einen problemlosen Betrieb der Kommunikationssoftware (z. B. HyperTerminal) müssen Sie einen Standort einrichten:

  1. Öffnen Sie die Windows-Systemsteuerung, und doppelklicken Sie auf das Symbol Modems.
  2. Klicken Sie auf Wahlparameter, und richten Sie den Standort ein.

Weitere Informationen finden Sie im Windows-Handbuch.

Der Drucker funktioniert nicht. Prüfen Sie folgendes:
  • Stellen Sie sicher, daß der Drucker an eine Steckdose angeschlossen und eingeschaltet ist.
  • Prüfen Sie, ob das Druckerkabel ordnungsgemäß mit dem USB-Anschluß des Computers und dem entsprechenden Anschluß am Drucker verbunden ist.
Der Infrarotanschluß funktioniert nicht. Prüfen Sie folgendes:
  • Stellen Sie sicher, daß die Infrarotanschlüsse der beiden Geräte sich in einem Abstand von maximal 1 Meter gegenüberliegen (+/- 15 Grad Abweichung).
  • Der Pfad zwischen den beiden Infrarotanschlüssen darf nicht verstellt sein. Die Anschlüsse dürfen nicht verdeckt sein.
  • Prüfen Sie, ob auf beiden Geräten die geeignete Software (für Datenübertragungen) ausgeführt ist, oder die richtigen Treiber (zum Drucken auf einem Infrarotdrucker) geladen sind.
  • Prüfen Sie, ob beide Geräte IrDA-konform sind.
Warum läßt sich der Akku nicht auf vollständig laden, wenn er schon zu 99-95% geladen ist. | Um die Lebensdauer des Akkus zu erhöhen, läßt das System ein Aufladen erst zu, wenn der Akkuladezustand unter einen Wert von 95 % fällt. Es wird empfohlen, einen Zusatzakku mitzuführen und den Akku vor dem Wiederaufladen so lange im Computer zu lassen, bis er vollständig entladen ist.

Wenn nach dem Durchführen der Korrekturmaßnahmen weiterhin Probleme bestehen, wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter. Einige Probleme lassen sich mit dem BIOS-Dienstprogramm beheben.


Fehlerbehebung - Fehlermeldungen

Fehlermeldungen

Wenn Sie eine Fehlermeldung erhalten, notieren Sie diese, und beheben Sie das Problem wie angegeben. In der folgenden Tabelle sind die Fehlermeldungen in alphabetischer Reihenfolge zusammen mit den empfohlenen Korrekturmaßnahmen aufgeführt.

Fehlermeldungen | Korrekturmaßnahme
CMOS Battery Bad | Wenden Sie sich an Ihren Händler oder an ein autorisiertes Servicecenter.
CMOS Checksum Error | Wenden Sie sich an Ihren Händler oder an ein autorisiertes Servicecenter.
Disk Boot Failure | Legen Sie eine bootfähige Diskette in das Diskettenlaufwerk (A:) ein, und drücken Sie die Eingabetaste, um das System neu zu starten.
Diskette Drive Controller Error or No Controller Present | Wenden Sie sich an Ihren Händler oder an ein autorisiertes Servicecenter.
Diskette Drive Error | Wenden Sie sich an Ihren Händler oder an ein autorisiertes Servicecenter.
Diskette Drive Type Mismatch | Drücken Sie F2 (während des POST-Vorgangs), um das BIOS-Dienstprogramm zu öffnen; drücken Sie dann zum Beenden und Neukonfigurieren des Computers Esc.
Equipment Configuration Error | Drücken Sie F2 (während des POST-Vorgangs), um das BIOS-Dienstprogramm zu öffnen; drücken Sie dann zum Beenden und Neukonfigurieren des Computers Esc.
Hard Disk 0 Error | Wenden Sie sich an Ihren Händler oder an ein autorisiertes Servicecenter.
Hard Disk 0 Extended Type Error | Wenden Sie sich an Ihren Händler oder an ein autorisiertes Servicecenter.
I/O Parity Error | Wenden Sie sich an Ihren Händler oder an ein autorisiertes Servicecenter.
Insert system diskette and press <enter> key to reboot. | Legen Sie eine bootfähige Diskette in das Diskettenlaufwerk (A:) ein, und drücken Sie die Eingabetaste, um das System neu zu starten.
Keyboard Error or No Keyboard | Wenden Sie sich an Ihren Händler oder an ein autorisiertes Servicecenter.
Keyboard Interface Error | Wenden Sie sich an Ihren Händler oder an ein autorisiertes Servicecenter.
Memory Size Mismatch | Drücken Sie F2 (während des POST-Vorgangs), um das BIOS-Dienstprogramm zu öffnen; drücken Sie dann zum Beenden und Neukonfigurieren des Computers Esc.
Missing operating system | Drücken Sie F2 (während des POST-Vorgangs), um das BIOS-Dienstprogramm zu öffnen; drücken Sie dann zum Beenden und Neukonfigurieren des Computers Esc.
Non-system disk or disk error. Replace and strike any key when ready | Legen Sie eine bootfähige Diskette in das Diskettenlaufwerk (A:) ein, und drücken Sie die Eingabetaste, um das System neu zu starten.
Pointing Device Error | Wenden Sie sich an Ihren Händler oder an ein autorisiertes Servicecenter.
Pointing Device Interface Error | Wenden Sie sich an Ihren Händler oder an ein autorisiertes Servicecenter.
Protected Mode Test Fail | Wenden Sie sich an Ihren Händler oder an ein autorisiertes Servicecenter.
RAM BIOS Bad | Wenden Sie sich an Ihren Händler oder an ein autorisiertes Servicecenter.
RAM Parity Error | Wenden Sie sich an Ihren Händler oder an ein autorisiertes Servicecenter.
Real-Time Clock Error | Drücken Sie (während POST) F2, um den Computer neu zu konfigurieren.
Video RAM BIOS Bad | Wenden Sie sich an Ihren Händler oder an ein autorisiertes Servicecenter.

Wenn nach dem Durchführen der Korrekturmaßnahmen weiterhin Probleme bestehen, wenden Sie sich an Ihren Händler oder an ein autorisiertes Servicecenter. Einige Probleme lassen sich mit dem BIOS-Dienstprogramm beheben.


Versionshinweis

Online-Handbuch für den Notebook-Computer TravelMate 360-Serie

Originalausgabe (September 2001)

Copyright © 2001 Acer Incorporated. Alle Rechte vorbehalten. Kein Teil dieser Veröffentlichung darf ohne vorherige schriftliche Zustimmung von Acer Incorporated reproduziert, in einem Datenabrufsystem gespeichert oder in anderer Form oder durch andere Verfahren (elektronisch, mechanisch, durch Fotokopieren, Aufnahme usw.) verbreitet werden.

Acer Incorporated übernimmt keine Garantie, weder ausdrücklich noch implizit, bezüglich des Inhalts dieses Handbuchs und - ohne darauf beschränkt zu sein - der unausgesprochenen Garantien von Marktgängigkeit und Eignung für einen bestimmten Zweck. Jede in diesem Handbuch erwähnte Acer Incorporated-Software wird ohne Mängelgewähr verkauft bzw. lizenziert. Sollten die Programme sich nach dem Kauf als fehlerhaft erweisen, übernimmt der Käufer (und nicht Acer Incorporated, seine Vertriebspartner oder Händler) die vollständigen Kosten für alle notwendigen Dienstleistungen, Reparaturen sowie jegliche zufällige oder Folgeschäden, die aus einem Fehler der Software resultieren. Weiterhin behält sich Acer Incorporated das Recht vor, diese Veröffentlichung in unregelmäßigen Abständen zu überarbeiten und Änderungen daran vorzunehmen, ohne daß daraus für Acer Incorporated eine Verpflichtung entsteht, diese Überarbeitungen und Änderungen anzukündigen.

Warenzeichen

Acer und das Acer-Logo sind eingetragene Warenzeichen von Acer Incorporated. Microsoft und Windows sind eingetragene Warenzeichen der Microsoft Corporation. Alle anderen Marken und Produktnamen sind das Eigentum ihrer jeweiligen Besitzer.


Anschlüsse - Externes Tastenfeld

Externes Tastenfeld

Sie können auch ein numerisches Tastenfeld mit 17 Tasten zur Dateneingabe von Zahlen anschließen. Schließen Sie das Tastenfeld an den PS/2-Anschluß an.


Zuerst

Online-Handbuch der TravelMate 360-Serie

Copyright © 2001 Acer Inc. Alle Rechte vorbehalten.

Versionshinweis und Warenzeichen


Energieverwaltung - HPM

Advanced Power Management (APM)

Dieser Computer unterstützt den APM-Standard, um den Stromverbrauch zu reduzieren. APM ist ein Verfahren zum Energiesparen, das gemeinsam durch Microsoft und Intel definiert wurde. Viele Software-Pakete unterstützen APM, um von den Energiesparfunktionen zu profitieren und eine höhere Systemverfügbarkeit ohne Leistungseinschränkungen zu erreichen.

Weitere Informationen über APM unter Windows finden Sie im Benutzerhandbuch von Windows.

Advanced Configuration and Power Interface (ACPI)

ACPI ist eine Energiesparspezifikation, die von Intel, Microsoft und Toshiba gemeinsam entwickelt wurde. Mit ACPI kann Windows die Energiemenge steuern, die jedem an den Computer angeschlossenen Gerät zur Verfügung steht. Außerdem kann Windows mit ACPI nicht benutzte Peripheriegeräte ausschalten und dadurch Strom sparen.

Hinweis: ACPI wird später eingeführt.

Tip! Wir empfehlen, daß Sie die Energieverwaltung aktivieren, um die Lebenszeit Ihres Akkus zu verlängern. Die Möglichkeit hierzu haben Sie im Notebook Manager und im BIOS-Dienstprogramm.


Fehlerbehebung - Verwenden des PC-Doctor

Tips zur Fehlerbehebung

Die Notebooks der TravelMate 360-Serie besitzen ein modernes Hardware-Design und zeigen Fehlerberichte direkt auf dem Bildschirm an, damit Sie mögliche Probleme schneller lösen können. Außerdem wird diese Notebook-Familie mit PC-Doctor ausgeliefert, einem leistungsfähigen Diagnosewerkzeug, mit dem Sie die Hardwarekonfiguration ermitteln sowie Hardware- und Softwareprobleme lösen können.

  • Weitere Informationen zu angezeigten Fehlermeldungen oder Fehlfunktionen finden Sie unter Fehlermeldungen .
  • Wenn Sie vermuten, daß ein Problem vorliegt, führen Sie PC-Doctor zur Diagnose aus.

Verwenden des PC-Doctor

Führen Sie vor dem Start des Programms gegebenenfalls die folgenden Aktionen aus:

  1. Ziehen Sie alle externen Geräte (z. B. PC-Karte, externe Maus) ab.
  2. Öffnen Sie das Dialogfeld Eigenschaften für System, und prüfen Sie, ob die Komponenten aktiviert sind, für die Sie eine Diagnose durchführen möchten.

    3. Klicken Sie zum Öffnen des Fensters Eigenschaften für System auf Start, Einstellungen, Systemsteuerung, und doppelklicken Sie dann auf System.

  3. Schließen Sie alle Anwendungsprogramme (z. B. Fax- oder Kommunikationsprogramme), wenn Sie das Modem untersuchen möchten.

    Doppelklicken Sie zum Starten von PC-Doctor einfach auf das Symbol PC-Doctor auf dem Windows-Desktop. Sie können auf PC-Doctor auch zugreifen, indem Sie auf Start klicken, dann Programme, PC-Doctor und anschließend das Programm PC-Doctor wählen.

Wenn PC-Doctor keinen Systemfehler entdeckt, installieren Sie von der Recovery-CD den Software-Treiber der Komponente neu, bei der Sie ein Problem vermuten.


Anpassen Ihres Computers - Sleep Manager

Sleep Manager

Die meisten Notebook-Computer besitzen integrierte Energiesparfunktionen. Dieser Computer verfügt über zwei Energiesparmodi, Standby und Ruhemodus.

Im Standby-Modus wird der Computer in einen eingeschränkten Ruhezustand versetzt, im Ruhemodus schaltet die gesamte Stromversorgung nach Speichern des aktuellen Computerstatus ab. Wenn Sie den Computer das nächste Mal einschalten, fährt er an der Stelle fort, an der Sie ihn ausgeschaltet haben.

Mit dem Sleep Manager können Sie diese Funktion für den Computer aktivieren.

Der Sleep Manager ist ein Dienstprogramm, das zusammen mit dem BIOS des Computers und dem Windows ACPI (Advanced Configuration and Power Interface) den Ruhemodus ermöglicht. Dazu gehört:

  • Erstellen der Ruhemodus-Datei, die den aktuellen Status des Computers enthält
  • Prüfen der Gültigkeit der Ruhemodus-Datei
  • Speichern und Laden des Inhalts der Ruhemodus-Datei beim Eintreten in und Fortfahren aus dem Ruhemodus

Die Ruhemodus-Datei befindet sich in einem fortlaufenden Bereich auf der Festplatte. Der Sleep Manager kann den Speicherplatz für die Ruhemodus-Datei automatisch erzeugen, freigeben und neu zuweisen. Wenn die Größe des Systemarbeitsspeichers geändert wurde oder die Ruhemodus-Datei auf der Festplatte beschädigt ist, weist der Sleep Manager den Festplattenplatz automatisch neu zu.

Zugriff auf den Sleep Manager

Es gibt zwei Möglichkeiten zum Aufrufen des Sleep Manager.

  • In der Taskleiste

    Der Computer lädt den Sleep Manager bei jedem Start von Windows automatisch. Der Sleep Manager wird im Hintergrund ausgeführt und als Symbol in der Taskleiste angezeigt. Doppelklicken Sie auf das Symbol für den Status des Sleep Manager, wenn dieses aktiviert ist, um das Sleep Manager-Hauptprogramm in den Vordergrund zu bringen.

    Das Sleep Manager-Symbol wird möglicherweise nicht in der Taskleiste angezeigt. Durch ein Kontrollkästchen im Hauptfenster des Sleep Manager wird festgelegt, ob das Symbol in der Taskleiste angezeigt wird.

    An diesem Symbol ist auch der aktuelle Status der Ruhemodus-Funktion erkennbar. Das Symbol ändert sich, um anzuzeigen, ob die Funktion verfügbar ist. Wenn Sie den Mauszeiger auf das Symbol bewegen, wird der Status angezeigt.

  • Über das Startmenü
    1. Klicken Sie auf die Schaltfläche Start.
    2. Wählen Sie Programme.
    3. Wählen Sie Sleep Manager.
    4. Wählen Sie das Programm Sleep Manager.

Der Sleep Manager wird wie folgt angezeigt:

Komponente | Beschreibung
Schaltflächen | Klicken Sie darauf, um zu den Sleep Manager-Funktionen zu gelangen.
Current Setting | Zeigt das Laufwerk und die Größe des momentan durch den Sleep Manager reservierten Platzes an.
On Board Information | Zeigt die verschiedenen Bereiche des Systemarbeitsspeichers und ihre Größe an. Diese Systemressourcen müssen gespeichert werden, bevor der Computer in den Ruhemodus wechselt; andernfalls kann der Betrieb später nicht erfolgreich wiederaufgenommen werden. Systemressourcen sind: Onboard Memory (DRAM), Video RAM, SMRAM (statischer Speicher) und andere.
Recommended Size | Zeigt die Minimalgröße für den fortlaufenden Speicherbereich an, der für die Ruhemodus-Funktion benötigt wird. Die tatsächliche Größe kann abhängig vom verwendeten Dateisystem etwas größer sein.
Enable indicator on the taskbar | Wenn dieses Kontrollkästchen aktiviert ist, wird der Status des Sleep Manager in der Taskleiste angezeigt. Doppelklicken Sie in der Taskleiste auf das Sleep Manager-Statussymbol, um das Hauptprogramm in den Vordergrund zu bringen, oder halten Sie einfach den Cursor über das Symbol, um den aktuellen Status anzuzeigen.

Sleep Manager-Funktionen

Create

Sleep Manager sucht automatisch nach einem fortlaufenden Bereich auf der Festplatte und erstellt die Ruhemodus-Datei an der gefundenen Stelle. Sie können diese Funktion auch durch Klicken auf die Schaltfläche Create ausführen. Wenn Sie auf die Schaltfläche Create klicken, wird folgendes Dialogfeld angezeigt:

Wählen Sie OK, um die Ruhemodus-Datei automatisch zu erstellen. Sleep Manager zeigt die empfohlene Größe anhand der integrierten Systeminformationen an. Sie können auch Advanced>> wählen, um manuell den Speicherbereich und die Größe einzustellen. Daraufhin wird das folgende Dialogfeld angezeigt.

Sleep Manager prüft automatisch die Systemkonfiguration und zeigt die empfohlene Größe an. Das Laufwerk, auf dem der Platz reserviert wird, ist durch das System festgelegt; ss handelt sich um das erste logische Laufwerk, auf dem der erforderliche fortlaufende freie Platz vorhanden ist. Die empfohlene Größe ist die mindestens zum Speichern des aktuellen Systemstatus benötigte Größe.

Wenn das Programm den benötigten Platz auf der Festplatte bei der Erstellung nicht finden kann, wird eine entsprechende Meldung angezeigt.

Not enough space for allocation

Dies ist eine Fehlermeldung, die beim Erstellen der Ruhemodus-Datei durch den Sleep Manager angezeigt werden kann. Es gibt verschiedene mögliche Ursachen für diesen Fehler. Der zur Verfügung stehende freie Speicherplatz auf Ihrer Festplatte ist möglicherweise geringer als die benötigte Größe. Wenn der Arbeitsspeicher zum Beispiel 64 MB und der Grafikspeicher 8 MB groß ist, werden insgesamt etwa 72 MB freier Speicherplatz auf der Festplatte benötigt. Wenn weniger freier Speicherplatz vorhanden ist, müssen Sie andere Daten löschen, um mehr freien Speicherplatz zu schaffen.

Es ist auch möglich, daß die Festplatte ausreichend freien Speicherplatz besitzt, dieser aber in kleine Fragmente aufgeteilt ist. Der vom Sleep Manager benötigte freie Speicherplatz muß fortlaufend sein. Lösen Sie dieses Problem mit Hilfe eines Dienstprogramms wie Defragmentierung (Windows), um diese freien Plattenbereiche zusammenzuführen. Starten Sie den Sleep Manager dann noch einmal, um die Datei zu erstellen.

Eine weitere Fehlerquelle können Programme zur Laufwerkskomprimierung darstellen. Sleep Manager kann mit den meisten Komprimierungsprogrammen arbeiten. Allerdings kann der Speicherbereich nur auf einem Host-Laufwerk angelegt werden. Ein Host-Laufwerk speichert die ursprünglichen Dateiangaben und kann nicht komprimiert werden. Der freie Platz auf dem Host-Laufwerk ist normalerweise sehr gering, deswegen muß die Komprimierungssoftware erneut gestartet werden, um die Größe des (unkomprimierten) Host-Laufwerks für Sleep Manager zu vergrößern.

Remove

Klicken Sie auf die Schaltfläche Remove, wenn Sie den reservierten Platz verwenden oder freigeben möchten. Dadurch wird die Ruhemodus-Funktion deaktiviert. Der Computer kann dann nur in den Standby-Modus wechseln.

Minimize

Durch Klicken auf die Schaltfläche Minimize wird das Sleep Manager-Fenster minimiert. Wenn das Kontrollkästchen Enable indicator on taskbar aktiviert ist, wird der Sleep Manager im Hintergrund ausgeführt und als Symbol in der Taskleiste angezeigt. Sie können den Sleep Manager durch Doppelklicken auf dieses Symbol erneut in den Vordergrund bringen.

Exit

Durch Klicken auf die Schaltfläche Exit wird der Sleep Manager beendet. Nach dem Beenden ist die Funktion zur automatischen Anpassung der Größe des reservierten Platzes deaktiviert. Das Beenden von Sleep Manager wird NICHT empfohlen.

Achtung: Deaktivieren (Remove oder Exit) oder deinstallieren Sie Sleep Manager nicht. Entfernen oder löschen Sie die Ruhemodus-Datei nicht. Ohne Sleep Manager und die Ruhemodus-Datei kann der Ruhemodus nicht aktiviert werden.