Einführung

Die TravelMate-Computer der Serie 505 enthalten Merkmale wie CardBus, 16-Bit-Stereo-Audio, internes Zeigegerät, USB (Universal Serial Bus) und ein Alles-in-Einem-Speichergerät. TravelMate-Notebookcomputer sind durch weltweiten Support abgesichert.

Im Lieferumfang Ihres Computers ist ein Handbuch, sowohl gedruckt als auch online, mit Erklärungen zur Bedienung des Computers enthalten:

  • Dieses Online-Handbuch, mit navigierfreundlichen Text- und Grafik-Links versehen, bietet umfassendes Bezugsmaterial auf der Reise:
    • Sie benötigen einen Internet-Browser.
    • Navigieren Sie mit der Verzeichnisseite durch die Themen.
    • Führen Sie mit den Schaltflächen in Ihrem Browser (z.B. Zurück, Vorwärts, Drucken) bestimmte Funktionen aus.
  • Das Anweisungsheftchen Nur für den Anfang... hilft Ihnen bei der erstmaligen Inbetriebnahme Ihres Computers.
  • Das gedruckte Benutzerhandbuch enthält klare und detaillierte Informationen zum Computer und dürfte die meisten Fragen, die Sie bei der täglichen Bedienung Ihres TravelMate-Notebookcomputers haben, beantworten. Lesen Sie es ganz durch.
  • Fast alle mit Ihrem Computer ausgelieferten Programme verfügen über Online-Hilfedateien. Benutzen Sie diese.

Wir hoffen, Ihr TravelMate-Computer findet Ihren Beifall. Richtig gepflegt, leistet der Computer Ihnen jahrelang produktive Dienste.

Urheberrecht © 1999 Acer Incorporated. Alle Rechte vorbehalten. Hinweise zur Version und den Warenzeichen.


System-Tour

Dieser Abschnitt fasst die Merkmale des Computers zusammen und bietet Ihnen eine umfassende "Tour" durch die Hauptmerkmale des Computers.

  • Die System-Tour
    • Blick auf die Vorderseite mit geöffnetem Display
    • Blick auf die Linke Seite
    • Blick auf die Rechte Seite
    • Blick auf die Rückseite
    • Blick auf die Unterseite
  • Produktmerkmale
  • Das Display
  • Die Statusanzeigen kennenlernen
  • Die Tastatur benutzen
  • Das Touchpad benutzen
  • Alles-in-Einem-Speichergerät
  • Sich mit den Anschlüssen vertraut machen
  • Audiofunktionen


System-Tour - Vorderseite, geöffnet

Blick auf die Vorderseite mit geöffnetem Display

Nr. | Gegenstand | Beschreibung
1 | Entriegelung des Displaydeckels | Entriegelt den Display-Bildschirm.
2 | Display-Bildschirm | Auch LCD (Flüssigkristallanzeige) genannt, zeigt die Ausgabe des Computers an.
3 | Touchpad | Berührungsempfindliches Zeigegerät, das wie eine Computermaus funktioniert.
4 | Klicktasten (links und rechts) | Funktionieren wie die linken und rechten Maustasten.
5 | Lautsprecher (links und rechts) | Ausgabegerät für Audio.
6 | Lautstärkeregler | Erhöht und senkt die Lautstärke.
7 | Lautsprecher/Kopfhöreranschlussbuchse | Schließen Sie hier Lautsprecher oder Kopfhörer an.
8 | Audioeingang | Schließen Sie hier ein Audioeingangsgerät an.
9 | Mikrofonanschlussbuchse | Schließen Sie hier ein externes Mikrofon an.
10 | Handflächenauflage | Bequeme Auflage für Ihre Hände bei der Arbeit mit dem Computer.
11 | Tastatur | Hiermit geben Sie Daten in Ihren Computer ein.
12 | Statusanzeigen | Lichtanzeigen (LEDs), die sich ein- und ausschalten, um den Status des Computers sowie seiner Funktionen und Komponenten anzuzeigen.


System-Tour - Linke Seite

Blick auf die linke Seite

Nr. | Gegenstand | Beschreibung
1 | Sicherheitskerbe | Dient dem Anschluss eines Kensington-Sicherheitsschlosses für Computer.
2 | Ein/Ausschalter | Hiermit schalten Sie den Computer ein bzw. aus.
3 | Akkufach | Enthält den Akku des Computers. Um den Akku herauszunehmen, müssen Sie die Abdeckung des Akkufachs entriegeln.


System-Tour - Rechte Seite

Blick auf die Rechte Seite

Nr. | Gegenstand | Beschreibung
1 | Diskettenlaufwerk | Nimmt standardmäßige 3,5-Zoll-Disketten auf.
2 | CD-ROM-Laufwerk | Spielt Audio- (Musik) und Daten-CDs ab.
3 | PC-Kartensteckplatz-Auswurftasten | Wirft PC-Karte aus dem PC-Kartensteckplatz aus.
4 | PC-Kartensteckplatz | Nimmt 16-Bit-PC-Karten und 32-Bit-CardBus-PC-Karten auf.
5 | Modemanschluss | Dient zum Anschluss des Computers an eine analoge Telefonleitung.


System-Tour - Rückseite

Blick auf die Rückseite

Nr. | Gegenstand | Beschreibung
1 | Gleichstromanschluss | Dient zum Anschluss des Netzteils.
2 | USB-Anschluss | Dient zum Anschluss eines USB- (Universal Serial Bus) Geräts.
3 | PS/2-Anschluss | Dient zum Anschluss einer/es PS/2-kompatiblen Tastatur, Zahlenblocks, Maus oder eines ähnlichen Zeigegeräts.
4 | Serieller Anschluss | Dient zum Anschluss eines seriellen Geräts, z.B. einer seriellen Maus.
5 | Paralleler Anschluss | Dient zum Anschluss eines parallelen Druckers.
6 | Externer Monitoranschluss | Dient zum Anschluss eines externen Monitors.


System-Tour - Unterseite

Blick auf die Unterseite

Nr. | Gegenstand | Beschreibung
1 | Speicherfach | Enthält den Hauptspeicher des Computers.
2 | Modemmodulfach | Enthält das Modemmodul des Computers.


System-Tour- Produktmerkmale

Produktmerkmale

Dieser Computer vereint Leistung, Vielseitigkeit, Stromsparfunktionen und Multimedia-Fähigkeiten in einem ergonomischen Design mit besonderem Stil. Arbeiten Sie mit Ihrem neuen, leistungsstarken Computerpartner mit unübertroffener Produktivität und Zuverlässigkeit. Dieser Computer wurde für den Benutzer konzipiert. Hier sind nur einige wenige seiner vielen Merkmale aufgelistet:

Leistung

  • Intel Celeron™-Prozessor mit 128-KB-Cachespeicher (L2)
  • 64-Bit/128-Bit-Hauptspeicher
  • Großer LCD-Bildschirm und PCI-Video mit 128-Bit-Grafikbeschleunigung
  • Internes CD-ROM-Laufwerk
  • Internes 3,5-Zoll-Diskettenlaufwerk
  • Interne Enhanced IDE-Festplatte mit hoher Kapazität
  • NiMH-Akku
  • Stromverwaltungssystem mit den Stromspararten Standby und Hibernation

Multimedia

  • 16-Bit-HiFi-Stereo-Audio mit 3D-Klang und Wavetable-Synthesizer
  • "Play-now"-Audiofähigkeiten
  • Zwei eingebaute Lautsprecher
  • Superflaches, superschnelles CD-ROM-Laufwerk

Anschlussfähigkeit

  • Superschneller Fax/Daten-Softwaremodemanschluss
  • USB- (Universal Serial Bus) Anschluss

Benutzerfreundliches Design und Ergonomie

  • Alles-in-Einem-Design (CD-ROM, Disketten-, Festplattenlaufwerk)
  • Leichtgewichtig und flach
  • Schnittig elegantes Design mit Stil
  • Tastatur in normaler Größe
  • Breite, gewölbte Handflächenauflage
  • Ergonomisch zentral angebrachtes Touchpad-Zeigegerät

Erweiterungen

  • CardBus-PC-Kartensteckplatz (früher PCMCIA) (Typ II/I oder Typ III) mit unterstütztem ZV- (Zoomed Video) Anschluss
  • Erweiterbarer Hauptspeicher und aufrüstbare Festplatte


System-Tour - Display-Bildschirm

Das Display

Das große Grafikdisplay ist von hervorragender Qualität in Bezug auf Sichtweise, Anzeige und Desktop-Grafiken. Einige seiner Merkmale sind:

  • Zwei unterschiedliche Display-Konfigurationen. High Performance Addressing (HPA) oder Thin-Film Transistor (TFT).
  • Desktop-Videoleistung. PCI-Video mit integriertem 128-Bit-Grafikbeschleuniger und 2-MB-Grafikspeicher.
  • Simultananzeige. Dank Simultananzeige kann Ihre Bildschirmanzeige gleichzeitig auf dem Display Ihres Computers und einem externen Ausgabegerät, z.B. einem externen Monitor oder einem LCD-Projektionsschirm, ausgegeben werden. Hierbei können Sie Präsentationen von Ihrem Computer aus steuern und gleichzeitig Ihren Zuhörern gegenüberstehen.
  • Stromverwaltung. Das Stromverwaltungssystem enthält eine Funktion zur "automatischen LCD-Abdunklung", die zur Energieeinsparung selbsttätig den LCD-Bildschirm abdunkelt, wenn der Computer mit Akkustrom betrieben wird

Öffnen und Schließen des Displays

Um das Display zu öffnen, ziehen Sie den Deckelverschluss nach links und klappen dann den Deckel bis zu einem für Sie angenehmen Sichtwinkel auf. Der Computer ist mit einem Mikroschalter ausgestattet, der das Display beim Schließen des Deckels zwecks Energiesparung ausschaltet (und Standby aktiviert) und es beim Öffnen des Deckels wieder einschaltet.

Um den Displaydeckel zu schließen, klappen Sie ihn behutsam herunter, bis der Deckelverschluss einrastet.


System-Tour - Statusanzeige

Die Statusanzeigen kennenlernen

Unterhalb des Display-Bildschirms befinden sich sechs leicht verständliche Lichtanzeigen (LEDs).

Die Betriebsanzeige und die Standby-Anzeige sind auch bei geschlossenem Deckel zu sehen, damit Sie den Status des Computers auch dann ablesen können.

Nr. | Symbol | Funktion | Beschreibung
1 | Stromsymbol | Strom | Leuchtet bei eingeschaltetem Computer; blinkt bei schwachem Akkustrom.
2 | Standby-Symbol | Standby | Leuchtet, wenn der Computer zu Standby schaltet.
3 | Symbol Medienaktivität | Medienaktivität | Leuchtet, wenn ein Zugriff auf das Disketten-, Festplatten- oder CD-ROM-Laufwerk stattfindet.
4 | Symbol Akku laden | Akku laden | Leuchtet, wenn der Akku aufgeladen wird.
5 | Großschriftsymbol | Großschrift | Leuchtet, wenn die Großschriftfunktion aktiviert ist.
6 | Ziffernsymbol | Ziffern | Leuchtet, wenn die Zahlenfunktion aktiviert ist.


System-Tour - Tastatur

Die Tastatur benutzen

Die Tastatur besteht aus normalgroßen Tasten, die einen eingebetteten Zahlenblock, separate Cursortasten, zwei Windows 98-Tasten und zwölf Funktionstasten enthalten. Zudem besitzt der Computer auch eine breite und ergonomische Handflächenauflage.

Hier werden folgende Sondertasten behandelt:

  • Feststelltasten
  • Eingebetteter Zahlenblock
  • Windows-Tasten
  • Euro-Symbol
  • Hotkeys

Feststelltasten

Die Tastatur besitzt drei ein- und ausschaltbare Feststelltasten.

Feststelltaste | Beschreibung
Großschrift | Leuchtet die Großschriftanzeige, werden alle Buchstaben in Großschrift eingegeben.
Ziffern (Fn-F11) | Leuchtet die Ziffernanzeige, befindet sich der eingebettete Zahlenblock im Ziffernmodus. Die Tasten fungieren als Taschenrechner (komplettiert mit den arithmetischen Operanden +, -, *, und /). Benutzen Sie diesen Modus, wenn Sie viele Zahlen eingeben müssen. Besser wäre in diesem Fall der Anschluss eines externen Zahlenblocks.
Rollen (Fn-F12) | Leuchtet die Rollenanzeige, bewegt sich der Bildschirm beim Drücken der Cursortaste Oben oder Unten eine Zeile nach oben bzw. nach unten. Rollen funktioniert nicht bei allen Anwendungen.

Eingebetteter Zahlenblock

Der eingebettete Zahlenblock funktioniert wie der Zahlenblock eines Tischrechners. Er ist an den kleinen Zeichen oben rechts auf den Tastenkappen erkenntlich. Um die Tastaturaufschrift einfach zu halten, wurden die Symbole zur Cursorsteuerung nicht auf den Tastenkappen aufgedruckt.

Gewünschter Zugriff | Ziffern aktiviert | Ziffern deaktiviert
Zahlentasten auf dem eingebetteten Zahlenblock | Zahlen ganz normal eingeben. |
Cursorsteuertasten auf dem eingebetteten Zahlenblock | Umschalt-Taste gedrückt halten und Cursorsteuertasten betätigen. | Fn-Taste gedrückt halten und Cursorsteuertasten betätigen.
Haupttasten der Tastatur | Fn-Taste gedrückt halten und Buchstaben auf dem eingebetteten Zahlenblock eingeben. | Buchstaben ganz normal eingeben.

Hinweis: Ist eine Tastatur oder ein Zahlenblock extern an den Computer angeschlossen, schaltet die Ziffern-Feststellfunktion automatisch von der internen Tastatur zur externen Tastatur oder zum externen Zahlenblock.

Windows-Tasten

Die Tastatur besitzt zwei Tasten für Windows-spezifische Funktionen.

Taste | Beschreibung
Windows-Logotaste

Start-Taste. Kombinationen mit dieser Taste führen Sonderfunktionen aus. Hier einige wenige Beispiele:

  • Windows-Logotaste + Tab aktiviert nächste Schaltfläche auf der Task-Leiste.
  • Windows-Logotaste + E erforscht den Arbeitsplatz.
  • Windows-Logotaste + F findet Dateien.
  • Windows-Logotaste + M verkleinert alles auf Symbolgröße.
  • Umschalt + Windows-Logotaste + M macht alle Verkleinerungen rückgängig.
  • Windows-Logotaste + R zeigt das Dialogfeld Ausführen.
Anwendungstaste (Fn-Anwendungstaste) | Zeigt das Kontextmenü der Anwendung (entspricht dem Anklicken der rechten Maustaste).

Euro-Symbol

Haben Sie eine Tastatur in einer der folgenden Sprachen -- Dänisch, Deutsch, Deutsch (Schweiz), Englisch (Großbritannien), Englisch (United States-International), Finnisch, Flämisch (Belgien), Französisch, Französisch (Belgien), Französisch (Schweiz), Italienisch, Portugiesisch, Schwedisch, Spanisch, Tschechisch, Türkisch oder Ungarisch -- können Sie das Euro-Symbol auf Ihrer Tastatur eingeben.

Hinweis: Wichtig! (für Benutzer von US-Tastaturen): Der Tastaturtyp wird bei der erstmaligen Einrichtung von Windows eingestellt. Um das Euro-Symbol eingeben zu können, muß der Tastaturtyp auf United States-International gesetzt werden.

Der Tastaturtyp lässt sich folgendermaßen überprüfen:

  1. Klicken Sie auf Start, Einstellungen, Systemsteuerung.
  2. Klicken Sie Tastatur doppelt an.
  3. Klicken Sie das Register Sprache an.
  4. Stellen Sie sicher, dass der für "En English (USA)" benutzte Tastaturtyp auf United States-International gesetzt ist.
  5. Falls nicht, klicken Sie Eigenschaften an; wählen Sie dann United States-International und klicken Sie auf OK.
  6. Klicken Sie auf OK.

Das Euro-Symbol lässt sich folgendermaßen eingeben:

  1. Lokalisieren Sie das Euro-Symbol auf Ihrer Tastatur.
  2. Öffnen Sie einen Texteditor oder eine Textverarbeitung.
  3. Halten Sie Alt Gr gedrückt und drücken Sie das Euro-Symbol.

Hinweis: Alt Gr funktioniert nur zusammen mit dem Euro-Symbol. Einige Schriftarten und Software unterstützen das Euro-Symbol nicht. Auf der Webseite http://www.microsoft.com/typography/faq/faq12.htm sind weitere Informationen angegeben.

Hotkeys

Mit Hotkeys oder Tastenkombinationen erhalten Sie Zugriff auf die meisten Computersteuerungen, z.B. Bildschirmkontrast und -helligkeit, Lautstärke und Stromverwaltung.

Hotkey | Icon | Funktion | Beschreibung
Fn-F1 | ? | Hotkey-Hilfe | Zeigt eine Liste mit Hotkeys und deren Funktionen.
Fn-F2 | NBM-Symbol | Setup | Ruft das Programm Notebook Manager zur Konfiguration der Hardware auf.
Fn-F3 | Standby-Symbol | Schalter für Stromschema | Schaltet zwischen den verschiedenen Stromsparschemen hin und her.
Fn-F4 | Hibernation-Symbol | Sleep | Schaltet den Computer zur Betriebsart Sleep, die über den erweiterten Abschnitt der Stromspareigenschaften in der Windows-Systemsteuerung festgelegt werden kann.
Fn-F5 | Display-Schaltersymbol | Display-Schalter | Schaltet die Anzeige zwischen LCD-Bildschirm und externem Monitor (sofern angeschlossen) hin und her, sowie simultan zum LCD-Bildschirm und externen Monitor.
Fn-F6 | Symbol Keine Anzeige | Keine Anzeige | Schaltet das Hintergrundlicht des Bildschirms aus, um Energie zu sparen. Beliebige Taste drücken, um fortzufahren.
Fn-F7 | Touchpad-Symbol | Touchpad ein/aus | Schaltet das interne Touchpad ein oder aus.
Fn-F8 | Lautsprechersymbol | Lautsprecher ein/aus | Schaltet die Lautsprecher ein oder aus.
Fn-<up arrow> | Symbol Kontrast erhöhen | Kontrast stark | Erhöht den Kontrast des Bildschirms (nur auf Modellen mit HPA-Display; der Kontrast auf Modellen mit TFT-Display ist schon optimiert).
Fn-<down arrow> | Symbol Kontrast senken | Kontrast schwach | Senkt den Kontrast des Bildschirms (nur auf Modellen mit HPA-Display; der Kontrast auf Modellen mit TFT-Display ist schon optimiert).
Fn-<right arrow> | Symbol Helligkeit erhöhen | Helligkeit stark | Erhöht die Helligkeit des Bildschirms.
Fn-<left arrow> | Symbol Helligkeit senken | Helligkeit schwach | Senkt die Helligkeit des Bildschirms.

Um Hotkeys zu aktivieren, müssen Sie erst die Fn-Taste gedrückt halten, bevor Sie die andere Taste aus der Hotkey-Kombination drücken.

Hinweis: Möchten Sie eine externe PS/2-Maus benutzen, aktivieren Sie zuerst das Touchpad, schließen die externe PS/2-Maus an und deaktivieren dann bei Bedarf das Touchpad.

Handflächenauflage

Die breite, gewölbte Handflächenauflage unterhalb der Tastatur ist ergonomisch angelegt, so dass sich Ihre Hände beim Tippen ausruhen können.


System-Tour - Touchpad

Das Touchpad benutzen

Das integrierte Touchpad ist ein PS/2-kompatibles Zeigegerät, das auf Druck auf seiner Oberfläche reagiert. Dies bedeutet, dass sich der Cursor auf dem Bildschirm bewegt, wenn Sie mit Ihrem Finger über die Touchpadoberfläche streichen. Dank der zentralen Anbringung auf der Handflächenauflage lässt sich das Touchpad bequem bedienen.

Hinweis: Bei Benutzung einer externen Maus können Sie das Touchpad durch Drücken von Fn-F7 deaktivieren.

Grundlagen zur Touchpad-Bedienung

Die folgenden Punkte erklären Ihnen die Benutzung des Touchpads:

  • Streichen Sie mit Ihrem Finger über die Oberfläche des Touchpads, um den Cursor zu bewegen.
  • Drücken Sie auf die Tasten links und rechts neben dem Touchpad, um Funktionen anzuwählen und auszuführen. Diese beiden Tasten entsprechen den linken und rechten Maustasten. Ein Anticken des Touchpads erzeugt gleiche Ergebnisse.

Funktion | Linke Taste | Rechte Taste | Anticken
Ausführen | Zweimal schnell klicken |  | Zweimal anticken (so schnell wie ein Doppelklick mit der Maustaste)
Anwählen | Einmal klicken |  | Einmal anticken
Ziehen | Einmal klicken und halten und dann den Cursor mit dem Finger auf dem Touchpad ziehen. |  | Zweimal anticken (so schnell wie ein Doppelklick mit der Maustaste) und beim zweiten Anticken den Finger auf dem Touchpad halten, um den Cursor zu ziehen.
Kontextmenü anzeigen |  | Einmal klicken |

Hinweis: Benutzen Sie das Touchpad nur mit sauberen, trockenen Fingern. Auch muss das Touchpad stets sauber und trocken sein. Das Touchpad ist druckempfindlich, was bedeutet, dass je leichter der Druck ist, desto besser reagiert er. Zu hartes Anticken steigert nicht die Reaktionsfähigkeit des Touchpads.


System-Tour - Medienspeichergeräte

Alles-in-Einem-Speichergerät

Dieser Computer ist mit einem Alles-in-Einem-Speichergerät ausgestattet:

  • Superflaches 3,5-Zoll-Diskettenlaufwerk
  • Superschnelles CD-ROM-Laufwerk

Eine Diskette auswerfen

Drücken Sie auf die Disketten-Auswurftaste, um eine Diskette aus dem Diskettenlaufwerk auszuwerfen.

CD-ROM-Schublade auswerfen

Ist der Computer eingeschaltet und Sie möchten die CD-ROM-Schublade auswerfen, drücken Sie auf die CD-ROM-Auswurftaste.


System-Tour - Anschlüsse

Sich mit den Anschlüssen vertraut machen

Mit den Anschlüssen können Sie Peripheriegeräte an Ihren Computer anschließen, wie Sie es von einem Tischrechner her kennen.

Icon | Anschluss | für... | am Computer
Symbol Audioausgang | Lautsprecheranschluss | Lautsprecher oder Kopfhörer | Vorne
Symbol Audioeingang | Audioeingang | Audioeingangsgerät mit 3,5 mm Ministecker (z.B. Audio-CD-Spieler, Stereo-Walkman) | Vorne
Symbol Mikrofonanschluss | Mikrofonanschluss | Externes Mikrofon mit 3,5 mm Ministecker | Vorne
Symbol Gleichstrom | Gleichstromanschluss | Netzteil und Steckdose | Hinten
Symbol PS/2-Anschluss | PS/2-Anschluss | PS/2-kompatibles Gerät (z.B. PS/2-Tastatur, PS/2-Maus) | Hinten
Symbol Serieller Anschluss | Serieller Anschluss | Serielles Gerät (z.B. serielle Maus) | Hinten
Symbol Paralleler Anschluss | Paralleler Anschluss | ECP/EPP-kompatibles Parallelgerät (z.B. paralleler Drucker) | Hinten
Symbol Externer Monitor | Externer Monitoranschluss | Monitoranzeigegerät (Auflösung bis zu 1024x768 und 64000 Farben) | Hinten
USB-Symbol | USB-Anschluss | USB-Gerät (z.B. USB-Maus) | Hinten
Symbol Modemanschluss | Modemanschluss | Telefonleitung | Rechts
Symbol PC-Karte | PC-Kartensteckplätze | 16-Bit-PC-Karten und 32-Bit-CardBus-PC-Karten (unterstützt Zoomed Video) | Rechts


System-Tour - Audiofunktionen

Audiofunktionen

Ihr Computer verfügt über 16-Bit-HiFi-Stereo-Audio mit weiteren Verbesserungen wie 3D-Klang für wahren Audiogenuss. Zwei Lautsprecher an der Vorderseite richten die Tonausgabe direkt zu Ihnen, wodurch sich der Klang weiter verbessert.

Zusätzlich zu den eingebauten Lautsprechern und dem Mikrofon befinden sich Audioanschlüsse an der Vorderseite des Computer, mit denen Sie externe Audiogeräte verbinden können.

Steuern Sie die Lautstärke mit dem Lautstärkeregler aus. Durch Drehen des Reglers nach rechts erhöht sich die Lautstärke und durch Drehen nach links senkt sie sich.


Ihren Computer pflegen

Ihr Notebookcomputer ist eine wertvolle Investition und muss gepflegt werden, um Ihnen jahrelang gute Dienste zu leisten. Dies bedeutet:

  • Ihren Computer gegen unbefugte Benutzung schützen
  • Ihren Computer, den Akku und das Netzteil pfleglich behandeln
  • Ihren Computer reinigen und ihn im Bedarfsfall instandsetzen lassen


Ihren Computer pflegen - Sicherheit

Ihren Computer absichern

Die Pflege Ihres Computers umfasst auch seinen Schutz und die Absicherung Ihrer Daten vor unbefugter Benutzung. Die Sicherheitsmerkmale des Computer helfen Ihnen, den Computer und Ihre Daten zu schützen und zu sichern. Diese Merkmale bestehen aus Hardware- und Software-Verriegelungen -- ein Sicherheitsschloss und eine Kennworteinrichtung auf zwei Ebenen.

Sicherheitsschloss

An der Rückseite des Computers befindet sich ein Sicherheitsriegel an dem Sie ein Kensington-kompatibles Sicherheitsschloss für Computer befestigen können.

Wickeln Sie eine Computer-Sicherheitskette mit Schloss um ein unbewegliches Objekt wie ein Tischbein oder den Griff einer abgeschlossenen Schublade. Stecken Sie das Schloss in die Kerbe des Sicherheitsriegels am Computer und verschließen Sie es durch Drehen des Schlüssels.

Kennwörter

Eine Kennworteinrichtung auf zwei Ebenen schützt Ihren Computer vor unbefugtem Zugriff. Ist ein Kennwort eingerichtet, kann der Computer erst nach Eingabe des richtigen Kennworts in Betrieb genommen werden.

Sie können zwei Arten von Kennwörtern einrichten:

  • Setup Password. Sichert Ihren Computer gegen unbefugte Benutzung und verhindert unbefugten Zugriff auf das Setup-Programm. Sobald dieses Kennwort eingerichtet ist, müssen Sie es zum Aufruf des Setup-Programms eingeben.
  • Power-On Password. Sichert Ihren Computer gegen unbefugte Benutzung.

Wichtig! Sie dürfen Ihr Kennwort nicht vergessen! Sollten Sie Ihr Kennwort vergessen haben, müssen Sie sich an Ihren Händler wenden.

Ein Kennwort einrichten

Sie können das Kennwort im Notebook Manager oder im Setup-Programm einrichten.


Ihren Computer pflegen - Pflege

Ihren Computer pflegen

Ihr Computer wird Ihnen gute Dienste leisten, wenn Sie ihn gut pflegen.

  • Setzen Sie den Computer keinem direkten Sonnenlicht aus. Stellen Sie ihn nicht neben Hitzequellen, z.B. einem Heizgerät, auf.
  • Setzen Sie den Computer nicht Temperaturen unter 0°C (32°F) oder über 50°C (122°F) aus.
  • Bringen Sie den Computer nicht in Magnetfelder.
  • Setzen Sie den Computer keinem Regen und keiner Feuchtigkeit aus.
  • Kippen Sie kein Wasser oder andere Flüssigkeiten auf den Computer.
  • Setzen Sie den Computer keinem schweren Stoß oder Erschütterungen aus.
  • Setzen Sie den Computer keinem Staub und Schmutz aus.
  • Stellen Sie nie Gegenstände auf den Computer, da er sonst beschädigt wird.
  • Stellen Sie den Computer nie auf unebene Oberflächen.

Ihr Netzteil pflegen

Sie sollten Ihr Netzteil auf folgende Weise pflegen:

  • Schließen Sie das Netzteil nicht an andere Geräte an.
  • Treten Sie nicht auf die Anschlussleitung und stellen Sie auch keine schweren Gegenstände darauf. Verlegen Sie die Anschlussleitung und andere Leitungen so, dass man nicht darüber stolpern kann.
  • Beim Herausziehen des Netzsteckers dürfen Sie nicht an der Leitung sondern nur immer am Stecker ziehen.
  • Die Gesamtstromstärke der angeschlossenen Geräte darf nicht die Nennleistung der Leitung, sofern Sie eine Verlängerungsleitung benutzen, überschreiten. Auch darf die Nennspannung aller an eine einzige Steckdose angeschlossenen Geräte nicht die Sicherungsleistung überschreiten.

Ihren Akku pflegen

Sie sollten Ihren Akku auf folgende Weise pflegen:

  • Ersetzen Sie den Akku immer nur mit Akkus vom gleichen Typ. Schalten Sie den Computer aus, bevor Sie Akkus entfernen oder ersetzen.
  • Hantieren Sie nicht an den Akkus herum. Bewahren Sie sie außerhalb der Reichweite von Kindern auf.
  • Entsorgen Sie verbrauchte Akkus gemäß den Bestimmungen Ihrer Gemeinde. Sofern möglich, führen Sie sie der Wiederaufbereitung zu.


Ihren Computer pflegen - Reinigen und warten

Reinigung und Wartung

Reinigung

Reinigen Sie Ihren Computer auf folgende Weise::

  • Schalten Sie den Computer aus und nehmen Sie den Akku heraus.
  • Ziehen Sie den Anschlussstecker des Netzteils aus dem Computer heraus.
  • Benutzen Sie ein mit Wasser angefeuchtetes Tuch. Benutzen Sie keine Flüssig- oder Sprühreiniger.

Wartung

Tritt einer der folgenden Fälle ein, wenden Sie sich an Ihren Händler oder den Kundendienst:

  • Der Computer fiel herunter oder das Gehäuse wurde beschädigt.
  • Flüssigkeit wurde auf den Computer gekippt.
  • Der Computer weist Betriebsstörungen auf.


Stromverwaltung

Der Computer kann mit Netz- oder Akkustrom betrieben werden. Dieser Abschnitt enthält Informationen, die Sie für den Computerbetrieb mit Akkustrom kennen müssen. Er informiert zudem, wie Ihr Computer mit Hilfe seiner speziellen Stromspararten seine Energie verwaltet und einspart.


Stromverwaltung - Akku

Der Akku

Der Computer bedient sich eines Akkus, der lange Arbeitszeiten zwischen Wiederaufladungen ermöglicht. Ihr Akku besitzt folgende Merkmale:

  • Arbeitet mit aktuellen Standards der Akkutechnologie.
  • Warnsignal bei schwachem Akku. Sobald der Akkustrom schwach wird, blinkt die Statusanzeige des Computers in regelmäßigen Abständen. Dies weist auf einen kritisch schwachen Akkustrom hin (und Sie sollten jetzt Ihre Arbeit abspeichern). Sie können diese Situation durch Aufladen des Akkus korrigieren.

Schließen Sie möglichst immer das Netzteil an. Den Akku können Sie bequem auf Reisen oder bei einem Stromausfall einsetzen. Es ist ratsam, dass Sie zur Sicherheit über einen voll aufgeladenen Zusatzakku verfügen.

Hinweis: Bei erstmaliger Benutzung des Akkus müssen Sie folgende Schritte durchlaufen:

  1. Schließen Sie das Netzteil an eine Steckdose und den Computer an und laden Sie den Akku erneut ganz auf.
  2. Ziehen Sie den Netzteilstecker aus dem Computer heraus, um den Akkustrom vor dem Wiederaufladen ganz aufzubrauchen.

Sie brauchen dies mit einem neuen Akku oder einem Akku, der längere Zeit unbenutzt gelagert wurde, nur einmal zu tun. Soll der Computer länger als zwei Wochen gelagert werden, ist es ratsam, den Akku herauszunehmen. Der Akkustrom eines voll aufgeladenen Akkus braucht sich in ca. einem Tag auf, wenn sich der Computer im Standby befindet, einen Monat in Hibernation oder wenn er ausgeschaltet ist.

Warnung! Setzen Sie Akkus keine Temperaturen unter 0°C (32°F) oder über 60°C (140°F) aus. Der Akku könnte dadurch beschädigt werden.


Stromverwaltung - Akkuinstallation

Den Akku installieren und herausnehmen

Installieren Sie den Akku und nehmen Sie ihn anhand folgender Schritte heraus:

  1. Entriegeln Sie die Akkufachabdeckung und ziehen Sie den Akku heraus.

  2. Stecken Sie den Akku in das Akkufach.

  3. Verriegeln Sie die Akkufachabdeckung.


Stromverwaltung - Akku aufladen

Den Akku aufladen

Um den Akku aufzuladen, bringen Sie den Akku im Akkuschacht unter und schließen Sie das Netzteil an den Computer und eine Steckdose an. Das Netzteil kann den Akku auf drei Arten aufladen:

  • Schnelles Laden. Der Computer lädt den Akku schnell auf, wenn er ausgeschaltet und ein stromführendes Netzteil angeschlossen ist. Während der schnellen Ladeart lädt sich ein völlig leerer Akku in ca. zwei Stunden ganz auf.
  • Laden bei Betrieb. Wird der Computer mit Netzstrom versorgt, lädt er auch den Akku auf, sofern einer installiert ist. Diese Ladeart benötigt mehr Zeit zum Aufladen eines Akkus, als die schnelle Ladeart. Während des Ladens im Betrieb lädt sich ein völlig leerer Akku in ca. 4 Stunden ganz auf.

Tip! Laden Sie den Akku, bevor Sie zu Bett gehen, damit er sich über Nacht auflädt. Am nächsten Tag verfügen Sie dann über einen voll aufgeladenen Akku.


Stromverwaltung - Akkustrom prüfen

Den Akkustrom prüfen

Das Akkumeter von Windows benutzen

Das Akkumeter von Windows zeigt den aktuellen Akkustromstand an. Stellen Sie Ihren Cursor einfach auf das Akkumeter (oder das Steckersymbol) auf der Task-Leiste, woraufhin der aktuelle Stromstand Ihres Akkus eingeblendet wird.


Stromverwaltung - Schwacher Akku

Warnsignal bei schwachem Akku

SSolange das Netzteil angeschlossen ist, brauchen Sie sich über Akkustrom keine Gedanken zu machen. Wenn Sie den Computer jedoch mit Akkustrom betreiben, schenken Sie der Betriebsanzeige am Displaydeckel besondere Aufmerksamkeit.

Folgende Signale weisen auf einen schwachen Akkustrom hin:

  • Die Betriebsanzeige blinkt in regelmäßigen Abständen, bis der Akkustrom aufgebraucht ist.

Warnung! Schließen Sie möglichst bald das Netzteil an den Computer an. Daten gehen verloren, wenn der Computer während dem Standby keinen Strom bekommt.

Die folgende Tabelle zeigt die empfohlene Maßnahmen bei Auftreten eines schwachen Akkustroms.

Situation Empfohlene Maßnahmen
Netzteil und Steckdose sind verfügbar
  1. Schließen Sie das Netzteil an den Computer an..
  2. Speichern Sie alle wichtigen Dateien.
  3. Nehmen Sie die Arbeit wieder auf.
Schalten Sie den Computer aus, wenn Sie den Akku schnell wiederaufladen möchten.
Ein voll aufgeladener Zusatzakku ist verfügbar
  1. Speichern Sie alle wichtigen Dateien.
  2. Beenden Sie die Anwendung.
  3. Schalten Sie den Computer aus.
  4. Tauschen Sie den Akku aus.
  5. Schalten Sie den Computer ein und arbeiten Sie weiter.

or

  1. Speichern Sie alle wichtigen Dateien.
  2. Drücken Sie Fn-F4, um zu Sleep zu schalten.
  3. Entfernen Sie den verbrauchten Akku und installieren Sie den Zusatzakku.
  4. Schalten Sie den Computer ein, um Hibernation zu beenden.
Netzteil oder Steckdose sind nicht verfügbar
  1. Speichern Sie alle wichtigen Dateien.
  2. Beenden Sie die Anwendung.
  3. Schalten Sie den Computer aus.

oder

  1. Speichern Sie alle wichtigen Dateien.
  2. Drücken Sie Fn-F4, um zu Sleep zu schalten.


Stromverwaltung - Akkubenutzung optimieren

Akkubenutzungszeit optimieren

Durch Optimierung der Akkubenutzungszeit verlängert sich der Lade-/Wiederaufladezyklus und es verbessert sich die Wiederaufladefähigkeit. Anhand folgender Hinweise optimieren und maximieren Sie den Akkustrom:

  • Erwerben Sie einen zusätzlichen Akku.
  • Reservieren Sie mit dem Programm Sleep Manager Festplattenspeicher für die Hibernation-Funktion.
  • Schließen Sie möglichst immer das Netzteil an, so dass Akkustrom für den Computerbetrieb auf Reisen reserviert bleibt.
  • Lassen Sie den Akku im mit Netzstrom versorgtem Computer. Konstantes, langsames Laden bewahrt den Akkustromstand und eliminiert Akkuselbstentladung. Während des Computerbetriebs wird der Akku auch aufgeladen.
  • Deaktivieren Sie den parallelen und die seriellen Anschlüsse, wenn an diesen keine Geräte angeschlossen sind. Sie können dies auf dem Bildschirm Onboard Device Configuration des Setup-Programms festlegen.
  • Werfen Sie unbenutzte PC-Karten aus den Kartensteckplätzen aus, da diese zusätzlich Strom verbrauchen.
  • Bewahren Sie den Akku an einem kühlen, trockenen Ort auf. Die empfohlene Lagertemperatur für Akkus liegt zwischen 10 bis 30 Grad Celsius. Je höher die Lagertemperatur ist, desto schneller entlädt sich der Akku von selbst.
  • Akkus können bei weisungsgemäßem Gebrauch ca. 300 Mal wiederaufgeladen werden. Übermäßiges Aufladen verkürzt die Akkulebensdauer.
  • Pflegen Sie Ihren Akku und das Netzteil.


Stromverwaltung - Stromspararten

Stromspararten

Standby des Displays

Die Bildschirmaktivität wird von der Tastatur, dem eingebauten Touchpad und einem externen PS/2-Zeigegerät bestimmt. Sind diese Geräte den von der Stromverwaltungseinheit des Computers festgelegten Zeitabschnitt über inaktiv, schaltet sich das Display bis zum Drücken einer Taste oder dem Bewegen des Touchpads bzw. der externen Maus aus.

Funktion "Abdunklungsautomatik"

Der Computer besitzt eine besondere "Abdunklungsautomatik" zur Stromeinsparung. Wird der Computer mit Netzstrom betrieben und Sie ziehen den Netzteilstecker aus dem Computer heraus, wird das LCD-Hintergrundlicht automatisch abgedunkelt, um Strom zu sparen. Schließen Sie das Netzteil wieder an den Computer an, wird das LCD-Hintergrundlicht automatisch heller.

Standby der Festplatte

Die Festplatte schaltet zu Standby, wenn den von der Stromverwaltungseinheit des Computers festgelegten Zeitabschnitt über keine Lese/Schreibaktivitäten auf der Festplatte stattfinden. In diesem Fall wird die Stromversorgung der Festplatte auf ein Minimum reduziert. Sobald der Computer auf die Festplatte zugreift, nimmt sie ihren Normalbetrieb wieder auf.

Standby

Der Computer verbraucht im Standby sehr wenig Energie. Daten bleiben im Systemspeicher bis zur Erschöpfung des Akkus erhalten.

Es gibt vier Methoden, Standby zu aktivieren:

  • Durch Drücken des Sleep-Hotkeys Fn-F4
  • Wenn die von der Stromverwaltungseinheit des Computers festgelegte Wartezeit ohne Systemaktivitäten verstreicht
  • Durch Schließen des Displaydeckels
  • Wenn der Computer zu Hibernation schalten möchte (z.B. bei einem schwachen Akku), jedoch die Hibernation-Datei ungültig oder nicht vorhanden ist

Hinweis: Erzeugt der Computer nach dem Drücken des Standby-Hotkeys Signaltöne, schaltet jedoch nicht zu Standby, bedeutet dies, dass das Betriebssystem dem Computer nicht gestattet, diese Stromsparart zu aktivieren.

Folgende Signale weisen darauf hin, dass sich der Computer im Standby befindet:

  • Der Summer erzeugt Signaltöne (beim Drücken des Hotkeys zur Aktivierung von Standby)
  • Die Standby-Lichtanzeige leuchtet

Warnung! Ungespeicherte Daten gehen verloren, wenn Sie den Computer ausschalten und er sich im Standby befindet oder der Akku erschöpft ist.

So beenden Sie ein Standby und kehren zum Normalbetrieb zurück:

  • Drücken Sie eine beliebige Taste
  • Resume Timer muss eingestellt sein und zutreffen
  • Öffnen Sie den Displaydeckel
  • Das PC-Kartenmodem nimmt einen Anruf entgegen und Resume on Modem Ring ist aktiviert

Hibernation

Bei Hibernation wird der gesamte Strom ausgeschaltet (der Computer verbraucht keinen Strom). Der Computer speichert alle Systeminformationen auf der Festplatte ab, bevor er Hibernation aktiviert. Sobald Sie den Computer einschalten, stellt er diese Informationen wieder her und nimmt den Betrieb an der Stelle auf, an der Sie zu Hibernation schalteten.

Es müssen zwei Bedingungen erfüllt sein, damit der Computer zu Hibernation schaltet:

  • Die vom Sleep Manager erstellte Hibernation-Datei muss vorhanden und gültig sein.

In diesem Fall gibt es drei Methoden, Hibernation zu aktivieren:

  • Durch Drücken des Sleep-Hotkeys Fn-F4
  • Wenn die vom Wert Leerlaufwert für Hibernation festgelegte Wartezeit ohne Systemaktivitäten verstreicht
  • Von den Stromspararten des Betriebssystems aktiviert

Hinweis: Erzeugt der Computer nach dem Drücken des Hibernation-Hotkeys Signaltöne, schaltet jedoch nicht zu Hibernation, bedeutet dies, dass das Betriebssystem dem Computer nicht gestattet, diese Stromsparart zu aktivieren.

Beenden Sie Hibernation durch Drücken des Ein/Ausschalters. Der Computer beendet Hibernation auch, wenn Resume Timer eingestellt ist und zutrifft.

Warnung! Ändern Sie keine Geräte (z.B. Speicher hinzufügen), wenn sich der Computer in Hibernation befindet.

Sleep (ACPI)

Ist ACPI installiert, werden alle Stromsparfunktionen vom Betriebssystem Windows gesteuert. Bei dieser Einrichtung brauchen Sie keine Leerlaufzeiten für Geräte festzulegen, bevor diese zu einer Stromsparart schalten.

Bei Sleep kann es sich um eine der drei Stromspararten des Computers handeln: Standby, Hibernation oder Abschalten.

So wird zu Sleep unter ACPI geschaltet:

  • Drücken Sie den Sleep-Hotkey Fn-F4
  • Lassen Sie die Leerlaufzeiten, die Windows 98 für die Geräte und den Computer festgelegt hat, verstreichen

Das Aufheben von Sleep hängt davon ab, in welcher Stromsparart sich der Computer gerade befindet.


Ihren Computer einstellen

Der Computer wird mit folgender, im voraus überspielter Software ausgeliefert:

  • Betriebssystem Windows 98
  • Notebook Manager, ein Programm zur Hardwareverwaltung auf Windows-Basis
  • DMI-kompatibles Programm zur Hardwarekonfiguration auf BIOS-Basis
  • Sleep Manager, das Programm für Hibernation
  • Systemprogramme, Treiber und Softwareprogramme dritter Hersteller

Dieser Abschnitt behandelt drei wichtige Systemprogramme, die im Lieferumfang Ihres Computers enthalten sind.


Ihren Computer einstellen - Notebook Manager

Notebook Manager

Im Computer ist ein Setup-Programm für das System, genannt Notebook Manager, integriert. Mit dem Notebook Manager auf Windows-Basis können Sie Kennwörter einrichten, die Startfolge von Laufwerken und die Stromverwaltung einstellen. Es zeigt auch die aktuellen Hardwarekonfigurationen.

Starten Sie den Notebook Manager durch Drücken von Fn-F2 oder anhand folgender Schritte:

  1. Klicken Sie auf Start, Programme und dann auf Notebook Manager.
  2. Wählen Sie die Anwendung Notebook Manager, um sie auszuführen.

Notebook Manager enthält sechs Abschnitte:

  • Information Viewer
  • POST
  • Boot Sequence
  • Password
  • Power Management
  • Display Device

Wählen Sie einen gewünschten Abschnitt durch Anklicken des entsprechenden Registers an.

Information Viewer (Informationenbetrachter)

Information Viewer ist eine Zusammenfassung und Liste von Informationen zu den Spezifikationen und Einstellungen der verschiedenen Komponenten Ihres Computers.

Hinweis: Die Punkte auf diesem Bildschirm könnten von denen auf Ihrem Computer leicht abweichen.

Punkt | Beschreibung
CPU | Marke, Typ und Taktfrequenz des Prozessors (Zentraleinheit)
Total Memory | Gesamtbetrag des Hauptspeichers (in Megabyte)
Video RAM | Gesamtbetrag des Grafikspeichers (in Megabyte)
Hard Disk | Größe der Festplatte (in Megabyte)
CD-ROM | Erkennt Vorhandensein des CD-ROM-Laufwerks
Serial Port 1 | Ressourceneinstellungen des seriellen Anschlusses 1
Parallel Port | Ressourceneinstellungen des parallelen Anschlusses
Internal Cache | Erkennt Vorhandensein und Gesamtbetrag des internen Cachespeichers (in Kilobyte)
External Cache | Erkennt Vorhandensein und Gesamtbetrag des externen Cachespeichers (in Kilobyte)
Touchpad | Erkennt Vorhandensein und Einstellung des internen Zeigegeräts
Pointing Device | Typen der festgestellten Zeigegeräte, intern und extern

POST (Einschaltselbsttest)

POST (Power On Self-Test) legt fest, wie sich der Computer beim Systemstart verhält.

Dieser Bildschirm enthält folgende Einstellungen:

  • Enable ACPI OS Fast POST. Bei Aktivierung wird der Speichertest beim Systemstart aktiviert.
  • Enabled Quiet Boot. Bei Aktivierung werden POST-Startmeldungen ausgeblendet und statt dessen das TravelMate-Computerlogo angezeigt.
  • Enabled hotkey beep. Bei Aktivierung erzeugt der Computer einen Signalton, wenn ein Hotkey (oder Tastenkombination) gedrückt wird.

Boot Sequence (Bootfolge)

Boot Sequence legt die Startfolge Ihres Computers fest.

Der Bildschirm Boot Sequence zeigt die startfähigen Geräte auf Ihrem Computer und in welcher Folge der Systemstart ablaufen wird.

Auf diesem Bildschirm können Sie die Startreihenfolge Ihres Computers durch Ziehen und Ablegen festlegen. Es gibt folgende Optionen:

  • Floppy Drive. Der Computer sucht nach einer startfähigen Diskette im Diskettenlaufwerk. Ist keine startfähige Diskette vorhanden, startet der Computer von der Festplatte.
  • CD-ROM. Der Computer sucht nach nach einem startfähigen CD-ROM im CD-ROM-Laufwerk und startet von dort aus. Ist keine startfähige Diskette vorhanden, startet der Computer von der Festplatte..
  • IDE Hard Drive. Der Computer startet direkt von der Festplatte.

Treffen Sie Ihre Wahl und klicken Sie zur Bestätigung auf Übernehmen.

Password (Kennwort)

Mit Password werden Kennwörter für Ihren Computer eingerichtet, modifiziert oder gelöscht.

Notebook Manager-Bildschirm Password

Es gibt zwei Kennwörter zum Schutz Ihres Computers:

  • Setup Password. Dieses Kennwort verhindert unbefugten Aufruf vom Notebook Manager und des Setup-Programms (BIOS).
  • Power-On Password. Dieses Kennwort verhindert unbefugten Zugriff auf den Computer beim Systemstart und bei Aufhebung von Hibernation zur Wiederaufnahme des Betriebs.

Kennwörter einrichten

Richten Sie Setup Password anhand folgender Schritte ein:

  1. Klicken Sie die Schaltfläche Change Setup Password an.

  2. Klicken Sie das Kontrollkästchen Enable Setup Password an.
  3. Klicken Sie in das Textfeld New Password und geben Sie bis zu sieben alphanumerische Zeichen (A-Z, a-z, 0-9) ein, die Ihr Setup Password darstellen sollen.
  4. Klicken Sie in das Textfeld Confirm Password und geben Sie das Kennwort erneut ein.
  5. Klicken Sie zur Bestätigung auf OK.

Richten Sie Power-On Password anhand folgender Schritte ein:

  1. Klicken Sie die Schaltfläche Change Power-On Password an.

  2. Klicken Sie das Kontrollkästchen Enable Power-On Password an.
  3. Klicken Sie in das Textfeld New Password und geben Sie bis zu sieben alphanumerische Zeichen (A-Z, a-z, 0-9) ein, die Ihr Power-On Password darstellen sollen.
  4. Klicken Sie in das Textfeld Confirm Password und geben Sie das Kennwort erneut ein.
  5. Klicken Sie zur Bestätigung auf OK.

Sie können auch Kennwortabfragen für den Systemstart und/oder für die Betriebswiederaufnahme aus Hibernation einrichten. Klicken Sie einfach auf das gewünschte Kontrollkästchen und dann auf Übernehmen.

Power Management (Stromverwaltung)

Mit Power Management stellen Sie unterschiedliche Stromverwaltungsarten ein.

Klicken Sie die Schaltfläche "Advanced" an, um die erweiterten Optionen in Power Management Properties aufzurufen. Erweiterte Eigenschaften der Stromverwaltung

Mit den Optionen Advanced in Power Management Properties können Sie dem Deckelschalter (Lid switch), dem Ein/Ausschalter (Power button) und dem Sleep-Hotkey (Fn+F4) eine Funktion zuweisen. Die Optionen für Lid switch sind: No Action (Keine Handlung), Standby, Hibernate und Shutdown (Abschalten); und die Optionen für den Hotkey und Power button sind: Standby, Hibernate und Shutdown (Abschalten).

Display Device (Anzeigegerät)

Mit Display Device steuern Sie unterschiedliche Einstellungen zu den Anzeigegeräten, z.B. Helligkeit/Kontrastwerte des Bildschirms.

Notebook Manager-Bildschirm Display Device

Dieser Bildschirm enthält folgende Punkte:

  • Boot Display Device. Legt das standardmäßige Anzeigegerät für den Systemstart fest.
  • Switching Display Device. Legt das aktuelle Anzeigegerät fest.

    Hinweis: Vor der Wahl von External Monitor muss ein externer Monitor angeschlossen sein.

  • Brightness for LCD Panel. Klicken und ziehen, um die Helligkeits- und Kontrastwerte des LCD-Bildschirms festzulegen.

    Hinweis: Die Kontrastwerte von TFT-Aktivmatrix-LCD-Bildschirmen sind nicht einstellbar und schon optimiert.

Klicken Sie auf die Optionsschaltfläche des gewünschten Punktes und dann zur Bestätigung auf Übernehmen. Zur Änderung der Helligkeit und/oder des Kontrasts klicken Sie auf den Schieberegler, halten ihn fest und ziehen ihn nach rechts oder links, um den Einstellungswert zu erhöhen bzw. zu senken. Sie können den Punkt auch anklicken und seinen Wert mit den Cursortasten wunschgemäß einstellen.


Ihren Computer einstellen - Setup-Programm

Setup-Programm (BIOS)

Das Setup-Programm dient zur Konfiguration der Hardware und ist im BIOS (Basic Input/Ouput System) Ihres Computer eingebaut. Ihr Computer ist schon richtig konfiguriert und optimal eingestellt, so dass Sie dieses Programm nicht auszuführen brauchen. Treten jedoch Konfigurationsprobleme auf, müssen Sie Setup ausführen. Beziehen Sie sich bei einem Fehler bitte auch auf die Fehlerbehebung.

Zum Aufruf des Setup-Programms drücken Sie F2 während dem POST (wenn das TravelMate-Logo angezeigt wird).

Im Setup-Programm navigieren

Es gibt sechs Menüoptionen: System Information, Basic System Settings, Startup Configuration, Onboard Devices Configuration, System Security und Load Default Settings.

Zum Aufruf eines Menüs heben Sie eine Menüoption mit den Cursortasten Oben/Unten hervor und drücken Sie die Eingabetaste.

Bewegen Sie sich anhand folgender Hinweise innerhalb eines Menüs im Setup-Programm:

  • Drücken Sie die Cursortasten Oben/Unten, um zwischen den Parametern hin und her zu springen.
  • Drücken Sie die Cursortasten Links/Rechts, um den Wert eines Parameters zu ändern.
  • Drücken Sie Esc, wenn Sie sich in einem der Menüs befinden und zum Hauptmenü zurückkehren möchten.
    • Drücken Sie Esc, wenn Sie sich in einem der Menüs befinden und zum Hauptmenü zurückkehren möchten.

    Hinweis: Der Wert eines Parameters in eckigen Klammern ist änderbar. Navigationstasten befinden sich am unteren Rand des Bildschirms.

System Information (Systeminformationen)

Der Bildschirm System Information enthält zusammengefasste Informationen zur Hardware Ihres Computers.

Die folgende Tabelle beschreibt die Parameter auf diesem Bildschirm.

Parameter | Beschreibung
CPU | Beschreibt den Typ des im System installierten Prozesors.
Floppy Drive | Zeigt den Typ des Diskettenlaufwerks (1.44MB 3.5-inch).
Hard Disk | Legt den Festplattentyp fest.
HDD Serial Number | Zeigt die Seriennummer der Festplatte.
System with | Zeigt das installierte CD-Laufwerk mit hoher Kapazität.
System BIOS Version | Zeigt die Version des System-BIOS.
VGA BIOS Version | Zeigt die BIOS-Version des Videografikbeschleunigers.
Serial Number | Zeigt die Seriennummer des Systems.
Asset Tag Number | Zeigt die Asset-Tag-Nummer.
Product Name | Zeigt den offiziellen Produktnamen.
Manufacturer Name | Zeigt den Namen des Herstellers.
UUID | Zeigt den global einheitlichen Identifikator.

Basic System Settings (Systemgrundkonfiguration)

Der Bildschirm Basic System Settings enthält Parameter, die sich auf grundlegende Computereinstellungen und Hardware-Informationen beziehen.

Die folgende Tabelle beschreibt die Parameter auf diesem Bildschirm.

Parameter | Beschreibung | Format/Optionen
Date | Stellt das Systemdatum ein. | DDD MMM DD YYYY (Wochentag/Monat/Tag/Jahr)
Time | Stellt die Systemuhrzeit ein. | HH:MM:SS (Stunde:Minute:Sekunde)

Startup Configuration (Systemstartkonfiguration)

Der Bildschirm Startup Configuration enthält Parameter, die sich sich auf den Systemstart beziehen.

Die folgende Tabelle beschreibt die Parameter auf diesem Bildschirm. Einstellungen in Fettschrift sind die empfohlenen Standardeinstellungen der Parameter.

Parameter Beschreibung Format/Optionen
Boot Display Device

Legt das Anzeigegerät beim Systemstart fest.

Bei Einstellung auf Auto stellt der Computer das Anzeigegerät automatisch fest. Ist ein externes Anzeigegerät (z.B. Monitor) angeschlossen, wird dieses zur Bootanzeige; andernfalls wird das Computer-LCD zur Bootanzeige. Bei Einstellung auf Both, leitet der Computer die Bildschirmausgabe simultan zum Computer-LCD und zu einem externen Anzeigegerät, sofern eines angeschlossen ist.
  • Auto
  • Both
Screen Expansion Bei Aktivierung wird die Anzeige automatisch auf Bildschirmgröße angepasst, wenn die Auflösung auf 640 x 480 eingestellt ist.
  • Enabled
  • Disabled
Hotkey Beep Bei Aktivierung erzeugt der Computer einen Signalton, wenn ein Hotkey (Tastenkombination) gedrückt wird.
  • Enabled
  • Disabled
Fast Boot Hiermit legen Sie den Startvorgang Ihres Systems dahingehend fest, ob einige POST-Routinen ausgelassen werden oder ob mit dem normalen Startvorgang fortgefahren werden soll.
  • Enabled
  • Disabled
Boot Drive Sequence

Hiermit können Sie die Folge festlegen, mit welcher der Computer startet (1tes, 2tes, usw. Gerät). Es folgen die möglichen Startgeräte:

1) Boot from CD-ROM: Ermöglicht den Systemstart vom CD-ROM-Laufwerk, sofern es als erstes Gerät angewählt ist. Der Computer unternimmt einen Startversuch vom CD-ROM-Laufwerk (sucht nach einer startfähigen CD-ROM), bevor er die in Boot Drive Sequence festgelegte Startfolge weiterverfolgt.

2) Floppy: Ermöglicht den Systemstart vom Diskettenlaufwerk, sofern es als erstes Gerät angewählt ist. Der Computer unternimmt einen Startversuch vom Diskettenlaufwerk (sucht nach einer startfähigen Diskette), bevor er die in Boot Drive Sequence festgelegte Startfolge weiterverfolgt.

3) Hard Disk: Ermöglicht den Systemstart von der Festplatte.

Onboard Devices Configuration (Konfiguration integrierter Geräte)

Der Bildschirm Onboard Devices Configuration enthält Parameter für Ihre hardwaremäßig angeschlossenen Geräte.

Vorsicht: Die Parameter auf diesem Bildschirm sind nur für fortgeschrittene Benutzer bestimmt. Sie brauchen die Werte auf diesem Bildschirm nicht zu ändern, da diese schon optimiert sind.

Die folgende Tabelle beschreibt die Parameter auf diesem Bildschirm. Einstellungen in Fettschrift sind die die empfohlenen Standardeinstellungen der Parameter.

Parameter Beschreibung Optionen
Serial Port Aktiviert/deaktiviert den seriellen Anschluss.
  • Enabled
  • Disabled
Base address Legt die E/A-Adresse des seriellen Anschlusses fest.
  • 3F8h
  • 2F8h
  • 3E8h
  • 2E8h
IRQ Legt das IRQ (Unterbrechung) des seriellen Anschlusses fest.
  • 4
  • 11
Parallel Port Aktiviert/deaktiviert den parallelen Anschluss.
  • Enabled
  • Disabled
Base address Legt die E/A-Adresse des parallelen Anschlusses fest.
  • 378h
  • 3E8h
  • 2E8h
  • 378h
IRQ Legt das IRQ (Unterbrechung) des parallelen Anschlusses fest.
  • 7
  • 5
Operation Mode Legt die Betriebsart des parallelen Anschlusses fest.
  • Bi-directional
  • ECP
  • EPP
  • Standard
ECP DMA Channel Legt einen DMA-Kanal für den Drucker fest, damit er im ECP-Modus arbeitet. Dieser Parameter ist nur aktiviert, wenn Operation Mode auf ECP gesetzt ist.
  • 1
  • 3

System Security (Systemsicherheit)

Der Bildschirm System Security enthält Parameter zur Absicherung und zum Schutz Ihres Computer gegen unbefugte Benutzung

Die folgende Tabelle beschreibt die Parameter auf diesem Bildschirm. Einstellungen in Fettschrift sind die empfohlenen Standardeinstellungen der Parameter.

Parameter Beschreibung Optionen
Setup Password

Bei Einrichtung schützt dieses Kennwort das Setup-Programm gegen unbefugten Aufruf.
  • None
  • Present
Power-on Password

Bei Einrichtung schützt dieses Kennwort den Computer gegen unbefugte Benutzung beim Systemstart oder beim Beenden von Hibernation.
  • None
  • Present
Hard Disk Password Bei Einrichtung schützt dieses Kennwort die interne Festplatte gegen unbefugten Zugriff. Es besteht aus 8 alphanumerischen Zeichen.
  • None
  • Present

Ein Kennwort einrichten

Gehen Sie folgendermaßen vor:

  1. Heben Sie einen Kennwortparamter (Setup oder Power-on) mit den Cursortasten Oben/Unten hervor und drücken Sie die Eingabetaste. Das Kennwortfeld wird angezeigt:

  2. Geben Sie ein Kennwort ein, das bis zu acht Zeichen (A-Z, a-z, 0-9) lang sein kann.
  3. Drücken Sie die Eingabetaste. Geben Sie das Kennwort zur Bestätigung Ihrer ersten Eingabe erneut ein und drücken Sie die Eingabetaste.
  4. Nach Einrichtung des Kennworts setzt der Computer den angewählten Kennwortparameter automatisch auf "Present".
  5. Drücken Sie Esc, um zum Hauptmenü zurückzukehren.
  6. Drücken Sie Esc.
  7. Wählen Sie Yes und drücken Sie die Eingabetaste, um das Kennwort zu speichern und um das Setup-Programm zu beenden.

Ändern Sie ein Kennwort auf gleiche Weise, wie Sie ein Kennwort einrichten.

Entfernen Sie ein Kennwort auf gleiche Weise, wie Sie ein Kennwort einrichten, ausser, dass nichts in den Kennwortfeldern eingegeben wird.

Load Default Settings (Standardeinstellungen laden)

Bei Wahl dieses Menüpunkts wird folgendes Dialogfeld angezeigt:

Um werkseitige Standardeinstellungen für alle Parameter zu laden, wählen Sie Yes und drücken Sie die Eingabetaste. Andernfalls wählen Sie No und drücken die Eingabetaste.


Ihren Computer einstellen - Sleep Manager

Sleep Manager

Die meisten Notebook-Computer besitzen integrierte Stromsparfunktionen. Dieser Computer verfügt über zwei stromsparende Betriebsarten: Standby und Hibernation.

Während Standby den Computer in einen leichten Schlafzustand versetzt, schaltet Hibernation nach Abspeicherung vom aktuellen Computerstatu den gesamten Strom aus. Nehmen Sie durch Betätigen des Ein/Ausschalters den Betrieb wieder auf, kehren Sie an die Stelle zurück, an der Sie den Betrieb unterbrachen.

Sleep Manager führt diese Funktion auf Ihrem Computer aus.

Sleep Manager ist ein Dienstprogramm, welches in Zusammenarbeit mit dem BIOS ihres Computer und dem APM (Advanced Power Management) von Windows 98 den Betrieb von Hibernation auf folgende Weise organisiert:

  • Erstellung der Hibernation-Datei, die den aktuellen Computerstatus enthält
  • Prüfung, ob die Hibernation-Datei gültig ist
  • Speichern und Laden des Inhalts der Hibernation-Datei, wenn Hibernation aktiviert oder beendet wird

Die Hibernation-Datei befindet sich in einem zusammenhängenden Bereich auf Ihrer Festplatte. Sleep Manager kann den Speicherplatz für die Hibernation-Datei automatisch erstellen, wiederherstellen und neu zuweisen. Wurde der Systemspeicher geändert oder die Hibernation-Datei auf der Festplatte hat sich verändert, stellt Sleep Manager automatisch einen neuen Bereich auf der Festplatte ab.

Sleep Manager aufrufen

Es gibt zwei Methoden, Sleep Manager auszuführen:

  • Über die Task-Leiste

    Der Computer lädt den Sleep Manager beim Start von Windows 98 automatisch. Er lädt sich als Symbol auf der Task-Leiste in den Hintergrund. Klicken Sie das Symbol des Sleep Managers, sofern es aktiviert ist, doppelt an, um den Hauptbildschirm des Sleep Managers im Vordergrund anzuzeigen.

    Das Symbol des Sleep Managers wird nicht standardmäßig auf der Task-Leiste angezeigt. Ein Kontrollkästchen im Hauptbildschirm des Sleep Managers legt fest, ob das Symbol auf der Task-Leiste angezeigt wird oder nicht.

    Dieses Symbol zeigt den aktuellen Status der Hibernation-Funktion an. Das Symbol ändert sich, um Ihnen mitzuteilen, ob diese Funktion gültig ist oder nicht. Setzen Sie Ihren Cursor auf das Symbol, wird der Status auch angezeigt.

  • Über das Start-Menü
    1. Klicken Sie die Start-Taste an.
    2. Wählen Sie Programme.
    3. Wählen Sie Sleep Manager.
    4. Wählen Sie das Programm Sleep Manager.

Der Sleep Manager, siehe unten, wird angezeigt:

Option | Beschreibung
Schaltflächen | Anklicken, um Funktionen des Sleep Managers aufzurufen.
Current Setting | Zeigt das Laufwerk und die Größe des aktuellen, vom Sleep Manager erstellten und reservierten Speicherbereichs.
On Board Information | Zeigt die verschiedenen Bereiche des Systemspeichers und ihre entsprechenden Werte. Diese System-Ressourcen müssen abgespeichert werden, bevor das System zu Hibernation schalten kann. Erst dann kann das System den vorherigen Status erfolgreich wiederherstellen. Diese Ressourcen sind: Onboard memory (DRAM oder dynamischer Hauptspeicher), Video RAM (VRAM oder Grafikspeicher), SMRAM (statischer Speicher) und Others (andere Ressourcen).
Recommended Size | Zeigt, wieviel zusammenhängender Speicher für die Hibernation-Funktion mindestens benötigt wird. Der tatsächliche Größenwert könnte auf Grund eines Dateisystemabgleichs etwas höher sein.
Enable Indicator on the Taskbar | Ist dieses Kontrollkästchen aktiviert, zeigt die Task-Leiste den Status des Sleep Managers an. Klicken Sie das Statussymbol des Sleep Managers auf der Task-Leiste doppelt an, wird der Hauptbildschirm angezeigt; oder setzen Sie einfach den Mauszeiger auf das Symbol, um den aktuellen Status anzuzeigen.

Funktionen des Sleep Manager

Create (Erstellen)

Sleep Manager findet automatisch einen zusammenhängenden Speicherbereich auf der Festplatte und erstellt dort die Hibernation-Datei. Sie können diese Funktion auch durch Anklicken der Schaltfläche Create ausführen. Klicken Sie die Schaltfläche Create an, wird ein Dialogfeld angezeigt:

Klicken Sie auf OK, um den Speicherbereich für die Hibernation-Funktion automatisch zu erstellen. Sleep Manager zeigt einen Empfehlungswert, der auf den integrierten Systeminformationen basiert. Mit Advanced>>> können Sie den Speicherbereich und seine Größe manuell einstellen. Es wird der Bildschirm mit Erweiterungen, siehe unten, angezeigt:

Sleep Manager prüft automatisch die Systemkonfiguration und zeigt die empfohlene Größe an. Das Laufwerk, auf dem der Speicherbereich abgestellt wird, ist vom System festgelegt und ist das erste verfügbare, logische Laufwerk, das den benötigten, zusammenhängenden Plattenspeicher besitzt. Die empfohlene Größe ist ein Mindestwert, der zum Abspeichern des aktuellen Systemstatus erforderlich ist.

Kann das Programm beim Erstellen des Speicherbereichs den erforderlichen Plattenspeicher nicht finden, wird der Benutzer mit einer Nachricht davon informiert.

Not enough space for allocation

Dies ist eine Fehlermeldung, die der Sleep Manager bei Erstellung der Hibernation-Datei anzeigen könnte. Es gibt mehrere Gründe für diesen Fehler. Einer dieser Gründe ist, dass der freie Plattenspeicher auf Ihrer Festplatte unter der benötigten Speichergröße liegt. Beträgt der integrierte Hauptspeicher z.B. 32 MB und der Grafikspeicher ist 2 MB groß, beläuft sich die benötigte, freie Plattenspeichergröße auf ca. 34 MB. Liegt die freie Plattenspeichergröße unter diesen Wert, müssen Sie einige unwichtige Dateien auf der Festplatte löschen.

Ein weiterer Grund könnte sein, dass zwar genügend freier Speicher auf der Festplatte vorhanden ist, er jedoch in kleine Fragmente zerstückelt ist. Der vom Sleep Manager benötigte freie Plattenspeicher muss zusammenhängend sein. Dieses Problem lässt sich mit Hilfe von Werkzeugen wie Defragmentierung (Windows) lösen, die diese freien Plattenbereiche zu einem Bereich zusammenfassen. Führen Sie dann Sleep Manager erneut aus, um die Datei zu erstellen.

Eine weitere Fehlerursache könnte in der Benutzung von Verdichtungsprogrammen für Laufwerke liegen. Sleep Manager funktioniert zwar mit fast jeder Verdichtungssoftware, kann den Speicherbereich jedoch nur auf dem Host-Laufwerk erstellen. Ein Host-Laufwerk speichert die ursprünglichen Datei-Informationen und kann nicht komprimiert werden. Es gibt in der Regel nur sehr wenig freien Speicher auf dem Host-Laufwerk. Sie müssen daher mit einem entsprechenden Befehl in Ihrer Verdichtungssoftware das (nicht komprimierte) Host-Laufwerk für den Sleep Manager vergrößern.

Remove (Entfernen)

Möchten Sie den reservierten Speicherbereich wieder rückgängig machen, klicken Sie die Schaltfläche Remove an. Hierdurch wird die Hibernation-Funktion deaktiviert und der Computer kann jetzt nur noch zu Standby schalten.

Minimize (Auf Symbolgröße verkleinern)

Durch Anklicken der Schaltfläche Minimize wird der Sleep Manager als Symbol angezeigt. Ist das Kontrollkästchen Enable indicator on taskbar aktiviert, schaltet sich der Sleep Manager in den Hintergrund, indem er sich auf der Task-Leiste einrichtet. Sie können den Sleep Manager mit einem Doppelklick auf dieses Symbol wieder aufrufen.

Exit (Beenden)

Beenden Sie den Sleep Manager durch Anklicken der Schaltfläche Exit. Sleep Manager deaktiviert sich dann und verliert die Fähigkeit, den reservierten Speicherbereich automatisch anzugleichen. Es ist NICHT ratsam, Sleep Manager zu beenden.

Vorsicht: Sie dürfen den Sleep Manager nicht deaktivieren (löschen oder beenden) oder deinstallieren. Sie dürfen die Hibernation-Datei nicht löschen. Ohne den Sleep Manager und die Hibernation-Datei ist Hibernation wirkungslos.


Ihren Computer mitnehmen

Dieser Abschnitt enthält nützliche Tips und Hinweise, die Sie beachten sollten, wenn Sie Ihren Computer zu Besprechungen, auf Reisen oder nach Hause mitnehmen. Diese Hinweise sind den folgenden Situationen entsprechend angeordnet:

  • Zu Besprechungen -- wenn Sie Ihren Computer von Ihrem Büro zum Konferenzzimmer mitnehmen.
  • Nach Hause -- wenn Sie Ihren Computer von Ihrem Büro oder Ihrer Schule mit nach Hause nehmen. Einfache Hinweise zur Einrichtung eines Heimbüros sind hier angegeben.
  • Auf Inlandsreisen -- wenn Sie im Inland reisen.
  • Auf internationalen Flügen -- wenn Sie ins Ausland reisen.

Um Ihren Computer mitnehmen zu können, müssen Sie ihn erst von Ihrem Arbeitsplatz abtrennen.


Ihren Computer mitnehmen - Abtrennen

Vom Arbeitsplatz abtrennen

Trennen Sie Ihren Computer anhand folgender Schritte vom externen Zubehör ab:

  1. Speichern Sie Ihre aktuelle Arbeit.
  2. Beenden Sie das Betriebssystem.
  3. Schalten Sie den Computer aus.
  4. Ziehen Sie den Netzteilstecker heraus.
  5. Ziehen Sie die Anschlussstecker der Tastatur, des Zeigegeräts, des Druckers, des externen Monitors und anderer externer Geräte heraus.

Nehmen Sie das Kensington-Schloss ab, sofern eines zur Absicherung des Computers angebracht ist.


Ihren Computer mitnehmen - Besprechungen

Zu Besprechungen

Den Computer vorbereiten

Bevor Sie den Computer mitnehmen, drücken Sie Fn-F3, schließen und verriegeln Sie den Displaydeckel, um Standby zu aktivieren. Sie können den Computer jetzt überall im Gebäude problemlos herumtragen. Nehmen Sie den Computer mit zu einem Ihrer Kunden, können Sie den Computer zu Hibernation schalten, indem Sie Fn-F4 drücken.

Um Standby im Computer zu beenden, öffnen Sie den Displaydeckel.

Um Hibernation im Computer zu beenden, öffnen Sie den Displaydeckel und drücken Sie dann den Ein/Ausschalter.

Was soll man für kurze Besprechungen mitnehmen

In den meisten Fällen versorgt ein voll aufgeladener Akku den Computer 2-3 Stunden lang mit Strom. Ist Ihre Besprechung kürzer, brauchen Sie wahrscheinlich nur Ihren Computer mitzunehmen.

Was soll man für lange Konferenzen mitnehmen

Dauert Ihre Konferenz länger als 3 Stunden oder Ihr Akku ist nicht voll aufgeladen, ist es ratsam, ein Netzteil mitzunehmen, um Ihren Computer im Konferenzzimmer an eine Steckdose anschließen zu können.

Ist im Konferenzzimmer keine Steckdose vorhanden, verlangsamen Sie die Akkuentladung, indem Sie den Computer zu Standby schalten. Drücken Sie Fn-F3, um den Computer zu Standby zu schalten, wenn Sie ihn nicht aktiv benutzen. Möchten Sie auf Ihrem Computer weiterarbeiten, brauchen Sie ihn nur durch einfaches Anticken des Touchpads oder durch Drücken einer Taste aufzuwecken.


Ihren Computer mitnehmen - Heim

Nach Hause

Den Computer vorbereiten

Nach Abtrennung des Computers von Ihrem Arbeitsplatz richten Sie ihn anhand folgender Schritte für eine Heimfahrt her:

  1. Nehmen Sie alle Medien aus den Laufwerken heraus. Tun Sie dies nicht, könnte der Laufwerkkopf beschädigt werden.
  2. Packen Sie den Computer in eine Schutztasche, die den Computer vor dem Verrutschen schützt und ihn bei einem Fall abpolstert.

Vorsicht: Packen Sie keine Gegenstände neben den Deckel des Computers. Druck auf den Deckel kann den Bildschirm beschädigen.

Was soll man mitnehmen

Nehmen Sie folgende Teile mit, außer sie sind schon in Ihrem Haus vorhanden:

  • Netzteil und Anschlussleitung
  • Das ausgedruckte Benutzerhandbuch

Besondere Erwägungen

Anhand folgender Richtlinien schützen Sie Ihren Computer auf den Fahrten zwischen Ihrem Büro und Ihrer Wohnung:

  • Verringern Sie die Auswirkungen von Temperaturschwankungen, indem Sie den Computer bei sich führen.
  • Müssen Sie Ihre Fahrt längere Zeit unterbrechen und Sie können den Computer nicht mitnehmen, lassen Sie ihn im Kofferraum Ihres PKWs zurück, um ihn nicht übermäßer Hitze auszusetzen.
  • Bei Änderungen der Temperatur und Luftfeuchte kann sich Kondenswasser bilden. Bringen Sie den Computer zurück auf Zimmertemperatur und untersuchen Sie den Bildschirm auf Kondenswasser hin, bevor Sie den Computer einschalten. Ist der Temperaturunterschied größer als 10°C (18°F), geben Sie dem Computer mehr Zeit zur Angleichung auf Zimmertemperatur. Sofern möglich, lassen Sie den Computer 30 Minuten lang in einer Umgebung, deren Temperatur zwischen Außen- und Zimmertemperatur liegt.

Ein Heimbüro einrichten

Arbeiten Sie mit Ihrem Computer oft zu Hause, wäre es eine gute Idee, hierfür ein zweites Netzteil zu erwerben. Mit einem zweiten Netzteil entfällt zusätzliches Gewicht auf den Fahrten zwischen Ihrem Büro und Ihrer Wohnung.

Arbeiten Sie zu Hause ausgedehnte Zeiten mit Ihrem Computer, ist der Erwerb einer externen Tastatur, eines Monitors oder einer Maus eine Überlegung wert.


Ihren Computer mitnehmen - Auf Inlandsreisen

Auf Inlandsreisen

Den Computer vorbereiten

Richten Sie den Computer so her, als ob Sie ihn mit nach Hause nehmen möchten. Prüfen Sie, ob der Akku im Computer geladen ist. Das Sicherheitspersonal am Flughafen könnte Sie am Flugsteig bitten, Ihren Computer einzuschalten.

Was soll man mitnehmen

Nehmen Sie folgende Teile mit:

  • Netzteil
  • Voll aufgeladene Zusatzakkus
  • Zusätzliche Druckertreiberdateien, falls Sie einen anderen Drucker benutzen müssen

Besondere Erwägungen

Zusätzlich zu den Richtlinien für die Heimfahrt mit dem Computer beachten Sie auch folgende Richtlinien zum Schutz Ihres Computers auf der Reise:

  • Nehmen Sie den Computer immer als Handgepäck mit.
  • Lassen Sie den Computer nach Möglichkeit manuell inspizieren. Röntgenanlagen am Flughafen richten keinen Schaden an, doch setzen Sie den Computer keinen Metallsuchern aus.
  • Achten Sie darauf, dass Disketten oder andere wechselbare Medien keinen Handmetallsuchern ausgesetzt werden.


Ihren Computer mitnehmen - Internationale Flüge

Auf internationalen Flügen

Den Computer vorbereiten

Richten Sie den Computer so wie für eine normale Inlandsreise her.

Was soll man mitnehmen

Nehmen Sie folgende Teile mit:

  • Netzteil
  • Anschlussleitung, die für Ihr Reiseland geeignet ist
  • Voll aufgeladene Zusatzakkus
  • Zusätzliche Druckertreiberdateien, falls Sie einen anderen Drucker benutzen müssen
  • Kaufnachweis, falls Sie ihn Zollbeamten vorweisen müssen
  • ITW-Reisepass, die Internationale Garantie für Reisende

Besondere Erwägungen

Es gelten die gleichen besonderen Erwägungen wie bei Inlandsreisen mit dem Computer. Für Reisen ins Ausland halten Sie sich zudem an folgende, nützliche Tips:

  • Möchten Sie in ein anderes Land reisen, prüfen Sie, ob die dortige Netzspannung mit der Anschlussleitung für das Netzteil kompatibel ist. Falls nicht, erwerben Sie ein für die dortige Netzspannung kompatible Anschlussleitung. Betreiben Sie den Computer nicht mit Transformatoren, die für Haushaltsgeräte angeboten werden.
  • Prüfen Sie bei Benutzung des Modems, ob das Modem und der Anschluss mit dem Fernsprechsystem des von Ihnen bereisten Landes kompatibel ist.


Einführung - Support-Info

Support-Informationen

Ihr Computer ist durch eine Internationale Garantie für Reisende (ITW) abgesichert, die Ihnen unterwegs Sicherheit und Sorgenfreiheit bietet. Unser weltweites Kundendienstnetz steht Ihnen immer hilfreich zur Seite. Zusammen mit Ihrem Computer erhalten Sie einen ITW-Reisepass. In diesem Reisepass ist alles enthalten, was Sie über das ITW-Programm wissen müssen. In diesem handlichen Heftchen sind die vorhandenen, autorisierten Kundendienstzentren aufgelistet. Lesen Sie diesen Reisepass ganz durch.

Reisen Sie in einem Land, in dem es keinen von Acer autorisierten Kundendienst gibt, können Sie dennoch weltweit mit unseren Büros Kontakt aufnehmen. Technische Hilfe und Support in den USA und in Kanada erhalten Sie unter der Nummer 1-800-816-2237. Sie können auch einen lokalen Händler oder Großhändler in Ihrem Reiseland um Hilfe bitten.

Zeigen Sie die Support-Informationen auf folgende Weise an:

  1. Klicken Sie auf Start, Einstellungen..., Systemsteuerung.
  2. Klicken Sie System doppelt an.
  3. Klicken Sie auf Support Information.

Sind Sie an das Internet angeschlossen und haben Sie Zugriff auf das World Wide Web, besuchen Sie die Homepage der Acer-Gruppe und informieren Sie sich dort über unsere neusten Produkte.


Anschlüsse

Dank seiner eingebauten Anschlüsse verfügt Ihr Computer über ausgezeichnete Ausbaumöglichkeiten. Dieses Kapitel beschreibt den Anschluss von Peripheriegeräten und Hardwareoptionen, die Ihnen helfen, Ihren Computer mühelos zu bedienen. Für den Anschluss von Peripheriegeräten lesen Sie die Betriebsanweisungen im Handbuch des betreffenden Peripheriegeräts. Die meisten dieser und anderer Optionen können Sie direkt bei Acer oder einem autorisierten Händler erwerben.

Dieser Abschnitt erklärt folgende Anschlüsse:

  • Internet
  • Modem
  • PC-Karten
  • Drucker
  • Monitor
  • Externe Maus
  • Externe Tastatur
  • Externer Zahlenblock
  • Lautsprecher und Mikrofon
  • USB- (Universal Serial Bus) Gerät
  • Weitere Optionen


Anschlüsse - Internet

Internet

Es gibt mehrere Methoden, sich an das Internet anzuschließen.

  • LAN (Lokales Netzwerk). In einem Büro können Sie sich eventuell durch Einloggen in Ihr Firmennetzwerk an das Internet anschließen. Fragen Sie Ihren Netzwerkadministrator nach Details.
  • Telefonleitung. Hiermit schließen Sie sich gewöhnlich an das Internet an. Mit Hilfe Ihres eingebauten Modems wählen Sie sich in einem Internet-Dienstleister oder Online-Dienst ein, der Ihnen einen Knoten zum Internet zur Verfügung stellt.

    • Wichtig: Erkundigen Sie sich nach einem guten und zuverlässigen Dienstleister. Ihr Dienstleister sollte Ihnen bei der Installation von Software (sofern erforderlich) und Einstellung Ihres Computers für einen Internet-Anschluss behilflich sein.


Anschlüsse - Modem

Modem

Es ist ein Fax/Datenmodem (in bestimmten Ländern verfügbar) im Computer eingebaut. Benutzen Sie den Fax/Datenmodemanschluss auf folgende Weise:

  1. Verbinden Sie eine Telefonleitung mit dem Modemanschluss und einer analogen Telefonsteckdose.
  2. Starten Sie Ihr Softwareprogramm zur Kommunikation. Details sind im Windows-Handbuch angegeben.

    Möchten Sie sich mit Ihrem Modem an das Internet anschließen, fragen Sie Ihren Internet-Dienstleister nach entsprechenden Details.


Anschlüsse - PC-Karte

PC-Karten

Der Computer besitzt einen CardBus PC-Kartensteckplatz für eine PC-Karte vom Typ II/I oder III. PC-Karten sind so groß wie eine Kreditkarte und steigern die Nutzbarkeit und Erweiterungsfähigkeit des Computers.

PC-Karten (zuvor PCMCIA) sind Zusatzkarten für tragbare Computer, deren Erweiterungsmöglichkeiten bislang nur Tischrechnern zu Gute kamen. Cardbus verbessert die Technologie von 16-Bit-PC-Karten durch Erweiterung der Bandbreite auf 32 Bit. Der oberste Steckplatz unterstützt Zoomed Video (ZV-Anschluss) für Hardware-MPEG in Form einer ZV-PC-Karte.

Populäre Karten vom Typ II umfassen Flash-Speicher-, SRAM-, Fax/Datenmodem-, LAN- und SCSI-Karten. Karten vom Typ III sind in der Regel 1,8-Zoll-ATA-Laufwerke und zellulare Modems. Fragen Sie Ihren Händler nach PC-Kartenoptionen, die Sie für Ihren Computer erwerben können.

Hinweis: Detaillierte Anleitungen zur Installation und Benutzung Ihrer Karte sind im Handbuch der Karte angegeben.

Eine Karte einlegen

Stecken Sie die Karte in den gewünschten Steckplatz und und stellen Sie, sofern erforderlich, die richtigen Anschlüsse her (z.B. Netzwerkkabel). Details sind im Kartenhandbuch angegeben.

Karten vom Typ III stecken Sie in den untersten Steckplatz.

Eine Karte auswerfen

Bevor Sie eine PC-Karte auswerfen:

  1. Beenden Sie die Anwendung, die auf die Karte zugreift.
  2. Halten Sie den Betrieb der PC-Karte an.
  3. Klicken Sie auf das PC-Kartensymbol auf der Task-Leiste und dann auf den Betriebsstopp.

    4. Befindet sich das PC-Kartensymbol nicht auf der Task-Leiste, können Sie diese Option durch Klicken auf Start, Einstellungen... und Systemsteuerung einblenden. Klicken Sie PC Card doppelt an. Klicken Sie zur Einblendung des Symbols auf die Option Show control on taskbar.

  4. Drücken Sie auf die Steckplatz-Auswurftaste, um die Karte auszuwerfen.


Anschlüsse - Drucker

Drucker

Dieser Computer unterstützt parallele und serielle Drucker. Das Druckerkabel eines seriellen Druckers wird mit dem seriellen Anschluss verbunden. Das Druckerkabel eines parallelen Druckers wird mit dem parallelen Anschluss verbunden. Anleitungen zum Druckerbetrieb sind im Handbuch Ihres Druckers angegeben.

Hinweis: Sollte der Drucker nicht funktionieren, rufen Sie das Setup auf und prüfen Sie im Menü Onboard Device Configuration des Setup-Programms, ob der parallele Anschluss aktiviert ist. Lesen Sie die Hinweise zur Fehlerbehebung des Druckers.


Anschlüsse - Monitor

Externer Monitor

Zur Darstellung grafischer Effekte auf einem größeren Bildschirm verbinden Sie einen externen Monitor mit dem CRT-Anschluss. Zusätzliche Hinweise sind im Monitor-Handbuch angegeben.

Hinweis: Ist kein externer Monitor angeschlossen, wird der Computer durch Schließen des Displaydeckels zu Standby geschaltet.


Anschlüsse - Externe Maus

Externe Maus

Sie können an diesen Computer auch eine PS/2-kompatible, eine serielle Maus oder ein ähnliches Zeigegerät anschließen.

Hinweis: Bei Benutzung einer externen Maus können Sie das interne Touchpad durch Drücken von Fn-F7 deaktivieren.

PS/2-Maus

Das eingebaute Touchpad lässt sich im Wechsel mit einer externen PS/2-Maus, die während des Systembetriebs angeschlossen und entfernt werden kann, benutzen. Zur Benutzung einer PS/2-kompatiblen Maus verbinden Sie diese einfach mit dem PS/2-Anschluss.

Hinweis: Aktivieren Sie das Touchpad, bevor Sie die PS/2-Maus anschließen.

Serielle Maus

Zur Benutzung einer seriellen Maus verbinden Sie diese mit dem seriellen Anschluss.

Aktivieren Sie die serielle Maus über das Werkzeug Hardware in der Systemsteuerung von Windows 98. Funktioniert die serielle Maus nicht richtig, lesen Sie die Hinweise zur Fehlerbehebung.


Anschlüsse - Externe Tastatur

Externe Tastatur

Dieser Computer besitzt eine Tastatur mit normalgroßen Tasten und einem eingebetteten Zahlenblock. Arbeiten sie lieber mit der Tastatur eines Tischrechners, können Sie extern eine PS/2-kompatible Tastatur installieren. Zu diesem Zweck müssen Sie die externe Tastur mit dem PS/2-Anschluss verbinden.


Anschlüsse - Externer Zahlenblock

Externer Zahlenblock

Für zahlenintensive Eingaben können Sie auch einen numerischen Tastenblock mit 17 Tasten anschließen. Verbinden Sie den Zahlenblockstecker mit dem PS/2-Anschluss.


Anschlüsse - Externes Audio

Lautsprecher und Mikrofon

Audiogeräte lassen sich leicht mit den Audioanschlüssen, die sich an der Vorderseite des Computers befinden, verbinden. Ein externes Mikrofon verbinden Sie mit dem Mikrofonanschluss und ein Audio-Eingangsgerät mit dem Audioeingang. Aktivboxen oder Kopfhörer verbinden Sie mit dem Lautsprecher/Kopfhörerausgang.


Anschlüsse - USB

USB- (Universal Serial Bus) Gerät

Der USB- (Universal Serial Bus) Anschluss ist einer serieller Bus mit hoher Geschwindigkeit, an den Sie USB-Peripheriegeräte ohne Belegung wertvoller Systemressourcen hintereinander anschließen können. Gewöhnliche USB-Geräte sind Maus und Tastatur. In den meisten USB-Geräten ist auch einen USB-Anschluss eingebaut, an den Sie weitere USB-Geräte hintereinander (Daisychain) anschließen können.


Anschlüsse - Verschiedene Optionen

Weitere Optionen

Sie können auch folgende Optionen erwerben. Fragen Sie Ihren autorisierten Händler nach verfügbaren Optionen für Ihren Computer.

Akku

Insbesondere auf Reisen ist es ratsam, einen Ersatzakku zur Hand zu haben. Die Akkus, in Zusammenarbeit mit den Stromsparfunktionen, steigern die Akkubenutzungsdauer auf der Reise.

Netzteil

Das kompakte Netzteil lädt Ihren Akku auf und versorgt den Computer mit Strom. Erwerben Sie ein zusätzliches Netzteil, brauchen Sie es nicht immer vom Büro mit nach Hause oder einem anderen Reiseziel mitzunehmen.

PS/2-Y-Brückenkabel

Das PS/2-Y-Brückenkabel dient dem gleichzeitigen Anschluss von zwei PS/2-Geräten, Maus und Tastatur, an Ihren Computer. Verbinden Sie den Einzelanschluss des Y-Brückenkabels mit dem PS/2-Anschluss am Computer und den Doppelanschluss mit den zwei PS/2-Geräten.

Hinweis: Die Tastatur muss mit dem mit Tastatur gekennzeichneten Anschluss und die Maus mit dem mit Maus gekennzeichneten Anschluss verbunden werden.

Datenübertragungskabel

Zusätzlich zum Infrarotanschluss können Sie auch mit einem Datenübertragungskabel Dateien zwischen Computern übertragen. Schließen Sie das Datenübertragungskabel an die parallelen Anschlüsse beider Computer an und übertragen Sie die Daten mit Hilfe Ihres Programms zur Datenübertragung.


Aufrüstoptionen

Ihr Computer liefert überlegene Kraft und Leistung. Einige Benutzer und Softwareprogramme könnten jedoch mehr verlangen. Die Hauptkomponenten dieses Computers, z.B. Speicher, lassen sich aufrüsten, wenn Sie die Leistung steigern möchten. Dank der Ausbaufähigkeiten der Hauptkomponenten kann Ihr Computer mit der neusten Technologie Schritt halten. Sie können die Aufrüstoptionen direkt bei Acer erwerben.

Hinweis: Wenden Sie sich zum Erwerb und zur Installation von Aufrüstoptionen an Acer oder einen autorisierten Händler.


Aufrüst-Optionen - Speichererweiterung

Speichererweiterung

Der auf der Platine integrierte Arbeitsspeicher Ihres Notebookcomputers ist 32 oder 64 MB groß und es ist ein DIMM-Sockel für Erweiterungen vorhanden. Es werden 32-/64-/128-MB 64-Bit/128-Bit-SDRAM- (Synchronous Dynamic Ramdom Access Memory) soDIMM-Module (Small Outline Dual Inline-Speichermodul) unterstützt.

Hinweis: Zur Installation und zum Erwerb von Aufrüstungen wenden Sie sich bitte an Acer oder einen autorisierten Händler.

Speichermodule installieren

Installieren Sie Speicher anhand folgender Schritte:

  1. Schalten Sie den Computer aus, ziehen Sie den Netzteilstecker heraus (sofern angeschlossen) und nehmen Sie den Akku heraus.
  2. Drehen Sie dann die Unterseite des Computers nach oben.
  3. Entfernen Sie die Schrauben vom Speicherzugang und heben Sie ihn heraus.

  4. Stecken Sie das Speichermodul diagonal in den Steckplatz und drücken Sie es dann vorsichtig herunter, bis es mit einem Klickton einrastet.
  5. Setzen Sie den Speicherzugang wieder auf und befestigen Sie ihn mit Schrauben.

Die Gesamtspeichergröße wird vom Computer automatisch erkannt und neu konfiguriert.


Fehlerbehebung

Dieser Abschnitt enthält Hinweise zur Behandlung allgemeiner Systemfehler. Lesen Sie die detaillierten Fragen und Antworten, bevor Sie sich beim Auftreten eines Fehlers an einen Techniker wenden. Wird eine Fehlermeldung angezeigt, beziehen Sie sich auf die Tabelle in Abschnitt Fehlermeldungen. Zur Behebung ernsthafterer Fehler muss der Computer geöffnet werden. Versuchen Sie nicht, den Computer in eigener Regie zu öffnen. Bitten Sie Ihren Händler oder einen autorisierten Kundendienst um Unterstützung.


Fehlerbehebung - Fragen und Antworten

Fragen und Antworten

Es handelt sich hier um eine Liste mit möglichen Situationen, die beim Betrieb Ihres Computers auftreten könnten, sowie deren leicht verständliche Beantwortung mit Lösungsvorschlägen.

  • Startup
    • Ich drückte den Ein/Ausschalter und öffnete das Display, jedoch startet der Computer nicht oder das Betriebssystem lädt sich nicht.
  • Display
    • Der Bildschirm zeigt nichts an.
    • Es wird kein Vollbild angezeigt.
  • Audio
    • Es erfolgt keine Tonausgabe vom Computer.
  • CD-ROM
    • Wie kann ich die CD-ROM-Schublade bei ausgeschaltetem Computer auswerfen.
  • Maus und Tastatur
    • Die Tastatur spricht nicht an.
    • Die serielle Maus funktioniert nicht.
    • Ich arbeite lieber mit einer externen Tastatur und Maus. Beide haben jedoch einen PS/2-Stecker und mein Computer besitzt nur einen einzigen PS/2-Anschluss.
  • Modemverbindung
    • Ich möchte meinen Standort mit dem internen Modem einrichten.
  • Drucker
    • Der Drucker druckt nichts aus.
  • Akku
    • Warum lässt sich der Akku nicht zu 100% aufladen, wenn er bis zu 99-95% aufgeladen ist.

Frage | Antwort
Ich drückte den Ein/Ausschalter und öffnete das Display, jedoch startet der Computer nicht oder das Betriebssystem lädt sich nicht. Schauen Sie auf die Betriebsanzeige:
  • Leuchtet diese Anzeige nicht, wird der Computer nicht mit Strom versorgt. Prüfen Sie folgendes:
    • Arbeiten Sie mit dem Akku, könnte der Akkustrom zu schwach sein, um den Computer einzuschalten. Schließen Sie das Netzteil an, um den Akku erneut aufzuladen.
    • Prüfen, Sie ob das Netzteil richtig an den Computer und eine Steckdose angeschlossen ist.
  • Leuchtet diese Anzeige, prüfen Sie folgendes:
    • Leuchtet die Standby-Anzeige, befindet sich der Computer im Standby. Drücken Sie eine beliebige Taste oder ticken Sie das Touchpad an, um zum Normalbetrieb zurückzukehren.
    • Befindet sich eine nicht startfähige Diskette (keine Systemdiskette) im Diskettenlaufwerk? Werfen Sie diese aus oder tauschen Sie sie mit einer Systemdiskette aus und drücken Sie Strg-Alt-Entf, um den Computer neu zu starten.
Die Dateien des Betriebssystems könnten beschädigt sein oder fehlen. Legen Sie die beim Setup von Windows 98 erstellte Startdiskette in das Diskettenlaufwerk und drücken Sie Strg-Alt-Entf, um den Computer neu zu starten. Ihr System wird jetzt diagnostiziert und bei Bedarf korrigiert.
Der Bildschirm zeigt nichts an.

Das Stromverwaltungssystem des Computers schaltet die Bildschirmanzeige zur Energieeinsparung automatisch aus. Drücken Sie eine beliebige Taste, um das Display erneut einzuschalten.

Zeigt das Display trotz Drücken einer Taste weiterhin nichts an, könnten zwei Gründe vorliegen:

  • Der Kontrast und/oder die Helligkeit könnten zu niedrig sein. Drücken Sie Fn-<Pfeil Oben> und Fn-<Pfeil Unten>, um den Kontrast einzustellen (nur auf Modellen mit SSC-LCD). Drücken Sie Fn-<Pfeil Rechts> und Fn-<Pfeil Links>, um die Helligkeit einzustellen.
  • Das Anzeigegerät könnte zu einem externen Monitor geleitet sein. Drücken Sie den Hotkey zur Display-Schaltung Fn-F6, um die Anzeige zum Computer zurückzuschalten.
Es wird kein Vollbild angezeigt. | Prüfen Sie, ob eine Auflösung von 800x600 eingestellt ist. Klicken Sie Ihre Arbeitsoberfläche von Windows 98 mit der rechten Maustaste an und wählen Sie Eigenschaften, um das Dialogfeld Eigenschaften von Anzeige anzuzeigen. Klicken Sie dann auf das Register Einstellungen, um dort die Auflösung zu prüfen. Auflösungen, die niedriger als die angegebene Auflösung sind, werden weder auf dem Computer, noch auf dem externen Monitor im Vollbild angezeigt.
Es erfolgt keine Tonausgabe vom Computer. Prüfen Sie folgendes:
  • Die Lautstärke könnte stummgeschaltet sein. Schauen Sie in Windows 98 auf das Symbol zur Lautstärkeregelung auf der Task-Leiste. Ist es durchkreuzt, klicken Sie es an und wählen Sie die Option Stumm ab.
  • Die Lautsprecher könnten ausgeschaltet sein. Drücken Sie Fn-F8, um die Lautsprecher einzuschalten (dieser Hotkey schaltet die Lautsprecher auch aus).
  • Die Lautstärke könnte heruntergedreht sein. Schauen Sie in Windows 98 auf das Symbol zur Lautstärkeregelung auf der Task-Leiste. Klicken Sie es an und steuern Sie die Lautstärke aus. Sie können die Lautstärke auch mit dem Lautstärkeregeler an der Vorderseite des Computers aussteuern.
  • Werden Kopfhörer oder Aktivboxen an den Lautsprecher-/Kopfhörerausgang an der Rückseite des Computers angeschlossen, schalten sich die internen Lautsprecher automatisch aus.

Wie kann ich die CD-ROM-Schublade bei ausgeschaltetem Computer auswerfen.

Es befindet sich eine mechanische Auswurftaste am CD-ROM-Laufwerk. Sie brauchen nur die Spitze eines Stiftes oder einer geradegebogenen Büroklammer hineinzustecken, um die CD-ROM-Schublade auszuwerfen.
Die Tastatur spricht nicht an. | Verbinden Sie als Test eine externe Tastatur mit dem PS/2-Anschluss an der Rückseite des Computers. Funktioniert diese, wenden Sie sich an Ihren Händler oder einen autorisierten Kundendienst, da sich das interne Tastaturkabel gelockert haben könnte.
Die serielle Maus funktioniert nicht. Prüfen Sie folgendes:
  • Prüfen Sie, ob das serielle Kabel richtig mit dem seriellen Anschluss verbunden ist.<
  • Drücken Sie beim POST F2, um das Setup-Programm aufzurufen. Gehen Sie zum Bildschirm Onboard Device Configuration und prüfen Sie, ob der serielle Anschluss aktiviert ist.
Ich arbeite lieber mit einer externen Tastatur und Maus. Beide haben jedoch einen PS/2-Stecker und mein Computer besitzt nur einen einzigen PS/2-Anschluss. | Für die Verbindung von zwei PS/2-Geräten mit dem Computer benötigen Sie einen PS/2-Y-Brückenanschluss.
Ich möchte meinen Standort mit dem internen Modem einrichten.

Um Ihre Kommunikationssoftware (z.B. HyperTerminal) richtig benutzen zu können, müssen Sie Ihren Standort einrichten:

  1. Öffnen Sie die Systemsteuerung von Windows 98 und klicken Sie das Symbol Modem doppelt an.
  2. Klicken Sie auf Wähleigenschaften und richten Sie Ihren Standort ein.

Beziehen Sie sich auf das Handbuch von Windows 98.

Der Drucker druckt nichts aus. Prüfen Sie folgendes:
  • Prüfen Sie, ob der Drucker an eine Steckdose angeschlossen und eingeschaltet ist.
  • Prüfen Sie, ob das Druckerkabel richtig mit dem parallelen Anschluss des Computers und dem entsprechenden Anschluss am Drucker verbunden ist.
  • Drücken Sie beim POST F2, um das Setup-Programm aufzurufen. Gehen Sie zum Bildschirm Onboard Device Configuration und prüfen Sie, ob der parallele Anschluss aktiviert ist.
Warum lässt sich der Akku nicht zu 100% aufladen, wenn er bis zu 99-95% aufgeladen ist. | Zur Erhaltung der Akkulebensdauer gestattet das System ein Aufladen des Akkus nur, wenn seine Kapazität auf unter 95% abfällt. Es ist jedoch ratsam, einen Zusatzakku mitzubringen und den Akkustrom vom System ganz aufbrauchen zu lassen, bevor Sie ihn wieder aufladen.

Funktioniert das System trotz der Korrekturen weiterhin nicht einwandfrei, bitten Sie Ihren Händler oder einen autorisierten Kundendienst um Unterstützung. Einige Fehler könnten sich mit dem Setup-Programm (BIOS) beheben lassen.


Fehlerbehebung - Fehlermeldungen

Fehlermeldungen

Bei Anzeige einer Fehlermeldung schreiben Sie sie ab und führen Sie Korrekturen aus. Die folgende Tabelle listet die Fehlermeldungen mit den entsprechenden Empfehlungen zur Korrektur alphabetisch auf.

Fehlermeldungen | Korrektur
CMOS Battery Bad | Wenden Sie sich an Ihren Händler oder einen autorisierten Kundendienst.
CMOS Checksum Error | Wenden Sie sich an Ihren Händler oder einen autorisierten Kundendienst.
Disk Boot Failure | Legen Sie eine (startfähige) Systemdiskette in das Diskettenlaufwerk (A:) und drücken Sie die Eingabetaste, um das System neu zu starten.
Diskette Drive Controller Error or No Controller Present | Wenden Sie sich an Ihren Händler oder einen autorisierten Kundendienst.
Diskette Drive Error | Wenden Sie sich an Ihren Händler oder einen autorisierten Kundendienst.
Diskette Drive Type Mismatch | Drücken Sie F2 (beim POST), um das Setup-Programm aufzurufen; drücken Sie dann Esc, um das Programm zu beenden und um den Computer neu zu konfigurieren.
Equipment Configuration Error | Drücken Sie F2 (beim POST), um das Setup-Programm aufzurufen; drücken Sie dann Esc, um das Programm zu beenden und um den Computer neu zu konfigurieren.
Hard Disk 0 Error | Wenden Sie sich an Ihren Händler oder einen autorisierten Kundendienst.
Hard Disk 0 Extended Type Error | Wenden Sie sich an Ihren Händler oder einen autorisierten Kundendienst.
I/O Parity Error | Wenden Sie sich an Ihren Händler oder einen autorisierten Kundendienst.
Insert system diskette and press <enter> key to reboot. | Legen Sie eine (startfähige) Systemdiskette in das Diskettenlaufwerk (A:) und drücken Sie die Eingabetaste, um das System neu zu starten.
Keyboard Error or No Keyboard | Wenden Sie sich an Ihren Händler oder einen autorisierten Kundendienst.
Keyboard Interface Error | Wenden Sie sich an Ihren Händler oder einen autorisierten Kundendienst.
Memory Size Mismatch | Drücken Sie F2 (beim POST), um das Setup-Programm aufzurufen; drücken Sie dann Esc, um das Programm zu beenden und um den Computer neu zu konfigurieren.
Missing operating system

Tun Sie folgendes:

  1. Drücken Sie F2 (beim POST), um das Setup-Programm aufzurufen.
  2. Beenden Sie das Setup-Programm (und speichern Sie die Änderungen).
Non-system disk or disk error. Replace and strike any key when ready | Legen Sie eine (startfähige) Systemdiskette in das Diskettenlaufwerk (A:) und drücken Sie die Eingabetaste, um das System neu zu starten.
Pointing Device Error | Wenden Sie sich an Ihren Händler oder einen autorisierten Kundendienst.
Pointing Device Interface Error | Wenden Sie sich an Ihren Händler oder einen autorisierten Kundendienst.
Protected Mode Test Fail | Wenden Sie sich an Ihren Händler oder einen autorisierten Kundendienst.
RAM BIOS Bad | Wenden Sie sich an Ihren Händler oder einen autorisierten Kundendienst.
RAM Parity Error | Wenden Sie sich an Ihren Händler oder einen autorisierten Kundendienst.
Real-Time Clock Error | Drücken Sie F2 (beim POST), um den Computer neu zu konfigurieren.
Video RAM BIOS Bad | Wenden Sie sich an Ihren Händler oder einen autorisierten Kundendienst.

Funktioniert das System trotz der Korrekturen weiterhin nicht einwandfrei, bitten Sie Ihren Händler oder einen autorisierten Kundendienst um Unterstützung. Einige Fehler könnten sich mit dem Setup-Programm (BIOS) beheben lassen.


Fehlerbehebung - PC-Doctor ausführen

Hinweise zur Fehlerbehebung

Im Notebookomputer der TravelMate-Serie 505 ist eine Erweiterung integriert, die Hinweise zu Fehlermeldungen auf dem Bildschirm anzeigt, um Ihnen bei der Fehlerbehebung zu helfen. Zudem wird diese Serie von Notebookcomputern zusammen mit PC-Doctor ausgeliefert, einem leistungsstarken Werkzeug zur Diagnose, mit dessen Hilfe Sie die Hardwarekonfiguration festlegen und Hardware- oder Softwarefehler klären können.

  • Gibt das System eine Fehlermeldung aus oder tritt ein Fehler auf, siehe Fehlermeldungen.
  • Vermuten Sie an, dass Ihr System nicht fehlerfrei läuft, führen Sie zu seiner Diagnose PC-Doctor aus.

PC-Doctor ausführen

Vor Ausführung des Programms müssen Sie eventuell noch folgende Handlungen vornehmen:

  1. Trennen Sie externe Geräte (d.h., PC-Karten, externe Maus) ab.
  2. Rufen Sie die Systemeigenschaften auf und stellen Sie sicher, dass die zu diagnostizierenden Komponenten aktiviert sind.

    3. Um das Fenster der Systemeigenschaften zu öffnen, klicken Sie auf Start, Einstellungen, Systemsteuerung und dann doppelt auf System.

  3. Schließen Sie alle Anwendungen (d.h., Fax- oder Kommunikationsprogramm), wenn Sie das Modem diagnostizieren möchten.

    Zur Ausführung von PC-Doctor klicken Sie das Symbol PC-Doctor an, das sich auf der Windows-Arbeitsoberfläche befindet. PC-Doctor läßt sich auch durch Anklicken von Start, Programme, PC-Doctor und dann durch Klicken auf das Programm PC-Doctor aufrufen.

Zeigt PC-Doctor keinen Systemfehler an, installieren Sie von der Wiederherstellungs-CD erneut den Softwaretreiber für die Komponente, die Sie für fehlerhaft halten.


Hinweise zur Online-Anleitung für den TravelMate 505

Hinweis zur Version

Erste Ausgabe (Oktober 1999)

Urheberrecht © 1999 Acer Incorporated. Alle Rechte vorbehalten. Kein Teil dieser Publikation darf ohne vorherige, schriftliche Genehmigung der Acer Incorporated nachgedruckt, in einem Wiedergewinnungssystem gespeichert oder übertragen werden, in welcher Form oder auf welche Weise auch immer - sei es elektronisch, mechanisch, als Fotokopie, als Aufzeichnung oder mit anderweitigen Hilfsmitteln.

Acer Incorporated übernimmt weder direkt noch indirekt Garantien zu dem in diesem Handbuch dargestellten Inhalt und weist insbesondere jegliche Garantien hinsichtlich Verkäuflichkeit oder Tauglichkeit, für welchen Zweck auch immer, von sich. Die in diesem Handbuch beschriebene Software wird so, "wie sie ist" verkauft bzw. lizensiert. Sollten sich die Programme nach dem Kauf als fehlerhaft erweisen, übernimmt der Käufer (und nicht Acer Incorporated, ihr Großhändler oder Händler) die vollen Kosten für die gesamte anfallende Wartung und Reparatur, sowie für Schäden, die sich zufällig oder wegen eines Fehlers in der Software ergeben. Zudem behält sich Acer Incorporated das Recht vor, diese Publikation zu überarbeiten und ihren Inhalt von Zeit zu Zeit zu ändern, ohne dass Acer Incorporated verpflichtet ist, jemanden von derartigen Überarbeitungen oder Änderungen zu informieren.

Hinweis zum Warenzeichen

Acer und das Acer-Logo sind eingetragene Warenzeichen der der Acer Incorporated in den USA und in anderen Ländern. Microsoft und Windows sind eingetragene Warenzeichen der Microsoft Corporation. Alle anderen Marken und Produktnamen sind Warenzeichen oder eingetragene Warenzeichen ihrer entsprechenden Inhaber.


TravelMate-Serie 505

Online-Anleitung

Urheberrecht © 1999. Acer Inc. Alle Rechte vorbehalten.