Introdução

Os computadores TravelMate série 520 incluem funcionalidades tais como CardBus, placa de audio stereo de 16 bits, dispositivo apontador interno, Universal Serial Bus e armazenamento de suportes compacto. Os computadores portáteis TravelMate têm um suporte mundial.

O seu computador chega com documentação, tanto impressa como online, que explica como usar o computador:

  • Este manual online proporciona um auxílio polivalente em viagem completo com um texto fácil de navegar e enlaces gráficos:
    • Use a página de matérias para navegar por entre os temas.
    • Use os botões do seu browser (p.e., atrás, seguinte, imprimir) para executar certas funções.
  • Um cartaz de instruções Apenas para Principiantes... ajudam a colocar o computador em funcionamento pela primeira vez.
  • O manual impresso do utilizador proporciona informação clara e concisa sobre o computador, e responde à maior parte das suas perguntas sobre as operações correntes do seu computador portátil TravelMate. Leia-o com atenção.
  • Estão disponíveis guias online com quasse todos os programas enviados com o seu computador. Aproveite-os.

Esperamos que faça boa utilização do computador TravelMate. Com os devidos cuidados, o computador ser-lhe-á útil durante anos.

Copyright © 2000 Acer Incorporated. Todos os direiros reservados. Nota de versão e marcas comerciais registadas.


Passeio pelo Sistema

Esta secção resume as características do computador e proporciona um “passeio” em profundidade pelas principais características do computador.

  • Passeio pelo sistema
    • Vista frontal com monitor aberto
    • Vista esquerda
    • Vista direita
    • Vista traseira
    • Vista de baixo
  • Características do produto
  • Sobre a visualização
  • Compreendendo os indicadores de estado
  • Utilização do teclado
  • Utilizar o touchpad
  • Armazenamento de suportes unificado
  • Familiarizando-se com as portas
  • Características de áudio


Passeio pelo sistema - Vista frontal aberta

Vista frontal com monitor aberto

# | Item | Descrição
1 | Ecrã de visualização | Também chamado LCD (Liquid Crystal Display), visualiza saídas de dados do computador
2 | Touchpad | Dispositivo apontador sensível ao toque que funciona como um rato de computador.
3 | Indicador de estado de disquetes | Acende-se quando a unidade de disquete está a ser usada.
4 | Unidade de disquetes | Unidade de disquete interna para transferir arquivos de um computador para outro.
5 | Botão de ejecção da unidade de disquetes | Usado para ejectar uma disquete da unidade.
6 | Botões de clique(esquerdo, direito e deslocamento) | Funciona como os botões esquerdo e direito de um rato.
7 | Suporte para a palma da mão | Área de apoio confortável para as suas mãos quando usa o computador.
8 | Teclado | Introduz dados no seu computador.
9 | Indicadores de estado | LEDs (Light Emitter Diodes) que se liga e desliga para mostrar o estado do computador e as suas funções e componentes.


Passeio pelo sistema - Esquerda

Vista esquerda

# | Item | Descrição
1 | Fechadura de segurança | Permite ligar um bloqueio de segurança do computador Kensington
2 | Ranuras daPC Card | Aceita dois placas de PC CardBus de tipo II/I ou uma do tipo III.
3 | Botões de ejecção | Usado paraejectar Placas PC dos slots da placa.
4 | Interruptor de corrente | Liga ou desliga o computador.
5 | Porta infravermelhos | Permite fazer transferência de dados à distância com outros dispositivos que sejam compatíveis com infravermelhos.
6 | Tomada de saída do altifalante | Liga a altifalantes ou auscultadores.
7 | Tomada de entrada de linha audio | Liga a dispositivos de entrada de linha audio com conector do tipo minijack de 3,5mm (por exemplo, aparelho de reprodução de CD audio, stereo walkman).
8 | Tomada entrada de microfone | Liga amicrofone condensador do tipo minijack de 3,5mm.
9 | Controlo do volume | Regulao volume dos altifalantes .
10 | Ranhura de kit de captura de vídeo | Usado para ligar a opção do kit de captura de vídeo no lado esquerdo do computador.


Passeio pelo sistema - Direita

Vista direita

# | Item | Descrição
1 | Ranhura de kit de captura de vídeo | Usado para ligar a opção do kit de captura de vídeo no lado direito do computador.
2 | Compartimento da bateria | Aloja a bateria do computador Para remover a bateria, destrave a cobertura do compartimento.
3 | Unidade de CD-ROM, DVD-ROM ou CD-R/W | Aceita CDs de audio (música) e dados.
4 | Indicador LED | Acende-se quando a unidade AcerMedia está activa.
5 | Botão de ejecção | Usado para ejectar o CD da unidade.
6 | Botão de ejecção de emergência | Usado para ejecção de emergência do CD.
7 | Tomada de entrada de corrente directa | Liga a um adaptador de corrente alterna.


Passeio pelo sistema - Vista traseira

Vista Traseira

# | Item | Descrição
1 | Porta PS/2 | Liga um teclado compatível, teclado numérico, rato ou dispositivo indicador semelhante
2 | Porta série | Liga um dispositivo série como umrato série
3 | Porta paralela | Liga umaimpressora paralela
4 | Conector de expansão | Liga ao replicador de portas EasyPort opcional.
5 | Portas USB | Ligam dispositivos Universal Serial Bus (USB)
6 | Porta monitor externo | Liga um monitor externo
7 | Tomada do modem | Liga o computador a uma linha telefónica analógica
8 | Tomada de rede | Liga a uma rede de base Ethernet


Passeio pelo sistema - Vista inferior

Vista de baixo

Vista de Baixo

# | Item | Descrição
1 | Compartimento da Memória | Aloja a principal memória do computador.
2 | Sistema de protecção antichoque para o seu disco rígido | Solução absorvente de choques para o seu disco rígido
3 | Slot de identificação pessoal | Introduza a seva placa comercial ou placa ID similar para personalizar o seu computador.
4 | Trinco de desbloqueio do compartimento de AcerMedia | Solta a unidade de AcerMedia para retirar e trocar.
5 | AcerMedia Bay | Aloja um módulo de unidade AcerMedia.
6 | Compartimento da bateria | Aloja a bateria do computador.
7 | Trinco de desbloqueio da bateria | Solta a bateria para remover a bateria.
8 | Compartimento do disco rígido | Aloja o disco rígido do computador (fixo por um parafuso).


Passeio pelo sistema - Características do produto

Características do produto

Este computador combina um alto desempenho, versatilidade, características de gestão de energia e capacidades multimedia com um estilo exclusivo e um design ergonómico. Tire partido da inigualável produtividade e fiabilidade que o novo e poderoso parceiro informático oferece. Este computador foi concebido a pensar no utilizador. Algumas das muitas particularidades são a seguir apresentadas:

Desempenho

  • Processador Mobile Pentium® III com cache de nível 2 de 256 KB, Processador Mobile Pentium® III com cache de nível 2 de 256 KB e com tecnologia Intel® SpeedStep™ com cache de nível 2 de 256 KB ou processador Mobile Celeron® com cache de nível 2 de 128 KB
  • bus de memória de 64-bits
  • Unidade de disquetes integrada de 3,5 pol.
  • Disco rígido Enhanced-IDE de alta capacidade
  • Bateria de Iões de Lítio
  • Sistema de gestão de energia com modos standby e hibernação de economia de energia

Ecrã

  • Um ecrã LCD TFT com resolução SVGA true-color de 24 bits 800x600 ou resolução XGA 1024x768.
  • Acelerador de gráficos de vídeo 2X AGP com 8 MB de memória de vídeo
  • Capacidades 3D
  • Suporte de reprodução DVD
  • Ecrã simultâneo LCD e CRT
  • Suporta outros dispositivos de visualização de saída de dados, tais como painéis de projecção LCD para apresentações a grandes audiências
  • "Gestor automático LCD" que permite determinar automaticamente quais as melhores definições para o ecrã e conservar simultaneamente a energia.
  • Capacidade de visualização dupla

Multimedia

  • Som stereo PCI de alta fidelidade 16 bits com som 3-D e sintetizador wavetable
  • Dois altifalantes integrados com microfone
  • Unidade de CD-ROM, DVD-ROM ou CD-R/W de alta velocidade (AcerMedia Bay)
  • opção de kit de captura de vídeo USB

Conectividade

  • Porta de fax/modem de alta velocidade
  • Comunicação rápida por infravermelhos sem fios
  • Portas USB (Universal Serial Bus)
  • Porta Ethernet/Fast Ethernet

Design e ergonomia centrados no utilizador

  • Design todos em um (CD-ROM, unidade de disquetes, unidade de disco rígido)
  • Design moderno, suave e com estilo próprio
  • Teclado de tamanho normal
  • Dispositivo apontador touchpad centrado ergonomicamente

Expansão

  • Slot de placa Card (anteriormente PCMCIA) (dois tipo II/I ou um tipo III) com suporte (slot inferior) de porta ZV (Zoomed Video)
  • Opção replicador de portas para ligar/desligar periféricos numa única operação
  • Memória e disco rígido expansíveis


Passeio pelo sistema - Ecrã de visualização

Sobre a visualização

O ecrã gráfico de grandes dimensões proporciona uma excelente visualização, qualidade de imagem e gráficos de performance de um desktop. Em seguida estão algumas das suas características:

  • Configuração de ecrã. Um ecrã LCD TFT com resolução SVGA true-color de 24 bits 800x600 para LCD de 12,1" ou resolução XGA 1024x768 para LCD de 14,1".
  • Video de desempenho em desktop. Acelerador de gráficos de vídeo 2X AGP com 8 MB de memória de vídeo melhoram o desempenho do video.
  • Visualização simultânea. A Visualização simultânia permite-lhe visualizar a sua apresentação simultaneamente no ecrã do seu computador e num dispositivo de visualização como um monitor externo ou painel de projecção LCD. Esta configuração permite-lhe controlar a apresentação a partir do seu computador e simultaneamente dirigir-se à assistência.
  • Visualização dupla. A visualização dupla permite-lhe ampliar o ambiente de trabalho para um dispositivo externo de visualização, tal como um monitor externo. Com esta funcionalidade activada, pode mover janelas de programas para o LCD do computador e do mesmo e do monitor externo.
  • Gestão de energia.O sistema de gestão de energia possui um "gestor automático LCD" integrado que permite escurecer automaticamente o LCD quando o computador estiver a utilizar a bateria para conservar a energia da bateria

Abertura e fecho do ecrã

Para ligar o ecrã, desvie para a esquerda o fecho da cobertura do ecrã e levante a cobertura. Em seguida incline-a até obter uma posição que permita uma boa visualização. O computador tem um micro-interruptor que desliga o ecrã (e acciona o modo standby) para conservar a energia quando a cobertura do ecrã for fechada, e volta a ligá-lo quando a cobertura do ecrã for aberta.

Para fechar a cobertura do ecrã, dobre-a com cuidado até o fecho da cobertura do ecrã dar um pequeno estalido.


Passeio pelo sistema - LED de estado

Compreendendo os indicadores de estado

O computador tem seis indicadores de estado (LEDs) de fácil leitura situados por baixo do ecrã de visualização.

Indicador de estado

Os indicadores de Corrente e de Standby são visíveis mesmo quando a cobertura do ecrã estiver fechada, de forma a que o estado em que o computador se encontra possa sempre ser visto.

# | Ícone | Função | Descrição
1 | Ícone de energia | Energia | Acende-se quando o computador está ligado; pisca ao ocorrer um estado de bateria com pouca carga.
2 | Ícone Standby | Standby | Acende-se quando o computador entra em modo Standby.
3 | Ícone de actividade dos soportes | Actividade dos Suportes | Acende quando a unidade de disquetes, o disco rígido ou a unidade de CD-ROM estiverem activos.
4 | Ícone da carga da bateria | Carga da Bateria | Acende-se quando a bateria está a ser carregada.
5 | Ícone Caps Lock | Caps Lock (Bloqueio de Maiúsculas) | Acende-se quando a funçãoCaps Lock está activada.
6 | Ícone Num Lock | Num Lock (Bloqueio Numérico) | Acende-se quando a funçãoNum Lock está activada.


Passeio pelo sistema - Teclado

Utilização do teclado

O teclado é composto por teclas de tamanho normal e um teclado numérico integrado, teclas do cursor separadas, duas teclas do Windows e doze teclas de função. O computador tem também um descanso de mão espaçoso e ergonómico.

Iremos aqui abordar as funções das seguintes teclas especiais:

  • Teclas de bloqueio
  • Teclado numérico incorporado
  • Teclas do Windows
  • Símbolo do Euro
  • Teclas de aceleração

Teclas de bloqueio

Teclas de bloqueio

O teclado tem três teclas de bloqueio que podem ser ligadas ou desligadas.

Tecla de bloqueio | Descrição
Caps Lock (Bloqueio de Maiúsculas) | Quando a tecla Caps Lock estiver accionada, todos os caracteres alfabéticos são digitados em maiúsculas.
Num Lock (Fn-F11) | Quando a tecla Num Lock estiver accionada, o teclado numérico integrado está em modo numérico. As teclas funcionam como uma calculadora (incluindo os operadores aritméticos +, -, * e /). Utilize este modo quando precisar de introduzir uma grande quantidade de dados numéricos. Uma outra possibilidade seria a de efectuar a ligação de um teclado numérico externo.
Scroll Lock (Fn-F12) | Quando a tecla Scroll Lock está accionada, o ecrã é movido uma linha para acima ou para baixo quando as teclas de seta forem premidas para cima ou para baixo, respectivamente. A tecla Scroll Lock não funciona em algumas aplicações.

Teclado numérico incorporado

Teclado numérico incorporado

As funções do teclado numérico integrado funcionam como as dos teclados numéricos de um desktop. São indicadas por pequenos caracteres situados nos cantos superiores direitos da superfície das teclas.

Acesso pretendido | Num Lock activado | Num Lock desactivado
Teclas numéricas no teclado numérico integrado | Digite números normalmente. |
Teclas de controlo do cursor no teclado numérico integrado | Mantenha a tecla Shift premida quando utilizar as teclas de controlo do cursor. | Mantenha a tecla Fn premida quando utilizar as teclas de controlo do cursor.
Teclas principais | Mantenha a tecla Fn premida quando digitar letras no teclado numérico integrado. | Digite as letras normalmente.

Nota: Se um teclado externo ou teclado numérico externo estiver ligado ao computador, a funcionalidade Num Lock é automaticamente transferida do teclado interno para o teclado externo ou para o teclado numérico externo.

Teclas do Windows

Teclas do Windows

O teclado possui duas teclas para as funções específicas do Windows.

Tecla | Descrição
Tecla com o logotipo Windows

Botão Start (Iniciar). As combinações com esta tecla têm funções especiais. Encontrará a seguir alguns exemplos:

  • A tecla com o logotipo do Windows + Tab acciona o botão seguinte da barra de tarefas.
  • A tecla com o logotipo do Windows + E explora o Meu Computador.
  • A tecla com o logotipo do Windows + F acciona Localizar Ficheiro.
  • A tecla com o logotipo do Windows + M acciona Minimizar Tudo.
  • Shift + tecla com o logotipo do Windows + M anula Minimizar Tudo.
  • Tecla com o logotipo do Windows + R acciona a Caixa de Diálogo Executar.
Chave de aplicação (Chave de aplicação-Fn) | Abre o menu de contexto da aplicação (mesma função que fazer clique com o botão direito do rato).

Símbolo do Euro

Se o seu teclado estiver configurado para qualquer um dos seguintes idiomas -- Estados Unidos (Internacional), Inglês do Reino Unido, Francês, Alemão, Italiano, Espanhol, Português, Dinamarquês, Alemão da Suíça, Francês da Suíça, Checo, Belga, Norueguês, Húngaro, Turco, Sueco ou Finlandês -- pode digitar o símbolo do Euro no seu teclado.

Nota: Importante! (para utilizadores de teclado americano): O tipo de teclado é definido quando instala o Windows pela primeira vez. Para o símbolo do Euro funcionar, o tipo de teclado deve der configurado para Estados Unidos- Internacional.

Para verificar o tipo de teclado:

  1. Faça clique sobre Iniciar, Configurações, Painel de Controlo.
  2. Faça duplo clique sobre Teclado..
  3. Faça clique sobre o separador Idioma .
  4. Verifique se o tipo de teclado utilizado para “Inglês (Estados Unidos)” está configurado para Estados Unidos - Internaciona l.
  5. Se não estiver, faça clique sobre Propriedades; em seguida seleccione Estados Unidos-International e faça clique sobre OK.
  6. Faça clique sobre OK.

Para digitar o símbolo do Euro:

  1. Localize o símbolo do Euro no seu teclado.
  2. Abra o editor de texto ou o processador de texto.
  3. Mantenha a tecla Alt Gr premida e prima o símbolo do Euro.

Nota: A tecla Alt Gr só é utilizada em conjunto com o símbolo do Euro. Alguns tipos de letras não suportam o símbolo do Euro. Consulte http://www.microsoft.com/typography/faq/faq12.htm para obter mais informações.

Teclas de aceleração

Tecla de Aceleração

O computador utiliza teclas de aceleração ou combinações de teclas para ter acesso à maior parte dos comandos do computador como o contraste e a luminosidade do ecrã, volume e gestão de energia.

Tecla de aceleração | Ícone | Função | Descrição
Fn-F1 | ? | Ajuda das teclas de aceleração | Apresenta uma lista das teclas de aceleração e as respectivas funções.
Fn-F2 | Ícone NBM | Configuração | Proporciona acesso ao utilitário de configuração de hardware Notebook Manager.
Fn-F3 | Ícone Standby | Comutador do esquema de energia | Comuta entre diferentes Esquemas de Gestão de Energia.
Fn-F4 | Ícone Hibernação | Sleep | Coloca o computador no modo Sleep, que pode ser definido por meio da seção avançada do Power Management Properties no painel de controlo do Windows.
Fn-F5 | Ícone de comutação da visualização | Comutador de visualização | Comuta a saída dos dados de visualização entre o ecrã de visualização, o monitor externo (se ligado) e tanto o monitor de visualização como o monitor externo.
Fn-F6 | Ícone ecrã em branco | Ecrã em branco | Desliga a luz de fundo do ecrã de visualização para economizar energia. Prima qualquer tecla para regressar.
Fn-F7 | Ícone Touchpad | Touchpad ligado/desligado | Liga e desliga o touchpad interno.
Fn-F8 | Ícone altifalante | Altifalante ligado/desligado | Liga e desliga os altifalantes.
Fn-<seta para cima> | Ícone Aumentar Contraste | Aumentar o contraste | Não aplicável, porque o nível de contraste dos monitores TFT já está optimizado.
Fn-<seta para baixo> | Ícone Baixar Contraste | Baixar Contraste | Não aplicável, porque o nível de contraste dos monitores TFT já está optimizado.
Fn-<seta para a direita> | Ícone Aumentar Luminosidade | Aumentar a luminosidade | Aumenta a luminosidade do ecrã.
Fn-<seta para a esquerda> | Ícone Baixar Luminosidade | Baixar luminosidade | Diminui a luminosidade do ecrã.

Ao activar as teclas de aceleração, prima e mantenha premida a primeira tecla Fn antes de premir a outra tecla na combinação de teclas de aceleração.

Nota: Se pretender utilizar um rato externo PS/2, active em primeiro lugar o touchpad, ligue o rato externo PS/2 e por fim desactive o touchpad se necessário.

Suporte para a palma da mão

Situado por baixo do teclado, o descanso de mão espaçoso e curvo foi concebido sob um ponto de vista ergonómico por forma a proporcionar-lhe elevado conforto, para descansar as suas mãos enquanto escreve.

Suporte para a palma da mão


Passeio pelo sistema - Tecla de início

Utilização das teclas de início

Situados no alto do teclado há quatro botões. Estes botões são chamados teclas de início. São designados tecla 1, tecla 2, tecla 3 e tecla 4. Por defeito, a tecla 1 é usada para iniciar o browser de internet e a tecla 2 é usada para iniciar a aplicação email. As teclas 3 e 4 iniciam a aplicação Launch Manager. Todas as quatro teclas de início podem ser postas em funcionamento pelo utente. Para pôr em funcionamento as teclas de início, use o Launch Manager de Acer.


Passeio pelo sistema - Touchpad

Utilizar o touchpad

O touchpad integrado é um dispositivo apontador compatível com PS/2 que é sensível ao movimento na sua superfície. Isto significa que o cursor responde à medida que o utilizador move o dedo na superfície do touchpad. A localização central no descanso de mão proporciona conforto e apoio optimizados.

Nota: Ao utilizar um rato interno, pode premir Fn-F7 para desactivar o touchpad.

Princípios fundamentais do Touchpad

Os ítems seguintes demonstram o modo de utilização do touchpad:

Princípios fundamentais do Touchpad

  • Desloque o seu dedo pela superfície do touchpad para mover o cursor.
  • Prima os botões esquerdo (1) e direito (3) situados na extremidade do touchpad para efectuar funções de selecção e de execução. Estes dois botões são parecidos com os botões esquerdo e direito de um rato. Tocar no touchpad produz resultados similares.
  • Utilize o botão ( 2) do centro (superior e inferior) para se deslocar para cima ou para baixo numa página. Este botão tem a mesma função do que premir a barra de deslocamento direita das aplicações Windows.

Função | Botão da esquerda | Botão da direita | Botão do centro | Premir
Execução | Faça clique duas vezes rapidamente |  |  | Prima duas vezes (com a mesma velocidade com que faz duplo clique com o rato)
Selecção | Faça clique uma vez |  |  | Prima uma vez
Arrastar | Faça clique e segure, depois arraste o cursor no touchpad com o dedo |  |  | Toque duas vezes (à mesma velocidade com que faz duplo clique no botão do rato) e no segundo toque mantenha o dedo no touchpad para arrastar o cursor
Menu contexto de acesso |  | Faça clique uma vez |  |
Deslocamento |  |  | Faça clique sobre (e mantenha premidos) os botões para cima/para baixo |

Nota: Utilize o touchpad apenas com os dedos secos e limpos. Mantenha o touchpad igualmente limpo e seco. O touchpad é sensível aos movimentos dos dedos. Assim, quanto mais leve for o toque, melhor será a resposta. Tocar com demasiada força não aumentará a capacidade de resposta do touchpad.


Passeio pelo sistema - Armazenagem de suportes

Armazenamento de suportes

Este computador proporciona uma forma de armazenamento de suportes unificado:

  • Unidade de disquetes interna ultra-fina de 3.5 polegadas
  • Unidade de disco rígido Enhanced IDE
  • Unidade AcerMedia

Ejecção de disquetes

Prima o botão de ejecção da unidade de disquetes para ejectar uma disquete da unidade de disquetes.

Ejecte a FDD

Disco rígido

O disco rígido de alta capacidade é a resposta para as suas necessidades de armazenamento. O seu computador também utiliza um sistema de suporte antichoque do disco rígido para maior protecção.

O módulo do disco rígido amovível pode ser actualizado quando for necessário aumentar o espaço de armazenamento.

Unidade AcerMedia

O compartimento da unidade de AcerMedia aceita uma grande variedade de módulos de unidades de suportes para uso com o seu computador. Estes incluem:

  • Unidade de CD-ROM

  • Unidade de DVD-ROM (opcional)

  • Unidade CD-R/W (CD regravável/rescrevível) (opcional)

Trocar módulos de unidade de AcerMedia

Para trocar módulos de unidade no compartimento da unidade de AcerMedia, siga estes passos:

  1. Desligue o computador.

  2. Fecho da cobertura do ecrã.

  3. Volte o computador.

  4. Faça deslizar e segure o trinco de desbloqueio do compartimento da unidade de AcerMedia (1) e empurre o módulo da unidade para fora do compartimento de unidade de AcerMedia (2).

  5. Introduza um módulo de unidade no compartimento de unidade de AcerMedia . A lingueta de libertação do compartimento fecha-se.

  6. Volte o computador.

  7. Abra a cobertura do ecrã.

  8. Ligue o computador.

Ejecção do tabuleiro de CD

  • Para ejectar o tabuleiro da unidade de CD, CD-R/W ou DVD quando o computador está ligado, prima o botão de ejecção.

    Para ejectar o tabuleiro do CD-ROM ou DVD-ROM quando o computador está desligado, basta introduzir a ponta de um clip no orifício de ejecção de emergência para que ele sobressaia; em seguida retire o tabuleiro e remova o CD ou DVD.

Reprodução de filmes DVD

Quando o módulo de unidade DVD-ROM está instalado no compartimento da unidade de AcerMedia, pode ver filmes DVD no seu computador. Siga estes passos:

  1. Ejecte o tabuleiro DVD e introduza o disco DVDExpress; em seguida feche o tabuleiro DVD.

    É apresentado o programa de configuração. Se o programa de configuração não for executado automaticamente, faça clique sobre Iniciar, Executar..., em seguida digite D:\SETUP.EXE e prima Enter.

  2. Siga as instruções do ecrã para finalizar a instalação.

    Nota: Quando o leitor DVD é iniciado pela primeira vez, o programa solicita a introdução do código da região. Os discos DVD estão divididos em 6 regiões. Uma vez que o seu computador está definido com um código de região, reproduzirá discos em DVD apenas dessa região. Pode estabelecer o código da região como máximo 5 vezes (incluindo a primeira vez). Atenção ao facto de que a 5ª vez que marca a contra-senha da região é a final, depois disso, o último código de região ficará permanente. Recuperar o disco rígido não repõe o número de vezes que o código da região foi instalado. Consulte a tabela seguinte para obter informações acerca do código de região para filmes em DVD:

  3. Remova o disco DVDExpress do tabuleiro DVD e introduza um filme em DVD da região pretendida na unidade de DVD-ROM.

  4. Faça clique sobre Iniciar, Programas, e, em seguida, faça clique sobreMediamatics DVDExpress.

  5. Faça clique sobre Mediamatics DVD Player.

Region Code (Código da Região) | País ou Região
1 | EUA, Canadá
2 | Europa, Médio Oriente, África do Sul, Japão
3 | Sudeste Asiático, Taiwan, Coreia (Sul)
4 | América Latina, Austrália, Nova Zelândia
5 | Países da antiga URSS, alguns países africanos, Índia
6 | República Popular da China

Nota: Para alterar o código de região, introduza um DVD movie de uma região diferente na unidade de DVD-ROM e siga as instruções do ecrã.

Gravação de CDs

Com o módulo de unidade CD-R/W instalado no compartimento da unidade de AcerMedia, pode gravar discos CD-R (CD-Gravável) ou CD-RW (CD-Rescrevível). Software de gravação de CD fácil de usar está incluído com a unidade de CD-R/W.

Consulte a ajuda da aplicação online ou leia o guia rápido incluído com o pacote CD-R/W para mais informação.


Passeio pelo sistema - Portas

Familiarizando-se com as portas

As portas permitem ligar dispositivos periféricos ao computador tal como faria com um PC desktop.

Ícone | Porta | Liga... | Localização
Ícone de infravermelhos | Porta infravermelhos | Dispositivos de infravermelhos (por exemplo, impressoras a infravermelhos, computadores que reconhecem IR) | Esquerda
Ícone PC Card | Slots de placas PC Card | Placas PC Card de 16 bits e placas PC Card CardBus de 32 bits (suporte de Zoomed Video) | Esquerda
Ícone de saída de linha | Tomada de saída dos auscultadores | Altifalantes ou auscultadores | Esquerda
Ícone de entrada de linha | Tomada de entrada de linha | Dispositivo de entrada de linha audio com conector do tipo minijack de 3,5mm (por exemplo, aparelho de reprodução de CD audio, stereo walkman) | Esquerda
Ícone de entrada de linha | Tomada entrada de microfone | Microfone externo do tipo minijack de 3,5mm | Esquerda
Ícone de entrada de corrente directa | Tomada de entrada de corrente directa | Adaptador de corrente alterna e tomada eléctrica | Direita
Ícone porta PS/2 | Porta PS/2 | Dispositivo compatível com PS/2 (por exemplo, teclado PS/2, rato PS/2) | Traseira
Ícone de tomada do modem | Tomada do modem | Linha do telefone | Traseira
Íconede porta série | Porta série | Dispositivo série (por exemplo, rato série) | Traseira
Ícone de porta paralela | Porta paralela | Dispositivo paralelo compatível ECP/EPP (por exemplo, impressora paralela) | Traseira
Ícone de tomada de rede | Tomada de rede | Rede de base Ethernet | Traseira
Ícone de USB | Porta USB | Dispositivo USB (por exemplo, rato USB) | Traseira
Ícone de monitor externo | Porta monitor externo | Monitor de visualização (até uma resolução de 1024x768, 24 bits) | Traseira
Ícone de conector de replicador de portas | Conector de expansão | Replicador de portas EasyPort | Traseira


Viagem ao Sistema - Características de Áudio

Características de áudio

A configuração standard do computador inclui um sistema audio stereo de alta fidelidade de 16 bits com outros melhoramentos que incluem som 3D para uma boa qualidade audio. Um microfone sensível está localizado em cima do painel LCD (1). O sistema duplo de altifalantes está localizado por baixo do painel LCD (2).

Localização de microfone e altifalantes

Para além dos altifalantes integrados e microfone, existem portas áudio no painel esquerdo do computador onde pode igualmente ligardispositivos áudio externos.

Utilize o botão de controlo do volume para regular o nível do volume. Rode o botão para a direita para aumentar o volume; rode-o para a esquerda para o diminuir.

Controlo do volume


Cuidar do seu computador

O seu computador é um investimento precioso e precisa de ser cuidado a fim de que lhe possa proporcionar anos de uso. Esta gestão inclui:

  • protegendo o seu computador de uso não autorizado
  • cuidados a ter com o computador, a bateria e o adaptador de corrente alterna
  • limpando o seu computador e vendo quando necessita de assistência


Cuide o seu Computador - Segurança

Segurança do computador

Cuidar do seu computador significa também que necessita de protegê-lo e aos seus dados de qualquer uso não autorizado. As funcionalidades de segurança do computador ajudam a proteger e guardar o seu computador e os seus dados. As funcionalidades de segurança incluem bloqueios de hardware e software -- uma fechadura de segurança e um esquema de palavras-passe de dois níveis.

Fechadura de segurança

Uma fechadura de segurança situada no painel esquerdo do computador permite ligar um bloqueio de segurança do computador com chave compatível com Kensington.

Enrole um cabo de bloqueio de segurança do computador em torno de um objecto imóvel como por exemplo uma mesa ou o puxador de uma gaveta fechada. Introduza o bloqueio na ranhura da fechadura de segurança e rode a chave para proteger o bloqueio.

Chave de protecção

Palavras-passe

Um esquema de palavras-passe de dois níveis protege o computador contra o acesso não autorizado. Depois de configurada, ninguém pode ter acesso ao computador sem introduzir a palavra-passe correcta.

Existem dois tipos de palavras-passe que podem ser definidas:

  • Setup Password (Palavra-passe do Programa de Configuração). Protege o seu computador de uma utilização não autorizada e evita o acesso não autorizado à Utilitário da BIOS. Uma vez configurada, terá de registar esta palavra-passe para obter acesso ao Utilitário BIOS.
  • Power-On Password (Palavra-passe de Arranque). Protege o seu computador contra uso não autorizado.

Importante! Não esqueça a palavra-passe! Se se esquecer da sua palavra-passe, terá de contactar o seu revendedor.

Definição da palavra-passe

Pode definir a palavra-passe através do Notebook Manager ou Utilitário BIOS

Slot de identificação pessoal

Pode inserir a seva placa comercial ou placa ID similar numa ranhura transparente no fundo do computador para personalizar o seu computador.

Slot de identificação pessoal


Cuide o seu Computador - Cuidados a ter

Cuidados a ter com o computador

O seu computador terá uma duração alargada se tiver os devidos cuidados.

  • Não exponha o computador à luz directa . Não o coloque perto de fontes de calor, como radiadores.
  • Não exponha o computador a temperaturas inferiores a 0°C(32°F) ou superiores a 50°C(122°F).
  • Evite o contacto do computador com campos magnéticos.
  • Evite que o computador esteja em contacto com chuva ou humidade.
  • Não entorne água ou qualquer outro líquido no computador.
  • Não submeta o computador a choques fortes ou vibrações.
  • Não exponha o computador ao pó e à sujidade.
  • Nunca coloque objectos em cima do computador para evitar danos.
  • Nunca coloque o computador sobre superfícies irregulares.

Cuidados a ter com o adaptador de corrente alterna

Aqui encontrará algumas instruções relativas aos cuidados a ter com o adaptador de corrente alterna.

  • Não ligue o adaptador a qualquer outro dispositivo
  • Não pise o cabo eléctrico ou coloque objectos pesados em cima dele Desvie cuidadosamente todos os cabos dos locais de passagem de pessoas
  • Ao desligar o cabo eléctrico, não puxe pelo cabo, mas sim pela ficha
  • A amperagem total do equipamento ligado não deverá exceder a amperagem do cabo eléctrico se utilizar um cabo de extensão Além disso, a voltagem total de todo o equipamento ligado a uma tomada eléctrica não deverá ser superior à voltagem do fusível

Cuidados a Ter Com a Bateria

Aqui encontrará algumas instruções relativas aos cuidados a ter com as baterias

  • Substitua as baterias apenas por baterias do mesmo tipo Desligue a corrente eléctrica antes de remover ou substituir as baterias
  • Não manipule indevidamente as baterias Mantenha-as afastadas das crianças
  • Deite fora as baterias usadas de acordo com os regulamentos locais Recicle as baterias sempre que possível


Cuide o seu computador - Limpeza e Manutenção

Limpeza e manutenção

Limpeza

A limpeza do computador deve obedecer às etapas aqui descritas:

  • Desligue o computador da corrente eléctrica e remova a bateria.
  • Desligue o adaptador de corrente alterna.
  • Utilize um pano macio humedecido com água. Não utilize produtos líquidos ou aerossóis para limpeza.

Manutenção

Contacte o seu revendedor ou consulte um técnico especializado se surgir algum dos problemas aqui referidos:

  • O computador caiu ou foi danificado.
  • Entornou-se líquido no interior do computador.
  • O computador não funciona normalmente.


Gestão de Energia

O computador é alimentado por corrente alterna ou bateria. Este capítulo contém a informação necessária relativa ao funcionamento do computador com bateria. Inclui também informação de como o seu computador gere e economiza energia com o seus modos exclusivos de economia de energia.


Gestão de Energia - Bateria

Sobre a bateria

A bateria do computador permite uma utilização prolongada entre cargas. A bateria tem as seguintes características:

  • Utiliza padrões actuais da tecnologia utilizada no fabrico de baterias.
  • Aviso de Estado da Bateria com Pouca Carga. Quando o nível de carga da bateria se torna baixo, o computador emite sinais sonoros de alarme e no indicador de estado acende-se uma luz intermitente em intervalos regulares. Isto indica ao utilizador que a carga da bateria está demasiado baixa. Pode corrigir esta situação através do recarregamento da bateria.

Utilize sempre que possível um adaptador de corrente alterna. A bateria será de grande utilidade para viagens ou sempre que haja falhas de energia. Deverá ter sempre disponível uma bateria totalmente carregada como sobressalente.

Nota: Ao utilizar uma bateria pela primeira vez, siga as etapas aqui indicadas:

  1. Ligue o adaptador de corrente alterna a uma fonte de energia e ao computador e recarregue completamente a bateria
  2. Desligue o adaptador para gastar a bateria antes de a recarregar.

Este procedimento só necessita de ser efectuado uma vez com uma bateria nova ou com uma bateria que tenha sido armazenada sem ser utilizada por um período de tempo alargado. Se o computador for armazenado durante mais de duas semanas, sugerimos que remova a bateria. A energia de uma bateria totalmente carregada esgota-se num dia com o computador no modo Standby, e num mês no modo Hibernação ou quando a energia está desligada.

Aviso! Não exponha uma bateria a temperaturas inferiores a 0°C (32°F) ou superiores a 60°C (140°F). Isto poderá provocar danos nas baterias.


Gestão de Energia - Instalação de Bateria

Instalação e remoção da Bateria

Importante! Antes de remover a bateria, certifique-se de que possui um adaptador de CA ligado ao computador, caso contrário os dados são perdidos. É melhor desligar primeiro o seu computador.

Para instalar uma bateria, introduza-a no compartimento da bateria até ouvir um 'clic'.

Introdução da bateria

Na parte inferior do sistema encontra-se um trinco com um logotipo de bateria. Faça deslizar o trinco na direccão da seta (1) e, em seguida, faça deslizar a bateria para fora do compartimento da bateria para retirá-la (2).

Remoção da bateria


Gestão de Energia - Carregamento da Bateria

Carregamento da bateria

Para carregar a bateria, coloque a bateria dentro de compartimento da bateria, ligue o adaptador de corrente alterna ao computador e a uma tomada de electricidade. O adaptador carrega a sua pilha de duas maneiras:

  • Modo rápido. O computador utiliza o carregamento rápido quando a corrente está desligada e um adaptador de corrente alterna activado está ligado a ele. No modo rápido, uma bateria totalmente descarregada é carregada até ao limite em aproximadamente 2,5 horas.
  • Modo de carregamento durante a utilização. Quando o computador estiver a funcionar com o adaptador de corrente alterna ligado, o computador carrega igualmente a bateria se esta estiver instalada. Este modo é mais lento para carregar totalmente uma bateria do que o modo rápido. No modo de carregamento durante a utilização, uma bateria totalmente descarregada é carregada até ao limite em aproximadamente 4,5 horas.

Sugestão! Carregue a bateria antes de terminar a sessão de trabalho, para que a bateria se carregue durante a noite. Desta forma garante que a bateria esteja totalmente carregada para poder ser utilizada no dia seguinte.


Gestão de Energia - Verificação do Nível de Carga da Bateria

Verificação do nível de carga da bateria

Utilização do medidor de carga da bateria do Windows

O medidor de carga da bateria do Windows indica o nível actual da bateria. Basta colocar o cursor no ícone do medidor de carga da bateria (ou ficha de corrente alterna) na barra de tarefas para ver o nível de carga que a bateria possui actualmente.


Gestão de Energia - Bateria com pouca carga

Aviso de estado da bateria com pouca carga

Não terá que se preocupar com a carga da bateria desde que utilize um adaptador de corrente alterna. Contudo, quando o computador estiver a operar a bateria, tenha especial atenção ao indicador de energia no painel do monitor.

Os sinais a seguir descritos indicam um estado de bateria com pouca carga:

  • O indicador de energia acende uma luz intermitente em intervalos regulares até a bateria estar descarregada.

Aviso! Efectue a ligação do adaptador de corrente alterna ao computador o mais brevemente possível. Os dados são perdidos se houver uma falha de energia enquanto o computador estiver no modo Standby.

A tabela seguinte indica como deve proceder no caso de haver uma condição de bateria com pouca carga.

Situação Acção Recomendada
Adaptador de corrente alterna e tomada eléctrica disponíveis
  1. Proceda à ligação do adaptador de corrente alterna ao computador.
  2. Guarde todos os ficheiros necessários.
  3. Retome o trabalho.
Desligue o computador da corrente eléctrica se pretender recarregar a bateria rapidamente.
Tenha sempre disponível uma bateria extra totalmente carregada
  1. Guarde todos os ficheiros necessários.
  2. Saia da aplicação.
  3. Desligue o computador da corrente eléctrica.
  4. Substitua a bateria.
  5. Ligue o computador à corrente e retome o trabalho.
Adaptador CA ou tomada eléctrica não disponíveis
  1. Guarde todos os ficheiros necessários.
  2. Saia da aplicação.
  3. Desligue o computador da corrente eléctrica.

ou

  1. Guarde todos os ficheiros necessários.
  2. Prima Fn-F4 para entrar no modo Sleep.


Gestão de Energia - Optimização da vida útil da bateria

Optimização da vida útil da bateria

Optimizando a vida útil da bateria ajuda-o a obter melhor resultado da operação da bateria prolongando o ciclo de carga/descarga e melhorando a eficácia da recarga. Para optimizar e maximizar a potência da bateria, siga as sugestões aqui apresentadas:

  • Adquira uma bateria extra.
  • Utilize o Sleep Manager para reservar espaço no disco rígido para a função de Hibernação.
  • Utilize sempre que possível o adaptador de corrente alterna de forma a poupar a bateria para quando utilizar o computador em viagem.
  • Mantenha a bateria no computador alimentada pelo adaptador de corrente alterna. A carga reduzida constante mantém o nível da bateria para eliminar o efeito de auto descarga da bateria. A função de carregamento durante a utilização também carrega a bateria.
  • Desactive as portas paralelas e as portas série se nenhum dispositivo estiver ligado a estas portas. Pode fazê-lo através domenu Onboard Device Configuration Configuração do utilitário da BIOS.
  • Ejecte a placa PC da ranhura da placa quando não estiver a ser utilizada, uma vez que a placa PC consome energia extra.
  • Guarde a bateria em local fresco e seco. A temperatura recomendada para armazenagem de baterias varia entre 10 e 30 graus C. Quanto mais elevada for a temperatura de armazenagem, mais rápida é a auto descarga da bateria.
  • As baterias podem ser recarregadas aproximadamente 400 vezes quando correctamente utilizadas. A recarga excessiva diminui a duração das baterias.
  • Cuide da bateria e do adaptador de corrente alterna.


Power Management (Gestão de Energia) - Modos de Gestão de Energia

Modos de gestão de energia

Modo standby de visualização

A actividade do ecrã é determinada pelo teclado, pelo touchpad integrado e por um dispositivo indicador externo PS/2 . Se estes dispositivos não funcionarem durante o período determinado pela unidade de gestão de energia do computador, o ecrã é desligado até premir uma tecla ou mover o touchpad ou o rato externo.

Característica "Gestor Automático"

O computador tem uma característica exclusiva "gestor automático" de economia de energia. Se o computador estiver a funcionar com corrente alterna (CA) e desligar o adaptador de corrente alterna do computador, a luz de fundo do LCD esmorece automaticamente para economizar energia. Se voltar a ligar a corrente alterna ao computador, a intensidade da luz de fundo do LCD é automaticamente aumentada.

Modo Standby do disco rígido

O disco rígido entra no modo standby quando não estiver a decorrer nenhuma operação de escrita/leitura do disco dentro do período de tempo determinado pela unidade de gestão de energia. Neste estado, a energia fornecida ao disco rígido é reduzida a um mínimo. O disco rígido regressa ao normal depois de o computador ter acesso a ele.

modo Standby

Em modo Standby o consumo de energia do computador é muito reduzido. Os dados permanecem intactos na memória do sistema até a bateria estar gasta.

Existem quatro formas de entrar em modo Standby:

  • Premir a tecla de aceleração Sleep Fn-F4
  • Se o tempo de espera determinado pela unidade de gestão de energia do computador decorrer sem qualquer actividade no sistema
  • Fecho da cobertura do ecrã
  • Quando o computador estiver a entrar no modo Hibernação (por exemplo, durante um estado de bateria com pouca carga), mas com o ficheiro de Hibernação inválido ou inexistente

Nota: Se o computador não entrar no modo Standby depois de premir a tecla de aceleração Sleep, isso significa que o sistema operativo não permite que o computador entre no modo de economia de energia.

Os sinais seguintes indicam que o computador está no modo Standby :

  • É emitido um sinal sonoro (quando a tecla de aceleração for premida para que o computador entre no modo Standby).
  • A luz do indicador de Standby acende

Aviso! Os dados não guardados são perdidos quando o computador for desligado enquanto este estiver no modo Standby ou a bateria estiver descarregada..

Para sair do modo Standby e regressar ao modo normal:

  • Prima qualquer tecla
  • Instale o Temporizador de Reinício do Sistema e torne-o compatível
  • Abra a cobertura do ecrã
  • Experimente um modem de entrada com Retomar a partir do Toque do Modem activado

modo Hibernação

No modo hibernação, toda a energia é cortada (o computador não consome nenhuma energia). O computador guarda toda a informação do sistema para o disco rígido antes de entrar no modo Hibernação. Quando ligar o computador, ele recupera esta informação e retoma no ponto em que ficou antes de entrar no modo Hibernação.

O ficheiro Hibernação criado pelo Sleep Manager deve estar presente e ser válido antes do computador poder entrar no modo Hibernação.

Nesta situação há três formas possíveis de entrar no modo Hibernação:

  • Premir a tecla de aceleração Sleep Fn-F4
  • Se o tempo de espera especificado pelo valor de Tempo de Espera Esgotado Hibernação decorrer sem qualquer actividade do sistema
  • Chamado pelos modos de economia de energia do sistema operativo

Nota: Se o computador emitir um sinal sonoro mas não entrar no modo Hibernação depois de premir a tecla de aceleração Sleep, isso significa que o sistema operativo não permite que o computador entre no modo de economia de energia.

Para sair do modo Hibernação, prima o interruptor de energia. O computador também reinicia a partir do modo Hibernação se o Temporizador de Activação estiver instalado e for compatível.

Aviso! Não altere quaisquer dispositivos (como aumentar a memória) quando o computador estiver no modo Hibernação.

Modo Sleep (ACPI)

Se o ACPI estiver instalado, todas as funções de gestão de energia são geridas pelo sistema operativo Windows. Nesta configuração, não é necessário definir valores de tempos de espera para os dispositivos antes de entrarem num modo de economia de energia.

O modo sleep pode ser um dos três modos de economia de energia do computador: Standby, Hibernação ou desligar.

Para entrar no modo Sleep sob ACPI:

  • Premir a tecla de aceleração Sleep Fn-F4
  • Permite que o tempo de inactividade dos dispositivos e do computador determinados pelo Windows 98 decorra.

A saída do modo sleep depende do modo de economia de energia em que o computador se encontra actualmente.


Personalização do Computador

O computador é fornecido com o seguinte software pré-carregado:

  • Sistema operativo Windows 98 ou Windows NT
  • Notebook Manager, uma ferramenta de gestão de hardware baseada em Windows
  • Utilitário de configuração de hardware baseado em BIOS em conformidade com DMI
  • Sleep Manager, o utilitário de modo Hibernação
  • Launch Manager para configurar a teclas de início
  • Utilitários do sistema de terceiro, controladores e software de aplicações

Nesta secção são analisados os importantes utilitários do sistema fornecidos com o computador.


Personalização do Computador - Notebook Manager

Notebook Manager

O computador possui um programa integrado de configuração do sistema denominado Notebook Manager. O Notebook Manager baseado no Windows permite ao utilizador definir palavras-passe, sequências de arranque das unidades e definições da gestão de energia. Também indica as configurações de hardware actuais.

Para iniciar o Notebook Manager, prima Fn-F2 ou siga as etapas aqui indicadas:

  1. Faça clique sobre Iniciar, Programas Notebook Manager.
  2. Seleccione a aplicação Notebook Manager para executar o programa.

O Notebook Manager é composto por seis secções:

  • Information Viewer (Visualizador de informações)
  • POST
  • Boot Sequence (Sequência de Arranque)
  • Password (Palavra-passe)
  • Power Management (Gestão de Energia)
  • Display Device (Dispositivo de Visualização)

Para seleccionar uma secção, faça clique sobre o separador da secção que deseja visualizar.

Information Viewer (Visualizador de informações)

O Information Viewer faz um resumo a apresenta uma listagem da informação acerca das especificações e definições dos diferentes componentes do computador.

Nota: Os ítems neste ecrã podem diferir ligeiramente do seu computador.

Item | Descrição
CPU | Marca, tipo e velocidade de relógio da CPU
Total Memory | Quantidade total da memória principal
Video RAM | Quantidade total da memória video
Hard Disk | Tamanho do disco rígido
CD-ROM | Detecta a presença da unidade de CD-ROM
Porta série | Definições de recurso da porta série
Infravermelhos | Detecta a presença e definição do dispositivo de infravermelhos
Parallel Port | Definições de recurso da porta paralela
Internal Cache | Detecta a presença e quantidade total da memória cache interna
External Cache | Detecta a presença e quantidade total da memória cache externa
Touchpad | Detecta a presença e definição do dispositivo apontador interno
Pointing Device | Tipo de dispositivo(s) apontador(es) detectado(s), interno(s) e externo(s)

POST

O POST define o comportamento do computador durante as rotinas do power on self-test (Teste Automático de Arranque).

Este ecrã inclui as seguintes definições:

  • Enable Fast Boot. A funcionalidade Fast Boot permite que o computador arranque e retome do modo de Hibernação mais rapidamente. O sistema operativo e o BIOS transferem as informações acerca dos recursos Plug and Play e arranques prévios.
  • Enable hot key beep. Seleccione para permitir que o computador emita sinais sonoros de aviso quando uma tecla de aceleração (ou uma combinação de teclas) for premida.

Boot Sequence (Sequência de Arranque)

Boot Sequence define a sequência de arranque que o computador segue ao arrancar.

O ecrã de sequência de arranque mostra os dispositivos de arranque no computador e a ordem da sequência de arranque.

Este ecrã permite-lhe usar arrastar e largar para alterar a ordem de sequência de arranque do seu computador. As opções incluem:

  • Floppy Drive. O computador procura uma disquete de arranque na unidade de disquetes. Se não for localizada uma disquete de arranque, o computador arranca a partir da unidade seguinte.
  • CD-ROM/DVD-ROM Drive O computador procura um CD de arranque na unidade de CD-ROM ou DVD-ROM e arrancar a partir dele. Se não for localizado um CD de arranque, o computador arranca a partir da unidade seguinte.
  • IDE Hard Drive. O computador arranca directamente a partir do disco rígido.

Efectue a selecção e faça clique sobre Apply

Password (Palavra-passe)

A Palavra-passe é utilizada para definir, modificar ou eliminar uma ou várias palavras-passe do computador.

Ecrã de palavra-passe de Notebook Manager

Pode definir dois palavras-passe para proteger o computador:

  • Setup Password (Palavra-passe do Programa de Configuração). Esta palavra-passe impede o acesso não autorizado ao Notebook Manager e ao Utilitário da BIOS.
  • Power-On Password (Palavra-passe de Arranque). Esta palavra-passe impede o acesso não autorizado ao computador durante o arranque do sistema e ao retomar do modo Hibernação.

Estabelecendo uma palavra-passe

Para definir a Palavra-passe de Arranque, siga os passos aqui indicados:

  1. Faça clique sobre o botão Change Power-On Password (Alterar Palavra-passe de Arranque).

    Power-On Password (Palavra-passe de Arranque).

  2. Faça clique sobre a caixa de verificação Enable Power-On Password (Activar Palavra-passe de Arranque).
  3. Faça clique sobre a caixa de texto Nova Palavra-passe e digite até um número máximo de 8 caracteres alfanuméricos (A-Z, a-z, 0-9), que escolheu para a Palavra-passe de Arranque.
  4. Faça clique sobre a caixa de texto Confirm Password (Confirmar Palavra-passe) e volte a digitar a palavra-passe.
  5. Faça clique sobre OK.

Para definir a Palavra-passe do Programa de Configuração, siga os passos aqui descritos:

  1. Faça clique sobre o botão Change Setup Password (Alterar Palavra-passe de Configuração).

    Setup Password (Palavra passe de Configuração)

  2. Faça clique sobre a caixa de verificação Enable Setup Password (Activar Palavra-passe do Programa de Configuração).
  3. Faça clique sobre a caixa de texto Nova Palavra-passe e digite um número máximo de 8 caracteres alfanuméricos (A-Z, a-z, 0-9), que escolheu para a Palavra-passe do Programa de Configuração .
  4. Faça clique sobre a caixa de texto Confirm Password (Confirmar Palavra-passe) e volte a digitar a palavra-passe.
  5. Faça clique sobre OK.

Power Management (Gestão de Energia)

A Gestão de Energia é utilizada para definir várias configurações relacionadas com a gestão de energia.

Power Management (Gestão de Energia)

Faça clique sobre "Advanced" para a visualização da janela de Power Management Properties .

Advanced Power Management Properties

Faça clique sobre o separador Advanced para ter acesso às opções avançadas de Power Management Properties.

Opção Advanced Power Management Properties

As opções avançadas de Power Management Properties permitem definir uma função para o interruptor lid, o botão de energia, e a tecla de aceleração Sleep (Fn+F4). As opções disponíveis para o interruptor lid são: None, Standby, Hibernate e Shutdown, enquanto as opções disponíveis para as teclas de aceleração e o botão de energia são: Standby, Hibernate e Shutdown.

Display Device (Dispositivo de Visualização)

O dispositivo de visualização é utilizado para controlar diversas definições relacionadas com dispositivos de visualização, tais como níveis de luminosidade.

Ecrã do Dispositivo de Visualização do Notebook Manager

Os ítems neste ecrã incluem:

  • Boot Display Device (Dispositivo de Visualização de Arranque). Define o dispositivo de visualização predefinido no arranque.
  • Switching Display Device (Comutação do Dispositivo de Visualização). Define o dispositivo de visualização actual.

    Nota: Certifique-se de que um monitor externo está ligado antes de seleccionar Monitor Externo.

  • Luminosidade do Painel LCD. Faça clique e arraste para definir o nível de luminosidade do ecrã LCD.

    Nota: Os ecrãs de visualização de matriz activa TFT têm níveis de contraste fixos e optimizados.

Faça clique sobre o botão do rádio do ítem desejado, depois faça clique sobre Apply para activar a definição. Para alterar o nível de luminosidade, faça clique e mantenha premido o controlo do deslizador, e desloque-se para a direita para aumentar a definição ou para a esquerda para a diminuir. Pode também fazer clique sobre o ítem e usar as teclas do cursor para definir o nível desejado.


Personalização do Computador - Utilitário de BIOS

Utilitário de BIOS

O Utilitário de BIOS é um programa de configuração de hardware integrado no BIOS do computador (Sistema Básico de Input/Ouput ). O computador já está devidamente configurado e optimizado, e por isso não é necessário executar este utilitário. Contudo, se surgirem problemas de configuração, possivelmente terá que executar o Programa de Configuração,. Consulte também Troubleshooting (Resolução de problemas) se surgir qualquer problema.

Para activar o Utilitário de BIOS, prima F2 durante o POST - auto teste de arranque (enquanto o logo TravelMate está a ser apresentado).

Navegação no Utilitário de BIOS

Existem seis opções de menu: System Information (Informação do Sistema), Basic System Settings (Definições Básicas do Sistema), Startup Configuration (Configuração de Arranque), Onboard Devices Configuration (Configuração dos Dispositivos do Sistema), System Security (Segurança do Sistema) e Load Default Settings (Carregar Valores Predefinidos).

Para entrar num menu, coloque o ítem em destaque e utilize as teclas para cima/para baixoe, em seguida prima a tecla Enter.

Dentro de um menu, navegue no Utilitário de BIOS seguindo as seguintes instruções:

  • Prima as teclas para cima/para baixo do cursor para se deslocar entre os parâmetros.
  • Prima as teclas cursor para esquerda/direita para alterar o valor de um parâmetro.
  • Prima a tecla Esc enquanto se encontrar em qualquer das opções do menu para regressar ao menu principal.

    • Nota:Pode alterar o valor de um parâmetro se este estiver entre parêntesis rectos. As teclas de navegação são apresentadas na parte inferior do ecrã..

Informações do Sistema

O ecrã correspondente a Informação do Sistema mostra um sumario de informações sobre o hardware do computador.

Ecrã principal da BIOS

A tabela seguinte descreve os parâmetros deste ecrã.

Parâmetro | Descrição
CPU | Descreva o tipo de CPU instalada no sistema.
Unidade de Disquetes | Apresenta o tipo de unidade de disquetes (1.44MB 3,5 pol.).
Hard Disk | Mostra a capacidade do disco rígido.
HDD Serial Number | Apresenta o número de série do disco rígido.
System with | Apresenta a unidade de disco instalada da alta capacidade.
System BIOS Version | Apresenta versão BIOS de Sistema.
VGA BIOS Version | Apresenta o acelerador de gráficos de vídeo versão BIOS
Serial Number | Mostra o número de série do sistema.
Asset Tag Number | Apresenta o número de etiqueta do seu computador
Product Name | Apresenta o nome oficial do produto.
Manufacturer Name | Apresenta o nome do fabricante.
UUID | Apresenta o número único de identificação universal.

Basic System Settings (Configuração Básica do Sistema )

O ecrã Configuração Básica do Sistema contém parâmetros que envolvem definições básicas do computador e informações sobre o hardware

A tabela seguinte descreve os parâmetros deste ecrã.

Parâmetro | Descrição | Formato/Opções
Date | Define a data do sistema. | DDD MMM DD AAAA (dia da semana, mês, dia do mês, ano)
Time | Define a hora do sistema. | HH:MM:SS (hora:minuto:segundo)

Startup Configuration (Configuração de Arranque)

O ecrã Configuração de Arranque contém parâmetros relacionados com o arranque do computador.

A tabela seguinte descreve os parâmetros deste ecrã. As configurações em negrito são as configurações predefinidas e sugeridas para as definições de parâmetros.

Parâmetro Descrição Formato/Opções
Boot Display (Monitor de arranque)

Define o dispositivo de visualização no arranque.

Na posição Auto, o computador determina automaticamente o dispositivo de visualização. Se um dispositivo de visualização externo (por exemplo, um monitor) estiver ligado, funcionará como monitor de arranque; se não for este o caso, o monitor de visualização do computador funciona como monitor de arranque. Na posição Both (Ambos), as saídas de dados do computador são efectuadas tanto para o monitor de visualização do computador como para o dispositivo de visualização externo, se algum estiver ligado.
  • Both (Ambos)
  • Auto
Screen Expansion (Expansão de ecrã) Quando marcado para habilitado, o ecrã ajustará automaticamente a visualização ao ecrã quando a resolução é marcada a 640 x 480.
  • Activado
  • Desactivado
Hotkey Beep (Sinal sonoro das teclas de aceleração). Quando activado, o computador emite sinais sonoros de aviso quando uma tecla de aceleração (ou uma combinação de teclas) for premida.
  • Activado
  • Desactivado
Fast Boot Permite-lhe definir o processo de inicializar o seu sistema, tanto para omitir algumas rotinas POST como para proceder com o processo normal de inicialização.
  • Activado
  • Desactivado
Boot Drive Sequence (Sequência da Unidade de Arranque)

Permite que você habilite uma seqüência na qual o computador irá arrancar primeiro, segundo e etc. Abaixo estão os possíveis componentes de arranque:

1) Arrancar a partir do CD-ROM: Habilita o arranque proveniente da unidade de CD-ROM, se selecionado como primeira opção. O computador tenta arrancar a partir da unidade de CD-ROM (procura um CD-ROM de arranque) antes de seguir a definição de sequência de arranque especificada no parâmetro da Unidade de Arranque do Sistema.

2) Disquete: Habilita o arranque proveniente da unidade de disquete, se selecionado como primeira opção. O computador tenta arrancar a partir da unidade de disquetes (procura uma unidade de disquete que possa arrancar) antes de seguir a seqüência de arranque especificada na Seqüência de Unidade Arranque.

3) Disco Rígido: Resume on LAN Access (O computador arranca a partir da unidade de disco rígido).
Resume on LAN Access (Retomar a partir de Aceso LAN) Retoma o trabalho a partir de acesso LAN (local area network).
  • Desactivado
  • Activado

Onboard Device Configuration (Configuração dos Dispositivos do Sistema)

O ecrã Configuração dos Dispositivos do Sistema contém parâmetros para os dispositivos de ligação do hardware.

Atenção: Os parâmetros neste ecrã são apenas para utilizadores de nível avançado. Não é necessário alterar os valores deste ecrã, pois estes valores já estão optimizados.

A tabela seguinte descreve os parâmetros deste ecrã. As configurações em negrito são as configurações predefinidas e sugeridas para as definições de parâmetros.

Parâmetro Descrição Opções
Serial Port Activa ou desactiva a porta série.
  • Activado
  • Desactivado
Endereço base Define o endereço E/S da porta série.
  • 3F8h
  • 2F8h
  • 3E8h
  • 2E8h
IRQ Define o pedido de interrupção da porta série.
  • 4
  • 11
IrDA FIR Activa ou desactiva a porta de infravermelhos.
  • Activado
  • Desactivado
Endereço base Define o endereço E/S da porta de infravermelhos.
  • 2F8h
  • 3F8h
  • 3E8h
  • 2E8h
IRQ Define o pedido de interrupção da porta de infravermelhos.
  • 3
  • 10
Canal DMA Define um canal de DMA para a porta de infravermelhos.
  • 3
  • 1
Parallel Port Activa ou desactiva a porta paralela.
  • Activado
  • Desactivado
Endereço base Define o endereço E/S da porta paralela.
  • 378h
  • 3E8h
  • 2E8h
  • 378h
IRQ Define o pedido de interrupção da porta paralela.
  • 7
  • 5
Modo de operação Define o modo de operação da porta paralela.
  • ECP
  • EPP
  • Bi-direccional
  • Standard
Canal DMA ECP Define um canal de DMA para a impressora funcionar em modo ECP. Este parâmetro só está activado se o Modo de Funcionamento estiver definido como ECP.
  • 1
  • 3

System Security (Segurança do Sistema)

O ecrã Segurança do Sistema contém parâmetros que protegem o computador, evitando que este seja utilizado sem autorização.

A tabela seguinte descreve os parâmetros deste ecrã. As configurações em negrito são as configurações predefinidas e sugeridas para as definições de parâmetros.

Parâmetro Descrição Opções
Setup Password (Palavra passe de Configuração)

Quando configurada, a Palavra-passe de Configuração protege o computador e o Utilitário de BIOS de uma utilização não autorizada.
  • Nenhuma
  • Presente
Power-On Password (Palavra-passe de Arranque)

Quando definida, esta palavra-passe protege o computador de uma utilização sem autorização durante o arranque ou a retoma a partir do modo Hibernação.
  • Nenhuma
  • Presente
Hard Disk Password (Palavra-passe do Disco Rígido) Quando configurada, essa palavra-passe previne o disco rígido interno de acessos não autorizados. Consiste em 8 caracteres alfanuméricos.
  • Nenhuma
  • Presente
Número de série do Processador O processador Pentium III inclui um único número de série que permite que os CPUs individuais sejam identificados. Pode desligar esta característica marcado este parâmetro como Desactivado.
  • Activado
  • Desactivado

Definição da palavra-passe

Siga estes passos:

  1. Utilize as teclas para cima/para baixo do cursor para destacar um parâmetro de Palavra-passe (Configuração, ou Arranque) e prima a teclaEnter. É apresentada a caixa onde é inserida a palavra-passe:

  2. Digite uma palavra-passe. A palavra-passe pode ser formada por um máximo de 8 caracteres (A-Z, a-z, 0-9).
  3. Prima Enter. Escreva novamente a palavra-passe para verificar a primeira entrada e prima Enter.
  4. Depois de definir a palavra-passe, o computador assume automaticamente o parâmetro da palavra-passe escolhida como "Presente".
  5. Prima Esc para regressar para o menu principal.
  6. Prima Esc.
  7. Seleccione Yes e prima Enter para guardar a palavra-passe e sair do Utilitário de BIOS.

Para alterar uma palavra-passe, siga as mesmas etapas utilizadas para definir uma palavra-passe.

Para remover uma palavra-passe, siga as mesmas etapas utilizadas para definir uma palavra-passe mas deixe em branco os campos.

Load Default Settings (Carregar Valores Predefinidos)

Ao seleccionar este ítem de menu, aparece a seguinte caixa de diálogo:

Para carregar os valores predefinidos de fábrica para todos os parâmetros no Utilitário da BIOS, seleccione Yes e prima 1>Enter. Caso contrário, seleccione No e prima Enter.


Personalização do Computador - Sleep Manager

Sleep Manager

A maioria dos computadores portáteis possuem funções integradas de economia de energia. Este computador possui dois modos de gestão de energia, Standby e Hibernação.

Enquanto o Standby coloca o computador num estado de ligeira inactividade, a Hibernação desliga toda a alimentação de energia após guardar o estado actual do computador. No arranque seguinte, o computador reinicia a partir do ponto em que ficou.

O Sleep Manager permite ao computador realizar esta função.

O Sleep Manager é um utilitário que funciona com o BIOS do computador e o ACPI (Advanced Configuration and Power Interface) do Windows para gerir a operação de Hibernação. Esta gestão inclui:

  • criação do ficheiro de Hibernação, que contém o estado actual do computador
  • verificação da validade do ficheiro de Hibernação
  • guardar e carregar o conteúdo do ficheiro de Hibernação ao entrar ou retomar no modo de Hibernação

O ficheiro de Hibernação encontra-se numa área contígua do disco rígido. O Sleep Manager pode automaticamente criar, recuperar e reatribuir espaço para o ficheiro de Hibernação. Se a dimensão da memória do sistema tiver sido alterada ou o ficheiro de Hibernação no disco rígido tiver sido corrompido, o Sleep Manager reatribui automaticamente o espaço no disco rígido.

Acesso ao Sleep Manager

Existem duas formas de chamar o Sleep Manager.

  • Na barra de tarefas

    O computador carrega automaticamente o Sleep Manager de cada vez que o Windows 98 for iniciado. O Sleep Manager reside no segundo plano e o ícone de estado do Sleep Manager aparece na barra de tarefas.. Faça duplo clique sobre o ícone de estado do Sleep Manager se activado para chamar o programa principal do Sleep Manager.

    O ícone do Sleep Manager pode aparecer ou não na barra de tarefas. A activação ou desactivação do ícone do Sleep Manager na barra de tarefas é determinada numa caixa de verificação no ecrã principal do Sleep Manager.

    Este ícone apresenta o estado actual da funcionalidade de Hibernação. O ícone altera-se para indicar se a funcionalidade é ou não válida. A colocação do cursor sobre o ícone apresenta igualmente o estado.

  • Menu Start (Iniciar)
    1. Faça clique sobre o botão Iniciar.
    2. Seleccione Programas.
    3. Seleccione Sleep Manager.
    4. Seleccione o programa Sleep Manager.

O Sleep Manager é apresentado a seguir:

Item | Descrição
Botões | Faça clique para ter acesso às funções do Sleep Manager.
Current Setting | Apresenta a unidade e dimensão do espaço actualmente reservado criado pelo Sleep Manager.
On Board Information | Apresenta as diferentes áreas da memória do sistema e as respectivas dimensões. Estes recursos do sistema devem ser armazenados antes do computador poder entrar no modo Hibernação, de forma que o computador possa retomar com êxito. Estes recursos incluem: Memória (DRAM), Video RAM, SMRAM (memória estática), e outros.
Recommended Size | Apresenta a dimensão mínima do espaço contíguo necessário para a funcionalidade de Hibernação. A dimensão real pode ser ligeiramente superior devido ao alinhamento do sistema de ficheiros.
Enable Indicator on the Taskbar (Activar Indicadsor na Barra de Tarefas) | Quando esta caixa de verificação for seleccionada, o estado do Sleep Manager é apresentado na barra de tarefas. Faça duplo clique sobre o ícone do estado do Sleep Manager na barra de tarefas para chamar o programa principal, ou coloque simplesmente o cursor sobre o ícone para visualizar o estado actual.

Funções do Sleep Manager

Create (Criar)

O Sleep Manager localiza automaticamente uma área contígua no disco rígido e cria o ficheiro de Hibernação neste espaço. Pode igualmente realizar esta função fazendo clique sobre o botão Create. Ao fazer clique sobre o botão Create, aparece uma caixa de diálogo:

Seleccione OK para criar automaticamente o ficheiro de Hibernação. O Sleep Manager apresenta a dimensão recomendada com base nas informações dos recursos do sistema. Pode também escolher Advance>> para definir manualmente as definições de espaço e de dimensão. O ecrã avançado é apresentado a seguir.

O Sleep Manager verifica automaticamente a configuração do sistema e apresenta a dimensão recomendada. A unidade onde o espaço irá ser criado é definida pelo sistema e será a primeira unidade lógica disponível que possua o espaço livre contíguo em disco pretendido. A dimensão recomendada é a dimensão mínima necessária para guardar o estado actual do sistema.

Se não for possível ao programa localizar o espaço necessário no disco rígido durante o processo de criação de espaço, aparece uma caixa de mensagem a informar o utilizador.

Not enough space for allocation (Espaço insuficiente para atribuição)

Esta mensagem de erro pode ser apresentada enquanto o Sleep Manager estiver a criar o ficheiro de Hibernação. Existem vários motivos diferentes que podem dar origem a este erro. Um motivo pode ser que a dimensão do espaço livre no disco rígido é inferior à dimensão necessária. Por exemplo, se a memória do sistema for 64MB e a memória de video for 8MB, o espaço livre em disco necessário será aproximadamente 72MB. Se o espaço livre total em disco for inferior, o utilizador deverá libertar espaço no disco rígido.

Outro motivo possível é que o espaço livre no disco rígido é suficiente, mas este espaço livre existe como pequenos fragmentos. O espaço livre em disco de que o Sleep Manager necessita tem que ser contíguo. Para resolver este problema, utilize ferramentas tais como o Disk Defragmenter (Desfragmentador do Disco) do Windows para compactar estes espaços livres em disco. Em seguida volte a executar o Sleep Manager para criar o ficheiro.

Um outro factor que pode causar o erro é a utilização dos utilitários de compressão do disco. O Sleep Manager pode funcionar com a maioria dos softwares de compressão. No entanto, o Sleep Manager só consegue criar o espaço numa unidade host. Uma unidade host armazena as informações do ficheiro original e não pode ser compactada. O espaço livre na unidade host é normalmente muito reduzido, por isso o software de compressão deve ser executado de novo para aumentar a dimensão da unidade host (não compactada) para o Sleep Manager.

Remove

Se pretender utilizar ou retirar o espaço reservado, faça clique sobre o botão Remove. Tal acção irá desactivar a funcionalidade de Hibernação. Em vez disso, o computador só poderá entrar no modo Standby.

Minimize

Minimize o Sleep Manager através da selecção do botão Minimize. Se o indicador Enable (Activar) na caixa da barra de tarefas estiver seleccionado, o Sleep Manager irá comutar para o segundo plano, localizando-se na barra de tarefas. Pode chamar novamente o Sleep Manager fazendo duplo clique sobre este ícone.

Exit (Sair)

Saia do Sleep Manager através da selecção do botão Exit. O Sleep Manager irá ser abandonado e desactiva a capacidade de regulação automática da dimensão do espaço reservado. NÃO é recomendada a saída do Sleep Manager.

Atenção: Não desactive (remova ou saia) ou desinstale o Sleep Manager. Não remova ou elimine o ficheiro de Hibernação. A Hibernação não funciona sem o Sleep Manager e o ficheiro de Hibernação.


Personalização do Computador - Launch Manager

Launch Manager

O Launch Manager permite-lhe fazer funcionar as quatro teclas de início situadas no alto do teclado.

Pode obter acesso ao Launch Manager fazendo clique sobre Start (Iniciar), e depois Launch Manager para executar a aplicação.

Para pôr em funcionamento a tecla de início, faça clique em Add e depois pode digitar a aplicação ou buscar a aplicação. Faça clique sobre OK para pôr em funcionamento as teclas de início.


Levando o seu computador consigo

Esta secção dá-lhe sugestões úteis sobre coisas a considerar quando levar o computador consigo a reuniões, em viagens, ou a sua casa. Organizámos estas indicações de acordo com as situações seguintes:

  • A reuniões quando levar o computador do seu escritório para uma sala de reuniões.
  • A sua casa -- quando levar o computador para casa do escritório ou escola Incluídas sugestões simples como montar um escritório em casa aqui.
  • Em viagens locais -- quando viaja localmente.
  • Em voos internacionais -- quando viajar internacionalmente.

Antes de levar o seu computador consigo, desligue o computador da sua secretária.


Levando o seu computador consigo - Desligar

Desligar do ambiente de trabalho

Para desligar o seu computador dos acessórios externos, siga as etapas a seguir indicadas:

  1. Guarde o trabalho em curso.
  2. Encerre o sistema operativo.
  3. Desligue o computador.
  4. Desligue o cabo eléctrico do adaptador de corrente alterna.
  5. Desligue o teclado, dispositivo indicador, impressora, monitor externo e outros dispositivos externos.

Se estiver a utilizar um bloqueio Kensington para proteger o seu computador, desligue-o.


Levando o seu computador consigo - Reuniões

A reuniões

Preparação do computador

Antes de transportar o computador, prima Fn-F3em seguida feche e tranque a cobertura do ecrã para colocar o computador no modo Standby. Pode agora transportar com segurança o computador para qualquer parte dentro do edifício. Se levar o computador para o escritório de um cliente, você pode pôr o computador no modo Hibernação pressionandoFn-F4.

Para o computador abandonar o modo Standby , abra o monitor.

Para o computador abandonar o modo Hibernação, abra o monitor e prima.o interruptor.

O que levar para reuniões de curta duração

O computador funciona com uma bateria totalmente carregada durante 3 horas sob um leque diversificado de condições. Se a sua reunião for mais breve que o período atrás indicado, provavelmente só será necessário trazer o computador consigo.

O que levar para reuniões de longa duração

Se a sua reunião demorar mais de 3 horas ou a bateria não estiver totalmente carregada, poderá munir-se de um adaptador de corrente alterna para ligar ao computador na sala de reuniões.

Se a sala de reuniões não tiver uma tomada eléctrica, reduza o escoamento da bateria, colocando o computador no modo Standby. Prima Fn-F4 para pôr o seu computador no modo Standby quando não está a usar activamente o computador. Quando quiser usar de novo o computador um simples toque no touchpad ou premir uma tecla desperta o seu computador.


Levando o seu computador consigo - para Casa

A casa

Preparação do computador

Depois de desligar o computador do ambiente de trabalho, siga as etapas a seguir indicadas para preparar o computador para o transporte para casa:

  1. Remova todos os suportes das unidades. A não remoção dos suportes poderá causar danos na cabeça da unidade .
  2. Coloque o computador numa embalagem protectora que evite que o computador deslize e acomode-o de forma a protegê-lo no caso de queda.

Atenção: Evite empacotar objectos junto à cobertura superior do computador. Exercer pressão contra a cobertura superior pode causar danos ao ecrã.

O que levar consigo

Se ainda não tiver em casa alguns ítems, traga consigo os que a seguir são indicados:

  • Adaptador de corrente alterna e cabo de alimentação
  • O manual do utilizador impresso

Considerações especiais

Siga estas directrizes para proteger o seu computador quando se deslocar de e para o trabalho:

  • Minimize o efeito da oscilação de temperatura, mantendo o computador sempre consigo.
  • Se precisar de se ausentar por um período de tempo alargado e não puder levar consigo o computador, deixe-o na mala do carro para evitar a sua exposição a calor excessivo.
  • As alterações da temperatura e da humidade poderão provocar condensação. Deixe que o computador regresse à temperatura ambiente e verifique se existe condensação no monitor antes de ligar o computador. Se a alteração da temperatura for superior a 18°F (10°C), deixe que o computador regresse lentamente à temperatura ambiente. Se possível, deixe o computador durante 30 minutos num ambiente com uma temperatura intermédia entre a temperatura exterior e a interior.

Configurar um escritório em casa

Se em casa trabalha no computador com frequência, talvez valha a pena adquirir um segundo adaptador de corrente alterna para utilizar em casa. Com ele evita o transporte de um peso adicional de e para casa.

Se em casa utilizar o computador por períodos de tempo significativos, poderá igualmente acrescentar um teclado externo, monitor ou rato.

Pode igualmente adquirir o replicador de portas EasyPort para ligar e desligar os periféricos numa só etapa.


Levando o seu computador consigo - Viagens locais

Em viagens locais

Preparação do computador

Prepare o computador como faria para o levar para casa. Certifique-se de que a bateria do computador está carregada. A segurança nos aeroportos poderá exigir que ligue o seu computador quando o levar para a zona de embarque.

O que levar consigo

Faça-se acompanhar dos objectos a seguir indicados:

  • adaptador de corrente alterna
  • Baterias de reserva, totalmente carregadas
  • Ficheiros de controladores de impressora adicionais se pretender utilizar outra impressora

Considerações especiais

Para além das directrizes para o transporte do computador para casa, siga as abaixo indicadas para proteger o seu computador quando estiver em viagem:

  • Transporte sempre o computador como bagagem de cabina.
  • Submeta o computador a uma inspecção manual. As máquinas de raios-X para segurança do aeroporto são seguras, masnão passe o computador por um detector de metais.
  • Evite expor disquetes ou outros suportes transportáveis a detectores manuais de metal.


Levando o seu computador consigo - Voos internacionais

Em voos internacionais

Preparação do computador

Prepare o computador como normalmente faria para viajar.

O que levar consigo

Traga consigo os objectos a seguir indicados.

  • adaptador de corrente alterna
  • Cabos de alimentação apropriados ao país de destino
  • Baterias de reserva, totalmente carregadas
  • Ficheiros de controladores de impressora adicionais se pretender utilizar outra impressora
  • Prova de compra, no caso de ter de a mostrar a funcionários da alfândega
  • Passaporte de Garantia Internacional de Viagem

Considerações especiais

Siga as mesmas considerações especiais utilizadas quando transporta o computador em viagem . Para além das considerações anteriores, as indicadas aqui poderão ser úteis em viagens ao estrangeiro.

  • Quando viajar para outro país, verifique se a voltagem local da corrente alterna e as especificações do cabo de alimentação do adaptador de corrente alterna são compatíveis. Caso não sejam compatíveis, adquira um cabo de alimentação compatível com a voltagem local da corrente alterna. Não utilize kits de conversão vendidos para electrodomésticos para alimentar a energia ao seu computador.
  • Se utilizar o modem, verifique se existe compatibilidade entre o modem e o conector e o sistema de telecomunicações do país de destino.


Introdução - Informações de Suporte

Informações de Suporte

O seu computador está coberto por uma Garantia Internacional de Viagem (ITW) que lhe proporciona segurança e despreocupação quando estiver em viagem. A nossa rede de centros de assistência técnica em todo o mundo existe para o ajudar a resolver problemas. O computador vem acompanhado de um passaporte ITW. Esse passaporte contém toda a informação necessária acerca do programa ITW. Neste guia prático encontrará uma lista com os centros de assistência técnica autorizados. Leia atentamente este passaporte.

Se o país de destino não tiver um centro de assistência técnica ITW autorizado pela Acer, poderá contactar qualquer uma das nossas agências em todo o mundo. Para apoio e assistência técnica nos Estados Unidos e Canadá, ligue para o 1-800-816-2237. Se precisar de assistência em viagem, poderá igualmente contactar um revendedor local ou um distribuidor no país de destino.

Para ter acesso a informações sobre a assistência, siga as etapas aqui indicadas:

  1. Clique em Início, Configuração..., Painel de Controle.
  2. Faça duplo clique sobre Sistema.
  3. Faça clique sobre Informações de Suporte.

Se estiver ligado à Internet e tiver acesso à World Wide Web , visite a nossa home page Acer Group home page para obter informações actualizadas sobre os nossos produtos.


Ligações

O computador oferece uma excelente capacidade de expansão com as suas portas e conectores integrados. Este capítulo descreve a ligação de periféricos e opções de hardware úteis para uma fácil utilização do computador. Ao efectuar a ligação dos periféricos, leia o manual que acompanha os periféricos para obter instruções sobre o respectivo funcionamento. Pode adquirir a maior parte destas e de outras opções directamente de Acer ou um agente autorizado.

Esta secção ensina-lhe como ligar-se à seguinte:

  • Internet
  • Modem
  • Placas PC
  • Impressora
  • Monitor
  • Rato externo
  • Teclado externo
  • Teclado numérico externo
  • Microfone e altifalantes
  • Replicador de portas EasyPort
  • Dispositivo Universal Serial Bus
  • Outras opções


Ligações - Internet

Internet

Pode ligar-se à Internet de várias maneiras.

  • LAN (Local Area Network). Num ambiente de escritório, pode ligar-se à Internet através da sua rede corporativa. Consulte o seu administrador de rede para pormenores.
  • Linha do telefone. Esta é a maneira habitual como as pessoas se ligam à Internet. Usando o seu modem incorporado, ligue para um servidor de Internet ou serviço online que lhe fornece uma entrada à Internet.

    • Importante: Investigue um pouco para descobrir um serviço de confiança. Peça ao ser servidor que o ajude a instalar software (se necessário) e prepare o seu computador para se ligar à Internet.


Ligações - Modem

Modem

The computer has a built-in fax/data modem. Para utilizar a porta de fax/modem, siga os passos aqui indicados:

  1. Ligue um cabo de telefone da porta do modem numa ligação análoga do telefone.
  2. Inicie o programa de software de comunicações. Consulte o manual do Windows para obter pormenores.

    Se vai usar o seu modem para se ligar à Internet, consulte o seu servidor de Internet sobre a maneira de se ligar ao seu serviço.

Ligação do modem


Ligações - PC Card

Placas PC

Existem dois slots de placas de PC CardBus de tipo I/II ou um do tipo III no lado esquerdo do computador. As placas PC são placas do tamanho de um cartão de crédito e servem para melhorar o desempenho e potencialidades do computador.

As placas PC Card (anteriormente designadas PCMCIA) são placas para computadores portáteis, que se podem acrescentar e dão a possibilidade de melhorar as potencialidades que os PCs desktop já há muito adquiriram. O CardBus representa um avanço relativamente à tecnologia da placa PC Card de 16 bits, uma vez que a largura da banda é aumentada para 32 bits. O slot inferior suporta ZV (Zoomed Video) que permite ao computador suportar hardware MPEG na forma de uma placa ZV PC.

As placas do tipo II mais comuns incluem placas de memória flash, SRAM, fax/modem, LAN e SCSI. As placas comuns do tipo III são unidades ATA de 1,8 polegadas e modems celulares. Consulte o seu revendedor para se informar das diversas opções de placas PC para o computador.

Nota: Consulte o manual da placa para obter pormenores sobre o modo como instalar e utilizar uma placa.

Introdução de uma placa

Introduza a placa no slot pretendido e, se necessário, efectue as ligações adequadas (por exemplo, cabo de rede). Consulte o manual da placa para obter pormenores.

Introdução de uma placa PC

Ejecção de uma placa

Antes de ejectar uma placa de PC:

  1. Saia da aplicação que utiliza a placa.
  2. Interrompa o funcionamento da placa PC.
  3. Faça clique sobre o ícone da placa PC na barra de tarefas e interrompa o funcionamento da placa.

    4. Se o ícone da placa PC não se encontra na barra de tarefas, você pode possibilitar esta opção fazendo clique em Iniciar, Configurações ..., depois Painel de Controlo. Clique duas vezes PC Card. Clique Apresentar controlo na barra de tarefas para possibilitá-la.

  4. Prima uma vez o botão de ejecção do slot para que ele sobressaia; em seguida prima outra vez para ejectar a placa.

Ejecção de uma Placa PC


Ligações - Impressora

Impressora

Este computador suporta tanto impressoras série como impressoras paralelas. Para efectuar a ligação da impressora série, ligue o respectivo cabo a uma porta série. Para uma impressora paralela, ligue o cabo da impressora à porta paralela. Consulte o manual da impressora para obter instruções de funcionamento.

Ligação da impressora

Nota: Se a impressora não funcionar, abra a Configuração e verifique se a porta paralela está activada.no menu Onboard Devices Configuration do Utilitário BIOS . Vá a to sugestões de problemas na impressora.


Ligações - Monitor

Monitor externo

Para obter efeitos gráficos num monitor de maiores dimensões, ligue um monitor externo à porta CRT. Leia o manual do monitor para obter instruções adicionais.

Ligação do monitor

Nota: Se não está ligado um monitor externo, fechar a cobertura do ecrã põe o computador num dos modos de gestão de energia, definidos pelo utente incluindo nenhum, standby, hibernação e parar.


Ligações - Rato externo

Rato externo

Este computador aceita um rato compatível com PS/2, série ou USB ou outro dispositivo apontador similar.

Nota:Ao utilizar um rato externo, poderá desactivar o touchpad interno, premindo Fn-F7.

rato PS/2

O touchpad integrado funciona alternadamente com um rato externo PS/2 que é "hot-pluggable" (pode ser ligado directamente sem interrupção do funcionamento). Para utilizar um rato compatível com PS/2, basta ligá-lo à porta PS/2.

Rato compatível com PS/2

Rato série

Para utilizar um rato série, deve ligá-lo à porta série.

Para activar o rato série, utilize a ferramenta Acrescentar Novo Hardware do painel de controlo do Windows 95/98. Se está a ter problemas com um rato série veja as sugestões para a resolução de problemas.

rato USB

Pode também usar um rato USB com o sistema. Para isso, ligue o rato USB na porta USB. Consulte Dispositivos de Universal Serial Bus para obter pormenores.


Ligações - Teclado Externo

Teclado Externo

Este computador tem um teclado de tamanho normal e um teclado numérico integrado. Se preferir utilizar um teclado de desktop normal, pode instalar um teclado externo compatível com PS/2. Para ligar um teclado externo, ligue o teclado externo ao conector PS/2.


Ligações - Teclado Numérico Externo

Teclado Numérico Externo

Pode igualmente utilizar um teclado numérico de 17 teclas para aplicações de entrada de dados que operam com números. Para proceder à ligação do teclado numérico, ligue o conector do teclado numérico à porta PS/2.

Teclado numérico externo


Ligações - Audio externo

Microfone e altifalantes

Os dispositivos áudio são fáceis de ligar às portas áudio acessíveis a partir do lado esquerdo do computador. Pode ligar altifalantes amplificados ou auscultadores à tomada de saída (1), um dispositivo de entrada áudio à tomada de entrada (2), e um microfone externo à tomada de entrada de microfone (3).


Ligações - Mini estação de ancoragem

Replicador de portas EasyPort (opcional)

Para ligar e desligar os periféricos numa só etapa, utilize o replicador de portas EasyPort opcional rico em características. EasyPort inclui todas as portas do computador e acrescenta mais algumas.

Com o replicador de portas, pode usar facilmente dispositivos externos, como um monitor externo, uma impressora, um teclado ou um rato, com o seu computador, sem ter de ligar e desligar o seu computador a e de cada um cada vez que o faça. Só tem que ligar estes dispositivos ao EasyPort, depois ligar o seu computador ao EasyPort para usar estes dispositivos.

Consulte o manual de instalação e de referência rápida fornecido com o replicador de portas EasyPort.


Ligações - USB

Dispositivos Universal Serial Bus

A porta Universal Serial Bus (USB) é um bus série de alta velocidade que permite ligar e criar uma cadeia em margarida com periféricos USB sem ter de recorrer a recursos preciosos do sistema. Os dispositivos USB vulgares incluem o rato e o teclado. A maior parte dos dispositivos USB inclui igualmente um conector da porta USB integrado que permite criar uma cadeia em margarida com outros dispositivos USB.

kit de captura de vídeo USB (opcional)

Há slots de ambos os lados do painel LCD para o kit opcional de captura de vídeo. Para ligar a câmara de vídeo, abrir a capa protectora de borracha de qualquer dos lados do painel LCD (1). Dê-lhe a volta para trás como se mostra na figura (2). Depois insira a câmara de vídeo nos slots (3). Peça ao seu representante mais detalhes sobre a câmara de vídeo.

Instalação de kit de captura de vídeo USB

Atenção:Para proteger o seu LCD de quaisquer danos devidos a sujidade e pó, só abra a capa protectora de borracha quando queira instalar a câmara de vídeo opcional.

Capa protectora de borracha


Ligações - Opções diversas

Outras opções

Pode também adquirir as seguintes opções. Consulte o seu agente autorizado sobre as opções disponíveis para o seu computador.

adaptador de corrente alterna

O adaptador de corrente alterna compacto carrega a bateria e fornece energia ao computador. Pode encomendar um adaptador de corrente alterna de reserva para evitar ter que o transportar consigo para casa ou para o escritório.

Bateria

É aconselhável ter uma bateria de reserva, sobretudo se estiver em viagem. As baterias com funcionalidades de gestão de energia, proporcionam mais energia em viagem.

cabo duplo PS/2 em Y

O cabo duplo PS/2 em Y permite ao utilizador efectuar a ligação simultânea de dois dispositivos PS/2, um rato e um teclado, ao computador. Ligue a extremidade do conector simples do cabo em Y à porta PS/2 do computador e as extremidades do conector duplo aos dois dispositivos PS/2.

Cabo PS/2 em Y

Nota: O teclado deverá ser ligado ao conector assinalado como teclado e o rato deverá ser ligado ao conector assinalado como rato.

Cabo de transferência de ficheiros

Para transferir ficheiros entre computadores pode, para além da porta de infravermelhos, utilizar igualmente um cabo de transferência de ficheiros. Ligue o cabo de transferência de ficheiros entre as portas paralelas dos dois computadores e utilize o utilitário de transferência de ficheiros para efectuar a transferência.

Cabo de transferência de ficheiros


Opções de ampliação

O computador proporciona potência e desempenho superiores. Contudo, alguns utilizadores e as aplicações por estes utilizadas podem exigir mais. Este computador permite-lhe ampliar componentes chave como memória e unidade de isco rígido quando necessitar de desempenho superior. A possibilidade de actualização dos componentes principais contribui para que o computador esteja a par das mais recentes tecnologias. Pode comprar as ampliações directamente de Acer.

Nota: Contacte com Acer ou com um agente autorizado se decidir comprar ampliações.


Opções de Actualização - Expansão da Memória

Expansão da memória

O computador é fornecido com memória do sistema e com uma tomada DIMM para actualização. O computador suporta SDRAM (Synchronous Dynamic Random Access Memory) de 64-/128-/256- MB de 64 bits soDIMMs (Small Outline Dual Inline Memory Modules).

Nota: Contacte com Acer ou com um agente autorizado se decidir comprar ampliações.

Instalação de memória

Para instalar memória, siga as etapas aqui indicadas:

  1. Desligue o computador, desligue da corrente o adaptador de corrente alterna (CA) (se estiver ligado) e remova a bateria.
  2. Volte o computador para poder ter acesso à base.
  3. Remova o parafuso do compartimento da memória; levante e remova o compartimento da memória.

    Remoção do parafuso

  4. Introduza o módulo de memória em diagonal no slot (1), exercendo depois uma ligeira pressão até ouvir um pequeno estalido (2).

    Introdução do módulo de memória

  5. Substitua a tampa do compartimento da memória e fixe-a com o parafuso.

O computador detecta e configura de novo automaticamente a dimensão total da memória.


Passeio pelo sistema - Características do produto

Actualização do disco rígido

Pode efectuar uma actualização do disco rígido do computador para uma unidade com uma capacidade superior quando precisar de mais espaço de armazenamento. O computador tem um disco rígido Enhanced IDE.

Nota: Contacte com Acer ou com um agente autorizado se decidir comprar ampliações.

Instalação de um disco rígido de substituição

Siga as etapas aqui indicadas para instalar um disco rígido:

  1. Desligue o computador, desligue da corrente o adaptador de corrente alterna (CA) (se estiver ligado) e remova a bateria.

  2. Volte o computador para poder ter acesso à base.

  3. Localize a cobertura do disco rígido.

  4. Remova o parafuso e a cobertura do disco rígido e guarde-os.

  5. Retire o disco rígido.

  6. Introduza o módulo novo do disco rígido no compartimento do disco rígido.

  7. Introduza e aperte o parafuso.

  8. Reinstale a bateria.

  9. Volte a ligar o adaptador AC.

  10. Ligue o computador.


Resolução de problemas

Esta secção oferece instruções sobre como proceder perante a existência de problemas frequentes do sistema. Se ocorre um problema, leia o FAQ (Perguntas Mais Frequentes) antes de chamar um técnico. Se encontrar uma mensagem de erro veja na secção Mensagens de Erro. Para solucionar problemas mais graves é necessário abrir o computador. Não tente abrir o computador sem a ajuda de um técnico. Contacte o revendedor ou um centro de assistência autorizado para procederem à reparação.


Resolução de problemas - FAQ

Perguntas frequentes

Esta é uma lista de situações que eventualmente poderão surgir quando estiver a utilizar o computador e pretender dar respostas e soluções fáceis às questões e problemas do utilizador.

  • Arranque
    • Liguei o interruptor e abri o monitor, mas o computador não inicia nem arranca.
  • Ecrã
    • Não aparece nada no ecrã.
    • A imagem não aparece em todo o ecrã.
  • Audio
    • O dispositivo áudio do computador não funciona.
    • O microfone externo ou o dispositivo de entrada audio não funciona.
  • CD-ROM
    • Como ejectar o tabuleiro de CD-ROM com o computador desligado.
  • Rato e o teclado
    • O teclado não responde.
    • O rato série não funciona.
    • Prefiro utilizar um teclado externo e rato, mas ambos possuem conectores PS/2 e no computador existe apenas uma porta PS/2.
  • Conexão de Modem
    • Pretendo configurar o local para utilizar o modem interno.
  • Impressora
    • A impressora não funciona.
  • Infravermelhos
    • A porta de infravermelhos não funciona.
  • Bateria
    • Porque é que é impossível carregar a bateria a 100%, quando está a 95-99%.

Pergunta | Resposta
Liguei o interruptor e abri o monitor, mas o computador não inicia nem arranca. Veja o indicador de Corrente:
  • Se não estiver aceso, o computador está sem corrente. Verifique o seguinte:
    • Se o computador estiver a funcionar a bateria, poderá haver descarga, o que implica que haja uma falha de energia no computador. Ligue um adaptador de corrente alterna para recarregar a bateria.
    • Certifique-se de que o adaptador de corrente alterna está devidamente ligado ao computador e à corrente eléctrica.
  • Se estiver aceso, verifique o seguinte:
    • Se o indicador de Standby estiver aceso, o computador encontra-se no modo Standby. Prima uma tecla qualquer ou toque no touchpad para retomar.
    • Inseriu uma disquete que não é de arranque (que não é do sistema) na unidade de disquetes? Remova-a ou substitua-a por uma disquete do sistema e prima Ctrl-Alt-Del para reiniciar o computador.
Os ficheiros do sistema operativo podem estar danificados ou estar em falta. Insira o disco de arranque criado ao configurar o Windows na unidade de disquetes e prima Ctrl-Alt-Del para reiniciar o computador. Isto irá diagnosticar eventuais problemas no seu computador e efectuar as correcções necessárias.
Não aparece nada no ecrã.

O sistema de gestão de energia do computador apaga automaticamente o ecrã para poupar energia. Prima uma tecla qualquer para ligar novamente o ecrã.

Se ao premir uma tecla o ecrã não voltar ao normal, poderão ser duas as causas:

  • O nível de luminosidade pode ser demasiado baixo. Prima Fn-<seta para direita> e Fn-<seta para esquerda> para regular o nível de luminosidade.
  • O dispositivo de visualização poderá estar ajustado para um monitor externo. Prima a tecla de aceleração de comutação de visualização Fn-F6 para alternar a visualização para o computador.
A imagem não aparece em todo o ecrã. | Certifique-se de que a resolução está definida para 800x600 (SVGA LCD 12.1") ou 1024x768 (LCD 14.1"). Faça clique sobre o lado direito do ambiente de trabalho do Windows e seleccione Propriedades para abrir a caixa de diálogo Propriedades de Monitor. Em seguida faça clique sobre o separador Configurações para verificar a resolução. As resoluções inferiores à especificada podem não aparecer no computador ou num monitor externo em todo o ecrã.
O dispositivo áudio do computador não funciona. Verifique o seguinte:
  • O volume pode estar desligado. Visualize o ícone controlo de volume na barra de tarefas do Windows. Se estiver seleccionado, faça clique sobre o ícone e anule a selecção da opção Desligar Som.
  • Os altifalantes podem estar desligados. Prima Fn-F8 para ligar os altifalantes (esta tecla de aceleração de acesso também desliga os altifalantes).
  • O nível de volume pode estar demasiado baixo. Visualize o ícone controlo de volume na barra de tarefas do Windows. Faça clique sobre o ícone e regule o nível. Pode igualmente utilizar o botão de controlo de volume no painel esquerdo do computador para regular o volume.
  • Se estiverem ligados auscultadores ou altifalantes externos à tomada de saída no painel esquerdo do computador, os altifalantes internos são automaticamente desligados.

O microfone externo ou o dispositivo de entrada audio não funciona.

         Verifique o seguinte:
  • Verifique se o microfone externo está ligado à tomada de entrada microfone e/ou o dispositivo de entrada de linha áudio está ligado à tomada de entrada de linha áudio no painel esquerdo do computador.
  • Se não houver reprodução de som, os altifalantes podem estar desligados.

Como ejectar o tabuleiro de CD-ROM com o computador desligado.

Existe um botão de ejecção mecânica na unidade de CD-ROM. Basta introduzir a ponta de uma esferográfica ou um clip e empurrar para ejectar o tabuleiro de CD-ROM.

Furo de CD

O teclado não responde. | Tente ligar um teclado externo ao conector PS/2 na parte posterior do computador. Se funcionar, contacte o seu revendedor ou um centro de assistência técnica autorizado, uma vez que o cabo do teclado interno poderá estar solto.
O rato série não funciona. Verifique o seguinte:
  • Certifique-se de que a ligação do cabo série à porta série cumpre as normas de segurança.
  • Durante o auto teste de arranque, prima F2 para ter acesso ao utilitário da BIOS Desloque-se para o ecrã Configuração dos Dispositivos do Sistema e verifique se a porta série está activada.
Prefiro utilizar um teclado externo e rato, mas ambos possuem conectores PS/2 e no computador existe apenas uma porta PS/2. | Para ligar dois dispositivos do tipo PS/2 ao computador, é necessário um conector PS/2 em Y.
Pretendo configurar o local para utilizar o modem interno.

Para utilizar o software de comunicações correctamente (por exemplo, HyperTerminal), é necessário configurar o local:

  1. Abra o Painel de Controlo do Windows e faça duplo clique sobre o ícone Modems.
  2. Faça clique sobre Propriedades da Marcação e inicie a configuração do local.

Consulte o manual do Windows.

A impressora não funciona. Verifique o seguinte:
  • Certifique-se de que a impressora está ligada à corrente eléctrica e está a funcionar.
  • Certifique-se de que a ligação do cabo da impressora à porta paralela do computador e à porta correspondente na impressora obedece às normas de segurança.
  • Durante o auto teste de arranque, prima F2 para ter acesso ao utilitário da BIOS Desloque-se para o ecrã Configuração dos Dispositivos do Sistema e verifique se a porta paralela está activada.
A porta de infravermelhos não funciona. Verifique o seguinte:
  • Certifique-se de que as portas de infravermelhos dos dois dispositivos estão uma em frente da outra (+/−15 graus) separadas por uma distância máxima de 1 metro.
  • Certifique-se de que não existe nenhum obstáculo entre as duas portas de infravermelhos. Não deve existir qualquer obstáculo a bloquear as portas.
  • Certifique-se de que está a executar o software apropriado para ambos os dispositivos (para transferências de ficheiros) ou os controladores apropriados (para imprimir numa impressora a infravermelhos).
  • Verifique se ambos os dispositivos estão em conformidade com IrDA.
Porque é que é impossível carregar a bateria a 100%, quando está a 95-99%. | Para preservar a vida útil da bateria, o sistema só permite que a mesma seja carregada quando a capacidade está a menos de 95%. No entanto, recomenda-se a utilização de uma bateria de reserva de forma que o utilizador possa deixar esgotar toda a energia da bateria antes de a voltar a carregar.

Se ainda surgirem problemas após ter seguido as indicações acima descritas para corrigir eventuais problemas no computador, contacte o seu revendedor ou um centro de assistência técnica autorizado. É possível resolver alguns problemas através do Utilitário da BIOS.


Resolução de problemas - Mensagens de Erro

Mensagens de erro

Se receber uma mensagem de erro, tome nota da mensagem e actue por forma a corrigir o erro. A tabela que se segue apresenta uma listagem das mensagens de erro por ordem alfabética juntamente com as medidas a tomar.

Mensagens de Erro | Correcção de Erros
CMOS Battery Bad (Falha na Bateria CMOS) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
CMOS Checksum Error (Erro de Verificação CMOS) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
Disk Boot Failure (Falha no Arranque a Partir do Disco) | Insira uma disquete do sistema (de arranque) na unidade de disquetes (A:), prima depois Enter para reiniciar.
Diskette Drive Controller Error or No Controller Present (Erro do Controlador da Unidade de Disquetes ou Nenhum Controlador Presente) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
Diskette Drive Error (Erro na Unidade de Disquetes) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
Diskette Drive Type Mismatch (Não Correspondência do Tipo de Unidade de Disquetes) | Prima F2 (durante POS (auto teste de arranque)) para accionar o utilitário da BIOS; prima em seguida Esc para sair e configurar novamente o computador.
Equipment Configuration Error (Erro de Configuração de Equipamento) | Prima F2 (durante POS (auto teste de arranque)) para accionar o utilitário da BIOS; prima em seguida Esc para sair e configurar novamente o computador.
Hard Disk 0 Error (Erro no Disco Rígido 0) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
Hard Disk 0 Extended Type Error (Erro de Tipo de Expansão do Disco Rígido 0) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
I/O Parity Error (Erro de Paridade de E/S) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
Insira uma disquete do sistema e prima a tecla <enter > para reiniciar. | Insira uma disquete do sistema (de arranque) na unidade de disquetes (A:), prima depois Enter para reiniciar.
Keyboard Error or No Keyboard (Erro de Teclado ou Inexistência de Teclado) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
Keyboard Interface Error (Erro de Interface do Teclado) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
Memory Size Mismatch (Não Correspondência do Tamanho da Memória) | Prima F2 (durante POS (auto teste de arranque)) para accionar o utilitário da BIOS; prima em seguida Esc para sair e configurar novamente o computador.
Missing operating system (Falta o sistema operativo) | Prima F2 (durante POS (auto teste de arranque)) para accionar o utilitário da BIOS; prima em seguida Esc para sair e configurar novamente o computador.
Non-system disk or disk error (Disco que não é do sistema ou erro no disco). Substitua e prima qualquer tecla quando estiver pronto | Insira uma disquete do sistema (de arranque) na unidade de disquetes (A:), prima depois Enter para reiniciar.
Pointing Device Error (Erro do Dispositivo Apontador) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
Pointing Device Interface Error (Erro da Interface do Dispositivo Apontador) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
Protected Mode Test Fail (Falha no Teste de Modo Protegido) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
RAM BIOS Bad (Falha do BIOS de RAM) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
RAM Parity Error (Erro de Paridade de RAM) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
Real-Time Clock Error (Erro de Relógio de Tempo Real) | Prima F2 (durante o auto teste de arranque) para configurar novamente o computador.
Video RAM BIOS Bad (Falha de BIOS de RAM de Video) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.

Se ainda surgirem problemas após ter seguido as indicações acima descritas para corrigir eventuais problemas no computador, contacte o seu revendedor ou um centro de assistência técnica autorizado. É possível resolver alguns problemas através do Utilitário da BIOS.


Resolução de problemas - Utilizar o PC-Doctor

Sugestões para a resolução de problemas

O computador portátil série TravelMate 520 inclui uma concepção avançada que fornece relatórios com mensagens de erros no ecrã para salvar. Além disso, esta série de computadores portáteis é fornecida com PC-Doctor, uma ferramenta de diagnóstico poderosa, que o ajuda a determinar a configuração do hardware e a clarificar problemas com o hardware ou com o software.

  • Se o sistema apresentar uma mensagem de erro ou se ocorrer um sintoma de erro, consulteMensagens de erro para obter mais informações.
  • Se suspeitar de qualquer problema no sistema, execute o PC-Doctor para o diagnosticar.

Utilizar o PC-Doctor

Antes de executar o programa, tenha em atenção as seguintes acções que pode ter de efectuar:

  1. Desligue quaisquer dispositivos externos (Placas PC Card, rato externo, etc.).
  2. Abra Propriedades do Sistema para verificar e para se certificar de que os componentes que diagnosticou estão activados.

    3. Para abrir a janela de propriedades do sistema, faça clique sobre Iniciar, Configurações, Painel de Controlo, depois faça duplo clique sobre Sistema.

  3. Feche todas as aplicações (por exemplo, fax ou programa de comunicação) se planear fazer um diagnóstico do modem.

    Para executar o PC- Doctor, basta fazer duplo clique sobre o ícone PC-Doctor situado no ambiente de trabalho Windows. Pode ainda obter acesso ao PC-Doctor ao fazer clique sobre Iniciar, Programas, PC-Doctor, em seguida faça clique sobre o programa PC-Doctor.

Se o PC-Doctor não apresentar um erro do sistema, reinstale a unidade de software a partir do CD de recuperação para o componente que suspeita ter um problema.


Sobre a guia online do TravelMate 520

Nota de versão

Primeira edição (Abril 2000)

Copyright © 2000 Acer Incorporated. Todos os direiros reservados. Nenhum excerto desta publicação poderá ser reproduzido, armazenado num sistema de extracção de dados ou transmitido sob qualquer forma ou meio, seja ele electrónico, mecânico, fotocópia, gravação ou outro, sem autorização anterior por escrito da Acer Incorporated.

Acer Incorporated não dá representações nem garantias, expressas ou implícitas, sobre o conteúdo e aqui especificamente rejeita quaisquer garantias, comercialização ou adequação para qualquer finalidade particular. Qualquer sofware de Acer Incorporated descrito neste manual é vendido ou cedido sob licença "tal como está". Se os programas se revelam defeituosos depois da sua compra, o comprador (e não Acer Incorporated, o seu distribuidor ou o vendedor) assume todo o custo de toda a assistência necessária, reparação, e quaisquer danos incidentais ou consequentes de qualquer defeito no software. Além disso Acer Incorporated reserva-se o direito de rever esta publicação e de fazer modificações de vez em quando no seu conteúdo sem a obrigação de Acer Incorporated de notificar qualquer pessoa dessa revisão ou de alterações.

Aviso de Marca

Acer e o logotipo Acer são marcas comerciais registadas da Acer Incorporated dos E.U e outros países. Microsoft e Windows são marcas comerciais registadas da Microsoft Corporation. Todas as outras marcas e nomes de produtos são marcas ou marcas registadas dos seus respectivos proprietários.


TravelMate série 520

Guia online

Copyright © 2000. Acer Inc. Todos os direitos reservados.