Introducción

Las computadoras portátiles TravelMate serie 520 incorporan características como tarjetas CardBus, sonido estéreo de 16 bits, dispositivo apuntador integrado, USB (Universal Serial Bus) y unidad de almacenaje de discos unificada. Las computadoras TravelMate disfrutan de un soporte técnico mundial.

Esta computadora viene con manuales, impresos y en línea que explican cómo usarla:

  • Este manual en línea debe responder a la mayoría de sus preguntas acerca del funcionamiento cotidiano de su computadora portátil TravelMate.
    • Use la página de Contenido para navegar através de los temas.
    • Use los botones del browser (por ejemplo, retroceso, avance, impreso) para realizar acciones.
  • Lea el poster Instrucciones para principiantes... para poner en marcha su computadora por primera vez.
  • La guía del usuario impresa ofrece informaciones concisas y claras acerca de la computadora. Este manual debe responder a la mayoría de sus incógnitas con respecto al uso cotidiano de la computadora TravelMate. Léala con atención.
  • Aproveche igualmente los archivos de ayuda en línea que vienen con casi todos los programas instalados en su computadora.

Esperamos que disfrute de su computadora TravelMate. Con el debido cuidado, su computadora le brindará muchos años de servicio productivo.

Copyright © 2000 Acer Incorporated. Todos los derechos reservados. Aviso y marcas registradas.


Conozca su computadora

Esta sección resume las características de su computadora y ofrece una descripción detallada de sus componentes más importantes:

  • Conozca
    • El panel frontal con la pantalla abierta
    • Panel izquierdo
    • Panel derecho
    • Panel derecho
    • Panel inferior
  • Características
  • Pantalla LCD
  • Indicadores luminosos LED
  • Teclado
  • Panel tactilar
  • Almacenaje unificado
  • Puertos de comunicación
  • Sonido


Panel frontal con la pantalla abierta

# | Artículo | Descripción
1 | Pantalla | La pantalla LCD (Liquid Crystal Display) muestra el contenido de la computadora.
2 | Panel tactilar | Dispositivo apuntador sensitivo al movimiento de sus dedos sobre la superficie de caucho, el cual funciona como un ratón.
3 | Indicador luminoso de disquetera | El indicador luminoso se ilumina cuando se usa la disquetera.
4 | Disquetera | La disquetera interna sirve para transferir archivos entre una y otra computadora.
5 | Botón de expulsión del disquete | Sirve para expulsar el disquete insertado en la disquetera.
6 | Botones clic (izquierdo, central, y derecho) | Los botones izquierdo y derecho funcionan como los botones del ratón.
7 | Descanso para manos | Area cómoda que sirve para descansar las manos cuando teclea.
8 | Teclado | Escriba los datos dentro de la computadora.
9 | Indicadores luminosos | Los indicadores luminosos LED (light emitting diodes) se iluminan o apagan para indicar el estado de ciertos componentes.


Panel izquierdo

# | Artículo | Descripción
1 | Candado de seguridad | Conecta el candado Kensington.
2 | Ranura de tarjeta PC | Acepta tarjetas PC del tipo I/II o una tipo III CardBus.
3 | Botón para expulsión de la tarjeta PC | Expulsa la tarjeta PC desde su ranura.
4 | Interruptor de encendido | Apaga o enciende la computadora.
5 | Puerto infrarrojo | Permite la comunicación inalámbrica entre dispositivos con capacidad infrarrojo.
6 | Puerto de altavoces | Conecta altavoces o audífonos.
7 | Puerto de salida sonora | Conecta dispositivos de salida sonora con enchufe de 3.5mm (por ejemplo, unidad de CD sonoro, walkman estéreo).
8 | Micrófono | Conecta un micrófono condensador de 3.5mm.
9 | Volumen | Ajusta el volumen de las bocinas.
10 | Ranura de la unidad de captura vídeo | Sirve para adherir la unidad de captura vídeo opcional en el lado izquierdo de la computadora.


Panel derecho

# | Artículo | Descripción
1 | Ranura de unidad de captura vídeo | Sirve para adherir la unidad de captura vídeo al lado derecho de la computadora.
2 | Batería | Acomoda las baterías de la computadora. Para retirar las baterías debe destrar su pestillo en la cubierta.
3 | Unidad CD-ROM, DVD-ROM o CD-R/W | Acepta discos comnpactos de sonido (música) o de datos.
4 | Indicador luminoso LED | Se ilumina cuando la unidad AcerMedia se activa.
5 | Botón de expulsión | Sirve para expulsar el disco compacto de la unidad.
6 | Boton de expulsión de emergencia | En caso de emergencia sirve para expulsar el disco compacto.
7 | Conector de corriente alterna | Conecta el adaptador de corriente alterna.


Panel trasero

# | Artículo | Descripción
1 | Puerto PS/2 | Conecta un teclado, teclado numérico, ratón o apuntador compatible con PS/2.
2 | Puerto serial | Conecta un dispositivo serial tal como un ratón serial
3 | Puerto paralelo | Conecta una impresora paralela
4 | Conector de expansión | Conecta un replicador de puerto EasyPort opcional
5 | Puertos USB | Conecta dispositivos Universal Serial Bus (USB) devices
6 | Puerto de monitor | Conecta un monitor externo
7 | Puerto de módem | Conecta una computadora a la línea telefónica análoga
8 | Puerto de red | Conecta a una red basada en Ethernet


Panel inferior

# | Articulo | Descripción
1 | Compartimiento para memoria | Acomoda la memoria de la computadora.
2 | Protección anti-choque del disco duro | Absorbe golpes en el disco duro.
3 | Ranura de identificación personal | Acomoda su tarjeta de presentación para personalizarla.
4 | Pestillo del compartimiento de unidad AcerMedia | Destraba la unidad AcerMedia para cambiarla.
5 | Compartimiento AcerMedia | Acomoda el módulo AcerMedia.
6 | Batería | Acomoda las baterías de la computadora.
7 | Pestillo liberador de las baterías | Destraba las baterías para que pueda retirarla.
8 | Compartimiento de disco duro | Acomoda el disco duro de la computadora (atornillado).


Características

Esta computadora combina alto rendimiento, versatilidad y características de ahorro de energía con un estilo único y un diseño ergonómico. Trabaje con productividad y fiabilidad sin precedentes con su nuevo compañero de trabajo informático. Esta computadora se diseñó pensando en el usuario. He aquí tan sólo unas de sus numerosas características:

Rendimiento

  • Procesador Pentium® III móvil con memoria caché de segundo nivel de 256 KB, Procesador Pentium® III móvil con memoria caché de segundo nivel de 256 KB que presenta la tecnología Intel® SpeedStep™ con una memoria caché de segundo nivel de 256 KB o microprocesador Celeron® móvil con memoria caché de segundo nivel de 128 KB
  • Bus de memoria de 64 bits
  • Disquetera de 3.5 pulgadas integrado
  • Disco duro IDE mejorado de alta capacidad
  • Paquete de batería de litio iónico
  • Sistema administrador de energía con modos En espera e Hibernación

Pantalla

  • Pantalla LCD de transistor de película fina TFT de 12.1” para color verdadero de 24 bits con una resolución SVGA de 800x600 o pantalla LCD de transistor de película finaTFT de 14.1” para color verdadero de 24 bits con una resolución XGA de 1024x768
  • Acelerador gráfico vídeo 2X AGP con memoria vídeo de 8MB
  • Capacidades 3D
  • Soporte reproducción DVD
  • Soporte de visualización simultánea en LCD y CRT
  • Soporte de proyector LCD para audiencias grandes
  • Característica "Difuminado automático" de pantalla LCD que ajusta el brillo a su mejor nivel cuando se use la batería para ahorrar energía
  • Capacidad de visualización doble

Multimedia

  • Sonido estéreo PCI de 16 bits 3D de alta fidelidad con sintetizador de tabla de ondas integrado
  • Dos altavoces integrados y micrófono
  • Unidad CD-ROM, DVD-ROM o CD-R/W (compartimiento AcerMedia)
  • Paquete de captura vídeo USB opcional

Conectividad

  • Puerto módem de alta velocidad fax/datos
  • Comunicación inalámbrica de puerto infrarrojo
  • Puertos USB (Universal Serial Bus)
  • Puerto Ethernet/Fast Ethernet

Diseño ergonómico

  • Diseño unificado (CD-ROM, disquetera, disco duro)
  • Diseño atractivo, elegante y sencillo
  • Teclado de tamaño normal
  • Panel tactilar ergonómicamente centrado

Expansión

  • Ranuras de tarjeta PC CardBus (antíguamente PCMCIA) (dos tipos II/I o uno del tipo III) con soporte ZV (zoomed video) en la ranura inferior
  • Puerto de expansión replicador para conectar/desconectar periféricos en un solo paso
  • Disco duro y memoria mejorables


Pantalla

La amplia pantalla gráfica ofrece una visualización de calidad excelente y gráficos de escritorio similares a los de una pantalla grande. A continuación ciertas de las características de la pantalla:

  • Configuración de la pantalla: Pantalla de cristal líquido (LCD) de transistor de película fina (TFT) muestra color verdadero de 24 bits de color verdadero en una resolución 800x600 de super matriz de gráficos (VGA) de 12.1" ó en una resolución 1024x768 de matriz de gráficos extendida (XGA) de 14.1".
  • Prestaciones de vídeo: Acelerador gráfico vídeo AGP 2X con 8MB de memoria vídeo que acelera el rendimiento vídeo.
  • Pantalla simultánea: La amplia pantalla y funciones multimedia de la computadora son excelentes para las presentaciones. Si lo prefiere, también puede conectarla a un monitor externo para hacer presentaciones. Esta computadora permite la visualización simultánea en pantallas LCD y CRT. La visualización simultánea le permite controlar las presentaciones desde su computadora y, al mismo tiempo, situarse frente a su público. Puede conectar otros dispositivos de salida de imagen, como paneles de proyección LCD para presentaciones ante grandes públicos.
  • Doble visualización: Esta característica permite que la imagen sea extendida a un dispositivo externo de visualización, como un proyector. Con esta característica podrá trasladar ventanas de programas desde la pantalla LCD de su computadora al monitor externo o viceversa.
  • Administración de energía: La pantalla tiene un modo "difuminado automático" que decide automáticamente la mejor configuración para su pantalla mientras que le ahorra energía cuando use la batería.

Apertura y cerrada de la pantalla

Para abrir la pantalla deslice el pestillo de la pantalla hacia la izquierda y luego levante la pantalla. El microinterruptor integrado en la bisagra de la pantalla detecta la apertura de la pantalla para encender la computadora o la cerrada de la misma para apagar la computadora o ponerla en el modo En espera.

Para cerrar la pantalla sólo tiene que bajarla para trabarla.


Indicadores luminosos

La computadora tiene seis indicadores de estado de fácil lectura bajo la pantalla LCD.

Los indicadores Encendido y En espera se encienden al cerrar la pantalla para que pueda ver en qué estado se encuentra la computadora cuando la pantalla está cerrada. .

# | Icono | Función | Descripción
1 | Power icon | Encendido | Se ilumina cuando la computadora está encendida y destella cuando la batería está baja.
2 | Standby icon | Standby | Se ilumina cuando la computadora entra en el modo En espera.
3 | Media activity icon | Actividad de medios | Se ilumina cuando la disquetera, disco duro, o unidad CD-ROM están activas.
4 | Battery charge icon | Cargador de batería | Se ilumina cuando la batería está siendo cargado.
5 | Caps Lock icon | Bloq Mayús | Se ilumina cuando se activa el bloque de mayúsculas.
6 | Num Lock icon | Bloq Núm | Se ilumina cuando se activa el bloque numérico.


Teclado

El teclado tiene teclas de tamaño estándar con teclado numérico integrado, teclas de cursor separadas, teclas de Windows, doce teclas de función, y una ergonomía que permite descansar las manos sobre el teclado.

A continuación son descritas las teclas especiales:

  • Teclas de bloques
  • Teclado numérico incrustado
  • Teclas Windows
  • Símbolo Euro
  • Teclas de acceso directo

Teclas de bloques

El teclado tiene tres teclas de bloque que puede activar o desactivar.

Tecla de bloque | Descripción
Bloq Mayús | Si se activa la tecla Bloq Mayús, todos los caracteres alfabéticos se escriben en mayúscula.
Bloq Núm (Fn-F11) | Si se activa la tecla Bloq Núm, el teclado incrustado se convertirá modo numérico. Las teclas funcionan como las de una calculadora (con sus operadores aritméticos +, -, *, y /). Utilice este modo si debe introducir una gran cantidad de números. Se recomienda conectar un teclado numérico externo.
Bloq Despl (Fn-F12) | Si se activa Bloq Despl, la pantalla se mueve una línea hacia arriba o hacia abajo al pulsar la tecla de dirección arriba o abajo respectivamente. La tecla Bloq Despl no funciona con algunas aplicaciones.

Teclado numérico incrustado

Las funciones del teclado numérico incrustado son idénticas a las de un teclado numérico de computadora de sobremesa. Este teclado es indicado por pequeños caracteres impresos en la esquina superior derecha de las teclas. Para simplificar la leyenda del teclado, en las teclas no se han impreso los símbolos de control de cursor.

Acceso deseado | Bloq Num on | Bloq Num off
Teclas numéricas del teclado numérico incrustado | Escriben números de forma normal. |
Teclas de cursor del teclado numérico incrustado | Mantenga accionada la tecla Mayús al usar las teclas de dirección. | Mantenga accionada la tecla Fn al usar las teclas de dirección.
Teclas del teclado principal | Mantenga accionada la tecla Fn al escribir letras en el teclado incrustado. | Escriben letras de forma normal.

Nota: Si la computadora está conectada a un teclado externo o a un teclado numérico externo, el indicador Bloq Núm pasa automáticamente del teclado integrado al teclado normal o teclado numérico externos.

Teclas de Windows

El teclado tiene dos teclas que realizan funciones específicas de Windows:

Tecla | Descripción
Tecla de logotipo Windows

Botón de inicio: Las combinaciones con esta tecla realizan funciones especiales. A continuación se muestran algunos ejemplos:

  • Logotipo Windows + Tab activa el siguiente botón de la Barra de tareas.
  • Logotipo Windows + E abre el Explorador de Windows.
  • Logotipo Windows + F activa Buscar documento.
  • Logotipo Windows + M activa Minimizar todo.
  • Mayúsculas + Logotipo Windows + M deshace Minimizar todo.
  • Logotipo Windows + R activa la ventana de diálogo Ejecutar.
Tecla de aplicación (Fn-tecla de aplicación) | Abre el menú contextual de la aplicación (misma función que accionar el botón derecho del ratón).

Símbolo Euro

Si su teclado aparece en uno de los lenguajes siguientes: Estados Unidos - Internacional, Reino Unido, Francés, Alemán, Italiano, Español, Portugués, Danés, Suizo Alemán, Suizo Francés, Checo, Belga, Noruego, Húngaro, Turco, Sueco, o Finlandés, podrá escribir el símbolo Euro en su teclado.

Nota: Importante (para usuarios de los Estados Unidos) El teclado es configurado al momento de configurar el Windows por primera vez. Para que el teclado imprima el símbolo Euro lo tiene que configurar Estados Unidos - Internacional.

Para verificar el teclado:

  1. Clic sobre Inicio, Configuración, Panel de control.
  2. Doble clic en Teclado.
  3. Clic sobre la etiqueta Languaje.
  4. Verifique que el tipo de teclado "En English (United States)" sea coonfigurado Estados Unidos - Internacional.
  5. Si no está configurada, seleccione y clic sobre Propiedades; seleccione Estados Unidos - Internacional y click sobre OK.
  6. Clic sobre OK.

Para escribir el símbolo Euro:

  1. Localice el símbolo Euro sobre el teclado.
  2. Abra el editor de texto.
  3. Mantenga presionada Alt Gr y presione el símbolo Euro.

Nota: La tecla Alt Gr sólo es usada con el símbolo Euro. Ciertas fuentes y software no soportan el símbolo Euro. Por favor vea http://www.microsoft.com/typography/faq/faq12.htm para más detalles.

Teclas de accesos directos

La computadora utiliza accesos directos o combinaciones de teclas para acceder a los controles más usados de la computadora, como brillo y contraste de la pantalla, volumen, y la administración de energía.

Teclas de accesos directos | Icono | Función | Descripción
Fn-F1 | ? | Ayuda de los accesos directos | Muestra una lista de los accesos directos y sus funciones.
Fn-F2 | NBM Icon | Utilidad Setup BIOS | Permite acceder al Notebook Manager que configura el hardware.
Fn-F3 | Standby icon | Selector del sistema administrador de energía | Seleccionar los distintos modos administradores de energía.
Fn-F4 | Hibernation icon | Sleep | Pone la computadora en modo Sleep que puede ser definido através de la sección Advanced de las propiedades administradoras de energía dentro del Panel de control.
Fn-F5 | Display toggle icon | Selector de pantalla | Selecciona la señal de salida para la pantalla de la computadora, el monitor externo (si está conectado) o ambos.
Fn-F6 | Screen blank icon | Pantalla en blanco | Apaga la luz de fondo de la pantalla para ahorrar energía. Accione cualquier tecla para reanudar.
Fn-F7 | Touchpad icon | Panel tactilar on/off | Apaga o enciende el panel tactilar que controla el cursor en pantalla.
Fn-F8 | Speaker icon | Altavoces on/off | Apaga o enciende los altavoces.
Fn-<dirección arriba> | Contrast up icon | Aumentar contraste | No es aplicable debido a que la pantalla TFT viene optimizada.
Fn-<dirección abajo> | Contrast down icon | Disminuir contraste | No es aplicable debido a que la pantalla TFT viene optimizada.
Fn-<dirección derecha> | Brightness up icon | Aumentar brillo | Incrementa el brillo de la pantalla.
Fn-<dirección izquierda> | Brightness down icon | Disminuir brillo | Disminuye el brillo de la pantalla.

Cuando active las teclas de acceso, mantenga presionada la tecla Fn mientras presiona otra tecla de la combinación.

Nota: Si desea usar un ratón PS/2, primero tiene que activar el panel tactilar, luego conecte el ratón PS/2 externo y de último desactive el panel tactilar si es necesario.

Ergonomía del teclado

El soporte amplio y curvado para las palmas de las manos que se encuentra debajo del teclado ha sido diseñado ergonómicamente para ofrecer un lugar muy cómodo para apoyar las manos al teclear.


Teclas de lanzamiento

Los cuatro botones de lanzamiento se encuentran en la parte superior del teclado. La tecla 1 sirve para lanzar el browser Internet. La tecla 2 lanza la aplicación email. Las teclas 3 y 4 lanzarán las aplicaciones que desee. Para configurar las teclas de lanzamiento ejecute Acer Launch Manager.


Panel tactilar

El panel tactilar integrado es un puntero compatible con PS/2 que detecta el movimiento en su superficie. Esto significa que el cursor responde a los movimientos de su dedo sobre la superficie. La ubicación central del soporte para las palmas de las manos ofrece una comodidad y apoyo óptimos.

Nota: Cuando se use un ratón externo podrá presionar Fn-F7 para desactivar el panel tactilar.

Principios básicos del panel tactilar

Los siguientes puntos le mostrarán cómo utilizar el panel tactilar:

  • Mueva su dedo através del panel tactilar para mover el cursor.
  • Accione los botones izquierdo (1) y derecho (3) situados en los bordes del panel para seleccionar y ejecutar funciones. Estos dos botones son similares a los botones izquierdo y derecho de un ratón. Un ligero golpe sobre la tecla de cursor produce resultados similares.
  • Utilice los botones centrales (2) (superior e inferior) para avanzar o retroceder en una página. Este botón realiza la misma función que si acciona la barra desplazadora vertical de las aplicaciones Windows.

Función | Botón izquierdo | Botón derecho | Botón central | Golpecillo
Ejecutar | Haga doble clic con rapidez. |  |  | Dé dos golpecillos (a la misma velocidad que al hacer doble clic en el botón del ratón).
Seleccionar | Haga clic una sola vez. |  |  | Dé un solo golpecillo.
Arrastrar | Haga un clic y mantenga la presión. Luego mueva su dedo sobre el panel tactilar para arrastrar. |  |  | Dé dos golpecillos (a la misma velocidad que al hacer doble clic en el botón del ratón) y mantenga el dedo sobre el panel tras el segundo golpecillo para arrastrar el cursor.
Acceso al menú contextual |  | Haga clic una sola vez. |  |
Ascenso y descenso en pantalla |  |  | Mantenga accionados los botones de dirección arriba/abajo. |

Nota: Mantenga sus dedos secos y limpios al utilizar el panel tactilar. Igualmente manténgalo seco y limpio. El panel tactilar es sensible a los movimientos del dedo. Por ello, mientras más suave sea el contacto, mejor será la respuesta. Golpear con demasiada fuerza no aumentará la respuesta del mismo.


Almacenamiento de datos

Esta computadora le ofrece medios de almacenamiento unificados.

  • Disquetera de 3.5 pulgadas ultra delgadas
  • Disco duro IDE mejorado de alta capacidad
  • Unidad AcerMedia

Expulsión de la disquetera

Presione el botón de expulsión para sacar el disquete de la disquetera.

Disco duro

El disco duro de alta capacidad guarda una gran cantidad de datos. La computadora tiene una característica anti-choque para proteger más a su disco duro.

El disco duro removible puede ser cambiado por uno de más capacidad.

Unidad AcerMedia

El compartimiento de la unidad AcerMedia ofrece diferentes módulos que pueden ser instalados en su interior tales como:

  • Unidad CD-ROM

  • Unidad DVD-ROM (opcional)

  • Unidad CD-R/W (CD recordable/rewritable) (opcional)

Intercambio de los módulos AcerMedia

Para extraer e insertar los módulos en el compartimiento AcerMedia siga los pasos siguientes:

  1. Apague la computadora.

  2. Cierre la pantalla.

  3. Voltee la computadora.

  4. Deslice y mantenga el pestillo que libera el módulo insertado en el compartimiento AcerMedia (1); luego extraiga el módulo (2).

  5. Inserte el nuevo módulo dentro del compartimiento AcerMedia. El pestillo asegurador se trabará en su lugar.

  6. Ponga la computadora en su posición correcta.

  7. Abra la pantalla.

  8. Encienda la computadora.

Expulsión de la bandeja CD

  • Para expulsar la bandeja CD, DVD, o CD-R/W cuando la computadora está encendida, accione el botón de expulsión de la unidad.

    Si la computadora está apagada, puede expulsar el CD-ROM o DVD-ROM utilizando el agujero de expulsión de emergencia.

Reproducción de la película DVD

Cuando el módulo DVD-ROM está instalado en el compartimiento AcerMedia podrá reproducir una película DVD en su computadora. Siga los pasos siguientes:

  1. Expulse la bandeja DVD e inserte el disco DVDExpress. Luego cierre la bandeja.

    Aparecerá en pantalla el programa de configuración Setup. Si este programa no se ejecuta de manera automática, haga clic en Inicio, Ejecutar..., escribir D:\SETUP.EXE y luego Intro.

  2. Siga las instrucciones en pantalla para completar la instalación.

    Nota: Al abrir el reproductor DVD por primera vez, el programa le pedirá que introduzca el código regional. Los discos DVD están divididos en 6 regiones. Una vez que su computadora esté configurada para un código regional determinado, sólo serán reproducidos los discos DVD de dicha región. Puede configurar el código regional un máximo de cinco veces (incluida la primera), tras de lo cual se mantendrá el último código introducido. Para más información sobre los códigos regionales de las películas DVD, consulte la siguiente tabla:

  3. Retire el disco DVDExpress de la bandeja DVD e inserte la película DVD de la región deseada en la unidad DVD-ROM.

  4. Clic sobre Inicio, Programas, y Mediamatics DVD Express.

  5. Clic sobre Mediamatics DVD Player.

Código de región | País o región
1 | U.S.A., Canadá
2 | Europa, Medio Oriente, Africa del Sur, Japón
3 | Sureste Asiático, Taiwán, Korea del Sur
4 | America Latina, Australia, Nueva Zelandia
5 | Antígua Unión Soviética, partes de Africa, India
6 | República Popular China

Nota: Para cambiar el código regional, introduzca la película DVD de una región diferente en la unidad DVD-ROM. Para más información, consulte la ayuda en línea.

Grabación de CD

Cuando se instala un módulo CD-R/W en el compartimiento AcerMedia podrá grabar discos compactos CD-R (CD-Recordable) o CD-RW (CD-ReWritable). La unidad CD-R/W viene con un software de grabación fácil de usar.

Para más información consulte los archivos de ayuda en línea o lea la guía simplificada que viene con el paquete CD-R/W.


Puertos de comunicación

Los puertos le permiten conectar periféricos a su computadora, al igual que haría con una computadora de sobremesa.

Icono | Puerto | Conecta... | Localización
Infrared icon | Puerto infrarrojo | Dispositivos infrarrojos (por ejemplo, impresoras infrarrojas, computadora con capacidad IR) | Izquierdo
PC Card icon | Ranuras de tarjetas PC | Tarjetas PC 16 bits y CardBus 32 bits (soporte Zoomed Video) | Izquierdo
Line-out icon | Puerto de salida sonora | Altavoces y audífonos | Izquierdo
Line-in icon | Puerto de entrada sonora | Dispositivo de entrada sonora con conector 3.5mm (por ejemplo, unidad CD sonora, walkman estéreo) | Izquierdo
Line-in icon | Micrófono | Micrófono externo de enchufe 3.5mm | Izquierdo
DC-in icon | Puerto de corriente eléctrica | Adaptador de corriente alterna y toma de corriente | Derecho
PS/2 port icon | Puerto PS/2 | Dispositivo compatible con PS/2 (por ejemplo, teclado PS/2, ratón PS/2) | Trasero
Modem jack icon | Módem | Línea telefónica | Trasero
Serial port icon | Puerto serial | Dispositivo serial (por ejemplo, puerto serial) | Trasero
Parallel port icon | Puerto paralelo | Dispositivo paralelo compatible con ECP/EPP (por ejemplo, impresora) | Trasero
Network jack icon | Puerto Red | Red basada en Ethernet | Trasero
USB icon | Puerto USB | Dispositivo USB (por ejemplo, ratón USB) | Trasero
External monitor icon | Puerto de monitor externo | Monitor (con una resolución de hasta 1024x768, 24-bits) | Trasero
Port replicator connector icon | Puerto de expansión | Miniestación de acoplamiento replicadora EasyPort | Trasero


Conozca su computadora - Sonido

Sonido

La configuración estándar de la computadora incluye sonido estéreo PCI de alta fidelidad de 16 bits. El micrófono de encuentra localizado en la parte superior de la pantalla LCD (1), y los altavoces estéreos están localizado en la parte inferior de la pantalla LCD (2).

Speaker and microphone location

El panel izquierdo de la computadora también tiene puertos sonoros en los cuales puede conectar los dispositivos sonoros externos.

El volumen puede ser ajustado usando el dial que se encuentra en el panel izquierdo de la computadora. Gire el dial hacia la izquierda para aumentar el volumen y hacia la derecha para disminuir el volumen.


Cuidado y mantenimiento

Si la cuida correctamente la computadora le ofrecerá un buen servicio por muchos años. A continuación ciertas recomendaciones:

  • Cuidado de la computadora
  • Cuidado del adaptador para corriente alterna y paquete de baterías
  • Limpieza y servicio


Seguridad de su computadora

Opciones de seguridad para su computadora

Las opciones de seguridad incluyen bloqueos del hardware y software: una muesca de seguridad y un sistema de contraseñas para diversos niveles.

Muesca de seguridad

Una muesca de seguridad situada en el panel derecho de la computadora le permite instalar un candado de seguridad para computadoras con una llave Kensington o compatible.

Coloque un cable de seguridad para computadoras alrededor de un objeto fijo, como una mesa o el tirador de un cajón cerrado a llave. Introduzca el candado en la muesca y cierre la llave.

Contraseñas

Un sistema de dos contraseñas para varios niveles protege su computadora contra el acceso no autorizado. Una vez establecidas, nadie puede acceder a la computadora sin introducir la contraseña correcta.

Puede establecer dos tipos de contraseña:

  • Contraseña Setup (configuración Setup BIOS): Protege su computadora contra la entrada y uso de la utilidad de configuración Setup BIOS.
  • Contraseña Power-On (encendido): Protege su computadora contra el uso no autorizado.

Importante: No olvide su contraseña Si las olvida deberá consultar a su distribuidor.

Establecimiento de las contraseñas

Las contraseñas pueden ser establecidas usando el Notebook Manager o Utilidad Setup BIOS.

Ranura de identificación personal

La ranura en la parte inferior de la computadora sirve para colocar su tarjeta de presentación.

Personal identification slot


Cuidados y mantenimiento

Cuidados de la computadora

Si la cuida, su computadora le ofrecerá un buen servicio.

  • No exponga la computadora a la luz solar directa. No la coloque cerca de fuentes de calor, como un calentador.
  • No exponga la computadora a temperaturas inferiores a 0ºC(32º F) o superiores a 50ºC (122ºF).
  • No coloque la computadora en campos magnéticos.
  • No exponga la computadora a la lluvia o a la humedad.
  • No derrame agua o líquido sobre la computadora.
  • No someta la computadora a impactos y vibraciones.
  • No exponga la computadora al polvo y la suciedad.
  • Nunca coloque objetos sobre la computadora para evitar dañarla.
  • Nunca coloque la computadora sobre superficies irregulares.

Cuidado del adaptador para corriente alterna

Cuidado del adaptador para corriente alterna:

  • No conecte el adaptador a ningún otro dispositivo.
  • No pise el cable ni coloque objetos pesados sobré el. Tienda el cable de forma que no cruce zonas de paso.
  • Al desconectar el cable, no lo jale sino desenchúfelo de la toma de corriente.
  • El amperaje total del equipo conectado no debe superar el amperaje del cable de alargo. Asimismo, el amperaje total de todo el equipo conectado a una sola toma de corriente no debe exceder el amperaje del fusible.

Cuidado del paquete de baterías

He aquí algunos consejos para el cuidado del paquete de baterías:

  • Al sustituir las baterías, utilice únicamente baterías del mismo tipo. Antes de retirar o sustituir las baterías, apague la computadora.
  • No abra las baterías. Manténgalas alejadas de los niños.
  • Elimine las baterías usadas de acuerdo con la reglamentación de su país. De ser posible, recíclelas.


Limpieza y servicio

Limpieza

Siga los pasos siguientes para limpiar la computadora:

  • Apague la computadora y extraiga el paquete de baterías.
  • Desconecte el adaptador para corriente alterna.
  • Utilice un trapo suave humedecido con agua. No utilice líquidos de limpieza ni aerosoles.

Servicio

Consulte a su distribuidor o a su técnico de servicio si sucede cualquiera de estas cosas:

  • La computadora se ha caído o la caja ha sufrido daños.
  • Se ha derramado líquido sobre el producto.
  • La computadora no funciona correctamente.


Funcionamiento con baterías

La computadora funciona con corriente alterna o baterías. Esta sección contiene la información necesaria para hacer funcionar la computadora con baterías. También incluye información sobre la forma en que su computadora administra y ahorra energía usando los modos administradores de energía.


Paquete de baterías

La computadora utiliza un paquete de baterías de larga duración. El paquete de baterías tiene las siguientes características:

  • Emplea las actuales normas tecnológicas de baterías.
  • Señal de baterías bajas: Cuando el nivel de carga de las baterías es bajo, el indicador de estado de la computadora se enciende intermitentemente a intervalos regulares. Este indicador señala que el nivel de las baterías a alcanzado un punto crítico (y que debe guardar su trabajo). Para corregir esta situación, recargue el paquete de baterías.

Siempre que sea posible, utilice el adaptador para corriente alterna. La batería le resultará útil durante sus viajes o en caso de corte de corriente. Le recomendamos que tenga a mano un paquete adicional de baterías a plena carga como reserva.

Nota: Al utilizar un paquete de baterías por primera vez, siga estas instrucciones:

  1. Conecte el adaptador para corriente alterna a una toma de corriente y a la computadora, y recargue totalmente las baterías.
  2. Desconecte el adaptador para gastar las baterías antes de volver a recargar.

Sólo debe hacer esto una vez con una nueva batería o con una batería que ha estado almacenada durante mucho tiempo. Si la computadora debe permanecer fuera de funcionamiento durante más de dos semanas, le recomendamos que retire el paquete de baterías. La energía de un paquete de baterías completamente cargadas se agota aproximadamente en un día con la computadora en modo En espera, y un mes en el modo Hibernación o si lo apaga.

Advertencia: No exponga los paquetes de baterías a temperaturas inferiores a 0ºC(32º F) o superiores a 60ºC (140ºF). Dicha exposición puede tener efectos negativos sobre el paquete de baterías.


Instalación y reemplazo de las baterías

Importante: Antes de retirar las baterías asegúrese de que tenga conectado el adaptador de corriente alterna. De lo contrario la información sin guardar será perdida. Es preferible que apague la computadora de primero.

Para instalar las baterías insértelas en el compartimiento hasta que se trabe.

Inserting the battery pack

En la parte inferior de la pantalla se encuentra el pestillo liberador de la batería marcado por un logo. Deslice el pestillo en la dirección indicada por la flecha (1) y extraiga la batería (2).

Removing the battery pack


Carga de las baterías

Para cargar las baterías deslice el paquete hacia el interior del compartimiento para baterías, conecte el adaptador para corriente alterna a la computadora y a una toma de corriente. El adaptador tiene dos modos de carga:

  • Modo de carga rápido: La computadora utiliza la carga rápida cuando está apagada y el adaptador para corriente alterna está conectado a ella. En modo rápido, una batería totalmente vacía tarda en cargarse completamente entre dos horas y media.
  • Modo de carga en uso: Cuando la computadora está en funcionamiento con el adaptador para corriente alterna conectado, la computadora también carga el paquete de baterías, si éste está instalado. Este modo tarda más en cargar completamente la batería que el modo rápido. En modo de carga en uso, una batería totalmente vacía tarda en cargarse completamente en 4.5 horas.

Consejo: Se recomienda que cargue el paquete de baterías antes de terminar su trabajo diario, dejándolo cargarse durante toda la noche antes de salir de viaje. Así dispondrá de baterías totalmente cargadas para el día siguiente.


Comprobación del nivel de carga en las baterías

Uso del medidor de carga de baterías Windows

El medidor de carga de batería Windows presenta el nivel de carga en la batería. Sólo coloque el cursor sobre el ícono de batería (o enchufe del adaptador de corriente alterna) que aparece sobre la barra de tareas para comprobar el nivel de carga.


Señal de baterías bajas

No tendrá que preocuparse de la carga de las baterías si utiliza el adaptador para corriente alterna. Sin embargo, cuando utiliza la computadora con baterías, preste especial atención al indicador de encendido del panel de indicadores.

La siguiente señal indica que las baterías están bajas:

  • El indicador de encendido se enciende intermitentemente a intervalos regulares hasta que se agota la carga de las baterías.

Advertencia: Conecte el adaptador para corriente alterna a la computadora lo antes posible. Perderá datos si apaga la computadora cuando ésta está en modo En espera.

La siguiente tabla muestra las medidas recomendadas en caso de que las baterías estén bajas.

Situación Medida recomendada
Dispone del adaptador para corriente alterna y de una toma de corriente.
  1. Conecte el adaptador para corriente alterna a la computadora.
  2. Guarde todos los archivos necesarios.
  3. Reanude su trabajo.
Apague la computadora si desea recargar las baterías rápidamente.
Dispone de un paquete adicional de baterías totalmente cargadas
  1. Guarde todos los archivos necesarios.
  2. Salga de la aplicación.
  3. Apague la computadora.
  4. Sustituya el paquete de baterías.
  5. Encienda la computadora y reanude su trabajo.
No dispone del adaptador para corriente alterna y de una toma de corriente
  1. Guarde todos los archivos necesarios.
  2. Salga de la aplicación.
  3. Apague la computadora.

o

  1. Guarde todos los archivos necesarios.
  2. Presione Fn-F4 para entrar en el modo Sleep.


Optimización de la vida de las baterías

Esta sección le permitirá sacar el mayor provecho de sus baterías. La optimización de la vida de las baterías prolonga el ciclo de carga y recarga, y mejora la eficiencia de la recarga. Siga estas recomendaciones para optimizar y maximizar la carga de las baterías:

  • Compre un paquete de baterías adicional.
  • Use Sleep Manager para reservar espacio en el disco duro para la función de Hibernación.
  • Utilice el adaptador para corriente alterna cada vez que sea posible para reservar la batería para trabajar durante sus desplazamientos.
  • Mantenga el paquete de baterías dentro de la computadora alimentada por el adaptador para corriente alterna. La carga lenta constante mantiene el nivel de la batería para evitar el efecto de autodescarga. La función de carga en uso también carga el paquete de baterías.
  • Desactive los puertos paralelos y seriales si no hay dispositivos conectados a ellos. Para ello utilice la sección Onboard Device Configuration de la utilidad Setup BIOS.
  • Extraiga la tarjeta PC de su ranura cuando no la utilice, ya que la tarjeta PC utiliza energía adicional.
  • Almacene el paquete de baterías en un lugar fresco y seco. La temperatura recomendada para el almacenamiento de los paquetes de baterías es entre 10 y 30º C. Mientras más alta sea la temperatura, más rápidamente se descargará el paquete de baterías.
  • Las baterías pueden recargarse unas 400 veces si se siguen estas instrucciones. Una recarga excesiva disminuye la vida de las baterías.
  • Tenga cuidado con su paquete de baterías y adaptador de corriente alterna.


Modos administradores de energía

Pantalla en modo En espera

La actividad de la pantalla está determinada por el teclado, la tecla de cursor incorporada y un dispositivo de señalización PS/2. Si estos dispositivos permanecen inactivos durante el período indicado en el valor de Inactividad de la pantalla LCD, la pantalla se apaga hasta que accione una tecla, mueva el panel tactilar o el ratón externo.

Característica "Difuminado automático"

La computadora tiene una función única de “difuminado automático” para ahorrar energía. Si la computadora está utilizando corriente alterna y desconecta el adaptador para corriente alterna de la computadora, disminuirá la luminosidad de la pantalla LCD para ahorrar energía. Si vuelve a conectar la corriente alterna a la computadora, ésta ajustará automáticamente la luminosidad de la pantalla LCD a un nivel más brillante.

Disco duro en modo En espera

El disco duro se pone en modo En espera cuando no hay operaciones de lectura o escritura durante el tiempo determinado por el sistema de ahorro de energía. En este estado se reduce al mínimo la energía suministrada al disco duro. El disco duro vuelve a estado normal cuando la computadora accede a él.

Modo En espera

La computadora consume muy poca energía en modo En espera. Los datos permanecen intactos en la memoria del sistema hasta que se agotan las baterías.

Existen cuatro formas de entrar en el modo En espera:

  • Al presionar las teclas de acceso directo Fn-F4
  • Si el tiempo de inactividad especificado por el valor de la administración de energía expira sin que haya ocurrido ninguna actividad
  • Cerrando la tapa de la pantalla.
  • Si la computadora está a punto de entrar en el modo Hibernación (por ejemplo, cuando las baterías están bajas), pero el archivo de Hibernación no es válido o no existe.

Nota: Si la computadora no entra en el modo En espera luego de presionar la tecla de acceso directo Sleep significa que el sistema operativo no le permitirá a la computadora entrar en el modo de ahorro de energía.

Las siguientes señales indican que la computadora está en modo En espera:

  • El timbre suena (cuando las teclas de acceso director son presionadas para entrar en el modo En espera)
  • El indicador En espera se ilumina

Advertencia: Perderá los datos no guardados si apaga la computadora estando en el modo En espera o si se agotan las baterías.

Para salir del modo En espera y regresar a modo normal:

  • Accione cualquier tecla.
  • Se tiene configurado el temporizador de reanudación y su tiempo expira.
  • Se abre la pantalla.
  • Se recibe una llamada através de la tarjeta PC módem.

Modo Hibernación

En el modo hibernación se suspende todo el suministro de energía (la computadora no consume corriente). La computadora guarda toda la información del sistema en el disco duro antes de entrar al modo de Hibernación. Una vez que se encienda la corriente, la computadora restaura esta información y reanuda su trabajo en el lugar que se encontraba antes de entrar en el modo de Hibernación.

Para que la computadora pueda entrar al modo de Hibernación el archivo de Hibernación creado por Sleep Manager debe existir y ser válido.

Existen tres maneras para entrar en el modo Hibernación:

  • Presionando las teclas de acceso directo Sleep Fn-F4
  • Se tiene configurado el temporizador de reanudación de Hibernación y su tiempo expira sin que haya ocurrido ninguna actividad
  • Invocando los modos de ahorro de energía del sistema operativo

Nota: Si la computadora no entra en el modo Hibernación luego de presionar la tecla de acceso directo Sleep significa que el sistema operativo no le permitirá a la computadora entrar en el modo de ahorro de energía.

Para salir del modo Hibernación presione el interruptor de encendido. La computadora también se reanudará a partir del modo Hibernación si el temporizador es configurado y su tiempo expira.

Advertencia: No cambie ningún dispositivo (tales como memoria) cuando la computadora está en el modo Hibernación.

Modo Sleep (ACPI)

Si se tiene el ACPI instalado, todas las administraciones de energía son manipuladas por el sistema operativo Windows. En esta configuración no necesitará ajustar los valores del temporizador de inactividad para los dispositivos antes de entrar en los modos de ahorro de energía.

El modo Sleep puede ser uno de los tres modos de ahorro de energía: Standby, Hibernación o Apagado.

Para entrar en el modo Sleep dentro de ACPI:

  • Presione las teclas de acceso directo Sleep Fn-F4
  • Permita que el tiempo de inactividad en los dispositivos y computadora determinados por Windows 98 expiren

La manera en que salga del modo Sleep dependerá del modo administrador de energía en que se encuentre la computadora.


Software

La computadora trae preinstalada el siguiente software:

  • Sistema operativo Windows 98 o Windows NT
  • Notebook Manager, una utilidad administradora de hardware basada en Windows
  • Utilidad Setup BIOS para configuración de hardware que se ciñe al estándar DMI
  • Sleep Manager, una utilidad de hibernación
  • Launch Manager para configurar las teclas de lanzamiento
  • Utilidades de sistema, controladores y software de aplicaciones

Esta sección describe las tres utilidades más importantes.


Notebook Manager

Esta computadora cuenta con un programa integrado de configuración del sistema denominado Notebook Manager. Notebook Manager es un programa para Windows que le permite establecer contraseñas, el orden de arranque de las unidades de disco y las propiedades de ahorro de energía. También muestra las configuraciones activas del hardware.

Para abrir Notebook Manager, accione las teclas Fn-F2 o siga las siguientes instrucciones:

  1. Haga clic en Inicio, Programas, y Notebook Manager.
  2. Seleccione la aplicación Notebook Manager para ejecutar el programa.

Notebook Manager está formado por seis secciones:

  • Information Viewer
  • POST
  • Boot Sequence
  • Password
  • Power Management
  • Display Device

Para seleccionar una sección, haga un clic en la etiqueta de la sección que desea visualizar.

Information Viewer (visualizador de información)

Information Viewer resume y enumera la información acerca de las especificaciones y propiedades de los distintos componentes de su computadora.

Nota: Los parámetros de esta tabla pueden variar ligeramente respecto a los que aparecen en su pantalla.

Parámetro | Descripción
CPU | Marca, tipo y velocidad de la CPU
Total Memory (memoria total) | Cantidad total de la memoria principal
Video RAM (RAM vídeo) | Cantidad total de la memoria vídeo
Hard Disk (disco duro) | Tamaño del disco duro
CD-ROM | Detecta la presencia de la unidad CD-ROM
Serial port (puerto serial) | Configuración del recurso del puerto serial
Infrared (infrarrojo) | Detecta la presencia y configuración del puerto infrarrojo
Parallel Port (puerto paralelo) | Configuración del recurso del puerto paralelo
Internal Cache (caché interna) | Detecta la presencia y tamaño total de la caché interna
External Cache (caché externa) | Detecta la presencia y tamaño total de la caché externa
Touchpad (panel tactilar | Detecta la presencia y configuración del panel tactilar
Pointing Device (dispositivo apuntador | Tipo(s) de dispositivo(s) apuntador(es), interno o externo

POST

POST (autoprueba de encendido) define la forma en que la computadora se comporta durante el arranque.

Esta pantalla incluye las siguientes configuraciones:

  • Enable Fast Boot (activar arranque rápido): La función de arranque rápido permite que su computadora arranque y reanude más rápidamente el trabajo a partir del modo Hibernación. El sistema operativo y el BIOS comunican información sobre los dispositivos Plug-and-Play y los arranques anteriores.
  • Enable hot key beep (activar timbre de acceso directo): Seleccione esta función para permitir que la computadora haga un sonido de timbre al accionar un acceso directo.

Boot Sequence (secuencia de arranque)

La secuencia de arranque define el orden de arranque que sigue la computadora al ponerse en marcha.

Esta pantalla muestra los dispositivos de arranque de su computadora y el orden en que se arrancarán.

Esta pantalla permite que con marcar y arrastrar usando el cursor podrá reorganizar el orden de arranque de la computadora. Las opciones son:

  • Floppy Drive (disquetera): La computadora se arrancará desde la disquetera. Si el disquete insertado no es de arranque, la computadora se arrancará de acuerdo a la secuencia de arranque.
  • CD-ROM/DVD-ROM Drive (unidad CD-ROM/DVD-ROM): La computadora se arrancará desde la unidad CD. Si el CD insertado en la unidad CD-ROM o DVD-ROM no es de arranque, la computadora se arrancará de acuerdo a la secuencia de arranque.
  • IDE Hard Drive (unidad disco duro IDE): La computadora se arrancará directamente desde el disco duro.

Haga su selección y clic sobre Apply.

Password (contraseña)

La contraseña se utiliza para establecer, modificar o eliminar contraseña(s) para su computadora.

Notebook Manager Password screen

Las siguientes dos contraseñas ofrecen dos niveles de seguridad para la computadora:

  • Setup Password (contraseña de configuración BIOS): La contraseña de configuración evita el acceso no autorizado a la utilidad del BIOS de la computadora y al Notebook Manager.
  • Power-On Password (contraseña de encendido): La contraseña de encendido evita el acceso no autorizado a la computadora durante el arranque del sistema y al reanudar desde el modo Hibernación.

Establecimiento de la contraseña

Para establecer la contraseña Power-On siga las siguientes instrucciones:

  1. Haga clic en botón Change Power-On Password (cambiar contraseña de encendido).

  2. Haga clic en la casilla Enable Power-On Password (activar contraseña de encendido).
  3. Haga clic en el campo Nueva contraseña (nueva contraseña) e introduzca hasta siete caracteres alfanuméricos (A-Z, a-z, 0-9) para que constituyan su contraseña Power-On.
  4. Haga clic en el campo Confirm Password (confirmar contraseña) y vuelva a escribir la contraseña.
  5. Clic sobre OK.

Para establecer la contraseña Setup, siga las siguientes instrucciones:

  1. Clic sobre el botón Change Setup Password (cambiar contraseña de configuración).

  2. Clic en la casilla Enable Setup Password (activar contraseña de Setup BIOS).
  3. Haga clic en el campo New Password (nueva contraseña) y escriba hasta siete caracteres alfanuméricos (A-Z, a-z, 0-9) para que constituyan su contraseña de configuración Setup BIOS.
  4. Haga clic en el campo Confirm Password (confirmar contraseña) y vuelva a escribir la contraseña.
  5. Clic sobre OK.

Power Management (administración de energía)

La función administradora de energía configura diversas propiedades relacionadas con el ahorro de energía.

Clic en "Advanced" (avanzado) para visualizar la ventana Power Management Properties.

Advanced Power Management Properties

Luego haga clic en la etiqueta Advanced (avanzada) para acceder a las opciones Power Management Properties.

Advanced Power Management Properties option

Las opciones avanzadas de Power Management Properties permiten asignar una función para el interruptor de abrir/cerrar pantalla, botón de encendido, y tecla Sleep (Fn+F4). Las opciones para el interruptor abrir/cerrar pantalla son: None, Standby, Hibernate y Shutdown, mientras que las opciones disponibles para las teclas de rápido acceso y botón de encendido son En espera, Hibernación, y Apagado.

Display Device (pantalla)

Display Device sirve para configurar las diferentes propiedades de la pantalla tales como brillo.

Notebook Manager Display Device screen

Los artículos en esta pantalla son:

  • Boot Display Device (pantalla de arranque): define la pantalla que mostrará la imagen al arrancar la computadora.
  • Switching Display Device (selector de pantalla): configura la pantalla actual.

    Nota: Asegúrese de que el monitor externo esté conectado antes de seleccionar External Monitor.

  • Brightness for LCD Panel (brillo para pantalla LCD): Marque y arrastre para configurar el nivel de brillo de la pantalla.

    Nota: La pantalla TFT tiene un nive de contraste fijo optimizado.

Clic sobre el botón de radio aol artículo deseado, y luego clic sobre Apply para activar la configuración. Para modificar el brillo deberá hacer un clic sobre el control y deslizar el control hacia la derecha para aumentar o izquierda para disminuir el nivel. También puede hacer un clic sobre el artículo y usar las teclas de cursor para seleccionar el nivel deseado.


Utilidad Setup BIOS

La utilidad Setup BIOS es un programa de configuración de hardware integrada en el BIOS (basic input/ouput system – sistema básico de entrada y salida) de su computadora. Su computadora viene configurada y optimizada correctamente y no necesita ejecutar esta utilidad. No obstante, es posible que deba ejecutarla si tiene problemas de configuración. Si encuentra problemas lea Solución de problemas.

Para activar la utilidad Setup BIOS presione F2 durante el POST (cuando aparezca el logo TravelMate).

Siga los pasos siguientes para ejecutar la Utilidad del BIOS:

La pantalla principal contiene seis pantallas diferentes: System Information, Basic System Settings, Startup Configuration, Onboard Device Configuration, System Security y Loading Default Settings.

Use las teclas de dirección arriba/abajo para desplazarse al menú deseado y luego presione Intro.

Unas vez dentro del menú, desplácese de la siguiente manera:

  • Presione las teclas de dirección arriba/abajo para desplazarse entre los parámetros.
  • Presione las teclas de dirección izquierda/derecha para cambiar el valor del parámetro.
  • Presione Esc para salir del submenú actual y retornar al menú principal.

    • Nota: El valor del parámetro puede ser modificado si se encuentra entre corchetes. Las teclas de navegación aparecen en la parte inferior de la pantalla.

System Information (información del sistema)

La pantalla Información del sistema muestra un resumen de la información sobre el hardware de su computadora.

BIOS Main Screen

La tabla siguiente muestra los parámetros de esta pantalla.

Parámetro | Descripción
CPU | Describe el tipo de CPU instalada en la computadora.
Floppy Drive (disquetera) | Muestra el tipo de disquetera (1.44MB 3.5 pulgadas).
Hard Disk (disco duro) | Muestra el tipo de disco duro.
HDD Serial Number (número serial de disco duro) | Muestra el numero serial del disco duro.
System with (sistema con) | Muestra la unidad de disco de alta capacidad instalada.
System BIOS Version (versión BIOS del sistema) | Muestra la versión BIOS del sistema.
VGA BIOS Version (versión BIOS de VGA) | Muestra la versión BIOS del acelerador de gráficos vídeo.
Serial Number (número serial) | Muestra el número serial de la computadora.
Asset Tag Number (número de registro de recurso) | Muestra el número de registro de recurso.
Product Name (nombre de producto) | Muestra el nombre oficial del producto.
Manufacturer Name (nombre de fabricante) | Muestra el nombre del fabricante.
UUID | Muestra el número identificador único universal.

Basic System Settings (configuración del sistema básico)

El submenú Configuración del sistema básico contiene parámetros relacionados a la configuración básica y hardware de la computadora.

La tabla a continuación describe los parámetros de esta pantalla.

Parámetro | Descripción | Formato/Opciones
Date (fecha) | Configura la fecha de la computadora. | DDD MMM DD YYYY (día-de-la-semana, mes, día, año)
Time (hora) | Configura la hora de la computadora. | HH:MM:SS (hora:minutos:segundos)

Startup Configuration (configuración de arranque)

La pantalla de Configuración de arranque contiene parámetros relacionados con el arranque de la computadora.

La tabla a continuación describe los parámetros de esta pantalla. El valor que aparece en negrita es la configuración predeterminada.

Parámetro Descripción Formato/Opciones
Boot Display (pantalla de arranque)

Establece la pantalla para el arranque.

Cuando este parámetro es configurado Auto, la computadora determinará automáticamente la pantalla de visualización. Si se tiene conectado un dispositivo de pantalla (por ejemplo, un monitor) éste mostrará la imagen. De lo contrario, la imagen aparecerá en la pantalla de la computadora. Cuando el parámetro es configurado Both, la imagen aparecerá en su pantalla y en la pantalla externa si la tiene conectada.
  • Both
  • Auto
Screen Expansion (expansión de la pantalla) Al activar este parámetro las pantallas se expanderán hasta llenar toda la pantalla LCD cuando la resolución es configurada a 640 X 480.
  • Enabled
  • Disabled
Hotkey Beep (timbre de acceso directo) Activa o desactiva la señal sonora que indica que una sequencia de teclas especiales ha sido presionada.
  • Enabled
  • Disabled
Fast Boot (arranque rápido) Este párametro define el proceso de arranque, al poder ignorar ciertas de las rutinas automáticas del POST (autopruebas de arranque).
  • Enabled
  • Disabled
Boot Drive Sequence (secuencia de arranque de unidades)

Le asigna una posición (1ra, 2da, 3ra) a cada unidad de disco desde la cual cada una se arrancará. Las unidades arrancables son:

1) Boot from CD-ROM (arrancar desde CD-ROM): La computadora se arrancará desde la unidad CD-ROM si es seleccionada como primera opción. La computadora intentará arrancarse desde la unidad CD-ROM antes de ejecutar la sequencia de arranque especificada en el parámetro System Boot Drive.

2) Floppy (disquetera): La computadora se arrancará desde la disquetera si es seleccionada como la primera opción. La computadora intentará arrancarse desde la disquetera antes de ejecutar la sequencia de arranque especificada por el parámetro Boot Drive Sequence.

3) Hard Disk (disco duro): La computadora se arrancará desde el disco duro.
Resume on LAN Access (reanudar al recibir llamada LAN) Al activar este parámetro, la computadora se reanudará al recibir una señal procedente de la LAN (local area network).
  • Disabled
  • Enabled

Onboard Device Configuration (configuración de los dispositivos integrados)

Las pantallas de esta sección contienen parámetros para los dispositivos hardware conectados.

Advertencia: Los parámetros de esta pantalla sólo pueden ser modificados por usuarios sofisticados. No intente cambiar la configuración de esta pantala ya que viene optimizada de fábrica.

La tabla a continuación describe los parámetros de esta pantalla. El valor que aparece en negrita es la configuración predeterminada.

Parámetro Descripción Opciones
Serial Port (puerto serial) Activa o desactiva el puerto serial.
  • Enabled
  • Disabled
Base address (dirección base) Configura la dirección de entrada/salida (E/S) del puerto serial.
  • 3F8h
  • 2F8h
  • 3E8h
  • 2E8h
IRQ Configura la petición de interrupción del puerto serial.
  • 4
  • 11
IrDA FIR (puerto infrarrojo) Activa o desactiva el puerto infrarrojo.
  • Enabled
  • Disabled
Base address (dirección base) Configura la petición de interrupción del puerto infrarrojo.
  • 2F8h
  • 3F8h
  • 3E8h
  • 2E8h
IRQ Configura la petición de interrupción del puerto infrarrojo.
  • 3
  • 10
DMA Channel (canal DMA) Configura el canal DMA para el puerto infrarrojo.
  • 3
  • 1
Parallel Port (puerto paralelo) Activa o desactiva el puerto paralelo.
  • Enabled
  • Disabled
Base address (dirección base) Configura la dirección E/S del puerto paralelo.
  • 378h
  • 3E8h
  • 2E8h
  • 378h
IRQ Configura la petición de interrupción del puerto paralelo.
  • 7
  • 5
Operation Mode (modo operativo) Configura el modo operativo del puerto paralelo.
  • ECP
  • EPP
  • Bi-directional
  • Standard
ECP DMA Channel (canal DMA ECP) Configura el canal DMA para que la impresora opere en el modo ECP. Este parámetro es activado si el parámetro Operation Mode es configurado ECP.
  • 1
  • 3

System Security (seguridad del sistema)

La pantalla de Seguridad del sistema contiene parámetros que permiten salvaguardar y proteger su computadora contra el uso no autorizado.

La tabla a continuación describe los parámetros de esta pantalla. El valor que aparece en negrita es la configuración predeterminada.

Parámetro Descripción Opciones
Setup Password (contraseña de configuración BIOS)

Si se activa, esta contraseña protege la Utilidad de BIOS contra la entrada no autorizada.
  • None
  • Present
Power-on Password (contraseña de encendido)

Si se activa, esta contraseña protege su computadora contra la entrada no autorizada al reanudar a partir del modo Hibernación o al arrancar.
  • None
  • Present
Hard Disk Password (contraseña del disco duro) Si se activa, esta contraseña evita el acceso no autorizado al disco duro interno. Esta contraseña consiste de 8 carácteres alfanuméricos.
  • None
  • Present
Processor Serial Number (número serial del procesador) El procesador Pentium III lleva un número de serial único que permite identificar cada CPU. Puede desactivar esta función desactivando este parámetro.
  • Enabled
  • Disabled

Establecimiento de la contraseña

Siga las siguientes instrucciones:

  1. Utilice las teclas de dirección arriba/abajo para destacar un parámetro de contraseña (Configuración del BIOS o Encendido) y accione la tecla Intro. Aparecerá el cuadro de contraseñas:

  2. Escriba la contraseña. La contraseña puede estar formada por un máximo de ocho caracteres alfanuméricos (A-Z, a-z, 0-9).
  3. Presione Intro. Re-escriba la contraseña para confirmarla y presione Intro.
  4. Luego de establecer la contraseña la computadora cambiará automáticamente el parámetro de la contraseña seleccionada a "Present".
  5. Presione Esc para retornar al menú principal.
  6. Presione Esc.
  7. Seleccione Yes y presione Intro para confirmar que guardó la contraseña y salir de la utilidad de configuración Setup BIOS.

Para cambiar la contraseña, siga los mismos pasos usados para establecer la contraseña.

Para eliminar la contraseña, siga los mismos pasos usados para configurar la contraseña, excepto que no escriba nada en el casilla de la contraseña.

Load Default Settings (activar configuración predeterminada)

Al seleccionar este parámetro aparecerá la siguiente ventana de diálogo:

Para activar todos los valores predeterminados para los parámetros de la utilidad de configuración Setup BIOS seleccione Yes y presione Intro. De lo contrario seleccione No y presione Intro.


Sleep Manager

La mayoría de las computadoras notebook presentan funciones administradoras de energía. Esta computadora tiene dos modos administradores de energía: En espera e Hibernación.

El modo En espera pone a la computadora en un estado que consume muy poca energía. El modo Hibernación apaga toda corriente eléctrica de la computadora luego de guardar los datos en el disco duro. La próxima vez que presione el interruptor de encendido la computadora se reanudará en el estado previo.

Sleep Manager permite realizar estas funciones ahorradoras de energía.

Sleep Manager es una utilidad que funciona con el BIOS de la computadora y con el ACPI (Advanced Configuration and Power Interface). Este incluye:

  • Crear un archivo Hibernación que contiene el estado actual de la computadora
  • Verificar si el archivo Hibernación es válido
  • Guardar y cargar el contenido del archivo Hibernación cuando se entra en el modo Hibernación y reanudar a partir del mismo modo

El archivo Hibernación reside en un área contígua del disco duro. Sleep Manager puede crear, recuperar, y reasignar automáticamente un espacio para el uso del archivo Hibernación. Si la memoria es modificada o si el archivo Hibernación en el disco duro ha sido corrompido, el Sleep Manager reasignará automáticamente este espacio.

Acceso al Sleep Manager

Existen dos maneras de entrar al Sleep Manager

  • En la barra de tareas

    La computadora activa automáticamente el Sleep Manager cada vez que se inicie el Windows 98. Sleep Manager permanece latente en el fondo de la computadora y su ícono de estado aparecerá en la barra de tareas. Marque dos veces sobre el ícono de estado del Sleep Manager (si lo tiene activado) para que aparezca en pantalla el programa principal Sleep Manager.

    El ícono Sleep Manager puede que no aparezca en pantalla. Para que aparezca en la barra de tareas active el cuadro de verificación Enable indicator on taskbar (activar indicador en barra de tareas).

    Este ícono muestra el estado actual de la característica Hibernación. El ícono cambiará para informarle si la característica es válida o no es válida. Coloque su cursor sobre el ícono para mostrar el estado.

  • Menú Inicio (Start)
    1. Clic sobre el botón Inicio.
    2. Seleccione Programas.
    3. Seleccione Sleep Manager.
    4. Seleccione Sleep Manager.

El Sleep Manager aparecerá en pantalla:

Parámetro | Descripción
Botones | Marque para acceder a las funciones Sleep Manager.
Current Setting (configuración actual) | Muestra la unidad y tamaño en donde se encuentra el espacio reservado creado por Sleep Manager.
On Board Information (información integrada) | Muestra las diferentes áreas en la memoria de la computadora y sus respectivos tamaños. Estos recursos de la computadora necesitan ser almacenados antes que la computadora entre en el modo Hibernación para que se pueda reanudar exitósamente luego. Estos recursos son: on Board Memory (DRAM), video RAM, SMRAM (memoria estática) y otros.
Recommended Size (tamaño recomendado) | Muestra el tamaño mínimo del espacio contiguo necesario para la característica Hibernación. El tamaño actual puede que sea un poco más grande debido a la alineación del sistema de archivos.
Enable indicator on the taskbar (activar indicador en barra de tareas) | Cuando esté cuadro de verificación es activado, el ícono de estado del Sleep Manager aparecerá en la barra de tareas. Marque dos veces sobre el ícono del estado Sleep Manager para activar el programa, o simplemente coloque el cursor sobre el ícono para visualizar el estado actual.

Funciones del Sleep Manager

Create (crear)

Sleep Manager busca automáticamente un área contígua en el disco duro en el cual creará un archivo de Hibernación. Esta acción también puede ser hecha al marcar el botón Create (crear). Cuando marque sobre el botón Create aparecerá una ventana de diálogo instantánea:

Seleccione OK para crear automáticamente el archivo Hibernación. Sleep Manager muestra el tamaño recomendado basado en la información integrada del sistema. También podrá seleccionar Advanced>> (avanzado) para definir el espacio y tamaño. A continuación la pantalla Advance (avanzada).

Sleep Manager revisará automáticamente la configuración de la computadora y mostrará el tamaño recomendado. La unidad de discos en la cual se creará este espacio es definida por la computadora y será la primera unidad lógica que tendrá el área contigua vacante solicitada. El tamaño recomendado es el tamaño mínimo necesario para guardar el estado actual de la computadora.

Not Enough Space for Allocation (espacio insuficiente para la asignación)

Este mensaje de error puede aparecer cuando el Sleep Manager trate de crear el archivo Hibernación. Este error se puede debe a una de las razones siguientes. Puede ser que el área contígua vacante en el disco duro no es suficiente. Por ejemplo, si la memoria integrada es 64 MB y la memoria vídeo es 8MB, el espacio contiguo libre requerido en el disco duro es 72 MB, pero en este caso el área contígua vacante es más pequeña que la requerida.

Otra posible razón es que el disco duro tiene suficiente espacio libre pero no es contiguo. Para resolver este problema use la herramienta del sistema Defragmentador de disco (disk defragmenter) de Windows para compactar el disco duro. Luego vuelva a ejecutar el Sleep Manager para crear el archivo.

Otra razón por la cual puede emitirse este mensaje de error se debe a que el disco duro graba los datos usando una utilidad de compresión. Sleep Manager puede funcionar con la mayoría de los programas compresores, pero Sleep Manager sólo puede crear el espacio contiguo vacante en la unidad de disco principal (que es la unidad de discos que contiene la información de archivos original y la cual no está comprimida.) Sin embargo, el espacio libre en estas unidades de discos normalmente es muy pequeño. Por lo tanto ejecute su programa de compresión para alargar la unidad de discos principal (descomprimida) para que el Sleep Manager pueda crear el archivo Hibernación en su interior.

Remove (remover)

Si desea recuperar el espacio contiguo asignado para el archivo Hibernación marque sobre el botón Remove. Esta acción desactivará la característica Hibernación. Como resultado la computadora sólo podrá entrar en el modo En espera.

Minimize (minimizar)

Minimice el Sleep Manager al seleccionar el botón Minimize. Si se activa el cuadro de verificación Enable indicator on taskbar box (activar indicador en la barra de tareas), el Sleep Manager se pondrá en estado latente en el fondo de pantalla y mostrará su ícono en la barra de tareas. Si desea activar el Sleep Manager marque dos veces sobre este ícono.

Exit (salir)

Salga del Sleep Manager seleccionando el botón Exit (salir). Sleep Manager se descargará y desactivará la capacidad de autocrear el espacio contiguo para el uso del archivo Hibernación. No se recomienda que salga del Sleep Manager.

Advertencia: No desactive (retire o salga) o desinstale el Sleep Manager. No retire o elimine el archivo Hibernación. El modo Hibernación no funcionará sin el Sleep Manager y el archivo Hibernación.


Launch Manager

Launch Manager permite configurar las cuatro teclas de lanzamiento que se encuentran en la parte superior del teclado.

Para acceder al Launch Manager clic sobre Inicio, Programas, y luego Launch Manager para iniciar la aplicación.

Para configurar la tecla clic sobre Add y escriba la aplicación o browser para la aplicación. Clic sobre OK para aceptar la tecla.


Desplazamiento con su computadora

Este capítulo presenta algunos consejos para desplazarse o viajar con su computadora. Las recomendaciones al viajar están organizadas de acuerdo a la distancia que recorrerá:

  • Desplazamientos: Cuando lleve la computadora a su oficina u hogar.
  • Llevar la computadora a su casa: Cuando lleve la computadora a su casa. Aquí se incluyen simples consejos para instalar la computadora en su hogar.
  • Viajar con la computadora: Cuando lleve la computadora de viaje.
  • Viajes internacionales con la computadora: Cuando lleve la computadora a otro país.

Antes de llevar la computadora de viaje desconecte la computadora de su sobremesa.


Desconexión de la computadora de su sobremesa

Sigas estos pasos para desconectar su computadora de los accesorios externos:

  1. Guarde su trabajo.
  2. Cierre el sistema operativo.
  3. Apague la computadora.
  4. Desconecte el adaptador para corriente alterna.
  5. Desconecte el teclado, el puntero, la impresora, el monitor externo y los demás dispositivos externos.

Desconecte el candado Kennsington si lo utiliza para proteger su computadora.


Desplazamientos

Preparación de la computadora

Antes de mover la computadora, presione Fn-F3, cierre la pantalla y ponga el pasador para entrar en el modo En espera. Ahora puede llevarse la computadora a cualquier lugar dentro del mismo edificio. Pero si desea llevar la computadora a un lugar más alejado entre en el modo Hibernación presionando Fn-F4.

Para salir del modo En espera abra la pantalla LCD.

Para salir del modo Hibernación abra la pantalla y presione el interruptor de encendido.

Qué llevar a una reunión breve

Una batería completamente cargada permite que la computadora funcione durante 3 horas en la mayoría de las circunstancias. Si la reunión es más breve que ese tiempo, probablemente no necesitará llevar nada consigo, además de la computadora.

Qué llevar a una reunión larga

Si la reunión va a durar más de 3 horas o si su batería no está completamente cargada, llévese el adaptador para corriente alterna para conectar su computadora en la sala de reuniones.

Si la sala de reuniones no tiene una toma de corriente, reduzca el consumo de la batería poniendo la computadora en modo En espera. Accione las teclas Fn-F4 o cierre la tapa de la pantalla cada vez que no utilice la computadora. Para reanudar el trabajo accione cualquier tecla, toque el panel tactilar o abra la pantalla.


Llevar la computadora a su casa

Preparación de la computadora

Tras desconectar la computadora de la computadora de sobremesa, siga las siguientes instrucciones para prepararla para el viaje a su casa.

  1. Retire todos los medios (disquetes, CD, etc.) de las unidades. Si no los retira, la cabeza de la unidad puede sufrir daños.
  2. Coloque la computadora en un estuche de protección para evitar que la computadora se resbale y para protegerla en caso de caída.

Advertencia: No coloque objetos junto a la tapa de la computadora. Las presiones sobre la tapa pueden causar daños a la pantalla.

Qué llevar consigo

Al menos que ya tenga algunos componentes en casa, llévese consigo lo siguiente:

  • Adaptador para corriente alterna y cable de enchufe.
  • El manual del usuario impreso

Consideraciones especiales

Siga las siguientes instrucciones para proteger su computadora en sus viajes al trabajo y de regreso.

  • Reduzca al mínimo los efectos de los cambios de temperatura conservando la computadora consigo.
  • Si debe detenerse durante un período prolongado y no puede llevarse consigo la computadora, déjela en la cajuela del coche para evitar que la computadora quede expuesta a un calor excesivo.
  • Los cambios de temperatura y humedad pueden provocar condensación. Permita que la computadora regrese a temperatura ambiente y compruebe que la pantalla no tiene condensación antes de encender la computadora. Si el cambio de temperatura es superior a 18ºF (10º C), deje que la computadora adquiera lentamente la temperatura ambiente. De ser posible, deje la computadora durante 30 minutos en un lugar con una temperatura entre la temperatura exterior y la temperatura ambiente.

Instalación de una oficina en casa

Si trabaja a menudo en su casa con la computadora, le recomendamos que adquiera un segundo adaptador para corriente alterna para usar en su casa. Con un segundo adaptador para corriente alterna no tendrá que transportar ese peso adicional a su casa.

Si utiliza su computadora en casa durante períodos prolongados, le recomendamos que añada un teclado externo, monitor, o ratón.

También puede adquirir una replicador de puertos EasyPort opcional para conectar muchos dispositivos externos en un sólo paso.


Viajar con la computadora

Preparación de la computadora

Prepare la computadora como si la fuese a llevar a su casa. Asegúrese de que las baterías estén cargadas. Las medidas de seguridad de los aeropuertos pueden pedirle que encienda su computadora al introducirla a la zona de embarque.

Qué llevar consigo

Lleve consigo lo siguiente:

  • Adaptador para corriente alterna.
  • Paquetes adicionales de baterías completamente cargadas.
  • Controladores de impresora adicionales si piensa utilizar otra impresora.

Consideraciones especiales

Además de las instrucciones para llevar la computadora a su casa, siga las siguientes instrucciones para proteger su computadora durante el viaje:

  • Siempre lleve la computadora como equipaje de mano.
  • De ser posible, haga que la computadora sea inspeccionada manualmente. La computadora puede pasar sin sufrir daños por las máquinas de rayos X, pero nunca exponga la computadora a un detector de metales.
  • No exponga los disquetes a detectores de metales manuales.


Viajes internacionales con la computadora

Preparación de la computadora

Prepare la computadora como la prepara normalmente para un viaje.

Qué llevar consigo

Lleve consigo lo siguiente:

  • Adaptador para corriente alterna.
  • Los cables de enchufe adecuados para el país al que se dirige.
  • Paquetes adicionales de baterías completamente cargadas.
  • Controladores de impresora adicionales si piensa utilizar otra impresora.
  • Una factura de compra, en caso de que deba mostrarla a los funcionarios de aduanas.
  • Pasaporte de garantía internacional (ITW) para viajeros.

Consideraciones especiales

Observe las mismas consideraciones especiales que al viajar con la computadora. Además, estos consejos le serán útiles en sus viajes internacionales.

  • Al viajar a otro país, compruebe que el voltaje de corriente alterna y el cable de enchufe sean compatibles. De lo contrario, compre un cable compatible con el voltaje de corriente alterna de ese país (es decir, voltaje). No utilice las unidades de conversión para aparatos para suministrar corriente a la computadora.
  • Si utiliza un módem, compruebe que el módem y el conector sean compatibles con el sistema de telecomunicaciones del país al que se dirige.


Información de asistencia

Su computadora está respaldada por una Garantía Internacional para viajeros (ITW) que le ofrece seguridad y tranquilidad durante sus viajes. Nuestra red mundial de centros de servicios le prestará la ayuda que precise. Su computadora viene acompañada de un pasaporte ITW. Este pasaporte contiene todo lo que necesita saber acerca del programa ITW. En un folleto se adjunta una lista de los centros de servicio autorizados. Lea detenidamente este pasaporte.

Si en el país al que viaje no existe un centro de servicio Acer autorizado, póngase en contacto con nuestras oficinas en todo el mundo. Para obtener ayuda técnica contacte el servicio en línea en Estados Unidos y Canadá, teléfono 1-800-816-2237. También puede contactar al distribuidor autorizado del país en donde viaje para que le ayude.

Para visualizar la información de apoyo siga los pasos siguientes:

  1. Haga un clic en Inicio, Configuración, y Panel de control.
  2. Haga doble clic en Sistema.
  3. Haga un clic en el botón Información de asistencia.

Si está conectado al Internet y tiene acceso al World Wide Web visite la página Grupo Acer para obtener las últimas informaciones acerca de nuestros productos.


Periféricos y opciones

Su computadora le ofrece excelentes capacidades de expansión con sus puertos y conectores integrados. Este capítulo describe cómo conectar periféricos y opciones de hardware que le ayudarán a utilizar fácilmente su computadora. Al conectar periféricos, consulte el manual incluido con el periférico para conocer sus instrucciones de funcionamiento. Puede adquirir la mayoría de éstos y otras opciones directamente desdeAcer o su distribuidor autorizado.

Esta sección explica cómo conectar los componentes siguientes:

  • Internet
  • Módem
  • Tarjetas PC
  • Impresora
  • Monitor
  • Ratón externo
  • Teclado externo
  • Teclado numérico externo
  • Bocinas y micrófono
  • Replicador de puerto EasyPort
  • Dispositivos USB (Universal Serial Bus)
  • Otras opciones


Internet

La computadora puede ser conectada al Internet de maneras diferentes.

  • LAN (Local Area Network): En un entorno ofimático, la computadora puede ser conectada através de la red LAN. Consulte con su administrador de red.
  • Línea telefónica: Esta es la manera más común para conectarse al Internet. Use el módem integrado para conectarse al proveedor de servicio Internet (ISP) o su entrada al Internet preferida.

    • Importante: Averigue cual es el ISP mas confiable en su región. Solicítele a su ISP que le ayuda a instalar el software y configurar su computadora para que pueda conectarse al Internet.


Módem

La computadora tiene un módem/fax integrado. Para usarlo siga los pasos siguientes:

  1. Conecte el cable telefónico desde el enchufe módem de la computadora al conector telefónico análogo.
  2. Inicie el programa de comunicaciones. Consulte el programa del manual Windows.

    Si usa el módem para conectarse al Internet, consulte su ISP (Internet service provider) para saber cómo conectarse.

Connecting the modem


Ranura para tarjetas PC

Existen dos ranuras para tarjetas I/II o una CardBus del tipo III que se encuentran en el panel izquierdo de la computadora. Esta ranura acepta tarjetas de expansión del tamaño de una tarjeta de crédito que incrementa las posibilidades de utilización y expansión de la computadora.

Las tarjetas PC (antiguamente PCMCIA) son tarjetas complementarias para computadoras portátiles que le ofrecen las posibilidades de expansión que poseen las computadoras de sobremesa. Entre las tarjetas de tipo II más comunes se encuentra, la memoria flash, SRAM, módems/fax, LAN, y tarjetas SCSI. Las tarjetas CardBus mejoran la tecnología de las tarjetas PC de 16 bits al ampliar la vía de datos a 32 bits.

La ranura del tipo III también soporta el hardware MPEG en la forma de una tarjeta PC ZV, al igual que unidades ATA de 1.8 pulgadas y módem celulares. Para más detalles consulte con su distribuidor.

Nota: Para más detalles consulte el manual de la tarjeta.

Inserción de la tarjeta

Introduzca la tarjeta en la ranura y realice las conexiones correspondientes (por ejemplo, cable de red) de ser necesario. Para más detalles consulte el manual de su tarjeta.

Inserting a PC card

Expulsión de la tarjeta

Antes de expulsar una tarjeta PC:

  1. Salga de la aplicación que está utilizando la tarjeta.
  2. Detenga la operación de la tarjeta.
  3. Haga clic en el icono de la tarjeta PC sobre la barra de tareas y detenga el funcionamiento de la tarjeta.

    4. Si el ícono de la tarjeta PC no aparece en la barra de tareas, marque sobre Inicio, Configuración..., y Panel de control. Clic dos veces sobre la tarjeta PC. Clic sobre el control Show en la opción de la barra de tareas para activarlo.

  4. Accione una vez el botón de expulsión de la ranura para que el botón se expulse y luego vuelva a accionarlo para expulsar la tarjeta PC.

Ejecting a PC card


Impresora

Esta computadora soporta impresoras serial y paralela. Enchufe el cable de la impresora paralela al puerto paralelo o el cable de la impresora serial al puerto serial. Vea el manual de la impresora para más detalles.

Connecting the printer

Nota: Si la impresora no funciona entre en la utilidad Setup BIOS y verifique que el puerto paralelo esté activado en la sección Onboard Device Configuration. Consulte los consejos para solucionar problemas.


Monitor externo

Para mostrar efectos gráficos en una pantalla más grande, conecte un monitor externo al puerto CRT. Para más información, consulte el manual del monitor.

Connecting the monitor

Nota: Si el monitor externo no está conectado, al cerrar la pantalla la computadora entrará en el modo administrador de energía incluyendo nada, En espera, Hibernación, y apagado.


Ratón externo

Esta computadora acepta un ratón PS/2, serial, USB o un puntero similar.

Nota: Si utiliza un ratón externo, puede desactivar la tecla de cursor interna accionando las teclas Fn-F7.

Ratón PS/2

El ratón PS/2 externo puede ser conectado al puerto PS/2 y empiece a usarlo.

Ratón serial

Si usa un ratón serial, conéctelo al puerto serial.

Use la herramienta Agregar nuevo hardware que se encuentra en el Panel de control del Windows 95/98 para activar el ratón serial. Si tiene problema al usar el ratón serial consulte la sección Solución de problemas.

Ratón USB

Conecte el ratón USB al puerto USB disponible. Vea la sección Dispositivos USB (Universal Serial Bus) para más detalles.


Teclado externo

Esta computadora tiene un teclado con teclas de tamaño integral y un teclado numérico integrado. Si se siente más cómodo utilizando un teclado de computadora de sobremesa, puede instalar un teclado PS/2.


Teclado numérico externo

También puede utilizar un teclado numérico de 17 teclas para las aplicaciones que requieren la introducción de muchas cifras. Para conectar el teclado numérico, introduzca el conector del teclado numérico en el puerto PS/2.


Dispositivos sonoros

Bocinas y micrófonos

Los dispositivos son fáciles de conectar a los puertos de sonido situados a la izquierda de la computadora. Puede conectar un micrófono externo o audífono al conector de micrófono/audífono (1), o un dispositivo de sonido al conector de entrada sonora (2). Los altavoces se enchufan al conector de salida sonora (3).


Replicadora de puertos

Replicadora de puertos EasyPort (opcional)

Este dispositivo agrega una serie de puertos a su computadora y permite conectar y desconectar periféricos de una manera muy fácil en un solo paso. EasyPort integra todos los puertos presentes en la computadora y otros puertos extrass.

Este dispositivo le ofrece más puertos serial y paralelos a su computadora. Por lo general esta miniestación recibe la conexión de dispositivos externos tales como un monitor, impresora, teclado, o ratón.

Para más detalles acerca de la miniestación replicadora de puertos EasyPort consulte la guía simplificada y guía de instalación.


Dispositivos USB (Universal Serial Bus)

USB (Universal Serial Bus) es un puerto serial de alta velocidad que le permite conectar periféricos sin consumir demasiados recursos. Los dispositivos USB más comunes incluyen ratones y teclados. La mayoría de los dispositivos USB incluyen un puerto USB integrado que le permite conectar en cadena otros dispositivos USB.

Unidad de captura vídeo USB (opción)

Ambos lados de la pantalla LCD tienen una ranura para la unidad de captura vídeo USB. Para adherir la cámara vídeo tiene que retirar el caucho que se encuentra en el lado izquierdo o derecho de la pantalla (1). Rótelo hacia atrás de la manera mostrada por la figura (2). Luego inserte la cámara en la ranura (3). Para más detalles consulte con su distribuidor.

USB video capture kit installation

Advertencia: Para evitar que la suciedad afecte a la pantalla LCD sólo retire el caucho cuando esté listo para instalar la cámara vídeo.

Protective rubber cover


Opciones misceláneas

Las siguientes opciones pueden ser también adquiridas. Consulte a su distribuidor autorizado.

Adaptador de corriente alterna adicional

El adaptador compacto para corriente alterna carga su paquete de baterías y suministra corriente a su computadora. Puede pedir un adaptador para corriente alterna adicional para no tener que llevarlo de la oficina a su casa o destino.

Paquetes de baterías adicionales

Se recomienda que tenga un paquete de batería adicional, especialmente cuando viaje. La batería del tipo Litio iónico, junto con las características administradoras de energía alargan el tiempo de uso de la computadora cuando viaje.

Cable Y PS/2

El cable Y PS/2 le permite conectar simultáneamente dos dispositivos PS/2, un ratón y un teclado, a su computadora. Conecte el conector individual del cable Y al puerto PS/2 de la computadora y el conector doble a los dos dispositivos PS/2. Póngale atención al ícono marcada en los extremos del cable que indican la conexión deseada.

PS/2 Y cable

Nota: El teclado debe ser enchufado al conector marcado teclado. El ratón debe ser enchufado a su conector igualmente.

Cable de transferencia de archivos

La transferencia de archivos se puede realizar através del puerto infrarrojo y cable de transferencia. Conecte el cable entre los puertos paralelos de las dos computadoras use la utilidad de transferencia para realizar el proceso.

File transfer cable


Periféricos y opciones

Su computadora ofrece un poder y rendimiento superior. Sin embargo, ciertos usuarios y aplicaciones demandan más poder. Esta computadora permite mejorar componentes tales como memoria y disco duro para incrementar el poder. Esta capacidad de mejoración permite mantener a su computadora Acer al día en cuanto a su nivel tecnológico. Usted puede comprar estos componentes directamente desde Acer.

Nota: Si desea mejorar su computadora Acer deberá contactar Acer o su distribuidor autorizado.


Expansión de la memoria

La memoria de esta computadora portátil viene con memoria integrada y una ranura adicional para expandirla usando módulos DIMM (Dual Inline Memory Modules). Esta ranura del tipo SDRAM (Synchronous Dynamic Random Access Memory) soporta soDIMMs (Small Outline Dual Inline Memory Modules) de 64 bits con una capacidad de 64/128/256 MB

Nota: Contacte con su distribuidor autorizado o Acer si desea expandir la memoria.

Instalación de la memoria

Siga los pasos siguientes para instalar la memoria:

  1. Apague la computadora, desconecte el adaptador de corriente alterna (si lo tiene conectado) y retire la batería.
  2. Voltee la computadora para acceder a la base.
  3. Retire los tornillos de la portezuela de la memoria, elévela, y retírela.

    Removing the screw

  4. Introduzca el módulo de memoria de forma diagonal en la ranura (1), luego presione suavemente hacia abajo hasta que encaje (2).

    Inserting the memory module

  5. Vuelva a colocar la portezuela de la memoria y fíjela con los tornillos.

La computadora detectará y reconfigurará la memoria total.


Disco duro

Puede sustituir su disco duro por uno de mayor capacidad si requiere más espacio de almacenamiento. La computadora utiliza un disco duro IDE mejorado.

Nota: Para cambiar el disco duro contacte a su distribuidor.

Instalación del nuevo disco duro

Siga los pasos siguientes para instalar el nuevo disco duro:

  1. Apague la computadora, desenchufe el adaptador de corriente alterna (si lo tiene conectado), y retire el paquete de la batería.

  2. Luego voltee la computadora para acceder a su base.

  3. Localice el compartimiento del disco duro.

  4. Retire los tornillos que aseguran el disco duro a la computadora.

  5. Extraiga el disco duro.

  6. Inserte el nuevo módulo del disco duro en el compartimiento.

  7. Use los tornillos para asegurarlo dentro de la computadora.

  8. Reinstale la batería.

  9. Reconecte el adaptador de corriente alterna.

  10. Encienda la computadora.


Solución de problemas

Esta sección instruye como solucionar problemas de la computadora. Antes de solicitar nuestra asistencia lea con atención Preguntas frecuentes. Si aparece un mensaje de error en pantalla, lea la sección Mensajes de error. Los problemas más serios requerirán abrir la computadora. No la abra por su propia cuenta. Contacte con su distribuidor o centro de servicio autorizado.


Preguntas frecuentes

Esta lista describe algunas situaciones que pueden surgir al usar su computadora y da respuestas y soluciones sencillas a dichas preguntas.

  • Arranque
    • Después de accionar el interruptor de encendido y de abrir la pantalla, la computadora no se enciende ni arranca.
  • Pantalla
    • No aparece nada en la pantalla.
    • La imagen no ocupa toda la pantalla.
  • Sonido
    • La computadora no emite sonido.
    • El micrófono externo o salida sonora no funcionan.
  • CD-ROM
    • Cómo expulsar un CD con la computadora apagada.
  • Ratón y teclado
    • El teclado no responde.
    • El ratón serial no funciona.
    • Prefiero utilizar un teclado y un ratón externos, pero la computadora tiene un solo puerto PS/2.
  • Módem
    • Quiero configurar mi ubicación para utilizar el módem interno.
  • Impresora
    • La impresora no funciona.
  • Infrarrojo
    • El puerto infrarrojo no funciona.
  • Batería
    • Por qué no puedo cargar mis baterías cuando se llega al nivel 99-95% de carga.

Preguntas | Respuestas
Después de accionar el interruptor de encendido y de abrir la pantalla, la computadora no se enciende ni arranca. Compruebe el indicador de encendido:
  • Si no está encendido, no llega corriente a la computadora. Compruebe lo siguiente:
    • Si está trabajando con baterías, éstas pueden estar bajas y no pasan corriente suficiente a la computadora. Conecte el adaptador para corriente alterna para recargar el paquete de baterías.
    • Asegúrese de que el adaptador para corriente alterna está conectado correctamente a la computadora y a la toma de corriente.
  • Si está encendido, compruebe lo siguiente:
    • Si el indicador En espera está iluminado, la computadora estará en el modo En espera. Accione cualquier tecla o dé un golpecillo sobre el panel tactilar para reanudar el trabajo.
    • ¿Hay un disquete que no es de arranque en la disquetera? Retírelo o sustitúyalo por uno de arranque y accione las teclas Ctrl-Alt-Supr para arrancar el sistema.
Los archivos del sistema operativo pueden estar dañados o ausentes. Introduzca el disco de arranque que creó al instalar Windows en la unidad de disquetes y accione las teclas Ctrl-Alt-Supr para volver a arrancar el sistema. Esta operación hará un diagnóstico de su sistema y efectuará las correcciones necesarias.
No aparece nada en la pantalla.

El sistema de ahorro de energía de la computadora pone automáticamente la pantalla en blanco para ahorrar energía. Accione cualquier tecla para volver a encender la pantalla.

Si la imagen no aparece al accionar una tecla, pueden haber dos causas:

  • El nivel de brillo puede estar muy bajo. Accione las teclas Fn-<dirección arriba> y Fn-<dirección izquierda> para aumentar y disminuir respectivamente el nivel de brillo.
  • El dispositivo de visualización puede estar configurado para un monitor externo. Accione el selector de pantallas Fn-F6 para que la computadora utilice su propia pantalla.
La imagen no ocupa toda la pantalla. | Asegúrese de que la resolución es de 800x600 para la pantalla LCD 12.1" SVGA ó 1024x768 para la pantalla LCD 14.1". Haga doble clic en el Escritorio de Windows y seleccione Propiedades para abrir la caja de diálogo Propiedades de pantalla. A continuación haga clic en la etiqueta Configuración para comprobar que la resolución sea la correcta. Las resoluciones inferiores a la indicada no ocupan toda la pantalla de la computadora o del monitor externo.
La computadora no emite sonido. Compruebe lo siguiente:
  • El volumen puede estar mudo. En Windows, observe el icono de control de volumen situado en la barra de tareas. Si está tachado, haga clic en el icono y desactive la opción de mudo (Mute).
  • Los altavoces pueden estar apagados. Accione las teclas Fn-F8 para encender los altavoces (este acceso directo también apaga los altavoces).
  • El nivel de volumen puede estar demasiado bajo. En Windows, observe el icono de control de volumen situado en la barra de tareas. También puede usar el dial de control de volumen que se encuentra en el panel izquierdo de la computadora para ajustar el volumen.
  • Si los audífonos o altavoces externos están conectados al puerto de salida sonora que se encuentra en el panel frontal de la computadora, los altavoces integrados estarán desconectados.

El micrófono o dispositivo de salida sonora no funcionan.

         Revise lo siguiente:
  • Asegúrese de que el micrófono esté conectado a su conector o que el dispositivo de salida sonora esté enchufado al puerto sonoro del panel izquierdo.
  • Si no escucha la reproducción del sonido puede ser que la bocina esté muda.

Cómo expulsar un CD con la computadora apagada.

Existe un botón de expulsión mecánica en la unidad de CD-ROM, CD-R/W o DVD-ROM. Simplemente introduzca la punta de una pluma o un clip y apriete para expulsar la bandeja del CD.
El teclado no responde. | Intente conectar un teclado externo al conector PS/2 situado en la parte trasera de la computadora. Si funciona, consulte a su distribuidor o a un centro de servicio autorizado, ya que el cable del teclado interno puede estar flojo.
El ratón serial no funciona. Compruebe lo siguiente:
  • Asegúrese de que el cable serial está firmemente conectado al puerto serial.
  • Durante las autopruebas de encendido POST, presione F2 para acceder a la Utilidad de BIOS. Vaya a la pantalla Onboard Device Configuration (Configuración de dispositivos instalados) y compruebe que el puerto serial está activado (enabled).
Prefiero utilizar un teclado y un ratón externos, pero ambos tienen conectores PS/2 y la computadora tiene un solo puerto PS/2. | Para conectar dos dispositivos PS/2 a la computadora necesita utilizar un cable PS/2 en forma Y.
Quiero configurar mi ubicación para utilizar el módem interno.

Para utilizar correctamente el software de comunicaciones (por ejemplo, HyperTerminal), debe configurar su ubicación.

  1. Habra el Panel de control Windows y haga doble clic sobre el ícono Modems.
  2. Haga un clic en ´Propiedades de marcación y empiece a configurar su ubicación.

Consulte el Manual de Windows.

La impresora no funciona. Compruebe lo siguiente:
  • Asegúrese de que la impresora está conectada a una toma de corriente y está encendida.
  • Asegúrese de que cable de la impresora está firmemente conectado al puerto paralelo de la computadora y al puerto correspondiente de la impresora.
  • Durante las autopruebas de encendido POST, accione la tecla F2 para acceder a la Utilidad de Setup BIOS. Vaya a la pantalla Onboard Device Configuration (configuración de dispositivos instalados) y compruebe que el puerto paralelo esté activado (enabled).
El puerto infrarrojo no funciona. Revise lo siguiente:
  • Asegúrese de que los puertos de infrarrojos de los dispositivos están frente a frente (+/- 15 grados) y a un máximo de 1 metro de distancia.
  • Asegúrese que la vía entre los dos puertos está libre de objetos. Nada debe bloquear los puertos.
  • Asegúrese de que el software adecuado está funcionando en ambos dispositivos (para la transferencia de archivos) o de que tiene los drivers adecuados (para imprimir en una impresora de infrarrojos).
  • Asegúrese de que ambos dispositivos son compatibles con IrDA.
Por qué no puedo cargar mis baterías cuando se llega al nivel 99-95% de carga. | Para preservar la vida de la batería la computadora sólo la recargará cuando su nivel se rebaja a menos de 95%. Se recomienda que tenga una batería extra y deje que la batería en uso se descargue totalmente antes de recargarla.

Si aún tiene problemas tras adoptar las medidas correctivas, consulte a su distribuidor o centro de servicio autorizado para recibir asistencia. Algunos problemas pueden resolverse utilizando la utilidad Setup BIOS.


Mensajes de error

Si aparece un mensaje de error, anótelo y adopte las medidas correctivas necesarias. En la siguiente tabla figuran los mensajes de error en orden alfabético junto con las medidas recomendadas.

Mensajes de error | Medidas correctivas
CMOS Battery Bad (batería de CMOS defectuosa) | Consulte a su distribuidor o a un centro de servicio autorizado.
CMOS Checksum Error (error en el checksum CMOS) | Consulte a su distribuidor o a un centro de servicio autorizado.
Disk Boot Failure (fallo en el disco de arranque) | Introduzca un disquete de sistema (de arranque) en la unidad de discos floppy (A) y accione la tecla Intro para volver a arrancar.
Diskette Drive Controller Error or No Controller Present (error en el controlador de la unidad de disquetes o no hay un controlador) | Consulte a su distribuidor o a un centro de servicio autorizado.
Diskette Drive Error (error en la unidad de disquetes) | Consulte a su distribuidor o a un centro de servicio autorizado.
Diskette Drive Type Mismatch (el tipo de unidad de disquetes no concuerda) | Accione la tecla F2 (durante la autoprueba de encendido POST) para entrar en la Utilidad de BIOS y luego accione la tecla Esc para salir y reconfigurar la computadora.
Equipment Configuration Error (error en la configuración del equipo) | Accione la tecla F2 (durante la autoprueba de encendido POST) para entrar en la Utilidad de BIOS y luego accione la tecla Esc pasa salir y reconfigurar la computadora.
Hard Disk 0 Error (error en el disco duro) | Consulte a su distribuidor o a un centro de servicio autorizado.
Hard Disk 0 Extended Type Error (error de tipo extendido del disco duro) | Consulte a su distribuidor o a un centro de servicio autorizado.
I/O Parity Error (error de paridad I/O) | Consulte a su distribuidor o a un centro de servicio autorizado.
Insert system diskette and press <enter> key to reboot (introduzca un disco de arranque y accione la tecla para volver a arrancar) | Introduzca un disquete de sistema (de arranque) en la unidad de discos floppy (A) y accione la tecla Intro para volver a arrancar.
Keyboard Error or No Keyboard (error de teclado o no hay un teclado conectado) | Consulte a su distribuidor o a un centro de servicio autorizado.
Keyboard Interface Error (error en el interfaz del teclado) | Consulte a su distribuidor o a un centro de servicio autorizado.
Memory Size Mismatch (el tamaño de la memoria no concuerda) | Accione la tecla F2 (durante la autoprueba de encendido POST) para entrar en la Utilidad de BIOS y luego accione la tecla Esc pasa salir y reconfigurar la computadora.
Missing operating system (no hay un sistema operativo instalado) | Accione la tecla F2 (durante la autoprueba de encendido POST) para entrar en la Utilidad de BIOS y luego accione la tecla Esc pasa salir y reconfigurar la computadora.
Non-system disk or disk error. Replace and strike any key when ready (disquete no es de arranque o tiene un error. Reemplácelo y presione cualquier tecla) | Inserte el disquete de arranque en la disquetera (A:) y luego presione Intro para rearrancar.
Pointing Device Error (error en el puntero) | Consulte a su distribuidor o a un centro de servicio autorizado.
Pointing Device Interface Error (error en el interfaz del puntero) | Consulte a su distribuidor o a un centro de servicio autorizado.
Protected Mode Test Fail (fallo de la prueba de modo protegido) | Consulte a su distribuidor o a un centro de servicio autorizado.
RAM BIOS Bad (el RAM de BIOS está defectuoso) | Consulte a su distribuidor o a un centro de servicio autorizado.
RAM Parity Error (error de paridad de RAM) | Consulte a su distribuidor o a un centro de servicio autorizado.
Real-Time Clock Error (error en el reloj de tiempo real) | Presione F2 (durante el POST) para reconfigurar la computadora.
Video RAM BIOS Bad (el RAM de vídeo de BIOS está defectuoso) | Consulte a su distribuidor o a un centro de servicio autorizado.

Si aún tiene problemas tras adoptar las medidas correctivas, consulte a su distribuidor o centro de servicio autorizado para recibir asistencia. Algunos problemas pueden resolverse utilizando la Utilidad Setup BIOS.


PC-Doctor

Consejos para solucionar problemas

La computadora TravelMate serie 520 incorpora una diseño avanzado que emite mensajes de error para ayudarle a resolver problemas. Además, esta serie de computadoras viene con el PC-Doctor, una poderosa herramienta de diagnóstico ya que ayuda a determinar la configuración hardware y clarificar problemas en el hardware y software.

  • Si el sistema reporta un mensaje de error o un síntoma ocurre, vea Mensajes de error para más detalles.
  • Si sospecha que la computadora tiene un problema, ejecute PC-Doctor para diagnosticar.

Uso del PC-Doctor

Antes de ejecutar este programa tome note de las acciones que tiene que realizar:

  1. Desconecte cualquier dispositivo externo (tarjeta PC, ratón externo, etc.).
  2. Abra las Propiedades del Sistema para asegurarse de que los componentes que desea diagnosticar estén activados.

    3. Para abrir la ventana de propiedades clic sobre Inicio, Configuración, Panel de Control, y luego doble clic sobre Sistema.

  3. Cierre todas las aplicaciones (por ejemplo, fax o comunicaciones) si planea diagnosticar el módem.

    Para ejecutar el PC-Doctor sólo tiene que doble clic sobre el ícono PC-Doctor en la pantalla Windows. También puede acceder al PC-Doctor haciendo un clic en Inicio, Programas, PC-Doctor, y luego sobre el programa PC-Doctor.

Si el PC-Doctor no reporta un error en el sistema, reinstale el controlador software sospechoso desde el CD de recuperación.


viso de versión

Guía en línea de la computadora portátil TravelMate serie 520

Aviso de versión

Primera edición (Abril 2000)

Copyright © 2000 Acer Incorporated. Todos los derechos reservados. Ninguna parte de esta publicación puede ser reproducida, almacenada en sistemas de recuperación o transmitida por ningún medio, ya sea electrónico, mecánico, fotográfico o de otro tipo, sin consentimiento por escrito de Acer Incorporated.

Esta sociedad no hace promesas ni concede garantías, ya sea explícitas o implícitas, sobre el contenido del presente producto y declina expresamente toda garantía implícita de comerciabilidad o aptitud para un fin determinado. El software de Acer Incorporated descrito en este manual es vendido y licenciado en su estado recibido. En caso de que el programa resulte defectuoso luego de su compra, el comprador (y no Acer Incorporated, su distribuidor o vendedor) asumirá el costo total de servicio, reparación, y cualquier otro daño incidental que resulte por su uso. Además, la información de esta publicación está sujeta a cambios periódicos sin obligación alguna de notificar dichas revisiones o modificaciones.

Marcas registradas

Acer y su logo son marcas registradas de Acer Incorporated. Microsoft y Windows son marcas registradas de Microsoft Corporation. Todas las demás marcas comerciales y registradas son propiedad de sus respectivas sociedades.


Guía en línea TravelMate serie 520

Guía en línea

Copyright © 2000. Acer Inc. Todos los derechos reservados.


APM (Advanced Power Management)

Esta computadora soporta el estándar APM (Administración de energía avanzada) que reduce el consumo de energía. APM fue diseñado por Microsoft e Intel. Una gran cantidad de programas soportan el APM para permitir que la computadora ahorre energía sin reducir su rendimiento.

Para mayores detalles acerca del APM en Windows, consulte la Guía del usuario Windows.

ACPI (Advanced Configuration and Power Interface)

ACPI es una especificación administradora de energía reciente desarrollada por Intel, Microsoft, y Toshiba. ACPI activa el Windows 98 para controlar la cantidad de energía proporcionada a cada dispositivo adherido al ordenador. Al usar el ACPI, Windows podrá apagar un dispositivo que no esté siendo usado.

Nota: ACPI será introducido en un futuro.

Consejo: Se recomienda que active la administración de energía para prolongar en gran medida la vida de la batería usando el Notebook Manager y la Utilidad Setup BIOS.