Introduktion

Computerne i TravelMate 600-serien indeholder funktioner som CardBus, 16-bit stereolyd, AcerMedia-drev, Fast Infrared, internt pegeredskab med rullefunktion, indbygget modem og netværk (på udvalgte modeller), USB (Universal Serial Bus) og en ultratynd og meget let form factor. TravelMate notebook-computere er omfattet af verdensomspændende support.

Computeren leveres med fuld dokumentation, både trykt og online, hvor det beskrives, hvordan du bruger computeren.

  • Online-manualens mange lettilgængelige oplysninger er praktiske, når du har computeren med.

  • Brug instruktionerne i bogen Just for Starters... til at starte computeren første gang.

  • Den trykte brugerhåndbog indholder klare og præcise oplysninger om computeren, og der vil du kunne finde svar på de fleste spørgsmål du måtte have i forbindelse med almindelig brug af din TravelMate notebook-computer. Læs den grundigt.

  • Der er online-hjælp til næsten alle de programmer, der følger med computeren. Brug dem, når du ønsker oplysninger om et eller andet.

Vi håber, du vil få glæde af din TravelMate. Hvis du passer på computeren, vil du få glæde af den i mange år fremover.


Rundvisning i systemet

Dette afsnit indeholder en oversigt over computerens funktioner og en grundig "rundvisning" i computerens hovedfunktioner. Dette omfatter bl.a.:

  • En rundvisning i systemet

    • Computeren set forfra med skærmen åben

    • Computeren set fra venstre

    • Computeren set fra højre

    • Computeren set bagfra

    • Computeren set nedefra

  • En oversigt over computerens funktioner

  • Oplysninger om skærmen

  • Det betyder lysdioderne

  • Brug af tastatur og pegefelt

  • Muligheder for lagring

  • Tilslutning af eksterne enheder til computeren

  • Lydfunktioner på computeren


Computeren set forfra med skærmen åben

Computeren set forfra

# | Enhed | Beskrivelse
1 | Udløserknap til skærm | Udløser skærmen
2 | Skærm | Også kaldet LCD (Liquid Crystal Display). Viser data.
3 | Højttalere (venstre og højre) | Udsender stereolyd
4 | Pegefelt | Pegeredskab, som reagerer på berøring. Fungerer ligesom en computermus.
5 | Trykknapper (til venstre, i midten og til højre) | Knapperne til venstre og højre fungerer som venstre og højre museknap. Knappen i midten bruges til at rulle op eller ned.
6 | Mikrofon | Optager lyd ved hjælp af programmer til lydoptagelse
7 | Udgående stik | Tilslutter højttalere og hovedtelefoner
8 | Indgående stik | Tilslutter en indgående lydenhed
9 | Indgående mikrofonstik | Tilslutter en ekstern kondensatormikrofon (mono)
10 | Afbryderknap | Tænder og slukker for computeren.
11 | Håndfladestøtte | Behageligt område, hvor du kan hvile hænderne, når du bruger computeren.
12 | Tastatur | Sender data til computeren.
13 | Lysdioder | Lysdioder, som viser status for computerens funktioner og komponenter ved at tænde og slukke.


Computeren set fra venstre

Computeren set fra venstre

# | Enhed | Beskrivelse
1 | Udløserknapper på stik til PC Card | Skubber PC Card ud fra PC Card-stikket
2 | Stik til PC Card | Passer til 16-bit PC Cards af typen I/II eller et 32-bit CardBus PC Card
3 | Harddiskens rum | Indeholder computerens harddisk (fastgjort med skruer)
4 | Stik til videokamerasæt | Bruges til at fastgøre videokamerasæt på venstre side af computeren.


Computeren set fra højre

Computeren set fra højre

# | Enhed | Beskrivelse
1 | Stik til videokamerasæt | Bruges til at fastgøre videokamerasæt på højre side af computeren.
2 | Batterirum | Indeholder computerens batteri
3 | AcerMedia-drev | Her sidder udtagelige medie-drevmoduler
4 | Kensington-computersikkerhedslås | Slutter en Kensington sikkerhedslås til computeren.


Computeren set bagfra

Computeren set bagfra

# | Enhed | Beskrivelse
1 | Strømstik | Her tilsluttes netadapteren.
2 | PS/2-port | Her tilsluttes PS/2-kompatibelt tastatur, numerisk tastatur, mus eller lignende pegeredskab
3 | Infrarød port | Kommunikerer med andre infrarøde enheder
4 | USB-porte (2) | Her tilsluttes en USB-enhed (Universal Serial Bus)
5 | Udvidelsesport | Tilslutter en enhed til portudvidelse
6 | Modemstik | Slutter computeren til en analog telefonlinje
7 | Netværksstik | Slutter computeren til et Ethernet 10/100-baseret netværk
8 | Eksternt skærmstik | Her tilsluttes en ekstern skærm


Computeren set nedefra

Computeren set nedefra

# | Enhed | Beskrivelse
1 | Stødsikker beskyttelse af harddisken | Stødsikker løsning for harddisken
2 | Harddiskens rum | Indeholder computerens harddisk (fastgjort med skrue)
3 | Hukommelsesrum | Indeholder computerens centrale hukommelse
4 | Lomme til visitkort | Indsæt et visitkort eller et andet id-kort i samme størrelse for at gøre computeren genkendelig.
5 | Udløserknap til AcerMedia-modul | Udløser AcerMedia-drivet, hvis det skal fjernes eller udskiftes
6 | AcerMedia-modul | Her sidder et AcerMedia-drevmodul
7 | Batterirum | Indeholder computerens batteri
8 | Udløserknap til batteri | Frigør batteriet, så du kan fjerne batteriet


Produktegenskaber

I denne computer er høj ydeevne, alsidighed, funktioner til strømstyring og multimediemuligheder kombineret med et flot og ergonomisk design. Du får en partner, der giver dig hidtil uset produktivitet og pålidelighed. Ved udviklingen af denne computer er der tænkt på brugeren. Nedenstående er blot et udpluk af de mange funktioner:

Ydeevne

  • Intel Pentium® III processor

  • 64-bit hovedhukommelse og ekstern (level 2 og L2) cachehukommelse

  • Stor skærm med god billedkvalitet

  • 64-bit AGP-grafikkort med 8MB hukommelse

  • Udskifteligt AcerMedia drive

  • E-IDE-harddisk (Enhanced-IDE) med høj kapacitet

  • Litium-ion-batteri

  • Strømstyringssystem med understøttelse af APM (Advanced Power Management) eller ACPI (Advanced Configuration and Power Interface)

Multimedier

  • 16-bit PCI-lydkort med hi-fi-stereolyd, 3D-lyd og indbygget wavetable-synthesizer

  • Indbyggede højttalere og mikrofon

  • Udskifteligt AcerMedia drive

  • Dobbelt skærm

Tilslutningsmuligheder

  • V.90-højhastighedsmodem til fax og data

  • Ethernet 10/100 netværksfunktion (på udvalgte modeller)

  • Hurtig, trådløs infrarød FIR-kommunikation

  • USB-port

Brugervenligt og ergonomisk udformning

  • Kompakt letvægtskonstruktion

  • Elegant, strømlinet og smart design

  • Tastatur i fuld størrelse

  • Bred og komfortabel håndledsstøtte

  • Pegefelt med rulleknapper ergonomisk rigtigt placeret i midten

  • Personligt id

Udvidelse

  • Stik til CardBus PC Card (tidligere PCMCIA) til ét kort af typen II/I med understøttelse af ZV (Zoomed Video)

  • Opgraderbar hukommelse og harddisk


Om skærmen

Den store skærm har fremragende visningsegenskaber og grafik af samme kvalitet som en stationær pc. Skærmen har bl.a. følgende funktioner:

  • Stor og flot skærm. Thin-Film Transistor (TFT) Liquid Crystal Display (LCD), der viser 32-bit ægte farver med 1024x768 Extended Graphics Array (XGA) opløsning.

  • Billedkvalitet som på en desktop-skærm. PCI-baseret grafikkort med integreret 64-bit grafikacceleration og 8 MB SGRAM (Synchronous Graphics Random Access Memory) giver en formidabel grafikhastighed samt understøttelse af 3D-effekter. Du kan afspille dvd'er, når der er et dvd-rom-drev installeret i AcerMedia-drevmodulet.

  • Simultanvisning. Med simultanvisning kan du vise data på skærmen samtidig med, at de vises på en ekstern enhed, f.eks. en ekstern skærm. På denne måde kan du styre præsentationen fra din computer, mens du står over for dit publikum.

  • Dobbelt skærm. Computeren giver dig mulighed for at drage fordel af Windows 98’s flerskærmskapacitet. Med denne funktion kan du udvide skrivebordet i Windows til en ekstern skærm og dermed opnå et meget større arbejdsområde.

  • Strømstyring. Skærmen har indbygget funktion til standby-tilstand og en funktion til automatisk LCD-nedtoning, der automatisk afgør, hvilke indstillinger der er bedst for skærmen, samtidig med at der spares strøm.


Lysdioder

Statusikoner

Computeren har seks lysdioder placeret under skærmen.

Ikonerne for strøm og sleep er synlige, selvom skærmlåget er lukket. Du kan derfor se computerens status, selvom låget er lukket.

# | Ikon | Funktion | Beskrivelse
1 | Ikon for strøm | Afbryder | Lyser, når computeren er tændt.
2 | Standby-ikon | Sleep | Lyser, når computeren går i sleep-tilstand.
3 | Ikon for aktivitet | Aktivitet | Lyser, når harddisken eller AcerMedia-drevet er aktivt.
4 | Ikon for batteriopladning | Batteriopladning | Lyser, når batteriet oplades.
5 | Ikon for Caps Lock | Caps Lock | Lyser, når Caps Lock er aktiveret.
6 | Ikon for Num Lock | Num Lock | Lyser, når Num Lock er aktiveret.


Brug af tastaturet

Tastaturet har taster i fuld størrelse, et integreret numerisk tastatur, separate piletaster, to Windows-taster og tolv funktionstaster. Computeren er også forsynet med en bred, ergonomisk håndledsstøtte.

Nedenfor beskrives følgende specialtaster:

  • Lock-taster

  • Integreret numerisk tastatur

  • Windows-taster

  • Hurtigtaster

Lock-taster

Tastaturet har tre lock-taster, som kan slås til og fra.

Lock-tast | Beskrivelse
Caps Lock | Når Caps Lock er slået til, skrives alle bogstaver med stort.
Num Lock (Fn-F11) | Når Num Lock er slået til, er det integrerede numeriske tastatur aktiveret. Tastaturet virker som en regnemaskine (med de aritmetiske operatorer +, -,* og /). Du kan med fordel bruge denne tilstand, når du skal indtaste store mængder numeriske data. En endnu bedre løsning er at tilslutte et eksternt numerisk tastatur.
Scroll Lock (Fn-F12) | Når Scroll Lock er slået til, ruller skærmbilledet en linje op eller ned, når du trykker på henholdsvis Pil op og Pil ned. I visse programmer fungerer Scroll Lock ikke.

Integreret numerisk tastatur

Integreret numerisk tastatur

Det integrerede numeriske tastatur virker ligesom et numerisk tastatur på en almindelig pc. Det angives med små tegn i øverste højre hjørne på tasterne. For at forenkle teksten på tasterne er piletastsymbolerne udeladt.

Adgang til | Num Lock slået til | Num Lock slået fra
Numeriske taster på det integrerede numeriske tastatur | Skriv tallene på sædvanlig vis. |
Piletaster på det integrerede numeriske tastatur | Hold Skift nede, mens du bruger piletasterne. | Hold Fn nede, mens du bruger piletasterne.
Hovedtastatur | Hold Fn nede, mens du skriver bogstaver på det integrerede numeriske tastatur. | Skriv bogstaverne på sædvanlig vis.

Bemærk: Hvis der er sluttet et eksternt tastatur eller numerisk tastatur til computeren, skifter Num Lock-funktionen automatisk fra det interne tastatur til det eksterne tastatur eller numeriske tastatur.

Windows-taster

Tastaturet har to taster, som udfører Windows-specifikke funktioner.

Tast

Beskrivelse

Tast med Windows-logo

Startknap. Du kan udføre specielle funktioner med tastkombinationer, hvori denne tast indgår. Nedenfor vises nogle eksempler:

  • Tasten med Windows-logo + Tabulator aktiverer næste knap på værktøjslinjen.

  • Tasten med Windows-logo + E starter Stifinder på Denne computer.

  • Tasten med Windows-logo + F aktiverer Søg efter filer.

  • Tasten med Windows-logo + M aktiverer Minimer alle.

  • Skift + Tasten med Windows-logo + M fortryder Minimer alle.

  • Tasten med Windows-logo + R aktiverer dialogboksen Kør.

Programtast

Åbner programmets genvejsmenu (det samme som at højreklikke).

Hurtigtaster

Computeren har hurtigtaster eller tastkombinationer til de fleste af computerens kontrolfunktioner, f.eks. skærmkontrast og -lysstyrke, lydstyrke og strømstyring.

Når du aktiverer hurtigtaster, skal du holde Fn-tasten nede og derefter trykke på den anden tast i hurtigtastkombinationen.

Hurtigtast | Ikon | Funktion | Beskrivelse
Fn-F1 | ? | Hjælp til hurtigtaster | Viser en liste over hurtigtasterne og deres funktioner.
Fn-F2 | NBM-ikon | Konfiguration | Giver adgang til Notebook Manager, som benyttes til hardwarekonfiguration.
Fn-F3 |  | Slå strømstyringsfunktionen til og fra | Skifter mellem forskellige indstillinger for strømstyring. Denne funktion er kun tilgængelig, hvis den understøttes af operativsystemet.
Fn-F4 | Dvale-ikon | Sleep | I ACPI sættes computeren i sleep-tilstand.
 |  | Standby | I APM sættes computeren i standby-tilstand.
Fn-F5 | Skærm til/fra-ikon | Skærm til/fra | Skifter mellem skærmvisning fra computerens egen skærm, en ekstern skærm (hvis en sådan er tilsluttet) og både intern og ekstern skærm.
Fn-F6 | Blank skærm-ikon | Blank skærm | Slukker for skærmens baggrundslys for at spare strøm. Tryk på en vilkårlig tast for at fortsætte.
Fn-F7 | Pegefeltikon | Pegefelt til/fra | Slår det interne pegefelt til og fra. Bemærk: Hvis du vil bruge en ekstern PS/2-mus, skal du aktivere pegefeltet, før du tilslutter den eksterne PS/2-mus, og derefter kan du eventuelt deaktivere pegefeltet igen.
Fn-F8 | Højttalerikon | Højttaler til/fra | Tænder og slukker for højttalerne.
Fn-<Pil op> | Højttalerikon | Højttalerstyrke op | Forøger lydstyrken
Fn-<Pil ned> | Højttalerikon | Højttalerstyrke ned | Reducerer lydstyrken
Fn-<Højre pil> | Lysstyrke op-ikon | Lysstyrke op | Forøger skærmens lysstyrke.
Fn-<Venstre pil> | Lysstyrke ned-ikon | Lysstyrke ned | Formindsker skærmens lysstyrke.
Alt Gr-Euro | Højttalerikon | Eurotegn | Skriver eurotegnet på skærmen.

Eurotegnet

Du kan bruge eurotegnet, hvis tastatursproget er angivet til US-international eller UK, eller et europæisk format.

  1. Klik på Start, Indstillinger, Kontrolpanel.

  2. Dobbeltklik på Tastatur.

  3. Klik på fanen Sprog.

  4. Kontroller, at den type tastatur, der benyttes, er US-International.

  5. Klik på OK.

Sådan skrives eurotegnet:

  1. Åbn et tekstredigerings- eller tekstbehandlingsprogram.

  2. Find eurotegnet på tastaturet.

  3. Hold Alt Gr nede, og tryk på tasten med eurotegnet.

Bemærk: Ikke alle skrifttyper og software understøtter eurotegnet. Yderligere oplysninger finder du på Microsofts Websted.

Håndfladestøtte

Under tastaturet findes en bred, afrundet og ergonomisk rigtig håndfladestøtte, hvor du kan hvile hænderne, mens du skriver.


Brug af pegefeltet

Det indbyggede pegefelt er et PS/2-kompatibelt pegeredskab, som registrerer bevægelser på overfladen. Det betyder, at markøren reagerer, når du bevæger fingeren på pegefeltets overflade. Den centrale placering på håndfladestøtten giver optimal komfort og støtte.

Bemærk: Når du bruger en ekstern mus, kan du trykke på Fn-F7 for at deaktivere pegefeltet. Hvis du vil bruge en ekstern PS/2-mus, skal du aktivere pegefeltet, før du tilslutter den eksterne PS/2-mus, og derefter kan du eventuelt deaktivere pegefeltet igen.

Introduktion til pegefelt

Sådan bruger du pegefeltet:

  • Bevæg fingeren hen over pegefeltet for at flytte markøren.

  • Tryk på højre (3) og venstre (1) knap på kanten af pegefeltet for at markere eller aktivere elementer. Disse to knapper svarer til venstre og højre knap på en mus. Samme effekt opnås ved at banke let på pegefeltet.
  • Tryk på knapperne under pegefeltet (2) for at rulle op eller ned på en side. Denne knaps funktion svarer til et museklik på det højre rullepanel i Windows-programmer.

Funktion | Venstre knap | Højre knap | Centerknap | Let banken
Udfør | Klik hurtigt to gange |  |  | Bank let to gange (med samme hastighed, som når man dobbeltklikker på en museknap)
Marker | Klik en gang |  |  | Bank let en gang
Trække | Klik, og hold knappen nede, og brug derefter en finger til at trække markøren på pegefeltet |  |  | Bank let to gange (med samme hastighed som når du dobbeltklikker med en museknap), og hold en finger på pegefeltet ved andet bank for at trække markøren.
Åbne genvejsmenuen |  | Klik en gang |  |
Rulle |  |  | Klik (og hold) på knapperne (op/ned). |

Bemærk: Sørg for at have rene og tørre fingre, når du bruger pegefeltet. Hold også pegefeltet tørt og rent. Pegefeltet er følsomt over for fingerbevægelser. Jo lettere berøringen er, des bedre virkning. Det nytter ikke at banke for hårdt.

Programmering af centerknappen

Du kan definere funktionen af centerknappen ved at følge nedenstående fremgangsmåde:

  1. Klik på Start, Indstillinger, Kontrolpanel.

  2. Dobbeltklik på Mus.

  3. Klik på fanen Button Actions.

  4. Vælg de ønskede indstillinger under Rocker Switch.

  5. Klik på OK.


Lager

Computeren leveres med følgende:

  • Højkapacitets E-IDE-harddisk (Enhanced-IDE), der kan opgraderes

  • AcerMedia-drev

  • Internt 3,5"-diskettedrev

Harddisk

Harddisken opfylder selv de store behov for lagerkapacitet. Computeren har et indbygget stødsikkert system til ekstra beskyttelse af harddisken

Når du får brug for mere plads, kan det udtagelige harddiskmodul opgraderes.

AcerMedia-drev

AcerMedia-drevmodulet gør det muligt at bruge en lang række medie-drevmoduler sammen med computeren. Herunder:

  • cd-rom-drev

  • Dvd-rom-drev

  • Cd-r/w-drev (cd recordable/rewritable)

  • LS-120-drev

  • Ekstra harddisk

Udskiftning af AcerMedia-drevmoduler

Sådan udskiftes drevmoduler i AcerMedia-drevmodulet:

  1. Klik på HotIDE-ikonet på proceslinjen i Windows.

  2. Vælg stop-funktionen. Du bliver bedt at bekræfte handlingen via en meddelelse.

  3. Klik på OK.

  4. Luk skærmlåget.

  5. Vend computeren om.

  6. Træk udløserknappen (a) til AcerMedia-drevmodulet ud, og hold den. Træk derefter drevet ud af AcerMedia-drevmodulet (b).

  7. Sæt et drev ind i AcerMedia-drevmodulet. Udløserknappen låser modulet fast.

  8. Vend computeren om.

  9. Åbn skærmlåget.

Åbning af cd-skuffen

  • Hvis du vil åbne cd-, cd-r/w eller dvd-skuffen, når computeren er tændt, skal du trykke på udløserknappen til drevet.

  • Hvis du vil åbne cd-rom- eller dvd-rom-skuffen, når computeren er slukket, skal du sætte spidsen af en papirclips ind i det særlige hul til udløserknappen for at få skuffen ud. Træk derefter skuffen ud, og fjern cd'en eller dvd'en.

Afspilning af dvd-film

Når dvd-rom-drevet er installeret i AcerMedia-drevmodulet, kan du afspille dvd-film på computeren. Følg nedenstående fremgangsmåde:

  1. Skub dvd-skuffen ud, indsæt DVDExpress-cd'en, og luk derefter dvd-skuffen.

    Installationsprogrammet starter automatisk. Hvis installationsprogrammet ikke starter automatisk, skal du klikke på Start, Kør... og skrive D:\SETUP.EXE. Tryk derefter på Enter.

  2. Følg vejledningen på skærmen for at afslutte installationen.

  3. Fjern DVDExpress-cd'en fra dvd-skuffen, og indsæt en dvd-film fra den ønskede region i dvd-rom-drevet.

    Bemærk: Første gang du kører dvd-afspilleren, beder programmet dig om at angive regionsnummer. Dvd-produkter findes i 6 varianter, der er opdelt efter geografiske områder (regioner). En computer, der er konfigureret til et bestemt geografisk område, kan ikke afspille dvd-skiver fra et andet område. Du kan kun angive et nyt områdenummer fem gange (inklusive den første gang). Femte gang du angiver en regionskode bliver den permanent. Ved gendannelse af harddisken bliver det antal gange, regionsnummeret er indstillet, ikke nulstillet. Oplysninger om dvd-områder finder du i tabellen længere nede i dette afsnit.

  4. Klik på Start, Programmer og derefter Mediamatics DVD Express.

  5. Klik på Mediamatics DVD Player.

Områdenummer | Land eller område
1 | USA, Canada
2 | Europa, Mellemøsten, Sydafrika, Japan
3 | Sydøstasien, Taiwan, Sydkorea
4 | Latinamerika, Australien, New Zealand
5 | Det tidligere Sovjetunionen, dele af Afrika, Indien
6 | Folkerepublikken Kina

Bemærk: For at ændre områdenummeret skal du sætte en dvd-film fra et andet område i dvd-rom-drevet. Yderligere oplysninger finder du i online-hjælpen.

Indspilning af cd'er

Når cd-r/w-drevmodulet er installeret i AcerMedia-drevmodulet, kan du indspille cd-r'er (CD-Recordable) og cd-rw'er (CD-ReWritable). Cd-r/w-drevet leveres med brugervenligt software til cd-indspilning.

Yderligere oplysninger finder du i online-hjælpen til programmet eller i den vejledning, der følger med cd-r/w-pakken.

Diskettedrev (valgfrit)

USB-diskettedrev kan fås som ekstraudstyr. Du skal blot tilslutte USB-kablet fra diskettedrevet til en ledig USB-port på bagsiden af computeren.


Lær portene at kende

Portene giver dig mulighed for at slutte ydre enheder til computeren på samme måde som med en almindelig pc.

Ikon | Port | Tilslutter… | Placering
Ikon for ekstern skærm | Udvidelsesport | I/O-replikator eller EasyPort-udvidelsesenheder | Bag på computeren
Ikon for ekstern skærm | Eksternt skærmstik | Skærm (opløsning op til 1280x1024 i 64.000 farver) | Bag på computeren
IR-ikon | Infrarød port | IrDA-kompatibel infrarød enhed, f.eks. infrarød printer og IR-kompatible computere. | Bag på computeren
Ikon for indgående stik | Indgående stik | Indgående lydenhed med et 3,5 mm ministik, f.eks. cd-afspiller eller stereo-walkman | Foran på computeren
Ikon for udgående stik | Udgående stik | Højttalere eller hovedtelefoner med et 3,5 mm ministik | Foran på computeren
Ikon for udgående stik | Indgående mikrofonstik | Kondensatormikrofon (mono) med et 3,5 mm ministik. | Foran på computeren
Ikon for modemstik | Modemstik | Telefonlinje | Bag på computeren
 | Netværksstik | Netværkskabel til netværksstik eller hub | Bag på computeren
Ikon for PC Card | Stik til PC Card | 16-bit PC Card og 32-bit PC Card til CardBus (understøtter Zoomed Video) | Venstre
Ikon for indgående DC-stik | Strømstik | Netadapter og ledning | Bag på computeren
Ikon for PS/2-port | PS/2-port | PS/2-kompatibel enhed, f.eks PS/2-tastatur eller PS/2-mus | Bag på computeren
USB-ikon | USB-porte (to) | USB-enhed, f.eks. USB-mus eller USB-videokamera | Bag på computeren

Yderligere to porte er tilgængelige, når I/O-replikatoren er tilsluttet udvidelsesporten.

Ikon | Port | Tilslutter… | Placering
Ikon for parallel port | Parallel port | ECP-kompatibel parallel enhed, f.eks. parallel printer. | I/O-replikator
Ikon for seriel port | Seriel port | Seriel enhed, f.eks. seriel mus | I/O-replikator


Lydfunktioner

Computeren indeholder et 16-bit hi-fi-stereolydkort med yderligere forbedringer, bl.a. ægte 3D-lyd.

Foruden de indbyggede højttalere (1) og en følsom mikrofon (2) er der lydporte på computerens frontpanel, hvor du kan tilslutte eksterne lydenheder.

Justering af lydstyrken

Du kan justere lydstyrken ved at klikke på højttalerikonet på proceslinjen og justere lydstyrken ved hjælp af den skyder, der vises. Du kan også forøge lydsstyrken ved at trykke på Fn-<pil op> og sænke lydsstyrken ved at trykke på Fn-<pil ned>.

Aktivering af 3D-effekter

Ved at slutte eksterne højttalere til computeren og aktivere 3D-lydeffekter får du en fyldig 3D-lyd. Følg nedenstående fremgangsmåde:

  1. Dobbeltklik på ikonet til styring af lydstyrke (højttalerikonet) på proceslinjen.

    Bemærk: Hvis højttaler-ikonet ikke vises på proceslinjen, kan du aktivere funktionen (vise lydstyring på proceslinjen) ved hjælp af ikonet Multimedier i Kontolpanel.

  2. Klik på menuen Indstillinger, og vælg Avancerede indstillinger.

  3. Klik på knappen Avanceret, der nu vises i kolonnen med lydstyrken.

  4. Klik på 3D Effect for at aktivere 3D-lyd.

  5. Klik på OK.


Vedligeholdelse af computeren

Hvis du behandler computeren forsigtigt og løbende vedligeholder den, vil du kunne få glæde af den i mange år fremover. Dette omfatter bl.a.:

  • beskytte computeren mod uautoriseret brug

  • passe godt på computeren, batteriet og netadapteren

  • rengøre og vedligeholde computeren


Tip til vedligeholdelse

Vedligeholdelse af computeren

Computeren tjener dig godt, hvis du passer på den.

  • Udsæt ikke computeren for direkte sollys. Anbring den ikke nær varmekilder som f.eks. en radiator.

  • Computeren må ikke udsættes for temperaturer under 0ºC eller over 50ºC.

  • Anbring ikke computeren i magnetiske felter.

  • Udsæt ikke computeren for regn eller fugt.

  • Spild ikke vand eller andre væsker ud over computeren.

  • Udsæt ikke computeren for voldsomme slag og rystelser.

  • Udsæt ikke computeren for støv og snavs.

  • Anbring aldrig genstande oven på computeren, da det kan beskadige den.

  • Anbring aldrig computeren på ujævne flader.

  • Tilslut aldrig en digital telefonlinje til computerens modem.

Vedligeholdelse af netadapteren

Følg disse retningslinjer for at passe på netadapteren:

  • Slut ikke adapteren til andet udstyr.

  • Træd ikke på ledningen, og anbring ikke tunge genstande oven på den. Sørg for at anbringe ledningen og andre kabler på steder, hvor personer ikke færdes.

  • Når du tager ledningen ud, skal du trække i stikket, ikke i ledningen.

  • Hvis du bruger en forlængerledning, må den samlede amperedimensionering for alle produkter, som tilsluttes ledningen, ikke overstige ledningens amperedimensionering. Desuden må den samlede dimensionering af alle produkter, som tilsluttes stikkontakten, ikke overstige sikringens brudgrænse.

Vedligeholdelse af batteriet

Følg disse retningslinjer for at passe på batteriet:

  • Vær forsigtig, når du sætter batteriet i computeren. Følg denne vejledning nøje.

  • Brug kun batterier af samme type ved udskiftning. Sluk for computeren, før du fjerner eller udskifter batterier.

  • Du må ikke pille ved batterierne. Opbevar dem utilgængeligt for børn.

  • Bortskaf brugte batterier i henhold til lokale regulativer. Indlever om muligt batterierne til genanvendelse.


Sikkerhedsfunktioner

Vedligeholdelse af computeren betyder også, at den skal være beskyttet imod uautoriseret brug. Med computerens sikkerhedsfunktioner kan du beskytte både computeren og dine data. Sikkerhedsfunktionerne omfatter hardware- og softwarelåse, en sikkerhedslås og et adgangskodesystem.

Kensington-computersikkerhedslås

En sikkerhedslås på computerens højre side gør det muligt at tilslutte en Kensington-kompatibel, computersikkerhedslås med nøgle.

Sno et kabel til computersikkerhedslås rundt om en fast genstand, f.eks. et bord eller et håndtag på en låst skuffe. Sæt låsen i indhakket, og drej nøglen, så låsen sættes fast.

Adgangskoder

Et adgangskodesystem i fire niveauer beskytter computeren mod uønskede brugere. Når adgangskoden er angivet, kan der kun opnås adgang til computeren ved indtastning af den korrekte adgangskode.

Du kan angive følgende adgangskoder:

  • Setup Password. Forhindrer uautoriseret adgang til computerens BIOS Utility.

  • Power-on Password. Sikrer computeren imod uønsket brug.
  • Hard Disk Password. Forhindrer uautoriseret adgang til harddisken.
  • 2nd Hard Disk Password. Forhindrer uautoriseret adgang til den ekstra harddisk (hvis den er installeret i AcerMedia-drevmodulet).

Vigtigt! Glem ikke adgangskoden! Hvis du glemmer adgangskoden, skal du kontakte forhandleren.

Angivelse af en adgangskode

Du kan angive kodeordet ved hjælp af Notebook Manager eller BIOS Utility.

Lomme til visitkort

Du kan gøre computeren genkendelig ved at indsætte dit visitkort eller et andet kort i den gennemsigtige lomme i bunden af computeren.


Rengøring og service

Rengøring

Følg denne fremgangsmåde ved rengøring af computeren:

  • Sluk for computeren, og fjern batteriet.

  • Tag netadapteren ud af computeren.

  • Brug en blød klud, som er fugtet med vand. Brug ikke flydende rensemidler eller spraymidler.

Reparation

Kontakt forhandleren eller serviceteknikeren, hvis følgende situationer opstår:

  • Hvis du har tabt computeren, hvorefter der er opstået uventede fejl, eller kabinettet er blevet skadet.

  • Hvis der er spildt væske i computeren.

  • Hvis computeren ikke fungerer, som den skal.


Strømstyring

Computeren kan køre på vekselstrøm eller på batteri. Dette kapitel indeholder de oplysninger, der er nødvendige for at betjene computeren, når den kører på batteri. Du finder også oplysninger om, hvordan computeren styrer og sparer på strømmen ved hjælp af dets strømstyrings system og strømbesparende funktioner.


Om batteriet

Computeren bruger et batteri med stor kapacitet, som giver længere intervaller mellem opladninger. Batteriet har følgende specifikationer:

  • Overholder standarden Current Battery Technology Computeren benytter et litium-ion-batteri, der ikke giver de hukommelsesproblemer, der kendetegner nikkelcadmium-batterier (NiCd). Li-ion-batterier har den længste levetid og er dermed de bedst egnede batterier til mobil brug.

  • Advarsel om afladet batteri. Når batteriets ladningsniveau er meget lavt, udsender computeren advarselssignaler i form af biplyde, og lysdioden for status blinker med jævne mellemrum. Dette fortæller brugeren, at batteriets ladningsniveau er kritisk lavt. Du kan løse problemet ved at genoplade batteriet.

Bemærk: Sørg altid for at bruge netadapteren, når det er muligt. Batteriet er mest til gavn på rejser og ved strømsvigt. Det anbefales desuden at have et ekstra, fuldt opladet batteri til brug i nødstilfælde.

Brug af et batteri for første gang

Benyt følgende fremgangsmåde, når du bruger et batteri for første gang:

  1. Slut netadapteren til en stikkontakt og til computeren for at genoplade batteriet helt.

  2. Fjern adapteren fra stikkontakten for at bruge batteriet helt op, før du genoplader det.

Dette skal kun gøres én gang for et nyt batteri, eller når et batteri ikke har været brugt i længere tid. Hvis computeren ikke skal bruges i mere end to uger, anbefaler vi, at batteriet fjernes fra computeren. Et fuldt opladet batteri bliver afladet efter en dag, når computeren befinder sig i standby-tilstand, eller efter en måned, når computeren befinder sig i dvaletilstand eller er helt slukket.

Advarsel! Batteriet må ikke udsættes for temperaturer under 0ºC eller over 60ºC. Disse temperaturer kan beskadige batteriet.


Udskiftning af batteriet

Sådan udskifter du batteriet:

  1. Gem evt. igangværende arbejde.

  2. Sluk for computeren.

  3. Vend computeren om for at få adgang til dens bund.

  4. Træk udløserknappen (a) ud og hold den. Træk derefter batteriet lidt ud, og fjern det fra batterirummet (b).

  5. Sæt batteriet forsigtigt ind i batterirummet.

  6. Skub batteriet ind, indtil der lyder et klik.


Opladning af batteriet

Batteriet i computeren oplades ved at slutte computeren til en stikkontakt ved hjælp af netadapteren. Adapteren kan oplade batteriet på tre forskellige måder:

  • Hurtig opladning. Batteriet oplades hurtigst, når computeren er slukket og sluttet til en stikkontakt ved hjælp af netadapteren. I denne tilstand tager det ca. to-tre timer at lade et helt afladet batteri helt op.

  • Opladning under brug. Når computeren er i brug og er sluttet til en netadapter, oplader computeren samtidig batteriet. I denne tilstand tager det dog længere tid at genoplade batteriet, end det gør ved hurtig opladning. Når batteriet oplades, mens computeren er i brug, tager det ca. seks til syv timer at lade batteriet helt op.

  • Kompensationsopladning. Når batteriet er fuldt opladet, vedligeholder adapteren løbende batteriets ladningsniveau. Dermed forhindres, at batteriet aflades, når computeren er i brug.

Bemærk: Du kan også oplade batteriet ved hjælp af den eksterne genoplader (ekstraudstyr).

Tip! Når du er færdig med dagens arbejde, kan du sætte computeren til at oplade batteriet. På den måde vil batteriet altid være fuldt opladet om dagen, når der er brug for det.


Forlængelse af batteriets levetid

Ved at forlænge batteriets levetid får du det optimale ud af batteriet, fordi intervallerne mellem opladning af batteriet bliver længere og opladningseffektiviteten forbedres. Følg nedenstående råd for at bruge batteriet mest effektivt:

  • Anskaf et reservebatteri.

  • Brug Sleep Manager til at reservere plads på harddisken til dvaletilstandsfilen.

  • Brug altid netadapteren, når det er muligt, så batteriet reserveres til mobil brug af computeren.

  • Lad batteriet sidde i computeren, når computeren får strøm via netadapteren. Den løbende kompensationsopladning vedligeholder batteriets ladningsniveau og forhindrer, at batteriet aflades. Batteriet oplades også, når computeren er i brug.

  • Deaktiver de parallelle, serielle og infrarøde porte, når der ikke er nogen enheder, der er sluttet til dem. Du kan gøre dette ved hjælp af menuen Onboard Devices Configuration i BIOS Utility.

  • Fjern PC Card fra stikket, når det ikke er i brug, så det ikke bruger unødvendig strøm.

  • Opbevar batteriet et køligt, tørt sted. Den anbefalede temperatur til opbevaring af batterier er mellem 10 og 30°C. Jo højere opbevaringstemperatur, jo hurtigere aflades batteriet.

  • Hvis batteriet bruges som foreskrevet, kan det genoplades ca. 300 gange. Hvis et batteri oplades for tit, forkortes dets levetid.

  • Pas godt på batteriet og netadapteren.


Kontrol af batteriets ladningsniveau

Computeren har indbygget lyd- og visuelle signaler til advarsel om afladet batteri. Når batteriets ladningsniveau er meget lavt, udsender computeren advarselssignaler i form af biplyde, og lysdioden for status blinker med jævne mellemrum.

Du kan også kontrollere batteriets opladningsniveau ved hjælp af den batterimåler, der er indbygget i Windows. Batterimåler i Windows angiver batteriets aktuelle ladningsniveau. Når du placerer musemarkøren på batterimålerikonet (eller strømstikikonet) på proceslinjen, vises batteriets aktuelle ladningsniveau.


Afladet batteri

Så længe du bruger netadapteren, behøver du ikke at bekymre dig om batteriets ladningsniveau. Men hvis du bruger computeren, når den kører på batteri, skal du være opmærksom på advarselsbip fra computeren samt holde øje med lysdioden for strøm på computerens skærmlåg.

Følgende signaler angiver, at batteriet er afladet:

  • Computeren udsender fire korte biplyde hvert minut, hvis du har aktiveret indstillingen Battery-low Warning Beep i opsætningsprogrammet BIOS Utility.

  • Lysdioden for strøm blinker med jævne mellemrum, indtil batteriet er helt afladet.

Når du modtager en advarsel om afladet batteri, har du ca. to minutter til at gemme dit arbejde. Hvis du ikke tilslutter netadapteren inden for denne periode, går computeren automatisk i dvaletilstand, hvis parameteren Sleep Upon Battery-low i BIOS Utility er aktiveret, og følgende krav er opfyldt:

  • Den dvaletilstandsfil, der er oprettet af Sleep Manager, er gyldig og til stede.

  • Der er nok strøm i batteriet til at gemme systemdataene på harddisken.

I modsat fald går computeren i standby-tilstand.

Advarsel! Slut netadapteren til computeren så hurtigt som muligt. Alle data går tabt, når strømmen til computeren afbrydes i standby-tilstand.

Nedenstående tabel viser den fremgangsmåde, som du anbefales at følge, når du modtager en advarsel om afladet batteri:

Situation

Anbefalet fremgangsmåde

Netadapter og -ledning er tilgængelige.

  1. Slut netadapteren til computeren.

  2. Gem alle nødvendige filer.

  3. Fortsæt med dit arbejde.

  4. Sluk computeren, hvis batteriet skal oplades hurtigere.

Et fuldt opladet reservebatteri er tilgængeligt.

  1. Gem alle nødvendige filer.

  2. Afslut det program, du bruger i øjeblikket.

  3. Sluk for computeren.

  4. Udskift batteriet.

  5. Tænd for computeren, og fortsæt med dit arbejde.

Netadapter eller netledning er ikke tilgængelige.

  1. Gem alle nødvendige filer.

  2. Afslut det program, du bruger i øjeblikket.

  3. Sluk for computeren.


Strømstyringssystem

Computeren har indbygget en strømstyringsenhed, der overvåger systemaktiviteten. Ordet systemaktivitet brugt i denne forbindelse omfatter de aktiviteter, der involverer en eller flere af følgende enheder: tastatur, mus, floppydrev, harddisk, ydre enheder tilsluttet serielle- og parallelle porte samt videohukommelse. Hvis der ikke registreres nogen aktivitet inden for en bestemt periode (kaldet timeout for inaktivitet), stopper computeren nogle af disse enheder (eller dem alle) for at spare på strømmen.

Computeren understøtter følgende standarder for reducering af strømforbruget:

  • ACPI (Advanced Configuration and Power Interface) til Windows 98 og Windows 2000

ACPI er en nyere standard for strømstyring udviklet i et samarbejde mellem Intel, Microsoft og Toshiba. ACPI gør det muligt for Windows 98 at styre den mængde strøm, der sendes til de enkelte enheder i computeren. Windows 98 kan ved hjælp af ACPI slukke for ydre enheder, når de ikke er i brug, og dermed spare endnu mere strøm.

  • Advanced Power Management (APM) til Windows 95 og Windows NT 4.0

APM er en standard for strømstyring udviklet i et samarbejde mellem Microsoft og Intel. En lang række softwareprogrammer understøtter APM for at udnytte de strømbesparende funktioner og tilbyder dermed større fleksibilitet uden forringelse af ydeevnen.

Hvis computeren er indstillet til APM, kan du angive timeout-værdier, der viser, hvornår de strømbesparende funktioner anvendes på computerens enheder. Hvis computeren er indstillet til ACPI, varetager Windows alle strømbesparende funktioner.

Yderligere generelle oplysninger om Windows-strømstyringssystemet på computeren finder du i brugerhåndbogen til Windows.


Strømstyringstilstande

Sleep-tilstand

Strømstyringsfunktionerne håndteres af operativsystemer, som understøtter ACPI. Med denne indstilling, behøver du ikke at angive timeout-værdier til enheder, før de går i en strømbesparende tilstand.

Sleep-tilstand kan være én af tre strømbesparende computertilstande: standby, dvale eller slukket. Windows bestemmer selv, hvilken tilstand der skal benyttes.

Brug af sleep-tilstand:

  • Tryk på tastaturgenvejen til sleep-tilstand Fn-F4

  • Computeren går i sleep-tilstand, når den tid uden aktivitet for enheder og computeren, der er bestemt af Windows 98 eller Windows 2000, udløber.

Afslutning af sleep-tilstand afhænger af den strømbesparende tilstand, computeren befinder sig i.

Standby-tilstand

Når computeren er i standby-tilstand, bruger den meget lidt strøm. Dataene forbliver uændret i hukommelsen, indtil batteriet løber tør for strøm.

Standby-tilstand kan aktiveres på en række forskellige måder:

  • Ved at lade den tid, der er angivet af computerens strømstyringssystem eller operativsystem, udløbe uden nogen systemaktivitet.

  • Ved at lukke skærmlåget.

  • Ved at sætte computeren i dvaletilstand (f.eks. når batteriet er kritisk afladet), når dvaletilstandsfilen er ugyldig eller ikke til stede.

  • Når brugerdefinerede funktioner for strømstyring sættes til dvaletilstand og den relevante handling udføres. Lær, hvordan du tilpasser avancerede funktioner i Notebook Manager.

  • Ved at lade operativsystemets strømbesparende funktioner automatisk sætte computeren i denne tilstand.

Bemærk: Når computeren kører Windows NT 4.0 eller Windows 95, fungerer Fn-F4 som genvejstast til standby.

Når computeren er i standby-tilstand, angives det med følgende signaler:

  • Computeren udsender biplyde.

  • Lysdioden for sleep-tilstand lyser.

Advarsel! Ikke-gemte data går tabt, når du slukker for computeren, mens den er i standby-tilstand, eller når batteriet løber tør for strøm.

Sådan forlades standby-tilstand og vendes tilbage til normal tilstand:

  • Tryk på en vilkårlig tast.

  • Flyt den aktive pegeenhed (intern eller ekstern PS/2-enhed).

  • Vent, til timeouten for genaktivering udløber.

  • Åbn skærmlåget.

  • Modtag et indkommende opkald til PC Card-modemet.

Dvaletilstand

Når computeren er i dvaletilstand, afbrydes strømmen helt (computeren bruger ingen strøm). Inden computeren går i dvaletilstand, gemmer den alle systemdata på harddisken. Når du tænder for computeren igen, genopretter computeren disse data og lader dig fortsætte, hvor du slap sidst.

Der er en vigtig betingelse, der skal være opfyldt, for at computeren kan gå i dvaletilstand:

  • Den dvaletilstandsfil, der er oprettet af Sleep Manager, skal være gyldig og til stede.

Når disse betingelser er opfyldt, kan dvaletilstand aktiveres på en række forskellige måder:

  • Når brugerdefinerede funktioner for strømstyring sættes til dvaletilstand og den relevante handling udføres. Lær, hvordan du tilpasser avancerede funktioner i Notebook Manager.

  • Ved at lade operativsystemets strømbesparende funktioner automatisk sætte computeren i denne tilstand.

Tryk på afbryderknappen for at afslutte dvaletilstanden. Computeren forlader automatisk dvaletilstand, når timeouten for genoptagelse udløber.

Advarsel! Du må ikke lave om på computerens enheder, f.eks. tilføje hukommelse eller udskifte harddiske, når computeren er i dvaletilstand.

Strømstyring for ydre enheder

Nedenfor er vist eksempler på, hvordan strømstyring anvendes i forbindelse med ydre enheder, der er installeret på computeren.

  • Standby-tilstand for skærm

Skærmaktivitet afhænger af tastaturet, det indbyggede pegefelt og en ekstern PS/2-pegeenhed. Hvis disse enheder er uden aktivitet i den angivne periode, slukkes skærmen. Skærmen tændes igen, når du trykker på en tast eller flytter pegefeltet eller en ekstern mus.

Computeren har indbygget en enestående, strømbesparende funktion til "automatisk nedtoning". Når du fjerner netadapteren fra computeren, mens den kører på vekselstrøm, toner computeren automatisk LCD-baggrundslyset ned for at spare på strømmen. Når du slutter netadapteren til computeren igen, skruer computeren automatisk op for LCD-baggrundslyset.

  • Standby-tilstand for harddisk

Harddisken går i standby-tilstand, når der ikke er nogen læse- eller skriveaktivitet i den angivne periode. Når harddisken befinder sig i denne tilstand, bruger den kun en minimal mængde strøm. Harddisken vender tilbage til normal tilstand, når computeren forsøger at få adgang til den.

Angivelse af strømstyringsindstillinger

Ved hjælp af strømstyringsindstillinger kan du angive, hvilken form for strømstyring der skal anvendes på computeren på et givet tidspunkt, blot ved at trykke på genvejstasten til den pågældende strømstyringsindstilling, nemlig Fn-F3.

Bemærk: Hvis der er sluttet et eksternt tastatur til computeren, er denne funktion deaktiveret. Denne funktion er også deaktiveret, hvis operativsystemet ikke understøtter funktionen.


Tilpasning af computeren

Computeren leveres med følgende software forudinstalleret:

  • Operativsystemet Windows 98, Windows 2000 eller Windows NT 4.0

  • Notebook Manager, et Windows-baseret hjælpeprogram til styring af hardware

  • DMI-kompatibelt BIOS-værktøj til hardwarekonfiguration

  • Sleep Manager, hjælpeprogrammet til dvaletilstand

  • Understøttelse af LDCM (LANDesk Client Manager)

  • Systemsoftware, drivere og programmer fra tredjepartsfirmaer

I dette kapitel beskrives tre vigtige systemprogrammer, som er forudinstalleret på computeren.


Sleep Manager

Sleep Manager gør det muligt for computeren at gå i dvaletilstand. Inden computeren går i dvaletilstand, gemmes alle åbne data på harddisken, og derefter afbrydes strømmen til systemkomponenterne. Når computeren starter næste gang, genoprettes de gemte data, så du kan fortsætte, hvor du slap sidst.

Sammen med computerens BIOS og Windows APM eller ACPI styrer Sleep Manager dvalefunktionen, herunder:

  • oprettelse af dvaletilstandsfilen, der bruges til at gemme alle åbne data på computeren, så de kan gendannes igen, når dvaletilstanden afsluttes

  • vedligeholdelse af dvaletilstandsfilen

  • lagring af data i dvaletilstandsfilen, når computeren går i dvaletilstand, og gendannelse af indholdet i dvaletilstandsfilen, når computeren vender tilbage til normal tilstand

Bemærk: Programmet indlæses som standard automatisk i Windows, hvor det kører i baggrunden, så du behøver ikke at starte programmet manuelt. Når programmet er installeret på computeren, vil det automatisk justere størrelsen på dvaletilstandsfilen, når du f.eks. ændrer mængden af hukommelsen i computeren.

Brug af Sleep Manager

Du kan sætte Sleep Manager i forgrunden i Windows ved at dobbeltklikke på Sleep Manager-ikonet på proceslinjen.

Bemærk: Sleep Manager-ikonet på proceslinjen viser den aktuelle status for dvalefunktionen. Når du hviler markøren over ikonet, får du vist status ved hjælp af bogstaver.

Du kan også aktivere programmet ved at følge nedenstående fremgangsmåde:

  1. Klik på Start, Programmer, Sleep Manager.

  2. Klik på ikonet Sleep Manager.

Bemærk: Klik på knappen Help, hvis du vil læse mere om programmets funktioner.

Forsigtig: Du må ikke slette, afslutte eller eller fjerne installationen af Sleep Manager. Du må ikke fjerne eller slette dvaletilstandsfilen. Dvalefunktionen virker ikke uden Sleep Manager og dvaletilstandsfilen.


Notebook Manager

Computeren har et indbygget systemopsætningsprogram kaldet Notebook Manager. Med den Windows-baserede Notebook Manager kan du angive adgangskoder, startrækkefølge og en række indstillinger for drev og strømstyring. Du kan også få vist de aktuelle hardwarekonfigurationer.

Bemærk: Visse tastaturgenveje er deaktiverede, mens du er inde i Notebook Manager.

Du kan starte Notebook Manager ved at trykke på Fn-F2 eller gøre følgende:

  1. Klik på Start, Programmer og derefter på Notebook Manager.

  2. Klik på ikonet Notebook Manager.

Bemærk: De fleste ændringer, som du foretager i Notebook Manager, træder i kraft, næste gang computeren startes. De ændringer, du foretager i vinduerne Power Management og Display Device, træder i kraft med det samme.

Notebook Manager er inddelt i seks områder:

  • Information Viewer

  • POST

  • Boot Sequence

  • Password

  • Power Management

  • Display Device

Klik på en af fanerne for at vælge det pågældende område.

Information Viewer

Information Viewer indeholder oplysninger om specifikationer og indstillinger for de enkelte komponenter i computeren.

Vinduet Information Viewer i Notebook Manager

Bemærk: Ovenstående illustration er kun vejledende, og elementerne i illustrationen kan afvige fra dem, der vises på din computer.

Den aktuelle version af computerens BIOS vises oven over tabellen Device-Configuration.

POST

POST angiver computerens startsekvens, herunder POST-funktioner (Power On Self-Test).

Vinduet POST i Notebook Manager

Enhed | Beskrivelse
Enable Fast Boot | Denne funktion gør det muligt for computeren at starte hurtigt igen fra dvaletilstanden. Operativsystemet (med ACPI) og BIOS udveksler data om Plug and Play-ressourcer og tidligere startsekvenser.
Enable hotkey beep | Computeren udsender en biplyd, når der trykkes på en genvejstast.

Boot Sequence

Boot Sequence angiver, hvilken startrækkefølge der skal anvendes, når computeren starter.

Vinduet Boot Sequence i Notebook Manager

Vinduet Boot Sequence viser de startenheder, der er monteret i computeren, samt rækkefølgen, de startes i. Enhederne omfatter bl.a.:

  • Floppy Drive (diskettedrev)

  • IDE Hard Drive (IDE-harddisk)

  • CD-ROM/DVD-ROM Drive (cd-rom-/dvd-rom-drev)

Du kan ændre startrækkefølgen ved at trække og slippe enhederne. Når du er færdig, skal du klikke på Apply for at acceptere ændringerne.

Password

Password benyttes til at ændre eller slette adgangskoder til computeren.

Vinduet Password i Notebook Manager

Du kan angive to typer adgangskoder i Notebook Manager:

  • Setup Password. Denne adgangskode forhindrer uautoriseret adgang til Notebook Manager og BIOS Utility.

  • Power-On Password. Denne adgangskode forhindrer uautoriseret adgang til computeren under start og ved genoptagelse af arbejdet efter dvaletilstand.

Bemærk: Adgangskoden til harddisk (Hard Disk Password) angives i BIOS Utility.

Angivelse af en adgangskode

Sådan angives en startadgangskode:

  1. Klik på knappen Change Power-On Password.

  2. Marker afkrydsningsfeltet Enable Power-On Password.

  3. Klik i tekstboksen New Password, og skriv en startadgangskode på op til syv alfanumeriske tegn (A-Z, a-z, 0-9).

  4. Klik i tekstboksen Confirm Password, og skriv adgangskoden igen.

  5. Klik på OK.

Sådan angives en adgangskode til opsætning:

  1. Klik på knappen Change Setup Password.

  2. Marker afkrydsningsfeltet Enable Setup Password.

  3. Klik i tekstboksen New Password, og skriv en adgangskode til opsætning på op til syv alfanumeriske tegn (A-Z, a-z, 0-9).

  4. Klik i tekstboksen Confirm Password, og skriv adgangskoden igen.

  5. Klik på OK.

Bemærk: Hvis du vil ændre en adgangskode, skal du følge samme fremgangsmåde som for at oprette en adgangskode. Hvis du vil fjerne en adgangskode, skal du følge samme fremgangsmåde som for at oprette en adgangskode, men blot lade begge felter stå tomme.

Power Management

Power Management benyttes til at angive indstillinger for strømstyring.

Vinduet Power Management i Notebook Manager

Bemærk: Der vises sandsynligvis andre elementer, hvis computeren er konfigureret til Windows APM.

Avancerede indstillinger for afbryderknappen

Følg nedenstående fremgangsmåde:

  1. Klik på knappen Advanced.

    Avancerede indstillinger for afbryderknappen

  2. Definer de avancerede funktioner på fanen Advanced.

Her kan du angive, hvilken strømbesparende funktion der anvendes, når du lukker skærmen, trykker på afbryderknappen eller trykker på dvaletilstandsknappen (Fn-F4).

Display Device

Under fanen Display Device kan du angive en række skærmindstillinger, f.eks. lysstyrke.

Vinduet Display Device i Notebook Manager

Denne skærm indeholder:

  • Boot Display Device. Definerer standardskærmenheden ved start.

  • Switching Display Device. Vælger den aktuelle skærmenhed.

    Bemærk: Kontroller, at der er tilsluttet en ekstern skærm, inden du vælger indstillingen External Monitor.

  • Brightness for LCD Panel. Definerer lysstyrke for skærmen.

Klik på alternativknappen ud for det ønskede punkt, og klik derefter på Apply for at godkende det. For at redigere lysstyrke skal du klikke på skyderobjektet, holde knappen nede og trække mod højre for at øge eller mod venstre for at mindske indstillingen. Du kan også klikke på den ønskede indstilling og bruge piletasterne til at angive det ønskede niveau.


BIOS Utility

BIOS Utility er et program til hardwarekonfiguration, som er indbygget i computerens BIOS (Basic Input/Ouput System). Computeren er allerede korrekt konfigureret og optimeret, og du behøver derfor ikke at køre dette hjælpeprogram. Men hvis der skulle opstå konfigurationsproblemer, kan du køre BIOS Utility. Hvis der opstår problemer, kan du få yderligere oplysninger under Fejlfinding .

BIOS Utility kan startes på følgende måde:

  1. Gem alle åbne filer, og genstart computeren.

  2. Tryk på F2, hvis du vil starte BIOS Utility. Hovedskærmen i BIOS Utility vises.

Der er seks menupunkter: System Information, Basic System Settings, Startup Configuration, Onboard Devices Configuration, System Security og Load Default Settings. Du kan flytte mellem menupunkterne ved hjælp af højre/venstre piletaster, og du kan aktivere det markerede menupunkt ved at trykke på Enter. Derefter kan du:

  • Bruge Pil op/Pil ned til at flytte mellem de tilgængelige parametre.

  • Bruge Pil venstre/Pil højre til at ændre parameterværdierne.

    Bemærk: Du kan ændre en parameterværdi, hvis den står i firkantede parenteser.

  • Trykke på Esc for at afslutte den aktuelle undermenu.

Når du trykker på Esc i hovedmenuen, afsluttes BIOS Utility. Hvis du har foretaget ændringer, vises følgende dialogboks.

Hvis du gerne vil gemme ændringerne, skal du vælge Yes og derefter trykke på Enter. Vælg No, hvis du ikke vil gemme ændringerne.

System Information

Undermenuen System Information viser vigtige og grundlæggende oplysninger om computeren.

Punkterne i denne menu viser vigtige oplysninger om computeren. Hvis der opstår problemer med computeren, og du for brug for teknisk support, har supportpersonalet brug for disse oplysninger. Bemærk, at ovenstående illustration kun er et eksempel, som ikke nødvendigvis svarer til dataene på din computer.

Basic System Settings

Undermenuen Basic System Settings bruges til at indstille systemdato og -klokkeslæt.

Basic System Settings

Den følgende tabel indeholder en beskrivelse af parametrene i dette vindue.

Parameter | Beskrivelse
Date | Angiver systemdatoen.
Time | Angiver systemklokkeslæt.

Startup Configuration

Undermenuen Startup Configuration indeholder parameterværdier til konfiguration af startsekvensen af computeren.

Tabellen nedenfor indeholder en beskrivelse af de parametre, der kan indstilles i denne undermenu.

Parameter | Beskrivelse | Ekstraudstyr
Boot Display | Konfigurerer skærmenheden, når computeren startes. | Auto eller Both
Screen Expansion | Aktiverer eller deaktiverer funktionen til skærmudvidelse. Når funktionen er aktiveret, udvides DOS-vinduet, så det fylder hele LCD-skærmen. | Disabled eller Enabled
Hotkey Beep | Når denne indstilling er aktiveret, udsendes en biplyd, når der trykkes på en genvejstast. | Enabled eller Disabled
Fast Boot | Denne funktion gør det muligt for computeren at starte hurtigt igen fra sleep-tilstand (samt standby- og dvaletilstand). Operativsystemet udveksler data med computerens BIOS om Plug and Play-ressourcer og tidligere startsekvenser. | Enabled eller Disabled
Boot Drive Sequence | Angiver startrækkefølgen for de enheder, computeren starter fra. | 1st: Floppy Disk, 2nd: Hard Disk, 3rd: CD-ROM
Resume on LAN Access | Når denne parameter er aktiveret, vækkes computeren fra dvaletilstand, når der gøres forsøg på at få adgang til den via netværket. | Disabled eller Enabled
Intel® SpeedStepTM technology | Med Intel SpeedStep-teknologien kan computeren automatisk justere CPU-hastigheden afhængig af, hvilken strømkilde den er sluttet til. | Automatic, Maximum Performance eller Battery Optimized

Angivelse af startdrevet

Vælg et prioritetsniveau med pil op/ned, og vælg derefter den ønskede enhed med venstre-/højrepil til det pågældende niveau.

Onboard Devices Configuration

Undermenuen Onboard Devices Configuration indeholder hardwarerelaterede parametre.

Forsigtig: Parametrene i dette vindue er kun for erfarne brugere. Det er i de fleste tilfælde ikke nødvendigt at ændre værdierne i dette vindue, fordi de allerede er optimerede.

Vinduet BIOS Advanced

Den følgende tabel indeholder en beskrivelse af parametrene i dette vindue.

Parameter | Beskrivelse | Ekstraudstyr
Serial Port | Aktiverer eller deaktiverer den serielle port. Når denne parameter er aktiveret, kan du angive en I/O-adresse og IRQ-værdi til den serielle port. | Enabled eller Disabled 3F8h, 3E8h, 2F8h eller 2E8h 4 eller 11
IrDA FIR-port | Aktiverer eller deaktiverer den infrarøde port. Når denne parameter er aktiveret, kan du angive en I/O-adresse, IRQ-værdi og DMA-kanal (direct memory access) til den infrarøde port. | Enabled eller Disabled 2F8h, 3E8h, 3F8h eller 2E8h 3 eller 10 3
Parallel Port | Aktiverer eller deaktiverer den parallelle port. Når dette parameter er aktiveret, kan du angive en I/O-adresse, IRQ-værdi og drifttilstand til den infrarøde port. | Enabled eller Disabled 378h, 278h eller 3BCh 7 eller 5 ECP, Standard, Bi-directional eller EPP 1

System Security

Undermenuen System Security indeholder funktioner til sikring og beskyttelse af computeren imod uautoriseret brug.

Den følgende tabel indeholder en beskrivelse af parametrene i dette vindue.

Parameter | Beskrivelse | Ekstraudstyr
Setup Password | Denne adgangskode forhindrer uautoriseret adgang til BIOS Utility og Notebook Manager. | None eller Present
Power-on Password | Denne adgangskode forhindrer uautoriseret adgang til computeren. | None eller Present
Hard Disk Password | Denne adgangskode forhindrer uautoriseret adgang til harddisken. | None eller Present
2nd Hard Disk Password | Denne adgangskode forhindrer uautoriseret adgang til den ekstra harddisk, hvis en sådan er installeret i AcerMedia-drevmodulet. | None eller Present
Processor Serial Number | Pentium III-processoren indeholder et unikt serienummer, der gør det muligt at identificere individuelle CPU'er. Denne funktion kan deaktiveres ved at sætte denne parameter til Disabled. | Enabled eller Disabled

Angivelse af en adgangskode

Følg nedenstående fremgangsmåde:

  1. Brug Pil op/ned til at markere en adgangskodetype (Setup, Power-on eller Harddisk), og tryk derefter på Enter. Adgangskodeboksen vises:

  2. Skriv en adgangskode. Adgangskoden kan bestå af op til syv tegn (A-Z, a-z, 0-9).

  3. Tryk på Enter. Skriv adgangskoden igen for at bekræfte den, og tryk derefter på Enter.

  4. Når du har angivet adgangskoden, sættes parameteren for den valgte adgangskode automatisk til Present.

Fjernelse af en adgangskode

Sådan fjerner du en adgangskode:

  1. Brug Pil op/ned til at markere en adgangskodetype (Setup, Power-on eller Harddisk), og tryk derefter på Enter. Adgangskodeboksen vises:

  2. Tryk på Enter to gange uden at skrive noget i adgangskodeboksen for at fjerne den eksisterende adgangskode.

Bemærk: Når du fjerner harddisk-adgangskoden (eller adgangskoden til den ekstra harddisk), bliver du bedt om at skrive adgangskoden, før den slettes.

Ændring af en adgangskode

Sådan ændrer du en adgangskode:

  1. Fjern den nuværende adgangskode.

  2. Angiv en ny adgangskode.

Load Default Settings

Denne funktion genopretter standardværdierne for alle parametre.

Afslutning af BIOS

Vælg Yes, og tryk på Enter.


Tag computeren med dig

Dette afsnit indeholder tip, ideer og ting, du skal være opmærksom på, når du tager computeren med til møder, på rejser eller med hjem. Vi har opdelt det i følgende situationer:

  • Til møder - når du flytter computeren fra dit kontor til et mødelokale.

  • Med hjem - når du tager computeren med hjem fra dit kontor eller fra skolen. Afsnittet indeholder også enkle tip om oprettelse af et hjemmekontor.

  • På korte rejser - når du rejser over korte afstande.

  • På flyrejser - når du rejser langt.

Bemærk: Før du kan tage computeren med dig, skal du afbryde forbindelsen mellem computeren og eksternt tilbehør.


Fjern tilslutninger

Følg denne fremgangsmåde for at afbryde forbindelsen mellem computeren og eksternt tilbehør:

  1. Gem evt. igangværende arbejde.

  2. Fjern alle medier, disketter og cd’er fra drevene.

  3. Luk operativsystemet.

  4. Sluk for computeren.

  5. Luk skærmlåget.

  6. Hvis computeren er sluttet til en port- eller en dockingenhed, skal enheden fjernes.

  7. Fjern ledningen til netadapteren.

  8. Fjern ledningerne til eksterne enheder (f.eks. tastatur, pegeredskab, printer, ekstern skærm osv.)

  9. Fjern Kensington-låsen, hvis du bruger sådan en.


Til møder

Klargøring af computeren

Inden du flytter computeren skal du lukke og sikre skærmlåget for at sætte den i sleep-tilstand. Du kan nu tage computeren med til et andet sted i bygningen. Når du åbner låget, aktiveres computeren automatisk fra standby-tilstand.

Hvis du tager computeren med til et kontor ude i byen, kan du evt. slukke helt for computeren:

  1. Klik på Start, Luk computeren....

  2. Vælg Lukke computeren, og klik derefter på Ja.

- eller -

du kan sætte computeren i sleep-tilstand ved at trykke på Fn-F4. Du kan nu lukke og sikre skærmen.

Når du igen skal bruge computeren, afsikrer og åbner du skærmen og trykker på en vilkårlig tast. Hvis lysdioden for strøm er slukket, er computeren slået fra og gået i dvaletilstand. Tænd for computeren igen ved at skubbe afbryderknappen og slippe den. Bemærk, at computeren kan gå i dvaletilstand efter at have været i sleep-tilstand. Slå strømmen til for at vække computeren fra dvaletilstanden.

Hvad du skal have med til korte møder

Med et fuldt opladet batteri kan du i de fleste tilfælde bruge computeren i ca. to en halv til fire timer. Hvis mødet ikke varer længere, behøver du sandsynligvis ikke at tage andet end computeren med.

Hvad du skal have med til lange møder

Hvis mødet kommer til at vare over to en halv time, eller hvis batteriet ikke er fuldt opladt, bør du medbringe netadapteren, så du kan tilslutte computeren i mødelokalet.

Hvis der ikke er nogen stikkontakt i mødelokalet, kan du reducere strømforbruget ved at sætte computeren i sleep-tilstand. Tryk på Fn-F4 for at sætte computeren i sleep-tilstand, når du ikke bruger computeren. Når du skal bruge computeren igen, aktiverer du den med enten et let bank på pegefeltet eller et tryk på en vilkårlig tast.


Med hjem

Klargøring af computeren

Når du har fjernet alle kabler fra computeren, skal du pakke den ned i en beskyttelsestaske, så den ligger fastspændt og er beskyttet mod slag og stød. Husk at fjerne alle medier fra drevene. Hvis du ikke fjerner alle medier, kan drevhovedet blive beskadiget.

Forsigtig: Undlad at lægge noget oven på låget. Hvis låget trykkes, kan skærmen blive beskadiget.

Hvad du skal have med

Du bør medbringe følgende, hvis du ikke allerede har det derhjemme:

  • Netadapter og ledning

  • Brugerhåndbogen

  • I/O-replikator

  • AcerMedia-moduler

Særlige forhold

Følg disse retningslinjer for at beskytte computeren, når du tager til og fra arbejde:

  • Undgå at udsætte computeren for store temperatursvingninger.

  • Hvis du stopper på vejen hjem, og ikke kan tage computeren med, bør du efterlade den i bagagerummet for ikke at udsætte den for unødig varme.

  • Ved ændringer i temperatur og fugtighed kan der dannes kondensvand i computeren. Giv computeren lidt tid til at opnå normal stuetemperatur, og undersøg derefter skærmen for kondensvand, inden du tænder for computeren. Hvis temperaturforskellen er større end 10°C, skal du give computeren tid til langsomt at opnå stuetemperatur. Hvis det er muligt, bør du lade computeren stå i ca. 30 minutter på et sted, hvor temperaturen er et sted mellem udendørs- og indendørstemperaturen.

Oprettelse af et hjemmekontor

Hvis du ofte arbejder hjemme med computeren, kan det måske betale sig at købe en ekstra netadapter til hjemmebrug. Med en ekstra netadapter derhjemme behøver du ikke at transportere den frem og tilbage hver gang.

Hvis du bruger computeren derhjemme i længere tid ad gangen, kan du også overveje at anskaffe et eksternt tastatur, en ekstern skærm eller en ekstern mus. Det er også muligt at tilslutte computeren til en dockingstation, der giver en nem og hurtig adgang til eksterne enheder både hjemme og på kontoret.


På korte rejser

Klargøring af computeren

Klargør computeren, ligesom hvis du skulle have den med hjem. Kontroller, at batteriet i computeren er opladet. Sikkerhedskontrollen i lufthavnene kræver ofte, at du tænder for computeren.

Hvad du skal have med

Du bør medbringe følgende:

  • Netadapter og ledning

  • Ekstra, fuldt opladede batterier

  • I/O-replikator

  • AcerMedia-moduler

  • Ekstra printerdriverfiler, hvis du skal udskrive på en anden printer

Særlige forhold

Ud over retningslinjerne for at tage computeren med hjem skal du følge nedenstående retningslinjer for at beskytte computeren under rejsen:

  • Tag altid computeren med om bord som håndbagage.

  • Røntgenmaskiner i lufthavne er sikre, men send ikke computeren gennem en metaldetektor. Bed om at få computeren kontrolleret manuelt, hvis det er muligt.

  • Lad ikke disketter eller andre udtagelige medier komme i kontakt med håndholdte metaldetektorer.


På flyrejser

Klargøring af computeren

Klargør computeren, ligesom hvis du skulle rejse lokalt.

Hvad du skal have med

Du bør medbringe følgende.

  • Netadapter

  • Netledninger, som passer til standarden i det land, du rejser til

  • I/O-replikator

  • AcerMedia-moduler

  • Ekstra, fuldt opladede batterier

  • Ekstra printerdriverfiler, hvis du skal udskrive på en anden printer

  • Kvittering for computeren, hvis du bliver bedt om at vise den i tolden.

  • International Traveler's Warranty-pas

Særlige forhold

Der gælder de samme særlige forhold som under almindelig transport af computeren. Desuden skal du være opmærksom på følgende, når du rejser til udlandet.

  • Når du rejser til udlandet, skal du kontrollere, at netadapteren og netledningen passer til netspændingen i det pågældende land. I modsat fald skal du anskaffe en netledning, der er kompatibel med den lokale netspænding. Spændingsomformere til andre apparater må ikke bruges som strømforsyning til computeren.

  • Hvis du bruger modem, skal du kontrollere, at modem og stik er kompatible med telefonsystemet i det pågældende land.


Tilslutninger

Computerens indbyggede porte og stik giver gode muligheder for udvidelse. I dette kapitel beskrives, hvordan du tilslutter ydre enheder og hardware, som gør det lettere at bruge computeren. Læs den dokumentation, der følger med den ydre enhed, når du tilslutter den. Du kan købe det meste af dette og andet ekstraudstyr fra Acer eller hos autoriserede forhandlere.


Internet

Du kan oprette forbindelse til Internettet på en række forskellige måder.

  • LAN (Local Area Network). På kontoret kan du sandsynligvis få forbindelse til Internettet ved at logge på virksomhedens netværk. Kontakt den netværksansvarlige for at få yderligere oplysninger.

  • Telefonlinje. Det er denne metode, de fleste mennesker bruger til at få adgang til Internettet. Brug det indbyggede modem, til at ringe op til en Internet-udbyder, som derefter giver dig adgang til Internettet.

Vigtigt: Undersøg markedet omhyggeligt, inden du vælger en Internet-udbyder. Du kan evt. få Internet-udbyderen til at hjælpe med at installere software og oprette forbindelse til Internettet.


Modem

Computeren har et indbygget modem til fax og data. Modemet understøtter V.90-standarden til dataoverførsel med en hastighed på op til 56 kb/sek. For at benytte porten til fax/modem skal du gøre følgende:

  1. Slut en telefonledning fra modemstikket til et analogt telefonstik.

    Advarsel! Dette modemstik er ikke kompatibel med digitale telefonlinjer. Modemet vil blive beskadiget, hvis det tilsluttes en digital telefonlinje.

  2. Start dit kommunikationsprogram. Yderligere oplysninger finder du i dokumentationen til Windows.

Bemærk: Hvis du bruger modemet til at få forbindelse til Internettet, bør du kontakte din Internetudbyder for at få oplysning om, hvordan du opretter forbindelse.


Netværk

Netværk (ekstraudstyr)

Med den indbyggede netværksfunktion, der findes på visse modeller, kan du slutte computeren til et Ethernet-baseret (10BaseT og 100BaseT) netværk. Sådan benyttes netværksfunktionen:

  1. Sæt et Ethernet-kabel i netværksstikket bag på computeren, og forbind den med dit netværk.

  2. Derefter skal du konfigurere netværksindstillingerne på din computer.

Bemærk: Kontakt den netværksansvarlige for at få oplysninger om, hvordan du konfigurerer computeren til netværket.


USB

USB-enhed

USB er en seriel højhastighedsbus, som gør det muligt at tilslutte ydre USB-enheder i kæde, uden at du skal tænde og slukke computeren for at kunne bruge USB-enheden. USB optager heller ikke værdifulde systemressourcer. Computeren har to USB-porte. Mus, tastatur og kameraer til videokonferencer er eksempler på almindelige USB-enheder. De fleste USB-enheder har også en indbygget USB-portudvidelse, så flere USB-enheder kan tilsluttes i kæde.

USB-videokamerasæt (ekstraudstyr)

USB-videokamerasættet gør det sjovt og nemt at tage stillbilleder eller optage video, selv når du er på farten. Brug det til at sende fotos eller video til familie og venner eller til videokonferencer ved hjælp af computeren. Kameraet er kompakt, let og nemt at bruge.


Infrarød

Computerens FIR-port (Fast Infrared) gør det muligt at foretage trådløs dataoverførsel til andre IR-kompatible computere og eksterne enheder, f.eks. infrarøde printere. IR-porten kan overføre data med en hastighed på op til fire megabit pr. sekund (Mbps) ved en afstand på op til en meter.

Hvis du vil bruge FIR, skal du anbringe to IR-kompatible enheder sådan, at deres IR-porte er højst en meter fra hinanden, og således at de er forskudt højst 15 grader i forhold til hinanden.

Når de to computere er anbragt korrekt, skal du blot starte dataoverførslen som normalt. Yderligere oplysninger finder du i det program, du bruger til filoverførsel.


Printer

Computeren understøtter USB, serielle og parallelle printere. Hvis du vil tilslutte en:

  • USB-printer: Tilslut et USB-kabel fra printeren til en ledig USB-port på bagsiden af computeren.

  • Parallel printer: Forbind I/O-replikatoren med udvidelsesporten, og forbind derefter printeren med den parallelle port på I/O-replikatoren vha. printerkablet.

  • Seriel printer: Forbind I/O-replikatoren med udvidelsesporten, og forbind derefter printeren med den serielle port på I/O-replikatoren vha. printerkablet.

Yderligere oplysninger finder du i dokumentationen til printeren.

Bemærk: Hvis printeren ikke virker, skal du starte BIOS Utility og kontrollere, at den parallelle port er aktiveret i menuen Onboard Devices Configuration i BIOS. Du finder yderligere oplysninger på siden med fejlfinding i forbindelse med printere.


Ekstern skærm

Hvis du vil vise grafiske effekter på en større skærm, kan du slutte en ekstern skærm til skærmstikket. Læs dokumentationen til skærmen for at få yderligere oplysninger.

Bemærk: Hvis der ikke er tilsluttet en ekstern skærm, går computeren i standby-tilstand, når skærmlåget lukkes.

Brug af dobbelt skærm

Computeren drager fordel af Windows 98’s flerskærmskapacitet, der giver dig mulighed for at udvide dit skrivebord til en ekstern skærmenhed. Dette giver dig mere plads at arbejde på.

Følg denne fremgangsmåde for at aktivere og indstille dobbelt skærm:

  1. Slut en ekstern skærm til skærmstikket.

  2. Aktiver og indstil understøttelse af to skærme:

    1. Klik på Start, Indstillinger og derefter Kontrolpanel.

    2. Dobbeltklik på Skærm.

    3. Klik på fanen Indstillinger.

      Vinduet Egenskaber for skærm viser to visningsenheder, som har tallene 1 og 2. Tallet 1 henviser typisk til computerens LCD, og 2 til den eksterne enhed.

    4. Klik på 2 (ikonet for skærm nr. 2).

    5. Klik på Yes.

    6. Angiv farvedybe og opløsning til den eksterne skærm.

    7. Klik på Avanceret..., og klik derefter på fanen Skærm.

    8. Klik på Skift, og følg vejledningen på skærmen.

    9. Klik på OK.

Yderligere oplysninger finder du i Windows Hjælp.

Bemærk: Funktionen til understøttelse af to skærme skal være aktiveret (standardindstilling), for at du kan bruge en ekstern skærm.


PC Card

PC Cards

Computeren har et indbygget stik til et CardBus PC Card, hvor du kan tilslutte et PC Card af typen I/II. PC Cards er kort på størrelse med et kreditkort, søg øger computerens anvendelses- og udvidelsesmuligheder.

PC Card (tidligere kaldet PCMCIA) er tilføjelseskort til bærbare computere, som giver udvidelsesmuligheder svarende til dem, der længe har eksisteret til almindelige pc'er. CardBus er bedre end den eksisterende 16-bit PC Card-teknologi, idet båndbredden er øget til 32 bit. Stikkene understøtter ZV-port (Zoomed Video), der gør computeren i stand til at understøtte hardware-MPEG i form af et ZV-PC Card.

De mest populære type II-kort er flash-hukommelses-, SRAM-, modem til fax og data- samt LAN- og SCSI-kort. Kontakt din forhandler for at få oplysninger om mulighederne for at købe PC Card til computeren.

Bemærk:Yderligere oplysninger om, hvordan du installerer og bruger kortet, finder du i dokumentationen til kortet.

Isætning af kort

Sæt kortet i det ønskede stik, og foretag de nødvendige tilslutninger, f.eks. et netværkskabel. Yderligere oplysninger finder du i dokumentationen til kortet.

Isætning af PC Card

Udtagning af kort

Før et PC Card tages ud, skal du udføre følgende trin:

  1. Afslut det program, der bruger kortet.

  2. Klikke på ikonet for PC Card på proceslinjen og deaktivere PC Card.

    Hvis ikonet for PC Card ikke findes på proceslinjen, kan du aktivere funktionen ved at klikke på Start, Indstillinger og Kontrolpanel. Dobbeltklik på PC Card, og vælg Vis ikon på proceslinjen.

  3. Tryk på udløserknappen (q) på stikket for at få knappen ud (b), og tryk derefter på knappen igen for at skubbe PC Card ud (c).

    PC Card skubbes ud


Ekstern mus

Du kan bruge enten en PS/2-kompatibel mus, en seriel mus eller en USB-mus eller et kompatibelt pegeredskab.

Bemærk: Når du bruger en ekstern mus, kan du deaktivere pegefeltet ved at trykke på Fn-F7.

PS/2-mus

Du kan veksle mellem at bruge det indbyggede pegefelt og en ekstern PS/2-mus. PS/2-musen kan tilsluttes, mens computeren er tændt. Hvis du vil bruge en PS/2-kompatibel mus, skal du blot slutte den til PS/2-porten.

USB-mus

Hvis du bruger en USB-mus (Universal Serial Bus), skal du blot slutte den til en ledig USB-port.

Seriel mus

Hvis du bruger en seriel mus, skal du slutte I/O-replikatoren til udvidelsesporten. Tilslut derefter musekablet til den serielle port på I/O-replikatoren.

Brug Tilføj ny hardware i Windows Kontrolpanel til at aktivere den serielle mus. Hvis du har problemer med den serielle mus, kan du få hjælp på siden med tip til fejlfinding.


Eksternt tastatur

Computeren har tastatur med almindelig taststørrelse og integreret numerisk tastatur. Hvis du hellere vil arbejde med et tastatur til en almindelig pc, kan du tilslutte et eksternt tastatur.

  • Du kan tilslutte et PS/2-kompatibelt tastatur i PS/2-stikket.

  • Du kan tilslutte et USB-tastatur i en ledig USB-port.


Eksternt numerisk tastatur

Når du arbejder med indtastning af talfølsomme data, kan du bruge et 17-tasters numerisk tastatur. Det numeriske tastatur sluttes til PS/2-stikket.


Eksterne lydenheder

Det er let at tilslutte lydenheder, idet lydportene er tilgængelige fra computerens frontpanel. Du kan slutte en ekstern mikrofon til det indgående mikrofonstik eller en lydenhed til det indgående lydstik. Hovedtelefoner eller højttalere med forstærker kan tilsluttes det udgående lydstik.


Enheder til portudvidelse

Der findes to typer udvidelsesenheder til computeren. De kan sluttes til udvidelsesporten bag på computeren.

I/O-replikator

I/O-replikatoren føjer en seriel og en parallel port til computeren. Disse porte bruges typisk til at tilslutte en seriel mus og en parallel printer.

EasyPort

EasyPort afspejler computerens porte og gør det dermed muligt hurtigt at tilslutte og fjerne ydre enheder fra computeren. Du kan få yderligere oplysninger hos din forhandler.


Ekstraudstyr

Du kan også købe følgende ekstraudstyr. Kontakt en autoriseret forhandler for at få oplysninger om, hvilket ekstraudstyr der findes til din computer.

Batteri

Det er en god idé altid at have et ekstra batteri – især, når du er ude at rejse. Li-ion-batterierne og funktionerne til strømstyring giver tilsammen masser af strøm til mobil brug af computeren.

Netadapter

Den kompakte netadapter oplader batteriet og forsyner computeren med strøm. Du kan bestille en ekstra netadapter, så du slipper for at tage den med, når du f.eks. skal bruge computeren både på kontoret og hjemme.

Ekstern batterioplader

Den eksterne batterioplader kan bruges til at oplade batteriet, når batteriet er fjernet fra computeren. Dette er praktisk, når du vil oplade reservebatteriet, så det er klart til at sætte i computeren, når batteriet skal skiftes.

PS/2 Y-kabel

PS/2 Y-kablet gør det muligt at slutte to PS/2-enheder, mus og tastatur, til computeren samtidig. Slut den ende af Y-kablet, som kun har et stik, til computerens PS/2-port og den ende, som har to stik, til de to PS/2-enheder.

Bemærk: Tastaturet skal tilsluttes det stik, der er mærket til tastatur, og musen det stik, der er mærket til mus.

Kabel til filoverførsel

Ud over at bruge IR-porten kan du også overføre filer mellem computere ved hjælp af et kabel til filoverførsel. Forbind de to computeres parallelle porte ved hjælp af kablet til filoverførsel, og brug dit filoverførselsprogram til at foretage overførslen.


Opgradering

Selvom dette er en kraftig computer med høj ydeevne, kan det hænde, at nogle brugere og de programmer, de anvender, har brug for endnu større kapacitet. Computerens centrale komponenter, f.eks.hukommelse og harddisk, kan opgraderes, når du får brug for højere ydeevne. Denne mulighed for at opgradere centrale komponenter sikrer, at computeren hele tiden kan følge med den nyeste teknologi. Du kan købe de opgraderede komponenter hos Acer.

Bemærk: Kontakt Acer eller en autoriseret forhandler, hvis du vil opgradere en af de centrale komponenter.


Opgradering af hukommelse

Hukommelsen kan udvides til op til 256 MB med 64- eller 128 MB 64-bit industristandard soDIMM-moduler (Small Outline Dual Inline Memory Modules). Computeren understøtter SDRAM (Synchronous Dynamic Random Access Memory)

Bemærk: Kontakt Acer eller en autoriseret forhandler, hvis du vil opgradere en af de centrale komponenter.

Installation af hukommelsesmoduler

Computeren har to hukommelsesstik. Standardhukommelsen er installeret i det ene af disse hukommelsesstik: Du kan installere mere hukommelse i det tomme stik, og du kan erstatte standardhukommelsen, hvis det bliver nødvendigt. Sådan installerer du hukommelsesmoduler:

  1. Sluk for computeren, og fjern netadapteren, hvis den er tilsluttet.

  2. Vend computeren om for at få adgang til dens bund.

  3. Fjern skruerne til hukommelsesdækslet, og løft derefter hukommelsesdækslet af.

  4. Sæt hukommelsesmodulet diagonalt i stikket, og tryk derefter forsigtigt ned, indtil modulet kommer på plads med et klik.

  5. Sæt hukommelsesdækslet på plads igen, og fastspænd det med skruen.

  6. Sæt batteriet på plads igen.

  7. Tilslut netadapteren.

  8. Tænd for computeren.

Computeren registrerer de nye moduler og konfigurerer den samlede mængde hukommelse automatisk.

Bemærk: Hvis du ændrer mængden af hukommelse i computeren, allokerer Sleep Manager (forudsat at programmet er installeret og kører) den nødvendige plads på harddisken for at dvaletilstand kan fungere.


Harddisk

Opgradering af harddisk

Du kan opgradere harddisken med et drev med større kapacitet, når du har brug for mere lagerplads. Computeren bruger en 9,5 mm, 2,5" Enhanced-IDE-harddisk.

Bemærk: Kontakt Acer eller en autoriseret forhandler, hvis du vil opgradere en af de centrale komponenter.

Isætning af en anden harddisk

Sådan sætter du harddisken i:

  1. Sluk for computeren, fjern netadapteren, hvis den er tilsluttet, og fjern batteriet.

  2. Vend computeren om for at få adgang til dens bund.

  3. Find harddiskrummet.

  4. Løsn og fjern skruerne til harddiskholderen.

  5. Tag harddisken ud.

  6. Indsæt en ny harddisk i harddiskholderen.

  7. Sæt skruerne i, og stram dem.

  8. Sæt batteriet på plads igen.

  9. Tilslut netadapteren.

  10. Tænd for computeren.


Fejlfinding

Dette afsnit indeholder oplysninger om, hvordan du løser almindelige problemer med systemet. Hvis der opstår et problem, bør du læse afsnittet om ofte stillede spørgsmål, før du ringer til en tekniker. Hvis der vises en fejlmeddelelse, skal du se i tabellen i afsnittet Fejlmeddelelser.

Du kan også bruge PC Doctor til at diagnosticere computeren. Skriv testresultaterne ned i tilfælde af, at du skal udføre bestemte procedurer eller tilkalde teknisk support, hvis problemet ikke kan løses.

Løsning af alvorlige problemer kræver, at computeren åbnes. Du må ikke åbne computeren selv. Kontakt forhandleren eller et autoriseret servicecenter for at få hjælp. Yderligere oplysninger finder du i afsnittet Oplysninger om support.


Ofte stillede spørgsmål

Nedenfor finder du en oversigt over problemer, der kan opstå i forbindelse med brugen af computeren, sammen med svar og løsninger til spørgsmålene.

  • Start

    • Jeg har trykket på afbryderknappen og åbnet skærmen, men computeren starter ikke.

  • Skærm

    • Der vises ikke noget på skærmen.

    • Visningen er ikke fuldskærms.

    • Der er lysende (lysende hele tiden), ikke-lysende (slukket hele tiden) eller misfarvede punkter på skærmen.

  • Lyd

    • Der kommer ingen lyd fra computeren.

  • Cd-rom, cd-r/w eller dvd-rom-drev

    • Jeg vil gerne åbne drev-skuffen uden at tænde for computeren.

    • Jeg kan ikke åbne drev-skuffen.

  • Infrarød

    • Den infrarøde port virker ikke.

  • Mus og tastatur

    • Tastaturet reagerer ikke.

    • Den serielle mus fungerer ikke.

    • Jeg foretrækker at bruge et eksternt tastatur og en ekstern mus, men de har begge PS/2-stik, og computeren har kun én PS/2-port.

  • Modemforbindelse

    • Jeg vil angive min adresse til brug med det interne modem.

  • Printer

    • Printeren fungerer ikke.

  • Sleep Manager

    • Der vises en meddelelse om, at der ikke er nok plads til allokering af data.

Spørgsmål

Svar

Jeg har trykket på afbryderknappen og åbnet skærmen, men computeren starter ikke.

  • Se på lysdioden for strøm:

    • Hvis den ikke er tændt, er der ikke strøm til computeren. Kontroller følgende:

      • Hvis du bruger batteriet, er det muligvis afladet og ikke i stand til at forsyne computeren med strøm. Tilslut netadapteren for at oplade batteriet.

      • Sørg for, at netadapteren er sluttet korrekt til computeren og stikkontakten.

    • Hvis dioden er tændt, skal du kontrollere følgende:

      • Hvis lysdioden for standby er tændt, er computeren i standby-tilstand. Tryk på en vilkårlig tast, eller tryk på pegefeltet for at genoptage arbejdet.

      • Sidder der en ikke-systemdiskette i diskettedrevet? Fjern den, eller erstat den med en systemdiskette, og tryk på Ctrl-Alt-Del for at genstarte computeren.

  • Operativsystemfilerne er muligvis beskadigede, eller de mangler. Sæt den startdiskette, du har oprettet i forbindelse med installationen af Windows, i diskettedrevet, og tryk på Ctrl-Alt-Del for at genstarte computeren. Der foretages systemdiagnosticering, og fejlene rettes.

Der vises ikke noget på skærmen.

Computerens strømstyringssystem slukker automatisk for skærmen for at spare strøm. Tryk på en vilkårlig tast for at tænde for skærmen igen.

Hvis skærmen ikke tændes ved et tastetryk, kan det skyldes to ting:

  • Lysstyrken er muligvis stillet for lavt. Tryk på Fn-<højre pil> og Fn-<venstre pil> for at justere lysstyrken.

  • Skærmenheden kan være indstillet til ekstern skærm. Tryk på hurtigtasten til skærmskift, Fn-F6, for at skifte tilbage til computerens skærm.

Visningen er ikke fuldskærms.

Sørg for, at opløsningen er angivet til 1024x768. Højreklik på skrivebordsområdet i Windows, og vælg Egenskaber for at få vist dialogboksen Egenskaber for skærm. Klik derefter på fanen Indstillinger for at kontrollere opløsningen. En mindre opløsning end de angivne vises ikke i fuld skærm på computeren eller på en ekstern skærm.

Der er lysende (lysende hele tiden), ikke-lysende (slukket hele tiden) eller misfarvede punkter på skærmen

Dette er en egenskab i TFT (Thin-Film Transistor) LCD-teknologi. Det er ikke en defekt - et lille antal lysende (lyser hele tiden), ikke-lysende (slukket hele tiden) eller misfarvede punkter på skærmen.

Der kommer ingen lyd fra computeren.

Kontroller følgende:

  • Lydstyrken er muligvis dæmpet. Se på ikonet for lydstyrke på proceslinjen i Windows. Hvis det er overkrydset, skal du klikke på ikonet og fjerne markeringen ud for indstillingen Slå fra.

  • Der er muligvis slukket for højttalerne. Tryk på Fn-F8 for at tænde for højttalerne (denne hurtigtast bruges også til at slukke for højttalerne).

  • Lydstyrken er muligvis dæmpet for meget. Se på ikonet for lydstyrke på proceslinjen i Windows. Klik på ikonet, og juster niveauet. Du kan også forøge lydstyrken ved at trkke på Fn-<pil op> og dæmpe lydstyrken ved at trykke på Fn-<pil ned>.

  • Hvis der sluttes hovedtelefoner, høretelefoner eller eksterne højttalere til den udgående port på computerens frontpanel, deaktiveres de interne højttalere automatisk.

Jeg vil gerne åbne cd-rom-drevet uden at tænde for computeren.

Jeg kan ikke åbne cd-rom-drevet.

Der er en mekanisk udløserknap på cd-rom-, cd-r/w- eller dvd-rom-drevet. Du kan åbne skuffen ved trykke på udløserknappen med spidsen af en pen eller en papirklips.

Den infrarøde port virker ikke.

Kontroller følgende:

  • Kontroller, at de to enheders infrarøde porte peger mod hinanden (+/- 15 grader) med en indbyrdes afstand på højst 1 meter.

  • Sørg for, at der ikke er nogen genstande i vejen mellem de to infrarøde porte. Portene bør ikke blokeres af noget.

  • Kontroller, at du har installeret det rigtige software (til filoverførsel) på begge enheder, og at du har de rigtige drivere (til udskrivning på en infrarød printer).

  • Tryk på F2 under POST (Power On Self-Test) for at få adgang til BIOS Utility. Skift til skærmen Onboard Devices Configuration, og kontroller, at den infrarøde port er aktiveret.

  • Kontroller, at begge enheder er IrDA-kompatible.

Tastaturet reagerer ikke.

Prøv at slutte et eksternt tastatur til PS/2-stikket bag på computeren. Hvis det fungerer, skal du kontakte forhandleren eller et autoriseret servicecenter, da kablet til det interne tastatur muligvis er løst.

Den serielle mus fungerer ikke.

Kontroller følgende:

  • Kontroller, at det serielle kabel sidder fast i den serielle port på I/O-replikatoren (tilsluttet udvidelsesporten).

  • Tryk på F2 under POST (Power On Self-Test) for at få adgang til BIOS Utility. Skift til skærmbilledet Onboard Device Configuration, og kontroller, at den serielle port er aktiveret.

Jeg foretrækker at bruge et eksternt tastatur og en ekstern mus, men de har begge PS/2-stik, og computeren har kun én PS/2-port.

Hvis du vil slutte to PS/2-enheder til computeren, skal du bruge et PS/2 Y-kabel.

Jeg vil angive min adresse til brug med det interne modem.

Hvis du vil bruge kommunikationsprogrammerne (f.eks. HyperTerminal) korrekt, skal du angive din adresse:

  1. Klik på Start, Indstillinger, Kontrolpanel.

  2. Dobbeltklik på Modem.

  3. Klik på Opkaldsegenskaber, og start opsætningen af din adresse.

Yderligere oplysninger finder du i dokumentationen til Windows.

Printeren fungerer ikke.

Kontroller følgende:

  • Sørg for, at printeren er sluttet til en stikkontakt, og at den er tændt.

  • Kontroller, at printerkablet er tilsluttet korrekt i I/O-replikatorens parallelle port og i den tilsvarende port på printeren.

  • Tryk på F2 under POST (Power On Self-Test) for at få adgang til BIOS Utility. Skift til skærmbilledet Onboard Devices Configuration, og kontroller, at den parallelle port er aktiveret.

Der vises en meddelelse om, at der ikke er nok plads til allokering af data.

Dette er en fejlmeddelelse, der kan vises, når Sleep Manager opretter dvaletilstandsfilen. Denne fejl kan være forårsaget af flere ting:

  • Mængden af den tilgængelige plads på harddisken er mindre end den krævede størrelse.

Hvis mængden af RAM-hukommelsen f.eks. er 32 MB, og mængden af videohukommelsen er 2 MB, skal der være ca. 34 MB fri plads på harddisken. Hvis der ikke er nok plads på harddisken, er det nødvendigt at frigøre mere diskplads.

  • Der kan opstå situationer, hvor der er nok plads på harddisken, men den tilgængelige plads består af små, usammenhængende områder (harddisken er fragmenteret).

Sleep Manager kræver, at den tilgængelige plads på harddisken består af et sammenhængende område. Dette problem kan løses ved hjælp af værktøjer som Diskdefragmentering (indbygget i Windows), som kan defragmentere dataene på harddisken. Kør derefter Sleep Manager igen for at oprette dvaletilstandsfilen.

  • Det kan også tænkes, at dataene på harddisken er komprimerede ved hjælp af et diskkomprimeringsværktøj.

Sleep Manager fungerer med de fleste diskkomprimeringsprogrammer. Sleep Manager kan dog kun oprette dvaletilstandsfilen på et værtsdrev. Et værtsdrev rummer de oprindelige filoplysninger og kan ikke komprimeres. Den tilgængelige plads på værtsdrevet er som regel meget lille. Det er derfor nødvendigt at køre komprimeringsprogrammet igen for at ændre størrelsen af værtsdrevet (det ukomprimerede drev), så der er plads nok til Sleep Manager.

Hvis der stadig er problemer, efter at du har forsøgt ovenstående handlinger, skal du kontakte forhandleren eller et autoriseret servicecenter for at få hjælp. Nogle problemer kan løses ved hjælp af PC-Doctor eller BIOS Utility.


Fejlmeddelelser

Hvis du modtager en fejlmeddelelse, skal du skrive meddelelsen ned og forsøge at løse problemet. I nedenstående tabel vises fejlmeddelelserne i alfabetisk orden sammen med den anbefalede handling.

Fejlmeddelelse | Handling
CMOS Battery Bad | Kontakt forhandleren eller et autoriseret servicecenter.
CMOS Checksum Error | Kontakt forhandleren eller et autoriseret servicecenter.
Disk Boot Failure | Sæt en startdiskette (boot-diskette) i diskettedrevet (A:), og tryk derefter på Enter for at genstarte computeren.
Diskette Drive Controller Error or No Controller Present | Kontakt forhandleren eller et autoriseret servicecenter.
Diskette Drive Error | Kontakt forhandleren eller et autoriseret servicecenter.
Diskette Drive Type Mismatch | Tryk på F2 under POST for at få adgang til BIOS Utility, og tryk derefter på Esc for at afslutte og omkonfigurere computeren.
Equipment Configuration Error | Tryk på F2 under POST for at få adgang til BIOS Utility, og tryk derefter på Esc for at afslutte og omkonfigurere computeren.
Hard Disk 0 Error | Kontakt forhandleren eller et autoriseret servicecenter.
Hard Disk 0 Extended Type Error | Kontakt forhandleren eller et autoriseret servicecenter.
I/O Parity Error | Kontakt forhandleren eller et autoriseret servicecenter.
Insert system diskette and press <enter> key to reboot | Sæt en startdiskette (boot-diskette) i diskettedrevet (A:), og tryk derefter på Enter for at genstarte computeren.
Keyboard Error or No Keyboard | Kontakt forhandleren eller et autoriseret servicecenter.
Keyboard Interface Error | Kontakt forhandleren eller et autoriseret servicecenter.
Memory Size Mismatch | Tryk på F2 under POST for at få adgang til BIOS Utility, og tryk derefter på Esc for at afslutte og omkonfigurere computeren.
Missing operating system | Tryk på F2 under POST for at få adgang til BIOS Utility, og tryk derefter på Esc for at afslutte og omkonfigurere computeren.
Non-system disk or disk error. Replace and strike any key when ready | Sæt en startdiskette (boot-diskette) i diskettedrevet (A:), og tryk derefter på Enter for at genstarte computeren.
Pointing Device Error | Kontakt forhandleren eller et autoriseret servicecenter.
Pointing Device Interface Error | Kontakt forhandleren eller et autoriseret servicecenter.
Protected Mode Test Fail | Kontakt forhandleren eller et autoriseret servicecenter.
RAM BIOS Bad | Kontakt forhandleren eller et autoriseret servicecenter.
RAM Parity Error | Kontakt forhandleren eller et autoriseret servicecenter.
Real-Time Clock Error | Tryk på F2 under POST (Power On Self-Test) for at omkonfigurere computeren.
Video RAM BIOS Bad | Kontakt forhandleren eller et autoriseret servicecenter.

Hvis der stadig er problemer, efter at du har forsøgt ovenstående handlinger, skal du kontakte forhandleren eller et autoriseret servicecenter for at få hjælp. Nogle problemer kan løses ved hjælp af PC-Doctor eller BIOS Utility.


PC-Doctor

PC Doctor er et avanceret diagnosticeringsværktøj til undersøgelse af hardwarekonfigurationer. Du kan bruge dette værktøj til løsning af eventuelle hardware- og softwareproblemer.

Brug af PC-Doctor

Det anbefales at udføre følgende trin, inden du kører programmet:

  1. Fjern tilslutningen til alle eksterne enheder (f.eks. PC Card, ekstern mus).

  2. Åbn Egenskaber for System i Windows for at kontrollere, at de komponenter, som du vil diagnosticere, er aktiveret.

    Sådan åbnes vinduet Systemegenskaber:

    1. Klik på Start, Indstillinger, Kontrolpanel.

    2. Dobbeltklik på System.

    3. Klik på fanen Enhedshåndtering.

  3. Luk alle aktive kommunikationsprogrammer, hvis du vil diagnosticere modemet.

Sådan startes PC Doctor:

  1. Klik på Start, Programmer, PC-Doctor.

  2. Klik på programikonet PC-Doctor.

Bemærk:Hvis PC-Doctor ikke rapporterer systemfejl, skal du geninstallere driverne til den komponent, som du mistænker for at skabe problemet, fra cd'en til gendannelse. Hvis problemet ikke er løst, kan du kontakte vores kundesupport.


Oplysninger om support

Du kan få adgang til teknisk support hos Acer på følgende måder:

  • Besøg os på Internettet på adressen www.acer.dk

  • Hvis du bor i USA eller Canada, kan du ringe på telefonnummer 1-800-816-2237

  • Ring til et af vores centre for teknisk support i andre lande

Sådan får du vist en liste over telefonnumre til teknisk support:

  1. Klik på Start, Indstillinger, Kontrolpanel.

  2. Dobbeltklik på System.

  3. Klik på Support Information.

Inden du ringer

Sørg for at have følgende oplysninger klar, når du ringer til online-support hos Acer, og sørg for, at du befinder dig ved computeren. Dette vil hjælpe os med løse dit problem hurtigt og effektivt.

  • Hvis computeren udsender biplyde eller viser fejlmeddelelser under opstart, skal du skrive det ned (i tilfælde af biplyde skal du notere antallet og rækkefølgen).

  • Hvis det er muligt at diagnosticere computeren ved hjælp af PC-Doctor, skal du skrive indholde af den logfil, der oprettes af PC-Doctor ned. Du kan finde logfilen ved at vælge Windows, Test Log på menulinjen i PC-Doctor.

Bemærk: Hvis du ikke har registreret computeren endnu, bliver du bedt om at gøre det, når du ringer til Acer for første gang. Du skal angive følgende oplysninger:

    Navn
    Adresse
    Telefonnummer
    Computerens type og model
    Serienummer
    Købsdato


ITW-pas

Computeren er omfattet af ITW-garanti (International Traveler's Warranty), der giver dig sikkerhed og tryghed, når du rejser. Vores verdensomspændende netværk af servicecentre er altid klar med en hjælpende hånd. Der følger et ITW-pas med computeren. Passet indeholder alle de oplysninger om ITW-programmet, som du har brug for. Denne praktiske bog indeholder en fortegnelse over tilgængelige autoriserede servicecentre. Læs passet grundigt.

Hvis der ikke findes et ITW-servicecenter, som er autoriseret af Acer, i det land, som du rejser i, kan du stadig komme i kontakt med vores kontorer i hele verden. I USA og Canada kan du ringe på telefonnummer 1-800-816-2237 for at få teknisk hjælp og support. Du kan også kontakte en lokal forhandler eller distributør i det land, du befinder dig i, for at få hjælp. Yderligere oplysninger finder du i afsnittet oplysninger om support.


Version

Online-brugervejledning til notebook-computere i TravelMate 600-serien

Første udgave (januar 2000)

Copyright © 2000 Acer Incorporated. Alle rettigheder forbeholdes. Ingen del af denne publikation må reproduceres, gemmes i et databasesystem, transmitteres på nogen måde, hverken elektronisk, mekanisk, som fotokopi, på båndoptagelse eller på nogen anden måde, uden forudgående skriftlig tilladelse fra Acer Incorporated.

Acer Incorporated kan under ingen omstændigheder holdes ansvarlig for indholdet i sådanne reproduktioner og fraskriver sig udtrykkeligt ansvaret for sådanne reproduktioners garanti, handelsforhold og anvendelighed til bestemte formål. Ethvert program fra Acer Incorporated, som er beskrevet i denne brugervejledning, sælges "som beset". Hvis et program efter køb skulle vise sig at være behæftet med fejl, påhviler alle omkostninger i forbindelse med vedligeholdelse, reparation, og beskadigelser – det være sig direkte eller skader som følge af beskadigede programmer – køberen, og ikke Acer Incorporated eller deres forhandlere. Acer Incorporated forbeholder sig desuden ret til at foretage ændringer i denne vejledning uden at bekendtgøre det.

Varemærker

Acer og Acer-logoet er registrerede varemærker tilhørende Acer Incorporated. Microsoft og Windows er registrerede varemærker tilhørende Microsoft Corporation. Alle andre mærker og produktnavne er varemærker eller registrede varemærker tilhørende deres respektive ejere.


First

Online-manual til TravelMate 600-serien

Copyright © 2000 Acer Inc. Alle rettigheder forbeholdes.

Version og varemærker