Introduction

Les ordinateurs de la série TravelMate 600 sont dotés de fonctionnalités telles que CardBus, audio stéréo 16 bits, infrarouge rapide, périphérique interne de pointage avec fonction de défilement, modem intégré, réseau intégré (sur certains modèles, port UBSs, dans un format ultra-mince et léger. Les ordinateurs notebook TravelMate sont couverts par un support mondial.

Votre ordinateur est livré avec des documentations, à la fois imprimées et en ligne, qui expliquent l’utilisation de votre ordinateur :

  • Ce manuel en ligne fournit une aide extensive pour les voyages, complète avec des liens graphiques et textuels qui facilitent la navigation.

  • Pour la première mise en route de l’ordinateur, utilisez les instructions Pour partir du bon pied....

  • Le manuel d’utilisation imprimé fournit des informations claires et concises sur l’ordinateur, et devrait pour répondre à la plupart de vos questions concernant le fonctionnement habituel de votre ordinateur notebook TravelMate. Lisez-le attentivement.

  • Utilisez également l’aide en ligne proposée par la plupart des logiciels qui accompagnent l’ordinateur.

Nous espérons que cet ordinateur TravelMate vous apportera entière satisfaction. Bien entretenu, il vous offrira des années de service productif.


Visite guidée du système

Cette section donne un aperçu des fonctionnalités de l’ordinateur et vous fait effectuer une "visite guidée" détaillée des fonctionnalités principales de l’ordinateur.

  • Une visite guidée du système

    • Vue frontale avec affichage ouvert

    • Vue gauche

    • Vue droite

    • Vue arrière

    • Vue inférieure

  • Un résumé des fonctionnalités de l’ordinateur

  • Des informations sur votre affichage

  • Une familiarisation avec les indicateurs d’état

  • L’utilisation du clavier et du touchpad

  • Vos options de stockage

  • La connexion de votre ordinateur avec des périphériques externes

  • Les fonctionnalités audio de votre ordinateur


Vue frontale avec affichage ouvert

No. | Élément | Description
1 | Loquet de libération de l’affichage | Déverrouille l’écran d’affichage
2 | Écran d’affichage | Egalement appelé écran LCD (Liquid Crystal Display), affiche les données de l’ordinateur
3 | Haut-parleurs (gauche et droit) | Produisent le son stéréo
4 | Touchpad | Périphérique de pointage sensible au touché qui fonctionne comme une souris
5 | Boutons (gauche, centraux et droit) | Le bouton gauche et le bouton droit fonctionnent comme le bouton gauche et le bouton droit d’une souris ; les boutons centraux sont utilisés pour le défilement vertical
6 | Microphone | Enregistre le son avec l’aide d’un logiciel d’enregistrement
7 | Prise d'entrée audio | Se connecte à un périphérique audio en entrée
8 | Prise de sortie audio | Se connecte à un casque stéréo ou des haut-parleurs
9 | Prise microphone | Se connecte à un microphone mono externe à condensateur
10 | Interrupteur d’alimentation | Met l’ordinateur sous tension et hors tension
11 | Repose-mains | Zone de support confortable pour vos mains lorsque vous utilisez l’ordinateur
12 | Clavier | Entre les informations dans votre ordinateur
13 | Indicateurs d’état | Diodes électroluminescentes (DEL) qui s’allument ou s’éteignent pour montrer l’état de l’ordinateur et des ses fonctions et composants


Vue gauche

No. | Élément | Description
1 | Bouton d’éjection de l’emplacement de carte PC | Éjecte la carte PC de l’emplacement de carte PC
2 | Emplacement de carte PC | Accepte les cartes PC 16 bits et les cartes PC CardBus 32 bits
3 | Baie du disque dur | Contient le disque dur de l’ordinateur (fixé par deux vis)
4 | Fente du kit de capture vidéo | Utilisée pour fixer l’option kit de capture vidéo sur le côté gauche de l’ordinateur


Vue droite

No. | Élément | Description
1 | Fente du kit de capture vidéo | Utilisé pour fixer l’option kit de capture vidéo sur le côté gauche de l’ordinateur
2 | Baie de la batterie | Contient la batterie de l’ordinateur
3 | Baie AcerMedia | Contient un module lecteur AcerMedia
4 | Verrou de sécurité | Se connecte à un cadenas de sécurité Kensington pour ordinateur


Vue arrière

No. | Élément | Description
1 | Prise d’alimentation | Se connecte à l’adaptateur secteur
2 | Port infrarouge | Communique avec d’autres périphériques à infrarouge
3 | Port PS/2 | Se connecte à un périphérique compatible PS/2, tel qu’un clavier, un pavé numérique, ou une souris
4 | Deux ports USB | Se connectent à un périphérique USB (Universal Serial Bus)
5 | Port d’extension | Se connecte à un périphérique d’extension des ports
6 | Prise modem | Connecte l’ordinateur à une ligne de téléphone
7 | Prise réseau | Connecte l’ordinateur à un réseau Ethernet à base 10/100
8 | Port affichage externe | Se connecte à un moniteur externe


Vue inférieure

No. | Élément | Description
1 | Protection anti-choc du disque dur | Solution d’absorption des chocs pour votre disque dur
2 | Baie du disque dur | Contient le disque dur de l’ordinateur (fixé par deux vis)
3 | Compartiment mémoire | Contient la mémoire principale de l’ordinateur
4 | Fente d’identification personnelle | Insérez une carte de visite ou une carte d’identitification de taille similaire pour personnaliser votre ordinateur
5 | Loquet de libération de la baie AcerMedia | Déverrouille le lecteur AcerMedia pour un retrait ou un échange
6 | Baie AcerMedia | Contient un module lecteur AcerMedia
7 | Baie de la batterie | Contient la batterie de l’ordinateur
8 | Loquet de libération de la batterie | Déverrouille la batterie pour retirer la batterie


Fonctionnalités du produit

Cet ordinateur combine haute performance, souplesse d’utilisation, gestion d’énergie et capacités multimédia avec un style unique et une conception ergonomique. Vous pourrez travailler avec une productivité et une fiabilité inégalées avec votre nouveau partenaire informatique puissant. Cet ordinateur a été conçu avec l’utilisateur à l’esprit. Voici quelques-unes seulement de ses nombreuses fonctionnalités :

Performance

  • Processeur Intel Pentium® III

  • Mémoire principale 64 bits et antémémoire externe (niveau 2 ou N2)

  • Affichage LCD large et vif

  • Vidéo AGP 64 bits avec mémoire graphique de 8 Mo

  • Lecteur AcerMedia échangeable

  • Disque dur IDE améliorée, haute capacité, amovible

  • Batterie au lithium-ion

  • Système de gestion d’énergie avec prise en charge de l’APM (Advanced Power Management) ou de l’ACPI (Advanced Configuration and Power Interface)

Multimédia

  • Audio stéréo haute fidélité 16 bits PCI avec son 3D et synthétiseur de tableau de sons

  • Haut-parleurs et microphone intégrés

  • Lecteur AcerMedia échangeable

  • Capacités de double affichage

Connectivité

  • Port modem fax-données haute vitesse V.90

  • Fonction réseau Ethernet 10/100 (sur certains modèles)

  • Communication sans fil infrarouge rapide

  • Port USB (Universal Serial Bus)

Conception et ergonomie homocentriques

  • Construction légère, ultra-mince, et solide

  • Conception soignée, élégante et équilibrée

  • Clavier pleine taille

  • Repose-mains large et confortable

  • Touchpad à la position ergonomique centrale avec boutons de défilement

  • Identification personnelle

Extension

  • Un emplacement (type II/I) pour cartes PC Cardbus (anciennement PCMCIA) avec support du port ZV (Zoom Vidéo)

  • Mémoire extensible et disque dur échangeable


A propos de l’affichage

L’affichage graphique large offre un angle de vue et une qualité d’affichage excellents, et des graphiques du niveau d’un ordinateur de bureau. Voici quelques une de ses fonctionnalités :

  • Affichage large et vivant. L’écran LCD TFT (Thin-Film Transistor) affiche des graphiques en couleurs vraies 32 bits avec une résolution 1024 x 768 XGA (eXtended Graphics Array).

  • Vidéo du niveau d’un ordinateur de bureau. La vidéo bus local PCI avec accélérateur graphique 64 bits et la mémoire vidéo SDRAM (Synchronous Dynamic Random Access Memory) de 8 Mo décuplent la performance vidéo et fournissent des capacités 3D. La lecture de DVD est possible avec un module lecteur DVD installé dans la baie lecteur AcerMedia.

  • Affichage simultané. L’affichage simultané permet d’afficher en même temps sur l’écran LCD et sur un périphérique de sortie externe tel qu’un moniteur ou un périphérique d’affichage compatible. Ceci vous permet de contrôler la présentation depuis votre notebook et en même de faire face à votre audience.

  • Double affichage. L’ordinateur vous permet de tirer avantage des capacités d’affichage multiple de Windows 98. Cette fonctionnalité vous permet d’étendre votre bureau à un périphérique d’affichage externe, tel qu’un moniteur externe, vous donnant ainsi un espace de travail plus large.

  • Gestion de l’alimentation. L’écran d’affichage a une fonction de mode de réserve et une fonctionnalité de réduction automatique du LCD qui décide automatiquement les meilleurs paramètres pour votre affichage et en même temps économise l’énergie.


Familiarisation avec les indicateurs d’état

Six indicateurs lumineux faciles à lire se trouvent au-dessous de l’écran de l’ordinateur.

Les indicateurs Alimentation et Sommeil sont visibles même lorsque vous fermez l’écran. Vous pouvez donc voir l’état de votre ordinateur lorsque l’écran est fermé.

No. | Icône | Fonction | Description
1 |  | Alimentation | Est allumé quand l’ordinateur est sous tension.
2 |  | Sommeil | Est allumé lorsque l’ordinateur est en mode de Sommeil.
3 |  | Activité média | Est allumé lors de l’activité du disque dur, ou du lecteur AcerMedia.
4 |  | Recharge de la batterie | Est allumé lorsque la batterie se recharge.
5 |  | Verr Maj | Est allumé lorsque la fonction Verr Maj est activée.
6 |  | Verr Num | Est allumé lorsque la fonction Verr Num est activée.


Utilisation du clavier

Le clavier a des touches de pleine taille et un pavé numérique intégré, des touches de direction séparées, deux touches Windows et douze touches de fonctions. L’ordinateur a également un repose-mains ergonomique et large.

Les touches qui suivent sont présentées ici :

  • Touches de verrouillage

  • Pavé numérique intégré

  • Touches Windows

  • Touches spéciales

Touches de verrouillage

Le clavier a trois touches de verrouillage qui peuvent être activées ou désactivées.

Touches de verrouillage

Touche | Description
Verr Maj | Quand Verr Maj est allumé, tous les caractères alphabétiques sont tapés en majuscule.
Verr Num (Fn-F11) | Quand Verr Num est allumé, le pavé numérique intégré est en mode numérique. Les touches fonctionnent comme une calculatrice (complète avec les opérateurs numériques +, -, *, et /). Utilisez ce mode lorsque vous devez faire de nombreuses entrées de données numériques. Une meilleure solution est de connecter un pavé numérique externe.
Arrêt Défil (Fn-F12) | Quand Arrêt Défil est allumé, l’écran se déplace d’une ligne vers le haut ou vers le bas quand vous appuyez sur la touche é et ê respectivement. Cette touche de verrouillage ne fonctionne pas avec certaines applications.

Pavé numérique intégré

Pavé numérique intégré

The Le pavé numérique intégré fonctionne comme le pavé numérique d’un ordinateur de bureau. Il est indiqué par des petits caractères situés dans le coin supérieur droit des touches. Pour simplifier la légende du clavier, les symboles des touches de contrôle du curseur ne sont pas imprimés sur les touches.

Accès désiré | Verr Num allumé | Verr Num éteint
Touches numériques du pavé intégré | Tapez les chiffres de manière normale. |
Touches de contrôle du curseur sur le pavé numérique intégré | Appuyez sur la touche Maj en utilisant les touches de contrôle du curseur. | Appuyez sur la touche Fn en utilisant les touches de contrôle du curseur.
Touches du clavier principal | Appuyez sur la touche Fn tout en tapant les lettres sur le pavé intégré. | Tapez les lettres de manière normale.

Note : La connexion d’un clavier ou pavé numérique externe au notebook fait basculer la fonction Verr Num du pavé intégré vers le clavier ou pavé numérique.

Touches Windows

Le clavier a deux touches qui accomplissent les fonctions spécifiques à Windows.

Touche

Description

Touche logo Windows

Bouton Démarrer. Les combinaisons avec cette touche accomplissent des fonctions spéciales. Voici quelques exemples :

  • ÿ + Tab active le prochain bouton de la barre des tâches.

  • ÿ + E explore le Poste de travail.

  • ÿ + F active Trouver un document.

  • ÿ + M active Réduire Tout.

  • Maj + ÿ + M annule Réduire Tout.

  • ÿ + R affiche la boîte de dialogue de Exécuter.

Touche d’application

Ouvre le menu contextuel de l’application (même chose qu’un clic du bouton droit).

Touches spéciales

L’ordinateur emploie des touches spéciales (combinaisons de touches) pour accéder à la plupart des contrôles de l’ordinateur tels que contraste et luminosité de l’écran, volume et gestion d’énergie.

Lors de l’activation des touches spéciales, appuyez et maintenez la touche Fn avant d’appuyer sur l’autre touche dans la combinaison de la touche spéciale.

Touche | Icône | Fonction | Description
Fn-F1 | ? | Aide | Affiche la liste des touches spéciales et de l’aide.
Fn-F2 | NBM Icon | Setup | Permet d’accéder à l’utilitaire de configuration matérielle Notebook Manager.
Fn-F3 |  | Choix de la méthode d’économie d’énergie | Passe d’un mode de gestion de l’alimentation à un autre si ceci est pris en charge par le système d’exploitation.
Fn-F4 |  | Sommeil | Avec l’ACPI, fait entrer l’ordinateur en mode de Sommeil.
 |  | Réserve | Avec l’APM, fait entrer l’ordinateur en mode de Réserve.
Fn-F5 |  | Choix de l’affichage | Permet de faire passer l’affichage entre l’écran LCD, le moniteur externe (s’il est connecté), ou les deux en même temps.
Fn-F6 |  | Ecran noir | Désactive le rétro éclairage de l’écran pour économiser l’énergie. Appuyez sur une touche pour le rallumer.
Fn-F7 |  | Touchpad | Active et désactive le touchpad interne. Note : Si vous voulez utiliser une souris PS/2 externe, activez d’abord le touchpad, connectez la souris, puis désactivez le touchpad, si nécessaire.
Fn-F8 |  | Haut-parleur | Active et désactive le haut-parleur.
Fn-é |  | Accroissement du volume | Augmente le volume.
Fn-ê |  | Décroissement du volume | Diminue le volume.
Fn-è |  | Accroissement de la luminosité | Augmente la luminosité de l’écran.
Fn-ç |  | Décroissement de la luminosité | Diminue la luminosité de l’écran.
Alt Gr-Euro |  | Euro | Affiche le symbole de l’Euro à l’écran.

Le symbole de l’Euro

Pour les utilisateurs du clavier US international, pour pouvoir taper le symbole de l’Euro, le type de clavier utilisé pour "En Anglais (États-Unis)" doit être États-Unis International :

  1. Cliquez sur Démarrer, Paramètres, Panneau de configuration.

  2. Double-cliquez sur Clavier.

  3. Cliquez sur l’onglet Langue.

  4. Vérifiez que le type de clavier utilisé est États-Unis International.

  5. Cliquez sur OK

Pour taper le symbole de l’Euro :

  1. Ouvrez un traitement de texte.

  2. Trouvez le symbole de l’Euro sur votre clavier.

  3. Maintenez Alt Gr et appuyez sur la touche Euro.

Note : Certaines polices et logiciels ne prennent en charge pas le symbole de l’Euro. Veuillez consulter le Site web de Microsoft pour des détails.

Repose-mains

Le repose-mains large et arrondi, situé à l’avant du clavier, est conçu ergonomiquement pour vous permettre de reposer vos mains lorsque vous tapez.


Utilisation du touchpad

Le touchpad intégré est un périphérique de pointage compatible PS/2 qui est sensible aux mouvements sur sa surface. Cela veut dire que le curseur répond au mouvement de votre doigt sur la surface du touchpad. Son emplacement central sur le repose-mains permet une utilisation confortable.

Note : Lors de l’utilisation d’une souris externe, vous pouvez appuyer sur Fn-F7 pour désactiver le touchpad interne. Si vous voulez utiliser une souris PS/2 externe, activez d’abord le touchpad, connectez la souris, puis désactivez le touchpad, si nécessaire.

Informations de base du touchpad

Les conseils qui suivent vous aideront à utiliser le touchpad :

  • Déplacez votre doigt sur le touchpad pour déplacer le curseur.

  • Appuyez sur les boutons gauche (1) et droit (3) situés sur le bord du touchpad pour sélectionner et exécuter. Ces deux boutons sont similaires aux boutons gauche et droit d’une souris. Vous pouvez tapoter sur le touchpad pour obtenir des résultats similaires.
  • Appuyez sur les boutons centraux (2) de défilement vertical pour faire défiler une page vers le haut ou vers le bas. Ceci est similaire à l’utilisation de la barre de défilement de droite dans les applications Windows.

Fonction | Bouton gauche | Bouton droit | Boutons centraux | Tapotement
Exécution | Cliquez 2 fois rapidement |  |  | Tapotez deux fois (à la même vitesse qu’un double clic de la souris)
Sélection | Cliquez une fois |  |  | Tapotez une fois
Faire glisser | Cliquez et maintenez, puis utilisez le doigt pour faire glisser le curseur sur le touchpad. |  |  | Tapotez deux fois (à la même vitesse qu’un double clic de la souris) puis maintenez le doigt sur le touchpad pour faire glisser le curseur.
Menu contextuel |  | Cliquez une fois |  |
Défilement |  |  | Appuyez sur les boutons de défilement vertical |

Note : Ayez toujours les doigts secs et propres lors de l’utilisation du touchpad. Maintenez également le touchpad sec et propre. Le touchpad est sensible aux mouvements du doigt. La réponse est donc d’autant meilleure que le touché est léger. La réponse ne sera pas meilleure si vous tapotez plus fort.

Personnalisation des boutons centraux

Vous pouvez personnaliser la fonction des boutons centraux comme suit :

  1. Cliquez sur Démarrer, Paramètres, Panneau de configuration.

  2. Double-cliquez sur Souris.

  3. Cliquez sur l’onglet Actions des boutons.

  4. Personnalisez les réglages de la Molette de défilement.

  5. Cliquez sur OK.


Stockage

Cet ordinateur fourni les média qui suivent :

  • Disque dur IDE améliorée de haute capacité amovible

  • Lecteur AcerMedia

  • Lecteur de disquettes 3,5 pouces

Disque dur

Le disque dur de haute capacité est la réponse à vos besoins de stockage. Votre ordinateur utilise également un système de support disque dur anti-choc pour une protection additionnelle.

Le module disque dur amovible peut être échangé lorsque vous avez besoin d'une capacité plus élevée.

Lecteur AcerMedia

La baie lecteur AcerMedia accepte de nombreux différents modules lecteurs média pour une utilisation avec votre ordinateur. Les modules lecteurs disponibles comprennent :

  • Lecteur de CD-ROM

  • Lecteur de DVD-ROM

  • Graveur de CD-R/W (CD enregistrables / réenregistrables)

  • Second disque dur

Échange des modules lecteurs AcerMedia

Pour changer le module de la baie lecteur AcerMedia, procédez comme suit :

  1. Cliquez sur l’icône HotIDE sur la barre des tâches de Windows.

  2. Sélectionnez Stop operation. Un message apparaît, confirmant l’arrêt du fonctionnement.

  3. Cliquez sur OK.

  4. Fermez l’écran.

  5. Mettez l’ordinateur à l'envers.

  6. Faites glisser et maintenez le loquet de libération de la baie lecteur AcerMedia (a), puis retirez le module lecteur de la baie lecteur AcerMedia (b).

  7. Insérez un module lecteur dans la baie lecteur AcerMedia. Le loquet de libération de la baie se verrouille en place.

  8. Retournez l’ordinateur.

  9. Ouvrez l'écran.

Éjection du plateau du CD

  • Pour éjecter le plateau du CD-ROM, CD-R/W ou du DVD-ROM lorsque l’ordinateur est sous tension, appuyez sur le bouton d’éjection du lecteur.

  • Pour éjecter le plateau du CD-ROM, CD-R/W ou du DVD-ROM lorsque l’ordinateur est hors tension, vous pouvez éjecter le plateau en insérant le bout d’un trombone dans le trou d’éjection d’urgence. Tirez ensuite le plateau pour retirer le disque.

Lecture de films DVD

Lorsque le module lecteur de DVD-ROM est installé dans la baie lecteur AcerMedia, vous pouvez lire les films DVD sur votre ordinateur. Procédez comme suit :

  1. Éjectez le plateau du DVD et insérez le disque DVDExpress, puis fermez le plateau du DVD.

    Le programme de configuration apparaît. Si le programme de configuration ne s’exécute pas automatiquement, cliquez sur Démarrez, Exécuter..., puis tapez D:\SETUP.EXE et appuyez sur Entrer.

  2. Suivez les instructions à l’écran pour terminer l’installation.

  3. Retirez le disque DVDExpress du plateau du DVD et insérez un film DVD de la zone désirée dans le lecteur de DVD-ROM.

    Note : Lorsque vous exécutez DVD Player pour la première fois, le programme vous demande d’entrer le code de zone. Les disques DVD sont divisés en 6 zones. Lorsque votre ordinateur est réglé sur un code de zone, il ne lira que les disques de cette zone. Vous pouvez choisir le code de zone un maximum de 5 fois (y compris la première fois). Notez qu’après la 5ème fois que vous choisissez le code de zone, cette sélection est définitive. Une restauration de votre disque dur ne réinitialise pas le nombre de sélection du code de zone. Consultez le tableau suivant pour les informations des codes de zone des films DVD.

  4. Cliquez sur Démarrer, Programmes, puis Mediamatics DVD Express.

  5. Cliquez sur Mediamatics DVD Player.

Code de zone | Pays ou région
1 | États-unis d’Amérique, Canada
2 | Europe, Moyen Orient, Afrique du Sud, Japon
3 | Asie du sud-est, Taïwan, Corée (sud)
4 | Amérique Latine, Australie, Nouvelle Zélande
5 | Ex-U.R.S.S., certaines régions d’Afrique, Inde
6 | République Populaire de Chine

Note : Pour modifier le code de zone, insérez un film DVD d'une zone différente dans le lecteur de DVD-ROM. Veuillez consulter l'aide en ligne pour des informations complémentaires.

Enregistrement de CD

Avec le module graveur de CD-R/W installé dans le lecteur AcerMedia, vous pouvez graver des disques CD-R (CD enregistrables) ou (CD réenregistrables). Un logiciel d'enregistrement convivial est fourni avec le graveur CD-ROM.

Consultez l'aide en ligne de l'application ou lisez le guide concis fourni avec le kit CD-R/W pour de plus amples informations.

Lecteur de disquettes

Connectez simplement le câble USB au lecteur de disquettes et à un port USB disponible sur l'arrière de l'ordinateur.

Lecteur de disquettes USB


Familiarisation avec les ports

Les ports vous permettent de connecter des périphériques à l’ordinateur comme vous le feriez pour un ordinateur de bureau.

Icône | Port | Se connecte à... | Situé à
Icône du port d’extension | Port d’extension | Duplicateur E/S ou périphériques d’extension EasyPort | Arrière
Icône affichage externe | Port affichage externe | Un périphérique d’affichage, comme un moniteur externe ou un projecteur LCD, avec une résolution maximale de 1280x1024 en 64000 couleurs | Arrière
Icône IR | Port infrarouge | Un périphérique à infrarouge (par exemple une imprimante infrarouge, ou un ordinateur compatible infrarouge) | Arrière
Icône entrée audio | Prise d’entrée audio | Un périphérique audio en entrée (comme un lecteur de CD audio ou un baladeur stéréo) (miniprise 3,5 mm) | Avant
Icône sortie audio | Prise de sortie audio | Casque stéréo ou haut-parleurs (miniprise 3,5 mm) | Avant
Icône micro | Prise microphone | Un microphone à condensateur (miniprise 3,5 mm) | Avant
Icône prise modem | Prise modem | Ligne de téléphone | Arrière
 | Prise réseau | Câble réseau à une prise réseau ou à un concentrateur réseau | Arrière
Icône carte PC | Emplacement de carte PC | Carte PC 16 bits et carte PC 32 bits CardBus (prise en charge du Zoom Vidéo) | Gauche
Icône entrée CC | Prise d’alimentation | L’adaptateur secteur et la prise secteur | Arrière
Icône port PS/2 | Port PS/2 | Un périphérique compatible PS/2 (par exemple une souris PS/2, un clavier PS/2) | Arrière
Icône USB | Deux ports USB | Des périphériques USB (par exemple une souris USB, une caméro de vidéoconférence USB) | Arrière

Deux port supplémentaires sont disponibles lorsque le duplicateur E/S est connecté au port d’extension.

Icône | Port | Se connecte à... | Situé à
Icône port parallèle | Port parallèle | Un périphérique parallèle conforme à ECP (par exemple une imprimante) | Duplicateur des ports
Icône port série | Port série | Un périphérique série (par exemple une souris série) | Duplicateur des ports


Fonctionnalités audio

Votre ordinateur integre l’audio stéréo PCI 16 bits haute fidélité avec des améliorations complémentaires telles que le son 3D pour une vraie immersion audio.

En plus des haut-parleur intégrés (1) et du microphone sensible, le panneau avant de l’ordinateur comporte des ports audio auxquels vous pouvez connecter des périphériques audio externes.

Contrôle du volume

Vous pouvez ajuster le volume en cliquant sur l’icône de contrôle du volume (haut-parleur) sur la barre des tâches et en réglant le niveau. Vous pouvez également appuyer sur Fn-é et Fn-ê pour augmenter et diminuer le volume respectivement.

Activation de la fonction d’effet 3D

Lorsque vous connectez des haut-parleurs externes à l’ordinateur, vous pouvez faire l’expérience de l’effet d’immersion 3D en activant la fonction audio effet 3D. Procédez comme suit :

  1. Double cliquez sur l’icône de contrôle du volume (haut-parleur) affiché sur la barre des tâches.

    Note: Si l’icône haut-parleur n’est pas affichée sur la barre des tâches, activez cette fonction (Afficher le contrôle du volume sur la barre des tâches) par l’intermédiaire de l’icône Multimédia dans le Panneau de configuration.

  2. Cliquez sur le menu Options et sélectionnez Réglages avancés.

  3. Cliquez sur le bouton Avancé qui apparaît maintenant dans la colonne Volume Control Balance.

  4. Cliquez sur Effet 3D pour activer l’effet 3D.

  5. Cliquez sur OK.


Prendre soin de votre ordinateur

Votre notebook est un investissement précieux et vous devez en prendre soin pour pouvoir l’utiliser de longues années. Vous devez par exemple :

  • protéger votre ordinateur contre les utilisations non autorisées

  • prendre soin de votre ordinateur, de la batterie et de l’adaptateur secteur

  • nettoyer votre ordinateur et savoir quand il doit être maintenu


Conseils de soin et d’entretien

Soin à apporter à votre ordinateur

Votre ordinateur sera des outils efficaces si vous en prenez bien soin.

  • N’exposez pas l’ordinateur à la lumière directe du soleil. Ne le mettez pas à côté d une source de chaleur telle qu’un radiateur.

  • N’exposez pas l’ordinateur à des températures au-dessous de 0°C (32°F) ou au-dessus de 50°C (122°F).

  • Ne soumettez pas l’ordinateur à des champs magnétiques.

  • N’exposez pas l’ordinateur à la pluie ou à l’humidité.

  • Ne renversez pas d’eau ou de liquides sur l’ordinateur.

  • Ne soumettez pas l’ordinateur à des chocs violents ou à des vibrations.

  • N’utilisez pas l’ordinateur en milieu empoussiéré ou sale.

  • Ne posez jamais d’objets sur l’ordinateur pour éviter de les endommager.

  • Ne placez jamais l’ordinateur sur une surface instable.

  • Ne connectez jamais une ligne de téléphone numérique au modem de votre ordinateur.

Soin à apporter à votre adaptateur secteur

Voici quelques conseils pour le soin de votre adaptateur secteur :

  • Ne connectez pas l’adaptateur à d’autres appareils.

  • Ne marchez pas sur le câble d’alimentation et ne placez rien dessus. Installez le câble d’alimentation et les autres câbles en dehors des zones de passage.

  • Lorsque vous débranchez le cordon d’alimentation, ne tirez pas sur le cordon, mais sur la prise.

  • L’ampérage total des appareils branchés ne doit pas dépasser la valeur permise de la prise ou de la rallonge (dans le cas de l’utilisation d’une rallonge). De même, l’ampérage de tous les appareils reliés à une même prise murale ne doit pas dépasser pas la valeur permise pour la prise.

Soin à apporter à votre batterie

Voici quelques conseils pour le soin de votre batterie :

  • Faites extrêmement attention lors de l’installation de la batterie dans l’ordinateur. Suivez la procédure de manière précise.

  • Utilisez uniquement une batterie du même type en cas de remplacement. Éteignez l’ordinateur avant de retirer ou de remplacer la batterie.

  • Ne démontez pas les batteries. Éloignez-les des enfants.

  • Mettez les batteries usagées au rebut en respect avec la réglementation locale. Si possible, recyclez-les.


Fonctions de sécurité

Prendre soin de votre ordinateur signifie également le protéger et ses données contre les utilisations non autorisées. Les fonctionnalités de sécurité de l’ordinateur comprennent des verrous matériels et logiciels sous la forme d’une encoche de sécurité et de deux niveaux de mots de passe.

Encoche de sécurité

Une encoche de sécurité située sur le côté gauche de l’ordinateur vous permet de connecter un cadenas pour ordinateur à clé compatible Kensington.

Enroulez le câble d’un cadenas de sécurité pour ordinateur autour d’une table, de la poignée d’un tiroir verrouillé, ou de tout autre objet fixe. Insérez le cadenas dans l’encoche à l’arrière de l’ordinateur et tournez la clef pour verrouiller le cadenas.

Mots de passe

Votre ordinateur est protégé des accès non autorisés par quatre mots de passe. Lorsqu’ils sont définis, personne ne peut accéder à l’ordinateur sans avoir entré le mot de passe correct.

Ces mots de passe peuvent être définis :

  • Le mot de passe de Setup. Il prévient l’accès non autorisée à l’utilitaire du BIOS.

  • Le mot de passe à la mise sous tension. Il prévient l’utilisation non autorisée de votre ordinateur.
  • Le mot de passe du disque dur. Il prévient l’utilisation non autorisée de votre disque dur.
  • Le mot de passe du 2nd disque dur. Il prévient l’utilisation non autorisée de votre disque 2nd dur, s’il est installé dans la baie lecteur AcerMedia.

Important ! N’oubliez pas votre mot de passe ! Si vous oubliez votre mot de passe, vous devez contacter votre revendeur.

Définition d’un mot de passe

Vous pouvez définir le mot de passe à l’aide de Notebook Manager ou de l’utilitaire du BIOS.

Fente d’identification personnelle

Vous pouvez insérer votre carte de visite ou une carte d’identitification de taille similaire dans la fente transparente au-dessous de l’ordinateur pour le personnaliser.


Nettoyage et maintenance

Nettoyage

Lors du nettoyage de l’ordinateur, procédez comme suit :

  • Eteignez l’ordinateur et retirez la batterie.

  • Déconnectez l’adaptateur secteur.

  • Utilisez un chiffon doux, légèrement humecté d’eau. N’utilisez pas de liquide ou d’aérosol de nettoyage.

Maintenance

Contactez votre revendeur ou votre technicien de maintenance dans les cas suivants :

  • L’ordinateur est tombé et un fonctionnement anormal survient, ou le châssis a été endommagé.

  • Un liquide a coulé à l’intérieur du matériel.

  • L’ordinateur ne fonctionne pas normalement.


Gestion d’énergie

L’ordinateur fonctionne sur l’alimentation de la batterie ou du secteur. Ce chapitre contient toutes les informations nécessaires pour le fonctionnement de l’ordinateur sur l’alimentation de la batterie. Elle inclut également des informations sur la manière dont votre ordinateur économise et gère l’énergie avec son système de gestion d’énergie et ses modes d’économie d’énergie.


À propos de la batterie

L’ordinateur utilise une batterie qui vous offre de longues durées d’utilisation entre chaque recharge. Votre batterie a les caractéristiques qui suivent :

  • Utilisation des standards technologiques actuels. L’ordinateur utilise une batterie au lithium-ion (Li-Ion) qui n’a pas le problème de la mémorisation du Nickel Cadmium (NiCd). Les batteries Li-Ion offrent constamment l’autonomie la plus longue, et sont les meilleures pour les nomades de l’informatique.

  • Avertissement de batterie basse. Lorsque le niveau de la batterie est bas, l’ordinateur émet des avertissements sonores et l’indicateur d’état clignote régulièrement. Ceci informe l’utilisateur que le niveau de la batterie est à un niveau critique. Vous pouvez corriger cette situation en rechargeant la batterie.

Note : Autant que possible, utilisez l’adaptateur secteur. La batterie est pratique lorsque vous voyagez ou lors de coupures d’électricité. Il est recommandé d’avoir une batterie de rechange chargée, disponible pour un éventuel remplacement.

Utilisation de la batterie pour la premiere fois

Lors de la première utilisation d’une batterie, procédez comme suit :

  1. Connectez l’adaptateur secteur à une prise secteur et à l’ordinateur et chargez pleinement la batterie.

  2. Déconnectez l’adaptateur pour vider complètement la batterie avant de la charger à nouveau.

Ceci n’est nécessaire qu’une fois pour une nouvelle batterie ou une batterie qui a été stockée sans avoir été utilisée depuis longtemps. Lorsque l’ordinateur n’est pas en utilisation pendant plus de deux semaines, il est conseillé de retirer la batterie. Une batterie à pleine charge s’épuise en une journée environ si le système reste en mode de Réserve, et un mois si l’ordinateur est en mode d’Hibernation ou hors tension.

Avertissement ! N’exposez pas les batteries à des températures inférieures à 0°C(32°F) ou supérieures à 60°C(140°F). Ceci pourrait être néfaste pour la batterie.


Retrait et installation de la batterie

Procédez comme suit pour retirer la batterie :

  1. Enregistrez votre travail en cours.

  2. Mettez votre ordinateur hors tension.

  3. Retournez l’ordinateur pour accéder à sa base.

  4. Faites glisser et maintenez le loquet de libération de la baie de la batterie (a), puis faites sortir légèrement la batterie et retirez-la de la baie de la batterie (b).

    Retrait de la batterie

  5. Abaissez doucement la batterie dans sa baie.

    Installation de la batterie

  6. Faites glisser la batterie jusqu’à ce quelle se mette en place avec un déclic.

    Installation de la batterie


Charge de la batterie

Pour charger la batterie, placez-la dans le compartiment de la batterie et branchez l'adaptateur secteur à l’ordinateur et à une prise secteur. L’adaptateur a trois modes de charge :

  • Mode rapide. L’ordinateur utilise le mode de charge rapide quand il est hors tension et un adaptateur secteur branché y est connecté. En mode rapide, une batterie complètement déchargée se charge complètement en approximativement deux à trois heures.

  • Mode de charge en utilisation. Lorsque l’ordinateur est utilisé avec l'adaptateur secteur branché, l’ordinateur charge également la batterie si elle est installée. Ce mode prend plus longtemps pour charger une batterie que le mode rapide. En mode de charge en utilisation, une batterie complètement déchargée se charge complètement en approximativement six à sept heures.

  • Mode lent. Quand la batterie est chargée au niveau maximum, l'adaptateur secteur passe en mode de charge lente pour maintenir le niveau de charge de la batterie. Ceci évite à la batterie de se décharger lors de l’utilisation de l’ordinateur.

Note : Vous pouvez également recharger la batterie en utilisant le chargeur externe optionnel.

Conseil ! Chargez la batterie avant le couché et laisser-la se charger pendant la nuit avant de voyager. Ceci permet d’avoir une batterie complètement chargée le lendemain.


Optimisation de l’autonomie de la batterie

L’optimisation de l’autonomie de la batterie vous aide à obtenir le maximum des batteries en prolongeant le cycle charge/recharge et améliore l’efficacité de la recharge. Suivez ces suggestions pour maximiser l’alimentation de la batterie :

  • Achetez une batterie supplémentaire.

  • Utilisez Sleep Manager pour réserver un espace du disque dur pour la fonction d’Hibernation.

  • Utilisez l’adaptateur secteur autant que possible pour que la batterie soit chargée et disponible pour l’utilisation en déplacement.

  • Laissez la batterie dans l’ordinateur alimenté par l’adaptateur secteur. La charge lente constante maintient le niveau de la batterie et élimine l’effet de décharge automatique de la batterie. La fonction de charge en utilisation charge également la batterie.

  • Désactivez les ports parallèle et série si aucun périphérique n’est connecté à ces ports. Ceci peut être fait par l’intermédiaire du menu Onboard Devices Configuration de l’utilitaire Setup.

  • Éjectez la carte PC de l’emplacement lorsqu’elle n’est pas utilisée, car la carte PC consomme de l’énergie.

  • Conservez la batterie dans un endroit frais et sec. La température recommandée pour la batterie va de 10° à 30° C. La batterie se décharge d’autant plus rapidement que la température est élevée.

  • Les batteries peuvent être rechargées environ 300 fois si elles sont utilisées comme indiqué. Trop de recharges réduisent l’autonomie de la batterie.

  • Prenez soin de votre batterie et de l’adaptateur secteur.


Vérification du niveau de la batterie

L’ordinateur a des signaux d'avertissement de batterie basse à la fois sonores et visibles. Lorsque la batterie est basse, l’ordinateur émet des avertissements sonores et l’indicateur de la batterie clignote régulièrement.

Vous pouvez également vérifier le niveau de charge de la batterie à l’aide de la jauge de la batterie de Windows. La jauge de la batterie de Windows indique le niveau actuel de la batterie. Pointez simplement sur l’icône de la jauge de la batterie (ou prise secteur) sur la barre des tâches pour voir le niveau de charge de la batterie.


Condition de batterie basse

Il n’est pas nécessaire de vous inquiéter de l’alimentation de la batterie tant que l’adaptateur secteur est utilisé. Cependant, si l’ordinateur fonctionne sur l’alimentation de la batterie, faites extrêmement attention aux avertissements sonores et à l’indicateur lumineux sur le panneau de l’affichage.

Les signes suivants indiquent une condition de batterie basse :

  • l’ordinateur émet quatre avertissements sonores courts par minute, si vous activez le paramètre Battery-low Warning Beep dans l’utilitaire du BIOS ;

  • l’indicateur d’alimentation clignote à intervalles réguliers jusqu’à ce que la batterie soit vide.

Quand vous recevez un avertissement de batterie basse, vous avez environ deux minutes pour enregistrer vos fichiers. Si vous ne connectez pas l’adaptateur secteur dans cette période, l’ordinateur entre en mode d’Hibernation si le paramètre Sleep Upon Battery-low dans l’utilitaire du BIOS est activé, et si les conditions suivantes existent :

  • le fichier d’Hibernation créé par Sleep Manager est présent et valide ;

  • il y a assez d’énergie dans la batterie pour sauvegarder les informations du système sur le disque dur.

Dans le cas contraire, le système entre en mode de Réserve.

Avertissement ! Connectez l’adaptateur secteur dès que possible. Les données sont perdues quand l’alimentation de l’ordinateur est coupée en mode de Réserve.

Le Tableau qui suit donne la liste des actions recommandées pour la condition de batterie basse.

Condition

Actions recommandées

L’adaptateur et une prise secteur sont disponibles

  1. Connectez l’adaptateur secteur à l’ordinateur.

  2. Enregistrez tous les fichiers devant l’être.

  3. Remettez-vous au travail.

  4. Vous pouvez éteindre l’ordinateur si vous voulez recharger la batterie rapidement.

Si vous avez une batterie de rechange chargée

  1. Enregistrez tous les fichiers devant l’être.

  2. Quittez l’application.

  3. Éteignez l’ordinateur.

  4. Remplacez la batterie.

  5. Allumez l’ordinateur et remettez-vous au travail.

Ni adaptateur ni prise secteur ne sont disponibles

  1. Enregistrez tous les fichiers devant l’être.

  2. Quittez l’application.

  3. Éteignez l’ordinateur.


Systèmes de gestion de l’alimentation

Cet ordinateur a une unité de gestion de l’alimentation intégrée qui supervise l’activité du système. L’activité du système comprend toute activité qui implique un ou plus des périphériques suivants : clavier, touchpad, lecteur de disquettes, disque dur, périphériques connectés aux ports série ou parallèle, et mémoire vidéo. Si aucune activité n’est détectée pendant une période de temps spécifiée (appelée temps mort d’inactivité), l’ordinateur arrête certains ou tous ces périphériques pour conserver l’énergie.

Votre ordinateur prend en charge les standards de gestion de l’alimentation suivants pour réduire l’alimentation de votre ordinateur :

  • Advanced Configuration and Power Interface (ACPI) pour Windows 98 et Windows 2000.

L’ACPI est un système de gestion de l’alimentation plus récent défini conjointement par Intel, Microsoft et Toshiba. L’ACPI permet à Windows 98 et Windows 2000de contrôler la quantité d’énergie fournie à chaque périphérique connecté à l’ordinateur. Avec l’ACPI, Windows 98 et Windows 2000peut désactiver les périphériques lorsqu’ils ne sont pas utilisés, économisant ainsi l’énergie.

  • Advanced Power Management (APM) pour Windows 95 et Windows NT 4.0

L’APM est un système de gestion de l’alimentation défini conjointement par Microsoft et Intel. De nombreux logiciels prennent en charge l’APM pour tirer avantage des fonctionnalités d’économie d’énergie et pour fournir une disponibilité du système plus importante sans diminuer la performance.

Si votre ordinateur est réglé pour l’APM, vous pouvez définir des temps mort d’inactivité pour les périphériques de votre ordinateur avant que les méthodes d’économie d’énergie ne soient appliquées à ces périphériques. Si votre ordinateur est réglé pour l’ACPI, Windows se charge de toutes les tâches d’économie d’énergie de votre ordinateur.

Pour des informations générales sur le système de gestion de l’alimentation de Windows de votre ordinateur, consultez le manuel d’utilisation de Windows.


Modes de gestion de l’alimentation

Mode de sommeil

Les fonctions de gestion de l’alimentation sont gérées par un système d’exploitation ACPI. Dans ce cas, il ne vous est pas nécessaire de définir des valeurs de temps morts pour les périphériques afin qu’ils puissent accéder à un mode d’économie d’énergie.

Le mode de Sommeil peut être l’un de ces trois modes d’économie d’énergie : réserve, hibernation ou mise hors tension. Windows détermine lequel de ces modes doit être accédé.

Le mode de Sommeil peut être accédé en :

  • appuyant sur la touche spéciale de Sommeil Fn-F4 ;

  • si un temps d’inactivité défini par Windows 98 ou Windows 2000 pour les périphériques et l’ordinateur est atteint.

La sortie du mode de Sommeil dépend du mode d’économie d’énergie auquel l’ordinateur a accédé.

Mode de Réserve

L’ordinateur utilise un niveau de consommation très bas en mode de Réserve. Les données restent intactes en mémoire jusqu’à ce que la batterie soit vide.

Plusieurs manières permettent d’accéder au mode de Réserve :

  • si le temps d’attente spécifié est atteint sans aucune activité du système ;

  • en fermant l’écran ;

  • si l’ordinateur va entrer en mode d’Hibernation (par exemple lors d’une condition de batterie basse), mais le fichier d’Hibernation est invalide ou n’est pas présent ;

  • lorsque des fonctions personnalisées de la gestion de l’alimentation sont réglées pour la Réserve et l’action correspondante se produit (découvrez comment personnaliser les fonctions avancées dans Notebook Manager) ;

  • en étant invoqué par les modes d’économie d’énergie du système d’exploitation.

Note : Si votre ordinateur fonctionne sous Windows NT 4.0 ou Windows 95, Fn-F4 agit comme touche spéciale de Réserve.

Les signaux suivants indiquent que le système est en mode de Réserve :

  • l’ordinateur émet un avertissement sonore ;

  • l’indicateur de Réserve s’allume.

Avertissement ! Toutes les données non enregistrées seront perdues lorsque vous mettez le système hors tension en mode de Réserve ou lorsque la batterie est vide.

Pour quitter le mode de Réserve et retourner au mode normal :

  • appuyez sur une touche ;

  • déplacez le périphérique de pointage actif (PS/2 interne ou externe) ;

  • le minuteur de reprise et réglé et ses conditions atteintes ;

  • ouvrez l’écran ;

  • un événement de la carte PC modem se produit.

Mode d’Hibernation

En mode d’Hibernation, l’alimentation est entièrement coupée (l’ordinateur ne consomme aucune énergie). L’ordinateur enregistre toutes les informations du système sur le disque dur avant d’entrer en mode d’Hibernation. Lorsque vous mettez sous tension, l’ordinateur restaure ces informations et reprend l’opération que vous aviez quittée en accédant au mode d’Hibernation.

Une condition est nécessaire pour que l’ordinateur entre en mode d’Hibernation :

  • le fichier d’Hibernation créé par Sleep Manager doit être présent et valide.

Dans ce cas, plusieurs manières peuvent être utilisées pour accéder au mode d’Hibernation :

  • lorsque des fonctions personnalisées de la gestion de l’alimentation sont réglées pour l’Hibernation et l’action correspondante se produit (découvrez comment personnaliser les fonctions avancées dans Notebook Manager ;

  • en étant invoqué par les modes d’économie d’énergie du système d’exploitation.

Pour quitter le mode d’Hibernation, appuyez sur l’interrupteur d’alimentation. L’ordinateur quitte également le mode d’Hibernation si le minuteur de reprise et réglé et ses conditions atteintes.

Avertissement ! Ne changez aucun des périphériques du système (tel que l’addition de mémoire ou l’échange du disque dur) lorsque l’ordinateur est en mode d’Hibernation.

gestion de l’alimentation pour les périphériques

Voici des exemples de la manière dont la gestion de l’alimentation est appliquée aux périphériques installés dans votre ordinateur.

  • Mode de Réserve de l’affichage

L’activité de l’écran est déterminée par le clavier, le touchpad intégré, et un périphérique de pointage PS/2 externe. Si ces périphériques sont inactifs pendant la période spécifiée, l’affichage s’éteint jusqu’à ce que vous appuyiez sur une touche ou déplaciez le curseur par l’intermédiaire du touchpad ou de la souris externe.

L’ordinateur a une fonctionnalité unique d’économie d’énergie, la réduction automatique. Lorsque l’ordinateur utilise l’alimentation du secteur et vous déconnectez l’adaptateur secteur de l’ordinateur, il réduit automatiquement le rétro éclairage du LCD pour économiser l’énergie. Si vous reconnectez l’adaptateur secteur à l’ordinateur, il ajuste automatiquement le rétro éclairage du LCD à un niveau plus brillant.

  • Mode de réserve du disque dur

Le disque dur entre en mode de réserve en l’absence d’opération de lecture-écriture du disque pendant la période de temps spécifiée. En état de réserve, l’alimentation fournie au disque dur est réduite au minimum. Le disque dur retourne au mode normal dès que le système y accède.

Définition des modes de gestion de l’alimentation

Les méthodes de gestion de l’alimentation vous permettent de spécifier le degré de gestion de l’alimentation utilisé par votre ordinateur à tout moment, simplement en appuyant sur la touche spéciale de choix de la méthode d’économie d’énergie, Fn-F3.

Note : Si un clavier externe est connecté à l’ordinateur, la fonction est désactivée. La fonction est également désactivée si le système d’exploitation ne la prend pas en charge.


Personnalisation de votre ordinateur

L’ordinateur est livré avec les logiciels préchargés qui suivent :

  • Système d’exploitation Windows 98, Windows 2000 ou Windows NT

  • Notebook Manager, un utilitaire de gestion matérielle sous Windows

  • Utilitaire de configuration matérielle du BIOS conforme à DMI

  • Sleep Manager, l’utilitaire du mode d’Hibernation

  • Prise en charge de LDCM (LANDesk Client Manager)

  • Utilitaires système, pilotes, et logiciels applicatifs tierces

Cette section présente les trois utilitaires système importants qui sont fournis avec votre ordinateur.


Sleep Manager

Le programme Sleep Manager permet à votre ordinateur d’entrer en mode d’Hibernation. Avant d’entrer en mode d’Hibernation, votre ordinateur enregistre l’état courant du système sur le disque dur, puis éteint complètement l’alimentation à tous les composants du système. Au prochain démarrage, l’ordinateur retourne à l’état qu’il a quitté avant le mode d’Hibernation.

Sleep Manager fonctionne avec le BIOS de votre ordinateur et l’APM ou l’ACPI de Windows pour gérer les fonctions de l’Hibernation qui comprennent :

  • création du fichier d’Hibernation qui contient l’état courant de l’ordinateur

  • vérification de la validité du fichier d’Hibernation

  • enregistrement et chargement du contenu du fichier d’Hibernation lors de l’entrée et de la reprise depuis l’Hibernation

Note : Par défaut, ce programme est chargé automatiquement dans Windows et reste en arrière-plan, il ne vous est donc pas nécessaire d’exécuter ce programme. Tant que le programme est installé dans votre ordinateur, il ajustera automatiquement le fichier d’Hibernation si vous modifiez la taille de la mémoire.

Utilisation de Sleep Manager

Pour faire apparaître Sleep Manager, double cliquez sur l’icône d’état de Sleep Manager sur la barre des tâches.

Note : L’icône de Sleep Manager affiche également l’état courant de la fonction d’Hibernation. Le placement du curseur sur l’icône affiche également l’état.

Vous pouvez également accéder au programme en procédant comme suit :

  1. Cliquez sur le bouton Démarrer, Programmes, Sleep Manager.

  2. Sélectionnez le programme Sleep Manager.

Note : Cliquez sur le bouton d’aide pour en savoir plus sur ses fonctions.

Attention : Ne retirez pas, ne quittez pas, ou ne désinstallez pas Sleep Manager. Ne retirez pas ou n’effacez pas le fichier d’Hibernation. L’Hibernation ne fonctionne pas sans Sleep Manager et sans le fichier d’Hibernation.


Notebook Manager

L’ordinateur a un programme de configuration intégré appelé Notebook Manager. Ce programme sous Windows vous permet de configurer les mots de passe, la séquence d’initialisation des lecteurs et la gestion de l’alimentation. Il affiche également la configuration matérielle courante.

Note : Certaines des touches de fonctions sont désactivées lorsque vous accédez à Notebook Manager.

Pour démarrer Notebook Manager, appuyez sur Fn-F2 ou procédez comme suit :

  1. Cliquez sur Démarrer, Programmes, puis Notebook Manager.

  2. Sélectionnez le programme Notebook Manager.

Note : Les modifications apportées à la plupart des paramètres ne prennent effet que la prochaine fois que l’ordinateur redémarre. Les modifications apportées aux écrans Power Management et Display Device prennent effet immédiatement.

Notebook Manager est composé de six sections :

  • Information Viewer

  • POST

  • Boot Sequence

  • Password

  • Power Management

  • Display Device

Pour sélectionner une section, cliquez sur l’onglet de la section désirée.

Information Viewer

Information Viewer présente une liste d’informations qui résument les caractéristiques et les paramètres des différents composants de votre ordinateur.

Écran Information Viewer de Notebook Manager

Note : L’écran affiché ci-dessus est pour référence seulement, et les éléments de ce tableau peuvent être différents de ceux affichés sur votre ordinateur.

La version du BIOS courant de l’ordinateur est affichée avant ce tableau.

POST

POST définit comment l’ordinateur démarre (y compris les routines de POST à effectuer).

Écran POST de Notebook Manager

Élément | Description
Enable Fast Boot | Cette fonction permet à votre ordinateur de s’initialiser et de se réveiller depuis le mode d’Hibernation/Sommeil plus rapidement. Le système d’exploitation (avec ACPI) et le BIOS échangent des informations sur les ressources Plug and Play et les initialisations précédentes.
Enable hotkey beep | L’ordinateur émet un avertissement sonore lorsqu’une touche spéciale est appuyée.

Boot Sequence

Boot Sequence définit la séquence d’initialisation à suivre lorsque votre ordinateur s’initialise.

Écran Boot Sequence de Notebook Manager

L’écran de Boot Sequence affiche les périphériques initialisables de votre ordinateur et l’ordre dans lequel la séquence d’initialisation sera faite. Ces périphériques comprennent les suivants :

  • Floppy Drive (lecteur de disquettes)

  • IDE Hard Drive (disque dur IDE)

  • CD-ROM/DVD-ROM Drive (lecteur de CD-ROM/DVD-ROM)

Faites simplement glisser les périphériques pour modifier l’ordre d’initialisation. Cliquez sur Appliquer pour confirmer.

Password

Password vous permet de créer, modifier ou supprimer les mots de passe de votre ordinateur.

Écran Password de Notebook Manager

Deux mots de passe peuvent être définis avec Notebook Manager :

  • Setup Password. Le mot de passe de Setup prévient l’utilisation non autorisée aux paramètres sensibles de Notebook Manager et de l’utilitaire BIOS.

  • Power-On Password. Le mot de passe à la mise sous tension prévient les accès non autorisés à votre ordinateur au démarrage du système et à la reprise depuis le mode d’Hibernation.

Note : Le mot de passe du disque dur est défini avec l’utilitaire du BIOS.

Création des mots de passe

Procédez comme suit pour créer le mot de passe à la mise sous tension :

  1. Cliquez sur le bouton Change Power-On Password.

    mot de passe à la mise sous tension

  2. Cliquez sur la boîte à cocher Enable Power-On Password.

  3. Cliquez dans la boîte de texte New Password et entrez jusqu’à 7 caractères alphanumériques (A-Z, a-z, 0-9) que vous voulez utiliser pour votre mot de passe à la mise sous tension.

  4. Cliquez dans la boîte de texte Confirm Password et entrez à nouveau le mot de passe.

  5. Cliquez sur OK pour accepter.

Procédez comme suit pour créer le mot de passe de Setup :

  1. Cliquez sur le bouton Change Setup Password.

    mot de passe de Setup

  2. sur la boîte à cocher Enable Setup Password.

  3. Cliquez dans la boîte de texte New Password et entrez jusqu’à 7 caractères alphanumériques (A-Z, a-z, 0-9) que vous voulez utiliser pour votre mot de passe de Setup.

  4. Cliquez dans la boîte de texte Confirm Password et entrez à nouveau le mot de passe.

  5. Cliquez sur OK pour accepter.

Note : Pour modifier un mot de passe, procédez comme décrit ci-dessus. Pour annuler un mot de passe, procédez comme décrit ci-dessus, mais ne tapez rien dans les deux champs de mot de passe.

Power Management

Power Management est utilisé pour la configuration des différents paramètres relatifs à la gestion de l’alimentation.

Écran Power Management de Notebook Manager

Note : D’autres éléments peuvent apparaître si votre ordinateur est réglé pour l’APM de Windows.

Fonctions avancées des boutons d’alimentation

Procédez comme suit :

  1. Cliquez sur le bouton Advanced.

  2. Définissez les fonctions avancées dans l’onglet Advanced.

Vous pouvez spécifier le mode d’économie d’énergie (dans l’ordre de l’écran) lorsque vous fermez l’écran, appuyez sur l’interrupteur d’alimentation, ou appuyez sur le bouton de Sommeil (Fn-F4). Les choix possibles sont Standy (réserve), Shutdown (arrêt) et Hibernate (Hibernation).

Display Device

Display Device est utilisé pour contrôler les différents paramètres des périphériques d’affichage, tels que le niveau de luminosité de l’affichage.

Écran Display Device de Notebook Manager

Les éléments de cet écran comprennent :

  • Boot Display Device. Définit le périphérique d’affichage par défaut à l’initialisation.

  • Switching Display Device. Définit le périphérique d’affichage courant.

    Note : Assurez-vous qu’un moniteur externe est connecté avant de sélectionner External Monitor.

  • Brightness for LCD Panel. Définit le niveau de luminosité de l’écran LCD.

Cliquez sur le bouton radio de l’élément désiré, puis cliquez sur Appliquer pour accepter. Pour modifier le niveau de luminosité, cliquez et maintenez le curseur de contrôle et faites le glisser vers la droite pour accroître ou vers la gauche pour décroître la valeur. Vous pouvez également cliquer sur l’élément et utiliser les touches du curseur pour définir le niveau désiré.


Utilitaire du BIOS

L’utilitaire du BIOS est un programme de configuration matérielle intégré dans le BIOS de l’ordinateur. Votre ordinateur est déjà configuré et optimisé de manière appropriée et il n’est pas nécessaire d’exécuter cette utilitaire. Cependant, si vous avez des problèmes de configuration, il est nécessaire d’exécuter l’utilitaire du BIOS. Veuillez également consulter la section Dépannage lorsque vous rencontrez un problème.

Pour activer l’utilitaire du BIOS, procedez comme suit :

  1. Enregistrez votre travail et redémarrez votre ordinateur.

  2. Appuyez sur F2 pour accéder à l’utilitaire du BIOS. L’écran principal de l’utilitaire du BIOS apparaît.

Le menu a sept options : System Information, Basic System Settings, Startup Configuration, Onboard Devices Configuration, System Security, Power Management, et Load Default Settings. Appuyez sur les touches é et ê du curseur pour vous déplacer entre les menus, puis appuyez sur Entrée pour accéder à ce menu. Vous pouvez ensuite :

  • Appuyez sur les touches é et ê du curseur pour vous déplacer dans les paramètres.

  • Appuyez sur les touches ç et è du curseur pour modifier la valeur d’un paramètre.

    Note : Vous pouvez modifier la valeur d’un paramètre s’il est encadré par des crochets.

  • Appuyez sur Echap pour quitter le sous-menu courant.

Au menu principal, appuyez sur Echap pour quitter l’utilitaire du BIOS. Si vous avez effectué des modifications, la boîte de dialogue suivante s’affiche.

Si vous désirez conserver les modifications que vous avez effectuées, sélectionnez Yes, puis appuyez sur Entrée. Dans le cas contraire, choisissez Non.

System Information

L’écran des informations du système affiche un résumé des informations matérielles de votre ordinateur.

Les éléments de ce menu sont des informations importantes sur votre ordinateur. Si vous avez des problèmes matériels et devez appeler le support technique, ces données aident notre personnel de s.a.v. à mieux connaître votre ordinateur. Notez que l’écran ci-dessus est un exemple et peut ne pas représenter les données actuelles de votre ordinateur.

Basic System Settings

Le sous-menu Basic System vous permet de régler l’heure et la date du système.

Paramètres de base

Le tableau qui suit décrit les paramètres de cet écran.

Paramètre | Description
Date | Règle la date de l’ordinateur.
Time | Règle l’heure de l’ordinateur.

Startup Configuration

L’écran Startup Configuration contient des paramètres qui définissent la réaction de l’ordinateur au démarrage.

Le tableau qui suit décrit les paramètres de cet écran.

Paramètre | Description | Options
Boot Display | Définit le périphérique d’affichage au démarrage. | Auto ou Both (les deux)
Screen Expansion | Active ou désactive la fonction d’expansion de l’écran. Lors qu’il est activé, les écrans DOS sont expansés pour remplir l’écran LCD. | Disabled (désactivé) ou Enabled (activé)
Hotkey Beep | Active ou désactive le signal sonore lors de l’appui sur une touche spéciale. | Enabled ou Disabled
Fast Boot | Cette fonction permet à votre ordinateur de s’initialiser et de se réveiller depuis le mode d’Hibernation/Sommeil plus rapidement. Le système d’exploitation (avec ACPI) et le BIOS échangent des informations sur les ressources Plug and Play et les initialisations précédentes. | Enabled ou Disabled
Boot Drive Sequence | Spécifie la séquence d’initialisation, ou ordre des périphériques à partir desquels l’ordinateur s’initialise. | Floppy Disk (lecteur de disquettes), Hard Disk (disque dur), CD-ROM
Resume on LAN Access | Lorsqu’il est activé, permet à votre ordinateur de se réveiller lors d’un accès par le réseau. | Disabled ou Enabled
Intel® SpeedStepTM technology | La technologie Intel SpeedStep permet à votre ordinateur d’ajuster la fréquence automatiquement selon la source d’alimentation | Automatic, Maximum Performance ou Battery Optimized

Réglage de séquence d’initialisation

Utilisez les touches é et ê du curseur pour sélectionner le niveau de priorité (1st, 2nd ou 3rd) ; puis utilisez les touches ç et è du curseur pour sélectionner le lecteur pour ce niveau de priorité.

Onboard Devices Configuration

L’écran Onboard Devices Configuration contient des paramètres qui se rapportent aux périphériques de connexion matérielle.

Attention : Les paramètres de cet écran sont pour les utilisateurs avancés seulement. Normalement, vous n’avez pas à modifier les valeurs de cet écran, parce qu’elles sont déjà optimisées.

Le tableau qui suit décrit les paramètres de cet écran.

Paramètre | Description | Options
Serial Port | Active ou désactive le port série. Lorsqu’il est activé, vous pouvez définir l’adresse de base E-S et la demande d’interruption (IRQ) du port série. | Enabled ou Disabled 3F8h, 3E8h, 2F8h ou 2E8h 4 ou 11
IrDA FIR Port | Active ou désactive le port infrarouge. Lorsqu’il est activé, vous pouvez définir l’adresse de base E-S, la demande d’interruption (IRQ), et le canal DMA du port infrarouge. | Enabled ou Disabled 2F8h, 3E8h, 3F8h ou 2E8h 3 ou 10 3
Parallel Port | Active ou désactive le port parallèle. Lorsqu’il est activé, vous pouvez définir l’adresse de base E-S, la demande d’interruption (IRQ), le mode de fonctionnement, et le canal DMA du port parallèle. | Enabled ou Disabled 378h, 278h ou 3BCh 7 ou 5 ECP, Standard, Bi-directional ou EPP 1

System Security

L’écran System Security screen contient des paramètres qui aide à protéger votre ordinateur contre les utilisations non autorisées.

Sécurité du système

Le tableau qui suit décrit les paramètres de cet écran.

Paramètre | Description | Options
Setup Password | Définit le mot de passe de Setup pour protéger l’utilitaire du BIOS et Notebook Manager contre les accès non autorisés. | None (aucun) ou Present
Power-on Password | Définit le mot de passe à la mise sous tension pour protéger l’ordinateur contre les utilisations non autorisées. | None ou Present
Hard Disk Password | Définit le mot de passe du disque dur pour protéger le disque dur contre les accès non autorisés. | None ou Present
2nd Hard Disk Password | Lorsqu’il est définit et un second disque dur est installé dans la baie lecteur AcerMedia, ce mot de passe protège votre second disque dur contre les accès non autorisés. | None ou Present
Processor Serial Number | Le processeur Pentium III intègre un numéro de série unique qui permet aux processeurs d’être identifiés individuellement. Vous pouvez désactiver cette fonction en réglant ce paramètre sur Disabled. | Enabled ou Disabled

Création d’un mot de passe

Procédez comme suit :

  1. Utilisez les touches é et ê pour choisir un paramètre du mot de passe (Setup, Power-on, ou Hard Disk), et appuyez sur Entrée. La boîte du mot de passe apparaît :

  2. Entrez un mot de passe. Le mot de passe peut être au maximum de sept caractères (A-Z, a-z, 0-9).

  3. Appuyez sur Entrée. Entrez à nouveau le mot de passe pour vérifier la première entrée, puis appuyez sur Entrée.

  4. Après avoir créé le mot de passe, l’ordinateur règle automatiquement le paramètre choisi sur Present.

Annulation d’un mot de passe

Si vous désirez annuler un mot de passe, procédez comme suit :

  1. Utilisez les touches é et ê pour choisir un paramètre du mot de passe (Setup, Power-on, ou Hard Disk), et appuyez sur Entrée. La boîte du mot de passe apparaît :

  2. Appuyez sur Entrée deux fois en ne tapant rien dans la boîte du mot de passe pour annuler le mot de passe existant.

Note : Lorsque vous désirez annuler le mot de passe du disque dur (ou 2nd disque dur), vous êtes invité à entrer ce mot de passe avant qu’il ne soit annulé.

Modification d’un mot de passe

Si vous désirez modifier un mot de passe, procédez comme suit :

  1. Annulez le mot de passe courant.

  2. Créez un nouveau mot de passe.

Load Default Settings

Cet élément retourne tous les paramètres à leurs valeurs par défaut.

Écran de sortie du BIOS

Sélectionnez Yes et appuyez sur Entrée.


Déplacements avec votre ordinateur

Cette section vous donne des conseils sur ce que vous devez prendre en considération lors des déplacements, courts ou longs, avec votre ordinateur. Elle est organisée selon les situations qui suivent :

  • En réunion -- lorsque vous vous déplacez pour de courtes distances, par exemple, de votre bureau à une salle de réunion.

  • Emporter l’ordinateur à la maison -- lorsque vous vous déplacez de votre bureau ou votre école à votre maison ou vice versa. Des conseils simples sur la mise en place d’un bureau à la maison sont donnés ici.

  • Voyage avec l’ordinateur -- lorsque vous vous déplacez pour un voyage local.

  • Voyage international -- lorsque vous vous déplacez d’un pays à un autre.

Note : Avant de l’emporter, vous devez déconnecter l’ordinateur de votre bureau.


Déconnexion du bureau

Procédez comme suit pour déconnecter votre ordinateur des accessoires externes :

  1. Enregistrez le travail en cours.

  2. Retirez les médias, disquette ou disque compact, des lecteurs.

  3. Quittez le système d'exploitation.

  4. Mettez l’ordinateur hors tension.

  5. Fermez l’écran.

  6. Déconnectez le périphérique d’extension des ports de l’ordinateur, si n'ecessaire.

  7. Déconnectez le cordon de l’adaptateur secteur.

  8. Déconnectez les périphériques externes (c'est-à-dire, le clavier, le périphérique de pointage, l’imprimante, le moniteur externe, etc.)

  9. Déconnectez le cadenas Kensington si vous en utilisez un pour fixer votre ordinateur.


En réunion

Préparation de l’ordinateur

Avant de déplacer l’ordinateur, fermez et verrouillez l’écran pour le placer en mode de Sommeil. Vous pouvez maintenant emporter l’ordinateur en toute sécurité n’importe où dans l’immeuble. Pour réveiller l’ordinateur depuis le mode de Réserve, ouvrez l’écran.

Si vous emportez l’ordinateur au bureau d’un client ou dans un autre immeuble, vous pouvez décider d’arrêter l’ordinateur :

  1. Cliquez sur Démarrez, Arrêter....

  2. Sélectionnez Arrêter et cliquez sur OK.

- ou -

vous pouvez placer l’ordinateur en mode de Sommeil en appuyant sur Fn-F4. Puis fermez et verrouillez l’écran.

Lorsque vous êtes prêt à utiliser l’ordinateur à nouveau, déverrouillez et ouvrez l’écran, puis appuyez sur une touche. Si l’indicateur d’alimentation est éteint, l’ordinateur est entré en mode d’Hibernation et s’est éteint. Poussez et relâchez l’interrupteur d’alimentation pour rallumer l’ordinateur. Notez que l’ordinateur peut entrer en mode d’Hibernation après une certaine durée s’il est en mode de Sommeil. Mettez l’ordinateur sous tension pour le réveiller depuis le mode d’Hibernation.

Choses à emporter pour les réunions courtes

Une batterie complètement chargée donne à l’ordinateur de deux heures et demie d’utilisation dans la plupart des circonstances. Si votre réunion est plus courte que cela, il n’est probablement pas nécessaire d’emporter autre chose que l’ordinateur.

Choses à emporter pour les réunions longues

Si votre réunion est de plus de quatre heures ou si votre batterie n’est pas complètement chargée, il peut être utile d’emporter l’adaptateur secteur pour brancher votre ordinateur dans la salle de réunion.

Si la salle de réunion n’a pas de prise secteur, réduisez la consommation de la batterie en mettant l’ordinateur en mode de réserve. Appuyez sur Fn-F4 pour placer l’ordinateur en mode de Sommeil à chaque fois que vous n’utilisez pas l’ordinateur de manière active. Lorsque vous voulez utiliser l’ordinateur, appuyez sur une touche ou tappotez sur le touchpad pour réveiller l’ordinateur.


Emporter l’ordinateur à la maison

Préparation de l’ordinateur

Après avoir déconnecté votre ordinateur de votre bureau, placez l’ordinateur dans une mallette de protection qui peut empêcher à l’ordinateur d’être ballotté et le protéger en cas de chute. N’oubliez pas de retirez tous les médias des lecteurs. Ci cela n’est pas fait, vous pourriez endommager les têtes de lecture.

Attention : Ne mettez rien contre l’écran. La pression exercée par d’autres objets empilés sur l’écran pourrait l’endommager.

Choses à emporter

À moins que vous n’ayez certaines de ces choses à la maison, emportez-les avec vous :

  • Adaptateur secteur et cordon d’alimentation

  • Le manuel imprimé

  • Duplicateur E/S

  • Module(s) lecteur(s) AcerMedia

Considérations spéciales

Suivez ces conseils pour protéger votre ordinateur pendant le trajet de et vers la maison :

  • Minimisez les effets des variations de température en gardant l’ordinateur avec vous.

  • En cas d’arrêt prolongé et si vous ne pouvez pas emporter l’ordinateur avec vous, placez-le dans le coffre de la voiture pour lui éviter une surchauffe.

  • Les écarts de température et d’humidité peuvent provoquer de la condensation. Avant de mettre l’ordinateur en marche, laissez-le revenir à la température ambiante et vérifiez l’absence de condensation sur l’affichage. Lorsqu’il a subi un écart de température de plus de 10°C (18°F), laissez-lui le temps de s’acclimater progressivement. Dans la mesure du possible, laissez-le 30 minutes dans un endroit dont la température se situe à mi-chemin entre la température extérieure et celle de la pièce où il doit fonctionner.

Mise en place d’un bureau à la maison

Si vous travaillez fréquemment sur votre ordinateur à la maison, il peut être utile d’acheter un second adaptateur secteur pour l’utilisation à la maison. Avec un second adaptateur secteur vous diminuerez le poids à transporter.

Si vous utilisez votre ordinateur à la maison très souvent, vous pouvez aussi ajouter un clavier externe, un moniteur, ou une souris externe. Pour une connexion facile de vos périphériques, vous pouvez acheter des options d’extension des ports pour votre bureau et votre maison


Voyage avec l’ordinateur

Préparation de l’ordinateur

Préparez l’ordinateur comme pour l’emporter à la maison. Les services de sécurité des aéroports peuvent vous demander de le mettre sous tension ; par conséquent, veillez à ce qu’il soit muni d’une batterie chargée.

Choses à emporter

Emportez les choses suivantes avec vous :

  • Adaptateur secteur et cordon d’alimentation

  • Batteries de rechange complètement chargées

  • Duplicateur E/S

  • Module(s) lecteur(s) AcerMedia

  • Fichiers de pilotes imprimantes complémentaires si vous prévoyez d’utiliser une autre imprimante

Considérations spéciales

En plus des conseils pour le trajet à la maison, suivez ces conseils pour protéger votre ordinateur pendant les voyages :

  • Gardez toujours l’ordinateur avec vous, en bagage à main.

  • Les machines de sécurité à rayons X des aéroports sont sûres, mais ne faites pas passer l’ordinateur dans un détecteur de métaux. Si possible, demandez que l’ordinateur soit inspecté manuellement.

  • Evitez d’exposer les disquettes aux détecteurs de métaux à main.


Voyage international avec l’ordinateur

Préparation de l’ordinateur

Préparez l’ordinateur comme pour un voyage normal.

Choses à emporter

Emportez les choses suivantes avec vous.

  • Adaptateur secteur

  • Les cordons d’alimentation dont vous aurez besoin dans le ou les pays de destination

  • Duplicateur E/S

  • Module(s) lecteur(s) AcerMedia

  • Batteries de rechange complètement chargées

  • Fichiers de pilotes imprimantes complémentaires si vous prévoyez d’utiliser une autre imprimante

  • Justificatif d’achat pour les vérifications douanières éventuelles

  • Passeport de garantie internationale du voyageur

Considérations spéciales

Suivez les mêmes conseils que pour un voyage normal. De plus, ces conseils sont utiles lors des voyages internationaux.

  • En voyage à l’étranger, vérifiez que la tension locale et les spécifications du cordon de l’adaptateur secteur sont compatibles. Si ce n’est pas le cas, achetez un cordon d’alimentation compatible avec la tension locale. N’utilisez pas de convertisseur de tension vendu pour les appareils électroménager pour alimenter l’ordinateur.

  • Si vous utilisez le modem, vérifiez si le modem et le connecteur sont compatibles avec le système télécom du pays dans lequel vous allez.


Connexions

Votre ordinateur offre des possibilités d’extension excellentes avec ses ports et connecteurs intégrés. Cette section décrit la connexion des périphériques et des options matérielles qui vous aident à utiliser votre ordinateur facilement. Lors de la connexion de périphériques, reportez-vous au manuel fourni avec le périphérique pour des instructions de fonctionnement. Vous pouvez acheter la plupart de ces options et d’autres auprès d’Acer ou d’un revendeur agréé.


Internet

Vous pouvez vous connecter à l’internet de différentes manières.

  • Réseau local. Dans un bureau, il peut être possible de se connecter à l’internet en vous connectant au réseau de votre société. Consultez votre administrateur réseau pour des détails.

  • Ligne de téléphone. C’est la manière habituelle pour se connecter à l’internet. En utilisant votre modem intégré, vous appelez un fournisseur d'accès à internet ou un service en ligne qui vous donne un accès vers l’internet.

Important : Renseignez-vous autour de vous pour trouver un service reconnu et fiable. Demandez à votre fournisseur de vous aider à installer le logiciel (si nécessaire) et à configurer votre ordinateur pour vous connecter à l’internet.


Modem

L’ordinateur a un modem fax/données intégré qui prend en charge le standard V.90 (56Kbps). Pour utiliser la prise du modem, procédez comme suit :

  1. Connectez un câble téléphonique de la prise du modem à une prise téléphonique analogue.

    Avertissement ! Cette prise modem n’est pas compatible avec les lignes de téléphones numériques. Le modem sera endommagé si vous le connectez à une ligne de téléphone numérique.

  2. Démarrez votre logiciel de communication. Consultez le manuel de Windows pour des détails.

Note : Si vous utilisez votre modem pour vous connecter à l’internet, consultez votre fournisseur d’accès à internet pour pouvoir vous connecter à son service.


Réseau

Réseau (option)

Disponible sur certains modèles, la fonction réseau intégrée vous permet de connecter votre ordinateur à un réseau Ethernet (10BaseT et 100BaseT). Pour utiliser la fonction réseau, procédez comme suit :

  1. Connectez un câble Ethernet de la prise réseau à l’arrière de l'ordinateur à une prise réseau ou à un concentrateur réseau.

  2. Configurez ensuite le paramètre Réseau de votre ordinateur.

Note : Contactez votre administrateur réseau ou informatique pour vous aider à configurer votre ordinateur pour l’utilisation en réseau.


Périphériques USB

Le port USB (Universal Serial Bus) est un port série à haute vitesse qui vous permet de connecter des périphériques USB en série avec la facilité du plug-and-play sans la nécessité de mettre votre ordinateur hors tension et sous tension pour utiliser un périphérique USB. L’USB n’occupe pas non plus trop de ressources préciseuses du système. Des périphériques USB communs comprennent les souris, les claviers, et les caméras de vidéoconférence. La plupart des périphériques USB ont un port USB intégré qui permet de connecter d’autre périphériques USB en chaîne.

Kit de capture vidéo USB (option)

Le kit de capture USB est une manière amusante et facile de capturer des images instantanées ou d’enregistrer de la vidéo en continue même si vous êtes en déplacement. Vous pouvez l’utiliser pour envoyer des photos ou des vidéos à votre famille ou à vos amis ou pour effectuer un appel vidéo en utilisant votre ordinateur. La caméra est compacte, légère et conviviale.


Infrarouge

Le port infrarouge rapide de l’ordinateur vous permet d’effectuer des transferts de données sans fil vers d’autres ordinateurs compatibles IR, et périphériques tels qu’une imprimante infrarouge. Le port infrarouge peut effectuer des transferts de données à des vitesses allant jusqu’à 4 mégabits par secondes (Mb/s) à une distance maximum d’un mètre.

Pour utiliser le port FIR, alignez les ports IR des deux systèmes à moins d’un mètre l’un de l’autre et à un angle de ±15°.

Lorsque les deux ordinateurs sont en position, commencez le transfert des données, simplement, comme vous le feriez normalement. Voir votre logiciel de transfert de fichiers pour de plus amples détails.


Imprimante

Cet ordinateur accepte à la fois les imprimantes série, parallèle et USB. Pour connecter une :

  • imprimante USB, branchez le câble USB à l’imprimante et dans un port USB disponible à l’arrière de l’ordinateur.

  • imprimante parallèle, connectez le duplicateur E/S au port d’extension, puis branchez un câble parallèle à l’imprimante et dans le port parallèle du duplicateur E/S.

  • imprimante série, connectez le duplicateur E/S au port d'extension, puis branchez un câble série à l'imprimante et dans le port série du duplicateur E/S.

Consultez le manuel de l’imprimante pour des instructions de fonctionnement.

Note : Si l’imprimante ne fonctionne pas, accédez à l’utilitaire du BIOS et vérifiez que le port parallèle ou série est activé dans le menu Onboard Devices Configuration de l’utilitaire du BIOS. Consultez les conseils de dépannage de l’imprimante.


Moniteur externe

Pour afficher des effets graphiques sur un affichage plus large, connectez un moniteur VGA externe au port moniteur. Lisez le manuel du moniteur pour des instructions complémentaires.

Note : Si un moniteur externe n’est pas connecté, la fermeture de l’écran du notebook met le système en mode de réserve.

Utilisation du double affichage

Le double affichage vous permet d'étendre votre bureau à un périphérique d'affichage externe, donnant un espace étendu du bureau pour travailler.

Procédez comme suit pour utiliser le double affichage :

  1. Connectez un périphérique d’affichage externe au port d’affichage externe de l’ordinateur.

  2. Activez et définissez les options du double affichage :

    1. Cliquez sur Démarrer, Paramètres, puis Panneau de configuration.

    2. Double cliquez sur Affichage.

    3. Cliquez sur l’onglet Paramètres.

    4. Cliquez sur 2 (l’icone du second moniteur).

    5. Cliquez sur Étendre mon bureau Windows sur ce moniteur.

    6. Définissez les paramètres des couleurs et de la zone de l’écran pour le deuxième périphérique d'affichage.

    7. Cliquez sur Avancé... et cliquez sur l’onglet Moniteur tab.

    8. Cliquez sur Modifier et suivez les instructions à l’écran.

    9. Cliquez sur OK.

Pour de plus amples informations, consultez l’aide de Windows.

Note : La fonction de double affichage du contrôleur d’affichage doit être activée (ce qui est vrai par défaut) pour que le double affichage fonctionne de manière appropriée.


Cartes PC

L’ordinateur a un emplacement de carte PC CardBus qui accepte une carte de type I/II. Les cartes PC, à la taille d’une carte de crédit, accroissent l’utilisabilité et l’extensibilité du notebook.

Les cartes PC (anciennement PCMCIA) sont des cartes d’extension pour ordinateurs portables qui offrent des possibilités d’extension qui n’était avant possible que pour les ordinateurs de bureau. CardBus améliore la technologie 16 bits des cartes PC en l’étendant à 32 bits. La prise en charge du port ZV (Zoom Vidéo) permet également à votre système de supporter le MPEG matériel sous forme de carte PC ZV.

Les cartes type II les plus populaires comprennent la mémoire Flash, la mémoire SRAM, les modems fax/données, les cartes réseau et SCSI. Veuillez consulter votre revendeur pour connaître les cartes PC optionnelles disponibles pour votre ordinateur.

Note : Consultez le manuel d’utilisation de votre carte pour des détails sur l’installation et l’utilisation de la carte et ses fonctions.

Insertion d’une carte PC

Insérez la carte PC dans l’emplacement désiré et effectuez les connexions appropriées (par exemple réseau), si nécessaire. Consultez le manuel de votre carte pour des détails.

Insertion d’une carte PC

Éjection d’une carte

Avant d’éjecter une carte PC :

  1. Quittez l’application qui utilise la carte.

  2. Cliquez du bouton gauche sur l’icône de la carte PC sur la barre des tâches et arrêtez-en le fonctionnement.

    Si l’icône de la carte PC n’est pas sur la barre des tâches, vous pouvez activer cette option en cliquant sur Démarrer, Paramètres, puis Panneau de configuration. Cliquez deux fois sur Carte PC (PCMCIA). Cliquez sur Afficher le controle sur la barre des tâches pour l’activer.

  3. Appuyez ensuite sur le bouton d’éjection (a) pour faire sortir le bouton d’éjection, puis appuyez à nouveau dessus (b) pour éjecter la carte (c).

    Éjection d’une carte


Souris externe

Cet ordinateur accepte une souris compatible PS/2, série ou USB ou un périphérique de pointage similaire.

Note : Lors de l’utilisation d’une souris externe, vous pouvez décider de désactiver le touchpad interne en appuyant sur Fn-F7.

Souris PS/2

Le touchpad intégré fonctionne alternativement avec une souris PS/2 externe qui se branche à chaud. Pour utiliser une souris compatible PS/2, branchez-la simplement au connecteur PS/2.

Souris USB

Si vous utilisez une souris USB (Universal Serial Bus), branchez-la dans le port USB.

Souris série

Si vous utilisez une souris série, connectez le duplicateur E/S au port d’extension. Branchez ensuite le câble de la souris série au port série du duplicateur E/S.

Pour activer une souris série, utilisez l’outil Ajout de périphérique dans le Panneau de configuration de Windows. Si vous avez des problèmes avec la souris série, consultez les conseils de dépannage.


Clavier externe

Cet ordinateur utilise un clavier à touches de tailles normales avec un pavé intégré. Si vous préférez utiliser un clavier d’ordinateur de bureau, vous pouvez installer un clavier externe compatible PS/2.

  • Pour connecter un clavier compatible PS/2, branchez le clavier externe au connecteur PS/2.

  • Pour connecter un clavier USB, branchez le clavier externe dans un port USB libre.


Pavé numérique externe

Vous pouvez également installer un pavé numérique à 17 touches si vous faites de nombreuses entrées de données numériques. Connectez le pavé externe au connecteur PS/2.


Périphériques audio externe

La connexion des périphériques audio est facile, les ports étant accessibles sur l’avant de l’ordinateur. Vous pouvez brancher un microphone externe à la prise microphone, et un périphérique d’entrée à la prise d’entrée audio. Un casque stéréo ou des haut-parleurs amplifiés se connectent à la prise de sortie audio.


Périphériques d’extension des ports

Deux types de périphériques d'extension sont disponibles pour votre ordinateur, qui se connectent au port d’extension sur l’arrière de l’ordinateur.

Duplicateur E/S

Le Duplicateur E/S ajoute les connexions de port parallèle et de port série à votre ordinateur. Des utilisations typiques comprennent une souris série et une imprimante parallèle.

EasyPort

EasyPort ajoute de nombreux ports à votre ordinateur, et vous permet de connecter et de déconnecter les périphériques de votre ordinateur en un seul mouvement. Contactez votre revendeur pour des informations complémentaires.


Options diverses

Vous pouvez acheter les options qui suivent. Consultez votre revendeur pour les options disponibles pour votre ordinateur.

Batteries

Il est d’un bon usage d’avoir une batterie de rechange disponible, surtout en déplacement. Les batteries Li-Ion, accompagnées des fonctionnalités de gestion d’énergie heuristique, offrent une alimentation nomade.

Adaptateur secteur

L’adaptateur secteur compact charge la batterie et fournit l’alimentation de votre ordinateur. Vous pouvez commander un adaptateur secteur de rechange pour ne pas avoir à le transporter de votre bureau à votre maison ou destination.

Chargeur externe

Le chargeur externe recharge votre batterie lorsqu’elle n’est pas installée dans votre ordinateur, ce qui est pratique pour recharger les batteries de rechange.

Câble en patte d’oie PS/2

Le câble en patte d’oie PS/2 vous permet de connecter en même temps deux périphériques PS/2, souris et clavier, à votre ordinateur. Connectez l’extrémité simple connecteur du câble patte d’oie au port PS/2 de l’ordinateur et les extrémités du double connecteur aux périphériques PS/2.

câble en patte d’oie

Note : Le clavier doit être connecté au connecteur marqué clavier et la souris doit être connectée au connecteur marqué souris.

Câble de transfert des fichiers

En plus du port infrarouge, vous pouvez également utiliser un câble de transfert des fichiers pour transférer les données entre des ordinateurs. Connectez le câble de transfert des fichiers entre les ports paralleles des deux ordinateurs et utilisez votre utilitaire de transfert des fichiers pour effectuer le transfert.


Options de substitution et d’extension

Votre ordinateur fournit une performance de premier niveau. Cependant, certains utilisateurs et les applications qu’ils utilisent peuvent être plus exigeants. Cet ordinateur permet le remplacement ou l’extension de composants clefs telles que la mémoire et le disque dur lorsque vous avez besoin d’accroître la performance. Le remplacement ou l’extension de composants clefs vous permet de maintenir votre ordinateur à la pointe de la technologie. Vous pouvez acheter ces composants directement auprès d’Acer.

Note : Contactez Acer ou votre revendeur agréé si vous voulez effectuer le remplacement ou l’extension d’un composant clef.


Mémoire additionnelle

La mémoire peut être étendue jusqu’à 256 Mo, en utilisant des modules mémoire de 64, ou 128 Mo au format soDIMM (Small Outline Dual Inline Memory Module). L’ordinateur prend en charge la mémoire SDRAM (Synchronous Dynamic Random Access Memory).

Note : Contactez Acer ou votre revendeur agréé si vous voulez effectuer le remplacement ou l’extension d’un composant clef.

Installation de la mémoire

L’ordinateur a deux connecteurs mémoire, dont l’un est occupé par la mémoire standard. Vous pouvez étendre la mémoire en installant un module mémoire dans le connecteur disponible, ou en remplaçant la mémoire standard avec module mémoire de plus haute capacité. Procédez comme suit pour installer la mémoire :

  1. Mettez le notebook hors tension, débranchez l’adaptateur secteur (s’il est branché).

  2. Tournez ensuite le notebook à l’envers pour accéder à la base.

  3. Retirez les vis de la trappe de la mémoire, soulevez-la, puis soulevez et retirez la trappe de la mémoire.

  4. Insérez le module mémoire en diagonale dans le connecteur, puis appuyez doucement sur le module jusqu’à ce qu’il se mette en place avec un déclic.

  5. Remettez la trappe de la mémoire en place et fixez-la avec les vis.

  6. Réinstallez la batterie.

  7. Reconnectez l’adaptateur secteur.

  8. Mettez l’ordinateur sous tension.

La nouvelle taille totale de la mémoire est détectée et reconfigurée automatiquement par l’ordinateur.

Note : Si vous modifiez la taille de la mémoire, Sleep Manager (si installé et actif, vrai par défaut) réalloue automatiquement l’espace du disque dur nécessaire pour le fonctionnement du mode d’Hibernation.


Échange du disque dur

Vous pouvez échanger votre disque dur pour une capacité plus élevée lorsque vous avez besoin de plus de stockage. Le notebook utilise un disque dur 2,5 pouces, de 9,5 mm, IDE améliorée.

Note : Contactez Acer ou votre revendeur agréé si vous voulez effectuer le remplacement ou l’extension d’un composant clef.

Remplacement du disque dur

Procédez comme suit pour installer un disque dur :

  1. Mettez le notebook hors tension, débranchez l’adaptateur secteur (s’il est branché), et retirez la batterie.

  2. Tournez le notebook à l’envers pour accéder à sa base.

  3. Repérez la baie du disque dur.

  4. Dévissez les vis de la baie du disque dur et mettez-les de côté.

    Disque dur 1

  5. Retirez le disque dur.

    Disque dur 2

  6. Insérez un nouveau module disque dur dans la baie du disque dur.

  7. Insérez les vis et serrez-les.

  8. Réinstallez la batterie.

  9. Reconnectez l’adaptateur secteur.

  10. Mettez l’ordinateur sous tension.


Dépannage

Ce chapitre décrit les solutions aux problèmes relativement courants. Lisez la foire aux questions (FAQ) avant d’appeler un technicien à l’apparition d’un problème. Si vous recevez un message d’erreur, consultez le tableau de la section des messages d’erreur.

Vous pouvez utiliser PC-Doctor pour effectuer un diagnostic de votre ordinateur. Notez les résultats des tests au cas où vous devriez effectuer certaines opérations ou appeler le support technique si le problème ne peut pas être résolu.

Les solutions à des problèmes plus sérieux demandent l’ouverture de l’ordinateur. Contactez votre revendeur ou un centre S.A.V. agréé ; n’essayez pas d’ouvrir le notebook par vous-même. Pour de plus amples détails, consultez la section des informations de service.


FAQ

Foire aux questions

Vous trouverez ici une liste des situations qui peuvent apparaître lors de l’utilisation de votre ordinateur, ainsi que des réponses et des solutions aux questions que vous vous posez.

  • Démarrage

    • J’ai appuyé sur l’interrupteur d’alimentation et ouvert l’écran, mais l’ordinateur ne se met pas sous tension ou ne s’initialise pas.

  • Affichage

    • Rien n’apparaît à l’écran.

    • L’image n’affiche pas en plein écran.

    • L’écran a des points brillants (tout le temps), noirs (tout le temps) ou décolorés.

  • Audio

    • Aucun son ne sort de l’ordinateur.

  • Lecteur de CD-ROM, DVD-ROM ou CD-R/W

    • Je veux éjecter le plateau du CD sans mettre l’ordinateur sous tension.

    • Je ne peux pas éjecter le plateau du CD.

  • Infrarouge

    • Le port infrarouge ne fonctionne pas.

  • Souris et clavier

    • Le clavier ne répond pas.

    • La souris série ne fonctionne pas.

    • Je préfère utiliser un clavier et une souris externes, mais les deux ont des connecteurs PS/2 et l’ordinateur n’a qu’un port PS/2.

  • Connexion du modem

    • Je veux configurer mon lieu d’appel pour utiliser le modem interne.

  • Imprimante

    • L’imprimante ne fonctionne pas.

  • Sleep Manager

    • Le message "Not enough space for allocation error" apparaît.

Question

Réponse

J’ai appuyé sur l’interrupteur d’alimentation et ouvert l’écran, mais l’ordinateur ne se met pas sous tension ou ne s’initialise pas.

  • Vérifiez l’indicateur d’alimentation :

    • Si l’indicateur n’est pas allumé, l’ordinateur n’est pas alimenté. Vérifiez ce qui suit :

      • Si le système fonctionne sur la batterie, son niveau de charge peut être trop bas et ne pas pouvoir alimenter le système. Connectez l’adaptateur secteur pour recharger la batterie.

      • Assurez-vous que l’adaptateur secteur est correctement branché à l’ordinateur et à la prise secteur.

    • Si l’indicateur est allumé, vérifiez ce qui suit :

      • Si l’indicateur de réserve est allumé, l’ordinateur est en mode de Réserve. Appuyez sur une touche ou tapotez sur le touchpad pour la reprise.

      • e lecteur contient-il une disquette non-initialisable (non-système) ? Retirez-la ou remplacez-la avec une disquette système et appuyez sur Ctrl-Alt-Suppr pour réinitialiser le système.

  • Les fichiers du système d’exploitation peuvent être endommagés ou manquants. Insérez la disquette de démarrage créée lors de la configuration de Windows dans le lecteur de disquette et appuyez sur Ctrl-Alt-Suppr pour réinitialiser le système. Ceci va effectuer un diagnostic de votre système et effectuer les corrections nécessaires.

Rien n’apparaît à l’écran.

Le système de gestion d’énergie éteint l’écran automatiquement pour économiser l’énergie. Appuyez sur une touche pour rallumer l’écran.

Si l’appui sur une touche ne rallume pas l’écran, il peut y avoir deux raisons :

  • Le niveau de la luminosité est peut-être trop bas. Appuyez sur Fn-è et Fn-ç pour ajuster le niveau de la luminosité.

  • Le périphérique d’affichage est peut-être basculé sur un moniteur externe. Appuyez sur la touche spéciale de choix de l’affichage Fn-F6 pour retourner l’affichage à l’ordinateur.

L’image n’affiche pas en plein écran.

Assurez-vous que la résolution est réglée sur 1024x768. Cliquez du bouton droit sur le bureau de Windows et sélectionnez Propriétés pour faire apparaître l’écran Propriétés pour Affichage. Cliquez ensuite sur l’onglet Configuration et vérifiez la résolution. Des résolutions inférieures à la résolution spécifiée n’affiche pas en plein écran sur le notebook ou sur un moniteur externe.

L’écran a des points brillants (tout le temps), noirs (tout le temps) ou décolorés

Ceci est une caractéristique de la technologie LCD TFT. Ce n’est pas un défaut, un petits nombre de points de l’écran sont brillants (tout le temps), noirs (tout le temps) ou décolorés.

Aucun son ne sort de l’ordinateur.

Vérifiez ce qui suit :

  • Le son est peut-être désactivé. Dans Windows, vérifiez l’icône de contrôle du son sur la barre des tâches. Si elle est barrée, cliquez sur l’icône et désélectionnez l’option Muet.

  • Les haut-parleurs sont peut-être éteints. Appuyez sur Fn-F8 pour allumer les haut-parleurs (cette touche spéciale éteint également les haut-parleurs).

  • Le niveau du volume est peut-être trop bas. Dans Windows, vérifiez l’icône de contrôle du son sur la barre des tâches. Cliquez sur l’icône pour ajuster le volume. Vous pouvez également utiliser Fn-é et Fn-ê pour ajuster le volume.

  • Si un casque stéréo, des écouteurs, ou des haut-parleurs externes sont connectés au port de sortie de ligne sur l’avant du notebook, les haut-parleurs du notebook sont éteints automatiquement.

Je veux éjecter le plateau du CD sans mettre l’ordinateur sous tension.

Je ne peux pas éjecter le plateau du CD.

Le lecteur de CD-ROM, DVD-ROM, ou CD-R/W a un bouton d’éjection mécanique. Insérez tout simplement la pointe d’un stylo ou d’un trombone et appuyez pour éjecter le plateau.

Le port infrarouge ne fonctionne pas.

Vérifiez ce qui suit :

  • Assurez-vous que les ports infrarouge des deux appareils sont face à face (± 15°) à un maximum de 1 m de distance.

  • Assurez-vous que rien ne se trouve entre les deux ports infrarouge. Rien ne doit bloquer les ports.

  • Assurez-vous que vous avez le logiciel approprié exécuté sur les deux appareils (transfert de fichier) ou que vous avez les pilotes appropriés (pour l’impression à une imprimante infrarouge).

  • Lors du POST, appuyez sur F2 pour accéder à l’utilitaire Setup. Allez à l’écran Advanced et vérifiez si le port infrarouge est activé.

  • Assurez-vous que les deux appareils sont conformes à la norme IrDA.

Le clavier ne répond pas.

Essayez de brancher un clavier externe au connecteur PS/2 à l’arrière de l’ordinateur. S’il fonctionne, contactez votre revendeur ou un centre de S.A.V agréé car le câble interne du clavier est peut-être déconnecté.

La souris série ne fonctionne pas.

Vérifiez ce qui suit :

  • Assurez-vous que le câble série est bien branché dans le port série du duplicateur E/S (connecté au port d’extension).

  • Lors du POST, appuyez sur F2 pour accéder à l’utilitaire Setup. Allez à l’écran Onboard Devices Configuration et vérifiez si le port série est activé.

Je préfère utiliser un clavier et une souris externes, mais les deux ont des connecteurs PS/2 et l’ordinateur n’a qu’un port PS/2.

Pour connecter deux périphériques de type PS/2 à l’ordinateur, vous devez utiliser un connecteur PS/2 en patte d’oie.

Je veux configurer mon lieu d’appel pour utiliser le modem interne.

Pour utiliser votre logiciel de communication (par exemple HyperTerminal), vous devez configurer votre lieu d’appel :

  1. Cliquez sur Démarrer, Paramètres, Panneau de configuration.

  2. Double-cliquez sur Modems.

  3. Cliquez sur Propriétés de numérotation et configurez votre lieu d’appel.

Consultez le manuel de Windows pour des détails.

L’imprimante ne fonctionne pas.

Vérifiez ce qui suit :

  • Assurez-vous que l’imprimante est branchée à une prise secteur et est sous tension.

  • Assurez-vous que le câble de l’imprimante est bien branché dans le port parallèle du duplicateur E/S (connecté au port d’extension) et dans le port correspondant de l’imprimante.

  • Lors du POST, appuyez sur F2 pour accéder à l’utilitaire Setup. Allez à l’écran Onboard Devices Configuration et vérifiez si le port parallèle est activé.

Le message "Not enough space for allocation error" apparaît.

Ceci est un message d’erreur commun qui est affiché quand Sleep Manager crée le fichier d’Hibernation. Plusieurs raisons différentes peuvent causer cette erreur :

  • La taille de l’espace libre du disque sur le disque est inférieure à la taille requise.

Par exemple si la mémoire intégrée si la mémoire intégrée est de 32Mo et la mémoire vidéo est de 2Mo, l’espace libre requis est d’environ 34Mo. Si l’espace libre du disque est inférieur à cela, l’utilisateur doit effacer certains fichiers non nécessaires du disque dur.

  • Le disque dur a suffisamment d’espace libre, mais l’espace libre est sous la forme de petits fragments.

L’espace libre requis par Sleep Manager doit être continu. Pour résoudre ce problème, utilisez des outils tels que Défragmenteur de disque (Windows) pour rassembler ces espaces libres. Exécutez ensuite l’utilitaire Sleep Manager à nouveau pour créer le fichier.

  • Un utilitaire de compression du disque est utilisé.

Sleep Manager peut fonctionner avec la plupart des logiciels de compression. Cependant, Sleep Manager ne peut créer l’espace que sur le disque hôte. Un disque hôte contient les informations de fichiers originaux et ne sera pas compressé. L’espace libre du disque hôte est en général très petit, la commande fournie par ces logiciels de compression doit donc être utilisée pour élargir la taille du disque hôte (non compressé) pour Sleep Manager.

Si vous avez toujours des problèmes après avoir passé en revue les mesures correctrices, veuillez contacter votre revendeur ou un centre de SAV agréé. Certains problèmes peuvent être résolus en utilisant PC-Doctor ou l’utilitaire Setup du BIOS.


Messages d’erreur

Si vous recevez un message d’erreur, notez-le et prenez les mesures correctrices. Le tableau qui suit donne la liste de certains messages d’erreur système en ordre alphabétique et les mesures correctrices recommandées.
Message d’erreur | Action correctrice
CMOS Battery Bad | Contactez votre revendeur ou un centre de SAV agréé.
CMOS Checksum Error | Contactez votre revendeur ou un centre de SAV agréé.
Disk Boot Failure | Insérez une disquette système dans le lecteur A, puis appuyez sur Entrée pour réinitialiser.
Diskette Drive Controller Error or No Controller Present | Contactez votre revendeur ou un centre de SAV agréé.
Diskette Drive Error | Contactez votre revendeur ou un centre de SAV agréé.
Diskette Drive Type Mismatch | Appuyez sur F2 (lors du POST) pour accéder à l’utilitaire Setup ; puis appuyez sur Echap pour quitter et reconfigurer l’ordinateur.
Equipment Configuration Error | Appuyez sur F2 (lors du POST) pour accéder à l’utilitaire Setup ; puis appuyez sur Echap pour quitter et reconfigurer l’ordinateur.
Hard Disk 0 Error | Contactez votre revendeur ou un centre de SAV agréé.
Hard Disk 0 Extended Type Error | Contactez votre revendeur ou un centre de SAV agréé.
I/O Parity Error | Contactez votre revendeur ou un centre de SAV agréé.
Insert system diskette and press <enter> key to reboot. | Insérez une disquette système dans le lecteur A, puis appuyez sur Entrée pour réinitialiser.
Keyboard Error or No Keyboard | Contactez votre revendeur ou un centre de SAV agréé.
Keyboard Interface Error | Contactez votre revendeur ou un centre de SAV agréé.
Memory Size Mismatch | Appuyez sur F2 (lors du POST) pour accéder à l’utilitaire Setup ; puis appuyez sur Echap pour quitter et reconfigurer l’ordinateur.
Missing operating system | Appuyez sur F2 (lors du POST) pour accéder à l’utilitaire Setup ; puis appuyez sur Echap pour quitter et reconfigurer l’ordinateur.
Non-system disk or disk error. Replace and strike any key when ready | Insérez une disquette système dans le lecteur A, puis appuyez sur Entrée pour réinitialiser.
Pointing Device Error | Contactez votre revendeur ou un centre de SAV agréé.
Pointing Device Interface Error | Contactez votre revendeur ou un centre de SAV agréé.
Protected Mode Test Fail | Contactez votre revendeur ou un centre de SAV agréé.
RAM BIOS Bad | Contactez votre revendeur ou un centre de SAV agréé.
RAM Parity Error | Contactez votre revendeur ou un centre de SAV agréé.
Real-Time Clock Error | Appuyez sur F2 (lors du POST) pour reconfigurer l’ordinateur.
Video RAM BIOS Bad | Contactez votre revendeur ou un centre de SAV agréé.

Si vous avez toujours des problèmes après avoir passé en revue les mesures correctrices, veuillez contacter votre revendeur ou un centre de SAV agréé. Certains problèmes peuvent être résolus en utilisant PC-Doctor ou l’utilitaire du BIOS.


PC-Doctor

PC-Doctor est un outil de diagnostic puissant, qui vous aide à déterminer la configuration matérielle et à clarifier les problèmes matériels ou logiciels.

Utilisation de PC-Doctor

Avant d’exécuter le programme, veuillez noter les actions suivantes que vous pourrez avoir à prendre :

  1. Déconnectez les périphériques externes éventuels : cartes, PC, souris externe, ...

  2. Ouvrez Propriétés système et vérifiez que les composants que vous diagnostiquez sont activés.

    Pour ouvrir la fenêtre des propriétés pour le système :

    1. Cliquez sur Démarrer, Paramètres, Panneau de configuration.

    2. Double cliquez sur Système.

    3. Cliquez sur l’onglet Gestionnaire de périphériques.

  3. Close Fermez toutes les applications (par exemple programme de télécopie ou de communication) si vous voulez diagnostiquer le modem.

Pour exécuter PC Doctor :

  1. Cliquez sur Démarrer, Programmes, PC-Doctor.

  2. Cliquez sur le programme PC-Doctor.

Note : Si PC-Doctor ne rapporte pas d’erreur système, réinstallez le pilote logiciel depuis le CD de récupération pour le composant pour lequel vous suspectez un problème. Si vous avez encore des problèmes, vous pouvez accéder à nos services de support technique.


Informations de service

Il y a plusieurs manières d’accéder au support et aux informations techniques d’Acer :

  • Pour le service internet mondial, visitez www.acer.com

  • Pour le service en ligne aux États-Unis et au Canada, appelez le 1-800-816-2237

  • Des numéros de support technique dans de nombreux pays

Pour afficher une liste des numéros de support, procédez comme suit :

  1. Cliquez sur Démarrer, Paramètres, Panneau de configuration.

  2. Cliquez deux fois sur Système.

  3. Cliquez sur Informations sur le Support.

Avant d’appeler

Veuillez préparer les informations qui suivent avant d’appeler Acer pour un service en ligne, et veuillez être à côté de votre ordinateur lorsque vous appelez. Avec votre aide, nous pouvons réduire la durée de l’appel et vous aider à résoudre vos problèmes efficacement.

  • Si votre ordinateur affiche des messages d’erreur ou émet des avertissements sonores, notez-les lorsqu’ils apparaissent à l’écran (ou leur nombre et leur séquence pour les avertissements sonores).

  • Si vous avez des problèmes pour exécuter les tests de diagnostic de PC-Doctor, trouvez le fichier registre en sélectionnant Windows, Test Log dans la barre des menus de PC-Doctor et note-les.

Note : Si vous n’avez pas enregistré votre ordinateur notebook, il vous sera demandé de l’enregistrer lors de votre premier appel à Acer. Il vous sera demandé de fournir les informations suivantes :

    Nom
    Adresse
    Numéro de téléphone
    Type de système et de modèle
    Numéro de série
    Date d’achat


Garantie internationale du voyageur

Votre ordinateur est couvert par une garantie internationale du voyageur (ITW) qui vous permet d’avoir l’esprit libre et tranquille lorsque vous voyagez. Notre réseau de centres de maintenance agréés est prêt à vous venir en aide. Un passeport ITW est fourni avec votre ordinateur. Ce passeport contient tout ce que vous devez savoir sur le programme ITW. Ce livret contient la liste des centres de maintenance agréés. Lisez le passeport avec soin.

Si le pays dans lequel vous voyagez n’a pas de centre de maintenance agréé ITW, vous pouvez tout de même contacter nos bureaux internationaux. Pour de l’assistance technique et du support aux Etats-Unis et au Canada, vous pouvez appeler le 1-800-816-2237. Vous pouvez également contacter un revendeur local ou un distributeur dans le pays où vous voyagez pour de l’assistance. Pour de plus amples détails, consultez la section des informations de service.


Avis de version

Manuel en ligne de l'ordinateur notebook TravelMate de la série 600

Première édition (janvier 2000)

Droits d'auteur © 2000 Acer Incorporated. Tous droits réservés. Toute reproduction, transmission, transcription ou mise en mémoire de ce manuel sur un support quelconque, ainsi que toute traduction vers une autre langue ou en langage informatique, par quelque procédé que ce soit, notamment, électronique, mécanique, magnétique, optique, chimique, manuel et autres sont interdites sans l'autorisation écrite préalable d'Acer Incorporated.

Acer Incorporated ne fournit aucune espèce de garantie expresse ou implicite, relative à aucune des informations contenues dans ce manuel et n'offre notamment aucune garantie d'aucune sorte quant à la valeur marchande de ce produit ou son adéquation à une application particulière. Tout logiciel d'Acer Incorporated décrit dans ce manuel est vendu ou donné sous licence "tel quel". En cas de déficience des programmes, l'acheteur assumera seul (et non Acer Incorporated, ni son distributeur ou son revendeur) la totalité des coûts d'assistance et de réparation, de même que tous les dommages accidentels ou dus à un défaut quelconque dudit logiciel. Acer Incorporated se réserve en outre le droit d'effectuer des mises à jour et d'apporter des modifications au contenu de ce document à tout moment et sans en donner de notification préalable.

Avis de marques

Acer et le logo Acer sont des marques déposées de Acer Incorporated. Microsoft et Windows sont des marques déposées de Microsoft Corporation. Les autres marques et noms de produits sont des marques ou des marques déposées de leurs compagnies respectives.


Premier

Manuel en ligne du TravelMate de la série 600

Copyright © 2000 Acer Inc. Tous droits réservés.

Avis de version et marques commerciales