Einführung

Die Computer der TravelMate 600 Serie verfügen über Leistungsmerkmale wie CardBus, 16-Bit-Stereo-Audiosystem, AcerMedia-Laufwerk, Fast Infrared, eingebautes Zeigegerät mit Bildlauffunktion, integriertes Modem und Netzwerkkarte (bei einigen Modellen) sowie Universal Serial Bus (USB) in einem schmalen und leichten Gehäuse. Für TravelMate-Notebook-Computer ist ein weltweiter technischer Support vorhanden.

Zusammen mit Ihrem Computer erhalten Sie eine Dokumentation (gedruckt und im Online-Format), die Ihnen die Verwendung des Computers erklärt:

  • Dieses Online-Handbuch bietet Ihnen unterwegs eine umfassende Hilfe mit leicht zu navigierenden Text- und Grafikverknüpfungen.

  • Das Übersichtsblatt Für den Anfang... mit Anweisungen hilft Ihnen dabei, Ihren Computer das erste Mal in Betrieb zu nehmen.

  • Das gedruckte Benutzerhandbuch gibt Ihnen klare und bündige Informationen über den Computer und sollte die meisten Ihrer Fragen zum tagtäglichen Betrieb Ihres TravelMate-Notebook-Computers beantworten. Lesen Sie es gründlich durch.

  • Zu den meisten mit Ihrem Computer gelieferten Programmen stehen Online-Hilfedateien zur Verfügung, von denen Sie Gebrauch machen sollten.

Wir hoffen, daß Sie an Ihrem TravelMate-Computer viel Freude haben werden. Mit der richtigen Pflege wird Ihnen Ihr Computer für viele Jahre produktiv zur Seite stehen.


System-Einführung

Dieser Abschnitt gibt eine Übersicht über die Funktionen des Computers und eine detaillierte Einführung zu seinen Hauptfunktionen. Dazu zählt:

  • Eine Führung durch das System

    • Vorderansicht mit geöffnetem Bildschirm

    • Ansicht von links

    • Ansicht von rechts

    • Rückansicht

    • Ansicht von unten

  • Eine Übersicht der Ausstattungsmerkmale des Computers

  • Informationen über das Display

  • Die Bedeutung von Statusanzeigen

  • Verwendung der Tastatur und des Touchpad

  • Ihre Speichermöglichkeiten

  • Anschluß von externen Geräten an Ihren Computer

  • Audio-Ausstattungsmerkmale Ihres Computers


Vorderansicht mit geöffnetem Bildschirm

# | Komponente | Beschreibung
1 | Verriegelung der Display-Abdeckung | Entriegelt das Display
2 | Display | Auch LCD (Liquid Crystal Display; Flüssigkeitskristallanzeige) genannt, dient dem Computer als Ausgabegerät
3 | Lautsprecher (links und rechts) | Gibt Stereo-Audiosignale aus
4 | Touchpad | Berührungsempfindliches Zeigegerät, das wie eine Computer-Maus funktioniert
5 | Tasten (links, Mitte und rechts) | Die linke und rechte Taste funktionieren wie die linke und rechte Maustaste, die mittleren Tasten werden für den Bildlauf nach oben/unten verwendet.
6 | Mikrofon | Nimmt unter Verwendung einer entsprechenden Software Audio-Signale auf
7 | Audioausgang | Zum Anschluß von Lautsprechern oder Kopfhörern
8 | Audioeingang | Zum Anschluß eines Audioeingabegeräts
9 | Mikrofoneingang | Dient dem Anschluß eines externen Mono-Kondensatormikrofons
10 | Netzschalter | Schaltet den Computer ein bzw. aus
11 | Handauflage | Entlastet Ihre Hände bei der Arbeit mit dem Computer
12 | Tastatur | Zur Eingabe von Daten in den Computer
13 | Statusanzeigen | LEDs (Leuchtdioden), die den Status des Computers, seiner Funktionen und Komponenten anzeigen


Ansicht von links

Ansicht von links

# | Komponente | Beschreibung
1 | Auswurftaste für PC-Kartensteckplatz | Wirft die PC-Karte aus dem PC-Kartensteckplatz aus
2 | PC-Kartensteckplatz | Nimmt eine 16-Bit-PC-Karte vom Typ I/II oder eine 32-Bit-CardBus-PC-Karte auf
3 | Festplattenschacht | Enthält das Festplattenlaufwerk des Computers (mit Schrauben befestigt)
4 | Steckplatz für Videocapture-Kit | Ermöglicht das Anschließen des optionalen Videocapture-Kits an der linken Seite des Computers.


Ansicht von rechts

Ansicht von rechts

# | Komponente | Beschreibung
1 | Steckplatz für Videocapture-Kit | Ermöglicht das Anschließen des optionalen Videocapture-Kits an der rechten Seite des Computers.
2 | Akkuschacht | Enthält den Akku des Computers
3 | AcerMedia-Laufwerk | Nimmt ein austauschbares AcerMedia-Laufwerksmodul auf.
4 | Anschluß für Diebstahlsicherung | Zum Anschluß einer Kensington-Computer-Diebstahlsicherung


Rückansicht

# | Komponente | Beschreibung
1 | Stromversorgung | Zum Anschließen des Netzteils
2 | PS/2-Anschluß | Zum Anschließen von PS/2-kompatiblen Tastaturen, Tastenfeldern, Mäusen oder ähnlichen Zeigegeräten
3 | Infrarotanschluß | Für die Kommunikation mit anderen Infrarotgeräten
4 | USB-Anschlüsse (2) | Zum Anschließen von USB-Geräten (Universal Serial Bus)
5 | Erweiterungsanschluß | Dient dem Anschließen eines Anschlußerweiterungsgeräts
6 | Modemanschluß | Verbindet den Computer mit einer Telefonleitung
7 | Netzwerkanschluß | Verbindet den Computer mit einem Ethernet 10/100-basierten Netzwerk
8 | Anschluß für externen Monitor | Zum Anschließen eines externen Monitors


Ansicht von unten

Ansicht von unten

# | Komponente | Beschreibung
1 | Festplatten-Erschütterungsschutz | Erschütterungsschutzsystem für Ihre Festplatte
2 | Festplattenschacht | Enthält das Festplattenlaufwerk des Computers (mit einer Schraube gehalten)
3 | Fach für Arbeitsspeicher | Enthält den Arbeitsspeicher des Computers
4 | Personalisierungsfach | Legen Sie eine Visitenkarte oder eine ID-Karte gleicher Größe ein, um Ihren Computer zu personalisieren.
5 | Verriegelung für AcerMedia-Schacht | Ermöglicht das Öffnen des AcerMedia-Laufwerksschachts zum Herausnehmen oder wechseln des Mediums.
6 | AcerMedia-Schacht | Nimmt ein austauschbares AcerMedia-Laufwerksmodul auf.
7 | Akkuschacht | Enthält den Akku des Computers
8 | Akkuverriegelung | Entriegelt den Akku zur Entnahme


Produktausstattung

Dieser Computer vereint Hochleistung, Vielfältigkeit, Energiesparfunktionen und Multimedia-Funktionen mit einer einzigartigen Gestaltung und einem ergonomischen Design. Arbeiten Sie mit einer unerreichten Produktivität und Zuverlässigkeit mit Ihrem neuen starken Rechenpartner. Bei der Gestaltung dieses Computers stand der Benutzer im Vordergrund. Nachfolgend nur einige der vielen Funktionen:

Leistung

  • Intel Pentium® III-Prozessor

  • 64-Bit-Hauptspeicher und externer Cache-Speicher (Level 2 oder L2)

  • Großes dynamisches LCD-Display

  • 64-Bit-AGP-Video mit 8 MB Grafikspeicher

  • Austauschbares AcerMedia-Laufwerk

  • Entnehmbare Enhanced-IDE-Festplatte mit hoher Kapazität

  • Lithium-Ionen-Akku

  • Energiesparsystem mit Unterstützung von ACPI (Advanced Configuration and Power Interface) oder APM (Advanced Power Management)

Multimedia

  • 16-Bit-HiFi-PCI-Stereo-Audio mit 3D-Sound und Wavetable-Synthesizer

  • Integrierte Lautsprecher und Mikrofon

  • Austauschbares AcerMedia-Laufwerk

  • Unterstützung für zwei Bildschirme

Anschlußmöglichkeiten

  • Hochgeschwindigkeits-Fax/Datenmodem (V.90)

  • Ethernet 10/100-Netzwerkfunktionen (bei einigen Modellen)

  • Fast Infrared (FIR)-Kommunikationsmöglichkeit (drahtlos)

  • Universal Serial Bus (USB)-Anschluß

Benutzerorientiertes Design und Ergonomie

  • Superschmale, leichte und dennoch stabile Konstruktion

  • Abgerundetes, stilvolles Design

  • Standardtastatur

  • Breite und angenehme Handauflage

  • Ergonomisches Touchpad-Zeigegerät mit Bildlauftasten

  • Personalisierungsfach

Erweiterung

  • CardBus PC-Kartensteckplatz (vormals PCMCIA) für eine PC-Karte vom Typ II/I mit Zoomed Video-Unterstützung (ZV)

  • Speicher und Festplatte erweiterbar


Informationen zum Display

Das große Grafikdisplay sorgt für eine ausgezeichnete Anzeige in hoher Qualität mit der Grafikleistung von Desktop-Computern. Nachfolgend werden einige Merkmale aufgelistet:

  • Großes und dynamisches Display: TFT-LCD-Bildschirm (Thin-Film-Transistor-Flüssigkristallanzeige) in 32 Bit-True Color-Darstellung mit 1024x768 XGA-Auflösung (Extended Graphics Array).

  • Grafikleistung auf Desktop-Niveau: PCI Local Bus-Grafik mit 64-Bit-Grafikbeschleunigung und 8 MB SGRAM (Synchronous Graphics Random Access Memory) zur Steigerung der Grafikleistung und Realisierung der 3D-Funktionen. DVD-Wiedergabemöglichkeit (mit DVD-Laufwerksmodul im AcerMedia-Laufwerksschacht)

  • Gleichzeitige Anzeige: Bei der gleichzeitigen Anzeige können Sie das Display Ihres Computers und ein externes Ausgabegerät wie z. B. einen externen Monitor oder ein anderes kompatibles Anzeigegerät gleichzeitig verwenden. Dadurch sind Sie in der Lage, eine Präsentation von Ihrem Computer aus zu steuern, während Sie gleichzeitig Ihre Zuhörer ansehen.

  • Zwei Bildschirme: Der Computer ermöglicht Ihnen die Nutzung der Fähigkeit von Windows 98, mehrere Bildschirme zu unterstützen. Mit dieser Funktion können Sie Ihren Desktop auf ein externes Anzeigegerät wie beispielsweise einen Monitor erweitern und haben so als Ergebnis mehr Platz auf dem Desktop für Ihre Arbeit zur Verfügung.

  • Energiesparfunktionen: Das Display verfügt im Standby-Modus über eine Funktion zur Helligkeitsregelung des LCD, die automatisch die besten Einstellungen für das Display bestimmt und gleichzeitig Strom spart.


Bedeutung der Statusanzeigen

Der Computer besitzt sechs LEDs am unteren Rand des Display-Bildschirms.

Die Statusanzeigen für Betrieb und Sleep-Modus sind auch bei geschlossener Display-Abdeckung sichtbar, damit Sie den Status des Computers auch erkennen können, wenn die Abdeckung geschlossen ist.

# | Symbol | Funktion | Beschreibung
1 | Betrieb (Symbol) | Betrieb | Leuchtet, wenn der Computer eingeschaltet ist
2 | Standby-Modus (Symbol) | Sleep-Modus | Leuchtet, wenn sich der Computer im Sleep-Modus befindet.
3 | Laufwerksaktivität (Symbol) | Laufwerksaktivität | Leuchtet, wenn das Festplattenlaufwerk oder das AcerMedia-Laufwerk aktiv ist.
4 | Akkuladung (Symbol) | Akkuladung | Leuchtet, wenn der Akku geladen wird.
5 | Feststelltaste (Symbol) | Feststelltaste | Leuchtet, wenn die Feststelltaste aktiviert ist.
6 | Num-Taste (Symbol) | Num-Taste | Leuchtet, wenn die Num-Taste aktiviert ist.


Verwenden der Tastatur

Die Tastatur verfügt über Standardtasten und ein integriertes numerisches Tastenfeld, separate Cursortasten, zwei Windows-Tasten sowie 12 Funktionstasten. Außerdem ist der Computer mit einer breiten ergonomischen Handauflage ausgestattet.

In diesem Abschnitt werden folgende Sondertasten beschrieben:

  • Feststelltasten

  • Integriertes Tastenfeld

  • Windows-Tasten

  • Hotkeys

Feststelltasten

Die Tastatur verfügt über drei Feststelltasten, die Sie aktivieren bzw. deaktivieren können.

Feststelltaste | Beschreibung
Feststelltaste | Wenn die Feststelltaste aktiviert ist, werden alle eingegebenen alphabetischen Zeichen in Großbuchstaben dargestellt.
Num (Fn-F11) | Wenn die Num-Taste aktiviert ist, befindet sich das integrierte numerische Tastenfeld im numerischen Modus. Die Tasten lassen sich wie bei einem Taschenrechner bedienen (inklusive der arithmetischen Operatoren +, -, * und /). Verwenden Sie diesen Modus zur Eingabe großer Mengen numerischer Daten. Eine bessere Lösung besteht im Anschließen eines externen Tastenfelds.
Rollen (Fn-F12) | Wenn die Rollen-Feststelltaste aktiviert ist, bewegt sich die Bildschirmanzeige eine Zeile nach oben bzw. unten, wenn Sie die jeweiligen Pfeiltasten drücken. Bei einigen Anwendungen funktioniert die Rollen-Feststelltaste nicht.

Integriertes Tastenfeld

Das integrierte numerische Tastenfeld funktioniert wie das numerische Tastenfeld eines Desktop-Computers. Es ist durch kleine Zeichen in der oberen rechten Ecke der Tasten erkennbar. Um die Tastaturbeschriftung einfach zu halten, sind die Cursor-Steuersymbole nicht auf die Tasten gedruckt.

Gewünschte Funktion | Num ist aktiviert | Num ist deaktiviert
Zahlentasten des integrierten Tastenfelds | Geben Sie wie gewohnt Zahlen ein. |
Cursor-Steuertasten des integrierten Tastenfelds | Halten Sie die Umschalttaste beim Betätigen der Cursor-Steuertasten gedrückt. | Halten Sie Fn beim Betätigen der Cursor-Steuertasten gedrückt.
Tasten der normalen Tastatur | Halten Sie Fn beim Eingeben von Buchstaben auf dem integrierten Tastenfeld gedrückt. | Geben Sie wie gewohnt Buchstaben ein.

Hinweis: Wenn eine externe Tastatur oder ein externes Tastenfeld mit dem Computer verbunden ist, wechselt die Num-Funktion automatisch von der integrierten zur externen Tastatur bzw. zum externen Tastenfeld.

Windows-Tasten

Die Tastatur verfügt über zwei Tasten für Windows-spezifische Funktionen.

Taste

Beschreibung

Taste mit Windows-Logo

Start-Taste. Tastenkombinationen mit dieser Taste führen bestimmte Funktionen aus. Im folgenden einige Beispiele:

  • Windows-Taste + Tab aktiviert die nächste Taskbar-Schaltfläche.

  • Windows-Taste + E öffnet den Explorer in der Arbeitsplatz-Ansicht.

  • Windows-Taste + F ruft ein Programm zur Dateisuche auf.

  • Windows-Taste + M aktiviert die Funktion Alle Fenster minimieren.

  • Windows-Taste + M bei gedrückter Umschalttaste macht die Funktion Alle Fenster minimieren rückgängig.

  • Windows-Taste + R ruft das Dialogfeld Ausführen auf.

Anwendungstaste

Öffnet das Kontextmenü einer Anwendung (entspricht einem Klick mit der rechten Maustaste).

Hotkeys

Mit den Hotkeys oder Tastenkombinationen erhalten Sie Zugriff auf die meisten Einstellungen des Computers wie Bildschirmhelligkeit, Lautstärke und das Energiesparsystem.

Zum Aktivieren von Hotkeys müssen Sie bei gedrückter Fn-Taste die andere Taste der Tastenkombination drücken.

Hotkey | Symbol | Funktion | Beschreibung
Fn-F1 | ? | Hotkey-Hilfe | Zeigt eine Liste der Hotkeys und ihrer Funktionen an.
Fn-F2 | Notebook-Manager (Symbol) | Setup | Startet das Notebook-Manager-Dienstprogramm zur Hardware-Konfiguration.
Fn-F3 |  | Energiesparschema-Umschalter | Schaltet zwischen den verschiedenen Energiesparschemas um Diese Funktion steht bei entsprechender Unterstützung durch das Betriebssystem zur Verfügung.
Fn-F4 | Ruhemodus (Symbol) | Sleep-Modus | Bei ACPI wird der Computer in den Sleep-Modus versetzt.
 |  | Standby-Modus | Bei APM wird der Computer in den Standby-Modus versetzt.
Fn-F5 | Bildschirm auswählen (Symbol) | Bildschirm auswählen | Schaltet die Ausgabe zwischen dem Computer-Bildschirm, dem externen Monitor (falls angeschlossen) und gleichzeitiger Anzeige auf Computer-Bildschirm und externem Monitor um.
Fn-F6 | Bildschirm ausschalten (Symbol) | Bildschirm ausschalten | Schaltet die Hintergrundbeleuchtung des Displays aus, um Energie zu sparen. Drücken Sie zum erneuten Einschalten eine beliebige Taste.
Fn-F7 | Touchpad (Symbol) | Touchpad ein/aus | Schaltet das eingebaute Touchpad ein bzw. aus. Hinweis: Wenn Sie eine externe PS/2-Maus verwenden möchten, aktivieren Sie zuerst das Touchpad, schließen Sie die externe PS/2-Maus an, und deaktivieren Sie dann gegebenenfalls das Touchpad.
Fn-F8 | Lautsprecher (Symbol) | Lautsprecher ein/aus | Schaltet die Lautsprecher ein oder aus.
Fn-<Nach-Oben-Taste> | Lautsprecher (Symbol) | Lauter | Erhöht die Lautstärke.
Fn-<Nach-Unten-Taste> | Lautsprecher (Symbol) | Leiser | Vermindert die Lautstärke.
Fn-<Nach-Rechts-Taste> | Heller (Symbol) | Heller | Erhöht die Bildschirmhelligkeit.
Fn-<Nach-Links-Taste> | Dunkler (Symbol) | Dunkler | Vermindert die Bildschirmhelligkeit.
Alt Gr-Euro | Lautsprecher (Symbol) | Euro | Gibt das Euro-Symbol auf dem Bildschirm aus.

Das Euro-Symbol

Wenn das Tastaturlayout auf Englisch (USA-International), Englisch (Großbritannien) oder ein europäisches Layout eingestellt ist, können Sie das Euro-Symbol mit der Tastatur eingeben.

  1. Klicken Sie auf Start, und wählen Sie Einstellungen, Systemsteuerung.

  2. Doppelklicken Sie auf Tastatur.

  3. Klicken Sie auf die Registerkarte Sprache.

  4. Stellen Sie sicher, daß das Tastaturlayout auf Englisch (USA-International) eingestellt ist.

  5. Klicken Sie auf OK.

So geben Sie das Euro-Symbol ein:

  1. Öffnen Sie einen Texteditor oder ein Textverarbeitungsprogramm.

  2. Suchen Sie das Euro-Symbol auf der Tastatur.

  3. Halten Sie Alt Gr gedrückt, und drücken Sie das Euro-Symbol.

Hinweis: Der Euro wird nicht von allen Software-Paketen und Schriftarten unterstützt. Genaueres zu diesem Thema erfahren Sie auf der Website von Microsoft.

Handauflage

Die breite und angenehme Handauflage unterhalb der Tastatur bietet Ihren Händen einen Ruhepunkt bei der Eingabe.


Verwenden des Touchpads

Das integrierte Touchpad ist ein PS/2-kompatibles Zeigegerät, das auf Bewegungen auf seiner Oberfläche reagiert. Dies bedeutet, daß sich der Cursor auf dem Bildschirm bewegt, wenn Sie mit Ihrem Finger über die Oberfläche des Touchpads streichen. Dank der zentralen Lage auf der Handauflage ist das Touchpad angenehm zu benutzen.

Hinweis: Wenn Sie eine externe Maus benutzen, können Sie Fn-F7 zum Deaktivieren des Touchpads drücken. Wenn Sie eine externe PS/2-Maus verwenden möchten, aktivieren Sie zuerst das Touchpad, schließen Sie die externe PS/2-Maus an, und deaktivieren Sie dann gegebenenfalls das Touchpad.

Touchpad-Grundlagen

Die folgenden Tips weisen Sie in die Benutzung des Touchpads ein:

  • Streichen Sie mit Ihrem Finger über die Oberfläche des Touchpads, um den Cursor zu bewegen.

  • Drücken Sie die linke (1) und rechte (3) Taste neben dem Touchpad, um Auswahlen zu erstellen und Befehle zu geben. Diese beiden Tasten entsprechen der linken und rechten Maustaste. Ein Antippen des Touchpads hat den gleichen Effekt.
  • Drücken Sie die mittleren Bildlauftasten (2), um auf einer Seite nach oben bzw. unten zu blättern. Diese Tasten imitieren das Klicken mit der Maus auf die rechte Bildlaufleiste von Windows-Anwendungen.

Funktion | Linke Taste | Rechte Taste | Mittlere Tasten | Antippen
Ausführen | Zweimal schnell hintereinander klicken |  |  | Zweimal antippen (mit derselben Geschwindigkeit wie ein Doppelklick mit der Maus)
Auswählen | Einmal klicken |  |  | Einmal antippen
Ziehen | Klicken und halten, dann den Cursor mit dem Finger auf dem Touchpad ziehen. |  |  | Zweimal antippen (mit derselben Geschwindigkeit wie ein Doppelklick mit der Maus), dann den Finger auf dem Touchpad nach dem zweiten antippen ziehen.
Kontextmenü aufrufen |  | Einmal klicken |  |
Bildlauf |  |  | Klicken und Halten der Bildlauftasten |

Hinweis: Verwenden Sie das Touchpad nur mit sauberen, trockenen Fingern. Auch das Touchpad muß stets sauber und trocken sein. Das Touchpad ist berührungsempfindlich. Je sanfter also die Berührung, desto besser ist die Reaktion. Hartes Antippen steigert die Reaktionsfähigkeit des Touchpads nicht.

Anpassen der mittleren Taste

Sie können die Funktion der mittleren Taste wie folgt anpassen:

  1. Klicken Sie auf Start, und wählen Sie Einstellungen, Systemsteuerung.

  2. Doppelklicken Sie auf Maus.

  3. Klicken Sie auf die Registerkarte Tastenaktionen.

  4. Passen Sie die Einstellungen für die mittlere Taste an.

  5. Klicken Sie auf OK.


Speichermöglichkeiten

Dieser Computer bietet Ihnen folgende Speichermöglichkeiten:

  • Erweiterbare Enhanced-IDE-Festplatte mit hoher Kapazität

  • AcerMedia-Laufwerk

  • 3,5-Zoll-Diskettenlaufwerk

Festplattenlaufwerk

Die Festplatte mit hoher Kapazität stellt ausreichend Speicherplatz zur Verfügung. Als zusätzlicher Sicherheitsfaktor ist Ihr Computer mit einem Erschütterungsschutzsystem für Ihre Festplatte ausgerüstet.

Das entnehmbare Festplattenmodul kann ausgetauscht werden, wenn Sie mehr Speicherplatz benötigen.

AcerMedia-Laufwerk

Der AcerMedia-Laufwerksschacht kann eine breite Palette von Media-Laufwerksmodulen für Ihren Computer aufnehmen. Es gibt folgende Optionen:

  • CD-ROM-Laufwerk

  • DVD-ROM-Laufwerk

  • CD-R/W-Laufwerk (CD Recordable/Rewritable)

  • Zweite Festplatte

Austauschen von AcerMedia-Laufwerksmodulen

Gehen Sie wie folgt vor, um Laufwerksmodule aus dem AcerMedia-Laufwerksschacht aus- bzw. in den Schacht einzubauen:

  1. Klicken Sie in der Windows-Taskleiste auf das Symbol HotIDE.

  2. Wählen Sie die Stop-Operation. Es wird eine Bestätigungsmeldung für die Stop-Operation angezeigt.

  3. Klicken Sie auf OK.

  4. Schließen Sie die Display-Abdeckung.

  5. Drehen Sie den Computer um.

  6. Schieben und halten Sie die Verriegelung des AcerMedia-Laufwerksschachts (a); ziehen Sie dann das Laufwerksmodul aus dem AcerMedia-Laufwerksschacht heraus (b).

  7. Schieben Sie ein Laufwerksmodul in den AcerMedia-Laufwerksschacht. Die Schachtverriegelung rastet ein.

  8. Drehen Sie den Computer um.

  9. Öffnen Sie die Display-Abdeckung.

Auswerfen des CD-Trägers

  • Wenn Sie den CD- CD-R/W- oder DVD-Träger bei eingeschaltetem Computer auswerfen möchten, drücken Sie die Auswurftaste.

  • Zum Auswerfen des CD-ROM- oder DVD-ROM-Trägers bei ausgeschaltetem Computer müssen Sie eine aufgebogene Büroklammer in die Öffnung für den Notauswurf einführen, so daß der Träger entriegelt wird. Dann können Sie den Träger herausziehen und die CD oder DVD entnehmen.

Abspielen von DVD-Filmen

Wenn das DVD-ROM-Laufwerksmodul im AcerMedia-Laufwerksschacht installiert ist, können Sie auf Ihrem Computer DVD-Filme abspielen. Führen Sie folgende Schritte aus:

  1. Fahren Sie den DVD-Träger aus, und legen Sie die DVDExpress-Disc ein. Fahren Sie dann den DVD-Träger wieder ein.

    Das Setup-Programm wird gestartet. Wenn das Setup-Programm nicht automatisch gestartet wird, klicken Sie auf Start, Ausführen... Geben Sie dann D:\SETUP.EXE ein, und drücken Sie die Eingabetaste.

  2. Folgen Sie zum Fertigstellen der Installation den Anweisungen auf dem Bildschirm.

  3. Entnehmen Sie die DVDExpress-Disc aus dem DVD-Träger, und legen Sie einen DVD-Film der gewünschten Region in das DVD-ROM-Laufwerk ein.

    Hinweis: Wenn Sie den DVD-Spieler zum ersten Mal starten, werden Sie vom Programm gebeten, den Regionalcode einzugeben. Für DVDs werden 6 Regionen unterschieden. Sobald ein Regionalcode für den Computer eingestellt ist, wird er nur DVDs dieser Region abspielen. Der Regionalcode kann höchstens fünfmal (einschließlich dem ersten Mal) eingestellt werden. Beachten Sie, daß das fünfte Einstellen des Regionalcodes gleichzeitig das letzte Mal ist. Danach kann der Regionalcode nicht mehr geändert werden. Die Wiederherstellung Ihrer Festplatte ändert nichts an der gespeicherten Zahl der Regionalcode-Änderungen. Entnehmen Sie die Regionalcodeangaben für DVD-Filme der Tabelle weiter unten in diesem Abschnitt.

  4. Klicken Sie auf Start, und wählen Sie Programme, Mediamatics DVD Express.

  5. Klicken Sie auf Mediamatics DVD Player.

Regionalcode | Land oder Region
1 | USA, Kanada
2 | Europa, Mittlerer Osten, Südafrika, Japan
3 | Südostasien, Taiwan, Südkorea
4 | Lateinamerika, Australien, Neuseeland
5 | Ehemalige UdSSR, Teile von Afrika, Indien
6 | Volksrepublik China

Hinweis: Zum Ändern des Regionalcodes legen Sie einen DVD-Film für eine andere Region in das DVD-ROM-Laufwerk ein. Weitere Informationen finden Sie in der Online-Hilfe.

Beschreiben von CDs

Wenn das CD-R/W-Laufwerksmodul im AcerMedia-Laufwerksschacht installiert ist, können Sie CD-Rs (CD-Recordable) oder CD-RWs (CD-ReWritable) beschreiben. Im Lieferumfang des CD-R/W-Laufwerks ist eine einfach zu bedienende Software zum Beschreiben von CDs enthalten.

Weitere Informationen finden Sie in der Online-Hilfe der Anwendung bzw. der Kurzanleitung, die mit dem CD-R/W-Paket geliefert wird.

Diskettenlaufwerk

Verbinden Sie das Diskettenlaufwerk über ein USB-Kabel mit einem freien USB-Anschluß an der Rückseite des Computers.


Übersicht über die Anschlüsse

Über die Anschlüsse können Sie Peripheriegeräte genauso an das Notebook anschließen, wie Sie es von einem Desktop-Computer gewohnt sind.

Symbol | Anschluß | Anschließbare Geräte | Position
Externer Monitor (Symbol) | Erweiterungsanschluß | E/A-Replikator oder EasyPort-Erweiterungsgeräte | Rückseite
Externer Monitor (Symbol) | Anschluß für externen Monitor | Monitor (Auflösung bis zu 1280 x 1024, 64.000 Farben) | Rückseite
Infrarot (Symbol) | Infrarotanschluß | IrDA-kompatible Infrarot-Geräte (z. B. Drucker und Computer mit Infrarotanschluß) | Rückseite
Audioeingang (Symbol) | Audioeingang | Audioeingabegeräte mit 3,5-mm-Klinkenstecker (z. B. Audio-CD-Player, Stereo-Walkman) | Vorderseite
Audioausgang (Symbol) | Audioausgang | Lautsprecher oder Kopfhörer mit 3,5-mm-Klinkenstecker | Vorderseite
Audioausgang (Symbol) | Mikrofoneingang | Mono-Kondensatormikrofon mit 3,5 mm-Klinkenstecker | Vorderseite
Modemanschluß (Symbol) | Modemanschluß | Telefonleitung | Rückseite
 | Netzwerkanschluß | Netzwerkkabel zu Netzwerkanschluß oder -Hub | Rückseite
PC-Karte (Symbol) | PC-Karten-Einsteckplatz | 16-Bit-PC-Karte oder 32-Bit-CardBus-PC-Karte (Zoomed Video-Unterstützung) | Links
Symbol für Gleichspannungseingang | Stromversorgung | Netzteil und Steckdose | Rückseite
PS/2-Anschluß (Symbol) | PS/2-Anschluß | PS/2-kompatible Geräte (z. B. PS/2-Tastatur oder -Maus) | Rückseite
USB (Symbol) | USB-Anschlüsse (zwei) | USB-Geräte (beispielsweise USB-Maus, USB-Videokonferenzkamera) | Rückseite

Wenn der E/A-Replikator mit dem Erweiterungsanschluß verbunden ist, stehen zwei zusätzliche Anschlüsse zur Verfügung.

Symbol | Anschluß | Anschließbare Geräte | Position
Parallelanschluß (Symbol) | Parallelanschluß | ECP-kompatible Geräte (z. B. Drucker mit Parallelanschluß) | E/A-Replikator
Serieller Anschluß (Symbol) | Serieller Anschluß | Serielles Gerät (z. B. Maus mit serieller Schnittstelle) | E/A-Replikator


Audiofunktionen

Ihr Computer verfügt über ein 16-Bit-HiFi-Stereo-Audiosystem mit zusätzlichen Erweiterungen wie 3D-Sound für ein Klangerlebnis, in das Sie buchstäblich eintauchen können.

Neben den eingebauten Lautsprechern (1) und dem empfindlichen Mikrofon (2) befinden sich an der Vorderseite des Computers Audioanschlüsse, an die Sie externe Audiogeräte anschließen können.

Regeln der Lautstärke

Sie können die Lautstärke einstellen, indem Sie in der Taskleiste auf das Lautsprechersymbol zur Lautstärkeregelung klicken und anschließend die gewünschte Einstellung vornehmen. Außerdem haben Sie durch Drücken von Fn-<Nach-Oben-Taste> und Fn-<Nach-Unten-Taste> die Möglichkeit, die Lautstärke zu erhöhen bzw. zu verringern.

Aktivierung der 3D-Effektfunktion

Wenn Sie externe Lautsprecher an Ihren Computer anschließen, können Sie durch Aktivieren der 3D-Effektfunktion ein intensiveres Klangerlebnis erfahren. Führen Sie folgende Schritte aus:

  1. Doppelklicken Sie in der Windows-Taskleiste auf das Lautsprechersymbol zur Lautstärkeregelung.

    Hinweis: Wenn das Lautsprechersymbol nicht in der Taskleiste angezeigt wird, aktivieren Sie diese Funktion über das Symbol Multimedia in der Systemsteuerung.

  2. Klicken Sie auf das Menü Optionen, und wählen Sie die Option Erweiterte Einstellungen.

  3. Klicken Sie auf die Schaltfläche Erweitert, die nun in der Spalte zur Steuerung der Lautstärke angezeigt wird.

  4. Klicken Sie auf 3D Effect, um die 3D-Effektfunktion zu aktivieren.

  5. Klicken Sie auf OK.


Pflege Ihres Computers

Ihr Notebook-Computer stellt für Sie sicherlich eine wertvolle Investition dar und sollte daher gut gepflegt werden, damit Sie ihn über mehrere Jahre hinweg benutzen können. Dazu zählt:

  • Schützen Sie Ihren Computer vor unbefugtem Gebrauch.

  • Pflegen Sie Ihren Computer, den Akku und das Netzteil.

  • Reinigen Sie Ihren Computer, und lassen Sie ihn ggf. warten oder reparieren.


Tips zur Pflege und Wartung

Pflege Ihres Computers

Bei guter Pflege werden Sie viel Freude an Ihrem Computer haben.

  • Setzen Sie den Computer nicht direktem Sonnenlicht aus. Stellen Sie den Computer und das Laufwerk auch nicht in der Nähe von Wärmequellen (z. B. Heizungen) auf.

  • Setzen Sie den Computer nicht Temperaturen unter 0 °C oder über 50 °C aus.

  • Setzen Sie den Computer keinen elektrischen Feldern aus.

  • Setzen Sie den Computer weder Feuchtigkeit noch Nässe aus.

  • Bespritzen Sie den Computer nicht mit Wasser oder anderen Flüssigkeiten.

  • Setzen Sie den Computer keinen Stößen oder Vibrationen aus.

  • Setzen Sie den Computer weder Staub noch Schmutz aus.

  • Stellen Sie zur Vermeidung von Beschädigungen niemals Objekte auf den Computer.

  • Stellen Sie den Computer niemals auf unebenen Oberflächen auf.

  • Schließen Sie niemals eine digitale Telefonleitung an das Modem Ihres Computers an.

Pflege des Netzteils

Beachten Sie diese Hinweise zum Schutz des Netzteils:

  • Schließen Sie das Netzteil nicht an andere Geräte an.

  • Treten Sie nicht auf das Netzkabel, und stellen Sie auch keine Gegenstände oder Objekte darauf ab. Verlegen Sie sämtliche Kabel zum und vom Computer so, daß niemand darauf treten kann.

  • Fassen Sie niemals am Kabel, sondern immer am Stecker direkt an, wenn Sie das Netzkabel aus der Steckdose ziehen.

  • Die Summe der Amperewerte sämtlicher angeschlossenen Geräte darf den maximalen Amperewert des Netzkabels nicht überschreiten, wenn Sie ein Verlängerungskabel verwenden. Außerdem sollte die Summe der Amperewerte aller an eine einzelne Steckdose angeschlossenen Geräte für die entsprechende Sicherung nicht zu groß sein.

Pflege des Akkus

Beachten Sie diese Hinweise zum Schutz des Akkus:

  • Gehen Sie besonders sorgfältig vor, wenn Sie den Akku im Computer installieren. Halten Sie sich genau an die vorgeschriebenen Schritte.

  • Verwenden Sie als Ersatz nur Akkus desselben Typs. Schalten Sie den Computer aus, bevor Sie Akkus entnehmen oder austauschen.

  • Versuchen Sie nicht, Akkus zu öffnen. Halten Sie sie von Kindern fern.

  • Entsorgen Sie verbrauchte Akkus gemäß den geltenden Bestimmungen. Recyclen Sie Akkus, falls dies möglich ist.


Sicherheitsmerkmale

Zur Pflege Ihres Computers gehört es auch, den Computer und Ihre Daten vor unbefugtem Gebrauch zu schützen. Die Sicherheitsausstattung Ihres Computers dient dem Schutz des Computers und der Daten. Diese Sicherung wird über Hardware (Diebstahlsicherung) und Software (mehrere Kennwörter) erreicht.

Anschluß für Diebstahlsicherung

Rechts am Computer befindet sich ein Anschluß für eine Kensington-kompatible Diebstahlsicherung.

Legen Sie ein Diebstahlsicherungskabel um ein unbewegliches Objekt wie einen Tisch oder den Griff einer abgeschlossenen Schublade. Stecken Sie das Schloß in den Anschluß für die Diebstahlsicherung, und schließen Sie es ab.

Anschluß der Diebstahlsicherung

Kennwörter

Der Computer wird durch vier verschiedene Kennwörter vor unberechtigtem Zugriff geschützt. Wenn diese Kennwörter definiert sind, ist der Zugriff auf den Computer ohne Eingabe des korrekten Kennworts nicht mehr möglich.

Sie können folgende Kennwörter einstellen:

  • Setup-Kennwort: Schützt Ihren Computer vor unbefugten Zugriffen auf das BIOS-Dienstprogramm.

  • Einschaltkennwort: Schützt Ihren Computer vor unbefugtem Gebrauch.
  • Festplattenkennwort: Schützt Ihre Festplatte vor unbefugtem Gebrauch.
  • Kennwort für zweite Festplatte: Schützt die optional im AcerMedia-Laufwerksschacht installierbare zweite Festplatte vor unbefugtem Gebrauch.

Wichtig! Vergessen Sie Ihr Kennwort nicht. Wenn Sie Ihr Kennwort dennoch vergessen haben, wenden Sie sich an Ihren Händler.

Einrichten eines Kennworts

Zum Einrichten eines Kennworts können Sie Notebook-Manager oder das BIOS-Dienstprogramm verwenden.

Personalisierungsfach

Sie können Ihre Visitenkarte oder eine ID-Karte gleicher Größe in ein transparentes Fach an der Unterseite Ihres Computers einlegen, um ihn zu personalisieren.


Reinigung und Wartung

Reinigung

Gehen Sie bei der Reinigung des Computers wie folgt vor:

  • Schalten Sie den Computer aus, und entnehmen Sie den Akku.

  • Ziehen Sie das Netzteil ab.

  • Verwenden Sie ein weiches, mit Wasser befeuchtetes Tuch. Verwenden Sie keine flüssigen Reinigungsmittel oder Sprays.

Wartung

Wenden Sie sich in den folgenden Fällen an Ihren Händler oder Service-Techniker:

  • Der Computer wurde fallengelassen und funktioniert nicht mehr ordnungsgemäß, oder das Gehäuse wurde beschädigt.

  • Flüssigkeit ist in das Innere des Produkts gelangt.

  • Der Computer funktioniert nicht ordnungsgemäß.


Energiesparfunktionen

Der Computer kann über das Netzteil oder einen Akku mit Strom versorgt werden. In diesem Abschnitt finden Sie Angaben über den Betrieb des Computers bei Stromversorgung durch den Akku. Außerdem finden Sie Informationen über die Stromverwaltungs-/Stromsparfunktionen Ihres Computers mit dem Energiesparsystem und den Energiesparmodi.


Informationen über den Akku

Der Computer verwendet einen Akku, der einen langen Betrieb zwischen zwei Ladevorgängen ermöglicht. Der verwendete Akku besitzt die folgenden Eigenschaften:

  • Setzt modernste Standards der Akkutechnologie ein. Der Computer verwendet einen Lithium-Ionen-Akku, der nicht die bei den Nickel-Cadmium-Akkus (NiCd) bekannten Probleme mit dem Memory-Effekt aufweist. Li-Ion-Akkus bieten durchgängig die längste Akkulebensdauer, ideal für Leute, die viel unterwegs sind.

  • Warnsignal bei fast leerem Akku. Wenn der Ladezustand des Akkus schwächer wird, erzeugt der Computer Warntöne, und die Statusanzeige blinkt in regelmäßigen Abständen. Dadurch werden Sie darauf hingewiesen, daß sich der Ladezustand des Akkus im kritischen Bereich befindet. In dieser Situation sollten Sie den Akku aufladen.

Hinweis: Benutzen Sie möglichst das Netzteil. Der Akku ist auf Reisen oder bei einem Stromausfall hilfreich. Es ist ratsam, zur Sicherheit über einen voll aufgeladenen Zusatzakku zu verfügen.

Erstmaliges Verwenden eines Akkus

Wenn Sie einen Akku erstmalig verwenden, folgen Sie diesen Anweisungen:

  1. Schließen Sie das Netzteil an eine Steckdose und den Computer an, und laden Sie den Akku vollständig auf.

  2. Trennen Sie das Netzteil ab, um den Akku vor einem erneuten Ladevorgang zu benutzen.

Sie brauchen diese Schritte nur für einen neuen Akku oder einen lange ungenutzt gelagerten Akku zu befolgen. Wenn der Computer länger als zwei Wochen nicht benutzt werden soll, sollten Sie den Akku entfernen. Ein vollständig geladener Akku wird ca. innerhalb eines Tages entladen, wenn sich der Computer im Standby-Modus befindet, und in ca. einem Monat, wenn sich der Computer im Ruhemodus befindet oder ausgeschaltet ist.

Vorsicht! Setzen Sie Akkus nicht Temperaturen unter 0 °C oder über 60 °C aus. Der Akku kann dadurch Schaden nehmen.


Austauschen des Akkusatzes

Ersetzen des Akkusatzes

Gehen Sie zum Austauschen des Akkusatzes wie folgt vor:

  1. Speichern Sie noch ungespeicherte Dateien.

  2. Schalten Sie den Computer aus.

  3. Drehen Sie den Computer um, damit Sie an die Unterseite gelangen.

  4. Schieben und halten Sie die Akkuverriegelung (a). Schieben Sie dann den Akku ein Stück heraus, und entnehmen Sie ihn aus dem Akkuschacht (b).

    Entnahme des Akkus (Schritt 2)

  5. Lassen Sie den Akku vorsichtig in den Akkuschacht herunter.

    Entnahme des Akkus (Schritt 2)

  6. Schieben Sie den Akku ein, bis er einrastet.

    Entnahme des Akkus (Schritt 2)


Aufladen des Akkus

Schließen Sie das Netzteil an den Computer und eine Steckdose an, um den im Computer befindlichen Akku aufzuladen. Der Akku wird durch das Netzteil auf drei verschiedene Arten aufgeladen:

  • Schnelladung: Die Schnelladung wird verwendet, wenn der Computer ausgeschaltet ist und das Netzteil angeschlossen ist. Bei der Schnelladung wird ein vollständig entladener Akku in ca. zwei bis drei Stunden vollständig geladen.

  • Laden bei Betrieb: Wenn der Computer benutzt wird und das Netzteil angeschlossen ist, wird auch ein installierter Akku geladen. Dieses Verfahren benötigt zum vollständigen Aufladen des Akkus mehr Zeit als die Schnelladung. Beim Laden bei Betrieb wird ein vollständig entladener Akku in etwa sechs bis sieben Stunden vollständig aufgeladen.

  • Erhaltungsladung Wenn der Akku vollständig aufgeladen ist, schaltet das Netzteil auf Erhaltungsladung um. Dadurch wird der Ladezustand des Akkus beibehalten. Der Akku kann sich so nicht entladen, während der Computer benutzt wird.

Hinweis: Der Akku kann auch mit Hilfe des optionalen externen Ladegeräts aufgeladen werden.

Tip! Laden Sie den Akku über Nacht auf, nachdem Sie mit Ihrer Arbeit fertig sind. Dadurch ist er am nächsten Tag vollständig aufgeladen.


Verlängern der Akkulebensdauer

Durch die Optimierung der Akkulebensdauer sichern Sie die bestmögliche Leistung des Akkus, da der Abstand zwischen den Aufladevorgängen verlängert und die Aufladung effizienter wird. Folgen Sie diesen Vorschlägen zum Verbessern der Akkuleistung:

  • Erwerben Sie einen Zusatzakku.

  • Reservieren Sie mit dem Sleep Manager Festplattenplatz für die Ruhemodus-Funktion.

  • Verwenden Sie nach Möglichkeit das Netzteil, und behalten Sie sich den Akku für den Betrieb unterwegs vor.

  • Belassen Sie den Akku während der Arbeit mit dem Netzteil im Computer. Durch die Erhaltungsladung wird der Akkuladezustand konstant gehalten und die Selbstentladung des Akkus verhindert. Durch Laden während des Betriebs wird der Akku auch geladen.

  • Deaktivieren Sie die parallelen, seriellen oder Infrarot-Anschlüsse, wenn keine Geräte daran angeschlossen sind. Verwenden Sie dazu das Menü Onboard Devices Configuration des BIOS-Dienstprogramms.

  • Entnehmen Sie ungenutzte PC-Karten aus dem PC-Kartensteckplatz, da PC-Karten zusätzlichen Strom verbrauchen.

  • Lagern Sie den Akku an einem kühlen und trockenen Ort. Die empfohlene Lagertemperatur für Akkusätze liegt zwischen 10 °C und 30 °C. Je höher die Lagertemperatur, desto schneller entlädt sich der Akku selbst.

  • Die Akkus können bei ordnungsgemäßem Gebrauch etwa 300 Mal neu geladen werden. Durch Überladung wird die Akkulebensdauer vermindert.

  • Pflegen Sie den Akku und das Netzteil.


Prüfen des Akkuladezustands

Wenn der Akkuladezustand schwach ist, werden Sie vom Computer durch akustische und optische Signale darauf hingewiesen. Sie hören dann Warntöne, und die Akkuanzeige blinkt in regelmäßigen Abständen.

Sie können den Akkuladezustand auch mit der Batterieanzeige von Windows prüfen. Die Windows-Batterieanzeige zeigt den aktuellen Akkuladezustand an. Bewegen Sie den Mauszeiger einfach auf das Batterieanzeige- bzw. Netzsteckersymbol in der Taskleiste, um den aktuellen Ladezustand des Akkus anzuzeigen.


Schwacher Akkuladezustand

Solange das Netzteil angeschlossen ist, brauchen Sie sich um den Akkuladezustand nicht zu sorgen. Achten Sie jedoch auf die Warntöne und die Stromversorgungsanzeige am Display, wenn Sie den Computer durch den Akku mit Strom versorgen.

Auf einen schwachen Akkuladezustand wird durch folgende Signale hingewiesen:

  • Es werden jede Minute vier kurze Warntöne erzeugt, wenn der Parameter Battery-low Warning Beep im BIOS-Dienstprogramm aktiviert ist.

  • Die Stromversorgungsanzeige blinkt regelmäßig, bis der Akku vollständig entladen ist.

Nach einem Warnsignal bei schwachem Akku bleiben Ihnen etwa zwei Minuten Zeit, Ihre Arbeit zu speichern. Wenn Sie innerhalb dieser Zeit nicht das Netzteil anschließen, geht der Computer in den Ruhemodus, wenn der Parameter Sleep Upon Battery-low im BIOS-Dienstprogramm aktiviert ist und die folgenden Bedingungen zutreffen:

  • Die durch den Sleep Manager erzeugte Ruhemodusdatei ist vorhanden und gültig.

  • Es steht noch genug Akkuleistung zum Speichern der Systemdaten auf der Festplatte zur Verfügung.

Anderenfalls wechselt der Computer in den Standby-Modus.

Vorsicht! Schließen Sie das Netzteil so schnell wie möglich an den Computer an. Wenn die Stromversorgung des Computers im Standby-Modus unterbrochen wird, gehen Daten verloren.

Die folgende Tabelle enthält die empfohlenen Maßnahmen für den Fall, daß ein niedriger Akkuladezustand erreicht wird.

Situation

Empfohlene Maßnahme

Netzteil und Steckdose vorhanden

  1. Schließen Sie das Netzteil an den Computer an.

  2. Speichern Sie alle wichtigen Dateien.

  3. Fahren Sie mit der Arbeit fort.

  4. Schalten Sie den Computer aus, wenn der Akku schnell wieder aufgeladen werden soll.

Zusatzakku ist vorhanden

  1. Speichern Sie alle wichtigen Dateien.

  2. Beenden Sie alle Programme.

  3. Schalten Sie den Computer aus.

  4. Tauschen Sie den Akku aus.

  5. Schalten Sie den Computer ein, und fahren Sie mit der Arbeit fort.

Weder Netzteil noch Steckdose vorhanden

  1. Speichern Sie alle wichtigen Dateien.

  2. Beenden Sie alle Programme.

  3. Schalten Sie den Computer aus.


Energiesparsysteme

Dieser Computer besitzt ein eingebautes Energiesparsystem, das die Systemaktivitäten überwacht. Systemaktivität wird durch eine beliebige Aktivität eines der folgenden Geräte ausgelöst: Tastatur, Maus, Diskettenlaufwerk, Festplatte, Peripheriegeräte an den seriellen und parallelen Anschlüssen sowie Videospeicher. Wenn für eine bestimmte Zeit keine Aktivität festgestellt wird (Inaktivitäts-Zeitüberschreitung genannt), stoppt der Computer einige oder alle dieser Geräte, um Energie zu sparen.

Der Computer unterstützt die folgenden Standards für Energiesparfunktionen, um den Stromverbrauch zu reduzieren:

  • Advanced Configuration and Power Interface (ACPI) für Windows 98 und Windows 2000

ACPI ist ein relativ neuer Energiesparstandard, der gemeinsam von Intel, Microsoft und Toshiba entwickelt wurde. Mit ACPI kann Windows 98 die Energiemenge steuern, die jedem an den Computer angeschlossenen Gerät zur Verfügung steht. Außerdem kann Windows 98 mit ACPI nicht benutzte Peripheriegeräte ausschalten und dadurch Strom sparen.

  • Advanced Power Management (APM) für Windows 95 und Windows NT 4.0

APM ist ein Verfahren zum Energiesparen, das gemeinsam durch Microsoft und Intel definiert wurde. Viele Software-Pakete unterstützen APM, um von den Energiesparfunktionen zu profitieren und eine höhere Systemverfügbarkeit ohne Leistungseinschränkungen zu erreichen.

Wenn Ihr Computer für APM eingerichtet ist, können Sie Zeitwerte für die Geräte des Computers einstellen, bei deren Überschreiten Energiesparverfahren für diese Geräte angewendet werden. Wenn Ihr Computer für ACPI eingerichtet ist, steuert Windows die Energiesparfunktionen des Computers selbsttätig.

Allgemeine Informationen über das Energiesparsystem von Windows auf Ihrem Computer finden Sie im Benutzerhandbuch von Windows.


Energiesparmodi

Sleep-Modus

Die Energiesparfunktionen werden durch ein ACPI-kompatibles Betriebssystem verwaltet. In dieser Einstellung müssen Sie keine Zeitwerte für Geräte einstellen, nach deren Ablauf diese in einen Energiesparmodus wechseln.

Der Sleep-Modus ist einer von drei Energiesparmodi des Computers: Standby, Ruhemodus oder Ausgeschaltet. Windows legt fest, in welchen dieser Modi gewechselt wird.

So wechseln Sie in den Sleep-Modus:

  • Drücken Sie den Sleep-Hotkey Fn-F4.

  • Wenn die durch Windows 98 oder Windows 2000 festgelegten Leerlaufzeiten für Geräte und den Computer ablaufen, geschieht dies automatisch.

Das Verlassen des Sleep-Modus ist abhängig davon, in welchem Energiesparmodus sich der Computer momentan befindet.

Standby-Modus

Der Computer verbraucht im Standby-Modus sehr wenig Energie. Daten im Arbeitsspeicher des Systems bleiben erhalten, bis der Akku leer ist.

Der Standby-Modus kann auf mehreren Wegen erreicht werden:

  • Wenn die durch den System-Standby-Wert des Betriebssystems festgelegte Wartezeit ohne jegliche Systemaktivität verstrichen ist

  • Durch Schließen der Display-Abdeckung

  • Wenn der Computer in den Ruhemodus wechseln soll (z. B. bei schwachem Akkuladezustand), die Ruhemodus-Datei aber entweder ungültig oder nicht vorhanden ist.

  • Wenn benutzerdefinierte Funktionen des Energiesparsystems auf Ruhemodus eingestellt sind und die entsprechende Aktion ausgeführt wird. So passen Sie die erweiterten Funktionen in Notebook-Manager an.

  • Ausgelöst durch die Energiesparmodi des Betriebssystems

Hinweis:Wenn Ihr Computer mit Windows NT 4.0 oder Windows 95 arbeitet, dient Fn-F4 als Standby-Hotkey.

Durch folgende Signale wird angezeigt, daß sich der Computer im Standby-Modus befindet:

  • Ein Warnton ist zu hören

  • Die Anzeige für den Sleep-Modus blinkt

Vorsicht! Nicht gespeicherte Daten gehen verloren, wenn Sie die Stromversorgung im Standby-Modus ausschalten oder der Akku leer ist.

So beenden Sie den Standby-Modus und kehren zum Normalmodus zurück:

  • Drücken Sie eine beliebige Taste.

  • Bewegen Sie das aktive Zeigegerät (internes oder externes PS/2-Gerät)

  • Der Resume Timer ist gesetzt und abgelaufen

  • Öffnen Sie die Display-Abdeckung.

  • Das PC-Kartenmodem erhält ein ankommendes Signal

Ruhemodus

Im Ruhemodus wird die Stromversorgung vollständig abgeschaltet (der Computer verbraucht dann keinen Strom mehr). Der Computer speichert vor dem Wechsel in den Ruhemodus alle Systemdaten auf der Festplatte. Sobald Sie den Computer wieder einschalten, werden diese Daten wieder geladen und mit dem Betrieb an der Stelle fortgefahren, an der Sie die Arbeit vor dem Wechsel in den Ruhemodus unterbrochen haben.

Damit der Computer in den Ruhemodus wechseln kann, muß folgende Bedingung erfüllt sein:

  • Die durch Sleep Manager erzeugte Ruhemodus-Datei muß vorhanden und gültig sein.

In diesem Fall kann der Ruhemodus auf mehreren Wegen erreicht werden:

  • Wenn benutzerdefinierte Funktionen des Energiesparsystems auf Ruhemodus eingestellt sind und die entsprechende Aktion ausgeführt wird. So passen Sie die erweiterten Funktionen in Notebook-Manager an.

  • Ausgelöst durch die Energiesparmodi des Betriebssystems

Drücken Sie zum Verlassen des Ruhemodus den Netzschalter. Der Computer unterbricht den Ruhemodus auch, wenn der Resume Timer gesetzt und abgelaufen ist.

Vorsicht! Ändern Sie nichts an den Geräten (wie Hinzufügen von Arbeitsspeicher oder Austauschen von Festplatten), während sich der Computer im Ruhemodus befindet.

Energiesparfunktionen für Peripheriegeräte

Nachfolgend finden Sie Beispiele für Energiesparfunktionen bei Peripheriegeräten und in Ihrem Computer installierten Geräten.

  • Standby-Modus des Displays

Die Bildschirmaktivität wird durch die Tastatur, das eingebaute Touchpad und ein externes PS/2-Zeigegerät bestimmt. Wenn diese Geräte für eine bestimmte Zeitdauer nicht bedient werden, wird das Display abgeschaltet, bis Sie eine Taste drücken oder das Touchpad oder die externe Maus bewegen.

Der Computer besitzt eine besondere Energiesparfunktion zur automatischen Abdunkelung des Displays. Wenn der Computer an das Netzteil angeschlossen ist und Sie dann das Netzteil vom Computer abtrennen, wird automatisch die LCD-Hintergrundbeleuchtung heruntergeregelt, um Energie zu sparen. Wenn Sie das Netzteil wieder mit dem Computer verbinden, wird die LCD-Hintergrundbeleuchtung automatisch wieder heller.

  • Standby-Modus der Festplatte

Die Festplatte wechselt in den Standby-Modus, wenn innerhalb einer bestimmten Zeitspanne keine Zugriffe auf die Festplatte erfolgen. In diesem Zustand ist der Stromverbrauch der Festplatte auf ein Minimum reduziert. Die Festplatte wechselt wieder in den Normalbetrieb, sobald der Computer auf sie zugreift.

Einstellen von Energiesparschemas

Mit Energiesparschemas können Sie das Maß der auf Ihrem Computer zu verwendenden Energiesparfunktionen zu jeder Zeit festlegen. Drücken Sie dazu einfach den Energiesparschema-Umschalter-Hotkey Fn-F3.

Hinweis: Wenn eine externe Tastatur an den Computer angeschlossen ist, ist diese Funktion deaktiviert. Diese Funktion wird auch deaktiviert, wenn sie nicht vom Betriebssystem unterstützt wird.


Anpassen Ihres Computers

Der Computer wird mit der folgenden vorinstallierten Software geliefert:

  • Betriebssystem Windows 98, Windows 2000 oder Windows NT 4.0

  • Notebook Manager, ein Windows-basiertes Dienstprogramm zur Hardware-Verwaltung

  • DMI-kompatibles BIOS-Dienstprogramm zur Hardware-Konfiguration

  • Sleep Manager, das Dienstprogramm für den Ruhemodus

  • Unterstützung für LDCM (LANDesk Client Manager)

  • System-Dienstprogramme, Treiber und Anwendungssoftware von Drittanbietern

In diesem Abschnitt werden drei wichtige, mit Ihrem Computer mitgelieferte System-Dienstprogramme behandelt.


Sleep Manager

Das Programm Sleep Manager ermöglich es Ihrem Computer, in den Ruhemodus zu wechseln. Bevor der Ruhemodus aktiviert wird, speichert Ihr Computer den aktuellen Systemstatus auf der Festplatte und schaltet anschließend die Stromzufuhr aller Systemkomponenten ab. Beim nächsten Hochfahren können Sie dann dort weitermachen, wo Sie vor Aktivierung des Ruhemodus aufgehört hatten.

Sleep Manager arbeitet zusammen mit dem BIOS des Computers und dem Energiesparsystem von Windows (APM oder ACPI), um den Ruhemodus zu verwalten. Dies umfaßt folgendes:

  • Erstellen der Ruhemodus-Datei, die den aktuellen Status des Computers enthält

  • Prüfen auf Gültigkeit der Ruhemodus-Datei

  • Speichern und Laden des Inhalts der Ruhemodus-Datei beim Eintreten in und Fortfahren aus dem Ruhemodus

Hinweis:Dieses Programm ist unter Windows standardmäßig im Hintergrund geladen, so daß Sie es nicht selbst starten müssen. So lange dieses Programm auf Ihrem Computer installiert ist, paßt es die Ruhemodus-Datei bei Änderungen der Speichergröße automatisch an.

Verwendung von Sleep Manager

Doppelklicken Sie auf das Sleep Manager-Symbol in der Taskleiste, um Sleep Manager aufzurufen.

Hinweis: Am Sleep Manager-Symbol ist auch der aktuelle Status der Ruhemodus-Funktion erkennbar. Wenn Sie den Mauszeiger über das Symbol halten, wird der Status angezeigt.

Sie können auf Sleep Manager auch folgendermaßen zugreifen:

  1. Klicken Sie auf Start, Programme, Sleep Manager.

  2. Wählen Sie das Programm Sleep Manager.

Hinweis: Klicken Sie auf die Hilfeschaltfläche, um mehr über Sleep Manager und seine Funktionen zu erfahren.

Achtung: Sleep Manager darf nicht entfernt, beendet oder deinstalliert werden. Entfernen oder löschen Sie nicht die Ruhemodus-Datei. Der Ruhemodus funktioniert ohne Sleep Manager und die Ruhemodus-Datei nicht.


Notebook Manager

Der Computer besitzt mit Notebook Manager ein eingebautes System-Setup-Programm. Mit dem Windows-Programm Notebook Manager können Sie Kennwörter, die Startreihenfolge der Laufwerke und Energiesparfunktionen einstellen. Es zeigt außerdem aktuelle Hardware-Konfigurationen an.

Hinweis: Beim Zugriff auf Notebook Manager sind bestimmte Hotkey-Funktionen deaktiviert.

Drücken Sie zum Starten von Notebook Manager Fn-F2, oder folgen Sie diesen Anweisungen:

  1. Klicken Sie auf Start, und wählen Sie Programme und anschließend Notebook Manager.

  2. Wählen Sie das Programm Notebook Manager.

Hinweis: Die Änderungen an den Einstellungen des Notebook Managers werden in der Regel beim nächsten Starten des Computers übernommen. Änderungen auf den Registerkarten Power Management und Display Device werden sofort übernommen.

Notebook Manager besteht aus sechs Bereichen:

  • Information Viewer

  • POST

  • Boot Sequence

  • Password

  • Energieverwaltung

  • Display Device

Klicken Sie zum Auswählen eines Bereichs auf die entsprechende Registerkarte.

Information Viewer

Auf der Registerkarte Information Viewer werden Angaben zu den Spezifikationen und Einstellungen der verschiedenen Komponenten des Computers angezeigt.

Notebook Manager (Registerkarte <B>Information Viewer</B>)

Hinweis: Die obige Abbildung ist nur ein Beispiel, und die dargestellten Komponenten der Abbildung können von der Darstellung auf Ihrem Computer abweichen.

Die momentane Version des BIOS des Computers wird vor der Device-Configuration-Tabelle angezeigt.

POST

Auf der Registerkarte POST wird definiert, wie der Computer hochfahren soll.

Notebook Manager (Registerkarte <B>POST</B>)

Komponente | Beschreibung
Enable Fast Boot | Durch diese Funktion kann der Computer schneller hochfahren und aus dem Ruhe-/Sleep-Modus fortfahren. Das Betriebssystem (zusammen mit ACPI) und das BIOS geben Informationen über Plug-and-Play-Ressourcen und vorherige Startvorgänge weiter.
Enable hotkey beep | Der Computer gibt einen Warnton aus, wenn ein Hotkey gedrückt wird.

Boot Sequence

Auf der Registerkarte Boot Sequence wird die beim Hochfahren des Computers geltende Boot-Reihenfolge festgelegt.

Notebook Manager (Registerkarte <B>Boot Sequence</B>)

Die Registerkarte Boot Sequence zeigt die startfähigen Geräte in Ihrem Computer und die Reihenfolge an, in der die Boot-Sequenz abläuft. Enthalten sind folgende Geräte:

  • Floppy Drive

  • IDE-Festplatte

  • CD-ROM/DVD-ROM-Laufwerk

Verschieben Sie die Geräte einfach mit der Maus, um die Boot-Reihenfolge zu ändern. Klicken Sie auf Apply, um die Einstellung zu übernehmen.

Password

Auf der Registerkarte Password können Sie die Kennwörter für den Computer definieren, ändern und löschen.

Notebook Manager, Registerkarte <b>Password</b>

Mit dem Notebook Manager können Sie zwei Kennwörter setzen:

  • Setup-Kennwort: Das Setup Password verhindert den unbefugten Zugriff auf Notebook Manager und das BIOS-Dienstprogramm.

  • Einschaltkennwort: Dieses Kennwort verhindert den unbefugten Zugriff auf Ihren Computer beim System-Start und beim Fortfahren aus dem Ruhemodus.

Hinweis: Das Festplatten-Kennwort wird mit dem BIOS-Dienstprogramm definiert.

Definieren von Kennwörtern

Gehen Sie wie folgt vor, um das Einschaltkennwort zu definieren:

  1. Klicken Sie auf die Schaltfläche Change Power-On Password.

  2. Aktivieren Sie das Kontrollkästchen Enable Power-On Password.

  3. Klicken Sie in das Textfeld New Password, und geben Sie bis zu sieben alphanumerische Zeichen (A-Z, a-z, 0-9) für Ihr Einschaltkennwort ein.

  4. Klicken Sie in das Textfeld Confirm Password, und geben Sie Ihr Kennwort erneut ein.

  5. Klicken Sie auf OK, um das neue Kennwort zu übernehmen.

Gehen Sie wie folgt vor, um das Setup-Kennwort zu definieren:

  1. Klicken Sie auf die Schaltfläche Change Setup Password.

  2. Aktivieren Sie das Kontrollkästchen Enable Setup Password.

  3. Klicken Sie in das Textfeld New Password, und geben Sie bis zu sieben alphanumerische Zeichen (A-Z, a-z, 0-9) für Ihr Setup-Kennwort ein.

  4. Klicken Sie in das Textfeld Confirm Password, und geben Sie Ihr Kennwort erneut ein.

  5. Klicken Sie auf OK, um das neue Kennwort zu übernehmen.

Hinweis: Zum Ändern eines Kennworts gehen Sie genauso vor wie zum Setzen eines Kennworts. Zum Entfernen eines Kennworts gehen Sie genauso vor wie beim Definieren eines Kennworts, lassen aber beide Felder leer.

Energieverwaltung

Auf der Registerkarte Power Management werden die Einstellungen des Energiesparsystems vorgenommen.

Notebook Manager (Registerkarte <B>Power Management</B>)

Hinweis: Falls Ihr Computer für Windows APM ausgelegt ist, werden unter Umständen andere als die hier abgebildeten Elemente angezeigt.

Erweiterte Einstellungen für “Power Management”

Führen Sie folgende Schritte aus:

  1. Klicken Sie auf die Schaltfläche Advanced.

    Dialogfeld <B>Power Management Properties</B>

  2. Stellen Sie die erweiterten Funktionen auf der Registerkarte Advanced ein.

Sie haben die Möglichkeit, den zu verwendenden Energiesparmodus zu wählen, der beim Schließen der Display-Abdeckung, beim Betätigen des Netzschalters und des Sleep-Hotkeys (Fn-F4) in Kraft treten soll.

Display Device

Auf der Registerkarte Display Device steuern Sie Einstellungen für Display-Geräte wie zum Beispiel die Anzeigehelligkeit.

Notebook Manager, Registerkarte <b>Display Device</b>

Auf dieser Registerkarte finden Sie folgende Optionen:

  • Boot Display Device. Stellt das Standard-Display-Gerät beim Hochfahren ein.

  • Switching Display Device: Stellt das aktuelle Display-Gerät ein.

    Hinweis: Schließen Sie vor Auswahl der Option External Monitor einen externen Monitor an.

  • Brightness for LCD Panel. Zur Helligkeitseinstellung des Displays.

Klicken Sie auf die Optionsschaltfläche der gewünschten Option, und klicken Sie dann zum Übernehmen der Einstellung auf Apply. Zur Änderung der Helligkeit klicken und halten Sie den Schieberegler, und bewegen Sie ihn nach rechts zur Erhöhung der Helligkeit bzw. nach links zur Verringerung der Helligkeit. Sie können auch auf die Komponente klicken und die gewünschte Helligkeit mit den Pfeiltasten einstellen.


BIOS Utility

Das BIOS-Dienstprogramm (BIOS Utility) ist ein in das BIOS (Basic Input/Output System) des Computers integriertes Hardware-Konfigurationsprogramm. Da Ihr Computer bereits konfiguriert und optimiert ist, müssen Sie dieses Dienstprogramm nicht aufrufen. Im Fall von Konfigurationsproblemen kann dieses Dienstprogramm jedoch hilfreich sein. Beachten Sie bei auftretenden Problemen auch den Abschnitt “Fehlerbehebung”.

Gehen Sie wie folgt vor, um das BIOS-Dienstprogramm zu starten:

  1. Speichern Sie Ihre Arbeit, und starten Sie den Computer neu.

  2. Drücken Sie F2, um das BIOS-Dienstprogramm zu öffnen. Der Hauptbildschirm des BIOS-Dienstprogramms wird angezeigt.

Sechs Menüoptionen stehen Ihnen zur Verfügung: System Information, Basic System Settings, Startup Configuration, Onboard Devices Configuration, System Security und Load Default Settings. Drücken Sie die Nach-Oben-/Nach-Unten-Taste, um zwischen den Elementen des Hauptmenüs zu wählen. Drücken Sie dann die Eingabetaste, um den markierten Menüpunkt aufzurufen. Sie haben dann folgende Möglichkeiten:

  • Mit der Nach-Oben-/Nach-Unten-Taste zwischen den Parametern wechseln.

  • Mit der Nach-Links-/Nach-Rechts-Taste den Wert eines Parameters ändern.

    Hinweis: Sie können den Wert eines Parameters ändern, wenn dieser in eckigen Klammern steht.

  • Drücken Sie Esc, um das aktuelle Untermenü zu verlassen.

Drücken Sie im Hauptmenü Esc, um das BIOS-Dienstprogramm zu beenden. Wenn Sie Änderungen vorgenommen haben, wird das folgende Dialogfeld angezeigt:

Wenn die Änderungen übernommen werden sollen, wählen Sie Yes, und drücken Sie die Eingabetaste. Wählen Sie andernfalls No.

System Information

Im Untermenü System Information werden grundlegende und wichtige Informationen über Ihren Computer angegeben.

Die Punkte in diesem Untermenü enthalten wichtige Informationen über Ihren Computer. Wenn Sie Probleme mit dem Computer haben und sich an den technischen Support wenden, erfährt unser Servicepersonal anhand dieser Daten mehr über Ihren Computer. Der oben gezeigte Bildschirm ist nur ein Beipiel, er muß nicht mit den Daten Ihres Computers übereinstimmen.

Basic System Settings

Im Untermenü Basic System Settings können Sie Systemdatum und -zeit einstellen.

Basic System Settings

Die folgende Tabelle enthält eine Beschreibung der Parameter in diesem Bildschirm.

Parameter | Beschreibung
Date | Stellt das Systemdatum ein.
Time | Stellt die Systemzeit ein.

Startup Configuration

Das Untermenü Startup Configuration enthält Parameter, durch die festgelegt ist, wie sich der Computer beim Hochfahren des Systems verhält.

Die folgende Tabelle beschreibt die Parameter in diesem Untermenü.

Parameter | Beschreibung | Optionen
Boot Display | Wählt das beim Hochfahren des Computers zu verwendende Display-Gerät aus. | Auto oder Both
Screen Expansion | Aktiviert oder deaktiviert die Funktion zur Bildschirmerweiterung. Wenn aktiviert, werden DOS-Bildschirme formatfüllend auf dem LCD ausgegeben. | Disabled oder Enabled
Hotkey Beep | Aktiviert oder deaktiviert einen Systemton beim Drücken eines Hotkeys. | Enabled oder Disabled
Fast Boot | Durch die Funktion Fast Boot kann der Computer schneller hochfahren und schneller aus einem Sleep-Modus (Standby- und Ruhemodus) fortfahren. Das Betriebssystem und das BIOS stellen Informationen über Plug-and-Play-Ressourcen und vorherige Startvorgänge zur Verfügung. | Enabled oder Disabled
Boot Drive Sequence | Legt die Boot-Reihenfolge der Laufwerke beim Starten des Computers fest. | 1st: Floppy Disk, 2nd: Hard Disk, 3rd: CD-ROM
Resume on LAN Access | Wenn aktiviert, kann Ihr Computer bei aktivem LAN-Zugriff über das lokale Netz hochgefahren werden | Disabled oder Enabled
Intel® SpeedStepTM technology | Die Intel SpeedStep-Technologie ermöglicht Ihrem Computer das automatische Anpassen der CPU-Taktrate in Abhängigkeit von der Stromversorgung. | Automatic, Maximum Performance oder Battery Optimized

Einstellen der Boot Drive Sequence

Stellen Sie die Option Boot Drive Sequence mit der Nach-Oben-/Nach-Unten-Taste auf eine Prioritätsstufe (1st, 2nd oder 3rd) ein, und wählen Sie dann mit der Nach-Rechts-/Nach-Links-Taste das Gerät für diese Prioritätsstufe aus.

Onboard Devices Configuration

Im Untermenü Onboard Devices Configuration finden Sie Parameter, die in Beziehung zur Hardware des Computers stehen.

Achtung: Die Parameter dieses Bildschirms sind nur für fortgeschrittene Anwender gedacht. Sie brauchen die Werte dieses Bildschirms nicht zu ändern, da sie bereits optimiert sind.

<B>Onboard Devices Configuration</B> (BIOS-Untermenü)

Die folgende Tabelle enthält eine Beschreibung der Parameter in diesem Bildschirm.

Parameter | Beschreibung | Optionen
Serial Port | Aktiviert bzw. deaktiviert den seriellen Anschluß. Wenn aktiviert, können Sie die Basis-I/O-Adresse und den IRQ des seriellen Anschlusses einstellen. | Enabled oder Disabled 3F8h, 3E8h, 2F8h oder 2E8h 4 oder 11
IrDA FIR Port | Aktiviert bzw. deaktiviert den Infrarotanschluß Wenn aktiviert, können Sie die Basis-I/O-Adresse, den IRQ und den DMA-Kanal des Infrarotanschlusses einstellen. | Enabled oder Disabled 2F8h, 3E8h, 3F8h oder 2E8h 3 oder 10 3
Parallel Port | Aktiviert bzw. deaktiviert den parallelen Anschluß. Wenn aktiviert, können Sie die Basis-E/A-Adresse, den IRQ sowie die Betriebsart des parallelen Anschlusses einstellen. | Enabled oder Disabled 378h, 278h oder 3BCh 7 oder 5 ECP, Standard, Bi-directional oder EPP 1

System Security

Im Untermenü System Security haben Sie die Möglichkeit, Ihren Computer vor unbefugtem Zugriff zu schützen.

Die folgende Tabelle enthält eine Beschreibung der Parameter in diesem Bildschirm.

Parameter | Beschreibung | Optionen
Setup Password | Wenn dieses Kennwort definiert ist, schützt es das BIOS-Dienstprogramm und Notebook Manager vor unbefugtem Zugriff. | None oder Present
Power-on Password | Wenn dieses Kennwort definiert ist, schützt es den Computer vor unbefugtem Zugriff. | None oder Present
Hard Disk Password | Wenn dieses Kennwort definiert ist, schützt es die Festplatte vor unbefugtem Zugriff. | None oder Present
2nd Hard Disk Password | Wenn ein zweites Festplattenmodul im AcerMedia-Laufwerksschacht installiert ist, können Sie es mit diesem Kennwort vor unbefugtem Zugriff schützen. | None oder Present
Processor Serial Number | Der Pentium III-Prozessor enthält eine eindeutige Seriennummer, mit der eine einzelne CPU identifiziert werden kann. Sie können diese Funktion ausschalten, indem Sie diesen Parameter auf Disabled setzen. | Enabled oder Disabled

Einrichten eines Kennworts

Führen Sie folgende Schritte aus:

  1. Wählen Sie mit der Nach-Oben-/Nach-Unten-Taste einen Kennwort-Parameter aus (Setup Password, Power-on Password oder Hard Disk Password), und drücken Sie die Eingabetaste. Das Kennwortfeld wird angezeigt:

  2. Geben Sie ein Kennwort ein. Das Kennwort kann aus bis zu sieben Zeichen bestehen (A-Z, a-z, 0-9).

  3. Drücken Sie die Eingabetaste. Geben Sie das Kennwort zur Bestätigung erneut ein, und drücken Sie die Eingabetaste.

  4. Nach dem Definieren des Kennworts setzt der Computer automatisch den ausgewählten Kennwort-Parameter auf Present.

Löschen eines Kennworts

Wenn Sie ein Kennwort löschen möchten, gehen Sie wie folgt vor:

  1. Wählen Sie mit der Nach-Oben-/Nach-Unten-Taste einen Kennwort-Parameter aus (Setup Password, Power-on Password oder Hard Disk Password), und drücken Sie die Eingabetaste. Das Kennwortfeld wird angezeigt:

  2. Geben Sie nichts im Kennwortfeld ein, und drücken Sie zweimal die Eingabetaste, um das vorhandene Kennwort zu entfernen.

Hinweis: Wenn Sie das Kennwort für die erste oder zweite Festplatte löschen möchten, werden Sie zuvor zur Eingabe des Kennworts aufgefordert.

Ändern eines Kennworts

Wenn Sie ein Kennwort ändern möchten, gehen Sie wie folgt vor:

  1. Löschen Sie das aktuelle Kennwort.

  2. Setzen Sie ein neues Kennwort.

Load Default Settings

Diese Option stellt die Standardwerte für alle Parameter wieder her.

Standardwerte wiederhestelllen (BIOS-Bildschirm)

Wählen Sie Yes, und drücken Sie die Eingabetaste.


Verwenden des Computers unterwegs

In diesem Abschnitt finden Sie nützliche Hinweise und Tips, die Sie beachten sollten, wenn Sie Ihren Computer zu Besprechungen, auf Reisen oder mit nach Hause nehmen. Diese sind nach folgenden Situationen geordnet:

  • Besprechungen: Wenn Sie den Computer von Ihrem Schreibtisch im Büro in einen Konferenzraum mitnehmen.

  • Nach Hause: Wenn Sie den Computer vom Büro mit nach Hause nehmen. Ein paar einfache Tips zur Einrichtung eines Büros bei Ihnen zu Hause finden Sie hier.

  • Inlandreisen: Wenn Sie eine Inlandreise unternehmen.

  • Auslandsreisen: Wenn Sie eine Auslandsreise unternehmen.

Hinweis: Bevor Sie Ihren Computer mitnehmen, sollten Sie ihn vom Schreibtisch trennen.


Notebook-Verbindungen am Arbeitsplatz trennen

Folgen Sie zum Entfernen der Verbindung mit externem Zubehör den folgenden Anweisungen:

  1. Speichern Sie noch ungespeicherte Dateien.

  2. Entfernen Sie alle Medien (Diskette und CD-ROM) aus den Laufwerken.

  3. Fahren Sie das Betriebssystem herunter.

  4. Schalten Sie den Computer aus.

  5. Schließen Sie die Display-Abdeckung.

  6. Entfernen Sie gegebenenfalls die Anschlußerweiterung oder Dockingstation von Ihrem Computer.

  7. Ziehen Sie das Kabel aus dem Netzteil.

  8. Trennen Sie die Verbindung zu externen Geräten (z. B. Tastatur, Zeigegerät, Drucker, externer Monitor).

  9. Entfernen Sie die Kensington-Diebstahlsicherung, falls vorhanden.


Computer zu Besprechungen mitnehmen

Vorbereiten des Computers

Schließen und verriegeln Sie vor dem Transportieren des Computers die Display-Abdeckung, damit der Computer in den Sleep-Modus wechselt. Jetzt können Sie den Computer problemlos zu einem anderen Ort im Gebäude mitnehmen. Öffnen Sie das Display, um den Sleep-Modus des Computers zu beenden.

Wenn Sie den Computer zum Büro eines Kunden oder in ein anderes Gebäude mitnehmen möchten, sollten Sie ihn herunterfahren:

  1. Klicken Sie auf Start, und wählen Sie Beenden....

  2. Wählen Sie Herunterfahren, und klicken Sie auf OK.

- oder -

Sie können den Sleep-Modus aktivieren, indem Sie Fn-F4 drücken. Schließen und verriegeln Sie dann das Display.

Wenn Sie erneut mit dem Computer arbeiten möchten, entriegeln und öffnen Sie das Display, und drücken Sie eine beliebige Taste. Wenn die Stromversorgungsanzeige nicht leuchtet, befindet sich der Computer im Ruhemodus und ist ausgeschaltet. Betätigen Sie den Netzschalter, um den Computer wieder einzuschalten. Beachten Sie, daß der Computer nach einiger Zeit im Sleep-Modus in den Ruhemodus wechseln kann. Schalten Sie den Computer ein, um ihn aus dem Ruhemodus aufzuwecken.

Mitnehmen zu kurzen Besprechungen

Ein vollständig aufgeladener Akku versorgt den Computer üblicherweise etwa zweieinhalb Stunden mit Strom. Wenn die Besprechung kürzer als diese Zeitspanne ist, müssen Sie nur den Computer mitnehmen.

Mitnehmen zu langen Besprechungen

Wenn die Besprechung länger als zweieinhalb Stunden dauert oder der Akku nicht vollständig geladen ist, sollten Sie das Netzteil mitnehmen und im Konferenzraum mit dem Computer verbinden.

Wenn der Konferenzraum nicht über eine Steckdose verfügt, können Sie die Entladung des Akkus dadurch verringern, indem Sie den Sleep-Modus aktivieren. Drücken Sie Fn-F4, um den Sleep-Modus zu aktivieren, wenn Sie Ihren Computer gerade nicht benötigen. Wenn Sie den Computer dann wieder benötigen, wird er durch ein kurzes Antippen des Touchpads oder durch Druck auf eine beliebige Taste wieder bereit sein.


Computer mit nach Hause nehmen

Vorbereiten des Computers

Nachdem Sie die Verbindungen des Computers zu externen Geräten getrennt haben, legen Sie den Computer in eine gepolsterte Transporttasche, die das Verrutschen des Computers verhindert und Schutz bei einem Aufprall bietet. Vergessen Sie nicht, noch in den Laufwerken befindliche Medien zu entnehmen. Andernfalls könnte der Laufwerkskopf beschädigt werden.

Achtung: Verstauen Sie keine Gegenstände über der oberen Abdeckung des Computers. Druck auf die obere Abdeckung kann das Display beschädigen.

Mitzunehmendes Zubehör

Nehmen Sie folgendes Zubehör mit nach Hause, wenn es dort nicht schon vorhanden ist:

  • Netzteil und Netzkabel

  • Das gedruckte Benutzerhandbuch

  • E/A-Replikator

  • AcerMedia-Laufwerksmodul(e)

Besondere Hinweise

Folgen Sie diesen Richtlinien, um den Computer beim Transport zu und von der Arbeit zu schützen:

  • Halten Sie Temperaturunterschiede möglichst gering, indem Sie den Computer bei sich tragen.

  • Wenn Sie für eine längere Zeit anhalten müssen und den Computer nicht mitnehmen können, bewahren Sie ihn im Kofferraum auf, um ihn nicht zu großer Hitze auszusetzen.

  • Durch Temperatur- und Feuchtigkeitsschwankungen kann es zu Kondensation kommen. Warten Sie, bis der Computer sich an die Raumtemperatur angepaßt hat, und überprüfen Sie den Bildschirm auf Kondensation, ehe Sie den Computer wieder einschalten. Bei Temperaturunterschieden von mehr als 10 °C müssen Sie länger warten, bis sich der Computer an die Raumtemperatur angepaßt hat. Lagern Sie den Computer möglichst 30 Minuten in einer Umgebungstemperatur, die zwischen der Außentemperatur und der Raumtemperatur liegt.

Einrichten eines Büros zu Hause

Wenn Sie häufig zu Hause mit Ihrem Computer arbeiten, kann es sich lohnen, ein zweites Netzteil für die Arbeit zu Hause zu erwerben. Durch ein zweites Netzteil müssen Sie nicht das zusätzliche Gewicht nach Hause tragen.

Wenn Sie den Computer zu Hause für längere Zeit benutzen, können Sie auch eine externe Tastatur, einen externen Monitor und eine externe Maus anschließen. Um schnell und einfach Verbindungen zu Peripheriegeräten herzustellen, sind Docking-Varianten für den beruflichen und privaten Einsatz verfügbar.


Computer auf Inlandsreisen mitnehmen

Vorbereiten des Computers

Bereiten Sie den Computer genauso wie für das Mitnehmen nach Hause vor. Achten Sie darauf, daß der Akku im Computer geladen ist. Bei der Sicherheitskontrolle am Flughafen werden Sie möglicherweise aufgefordert, den Computer einzuschalten, wenn Sie ihn in den Abfertigungsbereich mitnehmen.

Mitzunehmendes Zubehör

Nehmen Sie folgendes mit:

  • Netzteil und Netzkabel

  • Zusätzliche, vollgeladene Akkus

  • E/A-Replikator

  • AcerMedia-Laufwerksmodul(e)

  • Zusätzliche Druckertreiber-Dateien, wenn Sie einen anderen Drucker verwenden möchten

Besondere Hinweise

Beachten Sie zusätzlich zu den Hinweisen zum Mitnehmen des Computers nach Hause die folgenden Hinweise, um den Computer auf Reisen zu schützen:

  • Nehmen Sie den Computer immer als Handgepäck mit.

  • Die Röntgenkontrollen am Flughafen sind unschädlich, tragen Sie den Computer aber nicht durch einen Metalldetektor. Lassen Sie den Computer möglichst einzeln untersuchen.

  • Bringen Sie Disketten und andere Speichermedien nicht in die Nähe von mobilen Metalldetektoren.


Computer auf Auslandsreisen mitnehmen

Vorbereiten des Computers

Bereiten Sie den Computer so wie für andere Reisen vor.

Mitzunehmendes Zubehör

Nehmen Sie folgendes mit:

  • Netzteil

  • Für das Reiseziel geeignete Netzkabel

  • E/A-Replikator

  • AcerMedia-Laufwerksmodul(e)

  • Zusätzliche, vollgeladene Akkus

  • Zusätzliche Druckertreiber-Dateien, wenn Sie einen anderen Drucker verwenden möchten

  • Kaufbeleg zur Vorlage beim Zoll

  • Internationale Garantie für Reisende

Besondere Hinweise

Beachten Sie dieselben Hinweise wie für andere Reisen mit dem Computer. Die folgenden Tips sind bei Auslandsreisen zusätzlich hilfreich:

  • Achten Sie bei Reisen in ein anderes Land darauf, daß die dortige Netzspannung und die vorgesehenen Netzkabel kompatibel sind. Erwerben Sie andernfalls ein Netzkabel, das für die dortige Netzspannung geeignet ist. Verwenden Sie keine Spannungskonverter für Haushaltsgeräte, um den Computer mit Strom zu versorgen.

  • Wenn Sie das Modem verwenden, prüfen Sie, ob das Modem und der Stecker kompatibel mit dem Telekommunikationssystem des Ziellandes sind.


Anschlüsse

Ihr Computer besitzt durch seine eingebauten Schnittstellen und Anschlüsse ausgezeichnete Erweiterungsmöglichkeiten. In diesem Kapitel wird beschrieben, wie Sie spielend einfach Peripheriegeräte und Hardwareoptionen anschließen. Informieren Sie sich vor dem Anschließen von Peripheriegeräten in den mitgelieferten Handbüchern über spezifische Betriebsanweisungen. Die meisten der geschilderten Optionen können Sie direkt von Acer oder einem autorisierten Händler erwerben.


Internet

Sie haben folgende Möglichkeiten, eine Verbindung zum Internet herzustellen:

  • LAN (lokales Netzwerk): In einem Büro haben Sie unter Umständen durch Anmeldung bei Ihrem Firmennetz Zugriff auf das Internet. Wenden Sie sich für weitere Einzelheiten an Ihren Netzwerkadministrator.

  • Telefonleitung: Dabei handelt es sich um die Standardmethode für Verbindungen zum Internet. Mit dem eingebauten Modem wählen Sie sich dabei bei einem Internet-Diensteanbieter oder Online-Dienst ein, der Ihnen einen Zugang zum Internet bietet.

Wichtig: Erkundigen Sie sich nach einem Anbieter mit gutem Ruf und hoher Zuverlässigkeit. Wenden Sie sich an Ihren Diensteanbieter für Hilfe bei der Installation der Software (falls nötig) und Einrichtung Ihres Computers für eine Verbindung mit dem Internet.


Modem

Der Computer verfügt über ein eingebautes Fax-/Datenmodem, das den V.90-Standard (56 Kbit/s) unterstützt. Gehen Sie gemäß der folgenden Schritte vor, um den Modemanschluß zu verwenden:

  1. Schließen Sie ein Telefonkabel vom Modemanschluß an eine analoge Telefondose an.

    Vorsicht! Dieser Modemanschluß eignet sich nicht für digitale Telefonanschlüsse. Wenn Sie dieses Modem mit einem digitalen Telefonanschluß verbinden, wird das Modem beschädigt.

  2. Starten Sie dann Ihre Kommunikationssoftware. Einzelheiten dazu finden Sie im Benutzerhandbuch von Windows.

Hinweis: Wenn Sie Ihr Modem für eine Verbindung zum Internet verwenden, erfahren Sie Einzelheiten über die Verbindung von Ihrem Internet-Diensteanbieter.


Netzwerk

Netzwerk (optional)

Bei bestimmten Modellen können Sie Ihren Computer durch die eingebaute Netzwerkunterstützung mit einem Ethernet-Netzwerk (10BaseT und 100BaseT) verbinden. Gehen Sie gemäß der folgenden Schritte vor, um die Netzwerkfunktionen zu verwenden:

  1. Verbinden Sie den Netzwerkanschluß an der Rückseite des Computers über ein Ethernet-Kabel mit einem Netzwerkanschluß oder Hub in Ihrem Netzwerk.

  2. Konfigurieren Sie dann die Netzwerkeinstellungen des Computers.

Hinweis: Informationen über die Konfiguration Ihres Computers zum Anschluß an die Netzwerkumgebung erhalten Sie von Ihrem Netzwerk- oder Systemadministrator.


USB

Universal Serial Bus-Geräte

Der Universal Serial Bus (USB) ist ein serieller High-Speed-Bus zum einfachen aufeinanderfolgenden Anschließen (Plug-and-Play) von USB-Peripheriegeräten ohne die Notwendigkeit, den Computer aus- und wieder einzuschalten, um das angeschlossene Gerät nutzen zu können. Darüber hinaus nimmt der USB nur wenig Systemressourcen in Anspruch. Ihre Computer besitzt zwei USB-Anschlüsse. Übliche USB-Geräte sind zum Beispiel Maus, Tastatur und Videokonferenzkameras. Die meisten USB-Geräte verfügen auch über einen integrierten USB-Anschluß, an den Sie weitere USB-Geräte in Reihe anschließen können.

USB-Videocapture-Kit (optional)

Mit dem USB-Videocapture-Kit können Sie schnell und einfach Einzelbilder und Videos aufnehmen, auch wenn Sie unterwegs sind. Mit Ihrem Computer können Sie dann Fotos und Videos an Ihre Familie oder Ihre Freunde senden oder Bildtelefongespräche führen. Die Kamera ist kompakt, leicht und einfach zu bedienen.


Infrarot

Mit dem Fast Infrared-Anschluß (FIR) des Computers können Sie kabellose Datenübertragungen mit anderen IR-fähigen Computern und Peripheriegeräten wie Druckern mit Infrarotanschluß durchführen. Über den Infrarotanschluß können Daten mit einer Geschwindigkeit von bis zu vier Megabit pro Sekunde (Mbit/s) über Entfernungen von bis zu einem Meter übertragen werden.

Um den Infrarotanschluß verwenden zu können, müssen Sie zwei IR-fähige Geräte so ausrichten, daß deren IR-Anschlüsse nicht weiter als einen Meter voneinander entfernt sind und einen Winkel von höchstens 15 Grad zueinander bilden.

Verbindung über Infrarot

Wenn beide Geräte ausgerichtet sind, können Sie die Datenübertragung wie gewohnt starten. Einzelheiten dazu finden Sie in Ihrer Dateiübertragungs-Software.


Drucker

Der Computer unterstützt Drucker mit USB-, parallelem oder seriellem Anschluß. So verbinden Sie die verschiedenen Drucker:

  • USB-Drucker: Verbinden Sie den Drucker über ein USB-Kabel mit einem freien USB-Anschluß an der Rückseite des Computers.

  • Paralleler Drucker: Verbinden Sie den E/A-Replikator mit dem Erweiterungsanschluß. Schließen Sie dann das Druckerkabel vom Drucker an den parallelen Anschluß des E/A-Replikators an.

  • Serieller Drucker: Verbinden Sie den E/A-Replikator mit dem Erweiterungsanschluß. Schließen Sie dann das Druckerkabel vom Drucker an den seriellen Anschluß des E/A-Replikators an.

Anweisungen dazu finden Sie in Ihrem Druckerhandbuch.

Hinweis: Falls der Drucker nicht funktionieren sollte, rufen Sie das BIOS-Dienstprogramm auf, und stellen Sie sicher, daß der parallele Anschluß im Menü Onboard Devices Configuration aktiviert ist. Falls das Problem weiterbesteht, siehe Tips zur Fehlerbehebung beim Drucker.


Externer Monitor

Schließen Sie einen externen Monitor an den Anschluß für ein externes Display an, wenn Sie Grafikausgaben auf einem größeren Display ausgeben möchten. Im Handbuch des Monitors finden Sie zusätzliche Hinweise.

Hinweis: Wenn kein externer Monitor angeschlossen ist, wechselt der Computer durch das Schließen der Display-Abdeckung in den Standby-Modus.

Verwenden von zwei Displays

Ihr Computer nutzt die Fähigkeit von Windows 98 zur Unterstützung mehrerer Displays. Somit ist es für Sie möglich, Ihren Arbeitsbereich auf ein externes Display-Gerät auszudehnen. Dadurch erhalten Sie mehr Platz für Ihre Arbeit.

Gehen Sie anhand der folgenden Schritte vor, um die Optionen für zwei Displays zu aktiveren und einzurichten:

  1. Schließen Sie einen externen Monitor (oder ein kompatibles Display-Gerät) an den Anschluß für externe Bildschirme an.

  2. Aktivieren und richten Sie die Optionen für zwei Displays ein:

    1. Klicken Sie auf Start, und wählen Sie Einstellungen, Systemsteuerung.

    2. Doppelklicken Sie auf Anzeige.

    3. Klicken Sie auf die Registerkarte Einstellungen.

      Auf dieser Registerkarte werden zwei Display-Geräte (als 1 und 2 bezeichnet) angezeigt. Für gewöhnlich bezieht sich 1 auf den LCD-Bildschirm des Computers und 2 auf das externe Display-Gerät.

    4. Klicken Sie auf 2 (das zweite Monitorsymbol).

    5. Klicken Sie auf Ja.

    6. Stellen Sie die Farben und den Bildschirmbereich für den zweiten Monitor (externes Display-Gerät) ein.

    7. Klicken Sie auf Erweitert..., und klicken Sie auf die Registerkarte Monitor.

    8. Klicken Sie auf Ändern..., und befolgen Sie die Anweisungen auf dem Bildschirm.

    9. Klicken Sie auf OK.

Weitere Informationen dazu finden Sie in der Hilfe von Windows.

Hinweis: Die Funktion für zwei Displays der Grafikkarte muß aktiviert sein (ist standardmäßig aktiviert), damit zwei Displays genutzt werden können.


PC-Karten

Der Computer ist mit einem CardBus-PC-Kartensteckplatz ausgerüstet, der eine PC-Karte vom Typ I/II aufnehmen kann. PC-Karten sind Karten von der Größe einer Kreditkarte, die Ihren Computer vielseitiger machen und erweitern.

PC-Karten (früher: PCMCIA) sind Erweiterungskarten für portable Computer, mit denen Sie lange nur bei Desktop-Computern bekannte Erweiterungsmöglichkeiten genießen. CardBus verbessert die 16-Bit-PC-Karten-Technologie durch Erweiterung der Bandbreite auf 32 Bit. Durch die ZV-Unterstützung (Zoomed Video) kann der Computer Hardware-MPEG mit einer ZV-PC-Karte unterstützen.

Gebräuchliche Anwendungen von Typ II-PC-Karten sind Flash Memory-, SRAM-, Fax-/Datenmodem-, LAN- und SCSI-Karten. Informationen zu PC-Karten, die für Ihren Computer erhältlich sind, erhalten Sie von Ihrem Händler.

Hinweis: Einzelheiten über die Installation und Verwendung der PC-Karte entnehmen Sie dem Handbuch der PC-Karte.

Einstecken einer PC-Karte

Stecken Sie die Karte in den gewünschten Einsteckplatz, und sorgen Sie gegebenenfalls für die notwendigen Anschlüsse (z. B. Netzwerkkabel). Einzelheiten dazu finden Sie im Handbuch der Karte.

Einstecken einer PC-Karte

Auswerfen einer PC-Karte

Vor dem Auswerfen einer PC-Karte:

  1. Beenden Sie die Anwendung, die die PC-Karte verwendet.

  2. Klicken Sie mit der linken Maustaste auf das PC-Kartensymbol in der Taskleiste, und stoppen Sie den Betrieb der Karte.

    Falls in der Taskleiste kein PC-Kartensymbol angezeigt wird, können Sie diese Option aktivieren, indem Sie auf Start klicken und dann Einstellungen und Systemsteuerung wählen. Doppelklicken Sie auf PC-Karte. Aktivieren Sie die Option Steuerelement in Task-Leiste anzeigen.

  3. Drücken Sie auf die Auswurftaste (a), um die Taste auszufahren. Drücken Sie dann erneut auf die Auswurftaste (a), um die Karte (b) auszuwerfen.

    Auswerfen einer PC-Karte


Externe Maus

An diesen Computer kann eine PS/2-kompatible serielle oder USB-Maus oder ein vergleichbares Zeigegerät angeschlossen werden.

Hinweis: Wenn Sie eine externe Maus benutzen, können Sie Fn-F7 zum Deaktivieren des internen Touchpads drücken.

PS/2-Maus

Das eingebaute Touchpad arbeitet alternativ zu einer externen PS/2-Maus, die im laufenden Betrieb eingesteckt werden kann. Wenn Sie eine PS/2-kompatible Maus verwenden möchten, schließen Sie diese einfach an den PS/2-Anschluß an.

USB-Maus

Wenn Sie eine USB-Maus verwenden, schließen Sie diese an einen freien USB-Anschluß an.

Serielle Maus

Wenn Sie eine serielle Maus verwenden, müssen Sie den E/A-Replikator mit dem Erweiterungsanschluß verbinden. Schließen Sie dann das Mauskabel an den seriellen Anschluß des E/A-Replikators an.

Klicken Sie auf Start, wählen Sie Einstellungen, Systemsteuerung, und klicken Sie auf Hardware, um die serielle Maus zu aktivieren. Wenn Sie Probleme mit der seriellen Maus haben, lesen Sie die Tips zur Fehlerbehebung.


Externe Tastatur

Dieser Computer ist mit einer Standardtastatur mit integriertem Tastenfeld ausgestattet. Wenn Sie lieber eine externe Tastatur verwenden möchten, können Sie eine externe Tastatur anschließen.

  • Um eine PS/2-kompatible Tastatur anzuschließen, müssen Sie den Stecker der externen Tastatur in den PS/2-Anschluß stecken.

  • Um eine USB-Tastatur anzuschließen, müssen Sie den Stecker der externen Tastatur in einen freien USB-Anschluß stecken.


Externes Tastenfeld

Sie können auch ein numerisches Tastenfeld mit 17 Tasten zur Dateneingabe von großen Zahlenmengen anschließen. Schließen Sie das Tastenfeld dazu an den PS/2-Anschluß an.


Externe Audiogeräte

Audiogeräte lassen sich einfach an die Audioanschlüsse an der Vorderseite des Computers anschließen. Ein externes Mikrofon kann an den Mikrofoneingang, ein Audioeingabegerät an den Audioeingang angeschlossen werden. Aktivlautsprecher oder Kopfhörer werden an den Audioausgang angeschlossen.


Anschlußerweiterungsgeräte

Für Ihren Computer stehen zwei Typen von Erweiterungsgeräten zur Verfügung. Sie werden an den Erweiterungsanschluß an der Rückseite des Computers angeschlossen.

E/A-Replikator

Der E/A-Replikator erweitert Ihren Computer um serielle und parallele Anschlüsse. Zu den typischen Einsatzvarianten gehören der Anschluß einer seriellen Maus und eines parallelen Druckers.

EasyPort

Der EasyPort erweitert ihren Computer um ein Hauptanschlußmodul und ermöglicht das einfache und schnelle Herstellen und Trennen von Verbindungen zwischen Ihrem Computer und Peripheriegeräten. Weitere Informationen erhalten Sie von Ihrem Händler.


Andere Geräte

Andere Optionen

Sie haben auch die Möglichkeit, folgende Geräte zu erwerben. Wenden Sie sich bezüglich der für Ihren Computer verfügbaren Optionen an Ihren autorisierten Händler.

Akkusatz

Es empfiehlt sich, einen zusätzlichen Akku zur Hand zu haben, besonders auf Reisen. Der Lithium-Ionen-Akku stellt Ihnen unterwegs in Verbindung mit den Energiesparfunktionen zusätzliche Energie zur Verfügung.

Netzteil

Das kompakte Netzteil lädt den Akku und versorgt Ihren Computer mit Strom. Sie können ein zusätzliches Netzteil bestellen, damit Sie es nicht vom Büro nach Hause oder an einen anderen Ort mitnehmen müssen.

Externes Akkuladegerät

Mit dem externen Akkuladegerät können Sie den Akku aufladen, ohne ihn in den Computer einzubauen. Dies ist besonders zum Laden von zusätzlichen Akkus sehr nützlich.

PS/2-Y-Verzweigungskabel

Mit dem PS/2-Y-Verzweigungskabel können Sie zwei PS/2-Geräte (Maus und Tastatur) gleichzeitig an den Computer anschließen. Verbinden Sie das einfache Ende der Y-Verzweigung mit dem PS/2-Anschluß und die beiden anderen Enden der Verzweigung mit den beiden PS/2-Geräten.

Hinweis: Die Tastatur muß am für die Tastatur markierten Anschluß und die Maus am entsprechend für die Maus markierten Anschluß angeschlossen werden.

Dateiübertragungskabel

Außer mit dem Infrarotanschluß können Sie Dateien zwischen Computern auch mit einem Dateiübertragungskabel austauschen. Schließen Sie das Dateiübertragungskabel an die parallelen Schnittstellen der zwei Computer an, und tauschen Sie die Dateien mit einem Dienstprogramm zur Dateiübertragung aus.


Erweiterungsoptionen

Ihr Computer bietet Ihnen überlegene Kraft und Leistung. Für manche Anwendungsfälle benötigen Sie aber möglicherweise noch mehr Leistung. Dieser Computer kann durch Aktualisieren von Schlüsselkomponenten wie Hauptspeicher und Festplatte noch leistungsfähiger gemacht werden. Dadurch bleibt Ihr Computer auf dem neusten Stand der Technik. Sie können diese Erweiterungen direkt über Acer erwerben.

Hinweis: Wenden Sie sich an Acer oder einen autorisierten Händler, wenn Sie Erweiterungen erwerben und durchführen möchten.


Arbeitsspeichererweiterung

Der Arbeitsspeicher kann mit 64-Bit-Standard-soDIMMs (Small Outline Dual Inline Memory Modules) in Größen von 64 oder 128 MB auf maximal 256 MB erweitert werden. Der Computer ist für SDRAM (Synchronous Dynamic Random Access Memory) ausgelegt.

Hinweis: Wenden Sie sich an Acer oder einen autorisierten Händler, wenn Sie Erweiterungen erwerben und durchführen möchten.

Einbauen von Arbeitsspeicher

Ihr Computer verfügt über zwei Steckplätze für Arbeitsspeichermodule. In einem der Steckplätze befindet sich der Standard-Arbeitsspeicher. Sie können den Arbeitsspeicher erweitern, indem Sie ein weiteres Speichermodul in dem leeren Steckplatz installieren oder das Standardmodul durch ein Modul mit höherer Kapazität ersetzen. Gehen Sie anhand der folgenden Schritte vor, um Arbeitsspeicher zu installieren:

  1. Schalten Sie den Computer aus, und ziehen Sie das Netzteil ab (falls angeschlossen).

  2. Drehen Sie den Computer um, damit Sie an die Unterseite gelangen.

  3. Entfernen Sie die Schrauben von der Arbeitsspeicher-Abdeckung, ziehen Sie die Abdeckung dann hoch, und entfernen Sie sie.

    Arbeitsspeicher-Installation (Schritt 1)

  4. Stecken Sie das Arbeitsspeichermodul diagonal in den Einsteckplatz, und drücken Sie es dann vorsichtig nach unten, bis es einrastet.

    Arbeitsspeicher-Installation (Schritt 2)

  5. Setzen Sie die Abdeckung wieder ein, und schrauben Sie sie wieder fest.

  6. Setzen Sie den Akku wieder ein.

  7. Schließen Sie das Netzteil wieder an.

  8. Schalten Sie den Computer an.

Der Computer erkennt den Arbeitsspeicher automatisch und konfiguriert die Gesamtgröße des Arbeitsspeichers neu.

Hinweis: Bei Änderung der Speichergröße wird der für den Ruhemodus benötigte Speicherplatz auf der Festplatte von Sleep Manager (sofern installiert und aktiv) automatisch neu zugewiesen.


Festplattenlaufwerk

Austauschen der Festplatte

Sie können die Festplatte gegen eine Festplatte mit größerer Kapazität austauschen, wenn Sie mehr Speicherplatz benötigen. Der Computer verwendet eine 9,5-mm-, 2,5-Zoll-Enhanced-IDE-Festplatte.

Hinweis: Wenden Sie sich an Acer oder einen autorisierten Händler, wenn Sie Erweiterungen erwerben und durchführen möchten.

Einbauen einer neuen Festplatte

Folgen Sie zum Einbauen einer neuen Festplatte den folgenden Anweisungen:

  1. Schalten Sie den Computer aus, ziehen Sie das Netzteil (sofern angeschlossen) ab, und entfernen Sie den Akku.

  2. Drehen Sie den Computer um, damit Sie an die Unterseite gelangen.

  3. Suchen Sie den Festplattenschacht.

  4. Lösen Sie die Schrauben am Festplattenschacht, und legen Sie sie zur Seite.

    Austauschen der Festplatte (Schritt 1)

  5. Ziehen Sie die Festplatte heraus.

    Austauschen der Festplatte (Schritt 2)

  6. Stecken Sie das neue Festplattenlaufwerk in den Festplattenschacht ein.

  7. Stecken Sie die Schrauben ein, und ziehen Sie sie fest.

  8. Setzen Sie den Akku wieder ein.

  9. Schließen Sie das Netzteil wieder an.

  10. Schalten Sie den Computer an.


Fehlerbehebung

In diesem Abschnitt erfahren Sie, wie Sie bei üblichen Systemproblemen vorgehen. Lesen Sie bei einem Problem den Abschnitt zu den häufig gestellten Fragen (FAQ), bevor Sie den technischen Support anrufen. Wenn Sie eine Fehlermeldung erhalten, suchen Sie deren Bedeutung in der Tabelle im Abschnitt zu den Fehlermeldungen.

Sie können auch PC-Doctor zur Diagnose Ihres Computers einsetzen. Notieren Sie sich die Testergebnisse, falls Sie bestimmte Aktionen durchführen oder den technischen Support anrufen müssen, falls sich das Problem nicht beheben läßt.

Lösungen für schwerwiegendere Probleme erfordern das Öffnen des Computers. Versuchen Sie nicht selbst, den Computer zu öffnen. Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter. Weitere Informationen dazu finden Sie im Abschnitt mit den Serviceinformationen.


FAQ

Typische Fragen

Dies ist eine Liste mit möglichen Problemen, die während der Arbeit mit Ihrem Computer auftreten können. Sie finden hier Antworten und Lösungen für diese Probleme.

  • Hochfahren

    • Ich habe den Netzschalter gedrückt und das Display aufgeklappt, aber der Computer startet nicht und fährt auch nicht hoch.

  • Display

    • Der Bildschirm bleibt leer.

    • Die Anzeige füllt nicht den gesamten Bildschirm aus.

    • Auf dem Bildschirm sind (ständig) leuchtende und (ständig) dunkle oder verfärbte Punkte zu sehen.

  • Audio

    • Der Computer gibt keine Audiosignale aus.

  • CD-ROM-, CD-R/W- oder DVD-ROM-Laufwerk

    • Ich möchte den Laufwerksträger bei ausgeschaltetem Computer auswerfen.

    • Ich kann den Laufwerksträger nicht auswerfen.

  • Infrared

    • Der Infrarotanschluß funktioniert nicht.

  • Maus und Tastatur

    • Die Tastatur reagiert nicht auf Eingaben.

    • Die serielle Maus funktioniert nicht.

    • Ich möchte lieber eine externe Tastatur und Maus verwenden, beide haben PS/2-Anschlüsse, es gibt aber nur einen PS/2-Anschluß am Computer.

  • Modemanschluß

    • Ich möchte meinen Standort einrichten, um das interne Modem verwenden zu können.

  • Drucker

    • Der Drucker funktioniert nicht.

  • Sleep Manager

    • Die Fehlermeldung Not enough space for allocation wird angezeigt.

Frage

Antwort

Ich habe den Netzschalter gedrückt und das Display geöffnet, aber der Computer startet nicht und fährt auch nicht hoch.

  • Achten Sie auf die Stromversorgungsanzeige:

    • Leuchtet sie nicht, wird der Computer nicht mit Strom versorgt. Prüfen Sie folgendes:

      • Wenn Sie den Akku als Stromversorgung verwenden, ist er möglicherweise entladen und kann den Computer nicht mit Energie versorgen. Schließen Sie das Netzteil an, und laden Sie den Akku auf.

      • Das Netzteil muß fest in den Computer und die Steckdose eingesteckt sein.

    • Wenn die Stromversorgungsanzeige leuchtet, prüfen Sie folgendes:

      • Wenn die Standby-Anzeige leuchtet, befindet sich der Computer im Standby-Modus. Drücken Sie eine beliebige Taste, oder berühren Sie das Touchpad, um fortzufahren.

      • Befindet sich eine nicht startfähige Diskette im Diskettenlaufwerk? Entfernen Sie diese, oder ersetzen Sie sie durch eine Systemdiskette, und drücken Sie gleichzeitig Strg + Alt + Entf, um das System neu zu starten.

  • Die Betriebssystemdateien sind möglicherweise beschädigt oder fehlen. Legen Sie die bei der Installation von Windows erstellte Startdiskette in das Diskettenlaufwerk ein, und drücken Sie Strg + Alt + Entf, um das System neu zu starten. Dadurch wird Ihr System einer Diagnose unterzogen und gegebenenfalls repariert.

Der Bildschirm bleibt leer.

Die Energiesparfunktion des Computers hat automatisch den Bildschirm ausgeschaltet, um Strom zu sparen. Drücken Sie eine Taste, um das Display wiederanzuschalten.

Wenn die Anzeige durch Drücken einer Taste nicht wiederhergestellt wird, kann dies zwei Gründe haben:

  • Die Einstellung für die Helligkeit ist zu gering. Drücken Sie zum Einstellen der Helligkeit Fn-<Nach-Rechts> bzw. Fn-<Nach-Links>.

  • Als Display-Gerät ist möglicherweise ein externer Monitor eingestellt. Drücken Sie den Hotkey Fn-F6 zum Auswählen des Bildschirms, um die Anzeige auf den Computer zurückzuschalten.

Die Anzeige füllt nicht den gesamten Bildschirm aus.

Prüfen Sie, ob die Auflösung auf 1024 x 768 gesetzt ist. Klicken Sie mit der rechten Maustaste auf den Windows-Desktop, und wählen Sie Eigenschaften, um das Dialogfeld Eigenschaften von Anzeige zu öffnen. Klicken Sie anschließend auf die Registerkarte Einstellungen, und überprüfen Sie die Auflösungseinstellung. Geringere Auflösungen als die angegebene werden nicht formatfüllend auf dem Computer oder einem externen Monitor angezeigt.

Auf dem Bildschirm sind (ständig) leuchtende, dunkle oder verfärbte Punkte zu sehen.

Dabei handelt es sich um ein Merkmal der TFT-LCD-Technologie. Eine kleine Anzahl von ständig leuchtenden, nicht leuchtenden oder verfärbten Anzeigepunkten bedeutet noch keinen Defekt.

Der Computer gibt keine Audiosignale aus.

Prüfen Sie folgendes:

  • Die Lautstärke wurde möglicherweise stummgeschaltet. Achten Sie in Windows auf das Symbol für die Lautstärkeregelung auf der Taskleiste. Wenn es durchgestrichen ist, klicken Sie auf das Symbol, und deaktivieren Sie die Option Alles aus.

  • Die Lautsprecher sind möglicherweise ausgeschaltet. Drücken Sie Fn-F8, um die Lautsprecher einzuschalten (über diesen Hotkey können Sie die Lautsprecher auch wieder ausschalten).

  • Die Einstellung für die Lautstärke ist zu niedrig. Achten Sie in Windows auf das Symbol für die Lautstärkeregelung auf der Taskleiste. Klicken Sie auf das Symbol, und stellen Sie die gewünschte Lautstärke ein. Außerdem haben Sie durch Drücken von Fn-<Nach-Oben-Taste> und Fn-<Nach-Unten-Taste> die Möglichkeit, die Lautstärke zu erhöhen bzw. zu verringern.

  • Wenn Sie einen Kopfhörer, Ohrhörer oder externe Lautsprecher an den Audioausgang auf der Vorderseite des Computers anschließen, werden die internen Lautsprecher automatisch ausgeschaltet.

Ich möchte den CD-ROM- bzw. DVD-ROM-Träger bei ausgeschaltetem Computer auswerfen.

Ich kann den CD-ROM- bzw. DVD-ROM-Träger nicht auswerfen.

Es gibt eine mechanische Auswurftaste am CD-ROM-, DVD- oder CD-R/W-Laufwerk. Führen sie einfach die Spitze eines Kugelschreibers oder einer Büroklammer ein, und drücken Sie zum Auswurf des Laufwerksträgers.

Der Infrarotanschluß funktioniert nicht.

Prüfen Sie folgendes:

  • Prüfen Sie, ob die Infrarotanschlüsse der beiden Geräte einander zugewandt (+/- 15 Grad) und maximal einen Meter voneinander entfernt sind.

  • Achten Sie darauf, daß ein freies Sichtfeld zwischen den beiden Infrarotanschlüssen besteht. Die Anschlüsse dürfen nicht verdeckt sein.

  • Prüfen Sie, ob Sie die richtige Software (für Dateiübertragungen) auf beiden Geräten verwenden bzw. die richtigen Treiber installiert sind (zum Drucken auf einem Drucker mit Infrarotanschluß).

  • Drücken Sie während des POST-Vorgangs F2, um das BIOS-Dienstprogramm aufzurufen. Wählen Sie das Untermenü Onboard Devices Configuration, und vergewissern Sie sich, daß der Infrarotanschluß aktiviert ist.

  • Prüfen Sie, ob beide Geräte IrDA-kompatibel sind.

Die Tastatur reagiert nicht auf Eingaben.

Schließen Sie versuchsweise eine externe Tastatur an den PS/2-Anschluß an der Rückseite des Computers an. Wenn diese funktioniert, wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter, da das interne Tastaturkabel möglicherweise locker ist.

Die serielle Maus funktioniert nicht.

Prüfen Sie folgendes:

  • Stellen Sie sicher, daß das serielle Kabel fest im seriellen Anschluß des E/A-Replikators (am Erweiterungsanschluß) sitzt.

  • Drücken Sie während des POST-Vorgangs F2, um das BIOS-Dienstprogramm aufzurufen. Wählen Sie das Untermenü Onboard Devices Configuration, und vergewissern Sie sich, daß der serielle Anschluß aktiviert ist.

Ich möchte lieber eine externe Tastatur und Maus verwenden, beide haben PS/2-Anschlüsse, es gibt aber nur einen PS/2-Anschluß am Computer.

Wenn Sie zwei PS/2-Geräte am Computer anschließen möchten, benötigen Sie eine PS/2-Y-Verzweigung.

Ich möchte meinen Standort einrichten, um das interne Modem verwenden zu können.

Für einen problemlosen Betrieb der Kommunikationssoftware (z. B. HyperTerminal) müssen Sie einen Standort einrichten:

  1. Klicken Sie auf Start, und wählen Sie Einstellungen, Systemsteuerung.

  2. Doppelklicken Sie auf Modems.

  3. Klicken Sie auf Wahlparameter, und geben Sie Ihren Standort an.

Weitere Informationen hierzu finden Sie im Windows-Handbuch.

Der Drucker funktioniert nicht.

Prüfen Sie folgendes:

  • Prüfen Sie, ob der Drucker an die Stromversorgung angeschlossen und eingeschaltet ist.

  • Prüfen Sie, ob das Druckerkabel ordnungsgemäß an den parallelen Anschluß am E/A-Replikator (am Erweiterungsanschluß) und an den entsprechenden Anschluß am Drucker angeschlossen ist.

  • Drücken Sie während des POST-Vorgangs F2, um das BIOS-Dienstprogramm aufzurufen. Wählen Sie das Untermenü Onboard Devices Configuration, und vergewissern Sie sich, daß der parallele Anschluß aktiviert ist.

Die Fehlermeldung Not enough space for allocation wird angezeigt.

Dies ist eine Fehlermeldung, die beim Erstellen der Ruhemodus-Datei durch Sleep Manager auftreten kann. Es gibt verschiedene Ursachen für diesen Fehler:

  • Der zur Verfügung stehende freie Plattenplatz auf Ihrer Festplatte ist geringer als die benötigte Größe.

Wenn der Arbeitsspeicher zum Beispiel 32 MB und der Videospeicher 2 MB groß ist, werden insgesamt etwa 34 MB freier Speicherplatz auf der Festplatte benötigt. Wenn weniger freier Plattenplatz vorhanden ist, müssen Sie Platz auf der Festplatte schaffen.

  • Die Festplatte besitzt ausreichend freien Speicherplatz, aber dieser freie Speicherplatz ist in kleine Fragmente aufgeteilt.

Der von Sleep Manager benötigte freie Speicherplatz muß fortlaufend sein. Lösen Sie dieses Problem durch ein Dienstprogramm wie Defragmentierung (Windows), um diese freien Plattenbereiche zusammenzuführen. Starten Sie Sleep Manager dann noch einmal, um die Datei zu erstellen.

  • Ein Plattenkomprimierungsprogramm wird benutzt.

Sleep Manager kann mit den meisten Komprimierungsprogrammen arbeiten. Sleep Manager kann den Platz aber nur auf einem Host-Laufwerk anlegen. Ein Host-Laufwerk speichert die ursprünglichen Dateiangaben und kann nicht komprimiert werden. Der freie Platz auf dem Host-Laufwerk ist normalerweise sehr gering, deswegen muß die Komprimierungssoftware erneut gestartet werden, um die Größe des (unkomprimierten) Host-Laufwerks für Sleep Manager zu vergrößern.

Wenn nach dem Durchführen der Korrekturmaßnahmen weiterhin Probleme bestehen, wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter. Einige Probleme können mit PC-Doctor oder dem BIOS-Dienstprogramm behoben werden.


Fehlermeldungen

Wenn Sie eine Fehlermeldung erhalten, notieren Sie diese, und beheben Sie das Problem wie angegeben. In der folgenden Tabelle sind die Fehlermeldungen in alphabetischer Reihenfolge zusammen mit dem empfohlenen Vorgehen zur Korrektur aufgeführt.

Fehlermeldungen | Problemlösung
CMOS Battery Bad | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
CMOS Checksum Error | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
Disk Boot Failure | Legen Sie eine bootfähige Diskette in das Diskettenlaufwerk (A:) ein, und drücken Sie die Eingabetaste, um das System neu zu starten.
Diskette Drive Controller Error or No Controller Present | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
Diskette Drive Error | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
Diskette Drive Type Mismatch | Drücken Sie (während des POST-Vorgangs) F2, um das BIOS-Dienstprogramm aufzurufen. Drücken Sie dann zum Beenden und Neukonfigurieren des Computers Esc.
Equipment Configuration Error | Drücken Sie (während des POST-Vorgangs) F2, um das BIOS-Dienstprogramm aufzurufen. Drücken Sie dann zum Beenden und Neukonfigurieren des Computers Esc.
Hard Disk 0 Error | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
Hard Disk 0 Extended Type Error | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
I/O Parity Error | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
Insert system diskette and press <Enter> key to reboot | Legen Sie eine bootfähige Diskette in das Diskettenlaufwerk (A:) ein, und drücken Sie die Eingabetaste, um das System neu zu starten.
Keyboard Error or No Keyboard | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
Keyboard Interface Error | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
Memory Size Mismatch | Drücken Sie (während des POST-Vorgangs) F2, um das BIOS-Dienstprogramm aufzurufen. Drücken Sie dann zum Beenden und Neukonfigurieren des Computers Esc.
Missing operating system | Drücken Sie (während des POST-Vorgangs) F2, um das BIOS-Dienstprogramm aufzurufen. Drücken Sie dann zum Beenden und Neukonfigurieren des Computers Esc.
Non-system disk or disk error. Replace and strike any key when ready. | Legen Sie eine bootfähige Diskette in das Diskettenlaufwerk (A:) ein, und drücken Sie die Eingabetaste, um das System neu zu starten.
Pointing Device Error | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
Pointing Device Interface Error | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
Protected Mode Test Fail | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
RAM BIOS Bad | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
RAM Parity Error | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
Real-Time Clock Error | Drücken Sie (während des POST-Vorgangs) F2, um den Computer neu zu konfigurieren.
Video RAM BIOS Bad | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.

Wenn nach dem Durchführen der Korrekturmaßnahmen weiterhin Probleme bestehen, wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter. Einige Probleme können mit PC-Doctor oder dem BIOS-Dienstprogramm behoben werden.


PC-Doctor

PC-Doctor ist ein leistungsfähiges Diagnoseprogramm, das Ihnen die Hardware-Konfiguration aufzeigt und Software-Probleme verdeutlicht.

Arbeiten mit PC-Doctor

Führen Sie vor dem Start des Programms gegebenenfalls die folgenden Aktionen aus:

  1. Entfernen Sie alle externen Geräte (z. B. PC-Karten, externe Maus).

  2. Öffnen Sie das Dialogfeld Eigenschaften von System, und prüfen Sie, ob die Komponenten aktiviert sind, für die Sie eine Diagnose durchführen möchten.

    So öffnen Sie das Dialogfeld Eigenschaften von System:

    1. Klicken Sie auf Start, und wählen Sie Einstellungen, Systemsteuerung.

    2. Doppelklicken Sie auf System.

    3. Klicken Sie auf die Registerkarte Geräte-Manager.

  3. Schließen Sie alle Anwendungsprogramme (z. B. Fax- oder Kommunikationsprogramme, wenn Sie das Modem untersuchen möchten).

So starten Sie PC-Doctor:

  1. Klicken Sie auf Start, Programme, PC-Doctor.

  2. Klicken Sie auf das Programm PC-Doctor.

Hinweis: Wenn PC-Doctor keinen Systemfehler entdeckt, installieren Sie den Software-Treiber der fehlerhaften Komponente von der Recovery-CD neu. Wenn die Probleme weiterhin bestehen, können Sie sich an den technischen Support wenden.


Service-Informationen

Sie erreichen den technischen Support und Informationen von Acer wie folgt:

  • Weltweiter Internet-Service unter http://www.acer.com

  • Online-Service in den USA und Kanada, Telefon 1-800-816-2237

  • Rufnummern für technischen Support in verschiedenen Ländern

Eine Liste der Rufnummern für technischen Support erhalten Sie folgendermaßen:

  1. Klicken Sie auf Start, und wählen Sie Einstellungen, Systemsteuerung.

  2. Doppelklicken Sie auf System.

  3. Klicken Sie auf die Schaltfläche Support Information.

Vor einem Anruf

Halten Sie für einen Anruf bei der Service-Hotline von Acer die folgenden Angaben und Ihren Computer griffbereit. Mit Ihrer Unterstützung können wir die Zeit eines Anrufs reduzieren und so Ihre Probleme schneller und effektiver lösen.

  • Wenn Sie Fehlermeldungen oder Warntöne von Ihrem Computer erhalten, schreiben Sie diese wie auf dem Bildschirm angezeigt nieder, bzw. merken Sie sich die Anzahl und Folge der Warntöne.

  • Wenn Sie eine Diagnose mit PC-Doctor durchführen konnten, rufen Sie die Protokolldatei auf, indem Sie in der Menüleiste von PC-Doctor die Optionen Windows, Test Log auswählen.

Hinweis: Wenn Sie Ihr Notebook noch nicht registriert haben, müssen Sie dies bei Ihrem ersten Anruf bei Acer tun. Sie werden dabei nach den folgenden Angaben gefragt:

    Name
    Adresse
    Telefonnummer
    Computer und Modelltyp
    Seriennummer
    Kaufdatum


Internationale Garantie für Reisende

Ihr Computer ist durch eine Internationale Garantie für Reisende (ITW) geschützt, die Ihnen Sicherheit und einen freien Kopf auf Reisen gibt. Unser weltweites Servicecenter-Netz steht Ihnen zur Unterstützung zur Verfügung. Mit Ihrem Computer erhalten Sie einen ITW-Paß (Internationale Garantie für Reisende). Dieser Paß enthält alle Angaben, die Sie über das ITW-Programm benötigen. Die handliche Broschüre enthält eine Liste der Ihnen zur Verfügung stehenden autorisierten Servicecenter. Lesen Sie sie gründlich durch.

Wenn sich in dem Land, das Sie besuchen, kein durch Acer autorisierter ITW-Servicestandort befindet, können Sie sich auch an unsere weltweiten Büros wenden. Technische Hilfe und Support erhalten Sie in den USA und Kanada unter der Telefonnummer 1-800-816-2237. Sie können auch einen Händler oder Vertrieb in dem Land, in dem Sie sich auf Reisen aufhalten, um Hilfe bitten. Weitere Informationen dazu finden Sie im Abschnitt mit den Serviceinformationen.


Versionshinweis

Online-Handbuch für Notebook-Computer TravelMate 600 Serie

Erste Ausgabe (Januar 2000)

Copyright © 2000 Acer Incorporated. Alle Rechte vorbehalten. Kein Teil dieser Veröffentlichung darf ohne vorherige schriftliche Zustimmung von Acer Incorporated reproduziert, in einem Datenabrufsystem gespeichert oder in anderer Form oder durch andere Verfahren (elektronisch, mechanisch, durch Fotokopieren, Aufnahme etc. ) verbreitet werden.

Acer Incorporated übernimmt keine Garantie, weder ausdrücklich noch implizit, bezüglich des Inhalts dieses Handbuchs und – ohne darauf beschränkt zu sein – der unausgesprochenen Garantien von Marktgängigkeit und Eignung für einen bestimmten Zweck. Jede in diesem Handbuch erwähnte Acer Incorporated-Software wird ohne Mängelgewähr verkauft bzw. lizenziert. Sollten die Programme sich nach dem Kauf als fehlerhaft erweisen, übernimmt der Käufer (und nicht Acer Incorporated, seine Vertriebspartner oder Händler) die vollständigen Kosten für alle notwendigen Dienstleistungen, Reparaturen sowie jegliche zufällige oder Folgeschäden, die aus einem Fehler der Software resultieren. Weiterhin behält sich Acer Incorporated das Recht vor, diese Veröffentlichung in unregelmäßigen Abständen zu überarbeiten und Änderungen daran vorzunehmen, ohne daß daraus für Acer Incorporated eine Verpflichtung entsteht, diese Überarbeitungen und Änderungen anzukündigen.

Warenzeichen

Acer und das Acer-Logo sind eingetragene Warenzeichen von Acer Incorporated. Microsoft und Windows sind eingetragene Warenzeichen der Microsoft Corporation. Alle anderen Marken und Produktnamen sind das Eigentum ihrer jeweiligen Besitzer.


Eins

Online-Handbuch TravelMate 600 Serie

Copyright © 2000 Acer Inc. Alle Rechte vorbehalten.

Versionshinweis und Warenzeichen