Introducción

Las computadoras portátiles TravelMate serie 600 son delgadas y portátiles. Incorporan características como tarjetas CardBus, sonido estéreo de 16 bits, unidad AcerMedia, puerto infrarrojo rápido, puntero interno con función de avance y retroceso de pantalla, módem integrado y LAN (en ciertos modelos), y USB (Universal Serial Bus). Las computadoras TravelMate disfrutan de un soporte técnico a nivel mundial.

Esta computadora viene con manuales, impresos y en línea que explican cómo usarla:

  • Este manual en línea debe responder a la mayoría de sus preguntas acerca del funcionamiento cotidiano de su computadora portátil TravelMate.

  • Utilice las Instrucciones para principiantes... que vienen con su computadora para poner en marcha su computadora por primera vez.

  • La guía del usuario impresa ofrece informaciones concisas y claras acerca de la computadora. Este manual debe responder a la mayoría de sus incógnitas con respecto al uso cotidiano de la computadora TravelMate. Léala con atención.

  • Aproveche igualmente los archivos de ayuda en línea que vienen con casi todos los programas instalados en su computadora.

Esperamos que disfrute de su computadora TravelMate. Con el debido cuidado, su computadora le brindará muchos años de servicio productivo.


Conozca su computadora

Esta sección resume las características de su computadora y ofrece una descripción detallada de sus componentes más importantes tales como:

  • Una presentación de la computadora

    • Panel frontal con la pantalla abierta

    • Panel izquierdo

    • Panel derecho

    • Panel trasero

    • Panel inferior

  • Resumen de las características de la computadora

  • Información acerca de la pantalla

  • Cómo interpretar los indicadores luminosos

  • Cómo usar el teclado y panel tactilar

  • Sus opciones de almacenaje

  • Cómo conectar dispositivos externos a su computadora

  • Característica sonora de su computadora


Panel frontal con la pantalla abierta

Panel frontal con pantalla abierta

# | Artículo | Descripción
1 | Pestillo liberador de la pantalla | Destraba la pantalla
2 | Pantalla | La pantalla LCD (Liquid Crystal Display) muestra el contenido de la computadora
3 | Altavoces (izquierda y derecha) | Emite un sonido estéreo
4 | Panel tactilar | Dispositivo apuntador sensitivo al movimiento de sus dedos sobre la superficie de caucho, el cual funciona como un ratón.
5 | Botones clic (izquierdo, central, y derecho) | Los botones izquierdo y derecho funcionan como los botones del ratón serial. El botón central sirve para desplazar la pantalla hacia adelante y hacia adelante.
6 | Micrófono | Graba el sonido con la ayuda del software de grabación
7 | Conector de salida sonora | Conecta las bocinas y audífonos
8 | Conector de entrada sonora | Conecta un dipositivo de entrada sonora
9 | Micrófono | Conecta un micrófono condensador mono externo
10 | Interruptor de encendido | Apaga o enciende la computadora
11 | Descanso para manos | Area cómoda que sirve para descansar las manos cuando teclea
12 | Teclado | Entra los datos en la computadora
13 | Indicadores luminosos | Los indicadores luminosos se iluminan o apagan dependiendo del estado de los componentes representados


Panel izquierdo

# | Artículo | Descripción
1 | Botón para expulsión de la tarjeta PC | Expulsa la tarjeta PC desde su ranura
2 | Ranura de tarjeta PC | Acepta tarjetas PC del tipo I/II de 16 bits o tarjeta PC CardBus de 32 bits
3 | Compartimiento del disco duro | Acomoda el disco duro de la computadora (asegurado por un tornillo)
4 | Ranura de la unidad de captura vídeo | Sirve para adherir la unidad de captura vídeo opcional al lado izquierdo de la computadora


Panel derecho

# | Artículo | Descripción
1 | Ranura de unidad de captura vídeo | Sirve para adherir la unidad de captura vídeo al lado derecho de la computadora
2 | Batería | Acomoda las baterías de la computadora
3 | Compartimiento de unidad AcerMedia | Acomoda los módulos removibles AcerMedia
4 | Sistema de seguridad | Conecta el candado de seguridad Kensington a la computadora


Panel trasero

# | Artículo | Descripción
1 | Enchufe de corriente eléctrica | Conecta el adaptador de corriente alterna
2 | Puerto PS/2 | Conecta un teclado externo, teclado numérico externo, ratón o apuntador similar compatibles con PS/2.
3 | Puerto infrarrojo | Comunica con otros dispositivos infrarrojos
4 | Puertos USB (2) | Conecta dispositivos Universal Serial Bus (USB)
5 | Puerto de expansión | Conecta un dispositivo de puerto de expansión
6 | Conector de módem | Conecta una computadora a la línea telefónica
7 | Conector de red | Conecta una computadora a la red basada en Ethernet 10/100
8 | Puerto de pantalla externa | Conecta un monitor externo


Panel inferior

# | Artículo | Descripción
1 | Protección anti-choque del disco duro | Absorbe golpes en el disco duro
2 | Compartimiento para disco duro | Acomoda el disco duro de la computadora (usando un tornillo)
3 | Compartimiento de memoria | Acomoda la memoria principal de la computadora
4 | Ranura de identificación personal | Acomoda su tarjeta de presentación para personalizarla
5 | Pestillo del compartimiento de unidad AcerMedia | Destraba la unidad AcerMedia para cambiarla
6 | Compartimiento AcerMedia | Acomoda el módulo de launidad AcerMedia
7 | Batería | Acomoda las baterías de la computadora
8 | Pestillo liberador de las baterías | Destraba las baterías para que pueda retirarla


Características

Esta computadora combina alto rendimiento, versatilidad y características de ahorro de energía con un estilo único y un diseño ergonómico. Trabaje con productividad y fiabilidad sin precedentes con su nuevo compañero de trabajo informático. Esta computadora se diseñó pensando en el usuario. He aquí tan sólo unas de sus numerosas características:

Rendimiento

  • Procesador Pentium® III de Intel

  • Memoria principal de 64 bits y memoria caché externa (nivel 2)

  • Amplia y vibrante pantalla LCD

  • Acelerador gráfico de 64 bits con 8 MB de memoria gráfica y AGP (Accelerated Graphics Port)

  • Unidad AcerMedia intercambiable

  • Disco duro IDE mejorado de alta capacidad

  • Paquete de baterías de litio iónico

  • Sistema administrador de energía con soporte ACPI (Advanced Configuration and Power Interface) o APM (Advanced Power Management)

Multimedia

  • Sonido estéreo PCI de alta fidelidad de 16 bits con sonido tridimensional y sintetizador de tabla de ondas

  • Altavoces integrados y micrófono

  • Unidad AcerMedia intercambiable

  • Capacidad de doble visualización DualView

Conexiones

  • Módem/fax V.90 de alta velocidad

  • Característica de red Ethernet 10/100 (en ciertos modelos)

  • Comunicación inalámbrica infrarrojo rápida (FIR)

  • Puerto Universal Serial Bus (USB)

Ergonomía

  • Diseño elegante, suave y estilizado

  • Construcción liviana y superdelgada

  • Teclado de tamaño integral

  • Soporte para las palmas de las manos amplio y curvado

  • Panel tactilar con función de desplazamiento centrado ergonómicamente

  • Identificación personal

Expansión

  • Ranura de tarjeta PC CardBus (antiguamente PCMCIA) (un tipo II/I) con puerto de soporte ZV (Zoomed Video)

  • Memoria y disco duro mejorables


Pantalla

La amplia pantalla gráfica ofrece una visualización de calidad excelente y gráficos de escritorio similares a los de una pantalla grande. A continuación ciertas de las características de la pantalla:

  • Pantalla de cristal líquido (LCD) de transistor de película fina (TFT) que muestra color verdadero de 32 bits con una resolución de 1024x768 de matriz de gráficos extendida (XGA).

  • Prestaciones de vídeo. El vídeo de bus local PCI con acelerador gráfico a 64 bits y 8MB de memoria SDRAM (Synchronous Dynamic Random Access Memory) incrementa las prestaciones de vídeo. El vídeo también incluye el soporte de las capacidades tridimensionales y reproducción DVD que deben ser instaladas en el compartimiento AcerMedia.

  • Visualización simultánea. La amplia pantalla y funciones multimedia de la computadora son excelentes para las presentaciones. Si lo prefiere, también puede conectarla a un monitor externo para hacer presentaciones. Esta computadora permite la visualización simultánea en pantallas LCD y CRT. La visualización simultánea le permite controlar las presentaciones desde su computadora y, al mismo tiempo, situarse frente a su público. Puede conectar otros dispositivos de salida de imagen, como paneles de proyección LCD para presentaciones ante grandes públicos.

  • Doble visualización. El chip gráfico único de la computadora aprovecha las capacidades de visualización múltiple de Windows 98 y Windows 2000, permitiéndole extender su pantalla a un dispositivo externo de visualización, como un monitor externo de proyección. Con esta característica podrá trasladar ventanas de programas desde la pantalla LCD de su computadora al monitor externo o viceversa.

  • Administración de energía. La pantalla tiene un modo En espera y Difuminado automático que deciden automáticamente la mejor configuración para su pantalla mientras que le ahorra energía.


Indicadores luminosos

La computadora tiene seis indicadores de estado de fácil lectura bajo la pantalla LCD.

Los indicadores Encendido y Sleep se encienden al cerrar la pantalla para que pueda ver en qué estado se encuentra la computadora cuando la pantalla está cerrada.

# | Icono | Función | Descripción
1 | Power icon | Encendido | Se ilumina cuando la computadora está encendida.
2 | Standby icon | Sleep | Se ilumina cuando la computadora entra en el modo Sleep.
3 | Media activity icon | Actividad de medios | Se ilumina cuando la disquetera, disco duro, o unidad AcerMedia está funcionando.
4 | Battery charge icon | Cargador de batería | Se ilumina cuando la batería está siendo cargada.
5 | Caps Lock icon | Bloq Mayús | Se ilumina cuando se activa el bloque de mayúsculas.
6 | Num Lock icon | Bloq Núm | Se ilumina cuando se activa el bloque numérico.


Teclado

El teclado tiene teclas de tamaño estándar con teclado numérico integrado, teclas de cursor separadas, teclas de Windows, doce teclas de función, y una ergonomía que permite descansar las manos sobre el teclado.

A continuación son descritas las teclas especiales:

  • Teclas de bloques

  • Teclado numérico incrustado

  • Teclas Windows

  • Teclas de acceso directo

Teclas de bloques

El teclado tiene tres teclas de bloque que puede activar o desactivar.

Tecla de bloque | Descripción
Bloq Mayús | Si se activa la tecla Bloq Mayús, todos los caracteres alfabéticos se escriben en mayúscula.
Bloq Núm (Fn-F11) | Si se activa la tecla Bloq Núm, el teclado incrustado se convertirá modo numérico. Las teclas funcionan como las de una calculadora (con sus operadores aritméticos +, -, *, y /). Utilice este modo si debe introducir una gran cantidad de números. Se recomienda conectar un teclado numérico externo.
Bloq Despl (Fn-F12) | Si se activa Bloq Despl, la pantalla se mueve una línea hacia arriba o hacia abajo al pulsar la tecla de dirección arriba o abajo respectivamente. La tecla Bloq Despl no funciona con algunas aplicaciones.

Teclado numérico incrustado

Las funciones del teclado numérico incrustado son idénticas a las de un teclado numérico de computadora de sobremesa. Este teclado es indicado por pequeños caracteres impresos en la esquina superior derecha de las teclas. Para simplificar la leyenda del teclado, en las teclas no se han impreso los símbolos de control de cursor.

Acceso deseado | Bloq Num On | Bloq Num Off
Teclas numéricas del teclado numérico incrustado | Escriben números de forma normal. |
Teclas de cursor del teclado numérico incrustado | Mantenga accionada la tecla Mayús al usar las teclas de dirección. | Mantenga accionada la tecla Fn al usar las teclas de dirección.
Teclas del teclado principal | Mantenga accionada la tecla Fn al escribir letras en el teclado incrustado. | Escriben letras de forma normal.

Nota: si la computadora está conectada a un teclado externo o a un teclado numérico externo, el indicador Bloq Núm pasa automáticamente del teclado integrado al teclado normal o teclado numérico externos.

Teclas de Windows

El teclado tiene dos teclas que realizan funciones específicas de Windows:

Tecla

Descripción

Tecla de logotipo Windows

Botón de inicio Las combinaciones con esta tecla realizan funciones especiales. A continuación se muestran algunos ejemplos:

  • Logotipo Windows + Tab activa el siguiente botón de la Barra de tareas).

  • Logotipo Windows + E abre el Explorador de Windows).

  • Logotipo Windows + F activa Buscar documento.

  • Logotipo Windows + M activa Minimizar todo.

  • Mayúsculas + Logotipo Windows + M deshace Minimizar todo.

  • Logotipo Windows + R activa la ventana de diálogo Ejecutar.

Tecla de aplicación

Abre el menú contextual de la aplicación (misma función que accionar el botón derecho del ratón).

Teclas de accesos directos

La computadora utiliza accesos directos o combinaciones de teclas para acceder a los controles más usados de la computadora, como brillo de la pantalla, volumen, configuración de la utilidad de BIOS y la administración de energía.

Para activar las teclas de accesos directos, presione y sostenga la tecla Fn y luego presione la otra tecla.

Teclas de accesos directos | Icono | Función | Descripción
Fn-F1 | ? | Ayuda de los accesos directos | Muestra una lista de los accesos directos y sus funciones.
Fn-F2 | NBM Icon | Utilidad del BIOS | Permite acceder al Notebook Manager que configura el hardware.
Fn-F3 |  | Selector del sistema administrador de energía | Permite seleccionar los distintos modos administradores de energía (la función disponible si es soportado por el sistema operativo).
Fn-F4 | Hibernation icon | Sleep | En el modo ACPI pone la computadora en modo Sleep.
 |  | En espera | En el modo APM pone a la computadora en el modo En espera.
Fn-F5 | Display toggle icon | Selector de pantalla | Selecciona la señal de salida para la pantalla de la computadora, el monitor externo (si está conectado) o ambos.
Fn-F6 | Screen blank icon | Pantalla en blanco | Apaga la luz de fondo de la pantalla para ahorrar energía. Accione cualquier tecla para reanudar.
Fn-F7 | Touchpad icon | Panel tactilar ON/OFF | Apaga o enciende el panel tactilar que controla el cursor en pantalla. Nota: si desea usar un ratón serial externo PS/2 deberá primera activar el panel tactilar, luego conectar el ratón serial PS/2 externo y luego desactivar el panel tactilar si es necesario.
Fn-F8 | Speaker icon | Altavoces ON/OFF | Apaga o enciende los altavoces.
Fn-<dirección arriba> | Speaker icon | Aumentar volumen | Incrementa el volumen.
Fn-<dirección abajo> | Speaker icon | Disminuir volumen | Disminuye el volumen.
Fn-<dirección derecha> | Brightness up icon | Aumentar brillo | Incrementa el brillo.
Fn-<dirección izquierda> | Brightness down icon | Disminuir brillo | Disminuye el brillo.
Alt Gr-Euro | Speaker icon | Euro | Escribe el símbolo Euro en la pantalla.

El símbolo Euro

Si su teclado está en cualquiera de los siguientes idiomas: Estados Unidos-Internacional, Reino Unido, francés, alemán, italiano, español, portugués, danés, alemán suizo, checo, belga, noruego, húngaro, turco, sueco o finlandés, puede escribir el símbolo de euros con su teclado.

  1. Clic en Inicio, Configuración, Panel de control.

  2. Doble clic en Teclado.

  3. Clic en la etiqueta Idioma.

  4. Verifique que el esquema de su teclado sea Estados Unidos-Internacional.

  5. Clic en OK.

Para escribir el símbolo Euro siga los pasos siguientes:

  1. Abra un editor de textos o un procesador de texto.

  2. Localice el símbolo de Euro en su teclado.

  3. Mantenga accionada la tecla Alt Gr y presione la tecla Euro.

Nota: la tecla Alt Gr únicamente se utiliza con el símbolo de Euro. Algunas fuentes y software no permiten el uso del símbolo de euros. Para más información, visite el website de Microsoft.

Ergonomía del teclado

El soporte amplio y curvado para las palmas de las manos que se encuentra debajo del teclado ha sido diseñado ergonómicamente para ofrecer un lugar muy cómodo para apoyar las manos al teclear.


Panel tactilar

El panel tactilar integrado es un puntero compatible con PS/2 que detecta el movimiento en su superficie. Esto significa que el cursor responde a los movimientos de su dedo sobre la superficie. La ubicación central del soporte para las palmas de las manos ofrece una comodidad y apoyo óptimos.

Nota: cuando se use un ratón USB o serial podrá presionar Fn-F7 para desactivar el panel tactilar. Si usa un ratón PS/2 el panel tactilar interno se desactivará automáticamente.

Principios básicos del panel tactilar

Los siguientes puntos le mostrarán cómo utilizar la tecla de cursor:

  • Mueva su dedo através del panel tactilar para mover el cursor.

  • Accione los botones izquierdo (1) y derecho (3) situados en los bordes del panel para seleccionar y ejecutar funciones. Estos dos botones son similares a los botones izquierdo y derecho de un ratón. Un ligero golpe sobre la tecla de cursor produce resultados similares.
  • Utilice los botones centrales (2) (superior e inferior) para avanzar o retroceder en una página. Este botón realiza la misma función que si acciona la barra desplazadora vertical de las aplicaciones Windows.

Función | Botón izquierdo | Botón derecho | Botón central | Golpecillo
Ejecutar | Haga doble clic con rapidez. |  |  | Dé dos golpecillos (a la misma velocidad que al hacer doble clic en el botón del ratón).
Seleccionar | Haga clic una sola vez. |  |  | Dé un solo golpecillo.
Arrastrar | Haga un clic y mantenga la presión. Luego mueva su dedo sobre el panel tactilar para arrastrar. |  |  | Dé dos golpecillos (a la misma velocidad que al hacer doble clic en el botón del ratón) y mantenga el dedo sobre el panel tras el segundo golpecillo para arrastrar el cursor.
Acceso al menú contextual |  | Haga clic una sola vez. |  |
Ascenso y descenso en pantalla |  |  | Mantenga accionados los botones de dirección arriba/abajo. |

Nota: mantenga sus dedos secos y limpios al utilizar el panel tactilar. Igualmente manténgalo seco y limpio. El panel tactilar es sensible a los movimientos del dedo. Por ello, mientras más suave sea el contacto, mejor será la respuesta. Golpear con demasiada fuerza no aumentará la respuesta del mismo.

Personalización del botón central

Puede personalizar la función del botón central de la siguiente forma:

  1. Clic en Inicio, Configuración, Panel de control.

  2. Doble clic en Ratón.

  3. Clic en la etiqueta Botones.

  4. Personalice las propiedades de Rocker Switch.

  5. Clic en OK.


Almacenamiento de datos

Esta computadora le ofrece medios de almacenamiento unificados.

  • Disco duro IDE mejorado de alta capacidad

  • Unidad AcerMedia

  • Disquetera de 3.5 pulgadas

Disco duro

El disco duro de alta capacidad guarda una gran cantidad de datos. La computadora tiene una característica anti-choque para proteger más a su disco duro.

El disco duro removible puede ser cambiado por uno de más capacidad.

Unidad AcerMedia

El compartimiento de la unidad AcerMedia ofrece diferentes módulos que pueden ser instalados en su interior tales como:

  • Unidad CD-ROM

  • Unidad DVD-ROM

  • Unidad CD-R/W (CD recordable/rewritable)

  • Segundo disco duro

Intercambio de los módulos AcerMedia

Para extraer e insertar los módulos en el compartimiento AcerMedia siga los pasos siguientes:

  1. Clic en el ícono HotIDE sobre la barra de tareas.

  2. Seleccione la operación detener. Aparecerá un mensaje que confirmará la detención.

  3. Clic en OK.

  4. Cierre la pantalla.

  5. Voltee la computadora.

  6. Deslice y mantenga el pestillo que libera el módulo insertado en el compartimiento AcerMedia (a); luego extraiga el módulo (b).

  7. Inserte el nuevo módulo dentro del compartimiento AcerMedia. El pestillo asegurador se trabará en su lugar.

  8. Ponga la computadora en su posición correcta.

  9. Abra la pantalla.

Expulsión de la bandeja del CD

  • Para expulsar la bandeja CD, DVD, o CD-R/W cuando la computadora está encendida, accione el botón de expulsión de la unidad.

  • Si la computadora está apagada, puede expulsar el CD-ROM o DVD-ROM utilizando el agujero de expulsión de emergencia.

Reproducción de la película DVD

Cuando el módulo DVD-ROM está instalado en el compartimiento AcerMedia podrá reproducir una película DVD en su computadora. Siga los pasos siguientes:

  1. Expulse la bandeja DVD e inserte el disco DVDExpress. Luego cierre la bandeja.

    The setup program appears. Aparecerá en pantalla el programa de configuración Setup. Si este programa no se ejecuta de manera automática, haga clic en Inicio, Ejecutar..., escribir D:\SETUP.EXE y luego Intro.

  2. Siga las instrucciones en pantalla para completar la instalación.

  3. Retire el disco DVDExpress de la bandeja DVD e inserte la película DVD de la región deseada en la unidad DVD-ROM.

    Nota: al abrir el reproductor DVD por primera vez, el programa le pedirá que introduzca el código regional. Los discos DVD están divididos en 6 regiones. Una vez que su computadora esté configurada para un código regional determinado, sólo serán reproducidos los discos DVD de dicha región. Puede configurar el código regional un máximo de cinco veces (incluida la primera), tras de lo cual se mantendrá el último código introducido. Para más información sobre los códigos regionales de las películas DVD, consulte la siguiente tabla:

  4. Clic en Inicio, Programas, y Mediamatics DVD Express.

  5. Clic en Mediamatics DVD Player.

Código de región | País o región
1 | Estados Unidos, Canadá
2 | Europa, Medio Oriente, Sudáfríca, Japón
3 | Sureste Asiático, Taiwán, Korea del Sur
4 | America Latina, Australia, Nueva Zelandia
5 | Antígua Unión Soviética, partes de Africa, India
6 | República Popular China

Nota: para cambiar el código regional, introduzca la película DVD de una región diferente en la unidad DVD-ROM. Para más información, consulte la ayuda en línea.

Grabación de CD

Cuando se instala un módulo CD-R/W en el compartimiento AcerMedia podrá grabar discos compactos CD-R (CD-Recordable) o CD-RW (CD-ReWritable). La unidad CD-R/W viene con un software de grabación fácil de usar.

Para más información consulte los archivos de ayuda en línea o lea la guía simplificada que viene con el paquete CD-R/W.

Disquetera

Sólo tiene que conectar su cable al puerto USB que se encuentra en el panel trasero de la computadora.


Puertos de comunicación

Los puertos le permiten conectar periféricos a su computadora, al igual que haría con una computadora de sobremesa.

Icono | Puerto | Conecta... | Localización
External monitor icon | Puerto de expansión | Miniestación I/O o dispositivo EasyPort | Trasera
External monitor icon | Puerto de pantalla externa | Monitor o proyector LCD externo (con una resolución de hasta 1280x1024 en 64K colores) | Trasera
IR icon | Puerto infrarrojo | Dispositivos infrarrojos (por ejemplo, una impresora infrarroja, computadoras con capacidad infrarroja) | Trasera
Line-in icon | Conector de entrada sonora | Dispositivos de entrada sonora (por ejemplo, unidad CD, walkman estéreo) (enchufe de 3.5mm) | Frontal
Line-out icon | Conector de salida sonora | Altavoces y audífonos (enchufe 3.5mm) | Frontal
Line-out icon | Micrófono | Micrófono condensador mini (enchufe 3.5mm) | Frontal
Modem jack icon | Conector módem | Línea telefónica | Trasera
 | Conector de red | Cable de red dirigida a la estación de red | Trasera
PC Card icon | Ranura de tarjeta PC | Tarjeta PC de 16 bits ó CardBus de 32 bits (soporte Zoomed Video) | Izquierda
DC-in icon | Enchufe de corriente eléctrica | Adaptador de corriente alterna y fuente de alimentación | Trasera
PS/2 port icon | Puerto PS/2 | Dispositivo compatible con PS/2 (por ejemplo, teclado PS/2 y ratón PS/2) | Trasera
USB icon | Puertos USB (dos) | Dispositivo USB (por ejemplo, ratón USB, cámara de videoconferencia) | Trasera

Dos puertos adicionales cuando la miniestación I/O es conectada al puerto de expansión.

Icono | Puerto | Conecta... | Localización
Parallel port icon | Puerto paralelo | Dispositivo paralelo compatible con ECP (por ejemplo, la impresora paralela) | Miniestación I/O
Serial port icon | Puerto serial | Dispositivo serial (por ejemplo, ratón serial) | Miniestación I/O


Sonido

La configuración estándar de la computadora incluye sonido estéreo PCI de alta fidelidad de 16 bits que ofrece una experiencia sonora excepcional.

Los altavoces estéreos (1) y el micrófono sensitivo (2) son fáciles de acceder y usar. El panel frontal de la computadora también tiene puertos sonoros.

Ajuste del volumen

Para ajustar el volumen marque dos veces sobre el ícono altavoces sobre la barra de tareas y deslice el control al nivel de sonido deseado. También puede presionar Fn y simultáneamente las teclas de dirección arriba/abajo para aumentar o disminuir el volumen respectivamente.

Activación de la función tridimensional

Puede activar o desactivar la función de sonido tridimensional de la siguiente forma:

  1. Haga doble clic en el icono de control de volumen (altavoz) que aparece en la barra de tareas.

    Nota: Si en la barra de tareas no figura el icono del altavoz, active esta función (mostrar el control de volumen en la barra de tareas) mediante el icono Multimedia del Panel de control.

  2. Haga clic en el menú Opciones y seleccione Avanzado.

  3. Haga clic en el botón Avanzado que aparece en la columna Volumen maestro.

  4. Haga clic en Activar efecto 3D para activar el control de sonido tridimensional.

  5. Haga clic en Aceptar.


Cuidado y mantenimiento

Si la cuida correctamente la computadora le ofrecerá un buen servicio por muchos años. A continuación ciertas recomendaciones:

  • Cuidado de la computadora

  • Cuidado del adaptador para corriente altera y paquete de baterías

  • Limpieza y servicio


Cuidado y mantenimiento

Cuidado de la computadora

Si la cuida, su computadora le ofrecerá un buen servicio.

  • No exponga la computadora a la luz solar directa. No la coloque cerca de fuentes de calor, como un calentador.

  • No exponga la computadora a temperaturas inferiores a 0ºC(32º F) o superiores a 50ºC (122ºF).

  • No coloque la computadora en campos magnéticos.

  • No exponga la computadora a la lluvia o a la humedad.

  • No derrame agua o líquido sobre la computadora.

  • No someta la computadora a impactos y vibraciones.

  • No exponga la computadora al polvo y la suciedad.

  • Nunca coloque objetos sobre la computadora para evitar dañarla.

  • Nunca coloque la computadora sobre superficies irregulares.

  • Nunca conecte el módem a una línea telefónica digital.

Cuidado del adaptador para corriente alterna

Cuidado del adaptador para corriente alterna:

  • No conecte el adaptador a ningún otro dispositivo.

  • No pise el cable ni coloque objetos pesados sobré el. Tienda el cable de forma que no cruce zonas de paso.

  • Al desconectar el cable, no lo jale sino desenchúfelo de la toma de corriente.

  • El amperaje total del equipo conectado no debe superar el amperaje del cable de alargo. Asimismo, el amperaje total de todo el equipo conectado a una sola toma de corriente no debe exceder el amperaje del fusible.

Cuidado del paquete de baterías

He aquí algunos consejos para el cuidado del paquete de baterías:

  • Tenga cuidado al instalarlas. Siga ls instrucciones con atención.

  • Al sustituir las baterías, utilice únicamente baterías del mismo tipo. Antes de retirar o sustituir las baterías, apague la computadora.

  • No abra las baterías. Manténgalas alejadas de los niños.

  • Elimine las baterías usadas de acuerdo con la reglamentación de su país. De ser posible, recíclelas.


Opciones de seguridad para su computadora

Las opciones de seguridad incluyen bloqueos del hardware y software: una muesca de seguridad y un sistema de contraseñas para diversos niveles.

Muesca de seguridad

Una muesca de seguridad situada en el panel derecho de la computadora le permite instalar un candado de seguridad para computadoras con una llave Kensington o compatible.

Coloque un cable de seguridad para computadoras alrededor de un objeto fijo, como una mesa o el tirador de un cajón cerrado a llave. Introduzca el candado en la muesca y cierre la llave.

Contraseñas

Un sistema de cuatro contraseñas para varios niveles protege su computadora contra el acceso no autorizado. Una vez establecidas, nadie puede acceder a la computadora sin introducir la contraseña correcta.

Puede establecer cuatro tipos de contraseña:

  • La contraseña de configuración BIOS (Setup) protege su computadora contra la entrada y uso de la Utilidad del BIOS.

  • La contraseña de encendido (Power-On) protege su computadora contra el uso no autorizado. Esta contraseña controla el acceso a la computadora al arrancar o al reanudar a partir del modo Hibernación.
  • La contraseña de disco duro (Hard disk) protege su computadora contra el acceso no autorizado al disco duro interno. Aun cuando el disco duro es instalado en otra computadora, nadie lo podrá acceder hasta que se escriba la contraseña correcta.
  • La contraseña del segundo disco duro (si tiene lo tiene instalado en el compartimiento AcerMedia) protege el disco duro contra un acceso sin autorización.

¡Importante! no olvide su contraseña Setup y Hard Disk. Si las olvida deberá consultar a su distribuidor.

Establecimiento de las contraseñas

Las contraseñas pueden ser establecidas usando el Notebook Manager o la Utilidad del BIOS.

Ranura de identificación personal

La ranura en la parte inferior de la computadora sirve para colocar su tarjeta de presentación.


Limpieza y servicio

Limpieza

Sida los pasos siguientes para limpiar la computadora:

  • Apague la computadora y extraiga el paquete de baterías.

  • Desconecte el adaptador para corriente alterna.

  • Utilice un trapo suave humedecido con agua. No utilice líquidos de limpieza ni aerosoles.

Servicio

Consulte a su distribuidor o a su técnico de servicio si sucede cualquiera de estas cosas:

  • La computadora se ha caído o la caja ha sufrido daños.

  • Se ha derramado líquido sobre el producto.

  • La computadora no funciona correctamente.


Funcionamiento con baterías

La computadora funciona con corriente alterna o baterías. Este capítulo contiene la información necesaria para hacer funcionar la computadora con baterías. También incluye información sobre la forma en que su computadora administra y ahorra energía.


Paquete de baterías

La computadora utiliza un paquete de baterías de larga duración. El paquete de baterías tiene las siguientes características:

  • Emplea las actuales normas tecnológicas de baterías. La computadora utiliza un paquete de baterías de litio iónico que no presenta el problema de memoria que tienen las baterías de níquel cadmio (NiCd). Las baterías de litio iónico siempre ofrecen la mayor vida útil, la más adecuada para las computadoras portátiles.

  • Señal de baterías bajas. Cuando el nivel de carga de las baterías es bajo, el indicador de estado de la computadora se enciende intermitentemente a intervalos regulares. Este indicador señala que el nivel de las baterías a alcanzado un punto crítico (y que debe guardar su trabajo). Para corregir esta situación, recargue el paquete de baterías.

Nota: siempre que sea posible, utilice el adaptador para corriente alterna. La batería le resultará útil durante sus viajes o en caso de corte de corriente. Le recomendamos que tenga a mano un paquete adicional de baterías a plena carga como reserva.

Utilización de las baterías por primera vez

Al utilizar un paquete de baterías por primera vez, siga estas instrucciones:

  1. Conecte el adaptador para corriente alterna a una toma de corriente y a la computadora, y recargue totalmente las baterías.

  2. Desconecte el adaptador para gastar las baterías antes de volver a recargar.

Sólo debe hacer esto una vez con una nueva batería o con una batería que ha estado almacenada durante mucho tiempo. Si la computadora debe permanecer fuera de funcionamiento durante más de dos semanas, le recomendamos que retire el paquete de baterías. La energía de un paquete de baterías completamente cargadas se agota aproximadamente en un día con la computadora en modo En espera, o en un mes en modo de Hibernación o al estar desconectada de la toma de corriente.

Advertencia: no exponga los paquetes de baterías a temperaturas inferiores a 0ºC(32º F) o superiores a 60ºC (140ºF). Dicha exposición puede tener efectos negativos sobre el paquete de baterías.


Reemplazo de las baterías

Siga los pasos siguientes para reemplazar las baterías:

  1. Guarde el trabajo que esté trabajando.

  2. Apague la computadora.

  3. Voltee la computadora para acceder a la base de la misma.

  4. Deslice y sostenga el pestillo que libera las baterías (a); y luego extráigalas del compartimiento (b).

  5. Inserte las nuevas baterías en el compartimiento.

  6. Empuje las baterías hasta que suene un chasquido que indica que las baterías se trabaron.


Carga de las baterías

Para cargar las baterías deslice el paquete hacia el interior del compartimiento para baterías, conecte el adaptador para corriente alterna a la computadora y a una toma de corriente. El adaptador tiene tres modos de carga:

  • Modo de carga rápido: la computadora utiliza la carga rápida cuando está apagada y el adaptador para corriente alterna está conectado a ella. En modo rápido, una batería totalmente vacía tarda en cargarse completamente entre dos y tres horas.

  • Modo de carga en uso: cuando la computadora está en funcionamiento con el adaptador para corriente alterna conectado, la computadora también carga el paquete de baterías, si éste está instalado. Este modo tarda más en cargar completamente la batería que el modo rápido. En modo de carga en uso, una batería totalmente vacía tarda en cargarse completamente entre seis y siete horas.

  • Modo de carga por goteo: cuando el paquete de baterías está totalmente cargado, el adaptador para corriente alterna cambia su suministro de energía al modo por goteo para mantener el nivel en la batería a su máximo posible. De esta manera se previene la descarga de la batería durante su uso.

Nota: el paquete de baterías también puede ser cargada usando el cargador de baterías externa.

Consejo: se recomienda que cargue el paquete de baterías antes de terminar su trabajo diario, dejándolo cargarse durante toda la noche antes de salir de viaje. Así dispondrá de una batería totalmente cargada para el día siguiente.


Optimización de la vida de las baterías

Esta sección le permitirá sacar el mayor provecho de sus baterías. La optimización de la vida de las baterías prolonga el ciclo de carga y recarga, y mejora la eficiencia de la recarga. Siga estas recomendaciones para optimizar y maximizar la carga de las baterías:

  • Compre un paquete de baterías adicional.

  • Use Sleep Manager para reservar espacio en el disco duro para la función de Hibernación.

  • Utilice el adaptador para corriente alterna cada vez que sea posible para reservar la batería para trabajar durante sus desplazamientos.

  • Mantenga el paquete de baterías dentro de la computadora alimentada por el adaptador para corriente alterna. La carga lenta constante mantiene el nivel de la batería para evitar el efecto de autodescarga. La función de carga en uso también carga el paquete de baterías.

  • Desactive los puertos paralelos y seriales si no hay dispositivos conectados a ellos. Para ello utilice la sección Onboard Devices Configuration de la utilidad del BIOS.

  • Extraiga la tarjeta PC de su ranura cuando no la utilice, ya que la tarjeta PC utiliza energía adicional.

  • Almacene el paquete de baterías en un lugar fresco y seco. La temperatura recomendada para el almacenamiento de los paquetes de baterías es entre 10 y 30º C. Mientras más alta sea la temperatura, más rápidamente se descargará el paquete de baterías.

  • Las baterías pueden recargarse unas 300 veces si se siguen estas instrucciones. Una recarga excesiva disminuye la vida de las baterías.

  • Tenga cuidado con su paquete de baterías y adaptador de corriente alterna.


Comprobación del nivel de carga en las baterías

La computadora emite advertencias sonoras y visuales que indican una baja carga en el paquete de baterías. Cuando se tiene poca energía se escucharán pitidos y el indicador de la batería destellará a intervalos regulares.

El nivel de carga del paquete de baterías puede ser comprobado usando el medidor de batería de Windows. Sólo coloque el cursor sobre el ícono de batería (o enchufe del adaptador de corriente alterna) que aparece sobre la barra de tareas para comprobar el nivel de carga.


Señal de baterías bajas

No tendrá que preocuparse de la carga de las baterías si utiliza el adaptador para corriente alterna. Sin embargo, cuando utiliza la computadora con baterías, preste especial atención al indicador de encendido del panel de indicadores.

La siguiente señal indica que las baterías están bajas:

  • La computadora pita cuatro veces por minuto si tiene activado el parámetro Battery-Low Warning Beep de la Utilidad del BIOS.

  • El indicador de encendido se enciende intermitentemente a intervalos regulares hasta que se agota la carga de las baterías.

Cuando empiezan a suceder las advertencias de baja carga se batería se tendrán menos de dos minutos para guardar todos sus trabajos. Si no conecta el adaptador de corriente alterna durante este período, la computadora entrará en el modo Hibernación si se tiene activado el parámetro Sleep Upon Battery-low de la Utilidad del BIOS y se satisfacen las dos condiciones siguientes:

  • El archivo Hibernación creado por el Sleep Manager está presente y válido.

  • El paquete de baterías todavía tiene suficiente carga como para poder guardar la información del sistema en el disco duro.

De lo contrario la computadora entrará en el modo En espera.

Advertencia: conecte el adaptador para corriente alterna a la computadora lo antes posible. Perderá datos si apaga la computadora cuando ésta está en modo En espera.

La siguiente tabla muestra las medidas recomendadas en caso de que las baterías estén bajas.

Situación

Medida recomendada

Dispone del adaptador para corriente alterna y de una toma de corriente.

  1. Conecte el adaptador para corriente alterna a la computadora.

  2. Guarde todos los archivos necesarios.

  3. Reanude su trabajo.

  4. Apague la computadora si desea recargar las baterías rápidamente.

Dispone de un paquete adicional de baterías totalmente cargadas

  1. Guarde todos los archivos necesarios.

  2. Salga de la aplicación.

  3. Apague la computadora.

  4. Sustituya el paquete de baterías.

  5. Encienda la computadora y reanude su trabajo.

No dispone del adaptador para corriente alterna y de una toma de corriente

  1. Guarde todos los archivos necesarios.

  2. Salga de la aplicación.

  3. Apague la computadora.


Administración de energía

Esta computadora cuenta con una unidad administradora de energía que ahorra energía al controlar las actividades del sistema. Se entiende por actividad del sistema cualquier acción en que intervengan uno o más dispositivos tales como: teclado, ratón, disquetera, disco duro, periféricos conectados a los puertos seriales y paralelos y la memoria de vídeo. Si no se detecta actividad durante un período determinado (denominado tiempo de inactividad), la computadora apaga todos o algunos de estos dispositivos para ahorrar energía.

Su computadora soporta los siguientes estándares administradores de energía que reducen el consumo de energía de la computadora:

  • ACPI (Advanced Power and Configuration Interface) para Windows 98 y Windows 2000.

ACPI es la especificación administradora de energía más reciente desarrollada por Intel, Microsoft, y Toshiba. ACPI le permite al Windows 98 controlar la cantidad de energía suministrada a cada dispositivo conectado a la computadora. Al usar ACPI, Windows 98 y Windows 2000 pueden apagar los dispositivos que no estén siendo usados para ahorrar energía.

  • APM (Advanced Power Management) para Windows 95 y Windows NT 4.0

APM es un diseño administrador de energía desarrollado por Microsoft y Intel. Un gran cantidad de software soportan APM para tomar ventaja de sus características ahorradoras de energía y permitir una mayor autonomía de trabajo sin afectar su rendimiento.

Si su computadora está configurada para usar APM, el usuario podrá configurar los tiempos de inactividad que deben transcurrir para que los dispositivos de la computadora sean desconectados. Sin embargo, si se usa el ACPI, Windows tomará control de todas las funciones ahorradoras de energía.

Para más detalles acerca de la administración de energía de la computadora consulte la Guía del usuario Windows.


Modos administradores de energía

Modo Sleep

Las funciones administradoras de energía son manipuladas por el sistema operativo con ACPI. Todas las funciones de ahorro de energía son llevadas a cabo por el sistema operativo de Windows.

El modo Sleep puede ser uno de los tres modos de ahorro de energía de su computadora: En espera, Hibernación o apagado. Windows determinará el modo en que la computadora entrará.

Para entrar al modo Sleep:

  • Accione la tecla de acceso directo a Sleep Fn-F4

  • Permita que transcurran los tiempos de inactividad para los dispositivos y para la computadora determinados por Windows 98 ó Windows 2000.

La forma para salir del modo Sleep depende del modo de ahorro de energía en el que se encuentre la computadora.

Modo En espera

La computadora consume muy poca energía en modo En espera. Los datos permanecen intactos en la memoria del sistema hasta que se agotan las baterías.

Existen cinco formas de entrar en el modo En espera:

  • Si el tiempo de inactividad especificado por el valor System Standby o por el sistema operativo expira sin que haya ocurrido ninguna actividad.

  • Cerrando la tapa de la pantalla.

  • Si la computadora está a punto de entrar en el modo Hibernación (por ejemplo, cuando las baterías están bajas), pero el archivo de Hibernación no es válido o no existe.

  • Cuando las funciones personalizadas para la administración de energía están configuradas para el modo En espera y la acción correspondiente se ejecuta. Aprenda a cómo establecer las funciones avanzadas del Notebook Manager.

  • Invocando los modos administradores de energía del sistema operativo.

Nota: si la computadora usa Windows NT 4.0 ó Windows 95, Fn-F4 funcionará como la tecla En espera.

Las siguientes señales indican que la computadora está en modo En espera:

  • El timbre suena.

  • El indicador de modo Sleep se enciende.

Advertencia: perderá los datos no guardados si apaga la computadora estando en el modo En espera o si se agotan las baterías.

Para salir del modo En espera y regresar a modo normal:

  • Accione cualquier tecla.

  • Presione el dispositivo apuntado (interno o externo PS/2).

  • Se tiene configurado el temporizador de reanudación y su tiempo expira.

  • Se abre la pantalla.

  • Se recibe una llamada através de la tarjeta PC módem.

Modo Hibernación

En el modo hibernación se suspende todo el suministro de energía (la computadora no consume corriente). La computadora guarda toda la información del sistema en el disco duro antes de entrar al modo de Hibernación. Una vez que se encienda la corriente, la computadora restaura esta información y reanuda su trabajo en el lugar que se encontraba antes de entrar en el modo de Hibernación.

Para que la computadora pueda entrar al modo de Hibernación:

  • El archivo de Hibernación creado por Sleep Manager debe existir y ser válido.

Existen dos maneras para entrar en el modo Hibernación:

  • Cuando las funciones personalizadas para la administración de energía están configuradas para el modo Hibernación y la acción correspondiente se ejecuta. Aprenda cómo establecer las funciones avanzadas del Notebook Manager.

  • Se invocan los modos administradores de energía del sistema operativo

Para salir del modo Hibernación, presione el interruptor de encendido. La computadora reanudará a partir del modo Hibernación si el cronómetro de reanudación está configurado y su tiempo expira.

Advertencia: no reemplace ningún dispositivo (tales como la memoria o disco duro) cuando la computadora está en el modo Hibernación.

Administración de energía para periféricos

A continuación aparecen ciertos modos administradores de energía aplicados para dispositivos y periféricos de la computadora.

  • Pantalla en modo En espera

La actividad de la pantalla está determinada por el teclado, la tecla de cursor incorporada y un dispositivo de señalización PS/2. Si estos dispositivos permanecen inactivos durante el período indicado en el valor de Inactividad de la pantalla LCD, la pantalla se apaga hasta que accione una tecla, mueva el panel tactilar o el ratón externo.

La computadora tiene una función única de “difuminado automático” para ahorrar energía. Si la computadora está utilizando corriente alterna y desconecta el adaptador para corriente alterna de la computadora, disminuirá la luminosidad de la pantalla LCD para ahorrar energía. Si vuelve a conectar la corriente alterna a la computadora, ésta ajustará automáticamente la luminosidad de la pantalla LCD a un nivel más brillante.

  • Disco duro en modo En espera

El disco duro se pone en modo En espera cuando no hay operaciones de lectura o escritura durante el tiempo determinado por el sistema de ahorro de energía. En este estado se reduce al mínimo la energía suministrada al disco duro. El disco duro vuelve a estado normal cuando la computadora accede a él.

Establecimiento de los esquemas administradores de energía

Los esquemas administradores de energía permiten especificar el nivel administrador de energía usado por la computadora en un momento particular con sólo presionar Fn-F3.

Nota: esta característica se desactivará cuando conecte un teclado normal externo a la computadora. Igualmente, la característica no funcionará si el sistema operativo no la soporta.


Software

La computadora trae preinstalada el siguiente software

  • Sistema operativo Windows 98, Windows 2000, ó Windows NT 4.0.

  • Notebook Manager, una utilidad administradora del hardware basada en Windows.

  • Utilidad del BIOS para configuración de hardware que se ciñe al estándar DMI

  • Sleep Manager, una utilidad de hibernación

  • Soporte del LDCM (LANDesk Client Manager)

  • Utilidades de sistema, controladores y software de aplicaciones

Esta sección describe las tres utilidades más importantes.


Sleep Manager

Sleep Manager es una utilidad que permite que la computadora entre en el modo Hibernación. Antes de entrar en este modo, Hibernación guardar el estado actual de su computadora en el disco duro. La próxima vez que reanude la computadora se encontrará en el lugar previo al entrar en el modo Hibernación.

Sleep Manager funciona con la Utilidad del BIOS y Windows APM o ACPI para administrar el modo Hibernación que incluye:

  • La creación de un archivo de Hibernación que contiene el estado actual de la computadora

  • La comprobación de la validez del archivo de Hibernación

  • El guardado y carga del contenido del archivo de Hibernación al entrar en modo de Hibernación y reanudar el trabajo desde dicho modo

Nota: Sleep Manager puede crear, recuperar y volver a asignar automáticamente espacio para el archivo de Hibernación. Si cambia el tamaño de la memoria del sistema o se corrompe el archivo de Hibernación en el disco duro, Sleep Manager vuelve a asignar automáticamente espacio en el disco duro.

Acceso a Sleep Manager

Para activar el Sleep Manager doble clic sobre el ícono Sleep Manager sobre la barra de tareas.

Nota: el ícono de Sleep Manager muestra el estado actual de la característica Hibernación. Coloque el cursor sobre el ícono para conocer su estado.

También puede acceder al programa de las siguientes maneras:

  1. Clic en Inicio, Programas, Sleep Manager.

  2. Clic en Sleep Manager.

Nota: clic en el botón Ayuda para aprender a cómo usar las características.

Peligro: no retire, salga o desinstale el Sleep Manager. No retire o elimine el archivo Hibernación. Hibernación no funcionará sin los archivos Sleep Manager e Hibernación.


Notebook Manager

Esta computadora cuenta con un programa integrado de configuración del sistema denominado Notebook Manager. Notebook Manager es un programa para Windows que le permite establecer contraseñas, el orden de arranque de las unidades de disco y las propiedades de ahorro de energía. También muestra las configuraciones activas del hardware.

Nota: algunas teclas de acceso directo se desactivan al abrir Notebook Manager.

Para abrir Notebook Manager, accione las teclas Fn-F2 o siga las siguientes instrucciones:

  1. Haga clic en Inicio, Programas, y luego Notebook Manager.

  2. Seleccione Notebook Manager.

Nota: los cambios realizados a la mayoría de las propiedades de Notebook Manager sólo surten efecto hasta que se vuelve a arrancar la computadora. Si hace cambios en las pantallas Ahorro de energía y Dispositivos de visualización, dichos cambios surtirán efecto inmediatamente.

Notebook Manager está formado por seis secciones:

  • Information Viewer

  • POST

  • Boot Sequence

  • Password

  • Power Management

  • Display Device

Para seleccionar una sección, haga un clic en la etiqueta de la sección que desea visualizar.

Information Viewer (visualizador de información)

Information Viewer resume y enumera la información acerca de las especificaciones y propiedades de los distintos componentes de su computadora.

Notebook Manager Information Viewer screen

Nota: los parámetros de esta tabla pueden variar ligeramente respecto a los que aparecen en su pantalla.

La versión actual de la Utilidad del BIOS de la computadora aparece antes de la tabla Device-Configuration (configuración de dispositivos).

POST

POST (autoprueba de encendido) define la forma en que la computadora se comporta durante el arranque.

Notebook Manager POST screen

Parámetro | Descripción
Enable Fast Boot (activar arranque rápido) | La función de arranque rápido permite que su computadora arranque y reanude más rápidamente el trabajo a partir del modo de Hibernación. El sistema operativo y el BIOS comunican información sobre los dispositivos Plug-and-Play y los arranques anteriores.
Enable hotkey beep (activar timbre de acceso directo) | Seleccione esta función para permitir que la computadora haga un sonido de timbre al accionar un acceso directo.

Boot Sequence (secuencia de arranque)

La secuencia de arranque define el orden de arranque que sigue la computadora al ponerse en marcha.

Notebook Manager Boot Sequence screen

Esta pantalla muestra los dispositivos de arranque de su computadora y el orden en que se arrancarán. Los dispositivos incluídos en esta pantalla son:

  • Disquetera

  • Disco duro IDE

  • Unidad CD-ROM/DVD-ROM

Para cambiar el orden de arranque, haga un clic en el dispositivo y arrástrelo al orden de arranque deseado. Luego haga un clic en Apply para aceptar el nuevo orden.

Password (contraseña)

La contraseña se utiliza para establecer, modificar o eliminar contraseña(s) para su computadora.

Notebook Manager Password screen

Las siguientes dos contraseñas ofrecen dos niveles de seguridad para la computadora:

  • Setup Password (contraseña de configuración BIOS): la contraseña de configuración evita el acceso no autorizado a la utilidad del BIOS de la computadora.

  • Power-On Password (contraseña de encendido): la contraseña de encendido evita el acceso no autorizado a la computadora durante el arranque del sistema y al reanudar desde el modo Hibernación.

Nota: el parámetro Hard Disk Password (contraseña de disco duro) es configurado usando la Utilidad del BIOS.

Establecimiento de la contraseña de encendido

Para establecer la contraseña de encendido siga las siguientes instrucciones:

  1. Haga clic en botón Change Power-On Password (cambiar contraseña de encendido).

  2. Haga clic en la casilla Enable Power-On Password (activar contraseña de encendido).

  3. Haga clic en el campo Nueva contraseña (nueva contraseña) e introduzca hasta siete caracteres alfanuméricos (A-Z, a-z, 0-9) para que constituyan su contraseña de encendido.

  4. Haga clic en el campo Confirm Password (confirmar contraseña) y vuelva a escribir la contraseña.

  5. Haga clic en OK para aceptar.

Para establecer la contraseña de configuración BIOS, siga las siguientes instrucciones:

  1. Clic en Change Setup Password (cambiar contraseña de configuración).

  2. Clic en la casilla Enable Setup Password (activar contraseña de configuración BIOS).

  3. Haga clic en el campo New password (nueva contraseña) y escriba hasta siete caracteres alfanuméricos (A-Z, a-z, 0-9) para que constituyan su contraseña de configuración.

  4. Haga clic en el campo Confirm Password (confirmar contraseña) y vuelva a escribir la contraseña.

  5. Clic en OK para aceptar.

Nota: para cambiar una contraseña siga las mismas instrucciones que para establecer una contraseña. Para eliminar una contraseña, siga las mismas instrucciones que para establecer una contraseña, pero deje ambos campos en blanco.

Power Management (administración de energía)

La función administradora de energía configura diversas propiedades relacionadas con el ahorro de energía.

Notebook Manager Power Management screen

Nota: si su computadora está configurada para usar Windows APM aparecerán otros parámetros en pantalla.

Establecimiento de las propiedades avanzadas administradoras de energía

Siga los pasos siguientes para configurar las propiedades avanzadas:

  1. Clic en Advanced.

    Advanced Power Buttons

  2. Establezca las propiedades avanzadas en la etiqueta Advanced.

Las propiedades establecidas en esta pantalla determinan la forma en que la computadora se comportará al: a) cerrar la pantalla, b) accionar el interruptor de encendido y c) accionar las teclas de Sleep (Fn-F4).

Display Device (dispositivo de visualización)

El dispositivo de visualización se utiliza para controlar las diversas propiedades de los dispositivos de visualización, como el nivel de brillo.

Notebook Manager Display Device screen

Los parámetros de esta pantalla son:

  • Boot Display Device (dispositivo de arranque de la pantalla): configura el dispositivo de visualización predeterminado para el arranque.

  • Switching Display Device (cambio del dispositivo de visualización): establece el dispositivo de visualización actual.

    Note: asegúrese de conectar el monitor externo antes de seleccionar External monitor (monitor externo).

  • Brightness for LCD Panel (brillo de pantalla LCD): clic y arrastre para configurar el nivel del brillo de la pantalla LCD.

Haga clic en el botón del parámetro deseado y luego haga clic en Apply para activar la propiedad. Para modificar el nivel de brillo, mantenga accionado el indicador de nivel y muévalo hacia la derecha para aumentar el nivel o hacia la izquierda para disminuirlo. También puede hacer clic en el parámetro y utilizar las teclas de fecha para seleccionar el nivel deseado.


BIOS Utility (Utilidad del BIOS)

La utilidad de BIOS es un programa de configuración de hardware integrada en el BIOS (basic input/ouput system – sistema básico de entrada y salida) de su computadora. Su computadora viene configurada y optimizada correctamente y no necesita ejecutar esta utilidad. No obstante, es posible que deba ejecutarla si tiene problemas de configuración. Si surge un problema, consulte igualmente el Capítulo 6, Solución de problemas.

SIga los pasos siguientes para ejecutar la Utilidad del BIOS:

  1. Guarde su trabajo y reinicie la computadora.

  2. Presione F2 para entrar en la Utilidad del BIOS y aparezca su pantalla principal

La pantalla principal contiene seis pantallas diferentes: System Information, Basic System Settings, Startup Configuration, Onboard Devices Configuration, System Security, y Load Default Settings. Use las teclas de dirección arriba/abajo para desplazarse al menú deseado y luego presione Intro. Luego de entrar en el submenú podrá:

  • Usar las teclas de dirección arriba/abajo para desplazarse entre diferentes parámetros.

  • Usar las teclas de dirección izquierda/derecha para cambiar el valor del parámetro seleccionado

    Nota: El valor del parámetro puede ser modificado si se encuentra entre corchetes.

  • Presione Esc para salir del submenú actual

En la pantalla principal presione Esc para salir de la Utilidad del BIOS. Si realiza un cambio aparecerá el siguiente cuadro de diálogo.

Si desea mantener los cambios hechos use las teclas de dirección izquierda/derecha para seleccionar Yes; y luego Intro. De lo contrario seleccione No.

System Information (información del sistema)

La pantalla Información del sistema muestra un resumen de la información sobre el hardware de su computadora.

La información que aparece en la pantalla previa puede que sea diferente a la que aparezca en su pantalla. “x” indica una serie de números y/o carácteres.

Basic System Configuration (configuración del sistema básico)

El submenú Configuración del sistema básico contiene parámetros relacionados con las propiedades básicas de la computadora, como la fecha y la hora.

Basic System Settings

La tabla a continuación describe los parámetros de esta pantalla.

Parámetro | Descripción
Date (fecha) | Establece la fecha del sistema.
Time (hora) | Establece la hora del sistema.

Startup Configuration (configuración de arranque)

La pantalla de Configuración de arranque contiene parámetros relacionados con el arranque de la computadora.

La tabla a continuación describe los parámetros de esta pantalla.

Parámetro | Descripción | Opciones
Boot Display (pantalla de arranque) | Establece la pantalla para el arranque. | Auto o Both
Screen Expansion (expansión de la pantalla) | Al activar este parámetro las pantallas DOS se expanderán hasta llenar toda la pantalla LCD. | Disabled o Enabled
Hotkey Beep (timbre de acceso directo) | Activa o desactiva la señal sonora que indica que una sequencia de teclas especiales ha sido presionada. | Enabled o Disabled
Fast Boot (arranque rápido) | El arranque rápido permite que su computadora arranque y reanude el trabajo más rápidamente desde el modo Sleep (incluyendo los modos En espera e Hibernación). Si se activa, el sistema operativo y el BIOS comunican información sobre los dispositivos Plug-and-Play y los arranques anteriores. | Enabled o Disabled
Boot Drive Sequence (secuencia de arranque de unidades) | Especifica el orden en que las unidades se arrancarán. | 1st: Floppy Disk (disquetera), 2nd: Hard Disk (disco duro), 3rd: CD-ROM
Resume on LAN Access (reanudar al recibir llamada LAN) | Al activar este parámetro, la computadora se reanudará al recibir una señal procedente de la LAN. | Disabled o Enabled
Intel® SpeedStepTM technology (tecnología SpeedStep de Intel) | La tecnología SpeedStep de Intel le permite a la computadora ajustar automáticamente la velocidad de la CPU dependiendo de la fuente de alimentación usada. | Automatic, Maximum Performance o Battery Optimized

Establecimiento del parámetro Boot drive sequence (sequencia de arranque de unidades)

El parámetro Boot Drive Sequence lista el orden (1st, 2nd, y 3rd) en que las unidades de la computadora se arrancarán.

Onboard Device Configuration (configuración de los dispositivos integrados)

Los parámetros de esta pantalla sólo pueden ser modificados por usuarios sofisticados. No intente cambiar la configuración de esta pantala ya que viene optimizada de fábrica.

Advertencia: los parámetros en esta sección sólo deben ser usados por usuarios profesionales. Por lo general estos parámetros están configurados a sus valores óptimos.

BIOS Advanced screen

La tabla a continuación describe los parámetros de esta pantalla.

Parámetro | Descripción | Opciones
Serial Port (puerto serial) | Activa o desactiva el puerto serial. Al activar este parámetro podrá configurar los parámetros Basic I/O Address e Interrupt request (IRQ) del puerto serial. | Enabled o Disabled 3F8h, 3E8h, 2F8h ó 2E8h 4 ó 11
IrDA Port (puerto infrarrojo) | Activa o desactiva el puerto infrarrojo. Al activar este parámetro podrá configurar los parámetros Basic I/O Address e Interrupt request (IRQ), y Direct memory access (DMA) channel del puerto infrarrojo. | Enabled o Disabled 2F8h, 3E8h, 3F8h ó 2E8h 3 ó 10 3
Parallel Port (puerto paralelo) | Activa o desactiva el puerto paralelo. Al activar este parámetro podrá configurar los parámetros Basic I/O Address, Interrupt request (IRQ), y Operation mode del puerto paralelo. | Enabled o Disabled 378h, 278h ó 3BCh 7 ó 5 ECP, Standard, Bi-directional, o EPP 1

System Security (seguridad del sistema)

La pantalla de Seguridad del sistema contiene parámetros que permiten salvaguardar y proteger su computadora contra el uso no autorizado.

La tabla a continuación describe los parámetros de esta pantalla.

Parámetro | Descripción | Opciones
Setup Password (contraseña de configuración BIOS) | Si se activa, esta contraseña protege la Utilidad de BIOS contra la entrada no autorizada. Vea la sección siguiente que explica cómo configurar la contraseña. | None o Present
Power-on Password (contraseña de encendido) | Si se activa, esta contraseña protege su computadora contra la entrada no autorizada. | None o Present
Hard Disk Password (contraseña del disco duro) | Si se activa, esta contraseña evita el acceso no autorizado al disco duro interno. | None o Present
2nd Hard Disk Password (contraseña del segundo disco duro) | Este parámetro está disponible si se tiene un segundo disco duro instalado en el compartimiento AcerMedia. Si se activa, esta contraseña evita el acceso no autorizado al disco duro. | None o Present
Processor Serial Number (número serial del procesador) | El procesador Pentium III lleva un número de serial único que permite identificar cada CPU. Puede desactivar esta función desactivando este parámetro. | Enabled o Disabled

Establecimiento de la contraseña

Siga las siguientes instrucciones:

  1. Utilice las teclas de dirección arriba y abajo para destacar un parámetro de contraseña (Configuración del BIOS, Encendido o Disco duro) y accione la tecla Intro. Aparece el cuadro de contraseñas:

  2. Escriba la contraseña. La contraseña puede estar formada por un máximo de ocho caracteres alfanuméricos (A-Z, a-z, 0-9).

  3. Accione la tecla Intro. Re-escriba la contraseña para confirmarla y presione Intro.

  4. Luego de establecer la contraseña la computadora cambiará automáticamente el parámetro de la contraseña seleccionada a Present.

Eliminación de la contraseña

Siga los pasos siguientes si desea eliminar la contraseña:

  1. Use las teclas de dirección arriba/abajo para iluminar el parámetro Password (Setup, Power-on o Hard Disk). Aparecerá el cuadro de contraseña:

  2. Presione dos veces Intro sin escribir nada para que desaparezca la contraseña actual.

Nota: cuando desee eliminar la contraseña Hard Disk password (disco duro), tendrá que escribirla antes de eliminarla.

Cambio de la contraseña

Siga los pasos siguientes para cambiar la contraseña:

  1. Elimine la contraseña actual.

  2. Establezca la nueva contraseña.

Load Default Settings (activar configuración predeterminada)

Use este parámetro si desea restaurar la configuración de la Utilidad del BIOS a sus valores predeterminados de fábrica.

BIOS Exit screen

Seleccione Yes y presione Intro.


Desplazamiento con su computadora

Este capítulo presenta algunos consejos para desplazarse o viajar con su computadora. Las recomendaciones al viajar están organizadas de acuerdo a la distancia que recorrerá:

  • Desplazamientos: cuando lleve la computadora a su oficina u hogar.

  • Llevar la computadora a su casa: cuando lleve la computadora a su casa. Aquí se incluyen simples consejos para instalar la computadora en su hogar.

  • Viajar con la computadora: cuando lleve la computadora de viaje.

  • Viajes internacionales con la computadora: cuando lleve la computadora a otro país.

Nota: antes de llevar la computadora de viaje desconecte la computadora de su sobremesa.


Desconexión de la computadora de su sobremesa

Sigas estos pasos para desconectar su computadora de los accesorios externos:

  1. Guarde el trabajo en curso.

  2. Retire cualquier medio, disquete o disco compacto (CD), de su respectiva unidad.

  3. Cierre el sistema operativo.

  4. Apague la computadora.

  5. Cierre la pantalla.

  6. Desconecte la computadora de su puerto de expansión o miniestación, si es necesario

  7. Desconecte el adaptador para corriente alterna, teclado, el puntero, la impresora, el monitor externo y los demás dispositivos externos.

  8. Desconecte el candado Kennsington si lo utiliza para proteger su computadora.


Desplazamientos

Preparación de la computadora

Antes de mover la computadora, cierre la pantalla y ponga el pasador para pasar a modo En espera. Ahora puede llevarse la computadora a cualquier lugar dentro del mismo edificio. Para salir del modo En espera, abra la pantalla.

Si se lleva la computadora a la oficina de un cliente o a otro edificio, puede optar por apagar la computadora:

  1. Haga clic en Inicio, Apagar el sistema....

  2. Seleccione Apagar el equipo y haga clic en Aceptar.

- o bien -

puede poner la computadora en modo Sleep accionando las teclas Fn-F4. A continuación cierre la pantalla y el pasador.

Cuando esté listo para volver a utilizar la computadora, abra el pasador y la pantalla, y accione cualquier tecla. Si el indicador de encendido está apagado, la computadora ha pasado a modo de Hibernación y se ha apagado. Deslice y suelte el interruptor de encendido para volver a encender la computadora. Tenga presente que la computadora puede pasar al modo Hibernación tras un período en modo Sleep. Encienda la alimentación para que la computadora salga del modo de Hibernación.

Qué llevar a una reunión breve

Una batería completamente cargada permite que la computadora funcione durante 4 horas en la mayoría de las circunstancias. Si la reunión es más breve que ese tiempo, probablemente no necesitará llevar nada consigo, además de la computadora.

Qué llevar a una reunión larga

Si la reunión va a durar más de 4 horas o si su batería no está completamente cargada, llévese el adaptador para corriente alterna para conectar su computadora en la sala de reuniones.

Si la sala de reuniones no tiene una toma de corriente, reduzca el consumo de la batería poniendo la computadora en modo En espera. Accione las teclas Fn-F4 o cierre la tapa de la pantalla cada vez que no utilice la computadora. Para reanudar el trabajo accione cualquier tecla o abra la pantalla.


Llevar la computadora a su casa

Preparación de la computadora

Tras desconectar la computadora de la computadora de sobremesa, siga las siguientes instrucciones para prepararla para el viaje a su casa. Retire todos los medios (disquetes, CD, etc.) de las unidades. Si no los retira, la cabeza de la unidad puede sufrir daños. Coloque la computadora en un estuche de protección para evitar que la computadora se resbale y para protegerla en caso de caída.

Advertencia: no coloque objetos junto a la tapa de la computadora. Las presiones sobre la tapa pueden causar daños a la pantalla.

Qué llevar consigo

Al menos que ya tenga algunos componentes en casa, llévese consigo lo siguiente:

  • Adaptador para corriente alterna y cable de enchufe.

  • El manual del usuario impreso

  • Miniestación I/O de acoplamiento

  • Módulo(s) de unidad AcerMedia

Consideraciones especiales

Siga las siguientes instrucciones para proteger su computadora en sus viajes al trabajo y de regreso.

  • Reduzca al mínimo los efectos de los cambios de temperatura conservando la computadora consigo.

  • Si debe detenerse durante un período prolongado y no puede llevarse consigo la computadora, déjela en la cajuela del coche para evitar que la computadora quede expuesta a un calor excesivo.

  • Los cambios de temperatura y humedad pueden provocar condensación. Permita que la computadora regrese a temperatura ambiente y compruebe que la pantalla no tiene condensación antes de encender la computadora. Si el cambio de temperatura es superior a 18ºF (10º C), deje que la computadora adquiera lentamente la temperatura ambiente. De ser posible, deje la computadora durante 30 minutos en un lugar con una temperatura entre la temperatura exterior y la temperatura ambiente.

Instalación de una oficina en casa

Si trabaja a menudo en su casa con la computadora, le recomendamos que adquiera un segundo adaptador para corriente alterna para usar en su casa. Con un segundo adaptador para corriente alterna no tendrá que transportar ese peso adicional a su casa.

Si utiliza su computadora en casa durante períodos prolongados, le recomendamos que añada un teclado, monitor o ratón externos. Puede adquirir la miniestación opcional para conectar y desconectar en un solo paso sus periféricos.


Viajar con la computadora

Preparación de la computadora

Prepare la computadora como si la fuese a llevar a su casa. Asegúrese de que las baterías están cargadas. Las medidas de seguridad de los aeropuertos pueden pedirle que encienda su computadora al introducirla a la zona de embarque.

Qué llevar consigo

Lleve consigo lo siguiente:

  • Adaptador para corriente alterna.

  • Paquetes adicionales de baterías completamente cargadas

  • Miniestación I/O de acoplamiento

  • Módulo(s) de unidad AcerMedia

  • Controladores de impresora adicionales si piensa utilizar otra impresora

Consideraciones especiales

Además de las instrucciones para llevar la computadora a su casa, siga las siguientes instrucciones para proteger su computadora durante el viaje:

  • Siempre lleve la computadora como equipaje de mano.

  • De ser posible, haga que la computadora sea inspeccionada manualmente. La computadora puede pasar sin sufrir daños por las máquinas de rayos X, pero nunca exponga la computadora a un detector de metales.

  • No exponga los disquetes a detectores de metales manuales.


Viajes internacionales con la computadora

Preparación de la computadora

Prepare la computadora como la prepara normalmente para un viaje.

Qué llevar consigo

Lleve consigo lo siguiente:

  • Adaptador para corriente alterna

  • Los cables de enchufe adecuados para el país al que se dirige

  • Paquetes adicionales de baterías completamente cargadas

  • Módulo(s) de unidad AcerMedia

  • Miniestación I/O de acoplamiento

  • Controladores de impresora adicionales si piensa utilizar otra impresora

  • Una factura de compra, en caso de que deba mostrarla a los funcionarios de aduanas

  • Pasaporte de garantía internacional (ITW) para viajeros

Consideraciones especiales

Observe las mismas consideraciones especiales que al viajar con la computadora. Además, estos consejos le serán útiles en sus viajes internacionales:

  • Al viajar a otro país, compruebe que el voltaje de corriente alterna y el cable de enchufe sean compatibles. De lo contrario, compre un cable compatible con el voltaje de corriente alterna de ese país (es decir, voltaje). No utilice las unidades de conversión para aparatos para suministrar corriente a la computadora.

  • Si utiliza un módem, compruebe que el módem y el conector sean compatibles con el sistema de telecomunicaciones del país al que se dirige.


Periféricos y opciones

Su computadora le ofrece excelentes capacidades de expansión con sus puertos y conectores integrados. Este capítulo describe cómo conectar periféricos y opciones de hardware que le ayudarán a utilizar fácilmente su computadora. Al conectar periféricos, consulte el manual incluido con el periférico para conocer sus instrucciones de funcionamiento. Puede adquirir la mayoría de éstos y otras opciones directamente a Acer o un distribuidor autorizado.


Internet

La computadora puede ser conectada al Internet de dos maneras diferentes.

  • LAN (Local Area Network): en un entorno ofimático, la computadora puede ser conectada através de la red LAN. Consulte con su administrador de red.

  • Línea telefónica: esta es la manera más común para conectarse al Internet. Use el módem integrado para conectarse al proveedor de servicio Internet (ISP) o su entrada al Internet preferida.

Importante: averigue cual es el ISP mas confiable en su región. Solicítele a su ISP que le ayuda a instalar el software y configurar su computadora para que pueda conectarse al Internet.


Módem

La computadora tiene un módem/fax integrado que soporta el estándar V.90 (56Kbps). Para usar el puerto módem/fax siga los pasos siguientes:

  1. Conecte el cable telefónico desde el enchufe módem de la computadora al conector telefónico análogo.

    Advertencia: el enchufe módem no es compatible con líneas digitales. El módem puede dañarse si lo conecta al enchufe análogo.

  2. Inicie el programa de comunicaciones. Consulte el manual de Windows para más detalles.

Nota: si usa el módem para conectarse al Internet deberá consultar con su proveedor de servicio Internet (ISP) para saber cómo conectarse al servicio.


Red

Red (opción)

Ciertas computadoras vienen con esta opción integrada que permite conectar la computadora a una red basada en Ethernet (10BaseT y 100BaseT). Siga los pasos siguientes para usar esta característica:

  1. Enchufe el cable de red que se encuentra en el panel trasero de la computadora a la estación de red.

  2. Luego configure la red para que reconozca y acepta a su computadora.

Nota: para configurar la computadora para que funcione en red deberá consultar el administrador de su red.


USB

Dispositivo USB (Universal Serial Bus)

Su computadora tiene un puerto USB (Universal Serial Bus) que le permite conectar periféricos sin consumir demasiados recursos. Los dispositivos USB más comunes incluyen ratones y teclados. La mayoría de los dispositivos USB incluyen un puerto USB integrado que le permite conectar en cadena otros dispositivos USB.

Unidad de captura vídeo USB (opción)

La unidad de captura vídeo USB es una unidad opcional fácil de usar que permite capturar imágenes congeladas o vídeo contínuo cuando se encuentre viajando. Use esta unidad para enviar fotos y vídeo a sus familiares y amigos, al igual que para hacer llamadas vídeos desde su computadora. La cámara de esta unidad es liviana, compacta e igualmente fácil de usar.


Puerto infrarrojo

El puerto infrarrojo de la computadora permite transferir datos de una manera inalámbrica entre dos dispositivos que tengan estos tipos de puertos. La velocidad de transferencia de datos puede alcanzar 4 Mbps (megabits por segundo) a una distancia de hasta un metro.

Para usar el puerto infrarrojo (FIR) deberá posicionar los dos dispositivos con capacidad IR uno enfrente del otro a no mas de un metro de separación y a un ángulo que no sobrepase 15 grados.

Cuando posicione las dos computadoras de la manera correcta, empiece a transferir los datos de la manera que lo haría normalmente. Para más detalles consulte el manual del software.


Impresora

Esta computadora soporta impresoras serial, paralela y USB. Siga los pasos siguientes para conectarlas:

  • Impresora USB: conecte el cable USB desde la impresora a un puerto USB disponible en la parte trasera de la computadora.

  • Impresora paralela: conecte la miniestación al puerto de expansión. Luego enchufe el cable de la impresora al puerto paralelo de la miniestación.

  • Impresora serial: conecte la miniestación al puerto de expansión. Luego enchufe el cable de la impresora al puerto serial de la miniestación.

Consulte las instrucciones del manual de la impresora para más detalles.

Nota: si la impresora no funciona, entre en la Utilidad del BIOS y verifique que el puerto paralelo (o serial) esté activado. Para más detalles consulte Onboard Devices Configuration de la Utilidad del BIOS. Consulte la sección problemas con la impresora.


Monitor externo

Para mostrar efectos gráficos en una pantalla más grande, conecte un monitor externo al puerto CRT. Para más información, consulte el manual del monitor.

Nota: si el monitor externo no está conectado, al cerrar la pantalla la computadora entrará en el modo En Espera.

Activación de doble visualización DualView

DualView permite extender la imagen en pantalla al dispositivo de visualización externo para que tenga más espacio para trabajar.

Siga los pasos siguientes para usar DualView:

  1. Conecte el dispositivo de visualización externo al puerto de monitor externo.

  2. Active y configure las opciones DualView:

    1. Haga clic en Inicio, Configuración, y Panel de control.

    2. Haga doble clic en Pantalla.

    3. Haga clic en etiqueta Configuración.

      Clic en la etiqueta Propiedades, clic en las etiquetas 1 y 2. Típicamente, 1 se refiere a la pantalla LCD y 2 al monitor externo.

    4. Clic en 2 (ícono del segundo monitor).

    5. Clic en OK.

    6. Configure los parámetros de los colores y área de pantalla para el segundo dispositivo de visualización.

    7. Clic en Avanzado... y clic en la etiqueta Monitor.

    8. Clic en Cambiar... y siga las instrucciones en pantalla.

    9. Clic en OK.

Para más detalles consulte la ayuda Windows.

Nota: la función de doble visualización debe estar activada (ajuste predeterminado) para que funcione correctamente.


Ranura para tarjetas PC

Existe una ranura para tarjeta CardBus de tipo II/I que se encuentran en el panel izquierdo de la computadora. Esta ranura acepta tarjetas del tamaño de una tarjeta de crédito que incrementa las posibilidades de utilización y expansión de la computadora.

Las tarjetas PC (antiguamente PCMCIA) son tarjetas complementarias para computadoras portátiles que le ofrecen las posibilidades de expansión que poseen las computadoras de sobremesa. Entre las tarjetas de tipo II más comunes se encuentra, la memoria flash, SRAM, módems/fax, LAN, y tarjetas SCSI. Las tarjetas CardBus mejoran la tecnología de las tarjetas PC de 16 bits al ampliar la vía de datos a 32 bits.

El soporte para ZV (vídeo ampliado) de la ranura inferior permite que su computadora utilice hardware MPEG en forma de una tarjeta PC ZV.

Nota: para saber cómo instalar y utilizar la tarjeta y sus funciones, consulte el manual de la tarjeta.

Inserción de la tarjeta

Introduzca la tarjeta en la ranura y realice las conexiones correspondientes (por ejemplo, cable de red) de ser necesario. Para más detalles consulte el manual de su tarjeta.

Insert PC Card

Expulsión de la tarjeta

Antes de expulsar una tarjeta PC:

  1. Salga de la aplicación que está utilizando la tarjeta.

  2. Haga clic en el icono de la tarjeta PC sobre la barra de tareas y detenga el funcionamiento de la tarjeta.

    Si el ícono de la tarjeta PC no aparece en la barra de tareas, marque sobre Inicio, Configuración..., y Panel de control. Doble clic sobre Tarjeta PC. Clic en la casilla Mostrar en control de la barra de tareas para activarla.

  3. Accione una vez el botón de expulsión (1) de la ranura y luego vuelva a accionarlo (2) para expulsar la tarjeta PC.

    Eject PC Card


Ratón externo

Esta computadora acepta un ratón PS/2, serial, USB o un puntero similar.

Nota: si utiliza un ratón externo, puede desactivar la tecla de cursor interna accionando las teclas Fn-F7.

Ratón PS/2

La tecla de cursor integrada puede funcionar con un ratón PS/2 externo que se puede conectar en cualquier momento. Para utilizar un ratón compatible PS/2, simplemente conéctelo al puerto PS/2.

Ratón USB

Conecte el ratón USB al puerto USB disponible.

Ratón serial

Si usa un ratón serial, conecte la miniestación al puerto de expansión. Luego conecte el cable del ratón al puerto serial de la miniestación.

Use la herramienta Agregar nuevo hardware que se encuentra en el Panel de control para activar el ratón serial. Si tiene problema al usar el ratón serial consulte el capítulo 6.


Teclado normal y numérico externos

Esta computadora tiene un teclado con teclas de tamaño integral y un teclado numérico integrado. Si se siente más cómodo utilizando un teclado de computadora de sobremesa, puede instalar un teclado externo compatible PS/2.

  • Para conectar un teclado externo, conecte el teclado externo al conector PS/2.

  • Si el teclado es del tipo USB lo tendrá que conectar a uno de los puertos USB disponibles en la parte trasera de la computadora.


Teclado numérico externo

También puede utilizar un teclado numérico de 17 teclas para las aplicaciones que requieren la introducción de muchas cifras. Para conectar el teclado numérico, introduzca el conector del teclado numérico en el puerto PS/2.


Dispositivos sonoros

Los dispositivos son fáciles de conectar a los puertos de sonido situados a la izquierda de la computadora. Puede conectar un micrófono externo al conector de entrada para micrófono o un dispositivo de sonido al conector de entrada de sonido. Los altavoces o auriculares amplificados se enchufan al conector de salida para altavoces/auriculares.


Miniestación de expansión

Existen dos tipos de miniestación de expansión disponibles para esta computadora:

Miniestación I/O:

agrega más puertos serial y paralelos a su computadora. Por lo general esta miniestación recibe la conexión del ratón serial y impresora paralela.

EasyPort:

agrega una serie de puertos a su computadora y permite conectar y desconectar periféricos de una manera muy fácil. Consulte a su distribuidor para mayores detalles.


Opciones misceláneas

Las siguientes opciones pueden ser también adquiridas. Consulte a su distribuidor autorizado.

Paquetes de baterías adicionales

Se recomienda que tenga un paquete de batería adicional, especialmente cuando viaje. La batería del tipo Litio iónico, junto con las características administradoras de energía alargan el tiempo de uso de la computadora cuando viaje.

Adaptador de corriente alterna adicional

El adaptador compacto para corriente alterna carga su paquete de baterías y suministra corriente a su computadora. Puede pedir un adaptador para corriente alterna adicional para no tener que llevarlo de la oficina a su casa o destino.

Cargador de baterías externa

El cargado sirve para cargar un paquete de batería fuera de la computadora. Este aparato es muy útil al permitir la recarga del paquete de batería adicional.

Cable Y PS/2

El cable Y PS/2 le permite conectar simultáneamente dos dispositivos PS/2, un ratón y un teclado, a su computadora. Conecte el conector individual del cable Y al puerto PS/2 de la computadora y el conector doble a los dos dispositivos PS/2. Póngale atención al ícono marcada en los extremos del cable que indican la conexión deseada.

PS/2 Y Cable

Cable para transferencia de archivos

Además del puerto de infrarrojos, también puede transferir archivos entre computadoras con un cable para transferencia de archivos. Conecte el cable para transferencia de archivos entre los puertos paralelos de las dos computadoras y utilice la función de transferencia de archivos para realizar la transferencia.


Periféricos y opciones

Su computadora le ofrece excelentes capacidades de expansión con sus puertos y conectores integrados. Este capítulo describe cómo conectar periféricos y opciones de hardware que le ayudarán a utilizar fácilmente su computadora. Al conectar periféricos, consulte el manual incluido con el periférico para conocer sus instrucciones de funcionamiento. Puede adquirir la mayoría de éstos y otras opciones directamente a Acer.

Nota: contacte Acer o su distribuidor autorizado si decide reemplazar un componente de la computadora.


Expansión de la memoria

La memoria de esta computadora portátil puede ser expandida hasta 256 MB usando módulos soDIMM (small outline Dual Inline Memory Modules) de 64 ó 128 MB de 64 bits. Esta computadora soporta SDRAM (Synchronous Dynamic Random Access Memory).

Nota: contacte con su distribuidor autorizado o Acer si desea expandir la memoria.

Instalación de la memoria

La computadora tiene dos ranuras de memoria, una de las cuales está ocupada por la memoria estándar. La segunda ranura sirve para expandir la memoria, al igual que puede reemplazar la memoria estándar por módulos de mayor velocidad. Siga los pasos siguientes para expandir la memoria.:

  1. Apague la computadora y desconecte el adaptador de corriente alterna (si lo tiene conectado).

  2. Voltee la computadora para acceder a la base.

  3. Retire los tornillos de la portezuela de la memoria, elévela, y retírela.

  4. Introduzca el módulo de memoria de forma diagonal en la ranura, luego presione suavemente hacia abajo hasta que encaje.

  5. Vuelva a colocar la portezuela de la memoria y fíjela con los tornillos.

  6. Reinstale la bateria.

  7. Reconecte el adaptador para corriente alterna.

  8. Encienda la computadora.

La computadora detecta y configura automáticamente el tamaño de la memoria total.

Nota: si cambia el tamaño de la memoria, el Sleep Manager (si lo tiene instalado y válido) reasignará automáticamente el espacio necesario en el disco duro para que el modo Hibernación pueda ejecutarse.


Disco duro

Sustitución del disco duro

Puede sustituir su disco duro por uno de mayor capacidad si requiere más espacio de almacenamiento. La computadora utiliza un disco duro IDE mejorado de 9,5 de 2.5 pulgadas. Si desea sustituir su disco duro, consulte a su distribuidor.

Nota: el disco duro puede sustituir el disco duro usando el módulo de disco duro o el soporte del disco duro original con un disco duro nuevo. Para más información contacte a su distribuidor.

Instalación del nuevo disco duro

Siga los pasos siguientes para instalar el nuevo disco duro:

  1. Apague la computadora, desenchufe el adaptador de corriente alterna (si lo tiene conectado), y retire el paquete de la batería.

  2. Luego voltee la computadora para acceder a su base.

  3. Localice el compartimiento del disco duro.

  4. Retire los tornillos que aseguran el disco duro a la computadora.

  5. Extraiga el disco duro.

  6. Inserte el nuevo módulo del disco duro en el compartimiento.

  7. Use los tornillos para asegurarlo dentro de la computadora.

  8. Reinstale la batería.

  9. Reconecte el adaptador de corriente alterna.

  10. Encienda la computadora.


Solución de problemas

Esta sección instruye como solucionar problemas de la computadora. Antes de solicitar nuestra asistencia lea con atención Preguntas frecuentes. Si aparece un mensaje de error en pantalla, lea la sección referente a mensajes de error.

También puede diágnosticar la computadora usando PC-Doctor. Anote los resultados en caso de que solicite la ayuda de un técnico.

Los problemas más serios requerirán abrir la computadora. No la abra por su propia cuenta. Contacte con su distribuidor o centro de servicio autorizado y vea la sección informacion de asistencia.


FAQ

Preguntas frecuentes

Esta lista describe algunas situaciones que pueden surgir al usar su computadora y da respuestas y soluciones sencillas a dichas preguntas.

  • Startup

    • Después de accionar el interruptor de encendido y de abrir la pantalla, la computadora no se enciende ni arranca.

  • Pantalla

    • No aparece nada en la pantalla.

    • La imagen no ocupa toda la pantalla.

    • La pantalla muestra puntos descolorados o continuamente brillantes.

  • Sonido

    • La computadora no emite sonido.

  • Unidad CD-ROM, CD-R/W o DVD-ROM

    • Cómo expulsar un CD con la computadora apagada.

    • La bandeja del CD no se expulsa.

  • Puerto infrarrojo

    • El puerto infrarrojo no funciona.

  • Ratón y teclado

    • El teclado no responde.

    • El ratón serial no funciona.

    • Prefiero utilizar un teclado y un ratón externos, pero ambos tienen conectores PS/2 y la computadora tiene un solo puerto PS/2.

  • Módem

    • Quiero configurar mi ubicación para utilizar el módem interno.

  • Printer

    • La impresora no funciona.

  • Sleep Manager

    • Sleep Manager envía este mensaje de error “Not Enough Space for Allocation” (no hay suficiente espacio para asignar).

Pregunta

Respuesta

Después de accionar el interruptor de encendido y de abrir la pantalla, la computadora no se enciende ni arranca.

  • Compruebe el indicador de encendido:

    • Si no está encendido, no llega corriente a la computadora. Compruebe lo siguiente:

      • Si está trabajando con baterías, éstas pueden estar bajas y no pasan corriente suficiente a la computadora. Conecte el adaptador para corriente alterna para recargar el paquete de baterías.

      • Asegúrese de que el adaptador para corriente alterna está conectado correctamente a la computadora y a la toma de corriente.

    • Si está encendido, compruebe lo siguiente:

      • Si el indicador Sleep está iluminado, la computadora estará en el modo Sleep. Accione cualquier tecla o dé un golpecillo a la tecla de cursor para reanudar el trabajo.

      • ¿Hay un disquete que no es de arranque en la disquetera? Retírelo o sustitúyalo por uno de arranque y accione las teclas Ctrl-Alt-Supr para arrancar el sistema.

  • Los archivos del sistema operativo pueden estar dañados o ausentes. Introduzca el disco de arranque que creó al instalar Windows en la unidad de disquetes y accione las teclas Ctrl-Alt-Supr para volver a arrancar el sistema. Esta operación hará un diagnóstico de su sistema y efectuará las correcciones necesarias.

No aparece nada en la pantalla.

El sistema de ahorro de energía de la computadora pone automáticamente la pantalla en blanco para ahorrar energía. Accione cualquier tecla para volver a encender la pantalla.

Si la imagen no aparece al accionar una tecla, pueden haber dos causas:

  • El nivel de brillo puede estar muy bajo. Accione las teclas Fn-<dirección derecha> y Fn-<dirección izquierda> para aumentar y disminuir respectivamente el nivel de brillo.

  • El dispositivo de visualización puede estar configurado para un monitor externo. Accione el selector de pantallas Fn-F6 para que la computadora utilice su propia pantalla.

La imagen no ocupa toda la pantalla.

Asegúrese de que la resolución es de 1024X768. Haga doble clic en el Escritorio de Windows y seleccione Propiedades para abrir la caja de diálogo Propiedades de pantalla. A continuación haga clic en la etiqueta Configuración para comprobar que la resolución sea la correcta. Las resoluciones inferiores a la indicada no ocupan toda la pantalla de la computadora o del monitor externo.

La pantalla muestra puntos descolorados o continuamente brillantes.

Las pantallas del tipo TFT presentan este tipo de fenómeno que no indica ningún defecto. Este tipo de pantalla siempre aparece con unos puntos descolorados, otros apagado, y otros siempre iluminados.

La computadora no emite sonido.

Compruebe lo siguiente:

  • El volumen puede estar mudo. En Windows, observe el icono de control de volumen situado en la barra de tareas. Si está tachado, haga clic en el icono y desactive la opción de mudo (Mute).

  • Los altavoces pueden estar apagados. Accione las teclas Fn-F8 para encender los altavoces (este acceso directo también apaga los altavoces).

  • El nivel de volumen puede estar demasiado bajo. En Windows, observe el icono de control de volumen situado en la barra de tareas. Haga clic en el icono y ajuste el nivel o presione Fn + <dirección arriba> y Fn + <dirección abajo> para ajustar el volumen.

  • Si los audífonos o altavoces externos están conectados al puerto de salida sonora que se encuentra en el panel frontal de la computadora, los altavoces integrados estarán desconectados.

Cómo expulsar un CD con la computadora apagada.

No puedo expulsar la bandeja del CD-ROM.

Existe un botón de expulsión mecánica en la unidad de CD-ROM, CD-R/W o DVD-ROM. Simplemente introduzca la punta de una pluma o un clip y apriete para expulsar la bandeja del CD.

El puerto infrarrojo no funciona.

Revise lo siguiente:

  • Asegúrese de que los puertos de infrarrojos de los dispositivos están frente a frente (+/- 15 grados) y a un máximo de 1 metro de distancia.

  • Asegúrese que la vía entre los dos puertos está libre de objetos. Nada debe bloquear los puertos.

  • Asegúrese de que el software adecuado está funcionando en ambos dispositivos (para la transferencia de archivos) o de que tiene los drivers adecuados (para imprimir en una impresora de infrarrojos).

  • Durante el proceso POST, presione F2 para acceder a la Utilidad del BIOS. Entre en la pantalla Onboard Devices Configuration (configuración de dispositivos integrados) y asegúrese de que el puerto infrarrojo está activado.

  • Asegúrese de que ambos dispositivos son compatibles IrDA.

El teclado no responde.

Intente conectar un teclado externo al conector PS/2 situado en la parte trasera de la computadora. Si funciona, consulte a su distribuidor o a un centro de servicio autorizado, ya que el cable del teclado interno puede estar flojo.

El ratón serial no funciona.

Compruebe lo siguiente:

  • Asegúrese de que el cable serial está firmemente conectado al puerto serial de la miniestación I/O que debe estar acoplada al puerto de expansión.

  • Durante la autoprueba de encendido, accione la tecla F2 para acceder a la Utilidad de BIOS. Vaya a la pantalla Onboard Device Configuration (Configuración de dispositivos instalados) y compruebe que el puerto serial está activado (enabled).

Prefiero utilizar un teclado y un ratón externos, pero ambos tienen conectores PS/2 y la computadora tiene un solo puerto PS/2.

Para conectar dos dispositivos PS/2 a la computadora necesita utilizar un Cable Y PS/2 Y. Para más información, consulte la sección Cable Y PS/2.

Quiero configurar mi ubicación para utilizar el módem interno.

Para utilizar correctamente el software de comunicaciones (por ejemplo, HyperTerminal), debe configurar su ubicación.

  1. Haga un clic en Inicio, Configuración, Panel de control.

  2. Haga dos clic en Modems.

  3. Haga un clic en Propiedades de marcación y empiece a configurar su ubicación.

Consulte el Manual de Windows.

La impresora no funciona.

Compruebe lo siguiente:

  • Asegúrese de que la impresora está conectada a una toma de corriente y está encendida.

  • Asegúrese de que cable de la impresora está firmemente conectado al puerto paralelo de la computadora y al puerto correspondiente de la impresora.

  • Durante la autoprueba de encendido, accione la tecla F2 to access the BIOS Utility. para acceder a la Utilidad de BIOS. Vaya a la pantalla Onboard Devices Configuration (Configuración de dispositivos instalados) y compruebe que el puerto paralelo esté activado (enabled).

Sleep Manager envía este mensaje de error “Not Enough Space for Allocation” (no hay suficiente espacio para asignar.

Se trata de un mensaje de error que aparece cuando Sleep Manager crea el archivo de Hibernación. Este error puede tener varias causas:

  • Una es que el tamaño del espacio libre en el disco duro es inferior al requerido.

Por ejemplo, si la memoria instalada es de 32 MB y la memoria de vídeo es de 2 MB, el espacio libre total requerido será aproximadamente de 34 MB Si el espacio libre en el disco es inferior a esta cifra, el usuario debe liberar espacio en su disco duro.

  • El disco duro tiene suficiente espacio libre, pero este espacio está formado por pequeños fragmentos.

El espacio libre que requiere Sleep Manager debe ser contiguo. Para resolver este problema, utilice herramientas como Desfragmentador de discos (Windows) para desfragmentar estos espacios de disco. Vuelva a ejecutar Sleep Manager para crear el archivo.

  • Se han utilizado utilidades de compresión de discos.

Sleep Manager puede funcionar con la mayoría de los programas de compresión. Sin embargo, Sleep Manager sólo puede crear espacio en una unidad host. La unidad host almacena la información original de los archivos y no puede comprimirse. Generalmente, el espacio libre de la unidad host es sumamente reducida, de forma que es necesario volver a ejecutar el programa de compresión para ampliar el tamaño de la unidad host (no comprimida) para Sleep Manager.

Si aún tiene problemas tras adoptar las medidas correctivas, consulte a su distribuidor o centro de servicio autorizado para recibir asistencia. Algunos problemas pueden resolverse utilizando PC-Doctor o la BIOS Utility (Utilidad del BIOS).


Mensajes de error

Si aparece un mensaje de error, anótelo y adopte las medidas correctivas necesarias. En la siguiente tabla figuran los mensajes de error en orden alfabético junto con las medidas recomendadas.

Mensajes de error | Medidas correctivas
CMOS Battery Bad (batería de CMOS defectuosa) | Consulte a su distribuidor o a un centro de servicio autorizado.
CMOS Checksum Error (error en el checksum CMOS) | Consulte a su distribuidor o a un centro de servicio autorizado.
Disk Boot Failure (fallo en el disco de arranque) | Introduzca un disquete de sistema (de arranque) en la unidad de discos floppy (A) y accione la tecla Intro para volver a arrancar.
Diskette Drive Controller Error or No Controller Present (error en el controlador de la unidad de disquetes o no hay un controlador) | Consulte a su distribuidor o a un centro de servicio autorizado.
Diskette Drive Error (error en la unidad de disquetes) | Consulte a su distribuidor o a un centro de servicio autorizado.
Diskette Drive Type Mismatch (el tipo de unidad de disquetes no concuerda) | Accione la tecla F2 (durante la autoprueba de encendido POST) para entrar en la Utilidad de BIOS y luego accione la tecla Esc pasara salir y reconfigurar la computadora.
Equipment Configuration Error (error en la configuración del equipo) | Accione la tecla F2 (durante la autoprueba de encendido POST) para entrar en la Utilidad de BIOS y luego accione la tecla Esc pasa salir y reconfigurar la computadora.
Hard Disk 0 Error (error en el disco duro) | Consulte a su distribuidor o a un centro de servicio autorizado.
Hard Disk 0 Extended Type Error (error de tipo extendido del disco duro) | Consulte a su distribuidor o a un centro de servicio autorizado.
I/O Parity Error (error de paridad I/O) | Consulte a su distribuidor o a un centro de servicio autorizado.
Insert system diskette and press <enter> key to reboot. Introduzca un disco de arranque y accione la tecla para volver a arrancar. | Introduzca un disquete de sistema (de arranque) en la unidad de discos floppy (A) y accione la tecla Intro para volver a arrancar.
Keyboard Error or No Keyboard (error de teclado o no hay un teclado conectado) | Consulte a su distribuidor o a un centro de servicio autorizado.
Keyboard Interface Error (error en el interfaz del teclado) | Consulte a su distribuidor o a un centro de servicio autorizado.
Memory Size Mismatch (el tamaño de la memoria no concuerda) | Accione la tecla F2 (durante la autoprueba de encendido POST) para entrar en la Utilidad de BIOS y luego accione la tecla Esc pasa salir y reconfigurar la computadora.
Missing operating system (no hay un sistema operativo instalado) | Accione la tecla F2 (durante la autoprueba de encendido POST) para entrar en la Utilidad de BIOS y luego accione la tecla Esc pasa salir y reconfigurar la computadora.
Non-system disk or disk error. Replace and strike any key when ready | Insert a system (bootable) diskette in the floppy drive (A:), then press Enter to reboot. (el disco no es de arranque o tiene errores) Sustituya el disco y accione cualquier tecla cuando esté listo.
Pointing Device Error (error en el puntero) | Consulte a su distribuidor o a un centro de servicio autorizado.
Pointing Device Interface Error (error en el interfaz del puntero) | Consulte a su distribuidor o a un centro de servicio autorizado.
Protected Mode Test Fail (fallo de la prueba de modo protegido) | Consulte a su distribuidor o a un centro de servicio autorizado.
RAM BIOS Bad (el RAM de BIOS está defectuoso) | Consulte a su distribuidor o a un centro de servicio autorizado.
RAM Parity Error (error de paridad de RAM) | Consulte a su distribuidor o a un centro de servicio autorizado.
Real-Time Clock Error (error en el reloj de tiempo real) | Presione F2 (durante el POST) para reconfigurar la computadora.
Video RAM BIOS Bad (el RAM de vídeo de BIOS está defectuoso) | Consulte a su distribuidor o a un centro de servicio autorizado.

Si aún tiene problemas tras adoptar las medidas correctivas, consulte a su distribuidor o centro de servicio autorizado para recibir asistencia. Algunos problemas pueden resolverse utilizando PC-Doctor o BIOS Utility (Utilidad del BIOS).


PC-Doctor

PC-Doctor es una poderosa utilidad diagnosticadora que ayuda a determinar y clarificar problemas en la configuración del hardware.

Utilización de PC-Doctor

Antes de ejecutar el programa, tome nota de las medidas que puede tener que tomar:

  1. Desconecte todos los dispositivos externos (tarjeta PC, ratón externo, etc.)

  2. Abra Propiedades del sistema para asegurarse de que los componentes que desea diagnosticar están activados.

    Para abrir la ventana de propiedades del sistema:

    1. Clic en Inicio, Configuración, Panel de control.

    2. Doble clic en Sistema.

    3. Clic en la etiqueta Administrador de dispositivo.

  3. Cierre todas las aplicaciones (es decir, programas de comunicación o fax) si desea diagnosticar el módem.

Para ejecutar PC Doctor:

  1. Clic en Inicio, Programas, PC-Doctor.

  2. Clic en el programa PC-Doctor.

Nota: si PC-Doctor no muestra un error de sistema, desde el CD de Recuperación vuelva a instalar el driver del software del componente sospechoso de tener un problema. Si sigue teniendo problemas, puede acceder a nuestros servicios de asistencia técnica en línea y en Internet. Para más información, consulte información de asistencia.


Servicios en línea

Existen tres formas para acceder al servicio de asistencia técnica e información de Acer:

  • Servicio mundial en Internet, visite www.acer.com

  • Servicio en línea en Estados Unidos y Canadá, teléfono 1-800-816-2237

  • Números del servicio de asistencia técnica en varios países.

Para ver los números de asistencia técnica, siga las siguientes instrucciones:

  1. Clic en Inicio, Configuración, Panel de control.

  2. Doble clic en Sistema.

  3. Clic e Información de asistencia.

Antes de llamar

Tenga a mano la siguiente información y su computadora encendida al llamar al servicio en línea de Acer. Con su ayuda, podemos reducir el tiempo que toma un llamada y resolver sus problemas con eficacia.

  • Si aparecen mensajes de error o suenan timbres en su computadora, anótelos a medida que aparezcan en la pantalla (o el número y secuencia en el caso de los timbres).

  • Si puede ejecutar las pruebas de diagnóstico de PC-Doctor, localice el archivo de registro seleccionando Windows, Test Log en la barra del menú de PC-Doctor.

Nota: Si no ha registrado su computadora portátil, se le pedirá que lo haga durante su primera llamada a Acer. Deberá facilitar la siguiente información:

    Nombre
    Dirección
    Numérico telefónico
    Máquina y modelo
    Número serial
    Fecha de compra


Garantía internacional ITW

Su computadora viene cubierta por la Garantía internacional ITW (International Traveler’s Warranty ) que ofrece seguridad y apoyo cuando viaje internacionalmente. Nuestra red de centros de servicios internacionales trabajan para ayudarle. Esta garantía contiene todos las informaciones acerca del programa ITW, incluyendo los centros de servicio. Lea esta documentación con atención que enumera los centros a su disposición.

Si viaja a un país que no tiene un centro de servicio ITW tendrá que contactar a nuestras oficinas a nivel mundial. Para obtener asistencia y soporte técnico en los Estados Unidos o en Canadá llame al número 1-800-816-2237. También podrá contactar al distribuidor o vendedor local en el país en el que se encuentra. Para mayores detalles vea la sección Servicio.


Aviso de versión

Guía en línea de la computadora portátil TravelMate serie 600

Primera edición (Enero 2000)

Copyright © 2000 Acer Incorporated. Todos los derechos reservados. Ninguna parte de esta publicación puede ser reproducida, almacenada en sistemas de recuperación o transmitida por ningún medio, ya sea electrónico, mecánico, fotográfico o de otro tipo, sin consentimiento por escrito de Acer Incorporated.

Esta sociedad no hace promesas ni concede garantías, ya sea explícitas o implícitas, sobre el contenido del presente producto y declina expresamente toda garantía implícita de comerciabilidad o aptitud para un fin determinado. El software de Acer Incorporated descrito en este manual es vendido y licenciado en su estado recibido. En caso de que el programa resulte defectuoso luego de su compra, el comprador (y no Acer Incorporated, su distribuidor o vendedor) asumirá el costo total de servicio, reparación, y cualquier otro daño incidental que resulte por su uso. Además, la información de esta publicación está sujeta a cambios periódicos sin obligación alguna de notificar dichas revisiones o modificaciones.

Marcas registradas

Acer y su logo son marcas registradas de Acer Incorporated. Microsoft and Windows son marcas registradas de Microsoft Corporation. Todas las demás marcas comerciales y registradas son propiedad de sus respectivas sociedades.


First

Guía en línea TravelMate serie 600

Copyright © 2000 Acer Inc. Todos los derechos reservados.

Versión y marcas registradas