Første

Online-vejledning til TravelMate 630-serien

Copyright © 2002 Acer Inc. Alle rettigheder forbeholdes.

Version og varemærker


Introduktion

Computerne i TravelMate 630-serien er udstyret med faciliteter som CardBus, 16-bit stereolyd, internt pegeredskab og USB (Universal Serial Bus), SmartCard-sikkerhed samt et 802.11b trådløst LAN (ekstraudstyr). TravelMate notebook-computere er omfattet af verdensomspændende support.

Computeren leveres med fuld dokumentation, både trykt og online, hvor det beskrives, hvordan du bruger computeren.

  • Online-brugervejledningens mange lettilgængelige oplysninger er praktiske, når du har computeren med.
    • Via indholdssiden kan du springe til de forskellige emner.
    • Brug knapperne i browseren til f.eks. at udskrive eller springe frem og tilbage.
  • Brug instruktionerne i bogen Just for Starters, som blev leveret med computeren, for at starte computeren første gang.
  • Den trykte brugervejledning indholder klare og præcise oplysninger om computeren, og der vil du kunne finde svar på de fleste spørgsmål, du måtte have i forbindelse med almindelig brug af din TravelMate notebook-computer. Læs den grundigt.
  • Der er online-hjælp til næsten alle de programmer, der følger med computeren. Brug dem, når du ønsker oplysninger om et eller andet.

Vi håber, du vil få glæde af din TravelMate. Hvis du passer på computeren, vil du få glæde af den i mange år fremover.

Copyright © 2002 Acer Incorporated. Alle rettigheder forbeholdes. Version og varemærker.


Gennemgang af systemet

Dette afsnit indeholder en oversigt over computerens funktioner og en grundig "rundvisning" i computerens hovedfunktioner.

  • Rundvisning i systemet
    • Computeren set forfra med skærmen åben
    • Computeren set fra venstre
    • Computeren set fra højre
    • Computeren set bagfra
    • Computeren set nedefra
  • Produktegenskaber
  • Om skærmen
  • Lysdioder
  • Brug af tastaturet
  • Brug af pegefeltet
  • Lager
  • Lær portene at kende
  • Lydfunktioner


Gennemgang af systemet - Computerens forside

Computeren set forfra med skærmen åben

Computeren set forfra

Nr. | Enhed | Beskrivelse
1 | Skærm | Også kaldet LCD (Liquid Crystal Display). Viser data.
2 | Lysdioder | Lysdioder, som viser status for computerens funktioner og komponenter ved at tænde og slukke.
3 | Starttaster | Specialtaster til start af internet-browser, e-mailprogram og hyppigt anvendte programmer.
4 | Pegefelt | Pegeredskab, som reagerer på berøring. Fungerer ligesom en computermus.
5 | Trykknapper (til venstre, til højre og rulle op eller ned) | Knapperne til venstre og højre fungerer på samme måde som venstre og højre museknapper. Knappen i midten fungerer som en 4-vejs rulleknap.
6 | Infrarød port | Gør det muligt at foretage trådløs dataoverførsel til andre IR-kompatible enheder.
7 | Højttalere | Sender lyd ud.
8 | Håndfladestøtte | Område, hvor du kan hvile hænderne, når du bruger computeren.
9 | Tastatur | Indlæser data til computeren.


Gennemgang af systemet - Venstre side

Computeren set fra venstre

Computeren set fra venstre

Nr. | Enhed | Beskrivelse
1 | Harddiskens rum | Indeholder computerens harddisk.
2 | USB-port | Tilslutning til USB (Universal Serial Bus)
3 | Udløserknap til PC Card | Skubber PC Card ud af stikket.
4 | Stik til PC Card | Benyttes til et Type II CardBus PC card.
5 | Udløserknap til Smart Card | Skubber dit Smart Card ud af stikket.
6 | Batterirum | Indeholder computerens batteri. Brug udløserknappen til batteriet for at fjerne batteriet.
7 | Stik til videokamerasæt | Stik til videokamerasættet. Der er også et stik i computerens højre side.
8 | Stik til Smart Card | Stik til Smart Card-grænseflade med godkendelsessystemer, der kører før start.


Gennemgang af systemet - Højre side af computeren

Computeren set fra højre

Computeren set fra højre

Nr. | Enhed | Beskrivelse
1 | AcerMedia-drev | Her sidder et udtageligt medie-drevmodul
2 | AcerMedia-indikator | Lyser, når AcerMedia-drevet er aktivt
3 | Udløserknap | Åbner drevet
4 | Nødudløserknap | Åbner drevet, når computeren er slukket
5 | Afbryderknap | Tænder for computeren
6 | Sikkerhedslås | Slutter en Kensington sikkerhedslås til computeren.

Bemærk: Placeringen af AcerMedia-lysdiode, udløserknap og nødudløserhul kan variere, afhængig af hvilket optisk drev der er installeret.


Gennemgang af systemet - Bag på computeren

Computeren set bagfra

Nr. | Enhed | Beskrivelse
1 | Indgående DC-stik | Her tilsluttes netadapteren.
2 | USB-port | Her tilsluttes en USB-enhed (Universal Serial Bus)
3 | S-videoport | Tilslutning til et fjernsyn eller en skærmenhed med S-videoinput.
4 | Port til ekstern skærm | Her tilsluttes en ekstern skærm
5 | EasyPort--tilslutning | Tilslutning til EasyPort-portreplikator
6 | Parallel port | Her tilsluttes en parallel printer
7 | Udgående højttalerstik | Til tilslutning af højttalere og hovedtelefoner
8 | Indgående lydstik | Til tilslutning af indgående lydenheder med et 3,5 mm minijack-stik, f.eks. cd-afspiller eller stereo-walkman.
9 | Modemstik | Slutter computeren til en analog telefonlinje
10 | Netværksstik | Til tilslutning til Ethernet-baserede netværk
11 | IEEE 1394-port | Tilslutning til alle enheder, der understøttes af IEEE 1394


Gennemgang af systemet - Computerens bund

Computeren set nedefra

Computeren set nedefra

Nr. | Enhed | Beskrivelse
1 | Vifte | Beskytter computeren mod overophedning.
2 | Udløserknap til AcerMedia-modul | Udløser AcerMedia-drevet, hvis det skal fjernes eller udskiftes.
3 | AcerMedia-modul | Her sidder et AcerMedia-drevmodul.
4 | Lomme til visitkort | Indsæt et visitkort eller et andet id-kort i samme størrelse for at gøre computeren genkendelig.
5 | Udløserknap til batteri | Frigør batteriet, så du kan fjerne det.
6 | Batterirum | Indeholder computerens batteri. Brug udløserknappen til batteriet for at fjerne batteriet.
7 | Hukommelsesrum | Her sidder computerens centrale hukommelse.
8 | Harddiskens rum | Her sidder computerens harddisk (fastgjort med skrue).
9 | Harddiskbeskyttelse | Beskytter harddisken mod stød og vibrationer, der opstår ved et uheld.


Gennemgang af systemet - Produktegenskaber

Produktegenskaber

I denne computer er høj ydeevne, alsidighed, funktioner til strømstyring og multimediemuligheder kombineret med et flot og ergonomisk design. Du får en partner, der giver dig hidtil uset produktivitet og pålidelighed. Ved udviklingen af denne computer er der tænkt på brugeren. Nedenstående er blot et udpluk af de mange funktioner:

Ydeevne

  • Mobil Intel® Pentium® 4 Processor-M med 512 KB niveau 2-cache med den nye Enhanced Intel® SpeedStep™-teknologi
  • Hukommelsen kan udvides op til 1 GB
  • Intern, udtagelig optisk disk (AcerMedia-modul)
  • E-IDE-harddisk (Enhanced-IDE) med høj kapacitet
  • Litium-ion-batteri
  • Strømstyringssystem med ACPI (Advanced Configuration Power Interface)
  • Smart Card-grænseflade med godkendelsessystemer, der kører før start, for at give yderligere sikkerhed

Skærm

  • TFT (Thin-Film Transistor) LCD-skærm (liquid crystal display), der viser 16,7 millioner farver med en opløsning på op til 1024 x 786 XGA (eXtended Graphics Array) til 14,1"-skærme og en opløsning på 1400 x 1050 SXGA+ (Super eXtended Graphics Array +) til 15"-skærme
  • 3D-effekter
  • Understøttelse af samtidig LCD- og CRT-visning
  • S-videoutput til et fjernsyn eller en skærmenhed med S-videoinput
  • Funktion til "automatisk LCD-nedtoning", der automatisk afgør, hvilke indstillinger der er bedst for din skærm og sparer strøm.
  • Understøttelse af to skærme

Multimedie

  • 16-bit hi-fi AC'97 PCI-stereolydkort med wavetable-synthesizer
  • To indbyggede højttalere
  • Indbygget mikrofon
  • Optisk højhastighedsdrev (AcerMedia-modul)

Tilslutningsmuligheder

  • Højhastighedsmodemport til fax og data
  • Hurtig, trådløs infrarød kommunikation
  • USB-porte (Universal Serial Bus)
  • Ethernet/Fast Ethernet-port
  • IEEE 1394-port

Brugervenlig og ergonomisk udformning

  • Elegant, strømlinet og smart design
  • Tastatur i fuld størrelse
  • Pegefelt ergonomisk rigtigt placeret i midten
  • Internet-rulleknap

Udvidelse

  • Stik til CardBus PC Card (tidligere PCMCIA) af typen II
  • Opgraderbar hukommelse
  • EasyPort-portreplikator


Gennemgang af systemet - Skærmen

Om skærmen

Den store skærm har fremragende visningsegenskaber og grafik af samme kvalitet som en stationær pc. Skærmen har bl.a. følgende funktioner:

  • Skærmkonfiguration. TFT (Thin-Film Transistor) LCD-skærm (Liquid Crystal Display), der viser 16.7 M farver ved en opløsning på op til 1024 x 768 eXtended Graphic Array (XGA) for 14.1" og 1400 x 1050 Super eXtended Graphic Array + (SXGA+) for 15".
  • S-video. S-videoutput til et fjernsyn eller en skærmenhed, der understøtter S-videoinput
  • Samtidig visning. Med samtidig visning kan du vise data på skærmen, samtidig med at de vises på en ekstern enhed, f.eks. en ekstern skærm eller en LCD-overheadprojektor. På denne måde kan du styre præsentationen fra din computer, mens du står over for dit publikum.
  • Dobbelt skærm. Med funktionen Dobbelt skærm kan du udvide computeren med en ekstern skærmenhed, f.eks. en ekstern skærm eller overheadprojektor. Med denne funktion aktiveret kan du flytte programvinduer til/fra computerens LCD og den eksterne skærm.
  • Strømstyring. Strømstyringssystemet omfatter en funktion til "automatisk LCD-nedtoning", som automatisk nedtoner skærmens lys for at spare strøm.

Åbning og lukning af skærmen

Skærmen åbnes ved at skyde låsen til skærmlåget til venstre (a) og løfte låget (b). Vip derefter skærmen til en passende vinkel. Computeren har en mikrokontakt, som slukker for skærmen og sætter den i standby-tilstand, så der spares strøm, når du lukker skærmlåget, og tænder for den igen, når du åbner låget.

Luk låget ved at vippe det forsigtigt ned, indtil skærmlågets lås klikker på plads.


Gennemgang af systemet - Lysdioder

Lysdioder

Computeren har syv letaflæselige lysdioder (statusindikatorer) placeret under skærmen.

Lysdioderne for strøm og standby er synlige, selvom skærmlåget er lukket. Du kan derfor stadig se computerens status, mens låget er lukket.

Nr. | Ikon | Funktion | Beskrivelse
1 | Trådløs kommunikationsikon | Trådløs kommunikation | Lyser, når de trådløse 802.11b-LAN-funktioner er aktiveret.
2 | Ikon for strøm | Strøm | Lyser, når computeren er tændt. Blinker, når batteriets ladningsniveau er lavt.
3 | Standby-ikon | Standby | Lyser, når computeren går i standby-tilstand.
4 | Ikon for aktivitet | Aktivitet | Lyser, når diskettedrevet, harddisken eller cd-rom-drevet er aktivt.
5 | Ikon for batteriopladning | Batteriopladning | Lyser, når batteriet oplades.
6 | Ikon for Caps Lock | Caps Lock | Lyser, når Caps Lock er aktiveret.
7 | Ikon for Num Lock | Num Lock | Lyser, når Num Lock er aktiveret.


Gennemgang af systemet - Tastaturet

Brug af tastaturet

Tastaturet har taster i fuld størrelse, et integreret numerisk tastatur, separate piletaster, to Windows-taster og tolv funktionstaster. Computeren er også forsynet med en bred, ergonomisk håndledsstøtte.

Nedenfor beskrives følgende specialtaster:

  • Lock-taster
  • Integreret numerisk tastatur
  • Windows-taster
  • Eurotegn
  • Hurtigtaster

Lock-taster

Tastaturet har tre lock-taster, som kan slås til og fra.

Lock-tast | Beskrivelse
Caps Lock | Når Caps Lock er slået til, skrives alle bogstaver med stort.
Num Lock (Fn-F11) | Når Num Lock er slået til, er det integrerede numeriske tastatur aktiveret. Tastaturet virker som en regnemaskine (med de aritmetiske operatorer +, -,* og /). Du kan med fordel bruge denne tilstand, når du skal indtaste store mængder numeriske data. En endnu bedre løsning er at tilslutte et eksternt numerisk tastatur.
Scroll Lock (Fn-F12) | Når Scroll Lock er slået til, ruller skærmbilledet en linje op eller ned, når du trykker på henholdsvis Pil op og Pil ned. I visse programmer fungerer Scroll Lock ikke.

Integreret numerisk tastatur

Integreret numerisk tastatur

Det integrerede numeriske tastatur virker ligesom et numerisk tastatur på en almindelig pc. Det er udstyret med små tegn i øverste højre hjørne på tasterne. For at forenkle teksten på tasterne er piletastsymbolerne udeladt.

Adgang til | Num Lock slået til | Num Lock slået fra
Numeriske taster på det integrerede numeriske tastatur | Skriv tallene på sædvanlig vis. |
Piletaster på det integrerede numeriske tastatur | Hold Skift nede, mens du bruger piletasterne. | Hold Fn nede, mens du bruger piletasterne.
Hovedtastatur | Hold Fn nede, mens du skriver bogstaver på det integrerede numeriske tastatur. | Skriv bogstaverne på sædvanlig vis.

Bemærk: Hvis der er sluttet et eksternt tastatur eller numerisk tastatur til computeren, skifter Num Lock-funktionen automatisk fra det interne tastatur til det eksterne tastatur eller numeriske tastatur.

Windows-taster

Tastaturet har to taster, som udfører Windows-specifikke funktioner.

Tast | Beskrivelse
Tast med Windows-logo

Startknap. Du kan udføre specielle funktioner med tastkombinationer, hvori denne tast indgår. Nedenfor vises nogle eksempler:

  • Windows-logo + Tabulator aktiverer næste knap på værktøjslinjen.
  • Windows-logo + E starter Stifinder på Denne computer.
  • Windows-logo + F aktiverer Søg efter filer.
  • Windows-logo + M aktiverer Minimer alle.
  • Skift + Windows-logo + M fortryder Minimer alle.
  • Windows-logo + R aktiverer dialogboksen Kør.
Programtast (Fn-programtast) | Åbner programmets genvejsmenu (det samme som at højreklikke).

Eurotegn

Du kan bruge eurotegnet, hvis dit tastatur er på et af følgende sprog: US-international, UK, fransk, tysk, italiensk, spansk, portugisisk, dansk, schweizisk tysk, schweizisk fransk, tjekkisk, belgisk, norsk, ungarsk, tyrkisk, svensk eller finsk.

Bemærk: Vigtigt! (til brugere af US-tastatur): Tastaturtypen angives, når Windows sættes op. Eurotegnet virker kun, hvis indstillingen for tastaturtype er angivet til Amerikansk (international).

Hvis du vil angive tastaturtype i Windows Millenium Edition og Windows 2000, skal du følge trinene herunder:

  1. Klik på Start, Indstillinger, Kontrolpanel.
  2. Dobbeltklik på Tastatur.
  3. Klik på fanen Sprog.
  4. Kontroller, at den type tastatur, der benyttes til "En engelsk (amerikansk)" er angivet til Amerikansk (International).
  5. Hvis det ikke er tilfældet, skal du klikke på Egenskaber, vælge Amerikansk (international) og derefter klikke på OK.
  6. Klik på OK.

Hvis du vil angive tastaturtype i Windows XP, skal du følge trinene herunder:

  1. Klik på Start, Kontrolpanel.
  2. Dobbeltklik på Regional- og sprogindstillinger.
  3. Klik på fanen Sprog, og klik på Detaljer.
  4. Kontroller, at det tastaturlayout, der benyttes til "En Engelsk (Storbritannien)", er angivet til Amerikansk (international).
  5. Hvis det ikke er tilfældet, skal du klikke på TILFØJ, vælge Amerikansk (international) og derefter klikke på OK.
  6. Klik på OK.

Sådan skrives eurotegnet:

  1. Find eurotegnet på tastaturet.
  2. Åbn et tekstredigerings- eller tekstbehandlingsprogram.
  3. Hold Alt Gr nede, og tryk på tasten med eurotegnet.

Bemærk: Tasten Alt Gr bruges kun sammen med tasten med eurotegnet. Visse skrifttyper og software understøtter ikke eurotegnet. Yderligere oplysninger finder du på Internetadressen http://www.microsoft.com/typography/faq/faq12.htm (på engelsk).

Hurtigtaster

Computeren har hurtigtaster eller tastkombinationer til de fleste af computerens kontrolfunktioner, f.eks. skærmkontrast og -lysstyrke, lydstyrke og strømstyring.

Hurtigtast | Ikon | Funktion | Beskrivelse
Fn-F1 | ? | Hjælp til hurtigtaster | Viser en liste over hurtigtasterne og deres funktioner.
Fn-F2 | NBM-ikon | Konfiguration | Giver adgang til Notebook Manager, som benyttes til hardwarekonfiguration.
Fn-F3 | Standby-ikon | Slå strømstyringsfunktionen til og fra | Skifter mellem forskellige indstillinger for strømstyring.
Fn-F4 | Dvale-ikon | Sleep | Sætter computeren i dvaletilstand, som kan konfigureres under fanen Avanceret i dialogboksen Egenskaber for Strømstyring (dobbeltklik på ikonet Strømstyring i Kontrolpanel i Windows).
Fn-F5 | Skærm til/fra-ikon | Skærm til/fra | Skifter mellem skærmvisning fra computerens egen skærm, en ekstern skærm (hvis en sådan er tilsluttet) og både intern og ekstern skærm.
Fn-F6 | Blank skærm-ikon | Blank skærm | Slukker for skærmens baggrundslys for at spare strøm. Tryk på en vilkårlig tast for at fortsætte.
Fn-F7 | Pegefeltikon | Pegefelt til/fra | Slår det interne pegefelt til og fra.
Fn-F8 | Højttalerikon | Højttaler til/fra | Tænder og slukker for højttalerne.
Fn-<Pil op> | Lydstyrke op-ikon | Højttalerstyrke op | Forøger højttalerens lydstyrke.
Fn-<Pil ned> | Lydstyrke ned-ikon | Højttalerstyrke ned | Reducerer højttalerens lydstyrke.
Fn-<Højre pil> | Lysstyrke op-ikon | Lysstyrke op-ikon | Forøger skærmens lysstyrke.
Fn-<Venstre pil> | Lysstyrke ned-ikon | Lysstyrke ned | Formindsker skærmens lysstyrke.

Når du aktiverer hurtigtaster, skal du holde Fn-tasten nede og derefter trykke på den anden tast i hurtigtastkombinationen.

Bemærk: Hvis du vil bruge en ekstern USB-mus, skal du først aktivere pegefeltet, før du tilslutter den eksterne USB-mus, og derefter kan du eventuelt deaktivere pegefeltet igen.

Håndfladestøtte

Under tastaturet findes en bred, afrundet og ergonomisk rigtig håndfladestøtte, hvor du kan hvile hænderne, mens du skriver.


Gennemgang af systemet - Starttast

Brug af starttaster

Øverst på tastaturet findes fem taster. Disse taster kaldes starttaster. De er angivet som P1, P2, P3, E-mail og Browser. P1, P2, P3 bruges som standard til at starte Launch Manager. Browser-knappen bruges til at starte Internetbrowseren, og Email-knappen bruges til at starte email-programmet. Alle fem starttaster kan indstilles af brugeren. Hvis du vil indstille starttasterne, skal du køre Acer Launch Manager.


Gennemgang af systemet - Pegefeltet

Brug af pegefeltet

Det indbyggede pegefelt er et pegeredskab, som registrerer bevægelser på overfladen. Det betyder, at markøren reagerer, når du bevæger fingeren på pegefeltets overflade. Den centrale placering på håndfladestøtten giver optimal komfort og støtte.

Bemærk: Når du bruger en ekstern mus, kan du trykke på Fn-F7 for at deaktivere pegefeltet.

Introduktion til pegefelt

Sådan bruger du pegefeltet:

Introduktion til pegefelt

  • Bevæg fingeren hen over pegefeltet for at flytte markøren.
  • Tryk på højre (3) og venstre (1) knap på kanten af pegefeltet for at markere eller aktivere elementer. Disse to knapper svarer til venstre og højre knap på en mus. Samme effekt opnås ved at banke let på pegefeltet.
  • Tryk på centerknapperne (2) (top/ bund/venstre og højre) til at rulle en side op, ned, til venstre eller til højre. Denne knaps funktion svarer til et museklik på de lodrette og vandrette rullepaneler i Windows-programmer.

Funktion | Venstre knap | Højre knap | Centerknapper | Let banken
Udføre | Klik hurtigt to gange |  |  | Bank let to gange (med samme hastighed, som når man dobbeltklikker på en museknap)
Markere | Klik en gang |  |  | Bank let en gang
Trække | Klik, og hold knappen nede, og brug derefter en finger til at trække markøren på pegefeltet |  |  | Bank let to gange (med samme hastighed som når du dobbeltklikker med en museknap), og hold en finger på pegefeltet ved andet bank for at trække markøren.
Åbne genvejsmenuen |  | Klik en gang |  |
Rulle |  |  | Klik, og hold knappen i den ønskede retning (op/ned/venstre/højre) |

Bemærk: Sørg for at have rene og tørre fingre, når du bruger pegefeltet. Hold også pegefeltet tørt og rent. Pegefeltet er følsomt over for fingerbevægelser. Jo lettere berøringen er, des bedre virkning. Det nytter ikke at banke for hårdt.


Gennemgang af systemet - Lager

Lager

Denne computer leveres med en standardharddisk og et optisk højhastighedsdrev. Der findes også et USB-diskettedrev (ekstraudstyr), diskettedrev og andre AcerMedia-moduler. Kontakt en autoriseret forhandler, hvis du ønsker yderligere oplysninger.

Åbner det optiske drev.

Hvis du vil åbne det optiske drev, når computeren er tændt, skal du trykke på udløserknappen til drevet.

Udtagning af cd

Udtagning af disketter

Sådan skubbes floppy-disken ud af det ekstra USB-diskettedrev. Tryk på udløserknappen til diskettedrevet for at udtage en diskette fra diskettedrevet.

Udtagning af diskette

Udskiftning af AcerMedia-moduler

Du kan udskifte AcerMedia-drevet med alle AcerMedia-moduler (ekstraudstyr). Skub først udløserknappen til AcerMedia som vist på illustration (a). Tag derefter det optiske drev ud af AcerMedia-modulet (b).

Fjern det optiske drev

Indsæt endelig det optiske AcerMedia-modul i AcerMedia-drevmodulet, indtil det falder på plads med et klik.


Gennemgang af systemet - Porte og stik

Lær portene at kende

Portene giver dig mulighed for at slutte ydre enheder til computeren på samme måde som med en almindelig pc.

Ikon | Port | Tilslutter… | Placering
Ikon for infrarød | Infrarød port | Infrarøde enheder, f.eks. infrarøde printere og IR-kompatible computere. | Forfra
Ikon for PC Card | Stik til PC Card | 16-bit PC Card og 32-bit PC Card til CardBus (Zoomed Video-understøttelse) | Venstre
Ikon for PC Card | IEEE 1394-port | IEEE 1394-kompatibel enhed (f.eks. digitalt kamera) | Bag på computeren
Ikon for netværksstik | Netværksstik | Ethernet-baserede netværk | Bag på computeren
Ikon for modemstik | Modemstik | Telefonlinje | Bag på computeren
Ikon for indgående stik | Indgående stik | Indgående lydenheder med et 3,5 mm ministik, f.eks. cd-afspiller eller stereo-walkman. | Bag på computeren
Ikon for udgående stik | Udgående højttalerstik | Højttalere eller hovedtelefoner | Bag på computeren
Ikon for parallel port | Parallel port | ECP/EPP-kompatibel parallel enhed, f.eks. parallel printer. | Bag på computeren
EasyPort-tilslutningsikon | EasyPort--tilslutning | EasyPort-portreplikator | Bag på computeren
Ikon for ekstern skærm | Port til ekstern skærm | Skærm (opløsning på op til 1920x1200 ved 85Hz) | Bag på computeren
Ikon for indgående stik | S-video | Et fjernsyn eller en skærmenhed med S-videoinput | Bag på computeren
USB-ikon | USB-port | USB-enhed, f.eks. USB-mus. | Bagfra, Venstre
Ikon for indgående DC-stik | Indgående DC-stik | Netadapter og ledning | Bag på computeren


Gennemgang af systemet - lydfunktioner

Lydfunktioner

Computerens standardkonfiguration omfatter et 16-bit hi-fi-stereolydkort med yderligere forbedringer, bl.a. ægte 3D-lyd.

placering af højttalere og mikrofon

Foruden de indbyggede højttalere og mikrofon er der lydporte bag på computeren, hvor du kan tilslutte eksterne lydenheder.

Brug hurtigtasten for lydstyrken til at indstille lydstyrken.


Vedligeholdelse af computeren

Hvis du behandler computeren forsigtigt og løbende vedligeholder den, vil du kunne få glæde af den i mange år fremover. Dette omfatter bl.a.:

  • beskytte computeren mod uautoriseret brug
  • passe godt på computeren, batteriet og netadapteren
  • rengøre og vedligeholde computeren


Sikkerhedsfunktioner

Vedligeholdelse af computeren betyder også, at den skal være beskyttet imod uautoriseret brug. Med computerens sikkerhedsfunktioner kan du beskytte både computeren og dine data. Sikkerhedsfunktionerne omfatter hardware- og softwarelåse -- sikkerhedslås, en unik SmartCard-facilitet samt sikkerhedsadgangskoder.

Sikkerhedslås

En sikkerhedslås på computerens højre panel gør det muligt at tilslutte en Kensington-kompatibel, computersikkerhedslås med nøgle.

Sno et kabel til computersikkerhedslås rundt om en fast genstand, f.eks. et bord eller et håndtag på en låst skuffe. Sæt låsen i indhakket, og drej nøglen, så låsen sættes fast.

Brug af SmartCard

Stikket til dit Smart Card sidder på computerens venstre panel lige over stikket til PCMCIA-kortet. Denne nye sikkerhedsfunktion hjælper dig med at starte computeren med alle indstillinger indbygget i SmartCard. Du skal ikke huske din adgangskode for at få adgang til computeren. Stikket til Smart Card er placeret på computerens venstre panel. Det befinder sig lige over stikket til PCMCIA-kortet.

Isætning af Smart Card

Hvis du vil fjerne SmartCard, skal du trykke på dit SmartCard (a) og fjerne det (b) som vist på illustrationen. Udtagning af Smart Card

Yderligere oplysninger finder du i dokumentationen til kortet.

Adgangskoder

Der bruges fire adgangskoder til at beskytte din computer mod uønsket adgang. Når adgangskoden er angivet, kan der kun opnås adgang til computeren ved indtastning af den korrekte adgangskode.

Disse er de fire adgangskoder, du kan angive:

  • Supervisor Password (Administratoradgangskode). Sikrer computeren imod uønsket adgang til BIOS Utility.

  • User Password (Brugeradgangskode). Sikrer computeren imod uønsket brug.
  • Hard Disk Password (Harddiskadgangskode). Sikrer din harddisk mod uønsket brug.
  • 2nd Hard Disk Password (Adgangskode til sekundær harddisk). Sikrer din sekundære harddisk (hvis den er installeret i AcerMedia-drevmodulet) mod uønsket brug.

Vigtigt! Glem ikke adgangskoden! Hvis du glemmer adgangskoden, skal du kontakte forhandleren.

Angivelse af en adgangskode

Du kan angive en adgangskode fra Notebook Manager eller BIOS Utility.

Lomme til visitkort

Du kan indsætte dit visitkort eller tilsvarende ID-kort i en gennemsigtig lomme på computerens underside for at gøre den genkendelig.


Vedligeholdelse af computeren

Computeren tjener dig godt, hvis du passer på den.

  • Udsæt ikke computeren for direkte sollys. Anbring den ikke nær varmekilder som f.eks. en radiator.
  • Computeren må ikke udsættes for temperaturer under 0º C eller over 65º C.
  • Anbring ikke computeren i nærheden af magnetiske felter.
  • Udsæt ikke computeren for regn eller fugt.
  • Spild ikke vand eller andre væsker ud over computeren.
  • Udsæt ikke computeren for voldsomme slag og rystelser.
  • Udsæt ikke computeren for støv og snavs.
  • Anbring aldrig genstande oven på computeren, da det kan beskadige den.
  • Anbring aldrig computeren på ujævnt underlag.

Vedligeholdelse af netadapteren

Følg disse retningslinjer for at passe på netadapteren:

  • Slut ikke adapteren til andet udstyr.
  • Træd ikke på ledningen, og anbring ikke tunge genstande oven på den. Sørg for at anbringe ledningen og andre kabler på steder, hvor der ikke færdes personer.
  • Når du tager ledningen ud, skal du trække i stikket, ikke i ledningen.
  • Hvis du bruger en forlængerledning, må den samlede amperedimensionering for alle produkter, som tilsluttes ledningen, ikke overstige ledningens amperedimensionering. Desuden må den samlede dimensionering af alle produkter, som tilsluttes stikkontakten, ikke overstige sikringens brudgrænse.

Vedligeholdelse af batteriet

Følg disse retningslinjer for at passe på batteriet:

  • Brug kun batterier af samme type ved udskiftning. Sluk for computeren, før du fjerner eller udskifter batterier.
  • Du må ikke pille ved batterierne. Opbevar dem utilgængeligt for børn.
  • Bortskaf brugte batterier i henhold til lokale regulativer. Indlever om muligt batterierne til genanvendelse.


Vedligeholdelse af computeren - Rengøring og reparation

Rengøring og service

Rengøring

Følg denne fremgangsmåde ved rengøring af computeren:

  • Sluk for computeren, og fjern batteriet.
  • Tag netadapteren ud af computeren.
  • Brug en blød klud, som er fugtet med vand. Brug ikke flydende rensemidler eller spraymidler.

Reparation

Kontakt forhandleren eller serviceteknikeren, hvis følgende situationer opstår:

  • Hvis du har tabt computeren, eller kabinettet er beskadiget.
  • Hvis der er spildt væske i computeren.
  • Hvis computeren ikke fungerer, som den skal.


Strømstyring

Computeren kan køre på vekselstrøm eller på batteri. Dette kapitel indeholder de oplysninger, der er nødvendige for at betjene computeren, når den kører på batteri. Du finder også oplysninger om, hvordan computeren styrer og sparer på strømmen ved hjælp af strømbesparende funktioner.


Strømstyring - Batteriet

Om batteriet

Computeren bruger et batteri med stor kapacitet, som giver længere intervaller mellem opladninger. Batteriet har følgende specifikationer:

  • Overholder aktuelle standarder for batteriteknologi
  • Advarsel om afladet batteri. Når batteriets ladningsniveau er meget lavt, udsender computeren advarselssignaler i form af biplyde, og lysdioden for status blinker med jævne mellemrum. Dette fortæller brugeren, at batteriets ladningsniveau er kritisk lavt. Du kan løse problemet ved at genoplade batteriet.

Sørg altid for at bruge netadapteren, når det er muligt. Batteriet er mest til gavn på rejser og ved strømsvigt. Det anbefales desuden at have et ekstra, fuldt opladet batteri til brug i nødstilfælde.

Bemærk: Benyt følgende fremgangsmåde, når du bruger et batteri for første gang:

  1. Slut netadapteren til en stikkontakt og til computeren for at genoplade batteriet helt.
  2. Fjern adapteren fra stikkontakten for at bruge batteriet helt op, før du genoplader det.

Dette skal kun gøres én gang for et nyt batteri, eller når et batteri ikke har været brugt i længere tid. Hvis computeren ikke skal bruges i mere end to uger, anbefaler vi, at du fjerner batteriet fra computeren. Et fuldt opladet batteri bliver afladet efter en dag, når computeren befinder sig i standby-tilstand, eller efter en måned, når computeren befinder sig i dvaletilstand eller er helt slukket.

Advarsel! Batteriet må ikke udsættes for temperaturer under 0ºC eller over 60ºC. Dette kan beskadige batteriet.


Strømstyring - Isætning af batteriet

Isætning og fjernelse af batteriet

Vigtigt! Inden batteriet fjernes, skal du sikre dig, at computeren er sluttet til en netadapter. I modsat fald skal computeren slukkes

Når batteriet skal sættes i, skal du justere de to pile (a), så de står ud for hinanden, og skubbe batteriet på plads i batterirummet, til der høres et klik (b).

Isætning af batteriet

På undersiden af computeren er der et dæksel med et batterilogo. Skub dækslet i pilens retning (a), og skub derefter batteriet, indtil de to pile står ud for hinanden. Tag derefter batteriet ud af batterirummet (b).

Fjernelse af batteriet


Strømstyring - Opladning af batteriet

Opladning af batteriet

Batteriet oplades ved at montere batteriet i batterirummet og derefter slutte computeren til en stikkontakt ved hjælp af netadapteren. Adapteren kan oplade batteriet på to forskellige måder:

  • Hurtig opladning. Batteriet oplades hurtigst, når computeren er slukket og sluttet til en stikkontakt ved hjælp af netadapteren. I denne tilstand tager det ca. 1,5 time at lade et helt afladet batteri helt op.
  • Opladning under brug. Når computeren er i brug og er sluttet til en netadapter, oplader computeren samtidig batteriet. I denne tilstand tager det dog længere tid at genoplade batteriet, end det gør ved hurtig opladning. Når batteriet oplades, mens computeren er i brug, tager det ca. 2,5 timer at lade batteriet helt op.

Tip! Når du er færdig med dagens arbejde, kan du sætte computeren til at oplade batteriet. På den måde vil batteriet altid være fuldt opladet om dagen, når der er brug for det.


Strømstyring - Kontrol af batteriets ladningsniveau

Kontrol af batteriets ladningsniveau

Brug af Batterimåler i Windows

Batterimåler i Windows angiver batteriets aktuelle ladningsniveau. Når du placerer musemarkøren på batterimålerikonet (eller strømstikikonet) på proceslinjen, vises batteriets aktuelle ladningsniveau.


Strømstyring - Afladet batteri

Advarsel om afladet batteri

Så længe du bruger netadapteren, behøver du ikke at bekymre dig om batteriets ladningsniveau. Men hvis du bruger computeren, når den kører på batteri, skal du holde øje med lysdioden for strøm på computerens skærmlåg.

Følgende signaler angiver, at batteriet er afladet:

  • Lysdioden for strøm blinker med jævne mellemrum, indtil batteriet er helt afladet.

Advarsel! Slut netadapteren til computeren så hurtigt som muligt. Alle data går tabt, når strømmen til computeren afbrydes i standby-tilstand.

Nedenstående tabel viser den fremgangsmåde, som du anbefales at følge, når du modtager en advarsel om afladet batteri:

Situation Anbefalet fremgangsmåde
Netadapter og -ledning er tilgængelige.
  1. Slut netadapteren til computeren.
  2. Gem alle nødvendige filer.
  3. Fortsæt med dit arbejde.
Sluk computeren, hvis batteriet skal oplades hurtigere.
Et fuldt opladet reservebatteri er tilgængeligt.
  1. Gem alle nødvendige filer.
  2. Afslut det program, du bruger i øjeblikket.
  3. Sluk for computeren.
  4. Udskift batteriet.
  5. Tænd for computeren, og fortsæt med dit arbejde.
Netadapter eller netledning er ikke tilgængelige.
  1. Gem alle nødvendige filer.
  2. Afslut det program, du bruger i øjeblikket.
  3. Sluk for computeren.

eller

  1. Gem alle nødvendige filer.
  2. Tryk på Fn-F4 for at sætte computeren i sleep-tilstand.


Strømstyring - Forlængelse af batteriets levetid

Forlængelse af batteriets levetid

Ved at forlænge batteriets levetid får du det optimale ud af batteriet, fordi intervallerne mellem opladning af batteriet bliver længere og opladningseffektiviteten forbedres. Følg nedenstående råd for at bruge batteriet mest effektivt:

  • Anskaf et reservebatteri.
  • Brug altid netadapteren, når det er muligt, så batteriet reserveres til mobil brug af computeren.
  • Lad batteriet sidde i computeren, når computeren får strøm via netadapteren. Den løbende kompensationsopladning vedligeholder batteriets ladningsniveau og forhindrer, at batteriet aflades. Batteriet oplades også, når computeren er i brug.
  • Deaktiver de parallelle og serielle porte, når der ikke er nogen enheder, der er sluttet til dem. Du kan gøre dette ved hjælp af menuen Onboard Device Configuration i BIOS Utility.
  • Fjern PC Card fra stikket, når det ikke er i brug, så det ikke bruger unødvendig strøm.
  • Opbevar batteriet et køligt, tørt sted. Den anbefalede temperatur til opbevaring af batterier er mellem 10 og 30°C. Jo højere opbevaringstemperatur, jo hurtigere aflades batteriet.
  • Hvis batterierne bruges som foreskrevet, kan de genoplades ca. 400 gange. Hvis et batteri oplades for tit, forkortes dets levetid.
  • Pas godt på batteriet og netadapteren.


Strømstyring - Strømstyringstilstande

Strømstyringstilstande

Standby-tilstand for skærm

Skærmaktivitet afhænger af tastaturet, det indbyggede pegefelt og en ekstern pegeenhed. Hvis disse enheder er uden aktivitet i den periode, der er angivet i computerens strømstyringssystem, slukkes skærmen. Skærmen tændes igen, når du trykker på en tast eller flytter pegefeltet eller en ekstern mus.

Funktionen "automatisk nedtoning"

Computeren har indbygget en enestående, strømbesparende funktion til "automatisk nedtoning". Når du fjerner netadapteren fra computeren, mens den kører på vekselstrøm, toner computeren automatisk LCD-baggrundslyset ned for at spare på strømmen. Når du slutter netadapteren til computeren igen, skruer computeren automatisk op for LCD-baggrundslyset.

Standby-tilstand for harddisk

Harddisken går i standby-tilstand, når der ikke er nogen læse- eller skriveaktivitet i den periode, der bestemmes af HPM-enheden. Når harddisken befinder sig i denne tilstand, bruger den kun en minimal mængde strøm. Harddisken vender tilbage til normal tilstand, når computeren forsøger at få adgang til den.

Standby-tilstand

Når computeren er i standby-tilstand, bruger den meget lidt strøm. Dataene forbliver uændret i hukommelsen, indtil batteriet løber tør for strøm.

Standby-tilstand kan aktiveres på fire måder:

  • Ved at trykke på tastaturgenvejen til sleep-tilstand Fn-F4
  • Ved at lade den tid, der er angivet af computerens strømstyringssystem, udløbe uden nogen systemaktivitet.
  • Ved at lukke skærmlåget.
  • Ved at sætte computeren i dvaletilstand (f.eks. når batteriet er kritisk afladet), når dvaletilstandsfilen er ugyldig eller ikke til stede)

Bemærk: Hvis computeren ikke går i standby-tilstand, når du trykker på genvejstasten til standby-tilstand, betyder det, at operativsystemet ikke vil lade computeren gå i strømbesparende tilstand.

Når computeren er i standby-tilstand, angives det med følgende signaler:

  • Computeren udsender biplyde (når der trykkes på tastaturgenvejen til standby-tilstand)
  • Lysdioden for Standby lyser.

Advarsel! Ikke-gemte data går tabt, når du slukker for computeren, mens den er i standby-tilstand, eller når batteriet løber tør for strøm.

Sådan forlades standby-tilstand og vendes tilbage til normal tilstand:

  • Åbn skærmen (hvis den er lukket). Flyt den til side og slip den.
  • Modtag et indkommende opkald til PC Card-modemet med indstillingen Resume on Modem Ring aktiveret.

Dvaletilstand

Når computeren er i dvaletilstand, afbrydes strømmen helt (computeren bruger ingen strøm). Inden computeren går i dvaletilstand, gemmer den alle systemdata på harddisken. Når du tænder for computeren igen, genoprettes disse data, og du kan fortsætte, hvor du slap, inden computeren gik i dvale.

Operativsystemet styrer automatisk dvaletilstanden for computeren.

Når disse betingelser er opfyldt, kan dvaletilstand aktiveres på tre måder:

  • Ved at trykke på tastaturgenvejen til sleep-tilstand Fn-F4
  • Ved at lade den tid, der er angivet af timeoutværdien for dvaletilstand, udløbe uden nogen systemaktivitet.
  • Ved at lade operativsystemets strømbesparende funktioner automatisk sætte computeren i denne tilstand.

Bemærk: Hvis computeren udsender biplyde, men ikke går i dvaletilstand, når du trykker på genvejstasten til dvaletilstand, betyder det, at operativsystemet ikke vil lade computeren gå i strømbesparende tilstand.

Flyt den til side, og slip den for at afslutte dvaletilstand.

Advarsel! Du må ikke lave om på computerens enheder, f.eks. tilføje hukommelse, når computeren er i dvaletilstand.


Tilpasning af computeren

Computeren leveres med følgende software forudinstalleret:

  • Operativsystemet Windows 2000 eller Windows XP
  • Notebook Manager, et Windows-baseret hjælpeprogram til styring af hardware
  • DMI-kompatibelt BIOS-baseret hjælpeprogram til hardwarekonfiguration
  • Systemsoftware, drivere og programmer fra tredjepartsfirmaer

I dette kapitel beskrives vigtige systemprogrammer, som er installeret på forhånd på computeren.


Notebook Manager

Computeren har et indbygget systemopsætningsprogram kaldet Notebook Manager. Med den Windows-baserede Notebook Manager kan du angive adgangskoder, startrækkefølge og en række indstillinger for drev og strømstyring. Du kan også få vist de aktuelle hardwarekonfigurationer.

Bemærk: Visse hurtigtastfunktioner er deaktiveret, når du åbner Notebook Manager.

Du kan starte Notebook Manager ved at trykke på Fn-F2 eller gøre følgende:

  1. Klik på Start, Programmer, og klik derefter på Notebook Manager.

  2. Vælg programmet Notebook Manager.

Bemærk: Ændringer, du foretager til de fleste indstillinger i Notebook Manager, træder i kraft, næste gang computeren genstartes. Ændringer, du foretager på skærmene Power Management og Display Device, træder i kraft med det samme.

Notebook Manager består af seks sektioner:

  • Information Viewer

  • POST

  • Boot Sequence

  • Password

  • Power Management

  • Display Device

Klik på en af fanerne for at vælge det pågældende område.

Information Viewer

Information Viewer indeholder oplysninger om specifikationer og indstillinger for de enkelte komponenter i computeren.

Skærmen Information Viewer i Notebook Manager

Bemærk: Den skærm, der vises herover, er kun til reference og elementerne på den kan være anderledes end dem, der er på din computer.

På skærmen herover vises den aktuelle version af computerens BIOS sammen med enhedskonfigurationstabellen

POST

POST definerer, hvordan din computer starter (herunder POST-rutiner der skal udføres).

Skærmen POST i Notebook Manager

Enhed | Beskrivelse
Enable Fast Boot | Denne funktion gør det muligt for computeren at starte og genstarte hurtigere fra dvale-/sleep-tilstand. Operativsystemet (med ACPI) og BIOS kommunikerer oplysninger om Plug and Play-ressourcer samt tidligere opstart.
Fan always on enabled | Når dette er markeret, er viften altid aktiveret.

Boot Sequence

Boot Sequence angiver, hvilken startrækkefølge der skal anvendes, når computeren starter.

Skærmen Boot Sequence i Notebook Manager

Skærmen Boot Sequence viser de startenheder, der er monteret i computeren, samt rækkefølgen, de startes i. Enhederne omfatter følgende:

  • Floppy-drev

  • IDE Harddisk

  • CD-ROM/DVD-ROM/CD-RW-drev

  • LANDesk (R) Service Agent

Træk og slip enhederne for at ændre startrækkefølgen. Klik på Apply for at bekræfte valget.

Password

Password benyttes til at ændre eller slette adgangskoder til computeren.

Skærmen Password i Notebook Manager

Der er to adgangskoder, du kan angive ved brug af Notebook Manager:

  • Supervisor Password (Administratoradgangskode). Denne adgangskode forhindrer uønsket adgang til Notebook Manager og BIOS Utility.

  • User Password (Brugeradgangskode). Denne adgangskode forhindrer uønsket adgang til computeren under start og ved genoptagelse af arbejdet efter dvaletilstand.

Bemærk: Adgangskoden til harddisken angives ved brug af BIOS Utility.

Angivelse af en adgangskode

Sådan angives en administratoradgangskode:

  1. Klik på knappen Change Supervisor Password.

    Supervisor Password (Administratoradgangskode)

  2. Klik i afkrydsningsfeltet Enable Supervisor Password.

  3. Klik i tekstboksen New Password, og skriv en administratoradgangskode på op til otte alfanumeriske tegn (A-Z, a-z, 0-9).

  4. Klik i tekstboksen Confirm Password, og skriv adgangskoden igen.

  5. Klik på OK for at bekræfte valget.

Sådan angives en brugeradgangskode:

Bemærk: Brugeradgangskoden kan kun angives, hvis administratoradgangskoden er angivet..

  1. Klik på knappen Change User Password.

    User Password (Brugeradgangskode)

  2. Klik i afkrydsningsfeltet Enable User Password.

  3. Klik i tekstboksen New Password, og skriv en brugeradgangskode på op til otte alfanumeriske tegn (A-Z, a-z, 0-9).

  4. Klik i tekstboksen Confirm Password, og skriv adgangskoden igen.

  5. Klik på OK for at bekræfte valget.

Bemærk: Hvis du vil ændre en adgangskode, skal du følge samme fremgangsmåde som for at oprette en adgangskode. Hvis du vil fjerne en adgangskode, skal du følge de samme trin, der udføres for at angive en adgangskode. Du skal blot lade begge felter være tomme.

Display Device (Skærmenhed)

Display Device bruges til at styre en række skærmindstillinger, f.eks. lysstyrke.

Skærmen Display Device i Notebook Manager

Denne skærm indeholder:

  • Boot Display Device. Definerer standardskærmenheden ved start.

  • Brightness for LCD Panel. Indstiller skærmens lysstyrkeniveau.

Klik på alternativknappen ud for det ønskede punkt, og klik derefter på Apply for at bekræfte indstillingen. Hvis du vil ændre lysstyrkeniveauet, skal du klikke på skyderobjektet, holde knappen nede og trække mod højre for at øge eller mod venstre for at mindske indstillingen. Du kan også klikke på den ønskede indstilling og bruge piletasterne til at angive det ønskede niveau.


BIOS Utility

BIOS Utility er et program til hardwarekonfiguration, som er indbygget i computerens BIOS (Basic Input/Ouput System). Computeren er allerede korrekt konfigureret og optimeret, og du behøver derfor ikke at køre dette hjælpeprogram. Men hvis der skulle opstå konfigurationsproblemer, kan du køre BIOS Utility. Hvis der opstår problemer, kan du få yderligere oplysninger i Fejlfinding.

Hvis du vil aktivere BIOS Utility, skal du følge disse trin:

  1. Gem dit arbejde, og genstart din computer.

  2. Tryk på F2 for at få adgang til BIOS Utility. Hovedskærmen til BIOS Utility vises.

    Skærmen BIOS Info

BIOS Utility består af seks menupunkter:

  • Information (Oplysninger)

  • Main (Hovedfunktioner)

  • Advanced (Avanceret)

  • Security (Sikkerhed)

  • Boot (Start)

  • Exit (Afslut)

Tryk på Pil venstre/Pil højre for at flytte mellem hovedmenupunkterne. Derefter kan du:

  • Bruge Pil op/Pil ned til at flytte mellem parametrene.

  • Trykke på F5 eller F6 for at ændre værdien af en parameter.

    Bemærk: Du kan ændre en parameterværdi, hvis den står i firkantede parenteser.

  • Tryk på Enter for at få adgang til en undermenu, hvis den er tilgængelig (kendetegnet med en pil til venstre for parameteren).

    Bemærk: Tryk på Esc for at afslutte den aktuelle undermenu.

  • Tryk på F9 for at indlæse standardkonfigurationsparametre.

  • Tryk på F10 for at gemme dine ændringer og afslutte BIOS Utility.

  • Tryk på Esc for at få adgang til menuen Exit (Afslut).

Information (Oplysninger)

Menuen Information (Oplysninger) viser grundlæggende og vigtige oplysninger om din computer.

Skærmen BIOS Info

Punkterne i denne menu er vigtige oplysninger om din computer. Hvis du støder på computerproblemer, og du har brug for at ringe til teknisk support, vil disse oplysninger hjælpe vores serviceudbyder til at få mere at vide om din computer. Bemærk, at skærmen herover er et eksempel og derfor ikke afspejler de faktiske data på din computer.

Main (Hovedfunktioner)

Menuen Main (Hovedfunktioner) giver dig mulighed for at angive grundlæggende indstillinger om din computer, f.eks. dato og klokkeslæt samt startindstillinger.

Skærmen BIOS Main

Den følgende tabel indeholder en beskrivelse af parametrene på denne skærm.

Parameter | Beskrivelse | Format eller indstillinger
System Time (Systemklokkeslæt) | Angiver systemklokkeslæt. | TT:MM:SS
System Date (Systemdato) | Angiver systemdatoen. | MM/DD/ÅÅÅÅ
Boot Display (Startskærm) | Indstiller skærmenheden, når computeren startes. | Both eller Auto (Begge eller automatisk)
Screen Expansion (Skærmudvidelse) | Når denne indstilling er aktiveret, justeres skærmen automatisk, så den passer til en opløsning på 640 X 480. | Enable eller Disable (Aktiver eller Deaktiver)
Quick Boot Mode (Lynstartstilstand) | Quick Boot gør det muligt for din computer at springe over bestemte test ved opstart for at øge hastigheden på opstartsprocessen. | Enable eller Disable (Aktiver eller Deaktiver)
Startup Screen (Startskærm) | Når dette er aktiveret kan din computer vise computerlogoet ved opstart. | Enable eller Disable (Aktiver eller Deaktiver)
Boot on LAN (Start på LAN) | Når dette er aktiveret kan din computer starte via netværket. | Disable eller Enable (Deaktiver eller Aktiver)
Hotkey Beep (Hurtigtast-bip) | Aktiverer eller deaktiverer et bip, når der trykkes på en hurtigtast. | Enable eller Disable (Aktiver eller Deaktiver)
Auto Dim (Automatisk nedtoning) | Når dette er aktiveret, nedtoner systemet automatisk LCD-skærmen, når systemet kører på batteristrøm. | Enable eller Disable (Aktiver eller Deaktiver)
F12 Multi-Boot | Når dette er aktiveret, vises "Fn-F12 for multi-boot"-meddelelsen under POST. | Enable eller Disable (Aktiver eller Deaktiver)

Advanced (Avanceret)

Menuen Advanced (Avanceret) indeholder parameterværdier, der definerer, hvordan din computer reagerer ved opstart.

Skærmen BIOS Advanced (BIOS Avanceret)

Den følgende tabel indeholder en beskrivelse af parametrene i denne undermenu.

Parameter | Beskrivelse | Indstillinger
Legacy Diskette A: | Når denne indstilling er aktiveret, kan du starte fra et diskettedrev. | 1.44 MB 3-1/2" eller Disable (Deaktiver)
IDE Primary Master (IDE Primær master) | Tryk på Enter for at få adgang til undermenuen IDE Primary Master. |
IDE Secondary Master (IDE Sekundær master) | Tryk på Enter for at få adgang til undermenuen IDE Secondary Master. |
Onboard Device Configuration (Konfiguration af indbygget enhed) | Tryk på Enter for at få adgang til undermenuen Onboard Device Configuration. |
PCI IRQ Routing (PCI IRQ-distribution) | Tryk på Enter for at få adgang til undermenuen PCI IRQ Routing. |
Resume on LAN/MODEM Access (Genoptag på LAN/MODEM-adgang) | Når dette er aktiveret, kan din computer genoptage normal funktion, hvis netværk eller modem er tilgængeligt. | Enabled eller Disabled (Aktiveret eller Deaktiveret)
Reset Configuration Data (Nulstil konfigurationsdata) | Vælg Yes (Ja) for at rydde de udvidede systemkonfigurationsdata. | Yes eller No (Ja eller Nej)
CPU Power Management Mode (CPU-strømstyringstilstand) | Indstil dette til Auto for at tillade strømstyring af CPU'en. | Auto eller Disabled (Automatisk eller Deaktiveret)
SpeedStep (TM) Mode (SpeedStep (TM)-tilstand) | Med Intel SpeedStep-teknologi kan din computer automatisk justere CPU-hastigheden, afhængig af strømkilden. | Recommended, Maximum Performance, Battery Optimized, Reversed eller Disabled (Anbefalet, Maksimal ydelse, Batterioptimeret, Reverserbar eller Deaktiveret)

IDE Primary Master (IDE Primær master)

Undermenuen IDE Primary Master indeholder parametre, der er relateret til den primære harddisk.

Forsigtig: Parametrene på denne skærm er kun for erfarne brugere. Normalt vil du ikke have brug for at ændre værdierne på denne skærm. Standardindstillingen Auto optimerer alle indstillingerne for din harddisk.

Skærmen BIOS Advanced (BIOS Avanceret) IDE Primary Master (IDE Primær master)

IDE Secondary Master (IDE Sekundær master)

Undermenuen IDE Secondary Master indeholder parametre, der er relateret til AcerMedia-drevmodulet.

Forsigtig: Parametrene på denne skærm er kun for erfarne brugere. Normalt vil du ikke have brug for at ændre værdierne på denne skærm. Standardindstillingen Auto optimerer alle indstillingerne for dit AcerMedia-drevmodul.

Skærmen BIOS Advanced (BIOS Avanceret) IDE Secondary Master (IDE Sekundær master)

Onboard Devices Configuration (Konfiguration af indbyggede enheder)

Undermenuen Onboard Devices Configuration indeholder parametre, der er relateret til computerhardware.

Forsigtig: Parametrene på denne skærm er kun for erfarne brugere. Normalt behøver du ikke at ændre værdierne på denne skærm, da de allerede er optimerede.

Skærmen BIOS Advanced (BIOS Avanceret) Onboard Device Configuration (Konfiguration af indbygget enhed)

Den følgende tabel indeholder en beskrivelse af parametrene på denne skærm.

Parameter | Beskrivelse | Indstillinger
Serial Port (Seriel port) | Aktiverer eller deaktiverer den serielle port. Når dette er aktiveret, kan du indstille base I/O-adressen og IRQ (interrupt request) for den serielle port. | Enable eller Disable (Aktiver eller Deaktiver) 3F8/IRQ 4, 2F8/IRQ 3, 3E8/IRQ 4 eller 2E8/IRQ 3
IrDA FIR | Aktiverer eller deaktiverer den infrarøde port. Når dette er aktiveret, kan du indstille base I/O-adressen, IRQ (interrupt request) og DMA-kanalen (direct memory access) for den infrarøde port. | Enable eller Disable (Aktiver eller Deaktiver) 2F8/IRQ 3, 3E8/IRQ 4, 2E8/IRQ 3 eller 3F8/IRQ 4 DMA 3 eller DMA 1
Parallel Port (Parallel port) | Aktiverer eller deaktiverer den parallelle port. Når dette er aktiveret, kan du indstille base I/O-adresse og IRQ (interrupt request) samt funktionstilstand for den serielle port. Når funktionstilstanden er indstillet til ECP, kan du indstille DMA-kanalen for den parallelle port. | Enable eller Disable (Aktiver eller Deaktiver) Bi-directional, EPP, ECP eller Output only (Tovejs, EPP, ECP eller Kun output) 378, 278 eller 3BC IRQ 7 eller IRQ 5 DMA 1 eller DMA 3

PCI IRQ Routing (PCI IRQ-distribution)

Undermenuen PCI IRQ Routing giver dig mulighed for at angive IRQ'er for PCI-enheder.

Forsigtig: Parametrene på denne skærm er kun for erfarne brugere. Normalt behøver du ikke at ændre værdierne på denne skærm, da de allerede er optimerede.

Skærmen BIOS Advanced (BIOS Avanceret) PCI IRQ Routing (PCI IRQ-distribution)

Security (Sikkerhed)

Undermenuen Security giver dig mulighed for at sikre og beskytte din computer mod uønsket brug.

System Security (Systemsikkerhed)

Den følgende tabel indeholder en beskrivelse af parametrene på denne skærm.

Parameter | Beskrivelse | Indstillinger
Set Supervisor Password (Angiv administratoradgangskode) | Denne adgangskode beskytter BIOS Utility og Notebook Manager mod uønsket brug. Tryk på Enter for at angive denne adgangskode. |
Set User Password (Angiv brugeradgangskode) | Denne adgangskode beskytter computeren mod uønsket brug. Tryk på Enter for at angive denne adgangskode (kræver, at administratoradgangskoden er angivet først). |
Password on boot (Adgangskode ved start) | Når dette er aktiveret, bedes der om en adgangskode, når systemet starter. | Enable eller Disable (Aktiver eller Deaktiver)
Set Primary Hard Disk Password (Angiv adgangskode for primær harddisk) | Denne adgangskode beskytter harddisken mod uønsket adgang. Tryk på Enter for at angive denne adgangskode. |

Set Primary Hard Disk Password (Angiv adgangskode for primær harddisk)

Denne adgangskode beskytter harddisken mod uautoriseret adgang.

Tryk på Enter for at angive denne adgangskode.

Set Secondary Hard Disk Password (Angiv adgangskode for sekundær harddisk)

Denne adgangskode beskytter harddisken mod uautoriseret adgang.

Tryk på Enter for at angive denne adgangskode.

Processor Serial Number (Processor-serienummer)

Pentium III-processoren indeholder et unikt serienummer, der gør det muligt at identificere individuelle CPU'er. Denne funktion kan deaktiveres ved at sætte denne parameter til Disabled.

Disable or Enable (Deaktiver eller Aktiver)

Angivelse af en adgangskode

Følg nedenstående fremgangsmåde:

  1. Brug Pil op/ned til at markere en parameter (Setup, Power-on eller Hard Disk), og tryk derefter på Enter. Adgangskodeboksen vises.

  2. Skriv en adgangskode. Adgangskoden kan bestå af op til otte tegn (A-Z, a-z, 0-9).

  3. Tryk på Enter. Skriv adgangskoden igen for at bekræfte den, og tryk derefter på Enter.

  4. Når du har angivet adgangskoden, sættes parameteren for den valgte adgangskode automatisk til Present.

Fjernelse af en adgangskode

Hvis du vil fjerne en adgangskode, skal du gøre følgende:

  1. Brug Pil op/ned til at markere en parameter (Setup, Power-on eller Hard Disk), og tryk derefter på Enter. Adgangskodeboksen vises.

  2. Indtast den nuværende adgangskode, og tryk på Enter.

  3. Tryk to gange på Enter uden at indtaste noget i feltet til den nye adgangskode og i feltet til bekræftelse for at fjerne den eksisterende adgangskode.

Bemærk: Hvis du vil fjerne adgangskoden for harddisken (eller for den sekundære harddisk), bliver du bedt om den nuværende adgangskode for harddisken, inden den fjernes.

Ændring af en adgangskode

Hvis du vil ændre en adgangskode, skal du gøre følgende:

  1. Fjern den nuværende adgangskode.

  2. Angiv en ny adgangskode.

Boot (Start)

Menuen Boot indeholder parameterværdier, der bestemmer i hvilken rækkefølge startenhederne, starter.

BIOS Boot (BIOS Start)

Angivelse af rækkefølgen af startdrev

Brug Pil op/Pil ned til at markere et startdrev, og tryk derefter på F5 eller F6 for at ændre rækkefølgen. Elementer med et +-tegn kan foldes yderligere ud.

Exit (Afslut)

Denne menu indeholder afslutningsindstillinger.

Skærmen BIOS Exit (Afslut BIOS)

Parameter | Beskrivelse
Exit Saving Changes (Afslut og gem ændringer) | Gemmer dine ændringer og afslutter BIOS Utility.
Exit Discarding Changes (Afslut uden at gemme) | Ignorerer dine ændringer og afslutter BIOS Utility.
Load Setup Defaults (Indlæs konfigurationsstandarder) | Indlæser standardindstillinger for alle konfigurationsparametre.
Discard Changes (Ignorer ændringer) | Ignorerer dine ændringer.
Save Changes (Gem ændringer) | Gemmer dine ændringer.


Tilpasning af computeren - Launch Manager

Launch Manager

Launch Manager giver dig mulighed for at indstille de fem starttaster, der er placeret over tastaturet.

Du kan starte Launch Manager ved at klikke på Start, Programmer, og derefter på Launch Manager for at starte programmet.

Hvis du vil indstille starttasten, skal du klikke på Add, og derefter kan du enten skrive navnet på programmet eller gennemse/søge efter programmet. Klik på OK for at indstille starttasten.


Tag computeren med dig

Dette afsnit indeholder tip, ideer og ting, du skal være opmærksom på, når du tager computeren med til møder, på rejser eller med hjem. Vi har opdelt det i følgende situationer:

  • Til møder - når du flytter computeren fra dit kontor til et mødelokale.
  • Med hjem - når du tager computeren med hjem fra dit kontor eller fra skolen. Afsnittet indeholder også enkle tip om oprettelse af et hjemmekontor.
  • På korte rejser - når du rejser over korte afstande.
  • På flyrejser - når du rejser langt.

Før du kan tage computeren med dig, skal du afbryde forbindelsen mellem computeren og eksternt tilbehør .


Tag computeren med dig – Afbryde forbindelser

Afbryd forbindelser

Følg denne fremgangsmåde for at afbryde forbindelsen mellem computeren og eksternt tilbehør:

  1. Gem evt. igangværende arbejde.
  2. Luk operativsystemet.
  3. Sluk for computeren.
  4. Fjern ledningen til netadapteren.
  5. Fjern ledningerne til tastatur, pegeredskab, printer, ekstern skærm og andre ydre enheder.

Fjern Kensington-låsen, hvis du bruger sådan en.


Tag computeren med dig - Møder

Til møder

Klargøring af computeren

Inden du flytter computeren, skal du lukke og sikre skærmlåget for at sætte den i standby-tilstand. Du kan nu tage computeren med til et andet sted i bygningen. Hvis du tager computeren med til et kontor ude i byen, kan du evt. sætte den i dvaletilstand ved at trykke på Fn-F4.

Hvis computeren skal aktiveres fra standby- eller dvaletilstand, skal du åbne skærmen og derefter flytte den til side og slippe den.

Hvad du skal have med til korte møder

Med et fuldt opladet batteri kan du i de fleste tilfælde bruge computeren i 3,5 time. Hvis mødet ikke varer længere, behøver du sandsynligvis ikke at tage andet end computeren med.

Hvad du skal have med til lange møder

Hvis mødet kommer til at vare over 3,5 time, eller hvis batteriet ikke er fuldt opladet, bør du medbringe netadapteren, så du kan tilslutte computeren i mødelokalet.

Hvis der ikke er nogen stikkontakt i mødelokalet, kan du reducere strømforbruget ved at sætte computeren i standby-tilstand. Tryk på Fn-F4 for at sætte computeren i standby-tilstand, når du ikke bruger den. Når du er klar til at bruge computeren igen, flytte den til side og slippe den for at aktivere computeren igen.


Tag computeren med dig - Hjem

Med hjem

Klargøring af computeren

Når du har fjernet alle kabler fra computeren, skal du følge nedenstående fremgangsmåde, inden du tager den med hjem:

  1. Fjern alle medier fra drevene. Hvis du ikke fjerner alle medier, kan drevhovedet blive beskadiget.
  2. Pak computeren ned i en beskyttelsestaske, så den ligger fastspændt og er beskyttet mod slag og stød.

Forsigtig: Undlad at lægge noget oven på låget. Hvis låget trykkes, kan skærmen blive beskadiget.

Hvad du skal have med

Du bør medbringe følgende, hvis du ikke allerede har det derhjemme:

  • Netadapter og ledning
  • Brugerhåndbogen

Særlige forhold

Følg disse retningslinjer for at beskytte computeren, når du tager til og fra arbejde:

  • Undgå at udsætte computeren for store temperatursvingninger.
  • Hvis du stopper på vejen hjem og ikke kan tage computeren med, bør du efterlade den i bagagerummet for ikke at udsætte den for unødig varme.
  • Ved ændringer i temperatur og fugtighed kan der dannes kondensvand i computeren. Giv computeren lidt tid til at opnå normal stuetemperatur, og undersøg derefter skærmen for kondensvand, inden du tænder for computeren. Hvis temperaturforskellen er større end 10°C, skal du give computeren tid til langsomt at opnå stuetemperatur. Hvis det er muligt, bør du lade computeren stå i ca. 30 minutter på et sted, hvor temperaturen er et sted mellem udendørs- og indendørstemperaturen.

Oprettelse af et hjemmekontor

Hvis du ofte arbejder hjemme med computeren, kan det måske betale sig at købe en ekstra netadapter til hjemmebrug. Med en ekstra netadapter derhjemme behøver du ikke at transportere den frem og tilbage hver gang.

Hvis du bruger computeren derhjemme i længere tid ad gangen, kan du også overveje at anskaffe et eksternt tastatur, en ekstern skærm eller en ekstern mus.

Du kan også købe en minidockingstation, så du hurtigt kan tilslutte og frakoble alle ydre enheder.


Tag computeren med dig - Korte rejser

På korte rejser

Klargøring af computeren

Klargør computeren, som om du skulle have den med hjem. Kontroller, at batteriet i computeren er opladet. Sikkerhedskontrollen i lufthavnene kræver ofte, at du tænder for computeren.

Hvad du skal have med

Du bør medbringe følgende:

  • Netadapter
  • Ekstra, fuldt opladede batterier
  • AcerMedia-drevmoduler
  • Ekstra printerdriverfiler, hvis du skal udskrive på en anden printer

Særlige forhold

Ud over retningslinjerne for at tage computeren med hjem skal du følge nedenstående retningslinjer for at beskytte computeren under rejsen:

  • Tag altid computeren med om bord som håndbagage.
  • Bed om at få computeren kontrolleret manuelt. Røntgenmaskiner i lufthavne er sikre, men send aldrig computeren gennem en metaldetektor.
  • Lad ikke disketter eller andre udtagelige medier komme i kontakt med håndholdte metaldetektorer.


Tage computeren med dig - Internationale flyrejser

På flyrejser

Klargøring af computeren

Klargør computeren, ligesom hvis du skulle rejse lokalt.

Hvad du skal have med

Du bør medbringe følgende.

  • Netadapter
  • Netledninger, som passer til standarden i det land, du rejser til
  • Ekstra, fuldt opladede batterier
  • AcerMedia-drevmoduler
  • Ekstra printerdriverfiler, hvis du skal udskrive på en anden printer
  • Kvittering for computeren, hvis du bliver bedt om at vise den i tolden.
  • International Traveler's Warranty-pas

Særlige forhold

Der gælder de samme særlige forhold som under almindelig transport af computeren. Desuden skal du være opmærksom på følgende, når du rejser til udlandet.

  • Når du rejser til udlandet, skal du kontrollere, at netadapteren og netledningen passer til netspændingen i det pågældende land. I modsat fald skal du anskaffe en netledning, der er kompatibel med den lokale netspænding. Spændingsomformere til andre apparater må ikke bruges som strømforsyning til computeren.
  • Hvis du bruger modem, skal du kontrollere, at modem og stik er kompatible med telefonsystemet i det pågældende land.


Introduktion - Oplysninger om support

Oplysninger om support

Computeren er omfattet af ITW-garanti (International Traveler's Warranty), der giver dig sikkerhed og tryghed, når du rejser. Vores verdensomspændende netværk af servicecentre er altid klar med en hjælpende hånd. Der følger et ITW-pas med computeren. Passet indeholder alle de oplysninger om ITW-programmet, som du har brug for. Denne praktiske bog indeholder en fortegnelse over tilgængelige autoriserede servicecentre. Læs passet grundigt.

Du bør altid have ITW-passet med dig, især når du er ude at rejse, så du kan få fordel af supportcentrene. Læg købsbeviset i lommen på indersiden af ITW-passets omslag.

Hvis der ikke findes et ITW-servicecenter, som er autoriseret af Acer, i det land, som du rejser i, kan du stadig komme i kontakt med vores kontorer i hele verden.

Du kan få adgang til teknisk support hos Acer på tre måder:

  • Besøg os på Internettet på adressen (www.acersupport.dk)
  • Hvis du bor i USA eller Canada, kan du ringe på telefonnummer 1-800-816-2237
  • Ring til et af vores centre for teknisk support i andre lande

Du kan også kontakte en lokal forhandler i det land, du opholder dig i.

Følg denne fremgangsmåde for at få vist oplysninger om support:

  1. Klik på Start, Indstillinger, Kontrolpanel.
  2. Dobbeltklik på System.
  3. Klik på Support Information.

Hvis du har forbindelse til Internettet og har adgang til World Wide Web, kan du besøge Acer Group's hjemmeside og få de seneste oplysninger om vores produkter.


Tilslutninger

Computerens indbyggede porte og stik giver gode muligheder for udvidelse. I dette kapitel beskrives, hvordan du tilslutter ydre enheder og hardware, som gør det lettere at bruge computeren. Læs den dokumentation, der følger med den ydre enhed, når du tilslutter den. Du kan købe det meste af dette og andet ekstraudstyr fra Acer eller hos autoriserede forhandlere.

I dette afsnit beskrives, hvordan du tilslutter til følgende:

  • Internet
  • Modem
  • PC Cards
  • Printer
  • Skærm
  • IEEE 1394
  • S-video
  • Ekstern mus
  • Eksternt tastatur
  • Eksternt numerisk tastatur
  • Højttalere, hovedtelefoner og andre lydenheder
  • EasyPort-portreplikator
  • Ekstraudstyr


Tilslutninger - Internet

Internet

Du kan oprette forbindelse til Internettet på en række forskellige måder.

  • LAN (Local Area Network). På kontoret kan du sandsynligvis få forbindelse til Internettet ved at logge på virksomhedens netværk. Kontakt den netværksansvarlige for at få yderligere oplysninger.
  • Telefonlinje. Det er denne metode, de fleste mennesker bruger til at få adgang til Internettet. Brug det indbyggede modem, til at ringe op til en Internet-udbyder, som derefter giver dig adgang til Internettet.

    • Vigtigt: Undersøg markedet omhyggeligt, inden du vælger en Internet-udbyder. Du kan evt. få Internet-udbyderen til at hjælpe med at installere software og oprette forbindelse til Internettet.


Tilslutninger - Modem

Modem

Computeren har et indbygget modem til fax og data (fås i visse lande). For at benytte porten til fax/modem skal du gøre følgende:

  1. Slut en telefonledning fra modemporten til et analogt telefonstik.
  2. Start dit kommunikationsprogram. Yderligere oplysninger finder du i dokumentationen til Windows.

    Hvis du bruger modemet til at få forbindelse til Internettet, bør du kontakte din Internetudbyder for at få oplysning om, hvordan du opretter forbindelse.

Tilslutning af modemet


Tilslutninger - PC Card

PC Cards

Der er to stik af type I/II til PC Card til CardBus på computerens venstre panel. PC Cards er kort i kreditkortstørrelse, der forøger computerens anvendelses- og udvidelsesmuligheder.

PC Cards (tidligere kaldet PCMCIA) er tilføjelseskort til bærbare computere, som giver udvidelsesmuligheder svarende til dem, der længe har eksisteret til almindelige pc'er. CardBus forbedrer 16-bit pc-kortteknologien, idet den udvider båndbredden til 32 bit.

De mest populære type II-kort er flash-hukommelses-, SRAM-, modem til fax og data- samt LAN- og SCSI-kort. De mest almindelige type III-kort er 1,8"-ATA-drev og modemer til mobiltelefon. Kontakt din forhandler for at få oplysninger om mulighederne for at købe PC Card til computeren.

Bemærk: Yderligere oplysninger om, hvordan du installerer og bruger kortet, finder du i dokumentationen til kortet.

Isætning af kort

Sæt kortet i det ønskede stik, og foretag de nødvendige tilslutninger, f.eks. et netværkskabel. Yderligere oplysninger finder du i dokumentationen til kortet.

Isætning af et PC Card

Hvis du bruger type III-kort, skal kortet sættes i det nederste stik.

Udtagning af kort

Før et PC Card tages ud, skal du gøre følgende:

  1. Afslut det program, der bruger kortet.
  2. Stop PC Card-processen.
  3. Klik på ikonet for PC Card på proceslinjen, og klik på stophandlingen.

    4. Hvis ikonet for PC Card ikke findes på proceslinjen, kan du aktivere funktionen ved at klikke på Start, Indstillinger og Kontrolpanel. Dobbeltklik på PC Card. Klik på Vis ikon på proceslinjen for at aktivere det.

  4. Tryk først på udløserknappen på stikket for at få det op (a), og tryk derefter på knappen igen for at skubbe det ud (b).

Udtagning af et PC Card


Tilslutninger - Printer

Printer

Computeren understøtter parallelle printere og USB-printere. Yderligere oplysninger finder du i dokumentationen til printeren.

Tilslutning af printeren

Bemærk: Hvis printeren ikke virker, skal du starte Setup og kontrollere, at den pågældende port er aktiveret i menuen Onboard Device Configuration i BIOS Utility. Du finder yderligere oplysninger på siden med fejlfinding i forbindelse med printere.


Tilslutninger - Skærm

Ekstern skærm

Hvis du vil vise grafiske effekter på en større skærm, kan du slutte en ekstern skærm til CRT-porten. Læs dokumentationen til skærmen for at få yderligere oplysninger.

Tilslutning af skærmen

Bemærk: Hvis der ikke er tilsluttet en ekstern skærm, går computeren i standby-tilstand, når skærmlåget lukkes.


Tilslutninger - S-video

S-video

S-videoporten gør det muligt at sende data til et fjernsyn eller skærmenheder, der understøtter S-videoinput. Dette er vigtigt, hvis du ønsker at afholde præsentationer.


Tilslutninger - Ekstern mus

Ekstern mus

Du kan bruge enten en USB-mus eller et tilsvarende pegeredskab.

Bemærk: Når du bruger en ekstern mus, kan du deaktivere det interne pegefelt ved at trykke på Fn-F7.

Du kan veksle mellem at bruge det indbyggede pegefelt og en USB-mus. Tilslut blot USB-musen i USB-porten, mens computeren er tændt. Yderligere oplysninger finder du under USB-enheder (Universal Serial Bus)


Tilslutninger - Eksternt tastatur

Eksternt tastatur

Computeren har tastatur med almindelig taststørrelse og integreret numerisk tastatur. Hvis du hellere vil arbejde med et tastatur til en almindelig pc, kan du installere et eksternt USB-tastatur. Hvis du vil tilslutte et eksternt tastatur, kan du tilslutte det til USB-porten.


Tilslutninger - Eksternt numerisk tastatur

Eksternt numerisk tastatur

Når du arbejder med indtastning af talfølsomme data, kan du bruge et 17-tasters numerisk tastatur. Det numeriske tastatur sluttes til USB-porten.

Eksternt numerisk tastatur


Tilslutninger - Infrarød tilslutning

Infrarød tilslutning

Computerens FIR-port (Fast Infrared) gør det muligt at foretage trådløs dataoverførsel til andre IR-kompatible computere og eksterne enheder, f.eks. infrarøde printere og mobiltelefoner. IR-porten kan overføre data med en hastighed på op til fire megabit pr. sekund (Mbps) ved en afstand på op til en meter.

Hvis du vil bruge FIR, skal du anbringe to IR-kompatible enheder sådan, at deres IR-porte højst er en meter fra hinanden, og således at de højst er forskudt 15 grader i forhold til hinanden.

Når de to computere er anbragt korrekt, skal du blot starte dataoverførslen som normalt. Yderligere oplysninger finder du i det program, du bruger til filoverførsel.


Tilslutninger - IEEE 1394

IEEE 1394-port

Computerens IEEE 1394-port gør det muligt at oprette forbindelse til en IEEE 1394-understøttet enhed f.eks. et videokamera eller et digitalt kamera.

Yderligere oplysninger finder du i dokumentationen til videoen eller det digitale kamera.


Tilslutninger - Trådløs kommunikation

Trådløs kommunikation (ekstraudstyr)

I denne computer er der en indbygget funktion til trådløs kommunikation (ekstraudstyr). Med denne funktion kan du kommunikere med andre enheder til trådløs kommunikation.

Trådløs kommunikation (ekstraudstyr)

Du kan manuelt slå trådløs kommunikation fra.


Tilslutninger - Eksterne lydenheder

Lydenheder

Det er let at tilslutte lydenheder til lydportene bag på computeren. Du kan slutte en lydenhed til det indgående stik, og højttalere og hovedtelefoner med forstærker til det udgående højttaler-/hovedtelefonstik.


Tilslutninger - Minidockingstation

EasyPort-portreplikator (ekstraudstyr)

Brug EasyPort, der er en effektiv portreplikator, så du hurtigt kan tilslutte og frakoble alle ydre enheder (ekstraudstyr). EasyPort indeholder alle portene på din computer og en række yderligere porte.

Med portreplikatoren er det let at benytte eksterne enheder, f.eks. en ekstern skærm, en printer, et tastatur eller en mus, sammen med computeren uden at skulle tilslutte og afbryde dem, hver gang du tager computeren med. Du skal blot slutte disse enheder til EasyPort og derefter slutte computeren til EasyPort, så kan du benytte ovennævnte enheder.

Yderligere oplysninger finder du i den brugervenlige vejledning og den installationsvejledning, der leveres sammen med EasyPort-portreplikatoren.


Tilslutninger - Ekstraudstyr

Ekstraudstyr

Du kan også købe følgende ekstraudstyr. Kontakt en autoriseret forhandler for at få oplysninger om, hvilket ekstraudstyr der findes til din computer.

Netadapter

Den kompakte netadapter oplader batteriet og forsyner computeren med strøm. Du kan bestille en ekstra netadapter, så du slipper for at tage den med, når du f.eks. skal bruge computeren både på kontoret og hjemme.

Batteri

Det er en god idé altid at have et ekstra batteri – især, når du er ude at rejse. Batterierne og funktionerne til strømstyring giver tilsammen masser af strøm til mobil brug af computeren.

Diskettedrev

Diskettedrevet (AcerMedia-modulet) kan udskiftes med det optiske drev.

I/O-replikator

Du kan købe I/O-replikatoren, hvis du vil bruge en seriel mus.


Opgradering

Dette er en kraftig computer med høj ydeevne. Det kan dog hænde, at nogle brugere og de programmer, de anvender, har brug for endnu større kapacitet. Computerens centrale komponenter, f.eks. hukommelse, kan opgraderes, når du får brug for højere ydeevne. Denne mulighed for at opgradere centrale komponenter sikrer, at computeren hele tiden kan følge med den nyeste teknologi. Du kan købe de opgraderede komponenter hos Acer.

Bemærk: Kontakt Acer eller en autoriseret forhandler, hvis du vil opgradere en af de centrale komponenter.


Opgradering - Opgradering af hukommelse

Opgradering af hukommelse

Notebook-computeren leveres med RAM-hukommelse og et ekstra DIMM-modul til opgradering. Computeren understøtter 128/256/512- MB 64-bit SDRAM (Synchronous Dynamic Random Access Memory) soDIMMs (Small Outline Dual Inline Memory Modules).

Bemærk: Kontakt Acer eller en autoriseret forhandler, hvis du vil opgradere en af de centrale komponenter.

Installation af hukommelsesmoduler

Sådan sætter du hukommelsesmoduler i computeren:

  1. Sluk for computeren, fjern netadapteren, hvis den er tilsluttet, og fjern batteriet.
  2. Vend computeren om for at få adgang til dens bund.
  3. Fjern skruerne til hukommelsesdækslet (a), og løft derefter hukommelsesdækslet af (b).

    Fjernelse af skruerne

  4. Sæt hukommelsesmodulet diagonalt i stikket (a), og tryk derefter forsigtigt ned, indtil modulet klikker på plads (b).

    Isætning af hukommelsesmodulet

  5. Sæt hukommelsesdækslet på plads igen, og fastspænd det med skruerne.

Computeren registrerer de nye moduler og konfigurerer den samlede mængde hukommelse automatisk.


Fejlfinding

Dette afsnit indeholder oplysninger om, hvordan du løser almindelige problemer med systemet. Hvis der opstår et problem, bør du læse afsnittet om ofte stillede spørgsmål, før du ringer til en tekniker. Hvis der vises en fejlmeddelelse, skal du se i tabellen i afsnittet Fejlmeddelelser. Løsning af alvorlige problemer kræver, at computeren åbnes. Du må ikke selv åbne computeren. Kontakt forhandleren eller et autoriseret servicecenter for at få hjælp.


Fejlfinding - Ofte stillede spørgsmål

Ofte stillede spørgsmål

Nedenfor finder du en oversigt over problemer, der kan opstå i forbindelse med brugen af computeren, sammen med svar og løsninger til spørgsmålene.

  • Start
    • Jeg har trykket på afbryderknappen og åbnet skærmen, men computeren starter ikke.
  • Skærm
    • Der vises ikke noget på skærmen.
    • Visningen er ikke i fuldskærm.
  • Lyd
    • Der kommer ingen lyd fra computeren.
    • Indgående lydenhed virker ikke.
  • Cd-rom
    • Hvordan åbner jeg det optiske drev, når computeren er slukket?
  • Mus og tastatur
    • Tastaturet reagerer ikke.
  • Modemforbindelse
    • Jeg vil angive min adresse til brug med det interne modem.
  • Printer
    • Printeren fungerer ikke.
  • Infrarød
    • Den infrarøde port virker ikke.
  • Batteri
    • Hvorfor kan jeg ikke oplade mit batteri til 100% opladet, når det er 99-95% opladet?

Spørgsmål | Svar
Jeg har trykket på afbryderknappen og åbnet skærmen, men computeren starter ikke. Se på lysdioden for strøm:
  • Hvis den ikke lyser, er der ikke strøm til computeren. Kontroller følgende:
    • Hvis du bruger batteriet, er det muligvis afladet og ikke i stand til at forsyne computeren med strøm. Tilslut netadapteren for at oplade batteriet.
    • Sørg for, at netadapteren er sluttet korrekt til computeren og stikkontakten.
  • Hvis dioden er tændt, skal du kontrollere følgende:
    • Hvis lysdioden for sleep-tilstand er tændt, er computeren i standby-tilstand. Flyt den til side, og slip den for at genoptage arbejdet.
    • Sidder der en ikke-systemdiskette i diskettedrevet? Fjern den, eller erstat den med en systemdiskette, og tryk derefter på Ctrl-Alt-Del for at genstarte computeren.
Operativsystemfilerne er muligvis beskadigede, eller de mangler. Sæt den startdiskette, du oprettede, da du installerede Windows, i diskettedrevet, og tryk på Ctrl-Alt-Del for at genstarte computeren. Der foretages systemdiagnosticering, og fejlene rettes.
Der vises ikke noget på skærmen.

Computerens strømstyringssystem slukker automatisk for skærmen for at spare strøm. Tryk på en vilkårlig tast for at tænde for skærmen igen.

Hvis skærmen ikke tændes ved et tastetryk, kan det skyldes to ting:

  • Lysstyrken er muligvis stillet for lavt. Tryk på Fn-<Højre pil> og Fn-<Venstre pil> for at justere lysstyrken.
  • Skærmenheden kan være indstillet til en ekstern skærm. Tryk på hurtigtasten til skærmskift Fn-F6 for at skifte tilbage til computerens skærm.
Visningen er ikke fuldskærm. | Computerskærmen har en opløsning på 1024 x 768 (XGA) på 14,1"-skærmene og 1400 x 1050 (SXGA+) på 15"-skærmen. Hvis du angiver en lavere op løsning, udvides skærmbilledet, så det udfylder hele skærmen. Højreklik på skrivebordsområdet i Windows, og vælg Egenskaber for at få vist dialogboksen Egenskaber for skærm. Klik derefter på fanen Indstillinger for at kontrollere, at opløsningen er angivet til den rigtige værdi. En mindre opløsning end den angivne vises ikke i fuld skærm på computeren eller på en ekstern skærm.
Der kommer ingen lyd fra computeren. Kontroller følgende:
  • Lydstyrken er muligvis dæmpet. Se på ikonet for lydstyrke (højttaleren) på proceslinjen i Windows. Hvis det er overkrydset, skal du klikke på ikonet og fjerne markeringen ud for indstillingen Slå fra.
  • Der er muligvis slukket for højttalerne. Tryk på Fn-F8 for at tænde for højttalerne (denne hurtigtast bruges også til at slukke for højttalerne).
  • Lydstyrken er muligvis for lav. Se på ikonet for lydstyrke på proceslinjen i Windows. Klik på ikonet, og juster niveauet.
  • Hvis der sluttes hovedtelefoner, høretelefoner eller eksterne højttalere til den udgående port bag på computeren, deaktiveres de interne højttalere automatisk.

Indgående lydenhed virker ikke.

         Kontroller følgende:
  • Kontroller, at den indgående lydenhed er sluttet til det indgående lydstik bag på computeren.
  • Hvis du ikke kan høre noget, er der måske skruet ned for højttalerne.

Hvordan åbner jeg det optiske drev, når computeren er slukket?

Der er en mekanisk udløserknap på det optiske drev. Du kan åbne skuffen ved trykke på udløserknappen med spidsen af en pen eller en papirklips.

Hul til nødudløserknap

Tastaturet reagerer ikke. | Prøv at slutte et eksternt tastatur til USB-porten. Hvis det fungerer, skal du kontakte forhandleren eller et autoriseret servicecenter, da kablet til det interne tastatur muligvis er løst.
Jeg vil angive min adresse til brug med det interne modem.

Hvis du vil bruge kommunikationsprogrammerne (f.eks. HyperTerminal) korrekt, skal du angive din adresse:

  1. Åbn Kontrolpanel i Windows, og dobbeltklik på ikonet Modem.
  2. Klik på Opkaldsegenskaber, og start opsætningen af din adresse.

Yderligere oplysninger finder du i dokumentationen til Windows.

Printeren fungerer ikke. Kontroller følgende:
  • Sørg for, at printeren er sluttet til en stikkontakt, og at den er tændt.
  • Sørg for, at printerkablet er tilsluttet korrekt i computerens parallelle port og den tilsvarende port på printeren.
  • Tryk på F2 under POST (Power On Self-Test) for at få adgang til BIOS Utility. Skift til skærmbilledet Onboard Device Configuration, og kontroller, at den parallelle port er aktiveret.
Den infrarøde port virker ikke. Kontroller følgende:
  • Kontroller, at de to enheders infrarøde porte peger mod hinanden (+/- 15 grader) med en indbyrdes afstand på højst 1 meter.
  • Sørg for, at der ikke er nogen genstande i vejen mellem de to infrarøde porte. Portene bør ikke blokeres af noget.
  • Kontroller, at du har installeret det rigtige software (til filoverførsel) på begge enheder, og at du har de rigtige drivere (til udskrivning på en infrarød printer).
  • Kontroller, at begge enheder er IrDA-kompatible.
Hvorfor kan jeg ikke oplade mit batteri til 100% opladet, når det er 99-95% opladet? | For at forlænge batteriets levetid, giver systemet kun mulighed for at oplade batteriet, når kapaciteten er under 95%. Det anbefales, at du medbringer et ekstra batteri og lader systemet opbruge det aktuelle batteri, før det oplades.

Hvis der stadig er problemer, efter at du har forsøgt ovenstående handlinger, skal du kontakte forhandleren eller et autoriseret servicecenter for at få hjælp. Nogle problemer kan løses ved hjælp af BIOS Utility.


Fejlfinding - Fejlmeddelelser

Fejlmeddelelser

Hvis du modtager en fejlmeddelelse, skal du skrive meddelelsen ned og forsøge at løse problemet. I nedenstående tabel vises fejlmeddelelserne i alfabetisk orden sammen med den anbefalede handling.

Fejlmeddelelse | Handling
CMOS Battery Bad | Kontakt forhandleren eller et autoriseret servicecenter.
CMOS Checksum Error | Kontakt forhandleren eller et autoriseret servicecenter.
Equipment Configuration Error | Tryk på F2 under POST (Power-On Self-Test) for at starte BIOS Utility, og tryk derefter på Esc for at afslutte BIOS Utility og omkonfigurere computeren.
Fixed Disk 0 Error | Kontakt forhandleren eller et autoriseret servicecenter.
Hard Disk 0 Extended Type Error | Kontakt forhandleren eller et autoriseret servicecenter.
I/O Parity Error | Kontakt forhandleren eller et autoriseret servicecenter.
Insert system diskette and press <Enter> key to reboot. | Sæt en startdiskette (boot-diskette) i diskettedrevet (A:), og tryk derefter på Enter for at genstarte computeren.
Memory Size Mismatch | Tryk på F2 under POST (Power-On Self-Test) for at starte BIOS Utility, og tryk derefter på Esc for at afslutte BIOS Utility og omkonfigurere computeren.
RAM Parity Error | Kontakt forhandleren eller et autoriseret servicecenter.
Real-Time Clock Error | Tryk på F2 under POST (Power-On Self-Test) for at starte BIOS Utility, og tryk derefter på Esc for at afslutte BIOS Utility og omkonfigurere computeren.

Hvis der stadig er problemer, efter du har forsøgt ovenstående handlinger, skal du kontakte forhandleren eller et autoriseret servicecenter for at få hjælp. Nogle problemer kan løses ved hjælp af BIOS Utility.


Tip til fejlfinding

Notebook-computerne i TravelMate 630-serien har indbygget en avanceret funktion til visning af fejlmeddelelser på skærmen, som letter løsning af eventuelle problemer.

  • Se under "Fejlmeddelelser", hvis systemet viser en fejlmeddelelse, eller hvis der opstår symptomer på fejl. Hvis problemet ikke kan løses, kan du kontakte din forhandler. Se under "Support information".


Version

Online-brugervejledning til notebook-computere i TravelMate 630-serien

Første udgave (februar 2002)

Copyright © 2002 Acer Incorporated. Alle rettigheder forbeholdes. Ingen del af denne publikation må reproduceres, gemmes i et databasesystem, transmitteres på nogen måde, hverken elektronisk, mekanisk, som fotokopi, på båndoptagelse eller på nogen anden måde, uden forudgående skriftlig tilladelse fra Acer Incorporated.

Acer Incorporated kan under ingen omstændigheder holdes ansvarlig for indholdet i sådanne reproduktioner og fraskriver sig udtrykkeligt ansvaret for sådanne reproduktioners garanti, salgbarhed og anvendelighed til bestemte formål. Ethvert program fra Acer Incorporated, som er beskrevet i denne brugervejledning, sælges "som beset". Hvis et program efter køb skulle vise sig at være behæftet med fejl, påhviler alle omkostninger i forbindelse med vedligeholdelse, reparation, og beskadigelser – det være sig direkte eller skader som følge af beskadigede programmer – køberen, og ikke Acer Incorporated eller deres forhandlere. Acer Incorporated forbeholder sig desuden ret til at foretage ændringer i denne vejledning uden at bekendtgøre det.

Varemærker

Acer og Acer-logoet er registrerede varemærker tilhørende Acer Incorporated. Microsoft og Windows er registrerede varemærker tilhørende Microsoft Corporation. Alle andre mærker og produktnavne er varemærker eller registrerede varemærker tilhørende deres respektive ejere.


Opgradering - Harddisk

Opgradering af harddisk

Du kan opgradere harddisken med et drev med større kapacitet, når du har brug for mere lagerplads. Computeren bruger en 2,5" Enhanced-IDE-harddisk.

Bemærk: Kontakt Acer eller en autoriseret forhandler, hvis du vil opgradere en af de centrale komponenter.


Tilslutninger - USB

USB-enhed

USB-porten er en seriel bus med højhastighed, som gør det muligt at tilslutte flere USB-enheder i kæde uden at optage værdifulde systemressourcer. Mus og tastatur er eksempler på almindelige USB-enheder. De fleste USB-enheder har også en indbygget USB-portudvidelse, så flere USB-enheder kan tilsluttes i kæde.