First

On line handleiding voor de TravelMate 630 serie

Copyright © 2002 Acer Inc. Alle rechten voorbehouden.

Versie-informatie en handelsmerken


Inleiding

De computers uit de TravelMate 630 serie worden geleverd met onder meer een CardBus-slot, 16-bits stereogeluid, een ingebouwd aanwijsapparaat, een USB-poort, een SmartCard-beveiliging en een optioneel 802.11b Wireless LAN. Voor TravelMate notebooks geldt een wereldwijde ondersteuning.

De computer wordt geleverd met gedrukte en on line documentatie met gebruiksaanwijzingen voor de computer.

  • Deze on line handleiding bevat uitgebreide Help-informatie voor onderweg, compleet met koppelingen voor het eenvoudig navigeren door tekst en afbeeldingen.
    • Open de pagina Inhoud voor een overzicht van de verschillende onderwerpen.
    • Met de knoppen in de browser (bijvoorbeeld volgende, vorige en afdrukken) kunt u de gewenste functies uitvoeren.
  • De instructiekaart voor beginnende gebruikers helpt u om de computer voor de eerste keer te starten.
  • De gedrukte handleiding bevat duidelijke en bondige informatie over de computer. Hierin vindt u antwoorden op vragen die kunnen rijzen bij het dagelijkse gebruik van uw TravelMate notebook. Lees deze handleiding zorgvuldig door.
  • In vrijwel alle toepassingen die bij de computer worden geleverd, is een on line handleiding beschikbaar. Aarzel niet gebruik te maken van deze bestanden.

We hopen dat u veel plezier beleeft aan uw TravelMate-computer. Als u goed zorg draagt voor de computer, zult u er jarenlang plezier aan beleven.

Copyright © 2002 Acer Incorporated. Alle rechten voorbehouden. Versie-informatie en handelsmerken.


Systeemrondleiding

In deze sectie komen de diverse onderdelen en voorzieningen van de computer uitgebreid aan bod.

  • De systeemrondleiding
    • Vooraanzicht met geopend scherm
    • Linkeraanzicht
    • Rechteraanzicht
    • Achteraanzicht
    • Onderaanzicht
  • Productvoorzieningen
  • Informatie over het beeldscherm
  • De betekenis van de statuslampjes
  • Werken met het toetsenbord
  • Werken met de touchpad
  • Opslagmedia
  • Informatie over poorten
  • Audiovoorzieningen


Systeemrondleiding - Voorzijde open

Vooraanzicht met geopend scherm

# | Onderdeel | Beschrijving
1 | Beeldscherm | Ook LCD (Liquid Crystal Display) genoemd, voor de weergave van computeruitvoer.
2 | Statuslampjes | LED's (Light Emitting Diodes) die al dan niet branden om de status van computer, voorzieningen en onderdelen aan te geven.
3 | Starttoetsen | Speciale toetsen om een browser, een e-mailprogramma of veelgebruikte toepassingen te starten.
4 | Touchpad | Vingergestuurd aanwijsapparaat dat dezelfde functies heeft als een computermuis.
5 | Klikknoppen (links, rechts en schuiven) | De linker- en rechterknop fungeren als de linker- en rechterknop op een muis en de knop in het midden fungeert als een 4-wegsknop.
6 | Infraroodpoort | Voor draadloze gegevensoverdracht met andere IR-ondersteunende apparaten.
7 | Luidsprekers | Voor de uitvoer van geluid.
8 | Polssteun | Comfortabele ondersteuning voor uw handen tijdens het gebruik van de computer
9 | Toetsenbord | Hiermee voert u gegevens in de computer in.


Systeemrondleiding - Links

Linkeraanzicht

# | Onderdeel | Beschrijving
1 | Harde-schijfcompartiment | Ruimte voor de harde schijf van de computer.
2 | USB-poort | Aansluiting voor USB-apparaat (Universele Seriële Bus)
3 | Uitwerpknop PC Card | Hiermee werpt u de PC Card uit het PC Card-slot.
4 | PC Card-slot | Ruimte voor één PC Card Type II CardBus
5 | Uitwerpknop van de SmartCard | Hiermee werpt u de SmartCard uit het Card-slot.
6 | Batterijcompartiment | Ruimte voor de batterij van de computer. Maak de batterijgrendel los om de batterij te verwijderen.
7 | Slot voor videopakket | Slot voor beeldregistratie-apparatuur. Aan de rechterzijde van de computer bevindt zich eveneens een slot.
8 | SmartCard-slot | Slot voor SmartCard-interface met identificatiecontrole voor het opstarten.


Systeemrondleiding - Rechts

Rechteraanzicht

# | Onderdeel | Beschrijving
1 | AcerMedia-compartiment | Ruimte voor een verwisselbare drive
2 | AcerMedia-lampje | Gaat branden wanneer de drive in het AcerMedia-compartiment in werking is.
3 | Uitwerpknop | Werpt de lade van de drive uit.
4 | Slot voor handmatig uitwerpen | Werpt de lade van de drive uit als de computer uitstaat.
5 | Stroomschakelaar | Hiermee schakelt u de computer in.
6 | Veiligheidsvergendeling | Aansluiting voor een Kensington-veiligheidsslot

Opmerking: De plaats van het AcerMedia-lampje, de uitwerpknop en het gaatje voor handmatig uitwerpen verschilt al naargelang de drive die is geïnstalleerd.


Systeemrondleiding - Achterzijde

Achteraanzicht

# | Onderdeel | Beschrijving
1 | DC-in-aansluiting | Aansluiting voor de adapter
2 | USB-poort | Aansluiting voor een USB-apparaat (Universele Seriële Bus)
3 | S-video-poort | Hierop sluit u een televisie of een beeldapparaat aan met een S-video-ingang
4 | Externe-monitorpoort | Hierop sluit u een externe monitor aan.
5 | EasyPort-connector | Aansluiting voor EasyPort-poortreplicator
6 | Parallelle poort | Aansluiting voor een parallel printer
7 | Luidsprekerbus | Aansluiting voor luidsprekers of koptelefoons.
8 | Audio-ingang | Line-in-audioapparaat met een ministekker van 3,5 mm (zoals een cd-speler of stereowalkman)
9 | Modemaansluiting | Hiermee verbindt u de computer met een analoge telefoonlijn.
10 | Netwerkaansluiting | Hierop sluit u een Ethernet-netwerk aan.
11 | IEEE 1394-poort | Hierop kunt u apparaten aansluiten die IEEE 1394 ondersteunen.


Systeemrondleiding - Onderzijde

Onderaanzicht

# | Onderdeel | Beschrijving
1 | Ventilator | Voorkomt dat de computer oververhit raakt.
2 | Grendel van het AcerMedia-compartiment | Hiermee ontgrendelt u het AcerMedia-compartiment zodat u de huidige drive kunt verwijderen of vervangen
3 | AcerMedia-compartiment | Ruimte voor een AcerMedia-drive.
4 | Persoonlijk identificatieslot | Plaats hier uw visitekaartje of een soortgelijk kaartje om de eigenaar van de computer te identificeren.
5 | Batterijgrendel | Hiermee ontgrendelt u de batterij zodat u deze kunt verwijderen.
6 | Batterijcompartiment | Ruimte voor de batterij van de computer. De batterij verwijderen met de batterijgrendel.
7 | Geheugencompartiment | Ruimte voor het hoofdgeheugen van de computer.
8 | Harde-schijfcompartiment | Ruimte voor de harde schijf van de computer (vastgezet met een schroef).
9 | Harde-schijfbeveiliging | Beschermt de harde schijf tegen schokken en trillingen.


Systeemrondleiding - Productvoorzieningen

Productvoorzieningen

Deze computer koppelt verbluffende prestaties, veelzijdigheid, energiebeheer en multimediafuncties aan een unieke stijl en een ergonomisch ontwerp. U bereikt een ongeëvenaarde productiviteit met deze betrouwbare en krachtige computer. Het ontwerp van deze computer is volledig afgestemd op de gebruiker. De computer is onder andere uitgerust met de volgende voorzieningen:

Kenmerken

  • Mobile Intel® Pentium® 4-processor-M met 512 KB level 2 cache met de nieuwe Enhanced Intel® SpeedStep™-technologie
  • Geheugen uitbreidbaar tot 1 GB
  • Ruimte voor interne, verwisselbare drives (plaatsing in het AcerMedia-compartiment)
  • Enhanced-IDE harde schijf met grote opslagcapaciteit
  • Lithium-ion-batterij
  • Energiebeheersysteem met ondersteuning voor ACPI (Advanced Configuration Power Interface)
  • SmartCard-interface met identificatiecontrole voor het opstarten als extra beveiliging

Beeldscherm

  • TFT LCD-beeldscherm met 16,7 miljoen kleuren voor een XGA resolutie van 1024 x 786 in 14,1-inch modellen en een SXGA+ resolutie van 1400 x 1050 in 15-inch modellen
  • 3D-functionaliteit
  • Ondersteuning van simultane LCD- en CRT-weergave
  • S-video voor uitvoer naar een televisie of een beeldapparaat dat S-video-invoer ondersteunt
  • Functie voor het automatisch dimmen en optimaliseren van het beeldscherm en het besparen van energie
  • Weergave op twee schermen

Multimedia

  • 16-bits high-fidelity AC’97 PCI-stereogeluid met wavetable-synthesizer
  • Twee ingebouwde luidsprekers
  • Ingebouwde microfoon
  • Hogesnelheid optische drive (plaatsing in het AcerMedia-compartiment)

Connectiviteit

  • Hogesnelheid fax-/data-modempoort
  • Infrarode poort voor draadloze communicatie
  • USB-poorten (Universele Seriële Poort)
  • Ethernet/Fast Ethernet-poort
  • IEEE 1394-poort

Ergonomisch ontwerp gericht op de gebruiker

  • Elegant, gestroomlijnd en stijlvol ontwerp
  • Volwaardig toetsenbord
  • Ergonomisch, centraal geplaatst touchpad-aanwijsapparaat
  • Internet-scrollknop

Uitbreidingsmogelijkheden

  • CardBus-slot van Type II voor PC Card (voorheen PCMCIA)
  • Uitbreidbaar geheugen
  • EasyPort-poortreplicator


Systeemrondleiding - Beeldscherm

Informatie over het beeldscherm

Het grote scherm biedt een uitstekende weergave en beeldkwaliteit en sublieme grafische prestaties. Het heeft onder andere de volgende kenmerken:

  • Schermconfiguratie TFT LCD-scherm met 16,7 miljoen kleuren en een XGA resolutie van maximaal 1024 x 768 in 14,1 inch-beeldschermen en een SXGA+ resolutie van 1400 x 1050 in 15 inch-beeldschermen.
  • S-video S-video voor uitvoer naar een televisie of een beeldapparaat dat S-video-invoer ondersteunt.
  • Simultane weergave Dankzij simultane weergave kunt u gegevens gelijktijdig weergeven op uw computerscherm en op een extern beeldapparaat, zoals een externe monitor of een LCD-projectiescherm. In een dergelijke opstelling kunt u een presentatie besturen vanaf de computer terwijl u zich tegelijkertijd kunt richten tot uw publiek.
  • Weergave op twee schermen Met de voorziening voor weergave op twee schermen (Dual Display) kunt u uw bureaublad uitbreiden naar een extern beeldapparaat, bijvoorbeeld een externe monitor. Als deze voorziening is ingeschakeld, kunt u programmavensters van het LCD-scherm naar de externe monitor verplaatsen en omgekeerd.
  • Energiebeheer Het systeem voor energiebeheer bevat een automatische LCD-dimmer die ervoor zorgt dat het scherm automatisch wordt gedimd wanneer de computer op batterijen werkt. Hierdoor bespaart u batterijstroom.

Het scherm openen en sluiten

Als u het scherm wilt openen, schuift u de vergrendeling van de schermklep naar links (a) en klapt u de klep omhoog (b). Plaats het scherm vervolgens in een comfortabele positie. De computer bevat een microschakelaar waarmee het scherm wordt uitgeschakeld (en de Standby-stand wordt geactiveerd) om energie te besparen wanneer u de schermklep sluit. Zodra u de schermklep opent, wordt het scherm weer ingeschakeld.

Als u de schermklep wilt sluiten, drukt u de schermklep voorzichtig naar beneden totdat de vergrendeling op zijn plaats klikt.


Systeemrondleiding - Statuslampjes

De betekenis van de statuslampjes

Onder het scherm bevinden zich zeven eenvoudig leesbare statuslampjes (LED's).

De lampjes van de draadloze communicatie, voeding en Standby-stand zijn ook zichtbaar als de schermklep is gesloten, zodat u de status van de computer kunt vaststellen wanneer de klep dicht is.

# | Pictogram | Functie | Beschrijving
1 | Pictogram voor draadloze communicatie | Draadloze communicatie | Brandt als de voorzieningen Bluetooth/Wireless LAN zijn ingeschakeld.
2 | Pictogram voor voeding | Voeding | Brandt als de computer is ingeschakeld en knippert als de batterij bijna leeg is.
3 | Pictogram voor Standby | Standby | Brandt als de computer in de Standby-stand staat.
4 | Pictogram voor media-activiteit | Media-activiteit | Brandt als de diskettedrive, de harde schijf of de cd-rom-drive actief is.
5 | Pictogram voor batterij laden | Batterij laden | Brandt wanneer de batterij wordt opgeladen.
6 | Pictogram voor Caps Lock | Caps Lock | Brandt als Caps Lock is ingeschakeld.
7 | Pictogram voor Num Lock | Num Lock | Brandt als Num Lock is ingeschakeld.


Systeemrondleiding - Toetsenbord

Werken met het toetsenbord

Het toetsenbord bevat toetsen van normale grootte en een ingebouwd numeriek toetsenblok. Het toetsenbord bevat afzonderlijke cursortoetsen, twee Windows-toetsen en twaalf functietoetsen. De computer bevat bovendien een brede en ergonomische polssteun.

Hieronder vindt u een overzicht van speciale toetsen:

  • Vergrendelingstoetsen
  • Ingebouwd toetsenblok
  • Windows-toetsen
  • Euro-symbool
  • Sneltoetsen

Vergrendelingstoetsen

Het toetsenbord bevat drie vergrendelingstoetsen die u kunt in- en uitschakelen.

Vergrendelingstoets | Beschrijving
Caps Lock | Als Caps Lock is ingeschakeld, worden alle letters van het alfabet weergegeven als hoofdletters.
Num Lock (Fn-F11) | Als Num Lock is ingeschakeld, kunt u cijfers intikken via het ingebouwde numerieke toetsenblok. De toetsen functioneren als een rekenmachine (met inbegrip van de wiskundige operatoren +, -, * en /). Activeer deze modus als u veel numerieke gegevens moet invoeren. Een betere oplossing is echter een extern toetsenblok aan te sluiten.
Scroll Lock (Fn-F12) | Als Scroll Lock is ingeschakeld, schuift het scherm één regel omhoog of omlaag als u de toets pijl-omhoog of pijl-omlaag indrukt. Scroll Lock werkt niet in alle toepassingen.

Ingebouwd toetsenblok

Het ingebouwde toetsenblok functioneert op dezelfde manier als het numerieke toetsenblok van een desktop-pc. Het opschrift in de rechterbovenhoek van de toetsen geeft telkens de onderliggende tekens aan. Om het toetsenbord niet onnodig verwarrend te maken werden de symbolen voor de cursortoetsen weggelaten.

Gewenste toegang | Num Lock ingeschakeld | Num Lock uitgeschakeld
Numerieke toetsen van het ingebouwde toetsenblok | Typ getallen op de gebruikelijke wijze. |
Cursortoetsen van het ingebouwde toetsenblok | Houd de Shift-toets ingedrukt terwijl u de cursortoetsen indrukt. | Houd Fn ingedrukt terwijl u de cursortoetsen indrukt.
Toetsen van het centrale toetsenbord | Houd Fn ingedrukt terwijl u letters typt op het ingebouwde toetsenblok. | Typ de letters op de gebruikelijke wijze.

Opmerking: Als een extern toetsenbord of toetsenblok is aangesloten op de computer, schakelt de functie Num Lock automatisch over van het interne toetsenbord naar het externe toetsenbord of toetsenblok.

Windows-toetsen

Het toetsenbord heeft twee toetsen waarmee specifieke Windows-toetsen worden uitgevoerd.

Toets | Beschrijving
Toets met het Windows-logo

Start-knop In combinatie met deze toets worden specifieke functies uitgevoerd. Hieronder volgende enkele voorbeelden:

  • Toets met het Windows-logo + Tab: hiermee activeert u de volgende knop op de taakbalk.
  • Toets met het Windows-logo + E: hiermee opent u Deze computer in de Verkenner.
  • Toets met het Windows-logo + F: hiermee opent u het venster Zoeken.
  • Toets met het Windows-logo + M: hiermee minimaliseert u alle geopende vensters.
  • Shift + Toets met het Windows-logo + M: hiermee maakt u het minimaliseren van alle geopende vensters ongedaan.
  • Toets met het Windows-logo + R: hiermee opent u het dialoogvenster Uitvoeren.
Toepassing (Fn-Toepassing) | Hiermee opent u het contextmenu van een toepassing (hetzelfde als klikken met de rechtermuisknop).

Euro-symbool

U kunt met het toetsenbord het euro-symbool typen als u een toetsenbord hebt met één van de volgende indelingen: Verenigde Staten (internationaal), Engels, Frans, Duits, Italiaans, Spaans, Portugees, Deens, Zwitsers-Duits, Zwitsers-Frans, Tsjechisch, Belgisch-Frans, Noors, Hongaars, Turks, Zweeds of Fins.

Opmerking: Belangrijk! (voor gebruikers van een Amerikaanse toetsenbordindeling:) De toetsenbordindeling wordt ingesteld wanneer u Windows installeert. Om er zeker van te zijn dat u het euro-symbool kunt typen, dient u het toetsenbord in te stellen op Verenigde Staten (internationaal).

Zo controleert u welke toetsenbordindeling is ingesteld in Windows Millennium of Windows 2000:

  1. Klik op Start, Instellingen, Configuratiescherm.
  2. Dubbelklik op Toetsenbord.
  3. Klik op het tabblad Landinstellingen voor invoer.
  4. Zorg ervoor dat het type toetsenbord voor "En Engels (Verenigde Staten)" is ingesteld op Verenigde Staten (internationaal).
  5. Als dat niet het geval is, klikt u op Eigenschappen, selecteert u Verenigde Staten (Internationaal) en klikt u op OK.
  6. Klik op OK.

Zo controleert u welke toetsenbordindeling is ingesteld in Windows XP:

  1. Klik op Start, Configuratiescherm.
  2. Dubbelklik op Landinstellingen.
  3. Klik op het tabblad Taal en klik op Details.
  4. Controleer of de toetsenbordindeling die gebruikt wordt voor "En Engels (Verenigde Staten)", is ingesteld op Verenigde Staten (internationaal).
  5. Als dat niet het geval is, klikt u op Toevoegen, selecteert u Verenigde Staten (internationaal) en klikt u op OK.
  6. Klik op OK.

Zo typt u het euro-symbool:

  1. Zoek het euro-symbool op uw toetsenbord.
  2. Open een teksteditor of een tekstverwerker.
  3. Houd Alt Gr ingedrukt en druk op het euro-symbool.

Opmerking: Alt Gr wordt alleen bij het euro-symbool gebruikt. Sommige lettertypen en softwareprogramma's ondersteunen het euro-symbool niet. Bezoek http://www.microsoft.com/typography/faq/faq12.htm voor meer informatie.

Sneltoetsen

Via sneltoetsen of toetsencombinaties kunt u vrijwel alle besturingsfuncties van de computer activeren, zoals de helderheid, het volume en de voorzieningen voor energiebeheer.

Sneltoets | Pictogram | Functie | Beschrijving
Fn-F1 | ? | Sneltoets Help | Hiermee geeft u een lijst weer van de sneltoetsen en hun functies.
Fn-F2 | Pictogram voor NBM | Setup | Hiermee opent u de Notebook Manager, het hulpprogramma voor de configuratie van de hardware.
Fn-F3 | Pictogram voor Standby-stand | Schakelaar voor energiebesparing | Hiermee schakelt u tussen de verschillende energiestanden.
Fn-F4 | Pictogram voor Hibernation-stand | Standby | Hiermee zet u de computer in de Standby-stand, instelbaar via de groep Geavanceerd bij de Eigenschappen voor energiebeheer in het Configuratiescherm van Windows.
Fn-F5 | Pictogram voor schakelen tussen beeldschermen | Schakeltoets voor het beeldscherm | Hiermee kunt u de computergegevens naar het LCD-scherm, een externe monitor (indien aangesloten) of de combinatie van scherm en externe monitor sturen.
Fn-F6 | Pictogram voor leeg scherm | Scherm leegmaken | Hiermee schakelt u de lamp van het beeldscherm uit om stroom te besparen. Druk op een willekeurige toets om het beeldscherm weer te activeren.
Fn-F7 | Pictogram voor touchpad | Touchpad aan/uit | Hiermee schakelt u de interne touchpad in en uit.
Fn-F8 | Pictogram voor luidspreker | Luidspreker aan/uit | Hiermee schakelt u de luidsprekers in en uit.
Fn-<pijl-omhoog> | Pictogram voor volume verhogen | Volume verhogen | Hiermee verhoogt u het luidsprekervolume.
Fn-<pijl-omlaag> | Pictogram voor volume verlagen | Volume verlagen | Hiermee verlaagt u het luidsprekervolume.
Fn-<pijl-rechts> | Pictogram voor helderheid verhogen | Helderheid verhogen | Hiermee verhoogt u de helderheid van het beeldscherm.
Fn-<pijl-links> | Pictogram voor helderheid verlagen | Helderheid verlagen | Hiermee verlaagt u de helderheid van het beeldscherm.

Als u sneltoetsen wilt activeren, houdt u Fn ingedrukt voordat u de andere toets van de toetsencombinatie indrukt.

Opmerking: Als u een externe USB-muis wilt gebruiken, schakel dan eerst de touchpad in, sluit dan de externe USB-muis aan en schakel indien nodig vervolgens de touchpad uit.

Polssteun

Onder het toetsenbord bevindt zich een ergonomisch ontworpen, brede, gewelfde polssteun waarop u uw handen kunt laten rusten terwijl u typt.


Systeemrondleiding - Starttoets

Werken met de starttoetsen

Bovenaan het toetsenbord bevinden zich vijf knoppen. Dit zijn de zogenaamde starttoetsen. Ze zijn benoemd als P1, P2, P3, E-mail en Browser. P1, P2 en P3 worden standaard gebruikt om de Launch Manager op te starten. Met de Browser-toets start u de Internet-browser en met de E-mail-toets wordt de e-mailapplicatie geopend. Alle vijf de starttoetsen kunnen door de gebruiker worden ingesteld. Als u de starttoetsen wilt instellen, opent u Acer Launch Manager.


Systeemrondleiding - Touchpad

Werken met de touchpad

De ingebouwde touchpad is een aanwijsapparaat dat bewegingen op het bijbehorende oppervlak registreert. De cursor reageert als u uw vinger over het oppervlak van de touchpad verplaatst. De centrale locatie op de polssteun biedt comfort en optimale ondersteuning.

Opmerking: Als u werkt met een externe muis, kunt u de touchpad uitschakelen door op Fn-F7 te drukken.

Werken met de touchpad

Hieronder wordt aangegeven hoe u werkt met de touchpad:

Basistechnieken voor het werken met de touchpad

  • Verplaats uw vinger over de touchpad om de cursor te verplaatsen.
  • Druk op de knoppen links (1) en rechts (3) op de touchpad om items te selecteren en functies uit te voeren. Deze twee knoppen komen overeen met de linker- en rechtermuisknop van de muis. Door op de touchpad te tikken verkrijgt u hetzelfde resultaat.
  • Gebruik de 2-wegsknop (2) om een pagina naar boven, beneden, links of rechts te verplaatsen. In Windows-toepassingen verkrijgt u hetzelfde resultaat door met de cursor op de horizontale en verticale schuifbalken te klikken.

Functie | Linkerknop | Rechterknop | Middelste knop | Tikken
Uitvoeren | Tweemaal snel klikken |  |  | Tweemaal tikken (met dezelfde snelheid als bij het dubbelklikken met de muis)
Selecteren | Eenmaal klikken |  |  | Eenmaal tikken
Slepen | Eenmaal klikken en ingedrukt houden en vervolgens slepen met de vinger om de cursor te verplaatsen. |  |  | Tweemaal tikken (met dezelfde snelheid als bij het dubbelklikken met de muis), de vinger na de tweede tik op de touchpad laten staan en de cursor verslepen.
Contextmenu openen |  | Eenmaal klikken |  |
Scrollen |  |  | Klikken en de knop ingedrukt in de gewenste richting duwen (boven/onder/links/rechts) |

Opmerking: zorg dat uw vingers droog en schoon zijn wanneer u met de touchpad werkt. Houd de touchpad droog en schoon. De touchpad is gevoelig voor vingerbewegingen. Hoe lichter de druk, hoe beter de respons. De touchpad gaat niet beter werken als u harder tikt.


Systeemrondleiding - Opslagmedia

Opslagmedia

Deze computer is standaard uitgerust met een harde schijf en een hogesnelheid cd-rom-drive. USB-diskettedrives, verwisselbare diskettedrives en andere AcerMedia-drives zijn tevens als optie verkrijgbaar. Vraag uw leverancier om meer informatie.

De lade van de optische drive uitwerpen

Als u de lade van de drive wilt openen terwijl de computer is ingeschakeld, drukt u op de uitwerpknop.

Een CD uitwerpen

Een diskette uitwerpen

Een diskette uit het optionele USB-diskettedrive verwijderen. Druk op de uitwerpknop van de diskettedrive om een diskette uit de drive te verwijderen.

AcerMedia-drives verwisselen

In het AcerMedia-compartiment kunt u elk van de optionele AcerMedia-drives plaatsen. Schuif de grendel van het compartiment in de aangegeven richting (a). Neem de drive uit het AcerMedia-compartiment (b).

De cd-rom-drive verwijderen

Plaats de optionele AcerMedia-drive in het AcerMedia-compartiment en druk de drive vast.

De AcerMedia-drive plaatsen


Systeemrondleiding - Poorten

Informatie over poorten

Via poorten kunt u randapparatuur aansluiten op uw computer, op dezelfde wijze als op een desktop-pc.

Pictogram | Poort | Voor aansluiting van | Locatie
Pictogram voor infrarood | Infraroodpoort | Infraroodapparaat (zoals infraroodprinter, IR-compatibele computers) | Voorkant
Pictogram voor PC Card | PC Card-slot | 16-bits PC Card en 32-bits CardBus PC Card (met ondersteuning voor Zoomed Video) | Linkerkant
Pictogram voor PC Card | IEEE 1394-poort | IEEE 1394-compatibel apparaat (bijvoorbeeld een digitale camera) | Achterkant
Pictogram voor netwerkaansluiting | Netwerkaansluiting | Netwerk op Ethernet-basis | Achterkant
Pictogram voor modemaansluiting | Modemaansluiting | Telefoonlijn | Achterkant
Pictogram voor line-in-aansluiting | Line-in-aansluiting | Line-in-audioapparaat met een ministekker van 3,5 mm (zoals een cd-speler of stereowalkman) | Achterkant
Pictogram voor line-out-aansluiting | Luidsprekerbus | Luidsprekers of koptelefoons | Achterkant
Pictogram voor de parallelle poort | Parallelle poort | ECP/EPP-compatibel parallel apparaat (bijvoorbeeld een parallelle printer) | Achterkant
Pictogram voor de EasyPort-connector | EasyPort-connector | EasyPort-poortreplicator | Achterkant
Pictogram voor externe monitor | Externe-monitorpoort | Monitor (maximale resolutie van 1920 x 1200 bij 85Hz) | Achterkant
Pictogram voor line-in-aansluiting | S-video | Televisie of beeldscherm met ingang voor S-video | Achterkant
Pictogram voor USB | USB-poort | USB-apparaat (zoals USB-muis) | Achterkant, Linkerkant
Pictogram voor DC-in-aansluiting | DC-in-aansluiting | Adapter en netvoeding | Achterkant


Systeemrondleiding - Audiovoorzieningen

Audiovoorzieningen

Uw computer wordt geleverd met een 16-bits high-fidelity stereosysteem en extra features, waaronder 3D-geluid, en staat garant voor een intense geluidservaring.

Locatie van luidspreker en microfoon

Naast de ingebouwde luidspreker en de microfoon zitten er audiopoorten op het voorpaneel van de computer waarop u externe audioapparaten kunt aansluiten.

Met de volumesneltoets kunt u het volume regelen.


Zorg dragen voor de computer

Als u goed zorg draagt voor uw computer zal deze machine u jarenlang uitstekende diensten bewijzen. Dit wil zeggen:

  • De computer beveiligen tegen ongeoorloofd gebruik
  • De computer, batterij en adapter met zorg behandelen
  • De computer reinigen of een onderhoudsbeurt geven


Beveiligingsvoorzieningen

Het is raadzaam de computer en de gegevens te beveiligen tegen ongeoorloofd gebruik. Met behulp van de beveiligingsvoorzieningen van de computer kunt u de computer en de gegevens ontoegankelijk maken voor onbevoegden. Het betreft hier zowel hardware als software: een veiligheidsslot, een SmartCard en wachtwoorden.

Veiligheidsvergendeling

Op het rechterpaneel van de computer bevindt zich een uitsparing waarop u een Kensington-veiligheidsslot kunt monteren.

Draai een beveiligingskabel rond een vast, onwrikbaar object, zoals een tafel of een handgreep van een lade. Plaats het slot in de uitsparing en draai de sleutel om zodat het slot is vergrendeld.

De SmartCard gebruiken

Voor uw SmartCard bevindt er zich een slot op het linkerpaneel van de computer, precies boven het slot van de PCMCIA-kaart. Met deze nieuwe beveiligingsvoorziening kunt u uw computer opstarten volgens de instellingen die u hebt gedefinieerd in de SmartCard. U hoeft uw wachtwoord niet meer te onthouden om toegang te krijgen tot de computer. Het SmartCard-slot bevindt zich op het linkerpaneel van het systeem, direct boven het slot van de PCMCIA-kaart.

De SmartCard plaatsen

Als u de SmartCard wilt verwijderen, drukt u op de uitwerpknop voor de SmartCard (a) en verwijdert u de SmartCard (b), zoals in de volgende illustratie is weergegeven. De SmartCard verwijderen

Raadpleeg voor meer informatie de documentatie bij de SmartCard.

Wachtwoorden

Met vier wachtwoorden kunt u voorkomen dat onbevoegden zich een toegang verschaffen tot de gegevens op uw computer. Nadat het wachtwoord is ingesteld, is de computer uitsluitend toegankelijk wanneer het juiste wachtwoord wordt ingevoerd.

De beschikbare wachtwoorden zijn:

  • Supervisor Password Beveiligt de computer tegen ongeoorloofde toegang tot de BIOS Utility.

  • User Password Hiermee ontzegt u onbevoegde gebruikers de toegang tot uw gegevens.
  • Hard Disk Password. Beveiligt uw harde schijf tegen ongeoorloofd gebruik.
  • 2nd Hard Disk Password. Beveiligt uw tweede harde schijf (als u deze in het AcerMedia-compartiment hebt geplaatst).

Belangrijk! Vergeet uw wachtwoord niet! Als u uw wachtwoord vergeet, moet u contact opnemen met uw leverancier.

Een wachtwoord instellen

U kunt wachtwoorden instellen via Notebook Manager of de BIOS Utility.

Persoonlijke identificatie

U kunt uw visitekaartje of een identificatiekaartje in een transparante kaarthouder aan de onderkant van de computer inbrengen om de computer te voorzien van uw naam.


Zorg dragen voor de computer - Goed onderhouden

De computer met zorg behandelen

Uw computer zal u jarenlang uitstekende diensten bewijzen, mits u er goed zorg voor draagt.

  • Stel de computer niet bloot aan direct zonlicht. Plaats de computer niet in de buurt van een warmtebron, zoals een radiator.
  • Stel de computer niet bloot aan temperaturen onder 0ºC of boven 50ºC.
  • Stel de computer niet bloot aan magnetische velden.
  • Stel de computer niet bloot aan regen of vocht.
  • Mors geen water of andere vloeistoffen op de computer.
  • Stel de computer niet bloot aan zware schokken of trillingen.
  • Stel de computer niet bloot aan stof en vuil.
  • Plaats geen objecten boven op de computer om beschadiging te voorkomen.
  • Plaats de computer nooit op een oneffen oppervlak.

De adapter met zorg behandelen

Houd bij het gebruik van de adapter rekening met het volgende:

  • Sluit de adapter niet aan op een ander apparaat.
  • Ga niet op het netsnoer staan en plaats er geen zware voorwerpen op. Zorg dat het netsnoer en andere snoeren niet in het looppad liggen.
  • Wilt u de stekker van het netsnoer uit het stopcontact halen, trek dan niet aan het snoer, maar aan de stekker.
  • Bij gebruik van een verlengsnoer mag het totale aantal ampères van de aangesloten apparatuur het aantal toegestane ampères voor het verlengsnoer niet overschrijden. Tevens mag de totale belasting van alle apparatuur die op één stopcontact is aangesloten, de belasting van de zekering niet overschrijden.

De batterij met zorg behandelen

Houd bij het gebruik van de batterij rekening met het volgende:

  • Gebruik uitsluitend batterijen van hetzelfde type als dat van de bijgeleverde batterijen. Schakel de stroom uit voordat u batterijen verwijdert of vervangt.
  • Knoei niet met de batterijen. Houd de batterijen buiten het bereik van kinderen.
  • Verwijder gebruikte batterijen overeenkomstig de plaatselijke milieuvoorschriften. Breng ze weg voor recycling indien dit mogelijk is.


Zorg dragen voor de computer - Reinigen en repareren

De computer reinigen en onderhouden

Reinigen

Ga als volgt te werk om de computer te reinigen:

  • Schakel de computer uit en verwijder de batterij.
  • Koppel de adapter los.
  • Gebruik een zachte doek die bevochtigd is met water. Gebruik geen vloeibare reinigingsmiddelen of reinigingsmiddelen in spuitbussen.

Repareren

Neem in de volgende gevallen contact op met uw leverancier of onderhoudstechnicus:

  • De computer is gevallen of de behuizing is beschadigd.
  • Er is een vloeistof in het apparaat gelekt.
  • De computer functioneert niet goed.


Energiebeheer

De computer werkt op netstroom of op batterijstroom. In deze sectie wordt aangegeven hoe u de computer op batterijstroom kunt laten werken. Tevens vindt u informatie over de wijze waarop de computer energie beheert en bespaart met behulp van de unieke energiebesparende standen.


Energiebeheer - De batterij

Informatie over de batterij

De computer is voorzien van een batterij met een grote capaciteit die u niet om de haverklap hoeft op te laden. De batterij heeft de volgende kenmerken:

  • De batterij voldoet aan de huidige standaarden voor batterijtechnologie.
  • Battery-low Warning. Als de batterij bijna leeg is, hoort u waarschuwingssignalen en licht het statuslampje met regelmatige tussenpozen op. Hiermee wordt aangegeven dat de batterij bijna leeg is. Laad de batterij zo snel mogelijk op.

Maak indien mogelijk gebruik van de adapter. Gebruik de batterij wanneer u op reis bent of als er zich een stroomstoring voordoet. Het is raadzaam een extra, volledig opgeladen reservebatterij binnen handbereik te hebben.

Opmerking: Ga als volgt te werk wanneer u de batterij voor de eerste keer gebruikt.

  1. Sluit de computer aan op de netstroom met de adapter en laad de batterij volledig op.
  2. Koppel de adapter los en laad de batterij niet opnieuw op voordat deze volledig leeg is.

Dit hoeft u slechts eenmaal te doen met een nieuwe batterij of met een batterij die lange tijd niet is gebruikt. Als u de computer meer dan twee weken niet gebruikt, raden we u aan de batterij uit de computer te verwijderen. Een volledig opgeladen batterij is na ongeveer een dag leeg als de computer in de Standby-stand staat en na ongeveer een maand als de computer in de Hibernation-stand staat of wanneer de computer is uitgeschakeld.

Waarschuwing! Stel batterijen niet bloot aan temperaturen onder 0°C of boven 60°C. Dit is nadelig voor de batterij.


Energiebeheer - Batterijen installeren

De batterij installeren en verwijderen

Belangrijk! Zorg dat de computer met een adapter is aangesloten op de netstroom voordat u de batterij verwijdert. Schakel anders de computer eerst uit.

Om een batterij te plaatsen brengt u de twee pijltjes op gelijke hoogte (a) en duwt u de batterij in het compartiment tot u een klik hoort (b).

De batterij plaatsen

Onder in het systeem zit een klepje met het logo van een batterij. Duw het klepje in de richting van de pijl (a), duw de batterij opzij tot de twee pijltjes op gelijke hoogte staan en haal de batterij uit het compartiment (b).

De batterij verwijderen


Energiebeheer - De batterij opladen

De batterij opladen

Om de batterij op te laden plaatst u deze in het batterijcompartiment, sluit u de adapter aan op de computer en sluit u tot slot de adapter aan op de netstroom. De adapter laadt de batterij op twee manieren op:

  • Snel opladen De batterij wordt snel opgeladen als de computer is uitgeschakeld, en er een adapter is aangesloten die verbonden is met de netstroom. Op deze snelle manier wordt een volledig lege batterij opnieuw opgeladen in ongeveer anderhalf uur.
  • Opladen tijdens gebruik Als u met de computer werkt terwijl de adapter is aangesloten, wordt gelijktijdig ook de batterij opgeladen. Het duurt dan echter langer voordat de batterij volledig is opgeladen. Als de computer in gebruik is, wordt een volledig lege batterij opnieuw opgeladen in ongeveer tweeënhalf uur.

Tip! Laad de batterij op voordat u uw werkdag afsluit, zodat de batterij 's nachts wordt opgeladen. U bent dan de volgende dag verzekerd van een volledig opgeladen batterij.


Energiebeheer - Batterijniveau controleren

Het batterijniveau controleren

De batterijmeter van Windows gebruiken

De batterijmeter van Windows geeft het huidige batterijniveau aan. Plaats de cursor op het pictogram voor de batterijmeter (of de adapter) op de taakbalk om het huidige laadniveau van de batterij weer te geven.


Energiebeheer - Batterij bijna leeg

Battery-low warning

Als u met de adapter werkt, hoeft u zich geen zorgen te maken om de batterij. Als u de computer echter op batterijstroom laat werken, moet u extra letten op het stroomlampje op de display.

De volgende signalen wijzen op een bijna lege batterij:

  • Het stroomlampje knippert met regelmatige tussenpozen totdat de batterij leeg is.

Waarschuwing! Sluit de adapter zo snel mogelijk aan op de computer. Als de stroom wordt afgesloten in de Standby-stand, gaan niet-opgeslagen gegevens verloren.

De volgende tabel bevat een overzicht van de aanbevolen acties wanneer de batterij bijna leeg is.

Situatie Aanbevolen actie
Adapter en stopcontact zijn beschikbaar
  1. Sluit de adapter aan op de computer.
  2. Sla alle noodzakelijke bestanden op.
  3. Ga weer aan het werk.
Schakel de computer uit als u de batterij snel wilt opladen.
Er is een extra, volledig opgeladen batterij beschikbaar
  1. Sla alle noodzakelijke bestanden op.
  2. Sluit de toepassing af.
  3. Schakel de computer uit.
  4. Vervang de batterij.
  5. Schakel de computer weer in en ga verder met uw werk.
Er is geen adapter of stopcontact beschikbaar
  1. Sla alle noodzakelijke bestanden op.
  2. Sluit de toepassing af.
  3. Schakel de computer uit.

of

  1. Sla alle noodzakelijke bestanden op.
  2. Druk op Fn-F4 om de computer in de Standby-stand te zetten.


Energiebeheer - De levensduur van de batterij verlengen

De levensduur van de batterij verlengen

Als u enkele richtlijnen in acht neemt zal de batterij langer meegaan en gaat het opladen vlotter verlopen. Volgende suggesties kunnen u helpen om de batterij optimaal te gebruiken:

  • Koop een extra batterij.
  • Werk als het kan met de adapter en gebruik de batterij alleen als dat echt nodig is, wanneer u bijvoorbeeld op reis bent.
  • Laat de batterij in de computer zitten als u werkt met de adapter. De batterij wordt dan voortdurend opgeladen en kan zichzelf dus niet ontladen. De batterij wordt opgeladen als de computer in gebruik is.
  • Schakel de parallelle en seriële poorten uit als er geen apparaten op zijn aangesloten. Dit kunt u doen met behulp van de Onboard Device Configuration van de BIOS Utility.
  • Verwijder de PC Card uit het slot wanneer u deze niet gebruikt, omdat de kaart extra energie verbruikt.
  • Bewaar de batterij op een koele, droge plaats. De aanbevolen temperatuur voor de opslag van batterijen ligt tussen de 10 en 30 graden Celsius. Hoe hoger de temperatuur, des te sneller de batterij zichzelf ontlaadt.
  • Als u de batterijen op de voorgeschreven manier gebruikt, kunnen ze ongeveer 400 keer worden opgeladen. Als u de batterijen heel vaak oplaadt, gaan ze minder lang meegaan.
  • Draag zorg voor de batterij en de adapter.


Energiebeheer - Standen voor energiebeheer

Standen voor energiebeheer

Standby-stand voor het beeldscherm

Bewerkingen op het scherm gebeuren via het toetsenbord, de ingebouwde touchpad of een extern aanwijsapparaat. Als deze apparaten niet worden gebruikt gedurende een door de energiebeheerfunctie vastgelegde periode, wordt het scherm uitgeschakeld totdat u op een toets drukt, de touchpad gebruikt of het externe aanwijsapparaat beweegt.

Automatische dimfunctie

De computer heeft een unieke automatische dimfunctie voor het besparen van energie. Als de computer is aangesloten op de netstroom en u de adapter van de computer loskoppelt, wordt de LCD-lamp automatisch gedimd om energie te besparen. Als u de computer weer aansluit op de netstroom, schakelt de LCD-lamp weer automatisch over naar een helderder niveau.

Standby-stand voor de harde schijf

De Standby-stand voor de harde schijf wordt geactiveerd wanneer gedurende een bepaalde, door het energiebeheer vastgestelde periode geen lees-/schrijfbewerkingen op de schijf hebben plaatsgevonden. In deze stand verbruikt de harde schijf een minimum aan energie. De harde schijf wordt opnieuw geactiveerd als deze weer wordt benaderd.

Standby-stand

Als de computer in de Standby-stand staat, wordt er heel weinig energie verbruikt. De gegevens blijven aanwezig in het systeemgeheugen totdat de batterij leeg is.

Er zijn vier manieren waarop de computer in de Standby-stand kan worden gezet:

  • U drukt op de sneltoets voor de Standby-stand: Fn-F4.
  • De door het energiebeheer van de computer vastgestelde wachtperiode verstrijkt zonder dat er systeemactiviteiten plaatsvinden.
  • De schermklep wordt gesloten.
  • De computer probeert over te schakelen naar de Hibernation-stand (bijvoorbeeld als de batterij bijna leeg is), maar het Hibernation-bestand is niet aanwezig of niet geldig.

Opmerking: Als de computer niet overschakelt naar de Standby-stand nadat u op de sneltoets voor de Standby-stand hebt gedrukt, staat het besturingssysteem niet toe dat de computer in een energiebesparende stand wordt gezet.

De volgende signalen geven aan dat de Standby-stand is geactiveerd:

  • De zoemer piept (wanneer de sneltoets voor de Standby-stand wordt ingedrukt).
  • Het Standby-lampje brandt.

Waarschuwing! Niet-opgeslagen gegevens gaan verloren wanneer u de computer vanuit de Standby-stand uitschakelt of wanneer de batterij leeg is.

De Standby-stand wordt beëindigd en u keert terug naar de normale stand in de volgende gevallen:

  • Klap het beeldscherm omhoog (indien dicht), verschuif de stroomschakelaar en laat de schakelaar los.
  • Er wordt een beroep gedaan op het modem terwijl Resume on Modem Ring actief is.

Hibernation-stand

In de Hibernation-stand wordt de stroomtoevoer volledig afgesloten (de computer verbruikt geen energie). Voordat de Hibernation-stand wordt geactiveerd, worden alle systeemgegevens opgeslagen op de harde schijf. Wanneer u de stroom weer inschakelt, worden deze gegevens hersteld en kunt u doorgaan op het punt waar u bent gestopt toen de computer overging in de Hibernation-stand.

Het besturingssysteem activeert automatisch de Hibernation-stand.

De computer kan op drie manieren in Hibernation-stand worden gezet:

  • U drukt op de sneltoets voor de Standby-stand: Fn-F4.
  • De bij Hibernation Timeout ingestelde waarde wordt overschreden zonder dat er systeemactiviteiten plaatsvinden.
  • De Hibernation-stand wordt aangeroepen door de energiebesparende functies van het besturingssysteem.

Opmerking: Als de computer een pieptoon geeft, maar niet overschakelt naar de Hibernation-stand nadat u op de sneltoets voor de Standby-stand hebt gedrukt, staat het besturingssysteem niet toe dat de computer in een energiebesparende stand wordt gezet.

Om de Hibernation-stand uit te schakelen verschuift u de stroomschakelaar en laat u de schakelaar vervolgens los.

Waarschuwing! Breng geen wijzigingen aan in apparaten (zoals het toevoegen van geheugen) als de Hibernation-stand is geactiveerd.


De computer afstemmen op uw behoeften

Uw computer wordt geleverd met de volgende software:

  • Windows Me, Windows 2000 of Windows XP
  • Notebook Manager, een op Windows gebaseerde toepassing voor hardwarebeheer
  • Een DMI-compatibele BIOS Utility voor hardwareconfiguratie
  • Systeemprogramma's, stuurprogramma's en toepassingen van andere leveranciers

In deze sectie worden belangrijke systeemprogramma's besproken die op uw computer zijn geïnstalleerd.


Notebook Manager

De computer heeft een ingebouwd systeem-setupprogramma: Notebook Manager. Via Notebook Manager (met Windows-interface) kunt u wachtwoorden instellen, de opstartvolgorde van de drives vastleggen en de opties voor energiebeheer instellen. Verder toont het programma alle parameters van de hardwareconfiguratie.

Opmerking: Bepaalde sneltoetsen functioneren niet in Notebook Manager.

Als u Notebook Manager wilt starten, drukt u op Fn-F2 of gaat u als volgt te werk:

  1. Klik op Start, Programma's, Notebook Manager.

  2. Selecteer Notebook Manager.

Opmerking: Wijzigingen die u aanbrengt in de Notebook Manager worden doorgevoerd wanneer u de computer opnieuw opstart. Wijzigingen in de schermen Power Management en Display Device worden onmiddellijk toegepast.

Notebook Manager is onderverdeeld in zes secties:

  • Information Viewer

  • POST

  • Boot Sequence

  • Password

  • Power Management

  • Display Device

Als u een sectie wilt selecteren, klikt u op het gewenste tabblad.

Information Viewer

Op het tabblad Information Viewer vindt u een overzicht van specificaties en instellingen van de verschillende onderdelen van de computer.

Het scherm Information Viewer van Notebook Manager

Opmerking: Het bovenstaande scherm dient louter als illustratie en de inhoud ervan verschilt mogelijk van wat u op uw scherm ziet.

Het scherm hierboven toont de huidige versie van het BIOS van de computer en de Device Configuration tabel.

POST

Hier bepaalt u hoe de computer opstart (en hoe de zelftestprocedures worden uitgevoerd).

Het POST-scherm van Notebook Manager

Item | Beschrijving
Enable Fast Boot | Als u deze optie inschakelt, keert de computer sneller terug uit de Hibernation/Standby-stand. Het besturingssysteem (ACPI-compatibel) en het BIOS wisselen gegevens uit over Plug & Play resources en vorige opstartprocedures.
Fan always on enabled | Als u deze optie inschakelt, zorgt de ventilator continu voor de nodige afkoeling.

Boot Sequence

Bij Boot Sequence geeft u de opstartvolgorde op die door de computer moet worden gehanteerd.

Het Boot Sequence-scherm van Notebook Manager

Op het tabblad Boot Sequence worden de apparaten in uw computer weergegeven met de vermelding van hun positie in de opstartvolgorde. Het betreft hier de volgende apparaten:

  • Diskettedrive

  • IDE harde schijf

  • Cd-rom-/dvd-rom-/cd-rw-drive

  • LANDesk (R) Service Agent

Sleep de apparaten naar de gewenste positie in de opstartvolgorde. Klik op Apply om de wijzigingen toe te passen.

Password

Op het tabblad Password kunt u wachtwoorden voor de computer instellen, wijzigen of verwijderen.

Het scherm Password van Notebook Manager

U kunt via Notebook Manager twee wachtwoorden instellen :

  • Supervisor Password Dit wachtwoord voorkomt dat onbevoegden toegang krijgen tot Notebook Manager en de BIOS Utility.

  • User Password Dit wachtwoord voorkomt dat onbevoegden toegang krijgen tot uw computer tijdens het opstarten van het systeem en bij het terugkeren uit de Hibernation-stand.

Opmerking: Het wachtwoord voor de harde schijf kunt u instellen in de BIOS Utility.

Wachtwoorden instellen

Ga als volgt te werk als u het Supervisor Password wilt instellen:

  1. Klik op de knop Change Supervisor Password.

  2. Schakel het selectievakje Enable Supervisor Password in.

  3. Klik in het vak New Password en typ maximaal acht alfanumerieke tekens (A-Z, a-z, 0-9) voor het Supervisor Password.

  4. Klik in het vak Confirm Password en typ het wachtwoord opnieuw.

  5. Klik op OK.

Ga als volgt te werk als u een User Password wilt instellen:

Opmerking: U kunt een User Password alleen instellen als u al een Supervisor Password hebt ingesteld.

  1. Klik op de knop Change User Password.

  2. Schakel het selectievakje Enable User Password in.

  3. Klik in het vak New Password en typ maximaal acht alfanumerieke tekens (A-Z, a-z, 0-9) voor het User Password.

  4. Klik in het vak Confirm Password en typ het wachtwoord opnieuw.

  5. Klik op OK.

Opmerking: Als u een wachtwoord wilt wijzigen, gaat u op dezelfde manier te werk als bij het instellen van een wachtwoord. Om een wachtwoord te verwijderen volgt u de procedure voor het instellen van een wachtwoord, maar voert u niets in in de beide velden.

Display Device

Op het tabblad Display Device stelt u opties in die betrekking hebben op de weergaveapparaten, zoals het niveau van de helderheid.

Het Display Device-scherm van Notebook Manager

Dit scherm bevat de volgende opties:

  • Boot Display Device Hier geeft u op welk beeldapparaat standaard moet worden geactiveerd bij het opstarten.

  • Brightness for LCD Panel Bepaalt de helderheid van het weergavescherm.

Klik op het keuzerondje van de gewenste optie en klik op Apply om de instelling toe te passen. U kunt het helderheidsniveau aanpassen door op de schuifknop te drukken en deze naar rechts te schuiven voor meer helderheid en naar links voor minder helderheid. U kunt ook op de optie klikken en het gewenste niveau instellen met de cursortoetsen.


BIOS Utility

De BIOS Utility is een hardwareconfiguratieprogramma ingebouwd in het BIOS (Basic Input/Output System) van uw computer. Omdat uw computer al is geconfigureerd en geoptimaliseerd, is het niet nodig dit hulpprogramma uit te voeren. Mochten er zich echter configuratieproblemen voordoen, dan moet u de BIOS Utility uitvoeren. Raadpleeg het gedeelte Problemen oplossen wanneer zich een probleem voordoet.

Start de BIOS Utility als volgt:

  1. Sla uw werk op en herstart de computer.

  2. Druk op F2. Het hoofdscherm van de Setup Utility verschijnt.

    Het Info-scherm van het BIOS

De BIOS Utility heeft zes menu-items:

  • Information

  • Main

  • Advanced

  • Security

  • Boot

  • Exit

Druk op de toets pijl-links/rechts om naar het gewenste item te navigeren. U kunt nu het volgende doen:

  • Met de toets pijl-omhoog/omlaag kunt u naar de verschillende parameters navigeren.

  • Druk op F5 of F6 als u de waarde van een parameter wilt wijzigen.

    Opmerking: U kunt de waarde van een parameter wijzigen als deze tussen vierkante haakjes staat.

  • Druk op Enter om een vervolgmenu te openen (vervolgmenu's herkent u aan het pijltje links van de parameter). Niet alle parameters hebben een vervolgmenu

    Opmerking: Druk op Esc om het vervolgmenu te sluiten.

  • Druk op F9 als u de standaardinstellingen wilt herstellen.

  • Druk op F10 als u uw wijzigingen wilt opslaan en de BIOS Utility wilt afsluiten.

  • Druk op Esc om het menu Exit te openen.

Information

Het menu Information bevat naast wat basisgegevens ook heel wat belangrijke informatie over uw computer.

Het Info-scherm van het BIOS

Dit menu bevat essentiële gegevens over uw computer. Als u problemen ondervindt tijdens het gebruik van de computer en u dient de hulp van de technische diensten in te roepen, dan vormen deze gegevens een belangrijke bron van informatie voor onze medewerkers. Het scherm hierboven is slechts een voorbeeld en de inhoud ervan komt mogelijk niet overeen met wat u op uw monitor ziet.

Main

In dit menu kunt u een aantal basisinstellingen vastleggen, waaronder die voor de datum en het uur en voor het opstarten van de computer.

Het Main-scherm van het BIOS

Onderstaande tabel beschrijft de parameters in dit scherm.

Parameter | Beschrijving | Formaat of opties
System Time | Stelt de systeemtijd in. | HH:MM:SS
System Date | Stelt de systeemdatum in. | MM/DD/YYYY
Boot Display | Toont het beeldapparaat dat bij opstarten wordt geactiveerd. | Both of Auto
Screen Expansion | Indien ingeschakeld wordt bij een resolutie van 640 x 480 de weergave automatisch aangepast aan de schermgrootte. | Enable of Disable
Quick Boot Mode | Indien ingeschakeld slaat de computer bij het opstarten bepaalde tests over om de opstarttijd te verkorten. | Enable of Disable
Startup Screen | Indien ingeschakeld wordt het computerlogo getoond bij het opstarten. | Enable of Disable
Boot on LAN | Indien ingeschakeld kan uw computer opstarten via het netwerk. | Disable of Enable
Hotkey Beep | Hier bepaalt u of u al dan niet een pieptoon wilt horen telkens als u een sneltoets indrukt. | Enable of Disable
Auto Dim | Indien ingeschakeld wordt het LCD-scherm automatisch verduisterd wanneer het systeem op batterijstroom draait. | Enable of Disable
F12 Multi-Boot | Indien ingeschakeld verschijnt het bericht "Fn-F12 for multi-boot" op uw scherm tijdens de zelftest. | Enable of Disable

Advanced

Met de parameters van het menu Advanced bepaalt u wat uw computer doet bij het opstarten.

Het Advanced-scherm van het BIOS

Onderstaande tabel beschrijft de parameters in dit vervolgmenu:

Parameter | Beschrijving | Opties
Legacy Diskette A: | Indien ingeschakeld kunt u de computer opstarten vanaf een diskettedrive. | 1.44 MB 3-1/2" of Disable
IDE Primary Master | Druk op Enter om het vervolgmenu IDE Primary Master te openen. |
IDE Secondary Master | Druk op Enter om het vervolgmenu IDE Secondary Master te openen. |
Onboard Device Configuration | Druk op Enter om het vervolgmenu Onboard Device Configuration te openen. |
PCI IRQ Routing | Druk op Enter om het vervolgmenu PCI IRQ Routing te openen. |
Resume on LAN/MODEM Access | Indien ingeschakeld hervat de computer zijn werkzaamheden wanneer het netwerk of het modem opnieuw beschikbaar zijn. | Enabled of Disabled
Reset Configuration Data | Selecteer Yes als u de Extended System Configuration Data wilt wissen. | Yes of No
CPU Power Management Mode | Selecteer Auto als u de energiebeheerfunctie voor de CPU wilt inschakelen. | Auto of Disabled
SpeedStep (TM) Mode | De Intel SpeedStep-technologie stelt uw computer in staat de snelheid van de CPU automatisch aan te passen in functie van de stroombron die u gebruikt. | Recommended, Maximum Performance, Battery Optimized, Reversed of Disabled

IDE Primary Master

De parameters van het vervolgmenu IDE Primary Master hebben betrekking op de primaire harde schijf.

Let op: De parameters in dit scherm mogen uitsluitend worden gewijzigd door ervaren gebruikers. Onder normale omstandigheden hoeft u niks te wijzigen in dit scherm. Met de standaardinstelling Auto worden automatisch de beste instellingen voor de harde schijf ingesteld.

Het Advanced-scherm van het BIOS IDE Primary Master

IDE Secondary Master

De parameters van het vervolgmenu IDE Secondary Master hebben betrekking op het AcerMedia-compartiment.

Let op: De parameters in dit scherm mogen uitsluitend worden gewijzigd door ervaren gebruikers. Onder normale omstandigheden hoeft u niks te wijzigen in dit scherm. Met de standaardinstelling Auto worden automatisch de beste instellingen voor het AcerMedia-compartiment ingesteld.

Het Advanced-scherm van het BIOS IDE Secondary Master

Onboard Devices Configuration

De parameters van het vervolgmenu Onboard Devices Configuration hebben betrekking op de computerhardware.

Let op: De parameters in dit scherm mogen uitsluitend worden gewijzigd door ervaren gebruikers. U hoeft de waarden in dit scherm niet te wijzigen, omdat de optimale opties al zijn ingesteld.

Het Advanced-scherm van het BIOS Onboard Device Configuration

Onderstaande tabel beschrijft de parameters in dit scherm.

Parameter | Beschrijving | Opties
Serial Port | Hiermee schakelt u de seriële poort in of uit. Indien ingeschakeld kunt u het basisadres van de I/O-poort en de interrupt request (IRQ) van de seriële poort instellen. | Enable of Disable 3F8/IRQ 4, 2F8/IRQ 3, 3E8/IRQ 4 of 2E8/IRQ 3
IrDA FIR | Hiermee schakelt u de infraroodpoort in of uit. Indien ingeschakeld kunt u het basisadres van de I/O-poort, de interrupt request (IRQ) en directe geheugentoegang (DMA) voor de infrarode poort inschakelen. | Enable of Disable 2F8/IRQ 3, 3E8/IRQ 4, 2E8/IRQ 3 of 3F8/IRQ 4 DMA 3 of DMA 1
Parallel Port | Schakelt de parallelle poort in of uit. Indien ingeschakeld kunt u het basisadres van de I/O-poort, de interrupt request (IRQ) en de werking van de parallelle poort inschakelen. Als u kiest voor ECP kunt u DMA instellen voor de parallelle poort. | Enable of Disable Bi-directional, EPP, ECP of Output only 378, 278 of 3BC IRQ 7 of IRQ 5 DMA 1 of DMA 3

PCI IRQ Routing

Via het vervolgmenu PCI IRQ Routing kunt u IRQ's instellen voor PCI-apparaten.

Let op: De parameters in dit scherm mogen uitsluitend worden gewijzigd door ervaren gebruikers. U hoeft de waarden in dit scherm niet te wijzigen, omdat de optimale opties al zijn ingesteld.

Het Advanced-scherm van het BIOS PCI IRQ Routing

Security

Met de opties van het vervolgmenu Security kunt u uw computer beschermen tegen ongeoorloofd gebruik door derden.

Onderstaande tabel beschrijft de parameters in dit scherm.

Parameter | Beschrijving | Opties
Set Supervisor Password | Indien ingeschakeld kunnen derden zich geen ongeoorloofde toegang verschaffen tot de BIOS Utility en de Notebook Manager. Druk op Enter om het wachtwoord in te stellen. |
Set User Password | Indien ingeschakeld kunnen derden zich geen ongeoorloofde toegang verschaffen tot uw computer. Druk op Enter om het wachtwoord in te stellen (u moet eerst het Supervisor Password instellen). |
Password on boot | Indien ingeschakeld dient er een wachtwoord te worden opgegeven bij het starten van het systeem. | Enable of Disable

Set Primary Hard Disk Password

Indien ingeschakeld kunnen derden zich geen ongeoorloofde toegang verschaffen tot uw harde schijf.

Druk op Enter om het wachtwoord in te stellen.

Set Primary Hard Disk Password

Indien ingeschakeld kunnen derden zich geen ongeoorloofde toegang verschaffen tot uw harde schijf.

Druk op Enter om het wachtwoord in te stellen.

Set Secondary Hard Disk Password

Indien ingeschakeld kunnen derden zich geen ongeoorloofde toegang verschaffen tot uw harde schijf.

Druk op Enter om het wachtwoord in te stellen.

Processor Serial Number

De Pentium III-processor heeft een uniek serienummer waarmee CPU's van elkaar kunnen worden onderscheiden. U kunt deze functie uitschakelen door deze parameter in te stellen op Disabled.

Disable of Enable

Een wachtwoord instellen

Ga als volgt te werk:

  1. Gebruik de toets pijl-omhoog/omlaag om een wachtwoordparameter te selecteren (Setup, Power-on of Hard Disk) en druk op Enter. Het veld voor het wachtwoord verschijnt.

  2. Typ een wachtwoord. Het wachtwoord mag maximaal acht tekens bevatten (A-Z, a-z, 0-9).

  3. Druk op Enter. Typ ter bevestiging nogmaals het wachtwoord en druk op Enter.

  4. Nadat het wachtwoord is ingesteld, wordt de wachtwoordparameter automatisch ingesteld op "Present".

Een wachtwoord verwijderen

U kunt als volgt een wachtwoord verwijderen:

  1. Gebruik de toets pijl-omhoog/omlaag om een wachtwoordparameter te selecteren (Setup, Power-on of Hard Disk) en druk op Enter. Het veld voor het wachtwoord verschijnt.

  2. Typ uw wachtwoord en druk op Enter.

  3. Druk tweemaal op Enter zonder iets in te brengen in het veld voor het wachtwoord en de wachtwoordbevestiging.

Opmerking: Als u het wachtwoord voor de harde schijf (of de tweede harde schijf) wilt verwijderen, moet u het huidige wachtwoord voor de harde schijf inbrengen.

Een wachtwoord wijzigen

U kunt als volgt een wachtwoord wijzigen:

  1. Verwijder het huidige wachtwoord.

  2. Geef een nieuw wachtwoord op.

Boot

Met de opties van het menu Boot bepaalt u de opstartvolgorde van de apparaten in uw computer.

De startvolgorde van de drives instellen

Selecteer een apparaat met de toets pijl-omhoog/omlaag en druk op F5 of F6 om de volgorde te wijzigen. Items met een + kunnen worden uitgeklapt.

Exit

Dit menu bevat opties om af te sluiten.

Het Exit-scherm van het BIOS

Parameter | Beschrijving
Exit Saving Changes | Sluit de BIOS Utility af en bewaart de wijzigingen.
Exit Discarding Changes | Sluit de BIOS Utility af zonder de wijzigingen te bewaren.
Load Setup Defaults | Herstelt de standaardinstellingen van alle setup-parameters.
Discard Changes | Maakt uw wijzigingen ongedaan.
Save Changes | Slaat uw wijzigingen op.


De computer afstemmen op uw behoeften - Launch Manager

Launch Manager

Met Launch Manager kunt u de vijf starttoetsen instellen die zich boven het toetsenbord bevinden.

U start de Launch Manager door achtereenvolgens te klikken op Start, Programma's en Launch Manager.

U stelt de starttoets in door te klikken op Add. Vervolgens kunt u de naam van de toepassing typen of op zoek gaan naar de toepassing (browsen). Klik op OK om de starttoets in te stellen.


De computer meenemen

In deze sectie vindt u handige tips die van pas komen als u de computer meeneemt naar vergaderingen of naar huis, of als u de computer meeneemt op reis. De tips zijn ingedeeld aan de hand van de volgende situaties:

  • Naar vergaderingen -- als u de computer meeneemt naar een vergaderruimte.
  • Naar huis -- als u de computer meeneemt van school of kantoor naar huis. Eenvoudige tips voor het opzetten van een thuiskantoor vindt u hier.
  • Op korte reizen -- als u een korte reis maakt.
  • Op internationale vluchten -- als u een internationale reis maakt.

Als u de computer meeneemt, dient u de computer los te koppelen van de apparatuur op uw bureau.


De computer meenemen - Loskoppelen

De computer loskoppelen van de bureaubladapparatuur

Neem de volgende stappen als u de computer wilt loskoppelen van randapparatuur:

  1. Sla uw werk op.
  2. Sluit het besturingssysteem af.
  3. Schakel de computer uit.
  4. Koppel het snoer van de adapter los.
  5. Koppel het toetsenbord, het aanwijsapparaat, de printer, de externe monitor en de overige externe apparaten los.

Maak het Kensington-veiligheidsslot los als uw computer hiermee is beveiligd.


De computer meenemen - Naar vergaderingen

Naar een vergadering

De computer voorbereiden

Voordat u de computer verplaatst, sluit en vergrendelt u de klep om de Standby-stand te activeren. U kunt de computer nu veilig binnen het gebouw verplaatsen. Als u de computer meeneemt naar een klant, kunt u de computer eventueel in de Hibernation-stand zetten door op Fn-F4 te drukken.

Om de Standby-stand of de Hibernation-stand uit te schakelen verschuift u de stroomschakelaar en laat u de schakelaar vervolgens los.

Wat u moet meenemen naar korte vergaderingen

Met een volledig opgeladen batterij werkt de computer onder de meeste omstandigheden ongeveer 3,5 uur. Voor kortere meetings volstaat het dat u alleen uw computer meeneemt.

Wat u moet meenemen naar lange vergaderingen

Als de vergadering langer dan 3,5 uur gaat duren of als de batterij niet volledig is opgeladen, kunt u de adapter meenemen en de computer in de vergaderruimte aansluiten op de netstroom.

Als in de vergaderruimte geen stopcontact is, bespaart u energie door de computer in de Standby-stand te plaatsen. Druk op Fn-F4 om de Standby-stand te activeren wanneer u de computer niet actief gebruikt. Als u de computer weer wilt gebruiken, tikt u op de touchpad of drukt u een toets in om de computer te activeren.


De computer meenemen - Naar huis

Naar huis

De computer voorbereiden

Nadat u de computer hebt losgekoppeld, doet u het volgende voordat u de computer meeneemt naar huis:

  1. Verwijder alle media uit de drives. Als u dat niet doet, kan de drivekop beschadigd raken.
  2. Plaats de computer in een koffer die voorkomt dat de computer gaat schuiven en pak de computer in met schokdempend materiaal voor het geval de computer valt.

Let op: Plaats geen items bovenop de computer. Door druk op de bovenkant kan het scherm beschadigen.

Wat u moet meenemen

Neem de volgende onderdelen mee naar huis als u die thuis nog niet hebt:

  • Adapter en netsnoer
  • De gedrukte gebruikershandleiding

Speciale voorzorgsmaatregelen

Bescherm de computer tegen schadelijke effecten door de volgende richtlijnen in acht te nemen wanneer u van en naar uw werk reist:

  • Houd de computer bij u om het effect van temperatuurwijzigingen te minimaliseren.
  • Als u langere tijd moet stoppen en de computer niet kunt meenemen, plaatst u de computer in de kofferruimte van de auto om blootstelling aan zeer grote hitte te voorkomen.
  • Door wijzigingen in de temperatuur of vochtigheid kan er condensvorming optreden. Laat de computer op kamertemperatuur komen en controleer het beeldscherm op condens voordat u de computer inschakelt. Is de temperatuurschommeling groter dan 10°C, laat de computer dan langzaam op kamertemperatuur komen. Plaats de computer indien mogelijk gedurende 30 minuten in een omgeving met een temperatuur die ligt tussen de buitentemperatuur en kamertemperatuur.

Een thuiskantoor opzetten

Als u vaak thuis werkt met de computer, kan het handig zijn een tweede adapter aan te schaffen. U hoeft de adapter dan niet voortdurend mee te nemen.

Als u de computer vaak thuis gebruikt, wilt u wellicht ook een extern toetsenbord, een externe monitor of een externe muis aansluiten.

U kunt de optionele EasyPort-poortreplicator aanschaffen om randapparatuur in één stap aan te sluiten of los te koppelen.


De computer meenemen - Op korte reizen

Op korte reizen

De computer voorbereiden

Bereid de computer voor alsof u deze meeneemt naar huis. Zorg dat de batterij in de computer is opgeladen. Op het vliegveld kan u worden gevraagd de computer in te schakelen om veiligheidsredenen.

Wat u moet meenemen

Zorg ervoor dat u de volgende onderdelen bij de hand hebt:

  • Adapter
  • Volledig opgeladen reservebatterij(en)
  • AcerMedia-drives
  • Extra printerstuurprogramma's als u van plan bent een andere printer te gebruiken

Speciale voorzorgsmaatregelen

Behalve de voorzorgsmaatregelen die u moet nemen wanneer u de computer meeneemt naar huis, moet u de computer tijdens de reis als volgt extra beveiligen:

  • Neem de computer altijd mee als handbagage.
  • Laat de computer handmatig controleren. De röntgenapparatuur op luchthavens is veilig, maar stel de computer nooit bloot aan een metaaldetector.
  • Voorkom dat diskettes of andere verwisselbare media worden blootgesteld aan draagbare metaaldetectors.


De computer meenemen - Op internationale vluchten

Op internationale vluchten

De computer voorbereiden

Bereid de computer voor zoals u dat altijd doet wanneer u op reis gaat.

Wat u moet meenemen

Zorg dat u de volgende onderdelen bij de hand hebt:

  • Adapter
  • Netsnoeren die geschikt zijn voor het land waar u heen gaat
  • Volledig opgeladen reservebatterij(en)
  • AcerMedia-drives
  • Extra printerstuurprogramma's als u van plan bent een andere printer te gebruiken
  • Aankoopbewijs, voor het geval hierom wordt gevraagd door de douane
  • International Travelers Warranty-paspoort

Speciale voorzorgsmaatregelen

Neem dezelfde voorzorgsmaatregelen als bij andere reizen. Houd bij internationale reizen bovendien rekening met het volgende:

  • Reist u naar een ander land, controleer dan of het plaatselijke voltage en het adaptersnoer geschikt zijn. Als dat niet het geval is, koopt u een netsnoer dat geschikt is voor aansluiting op het lokale voltage. Gebruik geen convertorkits voor elektronische apparatuur om de computer van stroom te voorzien.
  • Als u werkt met een modem, controleert u of het modem en de connector compatibel zijn met het telecommunicatiesysteem van het land waar u naartoe reist.


Inleiding - Ondersteuningsinformatie

Ondersteuningsinformatie

Voor uw computer geldt een ITW (International Travelers Warranty), zodat u veilig en gerust met uw computer op reis kunt. U kunt een beroep doen op ons wereldwijde netwerk van servicecentra voor een helpende hand. Bij aankoop van de computer ontvangt u een ITW-paspoort. In dit paspoort vindt u alles wat u moet weten over het ITW-programma. Het boekje bevat een lijst met beschikbare, erkende servicecentra. Lees dit paspoort zorgvuldig door.

Zorg dat u het ITW-paspoort altijd bij de hand hebt wanneer u onderweg bent, zodat u een beroep kunt doen op de diensten van onze ondersteunende centra. Bewaar uw aankoopbewijs in de flap vooraan in het ITW-paspoort.

Als u zich bevindt in een land waar geen erkende Acer ITW-service beschikbaar is, kunt u contact opnemen met een kantoor in een naburig land.

U kunt op drie manieren contact opnemen met Acer voor technische ondersteuning en informatie:

  • Wereldwijd via het Internet op www.acersupport.com
  • Voor telefonische ondersteuning in de Verenigde Staten en Canada belt u het nummer 1-800-816-2237.
  • In diverse landen zijn telefoonnummers beschikbaar die u kunt bellen voor technische ondersteuning

U kunt ook een plaatselijke leverancier of distributeur raadplegen in het land waar u verblijft.

Ga als volgt te werk om ondersteuningsinformatie te bekijken:

  1. Klik op Start, Instellingen, Configuratiescherm.
  2. Dubbelklik op Systeem.
  3. Klik op Ondersteuningsinformatie.

Bent u verbonden met het Internet en hebt u toegang tot het World Wide Web, breng dan een bezoek aan de homepage van de Acer Group voor de meest recente informatie over onze producten.


Connectiviteit

Dankzij de ingebouwde poorten en connectors biedt uw computer prima uitbreidingsmogelijkheden. In dit hoofdstuk wordt beschreven hoe u randapparatuur en hardwareopties aansluit om de computer aan uw wensen aan te passen. Als u een apparaat aansluit, raadpleeg dan de handleiding bij het apparaat voor bedieningsinstructies. U kunt de meeste opties rechtstreeks aanschaffen bij Acer of bij een erkende leverancier.

In deze sectie leert u hoe u de onderstaande apparaten aansluit en een verbinding maakt met het Internet:

  • Internet
  • Modem
  • PC Cards
  • Printer
  • Monitor
  • IEEE 1394
  • S-video
  • Externe muis
  • Extern toetsenbord
  • Extern toetsenblok
  • Luidsprekers, koptelefoons en andere audioapparaten
  • EasyPort-poortreplicator
  • Overige opties


Aansluitingen - Internet

Internet

U kunt op verschillende manieren een verbinding met het Internet tot stand brengen.

  • LAN (lokaal netwerk) Op uw kantoor kunt u mogelijk een verbinding tot stand brengen met het Internet via uw bedrijfsnetwerk. Raadpleeg uw systeembeheerder voor informatie.
  • Telefoonlijn Dit is de gebruikelijke manier om een verbinding met het Internet op te bouwen. Met behulp van uw ingebouwde modem belt u in bij een Internetleverancier of on line service die u toegang verleent tot het Internet.

    • Belangrijk: Win inlichtingen in over de betrouwbaarheid van een service. Volg de aanwijzingen van uw Internetleverancier op voor het installeren van de software (indien nodig) en het instellen van de computer voor de toegang tot het Internet.


Aansluitingen - Modem

Modem

De computer heeft een ingebouwd fax/data-modem (in sommige landen). Ga als volgt te werk als u de fax-/data-modempoort wilt gebruiken.

  1. Sluit een telefoonkabel aan tussen de modempoort en de aansluiting van een analoge telefoonlijn.
  2. Start uw communicatiesoftware. Raadpleeg de Windows-handleiding voor meer informatie.

    Als u het modem wilt gebruiken om een verbinding tot stand te brengen met het Internet, raadpleegt u uw Internetleverancier voor informatie over de toegang tot hun service.

Het modem aansluiten


Aansluitingen - PC Cards

PC Cards

Er zit één PC Card-slot voor een Type I/II CardBus-kaart in het linkerpaneel van de computer. PC Cards zijn kaarten ter grootte van een creditkaart, waarmee u de prestaties van de computer kunt verbeteren en de mogelijkheden van de computer kunt uitbreiden.

PC Cards (voorheen PCMCIA) zijn uitbreidingskaarten voor draagbare computers, waarmee u uitbreidingen kunt installeren die ook beschikbaar zijn voor desktop-pc's. Met CardBus wordt de technologie van de 16-bits PC Cards uitgebreid naar een bandbreedte van 32 bits.

Populaire kaarten van Type II zijn onder meer kaarten voor flashgeheugen, SRAM, fax-/datamodem, LAN en SCSI. Veelgebruikte kaarten van Type III zijn voor 1,8-inch ATA-drives en draagbare modems. Raadpleeg uw leverancier voor beschikbare PC Card-opties voor uw computer.

Opmerking: Raadpleeg de handleiding van de kaart voor informatie over de installatie en het gebruik van de kaart.

Een kaart plaatsen

Plaats de kaart in het gewenste slot en breng indien nodig de juiste verbindingen tot stand (bijvoorbeeld via een netwerkkabel). Raadpleeg de handleiding bij de kaart voor meer informatie.

Een PC Card plaatsen

Kaarten van het Type III steekt u in het onderste slot.

Een kaart verwijderen

Doe het volgende voordat u een PC Card verwijdert:

  1. Sluit de toepassing af die gebruikmaakt van de kaart.
  2. Schakel de PC Card uit.
  3. Klik op het pictogram van de PC Card op de taakbalk en schakel de kaart uit.

    4. Als het pictogram van de PC Card niet op de taakbalk staat, kunt u deze optie inschakelen door te klikken op Start, Instellingen en Configuratiescherm. Dubbelklik op PC Card. Klik op de optie Show control on taskbar om deze in te schakelen.

  4. Druk eerst op de uitwerpknop om de kaart naar buiten te laten veren (a) en druk dan nogmaals op de knop om de kaart helemaal uit te werpen (b).

Een PC Card verwijderen


Aansluitingen - Printer

Printer

Deze computer ondersteunt parallelle en USB-printers. Raadpleeg uw printerhandleiding voor bedieningsinstructies.

De printer aansluiten

Opmerking: Als de printer niet werkt, gaat u naar Setup en controleert u of de parallelle poort is ingeschakeld in het menu Onboard Devices Configuration van de BIOS Utility. Raadpleeg Tips voor het oplossen van printerproblemen.


Aansluitingen - Monitor

Externe monitor

Als u graphics op een groter scherm wilt weergeven, sluit u een externe monitor aan op de CRT-poort. Lees de handleiding bij de monitor voor bijkomende instructies.

De monitor aansluiten

Opmerking: Als er geen externe monitor is aangesloten, gaat de computer automatisch over in de Standby-stand als u de schermklep sluit.


Aansluitingen - S-video

S-video

Op de S-video-poort kunt u een televisie of een beeldapparaat aansluiten dat S-video-invoer ondersteunt. Dit is uitermate interessant als u presentaties wilt houden.


Aansluitingen - Externe muis

Externe muis

Deze computer herkent een USB-muis of vergelijkbaar aanwijsapparaat.

Opmerking: Als u een externe muis gebruikt, kunt u de interne touchpad uitschakelen door op Fn-F7 te drukken.

U kunt afwisselend werken met de ingebouwde touchpad en een USB-muis die u op ieder willekeurig moment op de USB-poort kunt aansluiten. Zie Universal Serial Bus-apparaten voor meer informatie.


Aansluitingen - Extern toetsenbord

Extern toetsenbord

Het toetsenbord bevat toetsen van normale grootte en een ingebouwd numeriek toetsenblok. Als u liever een uitgebreid toetsenbord gebruikt, kunt u een extern USB-toetsenbord aansluiten. Sluit het toetsenbord aan op de USB-poort.


Aansluitingen - Extern toetsenblok

Extern toetsenblok

U kunt ook een numeriek toetsenblok met 17 toetsen gebruiken voor toepassingen waarbij veel numerieke gegevens moeten worden ingevoerd. Sluit het toetsenblok aan op de USB-poort.


Aansluitingen - Infraroodverbinding

Infraroodverbinding

Via de FIR-poort (Fast InfraRed) van de computer kunt u een draadloze communicatie tot stand brengen met andere IR-computers en -randapparatuur, zoals infraroodprinters en mobiele telefoons. De infraroodpoort kan gegevens overdragen met een snelheid van maximaal vier megabits per seconde (Mbps) over een afstand van maximaal één meter.

Om met FIR te kunnen werken, dient u de IR-apparaten zo te plaatsen dat de IR-poorten niet meer dan één meter van elkaar verwijderd zijn en tegenover elkaar zijn geplaatst onder een hoek van maximaal 15 graden.

Zodra de twee computers correct zijn geplaatst, start u de gegevensoverdracht op de gebruikelijke wijze. Raadpleeg de documentatie bij uw software voor bestandsoverdracht voor meer informatie.


Aansluitingen - IEEE 1394

IEEE 1394-poort

De IEEE 1394-poort van de computer biedt u de mogelijkheid om apparaten aan te sluiten die de IEEE 1394-standaard ondersteunen, zoals een videocamera of een digitale camera.

Apparaten aansluiten op de IEEE 1394-poort

Raadpleeg voor meer informatie de documentatie die bij uw videocamera of digitale camera wordt geleverd.


Verbindingen - Draadloze communicatie

Optionele draadloze communicatie

Deze computer is uitgerust met een optionele voorziening voor draadloze communicatie. Deze stelt uw computer in staat te communiceren met andere apparaten die een voorziening voor draadloze communicatie hebben.

Optionele voorziening voor draadloze communicatie

U kunt de voorziening voor draadloze communicatie handmatig uitschakelen.


Aansluitingen - Externe audioapparatuur

Audioapparaten

Audioapparaten kunnen eenvoudig worden aangesloten op de audiopoorten aan de achterzijde van de computer. U kunt een audioapparaat op de line in-bus en een luidsprekerset of koptelefoon op de speaker/koptelefoon out-bus aansluiten.


Aansluitingen - Minibasisdrive

EasyPort-poortreplicator (optie)

Met de complete, als optie leverbare poortreplicator EasyPort kunt u in één stap randapparatuur aansluiten en verwijderen. EasyPort heeft naast alle poorten die ook op uw computer zitten nog een aantal extra poorten.

De poortreplicator biedt u de mogelijkheid om externe apparatuur, zoals een externe monitor, printer, muis of toetsenbord, heel eenvoudig op uw computer aan te sluiten, zonder dat u ze telkens stuk voor stuk hoeft aan te sluiten of los te koppelen als u aankomt of vertrekt. Het volstaat dat u de apparaten aansluit op de EasyPort. Vervolgens sluit u de computer aan op de EasyPort om de apparatuur in gebruik te nemen.

Raadpleeg de gebruikersvriendelijke referentie- en installatiehandleiding bij de optionele EasyPort-poortreplicator.


Aansluitingen - Diverse opties

Overige opties

U kunt eveneens de volgende opties aanschaffen. Raadpleeg uw erkende leverancier voor beschikbare opties voor de computer.

Adapter

Met de compacte netstroomadapter kunt u de batterij opladen en het notebook rechtstreeks voorzien van stroom. U kunt een reserve-adapter bestellen, zodat u de adapter niet steeds van kantoor naar huis of naar een andere bestemming hoeft mee te nemen.

Batterij

Het is raadzaam een reservebatterij bij de hand te hebben, met name wanneer u reist. De batterijen bieden, samen met de functies voor energiebeheer, een optimale energievoorziening wanneer u onderweg bent.

Diskettedrive

De diskettedrive kan worden verwisseld met de cd-rom-drive.

I/O-replicator

U kunt de I/O-replicator aanschaffen voor het geval u een seriële muis wilt gebruiken.


Upgradeopties

Uw computer is zeer krachtig en levert uitstekende prestaties. Sommige gebruikers en toepassingen stellen echter nog hogere eisen aan de computer. Als u de prestaties verder wilt verbeteren, kunt u een hoofdonderdeel van deze computer, zoals het geheugen, upgraden. Hierdoor blijft uw computer geschikt voor gebruik met de nieuwste technologieën. U kunt deze upgrades rechtstreeks bij Acer aanschaffen.

Opmerking: Neem contact op met Acer of een erkende leverancier als u upgrades wilt aanschaffen en uitvoeren.


Upgradeopties - Geheugenupgrade

Het geheugen uitbreiden

De notebook-computer heeft een ingebouwd systeemgeheugen en één DIMM socket voor geheugenuitbreiding. In deze socket kunt u soDIMM's (Small Outline Dual Inline Memory Modules) plaatsen van 128, 256 en 512 MB SDRAM (Synchronous Dynamic Random Access Memory).

Opmerking: Neem contact op met Acer of een erkende leverancier als u upgrades wilt aanschaffen en uitvoeren.

Geheugen installeren

Ga als volgt te werk als u een geheugenmodule wilt installeren:

  1. Zet de computer uit, verwijder de adapter (indien aangesloten) en verwijder de batterij.
  2. Draai de computer om, zodat de onderkant boven ligt.
  3. Draai de schroefjes (a) uit het kapje dat het geheugen bedekt en haal het kapje weg (b).

    De schroefjes verwijderen

  4. Plaats de geheugenmodule onder een hoek in het slot (a) en druk deze voorzichtig naar beneden totdat de module op zijn plaats klikt (b).

    De geheugenmodule aanbrengen

  5. Plaats het kapje terug en zet het weer vast met de schroefjes.

De computer stelt automatisch het totale geheugen vast en configureert het geheugen opnieuw.


Problemen oplossen

In deze sectie vindt u instructies voor het oplossen van algemene systeemproblemen. Is er een probleem opgetreden, lees dan eerst het gedeelte Veelgestelde vragen voordat u de hulp van een technicus inroept. Raadpleeg de tabel in de sectie Foutberichten als een foutbericht op uw scherm wordt weergegeven. Voor ernstige problemen moet de computer worden opengemaakt. Probeer dit niet zelf te doen. Neem contact op met uw leverancier of de geautoriseerde servicecentra voor hulp.


Problemen oplossen - Veelgestelde vragen

Veelgestelde vragen

Deze lijst bevat een overzicht van problemen die zich kunnen voordoen tijdens het gebruik van uw computer, gevolgd door mogelijke oplossingen.

  • Opstarten
    • Ik heb de stroomschakelaar verschoven en het scherm geopend, maar de computer wordt niet opgestart.
  • Beeldscherm
    • Er wordt niets weergegeven op het scherm.
    • Het beeld wordt niet op volledige schermgrootte weergegeven.
  • Audio
    • De computer geeft geen geluid weer.
    • Het line-in-audioapparaat werkt niet.
  • Cd-rom
    • Hoe kan ik de cd-rom verwijderen als de computer uitstaat?
  • Muis en toetsenbord
    • Het toetsenbord reageert niet.
  • Modemaansluiting
    • Ik wil mijn locatie instellen voor het gebruik van het interne modem.
  • Printer
    • De printer werkt niet.
  • Infrared
    • De infraroodpoort werkt niet.
  • Batterij
    • Waarom kan ik de batterij niet opladen tot 100% wanneer deze 99-95% opgeladen is?

Vraag | Antwoord
Ik heb de stroomschakelaar verschoven en het scherm geopend, maar de computer wordt niet opgestart. Kijk of het stroomlampje brandt.
  • Als dit niet brandt, krijgt de computer geen stroom. Controleer het volgende:
    • Als u batterijstroom gebruikt, is de batterij misschien bijna leeg en krijgt de computer geen stroom meer. Sluit de adapter aan om de batterij opnieuw op te laden.
    • Controleer of de adapter correct is aangesloten op de computer en op de netstroom.
  • Als de LED brandt, controleert u het volgende:
    • Als het Standby-lampje brandt, is de Standby-stand geactiveerd. Verschuif de stroomschakelaar en laat de schakelaar los om de computer weer in te schakelen.
    • Is er een diskette in de diskettedrive geplaatst waarmee het systeem niet kan worden opgestart (geen systeemdiskette)? Als dit het geval is, verwijdert u de diskette of vervangt u deze door een systeemdiskette en drukt u op Ctrl-Alt-Del om de computer opnieuw op te starten.
Het is mogelijk dat er bestanden van het besturingssysteem zijn beschadigd of ontbreken. Plaats de opstartdiskette die u tijdens de installatie van Windows hebt gemaakt in de diskettedrive en druk op Ctrl-Alt-Del om de computer opnieuw op te starten. Hierdoor wordt een systeemdiagnose gemaakt en het nodige herstel verricht.
Er wordt niets weergegeven op het scherm.

Het energiebeheersysteem van de computer schakelt het scherm automatisch uit om stroom te besparen. Druk op een toets om het scherm weer te activeren.

Als u het scherm niet kunt activeren door op een toets te drukken, kan dit twee oorzaken hebben:

  • Het helderheidsniveau is te laag. Druk op Fn-<pijl-rechts> of Fn-<pijl-links> om het helderheidsniveau aan te passen.
  • De weergave kan zijn ingesteld op een externe monitor. Druk op de schakeltoets voor het beeldscherm Fn-F6 om de weergave terug te schakelen naar het LCD-scherm.
Het beeld wordt niet op volledige schermgrootte weergegeven. | 14,1-inch beeldschermen hebben standaard een XGA resolutie van 1024 x 768, 15 inch-beeldschermen hebben standaard een SXGA+ resolutie van 1400 x 1050. Als u een lagere resolutie instelt, wordt het beeld vergroot tot het volledige schermoppervlak. Klik met de rechtermuisknop op het Windows-bureaublad en selecteer Eigenschappen. Het dialoogvenster Eigenschappen voor Beeldscherm verschijnt. Klik vervolgens op het tabblad Instellingen en controleer of de juiste resolutie is ingesteld. Als een lagere resolutie is ingesteld dan hierboven is aangegeven, hebt u geen beeld over de volledige schermgrootte op de computer of een externe monitor.
De computer geeft geen geluid weer. Controleer het volgende:
  • Het volume kan gedempt zijn. Kijk naar het pictogram (luidsprekertje) voor de volumeregeling op de taakbalk van Windows. Als er op het pictogram een rondje met een rode streep zit, klikt u op het pictogram en schakelt u het selectievakje Dempen uit.
  • De luidsprekers zijn mogelijk uitgeschakeld. Druk op Fn-F8 om de luidsprekers weer in te schakelen (met deze sneltoets schakelt u de luidsprekers ook uit).
  • Het volume is mogelijk te laag. Open de volumeregeling van Windows via het pictogram voor de volumeregeling op de taakbalk. Klik op het pictogram en pas het niveau aan.
  • Als er een oor- of koptelefoon of externe luidsprekers zijn aangesloten op de speaker/koptelefoon-out-aansluiting op het achterpaneel van de computer, worden de interne luidsprekers automatisch uitgeschakeld.

Het line-in-audioapparaat werkt niet.

         Controleer het volgende:
  • Controleer of het line-in-audioapparaat is aangesloten op de audio-in-aansluiting op het achterpaneel van de computer.
  • Hoort u geen geluid, dan zijn de luidsprekers misschien uitgezet.

Hoe kan ik de cd-rom verwijderen als de computer uitstaat?

Er bevindt zich een mechanische uitwerpknop op de cd-rom-drive. Steek een pen of paperclip in de opening om de lade van de drive te openen.
Het toetsenbord reageert niet. | Sluit een extern toetsenbord aan op de USB-poort. Als dit toetsenbord wel werkt, raadpleeg dan uw leverancier of een erkend servicecentrum omdat de kabel van het interne toetsenbord mogelijk los zit.
Ik wil mijn locatie instellen voor het gebruik van het interne modem.

Om goed met uw communicatiesoftware (zoals HyperTerminal) te kunnen werken moet u uw locatie instellen:

  1. Open het Configuratiescherm van Windows en dubbelklik op het pictogram Modems.
  2. Klik op Kieseigenschappen en begin met het instellen van uw locatie.

Raadpleeg de handleiding van Windows voor meer informatie.

De printer werkt niet. Controleer het volgende:
  • Ga na of de printer op de netstroom is aangesloten en is ingeschakeld.
  • Controleer of de printerkabel goed op de USB-poort van de computer en op de poort op de printer is aangesloten.
  • Druk tijdens de zelftest (POST) op F2 om de BIOS Utility te activeren. Ga naar het scherm Onboard Device Configuration en controleer of de parallelle poort is ingeschakeld.
De infraroodpoort werkt niet. Controleer het volgende:
  • Zorg dat de infraroodpoorten van de twee apparaten zich tegenover elkaar bevinden (+/- 15 graden) en maximaal 1 meter van elkaar zijn verwijderd.
  • Er mag geen obstakel zitten tussen de twee infraroodpoorten. Er mogen zich geen voorwerpen in de baan tussen de twee poorten bevinden.
  • Zorg dat op beide apparaten de juiste software is geïnstalleerd (voor bestandsoverdracht) en de juiste stuurprogramma's aanwezig zijn (voor het afdrukken naar een infraroodprinter).
  • Controleer of beide apparaten IrDA-compatibel zijn.
Waarom kan ik de batterij niet opladen tot 100% wanneer deze 99-95% opgeladen is? | Om de levensduur van de batterij te verlengen is het systeem zodanig ingesteld dat u de batterij alleen kunt opladen als de capaciteit minder dan 95% is. Het verdient echter aanbeveling een extra batterij mee te nemen en de batterij in het systeem volledig op te gebruiken voordat u deze opnieuw oplaadt.

Indien het probleem niet verholpen is nadat u de voorgestelde handeling hebt uitgevoerd, neemt u contact op met uw leverancier of een erkend servicecentrum voor hulp. Sommige problemen kunt u mogelijk oplossen met de BIOS Utility.


Problemen oplossen - Foutberichten

Foutberichten

Indien er een foutbericht wordt weergegeven, noteert u het bericht en probeert u het probleem te verhelpen. De volgende tabel bevat een alfabetisch overzicht van foutberichten met daarbij de aanbevolen handeling om het probleem op te lossen.

Foutberichten | Mogelijke oplossing
CMOS Battery Bad | Neem contact op met uw leverancier of een erkend servicecentrum.
CMOS Checksum Error | Neem contact op met uw leverancier of een erkend servicecentrum.
Equipment Configuration Error | Druk op F2 (tijdens de zelftest) om de BIOS Utility te starten. Druk vervolgens op Esc om af te sluiten en de computer opnieuw te configureren.
Fixed Disk 0 Error | Neem contact op met uw leverancier of een erkend servicecentrum.
Hard Disk 0 Extended Type Error | Neem contact op met uw leverancier of een erkend servicecentrum.
I/O Parity Error | Neem contact op met uw leverancier of een erkend servicecentrum.
Insert system diskette and press <enter> key to reboot. | Plaats een (opstart-) systeemdiskette in de diskettedrive (A:) en druk op Enter om de computer opnieuw op te starten.
Memory Size Mismatch | Druk op F2 (tijdens de zelftest) om de BIOS Utility te starten. Druk vervolgens op Esc om af te sluiten en de computer opnieuw te configureren.
RAM Parity Error | Neem contact op met uw leverancier of een erkend servicecentrum.
Real-Time Clock Error | Druk op F2 (tijdens de zelftest) om de BIOS Utility te starten. Druk vervolgens op Esc om af te sluiten en de computer opnieuw te configureren.

Indien het probleem niet verholpen is nadat u de voorgestelde handeling hebt uitgevoerd, neemt u contact op met uw leverancier of een erkend servicecentrum voor hulp. Sommige problemen kunt u mogelijk oplossen met de BIOS Utility.


Tips voor het oplossen van problemen

De notebooks uit de TravelMate 630 serie zijn uitgerust met een geavanceerd systeem voor het weergeven van foutberichten op het scherm. Aan de hand van deze foutberichten kunt u eventuele problemen oplossen.

  • Zie "Foutberichten" voor meer informatie als het systeem een foutbericht weergeeft of indien u fouten vaststelt. Als het probleem niet kan worden opgelost, raadpleegt u uw leverancier. Zie "Ondersteuningsinformatie".


Versie-informatie

On line handleiding voor de TravelMate 630 notebooks

Eerste uitgave (februari 2002)

Copyright © 2002 Acer Incorporated. Alle rechten voorbehouden. Niets uit dit document mag worden verveelvoudigd, worden opgeslagen in een zoeksysteem of worden uitgezonden, in welke vorm of op welke wijze dan ook, hetzij elektronisch, mechanisch, door fotokopiëren, opnemen of op andere wijze, zonder voorafgaande schriftelijke toestemming van Acer Incorporated.

Acer Incorporated biedt geen garanties, expliciet of impliciet, voor de inhoud van deze publicatie en wijst in het bijzonder de garanties af van verkoopbaarheid of geschiktheid voor een bepaald doel. De Acer Incorporated software die in deze handleiding wordt beschreven, wordt verkocht in de staat waarin deze zich bevindt. Indien na aankoop blijkt dat de programma's defect zijn, neemt de koper (en niet Acer Incorporated, de verdeler of de leverancier) de volledige kosten op zich voor noodzakelijke service, reparatie en incidentele schade of gevolgschade die voortkomt uit het defect in de software. Verder behoudt Acer Incorporated zich het recht voor van tijd tot tijd wijzigingen aan de inhoud van deze publicatie aan te brengen zonder de verplichting van Acer Incorporated personen in kennis te stellen van dergelijke revisies of wijzigingen.

Kennisgeving van handelsmerken

Acer en het Acer-logo zijn geregistreerde handelsmerken van Acer Incorporated. Microsoft en Windows zijn gedeponeerde handelsmerken van Microsoft Corporation. Alle andere merken en productnamen zijn handelsmerken of gedeponeerde handelsmerken van hun respectieve eigenaars.


Upgrade-opties - harde schijf

Harde schijf upgraden

Als u meer opslagruimte nodig hebt, kunt u de harde schijf upgraden naar een schijf met een grotere capaciteit. De computer heeft een 2,5-inch Enhanced-IDE harde schijf.

Opmerking: Neem contact op met Acer of een erkende leverancier als u upgrades wilt aanschaffen en uitvoeren.


Aansluitingen - USB

USB-apparaat

De USB-poort is een snelle seriële bus waarop u USB-randapparaten kunt aansluiten en in serie kunt koppelen zonder overbelasting van de systeembronnen. Veelgebruikte USB-apparaten zijn de muis en het toetsenbord. De meeste USB-apparaten hebben een ingebouwde USB-poortaansluiting waarop u andere USB-apparaten in serie kunt aansluiten.