Premier

Manuel en ligne du TravelMate de la série 630

Copyright © 2002. Acer Inc. Tous droits réservés.

Avis de version et Marques commerciales


Introduction

Les ordinateurs de la série TravelMate 630 sont dotés de fonctionnalités telles que CardBus, audio stéréo 16 bits, périphérique interne de pointage, USB, fonction de sécurité à carte à puce et réseau sans fil 802.11b optionnel. Les ordinateurs notebooks TravelMate sont couverts par un support mondial.

Votre ordinateur est livré avec des documentations, à la fois imprimées et en ligne, qui explique l’utilisation de votre ordinateur :

  • Ce manuel en ligne fournit une aide extensive pour les voyages, complète avec des liens graphiques et textuels qui facilitent la navigation :
    • Utilisez la page du Sommaire pour naviguer dans les sujets.
    • Utilisez les boutons (par exemple, En arrière, Imprimer, Options) pour effectuer certaines fonctions.
  • Pour la première mise en route de l’ordinateur, utilisez les instructions Pour partir du bon pied....
  • Le manuel d’utilisation imprimé fournit des informations claires et concises sur l’ordinateur, et devrait pouvoir répondre à la plupart de vos questions concernant le fonctionnement habituel de votre ordinateur notebook TravelMate. Lisez-le attentivement.
  • Utilisez également l’aide en ligne proposée par la plupart des logiciels qui accompagnent l’ordinateur.

Nous espérons que cet ordinateur TravelMate vous apportera entière satisfaction. Bien entretenu, il vous offrira des années de service productif.

Droits d’auteur © 2002 Acer Incorporated. Tous droits réservés. Avis de version et Marques commerciales.


Visite guidée du système

Cette section donne un aperçu des fonctionnalités de l’ordinateur et vous fait effectuer une « visite guidée » détaillée des fonctionnalités principales de l’ordinateur.

  • La visite guidée du système
    • Vue frontale avec affichage ouvert
    • Vue gauche
    • Vue droite
    • Vue arrière
    • Vue inférieure
  • Fonctionnalités du produit
  • À propos de l’affichage
  • Familiarisation avec les indicateurs d’état
  • Utilisation du clavier
  • Utilisation du touchpad
  • Stockage
  • Familiarisation avec les ports
  • Fonctionnalités audio


Visite guidée du système-Frontale Ouvert

Vue frontale avec affichage ouvert

# | Élément | Description
1 | Écran d’affichage | Également appelé écran LCD (Liquid Crystal Display), affiche les données de l’ordinateur.
2 | Indicateurs d’état | Diodes électroluminescentes (DEL) qui s’allument ou s’éteignent selon l’état de l’ordinateur et ses fonctions et composants.
3 | Touches de lancement | Touches spéciales permettant de lancer le navigateur Internet, le programme de messagerie électronique et des programmes utilisés fréquemment.
4 | Touchpad | Périphérique de pointage sensible au touché qui fonctionne comme une souris.
5 | Boutons (gauche, droit et de défilement) | Le bouton gauche et le bouton droit fonctionnent comme le bouton gauche et le bouton droit d’une souris ; le bouton central est utilisé pour le défilement bidirectionnel.
6 | Port infrarouge | Permet d’effectuer des transferts de données sans fil vers d’autres appareils compatibles IR.
7 | Haut-parleurs | Émet le son.
8 | Repose-mains | Zone de support confortable pour vos mains lorsque vous utilisez l’ordinateur.
9 | Clavier | Entre les informations dans votre ordinateur.


Visite guidée-gauche

Vue gauche

# | Élément | Description
1 | Baie du disque dur | Contient le disque dur de l’ordinateur.
2 | Port USB | Se connecte à un périphérique USB (Universal Serial Bus)
3 | Bouton d’éjection | Éjecte la carte PC de l’emplacement.
4 | Emplacement de carte PC | Accepte une carte PC CardBus de type II/I.
5 | Bouton d’éjection de la carte à puce | Éjecte la carte à puce de l’emplacement.
6 | Baie de la batterie | Contient la batterie de l’ordinateur. Pour retirer la batterie, utilisez le loquet de libération de la batterie.
7 | Fente du kit de capture vidéo | Fente pour le kit optionnel de capture vidéo. Le côté droit de l’ordinateur comporte également une fente.
8 | Emplacement de carte à puce | Emplacement pour carte à puce avec interface de système d’authentification préalable à l’initialisation.


Visite guidée du système-droite

Vue droite

# | Élément | Description
1 | Baie AcerMedia | Contient un module lecteur amovible
2 | Indicateur AcerMedia | S’allume lorsque le lecteur AcerMedia est actif
3 | Bouton d’éjection | Éjecte le plateau du CD
4 | Fente d’éjection d’urgence | Éjecte le plateau du lecteur lorsque l’ordinateur est hors tension
5 | Interrupteur d’alimentation | Met l’ordinateur sous tension
6 | Verrou de sécurité | Se connecte à un cadenas de sécurité pour ordinateur Kensington

Remarque : Les emplacements de l’indicateur AcerMedia, du bouton d’éjection et de la fente d’éjection d’urgence peuvent varier selon le module lecteur optique installé.


Visite guidée du système-arrière

Vue arrière

# | Élément | Description
1 | Prise d’alimentation | Se connecte à l’adaptateur secteur
2 | Port USB | Se connecte à un périphérique USB (Universal Serial Bus)
3 | Port S-vidéo | Se connecte à un téléviseur ou un périphérique d’affichage avec entrée S-vidéo
4 | Port moniteur externe | Se connecte à un moniteur externe
5 | Connecteur EasyPort | Se connecte au duplicateur des ports EasyPort
6 | Port parallèle | Se connecte à une imprimante parallèle
7 | Prise de sortie audio | Se connecte à un casque stéréo ou des haut-parleurs.
8 | Prise d’entrée audio | Se connecte à un périphérique audio en entrée avec une miniprise 3,5 mm (par exemple un baladeur stéréo, ou un lecteur de CD audio)
9 | Prise modem | Connecte l’ordinateur à une ligne de téléphone analogue
10 | Prise réseau | Se connecte à un réseau Ethernet
11 | Ports IEEE 1394 | Se connecte à un périphérique prenant en charge la norme IEEE 1394


Visite guidée du système-inférieure

Vue inférieure

# | Élément | Description
1 | Ventilateur | Protège l'ordinateur contre la surchauffe.
2 | Loquet de libération de la baie AcerMedia | Déverrouille le lecteur AcerMedia pour un retrait ou un échange.
3 | Baie AcerMedia | Contient un module lecteur AcerMedia.
4 | Fente d’identification personnelle | Insérez une carte de visite ou une carte de taille similaire pour personnaliser votre ordinateur.
5 | Loquet de libération de la batterie | Déverrouille la batterie pour la retirer.
6 | Baie de la batterie | Contient la batterie de l’ordinateur. Pour retirer la batterie, utilisez le loquet de libération de la batterie.
7 | Compartiment mémoire | Contient la mémoire principale de l’ordinateur.
8 | Baie du disque dur | Contient le disque dur de l’ordinateur (fixé par une vis).
9 | Protection du disque dur | Protège votre disque dur des chocs accidentels et des vibrations.


Visite guidée du système - Fonctionnalités du produit

Fonctionnalités du produit

Cet ordinateur combine haute performance, souplesse d’utilisation, gestion de l’alimentation et capacités multimédia avec une conception unique et ergonomique. Travaillez avec une productivité et une fiabilité inégalées avec votre nouveau partenaire informatique puissant. Cet ordinateur a été conçu avec l’utilisateur à l’esprit. Voici quelques-unes seulement de ses nombreuses fonctionnalités :

Performance

  • Processeur Intel® Mobile Pentium® 4 avec antémémoire de niveau 2 de 512 Ko avec la nouvelle technologie SpeedStep™ d’Intel®
  • Mémoire extensible à 1 Go
  • Lecteur optique interne amovible (baie AcerMedia)
  • Disque dur IDE améliorée de haute capacité
  • Batterie au lithium-ion
  • Système de gestion d’énergie avec ACPI (Advanced Configuration and Power Interface)
  • Interface de carte à puce avec système d’authentification préalable à l’initialisation pour une sécurité supplémentaire

Affichage

  • Écran LCD TFT (Thin-Film Transistor) affichant en 16,7 millions de couleurs avec une résolution maximale de 1024 x 768 XGA (eXtended Graphic Array) pour le 14,1 pouces, et avec une résolution maximale de 1400 x 1050 SXGA+ (Super eXtended Graphic Array +) pour le 15 pouces
  • Capacités 3D
  • Prise en charge de l’affichage simultané sur l’écran LCD et un moniteur
  • Sortie S-vidéo pour un téléviseur ou un périphérique d’affichage avec entrée S-vidéo
  • Fonctionnalité de réduction automatique du LCD qui décide automatiquement le meilleur réglage pour votre affichage et en même temps économise l’énergie
  • Capacité de double affichage

Multimédia

  • Audio stéréo AC’97 PCI haute-fidélité 16 bits avec synthétiseur de tableau de sons
  • Doubles haut-parleurs intégrés
  • Microphone intégré
  • Lecteur optique à haute vitesse (baie AcerMedia)

Connectivité

  • Port modem fax-données haute vitesse
  • Communication sans fil infrarouge rapide
  • Port USB (Universal Serial Bus)
  • Port Ethernet / Ethernet rapide
  • Ports IEEE 1394

Conception et ergonomie homocentriques

  • Conception soignée, élégante et équilibrée
  • Clavier pleine taille
  • Touchpad à la position ergonomique centrale
  • Bouton de défilement pour Internet

Extension

  • Emplacement de carte PC (anciennement PCMCIA) CardBus de type II
  • Mémoire extensible
  • Duplicateur des ports EasyPort


Visite guidée du système - Affichage

À propos de l’affichage

L’affichage graphique large offre un angle de vue et une qualité d’affichage excellents, et des graphiques du niveau d’un ordinateur de bureau. Voici quelques-unes de ses fonctionnalités :

  • Configuration d’affichage. Écran LCD TFT (Thin-Film Transistor) affichant 16,7 millions de couleurs vraies bits avec une résolution maximale de 1024 x 768 XGA (eXtended Graphic Array) pour le 14,1 pouces, et avec une résolution maximale de 1400 x 1050 SXGA+ (Super eXtended Graphic Array +) pour le 15 pouces.
  • S-vidéo. Sortie S-vidéo vers un téléviseur ou un périphérique d’affichage avec entrée S-vidéo.
  • Affichage simultané. L’affichage simultané permet l’affichage simultané sur l’écran LCD et sur un périphérique d’affichage externe tel qu’un moniteur ou un panneau de projection LCD. Ceci vous permet de contrôler la présentation depuis votre ordinateur et en même de faire face à votre audience.
  • Double affichage. Le double affichage vous permet d’étendre votre bureau à un périphérique d’affichage externe, comme un moniteur externe ou un projecteur. Avec cette fonctionnalité, vous pouvez vous déplacer entre différentes fenêtres de programmes sur l’écran LCD et le moniteur externe.
  • Gestion de l’alimentation. Le système de gestion de l’alimentation a une fonction de réduction automatique du LCD qui vous aide à économiser l’énergie de la batterie.

Ouverture et fermeture de l’affichage

Ouvrez l’écran en faisant glisser le loquet vers la gauche (a) et soulevez l’écran (b). Orientez-le ensuite dans une position de vue confortable. L’ordinateur utilise un micro-commutateur qui éteint l’affichage (et entre en mode de Réserve) pour économiser l’énergie lorsque vous fermez l’écran, et le rallume lorsque vous ouvrez l’écran.

Ouverture de l’affichage

Pour fermer l’écran repliez-le doucement jusqu’à ce que le loquet se mette en place avec un déclic.


Visite guidée du système - DEL d’état

Familiarisation avec les indicateurs d’état

Sept indicateurs lumineux faciles à lire se trouvent au-dessous de l’écran de l’ordinateur.

Les indicateurs Communication sans fil, Alimentation et Réserve sont visibles même lorsque vous fermez l’écran. Vous pouvez donc voir l’état de votre ordinateur lorsque l’écran est fermé.

# | Icône | Fonction | Description
1 | Icône communication sans fil | Communication sans fil | Est allumé lorsque les capacités de réseau sans fil 802.11b sont activées.
2 | Icône alimentation | Alimentation | Est allumé quand l’ordinateur est sous tension ; clignote lors d’une condition de batterie basse.
3 | Icône Réserve | Réserve | Est allumé lorsque l’ordinateur est en mode de Réserve.
4 | Icône activité média | Activité média | Est allumé lors de l’activité du lecteur de disquettes, du disque dur ou du lecteur de CD-ROM.
5 | Icône recharge de la batterie | Charge de la batterie | Est allumé lorsque la batterie se recharge.
6 | Icône Verr Maj | Verr Maj | Est allumé lorsque la fonction Verr Maj est activée.
7 | Icône Verr Num | Verr Num | Est allumé lorsque la fonction Verr Num est activée.


Visite guidée du système - Clavier

Utilisation du clavier

Le clavier a des touches de dimension normale qui comprennent un pavé numérique intégré, des touches de direction séparées, deux touches Windows et douze touches de fonctions. L’ordinateur a également un repose-mains ergonomique et large.

Les touches qui suivent sont présentées ici :

  • Touches de verrouillage
  • Pavé numérique intégré
  • Touches Windows
  • Symbole de l’euro
  • Touches spéciale

Touches de verrouillage

Touches de verrouillage

Le clavier a trois touches de verrouillage qui peuvent être activées ou désactivées.

Touche | Description
Verr Maj | Quand Verr Maj est allumé, tous les caractères alphabétiques sont tapés en majuscules.
Verr Num (Fn-F11) | Quand Verr Num est allumé, le pavé numérique intégré est en mode numérique. Les touches fonctionnent comme une calculatrice (complète avec les opérateurs numériques +, -, * et /). Utilisez ce mode lorsque vous devez faire de nombreuses entrées de données numériques. Une meilleure solution est de connecter un pavé numérique externe.
Arrêt Défil (Fn-F12) | Quand Arrêt Défil est allumé, l’écran se déplace d’une ligne vers le haut ou vers le bas quand vous appuyez sur la touche fléchée vers le haut ou le bas respectivement. Cette touche de verrouillage ne fonctionne pas avec certaines applications.

Pavé numérique intégré

Pavé numérique intégré

Le pavé numérique intégré fonctionne comme le pavé numérique d’un ordinateur de bureau. Il est indiqué par des petits caractères situés dans le coin supérieur droit des touches. Pour simplifier la légende du clavier, les symboles des touches de contrôle du curseur ne sont pas imprimés sur les touches.

Accès désiré | Verr Num allumé | Verr Num éteint
Touches numériques du pavé intégré | Tapez les chiffres de manière normale. |
Touches de contrôle du curseur sur le pavé numérique intégré | Appuyez sur la touche Maj en utilisant les touches de contrôle du curseur. | Appuyez sur la touche Fn en utilisant les touches de contrôle du curseur.
Touches du clavier principal | Appuyez sur la touche Fn tout en tapant les lettres sur le pavé intégré. | Tapez les lettres de manière normale.

Remarque : La connexion d’un clavier ou pavé numérique externe au notebook fait basculer la fonction Verr Num du pavé intégré vers le clavier ou pavé numérique.

Touches Windows

Touches Windows 95/98

Le clavier a deux touches qui accomplissent les fonctions spécifiques à Windows.

Touche | Description
Touche logo Windows

Bouton Démarrer. Les combinaisons avec cette touche accomplissent des fonctions spéciales. Voici quelques exemples :

  • Touche logo Windows + Tab : Activer le prochain bouton de la barre des tâches.
  • Touche logo Windows + E : Explorer le Poste de travail.
  • Touche logo Windows + F : Trouver un document.
  • Touche logo Windows + M : Réduire Tout.
  • Maj + Touche logo Windows + M : Annuler Réduire Tout.
  • Touche logo Windows + R : Afficher la boîte de dialogue de Exécuter.
Touche d’application (Fn-touche d’application) | Ouvre le menu de contexte de l’application (même chose qu’un clic du bouton droit).

Le symbole de l’euro

Si votre clavier est dans l’une des langues suivantes : États-Unis International, Royaume-Uni, Français, Allemand, Italien, Espagnol, Portugais, Danois, Suisse Allemand, Suisse Français, Tchèque, Belge, Norvégien, Hongrois, Turc, Suédois ou Finnois, vous pouvez taper le symbole de l’euro avec votre clavier.

Remarque : Important ! (pour les utilisateurs du clavier US) : Le type de clavier est défini lors de la configuration de Windows. Pour que le symbole de l’euro puisse fonctionner, vous devez choisir États-Unis International comme type de clavier.

Pour vérifier le type de clavier dans Windows Millennium et Windows 2000, procédez comme suit :

  1. Cliquez sur Démarrer, Paramètres, Panneau de configuration.
  2. Double-cliquez sur Clavier.
  3. Cliquez sur l’onglet Langue.
  4. Vérifiez que le type de clavier utilisé pour « En Anglais (États-Unis) » est États-Unis International.
  5. Si ce n’est pas le cas, cliquez sur Propriétés, puis sélectionnez États-Unis International et cliquez sur OK.
  6. Cliquez sur OK.

Pour vérifier le type de clavier dans Windows XP, procédez comme suit :

  1. Cliquez sur Démarrer, Panneau de configuration.
  2. Double-cliquez sur Options régionales et de langue.
  3. Cliquez sur l’onglet Langues et cliquez sur Détails.
  4. Vérifiez que le type de clavier utilisé pour « En Anglais (États-Unis) » est États-Unis International.
  5. Si ce n’est pas le cas, cliquez sur AJOUTER, puis sélectionnez États-Unis International et cliquez sur OK.
  6. Cliquez sur OK.

Pour taper le symbole de l’euro :

  1. Trouvez le symbole de l’euro sur votre clavier.
  2. Ouvrez un traitement de texte.
  3. Maintenez Alt Gr et appuyez sur le symbole de l’euro.

Remarque : Alt Gr n’est utilisé qu’avec le symbole de l’euro. Certaines polices et logiciels ne prennent pas le symbole de l’euro en charge. Veuillez consulter http://www.microsoft.com/typography/faq/faq12.htm pour des détails.

Touches spéciale

L’ordinateur emploie des touches spéciales (combinaisons de touches) pour accéder à la plupart des contrôles de l’ordinateur tels que contraste et luminosité de l’écran, volume et gestion de l’alimentation.

Touche | Icône | Fonction | Description
Fn-F1 | ? | Aide des touches spéciales | Affiche la liste des touches spéciales et de leurs fonctions.
Fn-F2 | Icône NBM | Configuration | Permet d’accéder à l’utilitaire de configuration matérielle Notebook Manager.
Fn-F3 | Icône Réserve | Choix de la méthode d’alimentation | Passe entre les différentes méthodes de gestion de l’alimentation.
Fn-F4 | Icône Hibernation | Sommeil | Place l’ordinateur en mode de Sommeil, qui peut être défini par l’intermédiaire de la section avancée des propriétés de Gestion de l’alimentation dans le Panneau de configuration de Windows.
Fn-F5 | Icône choix de l’affichage | Choix de l’affichage | Permet de faire passer l’affichage entre l’écran LCD, le moniteur externe (s’il est connecté), ou sur les deux en même temps.
Fn-F6 | Icône écran noir | Écran noir | Désactive le rétro éclairage de l’écran pour économiser l’énergie. Appuyez sur une touche pour le rallumer.
Fn-F7 | Icône Touchpad | Touchpad | Active et désactive le touchpad.
Fn-F8 | Icône haut-parleurs | Haut-parleur | Active et désactive les haut-parleurs.
Fn-haut | Accroissement du volume | Accroissement du volume | Augmente le volume du haut-parleur.
Fn-bas | Décroissement du volume | Décroissement du volume | Diminue le volume du haut-parleur.
Fn-droite | Icône accroissement de la luminosité | Accroissement de la luminosité | Augmente la luminosité de l’écran.
Fn-gauche | Icône décroissement de la luminosité | Décroissement de la luminosité | Diminue la luminosité de l’écran.

Lors de l’activation des touches spéciales, appuyez et maintenez Fn avant d’appuyer sur l’autre touche dans la combinaison de la touche spéciale.

Remarque : Si vous voulez utiliser une souris USB, activez d’abord le touchpad, puis connectez la souris USB et désactivez le touchpad si nécessaire.

Repose-mains

Le repose-mains large et arrondi, situé à l’avant du clavier, est conçu ergonomiquement pour vous permettre de reposer vos mains lorsque vous tapez.


Visite guidée du système - Touches de lancement

Utilisation des touches de lancement

Cinq boutons sont situés en haut du clavier. Ces boutons sont appelés les touches de lancement. Ces boutons appelés touches de lancement sont désignés comme P1, P2, P3, Courrier électronique et Navigateur. Par défaut, P1, P2 et P2 sont utilisées pour démarrer Launch Manager. La touche Navigateur est utilisée pour lancer le navigateur Internet et la touche Courrier électronique est utilisée pour lancer l’application de courrier électronique. Les cinq touches de lancement peuvent être définies par l’utilisateur. Pour définir les touches de lancement, exécutez Acer Launch Manager.

Touches de lancement


Visite guidée du système - Touchpad

Utilisation du touchpad

Le touchpad intégré est un périphérique de pointage qui est sensible aux mouvements sur sa surface. Cela veut dire que le curseur répond au mouvement de votre doigt sur la surface du touchpad. Son emplacement central sur le repose-mains permet une utilisation confortable.

Remarque : Lors de l’utilisation d’une souris externe, vous pouvez appuyer sur Fn-F7 pour désactiver le touchpad.

Informations de base du touchpad

Les conseils qui suivent vous aideront à utiliser le touchpad :

Informations de base du touchpad

  • Déplacez votre doigt sur le touchpad pour déplacer le curseur.
  • Appuyez sur le bouton gauche (1) et le bouton droit (3) situés sur le bord du touchpad pour sélectionner et exécuter. Ces deux boutons sont similaires au bouton gauche et au bouton droit d’une souris. Vous pouvez tapoter sur le touchpad pour obtenir des résultats similaires.
  • Appuyez sur les 2 boutons du centre (haut/bas et gauche/droite) pour faire défiler une page vers le haut et le bas ou vers la gauche et la droite. Ceci est similaire à l’utilisation de la barre de défilement vertical et horizontal dans les applications Windows.

Fonction | Bouton gauche | Bouton droit | Bouton central | Tapotement
Exécution | Cliquez deux fois rapidement |  |  | Tapotez deux fois (à la même vitesse qu’un double-clic de la souris)
Sélection | Cliquez une fois |  |  | Tapotez une fois
Faire glisser | Cliquez et maintenez, puis utilisez le doigt pour faire glisser le curseur sur le touchpad. |  |  | Tapotez deux fois (à la même vitesse qu’un double-clic de la souris) puis maintenez le doigt sur le touchpad pour faire glisser le curseur.
Menu contextuel |  | Cliquez une fois |  |
Défilement |  |  | Cliquez et maintenez le bouton dans la direction désirée (haut/bas/gauche/droite). |

Remarque : Ayez toujours les doigts secs et propres lors de l’utilisation du touchpad. Maintenez également le touchpad sec et propre. Le touchpad est sensible aux mouvements du doigt. La réponse est donc d’autant meilleure que le touché est léger. La réponse ne sera pas meilleure si vous tapotez plus fort.


Visite guidée du système - Unités de stockage

Stockage

Cet ordinateur vous offre un disque dur standard et un lecteur optique haute vitesse. Le lecteur de disquettes USB optionnel, le module lecteur de disquettes et d’autres modules AcerMedia sont également disponibles. Demandez des informations complémentaires à votre revendeur agréé.

Éjection du plateau du lecteur optique.

Pour éjecter le plateau du lecteur optique lorsque l’ordinateur est sous tension, appuyez sur le bouton d’éjection du lecteur optique.

Éjection du CD

Éjection d’une disquette

Pour éjecter une disquette du lecteur de disquettes USB optionnel. Appuyez sur le bouton d’éjection pour éjecter une disquette du lecteur de disquettes.

Éjection d’une disquette

Échange des modules AcerMedia

Vous pouvez échanger le lecteur AcerMedia avec n’importe lequel des modules AcerMedia en option. Faites d’abord glisser le loquet de libération de la baie AcerMedia comme montré dans l’illustration (a). Puis retirez le lecteur optique de la baie AcerMedia (b).

Retrait du lecteur optique.

Insérez ensuite le module AcerMedia en option dans la baie AcerMedia jusqu’à ce qu’il se mette en place avec un déclic.

Installation du module AcerMedia


Visite guidée du système - Ports

Familiarisation avec les ports

Les ports vous permettent de connecter des périphériques à l’ordinateur comme vous le feriez pour un ordinateur de bureau.

Icône | Port | Se connecte à... | Position
Icône infrarouge | Port infrarouge | Périphériques à infrarouge (par exemple une imprimante infrarouge, ou un ordinateur compatible infrarouge). | Avant
Icône carte PC | Emplacements de cartes PC | Cartes PC 16 bits et cartes PC 32 bits CardBus (prise en charge du Zoom Vidéo) | Gauche
Icône carte PC | Ports IEEE 1394 | Un périphérique parallèle conforme à IEEE 1394 (par exemple un appareil photo numérique) | Arrière
Icône prise réseau | Prise réseau | Réseau Ethernet | Arrière
Icône prise modem | Prise modem | Ligne de téléphone | Arrière
Icône entrée audio | Prise d’entrée audio | Périphérique audio en entrée avec une miniprise 3,5 mm (comme un lecteur de CD audio ou un baladeur stéréo) | Arrière
Icône sortie de ligne | Prise de sortie audio | Casque stéréo ou haut-parleurs | Arrière
Icône port parallèle | Port parallèle | Périphérique parallèle conforme à ECP/EPP (par exemple une imprimante) | Arrière
Icône connecteur EasyPort | Connecteur EasyPort | Duplicateur des ports EasyPort | Arrière
Icône moniteur externe | Port moniteur externe | Un moniteur externe, avec une résolution maximale de 1920x1200 à 85Hz | Arrière
Icône entrée audio | S-vidéo | Téléviseur ou un périphérique d’affichage avec entrée S-vidéo | Arrière
Icône USB | Port USB | Périphérique USB (par exemple une souris USB) | Arrière, Gauche
Icône entrée CC | Prise d’alimentation | L’adaptateur secteur et la prise secteur | Arrière


Visite guidée du système - Fonctionnalités audio

Fonctionnalités audio

La configuration standard du notebook comprend l’audio stéréo 16 bits haute-fidélité avec des améliorations complémentaires telles que le son 3D pour la vraie immersion audio.

emplacement des haut-parleurs et du microphone

En plus du microphone et des haut-parleurs intégrés, le panneau arrière de l’ordinateur comporte des ports audio auxquels vous pouvez connecter des périphériques audio externes .

Utilisez la touche spéciale du volume pour ajuster le volume sonore.


Prendre soin de votre ordinateur

Votre notebook est un investissement précieux et vous devez en prendre soin pour pouvoir l’utiliser de longues années. Ceci comprend :

  • Protéger votre ordinateur contre les utilisations non autorisées
  • Prendre soin de votre ordinateur, de la batterie et de l’adaptateur secteur
  • Nettoyer votre ordinateur et savoir quand il doit être maintenu


Fonctions de sécurité

Prendre soin de votre ordinateur signifie également le protéger et ses données contre les utilisations non autorisées. Les fonctionnalités de sécurité de l’ordinateur aident à protéger votre ordinateur et vos données. Elles comprennent des verrous matériels et logiciels sous la forme d’une encoche de sécurité, d’une carte à puce et de mots de passe.

Verrou de sécurité

Une encoche de sécurité située sur le panneau droit de l’ordinateur vous permet de connecter un cadenas pour ordinateur à clé compatible Kensington.

Enroulez le câble du cadenas de sécurité pour ordinateur autour d’une table, de la poignée d’un tiroir verrouillé, ou de tout autre objet fixe. Insérez le cadenas dans l’encoche de sécurité et tournez la clef pour verrouiller le cadenas.

Encoche de sécurité

Utilisation de la carte à puce

Un emplacement de carte pour votre carte à puce est situé sur le panneau gauche de l’ordinateur, juste au-dessus de l’emplacement de carte PC. Cette nouvelle fonction de sécurité permet d’initialiser l’ordinateur avec tous vos paramètres intégrés à votre carte à puce. Il n’est plus nécessaire de vous souvenir de votre mot de passe pour accéder à votre ordinateur. L’emplacement de carte pour votre carte à puce est situé sur le oanneau gauche de votre système. Il est juste au-dessus de l’emplacement de carte PC.

Insertion de la carte à puce

Pour retirer la carte à puce, appuyez sur le bouton d’éjection de la carte à puce (a) et retirez la carte à puce (b) comme présenté dans l’illustration ci-dessous. Retrait de la carte à puce

Pour plus de détails, consultez la documentation de votre carte à puce.

Mots de passe

Votre ordinateur est protégé des accès non autorisés par quatre mots de passe. Lorsqu’ils sont définis, personne ne peut accéder à l’ordinateur sans avoir entré le mot de passe correct.

Ces mots de passe peuvent être définis :

  • Le mot de passe du superviseur prévient l’accès non autorisé à l’utilitaire du BIOS.

  • Le mot de passe de l’utilisateur prévient l’utilisation non autorisée de votre ordinateur.
  • Le mot de passe à l’initialisation prévient l’utilisation non autorisée de votre ordinateur pendant l’initialisation.
  • Le mot de passe du disque dur prévient l’utilisation non autorisée de votre disque dur.

Important ! N’oubliez pas votre mot de passe ! Si vous oubliez votre mot de passe, vous devez contacter votre revendeur.

Création du mot de passe

Vous pouvez définir le mot de passe à l’aide de Notebook Manager ou de l’Utilitaire du BIOS.

Fente d’identification personnelle

Vous pouvez insérer une carte de visite ou une carte d’identification de taille similaire dans une fente transparente au-dessous de votre ordinateur pour le personnaliser.


Prendre soin de votre ordinateur - Soin à apporter

Soin à apporter à votre ordinateur

Votre ordinateur sera un outil efficace si vous en prenez bien soin.

  • N’exposez pas l’ordinateur à la lumière directe du soleil. Ne le mettez pas à côté d’une source de chaleur telle qu’un radiateur.
  • N’exposez pas l’ordinateur à des températures au-dessous de 0°C (32°F) ou au-dessus de 65°C (149°F).
  • Ne soumettez pas l’ordinateur à des champs magnétiques.
  • N’exposez pas l’ordinateur à la pluie ou à l’humidité.
  • Ne renversez pas d’eau ou de liquides sur l’ordinateur.
  • Ne soumettez pas l’ordinateur à des chocs violents ou à des vibrations.
  • N’utilisez pas l’ordinateur en milieu empoussiéré ou sale.
  • Pour éviter d'abîmer l'écran, ne posez pas d’objets sur l’ordinateur lorsqu’il est fermé.
  • Ne placez jamais l’ordinateur sur une surface instable.

Soin à apporter à votre adaptateur secteur

Voici quelques conseils pour le soin de votre adaptateur secteur :

  • Ne connectez pas l’adaptateur à d’autres appareils.
  • Ne marchez pas sur le câble d’alimentation et ne placez rien dessus. Installez le câble d’alimentation et les autres câbles en dehors des zones de passage.
  • Lorsque vous débranchez le cordon d’alimentation, ne tirez pas sur le cordon, mais sur la prise.
  • L’ampérage total des appareils branchés ne doit pas dépasser la valeur permise de la prise ou de la rallonge (dans le cas de l’utilisation d’une rallonge). De même, l’ampérage de tous les appareils reliés à une même prise murale ne doit pas dépasser pas la valeur permise pour la prise.

Soin à apporter à votre batterie

Voici quelques conseils pour le soin de votre batterie :

  • Utilisez uniquement une batterie du même type en cas de remplacement. Éteignez l’ordinateur avant de retirer ou de remplacer la batterie.
  • Ne démontez pas les batteries. Éloignez-les des enfants.
  • Mettez les batteries usagées au rebut en respect avec la réglementation locale. Si possible, recyclez-les.


Prendre soin de votre ordinateur - Nettoyage et maintenance

Nettoyage et maintenance

Nettoyage

Lors du nettoyage de l’ordinateur, procédez comme suit :

  • Éteignez l’ordinateur et retirez la batterie.
  • Déconnectez l’adaptateur secteur.
  • Utilisez un chiffon doux, légèrement humecté d’eau. N’utilisez pas de liquide ou d’aérosol de nettoyage.

Maintenance

Contactez votre revendeur ou votre technicien de maintenance dans les cas suivants :

  • L’ordinateur est tombé ou le châssis a été endommagé.
  • Un liquide a coulé à l’intérieur du matériel.
  • L’ordinateur ne fonctionne pas normalement.


Gestion de l’alimentation

L’ordinateur fonctionne sur l’alimentation de la batterie ou du secteur. Cette section contient toutes les informations nécessaires pour le fonctionnement de l’ordinateur sur l’alimentation de la batterie. Elle inclut également des informations sur la manière dont votre ordinateur économise et gère l’alimentation avec ses modes d’économie d’énergie uniques.


Gestion de l’alimentation - Batterie

À propos de la batterie

L’ordinateur utilise une batterie qui vous offre de longues durées d’utilisation entre chaque recharge. Votre batterie a les caractéristiques qui suivent :

  • Utilisation des standards technologiques actuels.
  • Avertissement de batterie basse. Lorsque le niveau de la batterie est bas, l’ordinateur émet des avertissements sonores et l’indicateur d’état clignote régulièrement. Ceci informe l’utilisateur que le niveau de la batterie est à un niveau critique. Vous pouvez corriger cette situation en rechargeant la batterie.

Autant que possible, utilisez l’adaptateur secteur. La batterie est pratique lorsque vous voyagez ou lors de coupures d’électricité. Il est recommandé d’avoir une batterie de rechange chargée, disponible pour un éventuel remplacement.

Remarque : Lors de la première utilisation d’une batterie, procédez comme suit :

  1. Connectez l’adaptateur secteur à une prise secteur et à l’ordinateur et chargez pleinement la batterie.
  2. Déconnectez l’adaptateur pour vider complètement la batterie avant de la charger à nouveau.

Ceci n’est nécessaire qu’une fois pour une nouvelle batterie ou une batterie qui a été stockée sans avoir été utilisée depuis longtemps. Lorsque l’ordinateur n’est pas en utilisation pendant plus de deux semaines, il est conseillé de retirer la batterie. Une batterie à pleine charge s’épuise en une journée environ si le système reste en mode de Réserve, et un mois si l’ordinateur est en mode d’Hibernation ou hors tension.

Avertissement ! N’exposez pas les batteries à des températures inférieures à 0°C (32°F) ou supérieures à 60°C (140°F). Ceci pourrait être néfaste pour la batterie.


Gestion de l’alimentation - Installation de la batterie

Installation et retrait de la batterie

Important ! Avant de retirer la batterie, assurez-vous que l’adaptateur secteur est connecté au notebook ; dans le cas contraire, toutes les données non enregistrées seront perdues.

Pour installer une batterie, alignez les deux flèches (a), puis faites la glisser dans le compartiment de la batterie jusqu’à ce que vous entendiez un déclic (b).

Insertion de la batterie

En dessous du système se trouve un loquet avec une icône batterie. Faites glisser le loquet dans la direction de la flèche (a), puis faites glisser la batterie jusqu’à ce que les deux flèches soient alignées, puis retirez la batterie du compartiment (b).

Retrait de la batterie


Gestion de l’alimentation - Charge de la batterie

Charge de la batterie

Pour charger la batterie, placez-la dans le compartiment de la batterie et branchez l’adaptateur secteur à l’ordinateur et à une prise secteur. L’adaptateur a deux modes de charge :

  • Mode rapide. L’ordinateur utilise le mode de charge rapide quand il est hors tension et un adaptateur secteur branché y est connecté. En mode rapide, une batterie complètement déchargée se charge complètement en approximativement 1,5 heures.
  • Mode de charge en utilisation. Lorsque l’ordinateur est utilisé avec l’adaptateur secteur branché, l’ordinateur charge également la batterie si elle est installée. Ce mode prend plus longtemps pour charger une batterie que le mode rapide. En mode de charge en utilisation, une batterie complètement déchargée se charge complètement en approximativement 2,5 heures.

Conseil ! Chargez la batterie avant le coucher et laissez-la se charger pendant la nuit avant de voyager. Ceci permet d’avoir une batterie complètement chargée le lendemain.


Gestion de l’alimentation - Vérification du niveau de la batterie

Vérification du niveau de la batterie

Utilisation de la jauge de la batterie de Windows

La jauge de la batterie de Windows indique le niveau actuel de la batterie. Pointez simplement sur l’icône de la jauge de la batterie (une prise électrique) sur la barre des tâches pour voir le niveau de charge de la batterie.


Gestion de l’alimentation - batterie basse

Avertissement de batterie basse

Il n’est pas nécessaire de vous inquiéter de l’alimentation de la batterie tant que l’adaptateur secteur est utilisé. Cependant, si l’ordinateur fonctionne sur l’alimentation de la batterie, faites extrêmement attention à l’indicateur lumineux au-dessous de l’écran.

Les signes suivant indiquent une condition de batterie basse :

  • l’indicateur d’état clignote à intervalles réguliers jusqu’à ce que la batterie soit vide.

Avertissement ! Connectez l’adaptateur secteur dès que possible. Les données sont perdues quand l’alimentation de l’ordinateur est coupée en mode de Réserve.

Le tableau qui suit donne la liste des actions recommandées pour la condition de batterie basse.

Condition Actions recommandées
L’adaptateur et une prise secteur sont disponibles
  1. Connectez l’adaptateur secteur à l’ordinateur.
  2. Enregistrez tous les fichiers devant l’être.
  3. Remettez-vous au travail.
Vous pouvez éteindre l’ordinateur si vous voulez recharger la batterie rapidement.
Si vous avez une batterie de rechange chargée
  1. Enregistrez tous les fichiers devant l’être.
  2. Quittez l’application.
  3. Éteignez l’ordinateur.
  4. Remplacez la batterie.
  5. Allumez l’ordinateur et remettez-vous au travail.
Ni adaptateur ni prise secteur ne sont disponibles
  1. Enregistrez tous les fichiers devant l’être.
  2. Quittez l’application.
  3. Éteignez l’ordinateur.

ou

  1. Enregistrez tous les fichiers devant l’être.
  2. Appuyez sur Fn-F4 pour accéder au mode de Sommeil.


Gestion de l’alimentation - Optimisation de l’autonomie de la batterie

Optimisation de l’autonomie de la batterie

L’optimisation de l’autonomie de la batterie vous aide à obtenir le maximum des batteries en prolongeant le cycle charge/recharge et améliore l’efficacité de la recharge. Suivez ces suggestions pour optimiser et maximiser l’alimentation de la batterie :

  • Achetez une batterie supplémentaire.
  • Utilisez l’adaptateur secteur autant que possible pour que la batterie soit chargée et disponible pour l’utilisation en déplacement.
  • Laissez la batterie dans l’ordinateur alimenté par l’adaptateur secteur. La charge lente constante maintient le niveau de la batterie et élimine l’effet de décharge automatique de la batterie. La fonction de charge en utilisation charge également la batterie.
  • Désactivez les ports parallèle et série si aucun périphérique n’est connecté à ces ports. Ceci peut être fait par l’intermédiaire du menu Onboard Device Configuration de l’utilitaire du BIOS.
  • Éjectez la carte PC de l’emplacement lorsqu’elle n’est pas utilisée, car la carte PC consomme de l’énergie.
  • Conservez la batterie dans un endroit frais et sec. La température recommandée pour la batterie va de 10° à 30° C. La batterie se décharge d’autant plus rapidement que la température est élevée.
  • Les batteries peuvent être rechargées environ 400 fois si elles sont utilisées comme indiqué. Trop de recharges réduisent l’autonomie de la batterie.
  • Prenez soin de votre batterie et de l’adaptateur secteur.


Gestion de l’alimentation - Modes de gestion de l’alimentation

Modes de gestion de l’alimentation

Mode de Réserve de l’affichage

L’activité de l’écran est déterminée par le clavier, le touchpad intégré, et un périphérique de pointage externe. Si ces périphériques sont inactifs pendant la période déterminée par l’unité de gestion de l’alimentation de votre ordinateur, l’affichage s’éteint jusqu’à ce que vous appuyiez sur une touche ou déplaciez le curseur par l’intermédiaire du touchpad ou de la souris externe.

Fonctionnalité de réduction automatique

L’ordinateur a une fonctionnalité unique d’économie d’énergie, la réduction automatique. Lorsque l’ordinateur utilise l’alimentation du secteur et vous déconnectez l’adaptateur secteur de l’ordinateur, il réduit automatiquement le rétro éclairage du LCD pour économiser l’énergie. Si vous reconnectez l’adaptateur secteur à l’ordinateur, il ajuste automatiquement le rétro éclairage du LCD à un niveau plus brillant.

Mode de réserve du disque dur

Le disque dur entre en mode de réserve en l’absence d’opération de lecture-écriture du disque pendant une période de temps déterminée par l’unité de gestion de l’alimentation de votre ordinateur. En état de réserve, l’alimentation fournie au disque dur est réduite au minimum. Le disque dur retourne au mode normal dès que le système y accède.

Mode de Réserve

L’ordinateur utilise un niveau de consommation très bas en mode de Réserve. Les données restent intactes en mémoire jusqu’à ce que la batterie soit vide.

Quatre manières peuvent être utilisées pour accéder au mode de réserve :

  • en appuyant sur la touche spéciale de Sommeil Fn-F4 ;
  • si le temps d’attente déterminée par l’unité de gestion de l’alimentation est atteint sans aucune activité du système ;
  • en fermant l’écran ;
  • si l’ordinateur va entrer en mode d’Hibernation (par exemple lors d’une condition de batterie basse, mais le fichier d’Hibernation est invalide ou n’est pas présent) ;

Remarque : Si l’ordinateur n’entre pas en mode de Réserve après l’appui sur la touche spéciale de Réserve, cela signifie que le système d’exploitation ne permet pas au notebook d’accéder au mode d’économie d’énergie.

Les signaux suivants indiquent que le système est en mode de Réserve :

  • l’ordinateur émet un avertissement sonore (lorsque la touche spéciale est appuyée pour accéder au mode de Réserve) ;
  • l’indicateur de Réserve s’allume.

Avertissement ! Toutes les données non enregistrées seront perdues lorsque vous mettez le système hors tension en mode de Réserve ou lorsque la batterie est vide.

Pour quitter le mode de Réserve et retourner au mode normal :

  • appuyez sur une touche ;
  • Ouvrez l’écran (s’il est fermé) ; faites glisser et libérez l’interrupteur d’alimentation ;
  • un événement de la carte PC modem se produit lorsque Resume on Modem Ring est activé.

Mode d’Hibernation

En mode d’Hibernation, l’alimentation est coupée (l’ordinateur ne consomme aucune énergie). L’ordinateur enregistre toutes les informations du système sur le disque dur avant d’entrer en mode d’Hibernation. Lorsque vous mettez sous tension, l’ordinateur restaure ces informations et reprend l’opération que vous aviez quittée en accédant au mode d’Hibernation.

Le système d’exploitation définit automatiquement le mode d’hibernation pour votre ordinateur.

Dans ce cas, trois manières peuvent être utilisées pour accéder au mode d’Hibernation :

  • en appuyant sur la touche spéciale de Sommeil Fn-F4 ;
  • si le temps d’attente déterminée par l’unité de gestion de l’alimentation est atteint sans aucune activité du système ;
  • en étant invoqué par les modes d’économie d’énergie du système d’exploitation.

Remarque : Si l’ordinateur émet un avertissement sonore mais n’entre pas en mode d’Hibernation après l’appui sur la touche spéciale d’Hibernation, cela signifie que le système d’exploitation ne permet pas à l’ordinateur d’accéder au mode d’économie d’énergie.

Pour quitter le mode d’Hibernation, faites glisser et libérez sur l’interrupteur d’alimentation.

Avertissement ! Ne changez aucun des composants (comme l’addition de mémoire) lorsque l’ordinateur est en mode d’Hibernation.


Personnalisation de votre ordinateur

L’ordinateur est livré avec des logiciels préchargés qui suivent :

  • Système d’exploitation Windows 2000, ou Windows XP
  • Notebook Manager, un utilitaire de gestion matérielle sous Windows
  • Utilitaire de configuration matérielle du BIOS compatible DMI
  • Utilitaires système, pilotes, et logiciels applicatifs tierces

Cette section présente les quatre utilitaires système importants qui sont fournis avec votre ordinateur.


Notebook Manager

L’ordinateur a un programme de configuration intégré appelé Notebook Manager. Ce programme sous Windows vous permet de configurer les mots de passe, la séquence d’initialisation des lecteurs et la gestion de l’alimentation. Il affiche également la configuration matérielle actuelle.

Remarque : Certaines des fonctions des touches spéciales sont désactivées lorsque vous accédez à Notebook Manager

Pour démarrer Notebook Manager, appuyez sur Fn-F2 ou procédez comme suit :

  1. Cliquez sur Démarrer, Programmes, puis Notebook Manager.

  2. Sélectionnez le programme Notebook Manager.

Remarque : Les modifications apportées à la plupart des paramètres ne prennent effet que la prochaine fois que l’ordinateur redémarre. Les modifications apportées aux écrans Power Management et Display Device prennent effet immédiatement.

Notebook Manager est composé de 5 sections :

  • Information Viewer

  • POST

  • Boot Sequence

  • Password

  • Display Device

Pour sélectionner une section, cliquez sur l’onglet de la section désirée.

Information Viewer

Information Viewer présente une liste d’informations qui résument les caractéristiques et les paramètres des différents composants de votre ordinateur.

Écran Information Viewer de Notebook Manager

Remarque : L’écran affiché ci-dessus est pour référence seulement, et les éléments de ce tableau peuvent être différents de ceux affichés sur votre ordinateur.

Dans l’écran ci-dessus, la version du BIOS courant de l’ordinateur est affichée avec le tableau de configuration des périphériques.

POST

POST définit comment l’ordinateur démarre (y compris les routines de POST à effectuer).

Écran POST de Notebook Manager

Élément | Description
Enable Fast Boot | La fonctionnalité d’initialisation rapide permet à votre ordinateur de s’initialiser et de se réveiller depuis le mode d’Hibernation plus rapidement. Le système d’exploitation (avec ACPI) et le BIOS échangent des informations à propos de ressources Plug-and-Play et des initialisations précédentes.
Fan always on enabled | Quand cette option est cochée, le ventilateur est toujours allumé.

Boot Sequence

Boot Sequence définit la séquence d’initialisation à suivre lorsque votre ordinateur s’initialise.

Écran Boot Sequence de Notebook Manager

L’écran Boot Sequence affiche les périphériques initialisables de votre ordinateur et l’ordre dans lequel la séquence d’initialisation va s’effectuer. Ces périphériques comprennent les suivants :

  • Floppy Drive (Lecteur de disquettes)

  • IDE Hard Drive (Disque dur)

  • CD-ROM/DVD-ROM/CD-RW Drive (Lecteur de CD-ROM/DVD-ROM, graveur de CD-RW )

  • LANDesk (R) Service Agent (Agent de service LANDesk)

Faites simplement glisser les périphériques pour modifier l’ordre d’initialisation. Cliquez sur Appliquer pour confirmer.

Password

Password vous permet de créer, modifier ou supprimer les mots de passe de votre ordinateur.

Écran Password de Notebook Manager

Deux mots de passe peuvent être définis avec Notebook Manager :

  • Le mot de passe du superviseur Le mot de passe du superviseur prévient les accès non autorisés à Notebook Manager et à l’utilitaire du BIOS.

  • Le mot de passe de l’utilisateur Le mot de passe à l’utilisateur prévient les accès non autorisés à votre ordinateur au démarrage du système et à la reprise depuis le mode d’Hibernation.

Remarque : Le mot de passe du disque dur est défini avec l’utilitaire du BIOS.

Création des mots de passe

Procédez comme suit pour créer le mot de passe du superviseur :

  1. Cliquez sur le bouton Change Supervisor Password.

    Mot de passe du superviseur

  2. Cliquez sur la case à cocher Enable Supervisor Password.

  3. Cliquez dans la boîte de texte New Password et entrez jusqu’à huit caractères alphanumériques (A-Z, a-z, 0-9) que vous voulez utiliser pour votre mot de passe du superviseur.

  4. Cliquez dans la boîte de texte Confirm Password et entrez à nouveau le mot de passe.

  5. Cliquez sur OK pour confirmer.

Procédez comme suit pour créer le mot de passe de l’utilisateur :

Remarque : Le mot de passe de l’utilisateur ne peut être défini que si le mot de passe du superviseur est défini.

  1. Cliquez sur le bouton Change User Password.

    Mot de passe de l’utilisateur

  2. Cliquez sur la case à cocher Enable User Password.

  3. Cliquez dans la boîte de texte New Password et entrez jusqu’à huit caractères alphanumériques (A-Z, a-z, 0-9) que vous voulez utiliser pour votre mot de passe de l’utilisateur.

  4. Cliquez dans la boîte de texte Confirm Password et entrez à nouveau le mot de passe.

  5. Cliquez sur OK pour confirmer.

Remarque : Pour modifier un mot de passe, suivez la même procédure que pour la création d’un mot de passe. Pour supprimer un mot de passe, suivez la même procédure que pour la création d’un mot de passe, mais laissez les deux champs vides.

Display Device

Display Device est utilisé pour contrôler les différents paramètres des périphériques d’affichage, tels que les niveaux de luminosité de l’affichage.

Écran Display Device de Notebook Manager

Les éléments de cet écran comprennent :

  • Boot Display Device. Définit le périphérique d’affichage par défaut à l’initialisation.

  • Brightness for LCD Panel. Définit le niveau de luminosité de l’écran LCD.

Cliquez sur la case d’option de l’élément désiré, puis cliquez sur Appliquer pour accepter. Pour modifier les niveaux de luminosité, cliquez et maintenez le curseur de contrôle et faites le glisser vers la droite pour accroître ou vers la gauche pour décroître la valeur. Vous pouvez également cliquer sur l’élément et utiliser les touches du curseur pour définir le niveau désiré.


Utilitaire du BIOS

L’utilitaire du BIOS est un programme de configuration matérielle intégré dans le BIOS de l’ordinateur. Votre ordinateur est déjà configuré et optimisé de manière appropriée et il n’est pas nécessaire d’exécuter cette utilitaire. Cependant, si vous avez des problèmes de configuration, il est nécessaire d’exécuter l’utilitaire du BIOS. Veuillez également consulter la section Dépannage lorsque vous rencontrez un problème.

Procédez comme suit pour activer l’utilitaire du BIOS :

  1. Enregistrez votre travail et redémarrez votre ordinateur.

  2. Appuyez sur F2 pour accéder à l’utilitaire du BIOS. L’écran principal de l’utilitaire du BIOS apparaît.

    Écran d’info du BIOS

L’utilitaire du BIOS a six options de menus :

  • Information

  • Main

  • Advanced

  • Security (Sécurité)

  • Boot

  • Exit

Appuyez sur les touches fléchées du curseur vers la droite/gauche pour modifier la valeur d’un paramètre. Vous pouvez ensuite :

  • Appuyer sur les touches fléchées du curseur vers le haut/bas pour vous déplacer dans les paramètres.

  • Appuyer sur F5 ou F6 pour modifier la valeur d’un paramètre.

    Remarque : Vous pouvez modifier la valeur d’un paramètre s’il est encadré par des crochets.

  • Appuyer sur entrer pour accéder à un sous-menu (désigné par une flèche à la gauche du paramètre), le cas échéant.

    Remarque : Appuyez sur Echap pour quitter le sous-menu courant.

  • Appuyer sur F9 pour charger les valeurs de configuration par défaut.

  • Appuyer sur F10 pour modifier et quitter l’utilitaire du BIOS.

  • Appuyer sur Echap pour accéder au menu Exit.

Information

Le menu Information affiche des informations de base importantes sur votre ordinateur.

Écran d’info du BIOS

Les éléments de ce menu sont des informations importantes sur votre ordinateur. En cas de problèmes de votre ordinateur, si vous devez contacter le support technique, ces données aideront notre personnel de service à mieux connaître votre ordinateur. Remarquez que l’écran ci-dessus est un exemple et peut ne pas correspondre aux données réelles de votre ordinateur.

Main

Le menu Main permet de définir les paramètres de base de votre ordinateur comme la date et l’heure et les paramètres d’initialisation.

Écran principal du BIOS

Le tableau qui suit décrit les paramètres de cet écran.

Paramètre | Description | Format ou options
System Time | Règle l’heure de l’ordinateur. | HH:MM:SS
System Date | Règle la date de l’ordinateur. | MM/JJ/AAAA
Boot Display | Définit le périphérique d’affichage au démarrage de l’ordinateur. | Both (les deux) ou Auto
Screen Expansion | Lorsque ce paramètre est activé, l’écran ajustera l’affichage automatiquement pour remplir l’écran lorsque la résolution est réglée sur 640 X 480. | Enable (activer) ou Disable (désactiver)
Quick Boot Mode | Ce mode permet à votre ordinateur de sauter certains tests au démarrage et d’accélérer le processus d’initialisation. | Enable (activer) ou Disable (désactiver)
Startup Screen | L’activation de ce paramètre permet à votre ordinateur d’afficher le logo de l’ordinateur à l’initialisation. | Enable (activer) ou Disable (désactiver)
Boot on LAN | L’activation de ce paramètre permet à votre ordinateur de s’initialiser à partir du réseau. | Disable (désactiver) ou Enable (activer)
Hotkey Beep | Active ou désactive un bip lorsqu’une touche spéciale est appuyée. | Enable (activer) ou Disable (désactiver)
Auto Dim | Lorsque ce paramètre est activé, le système assombrit automatiquement l’écran LCD lorsqu’il fonctionne sur l’alimentation de la batterie. | Enable (activer) ou Disable (désactiver)
F12 Multi-Boot | Lorsque ce paramètre est activé, le message « Fn-F12 for multi-boot » est affiché pendant le POST. | Enable (activer) ou Disable (désactiver)

Advanced

Le menu Advanced contient des paramètres qui définissent le comportement de votre ordinateur au démarrage.

Écran avancé du BIOS

Le tableau qui suit décrit les paramètres de ce sous-menu.

Paramètre | Description | Options
Legacy Diskette A: | L’activation de ce paramètre permet de s’initialiser à partir d’un lecteur de disquettes. | 1.44 MB 3-1/2" ou Disable (désactiver)
IDE Primary Master | Appuyez sur Entrée pour accéder au sous-menu IDE Primary Master. |
IDE Secondary Master | Appuyez sur Entrée pour accéder au sous-menu IDE Secondary Master. |
Onboard Device Configuration | Appuyez sur Entrée pour accéder au sous-menu Onboard Device Configuration. |
PCI IRQ Routing | Appuyez sur Entrée pour accéder au sous-menu PCI IRQ Routing. |
Resume on LAN/MODEM Access | L’activation de ce paramètre permet à votre ordinateur de reprendre le fonctionnement normal quand l’accès au réseau ou au modem est disponible. | Enabled (activé) ou Disabled (désactivé)
Reset Configuration Data | Sélectionnez Yes pour réinitialiser les données de configuration étendue du système. | Yes (oui) ou No (non)
CPU Power Management Mode | Définissez sur Auto pour permettre la gestion de l’alimentation du processeur. | Auto ou Disabled (désactivé)
SpeedStep (TM) Mode | La technologie SpeedStep de Intel permet à votre ordinateur d’ajuster automatiquement la vitesse du processeur selon la source d’alimentation. | Recommended (recommandée), Maximum Performance (performance maximale), Battery Optimized (optimisée pour la batterie), Reversed (inversée) ou Disabled (désactivée)

IDE Primary Master

Le sous-menu IDE Primary Master contient les paramètres du disque dur primaire.

Attention : Les paramètres de cet écran sont pour les utilisateurs avancés seulement. Il n’est habituellement pas nécessaire de modifier les valeurs de cet écran. La valeur par défaut Auto optimise les paramètres de votre disque dur.

Écran avancé du BIOS : IDE Primary Master

IDE Secondary Master

Le sous-menu IDE Secondary Master contient les paramètres du lecteur de la baie AcerMedia.

Attention : Les paramètres de cet écran sont pour les utilisateurs avancés seulement. Il n’est habituellement pas nécessaire de modifier les valeurs de cet écran. La valeur par défaut Auto optimise les paramètres de lecteur de la baie AcerMedia.

Écran avancé du BIOS : IDE Secondary Master

Onboard Devices Configuration

Le sous-menu Onboard Devices Configuration contient des paramètres en rapport avec les composants matériels de l’ordinateur.

Attention : Les paramètres de cet écran sont pour les utilisateurs avancés seulement. Habituellement, vous n’avez pas à modifier les valeurs de cet écran, parce qu’elles sont déjà optimisées.

Écran avancé du BIOS : Onboard Device Configuration

Le tableau qui suit décrit les paramètres de cet écran.

Paramètre | Description | Options
Serial Port | Active ou désactive le port série. Lorsqu’il est activé, vous pouvez définir l’adresse E-S et la demande d’interruption (IRQ) pour le port série. | Enable (activer) ou Disable (désactiver) 3F8/IRQ 4, 2F8/IRQ 3, 3E8/IRQ 4 ou 2E8/IRQ 3
IrDA FIR | Active ou désactive le port infrarouge. Lorsqu’il est activé, vous pouvez définir l’adresse E-S, la demande d’interruption (IRQ) et le cannal d’accès direct à la mémoire (DMA) pour le port infrarouge. | Enable (activer) ou Disable (désactiver) 2F8/IRQ 3, 3E8/IRQ 4, 2E8/IRQ 3 ou 3F8/IRQ 4 DMA 3 ou DMA 1
Parallel Port | Active ou désactive le port parallèle. Lorsqu’il est activé, vous pouvez définir l’adresse E-S, la demande d’interruption (IRQ) et le mode de fonctionnement du port parallèle. Lorsque le mode de fonctionnement est défini sur ECP, vous pouvez définir le canal DMA du port parallèle. | Enable (activer) ou Disable (désactiver) Bi-directional, EPP, ECP ou Output only (sortie seulement) 378, 278 ou 3BC IRQ 7 ou IRQ 5 DMA 1 ou DMA 3

PCI IRQ Routing

Le sous-menu PCI IRQ permet de définir les IRQ pour les périphériques PCI.

Attention : Les paramètres de cet écran sont pour les utilisateurs avancés seulement. Habituellement, vous n’avez pas à modifier les valeurs de cet écran, parce qu’elles sont déjà optimisées.

Écran avancé du BIOS : PCI IRQ Routing

Security

Le sous-menu Security permet de protéger votre ordinateur contre les utilisations non autorisées.

Le tableau qui suit décrit les paramètres de cet écran.

Paramètre

Description

Options

Set Supervisor Password

Lorsqu’il est défini, le mot de passe du superviseur protège l’utilitaire du BIOS et Notebook Manager contre les utilisations non autorisées.

Appuyez sur Entrée pour définir ce mot de passe.

Set User Password

Lorsqu’il est défini, le mot de passe de l’utilisateur protège l’ordinateur contre les utilisations non autorisées.

Appuyez sur Entrée pour définir ce mot de passe (le mot de passe du superviseur doit d’abord être défini).

Password on boot

Lorsqu’il est activé, un mot de passe est exigé lors de l’initialisation du système.

Disable ou Enable

Set Primary Hard Disk Password

Lorsqu’il est défini, le mot de passe du disque dur protège votre disque dur contre les utilisations non autorisées.

Appuyez sur Entrée pour définir ce mot de passe.

Set Primary Hard Disk Password

Lorsqu’il est défini, le mot de passe du disque dur protège votre disque dur contre les utilisations non autorisées.

Appuyez sur Entrée pour définir ce mot de passe.

Set Secondary Hard Disk Password

Lorsqu’il est défini, le mot de passe du disque dur protège votre disque dur contre les utilisations non autorisées.

Appuyez sur Entrée pour définir ce mot de passe.

Processor Serial Number

Le processeur Pentium III intègre un numéro de série unique qui permet aux processeurs d’être identifiés individuellement. Vous pouvez désactiver cette fonction en réglant ce paramètre sur Disabled.

Disable (désactiver) ou Enable (activer)

Définition d’un mot de passe

Procédez comme suit :

  1. Utilisez les touches fléchées du curseur vers le haut/bas pour choisir un paramètre du mot de passe (Setup, Power-on ou Hard Disk), et appuyez sur Entrée. La boîte du mot de passe apparaît.

  2. Entrez un mot de passe. Le mot de passe peut être au maximum de huit caractères (A-Z, a-z, 0-9).

  3. Appuyez sur Entrée. Entrez de nouveau le mot de passe pour vérifier la première entrée, puis appuyez sur Entrée.

  4. Après la définition du mot de passe, l’ordinateur règle le paramètre choisi sur Present automatiquement.

Suppression d’un mot de passe

Si vous désirez supprimer un mot de passe, procédez comme suit :

  1. Utilisez les touches fléchées du curseur vers le haut/bas pour choisir un paramètre du mot de passe (Setup, Power-on ou Hard Disk), et appuyez sur Entrée. La boîte du mot de passe apparaît.

  2. Entrez le mot de passe actuel et appuyez sur Entrée.

  3. Appuyez sur Entrée deux fois sans entrer quoique ce soit dans les champs du nouveau mot de passe et de confirmation pour supprimer le mot de passe existant.

Remarque : Lorsque vous désirez supprimer le mot de passe du disque dur (ou 2nd disque dur), vous êtes invité à entrer le mot passe actuel avant de le supprimer.

Modification d’un mot de passe

Si vous désirez modifier un mot de passe, procédez comme suit :

  1. Supprimez le mot de passe actuel.

  2. Définissez un nouveau mot de passe.

Boot

Le menu Boot contient des paramètres qui déterminent l’ordre dans lequel les périphériques initialisables de votre ordinateur démarrent.

Initialisation du BIOS

Définition de la séquence d’initialisation des lecteurs

Utilisez les touches fléchées du curseur vers le haut/bas pour sélectionner un périphérique initialisable, puis appuyez sur F5 ou F6 pour modifier son ordre. Les éléments avec un + peuvent être développés.

Exit

Ce menu contient les options de sortie.

Écran de sortie du BIOS

Paramètre | Description
Exit Saving Changes | Enregistre vos modifications et quitte l’utilitaire du BIOS.
Exit Discarding Changes | Abandonne vos modifications et quitte l’utilitaire du BIOS.
Load Setup Defaults | Charge les valeurs par défaut pour tous les paramètres de configuration.
Discard Changes | Abandonne vos modifications.
Save Changes | Enregistre vos modifications.


Personnalisation de votre ordinateur - Launch Manager

Launch Manager

Launch Manager vous permet de définir les cinq touches de lancement situées en haut du clavier.

Vous pouvez accéder à Launch Manager en cliquant sur Démarrer, Programmes, puis sur Launch Manager pour exécuter l’application.

Pour définir une touche de lancement, cliquez sur Add et vous pouvez soit entrer l’application ou parcourir/rechercher l’application. Cliquez sur OK pour définir la touche de lancement.


Déplacements avec votre ordinateur

Cette section vous donne des conseils sur ce que vous devez prendre en considération lors des déplacements, courts ou longs, avec votre ordinateur. Elle est organisée selon les situations qui suivent :

  • En réunion -- lorsque vous vous déplacez pour de courtes distances, par exemple, de votre bureau à une salle de réunion.
  • Emporter l’ordinateur à la maison -- lorsque vous vous déplacez de votre bureau ou votre école à votre maison ou vice-versa. Des conseils simples sur la mise en place d’un bureau à la maison sont donnés ici.
  • Voyage avec l’ordinateur -- lorsque vous vous déplacez pour un voyage local.
  • Voyage international -- lorsque vous vous déplacez d’un pays à un autre.

Avant de l’emporter, vous devez déconnecter l’ordinateur de votre bureau.


Déplacements avec votre ordinateur - Déconnexion

Déconnexion du bureau

Procédez comme suit pour déconnecter votre ordinateur des accessoires externes :

  1. Enregistrez le travail en cours.
  2. Arrêtez le système d’exploitation.
  3. Mettez l’ordinateur hors tension.
  4. Déconnectez le cordon de l’adaptateur secteur.
  5. Déconnectez le clavier, le périphérique de pointage, l’imprimante, le moniteur externe, et autres périphériques externes.

Déconnectez le cadenas Kensington si vous en utilisez un pour verrouiller votre ordinateur.


Déplacements avec votre ordinateur - Réunion

En réunion

Préparation de l’ordinateur

Avant de déplacer l’ordinateur, fermez simplement et verrouillez l’écran pour le placer en mode de Réserve. Vous pouvez maintenant emporter l’ordinateur en toute sécurité n’importe où dans l’immeuble. Si vous emportez l’ordinateur au bureau d’un client, vous pouvez décider de placer l’ordinateur en mode d’Hibernation en appuyant sur Fn-F4.

Pour réveiller l’ordinateur depuis le mode de Réserve ou d’Hibernation, ouvrez l’écran ; faites glisser et libérez l’interrupteur d’alimentation.

Choses à emporter pour les réunions courtes

Une batterie complètement chargée donne à l’ordinateur de 3,5 heures d’utilisation dans la plupart des circonstances. Si votre réunion est plus courte que cela, il n’est probablement pas nécessaire d’emporter autre chose que l’ordinateur.

Choses à emporter pour les réunions longues

Si votre réunion est de plus de 3,5 heures ou si votre batterie n’est pas complètement chargée, il peut être utile d’emporter l’adaptateur secteur pour brancher votre ordinateur dans la salle de réunion.

Si la salle de réunion n’a pas de prise secteur, réduisez la consommation de la batterie en mettant l’ordinateur en mode de Sommeil. Appuyez sur Fn-F4 ou fermez l’écran à chaque fois que vous n’utilisez pas l’ordinateur de manière active. Lorsque vous êtes prêt à utiliser l’ordinateur à nouveau, faites glisser et libérez l’interrupteur d’alimentation pour réveiller l’ordinateur.


Déplacements avec votre ordinateur - À la maison

Emporter l’ordinateur à la maison

Préparation de l’ordinateur

Après avoir déconnecté votre ordinateur de votre bureau, procédez comme suit pour le préparer pour le trajet vers la maison :

  1. Retirez tous les médias des lecteurs. Ci cela n’est pas fait, vous pourriez endommager les têtes de lecture.
  2. Placez l’ordinateur dans une mallette de protection qui peut empêcher à l’ordinateur d’être ballotté et le protéger en cas de chute.

Attention : Ne mettez rien contre l’écran. La pression exercée par d’autres objets empilés sur l’écran pourrait l’endommager.

Choses à emporter

À moins que vous n’ayez certaines de ces choses à la maison, emportez-les avec vous :

  • Adaptateur secteur et cordon d’alimentation
  • Le manuel imprimé

Considérations spéciales

Suivez ces conseils pour protéger votre ordinateur pendant le trajet de et vers la maison :

  • Minimisez les effets des variations de température en gardant l’ordinateur avec vous.
  • En cas d’arrêt prolongé et si vous ne pouvez pas emporter l’ordinateur avec vous, placez-le dans le coffre de la voiture pour lui éviter une surchauffe.
  • Les écarts de température et d’humidité peuvent provoquer de la condensation. Avant de mettre l’ordinateur en marche, laissez-le revenir à la température ambiante et vérifiez l’absence de condensation sur l’affichage. Lorsqu’il a subi un écart de température de plus de 10°C (18°F), laissez-lui le temps de s’acclimater progressivement. Dans la mesure du possible, laissez-le 30 minutes dans un endroit dont la température se situe à mi-chemin entre la température extérieure et celle de la pièce où il doit fonctionner.

Mise en place d’un bureau à la maison

Si vous travaillez fréquemment sur votre ordinateur à la maison, il peut être utile d’acheter un second adaptateur secteur pour l’utilisation à la maison. Avec un second adaptateur secteur, vous diminuerez le poids à transporter.

Si vous utilisez votre ordinateur à la maison très souvent, vous pouvez aussi ajouter un clavier, un moniteur ou une souris externe.

Vous pouvez également acheter une mini station d’accueil optionnelle pour une connexion/déconnexion en un mouvement des périphériques.


Déplacements avec votre ordinateur - Voyage avec l’ordinateur

Voyage avec l’ordinateur

Préparation de l’ordinateur

Préparez l’ordinateur comme pour l’emporter à la maison. Assurez-vous que la batterie dans l’ordinateur est chargée. Les services de sécurité des aéroports peuvent vous demander de le mettre sous tension.

Choses à emporter

Emportez les choses suivantes avec vous :

  • Adaptateur secteur
  • Batteries de rechange complètement chargées
  • Module(s) lecteurs AcerMedia
  • Fichiers de pilotes imprimantes complémentaires si vous prévoyez d’utiliser une autre imprimante

Considérations spéciales

En plus des conseils pour le trajet à la maison, suivez ces conseils pour protéger votre ordinateur pendant les voyages :

  • Gardez toujours l’ordinateur avec vous, en bagage à main.
  • Demandez que l’ordinateur soit inspecté manuellement. L’ordinateur peut passer sans problème dans les machines de sécurité à rayons X, mais ne doit jamais être exposé à un détecteur de métaux.
  • Évitez d’exposer les disquettes et autres médias amovibles aux détecteurs de métaux à main.


Déplacements avec votre ordinateur - Voyage international

Voyage international avec l’ordinateur

Préparation de l’ordinateur

Préparez l’ordinateur comme pour un voyage normal.

Choses à emporter

Emportez les choses suivantes avec vous.

  • Adaptateur secteur
  • Les cordons d’alimentation dont vous aurez besoin dans le ou les pays de destination
  • Batteries de rechange complètement chargées
  • Module(s) lecteurs AcerMedia
  • Fichiers de pilotes imprimantes complémentaires si vous prévoyez d’utiliser une autre imprimante
  • Justificatif d’achat pour les vérifications douanières éventuelles
  • Passeport de garantie internationale du voyageur

Considérations spéciales

Suivez les mêmes conseils que pour un voyage normal. De plus, ces conseils sont utiles lors des voyages internationaux.

  • En voyage à l’étranger, vérifiez que la tension locale et les spécifications du cordon de l’adaptateur secteur sont compatibles. Si ce n’est pas le cas, achetez un cordon d’alimentation compatible avec la tension locale. N’utilisez pas de convertisseur de tension vendu pour les appareils électroménagers pour alimenter l’ordinateur.
  • Si vous utilisez le modem, vérifiez si le modem et le connecteur sont compatibles avec le système télécoms du pays dans lequel vous allez.


Introduction - Infos de support

Informations de support

Votre ordinateur est couvert par une garantie internationale du voyageur (ITW) qui vous permet d’avoir l’esprit libre et tranquille lorsque vous voyagez. Notre réseau de centres de maintenance agréés est prêt à vous venir en aide. Un passeport ITW est fourni avec votre ordinateur. Ce passeport contient tout ce que vous devez savoir sur le programme ITW. Ce livret contient la liste des centres de maintenance agréés. Lisez le passeport avec soin.

Ayez toujours le passeport ITW avec vous, surtout lorsque vous voyagez, pour pouvoir bénéficier du support de nos centres de maintenance. Placez votre preuve d’achat dans le rabat à l’intérieur de la couverture du passeport ITW.

Si le pays dans lequel vous voyagez n’a pas de centre de maintenance agréé ITW, vous pouvez tout de même contacter nos bureaux internationaux.

Il y a deux manières d’accéder au support et aux informations techniques d’Acer :

  • Service Internet mondial (www.acersupport.com)
  • Pour le support par téléphone aux États-Unis et au Canada, appelez le 1-800-816-2237
  • Des numéros de support technique dans de nombreux pays

Vous pouvez également contacter un revendeur local ou un distributeur dans le pays où vous voyagez pour de l’assistance.

Pour lire les informations de support, procédez comme suit :

  1. Cliquez sur Démarrer, Paramètres, Panneau de configuration.
  2. Double-cliquez sur Système.
  3. Cliquez sur Informations sur le Support.

Si vous êtes connecté à l’Internet et avez accès au Web, visitez la page d’accueil du Groupe Acer et obtenez une liste mise à jour de nos bureaux internationaux, ainsi que des informations sur nos produits.


Connexions

Votre ordinateur offre des possibilités d’extension excellentes avec ses ports et connecteurs intégrés. Ce chapitre décrit la connexion des périphériques et des options matérielles qui vous aident à utiliser votre ordinateur facilement. Lors de la connexion de périphériques, reportez-vous au manuel fourni avec le périphérique pour des instructions de fonctionnement. Vous pouvez acheter la plupart de ces options et d’autres directement auprès de Acer ou d’un revendeur agréé.

Cette section vous montre comment vous pouvez vous connecter à :

  • Internet
  • Modem
  • Cartes PC
  • Imprimante
  • Moniteur
  • IEEE 1394
  • S-vidéo
  • Souris externe
  • Clavier externe
  • Pavé numérique externe
  • Haut-parleurs, casque stéréo et autres périphériques audio
  • Duplicateur des ports EasyPort
  • Autres options


Connexions - Internet

Internet

Vous pouvez vous connecter à Internet de différentes manières.

  • Réseau local. Dans un bureau, il est parfois possible de se connecter à Internet en vous connectant au réseau de votre société. Consultez votre administrateur réseau pour des détails.
  • Ligne de téléphone. C’est la manière habituelle pour se connecter à Internet. En utilisant votre modem intégré, vous appelez un fournisseur d’accès Internet ou un service en ligne qui vous donne un accès vers Internet.

    • Important : Renseignez-vous autour de vous pour trouver un service reconnu et fiable. Demandez à votre fournisseur de vous aider à installer le logiciel (si nécessaire) et à configurer votre ordinateur pour vous connecter à Internet.


Connexions - Modem

Modem

L’ordinateur a un modem fax/données intégré (disponible dans certains pays). Pour utiliser la prise du modem, procédez comme suit :

  1. Connectez un câble téléphonique de la prise du modem à une prise téléphonique.
  2. Démarrez votre logiciel de communication. Consultez le manuel de Windows pour des détails.

    Si vous utilisez votre modem pour vous connecter à Internet, consultez votre fournisseur d’accès Internet pour pouvoir vous connecter à son service.

Connexion du modem


Connexions - Cartes PC

Cartes PC

Un emplacement pour carte PC CardBus de type I/II se trouve sur le panneau gauche de l’ordinateur. Les cartes PC, à la taille d’une carte de crédit, accroissent l’ergonomie et l’extensibilité du notebook.

Les cartes PC (anciennement PCMCIA) sont des cartes d’extension pour ordinateurs portables qui offrent des possibilités d’extension qui n’étaient avant possible que pour les ordinateurs de bureau. CardBus améliore la technologie 16 bits des cartes PC en l’étendant à 32 bits.

Les cartes de type II les plus populaires comprennent la mémoire Flash, la mémoire SRAM, les modems fax/données, les cartes réseau et SCSI. Des cartes de type III communes sont les disques ATA 1,8 pouces et les modems cellulaires. Veuillez consulter votre revendeur pour connaître les cartes PC optionnelles disponibles pour votre notebook.

Remarque : Consultez le manuel d’utilisation de votre carte pour des détails sur l’installation et l’utilisation de la carte.

Insertion d’une carte PC

Insérez la carte PC dans l’emplacement désiré et effectuez les connexions appropriées (par exemple réseau), si nécessaire. Consultez le manuel de votre carte pour des détails.

Insertion d’une carte PC

Insérez les cartes de type II dans l’emplacement inférieur.

Éjection d’une carte

Avant d’éjecter une carte PC :

  1. Quittez l’application qui utilise la carte.
  2. Interrompez le fonctionnement de la carte PC.
  3. Cliquez du bouton gauche sur l’icône de la carte PC sur la barre des tâches et arrêtez le fonctionnement.

    4. Si l’icône de la carte PC n’est pas sur la barre des tâches, vous pouvez activer cette option en cliquant sur Démarrer, Paramètres, puis Panneau de configuration. Double-cliquez sur Carte PC. Cliquez sur l’option Afficher le contrôle sur la barre des tâches pour l’activer.

  4. Appuyez d’abord sur le bouton d’éjection pour le faire sortir (a), puis appuyez-le de nouveau pour éjecter la carte (b).

Éjection d’une carte


Connexions - Imprimante

Imprimante

Cet ordinateur accepte à la fois les imprimantes parallèle et USB. Consultez le manuel de l’imprimante pour des instructions de fonctionnement.

connexion de l’imprimante

Remarque : Si l’imprimante ne fonctionne pas, accédez à l’utilitaire du BIOS et vérifiez que le port parallèle est activé dans le menu Onboard Device Configuration de l’utilitaire du BIOS. Consultez les conseils de dépannage pour l’imprimante.


Connexions - Moniteur

Moniteur externe

Pour afficher des effets graphiques sur un affichage plus large, connectez un moniteur externe au port moniteur. Lisez le manuel du moniteur pour des instructions complémentaires.

Connexion du moniteur

Remarque : Si un moniteur externe n’est pas connecté, la fermeture de l’écran du notebook met le système en mode de Réserve.


Connexions - S-vidéo

S-vidéo

Le port S-vidéo permet une sortie vers un téléviseur ou des périphériques d’affichage avec entrée S-vidéo. C’est important si vous désirez faire certaines présentations.


Connexions - Souris externe

Souris externe

Cet ordinateur accepte une souris USB ou un périphérique de pointage similaire.

Remarque : Lors de l’utilisation d’une souris externe, vous pouvez choisir de désactiver le touchpad interne en appuyant sur Fn-F7.

Le touchpad intégré fonctionne simultanément avec une souris USB qui se branche à chaud, branchez simplement la souris USB dans le port USB. Voir Périphériques USB pour plus d’informations.


Connexions - Clavier externe

Clavier externe

Cet ordinateur utilise un clavier à touches de tailles normales avec un pavé intégré. Si vous préférez utiliser un clavier d’ordinateur de bureau, vous pouvez installer un clavier externe USB. Pour connecter un clavier externe, branchez-le au port USB.


Connexions - Pavé numérique externe

Pavé numérique externe

Vous pouvez également installer un pavé numérique à 17 touches si vous faites de nombreuses entrées de données numériques. Connectez le pavé externe au port USB.

Pavé numérique externe


Connexions - infrarouge

Connexion infrarouge

Le port infrarouge rapide de l’ordinateur vous permet d’effectuer des transferts de données sans fil vers d’autres ordinateurs compatibles IR, et périphériques tels qu’une imprimante infrarouge et un téléphone portable. Le port infrarouge peut effectuer des transferts de données à des vitesses allant jusqu’à 4 mégabits par secondes (Mbits/s) à une distance maximum d’un mètre.

Pour utiliser le port FIR, alignez les ports IR des deux systèmes à moins d’un mètre l’un de l’autre et à un angle de ±15°.

Lorsque les deux ordinateurs sont en position, commencez le transfert des données, simplement, comme vous le feriez normalement. Voyez votre logiciel de transfert de fichiers pour de plus amples détails.


Connexions - IEEE 1394

Ports IEEE 1394

Le port IEEE 1394 de l’ordinateur permet de connecter des périphériques prenant en charge la norme IEEE 1394, tels qu’un caméscope ou un appareil photo numérique.

Connexion au port IEEE 1394

Reportez-vous à la documentation du caméscope ou de l’appareil photo numérique pour des détails.


Connexions - Communication sans fil

Communication sans fil optionnelle

La communication sans fil optionnelle est intégrée à cet ordinateur. Cette fonctionnalité permet de communiquer avec d’autres périphériques de communication sans fil.

Fonctionnalité de communication sans fil optionnelle

Vous pouvez désactiver manuellement votre fonctionnalité de communication sans fil.


Connexions - Périphériques audio

Périphériques audio

La connexion des périphériques audio est facile, les ports étant accessibles sur l’arrière de l’ordinateur. Vous pouvez brancher un périphérique d’entrée à la prise d’entrée audio et un casque stéréo ou des haut-parleurs amplifiés à la prise de sortie audio.


Connexions - Mini station d’accueil

Duplicateur des ports EasyPort (optionnel)

Pour une connexion/déconnexion rapide des périphériques, utilisez le duplicateur des ports optionnel à fonctions complètes, EasyPort. EasyPort intègre tous les ports de votre ordinateur et en ajoute quelques-uns de plus.

Avec le duplicateur des ports, vous pouvez utiliser facilement des périphériques externes tels qu’un moniteur externe, une imprimante, un clavier, une souris, avec votre ordinateur sans avoir à connecter et déconnecter ces périphériques à votre ordinateur à chaque fois que vous vous déplacez. Il vous suffit de connecter ces périphériques à l’EasyPort, puis de connecter votre ordinateur à l’EasyPort pour utiliser ces périphériques.

Duplicateur des ports EasyPort

Consultez le guide rapide de référence et d’installation qui est fourni avec le duplicateur des ports optionnel EasyPort.


Connexions - Options diverses

Autres options

Vous pouvez également acheter les options qui suivent. Consultez votre revendeur pour les options disponibles pour votre ordinateur.

Adaptateur secteur

L’adaptateur secteur compact charge la batterie et fournit l’alimentation de votre ordinateur. Vous pouvez commander un adaptateur secteur de rechange pour ne pas avoir à le transporter de votre bureau à votre maison ou destination.

Batteries

Il est d’un bon usage d’avoir une batterie de rechange disponible, surtout en déplacement. Les batteries, accompagnées des fonctionnalités de gestion de l’alimentation, offrent une alimentation nomade.

Module lecteur de disquettes

Le module lecteur de disquettes (baie AcerMedia) peut être échangé avec le lecteur optique.

Module lecteur de disquettes

Deplicateur E/S

Vous pouvez acheter le duplicateur E/S si vous désirez utiliser votre souris série.


Options de mise à niveau

Votre ordinateur fournit une performance de premier niveau. Cependant, certains utilisateurs et les applications qu’ils utilisent peuvent être plus exigeants. Cet ordinateur permet la mise à niveau de composants clefs comme la mémoire lorsque vous avez besoin d’accroître la performance. La mise à niveau de composants clés vous permet de maintenir votre ordinateur à la pointe de la technologie. Vous pouvez acheter ces composants directement auprès d’Acer.

Remarque : Contactez Acer ou votre revendeur agréé si vous voulez effectuer la mise à niveau d’un composant clef.


Options de substitution et d’extension - Mémoire additionnelle

Mémoire additionnelle

L’ordinateur notebook est livré avec de la mémoire intégrée et a un connecteur DIMM pour l’extension. Il prend en charge les modules mémoire SDRAM (Synchronous Dynamic Random Access Memory) 64 bits, de 128, 256 ou 512 Mo au format soDIMM (Small Outline Dual Inline Memory Module).

Remarque : Contactez Acer ou votre revendeur agréé si vous voulez effectuer la mise à niveau d’un composant clef.

Installation de la mémoire

Procédez comme suit pour installer la mémoire :

  1. Mettez le notebook hors tension, débranchez l’adaptateur secteur (s’il est branché), et retirez la batterie.
  2. Tournez ensuite le notebook à l’envers pour accéder à la base.
  3. Retirez les vis de la trappe de la mémoire (a), soulevez-la et retirez la trappe de la mémoire (b).

    Retrait des vis

  4. Insérez le module mémoire en diagonale dans le connecteur (a), puis appuyez doucement sur le module jusqu’à ce qu’il se mette en place avec un déclic (b).

    Installation de la mémoire

  5. Remettez la trappe de la mémoire en place et fixez-la avec les vis.

La nouvelle taille totale de la mémoire est détectée et reconfigurée automatiquement par l’ordinateur.


Dépannage

Ce chapitre décrit les solutions aux problèmes relativement courants. Lisez la foire aux questions (FAQ) avant d’appeler un technicien à l’apparition d’un problème. Si vous recevez un message d’erreur, consultez le tableau de la section des messages d’erreur. Les solutions à des problèmes plus sérieux demandent l’ouverture de l’ordinateur. Contactez votre revendeur ou un centre de service agréé ; Contactez votre revendeur ou un centre de service agréé pour assistance.


Dépannage - Foire aux questions

Foire aux questions

Vous trouverez ici une liste des situations qui peuvent apparaître lors de l’utilisation du notebook, ainsi que des réponses et des solutions aux questions que vous vous posez.

  • Démarrage
    • J’ai poussé l’interrupteur d’alimentation et ouvert l’écran, mais l’ordinateur ne se met pas sous tension ou ne s’initialise pas.
  • Affichage
    • Rien n’apparaît à l’écran.
    • L’image n’affiche pas en plein écran.
  • Audio
    • Aucun son ne sort de l’ordinateur.
    • Le périphérique audio en entrée ne fonctionne pas.
  • CD-ROM
    • Je veux éjecter le plateau du CD-ROM sans mettre l’ordinateur sous tension.
  • Souris et clavier
    • Le clavier ne répond pas.
  • Modem
    • Je veux configurer mon lieu d’appel pour utiliser le modem interne.
  • Imprimante
    • L’imprimante ne fonctionne pas.
  • Infrarouge
    • Le port infrarouge ne fonctionne pas.
  • Batterie
    • Pourquoi ne puis-je pas charger ma batterie à 100 % quand elle est chargée à 99-95 % ?

Question | Réponse
J’ai poussé l’interrupteur d’alimentation et ouvert l’écran, mais l’ordinateur ne se met pas sous tension ou ne s’initialise pas. Vérifiez l’indicateur d’alimentation :
  • Si l’indicateur n’est pas allumé, l’ordinateur n’est pas alimenté. Vérifiez ce qui suit :
    • Si le système fonctionne sur la batterie, son niveau de charge peut être trop bas et ne pas pouvoir alimenter le système. Connectez l’adaptateur secteur pour recharger la batterie.
    • Assurez-vous que l’adaptateur secteur est correctement branché à l’ordinateur et à la prise secteur.
  • Si l’indicateur est allumé, vérifiez ce qui suit :
    • Si l’indicateur de Sommeil est allumé, l’ordinateur est en mode de Réserve. Faites glisser et libérez le bouton d’alimentation pour la reprise.
    • Le lecteur contient-il une disquette non-initialisable (non-système) ? Retirez-la ou remplacez-la avec une disquette système et appuyez sur Ctrl-Alt-Suppr pour réinitialiser le système.
Les fichiers du système d’exploitation peuvent être endommagés ou manquants. Insérez la disquette de démarrage créée lors de la configuration de Windows dans le lecteur de disquette et appuyez sur Ctrl-Alt-Suppr pour réinitialiser le système. Ceci va effectuer un diagnostic de votre système et effectuer les corrections nécessaires.
Rien n’apparaît à l’écran.

Le système de gestion de l’alimentation éteint l’écran automatiquement pour économiser l’énergie. Appuyez sur une touche pour rallumer l’écran.

Si l’appui sur une touche ne rallume pas l’écran, il peut y avoir deux raisons :

  • Le niveau de la luminosité est peut-être trop bas. Appuyez sur Fn-droite et Fn-gauche pour ajuster le niveau de la luminosité.
  • Le périphérique d’affichage est peut-être réglé sur un moniteur externe. Appuyez sur la touche spéciale de choix de l’affichage Fn-F6 pour retourner l’affichage à l’ordinateur.
L’image n’affiche pas en plein écran. | L’affichage de l’ordinateur a une résolution native de 1024 x 768 (SXGA+) pour le 14,1 pouces, et de 1400 x 1050 SXGA+ pour le 15 pouces. Si vous définissez une résolution inférieure à cela, l’écran s’élargit pour remplire l’affichage de l’ordinateur. Cliquez du bouton droit sur le bureau de Windows et sélectionnez Propriétés pour faire apparaître la boîte de dialogue Propriétés pour Affichage. Cliquez ensuite sur l’onglet Paramètres pour vous assurer que la résolution est définie sur la résolution appropriée. Des résolutions inférieures à la résolution spécifiée n’affichent pas en plein écran sur le notebook ou sur un moniteur externe.
Aucun son ne sort de l’ordinateur. Vérifiez ce qui suit :
  • Le son est peut-être désactivé. Dans Windows, vérifiez l’icône de contrôle du son (un haut-parleur) sur la barre des tâches. Si elle est barrée, cliquez sur l’icône et désélectionnez l’option Muet.
  • Les haut-parleurs sont peut-être éteints. Appuyez sur Fn-F8 pour allumer les haut-parleurs (cette touche spéciale éteint également les haut-parleurs).
  • Le niveau du volume est peut-être trop bas. Dans Windows, vérifiez l’icône de contrôle du son sur la barre des tâches. Cliquez sur l’icône pour ajuster le volume.
  • Si un casque stéréo, des écouteurs, ou des haut-parleurs externes sont connectés au port de sortie casque/haut-parleurs sur le panneau arrière de l’ordinateur, les haut-parleurs internes sont éteints automatiquement.

Le périphérique audio en entrée ne fonctionne pas.

         Vérifiez ce qui suit :
  • Assurez-vous que le périphérique audio en entrée est connecté à la prise d’entrée audio sur le panneau arrière de l’ordinateur.
  • Si vous ne pouvez pas entendre un enregistrement, les haut-parleurs sont peut-être désactivés.

Je veux éjecter le plateau du CD-ROM sans mettre l’ordinateur sous tension.

Le lecteur optique a un bouton d’éjection mécanique. Insérez tout simplement la pointe d’un stylo ou d’un trombone et appuyez pour éjecter le plateau du lecteur optique.

Trou du CD

Le clavier ne répond pas. | Essayez de connecter un clavier externe au port USB. S’il fonctionne, contactez votre revendeur ou un centre de service agréé car le câble interne du clavier est peut-être déconnecté.
Je veux configurer mon lieu d’appel pour utiliser le modem interne.

Pour utiliser votre logiciel de communication (par exemple HyperTerminal), vous devez configurer votre lieu d’appel :

  1. Ouvrez le Panneau de configuration de Windows et cliquez deux fois sur l’icône Modems.
  2. Cliquez sur Propriétés de numérotation et configurez votre lieu d’appel.

Consultez le manuel de Windows pour des détails.

L’imprimante ne fonctionne pas. Vérifiez ce qui suit :
  • Assurez-vous que l’imprimante est branchée à une prise secteur et est sous tension.
  • Assurez-vous que le câble de l’imprimante est bien branché dans le port parallèle de l’ordinateur et dans le port correspondant de l’imprimante.
  • Lors du POST, appuyez sur F2 pour accéder à l’utilitaire du BIOS. Allez à l’écran Onboard Device Configuration et vérifiez que le port parallèle est activé.
Le port infrarouge ne fonctionne pas. Vérifiez ce qui suit :
  • Assurez-vous que les ports infrarouges des deux appareils sont face à face (± 15°) à un maximum de 1 m de distance.
  • Assurez-vous que rien n’est entre les deux ports infrarouges. Rien ne doit bloquer les ports.
  • Assurez-vous que vous avez le logiciel approprié exécuté sur les deux appareils (transfert de fichier) ou que vous avez les pilotes appropriés (pour l’impression sur une imprimante infrarouge).
  • Assurez-vous que les deux appareils sont conformes à la norme IrDA.
Pourquoi ne puis-je pas charger ma batterie à 100 % quand elle est chargée à 99-95 % ? | Pour préserver la durée de vie de la batterie, le système ne vous permet de recharger la batterie que lorsque sa capacité tombe au-dessous de 95 %. Cependant, il est recommandé d’emporter une batterie supplémentaire et de laisser la batterie dans le système s’épuiser avant de la charger.

Si vous avez toujours des problèmes après avoir passé en revue les mesures correctrices, veuillez contacter votre revendeur ou un centre de service agréé. Certains problèmes peuvent être résolus en utilisant l’utilitaire du BIOS.


Dépannage - Messages d’erreur

Messages d’erreur

Si vous recevez un message d’erreur, notez-le et prenez les mesures correctrices. Le tableau qui suit donne la liste des messages d’erreur système en ordre alphabétique et les mesures correctrices recommandées.

Message d’erreur | Action correctrice
CMOS Battery Bad | Contactez votre revendeur ou un centre de service agréé.
CMOS Checksum Error | Contactez votre revendeur ou un centre de service agréé.
Equipment Configuration Error | Appuyez sur F2 (lors du POST) pour accéder à l’utilitaire du BIOS, puis appuyez sur Echap pour quitter et reconfigurer l’ordinateur.
Fixed Disk 0 Error | Contactez votre revendeur ou un centre de service agréé.
Hard Disk 0 Extended Type Error | Contactez votre revendeur ou un centre de service agréé.
I/O Parity Error | Contactez votre revendeur ou un centre de service agréé.
Insert system diskette and press <Enter> key to reboot. | Insérez une disquette système dans le lecteur A, puis appuyez sur Enter pour réinitialiser.
Memory Size Mismatch | Appuyez sur F2 (lors du POST) pour accéder à l’utilitaire du BIOS, puis appuyez sur Echap pour quitter et reconfigurer l’ordinateur.
RAM Parity Error | Contactez votre revendeur ou un centre de service agréé.
Real-Time Clock Error | Appuyez sur F2 (lors du POST) pour accéder à l’utilitaire du BIOS, puis appuyez sur Echap pour quitter et reconfigurer l’ordinateur.

Si vous avez toujours des problèmes après avoir passé en revue les mesures correctrices, veuillez contacter votre revendeur ou un centre de service agréé. Certains problèmes peuvent être résolus en utilisant l’utilitaire du BIOS.


Conseils de dépannage

Le notebook de la série TravelMate 630 a une conception avancée qui affiche des messages d’erreur à l’écran pour vous aider à résoudre les problèmes.

  • Si le système affiche un message d’erreur ou un symptôme d’erreur survient, consultez « Messages d'erreur ». Si le problème ne peut pas être résolu, contactez votre revendeur. Voir « Informations sur le support ».


Avis de version

Guide en ligne de l’ordinateur notebook TravelMate de la série 630

Première édition (février 2002)

Droits d’auteur © 2002 Acer Incorporated. Tous droits réservés. Toute reproduction, transmission, transcription ou mise en mémoire de ce manuel sur un support quelconque, ainsi que toute traduction vers une autre langue ou en langage informatique, par quelque procédé que ce soit, notamment, électronique, mécanique, magnétique, optique, chimique, manuel et autres sont interdites sans l’autorisation écrite préalable d’Acer Incorporated.

Acer Incorporated ne fournit aucune espèce de garantie expresse ou implicite, relative à aucune des informations contenues dans ce manuel et n’offre notamment aucune garantie d’aucune sorte quant à la valeur marchande de ce produit ou son adéquation à une application particulière. Tout logiciel d’Acer Incorporated décrit dans ce manuel est vendu ou donné sous licence « tel quel ». En cas de déficience des programmes, l’acheteur assumera seul (et non Acer Incorporated, ni son distributeur ou son revendeur) la totalité des coûts d’assistance et de réparation, de même que tous les dommages accidentels ou dus à un défaut quelconque dudit logiciel. Acer Incorporated se réserve en outre le droit d’effectuer des mises à jour et d’apporter des modifications au contenu de ce document à tout moment et sans en donner de notification préalable.

Avis de marques

Acer et le logo Acer sont des marques déposées de Acer Incorporated. Microsoft et Windows sont des marques déposées de Microsoft Corporation. Les autres marques et noms de produits sont des marques ou des marques déposées de leurs compagnies respectives.


Options de substitution et d’extension - Disque dur

Remplacement du disque dur

Vous pouvez échanger votre disque dur pour une capacité plus élevée lorsque vous avez besoin de plus de stockage. Le notebook utilise un disque dur IDE améliorée de 2,5 pouces.

Remarque : Contactez Acer ou votre revendeur agréé si vous voulez effectuer la mise à niveau d’un composant clef.


Connexions - USB

Périphérique USB

Le port USB (Universal Serial Bus) est un port série à haute vitesse qui vous permet de connecter des périphériques USB en chaîne sans occuper les ressources précieuses du système. Des périphériques USB communs comprennent les souris et les claviers. La plupart des périphériques USB ont un port USB intégré qui permet de connecter d’autres périphériques USB en chaîne.