Prima

Guida in linea di TravelMate serie 630

Copyright © 2002 Acer Inc. Tutti i diritti riservati.

Informazioni su versione e marchi


Introduzione

I computer TravelMate serie 630 sono dotati di caratteristiche quali CardBus, audio stereo a 16 bit, dispositivo di puntamento interno, USB (Universal Serial Bus), funzione di protezione SmartCard e LAN 802.11b senza cavi opzionale. I notebook TravelMate sono associati ad una rete di assistenza a livello mondiale.

Il computer viene fornito completo di documentazione, sia stampata che in linea, contenente spiegazioni sull'uso del computer.

  • Questa guida in linea offre un supporto completo anche mentre si è in viaggio, completa di collegamenti di grafica e testi di facile consultazione.
    • Utilizzare il Sommario per cercare l'argomento desiderato.
    • Utilizzare i pulsanti del browser (ad esempio, Avanti, Indietro, Stampa) per eseguire determinate azioni.
  • Il poster Just for Starters... contiene le istruzioni per rendere operativo il computer per la prima volta.
  • Il manuale dell'utente fornisce su stampa informazioni chiare e concise sul computer e ha lo scopo di fornire risposte a molti quesiti sul funzionamento giornaliero del notebook TravelMate. Leggerlo accuratamente.
  • Le guide in linea sono disponibili con quasi tutti i programmi forniti insieme al computer, quindi, trarne il massimo vantaggio.

Grazie per aver scelto il computer TravelMate. Se utilizzato con cura, questo computer garantisce anni e anni di produttività.

Copyright © 2002 Acer Incorporated. Tutti i diritti riservati. Informazioni su versione e marchi.


Panoramica del sistema

Questa sezione contiene un riepilogo delle caratteristiche del computer e fornisce una panoramica approfondita delle principali funzioni.

  • Panoramica del sistema
    • Vista anteriore con display aperto
    • Vista sinistra
    • Vista destra
    • Vista posteriore
    • Vista inferiore
  • Caratteristiche del prodotto
  • Informazioni sul display
  • Informazioni sugli indicatori di stato
  • Uso della tastiera
  • Uso del touchpad
  • Supporti di memorizzazione
  • Informazioni preliminari sulle porte
  • Caratteristiche audio


Panoramica del sistema - Lato anteriore aperto

Vista anteriore con display aperto

N. | Voce | Descrizione
1 | Display | Denominato anche LCD (Liquid Crystal Display), visualizza l'output del computer.
2 | Indicatori di stato | LED (Light Emitter Diode) che si accendono e si spengono per mostrare lo stato del computer e le relative funzioni e componenti.
3 | Tasti di esecuzione rapida | Tasti speciali per l'avvio del browser Internet, del programma di posta elettronica e dei programmi usati frequentemente.
4 | Touchpad | Dispositivo di puntamento sensibile al tatto che funziona come il mouse di un computer.
5 | Clic pulsanti (sinistro, centro e destro) | I pulsanti sinistro e destro funzionano come i pulsanti destro e sinistro del mouse; il pulsante centrale serve per effettuare lo scorrimento nelle quattro direzioni.
6 | Porta a infrarossi | Supporta il trasferimento dei dati senza cavi con altri dispositivi basati sulla tecnologia IR.
7 | Altoparlanti | Consentono l'emissione dell'audio.
8 | Poggiapolsi | Comoda area di supporto per le mani durante l'uso del computer.
9 | Tastiera | Consente l'immissione dei dati nel computer.


Panoramica del sistema - Lato sinistro

Vista sinistra

N. | Voce | Descrizione
1 | Alloggiamento per il disco rigido | Contiene il disco rigido del computer.
2 | Porta USB | Collega un dispositivo USB (Universal Serial Bus).
3 | Pulsante di espulsione della PC Card | Consente di espellere la PC Card dall'apposito slot.
4 | Slot per PC Card | Consente l'inserimento di una PC Card CardBus di tipo II.
5 | Pulsante di espulsione della SmartCard | Consente di espellere la SmartCard dall'apposito slot.
6 | Alloggiamento della batteria | Contiene il gruppo batterie del computer. Per rimuovere il gruppo batterie, utilizzare il gancio di rilascio della batteria.
7 | Slot per kit di cattura video | Slot per kit di cattura video opzionale. Uno slot è inoltre situato sul lato destro del computer.
8 | Slot per SmartCard | Slot per interfaccia SmartCard con sistema di autenticazione precedente all'avvio.


Panoramica del sistema - Lato destro

Vista destra

N. | Voce | Descrizione
1 | Unità AcerMedia | Contiene il modulo dell'unità estraibile
2 | Indicatore AcerMedia | Si illumina quando l'unità AcerMedia è attiva
3 | Pulsante di espulsione | Consente di espellere il vassoio dell'unità
4 | Slot di espulsione di emergenza | Espelle il vassoio dell'unità quando il computer è spento
5 | Pulsante di accensione | Consente di accendere il computer
6 | Serratura di sicurezza | Consente di collegare una serratura di sicurezza Kensington

Nota: la posizione dell'indicatore AcerMedia, del pulsante di espulsione e dello slot di espulsione di emergenza può essere diversa a seconda dell'unità ottica installata.


Panoramica del sistema - Lato posteriore

Vista posteriore

N. | Voce | Descrizione
1 | Jack di ingresso CC | Collega l'adattatore CA
2 | Porta USB | Collega un dispositivo USB (Universal Serial Bus)
3 | Porta S-video | Consente la connessione a una televisione o a un dispositivo video con ingresso S-video
4 | Porta del monitor esterno | Consente il collegamento ad un monitor esterno
5 | Connettore per EasyPort | Collega un replicatore di porta EasyPort
6 | Porta parallela | Consente il collegamento ad una stampante parallela
7 | Jack uscita altoparlanti | Consente il collegamento ad altoparlanti o cuffie.
8 | Jack ingresso linea | Per la connessione di dispositivi di ingresso linea audio dotati di minijack da 3,5 mm, come un lettore CD audio o un walkman stereo
9 | Jack per modem | Consente il collegamento del computer ad una linea telefonica analogica
10 | Jack di rete | Collega ad una rete basata su Ethernet
11 | Porta IEEE 1394 | Consente il collegamento a qualsiasi dispositivo IEEE 1394 compatibile


Panoramica del sistema - Lato inferiore

Vista inferiore

N. | Voce | Descrizione
1 | Ventola | Evita che il computer si surriscaldi.
2 | Gancio di rilascio dell'alloggiamento AcerMedia | Consente di sganciare l'unità AcerMedia per eseguirne la rimozione o la sostituzione.
3 | Alloggiamento AcerMedia | Contiene un modulo AcerMedia.
4 | Slot di identificazione personale | Per personalizzare il computer, inserire un biglietto da visita o una carta di identità.
5 | Gancio di rilascio della batteria | Consente di sganciare la batteria per rimuovere il gruppo batterie.
6 | Alloggiamento della batteria | Contiene il gruppo batterie del computer. Per rimuovere il gruppo batterie, utilizzare il gancio di rilascio della batteria.
7 | Vano per la memoria | Contiene la memoria principale del computer.
8 | Alloggiamento per il disco rigido | Contiene il disco rigido del computer (fissato con una vite).
9 | Dispositivo di protezione del disco rigido | Protegge il disco rigido da urti accidentali e vibrazioni.


Panoramica del sistema - Caratteristiche del prodotto

Caratteristiche del prodotto

Questo computer associa elevate prestazioni, versatilità, funzioni di gestione dell'alimentazione e funzionalità multimediali ad uno stile esclusivo e un design ergonomico. Si rivela un partner completamente nuovo e potente che garantisce un'elaborazione ai massimi livelli per produttività e affidabilità. Questo computer è stato progettato tenendo conto delle esigenze degli utenti. Di seguito vengono elencate alcune delle numerose caratteristiche di cui è dotato.

Prestazioni

  • Processore-M Mobile Intel® Pentium® con cache di livello 2 da 512 KB che supporta la nuova tecnologia Enhanced Intel® SpeedStep™
  • Memoria espandibile fino a 1 GB
  • Unità ottica rimovibile interna (alloggiamento AcerMedia)
  • Disco rigido ad alta capacità Enhanced-IDE
  • Batteria agli ioni di litio
  • Sistema di gestione dell'alimentazione con supporto ACPI (Advanced Configuration Power Interface)
  • Interfaccia SmartCard con sistema di autenticazione precedente all'avvio per una sicurezza ancora maggiore

Schermo

  • Display a cristalli liquidi (LCD) TFT in grado di visualizzare 16,7 milioni di colori con una risoluzione XGA (eXtended Graphics Array) a 1024 x 786 per schermi da 14,1" e una risoluzione SXGA+ (Super eXtended Graphics Array +) a 1400 x 1050 per quelli da 15"
  • Funzioni 3D
  • Supporto per display simultaneo LCD e CRT
  • Uscita S-video per la connessione a una televisione o a un dispositivo video con ingresso S-video
  • Funzione di spegnimento automatico dello schermo LCD che seleziona automaticamente le impostazioni ottimali per il display e allo stesso tempo consente un risparmio di energia
  • Funzionalità di doppio display

Supporto multimediale

  • Audio stereo ad alta fedeltà e a 16 bit con sintetizzatore wavetable
  • Due altoparlanti incorporati
  • Microfono incorporato
  • Unità ottica ad alta velocità (alloggiamento AcerMedia)

Connettività

  • Porta modem fax/dati ad alta velocità
  • Comunicazione senza cavi ad infrarossi
  • Porte USB (Universal Serial Bus)
  • Porta Ethernet/Fast Ethernet
  • Porta IEEE 1394

Design ergonomico e orientato alle esigenze degli utenti

  • Linea snella, semplice e moderna
  • Tastiera standard
  • Dispositivo di puntamento touchpad centrato in modo ergonomico
  • Pulsante di scorrimento Internet

Espansione

  • Slot per una PC Card CardBus di tipo II (in precedenza denominata PCMCIA)
  • Memoria espandibile
  • Replicatore di porta EasyPort


Panoramica del sistema - Display

Informazioni sul display

L'ampio display grafico offre una straordinaria visualizzazione, un'eccellente qualità e prestazioni grafiche pari a quelle dei sistemi desktop. Di seguito sono riportate alcune delle caratteristiche di cui è dotato.

  • Configurazione del display. Display a cristalli liquidi (LCD) TFT in grado di visualizzare 16,7 milioni di colori con una risoluzione XGA (eXtended Graphics Array) fino a 1024 x 768 per schermi da 14,1" e una risoluzione SXGA+ (Super eXtended Graphics Array +) di 1400 x 1050 per quelli da 15".
  • S-video. Uscita S-video per la connessione a una televisione o a un dispositivo video con ingresso S-video.
  • Visualizzazione simultanea. La visualizzazione simultanea consente di visualizzare l'uscita contemporaneamente sul display del computer e su un dispositivo esterno, ad esempio un monitor o un pannello di proiezione LCD. Questa impostazione consente di controllare la presentazione dal proprio computer e contemporaneamente voltarsi verso il pubblico.
  • Doppio display. Questa funzione consente di estendere il proprio desktop su un dispositivo di visualizzazione esterno, quale un proiettore esterno. Quando questa funzione è attivata, è possibile spostare le finestre di programma da e verso lo schermo LCD del computer e il monitor esterno.
  • Gestione dell'alimentazione. Il sistema di gestione dell'alimentazione incorpora una funzione di "spegnimento automatico dello schermo LCD" che, quando il computer è alimentato a batteria, spegne automaticamente lo schermo LCD per evitare che le batterie si scarichino troppo in fretta.

Apertura e chiusura del display

Per aprire il display, fare scorrere il gancio del coperchio verso sinistra (a) e sollevare il coperchio (b). Inclinarlo, quindi, in modo da consentire una comoda visualizzazione. Il computer dispone di un microinterruttore che spegne il display e attiva la modalità Standby per risparmiare energia quando si chiude il coperchio e lo riaccende quando il coperchio viene aperto.

Per chiudere il coperchio, spingere con delicatezza fino a sentire lo scatto del gancio in posizione.


Panoramica del sistema - LED di stato

Informazioni sugli indicatori di stato

Il computer dispone di sette indicatori di stato (LED) estremamente intuitivi collocati sotto lo schermo.

Indicatore di stato

Gli indicatori della comunicazione senza cavi, della potenza e della modalità Standby sono visibili anche se viene chiuso il coperchio del display consentendo di visualizzare lo stato del computer anche in questa eventualità.

N. | Icona | Funzione | Descrizione
1 | Icona di comunicazione senza cavi | Comunicazione senza cavi | Si illumina quando sono abilitate le funzioni LAN 802.11b senza cavi.
2 | Icona di alimentazione | Alimentazione | Si illumina quando il computer è acceso e lampeggia se la batteria sta per esaurirsi.
3 | Icona di standby | Standby | Si illumina quando viene attivata la modalità Standby.
4 | Icona di attività delle unità | Attività delle unità | Si illumina quando è attiva l'unità floppy, disco rigido o CD-ROM.
5 | Icona di ricarica della batteria | Ricarica della batteria | Si illumina durante la ricarica del gruppo batterie.
6 | Icona di Bloc Maiusc | Bloc Maiusc | Si illumina quando la funzione Bloc Maiusc è attivata.
7 | Icona di Bloc Num | Bloc Num | Si illumina quando la funzione Bloc Num è attivata.


Panoramica del sistema - Tastiera

Uso della tastiera

La tastiera dispone di tasti standard, tastierino incorporato, tasti cursore separati, due tasti Windows e dodici tasti funzione. Il computer è dotato anche di un poggiapolsi ampio ed ergonomico.

Di seguito vengono descritti i tasti speciali.

  • Tasti Bloc
  • Tastierino incorporato
  • Tasti Windows
  • Simbolo dell'Euro
  • Tasti di scelta rapida

Tasti Bloc

La tastiera dispone di tre tasti Bloc che è possibile attivare e disattivare.

Tasto Bloc | Descrizione
Bloc Maiusc | Quando Bloc Maiusc è attivo, tutti i caratteri alfabetici digitati vengono riportati in maiuscolo.
Bloc Num (Fn-F11) | Quando Bloc Num è attivo, il tastierino incorporato è impostato sulla modalità numerica. I tasti funzionano come una calcolatrice (completa degli operatori aritmetici +, -, * e /). Utilizzare questa modalità quando occorre immettere molti dati numerici. Per ottimizzare l'operazione, è comunque preferibile collegare un tastierino esterno.
Bloc Scorr (Fn-F12) | Quando Bloc Scorr è attivo, lo schermo si sposta di una riga verso l'alto o verso il basso, a seconda che venga premuto rispettivamente il cursore verso l'alto o verso il basso. Bloc Scorr non funziona con tutte le applicazioni.

Tastierino incorporato

Il tastierino incorporato funziona come il tastierino numerico di un computer desktop e viene identificato da piccoli caratteri posizionati nell'angolo superiore destro dei copritasti. Per semplificare la legenda della tastiera, i simboli dei tasti di controllo del cursore non sono riportati sui tasti.

Accesso desiderato | Bloc Num attivo | Bloc Num inattivo
Tasti numerici sul tastierino incorporato | Digitare i numeri normalmente. |
Tasti di controllo del cursore sul tastierino incorporato | Tenere premuto il tasto Maiusc insieme ai tasti di controllo del cursore. | Tenere premuto il tasto Fn insieme ai tasti di controllo del cursore.
Tasti principali della tastiera | Tenere premuto il tasto Fn mentre si digitano le lettere sul tastierino incorporato. | Digitare le lettere normalmente.

Nota: se al computer è collegata una tastiera o un tastierino esterno, la funzione Bloc Num si sposta automaticamente dalla tastiera interna alla tastiera o al tastierino esterno.

Tasti Windows

Tasti Windows 95/98

Sulla tastiera sono disponibili due tasti in grado di svolgere le funzioni specifiche di Windows.

Tasto | Descrizione
Tasto con il logo di Windows

Pulsante Avvio/Start. Utilizzando questo tasto in combinazione con altri, è possibile attivare delle funzioni speciali. Di seguito sono riportati alcuni esempi.

  • Tasto con il logo Windows + Tab attiva il pulsante successivo della barra delle applicazioni.
  • Tasto con il logo Windows + E esplora le risorse del computer.
  • Tasto con il logo Windows + F attiva la ricerca dei file.
  • Tasto con il logo Windows + M attiva la riduzione a icona.
  • Maiusc + tasto con il logo Windows + M annulla l'operazione di riduzione a icona.
  • Tasto con il logo Windows + R visualizza la finestra di dialogo Esegui.
Tasto applicazione (Fn-tasto applicazione) | Consente di aprire il menu di scelta rapida dell'applicazione (la stessa funzione si ottiene facendo clic con il pulsante destro del mouse).

Simbolo dell'Euro

Se il tipo di tastiera è impostato su Americano - Internazionale, Regno Unito, Francese, Tedesco, Italiano, Spagnolo, Portoghese, Danese, Tedesco svizzero, Francese svizzero, Ceco, Belga, Norvegese, Ungherese, Turco, Svedese o Finlandese, è possibile digitare il simbolo dell'Euro dalla tastiera.

Nota: Importante (per gli utenti di tastiere USA): il tipo di tastiera viene impostato quando si installa Windows per la prima volta. Per garantire il funzionamento del simbolo dell'Euro, è necessario che il tipo di tastiera sia impostato su Americano - Internazionale.

Per verificare il tipo di tastiera in Windows Millennium Edition e Windows 2000, attenersi alla procedura seguente:

  1. Fare clic su Start, Impostazioni, Pannello di controllo.
  2. Fare doppio clic su Tastiera.
  3. Fare clic sulla scheda Lingua.
  4. Verificare che il tipo di tastiera utilizzato sia impostato su Americano - Internazionale.
  5. In caso contrario, selezionare e fare clic su Proprietà, quindi scegliere Americano - Internazionale e fare clic su OK.
  6. Fare clic su OK.

Per verificare il tipo di tastiera in Windows XP, attenersi alla procedura seguente:

  1. Fare clic su Start, Impostazioni, Pannello di controllo.
  2. Fare doppio clic su Impostazioni internazionali e della lingua.
  3. Fare clic sulla scheda Lingua, quindi su Dettagli.
  4. Verificare che il layout di tastiera utilizzato sia impostato su Americano - Internazionale.
  5. In caso contrario, selezionare e fare clic su AGGIUNGI, quindi scegliere Americano - Internazionale e fare clic su OK.
  6. Fare clic su OK.

Per digitare il simbolo dell'Euro, attenersi alla procedura riportata di seguito.

  1. Individuare il simbolo dell'Euro sulla tastiera.
  2. Aprire un editor di testo o un programma di elaborazione testi.
  3. Tenere premuto Alt Gr insieme al simbolo dell'Euro.

Nota: il tasto Alt Gr viene utilizzato solo in combinazione con il simbolo dell'Euro. Alcuni tipi di carattere e software non supportano il simbolo dell'Euro. Per ulteriori informazioni, fare riferimento a http://www.microsoft.com/typography/faq/faq12.htm.

Tasti di scelta rapida

Tasti di scelta rapida

Il computer consente l'uso di alcuni tasti di scelta rapida o combinazioni di tasti per accedere alla maggior parte dei controlli, quali il contrasto e la luminosità dello schermo, il volume e la gestione dell'alimentazione.

Tasto di scelta rapida | Icona | Funzione | Descrizione
Fn-F1 | ? | Guida per i tasti di scelta rapida | Visualizza un elenco dei tasti di scelta rapida e delle relative funzioni.
Fn-F2 | Icona NBM | Impostazione | Consente di accedere all'utilità di configurazione hardware Notebook Manager.
Fn-F3 | Icona di standby | Attiva e disattiva lo schema di alimentazione | Consente di attivare e disattivare schemi di gestione dell'alimentazione differenti.
Fn-F4 | Icona di ibernazione | Sospensione | Attiva la modalità Sospensione del computer, che può essere definita nella scheda Avanzate di Proprietà - Risparmio energia nel Pannello di controllo di Windows.
Fn-F5 | Icona del passaggio da un display all'altro | Passaggio da un display all'altro | Consente di passare all'uscita video del display o del monitor esterno (se collegato) e dal display al monitor esterno.
Fn-F6 | Icona di schermo vuoto | Schermo vuoto | Disattiva la retroilluminazione dello schermo per risparmiare energia. Premere un tasto qualsiasi per tornare all'impostazione precedente.
Fn-F7 | Icona del touchpad | Attivazione/disattivazione del touchpad | Attiva e disattiva il touchpad interno.
Fn-F8 | Icona dell'altoparlante | Attivazione/disattivazione degli altoparlanti | Attiva e disattiva gli altoparlanti.
Fn-<freccia verso l'alto> | Icona di aumento del volume | Aumento del volume | Aumenta il volume dell'altoparlante.
Fn-<freccia verso il basso> | Icona di riduzione del volume | Riduzione del volume | Riduce il volume dell'altoparlante.
Fn-<freccia verso destra> | Icona di aumento della luminosità | Aumento della luminosità | Aumenta la luminosità dello schermo.
Fn-<freccia verso sinistra> | Icona di riduzione della luminosità | Riduzione della luminosità | Riduce la luminosità dello schermo.

Quando si attivano i tasti di scelta rapida, tenere premuto Fn prima di premere l'altro tasto della combinazione di tasti.

Nota: se si desidera utilizzare un mouse USB esterno, attivare il touchpad, collegare il mouse USB esterno, quindi disattivare il touchpad, se necessario.

Poggiapolsi

Situato sotto la tastiera, il poggiapolsi ampio e arrotondato è dotato di uno stile ergonomico che permette di non affaticare le mani durante la digitazione.


Panoramica del sistema - Tasti di esecuzione rapida

Uso dei tasti di esecuzione rapida

Nella parte superiore della tastiera sono presenti cinque tasti, definiti tasti di esecuzione rapida. Sono designati come pulsanti P1, P2, P3, pulsante e-mail e pulsante www. Per impostazione predefinita, i pulsanti P1, P2, P3 vengono utilizzati per avviare Launch Manager. Il pulsante www consente di avviare il browser Internet, mentre il pulsante e-mail consente di avviare l'applicazione e-mail. Tutti e cinque i tasti di esecuzione rapida possono essere impostati dall'utente. Per impostare i tasti di esecuzione rapida, eseguire Acer Launch Manager.

Tasti di esecuzione rapida


Panoramica del sistema - Touchpad

Uso del touchpad

Il touchpad incorporato è un dispositivo di puntamento sensibile ai movimenti delle dita. Ciò significa che il cursore risponde appena le dita si muovono sulla superficie del touchpad. La posizione centrale sul poggiapolsi offre un supporto ottimale e il massimo comfort.

Nota: quando si utilizza un mouse esterno, è possibile premere Fn-F7 per disattivare il touchpad.

Nozioni di base sul touchpad

Di seguito vengono riportate le istruzioni sull'uso del touchpad.

Nozioni di base sul touchpad

  • Muovere il dito sul touchpad per spostare il cursore.
  • Premere i pulsanti sinistro (1) e destro (3) collocati a margine del touchpad per effettuare le selezioni e operazioni. Questi due pulsanti sono simili ai pulsanti destro e sinistro del mouse e, se toccati, producono risultati simili.
  • Utilizzare i pulsanti centrali (2) (alto e basso, sinistro e destro) per scorrere una pagina avanti, indietro, a sinistra o a destra. Questo pulsante emula l'azione del cursore sulle barre di scorrimento verticale e orizzontale delle applicazioni Windows.

Funzione | Pulsante sinistro | Pulsante destro | Pulsante centrale | Battuta
Esecuzione | Fare clic due volte rapidamente |  |  | Toccare due volte imprimendo la stessa velocità del doppio clic del pulsante del mouse
Selezione | Fare clic una volta |  |  | Toccare una volta
Trascinamento | Fare clic una volta e tenere premuto, quindi usare il dito sul touchpad per trascinare il cursore. |  |  | Toccare due volte imprimendo la stessa velocità del doppio clic del pulsante del mouse, tenere premuto il dito sul touchpad alla seconda battuta e trascinare il cursore.
Accesso al menu di scelta rapida |  | Fare clic una volta |  |
Scorrimento |  |  | Fare clic e tenere premuto il pulsante nella direzione desiderata (alto/basso/sinistra/destra) |

Nota: tenere le dita asciutte e pulite quando si utilizza il touchpad. Mantenere anche il touchpad asciutto e pulito. Il touchpad è sensibile ai movimenti delle dita, quindi, quanto più leggero è il tocco, tanto migliore sarà la risposta. Un tocco troppo brusco non accelera i tempi di risposta del touchpad.


Panoramica del sistema - Supporti di memorizzazione

Supporti di memorizzazione

Questo computer è dotato di un disco rigido standard e di un'unità ottica ad alta velocità. Sono inoltre disponibili l'unità disco floppy USB, il modulo disco floppy e altri moduli AcerMedia opzionali. Per ulteriori informazioni, rivolgersi al proprio rivenditore autorizzato.

Espulsione del vassoio dell'unità ottica

Per espellere il vassoio dell'unità ottica quando il computer è acceso, premere il pulsante di espulsione dell'unità.

Espulsione del CD

Espulsione di un disco floppy

Per espellere il disco floppy dall'unità disco floppy opzionale. Premere il pulsante di espulsione dell'unità disco floppy per estrarre il disco dall'unità.

Espulsione unità disco floppy

Sostituzione dei moduli AcerMedia

È possibile sostituire l'unità AcerMedia con uno qualsiasi dei moduli opzionali AcerMedia. Far scorrere il gancio di rilascio dell'unità AcerMedia come mostrato nell'illustrazione (a). Estrarre l'unità ottica dall'alloggiamento AcerMedia (b),

Rimozione dell'unità ottica

Successivamente, inserire il modulo AcerMedia opzionale nell'alloggiamento fino a farlo scattare in posizione.

Inserimento del modulo AcerMedia


Panoramica del sistema - Porte

Informazioni preliminari sulle porte

Le porte consentono di collegare le periferiche al computer come si farebbe con un PC desktop.

Icona | Porta | Collega a... | Posizione
Icona del dispositivo a infrarossi | Porta a infrarossi | Dispositivi a infrarossi, ad esempio stampante a infrarossi e computer basato su tecnologia IR | Parte anteriore
Icona della PC Card | Slot per PC Card | PC Card a 16 bit o PC Card CardBus a 32 bit con supporto ZV (Zoomed Video) | Sinistra
Icona della PC Card | Porta IEEE 1394 | Dispositivo IEEE 1394 compatibile (ad esempio, fotocamera digitale) | Parte posteriore
Icona del jack di rete | Jack di rete | Rete basata su Ethernet | Parte posteriore
Icona del jack per modem | Jack per modem | Linea telefonica | Parte posteriore
Icona di ingresso linea | Jack ingresso linea | Dispositivo di ingresso linea audio con connettore minijack da 3,5 mm (ad esempio, lettore CD audio e walkman stereo) | Parte posteriore
Icona di uscita linea | Jack uscita altoparlanti | Altoparlanti o cuffie | Parte posteriore
Icona della porta parallela | Porta parallela | Dispositivo parallelo compatibile ECP/EPP (ad esempio, stampante parallela) | Parte posteriore
Icona del connettore per EasyPort | Connettore per EasyPort | Replicatore di porta EasyPort | Parte posteriore
Icona del monitor esterno | Porta del monitor esterno | Display monitor (risoluzione fino a 1920 x 1200 a 85 Hz) | Parte posteriore
Icona di ingresso linea | S-video | Televisione o dispositivo video con ingresso S-video | Parte posteriore
Icona USB | Porta USB | Dispositivo USB (ad esempio, mouse USB) | Parte posteriore, Sinistra
Icona di ingresso CC | Jack di ingresso CC | Adattatore CA e presa di corrente | Parte posteriore


Panoramica del sistema - Caratteristiche audio

Caratteristiche audio

La configurazione standard del computer include audio stereo ad alta fedeltà e a 16 bit con ulteriori miglioramenti che comprendono suono 3D per una completa immersione audio.

Posizione del microfono e degli altoparlanti

Oltre al microfono e agli altoparlanti integrati, nel pannello posteriore del computer sono disponibili porte audio a cui è possibile collegare dispositivi audio esterni.

Utilizzare il tasto di scelta rapida del volume per regolare il livello del volume.


Cura del computer

Il notebook rappresenta un prezioso investimento e deve essere tenuto con cura per garantire anni di uso ottimale. Questa sezione comprende informazioni su come eseguire le seguenti operazioni:

  • Proteggere il computer da un uso non autorizzato
  • Provvedere alla manutenzione del computer, del gruppo batterie e dell'adattatore CA
  • Pulire il computer e programmarne le procedure di manutenzione.


Funzioni di sicurezza

Avere cura del computer significa anche proteggerlo dall'uso non autorizzato insieme ai dati in esso contenuti. Le funzioni di sicurezza consentono di proteggere e tutelare il computer e i dati in esso contenuti Tra queste figurano blocchi hardware e software: serratura di sicurezza, una funzione unica SmartCard e password di sicurezza.

Serratura di sicurezza

Una serratura di sicurezza situata sul pannello destro del computer consente di collegare al computer una serratura con chiave compatibile con il blocco Kensington.

Avvolgere un cavo di blocco di sicurezza per il computer intorno ad un oggetto fisso, ad esempio un tavolo o la maniglia di un cassetto chiuso a chiave. Inserire la serratura nel foro e girare la chiave per fissare il blocco.

Blocco a chiave

Utilizzo della SmartCard

Lo slot per la SmartCard si trova sul pannello sinistro del computer, sopra lo slot della scheda PCMCIA. Questa nuova funzione di sicurezza consente di avviare il computer con tutte le impostazioni personalizzate già impostate nella SmartCard. In questo modo non occorre ricordare la password di accesso al computer. Lo slot per la SmartCard è situato sul pannello sinistro del sistema, al di sopra dello slot della scheda PCMCIA.

Inserimento della SmartCard

Per rimuovere la SmartCard, premere il pulsante di espulsione della SmartCard (a) e rimuovere la SmartCard (b) come mostrato nell'illustrazione seguente. Rimozione della SmartCard

Per ulteriori informazioni, consultare la documentazione relativa alla SmartCard.

Password

Per proteggere il computer dall'accesso non autorizzato sono disponibili quattro password. Se impostate, nessuno può accedere al computer senza immettere la password corretta.

Le password che possono essere impostate sono le seguenti:

  • Supervisor Password Protegge il computer dall'accesso non autorizzato all'utilità BIOS.

  • User Password Protegge il computer dall'uso non autorizzato.
  • Password on Boot. La password di avvio protegge il computer dall'uso non autorizzato.
  • Hard Disk Password Protegge il disco rigido dall'accesso non autorizzato.

Importante: non dimenticare la password. Se ciò si verifica, è necessario rivolgersi al rivenditore.

Impostazione di una password

Per impostare una password, è possibile utilizzare Notebook Manager o l'utilità BIOS.

Slot di identificazione personale

È possibile inserire un biglietto da visita o una carta di identità di analoghe dimensioni in uno degli slot trasparenti nella parte inferiore del computer per personalizzarlo.


Cura del computer - Manutenzione

Manutenzione del computer

Il computer offrirà prestazioni ottimali, se utilizzato correttamente.

  • Non esporre il computer alla luce diretta del sole. Non posizionare il computer vicino a fonti di calore, quali i radiatori.
  • Non esporre il computer a temperature inferiori a 0°C o superiori a 65°C.
  • Non esporre il computer a campi magnetici.
  • Non esporre il computer alla pioggia o all'umidità.
  • Non versare acqua o altri liquidi sul computer.
  • Non sottoporre il computer a forti urti o vibrazioni.
  • Evitare l'accumulo di polvere e sporcizia sul computer.
  • Non posare oggetti in nessun caso sul computer perché potrebbero danneggiarlo.
  • Non posizionare il computer su superfici irregolari.

Precauzioni per l'adattatore CA

Di seguito sono riportate alcune precauzioni da osservare per l'adattatore CA.

  • Non collegare l'adattatore a nessun altro dispositivo.
  • Non calpestare il cavo di alimentazione o sovrapporvi oggetti pesanti. Allontanare il cavo di alimentazione ed altri cavi dalle zone di passaggio.
  • Per staccare il cavo di alimentazione, afferrare la spina e non il cavo.
  • Nel caso in cui venga utilizzata una prolunga, assicurarsi che la potenza nominale complessiva espressa in ampere dell'apparecchiatura collegata alla prolunga non sia superiore alla potenza nominale complessiva della prolunga stessa. Accertarsi inoltre che la potenza nominale complessiva di tutti i prodotti collegati alla presa non sia superiore alla potenza nominale del fusibile.

Manutenzione del gruppo batterie

Di seguito sono riportate alcune precauzioni da osservare per il gruppo batterie.

  • Utilizzare solo batterie dello stesso tipo della batteria da sostituire. Spegnere il computer prima di rimuovere o sostituire le batterie.
  • Non manomettere le batterie e tenerle lontano dalla portata dei bambini.
  • Per lo smaltimento delle batterie, attenersi alle disposizioni dell'autorità locale. Se possibile, riciclarle.


Cura del computer - Pulizia e manutenzione

Pulizia e manutenzione

Pulizia

Quando si pulisce il computer, attenersi alla procedura riportata di seguito.

  • Spegnere il computer e rimuovere il gruppo batterie.
  • Scollegare l'adattatore CA.
  • Utilizzare un panno soffice inumidito con acqua. Non utilizzare detergenti liquidi o prodotti spray per la pulizia.

Manutenzione

Rivolgersi al rivenditore o al tecnico dell'assistenza, se si verifica una qualsiasi delle condizioni riportate di seguito.

  • Il computer è caduto o la struttura esterna è danneggiata;
  • è stato versato del liquido all'interno del prodotto;
  • il computer non funziona in modo normale.


Gestione dell'alimentazione

Il computer funziona a batteria o a corrente alternata. Questo capitolo contiene le informazioni necessarie per utilizzare il computer con l'alimentazione a batteria. Il capitolo descrive inoltre il modo in cui il computer gestisce e risparmia energia mediante le esclusive modalità di risparmio energetico.


Gestione dell'alimentazione - Gruppo batterie

Informazioni sul gruppo batterie

Il computer utilizza un gruppo batterie che garantisce una durata prolungata tra le due cariche. Il gruppo batterie è dotato delle caratteristiche riportate di seguito.

  • Utilizza gli standard tecnologici più avanzati.
  • Avviso di batteria insufficiente. Quando il livello di carica della batteria scende sotto un certo livello, il computer emette dei segnali acustici di avviso e l'indicatore di stato lampeggia a intervalli regolari. Ciò indica all'utente che la carica della batteria è insufficiente. È possibile risolvere il problema ricaricando il gruppo batterie.

Quando è possibile, utilizzare l'adattatore CA. La batteria è estremamente utile in viaggio o quando manca la corrente. Si consiglia di avere sempre a disposizione un gruppo batterie di riserva completamente carico.

Nota: quando si utilizza un gruppo batterie per la prima volta, attenersi alla procedura riportata di seguito.

  1. Collegare l'adattatore CA a una presa di corrente e al computer per ricaricare completamente la batteria.
  2. Scollegare l'adattatore per scaricare del tutto la batteria prima di ricaricarla.

È necessario eseguire queste operazioni solo con una batteria nuova o con una batteria che non è stata utilizzata per un lungo periodo di tempo. Se il computer non viene utilizzato per oltre due settimane, si consiglia di rimuovere il gruppo batterie. La carica della batteria di un gruppo completamente carico si esaurisce entro un giorno circa se il computer è in modalità Standby, entro un mese quando è attiva la modalità Ibernazione o se il computer è spento.

Attenzione! Non esporre i gruppi batterie a temperature inferiori a 0ºC o superiori a 60ºC poiché ciò potrebbe comprometterne il funzionamento.


Gestione dell'alimentazione - Installazione del gruppo batterie

Installazione e rimozione del gruppo batterie

Importante: prima di rimuovere il gruppo batterie, assicurarsi che l'adattatore CA sia collegato al computer; in caso contrario spegnere il computer.

Per installare un gruppo batterie, allineare le due frecce (a), quindi inserirlo nell'apposito alloggiamento fino a che non si sente uno scatto (b).

Installazione del gruppo batterie

Nella parte inferiore del sistema è visibile un gancio con il simbolo delle batterie. Per estrarre la batteria, spostare il gancio nella direzione della freccia (a) e far scorrere la batteria finché le due frecce non sono allineate, quindi rimuovere la batteria dall'apposito alloggiamento (b).

Rimozione del gruppo batterie


Gestione dell'alimentazione - Ricarica del gruppo batterie

Ricarica della batteria

Per caricare la batteria, inserire il gruppo batterie nell'apposito alloggiamento e collegare l'adattatore CA al computer e ad una presa elettrica. L'adattatore prevede due modalità di ricarica del gruppo batterie.

  • Rapida. Il computer utilizza la ricarica rapida quando è spento ed è collegato ad un adattatore CA. In questa modalità, una batteria completamente scarica viene ricaricata in circa un'ora e mezza.
  • Ricarica durante l'uso. Il gruppo batterie può essere ricaricato, se installato, anche quando il computer è in uso con l'adattatore CA collegato. Questa modalità richiede un periodo di tempo più lungo per caricare completamente la batteria rispetto alla modalità rapida. Una batteria completamente scarica viene infatti ricaricata completamente in circa due ore e mezza.

Suggerimento: si consiglia di ricaricare il gruppo batterie durante la notte. Ciò consente di avere a disposizione una batteria completamente carica per il giorno successivo.


Gestione dell'alimentazione - Verifica del livello di carica della batteria

Verifica del livello di carica della batteria

Uso del misuratore di carica di Windows

Il misuratore di carica di Windows indica il livello di carica corrente della batteria. Per visualizzarlo, è sufficiente lasciare per breve tempo il cursore sull'icona del misuratore di carica (o presa CA) presente sulla barra delle applicazioni.


Gestione dell'alimentazione - Batteria insufficiente

Avviso di batteria insufficiente

Non è necessario preoccuparsi della carica della batteria se si utilizza l'adattatore CA. Tuttavia, quando il computer è alimentato dalla batteria, occorre prestare molta attenzione all'indicatore di alimentazione presente sul pannello del display.

Di seguito vengono descritti i segnali che indicano la condizione di batteria insufficiente.

  • L'indicatore di alimentazione lampeggia a intervalli regolari fino a quando la carica non si esaurisce.

Attenzione! Collegare l'adattatore CA al computer il più presto possibile. I dati non salvati vanno perduti quando l'alimentazione del computer viene interrotta durante la modalità Standby.

Nella tabella riportata di seguito vengono descritte le azioni da effettuare quando si verifica una condizione di batteria insufficiente.

Situazione Azione consigliata
Sono disponibili l'adattatore CA e una presa di corrente
  1. Collegare l'adattatore CA al computer.
  2. Salvare tutti i file necessari.
  3. Riprendere il lavoro.
Spegnere il computer se si desidera ricaricare la batteria rapidamente.
È disponibile un gruppo batterie supplementare completamente carico
  1. Salvare tutti i file necessari.
  2. Uscire dall'applicazione.
  3. Spegnere il computer.
  4. Sostituire il gruppo batterie.
  5. Accendere il computer e riprendere il lavoro.
Non è disponibile l'adattatore CA né una presa di corrente
  1. Salvare tutti i file necessari.
  2. Uscire dall'applicazione.
  3. Spegnere il computer.

oppure

  1. Salvare tutti i file necessari.
  2. Premere Fn-F4 per accedere alla modalità di sospensione.


Gestione dell'alimentazione - Ottimizzazione della durata della batteria

Ottimizzazione della durata della batteria

L'ottimizzazione della durata della batteria consente di utilizzare al meglio la batteria prolungandone il ciclo di carica/ricarica e migliorando l'efficienza della ricarica. Per ottimizzare e prolungare la carica della batteria, attenersi alla procedura riportata di seguito.

  • Acquistare un gruppo batterie supplementare.
  • Utilizzare l'adattatore CA ogni volta che è possibile in modo da preservare la batteria per l'uso durante i viaggi.
  • Tenere il gruppo batterie sotto carica con il computer acceso e collegato all'adattatore CA. La carica di mantenimento conserva un livello di batteria costante evitando che la batteria si scarichi da sola. Anche la funzione di ricarica durante l'uso carica il gruppo batterie.
  • Disattivare la porta parallela e quella seriale se non vi è collegato alcun dispositivo. Per eseguire questa operazione, utilizzare Onboard Device Configuration dell'utilità BIOS.
  • Espellere la PC Card dall'apposito slot quando non è in uso, in quanto consuma energia.
  • Conservare il gruppo batterie in un luogo fresco e asciutto. La temperatura di conservazione consigliata per i gruppi batterie è compresa tra 10 e 30 gradi centigradi. Quanto più elevata è la temperatura di conservazione, tanto più velocemente si esaurisce la carica della batteria.
  • Le batterie possono essere ricaricate circa 400 volte, se utilizzate secondo le istruzioni. Un numero eccessivo di ricariche diminuisce la durata delle batterie.
  • Provvedere alla manutenzione del gruppo batterie e dell'adattatore CA.


Gestione dell'alimentazione - Modalità di gestione dell'alimentazione

Modalità di gestione dell'alimentazione

Standby del display

L'attività del display è determinata dalla tastiera, dal touchpad integrato e da un dispositivo di puntamento esterno. Se questi dispositivi rimangono inattivi per il periodo di tempo specificato dall'unità di gestione dell'alimentazione del computer, il display si spegne fino a quando non si preme un tasto o si sposta il touchpad o il mouse esterno.

Funzione di riduzione automatica della luminosità

Il computer dispone di una funzione esclusiva di risparmio energetico che prevede la riduzione automatica della luminosità. Se il computer sta utilizzando la corrente alternata e si scollega l'adattatore CA, la retroilluminazione del display LCD viene ridotta automaticamente per risparmiare energia. Se il computer viene ricollegato all'alimentazione, la retroilluminazione del display LCD viene aumentata automaticamente.

Standby del disco rigido

Il disco rigido entra in modalità Standby se non vengono eseguite operazioni di lettura/scrittura sul disco entro il periodo di tempo specificato dall'unità HPM. In questa condizione, l'alimentazione fornita al disco rigido viene ridotta al minimo. Il disco rigido riprende il normale funzionamento quando vi si accede.

Modalità Standby

Il computer consuma pochissima energia in modalità Standby. I dati rimangono integri nella memoria del sistema fino a quando la batteria non si scarica.

Esistono quattro modi per entrare nella modalità Standby:

  • Premendo il tasto di scelta rapida relativo alla modalità di sospensione Fn-F4
  • Se il tempo di attesa specificato dall'unità di gestione dell'alimentazione del computer scade senza che sia rilevata alcuna attività del sistema
  • Quando si chiude il coperchio del display
  • Se il computer sta per entrare in modalità Ibernazione (ad esempio durante una condizione di carica della batteria insufficiente), ma il file di ibernazione non è valido o non è presente

Nota: se il computer non entra in modalità Standby dopo che si è premuto il tasto di scelta rapida di standby, significa che il sistema operativo non consente al computer di accedere alla modalità di risparmio energetico.

Di seguito vengono riportati i segnali che indicano l'attivazione della modalità Standby.

  • Il cicalino emette dei segnali acustici (quando il tasto di scelta rapida viene premuto per accedere alla modalità Standby)
  • L'indicatore della modalità Standby si illumina

Attenzione! I dati non salvati vanno perduti quando il computer viene spento mentre si trova in modalità Standby o quando la batteria si scarica.

Per uscire dalla modalità Standby e ritornare al normale funzionamento, attenersi alla procedura riportata di seguito.

  • Aprire il coperchio del display (se chiuso); far scorrere e rilasciare l'interruttore di accensione
  • Ricevere una comunicazione modem con la funzione Resume on Modem Ring attivata

Modalità Ibernazione

Nella modalità Ibernazione, l'alimentazione viene sospesa (il computer non consuma energia). Tutte le informazioni di sistema vengono salvate sul disco rigido prima di entrare in modalità Ibernazione. Quando viene riacceso, il computer ripristina queste informazioni e ritorna nello stato in cui si trovava prima di entrare in modalità Ibernazione.

Il sistema operativo imposta automaticamente la modalità Ibernazione per il computer.

Data questa condizione, di seguito vengono riportati tre metodi per entrare in modalità Ibernazione.

  • Premendo il tasto di scelta rapida relativo alla modalità di sospensione Fn-F4
  • Se il tempo di attesa specificato dal timeout di ibernazione scade senza che sia rilevata alcuna attività del sistema
  • Se è richiamata dalle modalità di risparmio energetico del sistema operativo

Nota: se il computer emette un segnale acustico, ma non entra in modalità Ibernazione dopo che si è premuto il tasto di scelta rapida di ibernazione, significa che il sistema operativo non consente al computer di accedere alla modalità di risparmio energetico.

Per uscire dalla modalità Ibernazione, far scorrere e rilasciare l'interruttore di accensione.

Attenzione! Non cambiare nessun dispositivo (ad esempio non aggiungere memoria) quando il computer si trova in modalità Ibernazione.


Personalizzazione del computer

Di seguito vengono elencati i pacchetti software precaricati sul computer.

  • Sistema operativo Windows, Windows 2000 o Windows XP
  • Notebook Manager, un'utilità di gestione hardware basata su Windows
  • Utilità di configurazione hardware basata su BIOS e conforme alla specifica DMI
  • Utilità di sistema, driver e software applicativo di terze parti

Questa sezione descrive le più importanti utilità di sistema fornite in dotazione insieme al computer.


Notebook Manager

Il computer dispone di un programma di installazione del sistema integrato denominato Notebook Manager. Notebook Manager basato su Windows consente di impostare le password, la sequenza di avvio delle unità e le impostazioni della gestione dell'alimentazione. Inoltre, mostra le configurazioni hardware correnti.

Nota: determinate funzioni dei tasti di scelta rapida vengono disattivate quando si accede a Notebook Manager.

Per avviare Notebook Manager, premere Fn-F2 o attenersi alla procedura riportata di seguito.

  1. Fare clic su Start, Programmi e quindi su Notebook Manager.

  2. Selezionare il programma Notebook Manager.

Nota: le modifiche apportate alla maggior parte delle impostazioni del programma Notebook Manager diventano effettive a partire dalla volta successiva che si avvia il computer. Le modifiche apportate nelle schermate Gestione dell'alimentazione e Display Device diventano effettive immediatamente.

Notebook Manager è costituito da 5 sezioni:

  • Information Viewer

  • POST

  • Boot Sequence (Sequenza di avvio)

  • Password

  • Display Device

Per selezionare la sezione che si desidera visualizzare, fare clic sulla relativa scheda.

Information Viewer

Information Viewer contiene il riepilogo e l'elenco delle specifiche e delle impostazioni relative ai diversi componenti presenti sul computer.

Schermata Information Viewer di Notebook Manager

Nota: la schermata indicata in alto è fornita soltanto a scopo di riferimento e i dati che riporta non riflettono necessariamente quelli visualizzati sul proprio computer.

La schermata indicata in alto mostra la versione corrente del BIOS del computer e la tabella di Device-Configuration (Configurazione unità)

POST

Definisce la modalità di avvio del computer, includendo anche le routine di POST da eseguire.

Schermata Notebook Manager POST

Voce | Descrizione
Enable Fast Boot. | Questa funzione consente l'avvio del sistema e il ripristino dalla modalità Ibernazione/Sospensione in modo più rapido. Il sistema operativo (con ACPI) e BIOS comunicano informazioni relative alle risorse Plug and Play e alle routine di avvio effettuate in precedenza.
Fan always on enabled. | Se selezionata, questa voce imposta il ventilatore in modo che sia sempre attivo.

Boot Sequence (Sequenza di avvio)

Boot Sequence definisce la sequenza di avvio da seguire quando il computer viene avviato.

Schermata Boot Sequence di Notebook Manager

La schermata Boot Sequence visualizza i dispositivi avviabili presenti nel computer e l'ordine in cui verrà eseguita la sequenza di avvio. Tra i dispositivi figurano i seguenti:

  • Unità floppy

  • Disco rigido IDE

  • Unità CD-ROM/DVD-ROM/CD-RW

  • LANDesk (R) Service Agent

Per modificare l'ordine della sequenza di avvio è sufficiente spostare le unità trascinandole. Fare clic su Applica per accettare.

Password

Password consente di impostare, modificare o eliminare le password del computer.

Schermata Password di Notebook Manager

Il programma Notebook Manager consente di impostare due password:

  • Supervisor Password Questa password impedisce l'accesso non autorizzato a Notebook Manager e all'utilità BIOS.

  • User Password Questa password impedisce l'accesso non autorizzato al computer durante l'avvio del sistema e durante la procedura di ripristino dalla modalità Ibernazione.

Nota: la password per il disco rigido viene impostata mediante l'utilità BIOS.

Impostazione delle password

Per impostare la password del supervisore, attenersi alla procedura riportata di seguito.

  1. Fare clic sul pulsante Change Supervisor Password.

  2. Fare clic sulla casella di controllo Enable Supervisor Password.

  3. Fare clic nella casella di testo New Password e digitare fino a otto caratteri alfanumerici (dalla A alla Z, dalla a alla z, da 0 a 9) da impostare come propria password del supervisore.

  4. Fare clic sulla casella di testo Confirm Password e ridigitare la password.

  5. Fare clic su OK per accettare.

Per impostare la password dell'utente, attenersi alla procedura riportata di seguito.

Nota: la password dell'utente può essere impostata soltanto se è già stata impostata la password del supervisore.

  1. Fare clic sul pulsante Change User Password.

  2. Fare clic sulla casella di controllo Enable User Password.

  3. Fare clic nella casella di testo New Password e digitare fino a otto caratteri alfanumerici (dalla A alla Z, dalla a alla z, da 0 a 9) da impostare come propria password dell'utente.

  4. Fare clic sulla casella di testo Confirm Password e ridigitare la password.

  5. Fare clic su OK per accettare.

Nota: per cambiare password, attenersi alla stessa procedura adottata per impostare la password. Se si desidera eliminare la password, seguire le stesse istruzioni relative all'impostazione della password ma lasciare vuoti entrambi i campi.

Display Device

Display Device consente di controllare diverse impostazioni relative ai dispositivi video, ad esempio il livello di luminosità del display.

Schermata Display Device di Notebook Manager

Le voci riportate in questa schermata comprendono:

  • Boot Display Device. Imposta il dispositivo video predefinito durante l'avvio.

  • Brightness for LCD Panel. Imposta il livello di luminosità e di contrasto dello schermo di visualizzazione.

Fare clic sul pulsante di scelta corrispondente alla voce desiderata, quindi fare clic su Applica per attivare l'impostazione. Per modificare i livelli di luminosità e contrasto, fare clic e tenere premuto il controllo dell'indicatore di scorrimento, quindi spostarlo verso destra per aumentare l'impostazione o verso sinistra per diminuirla. Per impostare il livello desiderato, è anche possibile fare clic sulla voce e utilizzare i tasti cursore.


Utilità BIOS

L'utilità BIOS è un programma di configurazione hardware integrato nel BIOS (Basic Input/Output System) del computer. Il computer è già configurato e ottimizzato in modo appropriato, quindi non è necessario utilizzare questo programma. Tuttavia, se si verificano problemi di configurazione, potrebbe risultare necessario usare l'utilità BIOS. Quando si verifica un problema, fare riferimento a Risoluzione dei problemi.

Per attivare l'utilità BIOS, attenersi alla seguente procedura:

  1. Salvare il proprio lavoro e riavviare il computer.

  2. Premere F2 per accedere all'utilità BIOS. Viene visualizzata la schermata principale dell'utilità BIOS.

    Schermata BIOS Info

L'utilità BIOS è costituita da sei opzioni di menu:

  • Informazioni

  • Principale

  • Avanzato

  • Protezione

  • Avvio

  • Exit

Premere i tasti cursore verso sinistra e verso destra per spostarsi tra le opzioni principali del menu. È quindi possibile:

  • Utilizzare i tasti cursore verso l'alto o verso il basso per spostarsi da un parametro all'altro.

  • Premere F5 o F6 per modificare il valore del parametro.

    Nota: è possibile cambiare il valore di un parametro se è racchiuso fra parentesi quadre.

  • Premere Invio per accedere ad un menu secondario (individuato da una freccia posta a sinistra del parametro), se disponibile.

    Nota: Premere Esc per uscire dal menu secondario corrente.

  • Premere F9 per caricare i valori di installazione predefiniti.

  • Premere F10 per salvare le modifiche apportate e uscire dall'utilità BIOS.

  • Premere Esc per accedere al menu Exit.

Informazioni

Questo menu visualizza importanti informazioni fondamentali relative al proprio computer.

Schermata BIOS Info

Le voci di questo menu forniscono importanti informazioni relative al computer. Qualora si riscontrino problemi nel funzionamento del computer e si desidera rivolgersi ai servizi di assistenza tecnica, questi dati mettono a disposizione del personale addetto all'assistenza utili informazioni sul computer. Si prega di tenere presente che la schermata indicata in alto costituisce un esempio e non riflette quindi necessariamente i dati effettivamente visualizzati sullo schermo.

Principale

Il menu principale consente di definire impostazioni di base per il computer come ad esempio la data, l'ora e le impostazioni di avvio.

Finestra principale BIOS

La tabella riportata di seguito descrive i parametri contenuti in questa schermata.

Parametro | Descrizione | Formato/Opzioni
System Time | Consente di impostare l'ora del sistema. | HH:MM:SS
System Date | Consente di impostare la data del sistema. | MM/DD/YYYY
Boot Display | Imposta il dispositivo di visualizzazione all'avvio del computer. | Entrambi o Auto
Screen Expansion | Se impostato su Enable, lo schermo viene regolato automaticamente per una visualizzazione centrata, se la risoluzione è impostata su 640 X 480. | Enable o Disable
Quick Boot Mode | La funzione Quick Boot consente al computer di saltare alcuni test in fase di avvio per velocizzare tale procedura. | Enable o Disable
Startup Screen | Se impostato su Enable, consente al computer di visualizzare il logo del computer in fase di avvio. | Enable o Disable
Boot on LAN | Se impostato su Enable, consente al computer di eseguire l'avvio tramite la rete. | Disable o Enable
Hotkey Beep | Attiva o disattiva un segnale acustico quando viene premuto un tasto di scelta rapida. | Enable o Disable
Auto Dim | Se impostato su Enable, il sistema diminuisce la luminosità dello schermo LCD quando il sistema è alimentato a batteria. | Enable o Disable
F12 Multi-Boot | Se impostato su Enable, viene visualizzato il messaggio "Fn-F12 for multi-boot" durante la routine di POST. | Enable o Disable

Avanzato

Il menu Avanzato contiene i valori dei parametri che definiscono le funzioni del computer in fase di avvio.

Schermata BIOS Advanced

La tabella riportata di seguito descrive i parametri contenuti in questo menu secondario.

Parametro | Descrizione | Opzioni
Legacy Diskette A: | Se impostato su Enable, questo parametro consente di avviare il sistema da un'unità disco floppy. | 1,44 MB 3-1/2" o Disable
IDE Primary Master | Premere Invio per accedere al menu secondario IDE Primary Master. |
IDE Secondary Master | Premere Invio per accedere al menu secondario IDE Secondary Master. |
Onboard Device Configuration | Premere Invio per accedere al menu secondario Onboard Device Configuration. |
PCI IRQ Routing | Premere Invio per accedere al menu secondario PCI IRQ Routing. |
Resume on LAN/Modem Access | Se impostato su Enable, consente al computer di riprendere il normale funzionamento non appena sia disponibile l'accesso alla rete o al modem. | Enabled (Abilitato) o Disabled (Disabilitato)
Reset Configuration Data | Selezionare Yes per annullare i dati di configurazione estesa di sistema (Extended System Configuration Data). | Yes o No
CPU Power Management Mode | Impostare su Auto per consentire la gestione dell'alimentazione della CPU. | Auto o Disabled
SpeedStep (TM) Mode | La tecnologia Intel SpeedStep consente al computer di regolare automaticamente la velocità della CPU, in base alla fonte di alimentazione. | Recommended, Maximum Performance, Battery Optimized, Reversed o Disabled

IDE Primary Master

Il menu secondario IDE Primary Master contiene parametri relativi al disco rigido primario.

Avvertenza: i parametri riportati in questa schermata sono destinati all'uso esclusivo di utenti esperti. Di norma non è necessario modificare i valori di questa schermata. L'impostazione predefinita Auto ottimizza tutte le impostazioni per il disco rigido.

Schermata BIOS Advanced: IDE Primary Master

IDE Secondary Master

Il menu secondario IDE Secondary Master contiene i parametri relativi all'unità alloggiamento AcerMedia.

Avvertenza: i parametri riportati in questa schermata sono destinati all'uso esclusivo di utenti esperti. Di norma non è necessario modificare i valori di questa schermata. L'impostazione predefinita Auto ottimizza tutte le impostazioni relative all'unità alloggiamento AcerMedia.

Schermata BIOS Advanced: IDE Secondary Master

Onboard Device Configuration

Il menu secondario Onboard Devices Configuration contiene i parametri relativi all'hardware del computer.

Avvertenza: i parametri riportati in questa schermata sono destinati all'uso esclusivo di utenti esperti. Non è necessario modificare i valori di questa schermata, in quanto essi sono già ottimizzati.

Schermata BIOS Advanced: Onboard Device Configuration

La tabella riportata di seguito descrive i parametri contenuti in questa schermata.

Parametro | Descrizione | Opzioni
Serial Port | Attiva o disattiva la porta seriale. Se impostato su Enable, è possibile impostare l'indirizzo di base I/O e il valore di interrupt IRQ della porta seriale. | Enable o Disable 3F8/IRQ 4, 2F8/IRQ 3, 3E8/IRQ 4 o 2E8/IRQ 3
IrDA FIR | Attiva o disattiva la porta a infrarossi. Se impostato su Enable, è possibile impostare l'indirizzo di base I/O, il valore di interrupt IRQ e il canale di accesso diretto alla memoria (DMA) della porta a infrarossi. | Enable o Disable 2F8/IRQ 3, 3E8/IRQ 4, 2E8/IRQ 3 o 3F8/IRQ 4 DMA 3 o DMA 1
Parallel Port | Attiva o disattiva la porta parallela. Se impostato su Enable, è possibile impostare l'indirizzo di base I/O, il valore di interrupt IRQ e la modalità operativa della porta parallela. Quando la modalità operativa viene impostata su ECP, è possibile impostare il canale DMA della porta parallela. | Enable o Disable Bi-directional (Bidirezionale), EPP, ECP o Output only (Solo output) 378, 278 o 3BC IRQ 7 o IRQ 5 DMA 1 o DMA 3

PCI IRQ Routing

Il menu secondario PCI IRQ Routing consente di impostare i livelli di interrupt IRQ per dispositivi PCI.

Avvertenza: i parametri riportati in questa schermata sono destinati all'uso esclusivo di utenti esperti. Non è necessario modificare i valori di questa schermata, in quanto essi sono già ottimizzati.

Schermata BIOS Advanced: PCI IRQ Routing

Protezione

Il menu secondario Protezione consente di proteggere il proprio computer dall'accesso non autorizzato.

System Security (Sicurezza del sistema)

La tabella riportata di seguito descrive i parametri contenuti in questa schermata.

Parametro | Descrizione | Opzioni
Set Supervisor Password | Se impostata, questa password protegge l'utilità BIOS e il Notebook Manager dall'accesso non autorizzato. Premere Invio per impostare questa password. |
Set User Password | Se impostata, questa password protegge il computer dall'accesso non autorizzato. Premere Invio per impostare questa password (è necessario impostare per prima la password del supervisore). |
Password on Boot | Se impostato su Enable, viene richiesto di specificare una password in fase di avvio del sistema. | Enable o Disable

Set Primary Hard Disk Password

Se viene impostato il parametro, questa password protegge il disco rigido dall'accesso non autorizzato.

Premere Invio per impostare questa password.

Set Primary Hard Disk Password

Se viene impostato il parametro, questa password protegge il disco rigido dall'accesso non autorizzato.

Premere Invio per impostare questa password.

Set Secondary Hard Disk Password

Se viene impostato il parametro, questa password protegge il disco rigido dall'accesso non autorizzato.

Premere Invio per impostare questa password.

Processor Serial Number

Il processore Pentium III prevede un numero di serie esclusivo che consente l'identificazione delle singole CPU. Per disattivare questa funzione, impostare questo parametro su Disabled.

Disable o Enable

Impostazione di una password

Attenersi alla procedura riportata di seguito.

  1. Utilizzare i tasti cursore verso l'alto o verso il basso per evidenziare uno dei parametri password (Setup, Power-on o Hard Disk), quindi premere il tasto Invio. Viene visualizzata la finestra di dialogo della password:

  2. Immettere la password. La password può contenere al massimo 8 caratteri (dalla A alla Z, dalla a alla z, da 0 a 9).

  3. Premere Invio. Digitare di nuovo la password per verificare la prima immissione e poi premere Invio.

  4. Dopo aver impostato la password, il computer imposta automaticamente su "Present" il parametro password prescelto.

Rimozione di una password

Se si desidera eliminare la password, attenersi alle istruzioni riportate di seguito:

  1. Utilizzare i tasti cursore verso l'alto o verso il basso per evidenziare uno dei parametri password (Setup, Power-on o Hard Disk), quindi premere il tasto Invio. Viene visualizzata la finestra di dialogo della password:

  2. Specificare la password corrente e premere Invio.

  3. Premere Invio due volte senza specificare alcun dato nei campi New (Nuovo) e Confirm Password (Conferma password) per eliminare la password esistente.

Nota: se si desidera eliminare la password per il disco rigido (o per il secondo disco rigido), viene richiesto di specificare la password corrente per il disco rigido prima che venga rimossa.

Modifica di una password

Se si desidera modificare la password, attenersi alle istruzioni riportate di seguito:

  1. Rimuovere la password corrente.

  2. Impostare una nuova password.

Avvio

Il menu Avvio contiene valori di parametri che stabiliscono l'ordine in base al quale vengono avviati i dispositivi avviabili installati sul proprio computer.

Impostazione della sequenza di avvio delle unità

Utilizzare i tasti cursore verso l'alto o verso il basso per un'unità avviabile, quindi premere F5 o F6 per modificarne l'ordine di avvio. Le voci contrassegnate dal simbolo + possono essere espanse ulteriormente.

Exit

Questo menu contiene opzioni relative alle funzioni di uscita.

Schermata BIOS Exit

Parametro | Descrizione
Exit Saving Changes | Esegue il salvataggio delle modifiche apportate ed esce dall'utilità BIOS.
Exit Discarding Changes | Annulla le modifiche apportate e esce dall'utilità BIOS.
Load Setup Defaults | Carica le impostazioni predefinite per tutti i parametri di installazione.
Discard Changes | Elimina le modifiche apportate.
Save Changes | Salva le modifiche apportate.


Personalizzazione del computer - Launch Manager

Launch Manager

Launch Manager consente di impostare i cinque tasti di esecuzione rapida presenti sulla tastiera.

Per accedere a Launch Manager, fare clic su Start, Programmi e quindi su Launch Manager per avviare l'applicazione.

Per impostare il tasto di esecuzione rapida, fare clic su Aggiungi e digitare il nome dell'applicazione oppure sfogliare le applicazioni e individuare quella desiderata. Fare clic su OK per impostare il tasto di esecuzione rapida.


In viaggio con il computer

Questa sezione contiene suggerimenti e consigli sulle considerazioni da fare durante i viaggi o gli spostamenti con il computer, a casa o alle riunioni. Di seguito vengono riportate alcune situazioni prese come esempio.

  • Alle riunioni: quando si porta il computer dalla scrivania dell'ufficio ad una sala riunioni.
  • A casa: quando si porta il computer a casa dall'ufficio o dalla scuola. In questa sezione vengono forniti suggerimenti semplici su come mettere a punto un ufficio a casa.
  • Viaggi nazionali: quando si viaggia all'interno del proprio paese.
  • Voli internazionali: quando si viaggia all'estero.

Prima di portare con sé il computer, è necessario scollegarlo dagli accessori esterni.


In viaggio con il computer - Disconnessione

Come scollegare il computer dagli accessori esterni

Per scollegare il computer dagli accessori esterni, attenersi alla procedura riportata di seguito.

  1. Salvare il lavoro in corso.
  2. Chiudere il sistema operativo.
  3. Spegnere il computer.
  4. Scollegare il cavo dall'adattatore CA.
  5. Scollegare la tastiera, il dispositivo di puntamento, la stampante, il monitor esterno e gli altri dispositivi esterni.

Scollegare il blocco Kensington per la protezione del computer, se utilizzato.


In viaggio con il computer - Riunioni

Alle riunioni

Preparazione del computer

Prima di spostare il computer, chiudere e fissare il coperchio del display per attivare la modalità Standby. A questo punto, è possibile trasportare il computer con sicurezza in qualsiasi luogo all'interno dell'edificio. Se si intende portare il computer presso l'ufficio di un cliente, è preferibile attivare la modalità Ibernazione premendo Fn-F4.

Per uscire dalla modalità Standby o Ibernazione, aprire il display, far scorrere e rilasciare l'interruttore di accensione.

Accessori per brevi riunioni

Nella maggior parte dei casi, una batteria completamente carica consente un buon funzionamento del computer per 3,5 ore. Se la riunione a cui si deve partecipare ha una durata più breve rispetto a questo periodo di tempo, è sufficiente portare con sé solo il computer.

Accessori per lunghe riunioni

Se si prevede che la durata della riunione sarà superiore a 3,5 ore o se la batteria non è completamente carica, è preferibile portare con sé l'adattatore CA per collegare il computer ad una presa di corrente nella sala riunioni.

Se nella sala riunioni non è disponibile alcuna presa elettrica, ridurre il consumo della batteria attivando la modalità Standby. Premere Fn-F4 per attivare la modalità Standby ogni volta che non si utilizza attivamente il computer. Quando si desidera riutilizzare il computer, far scorrere e rilasciare l'interruttore di accensione per uscire dalla modalità Standby.


In viaggio con il computer - Casa

A casa

Preparazione del computer

Dopo aver rimosso il computer dalla scrivania, attenersi alla procedura riportata di seguito per prepararlo allo spostamento verso casa.

  1. Rimuovere tutti i supporti dalle unità. Se non si rimuovono i supporti, la testina dell'unità potrebbe danneggiarsi.
  2. Inserire il computer in una custodia protettiva che ne impedisca i movimenti e ne attutisca l'eventuale caduta.

Avvertenza: evitare di inserire gli accessori vicino al coperchio superiore del computer. La pressione contro il coperchio potrebbe danneggiare il display.

Accessori da portare

A meno che non si abbiano già alcuni accessori a casa, è consigliabile portare con sé quanto segue.

  • Adattatore CA e cavo di alimentazione
  • Copia stampata del manuale dell'utente

Considerazioni speciali

Per proteggere il computer durante viaggi e spostamenti, attenersi alle istruzioni riportate di seguito.

  • Ridurre al minimo l'effetto delle variazioni di temperatura tenendo con sé il computer.
  • Se è necessario fermarsi per un lungo periodo di tempo e non si può portare il computer con sé, lasciarlo nel bagagliaio dell'automobile per evitare di esporlo al caldo eccessivo.
  • Le variazioni di temperatura e di umidità possono provocare condensa. Riportare il computer a temperatura ambiente e, prima di accenderlo, esaminare il display per verificare la presenza di eventuali tracce di condensa. Se la variazione di temperatura è superiore a 10 °C, il computer deve essere riportato lentamente a temperatura ambiente. Se possibile, lasciarlo per 30 minuti in un ambiente con temperatura compresa tra quella esterna e quella ambiente.

Sistemazione di un ufficio a casa

Se si lavora frequentemente a casa con il computer, è consigliabile acquistare un secondo adattatore CA da utilizzare a casa. In questo modo si può evitare di trasportare un ulteriore peso da e verso casa.

Se si utilizza il computer a casa per periodi di tempo prolungati, è preferibile aggiungere anche una tastiera, un monitor o un mouse esterni.

Inoltre, potrebbe essere utile acquistare la Mini docking station opzionale per collegare e scollegare tutte le periferiche in un'unica operazione.


In viaggio con il computer - Viaggi nazionali

Viaggi nazionali

Preparazione del computer

Preparare il computer attenendosi alla procedura descritta per gli spostamenti ufficio - casa. Assicurarsi che la batteria nel computer sia carica. Per motivi di sicurezza negli aeroporti, può essere necessario accendere il computer durante il passaggio nell'area dei gate.

Accessori da portare

Portare con sé gli accessori indicati di seguito.

  • Adattatore CA
  • Gruppi batterie di ricambio completamente carichi
  • Moduli di unità AcerMedia
  • Altri file driver della stampante se si intende utilizzare un'altra stampante

Considerazioni speciali

Oltre alle istruzioni per il trasporto del computer a casa, attenersi ai consigli forniti di seguito per proteggere il computer in viaggio.

  • Portare sempre il computer come bagaglio a mano.
  • Far ispezionare il computer a mano. Le macchine a raggi X adibite alla sicurezza negli aeroporti non danneggiano il computer, ma si deve evitare di esporlo ai metal detector.
  • Evitare di esporre i dischi floppy o altri supporti rimovibili ai metal detector portatili.


In viaggio con il computer - Voli internazionali

Voli internazionali

Preparazione del computer

Preparare il computer seguendo le normali procedure da effettuare per un viaggio.

Accessori da portare

Portare con sé gli accessori indicati di seguito.

  • Adattatore CA
  • Cavi di alimentazione appropriati per il paese di destinazione
  • Gruppi batterie di ricambio completamente carichi
  • Moduli di unità AcerMedia
  • Altri file driver della stampante se si intende utilizzare un'altra stampante
  • Prova di acquisto, nel caso in cui sia necessario esibirla ai funzionari della dogana
  • Passaporto ITW (International Traveler's Warranty)

Considerazioni speciali

Attenersi alle stesse considerazioni speciali relative ai viaggi con il computer. Inoltre, questi suggerimenti sono utili quando si viaggia all'estero.

  • Quando si viaggia in un altro paese, verificare che la tensione CA locale e le specifiche del cavo di alimentazione dell'adattatore CA siano compatibili. In caso contrario, acquistare un cavo di alimentazione compatibile con la tensione CA locale. Non utilizzare i kit di conversione venduti per gli elettrodomestici.
  • Se si utilizza il modem, verificare che il modem e il connettore siano compatibili con il sistema di telecomunicazioni del paese di destinazione.


Introduzione - Informazioni di supporto

Informazioni di supporto

Il computer è dotato di una garanzia ITW (International Traveler's Warranty) che fornisce sicurezza e affidabilità mentre si è in viaggio. La nostra rete mondiale di assistenza è sempre a disposizione dei clienti per offrire loro tutto il supporto necessario. Insieme al computer viene fornito un passaporto ITW. Questo passaporto contiene tutte le informazioni necessarie sul programma ITW. In questo utile opuscolo è riportato l'elenco dei centri di assistenza tecnica autorizzati disponibili. Leggere attentamente questo passaporto.

Tenere sempre a disposizione il passaporto ITW, soprattutto mentre si è in viaggio, per poter usufruire di tutti i vantaggi dei centri di assistenza Acer. Inserire la prova di acquisto nella fascetta situata all'interno della copertina anteriore del passaporto ITW.

Se nel paese di destinazione del proprio viaggio non è presente un centro di assistenza ITW autorizzato Acer, è comunque possibile contattare gli uffici Acer internazionali.

Esistono tre modi per accedere ai servizi di assistenza tecnica e informazioni Acer:

  • Assistenza su Internet a livello internazionale (www.acersupport.com)
  • Assistenza telefonica negli Stati Uniti e in Canada, chiamando il numero 1-800-816-2237
  • Numeri dell'assistenza tecnica in diversi paesi

Per ricevere assistenza, è anche possibile rivolgersi ad un distributore o rivenditore locale presente nel paese in cui si viaggia.

Per visualizzare le informazioni sull'assistenza, procedere come indicato di seguito:

  1. Fare clic su Start, Impostazioni, Pannello di controllo.
  2. Fare doppio clic su Sistema.
  3. Fare clic sul pulsante Informazioni di supporto.

Se si è collegati a Internet e si dispone dell'accesso al World Wide Web, visitare il sito Web di Acer per ottenere informazioni aggiornate sui prodotti.


Connessioni

Il computer offre straordinarie possibilità di espansione grazie alle porte e ai connettori integrati. Questo capitolo descrive in che modo collegare le periferiche e le opzioni hardware che semplificano l'uso del computer. Durante il collegamento delle periferiche, leggere il manuale fornito insieme alla periferica per consultare le istruzioni operative. È possibile acquistare molte di esse insieme ad altre opzioni direttamente presso Acer o un rivenditore autorizzato.

In questa sezione vengono descritte le procedure per la connessione di:

  • Internet
  • Modem
  • PC Card
  • Stampante
  • Monitor
  • IEEE 1394
  • S-video
  • Mouse esterno
  • Tastiera esterna
  • Tastierino esterno
  • Altoparlanti, cuffie o altri dispositivi audio
  • Replicatore di porta EasyPort
  • Altre opzioni


Connessioni - Internet

Internet

Esistono numerosi modi per collegarsi a Internet.

  • LAN (Local Area Network). In un ambiente di ufficio, è possibile collegarsi a Internet eseguendo il login alla propria rete aziendale. Per informazioni, rivolgersi all'amministratore di rete.
  • Linea telefonica. Questo è il metodo più comune per collegarsi a Internet. Utilizzando il modem integrato, è possibile collegarsi ad un fornitore di servizi Internet o ad un servizio in linea che fornisce il gateway per Internet.

    • Importante: informarsi per trovare un fornitore di servizi che goda di ottima reputazione e sia affidabile. Affidarsi al fornitore di servizi per richiedere assistenza per l'installazione del software (se necessario) e la configurazione del computer per il collegamento a Internet.


Connessioni - Modem

Modem

Il computer incorpora un modem/fax (disponibile solo in alcuni paesi). Per utilizzare la porta modem/fax, attenersi alla procedura riportata di seguito.

  1. Collegare un cavo telefonico dalla porta modem ad un jack per linea telefonica analogica.
  2. Avviare il programma software per le comunicazioni. Per informazioni, fare riferimento al manuale di Windows.

    Se si utilizza il modem per collegarsi a Internet, rivolgersi al fornitore di servizi Internet per informazioni su come collegarsi al servizio erogato.

Connessione del modem


Connessioni - PC Card

PC Card

Uno slot per PC Card CardBus di tipo I/II è situato sul pannello sinistro del computer. Le PC Card sono schede dalle dimensioni di una carta di credito che aumentano le possibilità d'uso e l'espandibilità del computer.

Le PC Card (in origine PCMCIA) sono schede supplementari per computer portatili che offrono all'utente capacità di espansione largamente supportate dai PC desktop. Il sistema CardBus migliora la tecnologia delle PC Card a 16 bit espandendo la larghezza di banda fino a 32 bit.

Le schede di tipo II più diffuse comprendono memoria flash, SRAM, modem fax/dati, schede LAN e SCSI. Le più comuni PC Card di tipo III sono le unità ATA da 1,8 pollici e i modem cellulari. Per informazioni sulle opzioni di PC Card disponibili che è possibile acquistare per il computer, rivolgersi al rivenditore.

Nota: per informazioni sull'installazione e l'uso della scheda e sulle relative funzioni, fare riferimento al manuale fornito con la scheda.

Inserimento di una scheda

Inserire la scheda nello slot desiderato ed effettuare le connessioni appropriate, ad esempio il collegamento del cavo di rete, se necessario. Per informazioni, vedere il manuale fornito con la scheda.

Inserimento di una PC Card

Nel caso delle PC Card di tipo III, inserire la scheda nello slot inferiore.

Espulsione di una scheda

Operazioni preliminari all'espulsione di una PC Card

  1. Uscire dall'applicazione utilizzando la scheda.
  2. Interruzione del funzionamento di una PC Card.
  3. Fare clic sull'icona della PC Card visualizzata sulla barra delle applicazioni e interrompere il funzionamento della scheda.

    4. Se l'icona della PC Card non si trova sulla barra delle applicazioni, è possibile attivare questa opzione facendo clic su Start, Impostazioni, quindi su Pannello di controllo. Fare doppio clic su PC Card. Fare clic sull'opzione Mostra controllo sulla barra delle applicazioni per attivarla.

  4. Premere il pulsante di espulsione per sganciare la PC Card (a) e premere ancora per estrarla (b).

Espulsione di una PC Card


Connessioni - Stampante

Stampante

Il computer supporta stampanti parallele e USB. Per le istruzioni operative, vedere il manuale della stampante.

Connessione della stampante

Nota: se la stampante non funziona, accedere al programma di installazione e verificare che la porta corrispondente sia attivata nel menu Onboard Device Configuration dell'utilità BIOS. Fare riferimento ai suggerimenti per la risoluzione dei problemi della stampante.


Connessioni - Monitor

Monitor esterno

Per visualizzare gli effetti grafici su un display più ampio, collegare un monitor esterno alla porta CRT. Per ulteriori istruzioni, leggere il manuale del monitor.

Connessione del monitor

Nota: se al computer non è collegato alcun monitor esterno, la chiusura del coperchio del display attiva la modalità Standby.


Connessioni - S-video

S-video

La porta S-video consente la connessione a una televisione o ad altri dispositivi video con ingresso S-video ed è utile in caso di presentazioni.


Connessioni - Mouse esterno

Mouse esterno

Questo computer consente di collegare un mouse USB oppure un dispositivo di puntamento simile.

Nota: quando si utilizza un mouse esterno, è possibile scegliere di disattivare il touchpad interno premendo Fn-F7.

Il touchpad integrato funziona alternativamente con un mouse USB di tipo hot-plug. Per utilizzare il mouse USB, collegarlo ad una porta USB disponibile. Per ulteriori informazioni, vedere Dispositivi USB (Universal Serial Bus).


Connessioni - Tastiera esterna

Tastiera esterna

Questo computer è dotato di una tastiera con tasti standard e di un tastierino incorporato. Se ci si trova più a proprio agio a utilizzare la tastiera di un computer desktop, è possibile installare una tastiera esterna USB. Per collegare una tastiera esterna, inserirla nella porta USB.


Connessioni - Tastierino esterno

Tastierino esterno

È anche possibile utilizzare un tastierino numerico a 17 tasti per le applicazioni di immissione dati sensibili ai numeri. Per collegare il tastierino, inserire il relativo connettore nella porta USB.


Connessioni - Connessione a infrarossi

Connessione a infrarossi

La porta a infrarossi (FIR) del computer consente di eseguire il trasferimento dei dati senza cavi con altri computer e periferiche basati sulla tecnologia IR, ad esempio le stampanti a infrarossi e i telefoni cellulari. La porta a infrarossi è in grado di eseguire trasferimenti di dati a velocità fino a quattro megabit al secondo (Mbps) ad una distanza massima di un metro.

Per utilizzare la tecnologia FIR, posizionare due dispositivi basati su IR in modo che le relative porte a infrarossi si trovino ad una distanza non superiore ad un metro con uno spostamento non superiore a 15 gradi.

Connessione a infrarossi

Quando i due computer si trovano nella giusta posizione, avviare il trasferimento dei dati seguendo la normale procedura. Per informazioni, vedere il software per il trasferimento dei file.


Connessioni - IEEE 1394

Porta IEEE 1394

La porta IEEE 1394 del computer consente la connessione a dispositivi IEEE 1394 compatibili, come videocamere e fotocamere digitali.

Connessione porta IEEE 1394

Per ulteriori informazioni, vedere la documentazione fornita con la videocamera o con la fotocamera digitale.


Connessioni - Comunicazione senza cavi

Comunicazione senza cavi opzionale

Questo computer è dotato della funzione integrata di comunicazione senza cavi opzionale. Tale funzione consente di comunicare con altri dispositivi di comunicazione senza cavi.

Funzione di comunicazione senza cavi opzionale

La funzione di comunicazione senza cavi può essere disattivata manualmente.


Connessioni - Audio esterno

Dispositivi audio

I dispositivi audio possono essere facilmente collegati alle porte audio presenti sul lato posteriore del computer. È possibile inserire un dispositivo di ingresso linea audio nell'apposito jack e gli altoparlanti amplificati o le cuffie nel jack di uscita.


Connessioni - Mini docking station

Replicatore di porta EasyPort (opzionale)

Per connettersi e disconnettersi dalle periferiche in modo rapido e semplice, utilizzare EasyPort, il replicatore di porta opzionale completo di tutte le funzioni. EasyPort dispone di tutte le porte presenti nel computer più altre supplementari.

Grazie al replicatore di porta, sarà possibile utilizzare i dispositivi esterni, come ad esempio monitor, stampanti, tastiere o mouse, senza bisogno di connettere e disconnettere ogni singolo dispositivo ogni volta che si sposta il computer. Sarà sufficiente connettere tutti i dispositivi al replicatore di porta EasyPort e quindi collegare quest'ultimo al computer.

Replicatore di porta EasyPort

Vedere il manuale di riferimento e di installazione incluso nella confezione dell'opzione replicatore di porta EasyPort.


Connessioni - Altre opzioni

Altre opzioni

È possibile acquistare anche le opzioni riportate di seguito. Per informazioni sulle opzioni disponibili per il computer, rivolgersi al rivenditore autorizzato locale.

Adattatore CA

L'adattatore CA di piccole dimensioni ricarica il gruppo batterie e fornisce l'alimentazione al computer. È possibile ordinare un adattatore CA di ricambio, in modo da evitare di doverlo portare con sé durante ogni spostamento: dall'ufficio a casa o verso un'altra destinazione.

Gruppo batterie

È consigliabile avere sempre a disposizione una batteria di ricambio, soprattutto mentre si è in viaggio. Le batterie, associate alle funzioni di gestione dell'alimentazione, garantiscono una durata prolungata quando si è fuori sede.

Modulo disco floppy

Il modulo disco floppy (alloggiamento AcerMedia) può essere sostituito con l'unità ottica.

Modulo disco floppy

Replicatore di I/O

È possibile acquistare il replicatore di I/O nel caso si desideri utilizzare il mouse seriale.

Replicatore di I/O


Opzioni di aggiornamento

Il computer offre potenza e prestazioni di livello superiore. Tuttavia, alcuni utenti e determinate applicazioni potrebbero richiedere requisiti superiori a quelli disponibili. Nel caso sia necessario disporre di prestazioni superiori, questo computer consente di eseguire l'aggiornamento dei componenti principali quali la memoria. La possibilità di eseguire l'aggiornamento dei componenti principali consente di tenere il computer sempre aggiornato in base ai progressi tecnologici più recenti. È possibile acquistare l'aggiornamento direttamente presso Acer.

Nota: se si desidera eseguire e acquistare gli aggiornamenti, rivolgersi ad Acer o ad un rivenditore autorizzato.


Opzioni di aggiornamento - Aggiornamento della memoria

Aggiornamento della memoria

Questo notebook dispone di una memoria di sistema incorporata e di un socket DIMM aggiuntivo per eventuali espansioni. Possono essere installati moduli di memoria SDRAM (Synchronous Dynamic Random Access Memory) soDIMM (Small Outline Dual Inline Memory Module) a 64 bit e da 128/256/512 MB.

Nota: se si desidera eseguire e acquistare gli aggiornamenti, rivolgersi ad Acer o ad un rivenditore autorizzato.

Installazione della memoria

Per installare la memoria, attenersi alla procedura riportata di seguito.

  1. Spegnere il computer, scollegare l'adattatore CA (se collegato) e rimuovere il gruppo batterie.
  2. Capovolgere il computer per accedere alla base.
  3. Rimuovere le viti dallo sportello della memoria (a), quindi sollevarlo e rimuoverlo (b).

    Rimozione delle viti

  4. Inserire il modulo di memoria nello slot (a), tenendolo in diagonale ed esercitare delicatamente una pressione fino a sentirne lo scatto in posizione (b).

    Inserimento del modulo di memoria

  5. Reinserire lo sportello della memoria e fissarlo con le viti.

Il computer rileva e riconfigura automaticamente la dimensione totale della memoria.


Risoluzione dei problemi

Questa sezione fornisce istruzioni su come risolvere i problemi più comuni riguardanti il sistema. Prima di richiedere l'intervento di un tecnico in caso di problemi, leggere le domande più frequenti (FAQ). Se si riceve un messaggio di errore, fare riferimento alla tabella riportata nella sezione Messaggi di errore. Le soluzioni ai problemi più gravi richiedono l'apertura del computer. Non tentare di aprire il computer da soli. Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.


Risoluzione dei problemi - FAQ

Risposte a domande frequenti (FAQ)

Di seguito vengono riportate le domande relative ad eventuali problemi che si potrebbero verificare durante l'utilizzo del computer e ognuna è seguita da una risposta chiara e dalla soluzione del problema.

  • Avvio
    • Premendo l'interruttore di accensione e aprendo il display, il computer non si accende o non si avvia.
  • Schermo
    • Sullo schermo non viene visualizzato nulla.
    • L'immagine non è a tutto schermo.
  • Audio
    • Non viene emesso l'audio dal computer.
    • Il dispositivo di ingresso linea non funziona.
  • CD-ROM
    • Si desidera espellere il vassoio dell'unità ottica a computer spento.
  • Mouse e tastiera
    • La tastiera non risponde.
  • Collegamento del modem
    • Si desidera impostare la propria località per utilizzare il modem interno.
  • Stampante
    • La stampante non funziona.
  • Porta a infrarossi
    • La porta a infrarossi non funziona.
  • Batteria
    • Perché non è possibile caricare la batteria al 100% quando è già carica al 99-95%?

Domanda | Risposta
Premendo l'interruttore di accensione e aprendo il display, il computer non si accende o non si avvia. Osservare l'indicatore di accensione.
  • Se il LED non è acceso, il computer non è alimentato. Eseguire le seguenti verifiche:
    • Se il computer funziona a batteria, probabilmente la carica è insufficiente e non riesce ad alimentare il computer. Collegare l'adattatore CA per ricaricare il gruppo batterie.
    • Assicurarsi che l'adattatore CA sia ben collegato al computer e alla presa di corrente.
  • Se il LED è acceso, eseguire le seguenti verifiche:
    • Se l'indicatore di sospensione è acceso, il computer si trova in modalità Standby. Far scorrere e rilasciare l'interruttore di accensione per riprendere il normale funzionamento.
    • Controllare che nell'unità floppy non sia presente un dischetto non avviabile (non di sistema). Rimuovere o sostituire il dischetto con un disco di sistema e premere Ctrl-Alt-Canc per riavviare il computer.
È possibile che i file del sistema operativo siano mancanti o danneggiati. Inserire il disco di avvio creato durante l'installazione di Windows nell'unità floppy e premere Ctrl-Alt-Canc per riavviare il computer. Tale operazione consente di effettuare una diagnostica del computer ed eseguire le azioni correttive appropriate.
Sullo schermo non viene visualizzato nulla.

Il sistema di gestione di alimentazione del computer spegne automaticamente lo schermo per risparmiare energia. È sufficiente premere un tasto qualsiasi per riattivare lo schermo.

Se anche premendo un tasto, lo schermo non si riattiva:

  • Il livello di luminosità potrebbe essere troppo basso. Premere Fn-<freccia verso destra> e Fn-<freccia verso sinistra> per regolare il livello di luminosità.
  • La periferica di visualizzazione potrebbe essere impostata su un monitor esterno. Premere il tasto di scelta rapida di attivazione e disattivazione del display Fn-F6 per passare alla visualizzazione sul display del computer.
L'immagine non è a tutto schermo. | Il display del computer ha una risoluzione nativa di 1024 x 768 (XGA) per schermi da 14,1" e di 1400 x 1050 (SXGA+) per quelli da 15". Se la risoluzione viene impostata ad un valore inferiore, lo schermo si espande a riempire il display. Fare clic con il pulsante destro sul desktop di Windows e selezionare Proprietà per visualizzare la finestra di dialogo Proprietà - Schermo. Quindi, fare clic sulla scheda Impostazioni per assicurarsi che la risoluzione sia appropriata. Risoluzioni inferiori rispetto a quella specificata non consentono una visualizzazione a pieno schermo sul computer o su un monitor esterno.
Non viene emesso l'audio dal computer. Eseguire le seguenti verifiche:
  • Il controllo del volume potrebbe essere impostato su Mute. Individuare l'icona di controllo del volume (altoparlante) nella barra delle applicazioni di Windows. Se l'icona è contrassegnata da una croce, fare clic su di essa e deselezionare l'opzione Mute.
  • Gli altoparlanti potrebbero essere spenti. Premere Fn-F8 per accendere gli altoparlanti (per spegnerli utilizzare questo stesso tasto di scelta rapida).
  • Il livello del volume potrebbe essere troppo basso. Sulla barra delle applicazioni di Windows, cercare l'icona di controllo del volume. Fare clic sull'icona e regolare il livello.
  • Se al jack di uscita altoparlante/cuffia posto sul pannello posteriore del computer sono collegati cuffie, auricolari o altoparlanti esterni, gli altoparlanti interni vengono disattivati automaticamente.

Il dispositivo di ingresso linea non funziona.

         Eseguire le seguenti verifiche:
  • Verificare che il dispositivo di ingresso linea sia collegato alla presa di ingresso audio sul pannello posteriore del computer.
  • Se il suono non viene riprodotto, il volume potrebbe essere completamente abbassato.

Si desidera espellere il vassoio dell'unità ottica a computer spento.

Sull'unità ottica è presente un pulsante di espulsione meccanico. Inserire la punta di una penna o di una graffetta e spingere per espellere il vassoio.

Foro del CD

La tastiera non risponde. | Provare a collegare una tastiera esterna alla porta USB. Se funziona, rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato, poiché il cavo interno della tastiera potrebbe essersi allentato.
Si desidera impostare la propria località per utilizzare il modem interno.

Per utilizzare correttamente il software per le comunicazioni, ad esempio HyperTerminal, è necessario impostare la propria località di chiamata.

  1. Aprire il Pannello di controllo di Windows e fare doppio clic sull'icona Modem.
  2. Fare clic su Proprietà di composizione e impostare la propria località di chiamata.

Fare riferimento al manuale di Windows.

La stampante non funziona. Eseguire le seguenti verifiche:
  • Assicurarsi che la stampante sia connessa alla presa di corrente e che sia accesa.
  • Assicurarsi che il cavo della stampante sia connesso in modo corretto alla porta parallela del computer e alla porta corrispondente della stampante.
  • Durante le routine di POST, premere F2 per accedere all'utilità BIOS. Passare alla schermata Onboard Device Configuration e verificare che la porta parallela sia attivata.
La porta a infrarossi non funziona. Eseguire le seguenti verifiche:
  • Assicurarsi che le porte a infrarossi dei due dispositivi si trovino l'una di fronte all'altra (a più o meno 15 gradi) ad una distanza massima di 1 metro.
  • Assicurarsi che non vi siano ostacoli tra le due porte a infrarossi. Nessun elemento deve bloccare le porte.
  • Assicurarsi che su entrambi i dispositivi sia in esecuzione il software appropriato (per i trasferimenti dei file) o di avere a disposizione i driver corretti (per la stampa su una stampante a infrarossi).
  • Assicurarsi che entrambi i dispositivi siano conformi alla tecnologia IrDA.
Perché non è possibile caricare la batteria al 100% quando è già carica al 99-95%? | Per massimizzare la durata della batteria, il sistema ne consente il caricamento solo dopo che il livello di carica è sceso al di sotto del 95%. Tuttavia, si consiglia di dotarsi di una batteria supplementare e di lasciare che la batteria del sistema si scarichi completamente prima di ricaricarla.

Se si verificano ancora dei problemi dopo aver eseguito le azioni correttive raccomandate, rivolgersi al rivenditore o al centro di assistenza tecnica autorizzato. Alcuni problemi possono essere risolti mediante l'utilità BIOS.


Risoluzione dei problemi - Messaggi di errore

Messaggi di errore

Se si riceve un messaggio di errore, annotarlo ed eseguire l'azione correttiva. La tabella riportata di seguito contiene un elenco dei messaggi di errore in ordine alfabetico con le azioni da effettuare.

Messaggi di errore | Azione correttiva
CMOS Battery Bad | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
CMOS Checksum Error | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
Equipment Configuration Error | Premere F2 (durante la routine di POST) per accedere all'utilità BIOS, quindi premere Esc per uscire e riconfigurare il computer.
Fixed Disk 0 Error | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
Hard Disk 0 Extended Type Error | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
I/O Parity Error | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
Inserire un dischetto di sistema e premere il tasto <Invio> per riavviare il sistema | Inserire un dischetto di sistema (avviabile) nell'unità floppy (A:), quindi premere Invio per riavviare il sistema.
Memory Size Mismatch | Premere F2 (durante la routine di POST) per accedere all'utilità BIOS, quindi premere Esc per uscire e riconfigurare il computer.
RAM Parity Error | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
Real-Time Clock Error | Premere F2 (durante la routine di POST) per accedere all'utilità BIOS, quindi premere Esc per uscire e riconfigurare il computer.

Se si verificano ancora dei problemi dopo aver eseguito le azioni correttive raccomandate, rivolgersi al rivenditore o al centro di assistenza tecnica autorizzato. Alcuni problemi possono essere risolti mediante l'utilità BIOS.


Suggerimenti per la risoluzione dei problemi

Il notebook TravelMate serie 630 è basato su un'architettura avanzata che consente la notifica dei rapporti sui messaggi di errore direttamente sullo schermo per agevolare la risoluzione dei problemi.

  • Se il sistema notifica un messaggio di errore o si sospetta un eventuale errore, vedere "Messaggi di errore". Se non è possibile risolvere il problema, rivolgersi al rivenditore. Vedere "Informazioni di supporto".


Informazioni sulla versione

Guida in linea del notebook TravelMate serie 630

Prima edizione (febbraio 2002)

Copyright © 2002 Acer Incorporated. Tutti i diritti riservati. Nessuna parte di questa pubblicazione può essere riprodotta, memorizzata in un sistema di reperimento o trasmessa in qualsiasi forma o mezzo elettronico o meccanico, fotocopia, registrazione o altro, senza il permesso scritto di Acer Incorporated.

Acer Incorporated non riconosce alcuna garanzia, esplicita o implicita, relativamente al contenuto del presente manuale, comprese tra le altre la garanzia di commerciabilità ed idoneità per un fine particolare. Qualsiasi pacchetto software Acer Incorporated descritto nel presente manuale è venduto o concesso in licenza "come è". Se, dopo l'acquisto, i programmi dovessero dimostrarsi difettosi, l'acquirente (e non Acer Incorporated, né i propri distributori o rivenditori) si assume l'onere dell'intero costo di tutti gli interventi di assistenza, riparazione e di qualsiasi danno accidentale o consequenziale derivante da eventuali difetti nel software. Inoltre, Acer Incorporated si riserva il diritto di rivedere la presente pubblicazione e di apportare modifiche di volta in volta al contenuto senza alcun obbligo di notificare ad alcuna persona tale revisione o tali modifiche.

Informazioni sui marchi

Acer e il logo Acer sono marchi registrati di Acer Incorporated. Microsoft e Windows sono marchi registrati di Microsoft Corporation. Tutti gli altri marchi e nomi di prodotto sono marchi o marchi registrati dei rispettivi proprietari.


Opzioni di aggiornamento - Disco rigido

Aggiornamento del disco rigido

Quando è necessario disporre di maggior spazio in memoria, è possibile eseguire l'aggiornamento del disco rigido sostituendolo con un'unità di capacità più elevata. Il computer utilizza un disco rigido Enhanced-IDE da 2,5 pollici.

Nota: se si desidera eseguire e acquistare gli aggiornamenti, rivolgersi ad Acer o ad un rivenditore autorizzato.


Connessioni - USB

Dispositivo USB (Universal Serial Bus)

La porta USB (Universal Serial Bus) è un bus seriale ad alta velocità che consente la connessione delle periferiche USB tramite catena a margherita senza impegnare preziose risorse di sistema. I dispositivi USB più comuni comprendono il mouse e la tastiera. La maggior parte dei dispositivi USB comprende un connettore per porta USB integrato che consente la connessione a margherita di altri dispositivi USB.