Primeira

Manual on-line do TravelMate série 630

Copyright © 2002. Acer Inc. Todos os direitos reservados.

Nota de versão e marcas comerciais registadas


Introdução

Os computadores TravelMate série 630 integram várias funcionalidades, tais como CardBus, sistema de áudio estéreo de 16 bits, dispositivo apontador interno, USB (Universal Serial Bus), função de segurança SmartCard e LAN sem fios 802.11b opcional. Os computadores portáteis TravelMate têm assistência a nível mundial.

O seu computador inclui documentação, tanto impressa como on-line, que explica como usar o computador:

  • Este manual on-line proporciona um auxílio polivalente em viagem, completo com um texto de navegação fácil e ligações gráficas:
    • Utilize a página de conteúdos para navegar por entre os temas.
    • Utilize os botões do seu browser (p.ex., Retroceder, Avançar, Imprimir) para executar determinadas funções.
  • O cartaz de instruções Para principiantes... ajuda-o a utilizar o computador pela primeira vez.
  • O manual impresso do utilizador proporciona informações claras e concisas sobre o computador e responde à maior parte das suas perguntas sobre o funcionamento habitual do seu computador portátil TravelMate. Leia-o com atenção.
  • Estão disponíveis manuais on-line com quase todos os programas incluídos com o seu computador. Aproveite-os.

Esperamos que faça boa utilização do computador TravelMate. Com os devidos cuidados, o computador ser-lhe-á útil durante anos.

Copyright © 2002 Acer Incorporated. Todos os direitos reservados. Nota de versão e marcas comerciais registadas.


Viagem ao sistema

Esta secção resume as características do computador e proporciona um “passeio” em profundidade pelas principais características do computador.

  • Viagem ao sistema
    • Painel frontal com monitor aberto
    • Painel esquerdo
    • Painel direito
    • Painel traseiro
    • Painel inferior
  • Características do produto
  • Sobre a visualização
  • Compreender os indicadores de estado
  • Utilizar o teclado
  • Utilizar o touchpad
  • Armazenamento de suportes de dados
  • Familiarizar-se com as portas
  • Características áudio


Viagem ao sistema - Painel frontal aberto

Painel frontal com monitor aberto

# | Item | Descrição
1 | Monitor de visualização | Também chamado LCD (Liquid Crystal Display), apresenta saídas de dados do computador.
2 | Indicadores de estado | LEDs (Light Emitter Diodes) que se ligam e desligam para apresentar o estado do computador e as respectivas funções e componentes.
3 | Teclas de início | Teclas especiais que iniciam o browser da Internet, programas de correio electrónico e programas utilizados frequentemente.
4 | Touchpad | Dispositivo apontador sensível ao toque, que funciona como um rato de computador.
5 | Botões de clique (esquerdo, direito e de deslocamento) | Os botões da esquerda e da direita funcionam como os botões esquerdo e direito do rato; o botão do centro funciona como um botão de deslocamento para cima/para baixo/para a esquerda/para a direita.
6 | Porta infravermelhos | Permite efectuar transferências de dados à distância com outros dispositivos que sejam compatíveis com infravermelhos.
7 | Altifalantes | Saída de som.
8 | Suporte para a palma da mão | Área de apoio confortável para as suas mãos quando usa o computador.
9 | Teclado | Introduz dados no seu computador.


Viagem ao sistema - Painel esquerdo

Painel esquerdo

# | Item | Descrição
1 | Compartimento do disco rígido | Aloja o disco rígido do computador.
2 | Porta USB | Liga um dispositivo Universal Serial Bus (USB)
3 | Botão de ejecção da placa PC Card | Ejecta placas PC Card da ranhura.
4 | Ranhura para placa PC Card | Suporta uma placa PC Card Cardbus tipo II
5 | Botão de ejecção do SmartCard | Ejecta o SmartCard da ranhura.
6 | Compartimento da bateria | Aloja a bateria do computador Para remover a bateria, utilize o trinco de desbloqueio da bateria.
7 | Ranhura do kit de captura de vídeo | Ranhura para o kit de captura de vídeo opcional. Existem também uma ranhura localizada no painel direito do computador.
8 | Ranhura para o SmartCard | Ranhura para a interface do SmartCard, com um sistema de autenticação de pré-arranque.


Viagem ao sistema – Painel direito

Painel direito

# | Item | Descrição
1 | Unidade AcerMedia | Aloja um módulo de unidade multimédia removível.
2 | Indicador AcerMedia | Acende-se quando a unidade AcerMedia está activa.
3 | Botão de ejecção | Ejecta o tabuleiro de unidade
4 | Furo de ejecção de emergência | Ejecta o tabuleiro de unidade quando o computador está desligado.
5 | Interruptor de corrente | Liga o computador.
6 | Fechadura de segurança | Permite ligar uma fechadura de segurança Kensington.

Nota: as posições do indicador AcerMedia, o botão de ejecção e o furo de ejecção de emergência podem ser ligeiramente diferentes, dependendo do módulo de unidade óptica instalado.


Viagem ao sistema - Painel traseiro

Painel traseiro

# | Item | Descrição
1 | Tomada de entrada de corrente contínua | Liga o adaptador de corrente alterna
2 | Porta USB | Liga um dispositivo Universal Serial Bus (USB)
3 | Porta S-vídeo | Estabelece a ligação com um televisor ou um dispositivo de visualização com entrada de S-vídeo.
4 | Porta externa do monitor | Permite ligar um monitor externo
5 | Conector EasyPort | Liga o replicador de portas EasyPort
6 | Porta paralela | Permite ligar uma impressora paralela
7 | Tomada de saída do altifalante | Permite ligar altifalantes ou auscultadores.
8 | Tomada de entrada de linha áudio | Liga dispositivos de entrada de linha de áudio com conector do tipo minijack de 3,5mm (por exemplo, leitor de CD áudio, walkman estéreo).
9 | Tomada do modem | Permite ligar o computador a uma linha telefónica analógica
10 | Tomada de rede | Liga a uma rede de base Ethernet
11 | Porta IEEE 1394 | Liga dispositivos que suportem IEEE 1394


Viagem ao sistema - Painel inferior

Painel inferior

# | Item | Descrição
1 | Ventoinha | Evita o sobreaquecimento do computador.
2 | Trinco de desbloqueio do compartimento AcerMedia | Solta a unidade AcerMedia para a poder retirar e trocar.
3 | Compartimento AcerMedia | Aloja um módulo de unidade AcerMedia.
4 | Ranhura de identificação pessoal | Introduza um cartão de visita ou um cartão de identificação semelhante para personalizar o seu computador.
5 | Trinco de desbloqueio da bateria | Solta a bateria para a poder remover.
6 | Compartimento da bateria | Aloja a bateria do computador Para remover a bateria, utilize o trinco de desbloqueio da bateria.
7 | Compartimento da memória | Aloja a principal memória do computador.
8 | Compartimento do disco rígido | Aloja o disco rígido do computador (fixo por um parafuso).
9 | Protecção do disco rígido | Protege o disco rígido de saltos ou vibrações acidentais.


Viagem pelo sistema - Características do produto

Características do produto

Este computador combina um alto desempenho, versatilidade, características de gestão de energia e capacidades multimédia, com um estilo exclusivo e um design ergonómico. Tire partido da inigualável produtividade e fiabilidade que o seu novo e poderoso parceiro informático lhe oferece. Este computador foi concebido a pensar no utilizador. Algumas das muitas particularidades são apresentadas a seguir:

Desempenho

  • Processador-M Mobile Intel® Pentium® 4 com 512 KB, cache de nível 2. Inclui a nova tecnologia Enhanced Intel® SpeedStep™
  • Memória extensível até 1 GB
  • Unidade óptica interna amovível (compartimento AcerMedia)
  • Disco rígido Enhanced-IDE de alta capacidade
  • Bateria de Iões de Lítio
  • Sistema de gestão de energia com ACPI (Advanced Configuration Power Interface)
  • Interface SmartCard com sistema de autenticação de pré-arranque para maior segurança

Ecrã

  • Ecrã de cristais líquidos (LCD) Thin-Film Transistor (TFT) com visualização de cores de 16 bit para resoluções eXtended Graphics Array (XGA) até 1024 x 786 para 14.1 polegadas e Super eXtended Graphics Array + (SXGA+) até 1400 x 1050 até 15 polegadas
  • Capacidades 3D
  • Suporte simultâneo LCD e CRT do monitor
  • Saída S-vídeo para televisor ou dispositivo de visualização que suporte entrada S-vídeo
  • A funcionalidade "Gestor automático LCD" permite determinar automaticamente quais as melhores definições para o monitor e conservar a energia
  • Capacidade de visualização dupla

Multimédia

  • Sistema estéreo de alta fidelidade AC'97 PCI de 16-bit com sintetizador wavetable
  • Altifalantes duplos integrados
  • Microfone incorporado
  • Unidade óptica de alta velocidade (compartimento AcerMedia)

Conectividade

  • Porta de fax/modem de alta velocidade
  • Comunicação rápida por infravermelhos sem fios
  • Portas USB (Barramento de Série Universal)
  • Porta Ethernet/Fast Ethernet
  • Porta IEEE 1394

Design e ergonomia centrados no utilizador

  • Design moderno, suave e com estilo próprio
  • Teclado de tamanho normal
  • Dispositivo apontador touchpad centrado ergonomicamente
  • Botão de deslocamento

Expansão

  • Ranhura para a placa PC Cardbus do tipo II (anteriormente designadas como PCMCIA)
  • Memória actualizável
  • Replicador de portas EasyPort


Viagem ao sistema - Ecrã de visualização

Sobre a visualização

O ecrã gráfico de grandes dimensões proporciona uma excelente visualização, qualidade de imagem e gráficos com o mesmo desempenho de um computador de secretária. Em seguida, são apresentadas algumas das suas características:

  • Configuração do monitor. Ecrã de cristais líquidos (LCD) Thin-Film Transistor (TFT) com resolução 16.7 M de eXtended Graphic Array (XGA) de 1024 x 768 para 14.1 polegadas e resolução de Super eXtended Graphic Array + (SXGA+) 1400 x 1050 para 15 polegadas.
  • S-vídeo. Saída S-vídeo para um televisor ou um dispositivo de visualização que suporte entrada S-vídeo
  • Visualização simultânea. A Visualização simultânea permite-lhe visualizar a sua apresentação simultaneamente no ecrã do computador e num dispositivo de visualização como um monitor externo ou painel de projecção LCD. Esta configuração permite controlar a sua apresentação a partir do computador e simultaneamente dirigir-se a uma assistência.
  • Visualização dupla. A visualização dupla permite ampliar o ambiente de trabalho para um dispositivo externo de visualização, tal como um monitor ou projector externo. Com esta funcionalidade activada, pode mover janelas de programas entre o LCD do computador e o monitor externo.
  • Gestão de energia. O sistema de gestão de energia possui um "gestor automático LCD" integrado, que permite escurecer automaticamente o LCD quando o computador estiver a utilizar a bateria, para conservar a energia da bateria.

Abertura e fecho do monitor

Para abrir o monitor, desvie o fecho da tampa do monitor (a) para a esquerda e levante a tampa (b). Em seguida, incline-a até obter uma posição que permita uma boa visualização. O computador tem um micro-interruptor que desliga o monitor (e acciona o modo Standby) para conservar a energia quando a tampa do monitor for fechada, e volta a ligá-lo quando a tampa do monitor for aberta.

Abrir o monitor

Para fechar a tampa do monitor, dobre-a com cuidado até que o fecho da tampa do monitor dê um pequeno estalido.


Viagem ao sistema - LED de estado

Compreender os indicadores de estado

O computador conta com sete indicadores de estado (LEDs) de fácil leitura, situados por baixo do ecrã de visualização.

Indicador de estado

Os indicadores de Comunicações em fios, Energia e Standby são visíveis mesmo quando a cobertura do ecrã estiver fechada, de forma a que o estado em que o computador se encontra possa sempre ser visto.

# | Ícone | Função | Descrição
1 | Ícone de comunicações sem fios | Comunicação sem fios | Acende quando as funcionalidades LAN sem fios 802.11b estão activadas.
2 | Ícone de energia | Energia | Acende-se quando o computador está ligado; fica intermitente quando a bateria se encontra com pouca carga.
3 | Ícone de Standby | Standby | Acende-se quando o computador entra no modo Standby.
4 | Ícone de actividade dos suportes de dados | Actividade dos suportes de dados | Acende-se quando a unidade de disquetes, o disco rígido ou a unidade de CD-ROM estiverem activos.
5 | Ícone de carga da bateria | Carga da Bateria | Acende-se quando a bateria está a ser carregada.
6 | Ícone Caps Lock | Caps Lock | Acende-se quando a função Caps Lock está activada.
7 | Ícone Num Lock | Num Lock | Acende-se quando a função Num Lock está activada.


Viagem ao sistema - Teclado

Utilizar o teclado

O teclado é composto por teclas de tamanho normal e um teclado numérico integrado, teclas do cursor separadas, duas teclas do Windows e doze teclas de função. O computador inclui também um descanso de mãos espaçoso e ergonómico.

Iremos aqui abordar as funções das seguintes teclas especiais:

  • Teclas de bloqueio
  • Teclado numérico integrado
  • Teclas Windows
  • Símbolo do Euro
  • Teclas de atalho

Teclas de bloqueio

Teclas de bloqueio

O teclado tem três teclas de bloqueio que podem ser ligadas ou desligadas.

Tecla de bloqueio | Descrição
Caps Lock | Quando a tecla Caps Lock (bloqueio de maiúsculas) estiver activada, todos os caracteres alfabéticos são digitados em maiúsculas.
Num Lock (Fn-F11) | Quando a tecla Num Lock estiver activada, o teclado numérico integrado encontra-se no modo numérico. As teclas funcionam como uma calculadora (incluindo os operadores aritméticos +, -, * e /). Utilize este modo sempre que precisar de introduzir uma grande quantidade de dados numéricos. Uma solução melhor seria a de efectuar a ligação de um teclado numérico externo.
Scroll Lock (Fn-F12) | Quando a tecla Scroll Lock está activada, o ecrã é movido uma linha para acima ou para baixo quando as teclas de seta forem premidas para cima ou para baixo, respectivamente. A tecla Scroll Lock não funciona em algumas aplicações.

Teclado numérico integrado

Teclado numérico integrado

O teclado numérico integrado funciona como o teclado numérico de um computador de secretária. São indicadas por pequenos caracteres situados no canto superior direito da superfície das teclas. Para simplificar a legenda do teclado, os símbolos das teclas de controlo do cursor não estão impressos nas teclas.

Acesso pretendido | Num Lock activado | Num Lock desactivado
Teclas numéricas no teclado numérico integrado | Digite os números normalmente. |
Teclas de controlo do cursor no teclado numérico integrado | Mantenha a tecla Shift sob pressão quando utilizar as teclas de controlo do cursor. | Mantenha a tecla Fn sob pressão quando utilizar as teclas de controlo do cursor.
Teclas principais | Mantenha a tecla Fn sob pressão quando digitar letras no teclado numérico integrado. | Digite as letras normalmente.

Nota: se um teclado externo ou teclado numérico externo estiver ligado ao computador, a funcionalidade numlock é automaticamente transferida do teclado interno para o teclado externo ou para o teclado numérico externo.

Teclas Windows

Teclas Windows 95/98

O teclado possui duas teclas para funções específicas do Windows.

Tecla | Descrição
Tecla do logotipo do Windows

Botão Iniciar. As combinações com esta tecla têm funções especiais. Encontrará a seguir alguns exemplos:

  • Tecla com o logotipo do Windows + Tab activa o botão seguinte na barra de tarefas.
  • Tecla com o logotipo do Windows + E explora O meu computador.
  • Tecla com o logotipo do Windows + F activa Localizar ficheiros.
  • Tecla com o logotipo do Windows + M activa Minimizar tudo.
  • Shift + tecla com o logotipo do Windows + M anula Minimizar tudo.
  • Tecla com o logotipo do Windows + R activa a caixa de diálogo Executar....
Chave de aplicação (Chave de aplicação-Fn) | Abre o menu de contexto da aplicação (mesma função que clicar com o botão direito do rato).

Símbolo do Euro

Se o seu teclado estiver configurado para qualquer um dos seguintes idiomas -- Estados Unidos (Internacional), Inglês do Reino Unido, Francês, Alemão, Italiano, Espanhol, Português, Dinamarquês, Alemão da Suíça, Francês da Suíça, Checo, Belga, Norueguês, Húngaro, Turco, Sueco ou Finlandês -- pode digitar o símbolo do Euro no seu teclado.

Nota: Importante! (para utilizadores de teclado americano): O tipo de teclado é definido quando instala o Windows pela primeira vez. Para o símbolo do Euro funcionar, o tipo de teclado deve ser configurado para Estados Unidos-Internacional.

Para verificar o tipo de teclado com o Windows Millennium Edition e o Windows 2000, siga estes passos:

  1. Clique em Iniciar, Definições, Painel de controlo.
  2. Clique duas vezes em Teclado.
  3. Clique no separador Idioma.
  4. Verifique se o tipo de teclado utilizado para "En English (United States)" está definido como United States-International.
  5. Se não estiver, clique em Propriedades; em seguida, seleccione Estados Unidos-International e clique em OK.
  6. Clique em OK.

Para verificar o tipo de teclado com o Windows XP, sigas estes passos:

  1. Clique em Iniciar, Painel de controlo.
  2. Clique duas vezes em Regional and Language Options (opções regionais e de idioma).
  3. Clique no separador Language (idioma) e clique em Details (detalhes).
  4. Verifique se o teclado utilizado para "En English (United States)" está definido como United States-International.
  5. Se não estiver, clique em ADD (adicionar); em seguida, seleccione United States-International (Estados Unidos-Internacional) e clique em OK.
  6. Clique em OK.

Para digitar o símbolo do Euro:

  1. Localize o símbolo do Euro no seu teclado.
  2. Abra o editor de texto ou o processador de texto.
  3. Mantenha a tecla Alt Gr premida e prima o símbolo do Euro.

Nota: Alt Gr só é utilizado em conjunto com o símbolo do Euro. Alguns tipos de letras e software não suportam o símbolo do Euro. Visite http://www.microsoft.com/typography/faq/faq12.htm para obter mais informações.

Teclas de atalho

Teclas de atalho

O computador utiliza teclas de atalho ou combinações de teclas para aceder à maior parte dos comandos do computador como o contraste e a luminosidade do ecrã, volume e gestão de energia.

Tecla de atalho | Ícone | Função | Descrição
Fn-F1 | ? | Ajuda da tecla de atalho | Apresenta uma lista das teclas de atalho e as respectivas funções.
Fn-F2 | Ícone NBM | Configuração | Proporciona acesso ao utilitário de configuração de hardware Notebook manager.
Fn-F3 | Ícone de Standby | Comutador do esquema de energia | Comuta entre diferentes esquemas de gestão de energia.
Fn-F4 | Ícone de hibernação | Sleep | Coloca o computador no modo Sleep, que pode ser definido através da secção avançada do Power Management Properties no Painel de controlo do Windows.
Fn-F5 | Ícone de comutação de visualização | Comutador de visualização | Comuta a saída dos dados de visualização entre o ecrã de visualização, o monitor externo (se ligado) e tanto o monitor de visualização como o monitor externo.
Fn-F6 | Ícone de ecrã em branco | Ecrã em branco | Desliga a luz de fundo do ecrã de visualização para economizar energia. Prima qualquer tecla para retomar a actividade.
Fn-F7 | Ícone do Touchpad | Touchpad ligado/desligado | Liga e desliga o touchpad interno.
Fn-F8 | Ícone do altifalante | Altifalante ligado/desligado | Liga e desliga os altifalantes.
Fn-<seta para cima> | Ícone Aumentar volume | Aumentar volume | Aumenta o volume do altifalante.
Fn-<seta para baixo> | Ícone Reduzir volume | Diminuir volume | Diminui o volume do altifalante.
Fn-<seta para a direita> | Ícone Aumentar luminosidade | Aumentar a luminosidade | Aumenta a luminosidade do ecrã.
Fn-<seta para a esquerda> | Ícone Reduzir luminosidade | Reduzir a luminosidade | Reduz a luminosidade do ecrã.

Ao activar as teclas de atalho, prima e mantenha sobre pressão a primeira tecla Fn antes de premir a tecla seguinte na combinação de teclas de atalho.

Nota: se pretender utilizar um rato externo USB, active em primeiro lugar o touchpad, ligue o rato externo USB e, por fim, desactive o touchpad, se necessário.

Suporte para a palma da mão

Situado por baixo do teclado, o descanso de mão espaçoso e curvo foi concebido sob um ponto de vista ergonómico, de forma a proporcionar um elevado conforto, para descansar as suas mãos enquanto trabalha.

Descanso de mãos


Viagem ao sistema - Teclas de início

Utilizar as teclas de início

Na parte superior do teclado, pode encontrar cinco botões. Estes botões são chamados de teclas de início. São designados por P1, P2, P3, Correio electrónico e Browser. Por predefinição, P1, P2 e P3 são utilizados para iniciar o Launch Manager. O botão Browser é utilizado para iniciar o browser da Internet e o botão de Correio electrónico é utilizado para iniciar a aplicação de correio electrónico. As cinco teclas de início podem ser definidas pelo utilizador. Para definir as teclas de início execute o Acer Launch Manager.

Teclas de início


Viagem ao sistema - Touchpad

Utilizar o touchpad

O touchpad integrado é um dispositivo apontador sensível ao movimento na sua superfície. Isto significa que o cursor responde à medida que o utilizador move o dedo na superfície do touchpad. A localização central no descanso de mão proporciona conforto e apoio optimizados.

Nota: ao utilizar um rato externo, pode premir Fn-F7 para desactivar o touchpad.

Princípios fundamentais do touchpad

Os ítems seguintes demonstram o modo de utilização do touchpad:

Informações básicas do touchpad

  • Desloque o seu dedo pela superfície do touchpad para movimentar o cursor.
  • Prima os botões esquerdo (1) e direito (3), situados na extremidade do touchpad, para efectuar funções de selecção e de execução. Estes dois botões são semelhantes aos botões esquerdo e direito de um rato. Tocar no touchpad produz resultados semelhantes.
  • Utilize o botão central (2) (para cima/para baixo/para a esquerda/para a direita) para deslocar a página, ou movimentá-la para a esquerda ou para a direita. Se premir a barra de deslocamento direita das aplicações Windows obterá o mesmo resultado.

Função | Botão da esquerda | Botão da direita | Botão do centro | Premir
Execução | Clique duas vezes rapidamente |  |  | Prima duas vezes (à mesma velocidade com que faz duplo clique com o rato)
Selecção | Clique uma vez |  |  | Prima uma vez
Arrastar | Clique e segure; em seguida, arraste o cursor no touchpad com o dedo. |  |  | Toque duas vezes (à mesma velocidade com que faz duplo clique no botão do rato) e no segundo toque mantenha o dedo no touchpad para arrastar o cursor.
Aceder ao menu de contexto |  | Clique uma vez |  |
Deslocar |  |  | Clique e mantenha o botão sobre pressão na direcção pretendida (para cima/para baixo/para a esquerda/para a direita) |

Nota: utilize o touchpad apenas com os dedos secos e limpos. Mantenha o touchpad igualmente limpo e seco. O touchpad é sensível aos movimentos dos dedos. Assim, quanto mais leve for o toque, melhor será a resposta. Premir com demasiada força não aumentará a capacidade de resposta do touchpad.


Viagem ao sistema - Armazenamento de suportes de dados

Armazenamento de suportes de dados

Este computador inclui um disco rígido de origem e uma unidade óptica de altas velocidades. Também estão disponíveis unidades de disquetes USB opcionais, módulos de disquetes e outros módulos AcerMedia. Solicite mais informações de um agente autorizado.

Ejectar o tabuleiro da unidade óptica

Para ejectar o tabuleiro da unidade óptica quando o computador está ligado, prima o botão de ejecção da unidade óptica.

Ejecte o CD

Ejectar disquetes

Para ejectar uma disquete da unidade de disquetes USB opcional, prima o botão de ejecção da unidade de disquetes.

Trocar módulos AcerMedia

Pode trocar a unidade AcerMedia por qualquer um dos módulos opcionais AcerMedia. Primeiro, faça deslizar o engate de desbloqueio do AcerMedia, tal como apresentado na imagem (a). Em seguida, retire a unidade óptica do compartimento do AcerMedia (b).

Remova a unidade óptica

Em seguida, insira o módulo opcional do AcerMedia no compartimento AcerMedia, até ficar na posição certa, com um clique.

Introduzir o módulo AcerMedia


Viagem pelo sistema - Portas

Familiarizar-se com as portas

As portas permitem ligar dispositivos periféricos ao computador, tal como faria num computador de secretária.

Ícone | Porta | Liga... | Localização
Ícone de infravermelhos | Porta infravermelhos | Dispositivos de infravermelhos (por exemplo, impressoras a infravermelhos, computadores com tecnologia de infravermelhos) | Painel frontal
Ícone de placa PC Card | Ranhuras para placas PC Card | Placas PC Card de 16 bits e placas PC Card CardBus de 32 bits (suporte de Zoomed Video) | Esquerda
Ícone de placa PC Card | Porta IEEE 1394 | Dispositivo compatível com IEEE 1394 (p. ex., câmara digital) | Painel traseiro
Ícone de tomada de rede | Tomada de rede | Rede de base Ethernet | Painel traseiro
Ícone de tomada do modem | Tomada do modem | Linha do telefone | Painel traseiro
Ícone de entrada de linha | Tomada de entrada de linha | Dispositivo de entrada de linha de áudio com conector do tipo minijack de 3,5mm (por exemplo, leitor de CD áudio, walkman estéreo) | Painel traseiro
Ícone de saída de linha | Tomada de saída do altifalante | Altifalantes ou auscultadores | Painel traseiro
Ícone de porta paralela | Porta paralela | Dispositivo paralelo compatível ECP/EPP (por exemplo, impressora paralela) | Painel traseiro
Ícone do conector EasyPort | Conector EasyPort | Replicador de portas EasyPort | Painel traseiro
Ícone do monitor externo | Porta externa do monitor | Monitor de visualização (resolução máxima de 1920x1200 a 85Hz) | Painel traseiro
Ícone de entrada de linha | S-vídeo | Televisor ou dispositivo de visualização com entrada de S-vídeo | Painel traseiro
Ícone USB | Porta USB | Dispositivo USB (por exemplo, rato USB) | Painel traseiro, Esquerda
Ícone de entrada de corrente contínua | Tomada de entrada de corrente contínua | Adaptador de corrente alternada e tomada eléctrica | Painel traseiro


Viagem ao Sistema - Características de Áudio

Características áudio

A configuração standard do computador inclui um sistema de áudio estéreo de alta fidelidade de 16 bits com outros melhoramentos que incluem som 3D para uma excelente qualidade áudio.

localização do altifalante e do microfone

Além dos altifalantes e microfone integrados, existem ainda portas de áudio no painel traseiro do computador, às quais é possível ligar dispositivos de áudio externos.

Utilize a tecla de atalho de volume para ajustar o nível de volume.


Cuidar do seu computador

O seu computador é um investimento precioso e necessita de cuidados para que lhe possa proporcionar anos de uso. Esta manutenção inclui:

  • A protecção do seu computador de utilizações não autorizadas
  • Cuidados a ter com o computador, a bateria e o adaptador de corrente alternada
  • Limpeza do seu computador e observação dos períodos de manutenção


Funções de segurança

Cuidar do seu computador também significa protegê-lo e aos seus dados de utilizações não autorizadas. As funcionalidades de segurança do computador ajudam a proteger e guardar o seu computador e respectivos dados. Incluem bloqueios de hardware e software, tais como a fechadura de segurança, uma função exclusiva SmartCard e palavras-passe de segurança.

Fechadura de segurança

Uma fechadura de segurança situada no lado direito do computador permite ligar um bloqueio de segurança do computador com chave compatível com Kensington.

Enrole um cabo de bloqueio de segurança do computador em torno de um objecto imóvel, como por exemplo uma mesa ou o puxador de uma gaveta fechada. Introduza a fechadura na ranhura para a fechadura de segurança e rode a chave para fixar a fechadura.

Utilização da placa inteligente (SmartCard)

Uma ranhura para o Smart Card está situada no painel esquerdo, por cima da ranhura de placa PCMCIA. Esta nova funcionalidade de segurança ajuda-o a começar a fazer funcionar o seu computador com todas as configurações integradas na placa inteligente. Não é necessário lembrar a sua palavra-passe para ter acesso ao computador. A ranhura da placa inteligente está situada no painel esquerdo do seu sistema. Encontra-se acima da ranhura para a placa PCMCIA.

Introduzir o SmartCard

Para remover a Placa Inteligente (SmartCard), prima o Botão de ejecção de Placa Inteligente (a) e remova a Placa Inteligente (b) como se mostra na figura seguinte. Remover o SmartCard

Para obter mais pormenores, consulte a documentação do SmartCard.

Palavras-passe

São utilizadas quatro palavras-passe para proteger o seu computador de acessos não autorizados. Depois de configurada, ninguém pode ter acesso ao computador sem introduzir a palavra-passe correcta.

Estas são as palavras-passe que pode definir:

  • Supervisor Password. Protege o seu computador de uma utilização não autorizada e evita o acesso não autorizado ao utilitário BIOS.

  • User Password. Protege o seu computador de utilizações não autorizadas.
  • Hard Disk Password. Assegura o disco rígido contra utilizações não autorizadas.
  • 2nd Hard Disk Password. Assegura o segundo disco rígido (caso se encontre instalado na unidade de compartimento AcerMedia) contra utilizações não autorizadas.

Importante! Não esqueça a palavra-passe! Se se esquecer da sua palavra-passe, terá de contactar o seu revendedor.

Definir Palavras-passe

Pode definir uma palavra-passe através do Notebook Manager ou do Utilitário BIOS.

Ranhura de identificação pessoal

É possível introduzir um cartão ou identificação semelhante numa ranhura transparente, na parte inferior do computador.


Cuide do seu computador - Cuidados a ter

Cuidados a ter com o computador

O seu computador terá uma duração alargada se tiver os devidos cuidados.

  • Não exponha o computador directamente à luz solar. Não coloque o computador perto de fontes de calor, como radiadores
  • Não exponha o computador a temperaturas inferiores a 0°C ou superiores a 65°C.
  • Não exponha o computador a campos magnéticos.
  • Não exponha o computador à chuva ou humidade.
  • Não entorne água ou qualquer outro líquido sobre o computador.
  • Não submeta o computador a choques ou vibrações fortes.
  • Não exponha o computador a poeiras ou impurezas.
  • Nunca coloque objectos em cima do computador para evitar danos.
  • Nunca coloque o computador sobre superfícies instáveis.

Cuidados a ter com o adaptador de corrente alternada

Aqui encontrará algumas instruções relativas aos cuidados a ter com o adaptador de corrente alternada.

  • Não ligue o adaptador a nenhum outro dispositivo.
  • Não pise o cabo de alimentação nem coloque objectos pesados sobre o mesmo. Encaminhe cuidadosamente o cabo de alimentação e outros cabos, de forma a ficarem afastados de locais com tráfego de pessoas.
  • Ao desligar o cabo de alimentação, não puxe pelo cabo em si, mas sim pela tomada.
  • A amperagem total do equipamento ligado não deverá exceder a amperagem do cabo eléctrico se utilizar um cabo de extensão. Além disso, o índice total de corrente de todos os equipamentos ligados a uma única tomada de parede não deve exceder o índice do fusível.

Cuidados a ter com a bateria

Aqui encontrará algumas instruções relativas aos cuidados a ter com as baterias

  • Para fins de substituição, utilize apenas baterias do mesmo tipo. Desligue a corrente antes de remover ou substituir as baterias.
  • Não manipule indevidamente as baterias. Mantenha-as fora do alcance das crianças.
  • Deite fora as baterias usadas, de acordo com os regulamentos locais. Recicle sempre que possível.


Cuidados com o seu computador - Limpeza e manutenção

Para limpar e fazer a manutenção

Limpeza

A limpeza do computador deve obedecer aos seguintes passos:

  • Desligue o computador da corrente eléctrica e remova a bateria.
  • Desligue o adaptador de corrente alternada.
  • Utilize um pano macio, humedecido com água. Não utilize produtos de limpeza líquidos ou em forma de aerossol.

Manutenção

Contacte o seu revendedor ou consulte um técnico especializado caso surja algum dos problemas aqui referidos:

  • O computador caiu ou foi danificado.
  • Entornou-se líquido no interior do computador.
  • O computador não funciona normalmente.


Gestão de energia

O computador é alimentado por corrente alternada ou bateria. Este capítulo contém as informações necessárias relativas ao funcionamento do computador com bateria. Inclui também informações sobre como o seu computador gera e poupa energia, graças aos seus modos exclusivos de poupança de energia.


Gestão de Energia - Bateria

Sobre a bateria

A bateria do computador permite uma utilização prolongada entre cargas. A bateria tem as seguintes características:

  • Utiliza os padrões actuais da tecnologia utilizada no fabrico de baterias.
  • Aviso de Estado da Bateria com Pouca Carga. Quando o nível de carga da bateria se torna baixo, o computador emite sinais sonoros de alarme e o indicador de estado acende-se com uma luz intermitente em intervalos regulares, indicando ao utilizador que a carga da bateria apresenta um nível demasiado baixo. Pode corrigir esta situação através do recarregamento da bateria.

Utilize, sempre que possível, um adaptador de corrente alternada. A bateria será de grande utilidade para viagens ou sempre que haja falhas de energia. Deverá ter sempre disponível uma bateria totalmente carregada como sobressalente.

Nota: ao utilizar uma bateria pela primeira vez, siga as etapas aqui indicadas:

  1. Ligue o adaptador de corrente alterna a uma fonte de energia e ao computador e recarregue completamente a bateria
  2. Desligue o adaptador para gastar a bateria antes de recarregá-la novamente.

Este procedimento só necessita de ser efectuado uma vez com uma bateria nova ou com uma bateria que tenha sido armazenada sem ser utilizada por um período de tempo alargado. Se o computador for armazenado por mais de duas semanas, sugerimos que remova a bateria. A energia de uma bateria totalmente carregada esgota-se num dia com o computador no modo Standby e num mês no modo Hibernação ou quando a energia está desligada.

Atenção! Não exponha as baterias a temperaturas inferiores a 0° C ou superiores a 60° C. O não cumprimento desta norma pode provocar danos nas baterias.


Gestão de Energia - Instalação de Bateria

Instalação e remoção da bateria

Importante! Antes de remover a bateria, certifique-se de que possui um adaptador de CA ligado ao computador, caso contrário desligue o computador.

Para instalar a bateria, alinhe as duas setas (a) e faça deslizar a bateria no respectivo compartimento até ouvir um estalido (b).

Introduzir a bateria

Na parte inferior do sistema, encontra-se um fecho com o logotipo de bateria; deslize o fecho na direcção da seta (a) e faça deslizar a bateria até alinhar as duas setas e, em seguida, remova a bateria do compartimento (b).

Remover a bateria


Gestão de Energia - Carregamento da Bateria

Carregamento da bateria

Para carregar a bateria, coloque a bateria dentro do compartimento da bateria, ligue o adaptador de corrente alternada ao computador e a uma tomada de electricidade. O adaptador carrega a bateria de duas formas:

  • Modo rápido. O computador utiliza o carregamento rápido quando a corrente está desligada e um adaptador de corrente alterna activado está ligado a ele. No modo rápido, uma bateria totalmente descarregada é carregada até ao limite em aproximadamente 1,5 horas.
  • Modo de carregamento durante a utilização. Quando o computador estiver a funcionar com o adaptador de corrente alterna ligado, o computador carrega igualmente a bateria se esta estiver instalada. Este modo é mais lento para carregar totalmente uma bateria do que o modo rápido. No modo de carregamento durante a utilização, uma bateria totalmente descarregada é carregada até ao limite em aproximadamente 2,5 horas.

Sugestão! Carregue a bateria antes de terminar a sessão de trabalho, para que a bateria se carregue durante a noite. Desta forma, garante que a bateria esteja totalmente carregada para ser utilizada no dia seguinte.


Gestão de Energia - Verificação do nível de carga da bateria

Verificação do nível de carga da bateria

Utilização do medidor de carga da bateria Windows

O medidor de carga da bateria Windows indica o nível actual da bateria. Basta colocar o cursor no ícone do medidor de carga da bateria (ou tomada de corrente alternada) na barra de tarefas para ver o nível de carga que a bateria possui actualmente.


Gestão de Energia - Bateria com pouca carga

Aviso de estado de bateria com pouca carga

Desde que utilize um adaptador de corrente alternada, não terá de se preocupar com a carga da bateria. Contudo, quando o computador estiver a funcionar com a bateria, tenha especial atenção ao indicador de energia no painel de controlo.

Os sinais a seguir descritos indicam um estado de bateria com pouca carga:

  • O indicador de energia acende-se com uma luz intermitente em intervalos regulares até a bateria estar descarregada.

Atenção! Efectue a ligação do adaptador de corrente alternada ao computador o mais brevemente possível. Os dados são perdidos caso se registe uma falha de energia enquanto o computador estiver no modo Standby.

A tabela que se segue indica como deve proceder em caso de condições de bateria com pouca carga.

Situação Acção Recomendada
Adaptador de corrente alternada e tomada eléctrica disponíveis
  1. Proceda à ligação do adaptador de corrente alternada ao computador.
  2. Guarde todos os ficheiros necessários.
  3. Retome o trabalho.
Desligue o computador da corrente eléctrica se pretender recarregar a bateria rapidamente.
Tenha sempre disponível uma bateria adicional totalmente carregada
  1. Guarde todos os ficheiros necessários.
  2. Saia da aplicação.
  3. Desligue o computador da corrente eléctrica.
  4. Substitua a bateria.
  5. Ligue o computador à corrente e retome o trabalho.
Adaptador de corrente alternada ou tomada eléctrica não disponíveis
  1. Guarde todos os ficheiros necessários.
  2. Saia da aplicação.
  3. Desligue o computador da corrente eléctrica.

ou

  1. Guarde todos os ficheiros necessários.
  2. Prima Fn-F4 para entrar no modo Sleep.


Gestão de Energia - Optimização da vida útil da bateria

Optimização da vida útil da bateria

Optimizar a vida útil da bateria ajuda-o a obter melhores resultados do funcionamento da bateria, prolongando o ciclo de carga/descarga e melhorando a eficácia da recarga. Para optimizar e maximizar a potência da bateria, siga as sugestões aqui apresentadas:

  • Adquira uma bateria adicional.
  • Utilize, sempre que possível, o adaptador de corrente alternada, de forma a poupar a bateria quando utilizar o computador em viagem.
  • Mantenha a bateria no computador alimentada pelo adaptador de corrente alternada. A carga reduzida constante mantém o nível da bateria para eliminar o efeito de descarga automática da bateria. A função de carregamento durante a utilização também carrega a bateria.
  • Desactive as portas paralelas e as portas de série se nenhum dispositivo estiver ligado a estas portas. Pode fazê-lo através do menu Onboard Device Configuration (Configuração dos Dispositivos do Sistema) do utilitário da BIOS.
  • Ejecte a placa PC Card da ranhura da placa quando não estiver a ser utilizada, uma vez que a placa PC Card consome energia extra.
  • Guarde a bateria num local fresco e seco. A temperatura recomendada para o armazenamento de baterias varia entre 10 e 30 graus centígrados. Quanto mais elevada for a temperatura de armazenamento, mais rápida é a descarga automática da bateria.
  • As baterias podem ser recarregadas aproximadamente 400 vezes quando correctamente utilizadas. A recarga excessiva diminui a duração das baterias.
  • Cuide da bateria e do adaptador de corrente alternada.


Power Management (Gestão de Energia) - Modos de Gestão de Energia

Modos de gestão de energia

Modo standby de visualização

A actividade do ecrã é determinada pelo teclado, pelo touchpad integrado e por um dispositivo apontador externo. Se estes dispositivos não forem utilizados durante o período determinado pela unidade de gestão de energia do computador, o ecrã é desligado até premir uma tecla ou mover o touchpad ou o rato externo.

Função "Gestor Automático"

O computador tem uma função exclusiva "gestor automático" de poupança de energia. Se o computador estiver a funcionar com corrente alternada (CA) e desligar o adaptador de corrente alternada do computador, a luz de fundo do LCD esmorece automaticamente para economizar energia. Se voltar a ligar a corrente alternada ao computador, a intensidade da luz de fundo do LCD é automaticamente aumentada.

Modo Standby do disco rígido

O disco rígido entra no modo standby quando não estiver a decorrer qualquer operação de escrita/leitura do disco dentro do período de tempo determinado pela unidade HPM. Neste estado, a energia fornecida ao disco rígido é reduzida ao mínimo. O disco rígido regressa ao normal depois de o computador aceder à unidade.

Modo Standby

Em modo Standby, o consumo de energia do computador é muito reduzido. Os dados permanecem intactos na memória do sistema até a bateria estar gasta.

Existem quatro formas de entrar em modo Standby:

  • Premindo a tecla de atalho Sleep Fn-F4
  • Se o tempo de espera determinado pela unidade de gestão de energia do computador decorrer sem qualquer actividade no sistema
  • Fecho da cobertura do ecrã
  • Quando o computador estiver a entrar no modo Hibernação (por exemplo, durante um estado de bateria com pouca carga), mas com o ficheiro de Hibernação inválido ou inexistente

Nota: se o computador não entrar no modo Standby depois de premir a tecla de atalho Standby, isso significa que o sistema operativo não permite que o computador entre no modo de economia de energia.

Os sinais seguintes indicam que o computador está no modo Standby :

  • É emitido um sinal sonoro (ao premir a tecla de atalho para que o computador entre no modo Standby).
  • A luz do indicador de Standby acende

Atenção! Os dados não guardados são perdidos ao desligar o computador enquanto este estiver no modo standby ou a bateria estiver descarregada..

Para sair do modo Standby e regressar ao modo normal:

  • Abra a tampa do monitor (se estiver fechada); deslize e liberte o interruptor de corrente
  • Experimente um modem com placa PC card de entrada com Retomar a partir do Toque do Modem activado

Modo de Hibernação

No modo de Hibernação, toda a energia é cortada (o computador não consome qualquer tipo de energia). O computador guarda toda a informação do sistema no disco rígido antes de entrar no modo de Hibernação. Ao ligar o computador, são recuperadas estas informações e retoma no ponto em que ficou antes de entrar no modo de Hibernação.

O sistema operativo define automaticamente o modo de hibernação para o seu computador.

Nesta situação existem três formas possíveis de entrar no modo de Hibernação:

  • Premindo a tecla de atalho Sleep Fn-F4
  • Se o tempo de espera especificado pelo valor de Tempo de Espera Esgotado da Hibernação decorrer sem qualquer actividade do sistema
  • Invocado pelos modos de economia de energia do sistema operativo

Nota: se o computador emitir um sinal sonoro, mas não entrar no modo Hibernação depois de premir a tecla de atalho Hibernação, isso significa que o sistema operativo não permite que o computador entre no modo de economia de energia.

Para sair do modo de Hibernação, deslize e liberte o interruptor de corrente.

Atenção! Não altere quaisquer dispositivos (como aumentar a memória) quando o computador estiver no modo de Hibernação.


Personalizar o Computador

O computador é fornecido com o seguinte software pré-carregado:

  • Sistema operativo Windows 2000 ou Windows XP
  • Notebook Manager, uma ferramenta de gestão de hardware baseada no Windows
  • Utilitário de configuração de hardware baseado em BIOS em conformidade com DMI
  • Utilitários do sistema de terceiros, controladores e software de aplicações

Nesta secção são analisados os importantes utilitários do sistema fornecidos com o computador.


Notebook Manager

O computador possui um programa integrado de configuração do sistema denominado Notebook Manager. O Notebook Manager, baseado no Windows, permite ao utilizador definir palavras-passe, sequências de arranque das unidades e definições da gestão de energia. Também apresenta as configurações de hardware actuais.

Nota: Certain hot key functions are disabled when you access the Notebook Manager.

Para iniciar o Notebook Manager, prima Fn-F2 ou siga as etapas aqui indicadas:

  1. Clique em Iniciar, Programas e, em seguida, Notebook Manager.

  2. Seleccione o programa Notebook Manager.

Nota: as alterações efectuadas à maior parte das definições do Notebook Manager entram em funcionamento da próxima vez que reiniciar o computador. As alterações efectuadas nos ecrãs Power Management (gestão de energia) e Display Device (dispositivo de visualização) entram em funcionamento imediatamente.

O Notebook Manager é composto por seis secções:

  • Information Viewer

  • POST

  • Boot Sequence

  • Password

  • Gestão de energia

  • Display Device

Para seleccionar uma secção, clique no separador da secção que pretende visualizar.

Information Viewer

O Information Viewer (Visualizador de Informações) resume e lista informações acerca das especificações e definições dos diferentes componentes do computador.

Ecrã Information Viewer do Notebook Manager

Nota: o ecrã apresentada anteriormente destina-se apenas a fins de referência e os itens apresentados podem ser diferentes dos itens apresentados no seu computador.

No ecrã anterior, é apresentada é versão actual da BIOS do computador em conjunto com a tabela Device-Configuration (configuração de dispositivos)

POST

POST define a forma como o computador inicia (incluindo as rotinas POST a executar).

Ecrã POST do Notebook Manager

Item | Descrição
Enable Fast Boot | A funcionalidade Fast Boot (arranque rápido) permite ao computador arrancar e retomar do modo Hibernação com maior rapidez. O sistema operativo (com ACPI) e a BIOS comunicam informações sobre recursos Plug and Play e arranques anteriores.
Fan always on enabled | Quando activado, define a ventoinha como sempre ligada.

Boot Sequence

A Boot Sequence (sequência de arranque) define a sequência de arranque do computador.

Ecrã Boot Sequence do Notebook Manager

O ecrã de sequência de arranque apresenta os dispositivos de arranque no computador e a ordem da sequência de arranque. Inclui os seguintes dispositivos:

  • Unidade de disquetes

  • Unidade rígida IDE

  • Unidade de CD-ROM/DVD-ROM/CD-RW

  • LANDesk (R) Service Agent

Basta arrastar e largar os dispositivos para alterar a ordem de arranque. Clique em Apply (aplicar) para aceitar.

Password

A Palavra-passe é utilizada para definir, modificar ou eliminar uma ou várias palavras-passe do computador.

Ecrã de Palavra-passe do Notebook Manager

Pode definir duas palavras-passe, utilizando o Notebook Manager:

  • Supervisor Password. Esta palavra-passe impede o acesso não autorizado ao Notebook Manager e ao Utilitário BIOS.

  • User Password. Esta palavra-passe impede o acesso não autorizado ao computador durante o arranque do sistema e ao retomar do modo Hibernação.

Nota: A palavra-passe do disco rígido é definida através da utilização do utilitário BIOS.

Definir Palavras-passe

Para definir a palavra-passe Supervisor Password, siga os passos aqui indicados:

  1. Clique no botão Change Supervisor Password (alterar palavra-passe do supervisor).

  2. Clique na caixa de verificação Enable Supervisor Password (activar palavra-passe do supervisor).

  3. Clique na caixa de texto New Password (nova palavra-passe) e introduza um máximo de oito caracteres alfanuméricos (A-Z, a-z, 0-9), que escolheu para a palavra-passe do supervisor.

  4. Clique na caixa de texto Confirm Password (confirmar palavra-passe) e introduza novamente a palavra-passe.

  5. Clique em OK para aceitar.

Para definir a User Password (palavra-passe do utilizador), siga os passos aqui indicados:

Nota: só é possível definir a palavra-passe do utilizador depois de definir a palavra-passe do supervisor.

  1. Clique no botão Change User Password (alterar palavra-passe do utilizador).

  2. Clique na caixa de verificação Enable User Password (activar palavra-passe do utilizador).

  3. Clique na caixa de texto New Password (nova palavra-passe) e introduza um máximo de oito caracteres alfanuméricos (A-Z, a-z, 0-9), que escolheu para a palavra-passe do utilizador.

  4. Clique na caixa de texto Confirm Password (Confirmar Palavra-passe) e introduza novamente a palavra-passe.

  5. Clique em OK para aceitar.

Nota: para alterar uma palavra-passe, siga os mesmos passos utilizados para definir uma palavra-passe. Para remover uma palavra-passe, siga os mesmos passos utilizados para definir uma palavra-passe, mas deixe ambos os campos em branco.

Display Device

O Display Device (dispositivo de visualização) é utilizado para controlar diversas definições relacionadas com dispositivos de visualização, tais como o nível de luminosidade do ecrã.

Ecrã do Dispositivo de Visualização do Notebook Manager

Os itens neste ecrã incluem:

  • Boot Display Device (Dispositivo de Visualização de Arranque). Define o dispositivo de visualização predefinido no arranque.

  • Brightness for LCD Panel (Luminosidade do Painel LCD). Define os níveis de luminosidade do ecrã.

Clique no botão circular do item pretendido e, em seguida, clique em Aplicar para aceitar. Para alterar os níveis de luminosidade, clique e mantenha sobre pressão o controlo do deslizador, deslocando para a direita para aumentar a definição e para a esquerda para diminuí-la. Pode também clicar no item e utilizar as teclas do cursor para definir o nível pretendido.


Utilitário BIOS

O Utilitário BIOS é um programa de configuração de hardware integrado na BIOS do computador (Sistema Básico de Input/Ouput ). O computador já está devidamente configurado e optimizado e por isso não é necessário executar este utilitário. Contudo, se surgirem problemas de configuração, possivelmente terá de executar o utilitário BIOS. Consulte também Resolução de problemas se surgir qualquer problema.

Para activar o utilitário BIOS, siga os passos que se seguem:

  1. Guarde o seu trabalho e reinicie o computador.

  2. Prima F2 para aceder ao utilitário BIOS. É apresentado o ecrã principal do utilitário BIOS.

    Ecrã BIOS Info (informações da BIOS)

O utilitário BIOS é composto por seis opções de menu:

  • Information (informações)

  • Main (principal)

  • Advanced (avançado)

  • Security (segurança)

  • Boot (arranque)

  • Exit (sair)

Prima as teclas de cursor para a esquerda e para a direita para se movimentar entre o itens do menu principal. Em seguida, é possível:

  • Utilizar as teclas de cursor para cima e para baixo para se movimentar entre os parâmetros.

  • Premir F5 ou F6 para alterar o valor de um parâmetro.

    Nota: é possível alterar o valor de um parâmetro, caso se encontre entre parêntesis rectos.

  • Prima Enter para aceder a um sub-menu (designado por uma seta para a esquerda do parâmetro), caso se encontre disponível.

    Nota: prima Esc para sair do utilitário BIOS.

  • Prima F9 para carregar os valores de configuração predefinidos.

  • Prima F10 para guardar as suas alterações e sair do utilitário BIOS.

  • Prima Esc para aceder ao menu Exit (sair).

Information (informações)

O menu Information (informações) apresenta informações básicas e importantes sobre o seu computador.

Ecrã BIOS Info (informações da BIOS)

Os itens neste menu constituem informações importantes sobre o seu computador. Se tiver problemas e necessitar de contactar a assistência técnica, estes dados ajudam os nossos técnicos a obter mais informações sobre o seu computador. Note que a imagem do ecrã apresentada anteriormente é uma ilustração e poderá não reflectir os dados do seu computador.

Main (principal)

O menu Main (principal) permite definir as definições básicas do seu computador, tais como data e hora e definições de arranque.

Ecrã principal da BIOS

A tabela que se segue descreve os parâmetros deste ecrã.

Parâmetro | Descrição | Formato ou Opções
System Time | Define a hora do sistema. | HH:MM:SS
System Date | Define a data do sistema. | MM/DD/YYYY
Boot Display | Define o dispositivo de visualização quando o computador inicia. | Both ou Auto
Screen Expansion | Quando definido como activado (enable), o ecrã ajusta automaticamente a visualização quando a resolução é definida como 640 x 480. | Enable ou Disable
Quick Boot Mode | O modo Quick Boot (arranque rápido) permite que o seu computador ignore alguns testes do arranque para acelerar o processo de arranque. | Enable ou Disable
Startup Screen | Quando activado (enable), permite que o seu computador apresente o logotipo do computador no arranque. | Enable ou Disable
Boot on LAN | Quando activado (enable), permite que o seu computador inicie através da rede. | Disable ou Enable
Hotkey Beep | Activa ou desactiva a emissão de um som ao premir uma tecla. | Enable ou Disable
Auto Dim | Quando activado (enable), o sistema reduz automaticamente a luminosidade do ecrã LCD, quando o computador estiver a funcionar com a energia da bateria. | Enable ou Disable
F12 Multi-Boot | Quando activado (enable), a mensagem "Fn-F12 for multi-boot" (Fn-F12 para multi-arranque) é apresentada durante o POST. | Enable ou Disable

Advanced (avançado)

O menu Advanced (avançado) contém valores de parâmetros, que definem o comportamento do seu computador durante o arranque.

Ecrã BIOS Advanced

A tabela que se segue descreve os parâmetros deste sub-menu.

Parâmetro | Descrição | Opções
Legacy Diskette A: | Quando activado (enable), permite que o computador arranque a partir de uma unidade de disquetes. | 1.44 MB 3-1/2" ou Disable
IDE Primary Master | Prima Enter para aceder ao sub-menu IDE Primary Master. |
IDE Secondary Master | Prima Enter para aceder ao sub-menu IDE Secondary Master. |
Onboard Device Configuration | Prima Enter para aceder ao sub-menu Onboard Device Configuration. |
PCI IRQ Routing | Prima Enter para aceder ao sub-menu PCI IRQ Routing. |
Resume on LAN/Modem Access | Quando activado (enabled), permite que o computador retome o funcionamento normal quando o acesso à rede ou ao modem estiver disponível. | Enabled ou Disabled
Reset Configuration Data | Seleccione Yes (sim) para limpar os Extended System Configuration Data. | Yes ou No
CPU Power Management Mode | Seleccione Auto para activar a gestão de energia da CPU. | Auto ou Disabled
SpeedStep (TM) Mode | A tecnologia Intel SpeedStep permite que o seu computador ajuste automaticamente a velocidade da CPU, dependendo da fonte de energia. | Recommended, Maximum Performance, Battery Optimized, Reversed ou Disabled

IDE Primary Master

O sub-menu IDE Primary Master contém dados relacionados com o disco rígido principal.

Atenção: os parâmetros apresentados neste ecrã destinam-se apenas a utilizadores avançados. Normalmente, não é necessário alterar os valores neste ecrã. A definição predefinida Auto optimiza todas as definições do disco rígido.

Ecrã BIOS Advanced: IDE Primary Master

IDE Secondary Master

O sub-menu IDE Secondary Master contém parâmetros relacionados com a unidade de compartimento AcerMedia.

Atenção: os parâmetros apresentados neste ecrã destinam-se apenas a utilizadores avançados. Normalmente, não é necessário alterar os valores neste ecrã. A definição predefinida Auto optimiza todas as definições da unidade de compartimento AcerMedia.

Ecrã BIOS Advanced: Porta Principal do IDE Secundário

Onboard Devices Configuration

O sub-menu Onboard Devices Configuration contém parâmetros relacionados com o hardware do computador.

Atenção: os parâmetros apresentados neste ecrã destinam-se apenas a utilizadores avançados. Normalmente, não é necessário alterar os valores neste ecrã, pois estes valores já estão optimizados.

Ecrã BIOS Advanced: Configuração dos Dispositivos do Sistema

A tabela que se segue descreve os parâmetros deste ecrã.

Parâmetro | Descrição | Opções
Serial Port | Activa ou desactiva a porta de série. Quando activado (enable), é possível definir o endereço E/S e interromper o pedido (IRQ) da porta série. | Enable ou Disable 3F8/IRQ 4, 2F8/IRQ 3, 3E8/IRQ 4 ou 2E8/IRQ 3
IrDA FIR | Activa ou desactiva a porta de infravermelhos. Quando activado (enable), permite definir o endereço base E/S, interromper o pedido (IRQ) e direccionar o canal de acesso à memória (DMA) da porta de infravermelhos. | Enable ou Disable 2F8/IRQ 3, 3E8/IRQ 4, 2E8/IRQ 3 ou 3F8/IRQ 4 DMA 3 ou DMA 1
Parallel Port | Activa ou desactiva a porta paralela. Quando activado (enable), permite definir o endereço base E/S, interromper o pedido (IRQ) e o modo de funcionamento da porta paralela. Quando o modo de funcionamento estiver definido como ECP, é possível definir o canal DMA da porta paralela. | Enable ou Disable Bi-directional, EPP, ECP ou Output only 378, 278 ou 3BC IRQ 7 ou IRQ 5 DMA 1 ou DMA 3

PCI IRQ Routing

O sub-menu PCI IRQ Routing permite definir IRQs para dispositivos PCI.

Atenção: os parâmetros apresentados neste ecrã destinam-se apenas a utilizadores avançados. Normalmente, não é necessário alterar os valores neste ecrã, pois estes valores já estão optimizados.

Ecrã BIOS Advanced: PCI IRQ Routing

Security

O sub-menu Security permite salvaguardar e proteger o seu computador de utilizações não autorizadas.

Segurança do Sistema

A tabela que se segue descreve os parâmetros deste ecrã.

Parâmetro

Descrição

Opções

Set Supervisor Password

Quando definida, esta apalavra-passe protege o utilitário BIOS e o Notebook Manager de utilizações não autorizadas.

Prima Enter para definir esta palavra-passe.

Set User Password

Quando configurada, esta palavra-passe protege o computador e o utilitário BIOS de uma utilização não autorizada.

Prima Enter para definir esta palavra-passe (é necessário que a Supervisor Password seja definida em primeiro lugar).

Password on boot

Quando activado (enable), requer a introdução de uma palavra-passe para iniciar o sistema.

Enable ou Disable

Set Primary Hard Disk Password

Quando configurada, esta palavra-passe impede acessos não autorizados ao disco rígido.

Prima Enter para definir esta palavra-passe.

Set Primary Hard Disk Password

Quando configurada, esta palavra-passe impede acessos não autorizados ao disco rígido.

Prima Enter para definir esta palavra-passe.

Set Secondary Hard Disk Password

Quando configurada, esta palavra-passe impede acessos não autorizados ao disco rígido.

Prima Enter para definir esta palavra-passe.

Processor Serial Number

O processador Pentium III inclui um número de série único que permite identificar CPUs individuais. Pode desactivar esta função, definindo este parâmetro como Disabled (desactivado).

Disable ou Enable

Definir palavras-passe

Siga estes passos:

  1. Utilize as teclas de cursor para cima/para baixo para realçar um parâmetro de palavra-passe (configuração, arranque ou disco rígido) e prima Enter. É apresentada a caixa onde é introduzida a palavra-passe.

  2. Introduza uma palavra-passe. A palavra-passe pode ser composta por um máximo de 8 caracteres (A-Z, a-z, 0-9).

  3. Prima Enter. Escreva novamente a palavra-passe para verificar a primeira entrada e prima Enter.

  4. Depois de definir a palavra-passe, o computador estabelece automaticamente o parâmetro da palavra-passe escolhida como Present.

Remover uma palavra-passe

Caso pretenda remover uma palavra-passe, proceda da seguinte forma:

  1. Utilize as teclas de cursor para cima/para baixo para realçar um parâmetro de palavra-passe (configuração, arranque ou disco rígido) e prima Enter. É apresentada a caixa onde é introduzida a palavra-passe.

  2. Introduza a palavra-passe actual e prima Enter.

  3. Prima duas vezes em Enter, sem introduzir quaisquer dados nos campos de nova palavra-passe e confirmação de palavra-passe para remover a palavra-passe existente.

Nota: se pretender remover a palavra-passe de Hard Disk (ou a palavra-passe 2nd Hard Disk), é pedida a palavra-passe de Hard Disk actual antes da respectiva remoção.

Alterar a palavra-passe

Caso pretenda alterar uma palavra-passe, proceda da seguinte forma:

  1. Remova a palavra-passe actual.

  2. Introduza uma nova palavra-passe.

Boot

O menu Boot (arranque) contém valores de parâmetros que determinam a ordem pela qual os dispositivos de arranque do seu computador iniciam.

Definir a sequência de unidades de arranque

Utilize as teclas de cursor para cima e para baixo para seleccionar um dispositivo de arranque e, em seguida, prima F5 ou F6 para alterar a ordem. Os itens marcados com o sinal + podem ser expandidos.

Exit

Este menu contém opções de saída.

Ecrã BIOS Exit

Parâmetro | Descrição
Exit Saving Changes | Guarda as suas alterações e sai do utilitário BIOS.
Exit Discarding Changes | Ignora as suas alterações e sai do utilitário BIOS.
Load Setup Defaults | Carrega as definições predefinidas para todos os parâmetros de configuração.
Discard Changes | Ignora as suas alterações.
Save Changes | Guarda as suas alterações.


Personalizar o computador - Launch Manager

Launch Manager (gestor de início)

O Launch Manager (gestor de início) permite definir cinco teclas de início localizadas acima do teclado.

É possível aceder ao Launch Manager, clicando em Iniciar, Programas e, em seguida, em Launch Manager para iniciar a aplicação.

Launch Manager (gestor de início)

Para definir a tecla de início, clique em Adicionar e introduza o nome da aplicação ou procure a aplicação. Clique em OK para definir a tecla de início.


Transportar o computador

Esta secção dá-lhe sugestões úteis sobre questões a considerar quando transportar o computador para reuniões, em viagem ou para casa. Organizámos estas indicações de acordo com as seguintes situações:

  • Para reuniões -- quando transportar o computador do seu escritório para uma sala de reuniões.
  • Para casa -- quando transportar o computador do escritório ou da escola para casa. Incluímos aqui instruções simples sobre como instalar um escritório em casa.
  • Em viagens locais -- quando viajar localmente.
  • Em voos internacionais -- quando viajar internacionalmente.

Antes de levar o seu computador consigo, desligue o computador da sua secretária.


Transportar o computador - Desligar

Desligar do ambiente de trabalho

Para desligar o seu computador dos acessórios externos, siga as etapas a seguir indicadas:

  1. Guarde o trabalho em curso.
  2. Encerre o sistema operativo.
  3. Desligue o computador.
  4. Desligue o cabo eléctrico do adaptador de corrente alternada.
  5. Desligue o teclado, o dispositivo apontador, a impressora, o monitor externo e outros dispositivos externos.

Se estiver a utilizar uma fechadura Kensington para proteger o seu computador, desligue-a.


Transportar o computador - Reuniões

Para reuniões

Preparação do computador

Antes de transportar o computador, feche e tranque a cobertura do monitor para colocar o computador no modo Standby. Pode agora transportar com segurança o computador para qualquer parte dentro do edifício. Se pretender transportar o computador para as instalações de um cliente, poderá optar por colocar o computador no modo de Hibernação, premindo Fn-F4.

Para retirar o computador do modo Standby ou de Hibernação, abra o monitor; deslize e liberte o interruptor de corrente.

O que levar para reuniões de curta duração

O computador funciona com uma bateria totalmente carregada durante aproximadamente 3,5 horas, sob um leque diversificado de condições. Se a sua reunião for mais breve do que o período indicado anteriormente, provavelmente só será necessário trazer o computador consigo.

O que levar para reuniões de longa duração

Se a sua reunião demorar mais de 3,5 horas ou a bateria não estiver totalmente carregada, poderá munir-se de um adaptador de corrente alternada para ligar ao computador na sala de reuniões.

Se não existir uma tomada eléctrica na sala de reuniões, reduza a carga de bateria utilizada, colocando o computador no modo Standby. Prima Fn-F4 para colocar o computador no modo Standby sempre que não estiver a utilizar activamente o computador. Quando estiver pronto para utilizar o computador novamente, deslize e liberte o interruptor de corrente para despertar o computador.


Transportar o computador - Para casa

Para casa

Preparação do computador

Depois de desligar o computador do ambiente de trabalho, siga as etapas a seguir indicadas para preparar o computador para o transporte para casa:

  1. Remova todos os suportes das unidades. A não remoção dos suportes poderá causar danos na cabeça da unidade.
  2. Coloque o computador numa embalagem protectora, que evite que o computador deslize e acomode-o de forma a protegê-lo no caso de queda.

Atenção: Evite colocar objectos junto à cobertura superior do computador. Exercer pressão contra a cobertura superior pode causar danos no ecrã.

O que levar consigo

Se ainda não tiver em casa alguns dos seguintes itens, traga-os consigo:

  • Adaptador de corrente alterna e cabo de alimentação
  • O manual do utilizador impresso

Considerações especiais

Siga estas indicações para proteger o seu computador quando se deslocar de e para o trabalho:

  • Minimize o efeito da oscilação de temperatura, mantendo o computador sempre consigo.
  • Se precisar de se ausentar por um período de tempo alargado e não puder transportar o computador, deixe-o na mala do carro para evitar a sua exposição a calor excessivo.
  • As alterações de temperatura e de humidade poderão provocar condensação. Deixe que o computador regresse à temperatura ambiente e verifique se existe condensação no monitor antes de ligar o computador. Se a alteração da temperatura for superior a 10° C, deixe que o computador regresse lentamente à temperatura ambiente. Se possível, deixe o computador durante 30 minutos num ambiente com uma temperatura intermédia entre a temperatura exterior e a interior.

Instalar um escritório em casa

Se em casa trabalha no computador com frequência, talvez valha a pena adquirir um segundo adaptador de corrente alterna para utilizar em casa. Evita assim o transporte de um peso adicional entre a casa e o local de trabalho.

Se em casa utilizar o computador por períodos de tempo significativos, poderá igualmente acrescentar um teclado externo, um monitor ou um rato.

Pode igualmente adquirir a mini estação de ancoragem para ligar e desligar os periféricos numa só etapa.


Transportar o computador - Viagens locais

Em viagens locais

Preparação do computador

Prepare o computador como faria para transportá-lo para casa. Certifique-se de que a bateria do computador está carregada. A segurança nos aeroportos poderá exigir que ligue o seu computador quando o levar para a zona de embarque.

O que levar consigo

Faça-se acompanhar dos objectos a seguir indicados:

  • Adaptador de corrente alterna
  • Baterias de reserva, totalmente carregadas
  • Módulo(s) de unidade(s) AcerMedia
  • Ficheiros de controladores de impressora adicionais, caso pretenda utilizar outra impressora

Considerações especiais

Para além das directrizes para o transporte do computador para casa, siga as abaixo indicadas para proteger o seu computador quando estiver em viagem:

  • Transporte sempre o computador como bagagem de cabina.
  • Submeta o computador a uma inspecção manual. As máquinas de raios-X para segurança do aeroporto são seguras, mas não passe o computador por um detector de metais.
  • Evite expor disquetes ou outros suportes transportáveis a detectores manuais de metal.


Transportar o computador - Voos internacionais

Em voos internacionais

Preparação do computador

Prepare o computador como normalmente faria para viajar.

O que levar consigo

Traga consigo os objectos a seguir indicados.

  • Adaptador de corrente alterna
  • Cabos de alimentação apropriados ao país de destino
  • Baterias de reserva, totalmente carregadas
  • Módulo(s) de unidade(s) AcerMedia
  • Ficheiros de controladores de impressora adicionais, caso pretenda utilizar outra impressora
  • Prova de compra, no caso de ter de a mostrar a funcionários da alfândega
  • Passaporte International Traveler's Warranty

Considerações especiais

Siga as mesmas considerações especiais utilizadas quando transporta o computador em viagem. Para além das considerações anteriores, as indicadas aqui poderão ser úteis em viagens ao estrangeiro.

  • Quando viajar para outro país, verifique se a voltagem local da corrente alternada e as especificações do cabo de alimentação do adaptador de corrente alternada são compatíveis. Caso não sejam compatíveis, adquira um cabo de alimentação compatível com a voltagem local da corrente alternada. Não utilize kits de conversão vendidos para electrodomésticos para alimentar a energia do seu computador.
  • Se utilizar o modem, verifique se existe compatibilidade entre o modem e o conector e o sistema de telecomunicações do país de destino.


Introdução - Informações de Suporte

Informações de suporte

O seu computador está coberto pela International Traveler's Warranty (ITW) que lhe proporciona segurança e tranquilidade quando estiver em viagem. A nossa rede de centros de assistência técnica em todo o mundo existe para o ajudar a resolver problemas. O computador vem acompanhado de um passaporte ITW. Esse passaporte contém todas as informações necessárias acerca do programa ITW. Neste guia prático encontrará uma lista com os centros de assistência técnica autorizados. Leia atentamente este passaporte.

Tenha sempre à mão o passaporte ITW, especialmente ao viajar, para poder desfrutar das vantagens dos nossos centros de assistência. Coloque a prova de compra do equipamento no bolso localizado na cobertura frontal do passaporte ITW.

Se o país de destino não tiver um centro de assistência técnica ITW autorizado pela Acer, poderá contactar qualquer uma das nossas agências em todo o mundo.

Existem três formas de aceder à Acer para obter assistência técnica e informações:

  • Serviço mundial de Internet (www.acersupport.com)
  • Apoio telefónico nos Estados Unidos e Canadá; ligue1-800-816-2237
  • Números de assistência técnica em vários países

Pode também entrar em contato com o representante ou distribuidor local no país em que se encontra para obter assistência.

Para aceder a informações sobre a assistência, siga as etapas aqui indicadas:

  1. Clique em Iniciar, Definições..., Painel de controlo.
  2. Clique duas vezes em Sistema.
  3. Clique em Support Information (informações de suporte).

Se estiver ligado à internet e tiver acesso à World Wide Web, visite a página do Acer Group para obter informações actualizadas sobre os nossos produtos.


Ligações

O computador oferece uma excelente capacidade de expansão com as suas portas e conectores integrados. Este capítulo descreve a ligação de periféricos e opções de hardware úteis para uma fácil utilização do computador. Ao efectuar a ligação dos periféricos, leia os respectivos manuais para obter instruções sobre o seu funcionamento. Pode adquirir a maior parte destas e de outras opções directamente da Acer ou de um agente autorizado.

Esta secção ensina-lhe como estabelecer as seguintes ligações:

  • Internet
  • Modem
  • Placas PC Card
  • Impressora
  • Monitor
  • IEEE 1394
  • S-vídeo
  • Rato externo
  • Teclado externo
  • Teclado numérico externo
  • Altifalantes, auscultadores e outros dispositivos de áudio
  • Replicador de portas EasyPort
  • Outras opções


Ligações - Internet

Internet

Pode estabelecer ligação à internet de várias formas.

  • LAN (Local Area Network). Num ambiente de escritório, pode ligar-se à Internet através da sua rede corporativa. Consulte o seu administrador de rede para obter mais pormenores.
  • Linha telefónica. Esta é a maneira habitual como as pessoas se ligam à Internet. Utilizando o modem incorporado, estabeleça ligação a um servidor de Internet ou serviço on-line que lhe forneça uma entrada à Internet.

    • Importante: Investigue um pouco para descobrir um serviço de confiança. Peça ao seu servidor que o ajude a instalar o software (se necessário) e prepare o seu computador para a ligação à Internet.


Ligações - Modem

Modem

O computador possui um fax/modem integrado (disponível para países seleccionados). Para utilizar a porta do fax/modem de dados, siga os passos aqui indicados:

  1. Ligue um cabo telefónico da porta do modem a uma entrada de linha analógica de telefone.
  2. Inicie o programa de software de comunicações. Consulte o manual do Windows para obter mais detalhes.

    Se utilizar o modem para estabelecer ligação à Internet, consulte o seu servidor de Internet sobre a forma de se ligar ao seu serviço.

Ligar o modem


Ligações – Placa PC Card

Placas PC Card

Existem ranhuras para placas PC Card tipo I/II CardBus, no painel esquerdo do computador. As placas PC Card são placas do tamanho de um cartão de crédito e servem para melhorar o desempenho e potencialidades do computador.

As placas PC Card (anteriormente conhecidas como PCMCIA) são placas suplementares para computadores portáteis, que oferecem possibilidades de expansão suportadas pelos ambientes de trabalho dos computadores pessoais. O CardBus representa um avanço relativamente à tecnologia da placa PC Card de 16 bits, uma vez que a largura da banda é aumentada para 32 bits.

As placas do tipo II mais comuns incluem placas de memória flash, SRAM, fax/modem, LAN e SCSI. As placas comuns do tipo III são unidades ATA de 1,8 polegadas e modems celulares. Consulte o seu revendedor para se informar sobre as diversas opções de placas PC Card para o computador.

Nota: Consulte o manual da placa para obter pormenores sobre como instalar e utilizar uma placa.

Introduzir uma placa

Introduza a placa na ranhura pretendida e, se necessário, efectue as ligações adequadas (por exemplo, cabo de rede). Consulte o manual da placa para obter pormenores.

Introduzir uma placa PC Card

Para placas do tipo III, introduza a placa na ranhura inferior.

Ejecção de uma placa

Antes de ejectar uma placa de PC Card:

  1. Saia da aplicação que utiliza a placa.
  2. Interrompa o funcionamento da placa PC Card.
  3. Clique no ícone da placa PC Card, na barra de tarefas, e interrompa o funcionamento da placa.

    4. Se o ícone da placa PC Card não se encontrar na barra de tarefas, é possível activar esta opção, clicando em Iniciar, Configurações ... e, em seguida, em Painel de controlo. Clique duas vezes em PC Card. Clique em Apresentar controlo na barra de tarefas para activá-la.

  4. Prima uma vez o botão de ejecção da ranhura para que sobressaia (a); em seguida, prima novamente para ejectar a placa (b).

Ejectar uma Placa PC Card


Ligações - Impressora

Impressora

Este computador suporta impressoras paralela e USB. Consulte o manual da impressora para obter instruções sobre o funcionamento.

Ligar a impressora

Nota: Se a impressora não funcionar, abra a Configuração e verifique se a porta correspondente está activada no menu Onboard Devices Configuration do Utilitário BIOS . Consulte sugestões para a resolução de problemas com a impressora.


Ligações - Monitor

Monitor externo

Para obter efeitos gráficos num monitor de maiores dimensões, ligue um monitor externo à porta CRT. Leia o manual do monitor para obter instruções adicionais.

Ligar o monitor

Nota: se não existir um monitor externo ligado, fechar a cobertura coloca o computador no modo standby.


Ligações - S-vídeo

S-vídeo

A porta S-vídeo permite visualizar dados num televisor ou outros dispositivos de visualização que suportem a entrada S-vídeo. É uma funcionalidade importante para efectuar apresentações.


Ligações - Rato externo

Rato externo

Este computador suporta a utilização de um rato USB ou um dispositivo apontador semelhante.

Nota: ao utilizar um rato externo, poderá optar por desactivar o touchpad, premindo Fn-F7.

O touchpad integrado funciona alternativamente com um rato USB, que pode ser ligado directamente sem afectar o funcionamento. Basta ligar o rato USB na porta USB. Consulte Dispositivos de Universal Serial Bus para obter mais informações.


Ligações - Teclado Externo

Teclado externo

Este computador inclui um teclado de tamanho normal e um teclado numérico integrado. Caso se sinta mais confortável com a utilização de um teclado de ambiente de trabalho, é possível instalar um teclado externo USB. Para ligar um teclado externo, ligue o teclado externo à porta USB.


Ligações - Teclado Numérico Externo

Teclado numérico externo

Pode igualmente utilizar um teclado numérico de 17 teclas para aplicações de entrada de dados que operam com números. Para ligar um teclado externo, ligue o conector do teclado externo à porta USB.

Teclado numérico externo


Ligações - Ligação por infravermelhos

Ligação por infravermelhos

A porta rápida de infravermelhos do computador (FIR) permite efectuar transferências de dados à distância com outros computadores e periféricos que sejam compatíveis com infravermelhos, tais como impressoras a infravermelhos e telemóveis. A porta de infravermelhos pode transferir dados a velocidades até quatro megabits por segundo (Mbps) a uma distância máxima de um metro.

Para utilizar a FIR, posicione dois dispositivos compatíveis com infravermelhos, de modo a que a distância entre si não seja superior a um metro e a um ângulo não superior a 15 graus.

Ligação por infravermelhos

Quando os dois computadores estiverem prontos para a operação, inicie a transferência de dados, de acordo com o procedimento habitual. Consulte o software de transferência de ficheiros para obter pormenores.


Ligações - IEEE 1394

Porta IEEE 1394

A porta IEEE 1394 do computador permite estabelecer ligações com dispositivos suportados por IEEE 1394, tais como uma câmara de vídeo ou uma câmara digital.

Ligação da porta IEEE 1394

Consulte a documentação da sua câmara de vídeo ou câmara digital para obter mais detalhes.


Ligações - Comunicação sem fios

Comunicação sem fios opcional

Este computador inclui a funcionalidade integrada de comunicação sem fios opcional. Esta funcionalidade permite comunicar com outros dispositivos de comunicação sem fios.

Funcionalidade de comunicação sem fios opcional

É possível desligar manualmente a funcionalidade de comunicação sem fios.


Ligações - Áudio externo

Dispositivos de áudio

Os dispositivos áudio são fáceis de ligar às portas de áudio acessíveis a partir do painel traseiro do computador. Pode ligar um dispositivo de áudio à entrada de linha e altifalantes amplificados ou auscultadores à tomada de saída dos altifalantes/auscultadores.

Dispositivos de áudio


Ligações - Mini estação de ancoragem

Replicador de portas EasyPort (opcional)

Para ligar e desligar facilmente os seus periféricos, utilize o replicador de portas multi-funções opcional, EasyPort. O EasyPort inclui todas as portas do seu computador e adiciona mais algumas.

Com o replicador de portas, pode utilizar facilmente dispositivos externos, como um monitor externo, uma impressora, um teclado ou um rato, com o seu computador, sem ter de ligar ou desligar o computador a cada um destes dispositivos de cada vez que necessitar de um deles. Basta ligar estes dispositivos ao replicador de portas e “ancorar” o seu computador ao replicador de portas para utilizar estes dispositivos.

Replicador de portas EasyPort

Consulte o manual rápido de instalação e referência, que acompanha o replicador de portas EasyPort opcional.


Ligações - Opções diversas

Outras opções

Pode também adquirir as seguintes opções. Consulte o seu agente autorizado sobre as opções disponíveis para o seu computador.

Adaptador de corrente alterna

O adaptador de corrente alternada compacto carrega a bateria e fornece energia ao computador. Pode encomendar um adaptador de corrente alternada de reserva para evitar ter de transportá-lo consigo para casa ou para o escritório.

Bateria

É aconselhável ter uma bateria de reserva, sobretudo se se encontrar em viagem. As baterias com funcionalidades de gestão de energia proporcionam mais energia em viagem.

Módulo de unidade de disquetes

O módulo da unidade de disquetes (compartimento AcerMedia) pode ser trocado com a unidade óptica.

Módulo de unidade de disquetes

Replicador E/S

É possível adquirir o replicador E/S caso pretenda utilizar o rato de série.


Opções de actualização

O computador proporciona potência e desempenho superiores. Contudo, alguns utilizadores e as aplicações por estes utilizadas podem exigir mais. Este computador permite ampliar componentes-chave como memória quando necessitar de desempenho superior. A possibilidade de actualização dos componentes principais contribui para que o computador esteja a par das mais recentes tecnologias. Pode comprar as actualizações directamente à Acer.

Nota: Contacte a Acer ou um agente autorizado se decidir adquirir actualizações.


Opções de Actualização - Expansão da Memória

Expansão da memória

O computador é fornecido com memória do sistema e com uma tomada DIMM para actualização. Suporta SDRAM (Synchronous Dynamic Random Access Memory) de 128/256/512- MB de 64-bit soDIMMs (Small Outline Dual Inline Memory Modules).

Nota: contacte a Acer ou um agente autorizado se decidir adquirir actualizações.

Instalação de memória

Para instalar memória, siga as etapas aqui indicadas:

  1. Desligue o computador, desligue o adaptador de corrente alternada da corrente (se estiver ligado) e remova a bateria.
  2. Volte o computador para aceder à base.
  3. Remova os parafusos da porta do compartimento da memória (a); em seguida, levante e remova a porta da memória (b).

    Remover os parafusos

  4. Introduza o módulo de memória na diagonal na ranhura (a), exercendo uma ligeira pressão até ouvir um pequeno estalido (b).

    Introduzir o módulo de memória

  5. Reponha a tampa do compartimento da memória e fixe-a com os parafusos.

O computador detecta e configura automaticamente a dimensão total da memória.


Resolução de problemas

Esta secção oferece instruções sobre como proceder perante a existência de problemas frequentes do sistema. Se ocorrer um problema, leia o FAQ (Perguntas Mais Frequentes) antes de chamar um técnico. Se encontrar uma mensagem de erro consulte a secção Mensagens de Erro. Para solucionar problemas mais graves é necessário abrir o computador. Não tente abrir o computador sem a ajuda de um técnico. Contacte o revendedor ou um centro de assistência autorizado para procederem à reparação.


Resolução de problemas - Perguntas frequentes

Perguntas frequentes

Esta é uma lista de situações que poderão, eventualmente, surgir quando estiver a utilizar o computador e pretender responder e solucionar questões e problemas.

  • Arranque
    • Liguei o interruptor do computador e o monitor, mas o computador não inicia nem arranca.
  • Ecrã
    • Não aparece nada no ecrã.
    • A imagem não aparece na totalidade do ecrã.
  • Áudio
    • O computador não reproduz quaisquer dados de áudio.
    • O dispositivo de entrada de áudio não funciona.
  • CD-ROM
    • Como ejectar o tabuleiro da unidade óptica com o computador desligado.
  • Rato e teclado
    • O teclado não responde.
  • Ligação do modem
    • Pretendo configurar o local para utilizar o modem interno.
  • Impressora
    • A impressora não funciona.
  • Infravermelhos
    • A porta de infravermelhos não funciona.
  • Bateria
    • Porque é que é impossível carregar a bateria a 100%, quando está a 95-99%.

Pergunta | Resposta
Liguei o interruptor do computador e o monitor, mas o computador não inicia nem arranca. Observe o indicador de corrente:
  • Se não estiver aceso, o computador está sem corrente. Verifique o seguinte:
    • Se o computador estiver a funcionar a bateria, poderá haver descarga, o que implica que haja uma falha de energia no computador. Ligue um adaptador de corrente alternada para recarregar a bateria.
    • Certifique-se de que o adaptador de corrente alterna está devidamente ligado ao computador e à corrente eléctrica.
  • Se estiver aceso, verifique o seguinte:
    • Se o indicador de Sleep estiver aceso, o computador está no modo Standby. Deslize e liberte o interruptor de corrente para retomar.
    • Introduziu uma disquete que não é de arranque (que não é do sistema) na unidade de disquetes? Remova-a ou substitua-a por uma disquete do sistema e prima Ctrl-Alt-Del para reiniciar o computador.
Os ficheiros do sistema operativo podem estar danificados ou em falta. Introduza a disquete de arranque, criada na configuração do Windows, na unidade de disquetes e prima Ctrl-Alt-Del para reiniciar o computador. Este procedimento irá diagnosticar eventuais problemas no seu computador e efectuar as correcções necessárias.
Não aparece nada no ecrã.

O sistema de gestão de energia do computador apaga automaticamente o ecrã para poupar energia. Prima uma tecla qualquer para ligar novamente o ecrã.

Se ao premir uma tecla o ecrã não voltar ao normal, poderão existir duas causas:

  • O nível de luminosidade pode ser demasiado baixo. Prima Fn-<seta direita> e Fn-<seta esquerda> para ajustar o nível de luminosidade.
  • O dispositivo de visualização poderá estar ajustado para um monitor externo. Prima a tecla de atalho de comutação de visualização Fn-F6 para alternar a visualização para o computador.
A imagem não aparece na totalidade do ecrã. | O monitor do computador tem uma resolução de origem de 1024 x 768 (XGA) para 14,1 polegadas e de 1400 x 1050 (SXGA+) para 15 polegadas. Se a resolução for inferior, o ecrã amplia-se e ocupa todo o dispositivo de visualização. Clique com o botão direito do rato no ambiente de trabalho do Windows e seleccione Propriedades para abrir a caixa de diálogo Propriedades do Monitor. Em seguida, clique no separador Definições para verificar se a resolução está correctamente definida. As resoluções inferiores à especificada não aparecem no computador ou num monitor externo na totalidade do ecrã.
O computador não reproduz quaisquer dados de áudio. Verifique o seguinte:
  • O volume pode estar desligado. Observe o ícone do controlo de volume (altifalante) na barra de tarefas do Windows. Se estiver seleccionado, clique no ícone e anule a selecção da opção Desligar Som.
  • Os altifalantes podem estar desligados. Prima Fn-F8 para ligar os altifalantes (esta tecla de atalho também desliga os altifalantes).
  • O nível de volume pode estar demasiado baixo. Observe o ícone do controlo de volume na barra de tarefas do Windows. Clique no ícone e regule o nível.
  • Se os auscultadores, os auriculares ou os altifalantes externos se encontrarem ligados à tomada de saída dos altifalantes/auscultadores, no painel traseiro do computador, os altifalantes internos são desligados automaticamente.

O dispositivo de entrada de áudio não funciona.

         Verifique o seguinte:
  • Certifique-se de que o dispositivo de entrada de áudio está ligado à entrada de áudio, localizada no painel traseiro do computador.
  • Caso não se registe qualquer reprodução de som, os altifalantes podem estar desligados.

Como ejectar o tabuleiro da unidade óptica com o computador desligado.

Existe um botão de ejecção mecânica na unidade óptica. Basta introduzir a ponta de uma esferográfica ou um clip e empurrar para ejectar o tabuleiro da unidade óptica.

Furo do CD

O teclado não responde. | Tente ligar um teclado externo à porta USB. Se funcionar, contacte o seu revendedor ou um centro de assistência técnica autorizado, uma vez que o cabo do teclado interno poderá estar solto.
Pretendo configurar o local para utilizar o modem interno.

Para utilizar o software de comunicações correctamente (por exemplo, HyperTerminal), é necessário configurar o local:

  1. Abra o Painel de controlo do Windows e clique duas vezes no ícone Modems.
  2. Clique em Propriedades de Marcação e inicie a configuração do local.

Consulte o manual do Windows.

A impressora não funciona. Verifique o seguinte:
  • Certifique-se de que a impressora está ligada à corrente eléctrica e está a funcionar.
  • Certifique-se de que a ligação do cabo da impressora à porta paralela do computador e à porta correspondente na impressora obedece às normas de segurança.
  • Durante o POST, prima F2 para aceder ao Utilitário BIOS. Avance para o ecrã Onboard Device Configuration (Configuração dos Dispositivos do Sistema) e verifique se a porta paralela está activada.
A porta de infravermelhos não funciona. Verifique o seguinte:
  • Certifique-se de que as portas de infravermelhos dos dois dispositivos estão em frente uma à outra (+/ 15 graus) com uma distância máxima de 1 metro entre si.
  • Certifique-se de que não existem quaisquer obstáculos entre as duas portas de infravermelhos. Não deve existir qualquer obstáculo a bloquear as portas.
  • Certifique-se de que está a executar o software adequado para ambos os dispositivos (para transferências de ficheiros) ou os controladores adequados (para imprimir numa impressora a infravermelhos).
  • Verifique se ambos os dispositivos estão em conformidade com IrDA.
Porque é que é impossível carregar a bateria a 100%, quando está a 95-99%. | Para preservar a vida útil da bateria, o sistema só permite que a mesma seja carregada quando a capacidade é inferior a 95%. No entanto, recomenda-se a utilização de uma bateria de reserva de forma a que o utilizador possa deixar esgotar toda a energia da bateria antes de voltar a carregá-la.

Se continuarem a surgir problemas depois de ter seguido as indicações acima descritas para corrigir eventuais problemas no computador, contacte o seu revendedor ou um centro de assistência técnica autorizado. É possível resolver alguns problemas através do Utilitário BIOS.


Resolução de problemas - Mensagens de Erro

Mensagens de erro

Se receber uma mensagem de erro, tome nota da mensagem e actue de forma a corrigir o erro. A tabela que se segue apresenta uma lista das mensagens de erro por ordem alfabética juntamente com as medidas a tomar.

Mensagens de Erro | Correcção de Erros
CMOS Battery Bad (Falha na Bateria CMOS) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
CMOS Checksum Error (Erro de Verificação CMOS) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
Equipment Configuration Error (Erro de Configuração de Equipamento) | Prima F2 (durante o POST) para aceder ao utilitário BIOS; em seguida, prima Esc para sair e configurar novamente o computador.
Hard Disk 0 Error (Erro no Disco Rígido 0) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
Hard Disk 0 Extended Type Error (Erro de Tipo de Expansão do Disco Rígido 0) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
I/O Parity Error (Erro de Paridade de E/S) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
Introduza uma disquete do sistema e prima a tecla <Enter> para reiniciar. | Introduza uma disquete (de arranque) do sistema na unidade de disquetes (A:); em seguida, prima Enter para reiniciar.
Memory Size Mismatch (Não Correspondência do Tamanho da Memória) | Prima F2 (durante o POST) para aceder ao utilitário BIOS; em seguida, prima Esc para sair e configurar novamente o computador.
RAM Parity Error (Erro de Paridade de RAM) | Contacte o seu revendedor ou um centro de assistência técnica autorizado.
Real-Time Clock Error (Erro de Relógio de Tempo Real) | Prima F2 (durante o POST) para aceder ao utilitário BIOS; em seguida, prima Esc para sair e configurar novamente o computador.

Se continuarem a surgir problemas depois de ter seguido as indicações acima descritas para corrigir eventuais problemas no computador, contacte o seu revendedor ou um centro de assistência técnica autorizado. É possível resolver alguns problemas através do Utilitário BIOS.


Sugestões para a resolução de problemas

O computador portátil série TravelMate 630 inclui uma concepção avançada que fornece relatórios com mensagens de erros no ecrã para ajudá-lo a solucionar problemas.

  • Se o sistema apresentar uma mensagem de erro ou se ocorrer um sintoma de erro, consulte "Mensagens de erro". Se não for possível solucionar o problema, contacte o distribuidor. Consulte "Informações de Suporte".


Nota de versão

Manual on-line do Notebook TravelMate série 630

Primeira edição (Fevereiro 2002)

Copyright © 2002 Acer Incorporated Todos os direitos reservados. Nenhuma parte da presente publicação pode ser reproduzida, guardada em sistemas de armazenamento de dados ou transmitida, de qualquer forma ou através de qualquer meio, seja ele electrónico, mecânico, por fotocópia, gravação ou de outra forma, sem a autorização prévia e por escrito da Acer Incorporated.

A Acer Incorporated não dá representações nem garantias, explícitas ou implícitas, sobre o conteúdo aqui incluído e rejeita especificamente quaisquer garantias, comercialização ou adequação para qualquer finalidade particular. Qualquer sofware da Acer Incorporated descrito neste manual é vendido ou cedido sob licença "tal como está". Se os programas se revelam defeituosos depois da sua compra, o comprador (e não a Acer Incorporated, o seu distribuidor ou o vendedor) assume o custo total de toda a assistência necessária, reparação, e quaisquer danos incidentais ou consequentes de qualquer defeito no software. Além disso, a Acer Incorporated reserva-se o direito de rever esta publicação e de fazer modificações ocasionais ao seu conteúdo sem a obrigação de notificar qualquer pessoa dessa revisão ou alterações.

Aviso de marca comercial

Acer e o logotipo Acer são marcas comerciais registadas da Acer Incorporated. Microsoft e Windows são marcas comerciais registadas da Microsoft Corporation. Todas as outras marcas e nomes de produtos são marcas ou marcas registadas dos seus respectivos proprietários.


Opções de Actualização - Disco Rígido

Actualização do Disco Rígido

Pode efectuar uma actualização do disco rígido do computador para uma unidade com uma capacidade superior sempre que precisar de mais espaço de armazenamento. O computador utiliza um disco rígido Enhanced IDE de 2.5 polegadas.

Nota: Contacte a Acer ou um agente autorizado se decidir adquirir actualizações.


Ligações - USB

Dispositivo Universal Serial Bus

A porta Universal Serial Bus (USB) é um bus série de alta velocidade que permite ligar e criar uma cadeia em margarida com periféricos USB sem ter de recorrer a recursos preciosos do sistema. Os dispositivos USB mais comuns incluem o rato e o teclado. A maior parte dos dispositivos USB inclui igualmente um conector da porta USB integrado que permite criar uma cadeia em margarida com outros dispositivos USB.