Primero

Guía en línea de la computadora TravelMate serie 630

Copyright © 2002 Acer Inc. Todos los derechos reservados.

Avisos de versión y marcas registradas


Introducción

La computadora TravelMate serie 630 incorpora características tales como tarjetas CardBus, sonido estéreo de 16 bits, dispositivo señalador interno, USB (Universal Serial Bus), característica de seguridad tarjeta Smart y LAN inalámbrico 802.11b opcional. Esta computadora también cuenta con una asistencia técnica mundial.

La computadora viene con una documentación, tanto impresa como en línea, que explica cómo usarla.

  • Esta guía en línea le ofrece una ayuda completa durante sus viajes, así como enlaces de texto y gráficos para facilitar la navegación:
    • Use la página de contenido para navegar através de los temas.
    • Use los botones del explorador para realizar ciertas funciones tales como avanzar o retroceder o imprimir el texto.
  • El panfleto Instrucciones para principiantes... le ayuda a poner en marcha su computadora por primera vez.
  • La guía del usuario impresa ofrece información clara y concisa sobre la misma y debe responder a la mayoría de sus preguntas sobre su funcionamiento cotidiano. Léala detenidamente.
  • La mayoría de los programas preinstalados disponen de archivos de ayuda en línea. Utilícelos.

Esperamos que disfrute de su computadora TravelMate. Si cuida su computadora, adecuadamente disfrutará muchos años de servicio productivo.

Copyright © 2002 Acer Incorporated. Todos los derechos reservados. Avisos de versión y marcas registradas.


Presentación de la computadora

Esta sección resume las características de la computadora e "introduce" las más importantes.

  • Presentación de la computadora
    • Panel frontal con la pantalla abierta
    • Panel izquierdo
    • Panel derecho
    • Panel trasero
    • Panel inferior
  • Características del producto
  • Pantalla
  • Indicadores luminosos
  • Teclado
  • Panel tactilar
  • Almacenaje de datos
  • Puertos de comunicación
  • Sonido


Presentación de la computadora - Panel frontal

Panel frontal con la pantalla abierta

# | Artículo | Descripción
1 | Pantalla | También llamada LCD (Liquid Crystal Display) que muestra el contenido de la computadora.
2 | Indicadores de estado | Estos indicadores se encienden o apagan para mostrar el estado de la computadora y sus componentes.
3 | Botones de lanzamiento | Botones especiales que lanzan el explorador Web, el programa email y otros programas que use con frecuencia.
4 | Panel tactilar | Dispositivo señalador sensitivo al movimiento de sus dedos que funciona como un ratón.
5 | Botones clic (izquierdo, central y derecho) | Los botones izquierdo y derecho funcionan como los respectivos botones de un ratón. El botón central controla el cursor en cuatro direcciones.
6 | Puerto infrarrojo | Sirve como una interfaz entre dispositivos infrarrojos (por ejemplo, impresora infrarroja, computadora con capacidad infrarroja).
7 | Altavoces | Emite sonidos.
8 | Apoyo para las manos | Area en la cual puede colocar sus manos para escribir con comodidad.
9 | Teclado | Introduce datos en la computadora.


Presentación de la computadora - Panel izquierdo

Panel izquierdo

# | Artículo | Descripción
1 | Compartimiento del disco duro | Acomoda el disco duro de la computadora.
2 | Puerto USB | Conecta dispositivos USB (Universal Serial Bus) device
3 | Botón de expulsión de la tarjeta PC | Expulsa la tarjeta PC de su ranura.
4 | Ranura de tarjeta PC | Acepta una tarjeta del tipo PC CardBus del tipo II.
5 | Botón de expulsión de tarjeta Smart | Expulsa la tarjeta Smart de su ranura.
6 | Compartimiento de batería | Acomoda el paquete de baterías de la computadora. Para retirar el paquete de baterías presione el pestillo liberador.
7 | Ranura para unidad de captura vídeo | Ranura para colocar la unidad de captura vídeo. El panel derecho también tiene otra ranura.
8 | Ranura de tarjeta Smart | Ranura para la tarjeta interfaz Smart con sistema autenticador prearranque.


Presentación de la computadora - Panel derecho

Panel derecho

# | Artículo | Descripción
1 | Unidad AcerMedia | Acomoda el módulo de unidad de medios removible.
2 | Indicador AcerMedia | Se ilumina cuando se activa la unidad AcerMedia.
3 | Botón de expulsión | Expulsa la bandeja de la unidad.
4 | Ranura de expulsión de emergencia | Expulsa la bandeja cuando la computadora está apagada.
5 | Interruptor de encendido | Enciende la corriente eléctrica de la computadora.
6 | Cerradura | Conecta la tranca de seguridad de la computadora basada en Kensington.

Nota: Las posiciones del indicador AcerMedia, botón de expulsión y ranura de expulsión de emergencia dependen del tipo de unidad óptica instalada.


Presentación de la computadora - Panel trasero

Panel trasero

# | Artículo | Descripción
1 | Conector de corriente DC-in | Conecta el cable del adaptador de corriente alterna.
2 | Puerto USB | Conecta dispositivos USB (Universal Serial Bus). device
3 | Puerto S-vídeo | Conecta un televisor o dispositivo de pantalla externo con puerto s-vídeo.
4 | Puerto de monitor externo | Conecta un monitor externo.
5 | Puerto EasyPort | Conecta una estación duplicadora EasyPort.
6 | Puerto paralelo | Conecta una impresora paralela.
7 | Puerto de salida sonora | Conecta altavoces o audífonos.
8 | Puerto de entrada sonora | Conecta un dispositivo de entrada sonora con minienchufe de 3.5 mm (por ejemplo, reproductor CD, walkman estéreo).
9 | Puerto módem | Conecta la computadora a una línea telefónica análoga.
10 | Puerto de red | Conecta a una red basada en Ethernet.
11 | Puerto IEEE 1394 | Conecta cualquier dispositivo que soporte IEEE 1394.


Presentación de la computadora - Panel inferior

Panel inferior

# | Artículo | Descripción
1 | Ventilador | Enfría la computadora.
2 | Pestillo liberador del compartimiento AcerMedia | Libera el módulo AcerMedia para poder intercambiarlo.
3 | Compartimiento AcerMedia | Acomoda el módulo de la unidad AcerMedia.
4 | Ranura de identificación personal | Inserte su tarjeta de presentación en esta ranura para identificarla.
5 | Tranca del paquete de baterías | Tranca o destranca el paquete de baterías.
6 | Compartimiento del paquete de batería | Acomoda el paquete de baterías. Para retirar el paquete de baterías use el pestillo liberador.
7 | Compartimiento de la memoria | Acomoda la memoria principal de la computadora.
8 | Compartimiento del disco duro | Acomoda el disco duro (atornillado).
9 | Protector anti-choque del disco duro | Protege el disco duro contra choques accidentales.


resentación de la computadora - Características del producto

Características del producto

Esta computadora combina alto rendimiento, versatilidad, características administradoras de energía y capacidades multimedia con un estilo único y en un diseño ergonómico. Trabaje con productividad y fiabilidad sin precedentes con su nuevo compañero de trabajo informático que fue diseñado pensando en el usuario. He aquí tan sólo unas de sus numerosas características:

Rendimiento

  • Procesador-M Pentium® 4 Mobile de Intel® con 512 KB memoria caché de segundo nivel que presenta la nueva tecnología Enhanced SpeedStep™ de Intel®
  • Memoria principal expandible hasta 1 GB
  • Una unidad óptica interna removible (compartimiento AcerMedia)
  • Un disco duro IDE mejorado de alta capacidad
  • Paquete de baterías de litio iónico
  • Sistema administrador de energía con ACPI (Advanced Configuration Power Interface)
  • Interfaz de tarjeta Smart con sistema autenticador de pre-arranque que mejora la seguridad

Pantalla

  • Pantalla de cristal líquido LCD del tipo TFT (Thin-Film Transistor) de 14.1 pulgadas con una resolución XGA (eXtended Graphics Array) a 1024x786 con colores altos de 16 bits o de 15 pulgadas con una resolución SXGA+ (Super eXtended Graphics Array Plus) a 1400x1050
  • Capacidad 3D
  • Visualización simultánea LCD y CRT
  • Puerto S-vídeo para la conexión de un televisor o pantalla externa que soporte la conexión S-vídeo
  • Característica "Difuminado de pantalla automático" que ajusta el brillo de la pantalla al nivel óptimo para ahorrar energía cuando usa la batería
  • Capacidad de doble visualización

Multimedia

  • Sonido estéreo de 16 bits (AC´97) con sintetizador de tabla de ondas integrado
  • Dos altavoces integrados
  • Micrófono integrado
  • Unidad óptica de alta velocidad (compartimiento AcerMedia)

Conectividad

  • Puerto módem de datos/fax de alta velocidad
  • Comunicación inalámbrica infrarroja rápida
  • Puertos USB (Universal Serial Bus)
  • Puerto Ethernet/Fast Ethernet
  • Puerto IEEE 1394

Diseño ergonómico

  • Diseño elegante, suave y estilizado
  • Teclado de tamaño normal
  • Panel tactilar centrado ergonómicamente
  • Botón Internet de desplazamiento en cuatro direcciones

Expansión

  • Una ranura PC CardBus del tipo II (antíguamente PCMCIA)
  • Memoria mejorable
  • Puerto duplicador EasyPort


Presentación de la computadora - Pantalla

Pantalla

La amplia pantalla gráfica ofrece una visualización de calidad excelente y gráficos similares a los de una pantalla grande. He aquí algunas de sus características:

  • Configuración de pantalla: Pantalla de cristal líquido LCD del tipo TFT (Thin-Film Transistor) de 14.1 pulgadas con una resolución XGA (eXtended Graphics Array) a 1024x786 con colores altos de 16 bits o de 15 pulgadas con una resolución SXGA+ (Super eXtended Graphics Array Plus) a 1400x1050.
  • isualización simultánea: Permite mostrar su trabajo al mismo tiempo en la pantalla de su computadora y en un dispositivo de visualización externo, como un monitor o un panel de proyección LCD externos. Esta configuración le permite controlar las presentaciones desde su computadora y, al mismo tiempo, situarse frente a su público.
  • Visualización doble: Este tipo de visualización permite extender la imagen en pantalla de un dispositivo a otro tal como a un projector externo. Con esta característica puede trasladar una ventana entre la pantalla LCD y el monitor externo.
  • Administración de energía: TEl sistema administrador de energía incorpora la función "Difuminado de pantalla LCD automático" que reduce el brillo de la pantalla LCD cuando la computadora es alimentada por el paquete de baterías.

Apertura y cerrada de la pantalla

Para abrir la pantalla deslice el pasador hacia la izquierda (a) y levante la pantalla (b). Ajuste la pantalla al ángulo más cómodo. La computadora integra un microinterruptor que apaga la pantalla (y pone a la computadora en el modo En espera) para ahorrar energía cuando baje la pantalla o reanude la computadora al abrirla.

Para cerrar la pantalla LCD sólo bájela con cuidado hasta que el pasador se trabe.


Presentación de la computadora - Indicadores luminosos

Indicadores luminosos

La computadora tiene siete indicadores de estado bajo la pantalla.

Los indicadores de comunicación inalámbrica, Encendido y Dormir son visibles al cerrar la pantalla para que pueda ver en qué estado se encuentra la computadora cuando la pantalla está cerrada.

# | Icono | Función | Descripción
1 | Wireless communication icon | Comunicación inalámbrica | Se ilumina cuando las capacidades LAN 802.11b inalámbricas se activan.
2 | Power icon | Encendido | Se ilumina cuando la computadora está encendida.
3 | Standby icon | En espera | Se ilumina cuando la computadora entra en el modo En espera.
4 | Media activity icon | Actividad de medios | Se ilumina cuando la unidad de disquete, disco duro o unidad AcerMedia está funcionando.
5 | Battery charge icon | Cargador de batería | Se ilumina cuando la batería está siendo cargada.
6 | Caps Lock icon | Bloque Mayúsculas | Se ilumina cuando se activa el bloque mayúsculas.
7 | Num Lock icon | Bloque Númerico | Se ilumina cuando se activa el bloque numérico.


Presentación de la computadora - Teclado

Teclado

El teclado tiene teclas de tamaño estándar y un teclado numérico incrustado, teclas de cursor separadas, dos teclas de Windows 95/98 y doce teclas de función. La computadora tiene igualmente un apoyo para las palmas de las manos amplio y ergonómico.

Aquí explicaremos las siguientes teclas especiales:

  • Teclas de bloques
  • Teclado numérico incrustado
  • Teclas de Windows
  • Símbolo Euros
  • Accesos directos

Teclas de bloques

El teclado tiene tres teclas de bloqueo que puede activar o desactivar.

Tecla de bloque | Descripción
Bloque Mayúsculas | Si se activa esta función todos los carácteres alfabéticos se escriben en mayúscula.
Bloque Númerico (Fn-F11) | Si se activa esta función el teclado lateral queda en modo numérico. Las teclas funcionan como las de una calculadora (con sus operadores aritméticos +, -, *, y /). Pero si tiene que introducir una gran cantidad de números se recomienda conectar un teclado numérico externo.
Bloque Desplazamiento (Fn-F12) | Si se activa esta función, la pantalla se mueve una línea hacia arriba o hacia abajo al pulsar las teclas de flecha arriba o abajo, respectivamente. La tecla Bloque Desplazamiento no funciona con algunas aplicaciones.

Teclado numérico incrustado

Las funciones del teclado numérico incrustado son idénticas a las de un teclado numérico de computadora de escritorio. Se indican mediante pequeños carácteres impresos en la esquina superior derecha de las teclas.

Acceso deseado | Bloque Numérico encendido | Bloque Numérico apagado
Teclas numéricas del teclado numérico incrustado | Escriben números de forma normal. |
Teclas de cursor del teclado numérico incrustado | Mantenga presionada la tecla Mayúsculas y use las teclas de dirección de cursor. | Mantenga presionada la tecla Fn y use las teclas de dirección de cursor.
Teclas del teclado principal | Mantenga presionada la tecla Fn y escriba letras del teclado incrustado. | Escriba letras de forma normal.

Nota: Si la computadora está conectada a un teclado externo o a un teclado numérico externo, el indicador Bloque Numérico pasa automáticamente del teclado interno al teclado o teclado numérico externos.

Teclas Windows

Windows 95/98 keys

El teclado tiene dos teclas que realizan funciones específicas de Windows.

Tecla | Descripción
Tecla logo Windows

Botón de inicio: Las combinaciones con esta tecla realizan funciones especiales. A continuación se muestran algunos ejemplos:

  • Tecla de logo Windows + Tabulación: Explora el siguiente botón en la barra de tareas.
  • Tecla de logo Windows + E: Abre Mi PC.
  • Tecla de logo Windows + F: Activa buscar archivos.
  • Tecla de logo Windows + M: Activa Minimizar todo.
  • Mayúsculas + Tecla de logo Windows + M: Deshace Minimizar todo.
  • Tecla de logo Windows + R: Activa la ventana de diálogo.
Tecla de aplicación (Fn) | Abre el menú contextual de la aplicación (misma función que presionar el botón derecho del ratón).

Símbolo Euros

Si su teclado es uno de los siguientes: Estados Unidos - Internacional, Reino Unido, Francés, Alemán, Italiano, Español, Portugués, Danés, Suizo-Alemán, Suizo-Francés, Checo, Belga, Noruego, Húngaro, Turco, Sueco o Finlandés, podrá escribir el símbolo Euros.

Nota: (para usuarios del teclado de Estados Unidos) El tipo de teclado es configurado cuando instale Windows por primera vez. Para que el símbolo Euros trabaje el teclado tiene que ser configurado Estados Unidos - Internacional.

Nota: ¡Importante! (Para usuarios del teclado Estados Unidos) El tipo de teclado es configurado al instalar Windows por primera vez. Para que funcione el símbolo Euros, el tipo de teclado debe configurarse en Estados Unidos-Internacional.

Para verificar el tipo de teclado en Windows Millennium Edition y Windows 2000 siga los pasos siguientes:

  1. Clic en Inicio, Configuración, Panel de control.
  2. Doble clic en Teclado.
  3. Clic en la etiqueta Lenguaje.
  4. Verifique que el esquema de teclado usado para "En Inglés (Estados Unidos)" esté configurado United States-International.
  5. Si no lo está, seleccione y clic en Propiedades; seleccione Estados Unidos-Internacional y clic Aceptar.
  6. Clic en Aceptar.

Para verificar el tipo de teclado en Windows XP siga los pasos siguientes:

  1. Clic en Inicio, Panel de control.
  2. Doble clic en Configuración regional y Lenguajes.
  3. Clic en Lenguaje y en Detalles.
  4. VVerifique que el esquema de teclado usado para "En English (United States)" esté configurado United States-International.
  5. Si no lo está, seleccione y clic en Agregar; seleccione United States-International y clic en Aceptar.
  6. Clic en Aceptar.

Para escribir el símbolo Euros:

  1. Localice el símbolo de Euros en su teclado.
  2. Abra un editor de textos o un procesador de texto.
  3. Mantenga presionada la tecla Alt Gr y presione la tecla del símbolo de Euros.

Nota: La tecla Alt Gr es usada sólo con el símbolo Euros. Ciertas fuentes y programas no soportan el símbolo Euros. Por favor consulte la sección http://www.microsoft.com/typography/faq/faq12.htm para más información.

Teclas de acceso directo

La computadora utiliza accesos directos o combinaciones de teclas para acceder a los controles más usados tales como brillo de la pantalla, volumen y utilidad BIOS.

Tecla de acceso directo | Icono | Función | Descripcion
Fn-F1 | ? | Ayuda de los accesos directos | Muestra una lista de los accesos directos y sus funciones.
Fn-F2 | NBM Icon | Configuración BIOS | Permite acceder al programa de configuración hardware Notebook manager.
Fn-F3 | Standby icon | Selector del sistema administrador de energía | Permite seleccionar los distintos modos administradores de energía.
Fn-F4 | Hibernation icon | Dormir | Pone la computadora en el modo Dormir que puede ser configurado através de la sección Propiedades de administración de energía en la sección Panel de control.
Fn-F5 | Display toggle icon | Selector de pantalla | Selecciona la señal de salida para la pantalla de la computadora, el monitor externo (si está conectado) o ambos.
Fn-F6 | Screen blank icon | Pantalla en blanco | Apaga la luz de fondo de la pantalla para ahorrar energía. Presione cualquier tecla para normalizarla.
Fn-F7 | Touchpad icon | Panel tactilar activado/desactivado | Enciende y apaga el panel tactilar interno.
Fn-F8 | Speaker icon | Altavoces encendido/apagado | Apaga y enciende los altavoces.
Fn-<up arrow> | Volume up icon | Aumentar volumen | Incrementa el volumen de los altavoces.
Fn-<down arrow> | Volume down icon | Disminuir volumen | Disminuye el volumen del altavoz.
Fn-<right arrow> | Brightness up icon | Aumentar brillo | Incrementa el brillo de la pantalla.
Fn-<left arrow> | Brightness down icon | Disminuir brillo | Disminuye el brillo de la pantalla.

Para activar las teclas de acceso directo, presione de primero la tecla Fn y luego presione la siguiente tecla de la combinación.

Nota: Si desea usar el ratón USB externo, primero debe activar el panel tactilar, luego conectar el ratón USB externo y luego desactivar el panel tactilar si es necesario.

Descanso para las manos

Debajo del teclado se encuentra un área amplia y curvada ergonómicamente que permite escribir con facilidad.


Presentación de la computadora - Botones de lanzamiento

Botones de lanzamiento

Los cinco botones de lanzamiento se encuentran en la parte superior del teclado. Estos botones están designados P1, P2, P3, e-mail y explorador Web. De manera predeterminada los botones P1, P2, P3 son usados para lanzar el Launch Manager. El botón explorador lanza la aplicación exploradora Web y el botón email lanza la aplicación email. Los cinco botones pueden ser configurados por el usuario al ejecutar Acer Launch Manager.


Presentación de la computadora - Panel tactilar

Panel tactilar

El panel tactilar integrado es un dispositivo señalador que detecta el movimiento en su superficie. Esto significa que el cursor responde a los movimientos de su dedo sobre la superficie del panel. La ubicación central del apoyo para las palmas de las manos ofrece una mayor comodidad.

Nota: Cuando use un ratón externo, presione las teclas de acceso directo Fn-F7 para desactivar el panel tactilar.

Elementos básicos del panel tactilar

Siga los pasos siguientes para usar el panel tactilar:

  • Mueva su dedo por la superficie para mover el cursor.
  • Presione los botones izquierdo (1) y derecho (3) situados en los bordes de la superficie de caucho para seleccionar y ejecutar funciones. Estos dos botones son similares a los botones izquierdo y derecho de un ratón. Un ligero golpe sobre la superficie produce resultados similares.
  • Utilice los botones centrales (2) (superior e inferior) para avanzar o retroceder en una página. Este botón realiza las mismas funciones ejecutadas por las barras de desplazamiento vertical y horizontal en la pantalla de aplicaciones Windows.

Función | Botón izquierdo | Botón derecho | Botón central | Golpecillo
Ejecución | Doble clic con rapidez |  |  | Dé dos golpecillos (a la misma velocidad que al hacer doble clic en el botón del ratón)
Selección | Clic una sola vez |  |  | Dé un solo golpecillo
Arrastrar | Mantenga presionada la tecla y arrastre su dedo sobre el panel tactilar para desplazar el cursor. |  |  | Dé dos golpecillos (a la misma velocidad que al hacer doble clic en el botón del ratón) y mantenga el dedo sobre la superficie tras el segundo golpecillo para arrastrar el cursor.
Acceso al menú contextual |  | Clic una sola vez |  |
Deslazamiento en pantalla |  |  | Mantenga presionados los botones de dirección de cursor arriba/abajo/izqueirda/derecha |

Nota: Mantenga sus dedos secos y limpios al utilizar el panel tactilar. Igualmente mantenga seca y limpia la superficie. El panel tactilar es muy sensible a los movimientos de sus dedos. Por ello, mientras más suave sea el contacto, mejor será la respuesta. Golpear con demasiada fuerza no aumentará la respuesta del panel tactilar.


Presentación de la computadora - Almacenaje de datos

Almacenaje de datos

Esta computadora viene con un disco duro y unidad óptica de alta velocidad estándares. También están disponibles una unidad de disquette USB, módulo de unidad de disquete y otros módulos AcerMedia opcionales. Para más información consulte con su distribuidor.

Expulsión de la bandeja de la unidad óptica

Para expulsar la bandeja de la unidad óptica teniendo la computadora encendida sólo tiene que presionar el botón de expulsión.

Expulsión del disquete

Para expulsar el disquete de la unidad de disquete USB sólo tiene que presionar el botón de expulsión de la misma.

Intercambio de módulos AcerMedia

La unidad AcerMedia puede ser intercambiada por cualquier otro módulo AcerMedia. Primero deslice el pestillo liberador AcerMedia mostrado en la ilustración (a). Luego retire la unidad óptica del compartimiento (b).

Removing the optical drive

Luego inserte el módulo AcerMedia opcional dentro del compartimiento hasta que se trabe en su lugar.

Inserting the AcerMedia module


Presentación de la computadora - Puertos de comunicación

Puertos de comunicación

Los puertos de comunicación conectan los periféricos a la computadora de igual manera que en las computadoras de escritorio.

Icono | Puerto | Conecta... | Panel
Infrared icon | Puerto infrarrojo | Dispositivos infrarrojos (por ejemplo, impresoras infrarrojas, computadoras con capacidad infrarroja). | Frontal
PC Card icon | Ranura de tarjetas PC | Tarjetas PC de 16 bits o CardBus de 32 bits (soporte de vídeo zoom). | Izquierdo
PC Card icon | Puerto IEEE 1394 | Dispositivos compatibles con IEEE 1394 (por ejemplo, cámara digital). | Trasero
Network jack icon | Puerto red | Red basada en Ethernet. | Trasero
Modem jack icon | Puerto módem | Línea telefónica | Trasero
Line-in icon | Puerto de entrada sonora | Dispositivos de entrada sonora con minienchufe de 3,5 mm (por ejemplo, reproductor CD, walkman estéreo). | Trasero
Line-out icon | Puerto de salida sonora | Altavoces y audífonos. | Trasero
Parallel port icon | Puerto paralelo | Dispositivos paralelos compatibles con ECP/EPP (por ejemplo, impresora paralela). | Trasero
EasyPort connector icon | Puerto EasyPort | Estación duplicadora de puertos EasyPort. | Trasero
External monitor icon | Puerto de monitor externo | Monitor (resolución de hasta 1920x1200 a 85Hz). | Trasero
Line-in icon | S-vídeo | Televisor o dispositivo de pantalla con conexión S-vídeo. | Trasero
USB icon | Puerto USB | Dispositivos USB (por ejemplo, ratón USB). | Derecho, Izquierdo
DC-in icon | Conector de corriene eléctrica DC-in | Adaptador de corriente alterna y toma de corriente. | Trasero


Presentación de la computadora - Sonido

Sonido

La configuración estándar de la computadora incluye un sonido estéreo de 16 bits de alta fidelidad al igual que otras características, incluyendo un sonido 3D.

speaker and microphone location

Además de los altavoces y micrófonos integrados, el panel trasero presenta puertos de salida sonora para dispositivos sonoros externos.

Use las teclas de acceso directo de volumen para ajustar el volumen.


Cuidados de la computadora

Esta computadora es una valiosa inversión que si la cuida le brindará muchos años productivos. Para cuidarla tenga presente los temas siguientes:

  • Protéjala contra el uso no autorizado
  • Cuide tanto la computadora como su paquete de baterías y su adaptador de corriente alterna
  • Límpiela y dele un servicio apropiado


Opciones de seguridad

Las opciones de seguridad incluyen bloqueos del hardware y software: un candado de seguridad, sistema de tarjeta SmartCard y sistema de contraseñas para diversos niveles.

Candado de seguridad

Una muesca de seguridad situada en el panel trasero de la computadora le permite instalar una candado de seguridad basada en una llave compatible con Kensington.

Coloque un cable de seguridad para computadoras alrededor de un objeto fijo, como una mesa o el tirador de un cajón cerrado a llave. Introduzca el candado en la muesca y cierre la llave. También están disponibles modelos sin llaves.

Uso de la tarjeta Smart

La ranura de tarjeta Smart se encuentra en el panel izquierdo, arriba de la ranura para tarjetas PC. Esta nueva medida de seguridad ayuda a arrancar la computadora con toda la configuración de la computadora guardada en la tarjeta Smart. No necesita recordar su contraseña para acceder a la computadora.

Inserting the smart card

Para retirar la tarjeta Smart presiónela (a) y retírela (b) de la manera mostrada en la figura siguiente. Removing the smart card

Para más información consulte la documentación de la tarjeta Smart.

Contraseñas

Las cuatro contraseñas protegen la computadora contra accesos sin autorización. Al establecerlas, la computadora sólo podrá ser usada si se escribe la contraseña contraseña.

Las cuatro contraseñas son:

  • Contraseña de Supervisor: Protege la computadora contra accesos autorizados a la utilidad BIOS.

  • Contraseña del Usuario: Protege la computadora contra accesos sin autorización.
  • Contraseña de disco duro: Protege el disco duro contra accesos sin autorización.
  • Contraseña del segundo disco duro: Protege el segundo disco duro contra accesos sin autorización.

Importante: Recuerde su contraseña porque si la pierde tendrá que contactar con su distribuidor.

Establecimiento de la contraseña

La contraseña puede ser establecida usando Notebook Manager o la utilidad BIOS.

Ranura de identificación personal

Introduzca su tarjeta de presentación personal en esta ranura que se encuentra en la parte inferior de la computadora para personalizarla.


Cuidados de la computadora - Cuidado y mantenimiento

Cuidado de la computadora

Si cuida la computadora disfrutará de muchos años de servicio. Siga las recomendaciones siguientes para cuidarla bien.

  • No exponga la computadora a la luz solar directa. No la coloque cerca de fuentes de calor, como un calefactor.
  • No exponga la computadora a temperaturas inferiores a 0°C (32°F) o superiores a 65°C (149°F).
  • No coloque la computadora en campos magnéticos.
  • No exponga la computadora a la lluvia o a la humedad.
  • No derrame agua o líquido sobre la computadora.
  • No someta la computadora a impactos y vibraciones.
  • No exponga la computadora al polvo y la suciedad.
  • NNunca coloque objetos sobre la computadora para evitar dañarla.
  • Nunca coloque la computadora sobre superficies irregulares.

Cuidado del adaptador de corriente alterna

He aquí algunos consejos para el cuidado del adaptador:

  • No lo conecte a ningún otro dispositivo.
  • No pise su cable ni coloque objetos pesados sobre él. Tienda el cable de forma que no cruce zonas de paso.
  • Al desconectar el cable, no lo jale sino desenchúfelo de la toma de corriente.
  • El amperaje total del equipo conectado no debe superar el amperaje de la extensión. Asimismo, el amperaje total de todo el equipo conectado a una sola toma de corriente no debe exceder el amperaje del fusible.

Cuidado del paquete de baterías

He aquí algunos consejos para el cuidado del paquete de baterías:

  • Al sustituirlo, utilice únicamente los del mismo tipo. Antes de retirarlo o sustituirlo, apague la computadora.
  • No lo abra. Manténgalo alejado de los niños.
  • Elimínelo de acuerdo con la reglamentación de su país. De ser posible, recíclelo.


Cuidados de la computadora - Limpieza y servicio

Limpieza y servicio

Limpieza

Para limpiar la computadora siga las instrucciones siguientes:

  • Apague la computadora y extraiga el paquete de baterías.
  • Desconecte el adaptador de corriente alterna.
  • Utilice un trapo suave humedecido con agua. No utilice líquidos de limpieza ni aerosoles.

Servicio

Consulte a su distribuidor o a su técnico de servicio si sucede cualquiera de estas situaciones:

  • La computadora se ha caído o la caja ha sufrido daños.
  • Se ha derramado líquido sobre el producto.
  • La computadora no funciona correctamente.


Administración de energía

La computadora funciona con corriente alterna o baterías. Esta sección contiene la información necesaria para hacer funcionar la computadora con el paquete de baterías. Asimismo incluye información acerca de cómo su computadora administra y ahorra energía usando los modos administradores de energía.


Administración de energía - Paquete de baterías

Paquete de baterías

La computadora utiliza un paquete de baterías de larga duración que presenta las siguientes características:

  • Emplea las actuales normas tecnológicas de baterías.
  • Señal de baja carga: Cuando el nivel de carga del paquete de baterías es bajo, la computadora emite una señal sonora y el indicador de estado destella. Estas señales indican que el paquete de baterías llegó a su nivel crítico de carga. Para corregir esta situación debe recargarlo.

Siempre que sea posible utilice el adaptador de corriente alterna. El paquete de baterías le resultará útil durante sus viajes o en apagones. Le recomendamos que tenga a mano un paquete de baterías adicional siempre cargado.

Nota: Siga los pasos siguientes cuando use el paquete de baterías por primera vez:

  1. Conecte el adaptador para corriente alterna a una toma de corriente y a la computadora, y recarge totalmente el paquete de la batería.
  2. Desconecte el adaptador para descargar el paquete de baterías antes de recargarlo.

Realice esta acción si el paquete de baterías es nuevo o no lo ha usado por mucho tiempo. Si no usará la computadora por más de dos semanas le recomendamos que retire el paquete de baterías. Un paquete de baterías completamente cargado se agota aproximadamente en un día si la computadora está en el modo En espera, o en un mes en el modo Hibernación o si está desconectada.

Advertencia: No las exponga a temperaturas inferiores a 0°C(32°F) o superiores a 60°C (140°F). Dicha exposición puede tener efectos dañinos sobre la misma.


Administración de energía - Instalación del paquete de baterías

Instalación y retiro del paquete de baterías

¡Importante! Antes de retirar el paquete de baterías asegúrese de que el adaptador de corriente alterna esté conectado. De lo contrario podrá perder los datos sin guardar. Se recomienda que primero apague la computadora.

Para instalar el paquete de baterías, alinee las dos flechas (a) y luego insértelo en su compartimiento hasta que se trabe (b).

Inserting the battery pack

Para retirar el paquete de baterías tiene que localizar el pestillo con el logo de batería que se encuentra en la parte inferior de la computadora, luego deslice el pestillo en la dirección de la flecha (a) y de último saque el paquete de batería de su compartimiento (b).

Removing the battery pack


Administración de energía - Carga del paquete de baterías

Carga del paquete de baterías

Para cargar la batería, coloque el paquete de baterías dentro de el compartimiento para baterías, conecte el adaptador para corriente alterna a la computadora y a una toma de corriente. El adaptador carga las baterías de dos (2) maneras:

  • Modo rápido: La computadora utiliza la carga rápida cuando está apagada y el adaptador de corriente alterna está conectado. En modo rápido, una batería totalmente descargada necesita alrededor de 1,5 horas para cargarse.
  • Modo de carga en uso: Cuando la computadora está en funcionamiento con el adaptador de corriente alterna conectado, el paquete de baterías también se cargará si está instalado. Este modo la recargará completamente en aproximadamente 2,5 horas.

Consejo: Deje cargando la batería la noche previa a cualquier viaje como precaución.


Administración de energía - Medidor de carga

Medidor de carga

Uso del medidor de carga Windows

El medidor de carga del paquete de baterías de Windows indica el nivel actual de la carga. Simplemente coloque el cursor sobre el ícono de medidor del paquete de baterías (o del enchufe de corriente alterna) que aparece en la barra de tareas para ver el nivel actual de carga.


Administración de energía - Señal de baja carga

Señal de baja carga

No tendrá que preocuparse de la carga del paquete de baterías si tiene conectado el adaptador de corriente alterna. Sin embargo, cuando utiliza la computadora con el paquete de baterías preste especial atención al indicador luminoso de encendido.

La siguiente señal indica que el paquete de baterías tienen poca carga:

  • El indicador de encendido se enciende intermitentemente a intervalos regulares hasta que se agota la carga de las baterías.

Advertencia: Conecte el adaptador de corriente alterna cuanto antes. Si la carga se agota estando en el modo En espera se perderán todos los datos sin guardar.

La tabla siguiente recomienda las acciones que debe tomar cuando el paquete de baterías no tiene mucha carga.

Situación Acción recomendada
Dispone del adaptador para corriente alterna y de una toma de corriente
  1. Conecte el adaptador para corriente alterna a la computadora.
  2. Guarde todos los archivos necesarios.
  3. Reanude su trabajo.
Apague la computadora si desea recargar el paquete de baterías.
Dispone de un paquete de baterías adicional totalmente cargado
  1. Guarde todos los archivos necesarios.
  2. Salga de la aplicación.
  3. Apague la computadora.
  4. Sustituya el paquete de baterías.
  5. Encienda la computadora y reanude su trabajo.
No dispone del adaptador para corriente alterna o de una toma de corriente
  1. Guarde todos los archivos necesarios.
  2. Salga de la aplicación.
  3. Apague la computadora.

or

  1. Guarde todos los archivos necesarios.
  2. Presione Fn-F4 para entrar en el modo Dormir.


Administración de energía - Optimización del paquete de baterías

Optimización del paquete de baterías

La optimización del paquete de baterías prolonga al máximo el ciclo de carga y recarga y acelera las recargas. Siga las siguientes recomendaciones:

  • Compre un paquete de baterías adicional.
  • Utilice el adaptador de corriente alterna cada vez que sea posible para reservar la batería para trabajar durante sus desplazamientos.
  • Mantenga el paquete de baterías dentro de la computadora conectada al adaptador de corriente alterna. La recarga lenta constante mantiene el nivel de la batería para evitar el efecto de autodescarga. La función de carga en uso también carga el paquete de baterías.
  • Desactive los puertos paralelo y serial si no utiliza tales dispositivos. Use la pantalla Configurar dispositivos integrados de la utilidad BIOS para desactivarlos.
  • Extraiga la tarjeta PC de su ranura cuando no la utilice ya que consume energía adicional.
  • Almacene el paquete de baterías en un lugar fresco y seco. La temperatura recomendada de almacenamiento de los paquetes de baterías varía entre 10 y 30 grados. Mientras más alta sea la temperatura, más rápidamente se descargará el paquete de baterías.
  • El paquete de baterías puede recargarse unas 400 veces si sigue estas instrucciones. Una recarga excesiva disminuye la vida de las baterías.
  • Cuide su paquete de baterías y adaptador de corriente alterna.


Administración de energía - Modos administradores de energía

Modos administradores de energía

Pantalla en modo En espera

La actividad de la pantalla está determinada por el teclado, el panel tactilar integrado y el dispositivo señalador externo. Si estos dispositivos permanecen inactivos durante el período indicado en el sistema administrador de energía, la pantalla se apagará hasta que presione una tecla o mueva el panel tactilar o el ratón externo.

Función "Difuminado de pantalla LCD automático"

La computadora tiene una función única de "difuminado automático" para ahorrar energía. Si la computadora está utilizando corriente alterna y desconecta el adaptador de corriente alterna de la computadora, disminuirá la luminosidad de la pantalla LCD para ahorrar energía. Si vuelve a conectar la corriente alterna a la computadora, ésta ajustará automáticamente la luminosidad de la pantalla LCD a un nivel más brillante.

Disco duro en modo En espera

El disco duro se pone en modo En espera cuando no hay operaciones de lectura o escritura durante el tiempo determinado por la unidad administradora de energía. En este estado se reduce al mínimo la energía suministrada al disco duro. El disco duro vuelve a estado normal cuando la computadora lo accede.

Modo En espera

La computadora consume muy poca energía en el modo En espera. Los datos permanecen intactos en la memoria del sistema hasta que se agota el paquete de baterías.

Existen cuatro formas para pasar al modo En espera:

  • Presionando la tecla de acceso directo Dormir Fn-F4
  • Si el tiempo de inactividad indicado por el sistema administrador de energía transcurre sin ninguna actividad del sistema.
  • Cerrando la tapa de la pantalla.
  • Si la computadora está a punto de pasar al modo de Hibernación (por ejemplo, cuando el paquete de baterías tiene poca carga), pero el archivo de Hibernación no es válido o no existe.

Nota: Si la computadora no pasa al modo En espera tras presionar sus teclas de acceso directo, significa que el sistema operativo impide este paso.

Las siguientes señales indican que la computadora está en modo En espera:

  • Suena el timbre (si el acceso directo ha sido presionado para pasar al modo En espera).
  • El indicador de modo En espera se ilumina.

Advertencia: Perderá los datos no guardados si apaga la computadora en modo En espera o si se agota el paquete de baterías.

Tara salir del modo En espera y regresar a modo normal:

  • Abra la pantalla (si está cerrada), deslice y suelte el interruptor de encendido.
  • Se recibe una llamada através de la tarjeta PC módem teniendo el parámetro Resume on Modem Ring activado.

Modo Hibernación

En el modo Hibernación se suspende todo el suministro de energía (la computadora no consume corriente). La computadora guarda toda la información del sistema en el disco duro antes de pasar al modo Hibernación. Una vez que enciende la corriente, la computadora restaura esta información y reanuda su trabajo en el lugar que se encontraba antes de pasar al modo Hibernación.

El sistema operativo configura automáticamente el modo Hibernación de la computadora.

En esta situación existen tres maneras de pasar al modo de Hibernación:

  • Presionando la tecla de acceso directo a Dormir Fn-F4.
  • Si el tiempo de inactividad especificado en el temporizador de Hibernación transcurre sin actividad del sistema.
  • Invocando los modos administradores de energía del sistema operativo.

Nota: Si la computadora no pasa al modo de Hibernación tras presionar el acceso directo al modo Dormir significa que el sistema operativo impide el paso.

Para salir del modo Hibernación, deslice y suelte el interruptor de encendido.

¡Peligro! No cambie los dispositivos (como añadir memoria) cuando la computadora está en modo de Hibernación.


Programas de la computadora

Esta computadora viene con una serie de programas instalados de fábrica tales como:

  • Sistema operativo Windows Windows 2000 o Windows XP.
  • La utilidad Notebook Manager que administrada el hardware de la computadora y que está basada en Windows.
  • Utilidad de configuración del hardware BIOS compatible con DMI.
  • Utilidades, controladores y aplicaciones de otros fabricantes.

Esta sección introduce las utilidades más importantes que vienen con la computadora.


Notebook Manager

Esta computadora cuenta con un programa integrado de configuración del sistema denominado Notebook Manager, el cual está basado en Windows y permite establecer contraseñas, el orden de arranque de las unidades de discos y las propiedades administradoras de energía. También muestra las configuraciones activas del hardware.

Nota: Ciertas teclas de acceso directo se desactivarán al acceder al Notebook Manager.

Para abrir Notebook Manager, presione las teclas Fn-F2 o siga estas instrucciones:

  1. Clic en Inicio, Programas, y Notebook Manager.

  2. Seleccione el programa Notebook Manager.

Nota: La mayoría de los cambios hechos en la configuración usando Notebook Manager tomarán efecto la próxima vez que inicie la computadora. Pero los cambios hechos en las secciones Administración de energía y Dispositivo de pantalla se activarán de una vez.

Notebook Manager consiste de seis secciones:

  • Visualizador de información

  • Autopruebas de encendido POST

  • Sequencia de arranque

  • Contraseña

  • Administración de energía

  • Dispositivo de pantalla

Para seleccionar una sección, haga clic en la etiqueta de la sección que desea ver.

Visualizador de información

Information Viewer resume y enumera la información acerca de las especificaciones y propiedades de los distintos componentes de su computadora.

Notebook Manager Information Viewer screen

Nota: Los parámetros que aparecen en esta pantalla pueden ser ligeramente diferentes de los de su computadora.

En la pantalla previa son mostradas la versión actual del BIOS de la computadora y la tabla de configuración de dispositivos.

Autopruebas de encendido POST

POST define cómo la computadora se comportará durante las autopruebas de encendido.

Notebook Manager POST screen

Artículo | Descripción
Enable Fast Boot (activar arranque rápido): | Esta característica permite salir del modo Hibernación/Dormir de una manera más rápida. El sistema operativo (con ACPI) y el BIOS comunicarán la información acerca de los recursos de fácil conexión PnP y arranques previos.
Fan always on enabled (ventilador siempre activado): | Cuando es activado, mantiene el ventilador de la computadora encendido.

Sequencia de arranque

Startup sequence determina la sequencia en que las unidades de discos se arrancarán al iniciar la computadora.

Notebook Manager Boot Sequence screen

Esta pantalla muestra los dispositivos arrancables y el orden en que se arrancarán. Los dispositivos pueden ser:

  • Floppy Drive (unidad de disquete)

  • IDE Hard Drive (disco duro IDE)

  • CD-ROM/DVD-ROM/CD-RW Drive (unidad CD-ROM/DVD-ROM/CD-RW)

  • LANDesk (R) Service Agent (agente de servicio LANDesk (R))

Seleccione el dispositivo y arrástrelo a la posición que desea que arranque. Luego clic en Aplicar para aceptar.

Contraseña

Password sirve para establecer, modificar o eliminar la(s) contraseña(s) de la computadora.

Notebook Manager Password screen

Existen dos contraseñas para proteger la computadora:

  • Supervisor Password (contraseña Supervisor): Esta contraseña impide que personas sin autorización accedan al Notebook Manager y a la utilidad BIOS.

  • User Password (contraseña Usuario): Esta contraseña impide que personas sin autorización accedan a la computadora durante el arranque y al salir del modo Hibernación.

Nota: La contraseña del disco duro es configurada al usar la utilidad BIOS.

Establecimiento de las contraseñas

Siga los pasos siguientes para establecer la contraseña Supervisor:

  1. Clic en el botón Cambiar contraseña Supervisor.

  2. Clic en la casilla Activar contraseña Supervisor.

  3. Clic en el cuadro de texto Nueva Contraseña y escriba una contraseña que puede consistir de hasta ocho carácteres alfanuméricos (A-Z, a-z, 0-9).

  4. Clic en el cuadro de texto Confirmar Contraseña y re-escríbala.

  5. Clic en Aceptar.

Siga los pasos siguientes para establecer la contraseña Usuario:

Nota: La contraseña Usuario sólo puede ser configurada si la contraseña Supervisor ya está configurada.

  1. Clic en el botón Cambiar contraseña Usuario.

  2. Clic en la casilla Activar contraseña Usuario.

  3. Clic en el cuadro de texto Nueva contraseña y escriba una contraseña que puede consistir de hasta ocho carácteres alfanuméricos (A-Z, a-z, 0-9).

  4. Clic en el cuadro de texto Confirmar contraseña y re-escríbala.

  5. Clic en Aceptar.

Nota: Para cambiar la contraseña siga los mismos pasos usados al establecerla. Para eliminarla, siga los mismos pasos seguidos para establecerla pero deje los espacios en blanco.

Dispositivo de pantalla

Display Device sirve para controlar las diferentes configuraciones relacionadas con el dispositivo de pantalla tal como el brillo.

Notebook Manager Display Device screen

Los parámetros de esta sección incluyen:

  • Boot Display Device (dispositivo de pantalla de arranque): Configura el dispositivo de pantalla en el cual aparecerá la imagen durante el arranque.

  • Brightness for LCD Panel (brillo de pantalla LCD): Configura el brillo de la pantalla LCD.

Clic el botón de radio del artículo deseado y luego clic Aplicar para activar la configuración. Para modificar el nivel de brillo, clic y sostenga el control y muévalo hacia la derecha para aumentar o izquierda para disminuir su nivel. También puede hacer un clic en el artículo y luego usar las teclas de control de dirección de cursor para ajustar el nivel.


Utilidad BIOS

La Utilidad BIOS es un programa de configuración de hardware integrado en el BIOS (basic input/ouput system – sistema básico de entrada y salida) de su computadora. Puesto que la mayoría de las computadoras ya están correctamente configuradas y optimizadas, no es necesario ejecutarla. Sin embargo, si tiene problemas de configuración deberá ejecutarla. Por favor consulte la sección Solución de problemas cuando confronte problemas.

Para activar la utilidad BIOS siga los pasos siguientes:

  1. Guarde su trabajo y rearranque la computadora.

  2. Presione F2 para entrar en la utilidad BIOS y aparecerá la pantalla principal de esta utilidad.

    BIOS Info screen

La utilidad BIOS consiste de seis secciones:

  • Información

  • Principal

  • Avanzada

  • Seguridad

  • Arranque

  • Salida

Presione las teclas de dirección izquierda y derecha para desplazarse entre las sección. Luego podrá:

  • Presione las teclas de dirección arriba y abajo para desplazarse entre los parámetros.

  • Presione F5 ó F6 para cambiar el valor del parámetro.

    Nota: Podrá cambiar el valor del parámetro si aparece entre corchetes.

  • Presione Intro para entrar en la subsección (indicada por una flecha a la izquierda del parámetro) si existe.

    Nota: Presione Esc para salir de la subsección.

  • Presione la tecla F9 para cargar los valores de configuración predeterminados.

  • Presione F10 para guardar los cambios hechos en la configuración y luego salir de la utilidad BIOS.

  • Presione la tecla Esc para acceder al menú Salida.

Información

La sección Information resume la información básica de la computadora..

BIOS Info screen

Los parámetros de esta sección son importantes ya que si confronta algún problema, el técnico necesitará esta información. Tenga presente que la pantalla mostrada puede ser diferente a la de su computadora.

Principal

La sección Main permite ajustar la configuración básica de la computadora como es la fecha y arranque.

BIOS Main screen

La tabla siguiente describe estos parámetros.

Parámetro | Descripción | Formato o opción
System Time (hora) | Define la hora de la computadora. | HH:MM:SS
System Date (fecha) | Define la fecha de la computadora. | MM/DD/YYYY
Boot Display (pantalla de arranque) | Define la pantalla en la cual aparecerá la imagen al arrancar la computadora. | Both o Auto
Screen Expansion (expansión de pantalla) | Al activarlo, la imagen se ajustará automáticamente para ocupar toda la pantalla con una resolución 640 X 480. | Enable o Disable
Quick Boot Mode (modo de arranque rápido) | Acelerá el arranque de la computadora al ignorar ciertas pruebas de encendido. | Enable o Disable
Startup Screen (pantalla de arranque) | Al activarlo, la computadora mostrará un logo durante el arranque. | Enable o Disable
Boot on LAN (arranque por LAN) | Al activarlo permite que la computadora se arranque através de la red. | Disable o Enable
Hotkey Beep (alarma de acceso directo) | Activa o desactiva el sonido al presionar las teclas de acceso directo. | Enable o Disable
Auto Dim (difuminado de pantalla automático) | Al activarlo la pantalla LCD reducirá su brillo cuando la batería está siendo usada. | Enable o Disable
F12 Multi-Boot (multi-arranque F12) | Al activarlo aparecerá el mensaje "Fn-F12 for multi-boot" durante las autopruebas de encendido POST. | Enable o Disable

Avanzado

La sección Advanced contiene parámetros que definen la manera en que la computadora se arrancará.

BIOS Advanced screen

La tabla siguiente lista los parámetros de esta subsección.

Parámetro | Descripción | Opción
Legacy Diskette A: (unidad de disquete A: legacy) | Al activarlo permite arrancar desde la unidad de disquete. | 1.44 MB 3-1/2" o Disable
IDE Primary Master (maestro primario IDE) | Presione Intro para acceder al submenú Maestro primario IDE. |
IDE Secondary Master (maestro secundario IDE) | Presione Intro para acceder al submenú Maestro secundario IDE. |
Onboard Device Configuration (configurar dispositivo integrado) | Presione Intro para acceder al submenú Configurar dispositivo integrado. |
PCI IRQ Routing (ruta de interrupción PCI) | Presione Intro para acceder al submenú Ruta de interrupción PCI. |
Resume on LAN/MODEM Access (reanudar al acceder LAN/MODEM) | Al activarlo, la computadora se normalizará cuando sucede un acceso por medio de la red o módem. | Enabled o Disabled
Reset Configuration Data (reconfigurar datos de configuración) | Seleccione Yes para limpiar los datos de configuración del sistema extendida. | Yes o No
CPU Power Management Mode (modo administrador de energía de CPU) | Seleccione Auto para que la energía de la CPU sea administrada. | Auto o Disabled
SpeedStep (TM) Mode (modo SpeedStep (TM) | La tecnología SpeedStep de Intel le permite a la computadora ajustar la velocidad de la CPU de acuerdo a la fuente de alimentación usada. | Recommended, Maximum Performance, Battery Optimized, Reversed o Disabled

Maestro primario IDE

La subsección IDE Primary Master contiene parámetros relacionados al disco duro primario.

Advertencia: Sólo usuarios avanzados deben manipular esta subsección. Generalmente no se necesitan cambiar estos parámetros. La configuración predeterminada optimiza el rendimiento del disco duro.

BIOS Advanced screen: IDE Primary Master

Maestro secundario IDE

La subsección IDE Secondary Master contiene parámetros relacionados a la unidad AcerMedia.

Advertencia: Sólo usuarios avanzados deben manipular esta subsección. Generalmente no se necesitan cambiar estos parámetros. La configuración predeterminada optimiza el rendimiento de la unidad AcerMedia.

BIOS Advanced screen: IDE Secondary Master

Configurar dispositivos integrados

La subsección Onboard Devices Configuration contiene parámetros relacionados al hardware de la computadora.

Advertencia: Sólo usuarios avanzados deben manipular esta subsección. Generalmente no se necesitan cambiar estos parámetros ya que están optimizados.

BIOS Advanced screen: Onboard Device Configuration

La tabla siguiente lista los parámetros de esta pantalla.

Parámetro | Descripción | Opción
Serial Port (puerto serial) | Activa o desactiva el puerto serial. Al ser activado se puede configurar la dirección base de entrada/salida y petición de interrupción (IRQ) del puerto serial. | Enable o Disable 3F8/IRQ 4, 2F8/IRQ 3, 3E8/IRQ 4 ó 2E8/IRQ 3
IrDA FIR (puerto infrarrojo IrDA) | Activa o desactiva el puerto infrarrojo. Al ser activado se puede configurar la dirección base de entrada/salida, petición de interrupción (IRQ) y canal de acceso de memoria directo (DMA) del puerto infrarrojo. | Enable o Disable 2F8/IRQ 3, 3E8/IRQ 4, 2E8/IRQ 3 ó 3F8/IRQ 4 DMA 3 o DMA 1
Parallel Port (puerto paralelo) | Activa o desactiva el puerto paralelo. Al ser activado se puede configurar la dirección base de entrada/salida, petición de interrupción (IRQ) y modo operativo del puerto paralelo. Cuando se configura el modo operativo a ECP se podrá configurar el canal DMA del puerto paralelo. | Enable o Disable Bi-directional, EPP, ECP o Output only 378, 278 ó 3BC IRQ 7 ó IRQ 5 DMA 1 ó DMA 3

PCI IRQ Routing (ruta IRQ PCI)

La subsección PCI IRQ Routing permite configurar la petición de interrupción (IRQ) de los dispositivos PCI.

Advertencia: Sólo usuarios avanzados deben manipular esta subsección. Generalmente no se necesitan cambiar estos parámetros ya que vienen optimizados.

BIOS Advanced screen: PCI IRQ Routing

Seguridad

La subsección Security permite proteger la computadora contra usos sin autorización.

La tabla siguiente describe los parámetros de esta subsección.

Parámetro | Descripción | Opción
Set Supervisor Password (contraseña Supervisor) | Al activar este parámetro una contraseña protegerá el acceso a la utilidad BIOS y Notebook Manager. Presione Intro para configurar esta contraseña. |
Set User Password (contraseña Usuario) | Al activar este parámetro una contraseña protegerá la computadora contra un acceso sin autorización. Presione Intro para configurar esta contraseña (se requiere que la contraseña Supervisor esté activada de primero). |
Password on boot (contraseña en arranque) | Al activar esta contraseña, la tendrá que escrbir cuando la computadora se arranque. | Enable o Disable

Set Primary Hard Disk Password (contraseña del primer disco duro)

Al activar esta contraseña la tendrá que escribir para poder usar el primer disco duro.

Presione Intro para configurar esta contraseña.

Set Primary Hard Disk Password (contraseña del primer disco duro)

Al activar esta contraseña la tendrá que escribir para poder usar el primer disco duro.

Presione Intro para configurar esta contraseña.

Set Secondary Hard Disk Password (contraseña del segundo disco duro)

Al activar esta contraseña la tendrá que escribir para poder usar el disco duro

Presione Intro para configurar esta contraseña.

Processor Serial Number (número serial del procesador)

El procesador Pentium III incluye un número serial único que lo identifica. Seleccione Desactivar si no desea esta característica.

Disable o Enable

Establecimiento de la contraseña

Siga los pasos siguientes:

  1. Use las teclas de dirección arriba y abajo para iluminar el parámetro (Setup, Power-on o Hard Disk) y presione la tecla Intro. Aparecerá en pantalla la ventana de contraseña.

  2. Escriba la contraseña que puede consistir de hasta ocho carácteres alfanuméricos (A-Z, a-z, 0-9).

  3. Presione Intro. Re-escriba la contraseña para verificarla y presione Intro.

  4. Luego de establecer la contraseña la computadora cambiará la configuración del parámetro a Present.

Eliminación de la contraseña

Siga los pasos siguientes para eliminar la contraseña:

  1. Use las teclas de dirección arriba y abajo para iluminar el parámetro (Setup, Power-on o Hard Disk) y presione la tecla Intro. Aparecerá en pantalla la ventana de contraseña.

  2. Escriba la contraseña actual y presione Intro.

  3. Presione Intro dos veces sin escribir nada en los campos Nueva y Confirmar contraseña para eliminar la contraseña.

Nota: Cuando elimine la contraseña del disco duro (o segundo disco duro) se le solicitará que elimine la contraseña del disco duro actual de primero para poder proceder.

Cambio de la contraseña

Siga los pasos siguientes para cambiar la contraseña:

  1. Retire la contraseña actual.

  2. Escriba la nueva contraseña.

Arranque

La sección Boot contiene los parámetros que determinan el orden en que los dispositivos de arranque iniciarán a la computadora.

Configuración del orden de arranque de las unidades

Use las teclas de dirección arriba y abajo para seleccionar el dispositivo de arranque y presione F5 o F6 para cambiar el orden. Los artículos con el signo + pueden ser expandido.

Salida

Esta sección contiene las opciones de salida.

BIOS Exit screen

Parámetro | Descripción
Exit Saving Changes (guardar y salir cambios) | Guarda los cambios y sale de la utilidad BIOS.
Exit Discarding Changes (salir sin guardar cambios) | Descarta los cambios y sale de la utilidad BIOS.
Load Setup Defaults (activar configuración predeterminada) | Activa la configuración predeterminada para todos los parámetros.
Discard Changes (descartar cambios) | Descarta los cambios hechos en la configuración.
Save Changes (guardar cambios) | Guarda los cambios hechos.


Configuración de la computadora - Launch Manager

Launch Manager

Launch Manager permite configurar los cinco botones de lanzamiento que se encuentran en la parte superior del teclado.

Para acceder al Launch Manager clic sobre Inicio, Programas y luego Launch Manager para iniciar la aplicación.

Para configurar el botón, clic sobre Agregar y escriba la aplicación o busque la aplicación. Clic sobre Aceptar para aceptar el botón.


Desplazamientos con la computadora

Esta sección le ofrece consejos útiles para llevar su computadora consigo a reuniones, viajes o su casa. Estos consejos corresponden a las siguientes situaciones:

  • Transporte a reuniones: Cuando lleva la computadora desde su despacho a una sala de juntas.
  • Transporte a la casa: Cuando lleva la computadora desde su despacho a su casa. Clic aquí para obtener consejos sencillos para establecer una oficina en su hogar.
  • Viajes locales: Cuando viaja localmente.
  • Viajes internacionales: Cuando viaja internacionalmente.

Antes de llevarse la computadora debe desconectarla de su escritorio.


Desplazamientos con la computadora - Desconexión del escritorio

Desconexión del escritorio

Sigas estos pasos para desconectar su computadora de los accesorios externos:

  1. Guarde el trabajo en curso.
  2. Apague el sistema operativo.
  3. Apague la computadora.
  4. Desconecte el cable del adaptador de corriente alterna.
  5. Desconecte el teclado, el dispositivo señalador, la impresora, el monitor externo y los demás dispositivos externos.

Destranque el candado Kensington si tiene la computadora asegurada.


Desplazamientos con la computadora - Transporte a reuniones

Transporte a reuniones

Preparación de la computadora

Antes de mover la computadora, presione las teclas de acceso directo Fn-F3, cierre la pantalla y ponga el pasador para entrar en el modo En espera. Ahora puede llevar la computadora a cualquier lugar dentro del mismo edificio. Si se lleva la computadora a la oficina de un cliente o a otro edificio, puede ponerla en el modo Hibernación al presionar las teclas de acceso directo Fn-F4.

Para salir del modo Hibernación o En espera, abra la pantalla, deslice y suelte el interruptor de encendido.

Qué llevar a una reunión breve

Una batería completamente cargada permite que la computadora funcione durante 3,5 horas en la mayoría de las circunstancias. Si la reunión es más breve que ese tiempo, probablemente no necesitará llevar nada consigo, excepto la computadora.

Qué llevar a una reunión larga

Si la reunión va a durar más de 3,5 horas o si el paquete de baterías no está completamente cargado, lleve el adaptador de corriente alterna para conectar la computadora.

Si la sala de reuniones no tiene una toma de corriente disponible, reduzca el consumo de energía del paquete de baterías poniendo la computadora en el modo En espera. Presione la tecla Fn-F4 para entrar en el modo En espera. Para renudarla solo tiene que abrirla la pantalla, deslice y suelte el interruptor de encendido.


Desplazamientos con la computadora - Transporte a la casa

Transporte a la casa

Preparación de la computadora

Tras desconectar la computadora del escritorio siga las siguientes instrucciones para prepararla para el transporte a su casa:

  1. Retire todos los medios (disquetes, CD, etc.) de las unidades. Si no los retira, la cabeza de la unidad puede sufrir daños.
  2. Coloque la computadora en un maletín para evitar dejarla caer.

Precaución: No coloque objetos sobre la pantalla porque la puede dañar.

Qué llegar consigo

A menos que ya tenga algunos componentes en casa, llévese consigo lo siguiente:

  • Adaptador de corriente alterna y cable de corriente
  • La guía del usuario impresa

Consideraciones especiales

Siga las siguientes instrucciones para proteger su computadora en sus viajes al trabajo y de regreso:

  • Reduzca al mínimo los efectos de los cambios de temperatura conservando la computadora consigo.
  • Si debe detenerse durante un período prolongado y no puede llevar consigo la computadora, déjela en la cajuela del coche para evitar exponerla a un calor excesivo.
  • Los cambios de temperatura y humedad pueden provocar condensación. Permita que la computadora regrese a temperatura ambiente y compruebe que la pantalla no tiene condensación antes de encender la computadora. Si el cambio de temperatura es superior a 18ºF (10º C), deje que la computadora adquiera lentamente la temperatura ambiental. De ser posible, deje la computadora durante 30 minutos en un lugar con una temperatura entre la temperatura exterior y la temperatura ambiente.

Instalación de una oficina en la casa

Si trabaja a menudo en su casa con la computadora le recomendamos que adquiera un segundo adaptador para corriente alterna para usar en su casa. Con un segundo adaptador para corriente alterna no tendrá que transportar ese peso adicional a su casa.

También es recomendable que adquiera un teclado externo, monitor, o ratón.

Para trabajar con más facilidad adquiera una estación de puertos opcional para conectar y desconectar los dispositivos externos con mayor facilidad y rapidez.


Desplazamientos con la computadora - Viajes locales

Viajes locales

Preparación de la computadora

Prepare la computadora como si fuese a transportarla a su casa. Asegúrese de que el paquete de baterías esté cargado. Las medidas de seguridad de los aeropuertos pueden pedirle que encienda su computadora al introducirla a la zona de embarque.

Qué llevar consigo

Lleve consigo lo siguiente:

  • Adaptador de corriente alterna
  • Paquetes de baterías adicionales completamente cargados
  • Módulo(s) de unidad AcerMedia
  • Controladores de impresora adicionales si piensa utilizar otra impresora

Consideraciones especiales

Además de las instrucciones para llevar la computadora a su casa, siga las siguientes instrucciones para proteger su computadora durante el viaje:

  • Siempre lleve la computadora como equipaje de mano.
  • Pida que su computadora sea inspeccionada manualmente. Los aparatos de rayos X de los aeropuertos no causan daños, pero nunca exponga su computadora a un detector de metales.
  • No exponga los disquetes u otros medios extraibles a detectores de metales manuales.


Desplazamientos con la computadora - Viajes internacionales

Viajes internacionales

Preparación de la computadora

Prepare la computadora como la prepara normalmente para un viaje local.

Qué llevar consigo

Lleve consigo lo siguiente:

  • Adaptador de corriente alterna
  • Los cables de corriente eléctrica adecuados para el país al que se dirige
  • Paquetes de baterías adicionales completamente cargados
  • Módulo(s) de unidad AcerMedia
  • Controladores de impresora adicionales si piensa utilizar otra impresora
  • Una factura de compra, en caso de que deba mostrarla a los funcionarios de aduanas
  • Pasaporte de garantía internacional (ITW) para viajeros

Consideraciones especiales

Observe las mismas consideraciones especiales que al viajar con la computadora. Además, estos consejos le serán útiles en sus viajes internacionales.

  • Al viajar a otro país, compruebe que el voltaje de corriente alterna y el cable de corriente eléctrica sean compatibles. De lo contrario, compre un cable compatible con el voltaje de corriente alterna de ese país. No utilice convertores de voltajes para suministrarle corriente a la computadora.
  • Si utiliza un módem, compruebe que el módem y el conector sean compatibles con el sistema de telecomunicaciones del país al que se dirige.


Introducción - Asistencia técnica mundial

Asistencia técnica mundial

Su computadora está respaldada por una Garantía Internacional para viajeros (ITW) que le ofrece seguridad y tranquilidad durante sus viajes internacionales. Su computadora viene acompañada de un pasaporte ITW que contiene todo lo que necesita saber acerca del programa ITW. En un folleto adjunto se listan los centros de servicio autorizados. Lea detenidamente este pasaporte.

Siempre tenga a mano su pasaporte ITW, especialmente durante sus viajes, para recibir las ventajas que le ofrecen los centros de asistencia. Coloque la factura de compra en la solapa situada en la parte interior de la portada del pasaporte ITW. Si en el país al que viaje no existe un centro de servicio Acer autorizado, póngase en contacto con nuestras oficinas en todo el mundo.

Existen tres formas para acceder al servicio de asistencia técnica e información de Acer:

  • Servicio Internet mundial (www.acersupport.com)
  • Teléfonos de asistencia técnica en los Estados Unidos y Canadá, 1-800-816-2237
  • Teléfonos de asistencia técnica en varios países

También puede contactar su distribuidor local o distribuidor del país al cual se dirige para que le ayude.

Siga los pasos siguientes para obtener la información de asistencia:

  1. Clic en Inicio, Configuración y Panel de Control.
  2. Doble clic en Sistema.
  3. Clic en Información de asistencia.

Si tiene acceso al Internet, visite al Grupo Acer para obtener las información más recientes acerca de nuestros productos.


Conexiones

Esta computadora le ofrece excelentes capacidades de expansión con sus puertos y conectores integrados. Esta sección describe cómo conectar periféricos y opciones de hardware que le ayudarán a utilizar fácilmente su computadora. Al conectar periféricos, consulte el manual incluido con el periférico para conocer sus instrucciones de funcionamiento. Puede adquirir la mayoría de éstos y otras opciones directamente desde Acer o su distribuidor autorizado.

Esta sección explica cómo conectar los siguientes dispositivos:

  • Internet
  • Módem
  • Tarjetas PC
  • Impresora
  • Monitor
  • IEEE 1394
  • S-video
  • Ratón externo
  • Teclado externo
  • Teclado numérico externo
  • Altavoces, micrófono y otros dispositivos
  • Estación duplicadora EasyPort
  • Opciones misceláneas


Conexiones - Internet

Internet

Puede conectarse al Internet de varias formas.

  • LAN (Local Area Network): En su oficina, use la red de su empresa. Para más detalles, consulte a su administrador de red.
  • Línea telefónica: Esta es la forma más común. Use el módem integrado, marque el número de un proveedor de servicios de Internet o el servicio en línea que le suministra una pasarela al Internet.

    • Importante: Realice consultas en su entorno para encontrar un servicio fiable y de calidad. Permita a su proveedor de servicio de Internet que instale el software (de ser necesario) y configure su computadora para conectarse al Internet.


Conexiones - Módem

Módem

La computadora tiene un módem/fax integrado (disponible en países específicos). Para utilizarlo siga las instrucciones siguientes:

  1. Conecte un cable telefónico entre el puerto para el módem y la conexión telefónica análoga.
  2. Inicie su programa de comunicaciones. Para más información, consulte el Manual de Windows.

    Si utiliza su módem para conectarse al Internet, consulte a su proveedor de servicio de Internet para saber cómo conectarse.

Connecting the modem


Conexiones - Tarjetas PC

Tarjetas PC

Existe una ranura para tarjetas PC CardBus del tipo I y II que se encuentra en el panel izquierdo de la computadora. Las tarjetas PC tienen el tamaño de una tarjeta de crédito e incrementan las posibilidades de utilización y expansión de la computadora.

Las tarjetas PC (antiguamente PCMCIA) son tarjetas adicionales para computadoras portátiles que le ofrecen las posibilidades de expansión de las computadoras de escritorio. Las tarjetas CardBus mejoran la tecnología de 16 bits al ampliar la anchura de banda a 32 bits.

Entre las tarjetas más comunes de tipo II se encuentran: las tarjetas de memoria flash, SRAM, fax/módem, LAN y SCSI. Entre las tarjetas PC del tipo III más comunes se encuentran las unidades ATA de 1.8 pulgadas y módem celulares. Para conocer las tarjetas PC opcionales para su computadora, consulte a su distribuidor.

Nota: Para obtener más información acerca de la instalación y uso de la tarjeta, consulte el manual de la tarjeta.

Inserción de la tarjeta

Introduzca la tarjeta en la ranura y realice las conexiones correspondientes (por ejemplo, cable de red) de ser necesario. Para más detalles consulte el manual de su tarjeta.

Inserting a PC card

Si la tarjeta es del tipo III, debe insertarla en la ranura inferior.

Expulsión de la tarjeta

Antes de expulsar una tarjeta PC:

  1. Salga de la aplicación que está utilizando la tarjeta.
  2. Detenga la operación de la tarjeta PC.
  3. Clic sobre el ícono de tarjeta PC aparece en la barra de tareas y luego clic para detener su operación.

    4. Si el ícono no aparece en la barra de tareas, activa esta función al hacer un clic en Inicio, Configuración y Panel de Control. Clic en la opción Mostrar control en la barra de tareas para activar el ícono.

  4. Primero presione el botón de expulsión de la tarjeta para que el botón salga (a) y luego presiónelo nuevamente para que la tarjeta se extraiga (b).

Ejecting a PC card


Conexiones - Impresora

Impresora

Esta computadora soporta impresoras del tipo paralelo y USB. Consulte el manual de la impresora para obtener las instrucciones de conexión.

Connecting the printer

Nota: Si la impresora no funciona, entre en la utilidad BIOS y verifique que el puerto paralelo esté activado dentro de la pantalla Configurar dispositivos integrados de la utilidad BIOS. Consulte la sección Preguntas y respuestas.


Conexiones - Monitor

Monitor externo

Para mostrar efectos gráficos en una pantalla más grande conecte un monitor externo al puerto CRT. Para más información, consulte el manual del monitor.

Connecting the monitor

Nota: Si no tiene conectado un monitor externo, al cerrar la tapa de la pantalla la computadora entrará en el modo En espera.


Conexiones - S-vídeo

S-vídeo

El puerto S-vídeo permite conectar un televisor o dispositivo de pantalla externo que tenga una conexión S-vídeo. De esta manera se podrán hacer presentaciones públicas para grandes audiencias.


Conexiones - Ratón externo

Ratón externo

Esta computadora acepta un ratón compatible con USB u otro dispositivo señalador similar.

Nota: Cuando use un ratón externo podrá desactivar el panel tactilar interno presionando Fn-F7.

El panel tactilar integrado funciona alternativamente con un ratón USB externo (que puede ser conectado tendiendo la computadora encendida). Para usarlo sólo lo tendrá que conectar al puerto USB. Vea la sección Dispositivos USB para más información

.


Conexiones - Teclado externo

Teclado externo

Esta computadora tiene un teclado con teclas de tamaño integral y un teclado numérico incrustado. Si se siente más cómodo utilizando un teclado de computadora de escritorio puede conectar un teclado externo compatible con USB.


Conexiones - Teclado numérico externo

Teclado numérico externo

Si realiza operaciones matemáticas podrá conectar un teclado numérico externo de 17 teclas al puerto PS/2. También puede conectar uno del tipo USB.


Conexiones - Puerto infrarroja

Puerto infrarroja

El puerto infrarrojo rápido FIR permite transferir datos de una manera inalámbrica entre dos aparatos que tengan esta capacidad, tales como otra computadora, una impresora, teléfonos portátiles o asistentes personales (PDA). El puerto puede transferir datos hasta cuatro (4) megabits por segundo (Mbps) hasta un metro de distancia.

Para usar el puerto infrarrojo FIR, posicione los dos aparatos con capacidad infrarroja uno en enfrente del otro a no más de 15 grados.

Cuando las dos computadoras estén en posición empiece a transferir los datos de la manera normal. Consulte el software de transferencia de archivos para más detalles.


Conexiones - IEEE 1394

Puerto IEEE 1394

El puerto IEEE 1394 de la computadora permite conectar dispostivos compatible con el estándar IEEE 1394 tales como una cámara digital o vídeo.

IEEE 1394 port connection

Para más información consulte la documentacón del dispositivo.


Conexiones - Comunicación inalámbrica (opcional)

Comunicación inalámbrica (opcional)

Esta computadora tiene una característica de comunicación inalámbrica opcional integrada. Esta característica permite la comunicación inalámbrica entre aparatos que tengan esta capacidad.

Optional wireless communication feature

La característica de comunicación inalámbrica puede ser apagada de manera manual.


Conexiones - Altavoces y micrófono

Altavoces y micrófono

Puede conectar fácilmente dispositivos a los puertos sonoros del panel trasero de la computadora. Los dispositivos sonoros pueden ser altavoces o audífonos al puerto de salida sonora o dispositivos de entrada sonora al puerto de entrada sonora.


Conexiones - Estación de puertos de comunicación EasyPort (opcional)

Estación duplicadora EasyPort (opcional)

Esta computadora tiene disponible una mini-estación duplicadora de puertos de comunicación llamada EasyPort, conectable al puerto de expansión. Esta mini-estación no solo duplica los puertos de comunicaciones propios de la computadora sino que también agrega unos mas.

Esta mini-estación permite conectar dispositivos externos tales como un monitor, una impresora, un teclado y un ratón para que en un sólo paso los tenga disponibles. Con sólo acoplar la computadora a esta mini-estación los podrá usar.

EasyPort port replicator

Consulte la guía de referencia simplificada y el manual de instalación de la misma para obtener más detalles acerca de la mini-estación EasyPort.


Conexiones - Opciones misceláneas

Opciones misceláneas

El usuario también puede adquirir las siguientes opciones para usarlas con la computadora. Para saber acerca de otras opciones disponibles para su computadora consulte a su distribuidor autorizado.

Adaptador de corriente alterna

El adaptador compacto de corriente alterna carga su paquete de baterías y suministra corriente a la computadora. Puede pedir un adaptador de corriente alterna adicional para no tener que llevarlo de la oficina a su casa o viceversa.

Paquete de baterías

Le recomendamos que tenga paquete de baterías adicionales, especialmente cuando salga de viaje. Los paquetes de baterías junto con las funciones administradoras de energía le darán más potencia en sus desplazamientos.

Módulo de unidad de disquete

El módulo de la unidad de disquete (compartimiento AcerMedia) puede ser intercambiado por la unidad óptica.

Floppy disk module

Estación duplicadora de puertos de comunicación

En caso de que desee usar un ratón serial adquiera este tipo de estacíón.


Opciones de mejoramiento

La computadora ofrece un poder y rendimiento superior. Sin embargo, para satisfacer aquellos usuarios que desean mucho más, la computadora viene con componentes claves tal como la memoria que pueden ser mejorados en la medida en que la tecnología avanza. Estos componentes claves pueden ser adquiridos desde Acer.

Nota: Si decide mejorar o adquirir cualquier componente por favor contacte con su centro de servicio autorizado Acer.


Opciones de mejoramiento - Memoria RAM

Memoria RAM

Esta computadora viene con una memoria integrada y un enchufe de memoria adicional que acepta módulos soDIMM (Small Outline Dual Inline Memory Modules ) de 128 MB, 256 MB y 512 MB del tipo SDRAM (Synchronous Dynamic Random Access Memory).

Nota: Si decide mejorar la computadora consulte a Acer o a un distribuirdor autorizado.

Instalación de memoria

Siga los pasos siguientes para instalar la memoria:

  1. Apague la computadora, desconecte el adaptador para corriente alterna (si está conectado) y retire el paquete de baterías.
  2. Coloque la computadora en posición invertida para acceder a su base.
  3. Retire el tornillo de la portezuela del compartimiento de la memoria (a), elévela y retírela (b).

    Removing the screws

  4. Introduzca el módulo de memoria de forma diagonal en la ranura (a) y luego apriete suavemente hacia abajo hasta que encaje (b).

    Inserting the memory module

  5. Vuelva a colocar la portezuela de la memoria y atorníllela.

La computadora detecta y configura automáticamente el tamaño de la memoria total.


Solución de problemas

Esta sección le indica cómo resolver los problemas más comunes del sistema. Si ocurre un problema lea la sección Preguntas y respuestas antes de llamar al técnico. Si aparece un mensaje de error consulte la tabla de la sección Mensajes de error. La solución de problemas serios requiere la apertura de la computadora pero no intente abrirla por su propia cuenta. Contacte con su distribuidor o centro de servicio Acer autorizado para que le ayude.


Solución de problemas - Preguntas y respuestas

Preguntas y respuestas

Esta lista describe algunas situaciones que pueden surgir al usar su computadora y da respuestas y soluciones sencillas a dichas preguntas.

  • Arranque
    • Después de presionar el interruptor de encendido y de abrir la pantalla, la computadora no se enciende ni arranca
  • Pantalla
    • Nada aparece en la pantalla
    • La imagen no ocupa toda la pantalla
  • Audio
    • La computadora no emite sonidos
    • El micrófono externo o dispositivo de entrada sonora no funciona
  • CD-ROM
    • Cómo puedo expulsar la bandeja de la unidad óptica teniendo la computadora apagada
  • Ratón y teclado
    • El teclado no responde
  • Módem
    • Quiero configurar mi ubicación para utilizar el módem interno
  • Impresora
    • La impresora no funciona
  • Infrarrojo
    • El puerto infrarrojo no funciona
  • Batería
    • ¿Por qué no puedo la carga del paquete de baterías llega al nivel 99-95% pero nunca al 100%?

Pregunta | Respuesta
Después de presionar el interruptor de encendido y de abrir la pantalla, la computadora no se enciende ni arranca Observe el indicador de encendido:
  • Si no está encendido, no llega corriente a la computadora. Compruebe lo siguiente:
    • Si está trabajando con el paquete de baterías, éste puede estar bajo en carga y no pasa corriente suficiente a la computadora. Conecte el adaptador de corriente alterna para recargar el paquete de baterías.
    • Asegúrese de que el adaptador de corriente alterna está conectado correctamente a la computadora y a la toma de corriente.
  • Si está encendido, compruebe lo siguiente:
    • Si el indicador Dormir está iluminado la computadora estará en elModo En espera. Deslice y suelte el interruptor de encendido para resumir.
    • Compruebe que no haya un disquete que no sea arranque dentro de la unidad de disquete. Si lo hay, retírelo o sustitúyalo por uno de arranque y presione las teclas Ctrl-Alt-Supr para arrancar el sistema.
Los archivos del sistema operativo pueden estar dañados o ausentes. Introduzca el disquete de arranque que creó al instalar Windows en la unidad de disquete y presione las teclas Ctrl-Alt-Supr para volver a arrancar el sistema. Esta operación hará un diagnóstico de su sistema y efectuará las correcciones necesarias.
No aparece nada en la pantalla

El sistema de ahorro de energía de la computadora pone automáticamente la pantalla en blanco para ahorrar energía. Presione cualquier tecla para volver a encender la pantalla.

Si la imagen no aparece al presionar una tecla, pueden haber dos causas:

  • El nivel de brillo puede estar muy bajo. Presione las teclas Fn-<dirección derecha> y Fn-<dirección izquierda> para aumentar y disminuir respectivamente el nivel de brillo.
  • El dispositivo de visualización puede estar configurado para un monitor externo. Presione el selector de pantallas Fn-F5 para que la computadora utilice su propia pantalla.
La imagen no ocupa toda la pantalla | La resolución de su pantalla de 14,1 pulgadas debe ser 1024x786 (XGA) o 1400x1050 (SXGA+) para la pantalla de 15 pulgadas. Si usa una resolución inferior, la imagen se expandirá hasta ocupar toda la pantalla. Haga doble clic en el botón derecho del ratón sobre el Escritorio de Windows y seleccione Propiedades para abrir la ventana de diálogo Propiedades de pantalla. A continuación haga clic en la etiqueta Configuración para comprobar que la resolución sea la correcta. Las resoluciones inferiores a la indicada no ocupan toda la pantalla de la computadora o del monitor externo.
La computadora no emite sonidos Compruebe lo siguiente:
  • El volumen puede estar mudo. En Windows, observe el ícono de control de volumen situado en la barra de tareas. Si está tachado, haga clic en el ícono y desactive la opción de mudo (Mute).
  • Los altavoces están apagados. Presione las teclas de acceso directo Fn-F8 para encenderlas (estas teclas también las apagan).
  • El nivel de volumen puede estar demasiado bajo. En Windows, vea el ícono de volumen sobre la barra de tareas. También puede usar el dial de volumen para ajustarlo.
  • Si los audífonos o altavoces externos están conectados al puerto de salida sonora, los altavoces integrados estarán desconectados.

El dispositivo de entrada sonora no funciona

         Compruebe lo siguiente:
  • Compruebe que el dispositivo de entrada sonora esté conectado al puerto de entrada sonora del panel trasero de la computadora.
  • Si no se reproduce ningún sonido, puede ser que los altavoces estén mudos.

Cómo puedo expulsar la bandeja de la unidad óptica con la computadora apagada

La unidad óptica tiene una ranura de expulsión mecánica. Simplemente introduzca la punta de una pluma o un clip y apriete para expulsar la bandeja.
El teclado no responde | Intente conectar un teclado externo al puerto USB situado en la parte trasera de la computadora. Si funciona, consulte a su distribuidor o a un centro de servicio autorizado, ya que el cable del teclado interno puede estar flojo.
Quiero configurar mi ubicación para utilizar el módem interno

Para utilizar correctamente el software de comunicaciones (por ejemplo, HyperTerminal), debe configurar su ubicación:

  1. Abra el Panel de control y doble clic en el ícono Modems.
  2. Clic en Propiedades de marcación y configure su ubicación.

Consulte el manual Windows.

La impresora no funciona Revise lo siguiente:
  • Asegúrese de que la impresora esté conectada a la toma de corriente eléctrica y encendida.
  • Asegúrese de que el cable de señal de la impresora esté conectado al puerto respectivo de la computadora.
  • Durante las autopruebas de encendido POST, presione la tecla F2 para acceder a la seeción Configurar dispositivos integrados y verifique que el puerto paralelo esté activado.
El puerto infrarrojo FIR no funciona Compruebe lo siguiente:
  • Asegúrese de que los dos aparatos que se comunicarán estén uno enfrente del otro (con una variación entre +/- 15 grados) y a no mas de un metro de distancia entre los dos.
  • Asegúrese de que no haya nada que obstruya la comunicación o bloquee los puertos.
  • Compruebe que ambos aparatos usan el mismo software transferidor de archivos o que está usando los controladores correctos para imprimir.
  • Compruebe que ambos dispositivos se ciñen al estándar IrDA.
¿Por qué no puedo la carga del paquete de baterías llega al nivel 99-95% pero nunca al 100%? | Para conservar la carga y vida del paquete de baterías se recomienda que sólo la recargue cuando su nivel está por debajo del 95%. Además se recomienda que lleve consigo un paquete de baterías extra y que las cambie luego de consumir toda la carga de la misma.

Si el problema persiste luego de tomar todas las medidas correctivas recomendadas, entonces contacte con su centro de servicio autorizado. Ciertos problemas pueden ser resueltos usando la utilidad BIOS.


Solución de problemas - Mensajes de error

Mensajes de error

Si aparece un mensaje de error, anótelo y adopte las medidas correctivas necesarias. En la siguiente tabla figuran los mensajes de error en orden alfabético junto con las medidas recomendadas.

Mensajes de error | Acción correctiva
CMOS Battery Bad (batería de CMOS defectuosa) | Consulte a su distribuidor o a un centro de servicio autorizado.
CMOS Checksum Error (error en la suma de comprobación de CMOS) | Consulte a su distribuidor o a un centro de servicio autorizado.
Equipment Configuration Error (error en la configuración del equipo) | Presione F2 (durante el POST) para entrar en la utilidad BIOS, presione Esc para salir y reconfigurar la computadora.
Fixed Disk 0 Error (error el el disco duro 0) | Consulte a su distribuidor o a un centro de servicio autorizado.
Hard Disk 0 Extended Type Error (error de tipo extendido del disco duro 0) | Consulte a su distribuidor o a un centro de servicio autorizado.
I/O Parity Error (error de paridad de entrada/salida) | Consulte a su distribuidor o a un centro de servicio autorizado.
Insert system diskette and press <Enter> key to reboot. (inserte el disquete de sistema y accione la tecla Intro para rearrancar la computadora) | Introduzca un disquete de sistema (de arranque) en la unidad de disquete (A:) y presione la tecla Intro para volver a arrancar.
Memory Size Mismatch (el tamaño de la memoria no concuerda) | Presione la tecla F2 (durante las autopruebas de encendido POST) para entrar en la utilidad BIOS y luego presione la tecla Esc para salir y reconfigurar la computadora.
RAM Parity Error (error en la paridad de la memoria RAM) | Consulte a su distribuidor o a un centro de servicio autorizado.
Real-Time Clock Error (error en el reloj de tiempo real) | Presione la tecla F2 (durante las autopruebas de encendido POST) para reconfigurar la computadora.

Si aún tiene problemas tras adoptar las medidas correctivas, consulte a su distribuidor o centro de servicio autorizado para recibir asistencia. Algunos problemas pueden resolverse utilizando la utilidad BIOS.


Consejos para solucionar problemas

Esta computadora notebook incorpora un diseño avanzado que genera mensajes de error en pantalla para ayudarle a solucionar problemas.

  • Si el sistema reporta un mensaje de error o síntomas, vea la sección Mensajes de error. Pero si el problema persiste, consulte con su distribuidor. También vea la sección Asistencia técnica mundial.


Avisos de versión y marcas registradas

Aviso de versión

Guía en línea de la computadora TravelMate serie 630

Primera edición (Febrero 2002)

Copyright © 2002 Acer Incorporated. Todos los derechos reservados. Ninguna parte de esta publicación puede ser reproducida, almacenada en sistemas de recuperación o transmitida por ningún medio, ya sea electrónico, mecánico, fotográfico o de otro tipo, sin previo consentimiento por escrito de Acer Incorporated.

Acer Incorporated no hace promesas ni concede garantías, ya sean explícitas o implícitas, sobre el contenido del presente producto y declina expresamente toda garantía, comerciabilidad o aptitud para cualquier fin determinado. Todo el software de Acer Incorporated descrito en el presente manual se vende "tal cual". Si los programas resultasen defectuosos tras la compra, el comprador (y no Acer Incorporated, su distribuidor o su concesionario) asume el coste integral de todos los servicios o reparaciones necesarios o de cualquier daño incidental o resultante de cualquier defecto del software. Asimismo, Acer Incorporated se reserva el derecho de revisar esta publicación y de modificar su contenido sin obligación de su parte de notificar a persona alguna sobre dichas revisiones y modificaciones.

Aviso de marcas registradas

Acer y el logotipo de Acer son marcas registradas de Acer Incorporated. Microsoft y Windows son marcas registradas de Microsoft Corporation. Todas las demás marcas y nombres de productos son marcas o marcas registradas de sus titulares respectivos.


Opciones de mejoramiento - Mejoramiento del disco duro

Mejoramiento del disco duro

El disco duro puede ser mejorado por uno de mayor capacidad. La computadora usa un disco duro IDE Mejorado de 2,5 pulgadas.

Nota: Contacte Acer o su distribuidor autorizado si decide mejorar el disco duro.


Conexiones - Dispositivos USB

Dispositivos USB

El puerto USB (Universal Serial Bus) es un puerto serial de alta velocidad que permite conectar periféricos USB uno detrás del otro para no consumir los recursos del sistema. Los dispositivos USB más comunes incluyen cámaras digitales, ratones y teclados. La mayoría de los dispositivos USB incluyen un puerto USB integrado que le permite a cada dispositivo USB conectarse uno detrás del otro.