Först

TravelMate 630-serien – Onlinehandbok

Copyright © 2002 Acer Inc. Med ensamrätt.

Versions- och varumärkesinformation


Introduktion

TravelMate 630-datorn har funktioner som CardBus, 16-bitars stereoljud, intern pekenhet, USB och en ny säkerhetsfunktion för smartkortet och trådlöst LAN 802.11b (tillval). För de bärbara TravelMate-datorerna finns support som gäller över hela världen.

Datorn levereras med dokumentation, både tryckt och online, som beskriver hur du använder datorn:

  • Den här onlinehandboken innehåller en omfattande hjälp vid resor med enkla text- och bildlänkar.
    • Du navigerar i innehållet från sidan Innehåll.
    • Med webbläsarens knappar (t.ex. Bakåt, Framåt, Skriv ut) utför du vissa funktioner.
  • Instruktionspostern Bara för nybörjare hjälper dig komma igång med datorn första gången.
  • Den tryckta användarhandboken innehåller klar och koncis information om datorn och bör kunna ge svar på de flesta frågor du har om den dagliga användningen av TravelMate-datorn. Läs den noga.
  • Onlineguider är tillgängliga för de flesta program som medföljer datorn. Använd dessa.

Vi hoppas att du kommer att trivas med din TravelMate-dator. Var aktsam om datorn så kommer den att fungera bra för dig i många år.

Copyright © 2002 Acer Incorporated. Med ensamrätt. Versionskommentar och varumärken.


Utrustning och funktioner

Det här avsnittet innehåller ingående beskrivningar av datorns viktigaste funktioner.

  • Utrustning och funktioner
    • Framsida med öppen bildskärm
    • Vänstersida
    • Högersida
    • Baksida
    • Undersida
  • Produktfunktioner
  • Om bildskärmen
  • Förstå statusindikatorer
  • Använda tangentbordet
  • Använda pekplattan
  • Lagermedia
  • Bekanta dig med portarna
  • Ljudfunktioner


Utrustning och funktioner - datorns framsida

Framsida med öppen bildskärm

# | Funktion | Beskrivning
1 | Bildskärm | Kallas även LCD (Liquid Crystal Display), visar utdata.
2 | Statusindikatorer | Lysdioder (LED) som tänds och släcks beroende på datorns status och dess funktioner och komponenter.
3 | Starttangenter | Specialtangenter för att starta webbläsare, e-postprogram och vanliga program.
4 | Pekplatta | Beröringskänslig pekenhet som fungerar på samma sätt som en datormus.
5 | Klickknappar (vänster, höger och bläddra) | Den vänstra och högra knappen har samma funktion som motsvarande knapp på en mus. Mittknappen fungerar på samma sätt som en 4-vägsknapp.
6 | IR-port | Möjliggör trådlös dataöverföring till och från andra datorer och tillbehör med IR-funktioner.
7 | Högtalare | Används för ljud.
8 | Handledsstöd | Bekvämt stöd för händerna när du använder datorn.
9 | Tangentbord | Med tangentbordet matar du in data.


Utrustning och funktioner - Vänstersida

Vänstersida

# | Funktion | Beskrivning
1 | Hårddiskfack | Här monteras hårddisken.
2 | USB-port | Här ansluts USB-enheter.
3 | Utmatningsknapp för PC-kort | PC-kortet matas ut från kortplatsen.
4 | Plats för PC-kort | Ett PC-kort av typ II kan användas.
5 | Utmatningsknapp för Smart Card-kortet | Smart Card-kortet matas ut från kortplatsen.
6 | Batterifack | Här monteras batteriet. Om du vill ta bort batteriet använder du frigöringsspärren för batteriet.
7 | Fack för videoinhämtningsenhet | Anslutning av tillvalet för videoinhämtning. Det finns också ett fack på datorns högra sida.
8 | Kortplats för Smart Card-kort | Kortplats för Smart Card-kort med verifieringssystem som körs före start av datorn.


Utrustning och funktioner - Högersida

Högersida

# | Funktion | Beskrivning
1 | AcerMedia-enhet | Här kan du sätta in en kombienhet med en löstagbar enhet.
2 | AcerMedia-indikator | Lyser när AcerMedia-enheten är aktiv.
3 | Utmatningsknapp | Matar ut enhetssläden.
4 | Nödutmatningshål | Matar ut enhetssläden när datorn är avstängd.
5 | Strömbrytare | Slår på strömmen till datorn.
6 | Säkerhetslås | Ansluter ett Kensington-säkerhetslås

Obs! AcerMedia-indikatorn, utmatningsknappen och nödutmatningshålet kan se ut på olika sätt beroende på vilken optisk enhet du har installerat.


Utrustning och funktioner - Baksida

Baksida

# | Funktion | Beskrivning
1 | DC-ingång | Ansluter nätadaptern
2 | USB-port | Ansluter en USB-enhet.
3 | S-videoport | Ansluter en tv eller visningsenhet med S-videoingång.
4 | Anslutning för extern bildskärm | Ansluter en extern bildskärm
5 | EasyPort-kontakt | Ansluter till EasyPort-kopplingslisten.
6 | Parallellport | Ansluter en parallellskrivare.
7 | Högtalarutgång | Ansluter högtalare eller hörlurar.
8 | Ljudingång | Ansluter en ljudenhet med 3,5-mm minijackkontakt (t.ex. cd-spelare, freestyle).
9 | Modemkontakt | Ansluter datorn till en analog telefonlinje.
10 | Nätverkskontakt | Ansluter ett Ethernet-baserat nätverk.
11 | IEEE 1394-port | Ansluter en enhet som stöder IEEE 1394.


Utrustning och funktioner - Undersida

Undersida

# | Funktion | Beskrivning
1 | Fläkt | Förhindra att datorn överhettas.
2 | Frigöringsspärr för AcerMedia-facket | Frigör AcerMedia-enheten så att du kan ta bort eller byta ut den.
3 | AcerMedia-fack | Här monteras AcerMedia-enhetsmodulen.
4 | Kortplats för personlig identifiering | Här kan du placera ett visitkort eller liknande för att särskilja datorn från andra.
5 | Frigöringsspärr för batteriet | Använd den här spärren om du vill ta ut batteriet.
6 | Batterifack | Här monteras batteriet. Om du vill ta bort batteriet använder du frigöringsspärren för batteriet.
7 | Minnesfack | Här monteras datorns huvudminne.
8 | Hårddiskfack | Här monteras datorns hårddisk (säkrad med en skruv).
9 | Hårddiskskydd | Skyddar hårddisken från stötar och vibrationer.


Utrustning och funktioner - Produktfunktioner

Produktfunktioner

Den här datorn kombinerar hög prestanda, mångsidighet, strömsparfunktioner och multimediefunktioner med en unik stil och ergonomisk design. Med din nya partner kan du arbeta med oöverträffad produktivitet och tillförlitlighet. Datorn är designad för att vara användarvänlig. Följande är några av datorns många funktioner:

Prestanda

  • Mobile Intel® Pentium® 4 Processor-M med 512 kB nivå 2-cache med ny förbättrad Intel® SpeedStep™-teknik
  • Minnet går att utöka till 1 GB
  • Intern löstagbar optisk enhet (AcerMedia-enhetsfack)
  • Högkapacitets EIDE-hårddisk
  • Li-jon-batteri
  • Strömsparfunktioner med ACPI (Advanced Configuration Power Interface)
  • Smart Card-gränssnitt med verifieringssystem som körs före start av datorn för större säkerhet

Bildskärm

  • TFT-skärm (Thin-Film Transistor) av LCD-typ (Liquid Crystal Display) med 16,7 miljoner färger upp till upplösningen 1024 x 786 bildpunkter i XGA-läge (eXtended Graphics Array) för 14,1-tumsskärmar och 1400 x 1050 bildpunkter i SXGA+-läge (Super eXtended Graphics Array) för 15-tumsskärmar
  • 3D-funktioner
  • Funktioner för samtidig användning av den inbyggda LCD-skärmen och en extern bildskärm
  • S-videoutgång för anslutning till en tv eller visningsenhet med S-videoingång
  • Automatisk LCD-nedtoningsfunktion som automatiskt fastställer de bästa inställningarna för bildskärmen och som sparar ström
  • Funktioner för två bildskärmar

Multimedia

  • 16-bitars HiFi AC’97 PCI-stereoljud och vågtabellssynthesizer
  • Inbyggda högtalare
  • Inbyggd mikrofon
  • Optisk enhet med hög hastighet (AcerMedia-enhetsfack)

Anslutningar

  • Fax-/datamodemanslutning med hög hastighet
  • Snabb infraröd trådlös kommunikation
  • USB-portar
  • Ethernet/Fast Ethernet-port
  • IEEE 1394-port

Design och ergonomi med människan i centrum

  • Smidig, mjuk och smakfull design
  • Tangentbord i normal storlek
  • Ergonomiskt centrerad pekplatta
  • Internet-bläddringsknapp

Utbyggnad

  • Fack för ett PC-kort av typ II (tidigare kallat PCMCIA)
  • Uppgraderingsbart minne
  • EasyPort-kopplingslist


Utrustning och funktioner - Bildskärm

Om bildskärmen

Den stora bildskärmen ger utmärkta prestanda för grafik och en suverän bildkvalitet. Nedan beskrivs några av dess funktioner:

  • Bildskärmskonfiguration. LCD-bildskärm av TFT-typ (Thin-Film Transistor) med 16,7 miljoner färger upp till upplösningen 1024 x 768 (eXtended Graphic Array, XGA) för 14,1 tum eller 1400 x 1050 (Super eXtended Graphic Array +, SXGA+) för 15 tum.
  • S-video. S-videoutgång för anslutning till en tv eller visningsenhet med S-videoingång.
  • Samtidig visning på flera bildskärmar. Du kan visa skärmbilden på datorns bildskärm och en extern enhet samtidigt, t.ex. på en extern bildskärm eller via en dataprojektor. Det betyder att du kan styra presentationen från datorn och samtidigt stå vänd mot publiken.
  • Två bildskärmar. Med den här funktionen kan du utöka skärmbilden genom att använda en extern bildskärm. Det betyder att du kan flytta programfönster till/från datorns bildskärm och den externa bildskärmen.
  • Strömhantering Strömhanteringssystemet har en funktion för "automatisk nedtoning" av den interna bildskärmen som sparar ström genom att automatiskt tona ned bildskärmen när datorn drivs av batterier.

Öppna och stänga bildskärmen

Du öppnar bildskärmen genom att skjuta bildskärmsspärren till vänster (a) och sedan lyfta locket (b). Vinkla sedan bildskärmen till önskad betraktningsvinkel. När du stänger bildskärmslocket stängs bildskärmen av och datorn placeras i viloläge. När du öppnar locket återgår datorn och bildskärmen till de lägen de var i tidigare.

Du stänger bildskärmslocket genom att försiktigt trycka det nedåt tills du hör ett klickljud.


Utrustning och funktioner - Statusindikatorer

Förstå statusindikatorerna

Datorn har sju lättavlästa statusindikatorer nedanför bildskärmen.

Statusindikatorerna för trådlös kommunikation, ström och vänteläge syns även när locket är stängt. Det betyder att du alltid kan se datorns status även när locket är stängt.

# | Ikon | Funktion | Beskrivning
1 | Ikon för trådlös kommunikation | Trådlös kommunikation | Lyser när funktioner för trådlöst LAN av typen 802.11b är aktiverade.
2 | Strömikon | Ström- | Lyser när datorn är påslagen och blinkar när batteriet är svagt.
3 | Väntelägesikon | Standby | Lyser när datorn är i vänteläge.
4 | Ikon för mediaaktivitet | Medieaktivitet | Lyser när diskettenheten, hårddisken eller cd-enheten är aktiv.
5 | Batteriladdningsikon | Batteriladdning | Lyser när batteriet laddas.
6 | Caps Lock-ikon | Caps Lock | Lyser när skiftlåset (Caps Lock) aktiveras.
7 | Num Lock-ikon | Num Lock | Lyser när det numeriska låset (Num Lock) aktiveras.


Utrustning och funktioner - Tangentbord

Använda tangentbordet

Tangentbordet har normalstora tangenter och en inbyggd knappsats, separata markörtangenter, två Windows-tangenter samt tolv funktionstangenter. Datorn har även ett brett och ergonomiskt handlovsstöd.

Nedan tas följande specialtangenter upp:

  • Låstangenter
  • Inbyggd knappsats
  • Windows-tangenter
  • Euro-symbol
  • Snabbtangenter

Låstangenter

Tangentbordet har tre låstangenter som du kan slå av och på.

Låstangent | Beskrivning
Caps Lock | När skiftlåset (Caps Lock) är aktiverat skrivs alla bokstäver med versaler.
Num Lock (Fn-F11) | När det numeriska låset (Num Lock) är aktiverat befinner sig den inbyggda knappsatsen i numeriskt läge. Tangenterna fungerar som en kalkylator (komplett med de matematiska operatorerna +, -, * och /). Du kan använda det läget när du matar in en stor mängd numeriska data. Ett alternativ är att ansluta en extern knappsats.
Scroll Lock (Fn-F12) | När rullningslåset (Scroll Lock) är aktiverat flyttas skärmbilden en rad uppåt eller nedåt när du trycker på upp- eller nedpilen. Den här funktionen fungerar inte med alla program.

Inbyggd knappsats

Det numeriska tangentbordet fungerar ungefär som numeriska tangenter på ett vanligt tangentbord. Du kan identifiera tangenterna på att de har små tecken längst upp till höger. Markörtangenternas symboler är inte tryckta på tangenterna eftersom det i så fall skulle bli väldigt svårt att tyda dem.

Önskad användning | Numeriskt lås aktiverat | Numeriskt lås inaktiverat
Siffertangenter på det inbyggda tangentbordet | Skriv siffror på vanligt sätt. |
Markörtangenter på det inbyggda tangentbordet | Håll ned Skift när du trycker på markörtangenterna. | Håll ned tangenten Fn när du trycker på markörtangenterna.
Huvudtangenter | Håll ned tangenten Fn när du skriver bokstäver på det numeriska tangentbordet. | Skriv bokstäver på vanligt sätt.

Obs! Om ett externt tangentbord eller en extern knappsats är ansluten till datorn så växlar Num Lock-funktionen automatiskt från det interna tangentbordet till det externa tangentbordet eller den externa knappsatsen.

Windows-tangenter

På tangentbordet finns två tangenter som kan användas för att utföra Windows-specifika funktioner.

Tangent | Beskrivning
Windows-tangent

Start-knapp. Kombinationer med den här tangenten utför specialfunktioner. Nedan följer några exempel:

  • Windows-tangenten + tabbtangenten aktiverar nästa knapp på aktivitetsfältet.
  • Windows-tangenten + E utforskar Den här datorn.
  • Windows-tangenten + F aktiverar Sök filer eller mappar.
  • Windows-tangenten + M aktiverar Minimera allt.
  • Skift + Windows-tangenten + M ångrar Minimera allt.
  • Windows-tangenten + R aktiverar dialogrutan Kör.
Programtangent (Fn-programtangent) | Visar programmets snabbmeny (samma som att högerklicka).

Eurosymbol

Om du har något av följande tangentbord -- United States-International, United Kingdom, French, German, Italian, Spanish, Portuguese, Danish, Swiss German, Swiss French, Czech, Belgian, Norwegian, Hungarian, Turkish, Svenskt eller Finnish -- kan du skriva eurosymbolen.

Obs! Viktigt: (för användare med amerikanskt tangentbord): Tangentbordslayouten ställs in när du installerar Windows. Om du ska kunna skriva eurosymbolen måste du ha valt tangentbordslayouten "United States-International".

Så här gör du om du vill kontrollera tangentbordstyp i Windows Millennium Edition eller Windows 2000:

  1. Klicka på Start, Inställningar, Kontrollpanelen.
  2. Dubbelklicka på Tangentbord.
  3. Klicka på fliken Språk.
  4. Kontrollera att den tangentbordslayout som används för "En English (United States)" är inställd på United States-International.
  5. I annat fall väljer du Egenskaper och sedan United States-International och klickar slutligen på OK.
  6. Klicka på OK.

Så här gör du om du vill kontrollera tangentbordstyp i Windows XP:

  1. Klicka på Start - Kontrollpanelen.
  2. Dubbelklicka på Regional and Language Options.
  3. Klicka på fliken Language och sedan på Details.
  4. Kontrollera att den tangentbordslayout som används för "En English (United States)" är inställd på United States-International.
  5. Om den inte är det markerar du och klickar på ADD. Sedan väljer du United States-International och klickar på OK.
  6. Klicka på OK.

Så här skriver du eurosymbolen:

  1. Leta upp eurosymbolen på tangentbordet.
  2. Öppna en textredigerare eller ordbehandlare.
  3. Håll ned Alt Gr och tryck på Euro-symbolen.

Obs! Alt Gr används endast tillsammans med Euro-symbolen. Eurosymbolen kan inte användas i vissa teckensnitt och programvaror. Mer information finns på http://www.microsoft.com/typography/faq/faq12.htm.

Snabbtangenter

Med snabbtangenter kan du snabbt och enkelt få åtkomst till de flesta av datorns kontroller, t.ex. bildskärmens ljusstyrka, volym och strömhantering.

Snabbtangent | Ikon | Funktion | Beskrivning
Fn-F1 | ? | Hjälp för snabbtangenter | Visa en lista med snabbtangenterna och deras funktioner.
Fn-F2 | NBM-ikon | Installation | Visa konfigurationsverktyget Notebook Manager.
Fn-F3 | Väntelägesikon | Växla strömsparschema | Växla mellan olika strömsparscheman.
Fn-F4 | Vilolägesikon | Sleep | Försätta datorn i Sleep-läge, som kan definieras i det avancerade avsnittet i Strömsparfunktioner i Kontrollpanelen i Windows.
Fn-F5 | Ikon för växling av bildskärmsvisning | Växla bildskärm | Växla mellan att visa bilden på bildskärmen, på den externa bildskärmen (om den är ansluten) eller på båda bildskärmarna samtidigt.
Fn-F6 | Skärmsläckarikon | Skärmsläckare | Stänga av bildskärmens bakgrundsbelysning för att spara ström. Återgå genom att trycka på en valfri tangent.
Fn-F7 | Pekplatteikon | Aktivera/inaktivera pekplatta | Aktivera/inaktivera den interna pekplattan.
Fn-F8 | Högtalarikon | Aktivera/inaktivera högtalare | Sätt på/stäng av högtalarna.
Fn-<uppil> | Volym upp-ikon | Volym upp | Höjer högtalarvolymen.
Fn-<nedpil> | Volym ned-ikon | Volym ned | Sänker högtalarvolymen.
Fn-<högerpil> | Öka ljusstyrkan-ikon | Öka ljusstyrka | Ökar bildskärmens ljusstyrka.
Fn-<vänsterpil> | Minska ljusstyrkan-ikon | Minska ljusstyrka | Minskar bildskärmens ljusstyrka.

Du aktiverar en snabbtangent genom att hålla ned Fn innan du trycker på den andra tangenten i snabbtangentskombinationen.

Obs! Om du vill använda en extern USB-mus aktiverar du först pekplattan och ansluter sedan den externa USB-musen. Om det behövs inaktiverar du sedan pekplattan.

Handledsstöd

Nedanför tangentbordet finns det breda och svängda handlovsstödet, som är ergonomiskt utformat för att ge ett bekvämt stöd för händerna när du skriver.


Utrustning och funktioner - Starttangent

Använda starttangenterna

Längst upp på tangentbordet finns fem knappar. De kallas startknappar. De betecknas som P1, P2, P3, E-post och Webbläsare. Som standard startas Launch Manager med P1, P2, P3. Webbläsarknappen används till att starta webbläsaren och e-postknappen används till att starta e-postprogrammet. Alla fem starttangenterna kan konfigureras av användaren. Om du vill ställa in starttangenterna kör du Acer Launch Manager.


Utrustning och funktioner - Pekplatta

Använda pekplattan

Den inbyggda pekplattan är en pekenhet som känner av rörelser på ytan. Det betyder att pekaren svarar på fingrets rörelse när du rör vid pekplattan. Handlovsstödets centrala placering ger optimal komfort och optimalt stöd.

Obs! Om du använder en extern mus kan du inaktivera pekplattan genom att trycka på Fn-F7.

Grunder för användning av pekplattan

Nedan beskrivs hur du använder pekplattan:

Grunder i användning av pekplattan

  • Flytta pekaren genom att flytta fingret över pekplattan.
  • Du kan markera objekt eller utföra funktioner genom att trycka på vänster- (1) och högerknappen (3) vid kanten av pekplattan. De två knapparna fungerar som vänster- och högerknapparna på en mus. Du uppnår liknande effekt genom att trycka med fingret på pekplattan.
  • Använd de mittersta knapparna (uppåt, nedåt, vänster eller höger) till att bläddra en sida uppåt, nedåt, åt vänster eller åt höger. Den här knappen fungerar på samma sätt som om du hade tryckt på den vertikala respektive horisontella rullningslisten i ett Windows-program.

Funktion | Vänster knapp | Höger knapp | Mittknapp | Tryck
Utför | Klicka snabbt två gånger |  |  | Tryck två gånger (med samma hastighet som du dubbelklickar med en musknapp)
Markering | Klicka en gång |  |  | Tryck en gång
Dra | Klicka en gång och håll ned, dra sedan pekaren genom att flytta fingret på pekplattan. |  |  | Tryck lätt två gånger (med samma hastighet som du dubbelklickar med en musknapp) och håll sedan ned fingret på pekplattan efter det andra trycket och dra pekaren.
Visa snabbmeny |  | Klicka en gång |  |
Bläddra |  |  | Klicka på och håll ned knappen i den riktning du vill (uppåt, nedåt, vänster eller höger) |

Obs! Vidrör bara pekplattan med rena och torra fingrar. Utsätt inte pekplattan för smuts eller fukt. Pekplattan är känslig för fingerrörelser. Det betyder att lättare beröring ger bättre respons. Pekplattan svarar inte bättre för att du trycker hårdare på den.


Utrustning och funktioner - Lagermedia

Lagermedia

I den här datorn finns en vanlig hårddisk och en optisk enhet med hög hastighet. Det finns även USB-diskettenheter, diskettmoduler och andra AcerMedia-moduler som tillbehör. Kontakta en auktoriserad återförsäljare om du vill veta mer.

Mata ut den optiska enhetens släde

Om du vill mata ut det optiska enhetsfacket när datorn är påslagen trycker du på enhetens utmatningsknapp.

Mata ut cd

Mata ut en diskett

Mata ut en diskett från den valfria USB-diskettenheten. Tryck på diskettenhetens utmatningsknapp om du vill mata ut en diskett ut diskettenheten.

Mata ut diskett

Byta AcerMedia-moduler

Du kan byta ut AcerMedia-enheten mot vilken AcerMedia-modul du vill. Först skjuter du frigöringsspärren för AcerMedia-enheten som visas i bilden (a). Därefter tar du ut den optiska enheten från AcerMedia-enhetsfacket (b).

Ta bort den optiska enheten

Sedan sätter du in den AcerMedia-modul du vill byta till i AcerMedia-enhetsfacket tills du hör ett klick.

Sätta in AcerMedia-modulen


Utrustning och funktioner - Portar

Bekanta dig med portarna

Med portarna på datorn kan du ansluta externa enheter precis som på en vanlig stationär dator.

Ikon | Port | Ansluter... | Placering
IR-ikon | IR-port | Infraröda enheter (t.ex. IR-skrivare, datorer med IR-funktion) | Framsida
PC-kortsikon | PC-kortfack | 16-bitars PC-kort och 32-bitars CardBus PC-kort (stöd för Zoomed Video) | Vänster
PC-kortsikon | IEEE 1394-port | IEEE 1394-kompatibel enhet (t.ex. digital kamera) | Baksida
Nätverksuttagsikon | Nätverkskontakt | Ethernet-baserat nätverk | Baksida
Modemkontaktsikon | Modemkontakt | Telefonlinje | Baksida
Ljudingångsikon | Ljudingång | Ljudingång med 3,5-mm minijackkontakt (t.ex. för cd-spelare, freestyle) | Baksida
Ljudutgångsikon | Högtalarutgång | Högtalare eller hörlurar | Baksida
Parallellportsikon | Parallellport | ECP/EPP-kompatibel parallellenhet (t.ex. parallellskrivare) | Baksida
EasyPort-kontaktikon | EasyPort-kontakt | EasyPort-kopplingslist | Baksida
Extern bildskärm-ikon | Anslutning för extern bildskärm | Bildskärm (högst upplösningen 1920x1200 vid 85Hz) | Baksida
Ljudingångsikon | S-video | TV eller visningsenhet med S-videoingång | Baksida
USB-ikon | USB-port | USB-enhet (t.ex. USB-mus) | Baksida, vänster
Nätadapterikon | Nätadapteruttag | Nätadapter och eluttag | Baksida


Utrustning och funktioner - Ljudfunktioner

Ljudfunktioner

I standardkonfigurationen ingår 16-bitars HiFi-stereoljud med ytterligare förbättringar, som 3D-ljud för riktig ljudåtergivning.

placering av högtalare och mikrofon

Förutom inbyggda högtalare och mikrofon finns det ljudportar på datorns baksida där du kan ansluta externa ljudenheter.

Använd snabbtangenten för volym för att justera volymen.


Datorns skötsel

Datorn är en värdefull investering som om den sköts ordentligt kan fungera felfritt i många år. Det innefattar:

  • skydda datorn från obehörig användning
  • sköta om datorn, batteriet och nätadaptern
  • rengöra datorn och lämna den på service


Säkerhetsfunktioner

Att sköta om datorn innebär även att skydda den från obehörig användning. Med datorns säkerhetsfunktioner kan du skydda datorn och dina data. Säkerhetsfunktionerna innefattar maskinvaru- och programvarulås – ett säkerhetslås, unik SmartCard-funktion och säkerhetslösenord.

Säkerhetslås

På datorns högra sida kan du ansluta ett Kensington-kompatibelt säkerhetslås.

Lägg en låsvajer runt ett fast föremål, t.ex. ett bord eller handtaget till en låst skrivbordslåda. Sätt in låset i uttaget och lås det sedan genom att vrida om nyckeln.

Använda SmartCard

En kortplats för SmartCard finns på datorns vänstra panel, strax ovanför kortplatsen för PCMCIA. Med den här nya säkerhetsfunktionen kan du starta datorn med alla inställningarna inbyggda direkt i SmartCard. Du behöver inte komma ihåg lösenordet för att få åtkomst till datorn. Du behöver inte komma ihåg lösenordet för åtkomst av datorn. Det är placerat strax ovanför kortplatsen för PCMCIA.

Sätta in SmartCard

Om du vill ta bort SmartCard trycker du på kortet (a) och tar bort det (b) som figuren här nedan visar. Ta bort SmartCard

Mer information finns i dokumentationen som medföljer SmartCard.

Lösenord

Du kan skydda datorn från otillbörlig användning med fyra lösenord. När du har ställt in lösenorden kan ingen använda datorn utan att först ange rätt lösenord.

Du kan ställa in följande lösenord:

  • Supervisor Password. Förhindrar obehörig åtkomst till BIOS-verktyget.

  • User Password. Förhindrar obehörig åtkomst till datorn.
  • Hard Disk Password. Förhindrar obehörig åtkomst till hårddisken.
  • 2nd Hard Disk Password. Förhindrar obehörig åtkomst till den sekundära hårddisken (om den är installerad i AcerMedia-enhetsfacket).

Viktigt: Glöm inte bort dina lösenord! Om du glömmer bort lösenorden måste du kontakta återförsäljaren.

Ange ett lösenord

Du kan ange ett lösenord med Notebook Manager eller BIOS-verktyget.

Kortplats för personlig identifiering

Du kan sätta in ditt visitkort eller liknande i det genomskinliga facket längst ned på datorn så att den blir mer personlig.


Datorns skötsel - Normalt underhåll

Datorns skötsel

Om du tar hand om datorn kommer den att fungera problemfritt under lång tid.

  • Utsätt inte datorn för direkt solljus. Placera den inte nära värmekällor, till exempel element.
  • Utsätt inte datorn för temperaturer under 0ºC (32ºF) eller över 65ºC (149ºF).
  • Utsätt inte datorn för magnetfält.
  • Utsätt inte datorn för regn eller fukt.
  • Spill inte vatten eller annan vätska på datorn.
  • Utsätt den inte för kraftiga stötar eller vibrationer.
  • Utsätt inte datorn för damm och smuts.
  • Placera aldrig föremål på den eftersom det kan vålla skador.
  • Placera aldrig datorn på ett ojämnt underlag.

Skötsel av nätadaptern

Nedan följer några tips för skötsel av nätadaptern:

  • Anslut inte adaptern till någon annan apparat.
  • Trampa inte på nätsladden och placera aldrig tunga föremål på den. Placera alltid nätsladden och andra kablar på undanskymda ställen.
  • Dra alltid i kontakten, inte i sladden, när nätsladden ska dras ut.
  • Den totala strömförbrukningen för utrustningen får inte överstiga den högsta tillåtna strömmen för eventuella förlängningskablar. Dessutom får inte den totala strömförbrukningen hos utrustning som ansluts till ett eluttag överstiga den effekt som strömkretsen säkrats till.

Skötsel av batteriet

Nedan följer några tips för batteriets skötsel:

  • Byt bara batteri till ett annat av samma typ. Stäng alltid av strömmen innan du tar bort eller byter ut batteriet.
  • Försök aldrig öppna eller på annat sätt göra åverkan på batteriet. Förvara alltid batteriet utom räckhåll för barn.
  • Gör dig alltid av med batteriet enligt gällande lokala föreskrifter. Om möjligt bör det återvinnas.


Datorns skötsel - Rengöring och service

Rengöring och service

Rengöring

Så här rengör du datorn:

  • Stäng av datorn och ta ut batteriet.
  • Koppla bort nätadaptern.
  • Använd en mjuk fuktad trasa. Använd inte flytande rengöringsmedel eller sprejer.

Service

Om något av följande inträffar kontaktar du återförsäljaren eller en servicetekniker:

  • Du har tappat datorn eller skadat höljet.
  • Du har spillt vätska i datorn.
  • Datorn fungerar inte korrekt.


Power Management (Strömsparfunktioner)

Datorn kan drivas med nätadapter eller batteri. Det här kapitlet innehåller den information du behöver för att använda datorn med batteri. Det innehåller också information om hur datorn hanterar och sparar ström med de unika strömsparlägena.


Strömhantering - Batteri

Om batteriet

Datorns batteri ger en lång driftstid mellan laddningarna. Batteriet har följande egenskaper:

  • Använder senaste standarder inom batteriteknik.
  • Varning vid svagt batteri. Om batteriets laddningsnivå blir låg ljuder en varningssignal och statusindikatorn blinkar med regelbundna intervall. Det betyder att batterinivån är väldigt låg. Du kan klara situationen genom att ladda batteriet.

När du kan bör du använda nätadaptern. Batteriet är användbart under resor eller vid strömavbrott. Du rekommenderas att ha ett extra fulladdat batteri tillgängligt i reserv.

Obs! När du använder ett batteri för första gången gör du så här:

  1. Anslut nätadaptern till en strömkälla och till datorn. Ladda sedan upp batteriet.
  2. Koppla bort adaptern och töm batteriet helt innan du laddar upp det igen.

Detta behöver bara göras en gång med ett nytt batteri eller med ett batteri som inte använts på länge. Om datorn ska förvaras i mer än två veckor föreslår vi att du tar bort batteriet. Batteriströmmen från ett fulladdat batteri förbrukas på ungefär en dag om datorn befinner sig i vänteläge, och på en månad i viloläge eller när strömmen är avslagen.

Varning! Utsätt inte batteriet för temperaturer under 0ºC (32ºF) eller över 60ºC (140ºF). Det kan skada batteriet.


Strömhantering - Installation av batteri

Installera och ta bort batteriet

Viktigt: Innan du tar bort batteriet bör du se till att en nätadapter är ansluten till datorn. Stäng i annars av datorn.

Om du vill installera ett batteri riktar du in de två pilarna (a) och skjuter in det i batterifacket (b) tills du hör ett klickljud.

På datorns undersida finns en spärr med en batterilogotyp. Skjut spärren i pilens riktning (a) och dra sedan ut batteriet tills de två pilarna är riktade mot varandra. Ta sedan ut batteriet från facket (b).

Ta bort batteriet


Strömhantering - Ladda batteriet

Ladda batteriet

Du laddar batteriet genom att sätta in det i batterifacket och sedan ansluta nätadaptern till datorn och ett eluttag. Batteriet kan laddas på två sätt:

  • Snabbläge. Batteriet laddas i snabbläge när datorn är avstängd och en nätadapter är ansluten till den. I snabbläge laddas ett tomt batteri på c:a en och en halv timme.
  • Laddning under användning. När datorn används med nätadaptern inkopplad laddas även batteriet om det är placerat i batterifacket. I det här läget tar det längre tid att ladda batteriet än i snabbläge. Vid laddning under användning tar det ungefär två och en halv timme att ladda batteriet.

Tips! Sätt batteriet på laddning när du slutar för dagen så att det laddas under natten. Då har du alltid ett fulladdat batteri på morgonen.


Strömhantering - Kontrollera batterinivån

Kontrollera batterinivån

Använda batterimätaren i Windows

Batterimätaren i Windows visar batteriets aktuella nivå. Placera pekaren på batterimätarikonen (eller nätkontaktsikonen) i systemfältet om du vill visa den aktuella batterinivån.


Strömhantering - Svagt batteri

Varning vid svagt batteri

Så länge du använder nätadaptern behöver du inte bekymra dig om batteriets laddningsnivå. Om datorn däremot används med batteri bör du då och då kasta ett öga på strömindikatorn på panelen.

Följande signaler indikerar svagt batteri:

  • Strömindikatorn blinkar med regelbundna intervall tills strömmen har förbrukats.

Varning! Anslut nätadaptern till datorn så snart som möjligt. Data som inte sparats går förlorade när strömmen bryts i vänteläge.

Följande tabell visar rekommenderade åtgärder om batterinivån blir låg.

Situation Rekommenderade åtgärder
Nätadapter och eluttag finns tillgängliga
  1. Anslut nätadaptern till datorn.
  2. Spara alla filer.
  3. Återuppta arbetet.
Om du vill ladda batteriet snabbt stänger du av datorn.
Ett extra fulladdat batteri är tillgängligt
  1. Spara alla filer.
  2. Avsluta programmet.
  3. Stäng av datorn.
  4. Byt ut batteri.
  5. Slå på datorn och återuppta arbetet.
Nätadapter eller eluttag finns inte tillgängliga
  1. Spara alla filer.
  2. Avsluta programmet.
  3. Stäng av datorn.

- eller -

  1. Spara alla filer.
  2. Tryck på Fn-F4 för att försätta datorn i vänteläge.


Strömhantering - Optimera batterilivslängden

Optimera batteriets livslängd

Optimering av batterilivslängden ger dig det mesta möjliga av batteriet eftersom laddningscykeln förlängs och effektiviseras. Så här optimerar och maximerar du batteridriften:

  • Skaffa ett extra batteri.
  • Använd nätadaptern när det är möjligt så att batteriet sparas för de tillfällen när det inte finns eluttag i närheten.
  • Låt alltid batteriet i datorn laddas av nätadaptern. Den konstanta underhållsladdningen förhindrar att batteriet tappar effekt. Dessutom laddas batteriet om det skulle vara urladdat.
  • Om inga enheter är anslutna till parallellporten eller serieporten kan du inaktivera dem. Det gör du genom att använda Onboard Devices Configuration i BIOS-verktyget.
  • Mata ut PC-kortet när det inte används eftersom det annars förbrukar ström.
  • Förvara batteriet på en sval och torr plats. Den rekommenderade lagringstemperaturen för batterier är mellan 10 och 30 grader C. Ju högre lagringstemperatur desto snabbare laddar batteriet ur sig självt.
  • Om du följer anvisningarna kan batteriet laddas ungefär 400 gånger. Onödig laddning minskar batteriets livslängd.
  • Sköt om batteriet och nätadaptern.


Strömsparfunktioner - Strömsparlägen

Strömsparlägen

Vänteläge för bildskärm

Bildskärmsaktiviteten fastställs av tangentbordet, den inbyggda pekplattan och en extern pekenhet. Om de här enheterna är inaktiva under en viss tidrymd som fastställs av datorns strömsparenhet, stängs bildskärmen av tills du trycker på en tangent eller rör pekplattan eller den externa musen.

Automatisk nedtoningsfunktion

Datorn har en unik automatisk nedtoningsfunktion som sparar ström. Om datorn drivs med nätadapter och den kopplas bort från datorn tonas LCD-skärmen automatiskt ned för att spara ström. När du återansluter nätadaptern till datorn återställs ljusstyrkan till den normala nivån.

Vänteläge för hårddisk

Hårddisken placeras i vänteläge när det inte utförts några läs-/skrivoperationer under en tidsrymd som fastställs av HPM-enheten. I det här läget minskas hårddiskens effektförbrukning till ett minimum. Så snart datorn behöver hårddisken återgår den till det normala läget.

Vänteläge

I vänteläge förbrukar datorn väldigt lite ström. Data förblir intakta i systemminnet tills batteriet tar slut.

Du kan försätta datorn i vänteläge på fyra sätt:

  • Tryck på Fn-F4
  • Om den väntetid som fastställs av datorns strömsparenhet överskridits utan att någon systemaktivitet skett
  • Stäng bildskärmslocket
  • Om datorn ska placeras i viloläge (t.ex. om batteriet är svagt) men vilolägesfilen är ogiltig eller saknas

Obs! Om datorn inte placeras i vänteläge när du trycker på snabbtangenten för vänteläge betyder det att operativsystemet inte tillåter att datorn placeras i strömsparläge.

Följande signaler anger att datorn befinner sig i vänteläge:

  • Summern piper (när du trycker på snabbtangenten för vänteläge)
  • Indikatorn för vänteläge lyser

Varning! Data som inte sparats går förlorade om du stänger av datorn i vänteläge eller om batteriet tar slut.

Så här återgår du till normalläge från vänteläge:

  • Öppna bildskärmslocket (om det är stängt) och tryck på strömbrytaren
  • Ta emot en inkommande PC-kortsmodemsignal med funktionen Resume on Modem Ring aktiverad

Viloläge

I viloläge stängs all ström av (datorn förbrukar ingen ström). Datorn sparar all systeminformation på hårddisken innan den övergår till viloläge. När du slår på strömmen återställs informationen och du kan fortsätta från det ställe du var på.

Datorns viloläge ställs automatiskt in i operativsystemet.

I den här situationen kan du placera datorn i viloläge på tre sätt:

  • Tryck på Fn-F4
  • Om den väntetid som fastställs av värdet Hibernation Timeout överskridits utan att någon systemaktivitet skett
  • Anropat av operativsystemets strömsparlägen

Obs! Om datorn ger ifrån sig en ljudsignal men inte placeras i viloläge när du trycker på snabbtangenten för viloläge betyder det att operativsystemet inte tillåter att datorn placeras i strömsparläge.

Du lämnar viloläget genom att trycka på strömbrytaren.

Varning! Byt inte ut några enheter (t.ex. mer minne) när datorn är i viloläge.


Anpassa datorn

Följande program levereras med datorn:

  • Operativsystem: Windows Me, Windows 2000 eller Windows XP
  • Notebook Manager, ett Windows-baserat verktyg för hantering av maskinvara
  • DMI-kompatibelt BIOS-baserat verktyg för maskinvarukonfiguration
  • Systemfunktioner, drivrutiner och program från tredjepartstillverkare

I det här avsnittet beskrivs viktiga systemverktyg som medföljer datorn.


Notebook Manager

Datorn har ett inbyggt program för systeminstallation som heter Notebook Manager. Med det Windows-baserade programmet Notebook Manager kan du göra inställningar för lösenord, enheternas startsekvens samt strömsparfunktioner. Dessutom kan du visa maskinvarukonfigurationen.

Obs! Vissa snabbtangentfunktioner inaktiveras när du använder Notebook Manager.

Du startar Notebook Manager genom att trycka på Fn-F2 eller göra på följande sätt:

  1. Välj Start, Program och sedan Notebook Manager.

  2. Välj programmet Notebook Manager.

Obs! De flesta inställningar som ändras i Notebook Manager träder i kraft nästa gång datorn startas. Ändringar som görs på skärmarna Power Management och Display Device träder i kraft direkt.

Notebook Manager består av sex delar:

  • Information Viewer

  • POST

  • Boot Sequence

  • Password

  • Power Management (Strömsparfunktioner)

  • Display Device

Välj önskad del genom att klicka på motsvarande flik.

Information Viewer

I Information Viewer sammanfattas information om specifikationer och inställningar av datorns olika komponenter.

Skärmbilden Notebook Manager Information Viewer

Obs! Skärmen ovan är endast en referens och objekten på den kan skilja sig från dem på din dator.

Den aktuella versionen av datorns BIOS visas före enhetskonfigurationstabellen på skärmen ovan.

POST

POST definierar hur datorn startas (inklusive de POST-rutiner som utförs).

Skärmbilden Notebook Manager POST

Funktion | Beskrivning
Enable Fast Boot | Med den här funktionen kan du få datorn att starta och återgå från viloläge snabbare. Operativsystemet (med ACPI) och BIOS skickar information om Plug-and-Play-resurser och tidigare starter.
Fan always on enabled | När alternativet är markerat är fläkten alltid påslagen.

Boot Sequence

Boot Sequence definierar vilken startsekvens som ska följas när datorn startas.

Skärmbilden Notebook Manager Boot Sequence

På skärmbilden Boot Sequence visas startbara enheter på datorn och i vilken ordning som startsekvensen sker. Bland enheterna finns följande:

  • Floppy Drive

  • IDE Hard Drive

  • CD-ROM/DVD-ROM/CD-RW-enhet

  • LANDesk (R) Service Agent

Ändra enheternas startordning genom att dra och släppa dem. Aktivera inställningarna genom att klicka på Apply.

Password

Med Password ställer du in, ändrar eller tar bort datorns lösenord.

Skärmbilden Notebook Manager Password

Det finns två lösenord som du kan ställa in med Notebook Manager:

  • Supervisor Password. Det här lösenordet förhindrar obehörig åtkomst till Notebook Manager och BIOS-verktyget.

  • User Password. Det här lösenordet förhindrar obehörig åtkomst till datorn vid start och vid återgång från viloläge.

Obs! Hårddiskens lösenord ställs in med BIOS-verktyget.

Ställa in lösenord

Så här ställer du in Supervisor Password:

  1. Klicka på knappen Change Supervisor Password.

  2. Markera kryssrutan Enable Supervisor Password.

  3. Klicka i textrutan New Password och skriv sedan önskat lösenord (högst åtta alfanumeriska tecken, A-Z, a-z, 0-9).

  4. Klicka i textrutan Confirm Password och skriv sedan lösenordet en gång till.

  5. Acceptera ändringarna genom att klicka på OK.

Så här ställer du in User Password:

Obs! User Password kan bara ställas in om Supervisor Password är inställt.

  1. Klicka på knappen Change User Password.

  2. Markera kryssrutan Enable User Password.

  3. Klicka i textrutan New Password och skriv sedan önskat lösenord (högst åtta alfanumeriska tecken, A-Z, a-z, 0-9).

  4. Klicka i textrutan Confirm Password och skriv sedan lösenordet en gång till.

  5. Acceptera ändringarna genom att klicka på OK.

Obs! Om du vill ändra ett lösenord gör du på samma sätt som när du angav ett lösenord. Om du vill ta bort ett lösenord gör du på samma sätt som när du angav ett lösenord, men lämnar båda fälten tomma.

Display Device

Här kan du styra olika inställningar för bildskärmar, t.ex. ljusstyrka.

Skärmbilden Notebook Manager Display Device

Den här skärmbilden innehåller:

  • Boot Display Device. Ställer in standardbildskärmsenhet vid start.

  • Brightness for LCD Panel. Bestämmer bildskärmens ljusstyrka.

Aktivera inställningen genom att klicka på önskad alternativknapp och sedan på Apply. Om du vill ändra ljusstyrkan klickar du på skjutreglaget och håller det nedtryckt. Flytta det sedan åt höger om du vill öka inställningen eller åt vänster om du vill minska den. Du kan också klicka på objektet och sedan ange önskad nivå med markörtangenterna.


BIOS Utility (BIOS-verktyget)

BIOS-verktyget

Det här är ett program för konfigurering av maskinvaran som är inbyggt i datorns BIOS (Basic Input/Output System). Datorn är redan rätt konfigurerad och optimerad, så i vanliga fall behöver du inte använda det här verktyget. Det kan dock bli aktuellt att använda BIOS-verktyget om det uppstår problem med konfigurationen. Om du skulle få problem finns mer information i Felsökning.

Så här aktiverar du BIOS-verktyget:

  1. Spara ditt arbete och starta om datorn.

  2. Starta BIOS-verktyget genom att trycka på F2. BIOS-verktygets huvudfönster visas.

    Skärmen BIOS Info

Det finns sex menyalternativ:

  • Information

  • Main

  • Advanced

  • Security

  • Boot

  • Exit

Flytta mellan menyns huvudobjekt genom att trycka på uppåt/nedåtpilarna. Sedan kan du:

  • Flytta mellan olika parametrar genom att trycka på uppåt/nedåtknapparna.

  • Ändra värdet på en parameter genom att trycka på F5 eller F6.

    Obs! Du kan ändra värdet på en parameter om det står inom hakparenteser.

  • Öppna en undermeny om det finns någon (anges med en pil till vänster om parametern) genom att trycka på Retur.

    Obs! Stäng den aktiva undermenyn genom att trycka på Esc.

  • Återgå till standardinställningar genom att trycka på F9.

  • Spara ändringarna och avsluta BIOS-verktyget genom att trycka på F10.

  • Öppna menyn Exit genom att trycka på Esc.

Information

Menyn Information visar viktig grundläggande information om datorn.

Skärmen BIOS Info

Objekten på den här menyn innehåller viktig information om datorn. Om du får problem med datorn och behöver kontakta teknisk support kan vår servicepersonal ha nytta av dessa data. Observera att fönstret ovan bara är ett exempel som inte återspeglar faktiska data på din dator.

Main

På menyn Main kan du ange grundläggande inställningar för datorn som datum och tid och startinställningar.

Skärmen BIOS Main

Följande tabell beskriver skärmbildens parametrar.

Parameter | Beskrivning | Format eller alternativ
System Time | Anger systemets tid. | TT:MM:SS
System Date | Anger systemets datum. | MM/DD/ÅÅÅÅ
Boot Display | Ställer in bildskärmsenheten när datorn startas. | Both eller Auto
Screen Expansion | När alternativet är Enabled (aktiverat) justeras skärmbilden automatiskt så att den passar skärmen vid en upplösning på 640 x 480. | Enable eller Disable
Quick Boot Mode | Med Quick Boot kan datorn hoppa över vissa test vid starten så att startprocessen går snabbare. | Enable eller Disable
Startup Screen | När det här alternativet är aktiverat kan datorn visa sin logotyp vid start. | Enable eller Disable
Boot on LAN | När det här alternativet är aktiverat kan datorn startas via nätverket. | Disable eller Enable
Hotkey Beep | Aktiverar eller inaktiverar en ljudsignal när en snabbtangent trycks ned. | Enable eller Disable
Auto Dim (automatisk nedtoning) | När det här alternativet är aktiverat fungerar LCD-skärmens automatiska nedtoningsfunktion när systemet drivs av batteriet. | Enable eller Disable
F12 Multi-Boot | När den här funktionen är aktiverad kommer meddelandet "Fn-F12 for multi-boot" att visas under POST. | Enable eller Disable

Advanced

Menyn Advanced innehåller parametervärden som definierar hur datorn ska agera vid start.

Skärmen BIOS Advanced

I följande tabell beskrivs den här undermenyns parametrar.

Parameter | Beskrivning | Alternativ
Legacy Diskette A: | När alternativet är aktiverat kan du starta från en diskettenhet. | 1,44 MB 3-1/2" eller Disable
IDE Primary Master (primär master) | Öppna undermenyn IDE Primary Master genom att trycka på Retur. |
IDE Secondary Master (sekundär master) | Öppna undermenyn IDE Secondary Master genom att trycka på Retur. |
Onboard Device Configuration | Öppna undermenyn Onboard Device Configuration genom att trycka på Retur. |
PCI IRQ Routing | Öppna undermenyn PCI IRQ Routing genom att trycka på Retur. |
Resume on LAN/MODEM Access | När det här alternativet är aktiverat kan datorn återgå till normalt arbetsläge när nätverks- eller modemåtkomst är tillgänglig. | Enabled (aktiverad) eller Disabled (avaktiverad)
Reset Configuration Data (återställa konfigurationsdata) | Välj Yes om du vill radera Extended System Configuration Data. | Yes (ja) eller No (nej)
CPU Power Management Mode | Ställ in på Auto om du vill att strömsparschema används på processorn. | Auto eller Disabled (avaktiverad)
SpeedStep(TM)-läge | Med SpeedStep-teknologi från Intel kan datorn automatiskt justera processorns hastighet beroende på kraftkälla. | Recommended, Maximum Performance, Battery Optimized, Reversed eller Disabled

IDE Primary Master (primär master)

Undermenyn IDE Primary Master innehåller parametrar som är relaterade till den primära hårddisken.

Varning! De här parametrarna bör endast ändras av erfarna användare. I vanliga fall behöver du inte ändra värdena på skärmbilden. Standardinställningen Auto optimerar alla inställningar för hårddisken.

Skärmen BIOS Advanced: IDE Primary Master (primär master)

IDE Secondary Master (sekundär master)

Undermenyn IDE Secondary Master innehåller parametrar som är relaterade till AcerMedia-enhetsfacket.

Varning! De här parametrarna bör endast ändras av erfarna användare. I vanliga fall behöver du inte ändra värdena på skärmbilden. Standardinställningen Auto optimerar alla inställningar för AcerMedia-enhetsfacket.

Skärmen BIOS Advanced: IDE Secondary Master (sekundär master)

Onboard Devices Configuration

Undermenyn Onboard Devices Configuration innehåller parametrar som är relaterade till datorns maskinvara.

Varning! De här parametrarna bör endast ändras av erfarna användare. Du behöver som regel inte ändra värdena på skärmbilden eftersom värdena är optimerade.

Skärmen BIOS Advanced: Onboard Device Configuration

Följande tabell beskriver skärmbildens parametrar.

Parameter | Beskrivning | Alternativ
Serial Port | Aktiverar och avaktiverar serieporten. När det här alternativet är aktiverat kan du ange serieportens I/O-basadress och IRQ-kanal (avbrottsbegäran). | Enable eller Disable 3F8/IRQ 4, 2F8/IRQ 3, 3E8/IRQ 4 eller 2E8/IRQ 3
IrDA FIR | Aktiverar och avaktiverar IR-porten. När det här alternativet är aktiverat kan du ange IR-portens I/O-basadress, IRQ-kanal (avbrottsbegäran) och DMA (Direct Memory Address). | Enable eller Disable 2F8/IRQ 3, 3E8/IRQ 4, 2E8/IRQ 3 eller 3F8/IRQ 4 DMA 3 eller DMA 1
Parallel Port | Aktiverar eller avaktiverar parallellporten. När det här alternativet är aktiverat kan du ange parallellportens I/O-basadress, IRQ-kanal (avbrottsbegäran) och driftsläge. När driftsläget är inställt på ECP kan du ställa in parallellportens DMA-kanal. | Enable eller Disable Bi-directional, EPP, ECP eller Output only 378, 278 eller 3BC IRQ 7 eller IRQ 5 DMA 1 eller DMA 3

PCI IRQ Routing

Med undermenyn PCI IRQ Routing kan du göra IRQ-inställningar för PCI-enheter.

Varning! De här parametrarna bör endast ändras av erfarna användare. Du behöver som regel inte ändra värdena på skärmbilden eftersom värdena är optimerade.

Skärmen BIOS Advanced: PCI IRQ Routing

Security

Med undermenyn Security kan du skydda datorn från t.ex. obehörig åtkomst.

Följande tabell beskriver skärmbildens parametrar.

Parameter | Beskrivning | Alternativ
Set Supervisor Password | När det här lösenordet är inställt skyddas BIOS-verktyget och Notebook Manager från obehörig användning. Ställ in lösenordet genom att trycka på Retur. |
Set User Password | När det här lösenordet är inställt skyddas datorn från obehörig användning. Ställ in lösenordet genom att trycka på Retur (krävs att Supervisor Password ställs in först). |
Password on boot | När det här alternativet är aktiverat måste du ange lösenord när systemet startar. | Enable eller Disable

Set Primary Hard Disk Password

När det här lösenordet är inställt skyddas hårddisken från obehörig åtkomst.

Ställ in lösenordet genom att trycka på Retur.

Set Primary Hard Disk Password

När det här lösenordet är inställt skyddas hårddisken från obehörig åtkomst.

Ställ in lösenordet genom att trycka på Retur.

Set Secondary Hard Disk Password

När det här lösenordet är inställt skyddas hårddisken från obehörig åtkomst.

Ställ in lösenordet genom att trycka på Retur.

Processor Serial Number

Pentium III-processorer har ett unikt serienummer med vilket varje enskild processor kan identifieras. Du kan inaktivera den här funktionen genom att ställa in parametern på Disabled.

Disable eller Enable

Ange ett lösenord

Gör så här:

  1. Markera en parameter för lösenord (Setup, Power-on eller Hard Disk) med hjälp av uppåt-/nedåtpilarna och tryck på Retur. Lösenordsrutan visas.

  2. Skriv ett lösenord. Lösenordet kan innehålla upp till åtta tecken (A-Z, a-z, 0-9).

  3. Tryck på Retur. Skriv in lösenordet igen och tryck på Retur.

  4. När du har angett ett lösenord ställs lösenordsparametern automatiskt in på Present.

Ta bort ett lösenord

Om du vill ta bort ett lösenord gör du på följande sätt:

  1. Markera en parameter för lösenord (Setup, Power-on eller Hard Disk) med hjälp av uppåt-/nedåtpilarna och tryck på Retur. Lösenordsrutan visas.

  2. Ange det aktuella lösenordet och tryck på Retur.

  3. Ta bort det befintliga lösenordet genom att trycka på Retur två gånger utan att skriva något i fälten för nytt lösenord respektive bekräftande av nytt lösenord.

Obs! När du tar bort hårddiskens (eller den sekundära hårddiskens) lösenord måste du ange hårddiskens aktuella lösenord innan det tas bort.

Ändra ett lösenord

Om du vill ändra ett lösenord gör du på följande sätt:

  1. Ta bort det aktuella lösenordet.

  2. Ange ett nytt lösenord.

Boot

Boot-menyn innehåller parametervärden som bestämmer i vilken ordning datorns startbara enheter ska startas.

Ställa in startenheternas sekvens

Välj en startenhet genom att trycka på uppåt/nedåtknapparna, och ändra dess ordning genom att trycka på F5 eller F6. Objekt som är märkta med ett plustecken (+) går att expandera.

Exit

Den här menyn innehåller avslutningsalternativ.

Skärmen BIOS Exit

Parameter | Beskrivning
Exit Saving Changes | Sparar dina ändringar och avslutar BIOS-verktyget.
Exit Discarding Changes | Ignorerar dina ändringar och avslutar BIOS-verktyget.
Load Setup Defaults | Återgår till standardinställningar för alla installationsparametrar.
Discard Changes | Ignorerar dina ändringar.
Save Changes | Sparar dina ändringar.


Anpassa datorn - Launch Manager

Launch Manager

Med Launch Manager (starthanteraren) kan du ställa in de fem starttangenterna ovanför tangentbordet.

Du kan starta Launch Manager genom att välja Start, Program och sedan Launch Manager.

Om du vill ställa in en starttangent klickar du på Add och skriver sedan namnet på programmet (eller bläddrar till det). Klicka på OK när du är klar.


Ta med dig datorn

I det här avsnittet får du användbara tips om vad du bör tänka på när du tar med dig datorn på möten eller resor samt när du tar med den hem. Vi har delat upp tipsen i följande situationer:

  • Till möten – när du tar med dig datorn från kontoret till ett sammanträdesrum.
  • Till hemmet – när du tar med dig datorn hem från skolan eller arbetet. Enkla tips för hur du skapar ett hemmakontor finns här.
  • På inrikesresor – när du reser inrikes.
  • På internationella flygturer – när du reser utomlands.

Innan du tar med dig datorn måste du koppla bort den från alla externa enheter på skrivbordet.


Ta med dig datorn - Koppla bort den

Koppla bort utrustningen

Så här kopplar du bort externa tillbehör:

  1. Spara pågående arbete.
  2. Stäng av operativsystemet.
  3. Stäng av datorn.
  4. Koppla bort sladden från nätadaptern.
  5. Koppla bort tangentbordet, pekenheten, skrivaren, den externa bildskärmen och andra externa enheter.

Om du har låst fast datorn med ett Kensington-lås kopplar du bort det också.


Ta med dig datorn - Möten

Till möten

Förbereda datorn

Innan du flyttar datorn bör du stänga och låsa bildskärmslocket så att datorn sätts i vänteläge. Nu kan du på ett säkert sätt ta med dig datorn när du rör dig i byggnaden. Om du tar med datorn till en kund kan du placera den i viloläge genom att trycka på Fn-F4.

Om du vill ta datorn ur standby- eller viloläge öppnar du bildskärmslocket och trycker sedan på strömbrytaren.

Vad du bör ta med dig till korta möten

Med ett fulladdat batteri kan datorn i de flesta fall användas i cirka 3,5 timmar. Om mötet är kortare än så behöver du troligen inte ta med något annat än datorn.

Vad du bör ta med dig till långa möten

Om mötet varar längre än 3,5 timmar eller om batteriet inte är fulladdat kan du ta med nätadaptern och koppla in datorn till ett eluttag under mötet.

Om det inte finns några eluttag i sammanträdesrummet minskar du strömförbrukningen genom att placera datorn i standby-läge. Tryck på Fn-F4 om du vill placera datorn i standby-läge när du inte använder datorn aktivt. När du vill använda datorn igen behöver du bara trycka på strömbrytaren.


Ta med dig datorn - Hem

Till hemmet

Förbereda datorn

När du kopplat bort datorn från alla tillbehör gör du på följande sätt:

  1. Ta ut alla disketter och skivor ur enheterna. I annat fall kan enheternas läs- och skrivhuvuden skadas.
  2. Packa ned datorn i en skyddande väska som förhindrar att den glider omkring och som dämpar stöten om du skulle råka tappa den.

Varning! Packa inte föremål bredvid eller ovanpå datorn. Tryck på bildskärmslocket kan skada bildskärmen.

Vad du bör ta med dig

Om du inte redan har följande föremål hemma bör du ta med dem:

  • Nätadapter och nätsladd
  • En utskrift av användarhandboken

Specialanvisningar

Skydda datorn genom att följa nedanstående riktlinjer när du flyttar den mellan hemmet och arbetet:

  • Minimera effekterna av temperaturskillnader genom att ha datorn hos dig.
  • Om du måste stanna någonstans ett längre tag och inte kan ta datorn med dig bör du lämna den i bilens bagageutrymme så att den inte utsätts för kraftig värme.
  • Ändringar i temperatur och luftfuktighet kan ge upphov till kondens. Låt alltid datorn återfå rumstemperatur och kontrollera att bildskärmen inte är fuktig innan du slår på datorn igen. Om temperaturskillnaden är större än 10° C (18° F) bör du låta datorn sakta återfå rumstemperatur. Om det är möjligt bör du lämna datorn i 30 minuter i en miljö där temperaturen ligger mellan utomhustemperatur och rumstemperatur.

Installera ett hemmakontor

Om du ofta arbetar med datorn hemma kan det vara en bra idé att skaffa ytterligare en nätadapter. Då behöver du inte ta med den varje gång du flyttar datorn mellan hemmet och arbetet.

Om du använder datorn hemma under en längre tid kan du även skaffa externt tangentbord, bildskärm eller mus.

Med minidockningsstationen (tillval) kan du snabbt och enkelt ansluta extern utrustning.


Ta med dig datorn - Inrikes resor

På inrikesresor

Förbereda datorn

Förbered datorn på samma sätt som om du skulle ta med den hem. Kontrollera att batteriet är laddat. Om du ska ta med datorn genom en säkerhetskontroll på en flygplats kan det bli nödvändigt att sätta på den.

Vad du bör ta med dig

Ta med dig följande:

  • Nätadapter
  • Fulladdade reservbatterier
  • AcerMedia-enhetsmodul(er)
  • Skrivardrivrutiner om du tänker använda en annan skrivare

Specialanvisningar

Förutom att följa riktlinjerna för transport av dator till hemmet bör du även tänka på följande:

  • Ta alltid med datorn som handbagage.
  • Om det går ber du säkerhetspersonal att undersöka datorn för hand. Röntgenapparaterna på flygplatser är säkra men för aldrig datorn genom en metalldetektor.
  • Utsätt aldrig disketter eller andra löstagbara medier för handhållna metalldetektorer.


Ta datorn med dig - Internationella flygresor

På internationella flygresor

Förbereda datorn

Förbered datorn på samma sätt som för en vanlig resa.

Vad du bör ta med dig

Ta med dig följande:

  • Nätadapter
  • Nätsladdar för det land du reser till
  • Fulladdade reservbatterier
  • AcerMedia-enhetsmodul(er)
  • Skrivardrivrutiner om du tänker använda en annan skrivare
  • Inköpsbevis, om du måste visa det för tullmyndigheterna
  • ITW-pass (internationell resegaranti)

Specialanvisningar

Följ samma specialanvisningar som när du reser med datorn. Dessutom kan du tänka på följande när du reser utomlands:

  • Om du reser till ett annat land kontrollerar du att landets elspänning och nätadaptersladden är kompatibla. I annat fall skaffar du en kompatibel nätsladd. Använd aldrig omvandlingsadaptrar.
  • Om du ska använda modemet kontrollerar du att modemet och kontakten är kompatibla med telesystemet i det land du reser till.


Introduktion - Supportinformation

Supportinformation

Datorn skyddas av en internationell resegaranti (ITW) så att du kan känna dig trygg när du befinner dig på resa. Vårt världsomspännande nät av servicecenter finns till hands för att hjälpa dig. Ett ITW-pass följer med datorn. Passet innehåller allt du behöver veta om ITW-garantin. Där finns bl.a. en lista över tillgängliga, auktoriserade servicecentra. Läs informationen noggrant.

Ha alltid ITW-passet till hands, speciellt när du reser, så att du kan utnyttja våra servicecentra. Placera ditt inköpsbevis innanför fliken på insidan av ITW-passet.

Om det land du besöker inte har något Acer-auktoriserat ITW-servicecenter kan du kontakta något av våra kontor.

Du kan kontakta Acer och be om teknisk support och information på tre sätt:

  • Internet-service över hela världen (www.acersupport.com)
  • Telefonsupport i USA och Kanada, ring +1-800-816-2237
  • Telefonnummer till teknisk support i olika länder

Du kan också kontakta en lokal återförsäljare eller distributör i det land du befinner dig.

Så här visar du supportinformation:

  1. Klicka på Start, Inställningar, Kontrollpanelen.
  2. Dubbelklicka på System.
  3. Klicka på Supportinformation.

Om du är ansluten till Internet och har tillgång till webben kan du besöka Acer Groups webbplats och få den senaste informationen om våra produkter.


Anslutningar

Datorn erbjuder goda utbyggnadsmöjligheter via de inbyggda portarna och anslutningarna. I det här kapitlet beskrivs hur du ansluter extern utrustning som hjälper dig använda datorn. När du ansluter extern utrustning bör du först läsa den handbok som medföljer utrustningen. Du kan beställa de flesta tillvalen direkt från Acer eller en auktoriserad återförsäljare.

I det här avsnittet beskrivs hur du ansluter följande:

  • Internet
  • Modem
  • PC-kort
  • Skrivare
  • Bildskärm
  • IEEE 1394
  • S-video
  • Extern mus
  • Externt tangentbord
  • Extern knappsats
  • Högtalare, hörlurar och andra ljudenheter
  • EasyPort-kopplingslist
  • Andra tillval


Anslutningar - Internet

Internet

Du kan ansluta till Internet på flera sätt.

  • LAN (Local Area Network). I en kontorsmiljö kan du ansluta till Internet genom att logga in på företagets nätverk. Kontakta nätverksadministratören och be om mer information.
  • Telefonlinje. Det här är det vanligaste sättet för användare att ansluta till Internet. Med det inbyggda modemet ringer du upp en Internet-leverantör eller onlinetjänst som erbjuder anslutning till Internet.

    • Viktigt: Se till att du anlitar en välrenommerad och pålitlig tjänst. Be leverantören om hjälp med att installera programvaran (om det behövs) och konfigurera datorn för anslutning till Internet.


Anslutningar - Modem

Modem

Datorn har ett inbyggt fax-/datamodem (gäller vissa länder). Så här använder du modemporten:

  1. Anslut en telefonkabel från modemporten till ett analogt telefonuttag.
  2. Starta kommunikationsprogramvaran. Se Windows-handboken om du vill ha mer information.

    Om du ansluter till Internet med modemet ber du Internet-leverantören om anvisningar för hur du ansluter till tjänsten.


Anslutningar - PC-kort

PC-kort

På datorns vänstra sida kan ett PC-kort av typ I/II sättas in. PC-kort är kreditkortstora kort som utökar datorns funktioner.

PC-kort (tidigare PCMCIA) är tilläggskort för bärbara datorer och ger utbyggnadsmöjligheter som tidigare bara gick att få med stationära datorer. Med sin 32-bitars bandbredd är CardBus en utökning av den äldre generationens 16-bitars kort.

Populära typ II-kort är flashminnen, SRAM, fax-/datamodem, nätverks- och SCSI-kort. Vanliga typ III-kort är 1,8-tums ATA-enheter och trådlösa modem. Kontakta återförsäljaren och be om information om vilka PC-kort som kan användas med din dator.

Obs! Kortets handbok innehåller mer information om hur du installerar och använder kortet.

Sätta in ett kort

Sätt in kortet i facket och gör nödvändiga anslutningar (t.ex. anslut en nätverkskabel), om det behövs. Mer information finns i kortets handbok.

Sätta in ett PC-kort

Om det är ett typ III-kort sätter du in det i den nedre kortplatsen.

Mata ut ett kort

Innan du matar ut ett PC-kort:

  1. Avsluta det program som använder kortet.
  2. Avbryt användningen av PC-kortet.
  3. Klicka på ikonen för PC-kort i systemfältet och avbryt kortets drift.

    4. Om PC-kortets ikon inte finns i systemfältet kan du aktivera det genom att välja Start, Inställningar och sedan Kontrollpanelen. Dubbelklicka på PC-kort. Aktivera det sedan genom att klicka på alternativet Visa kontroll i aktivitetsfältet.

  4. Tryck först på fackets utmatningsknapp (a) så hoppar knappen ut. Tryck sedan på den igen så matas kortet ut (b).

Mata ut ett PC-kort


Anslutningar - Skrivare

Skrivare

Du kan använda parallella skrivare och USB-skrivare. Mer information finns i skrivarens handbok.

Obs! Om skrivaren inte fungerar kontrollerar du att skrivarporten är aktiverad i menyn Onboard Device Configuration i BIOS-verktyget. Se felsökningstips för skrivare.


Anslutningar - Bildskärm

Extern bildskärm

Om du vill visa skärmbilden på en större bildskärm kan du ansluta en extern bildskärm till CRT-porten. Ytterligare instruktioner finns i bildskärmens handbok.

Obs! Om ingen extern bildskärm är ansluten så övergår datorn till vänteläge när bildskärmslocket stängs.


Anslutningar - S-video

S-video

Med hjälp av S-videoporten kan du ansluta en tv eller visningsenhet med S-videoingång. Det är viktigt om du ska visa presentationer.


Anslutningar - Extern mus

Extern mus

Datorn kan hantera en USB-mus eller liknande pekenhet.

Obs! När du använder en extern mus kan du inaktivera den interna pekplattan genom att trycka på Fn-F7.

Den inbyggda pekplattan fungerar växelvis med en USB-mus som kan kopplas in under drift. Anslut den bara till USB-porten. Mer information finns i avsnittet USB-enheter.


Anslutningar - Externt tangentbord

Externt tangentbord

Datorn har ett tangentbord med normalstora tangenter och ett med numeriska tangenter. Om du hellre vill använda ett vanligt tangentbord kan du använda ett externt USB-tangentbord. Du ansluter det externa tangentbordet genom att koppla in det i USB-porten.


Anslutningar - Extern knappsats

Extern knappsats

Du kan även använda en numerisk knappsats med sjutton knappar, t.ex. i program där många numeriska data måste knappas in. Du ansluter knappsatsen genom att koppla in den i USB-porten.


Anslutningar - IR-anslutning

IR-anslutning

Trådlös dataöverföring till och från andra datorer och tillbehör med IR-funktioner, t.ex. IR-skrivare och mobiltelefoner, är möjligt tack vare datorns snabba IR-port (FIR). IR-porten har en dataöverföringshastighet på upp till 4 megabit per sekund (Mbps) vid avstånd på högst en meter.

Du använder FIR genom att placera två enheter med IR-funktioner på så sätt att deras IR-portar inte är längre än en meter ifrån varandra. Vinkeln får inte överstiga 15 grader.

När de två datorerna är korrekt placerade startar du dataöverföringen som vanligt. Mer information finns i programvaran för filöverföring.


Anslutningar - IEEE 1394

IEEE 1394-port

Tack vare datorns IEEE 1394-port kan du ansluta en enhet som stöder IEEE 1394, t.ex. en videokamera eller en digitalkamera.

Anslutning av IEEE 1394-port

Mer information finns i dokumentationen som medföljer video- eller digitalkameran.


Anslutningar - Trådlös kommunikation

Trådlös kommunikation (tillval)

Datorn har inbyggd funktion för trådlös kommunikation (tillval). Den här funktionen möjliggör kommunikation med andra enheter med trådlös kommunikation.

Trådlös kommunikation (tillval)

Du kan stänga av funktionen för trådlös kommunikation manuellt.


Anslutningar - Externt ljud

Ljudenheter

Det är enkelt att koppla in ljudenheter till ljudportarna på datorns baksida. Du kan ansluta en ljudenhet till linjeingången, och förstärkta högtalare eller hörlurar till utgången för högtalare/hörlurar.


Anslutningar - Minidockningsstation

EasyPort-kopplingslist (tillval)

Med EasyPort-kopplingslisten kan du snabbt och enkelt ansluta extern utrustning. EasyPort innehåller alla portar på datorn plus ytterligare några fler.

Med kopplingslisten kan du enkelt ansluta externa enheter, t.ex. en extern bildskärm, en skrivare, ett tangentbord eller en mus, till datorn utan att behöva ansluta dem till och koppla bort dem från datorn varje gång du kommer och går. Allt du behöver göra är att ansluta enheterna till EasyPort och sedan ansluta datorn till den när du vill använda dem.

Mer information finns i den snabbreferenshandbok och installationshandbok som medföljer EasyPort-kopplingslisten.


Anslutningar - Olika tillval

Andra tillval

Du kan köpa följande tillval: Återförsäljaren kan tala om vilka tillval som finns tillgängliga för din dator.

Nätadapter

Den kompakta nätadaptern laddar batteriet och förser datorn med ström. Du kan beställa en extra nätadapter så att du inte behöver bära den mellan kontoret och hemmet.

batteri

Det är en bra idé att ha ett extra batteri tillgängligt, särskilt när du reser. Tillsammans med strömsparfunktioner ger batterierna dig längre driftstid när du befinner dig på resande fot.

Diskettmodul

Diskettmodulen (AcerMedia-fack) kan bytas ut mot den optiska enheten.

I/O-kopplingslist

Du kan köpa en I/O-kopplingslist om du vill använda en seriell mus.


Uppgraderingsalternativ

Den här datorn har förstklassiga prestanda. Vissa användare och vissa program kan dock kräva mer. Därför kan du uppgradera de viktigaste komponenterna, t.ex. minne när du behöver högre prestanda. På så vis kan datorn lätt följa med i den senaste tekniken. Du kan beställa uppgraderingar direkt från Acer.

Obs! Kontakta Acer eller en auktoriserad återförsäljare om du vill beställa och utföra uppgraderingar.


Uppgraderingsalternativ - Minnesuppgradering

Minnesuppgradering

Datorn levereras med inbyggt minne och en ledig DIMM-plats för uppgradering. Du kan använda 64-bitars 128/256/512 MB SDRAM soDIMM-moduler.

Obs! Kontakta Acer eller en auktoriserad återförsäljare om du vill beställa och utföra uppgraderingar.

Installera minne

Så här installerar du minne:

  1. Stäng av datorn, ta bort nätadaptern (om den är ansluten) och ta sedan ut batteriet.
  2. Vänd sedan datorn upp och ned.
  3. Skruva bort minneslockets skruvar (a) och ta sedan bort locket (b) genom att lyfta det uppåt.

    Ta bort skruvarna

  4. Sätt in minnesmodulen diagonalt i minnesplatsen (a) och tryck den sedan nedåt på plats (b) tills du hör ett klickljud.

    Sätta in minnesmodulen

  5. Sätt tillbaka minneslocket och skruva fast det.

Datorn känner automatiskt av det nya minnet och ändrar minneskonfigurationen så att den stämmer.


Felsökning

I det här avsnittet beskrivs hur du kan hantera vanliga problem. Läs avsnittet med svar på vanliga frågor (FAQ) innan du kontaktar en tekniker när du får problem. Om du får ett felmeddelande läser du i tabellen i avsnittet Felmeddelanden. Allvarligare problem kan inte lösas utan att datorns hölje öppnas. Försök aldrig öppna datorn själv. Kontakta återförsäljaren eller ett auktoriserat servicecenter för hjälp.


Felsökning - Vanliga frågor

Vanliga frågor

Nedanstående frågor är möjliga situationer som kan uppstå när du använder datorn. Efter varje fråga följer ett svar med förslag på hur problemet kan avhjälpas.

  • Start
    • Jag tryckte på strömbrytaren och öppnade bildskärmslocket, men datorn startar inte.
  • Bildskärm
    • Varför visas ingenting på bildskärmen?
    • Varför fyller inte bilden hela skärmen?
  • Ljud
    • Inget ljud hörs från datorn.
    • Ljudenheten fungerar inte.
  • cd-enhet
    • Hur matar jag ut den optiska enhetens släde om datorn är avstängd?
  • Mus och tangentbord
    • Tangentbordet reagerar inte.
  • Modemanslutning
    • Jag vill göra inställningar för att använda det interna modemet.
  • Skrivare
    • Varför fungerar inte skrivaren?
  • IR
    • IR-porten fungerar inte.
  • Batteri
    • Varför kan jag inte ladda batteriet till 100 % laddat när det är 99-95 % laddat?

Fråga | Svar
Jag tryckte på strömbrytaren och öppnade bildskärmslocket, men datorn startar inte. Titta på strömindikatorn:
  • Om den inte är tänd är datorn strömlös. Kontrollera följande:
    • Om du använder batteriström kan den vara svag eller otillräcklig. Anslut nätadaptern och ladda batteriet.
    • Kontrollera att nätadaptern är rätt ansluten till datorn och eluttaget.
  • Om den är tänd kontrollerar du följande:
    • jOm indikatorn för vänteläge är tänd är datorn i standby-läge. Återuppta arbetet genom att trycka på strömbrytaren.
    • Är en diskett som inte är startbar insatt i diskettenheten? Ta i så fall ut disketten eller byt ut den mot en startbar systemdiskett och tryck sedan på Ctrl-Alt-Del så att datorn startas om.
Viktiga operativsystemfiler kan vara skadade eller saknas. Sätt i den startdiskett du skapade vid installationen av Windows i diskettenheten och tryck sedan på Ctrl-Alt-Del så att datorn startas om. Datorn diagnostiseras då och nödvändiga reparationsåtgärder utförs.
Varför visas ingenting på bildskärmen?

När datorns automatiska strömsparfunktion aktiveras släcks bilden för att minska strömförbrukningen. Tryck på någon tangent så aktiveras bildskärmen på nytt.

Om bildskärmen inte tänds när du trycker på en tangent kan det bero på två saker:

  • Ljusstyrkenivån kan vara för lågt inställd. Justera ljusstyrkan genom att trycka på Fn-<högerpil> och Fn-<vänsterpil>.
  • Bildskärmskortet kan vara inställt på en extern bildskärm. Tryck på snabbtangenten för bildskärmsbyte Fn-F6.
Varför fyller inte bilden hela skärmen? | Bildskärmen har upplösningen 1024 x 768 punkter (XGA) för 14,1-tumsskärmarna och 1400 x 1050 punkter (SXGA+) för 15-tumsskärmen. Om du anger en lägre upplösning ökas storleken så att bilden täcker skärmen. Högerklicka på skrivbordet i Windows och välj Egenskaper. Dialogrutan Egenskaper för bildskärm visas. Klicka sedan på fliken Inställningar och kontrollera att upplösningen är den du vill använda. Upplösningar som är lägre än den angivna visas inte på hela skärmen.
Inget ljud hörs från datorn. Kontrollera följande:
  • Volymen kan vara avstängd. Kontrollera ikonen (högtalare) för volymkontroll i systemfältet. Om den är överkryssad klickar du på ikonen och avmarkerar alternativet Ljud av.
  • Högtalarna kan vara avstängda. Aktivera högtalarna genom att trycka på Fn-F8 (med det här kortkommandot kan du även stänga av högtalarna).
  • Ljudvolymen kan vara för lågt inställd. Kontrollera ikonen för volymkontroll i aktivitetsfältet. Klicka på ikonen och justera nivån.
  • Om du anslutit hörlurar, hörsnäckor eller externa högtalare till datorns ljudutgång på den bakre panelen så inaktiveras de interna högtalarna automatiskt.

Ljudenheten fungerar inte.

         Kontrollera följande:
  • Kontrollera att ljudenheten är ansluten till ljudingången på datorns baksida.
  • Om du inte hör något ljud kan det bero på att högtalarna avaktiverats.

Hur matar jag ut den optiska enhetens släde om datorn är avstängd?

Det finns en mekanisk utmatningsknapp på den optiska enheten. Stoppa in spetsen på ett gem eller en penna och tryck inåt tills släden skjuts ut.
Tangentbordet reagerar inte. | Prova med att ansluta ett externt tangentbord till USB-porten. Om det fungerar kontaktar du återförsäljaren eller ett auktoriserat servicecenter eftersom problemet kan bero på att kabeln till det interna tangentbordet har lossnat.
Jag vill göra inställningar för att använda det interna modemet.

Innan du kan använda din kommunikationsprogramvara (t.ex. HyperTerminal) måste du göra inställningar för det.

  1. Öppna Kontrollpanelen i Windows och dubbelklicka på ikonen Modem.
  2. Klicka på Uppringningsegenskaper.

Se Windows-handboken.

Varför fungerar inte skrivaren? Kontrollera följande:
  • Se till att skrivaren är ansluten till ett eluttag och att den är påslagen.
  • Se till att skrivarsladden är ordentligt ansluten till datorns parallellport och motsvarande uttag på skrivaren.
  • Starta BIOS-verktyget genom att trycka på F2 under POST (de första sekunderna efter att datorn startats). Gå till skärmbilden Onboard Devices Configuration och kontrollera att den parallella porten är aktiverad.
IR-porten fungerar inte. Kontrollera följande:
  • Kontrollera att IR-portarna är placerade mitt emot varandra (högst 15 graders vinkel) och inte längre än en meter från varandra.
  • Kontrollera att det inte finns något hinder mellan IR-portarna. Portarna får inte blockeras.
  • Kontrollera att du använder rätt programvara för båda enheterna (för filöverföring) och att du har rätt drivrutiner (för utskrift till en IR-skrivare).
  • Kontrollera att båda enheterna är IrDA-kompatibla.
Varför kan jag inte ladda batteriet till 100 % laddat när det är 99-95 % laddat? | För att förlänga batteriets livslängd går det bara att ladda det om laddningsnivån understiger 95 %. Du rekommenderas att ta med dig ett extra batteri och låta batteriet i datorn tömmas helt innan du laddar det.

Om problemen kvarstår även sedan du utfört de rekommenderade åtgärderna kontaktar du återförsäljaren eller ett auktoriserat servicecenter. Vissa problem kan lösas med hjälp av BIOS-verktyget.


Felsökning - Felmeddelanden

Felmeddelanden

Om ett felmeddelande visas skriver du ned det och vidtar sedan lämplig åtgärd. I följande tabell anges felmeddelandena i bokstavsordning tillsammans med rekommenderad åtgärd.

Felmeddelanden | Åtgärd
CMOS Battery Bad | Kontakta återförsäljaren eller ett auktoriserat servicecenter.
CMOS Checksum Error | Kontakta återförsäljaren eller ett auktoriserat servicecenter.
Equipment Configuration Error | Tryck på F2 (under POST) så startas BIOS-verktyget. Tryck sedan på Esc om du vill avsluta och konfigurera om datorn.
Fixed Disk 0 Error | Kontakta återförsäljaren eller ett auktoriserat servicecenter.
Hard Disk 0 Extended Type Error | Kontakta återförsäljaren eller ett auktoriserat servicecenter.
I/O Parity Error | Kontakta återförsäljaren eller ett auktoriserat servicecenter.
Insert system diskette and press <Enter> key to reboot. | Sätt in en startbar diskett i diskettenheten (A:) och starta sedan om datorn genom att trycka på Retur.
Memory Size Mismatch | Tryck på F2 (under POST) så startas BIOS-verktyget. Tryck sedan på Esc om du vill avsluta och konfigurera om datorn.
RAM Parity Error | Kontakta återförsäljaren eller ett auktoriserat servicecenter.
Real-Time Clock Error | Tryck på F2 (under POST) så startas BIOS-verktyget. Tryck sedan på Esc om du vill avsluta och konfigurera om datorn.

Om problemen kvarstår även sedan du utfört de rekommenderade åtgärderna kontaktar du återförsäljaren eller ett auktoriserat servicecenter. Vissa problem kan lösas med hjälp av BIOS-verktyget.


Felsökningstips

TravelMate 630-seriens bärbara dator har avancerade funktioner som presenterar felmeddelanden direkt på skärmen. Med hjälp av dem blir det enklare att lösa problem som uppstår.

  • Om systemet rapporterar ett felmeddelande eller om ett felsymptom uppstår kan du få mer information i Felmeddelanden. Om det inte går att lösa problemet kontaktar du återförsäljaren. Se "Supportinformation".


Versionsinformation

TravelMate 630-serien – Onlinehandbok för bärbar dator

Första upplagan (februari 2002)

Copyright © 2002 Acer Incorporated. Med ensamrätt. Ingen del av den här publikationen får återskapas, lagras i elektronisk form eller överföras, i någon form eller på något sätt, elektroniskt, mekaniskt, som fotokopia, inspelning eller på annat sätt, utan föregående skriftligt tillstånd från Acer Incorporated.

Acer Incorporated utfäster inga garantier, uttryckta eller implicita, med hänseende till innehållet och reserverar sig uttryckligen vad gäller garantier, säljbarhet eller anpassning för vissa syften. Program från Acer Incorporated som beskrivs i denna handbok säljs eller licensieras i befintligt skick. Om någon programvara efter köp skulle visa sig vara behäftad med fel, påtar sig köparen (ej Acer Incorporated, dess distributör eller återförsäljare) alla kostnader för service, reparation och därmed förenade kostnader och skador som uppstått som en följd av fel på programvaran. Vidare förbehåller sig Acer Incorporated rätten att ändra denna handbok och dess innehåll helt eller delvis när så erfordras utan krav på Acer Incorporated att meddela någon om sådan ändringar.

Varumärkesinformation

Acer och Acers logo är registrerade varumärken för Acer Incorporated. Microsoft och Windows är registrerade varumärken som tillhör Microsoft Corporation. Alla andra märken och produktnamn är varumärken och/eller registrerade varumärken som tillhör respektive företag.


Uppgraderingsalternativ – Hårddisk

Hårddiskuppgradering

När du behöver mer lagringsutrymme kan du byta ut hårddisken till en hårddisk med större kapacitet. En 2,5-tums Enhanced-IDE-hårddisk används i datorn.

Obs! Kontakta Acer eller en auktoriserad återförsäljare om du vill beställa och utföra uppgraderingar.


Anslutningar - USB

Universal Serial Bus-enhet

USB-porten är en snabb seriell buss som du kan ansluta USB-enheter till utan att belasta systemresurserna. Vanliga USB-enheter är mus och tangentbord. De flesta USB-enheter är utrustade med inbyggda USB-portar som du kan använda för anslutning av ytterligare enheter.