Introduction

Les ordinateurs de la série TravelMate 730 sont dotés de fonctionnalités telles que CardBus, audio stéréo 16 bits, USB, et stockage complet. Les ordinateurs notebook TravelMate sont couverts par un support mondial.

Votre ordinateur est livré avec des documentations, à la fois imprimées et en ligne, qui explique l’utilisation de votre ordinateur :

  • Ce manuel en ligne fournit un aide extensive pour les voyages, complète avec des liens graphiques et textuels qui facilitent la navigation :
    • Nécessite un navigateur internet.
    • Utilisez la page du contenu pour naviguer dans les sujets.
    • Utilisez les boutons de votre navigateur (par exemple, précédente, suivante, imprimer) pour effectuer certaines fonctions.
  • Pour la première mise en route de l’ordinateur, utilisez les instructions Pour partir du bon pied...
  • Le manuel d’utilisation imprimé fournit des informations claires et concises sur l’ordinateur, et devrait pour répondre à la plupart de vos questions concernant le fonctionnement habituel de votre ordinateur notebook TravelMate. Lisez-le attentivement.
  • Utilisez également l’aide en ligne proposée par la plupart des logiciels qui accompagnent l’ordinateur.

Nous espérons que cet ordinateur Travelmate vous apportera entière satisfaction. Bien entretenu, il vous offrira des années de service productif.

Copyright © 1999 Acer Incorporated. Tous droits réservés. Avis de version et Marques commerciales.


Visite guidée du système

Cette section donne un aperçu des fonctionnalités de l’ordinateur et vous fait effectuer une "visite guidée" détaillée des fonctionnalités principales de l’ordinateur.

  • La visite guidée du système
    • Vue frontale avec affichage ouvert
    • Vue gauche
    • Vue droite
    • Vue arrière
    • Vue inférieure
  • Fonctionnalités du produit
  • À propos de l’affichage
  • Familiarisation avec les indicateurs d’état
  • Utilisation du clavier
  • Utilisation du touchpad
  • Stockage complet
  • Familiarisation avec les ports
  • Fonctionnalités audio


Visite guidée du système-Frontale Ouvert

Vue frontale avec affichage ouvert

No. | Élément | Description
1 | Ecran d’affichage | Egalement appelé écran LCD (Liquid Crystal Display), affiche les données de l’ordinateur.
2 | Touchpad | Périphérique de pointage sensible au touché qui fonctionne comme la souris d’un ordinateur.
3 | Boutons(gauche, centraux et droit) | Le bouton gauche et le bouton droit fonctionnent comme le bouton gauche et le bouton droit d’une souris ; les boutons centraux sont utilisés pour le défilement vertical
4 | Repose-mains | Zone de support confortable pour vos mains lorsque vous utilisez l’ordinateur.
5 | Clavier | Entre les informations dans votre ordinateur.
6 | Indicateurs d’état | Diodes électroluminescentes (DEL) qui s’allument ou s’éteignent pour montrer l’état de l’ordinateur et de ses fonctions et composants.


Visite guidée-gauche

Vue gauche

No. | Elément | Description
1 | Port infrarouge | Permet le transfert des données sans fil avec d’autres périphériques à infrarouge.
2 | Emplacements de carte PC | Accepte deux cartes PC CardBus de type II/I (ou une de type III).
3 | Interrupteur d’alimentation | Met l’ordinateur sous tension et hors tension.
4 | Prise de sortie haut-parleurs | Se connecte à un casque stéréo ou des haut-parleurs.
5 | Prise d’entrée audio | Se connecte à un périphérique audio en entrée avec une miniprise 3,5 mm (par exemple un baladeur stéréo, ou un lecteur de CD audio).
6 | Prise d’entrée microphone | Se connecte à un microphone à condensateur à miniprise 3,5 mm
7 | Contrôle du volume | Ajuste le volume des haut-parleurs
8 | Lecteur de disquettes | Accepte les disquettes 1,44 Mo standard.


Visite guidée du système-droite

Vue droite

No. | Élément | Description
1 | Baie de la batterie | Contient la batterie de l’ordinateur. Pour retirer la batterie, déverrouillez le couvercle de la baie de la batterie.
2 | Lecteur de CD-ROM ou de DVD-ROM | Accepte les disques compacts audio (musique) et données.
3 | Verrou de sécurité | Se connecte à un cadenas de sécurité pour ordinateur Kensington.


Visite guidée du système-arrière

Vue arrière

mouse
No. | Élément | Description
1 | Prise d'alimentation | Se connecte à l’adaptateur secteur et une prise secteur
2 | Port PS/2 | Se connecte à un périphérique compatible PS/2, tel qu’un clavier, un pavé numérique, ou une souris.
3 | Prise modem | Connecte l’ordinateur à une ligne de téléphone analogue.
4 | Port série | Se connecte à un périphérique série tel qu’une souris série.
5 | Port parallèle | Se connecte à une imprimante parallèle
6 | Prise réseau | Se connecte à un réseau Ethernet
7 | Port USB | Se connecte à un périphérique USB (Universal Serial Bus).
8 | Port moniteur externe | Se connecte à un moniteur externe.
9 | Prise de sortie S-vidéo | Se connecte à un téléviseur avec une prise d’entrée S-vidéo.


Visite guidée du système-inférieure

Vue inférieure

No. | Élément | Description
1 | Connecteur mini-accueil | Contient le port de la mini-station d’accueil DockMate V.


Visite guidée du système - Fonctionnalités du produit

Fonctionnalités du produit

Cet ordinateur combine haute performance, souplesse d’utilisation, gestion de l’alimentation et capacités multimédia avec une conception unique et ergonomique. Vous pourrez travailler avec une productivité et une fiabilité inégalées avec votre nouveau partenaire informatique puissant. Cet ordinateur a été conçu avec l'utilisateur à l'esprit. Voici quelques-unes seulement de ses nombreuses fonctionnalités :

Performance

  • Processeur Intel Pentium™ III avec antémémoire niveau 2 de 256 Ko et prise en charge de la technologie SpeedStep™ d’Intel
  • Bus mémoire 64 bits
  • Accélérateur graphique vidéo 2X AGP 256 bits avec 8 Mo de mémoire vidéo
  • Affichage à cristaux liquides (LCD) large
  • Lecteur interne de CD-ROM ou DVD-ROM amovible (baie AcerMedia)
  • Lecteur interne de disquettes 3,5 pouces
  • Disque dur IDE améliorée, haute capacité
  • Batterie au lithium-ion
  • Système de gestion de l’alimentation avec modes d’économie d’énergie d’hibernation

Multimédia

  • Audio stéréo haute fidélité 16 bits PCI avec son 3D et synthétiseur de tableau de sons
  • Doubles haut-parleurs intégrés et microphone
  • Sortie S-vidéo
  • Lecteur de CD-ROM ou DVD-ROM haute vitesse, extra plat
  • Capacités de double affichage

Connectivité

  • Port modem fax-données haute vitesse
  • Communication sans fil infrarouge rapide
  • Port USB (Universal Serial Bus)

Conception et ergonomie homocentriques

  • Conception intégrée (lecteur de CD-ROM ou de DVD-ROM, lecteur de disquettes, disque dur)
  • Conception soignée, élégante et équilibrée
  • Clavier pleine taille
  • Repose-mains large et arrondi
  • Touchpad à la position ergonomique centrale

Extension

  • Un (type III) ou deux (type II/I) emplacements pour cartes PC Cardbus (anciennement PCMCIA) avec prise en charge du port ZV (Zoom Vidéo)
  • Mini station d'accueil DockMate V optionnelle pour une connexion/déconnexion rapide des périphériques
  • Mémoire extensible et disque dur échangeable


Visite guidée du système - Affichage

À propos de l’affichage

L’affichage graphique large offre un angle de vue et une qualité d’affichage excellents, et des graphiques du niveau d’un ordinateur de bureau. Voici quelques une de ses fonctionnalités :

  • Configuration d’affichage. L'écran LCD TFT (Thin-Film Transistor) affiche en couleurs vraies 24 bits avec une résolution 1024 x 768 XGA (Extended Graphic Array).
  • Vidéo du niveau d’un desktop. L’accélérateur graphique vidéo 2X AGP avec 8 Mo de mémoire vidéo décuple la performance vidéo.
  • Affichage simultané. L’affichage simultané permet l’affichage simultané sur l’écran LCD et sur un périphérique d’affichage externe tel qu’un moniteur ou un panneau de projection LCD. Ceci vous permet de contrôler la présentation depuis votre notebook et en même de faire face à votre audience.
  • Double affichage. Le double affichage vous permet d’étendre votre bureau à un périphérique d’affichage externe, tel qu’un moniteur externe ou un projecteur. Avec cette fonctionnalité, vous pouvez vous déplacer entre différentes fenêtres de programmes sur l’écran LCD et le moniteur externe.
  • Gestion de l’alimentation. L’écran d’affichage a une fonction de réduction automatique du LCD qui vous aide à économiser l’énergie de la batterie.

Ouverture et fermeture de l’affichage

Ouvrez l’écran en faisant glisser le loquet vers la gauche (1) et soulevez l’écran (2). Orientez-le ensuite dans une position de vue confortable. Le notebook utilise un micro-commutateur qui éteint l’affichage (et entre en mode de Réserve) pour économiser l’énergie lorsque vous fermez l’écran, et le rallume lorsque vous ouvrez l’écran.

Ouverture de l’affichage

Pour fermer l’écran repliez-le doucement jusqu’à ce que le loquet se mette en place avec un déclic.


Visite guidée du système - DEL d’état

Familiarisation avec les indicateurs d’état

Six indicateurs lumineux faciles à lire se trouvent au-dessous de l’écran de l’ordinateur.

Les indicateurs Alimentation et Réserve sont visibles même lorsque vous fermez l’écran. Vous pouvez donc voir l’état de votre ordinateur lorsque l’écran est fermé.

No. | Icône | Fonction | Description
1 | Icône alimentation | Alimentation | Est allumé quand l’ordinateur est sous tension ; clignote lors d’une condition de batterie basse.
2 | Icône Réserve | Réserve | Est allumé lorsque l’ordinateur est en mode de Réserve.
3 | Icône activité média | Activité média | Est allumé lors de l’activité du lecteur de disquettes, du disque dur ou du lecteur de CD-ROM ou de DVD-ROM.
4 | Icône recharge de la batterie | Recharge de la batterie | Est allumé lorsque la batterie se recharge.
5 | Icône Verr Maj | Verr Maj | Est allumé lorsque la fonction Verr Maj est activée.
6 | Icône Verr Num | Verr Num | Est allumé lorsque la fonction Verr Num est activée.


Visite guidée du système - Clavier

Utilisation du clavier

Le clavier a des touches de pleine taille et un pavé numérique intégré, des touches de direction séparées, deux touches Windows 95/98 et douze touches de fonctions. L’ordinateur a également un repose-mains ergonomique et large.

Les touches qui suivent sont présentées ici :

  • Touches de verrouillage
  • Pavé numérique intégré
  • Touches Windows
  • Symbole de l’Euro
  • Touches spéciales

Touches de verrouillage

Touches de verrouillage

Le clavier a trois touches de verrouillage qui peuvent être activées ou désactivées.

Touche | Description
Verr Maj | Quand Verr Maj est allumé, tous les caractères alphabétiques sont tapés en majuscule.
Verr Num (Fn-F11) | Quand Verr Num est allumé, le pavé numérique intégré est en mode numérique. Les touches fonctionnent comme une calculatrice (complète avec les opérateurs numériques +, -, *, et /). Utilisez ce mode lorsque vous devez faire de nombreuses entrées de données numériques. Une meilleure solution est de connecter un pavé numérique externe.
Arrêt Défil (Fn-F12) | Quand Arrêt Défil est allumé, l’écran se déplace d’une ligne vers le haut ou vers le bas quand vous appuyez sur la touche é et ê respectivement. Cette touche de verrouillage ne fonctionne pas avec certaines applications.

Pavé numérique intégré

Pavé numérique intégré

Le pavé numérique intégré fonctionne comme le pavé numérique d’un ordinateur de bureau. Il est indiqué par des petits caractères situés dans le coin supérieur droit des touches. Pour simplifier la légende du clavier, les symboles des touches de contrôle du curseur ne sont pas imprimés sur les touches.

Accès désiré | Verr Num allumé | Verr Num éteint
Touches numériques du pavé intégré | Tapez les chiffres de manière normale. |
Touches de contrôle du curseur sur le pavé numérique intégré | Appuyez sur la touche Maj en utilisant les touches de contrôle du curseur. | Appuyez sur la touche Fn en utilisant les touches de contrôle du curseur.
Touches du clavier principal | Appuyez sur la touche Fn tout en tapant les lettres sur le pavé intégré. | Tapez les lettres de manière normale.

Note : La connexion d’un clavier ou pavé numérique externe au notebook fait basculer la fonction Verr Num du pavé intégré vers le clavier ou pavé numérique.

Touches Windows 95/98

Touches Windows 95/98

Le clavier a deux touches qui accomplissent les fonctions spécifiques à Windows 95/98.

Touche | Description
Touche logo Windows

Bouton Démarrer. Les combinaisons avec cette touche accomplissent des fonctions spéciales. Voici quelques exemples :

  • ÿ + Tab - Activer le prochain bouton de la barre des tâches.
  • ÿ + E - Explorer le Poste de travail.
  • ÿ + F - Trouver un document.
  • ÿ + M - Réduire Tout.
  • Maj + ÿ + M - Annuler Réduire Tout.
  • ÿ + R - Afficher la boîte de dialogue de Exécuter.
Touche d’application (Fn-touche d’application) | Ouvre le menu de contexte de l’application (même chose qu’un clic du bouton droit).

Le symbole de l’Euro

Si votre clavier est dans l’une des langues suivantes -- États-Unis International, Royaume Uni, Français, Allemand, Italien, Espagnol, Portugais, Danois, Suisse Allemand, Suisse Français, Tchèque, Belge, Norvégien, Hongrois, Turc, Suédois ou Finnois -- vous pouvez taper le symbole de l’Euro avec votre clavier.

Note : Important ! (pour les utilisateurs du clavier US) : Le type de clavier est défini lors de la configuration de Windows. Pour que le symbole de l’Euro puisse fonctionner, vous devez choisir Etats-Unis International comme type de clavier.

Pour vérifier le type de clavier :

  1. Cliquez sur Démarrer, Paramètres, Panneau de configuration.
  2. Double-cliquez sur Clavier.
  3. Cliquez sur l’onglet Langue.
  4. Vérifiez que le type de clavier utilisé pour "En Anglais (États-Unis)" est États-Unis International.
  5. Si ce n’est pas le cas, cliquez sur Propriétés ; puis sélectionnez États-Unis International et cliquez sur OK.
  6. Cliquez sur OK.

Pour taper le symbole de l’Euro :

  1. Trouvez le symbole de l’Euro sur votre clavier.
  2. Ouvrez un traitement de texte.
  3. Maintenez Alt Gr et appuyez sur le symbole de l’Euro.

Note : Alt Gr n’est utilisé qu’avec le symbole de l’Euro. Certaines polices et logiciels ne prennent pas le symbole de l’Euro en charge. Veuillez consulter http://www.microsoft.com/typography/faq/faq12.htm pour des détails.

Touches spéciales

L’ordinateur emploie des touches spéciales (combinaisons de touches) pour accéder à la plupart des contrôles de l’ordinateur tels que contraste et luminosité de l’écran, volume et gestion de l’alimentation.

Touche | Icône | Fonction | Description
Fn-F1 | ? | Aide | Affiche la liste des touches spéciales et de l’aide.
Fn-F2 | Icône NBM | Setup | Permet d’accéder à l’utilitaire de configuration matérielle Notebook Manager.
Fn-F3 |  | Choix de la méthode d’alimentation | Passe entre les différentes méthodes de gestion de l’alimentation.
Fn-F4 |  | Sommeil | Place l’ordinateur en mode de Sommeil, qui peut être défini par l’intermédiaire de la section avancée des propriétés de Gestion de l’alimentation dans le Panneau de configuration de Windows.
Fn-F5 | Icône choix de l’affichage | Choix de l’affichage | Permet de faire passer l’affichage entre l’écran LCD, le moniteur externe (s’il est connecté), ou sur les deux en même temps.
Fn-F6 | Icône écran noir | Ecran noir | Désactive le rétro éclairage de l’écran pour économiser l’énergie. Appuyez sur une touche pour le rallumer.
Fn-F7 | Icône Touchpad | Touchpad | Active et désactive le touchpad.
Fn-F8 | Icône haut-parleurs | Haut-parleurs | Active et désactive les haut-parleurs.
Fn-é | Icône accroissement du contraste | Accroissement du contraste | Augmente le contraste de l’écran (n’est valable que pour les modèles avec affichage HPA, les modèles TFT ont un niveau de contraste optimisé).
Fn-ê | Icône décroissement du contraste | Décroissement du contraste | Diminue le contraste de l’écran (n’est valable que pour les modèles avec affichage HPA, les modèles TFT ont un niveau de contraste optimisé).
Fn-è | Icône accroissement de la luminosité | Accroissement de la luminosité | Augmente la luminosité de l’écran.
Fn-ç | Icône décroissement de la luminosité | Décroissement de la luminosité | Diminue la luminosité de l’écran.

Lors de l’activation des touches spéciales, appuyez et maintenez Fn avant d’appuyer sur l’autre touche dans la combinaison de la touche spéciale.

Note : Si vous voulez utiliser une souris PS/2, activez d’abord le touchpad, connectez la souris PS/2, puis désactivez le touchpad si nécessaire.

Repose-mains

Le repose-mains large et arrondi, situé à l’avant du clavier, est conçu ergonomiquement pour vous permettre de reposer vos mains lorsque vous tapez.


Visite guidée du système - Touchpad

Utilisation du touchpad

Le touchpad intégré est un périphérique de pointage compatible PS/2 qui est sensible aux mouvements sur sa surface. Cela veut dire que le curseur répond au mouvement de votre doigt sur la surface du touchpad. Son emplacement central sur le repose-mains permet une utilisation confortable.

Note : Lors de l’utilisation d’une souris externe, vous pouvez appuyer sur Fn-F7 pour désactiver le touchpad interne.

Informations de base du touchpad

Les conseils qui suivent vous aideront à utiliser le touchpad :

  • Déplacez votre doigt sur le touchpad pour déplacer le curseur.
  • Appuyez sur les boutons gauche (1) et droit (3) situés sur le bord du touchpad pour sélectionner et exécuter. Ces deux boutons sont similaires aux boutons gauche et droit d’une souris. Vous pouvez tapoter sur le touchpad pour obtenir des résultats similaires.
  • Appuyez sur les boutons centraux haut et bas (2) de défilement vertical pour faire défiler une page vers le haut ou vers le bas. Ceci est similaire à l’utilisation de la barre de défilement de droite dans les applications Windows.

Fonction | Bouton gauche | Bouton droit | Boutons centraux | Tapotement
Exécution | Cliquez 2 fois rapidement |  |  | Tapotez deux fois (à la même vitesse qu’un double clic de la souris)
Sélection | Cliquez une fois |  |  | Tapotez une fois
Faire glisser | Cliquez et maintenez, puis utilisez le doigt pour faire glisser le curseur sur le touchpad. |  |  | Tapotez deux fois (à la même vitesse qu’un double clic de la souris) puis maintenez le doigt sur le touchpad pour faire glisser le curseur.
Accès au menu contextuel |  | Cliquez une fois |  |
Défilement |  |  | Cliquez et maintenez les boutons centraux haut et bas |

Note : Ayez toujours les doigts secs et propres lors de l’utilisation du touchpad. Maintenez également le touchpad sec et propre. Le touchpad est sensible aux mouvements du doigt. La réponse est donc d’autant meilleure que le touché est léger. La réponse ne sera pas meilleure si vous tapotez plus fort.


Visite guidée du système - Unités de stockage

Stockage complet

Cet ordinateur fourni toutes les unités de stockage nécessaires :

  • Lecteur de disquettes 3,5 pouces ultra plat
  • Lecteur CD-ROM à haute vitesse ultra plat

Éjection d’une disquette

Appuyez sur le bouton d’éjection pour éjecter une disquette du lecteur de disquettes.

Éjection d’une disquette

Éjection du plateau du CD-ROM

Pour éjecter le plateau du CD-ROM lorsque l’ordinateur est sous tension, appuyez sur le bouton d’éjection du lecteur.

Éjection du plateau du CD-ROM


Visite guidée du système - Ports

Familiarisation avec les ports

Les ports vous permettent de connecter des périphériques à l’ordinateur comme vous le feriez pour un ordinateur de bureau.

Icône | Port | Se connecte à... | Position
Icône IR | Port infrarouge | Des périphériques à infrarouge (par exemple une imprimante infrarouge, ou un ordinateur compatible infrarouge) | Gauche
Icône carte PC | Emplacements de cartes PC | Cartes PC 16 bits et cartes PC 32 bits CardBus (prise en charge du Zoom Vidéo) | Gauche
Icône sortie de ligne | Prise de sortie haut-parleurs | Casque stéréo ou haut-parleurs | Gauche
Icône entrée de ligne | Prise d’entrée audio | Un périphérique audio en entrée avec une miniprise 3,5 mm (comme un lecteur de CD audio ou un baladeur stéréo) | Gauche
Icône entrée microphone | Prise d’entrée microphone | Microphone externe avec une miniprise 3,5 mm | Gauche
Icône entrée CC | Prise d’alimentation | L’adaptateur secteur et la prise secteur | Arrière
Icône port PS/2 | Port PS/2 | Un périphérique compatible PS/2 (par exemple une souris PS/2, un clavier PS/2) | Arrière
Icône prise modem | Prise modem | Ligne de téléphone | Arrière
Icône port série | Port série | Un périphérique série (par exemple une souris série) | Arrière
Icône port parallèle | Port parallèle | Un périphérique parallèle conforme à ECP (par exemple une imprimante) | Arrière
Network jack icon | Prise réseau | Réseau Ethernet | Arrière
Icône USB | Port USB | Des périphériques USB (par exemple une souris USB) | Arrière
Icône moniteur externe | Port moniteur externe | Moniteur (jusqu’à 1600 x 1200, couleurs vraies 24 bits) | Arrière
Icône sortie S-vidéo | Prise de sortie S-vidéo | Télévision avec prise d’entrée S-vidéo | Arrière
Icône accueil | Connecteur mini-station d’accueil | DockMate V (option mini-station d’accueil) | Dessous


Visite guidée du système - Fonctionnalités audio

Fonctionnalités audio

La configuration standard du notebook comprend l’audio stéréo 16 bits haute fidélité avec des améliorations complémentaires telles que le son 3D pour la vraie immersion audio. Un microphone sensible est situé à côté des indicateurs d'état pour les modèles 14,1 pouces et 15 pouces et au-dessus de l'écran pour le modèle 13,3 pouces (1). Les haut-parleurs doubles sont situés derrière l'écran pour les modèles 14,1 pouces et 15 pouces et devant pour le modèle 13,3 pouces (2).

Emplacement des haut-parleurs et du microphone pour les modèles 14,1 pouces et 15 pouces

Emplacement des haut-parleurs et du microphone pour modèle 13,3 pouces

En plus du microphone et des haut-parleurs intégrés, le panneau gauche de l’ordinateur comporte des ports audio auxquels vous pouvez connecter des périphériques audio externes.

Utilisez la molette de contrôle du volume pour ajuster le volume sonore. Faites tourner la molette vers la droite pour accroître le volume ; faites la tourner vers la gauche pour décroître le volume.

contrôle du volume


Prendre soin de votre ordinateur

Votre notebook est un investissement précieux et vous devez en prendre soin pour pouvoir l’utiliser de longues années. Vous devez par exemple :

  • protéger votre ordinateur contre les utilisations non autorisées
  • prendre soin de votre ordinateur, de la batterie et de l’adaptateur secteur
  • nettoyer votre ordinateur et savoir quand il doit être maintenu


Prendre soin de votre ordinateur - Sécurité

Sécurité de l’ordinateur

Prendre soin de votre ordinateur signifie également le protéger et ses données contre les utilisations non autorisées. Les fonctionnalités de sécurité de l’ordinateur comprennent des verrous matériels et logiciels sous la forme d’une encoche de sécurité et de deux niveaux de mots de passe.

Encoche de sécurité

Une encoche de sécurité située sur le panneau droit de l’ordinateur vous permet de connecter un cadenas pour ordinateur à clé compatible Kensington.

Enroulez le câble d’un cadenas de sécurité pour ordinateur autour d’une table, de la poignée d’un tiroir verrouillé, ou de tout autre objet fixe. Insérez le cadenas dans l’encoche à l’arrière de l’ordinateur et tournez la clef pour verrouiller le cadenas.

Encoche de sécurité

Mots de passe

Votre ordinateur est protégé des accès non autorisés par deux niveaux de mots de passe. Lorsqu’ils sont définis, personne ne peut accéder à l’ordinateur sans avoir entré le mot de passe correct.

Deux mots de passe peuvent être définis :

  • Le mot de passe de Setup prévient l’utilisation non autorisée de votre ordinateur et l’accès non autorisé à certaines sections de l'utilitaire du BIOS. Lorsqu’il est défini, vous devez entrer ce mot de passe pour modifier certains paramètres de l’utilitaire du BIOS.
  • Le mot de passe à la mise sous tension prévient l’utilisation non autorisée de votre ordinateur.

Important ! N’oubliez pas votre mot de passe ! Si vous oubliez votre mot de passe, vous devez contacter votre revendeur.

Définition d’un mot de passe

Vous pouvez définir le mot de passe à l’aide de Notebook Manager ou de l’Utilitaire du BIOS.


Prendre soin de votre ordinateur - Soin à apporter

Soin à apporter à votre ordinateur

Votre ordinateur sera un outil efficace si vous en prenez bien soin.

  • N’exposez pas l’ordinateur à la lumière directe du soleil. Ne le mettez pas à côté d une source de chaleur telle qu'un radiateur.
  • N’exposez pas l’ordinateur à des températures au-dessous de 0°C (32°F) ou au-dessus de 50°C (122°F).
  • Ne soumettez pas l’ordinateur à des champs magnétiques.
  • N'exposez pas l’ordinateur à la pluie ou à l'humidité.
  • Ne renversez pas d’eau ou de liquides sur l’ordinateur.
  • Ne soumettez pas l’ordinateur à des chocs violents ou à des vibrations.
  • N’utilisez pas l’ordinateur en milieu empoussiéré ou sale.
  • Pour éviter d'abîmer l'écran, ne posez pas d'objets sur l’ordinateur lorsqu'il est fermé.
  • Ne placez jamais l’ordinateur sur une surface instable.

Soin à apporter à votre adaptateur secteur

Voici quelques conseils pour le soin de votre adaptateur secteur :

  • Ne connectez pas l’adaptateur à d'autres appareils.
  • Ne marchez pas sur le câble d'alimentation et ne placez rien dessus. Installez le câble d'alimentation et les autres câbles en dehors des zones de passage.
  • Lorsque vous débranchez le cordon d’alimentation, ne tirez pas sur le cordon, mais sur la prise.
  • L’ampérage total des appareils branchés ne doit pas dépasser la valeur permise de la prise ou de la rallonge (dans le cas de l'utilisation d'une rallonge). De même, l'ampérage de tous les appareils reliés à une même prise murale ne doit pas dépasser pas la valeur permise pour la prise.

Soin à apporter à votre batterie

Voici quelques conseils pour le soin de votre batterie :

  • Utilisez uniquement une batterie du même type en cas de remplacement. Eteignez l'ordinateur avant de retirer ou de remplacer la batterie.
  • Ne démontez pas les batteries. Eloignez-les des enfants.
  • Mettez les batteries usagées au rebut en respect avec la réglementation locale. Si possible, recyclez-les.


Prendre soin de votre ordinateur - Nettoyage et maintenance

Nettoyage et maintenance

Cleaning

Lors du nettoyage de l’ordinateur, procédez comme suit :

  • Éteignez l’ordinateur et retirez la batterie.
  • Déconnectez l’adaptateur secteur.
  • Utilisez un chiffon doux, légèrement humecté d’eau. N’utilisez pas de liquide ou d’aérosol de nettoyage.

Maintenance

Contactez votre revendeur ou votre technicien de maintenance dans les cas suivants :

  • L’ordinateur est tombé ou le châssis a été endommagé.
  • Un liquide a coulé à l’intérieur du matériel.
  • L’ordinateur ne fonctionne pas normalement.


Gestion de l’alimentation

L’ordinateur fonctionne sur l’alimentation de la batterie ou du secteur. Cette section contient toutes les informations nécessaires pour le fonctionnement de l’ordinateur sur l’alimentation de la batterie. Elle inclut également des informations sur la manière dont votre ordinateur économise et gère l’alimentation avec ses modes d’économie d’énergie uniques.


Gestion de l’alimentation - Batterie

À propos de la batterie

L’ordinateur utilise une batterie qui vous offre de longues durées d’utilisation entre chaque recharge. Votre batterie a les caractéristiques qui suivent :

  • Utilisation des standards technologiques actuels.
  • Avertissement de batterie basse. Lorsque le niveau de la batterie est bas, l’ordinateur émet des avertissements sonores et l’indicateur d’état clignote régulièrement. Ceci informe l’utilisateur que le niveau de la batterie est à un niveau critique. Vous pouvez corriger cette situation en rechargeant la batterie.

Autant que possible, utilisez l’adaptateur secteur. La batterie est pratique lorsque vous voyagez ou lors de coupures d’électricité. Il est recommandé d’avoir une batterie de rechange chargée, disponible pour un éventuel remplacement.

Note : Lors de la première utilisation d’une batterie, procédez comme suit :

  1. Connectez l’adaptateur secteur à une prise secteur et à l’ordinateur et chargez pleinement la batterie.
  2. Déconnectez l’adaptateur pour vider complètement la batterie avant de la charger à nouveau.

Ceci n’est nécessaire qu’une fois pour une nouvelle batterie ou une batterie qui a été stockée sans avoir été utilisée depuis longtemps. Lorsque l’ordinateur n’est pas en utilisation pendant plus de deux semaines, il est conseillé de retirer la batterie. Une batterie à pleine charge s’épuise en une journée environ si le système reste en mode de Réserve, et un mois si l’ordinateur est en mode d’Hibernation ou hors tension.

Avertissement ! N’exposez pas les batteries à des températures inférieures à 0°C(32°F) ou supérieures à 60°C(140°F). Ceci pourrait être néfaste pour la batterie.


Gestion de l’alimentation - Installation de la batterie

Installation et retrait de la batterie

Important ! Avant de retirer la batterie, assurez-vous que l'adaptateur secteur est connecté au notebook ; dans le cas contraire, mettez le notebook hors tension.

Pour installer une batterie, faites la glisser dans le compartiment de la batterie jusqu’à ce que vous entendiez un déclic.

Insertion de la batterie

En dessous du système se trouve un loquet avec une icône batterie. Faites glisser le loquet dans la direction de la flèche (1), puis faites glisser la batterie de son compartiment pour la faire sortir (2).

Retrait de la batterie


Gestion de l’alimentation - Charge de la batterie

Charge de la batterie

Pour charger la batterie, placez-la dans le compartiment de la batterie et branchez l’adaptateur secteur à l’ordinateur et à une prise secteur. L’adaptateur a deux modes de charge :

  • Mode rapide. L’ordinateur utilise le mode de charge rapide quand il est hors tension et un adaptateur secteur branché y est connecté. En mode rapide, une batterie complètement déchargée se charge complètement en approximativement trois heures et demie.
  • Mode de charge en utilisation. Lorsque l’ordinateur est utilisé avec l’adaptateur secteur branché, l’ordinateur charge également la batterie si elle est installée. Ce mode prend plus longtemps pour charger une batterie que le mode rapide. En mode de charge en utilisation, une batterie complètement déchargée se charge complètement en approximativement cinq heures.

Conseil ! Chargez la batterie avant le couché et laisser-la se charger pendant la nuit avant de voyager. Ceci permet d’avoir une batterie complètement chargée le lendemain.


Gestion de l’alimentation - Vérification du niveau de la batterie

Vérification du niveau de la batterie

Utilisation de la jauge de la batterie de Windows

La jauge de la batterie de Windows indique le niveau actuel de la batterie. Pointez simplement sur l’icône de la jauge de la batterie (ou prise secteur) sur la barre des tâches pour voir le niveau de charge de la batterie.


Gestion de l’alimentation - batterie basse

Avertissement de batterie basse

Il n’est pas nécessaire de vous inquiéter de l’alimentation de la batterie tant que l’adaptateur secteur est utilisé. Cependant, si l’ordinateur fonctionne sur l’alimentation de la batterie, faites extrêmement attention à l’indicateur lumineux sur le panneau de l’affichage.

Le signe suivant indique une condition de batterie basse :

  • l’indicateur d’état clignote à intervalles réguliers jusqu’à ce que la batterie soit vide.

Avertissement ! Connectez l’adaptateur secteur dès que possible. Les données sont perdues quand l’alimentation de l’ordinateur est coupée en mode de Réserve.

Le Tableau qui suit donne la liste des actions recommandées pour la condition de batterie basse.

Condition Actions recommandées
L’adaptateur et une prise secteur sont disponibles
  1. Connectez l’adaptateur secteur à l’ordinateur.
  2. Enregistrez tous les fichiers devant l’être.
  3. Remettez-vous au travail.
Vous pouvez éteindre l’ordinateur si vous voulez recharger la batterie rapidement.
Si vous avez une batterie de rechange chargée
  1. Enregistrez tous les fichiers devant l’être.
  2. Quittez l’application.
  3. Eteignez l’ordinateur.
  4. Remplacez la batterie.
  5. Allumez l’ordinateur et remettez-vous au travail.
Ni adaptateur ni prise secteur ne sont disponibles
  1. Enregistrez tous les fichiers devant l’être.
  2. Quittez l’application.
  3. Eteignez l’ordinateur.

ou

  1. Enregistrez tous les fichiers devant l’être.
  2. Appuyez sur Fn-F4 pour accéder au mode de Sommeil.


Gestion de l’alimentation - Optimisation de l’autonomie de la batterie

Optimisation de l’autonomie de la batterie

L’optimisation de l’autonomie de la batterie vous aide à obtenir le maximum des batteries en prolongeant le cycle charge/recharge et améliore l’efficacité de la recharge. Suivez ces suggestions pour maximiser l’alimentation de la batterie :

  • Achetez une batterie supplémentaire.
  • Utilisez l’utilitaire Sleep Manager pour réserver un espace du disque dur pour la fonction d’Hibernation.
  • Utilisez l’adaptateur secteur autant que possible pour que la batterie soit chargée et disponible pour l’utilisation en déplacement.
  • Laissez la batterie dans l’ordinateur alimenté par l’adaptateur secteur. La charge lente constante maintient le niveau de la batterie et élimine l’effet de décharge automatique de la batterie. La fonction de charge en utilisation charge également la batterie.
  • Désactivez les ports parallèle et série si aucun périphérique n’est connecté à ces ports. Ceci peut être fait par l’intermédiaire du menu Onboard Device Configuration de l’utilitaire Setup.
  • Ejectez la carte PC de l’emplacement lorsqu’elle n’est pas utilisée, car la carte PC consomme de l’énergie.
  • Conservez la batterie dans un endroit frais et sec. La température recommandée pour la batterie va de 10° à 30° C. La batterie se décharge d’autant plus rapidement que la température est élevée.
  • Les batteries peuvent être rechargées environ 400 fois si elles sont utilisées comme indiqué. Trop de recharges réduisent l’autonomie de la batterie.
  • Prenez soin de votre batterie et de l’adaptateur secteur.


Gestion de l’alimentation - Modes de gestion de l’alimentation

Modes de gestion de l’alimentation

Mode de Réserve de l’affichage

L’activité de l’écran est déterminée par le clavier, le touchpad intégré, et un périphérique de pointage PS/2 externe. Si ces appareils sont inactifs pendant la période déterminée par l’unité de gestion de l’alimentation de votre ordinateur, l’affichage s’éteint jusqu’à ce que vous appuyez sur une touche ou déplacez le curseur par l’intermédiaire du touchpad ou de la souris externe.

Fonctionnalité de réduction automatique

L’ordinateur a une fonctionnalité unique d’économie d’énergie, la réduction automatique. Lorsque l’ordinateur utilise l’alimentation du secteur et vous déconnectez l’adaptateur secteur de l’ordinateur, il réduit automatiquement le rétro éclairage du LCD pour économiser l’énergie. Si vous reconnectez l’adaptateur secteur à l’ordinateur, il ajuste automatiquement le rétro éclairage du LCD à un niveau plus brillant.

Mode de réserve du disque dur

Le disque dur entre en mode de réserve en l’absence d’opération de lecture-écriture du disque pendant une période de temps déterminée par l’unité de gestion de l’alimentation de votre ordinateur. En état de réserve, l’alimentation fournie au disque dur est réduite au minimum. Le disque dur retourne au mode normal dès que le système y accède.

Mode de Réserve

L’ordinateur utilise un niveau de consommation très bas en mode de Réserve. Les données restent intactes en mémoire jusqu’à ce que la batterie soit vide.

Quatre manières peuvent être utilisées pour accéder au mode de réserve :

  • en appuyant sur la touche spéciale de sommeil Fn-F4 ;
  • si le temps d’attente déterminée par l’unité de gestion de l’alimentation est atteint sans aucune activité du système ;
  • en fermant l’écran ;
  • si l’ordinateur va entrer en mode d’Hibernation (par exemple lors d’une condition de batterie basse), mais le fichier d’Hibernation est invalide ou n’est pas présent.

Note : Si l’ordinateur n’entre pas en mode de Réserve après l’appui sur la touche spéciale de Réserve, cela signifie que le système d’exploitation ne permet pas au notebook d’accéder au mode d’économie d’énergie.

Les signaux suivants indiquent que le système est en mode de Réserve :

  • l’ordinateur émet un avertissement sonore (lorsque la touche spéciale est appuyée pour accéder au mode de réserve) ;
  • l’indicateur de Réserve s’allume.

Avertissement ! Toutes les données non enregistrées seront perdues lorsque vous mettez le système hors tension en mode de Réserve ou lorsque la batterie est vide.

Pour quitter le mode de Réserve et retourner au mode normal :

  • appuyez sur une touche ;
  • le minuteur de reprise et réglé et ses conditions atteintes ;
  • ouvrez l’écran ;
  • un événement de la carte PC modem se produit lorsque Resume on Modem Ring est activé.

Mode d’Hibernation

En mode d’Hibernation, l’alimentation est coupée (l’ordinateur ne consomme aucune énergie). L’ordinateur enregistre toutes les informations du système sur le disque dur avant d’entrer en mode d’Hibernation. Lorsque vous mettez sous tension, l’ordinateur restaure ces informations et reprend l’opération que vous aviez quittée en accédant au mode d’Hibernation.

Une condition est nécessaire pour que l’ordinateur entre en mode d’Hibernation :

  • le fichier d’Hibernation créé par Sleep Manager doit être présent et valide ;

Dans ce cas, trois manières peuvent être utilisées pour accéder au mode d’Hibernation :

  • en appuyant sur la touche spéciale de Sommeil Fn-F4 ;
  • si le temps d’attente déterminée par l’unité de gestion de l’alimentation est atteint sans aucune activité du système ;
  • en étant invoqué par les modes d’économie d’énergie du système d’exploitation.

Note : Si l’ordinateur émet un avertissement sonore mais n’entre pas en mode d’Hibernation après l’appui sur la touche spéciale d’Hibernation, cela signifie que le système d’exploitation ne permet pas au notebook d’accéder au mode d’économie d’énergie.

Pour quitter le mode d’Hibernation, appuyez sur l’interrupteur d’alimentation. L’ordinateur quitte également le mode d’Hibernation si le minuteur de reprise est réglé et ses conditions atteintes.

Avertissement ! Ne changez aucun des périphériques du système (tel que l’addition de mémoire) lorsque l’ordinateur est en mode d’Hibernation.

Mode de Sommeil (ACPI)

Si l’ACPI est installé, toutes les fonctions de gestion de l’alimentation sont gérées par le système d’exploitation Windows. Dans ce cas, il n’est pas nécessaire de définir des valeurs de temps morts pour les périphériques avant qu’ils n’entrent en mode d’économie d’énergie.

Le mode de Sommeil peut être l’un de ces modes d’économie d’énergie : Réserve, Hibernation ou hors tension.

Pour accéder au mode de Sommeil sous l’ACPI :

  • appuyez sur la touche spéciale de sommeil Fn-F4 ;
  • permettez aux temps d’inactivité pour les périphériques et l’ordinateur déterminés par Windows 98 d’être atteints

La sortie du mode de Sommeil dépend du mode d’économie d’énergie auquel l’ordinateur a accédé.


Personnalisation de votre ordinateur

L’ordinateur est livré avec des logiciels préchargés qui suivent :

  • Système d’exploitation Windows 98 ou Windows NT
  • Notebook Manager, un utilitaire de gestion matérielle sous Windows
  • Utilitaire de configuration matérielle du BIOS compatible DMI
  • Sleep Manager, l’utilitaire du mode d’Hibernation
  • Utilitaires système, pilotes, et logiciels applicatifs tierces

Cette section présente les trois utilitaires système importants qui sont fournis avec votre ordinateur.


Personnalisation de votre ordinateur - Notebook Manager

Notebook Manager

L’ordinateur a un programme de configuration intégré appelé Notebook Manager. Ce programme sous Windows 95/98 vous permet de configurer les mots de passe, la séquence d’initialisation des lecteurs et la gestion de l’alimenation. Il affiche également la configuration matérielle courante.

Pour démarrer Notebook Manager, appuyez sur Fn-F2 ou procédez comme suit :

  1. Cliquez sur Démarrer, Programmes, puis Notebook Manager.
  2. Sélectionnez l’application Notebook Manager pour exécuter le programme.

Notebook Manager est composé de six sections :

  • Information Viewer
  • POST
  • Boot Sequence
  • Password
  • Power Management
  • Display Device

Pour sélectionner une section, cliquez sur l’onglet de la section désirée.

Information Viewer

Information Viewer présente une liste d’informations qui résument les caractéristiques et les paramètres des différents composants de votre ordinateur.

Note : Les éléments de cet écran peuvent être légèrement différents de ceux de votre ordinateur.

Élément | Description
CPU | Marque, type, et fréquence d’horloge du processeur
Total Memory | Taille totale de la mémoire principale (en mégaoctets)
Video RAM | Taille totale de la mémoire vidéo (en mégaoctets)
Hard Disk | Taille du disque dur (en mégaoctets)
CD-ROM | Détecte la présence du lecteur de CD-ROM
Serial Port 1 | Paramètre des ressources du port série 1
Infrared | Détecte la présence et le paramètre du port infrarouge
Parallel Port | Paramètre des ressources du port parallèle
Internal Cache | Détecte la présence et la taille totale de l’antémémoire interne (en kilooctets)
External Cache | Détecte la présence et la taille totale de l’antémémoire externe (en kilooctets)
Touchpad | Détecte la présence et la configuration du périphérique de pointage interne
Pointing Device | Types de périphériques de pointage détectés, interne et externe

POST

POST définit la manière dont l’ordinateur se comporte lors des routines du test auto à la mise sous tension.

Cet écran comprend les réglages suivants :

  • Enable ACPI OS Fast POST. Sélectionnez pour activer le test mémoire au démarrage du système.
  • Enable Quiet Boot. Sélectionnez pour cacher les messages de démarrage du POST, et afficher le logo de l’ordinateur TravelMate.
  • Enable hotkey beep. Sélectionnez pour permettre à l’ordinateur d’émettre un signal sonore lors de l’appui d’une touche spéciale.

Boot Sequence

Boot Sequence définit la séquence d’initialisation à suivre lorsque votre ordinateur s’initialise.

L’écran Boot Sequence affiche les périphériques initialisables de votre ordinateur et l’ordre dans lequel la séquence d’initialisation va s’effectuer.

Cet écran vous permet de faire glisser les éléments pour changer l’ordre de la séquence d’initialisation de votre ordinateur. Les options sont :

  • Floppy Drive. L’ordinateur recherche une disquette initialisable dans le lecteur de disquettes. Si aucune disquette n’est trouvée, l’ordinateur s’initialise depuis le disque dur.
  • CD-ROM/DVD-ROM Drive. L’ordinateur recherche un disque initialisable dans le lecteur de CD-ROM ou de DVD-ROM. Si aucun disque initialisable n’est présent, l’ordinateur s’initialise depuis le disque dur.
  • IDE Hard Drive. L’ordinateur s’initialise directement depuis le disque dur.

Effectuez votre sélection et cliquez sur Appliquer pour confirmer.

Password

Password vous permet de créer, modifier ou supprimer les mots de passe de votre ordinateur.

Écran Password de Notebook Manager

Deux mots de passe sont utilisés pour protéger votre ordinateur :

  • Setup Password. Le mot de passe du Setup prévient l’utilisation non autorisée à Notebook Manager et à l’utilitaire du BIOS.
  • Power-On Password. Le mot de passe à la mise sous tension prévient les accès non autorisés à votre ordinateur au démarrage du système et à la reprise depuis le mode d’Hibernation.

Création des mots de passe

Procédez comme suit pour créer le mot de passe du Setup :

  1. Cliquez sur le bouton Change Setup Password.

    mot de passe du Setup

  2. Cliquez sur la case à cocher Enable Setup Password.
  3. Cliquez dans la boîte de texte New Password et entrez jusqu’à 7 caractères alphanumériques (A-Z, a-z, 0-9) que vous voulez utiliser pour votre mot de passe du Setup.
  4. Cliquez dans la boîte de texte Confirm Password et entrez à nouveau le mot de passe.
  5. Cliquez sur OK pour accepter.

Procédez comme suit pour créer le mot de passe à la mise sous tension :

  1. Cliquez sur le bouton Change Power-On Password..

    mot de passe à la mise sous tension

  2. Cliquez sur la case à cocher Enable Power-On Password.
  3. Cliquez dans la boîte de texte New Password et entrez jusqu’à 7 caractères alphanumériques (A-Z, a-z, 0-9) que vous voulez utiliser pour votre mot de passe à la mise sous tension.
  4. Cliquez dans la boîte de texte Confirm Password et entrez à nouveau le mot de passe.
  5. Cliquez sur OK pour accepter.

Vous pouvez également configurer des vérifications du mot de passe lorsque l’ordinateur s’initialise et/ou lorsque l’ordinateur se réveille depuis le mode d’Hibernation. Cliquez simplement sur la ou les boîtes à cocher désirées et cliquez sur Appliquer.

Power Management

Power Management est utilisé pour la configuration des différents paramètres relatifs à la gestion de l’alimentation.

Cliquez sur le bouton Advanced pour accéder aux options avancées des propriétés de la gestion de l’alimentation.

options avancées de la gestion de l’alimentation

Les options avancées dans Power Management Properties permettent d’attribuer une fonction à la fermeture de l’écran, à l’interrupteur d’alimentation, et à la touche spéciale de Sommeil (Fn+F4). Les options possibles pour la fermeture de l’écran sont : No Action (pas d'action), Standby (Réserve), Hibernate (Hibernation) et Shutdown (arrêter), et les options possibles pour la touche spéciale et l’interrupteur d’alimentation sont : Standby, Hibernate et Shutdown.

Display Device

Display Device est utilisé pour contrôler les différents paramètres des périphériques d’affichage, tels que les niveaux de contraste et de luminosité de l’affichage.

Écran Display Device de Notebook Manager

Les éléments de cet écran comprennent :

  • Boot Display Device. Définit le périphérique d’affichage par défaut à l’initialisation.
  • Switching Display Device. Définit le périphérique d’affichage courant.

    Note : Assurez-vous qu’un moniteur externe est sélectionné avant de sélectionner External Monitor.

  • Brightness for LCD Panel/Contrast for LCD Panel. Cliquez et faites glisser pour définir les niveaux de luminosité et de contraste de l’écran LCD.

    Note : Les écrans LCD TFT (matrice active) ont des niveaux de contraste fixes et optimisés.

Cliquez sur le bouton radio de l’élément désiré, puis cliquez sur Appliquer pour accepter. Pour modifier les niveaux de luminosité et/ou de contraste, cliquez et maintenez le curseur de contrôle et faites le glisser vers la droite pour accroître ou vers la gauche pour décroître la valeur. Vous pouvez également cliquer sur l’élément et utiliser les touches du curseur pour définir le niveau désiré.


Personnalisation de votre ordinateur - Utilitaire Setup

Utilitaire BIOS

L’utilitaire BIOS est un programme de configuration matérielle intégré dans le BIOS de l’ordinateur. Votre ordinateur est déjà configuré et optimisé de manière appropriée et il n’est pas nécessaire d’exécuter cette utilitaire. Cependant, si vous avez des problèmes de configuration, il est nécessaire d’exécuter l’utilitaire BIOS. Veuillez également consulter la section Dépannage lorsque vous rencontrez un problème.

Pour activer l’utilitaire Setup, appuyez sur F2 lors du POST (lorsque le logo TravelMate est affiché).

Navigation dans l’utilitaire BIOS

Le menu a six options : System Information, Basic System Settings, Startup Configuration, Onboard Devices Configuration, System Security et Load Default Settings.

Pour accéder à un menu, choisissez l’élément en utilisant les touches é et ê du curseur puis appuyez sur Entrée.

Dans un menu, naviguez dans l’utilitaire BIOS en procédant comme suit :

  • Appuyez sur les touches é et ê du curseur pour vous déplacer dans les paramètres.
  • Appuyez sur les touches ç et è du curseur pour modifier la valeur d’un paramètre.
  • Appuyez sur Echap lorsque vous êtes dans l’un des options du menu pour retourner au menu principal.

    • Note : Vous pouvez modifier la valeur d’un paramètre s’il est encadré par des crochets. Les touches de navigation sont affichées en bas de l’écran.

System Information

L’écran des informations du système affiche un résumé des informations matérielles de votre ordinateur.

Le tableau qui suit décrit les paramètres de cet écran.

Paramètre | Description
CPU | Décrit le type de processeur installé dans le système.
Floppy Drive | Affiche le type du lecteur de disquettes (1.44MB 3.5-inch).
Hard Disk | Sélectionne le type du disque dur.
HDD Serial Number | Affiche le numéro de série du disque dur.
System with | Affiche le type de lecteur haute capacité installé.
System BIOS Version | Affiche la version du BIOS du système.
VGA BIOS Version | Affiche la version du BIOS de l’accélérateur graphique.
Serial Number | Affiche le numéro de série du système.
Asset Tag Number | Affiche le numéro d’actif.
Product Name | Affiche le nom officiel du système.
Manufacturer Name | Affiche le nom du fabricant.
UUID | Affiche le numéro d’identification unique universel.

Basic System Settings

L’écran Basic System Configuration contient les paramètres correspondant à la configuration de base de l’ordinateur et à des informations matérielles.

Le tableau qui suit décrit les paramètres de cet écran.

Paramètre | Description | Format/Options
Date | Règle la date de l’ordinateur. | JJJ MMM JJ AAAA (jour de la semaine, mois, jour, année)
Time | Règle l’heure de l’ordinateur. | HH:MM:SS (heure:minute:seconde)

Startup Configuration

L’écran Startup Configuration contient des paramètres qui concernent le démarrage de l’ordinateur.

Le tableau qui suit décrit les paramètres de cet écran. Les réglages en gras sont les réglages par défauts et suggérés pour les paramètres.

Paramètre Description Format/Options
Boot Display Device

Définit le périphérique d’affichage au démarrage.

Lorsqu’il est réglé sur Auto, l’ordinateur détermine automatiquement le périphérique d’affichage. Si un périphérique d’affichage d’externe (par exemple un moniteur) est connecté il devient l’affichage au démarrage ; dans le cas contraire, l’écran LCD de l’ordinateur est l’affichage au démarrage. Lorsqu’il est réglé sur Both, l’ordinateur utilise à la fois l’écran LCD et le périphérique d’affichage externe si un est connecté.
  • Both (les deux)
  • Auto
Screen Expansion Lorsqu’il est activé, l’écran ajustera l’affichage automatiquement pour remplir l’écran lorsque la résolution est réglée sur 640 X 480.
  • Enabled (activé)
  • Disabled (désactivé)
Hotkey Beep S’il est activé, l’ordinateur émet un signal sonore lors de l’appui sur une touche spéciale.
  • Enabled
  • Disabled
Fast Boot Vous permet de définir le processus d’initialisation de votre système, si certaines routines du POST sont ignorées ou s’il faut suivre le processus normal d’initialisation.
  • Enabled
  • Disabled
Boot Drive Sequence

Vous permet de définir la séquence d’initialisation, ou l’ordre des périphériques à partir desquels l’ordinateur s’initialise. Les périphériques d’initialisation possibles sont ci-après :

1) Boot from CD-ROM : Permet l’initialisation à partir du lecteur de CD-ROM, s’il est sélectionné en première option. L’ordinateur essaie de s’initialiser à partir du lecteur de CD-ROM (il recherche un disque initialisable) avant de suivre la séquence d’initialisation spécifiée dans Boot Drive Sequence.

2) Floppy : Permet l’initialisation à partir du lecteur de disquettes, s’il est sélectionné en première option. L’ordinateur essaie de s’initialiser à partir du lecteur de disquettes (il recherche une disquette initialisable) avant de suivre la séquence d’initialisation spécifiée dans Boot Drive Sequence.

3) Hard Disk : Permet l’initialisation à partir du disque dur.
Resume on LAN Access Reprend l’activité lors d’un accès depuis le réseau.
  • Disabled
  • Enabled

Onboard Device Configuration

L’écran Onboard Device Configuration contient des paramètres qui se rapportent aux périphériques de connexion matérielle.

Attention: Les paramètres de cet écran sont pour les utilisateurs avancés seulement. Vous n’avez pas à modifier les valeurs de cet écran, parce qu’elles sont déjà optimisées.

Le tableau qui suit décrit les paramètres de cet écran. Les réglages en gras sont les réglages par défauts et suggérés pour les paramètres.

Paramètre Description Options
Serial Port Active ou désactive le port série.
  • Enabled
  • Disabled
Base address Définit l’adresse de base E-S du port série.
  • 3F8h
  • 2F8h
  • 3E8h
  • 2E8h
IRQ Définit la demande d’interruption du port série.
  • 4
  • 11
IrDA FIR Active ou désactive le port infrarouge.
  • Enabled
  • Disabled
Base address Définit l’adresse de base E-S du port infrarouge.
  • 2F8h
  • 3F8h
  • 3E8h
  • 2E8h
IRQ Définit la demande d’interruption du port infrarouge.
  • 3
  • 10
DMA Channel Définit un canal DMA pour le port infrarouge.
  • 3
  • 1
Parallel Port Active ou désactive le port parallèle.
  • Enabled
  • Disabled
Base address Définit l’adresse de base E-S du port parallèle.
  • 378h
  • 3E8h
  • 2E8h
  • 378h
IRQ Définit la demande d’interruption du port parallèle.
  • 7
  • 5
Operation Mode Définit le mode de fonctionnement du port parallèle.
  • Bi-directional
  • ECP
  • Standard
ECP DMA Channel Définit un canal DMA pour le port parallèle en mode ECP. Ce paramètre n’est activé que lorsque Operation Mode est réglé sur ECP.
  • 1
  • 3

System Security

L’écran System Security screen contient des paramètres qui aide à protéger votre ordinateur contre les utilisations non autorisées.

Le tableau qui suit décrit les paramètres de cet écran. Les réglages en gras sont les réglages par défauts et suggérés pour les paramètres.

Paramètre Description Options
Setup Password

Définit le mot de passe de Setup pour protéger l’utilitaire BIOS contre les accès non autorisées.
  • None (aucun)
  • Present
Power-on Password

Définit le mot de passe à la mise sous tension pour protéger l’utilitaire BIOS l’ordinateur contre les accès non autorisées lors de l’initialisation ou de la reprise depuis l’Hibernation.
  • None
  • Present
Hard Disk Password Définit le mot de passe du disque dur pour protéger le disque dur interne contre les accès non autorisées. Il est composé de 8 caractères alphanumériques.
  • None
  • Present
Processor Serial Number Le processeur Pentium III intègre un numéro de série unique qui permet aux processeurs d’être identifiés individuellement. Vous pouvez désactiver cette fonction en réglant ce paramètre sur Disabled.
  • Enabled
  • Disabled

Création du mot de passe

Procédez comme suit :

  1. Utilisez les touches é et ê pour choisir un paramètre du mot de passe (Setup, Power-on, ou Hard Disk), et appuyez sur Entrée. La boîte du mot de passe apparaît :

  2. Entrez un mot de passe. Le mot de passe peut être au maximum de huit caractères (A-Z, a-z, 0-9).
  3. Appuyez sur Entrée. Entrez à nouveau le mot de passe pour vérifier la première entrée, puis appuyez sur Entrée.
  4. Après que vous avez créé le mot de passe, l’ordinateur règle le paramètre choisi sur Present automatiquement.
  5. Appuyez sur Echap pour retourner au menu principal.
  6. Appuyez sur Echap.
  7. Sélectionnez Yes et appuyez sur Entrée pour enregistrer le mot de passe et quitter l’utilitaire BIOS.

Pour modifier un mot de passe, suivez la même procédure que pour la création d’un mot de passe.

Pour annuler un mot de passe, suivez la même procédure que pour la création d’un mot de passe, mais ne tapez rien dans les boîtes du mot de passe.

Load Default Settings (charger les réglages par défaut)

Lorsque vous sélectionnez cet élément, la boîte de dialogue qui suit apparaît :

Pour charger les réglages par défaut de l’usine, sélectionnez Yes et appuyez sur Entrée. Dans le cas contraire, sélectionnez No et appuyez sur Entrée.


Personnalisation de votre ordinateur - Sleep Manager

Sleep Manager

La plupart des ordinateurs notebooks ont des fonctions intégrées d’économie d’énergie. Cet ordinateur a deux modes de gestion de l’alimentation, Réserve et Hibernation.

Alors que la Réserve place votre ordinateur dans un état de sommeil léger, l’Hibernation éteint complètement l’alimentation après avoir enregistré l’état courant de votre ordinateur. Lorsque vous appuyez à nouveau sur l’interrupteur d’alimentation, le système retourne à l’état qu’il a quitté avant le mode d’Hibernation.

Sleep Manager permet à votre ordinateur d’effectuer cette fonction.

Sleep Manager est un utilitaire qui fonctionne avec le BIOS de votre ordinateur et l’APM (Advanced Power Management) de Windows 95/98 pour gérer les fonctions de l’Hibernation. Celles-ci comprennent :

  • création du fichier d’Hibernation qui contient l’état courant de l’ordinateur
  • vérification de la validité du fichier d’Hibernation
  • enregistrement et chargement du contenu du fichier d’Hibernation lors de l’entrée et de la reprise depuis l’Hibernation

Le fichier d’Hibernation réside dans une zone continue de votre disque dur. Sleep Manager peut automatiquement créer, récupérer et allouer de l’espace pour le fichier d’Hibernation. Si la taille de la mémoire du système a été modifiée ou l’espace réservé sur le disque a été corrompu, Sleep Manager réalloue l’espace du disque pour vous automatiquement.

Accès à Sleep Manager

Il y a deux manières de faire apparaître Sleep Manager :

  • Sur la barre des tâches

    L’ordinateur charge automatiquement Sleep Manager à chaque fois que vous exécutez Windows 98. Sleep Manager réside en arrière plan et son icône d’état apparaît sur la barre des tâches. Double cliquez sur l’icône d’état de Sleep Manager s’il est activé pour faire apparaître le programme principale de Sleep Manager.

    L’icône de Sleep Manager peut apparaître ou non sur la barre des tâches. Une case à cocher dans l’écran principal de Sleep Manager détermine l’activation ou la désactivation de l’icône sur la barre des tâches.

    Cette icône affiche l’état courant de la fonction d’Hibernation. L’icône change pour vous dire si la fonction est valide ou non. Le placement du curseur sur l’icône affiche également l’état.

  • Menu Démarrer
    1. Cliquez sur le bouton Démarrer.
    2. Pointez sur Programmes.
    3. Pointez sur Sleep Manager.
    4. Sélectionnez le programme Sleep Manager.

La fenêtre de Sleep Manager s’affiche comme ci-après :

Élément | Description
Boutons | Utilisés pour accéder aux fonctions de Sleep Manager.
Current Setting | Affiche le disque et la taille de l’espace courant réservé créé par Sleep Manager.
On Board Information | Affiche les différentes zones de la mémoire système et leurs tailles respectives. Ces ressources système doivent être enregistrées avant que le système puisse entrer en mode d’Hibernation, afin que le système puisse effectuer la reprise de l’état précédent avec succès. Les ressources système sont contenues dans : Mémoire vive (Onboard memory), Mémoire vidéo (Video RAM), Mémoire statique (SMRAM), et Autres (Others).
Recommended Size | Affiche la taille minimum de l’espace continu nécessaire pour la fonction d’Hibernation. La taille nécessaire peut être d’un peu plus du fait de l’alignement du système des fichiers.
Enable Indicator on the Taskbar | Quand cette case est cochée, l’état de Sleep Manager apparaît sur la barre des tâches. Double cliquez sur l’icône de l’état de Sleep Manager sur la barre des tâches pour faire apparaître le programme principal, ou placez simplement le pointeur de votre souris sur l’icône pour afficher l’état courant.

Fonctions de Sleep Manager

Create

Sleep Manager trouve automatiquement une zone continue sur votre disque dur et crée le fichier d’Hibernation dans cet espace Vous pouvez également effectuer cette fonction en cliquant sur le bouton Create. Lorsque vous cliquez sur le bouton Create, une boîte à dialogue apparaît :

Sélectionner OK pour créer automatiquement le fichier d’Hibernation. Sleep Manager affiche la taille recommandée sur la base des informations système. Vous pouvez aussi choisir Advanced>> pour paramétrer manuellement la taille et les paramètres de l’espace. L’écran avancé est montré ci-après.

Sleep Manager vérifie automatiquement la configuration du système et affiche la taille recommandée. Le disque où l’espace sera créé est défini par le système et sera le premier disque logique disponible qui a l’espace disque libre continu requis. La taille recommandée est la taille minimum nécessaire pour sauvegarder l’état courant du système.

Si le programme ne peut pas trouver l’espace nécessaire sur le disque dur lors du processus de création, il affiche une boîte de message pour informer l’utilisateur.

Not Enough Space for Allocation

Ceci est un message d’erreur commun qui est affiché quand Sleep Manager crée le fichier d’Hibernation. Plusieurs raisons différentes peuvent causer cette erreur. Une des raisons est une taille de l’espace libre du disque sur le disque spécifié inférieure à la taille requise. Par exemple si la mémoire intégrée si la mémoire intégrée est de 32Mo et la mémoire vidéo est de 2Mo, l’espace libre requis est d’environ 34Mo. Si l’espace libre du disque est inférieur à cela, l’utilisateur doit effacer certains fichiers non nécessaires du disque dur.

Une autre raison possible est lorsque le disque dur a suffisamment d’espace libre, mais l’espace libre est sous la forme de petits fragments. L’espace libre requis par Sleep Manager doit être continu. Pour résoudre ce problème, l’utilisateur peut utiliser des outils tels que Défragmenteur de disque (Windows) pour rassembler ces espaces libres. L’utilisateur peut alors exécuter l’utilitaire Sleep Manager à nouveau pour réserver l’espace.

Un autre facteur qui peut causer l’erreur est lorsque l’utilisateur emploie un utilitaire de compression du disque. Sleep Manager peut fonctionner avec la plupart des logiciels de compression. Cependant, Sleep Manager ne peut créer l’espace que sur le disque hôte. Un disque hôte contient les informations de fichiers originaux et ne sera pas compressé. L’espace libre du disque hôte est en général très petit, l’utilisateur doit donc utiliser la commande fournie par ces logiciels de compression pour élargir la taille du disque hôte (non compressé) pour Sleep Manager.

Remove

Si l’utilisateur veut utiliser ou récupérer l’espace réservé, il peut utiliser la fonction d’effacement de Sleep Manager en cliquant sur le bouton Remove. Après l’effacement, le système ne pourra plus accéder au mode d’Hibernation. Dans ce cas, le système ne pourra accéder qu’au mode de réserve.

Minimize

Réduisez Sleep Manager en cliquant sur le bouton Minimize. Si la case Enable Indicator on the Taskbar est cochée, Sleep Manager va alors passer en arrière plan en se plaçant sur la barre des tâches. Vous pouvez faire réapparaître le programme principal en cliquant deux fois à tout moment sur l’icône.

Exit

L’utilisateur peut quitter Sleep Manager en cliquant sur le bouton Exit. La capacité d’auto-ajustement de la taille réservée de l’espace sera alors désactivée. Ceci n’est PAS recommandé.

Attention : Ne désactivez pas (retrait ou sortie) ou ne désinstallez pas Sleep Manager. Ne retirez pas ou n’effacez pas le fichier d’Hibernation. L’Hibernation ne fonctionne pas sans Sleep Manager et sans le fichier d’Hibernation


Déplacements avec votre ordinateur

Cette section vous donne des conseils sur ce que vous devez prendre en considération lors des déplacements, courts ou longs, avec votre ordinateur. Elle est organisée selon les situations qui suivent :

  • En réunion -- lorsque vous vous déplacez pour de courtes distances, par exemple, de votre bureau à une salle de réunion.
  • Emporter l’ordinateur à la maison -- lorsque vous vous déplacez de votre bureau ou votre école à votre maison ou vice versa. Des conseils simples sur la mise en place d’un bureau à la maison sont donnés ici.
  • Voyage avec l’ordinateur -- lorsque vous vous déplacez pour un voyage local.
  • Voyage international -- lorsque vous vous déplacez d’un pays à un autre.

Avant de l’emporter, vous devez déconnecter l’ordinateur de votre bureau.


Déplacements avec votre ordinateur - Déconnexion

Déconnexion du bureau

Procédez comme suit pour déconnecter votre ordinateur des accessoires externes :

  1. Enregistrez le travail en cours.
  2. Quittez le système d’exploitation.
  3. Mettez l’ordinateur hors tension.
  4. Déconnectez le cordon de l’adaptateur secteur.
  5. Déconnectez le clavier, le périphérique de pointage, l’imprimante, le moniteur externe, et tout autre périphérique externe.

Déconnectez le cadenas Kensington si vous en utilisez un pour fixer votre ordinateur.


Déplacements avec votre ordinateur - Réunion

En réunion

Préparation de l’ordinateur

Avant de déplacer l’ordinateur, appuyez sur Fn-F3, puis fermez et verrouillez l’écran pour le placer en mode de Réserve. Vous pouvez maintenant emporter l’ordinateur en toute sécurité n’importe où dans l’immeuble. Si vous emportez l’ordinateur au bureau d’un client, vous pouvez décider de placer l’ordinateur en mode d’Hibernation en appuyant sur Fn-F4.

Pour réveiller l’ordinateur depuis le mode de Réserve, ouvrez l’écran.

Pour réveiller l’ordinateur depuis le mode de d’Hibernation, ouvrez l’écran, puis appuyez sur l’interrupteur d’alimentation.

Choses à emporter pour les réunions courtes

Une batterie complètement chargée donne à l’ordinateur de 3 à 4 heures d’utilisation dans la plupart des circonstances. Si votre réunion est plus courte que cela, il n’est probablement pas nécessaire d’emporter autre chose que l’ordinateur.

Choses à emporter pour les réunions longues

Si votre réunion est de plus de 4 heures ou si votre batterie n’est pas complètement chargée, il peut être utile d’emporter l'adaptateur secteur pour brancher votre ordinateur dans la salle de réunion.

Si la salle de réunion n’a pas de prise secteur, réduisez la consommation de la batterie en mettant l’ordinateur en mode de réserve. Appuyez sur Fn-F3 pour placer l’ordinateur en mode de Réserve à chaque fois que vous n’utilisez pas l’ordinateur de manière active. Lorsque vous voulez utiliser l’ordinateur, tapotez sur le touchpad ou appuyez sur une touche pour réveiller l’ordinateur.


Déplacements avec votre ordinateur - À la maison

Emporter l’ordinateur à la maison

Préparation de l’ordinateur

Après avoir déconnecté votre ordinateur de votre bureau, suivez ces étapes pour le préparer pour le trajet vers la maison :

  1. Retirez tous les médias des lecteurs. Ci cela n’est pas fait, vous pourriez endommager les têtes de lecture.
  2. Placez l’ordinateur dans une mallette de protection qui peut empêcher à l’ordinateur d’être ballotté et le protéger en cas de chute.

Attention : Ne mettez rien contre l’écran. La pression exercée par d’autres objets empilés sur le couvercle.

Choses à emporter

A moins que vous n’ayez certaines de ces choses à la maison, emportez-les avec vous :

  • Adaptateur secteur et cordon d’alimentation
  • Le manuel imprimé

Considérations spéciales

Suivez ces conseils pour protéger votre ordinateur pendant le trajet de et vers la maison :

  • Minimisez les effets des variations de température en gardant l’ordinateur avec vous.
  • En cas d’arrêt prolongé et si vous ne pouvez pas emporter l’ordinateur avec vous, placez-le dans le coffre de la voiture pour lui éviter une surchauffe.
  • Les écarts de température et d’humidité peuvent provoquer de la condensation. Avant de mettre l’ordinateur en marche, laissez-le revenir à la température ambiante et vérifiez l’absence de condensation sur l’affichage. Lorsqu’il a subi un écart de température de plus de 10°C (18°F), laissez-lui le temps de s’acclimater progressivement. Dans la mesure du possible, laissez-le 30 minutes dans un endroit dont la température se situe à mi-chemin entre la température extérieure et celle de la pièce où il doit fonctionner.

Mise en place d’un bureau à la maison

Si vous travaillez fréquemment sur votre ordinateur à la maison, il peut être utile d’acheter un second adaptateur secteur pour l’utilisation à la maison. Avec un second adaptateur secteur vous diminuerez le poids à transporter.

Si vous utilisez votre ordinateur à la maison très souvent, vous pouvez aussi ajouter un clavier, un moniteur, ou une souris externe.

Vous pouvez également acheter la mini-station d'accueil optionnelle pour une connexion/déconnexion rapide des périphériques.


Déplacements avec votre ordinateur - Voyage avec l’ordinateur

On local trips

Préparation de l’ordinateur

Préparez l’ordinateur comme pour l’emporter à la maison. Les services de sécurité des aéroports peuvent vous demander de le mettre sous tension ; par conséquent, veillez à ce qu’il soit muni d’une batterie chargée.

Choses à emporter

Emportez les choses suivantes avec vous :

  • Adaptateur secteur
  • Batteries de rechange complètement chargées
  • Fichiers de pilotes imprimantes complémentaires si vous prévoyez d’utiliser une autre imprimante

Considérations spéciales

En plus des conseils pour le trajet à la maison, suivez ces conseils pour protéger votre ordinateur pendant les voyages :

  • Gardez toujours l’ordinateur avec vous, en bagage à main.
  • Demandez que l’ordinateur soit inspecté manuellement. L’ordinateur peut passer sans problème dans les machines de sécurité à rayons X, mais ne doit pas être exposé à un détecteur de métaux.
  • Évitez d’exposer les disquettes et autres média amovibles aux détecteurs de métaux à main.


Déplacements avec votre ordinateur - Voyage international

Voyage international avec l’ordinateur

Préparation de l’ordinateur

Préparez l’ordinateur comme pour un voyage normal.

Choses à emporter

Emportez les choses suivantes avec vous.

  • Adaptateur secteur
  • Les cordons d’alimentation dont vous aurez besoin dans le ou les pays de destination
  • Batteries de rechange complètement chargées
  • Fichiers de pilotes imprimantes complémentaires si vous prévoyez d’utiliser une autre imprimante
  • Justificatif d’achat pour les vérifications douanières éventuelles
  • Passeport de garantie internationale du voyageur

Considérations spéciales

Suivez les mêmes conseils que pour un voyage normal. De plus, ces conseils sont utiles lors des voyages internationaux.

  • En voyage à l’étranger, vérifiez que la tension locale et les spécifications du cordon de l'adaptateur secteur sont compatibles. Si ce n'est pas le cas, achetez un cordon d'alimentation compatible avec la tension locale. N'utilisez pas de convertisseur de tension vendu pour les appareils électroménager pour alimenter l’ordinateur.
  • Si vous utilisez le modem, vérifiez si le modem et le connecteur sont compatibles avec le système télécom du pays dans lequel vous allez.


Introduction - Infos de support

Informations de support

Votre ordinateur est couvert par une garantie internationale du voyageur (ITW) qui vous permet d'avoir l'esprit libre et tranquille lorsque vous voyagez. Notre réseau de centres de maintenance agréés est prêt à vous venir en aide. Un passeport ITW est fourni avec votre ordinateur. Ce passeport contient tout ce que vous devez savoir sur le programme ITW. Ce livret contient la liste des centres de maintenance agréés. Lisez le passeport avec soin.

Si le pays dans lequel vous voyagez n’a pas de centre de maintenance agréé ITW, vous pouvez tout de même contacter nos bureaux internationaux. Pour de l’assistance technique et du support aux Etats-Unis et au Canada, vous pouvez appeler le 1-800-816-2237. Vous pouvez également contacter un revendeur local ou un distributeur dans le pays où vous voyagez pour de l’assistance.

Pour lire les informations de support, procédez comme suit :

  1. Cliquez sur Démarrer, Paramètres, Panneau de configuration.
  2. Cliquez deux fois sur Système.
  3. Cliquez sur Informations sur le Support.

Si vous êtes connecté à l’internet et avez accès au World Wide Web, visitez la page d’accueil du Groupe Acer et obtenez une liste mise à jour de nos bureaux internationaux, ainsi que des informations sur nos produits.


Connexions

Votre ordinateur offre des possibilités d’extension excellentes avec ses ports et connecteurs intégrés. Ce chapitre décrit la connexion des périphériques et des options matérielles qui vous aident à utiliser votre ordinateur facilement. Lors de la connexion de périphériques, reportez-vous au manuel fourni avec le périphérique pour des instructions de fonctionnement. Vous pouvez acheter la plupart de ces options et d’autres auprès d’Acer ou d’un revendeur agréé.

Cette section vous montre comment vous connecter à :

  • Internet
  • Modem
  • Cartes PC
  • Imprimante
  • Moniteur
  • Souris externe
  • Clavier externe
  • Pavé numérique externe
  • Haut-parleurs et microphone
  • Mini-station d’accueil
  • Périphériques USB
  • Options diverses


Connexions - Internet

Internet

Vous pouvez vous connecter à l’internet de différentes manières.

  • Réseau local. Dans un bureau, il est parfois possible de se connecter à l’internet en vous connectant au réseau de votre société. Consultez votre administrateur réseau pour des détails.
  • Ligne de téléphone. C’est la manière habituelle pour se connecter à l’internet. En utilisant votre modem intégré, vous appelez un fournisseur d’accès à internet ou un service en ligne qui vous donne un accès vers l’internet.

    • Important : Renseignez-vous autour de vous pour trouver un service reconnu et fiable. Demandez à votre fournisseur de vous aider à installer le logiciel (si nécessaire) et à configurer votre ordinateur pour vous connecter à l’internet.


Connexions - Modem

Modem

L’ordinateur a un modem fax/données intégré (disponible dans certains pays seulement). Pour utiliser la prise du modem, procédez comme suit :

  1. Connectez un câble téléphonique de la prie du modem à une prise téléphonique.
  2. Démarrez votre logiciel de communication. Consultez le manuel de Windows 95/98 pour des détails.

    Si vous utilisez votre modem pour vous connecter à l’internet, consultez votre fournisseur d’accès à internet pour pouvoir vous connecter à son service.

Connexion du modem


Connexions - Cartes PC

Cartes PC

L’ordinateur a un (type III) ou deux (type II/I) emplacements pour cartes PC Cardbus sur le panneau gauche de l'ordinateur. Les cartes PC, à la taille d’une carte de crédit, accroissent l’utilisabilité et l’extensibilité du notebook.

Les cartes PC (anciennement PCMCIA) sont des cartes d’extension pour ordinateurs portables qui offrent des possibilités d’extension qui n’était avant possibles que pour les ordinateurs de bureau. CardBus améliore la technologie 16 bits des cartes PC en l’étendant à 32 bits. L’emplacement supérieur prend en charge le port ZV (Zoom Vidéo) qui permet à votre système de prendre en charge le MPEG matériel sous forme de carte PC ZV.

Les cartes type II les plus populaires comprennent la mémoire Flash, la mémoire SRAM, les modems fax/données, les cartes réseau et SCSI. Des cartes type III communes sont les disques ATA 1,8 pouces et les modems cellulaires. Veuillez consulter votre revendeur pour connaître les cartes PC optionnelles disponibles pour votre notebook.

Note : Consultez le manuel d’utilisation de votre carte pour des détails sur l’installation et l’utilisation de la carte et ses fonctions.

Insertion d’une carte PC

Insérez la carte PC dans l’emplacement désiré et effectuez les connexions appropriées (par exemple réseau), si nécessaire. Consultez le manuel de votre carte pour des détails.

Insertion d’une carte PC

Pour les cartes de type III, insérez la carte dans l’emplacement du bas.

Éjection d’une carte

Avant d’éjecter une carte PC :

  1. Quittez l’application qui utilise la carte.
  2. Interrompez le fonctionnement de la carte PC.
  3. Cliquez du bouton gauche sur l’icône de la carte PC sur la barre des tâches et arrêtez le fonctionnement.

    4. Si l’icône de la carte PC n’est pas sur la barre des tâches, vous pouvez activer cette option en cliquant sur Démarrer, Paramètres, puis Panneau de configuration. Cliquez deux fois sur Carte PC. Cliquez sur le contrôle Montrer de l’option barre des tâches pour l’activer.

  4. Appuyez ensuite sur le bouton d’éjection pour éjecter la carte.

Éjection d’une carte


Connexions - Imprimante

Imprimante

Cet ordinateur accepte à la fois les imprimantes parallèle et série. Pour une imprimante série, branchez le câble de l’imprimante dans un port série. Pour une imprimante parallèle, branchez le câble de l’imprimante dans le port parallèle. Consultez le manuel de l’imprimante pour des instructions de fonctionnement.

connexion de l’imprimante

Note : Si l’imprimante ne fonctionne pas, accédez à Setup et vérifiez que le port parallèle est activé dans le menu Onboard Device Configuration de l’utilitaire du BIOS. Consultez les conseils de Dépannage pour l’imprimante.


Connexions - Moniteur

Moniteur externe

Pour afficher des effets graphiques sur un affichage plus large, connectez un moniteur externe au port moniteur. Lisez le manuel du moniteur pour des instructions complémentaires.

Connexion du moniteur

Note : Si un moniteur externe n’est pas connecté, la fermeture de l’écran du notebook met le système en mode de Réserve.


Connexions - Souris externe

Souris externe

Cet ordinateur accepte une souris série, ou une souris compatible PS/2 ou un périphérique de pointage similaire.

Note : Lors de l’utilisation d’une souris externe, vous pouvez choisir de désactiver le touchpad interne en appuyant sur Fn-F7.

Souris PS/2

Le touchpad intégré fonctionne simultanément avec une souris PS/2 externe qui se branche à chaud. Pour utiliser une souris compatible PS/2 branchez-la simplement au connecteur PS/2

Souris série

Si vous utilisez une souris série, branchez-la au port série.

Pour activer une souris série, utilisez l’outil Ajout de périphérique dans le Panneau de configuration de Windows 95/98. Si vous avez des problèmes avec la souris série, consultez les conseils de Dépannage.

Souris USB

Vous pouvez également utiliser une souris USB avec le système, branchez-la simplement dans le port USB. Voir Périphériques USB pour de plus amples informations


Connexions - Clavier externe

Clavier externe

Cet ordinateur utilise un clavier à touches de tailles normales avec un pavé intégré. Si vous préférez utiliser un clavier d’ordinateur de bureau, vous pouvez installer un clavier externe compatible PS/2. Connectez un clavier externe au connecteur PS/2.


Connexions - Pavé numérique externe

Pavé numérique externe

Vous pouvez également installer un pavé numérique à 17 touches si vous faites de nombreuses entrées de données numériques. Connectez le pavé externe au connecteur PS/2.

Pavé numérique externe


Connexions - Périphériques audio

Haut-parleurs et microphone

La connexion des périphériques audio est facile, les ports étant accessibles sur la gauche de l’ordinateur. Vous pouvez brancher un microphone externe à la prise microphone, un périphérique d’entrée à la prise d’entrée audio, et un casque stéréo ou des haut-parleurs amplifiés à la prise de sortie haut-parleurs/casque.


Connexions - Mini-station d’accueil

Mini-station d’accueil

Pour une connexion/déconnexion rapide des périphériques, utilisez la mini-station d’accueil optionnelle à fonctions complètes, DockMate V. DockMate V intègre tous les ports de votre ordinateur et en ajoute quelques-uns de plus.

Avec la mini-station d’accueil, vous pouvez utiliser facilement des périphériques externes tels qu’un moniteur externe, une imprimante, un clavier, une souris, avec votre ordinateur sans avoir à connecter et déconnecter ces périphériques à votre ordinateur. Il est seulement nécessaire de connecter ces périphériques à la mini-station d’accueil, puis de d’amarrer votre ordinateur à cette mini-station d’accueil pour utiliser ces périphériques.

Consultez le guide rapide de référence et d’installation qui est inclus avec la mini-station d’accueil.


Connexions - USB

Périphériques USB

Le port USB (Universal Serial Bus) est un port série à haute vitesse qui vous permet de connecter des périphériques USB en chaîne sans occuper les ressources précieuses du système. Des périphériques USB communs comprennent les souris et les claviers. La plupart des périphériques USB ont un port USB intégré qui permet de connecter d’autre périphériques USB en chaîne.


Connexions - Options diverses

Options diverses

Vous pouvez également acheter les options qui suivent. Consultez votre revendeur pour les options disponibles pour votre ordinateur

Adaptateur secteur

L’adaptateur secteur compact charge la batterie et fournit l’alimentation de votre ordinateur. Vous pouvez commander un adaptateur secteur de rechange pour ne pas avoir à le transporter de votre bureau à votre maison ou destination.

Batteries

Il est d’un bon usage d’avoir une batterie de rechange disponible, surtout en déplacement. Les batteries, accompagnées des fonctionnalités de gestion d’énergie heuristique, offrent une alimentation nomade.

Câble en patte d’oie PS/2

Le câble en patte d’oie PS/2 vous permet de connecter en même temps deux périphériques PS/2, souris et clavier, à votre ordinateur. Connectez l’extrémité simple connecteur du câble patte d’oie au port PS/2 de l’ordinateur et les extrémités du double connecteur aux périphériques PS/2.

Câble en patte d’oie PS/2

Note: Le clavier doit être connecté au connecteur avec l’icône clavier et la souris doit être connectée au connecteur avec l’icône souris.

Câble de transfert des fichiers

En plus du port infrarouge, vous pouvez également utiliser un câble de transfert des fichiers pour transférer les données entre des ordinateurs. Connectez le câble de transfert des fichiers entre les deux ordinateurs et utilisez votre utilitaire de transfert des fichiers pour effectuer le transfert.

Câble de transfert des fichiers


Options de substitution et d’extension

Votre ordinateur fournit une performance de premier niveau. Cependant, certains utilisateurs et les applications qu’ils utilisent peuvent être plus exigeants. Cet ordinateur permet le remplacement ou l’extension de composants clefs telles que la mémoire lorsque vous avez besoin d’accroître la performance. Le remplacement ou l’extension de composants clefs vous permet de maintenir votre ordinateur à la pointe de la technologie. Vous pouvez acheter ces composants directement auprès d’Acer.

Note : Contactez Acer ou votre revendeur agréé si vous voulez effectuer le remplacement ou l’extension d’un composant clef.


Options de substitution et d’extension - Mémoire additionnelle

Mémoire additionnelle

L’ordinateur notebook est livré avec 32 Mo ou 64 Mo de mémoire intégrée, avec un connecteur DIMM pour l’extension. Il prend en charge les modules mémoire SDRAM (Synchronous Dynamic Random Access Memory) 64 bits ou 128 bits, de 32, 64, ou 128 Mo au format soDIMM (Small Outline Dual Inline Memory Module).

Note : Contactez Acer ou votre revendeur agréé si vous voulez effectuer le remplacement ou l’extension d’un composant clef.

Installation de la mémoire

Procédez comme suit pour installer la mémoire :
  1. Mettez le notebook hors tension, débranchez l’adaptateur secteur (s’il est branché), et retirez la batterie.
  2. Tournez ensuite le notebook à l’envers pour accéder à la base.
  3. Retirez la vis de la trappe de la mémoire, soulevez-la, puis soulevez et retirez la trappe de la mémoire.

    Retrait des vis

  4. Insérez le module mémoire en diagonale dans le connecteur (1), puis appuyez doucement sur le module jusqu’à ce qu’il se mette en place avec un déclic (2).

    Installation de la mémoire

  5. Remettez la trappe de la mémoire en place et fixez-la avec la vis.

La nouvelle taille totale de la mémoire est détectée et reconfigurée automatiquement par l’ordinateur.


Dépannage

Ce chapitre décrit les solutions aux problèmes relativement courants. Lisez la foire aux questions (FAQ) avant d’appeler un technicien à l’apparition d’un problème. Si vous recevez un message d’erreur, consultez le tableau de la section des messages d’erreur. Les solutions à des problèmes plus sérieux demandent l’ouverture de l’ordinateur. Contactez votre revendeur ou un centre S.A.V. agréé ; n’essayez pas d’ouvrir le notebook par vous-même.


Dépannage - Foire aux questions

Foire aux questions

Vous trouverez ici une liste des situations qui peuvent apparaître lors de l’utilisation du notebook, ainsi que des réponses et des solutions aux questions que vous vous posez.

  • Démarrage
    • J’ai appuyé sur l’interrupteur d’alimentation et ouvert l’écran, mais l’ordinateur ne se met pas sous tension ou ne s’initialise pas.
  • Affichage
    • Rien n’apparaît à l’écran.
    • L’image n’affiche pas en plein écran.
  • Audio
    • Aucun son ne sort de l’ordinateur.
    • Le microphone externe ou le périphérique audio en entrée ne fonctionne pas.
  • CD-ROM
    • Je veux éjecter le plateau du CD-ROM sans mettre l’ordinateur sous tension.
  • Souris et clavier
    • Le clavier ne répond pas.
    • La souris série ne fonctionne pas.
    • Je préfère utiliser un clavier et une souris externes, mais les deux ont des connecteurs PS/2 et l’ordinateur n’a qu’un port PS/2.
  • Modem
    • Je veux configurer mon lieu d’appel pour utiliser le modem interne.
  • Imprimante
    • L’imprimante ne fonctionne pas.
  • Infrarouge
    • Le port infrarouge ne fonctionne pas.
  • Batterie
    • Pourquoi ne puis-je pas charger ma batterie à 100% quand elle est chargée à 99-95% ?.

Question | Réponse
J’ai appuyé sur l’interrupteur d’alimentation et ouvert l’écran, mais l’ordinateur ne se met pas sous tension ou ne s’initialise pas. Vérifiez l’indicateur d’alimentation :
  • Si l’indicateur n’est pas allumé, l’ordinateur n’est pas alimenté. Vérifiez ce qui suit :
    • Si le système fonctionne sur la batterie, son niveau de charge peut être trop bas et ne pas pouvoir alimenter le système. Connectez l’adaptateur secteur pour recharger la batterie.
    • Assurez-vous que l’adaptateur secteur est correctement branché à l’ordinateur et à la prise secteur.
  • Si l’indicateur est allumé, vérifiez ce qui suit :
    • Si l’indicateur de réserve est allumé, l’ordinateur est en mode de Réserve. Appuyez sur une touche ou tapotez sur le touchpad pour la reprise.
    • Le lecteur contient-il une disquette non-initialisable (non-système) ? Retirez-la ou remplacez-la avec une disquette système et appuyez sur Ctrl-Alt-Suppr pour réinitialiser le système.
Les fichiers du système d’exploitation peuvent être endommagés ou manquants. Insérez la disquette de démarrage créée lors de la configuration de Windows 95 ou Windows 98 dans le lecteur de disquette et appuyez sur Ctrl-Alt-Suppr pour réinitialiser le système. Ceci va effectuer un diagnostic de votre système et effectuer les corrections nécessaires.
Rien n’apparaît à l’écran. Le système de gestion d’énergie éteint l’écran automatiquement pour économiser l’énergie. Appuyez sur une touche pour rallumer l’écran.

Si l’appui sur une touche ne rallume pas l’écran, il peut y avoir deux raisons :

  • Le niveau du contraste et/ou de la luminosité est peut-être trop bas. Appuyez sur Fn-é et Fn-ê pour ajuster le niveau du contraste (seulement pour les modèles avec des écrans SCC) . Appuyez sur Fn-è et Fn-ç pour ajuster le niveau de la luminosité.
  • Le périphérique d’affichage est peut-être réglé sur un moniteur externe. Appuyez sur la touche spéciale de choix de l’affichage Fn-F6 pour retourner l’affichage à l’ordinateur.
L’image n’affiche pas en plein écran. | Assurez-vous que la résolution est réglée sur 1024x768. Cliquez du bouton droit sur le bureau de Windows 95/98 et sélectionnez Propriétés pour faire apparaître l’écran Propriétés pour Affichage. Cliquez ensuite sur l’onglet Configuration et assurez-vous que la résolution est réglée sur la résolution appropriée. Des résolutions inférieures à la résolution spécifiée n’affichent pas en plein écran sur le notebook ou sur un moniteur externe.
Aucun son ne sort de l’ordinateur. Vérifiez ce qui suit :
  • Le son est peut-être désactivé. Dans Windows 95 ou Windows 98, vérifiez l’icône de contrôle du son sur la barre des tâches. Si elle est barrée, cliquez sur l’icône et dé-sélectionnez l’option Muet.
  • Le haut-parleur est peut-être éteints. Appuyez sur Fn-F8 pour allumer les haut-parleurs (cette touche spéciale éteint également le haut-parleur).
  • Le niveau du volume est peut-être trop bas. Dans Windows 95 ou Windows 98, vérifiez l’icône de contrôle du son sur la barre des tâches. Cliquez sur l’icône pour ajuster le volume. Vous pouvez également utiliser la molette de contrôle du volume sur le panneau gauche de l’ordinateur pour ajuster le volume.
  • Si un casque stéréo, des écouteurs, ou des haut-parleurs externes sont connectés au port de sortie casque/haut-parleurs sur le panneau gauche du notebook, les haut-parleurs internes sont éteints automatiquement.
Le microphone externe ou le périphérique audio en entrée ne fonctionne pas. Vérifiez ce qui suit :
  • Assurez-vous que le microphone externe est connecté à la prise microphone et/ou le périphérique audio en entrée est connecté à la prise d'entrée audio sur le panneau gauche de l’ordinateur.
  • Si vous ne pouvez pas entendre un enregistrement, les haut-parleurs sont peut-être désactivés.
Je veux éjecter le plateau du CD-ROM sans mettre l’ordinateur sous tension. Le lecteur de CD-ROM a un bouton d’éjection mécanique. Insérez tout simplement la pointe d’un stylo ou d’un trombone et appuyez pour éjecter le plateau du CD-ROM.

Trou du CD

Le clavier ne répond pas. | Essayez de brancher un clavier externe au connecteur PS/2 à l’arrière de l’ordinateur. S’il fonctionne, contactez votre revendeur ou un centre de S.A.V agréé car le câble interne du clavier est peut-être déconnecté.
La souris série ne fonctionne pas. Vérifiez ce qui suit :
  • Assurez-vous que le câble série est bien branché dans le port série.
  • Lors du POST, appuyez sur F2 pour accéder à l’utilitaire du BIOS. Allez à l’écran Onboard Device Configuration et vérifiez si le port série est activé
Je préfère utiliser un clavier et une souris externes, mais les deux ont des connecteurs PS/2 et l’ordinateur n’a qu’un port PS/2. | Pour connecter deux périphériques de type PS/2 à l’ordinateur, vous devez utiliser un connecteur PS/2 en patte d’oie.
Je veux configurer mon lieu d’appel pour utiliser le modem interne.

Pour utiliser votre logiciel de communication (par exemple HyperTerminal), vous devez configurer votre lieu d’appel :

  1. Ouvrez le Panneau de configuration de Windows 95/98 et cliquez deux fois sur l’icône Modems.
  2. Cliquez sur Propriétés de numérotation et configurez votre lieu d’appel.

Consultez le manuel de Windows 95/98 pour des détails.

L’imprimante ne fonctionne pas. Vérifiez ce qui suit :
  • Assurez-vous que l’imprimante est branchée à une prise secteur et est sous tension.
  • Assurez-vous que le câble de l’imprimante est bien branché dans le port parallèle de l’ordinateur et dans le port correspondant de l’imprimante.
  • Lors du POST, appuyez sur F2 pour accéder à l’utilitaire du BIOS. Allez à l’écran Onboard Device Configuration et vérifiez si le port parallèle est activé.
Le port infrarouge ne fonctionne pas. Vérifiez ce qui suit ::
  • Assurez-vous que les ports infrarouge des deux appareils sont face à face (± 15°) à un maximum de 1 m de distance.
  • Assurez-vous que rien n’est entre les deux ports infrarouge. Rien ne doit bloquer les ports.
  • Assurez-vous que vous avez le logiciel approprié exécuté sur les deux appareils (transfert de fichier) ou que vous avez les pilotes appropriés (pour l’impression à une imprimante infrarouge).
  • Assurez-vous que les deux appareils sont conformes à la norme IrDA.
Pourquoi ne puis-je pas charger ma batterie à 100% quand elle est chargée à 99-95% ? | Pour préserver la durée de vie de la batterie, le système ne vous permet de recharger la batterie que lorsque sa capacité tombe au-dessous de 95%. Cependant, il est recommandé d’emporter une batterie supplémentaire et de laisser la batterie dans le système s’épuiser avant de la charger.

Si vous avez toujours des problèmes après avoir passé en revue les mesures correctrices, veuillez contacter votre revendeur ou un centre de SAV agréé. Certains problèmes peuvent être résolus en utilisant l’utilitaire du BIOS.


Dépannage - Messages d’erreur

Messages d’erreur

Si vous recevez un message d’erreur, notez-le et prenez les mesures correctrices. Le tableau qui suit donne la liste de certains messages d’erreur système en ordre alphabétique et les mesures correctrices recommandées.

Message d’erreur | Action correctrice
CMOS Battery Bad | Contactez votre revendeur ou un centre de SAV agréé.
CMOS Checksum Error | Contactez votre revendeur ou un centre de SAV agréé.
Disk Boot Failure | Insérez une disquette système dans le lecteur A, puis appuyez sur Entrée pour réinitialiser.
Diskette Drive Controller Error or No Controller Present | Contactez votre revendeur ou un centre de SAV agréé.
Diskette Drive Error | Contactez votre revendeur ou un centre de SAV agréé.
Diskette Drive Type Mismatch | Appuyez sur F2 (lors du POST) pour accéder à l’utilitaire du BIOS ; puis appuyez sur Echap pour quitter et reconfigurer l’ordinateur.
Equipment Configuration Error | Appuyez sur F2 (lors du POST) pour accéder à l’utilitaire du BIOS ; puis appuyez sur Echap pour quitter et reconfigurer l’ordinateur.
Hard Disk 0 Error | Contactez votre revendeur ou un centre de SAV agréé.
Hard Disk 0 Extended Type Error | Contactez votre revendeur ou un centre de SAV agréé.
I/O Parity Error | Contactez votre revendeur ou un centre de SAV agréé.
Insert system diskette and press <enter> key to reboot. | Insérez une disquette système dans le lecteur A, puis appuyez sur Entrée pour réinitialiser.
Keyboard Error or No Keyboard | Contactez votre revendeur ou un centre de SAV agréé.
Keyboard Interface Error | Contactez votre revendeur ou un centre de SAV agréé.
Memory Size Mismatch | Appuyez sur F2 (lors du POST) pour accéder à l’utilitaire du BIOS ; puis appuyez sur Echap pour quitter et reconfigurer l’ordinateur.
Missing operating system | Appuyez sur F2 (lors du POST) pour accéder à l’utilitaire du BIOS ; puis appuyez sur Echap pour quitter et reconfigurer l’ordinateur.
Non-system disk or disk error. Replace and strike any key when ready | Insérez une disquette système dans le lecteur A, puis appuyez sur Entrée pour réinitialiser.
Pointing Device Error | Contactez votre revendeur ou un centre de SAV agréé.
Pointing Device Interface Error | Contactez votre revendeur ou un centre de SAV agréé.
Protected Mode Test Fail | Contactez votre revendeur ou un centre de SAV agréé.
RAM BIOS Bad | Contactez votre revendeur ou un centre de SAV agréé.
RAM Parity Error | Contactez votre revendeur ou un centre de SAV agréé.
Real-Time Clock Error | Appuyez sur F2 (lors POST) pour reconfigurer l’ordinateur.
Video RAM BIOS Bad | Contactez votre revendeur ou un centre de SAV agréé.

Si vous avez toujours des problèmes après avoir passé en revue les mesures correctrices, veuillez contacter votre revendeur ou un centre de SAV agréé. Certains problèmes peuvent être résolus en utilisant l’utilitaire du BIOS.


Dépannage - Utilisation de PC-Doctor

Conseils de dépannage

Le notebook de la série TravelMate 730 a une conception avancée qui affiche des messages d’erreur à l’écran pour vous aider à résoudre les problèmes. De plus, cette série d’ordinateurs notebooks est livrée avec PC-Doctor, un outil de diagnostic puissant, qui vous aide à déterminer la configuration matérielle et à clarifier les problèmes matériels ou logiciels.

  • Si le système affiche un message d’erreur ou un symptôme d’erreur survient, consultez "Messages d’erreur".
  • Si vous pensez que votre système a un problème, exécutez PC-Doctor pour effectuer un diagnostic.

Using PC-Doctor

Avant d’exécuter le programme, veuillez noter les actions suivantes que vous pourrez avoir à prendre :

  1. Déconnectez les périphériques externes éventuels : cartes, PC, souris externe, ...
  2. Ouvrez Propriétés système et vérifiez que les composants que vous diagnostiquez sont activés.

    3. Pour ouvrir la fenêtre des propriétés pour le système, cliquez sur Démarrer, Paramètres, Panneau de configuration, puis double cliquez sur Système.

  3. Fermez toutes les applications (par exemple programme de télécopie ou de communication) si vous voulez diagnostiquer le modem.

    Pour exécuter PC Doctor, double-cliquez simplement sur l’icône de PC-Doctor situé sur le bureau de Windows. You can also access PC-Doctor en cliquant sur Démarrer, Programmes, PC-Doctor, puis en cliquant sur le programme PC-Doctor.

Si PC-Doctor ne rapporte pas d’erreur système, réinstallez le pilote logiciel depuis le CD de récupération pour le composant pour lequel vous suspectez un problème.


À propos du manuel en ligne du TravelMate 730

Avis de version

Première édition (novembre 1999)

Droits d’auteur © 1999 Acer Incorporated. Tous droits réservés. Toute reproduction, transmission, transcription ou mise en mémoire de ce manuel sur un support quelconque, ainsi que toute traduction vers une autre langue ou en langage informatique, par quelque procédé que ce soit, notamment, électronique, mécanique, magnétique, optique, chimique, manuel et autres sont interdites sans l’autorisation écrite préalable d’Acer Incorporated.

Acer Incorporated ne fournit aucune espèce de garantie expresse ou implicite, relative à aucune des informations contenues dans ce manuel et n’offre notamment aucune garantie d’aucune sorte quant à la valeur marchande de ce produit ou son adéquation à une application particulière. Tout logiciel d’Acer Incorporated décrit dans ce manuel est vendu ou donné sous licence "tel quel". En cas de déficience des programmes, l’acheteur assumera seul (et non Acer Incorporated, ni son distributeur ou son revendeur) la totalité des coûts d’assistance et de réparation, de même que tous les dommages accidentels ou dus à un défaut quelconque dudit logiciel. Acer Incorporated se réserve en outre le droit d’effectuer des mises à jour et d’apporter des modifications au contenu de ce document à tout moment et sans en donner de notification préalable.

Avis de marques

Acer et le logo Acer sont des marques déposées de Acer Incorporated aux États-Unis et dans d’autres pays. Microsoft et Windows sont des marques déposées de Microsoft Corporation. Les autres marques et noms de produits sont des marques ou des marques déposées de leurs compagnies respectives.


TravelMate de la série 730

Manuel en ligne

Copyright © 1999. Acer Inc. Tous droits réservés.


Options de substitution et d’extension - Disque dur

Echange du disque dur

Vous pouvez échanger votre disque dur pour une capacité plus élevée lorsque vous avez besoin de plus de stockage. Le notebook utilise un disque dur 2,5 pouces IDE améliorée.

Note : Contactez Acer ou votre revendeur agréé si vous voulez effectuer le remplacement ou l’extension d’un composant clef


Gestion de l’alimentation

APM (Advanced Power Management)

Cet ordinateur prend en charge le standard APM conçu pour réduire encore plus la consommation. L’APM est un système de gestion de l’alimentation défini conjointement par Microsoft et Intel. De plus en plus de logiciels prennent en charge l’APM pour tirer avantage des fonctionnalités d’économie d’énergie et pour fournir une disponibilité du système plus importante sans diminuer la performance.

Pour de plus amples informations sur l’APM sous Windows, consultez le manuel d’utilisation de Windows.

ACPI (Advanced Configuration and Power Interface)

L’ACPI (Advanced Configuration and Power Interface) est un système de gestion de l’alimentation défini conjointement par Intel, Microsoft et Toshiba. L’ACPI permet à Windows de contrôler la quantité d’énergie fournie à chaque périphérique connecté à l’ordinateur. Avec l’ACPI, Windows peut désactiver les périphériques lorsqu’ils ne sont pas utilisés, économisant ainsi l’énergie.

Note : L’ACPI sera introduite dans le future.

Conseil ! Il est recommandé d’activer la gestion d’énergie heuristique pour prolonger l’autonomie de votre batterie. Vous pouvez le faire en utilisant Notebook Manager ou l’utilitaire Setup.