Einführung

Die Computer der TravelMate 730-Serie verfügen über Leistungsmerkmale wie CardBus, 16-Bit-Stereo-Audiosystem, eingebautes Zeigegerät, USB-Anschluß (Universal Serial Bus) und ein Kombinationslaufwerk (für CD-ROMs und Disketten). Für TravelMate-Notebook-Computer steht ein weltweiter technischer Support zur Verfügung.

Zusammen mit Ihrem Computer erhalten Sie eine Dokumentation (gedruckt und im Online-Format), die Ihnen die Verwendung des Computers erklärt:

  • Dieses Online-Handbuch bietet Ihnen unterwegs eine umfassende Hilfe mit leicht zu navigierenden Text- und Grafikverknüpfungen.
    • Dafür ist ein Internet-Browser erforderlich.
    • Verwenden Sie die Seite Hilfethemen, um einfach auf die verschiedenen Themen zuzugreifen.
    • Mit den Schaltflächen Ihres Browsers (z. B. Zurück, Vorwärts, Drucken) können Sie die entsprechenden Funktionen ausführen.
  • Anhand der Anweisungen auf dem Übersichtsblatt Für den Anfang... können Sie den Computer das erste Mal in Betrieb nehmen.
  • Das gedruckte Benutzerhandbuch gibt Ihnen klare und bündige Informationen über den Computer und sollte die meisten Ihrer Fragen zum tagtäglichen Betrieb Ihres TravelMate-Notebook-Computers beantworten. Lesen Sie es gründlich durch.
  • Zu den meisten mit Ihrem Computer gelieferten Programmen stehen Online-Hilfedateien zur Verfügung, von denen Sie Gebrauch machen sollten.

Wir hoffen, daß Sie an Ihrem TravelMate-Computer viel Freude haben werden. Mit der richtigen Pflege wird Ihnen Ihr Computer für viele Jahre produktiv zur Seite stehen.

Copyright © 1999 Acer Incorporated. Alle Rechte vorbehalten. Versionshinweis und Warenzeichen.


System-Einführung

Dieser Abschnitt gibt eine Übersicht über die Funktionen des Computers und eine detaillierte Einführung zu seinen Hauptfunktionen.

  • System-Einführung
    • Vorderansicht mit geöffnetem Bildschirm
    • Ansicht von links
    • Ansicht von rechts
    • Rückansicht
    • Ansicht von unten
  • Produktausstattung
  • Informationen zum Display
  • Bedeutung der Statusanzeigen
  • Verwenden der Tastatur
  • Verwenden des Touchpads
  • Umfassende Speichermöglichkeiten
  • Übersicht über die Anschlüsse
  • Audiofunktionen


System-Einführung: Vorderseite geöffnet

Vorderansicht mit geöffnetem Bildschirm

# | Komponente | Beschreibung
1 | Display | Auch LCD (Liquid Crystal Display; Flüssigkeitskristallanzeige) genannt, dient dem Computer als Ausgabegerät
2 | Touchpad | Berührungsempfindliches Zeigegerät, das wie eine Computer-Maus funktioniert
3 | Tasten (links, Mitte und rechts) | Haben dieselbe Funktion wie die rechte bzw. die linke Maustaste.
4 | Handauflage | Entlastet Ihre Hände bei der Arbeit mit dem Computer
5 | Tastatur | Zur Eingabe von Daten in den Computer
6 | Statusanzeigen | LEDs (Leuchtdioden), die den Status des Computers, seiner Funktionen und Komponenten anzeigen


System-Einführung: Linke Seite

Ansicht von links

Ansicht von links

# | Komponente | Beschreibung
1 | Infrarotanschluß | Ermöglicht drahtlose Datenübertragung mit anderen IR-fähigen Geräten
2 | PC-Karten steckplatz | Für zwei CardBus-PC-Karten vom Typ II/I oder eine CardBus-PC-Karte vom Typ III
3 | Netzschalter | Schaltet den Computer ein bzw. aus
4 | Lautsprecherausgang | Zum Anschluß von Lautsprechern oder Kopfhörern
5 | Audioeingang | Anschluß für Audioeingabegeräte mit 3,5 mm-Klinkenanschluß (z. B. Audio-CD-Player, Stereo-Walkman)
6 | Mikrofoneingang | Anschluß für Kondensatmikrofon mit 3,5 mm Klinkenstecker.
7 | Lautstärkeregelung | Regeln der Lautstärke der Lautsprecher.
8 | Diskettenlaufwerk | Für handelsübliche 1,44 MB-Disketten.


System-Einführung: Rechte Seite

Ansicht von rechts

Ansicht von rechts

# | Komponente | Beschreibung
1 | Akkuschacht | Enthält den Akku des Computers. Entriegeln Sie zum Entfernen des Akkus die Akkuabdeckung.
2 | CD-ROM- oder DVD-ROM-Laufwerk | Für Audio- (Musik-) und Daten-CDs
3 | Anschluß für Diebstahlsicherung | Zum Anschluß einer Kensington-Computer-Diebstahlsicherung


System-Einführung: Rückseite

Rückansicht

# | Komponente | Beschreibung
1 | Gleichspannungseingang | Zum Anschließen des Netzteils
2 | PS/2-Anschluß | Zum Anschließen von PS/2-kompatiblen Tastaturen, Tastenfeldern, Mäusen oder ähnlichen Zeigegeräten
3 | Modemanschluß | Zum Anschließen des Computers an eine Telefonleitung
4 | Serieller Anschluß | Zum Anschließen eines seriellen Geräts, wie einer Maus mit serieller Schnittstelle
5 | Parallelanschluß | Zum Anschließen eines Druckers mit Parallelanschluß
6 | Netzwerkanschluß | Zum Anschließen an ein Ethernet-Netzwerk
7 | USB-Anschluß | Zum Anschließen von USB-Geräten (Universal Serial Bus)
8 | Anschluß für externen Monitor | Zum Anschließen eines externen Monitors
9 | S-Videoausgang | Zum Anschließen an einen Fernseher mit S-Videoeingang


System-Einführung: Unterseite

Ansicht von unten

Ansicht von unten

# | Komponente | Beschreibung
1 | Mini-Dockinganschluß | Enthält den Anschluß für die DockMate V-Mini-Dockingstation


System-Einführung: Produktausstattung

Produktausstattung

Dieser Computer vereint Hochleistung, Vielfältigkeit, Energiesparfunktionen und Multimedia-Funktionen mit einer einzigartigen Gestaltung und einem ergonomischen Design. Arbeiten Sie mit einer unerreichten Produktivität und Zuverlässigkeit mit Ihrem neuen starken Rechenpartner. Bei der Gestaltung dieses Computers stand der Benutzer im Vordergrund. Nachfolgend nur einige der vielen Funktionen:

Leistung

  • Intel Pentium™ III-Prozessor mit 256 KB-Level 2-Cache und Unterstützung der Intel SpeedStep™-Technologie
  • 64-Bit Speicherbus
  • 2X AGP-Grafikbeschleuniger mit 8 MB Videospeicher
  • Großer LCD-Bildschirm
  • Internes CD-ROM- bzw. DVD-ROM-Laufwerk (AcerMedia-Schacht)
  • Integriertes 3,5-Zoll-Diskettenlaufwerk
  • Enhanced-IDE-Festplatte mit hoher Kapazität
  • Lithium-Ionen-Akku
  • Energiesparfunktionen mit Standby- und Ruhemodus

Multimedia

  • 16-Bit-HiFi-PCI-Stereo-Audio mit 3D-Sound und Wavetable-Synthesizer
  • Zwei integrierte Lautsprecher und Mikrofon
  • S-Videoausgabeanschluß
  • Extrem flaches CD-ROM- bzw. DVD-ROM-Laufwerk mit hoher Geschwindigkeit
  • Unterstützung für zwei Bildschirme

Anschlußmöglichkeiten

  • Anschluß für Hochgeschwindigkeits-Fax-/Datenmodem
  • Fast Infrared-Schnittstelle für drahtlose Kommunikation
  • USB-Anschluß (Universal Serial Bus)

Design und Ergonomie sind am Benutzer orientiert

  • Vereinigung aller Speichermöglichkeiten (CD-ROM, Diskettenlaufwerk, Festplattenlaufwerk)
  • Abgerundetes, stilvolles Design
  • Standardtastatur
  • Große und ergonomische Handauflage
  • Ergonomisches Touchpad-Zeigegerät

Erweiterung

  • CardBus PC-Kartensteckplatz (vormals PCMCIA) für Typ II/I oder eine Karte vom Typ III, mit Zoomed Video-Unterstützung (ZV)
  • DockMate V-Mini-Dockingstation zum einfachen und schnellen Anschließen/Trennen von Peripheriegeräten
  • Speicher und Festplatte erweiterbar


System-Einführung: Display

Informationen zum Display

Das große Grafikdisplay sorgt für eine ausgezeichnete Anzeige in hoher Qualität mit der Grafikleistung von Desktop-Computern. Nachfolgend werden einige Merkmale aufgelistet:

  • Displaykonfiguration: TFT-LCD-Bildschirm (Thin-Film-Transistor-Flüssigkristallanzeige) in 24 Bit-True Color-Darstellung mit 1024x768 XGA-Auflösung (Extended Graphic Array).
  • Grafikleistung auf Desktop-Niveau: 2X AGP-Grafikbeschleuniger mit 8 MB Videospeicher zur Steigerung der Grafikleistung.
  • Gleichzeitige Anzeige: Bei der gleichzeitigen Anzeige können Sie das Display Ihres Computers und ein externes Ausgabegerät wie z. B. einen externen Monitor oder einen LCD-Projektor zusammen verwenden. Dadurch sind Sie in der Lage, eine Präsentation von Ihrem Computer aus zu steuern, während Sie gleichzeitig Ihre Zuhörer ansehen.
  • Zwei Bildschirme: Mit zwei Bildschirmen können Sie Ihren Desktop auf ein externes Anzeigegerät wie beispielsweise einen externen Monitor erweitern. Wenn diese Funktion aktiviert ist, können Sie Programmfenster zwischen dem Computer-LCD-Bildschirm und einem externen Monitor verschieben.
  • Energiesparfunktionen: Zu den Energiesparfunktionen zählt auch die automatische Helligkeitsregelung des LCD-Displays, durch die die Helligkeit des Displays automatisch zu Stromsparzwecken heruntergeregelt wird, wenn der Computer durch den Akku mit Strom versorgt wird.

Öffnen und Schließen des Displays

Schieben Sie die Verriegelung der Display-Abdeckung zum Öffnen des Displays nach links (1), und heben Sie die Abdeckung an (2). Bewegen Sie das Display dann in die gewünschte Anzeigeposition. Der Computer verwendet einen Mikroschalter, der zum Stromsparen das Display ausschaltet (und den Standby-Modus aktiviert), wenn die Display-Abdeckung geschlossen wird, und es wieder einschaltet, wenn die Display-Abdeckung geöffnet wird.

Bewegen Sie die Displayabdeckung zum Schließen vorsichtig nach unten, bis die Verriegelung der Abdeckung einrastet.


System-Einführung: Statusanzeigen

Bedeutung der Statusanzeigen

Der Computer besitzt sechs gut sichtbare Statusanzeigen (LEDs) unter dem Bildschirm.

Die Statusanzeigen für Betrieb und Standby-Modus sind auch bei geschlossener Display-Abdeckung sichtbar, damit Sie den Status des Computers auch dann erkennen können.

# | Symbol | Funktion | Beschreibung
1 | Betrieb (Symbol) | Betrieb | Leuchtet, wenn der Computer eingeschaltet ist. Blinkt, wenn der Akku fast leer ist.
2 | Standby-Modus (Symbol) | Standby-Modus | Leuchtet, wenn sich der Computer im Standby-Modus befindet.
3 | Laufwerksaktivität (Symbol) | Laufwerksaktivität | Leuchtet, wenn das Diskettenlaufwerk, das Festplattenlaufwerk oder das CD-ROM-Laufwerk aktiv ist.
4 | Akkuladung (Symbol) | Akkuladung | Leuchtet, wenn der Akku geladen wird.
5 | Feststelltaste (Symbol) | Feststelltaste | Leuchtet, wenn die Feststelltaste aktiviert ist.
6 | Num-Taste (Symbol) | Num-Taste | Leuchtet, wenn die Num-Taste aktiviert ist.


System-Einführung: Tastatur

Verwenden der Tastatur

Die Tastatur verfügt über Standardtasten und ein integriertes numerisches Tastenfeld, separate Pfeiltasten, zwei Windows-Tasten sowie 12 Funktionstasten. Zusätzlich dazu ist der Computer mit einer breiten ergonomischen Handauflage ausgestattet.

In diesem Abschnitt werden folgende Sondertasten beschrieben:

  • Feststelltasten
  • Integriertes Tastenfeld
  • Windows-Tasten
  • Euro-Symbol
  • Hotkeys

Feststelltasten

Die Tastatur verfügt über drei Feststelltasten, die Sie aktivieren bzw. deaktivieren können.

Feststelltaste | Beschreibung
Feststelltaste | Wenn die Feststelltaste aktiviert ist, werden alle eingegebenen alphabetischen Zeichen in Großbuchstaben dargestellt.
Num (Fn-F11) | Wenn die Num-Taste aktiviert ist, befindet sich das integrierte numerische Tastenfeld im numerischen Modus. Die Tasten lassen sich wie bei einem Taschenrechner bedienen (inklusive der arithmetischen Operatoren +, -, * und /). Verwenden Sie diesen Modus zur Eingabe großer Mengen numerischer Daten. Eine bessere Lösung besteht im Anschließen eines externen Tastenfelds.
Rollen (Fn-F12) | Wenn die Rollen-Feststelltaste aktiviert ist, bewegt sich die Bildschirmanzeige eine Zeile nach oben bzw. unten, wenn Sie die jeweiligen Pfeiltasten drücken. Bei einigen Anwendungen funktioniert die Rollen-Feststelltaste nicht.

Integriertes Tastenfeld

Das integrierte numerische Tastenfeld funktioniert wie das numerische Tastenfeld eines Desktop-Computers. Es ist durch kleine Zeichen in der oberen rechten Ecke der Tasten erkennbar. Um die Tastaturbeschriftung einfach zu halten, sind die Cursor-Steuersymbole nicht auf die Tasten gedruckt.

Gewünschte Funktion | Num ist aktiviert | Num ist deaktiviert
Zahlentasten des integrierten Tastenfelds | Geben Sie wie gewohnt Zahlen ein. |
Cursor-Steuertasten des integrierten Tastenfelds | Halten Sie die Umschalttaste beim Betätigen der Cursor-Steuertasten gedrückt. | Halten Sie die Fn-Taste beim Betätigen der Cursor-Steuertasten gedrückt.
Tasten der normalen Tastatur | Halten Sie die Fn-Taste beim Eingeben von Buchstaben auf dem integrierten Tastenfeld gedrückt. | Geben Sie wie gewohnt Buchstaben ein.

Hinweis: Wenn eine externe Tastatur oder ein externes Tastenfeld mit dem Computer verbunden ist, wechselt die Num-Funktion automatisch von der integrierten zur externen Tastatur bzw. zum externen Tastenfeld.

Windows-Tasten

Die Tastatur verfügt über zwei Tasten für Windows 95/98-spezifische Funktionen.

Taste | Beschreibung
Taste mit Windows-Logo

Start-Taste. Tastenkombinationen mit dieser Taste führen bestimmte Funktionen aus. Im folgenden einige Beispiele:

  • Windows-Taste + Tab aktiviert die nächste Taskbar-Schaltfläche.
  • Windows-Taste + E öffnet den Explorer in der Arbeitsplatz-Ansicht.
  • Windows-Taste + F ruft ein Programm zur Dateisuche auf.
  • Windows-Taste + M aktiviert die Funktion Alle Fenster minimieren.
  • Umschalttaste + Windows-Taste + M macht die Funktion Alle Fenster minimieren rückgängig.
  • Windows-Taste + R ruft das Dialogfeld Ausführen auf.
Anwendungstaste (Fn-Anwendungstaste) | Öffnet das Kontextmenü einer Anwendung (entspricht einem Klick mit der rechten Maustaste).

Euro-Symbol

Wenn Ihre Tastatur als Tastaturlayout USA-International, Großbritannien, Französisch, Deutsch, Italienisch, Spanisch, Portugiesisch, Dänisch, Deutsch (Schweiz), Französisch (Schweiz), Tschechisch, Belgisch, Norwegisch, Ungarisch, Türkisch, Schwedisch oder Finnisch verwendet, können Sie das Euro-Symbol über die Tastatur eingeben.

Hinweis: Wichtig! (für Benutzer der US-Tastaturbelegung): Der Tastaturtyp wird beim ersten Einrichten von Windows festgelegt. Damit das Euro-Symbol verwendet werden kann, muß als Tastaturbelegung Englisch (USA-International) gewählt werden.

So überprüfen Sie den Tastaturtyp:

  1. Klicken Sie auf Start, und wählen Sie Einstellungen, Systemsteuerung.
  2. Doppelklicken Sie auf Tastatur.
  3. Klicken Sie auf die Registerkarte Sprache.
  4. Prüfen Sie, ob die Tastaturbelegung für Englisch (USA) auf Englisch (USA-International) eingestellt ist.
  5. Falls nicht, klicken Sie auf Eigenschaften. Wählen Sie dann Englisch (USA-International), und klicken Sie auf OK.
  6. Klicken Sie auf OK.

So geben Sie das Euro-Symbol ein:

  1. Suchen Sie das Euro-Symbol auf der Tastatur.
  2. Öffnen Sie einen Texteditor oder ein Textverarbeitungsprogramm.
  3. Halten Sie Alt Gr gedrückt, und drücken Sie das Euro-Symbol.

Hinweis: Alt Gr wird nur in Verbindung mit dem Euro-Symbol verwendet. Es gibt Zeichensätze und Software, die das Euro-Symbol nicht unterstützen. Weitere Informationen finden Sie unter http://www.microsoft.com/typography/faq/faq12.htm.

Hotkeys

Mit den Hotkeys oder Tastenkombinationen erhalten Sie Zugriff auf die meisten Einstellungen des Computers wie Bildschirmhelligkeit, Lautstärke und das Energiesparsystem.

Hotkey | Symbol | Funktion | Beschreibung
Fn-F1 | ? | Hotkey-Hilfe | Zeigt eine Liste der Hotkeys und ihrer Funktionen an.
Fn-F2 | Notebook-Manager (Symbol) | Setup | Startet Notebook Manager, das Dienstprogramm zur Hardware-Konfiguration.
Fn-F3 | Standby-Modus (Symbol) | Energiesparschema-Umschalter | Schaltet zwischen den verschiedenen Energiesparschemas um.
Fn-F4 | Ruhemodus (Symbol) | Sleep-Modus | Aktiviert den Sleep-Modus. Um diesen zu definieren, öffnen Sie die Systemsteuerung von Windows, doppelklicken auf Energieverwaltung, klicken auf die Registerkarte Erweitert, und nehmen dort die entsprechenden Einstellungen vor.
Fn-F5 | Bildschirm auswählen (Symbol) | Bildschirm auswählen | Schaltet die Ausgabe zwischen dem Computer-Bildschirm, dem externen Monitor (falls angeschlossen) und gleichzeitiger Anzeige auf Computer-Bildschirm und externem Monitor um.
Fn-F6 | Bildschirm ausschalten (Symbol) | Bildschirm ausschalten | Schaltet die Hintergrundbeleuchtung des Displays aus, um Energie zu sparen. Drücken Sie zum erneuten Einschalten eine beliebige Taste.
Fn-F7 | Touchpad (Symbol) | Touchpad ein/aus | Schaltet das eingebaute Touchpad ein oder aus.
Fn-F8 | Lautsprecher (Symbol) | Lautsprecher ein/aus | Schaltet die Lautsprecher ein oder aus.
Fn-<Nach-Oben-Taste> | Kontrast erhöhen (Symbol) | Kontrast erhöhen | Erhöht den Anzeigekontrast (nur bei Modellen mit HPA-Display verfügbar; bei Modellen mit TFT-Display ist der Anzeigekontrast bereits optimiert).
Fn-<Nach-Unten-Taste> | Kontrast verringern (Symbol) | Kontrast verringern | Verringert den Anzeigekontrast (nur bei Modellen mit HPA-Display verfügbar; bei Modellen mit TFT-Display ist der Anzeigekontrast bereits optimiert).
Fn-<Nach-Rechts-Taste> | Heller (Symbol) | Heller | Erhöht die Bildschirmhelligkeit.
Fn-<Nach-Links-Taste> | Dunkler (Symbol) | Dunkler | Vermindert die Bildschirmhelligkeit.

Zum Aktivieren von Hotkeys müssen Sie bei gedrückter Fn-Taste die andere Taste der Tastenkombination drücken.

Hinweis: Wenn Sie eine externe PS/2-Maus verwenden möchten, aktivieren Sie zuerst das Touchpad, schließen Sie die externe PS/2-Maus an, und deaktivieren Sie dann gegebenenfalls das Touchpad.

Handauflage

Die breite und angenehme Handauflage unterhalb der Tastatur bietet Ihren Händen einen Ruhepunkt bei der Eingabe.


System-Einführung: Touchpad

Verwenden des Touchpads

Das integrierte Touchpad ist ein PS/2-kompatibles Zeigegerät, das auf Bewegungen auf seiner Oberfläche reagiert. Dies bedeutet, daß sich der Cursor auf dem Bildschirm bewegt, wenn Sie mit Ihrem Finger über die Oberfläche des Touchpads streichen. Dank der zentralen Lage auf der Handauflage ist das Touchpad angenehm zu benutzen.

Hinweis: Bei Verwendung einer externen Maus können Sie zum Deaktivieren des Touchpads Fn-F7 drücken.

Touchpad-Grundlagen

Die folgenden Tips weisen Sie in die Benutzung des Touchpads ein:

  • Streichen Sie mit Ihrem Finger über die Oberfläche des Touchpads, um den Cursor zu bewegen.
  • Drücken Sie die linke (1) und rechte (3) Taste neben dem Touchpad, um Auswahlen zu erstellen und Befehle zu geben. Diese beiden Tasten entsprechen der linken und rechten Maustaste. Ein Antippen des Touchpads erzeugt gleiche Ergebnisse.
  • Mit den mittleren (2) Tasten (oben und unten) können Sie sich auf einer Seite nach oben oder unten bewegen. Diese Tasten imitieren das Klicken mit der Maus auf die rechte Bildlaufleiste von Windows-Anwendungen.

Funktion | Linke Taste | Rechte Taste | Mittlere Taste | Antippen
Ausführen | Zweimal schnell hintereinander klicken |  |  | Zweimal antippen (mit derselben Geschwindigkeit wie ein Doppelklick mit der Maus)
Auswählen | Einmal klicken |  |  | Einmal antippen
Ziehen | Klicken und halten, dann den Cursor mit dem Finger auf dem Touchpad ziehen. |  |  | Zweimal antippen (mit derselben Geschwindigkeit wie ein Doppelklick mit der Maus), dann den Finger auf dem Touchpad ziehen
Kontextmenü aufrufen |  | Einmal klicken |  |
Bildlauf |  |  | Klicken und halten der Nach oben/Nach unten-Tasten |

Hinweis: Verwenden Sie das Touchpad nur mit sauberen, trockenen Fingern. Auch das Touchpad muß stets sauber und trocken sein. Das Touchpad ist berührungsempfindlich. Je sanfter also die Berührung, desto besser ist die Reaktion. Hartes Antippen steigert die Reaktionsfähigkeit des Touchpads nicht.


System-Einführung: Speichermöglichkeiten

Umfassende Speichermöglichkeiten

Dieser Computer bietet umfassende Speichermöglichkeiten:

  • Extrem flaches 3,5-Zoll-Diskettenlaufwerk
  • CD-ROM- bzw. DVD-ROM-Laufwerk mit hoher Geschwindigkeit

Auswerfen einer Diskette

Drücken Sie die Diskettenauswurftaste, um eine Diskette aus dem Diskettenlaufwerk auszuwerfen.

Auswerfen einer Diskette

Auswerfen des CD-ROM-Trägers

Wenn Sie den CD-ROM-Träger bei eingeschaltetem Computer auswerfen möchten, drücken Sie die Auswurftaste für die CD-ROM.

Auswerfen einer CD


System-Einführung: Anschlüsse

Übersicht über die Anschlüsse

Über die Anschlüsse können Sie Peripheriegeräte genauso an das Notebook anschließen, wie Sie es von einem Desktop-Computer gewohnt sind.

Symbol | Anschluß | Anschließbare Geräte | Position
Infrarot (Symbol) | Infrarot-Anschluß | Infrarot-Geräte (z.B. Drucker mit Infrarotanschluß, IR-fähige Computer) | Links
PC-Karte (Symbol) | PC-Kartensteckplätze | 16-Bit-PC-Karten oder 32-Bit-CardBus-PC-Karten (Zoomed Video-Unterstützung) | Links
Audioausgang (Symbol) | Lautsprecherausgang | Lautsprecher oder Kopfhörer | Links
Audioeingang (Symbol) | Audioeingang | Audioeingabegeräte mit 3,5 mm-Klinkenanschluß (z. B. Audio-CD-Player, Stereo-Walkman) | Links
Audioeingang (Symbol) | Mikrofoneingang | Externes 3,5 mm Klinkenmikrofon | Links
Netzanschluß (Symbol) | Gleichspannungseingang | Netzteil und Steckdose | Rückseite
PS/2-Anschluß (Symbol) | PS/2-Anschluß | PS/2-kompatible Geräte (z. B. PS/2-Tastatur oder -Maus) | Rückseite
Modemanschluß (Symbol) | Modemanschluß | Telefonleitung | Rückseite
Serieller Anschluß (Symbol) | Serieller Anschluß | Serielles Gerät (z. B. Maus mit serieller Schnittstelle) | Rückseite
Parallelanschluß (Symbol) | Parallelanschluß | ECP/EPP-kompatible Geräte mit Parallelanschluß (z. B. Drucker mit Parallelanschluß) | Rückseite
Netzwerkanschluß (Symbol) | Netzwerkanschluß | Ethernet-Netzwerk | Rückseite
USB (Symbol) | USB-Anschluß | USB-Gerät (z. B. USB-Maus) | Rückseite
Externer Monitor (Symbol) | Anschluß für externen Monitor | Monitor (Auflösung bis zu 1600 x 1200, 24-Bit) | Rückseite
S-Videoausgabeanschluß (Symbol) | S-Videoausgabeanschluß | Fernseher mit S-Videoeingang | Rückseite
Mini-Dockinganschluß (Symbol) | Mini-Dockinganschluß | DockMate V-Mini-Dockingstation | Unterseite


System-Einführung: Audiofunktionen

Audiofunktionen

Ihr Computer verfügt in der Standardausstattung über ein 16-Bit-HiFi-Stereo-Audiosystem mit zusätzlichen Erweiterungen wie 3D-Sound für ein Klangerlebnis, in das Sie buchstäblich eintauchen können. Ein empfindliches Mikrofon befindet sich beim 14,1-Zoll und 15-Zoll-Modell neben den Statusanzeigen und beim 13,3-Zoll-Modell über dem LCD-Bildschirm (1). Die beiden Lautsprecher befinden sich beim 14,1-Zoll- und 15-Zoll-Modell über der Display-Abdeckung und beim 13,3-Zoll-Modell auf der Vorderseite (2).

Position der Lautsprecher und des Mikrofons beim 14,1-Zoll- und 15-Zoll-Modell

Position der Lautsprecher und des Mikrofons beim 13,3-Zoll-Modell

Neben den eingebauten Lautsprechern und dem Mikrofon befinden sich an der linken Seite des Computers Audioanschlüsse, an die Sie externe Audiogeräte anschließen können.

Stellen Sie die Lautstärke mit dem Lautstärkeregler ein. Drehen Sie den Regler nach rechts, um die Lautstärke zu erhöhen, drehen Sie ihn nach links, um die Lautstärke zu verringern.


Pflege Ihres Computers

Ihr Notebook-Computer stellt für Sie sicherlich eine wertvolle Investition dar und sollte daher gut gepflegt werden, damit Sie ihn über mehrere Jahre hinweg benutzen können. Dazu zählt:

  • Schützen Sie Ihren Computer vor unbefugtem Gebrauch.
  • Pflegen Sie Ihren Computer, den Akku und das Netzteil.
  • Reinigen Sie Ihren Computer, und lassen Sie ihn ggf. warten oder reparieren.


Pflege Ihres Computers: Sicherheit

Sichern des Computers

Zur Pflege Ihres Computers gehört es auch, den Computer und Ihre Daten vor unbefugtem Gebrauch zu schützen. Die Sicherheitsausstattung Ihres Computers dient dem Schutz des Computers und der Daten. Diese Sicherung wird über Hardware (Diebstahlsicherung) und Software (mehrere Kennwörter) erreicht.

Anschluß für Diebstahlsicherung

Auf der Rückseite des Computers befindet sich ein Anschluß für eine Diebstahlsicherung, an den Sie eine Kensington-kompatible Diebstahlsicherung anschließen können.

Legen Sie ein Diebstahlsicherungskabel um ein unbewegliches Objekt wie einen Tisch oder den Griff einer abgeschlossenen Schublade. Stecken Sie das Schloß in den Anschluß für die Diebstahlsicherung, und schließen Sie es ab.

Anschluß der Diebstahlsicherung

Kennwörter

Der Computer wird durch zwei verschiedene Kennwörter vor unberechtigtem Zugriff geschützt. Wenn diese Kennwörter definiert sind, ist der Zugriff auf den Computer ohne Eingabe des korrekten Kennworts nicht mehr möglich.

Sie können zwei verschiedene Kennwörter einstellen:

  • Setup-Kennwort: Dieses Kennwort schützt Ihren Computer vor unberechtigter Verwendung und unberechtigtem Zugriff auf das BIOS-Dienstprogramm. Sobald dieses gesetzt ist, müssen Sie das Kennwort eingeben, um auf das BIOS-Dienstprogramm zugreifen zu können.
  • Einschaltkennwort: Schützt Ihren Computer vor unberechtigter Verwendung.

Wichtig! Vergessen Sie Ihr Kennwort nicht. Wenn Sie Ihr Kennwort dennoch vergessen haben, wenden Sie sich an Ihren Händler.

Einrichten eines Kennworts

Zum Einrichten eines Kennworts können Sie Notebook Manager oder das BIOS-Dienstprogramm verwenden.


Pflege Ihres Computers

Bei guter Pflege werden Sie viel Freude an Ihrem Computer haben.

  • Setzen Sie den Computer nicht direktem Sonnenlicht aus. Stellen Sie den Computer und das Laufwerk auch nicht in der Nähe von Wärmequellen (z. B. Heizungen) auf.
  • Setzen Sie den Computer nicht Temperaturen unter 0 °C oder über 50 °C aus.
  • Setzen Sie den Computer keinen elektrischen Feldern aus.
  • Setzen Sie den Computer weder Feuchtigkeit noch Nässe aus.
  • Bespritzen Sie den Computer nicht mit Wasser oder anderen Flüssigkeiten.
  • Setzen Sie den Computer keinen Stößen oder Vibrationen aus.
  • Setzen Sie den Computer weder Staub noch Schmutz aus.
  • Stellen Sie zur Vermeidung von Beschädigungen niemals Objekte auf den Computer.
  • Stellen Sie den Computer niemals auf unebenen Oberflächen auf.

Pflege des Netzteils

Beachten Sie diese Hinweise zum Schutz des Netzteils:

  • Schließen Sie das Netzteil nicht an andere Geräte an.
  • Treten Sie nicht auf das Netzkabel, und stellen Sie auch keine Gegenstände oder Objekte darauf ab. Verlegen Sie sämtliche Kabel zum und vom Computer so, daß niemand darauf treten kann.
  • Fassen Sie niemals am Kabel, sondern immer am Stecker direkt an, wenn Sie das Netzkabel aus der Steckdose ziehen.
  • Die Summe der Amperewerte sämtlicher angeschlossenen Geräte darf den maximalen Amperewert des Netzkabels nicht überschreiten, wenn Sie ein Verlängerungskabel verwenden. Außerdem sollte die Summe der Amperewerte aller an eine einzelne Steckdose angeschlossenen Geräte für die entsprechende Sicherung nicht zu groß sein.

Pflege des Akkus

Beachten Sie diese Hinweise zum Schutz des Akkus:

  • Verwenden Sie als Ersatz nur Akkus desselben Typs. Schalten Sie den Computer aus, bevor Sie Akkus entnehmen oder austauschen.
  • Versuchen Sie nicht, Akkus zu öffnen. Halten Sie sie von Kindern fern.
  • Entsorgen Sie verbrauchte Akkus gemäß den geltenden Bestimmungen. Recyclen Sie Akkus, falls dies möglich ist.


Pflege Ihres Computers: Reinigung und Wartung

Reinigung und Wartung

Reinigung

Gehen Sie bei der Reinigung des Computers wie folgt vor:

  • Schalten Sie den Computer aus, und entnehmen Sie den Akku.
  • Ziehen Sie das Netzteil ab.
  • Verwenden Sie ein weiches, mit Wasser befeuchtetes Tuch. Verwenden Sie keine flüssigen Reinigungsmittel oder Sprays.

Wartung

Wenden Sie sich in den folgenden Fällen an Ihren Händler oder Service-Techniker:

  • Der Computer ist heruntergefallen oder das Gehäuse wurde beschädigt.
  • Flüssigkeit ist in das Innere des Produkts gelangt.
  • Der Computer funktioniert nicht ordnungsgemäß.


Energieverwaltung

Der Computer kann über das Netzteil oder einen Akku mit Strom versorgt werden. In diesem Abschnitt finden Sie Angaben über den Betrieb des Computers bei Stromversorgung durch den Akku. Außerdem finden Sie Informationen über die Stromverwaltungs-/Stromsparfunktionen Ihres Computers mit den leistungsfähigen Energiesparmodi.


Energieverwaltung: Akku

Informationen über den Akku

Der Computer verwendet einen Akku, der einen langen Betrieb zwischen zwei Ladevorgängen ermöglicht. Der verwendete Akku besitzt die folgenden Eigenschaften:

  • Setzt modernste Standards der Akkutechnologie ein.
  • Warnsignal bei schwachem Akku. Wenn der Ladezustand des Akkus schwächer wird, erzeugt der Computer Warntöne, und die Statusanzeige blinkt in regelmäßigen Abständen. Dadurch werden Sie darauf hingewiesen, daß sich der Ladezustand des Akkus im kritischen Bereich befindet. In dieser Situation sollten Sie den Akku aufladen.

Betreiben Sie den Computer nach Möglichkeit mit dem Netzteil. Der Akku ist auf Reisen oder bei einem Stromausfall hilfreich. Es ist ratsam, zur Sicherheit über einen voll aufgeladenen Zusatzakku zu verfügen.

Hinweis: Wenn Sie einen Akku erstmalig verwenden, folgen Sie diesen Anweisungen:

  1. Schließen Sie das Netzteil an eine Steckdose und den Computer an, und laden Sie den Akku vollständig auf.
  2. Trennen Sie das Netzteil ab, um den Akku vor einem erneuten Ladevorgang zu benutzen.

Sie brauchen diese Schritte nur für einen neuen Akku oder einen lange ungenutzt gelagerten Akku zu befolgen. Wenn der Computer länger als zwei Wochen nicht benutzt wird, sollten Sie den Akku entnehmen. Ein vollständig geladener Akku wird innerhalb etwa eines Tages entladen, wenn sich der Computer im Standby-Modus befindet, und in etwa einem Monat, wenn sich der Computer im Ruhemodus befindet oder ausgeschaltet ist.

Vorsicht! Setzen Sie Akkus nicht Temperaturen unter 0 °C oder über 60 °C aus. Der Akku kann dadurch Schaden nehmen.


Energieverwaltung: Installieren eines Akkus

Ein- und Ausbauen des Akkus

Wichtig! Schließen Sie vor dem Entfernen des Akkus das Netzteil an den Computer an, oder schalten Sie den Computer aus.

Stecken Sie den zu installierenden Akku in das Akkufach ein bis er einrastet.

Einstecken des Akkusatzes

An der Unterseite des Systems befindet sich eine Verriegelung mit einem Akku-Symbol. Schieben Sie diese Verriegelung in Pfleilrichtung (1), und nehmen Sie anschließend den Akku aus dem Akkufach (2).

Entfernen des Akkusatzes


Energieverwaltung: Aufladen des Akkus

Aufladen des Akkus

Setzen Sie den Akku zum Aufladen in den Akkuschacht ein, und schließen Sie das Netzteil an den Computer und die Steckdose an. Der Akku wird durch das Netzteil auf zwei verschiedene Arten aufgeladen:

  • Schnelladung: Die Schnelladung wird verwendet, wenn der Computer ausgeschaltet ist und das Netzteil angeschlossen ist. Bei Schnelladung wird ein vollständig entladener Akku in etwa 3,5 Stunden voll aufgeladen.
  • Laden bei Betrieb: Wenn der Computer benutzt wird und das Netzteil angeschlossen ist, wird auch ein im Akkufach installierter Akku geladen. Dieses Verfahren benötigt zum vollständigen Aufladen des Akkus mehr Zeit als die Schnelladung. Beim Laden während des Betriebs wird ein vollständig entladener Akku in etwa 5 Stunden ganz aufgeladen.

Tip! Laden Sie den Akku über Nacht auf, nachdem Sie mit Ihrer Arbeit fertig sind. Dadurch ist er am nächsten Tag vollständig aufgeladen.


Energieverwaltung: Prüfen des Akkuladezustands

Prüfen des Akkuladezustands

Verwenden der Windows-Batterieanzeige

Die Windows-Batterieanzeige zeigt den aktuellen Akkuladezustand an. Bewegen Sie den Mauszeiger einfach auf das Batterieanzeige- bzw. Netzsteckersymbol in der Taskleiste, um den aktuellen Ladezustand des Akkus anzuzeigen.


Energieverwaltung: Warnsignal bei schwachem Akku

Warnsignal bei schwachem Akku

Solange das Netzteil angeschlossen ist, brauchen Sie sich um den Akkuladezustand nicht zu sorgen. Achten Sie jedoch auf die Stromversorgungsanzeige am Display, wenn Sie den Computer über den Akku mit Strom versorgen.

Auf einen schwachen Akkuladezustand wird durch folgende Signale hingewiesen:

  • Die Stromversorgungsanzeige blinkt regelmäßig, bis der Akku vollständig entladen ist.

Vorsicht! Schließen Sie das Netzteil so schnell wie möglich an den Computer an. Wenn die Stromversorgung des Computers im Standby-Modus unterbrochen wird, gehen Daten verloren.

Die folgende Tabelle enthält die empfohlenen Maßnahmen für den Fall, daß ein niedriger Akkuladezustand erreicht wird.

Situation Empfohlene Maßnahme
Netzteil und Steckdose vorhanden
  1. Schließen Sie das Netzteil an den Computer an.
  2. Speichern Sie alle wichtigen Dateien.
  3. Fahren Sie mit der Arbeit fort.
Schalten Sie den Computer aus, wenn der Akku schnell wieder aufgeladen werden soll.
Zusatzakku ist vorhanden
  1. Speichern Sie alle wichtigen Dateien.
  2. Beenden Sie alle Programme.
  3. Schalten Sie den Computer aus.
  4. Tauschen Sie den Akku aus.
  5. Schalten Sie den Computer ein, und fahren Sie mit der Arbeit fort.
Weder Netzteil noch Steckdose vorhanden
  1. Speichern Sie alle wichtigen Dateien.
  2. Beenden Sie alle Programme.
  3. Schalten Sie den Computer aus.

oder

  1. Speichern Sie alle wichtigen Dateien.
  2. Drücken Sie Fn-F4, um den Sleep-Modus zu aktivieren.


Energieverwaltung: Verlängern der Akkulebensdauer

Verlängern der Akkulebensdauer

Durch die Optimierung der Akkulebensdauer sichern Sie die bestmögliche Leistung des Akkus, da der Abstand zwischen den Aufladevorgängen verlängert und die Aufladung effizienter wird. Folgen Sie diesen Vorschlägen zum Verbessern der Akkuleistung:

  • Erwerben Sie einen Zusatzakku.
  • Reservieren Sie mit dem Dienstprogramm Sleep Manager Festplattenplatz für die Ruhemodus-Funktion.
  • Verwenden Sie nach Möglichkeit das Netzteil, und behalten Sie sich den Akku für den Betrieb unterwegs vor.
  • Belassen Sie den Akku während der Arbeit mit dem Netzteil im Computer. Durch die Erhaltungsladung wird der Akkuladezustand konstant gehalten und die Selbstentladung des Akkus verhindert. Durch Laden während des Betriebs wird der Akku auch geladen.
  • Deaktivieren Sie die parallelen und seriellen Anschlüsse, wenn keine Geräte daran angeschlossen sind. Verwenden Sie dazu das Menü Onboard Device Configuration des BIOS-Dienstprogramms.
  • Werfen Sie eine unbenutzte PC-Karte aus dem Karteneinsteckplatz aus, da diese zusätzlichen Strom verbraucht.
  • Lagern Sie den Akku an einem kühlen und trockenen Ort. Die empfohlene Lagertemperatur für Akkusätze liegt zwischen 10 °C und 30 °C. Je höher die Lagertemperatur, desto schneller entlädt sich der Akku selbst.
  • Akkus können bei weisungsgemäßem Gebrauch etwa 400mal neu geladen werden. Durch Überladung wird die Akkulebensdauer vermindert.
  • Pflegen Sie den Akku und das Netzteil.


Power Management: Energiesparmodi

Energiesparmodi

Standby-Modus des Displays

Die Bildschirmaktivität wird durch die Tastatur, das eingebaute Touchpad und ein externes PS/2-Zeigegerät bestimmt. Wenn diese Geräte für die durch die Energiespareinheit des Computers festgelegte Zeitdauer nicht bedient werden, wird das Display abgeschaltet, bis Sie eine Taste drücken, das Touchpad berühren oder die externe Maus bewegen.

Funktion zum automatischen Abdunkeln

Der Computer besitzt eine besondere Energiesparfunktion zur automatischen Abdunkelung des Displays. Wenn der Computer an das Netzteil angeschlossen ist und Sie dann das Netzteil vom Computer abtrennen, wird automatisch die LCD-Hintergrundbeleuchtung heruntergeregelt, um Energie zu sparen. Wenn Sie das Netzteil wieder mit dem Computer verbinden, wird die LCD-Hintergrundbeleuchtung automatisch wieder heller.

Standby-Modus der Festplatte

Die Festplatte wechselt in den Standby-Modus, wenn innerhalb einer durch die HPM-Einheit bestimmten Zeitspanne keine Zugriffe auf die Festplatte erfolgen. In diesem Zustand ist der Stromverbrauch der Festplatte auf ein Minimum reduziert. Die Festplatte wechselt wieder in den Normalbetrieb, sobald der Computer auf sie zugreift.

Standby-Modus

Der Computer verbraucht im Standby-Modus sehr wenig Energie. Daten im Arbeitsspeicher des Systems bleiben erhalten, bis der Akku leer ist.

Der Standby-Modus kann auf vier Wegen erreicht werden:

  • Indem Sie den Sleep-Hotkey Fn-F4 drücken.
  • Wenn die durch die Energiespareinheit des Computers festgelegte Wartezeit ohne jegliche Systemaktivität verstrichen ist.
  • Durch Schließen der Display-Abdeckung
  • Wenn der Computer in den Ruhemodus wechseln soll (z. B. bei schwachem Akkuladezustand), die Ruhemodus-Datei aber entweder ungültig oder nicht vorhanden ist.

Hinweis: Wenn der Computer nach dem Drücken des Standby-Hotkeys nicht in den Standby-Modus wechselt, erlaubt das Betriebssystem keinen Energiesparmodus.

Durch folgende Signale wird angezeigt, daß sich der Computer im Standby-Modus befindet:

  • Ein Warnton erklingt (wenn der Hotkey zum Wechseln in den Standby-Modus gedrückt wird).
  • Die Anzeige für den Standby-Modus blinkt.

Vorsicht! Nicht gespeicherte Daten gehen verloren, wenn Sie die Stromversorgung im Standby-Modus ausschalten oder der Akku leer ist.

So beenden Sie den Standby-Modus und kehren zum Normalmodus zurück:

  • Drücken Sie eine beliebige Taste.
  • Wenn der Resume Timer gesetzt und abgelaufen ist.
  • Öffnen Sie die Display-Abdeckung.
  • Das PC-Kartenmodem erhält ein ankommendes Signal bei aktivierter Option Resume on Modem Ring.

Ruhemodus

Im Ruhemodus wird die Stromversorgung vollständig abgeschaltet (der Computer verbraucht dann keinen Strom mehr). Der Computer speichert vor dem Wechsel in den Ruhemodus alle Systemdaten auf der Festplatte. Sobald Sie den Computer erneut einschalten, werden diese Daten wieder geladen und mit dem Betrieb an der Stelle fortgefahren, an der Sie die Arbeit vor dem Wechsel in den Ruhemodus unterbrochen haben.

Damit der Computer in den Ruhemodus wechseln kann, müssen folgende Bedingungen erfüllt sein:

  • Die durch Sleep Manager erzeugte Ruhemodus-Datei muß vorhanden und gültig sein.

In diesem Fall kann der Ruhemodus auf drei Wegen erreicht werden:

  • Indem Sie den Sleep-Hotkey Fn-F4 drücken.
  • Wenn die durch den Wert Hibernation Timeout festgelegte Wartezeit ohne jegliche Systemaktivität verstrichen ist.
  • Ausgelöst durch die Energiesparmodi des Betriebssystems

Hinweis: Wenn der Computer nach dem Drücken des Ruhemodus-Hotkeys einen Warnton ausgibt, aber nicht in den Ruhemodus-Modus wechselt, erlaubt das Betriebssystem keinen Energiesparmodus.

Drücken Sie zum Verlassen des Ruhemodus den Netzschalter. Der Computer unterbricht den Ruhemodus auch, wenn der Resume Timer gesetzt und abgelaufen ist.

Vorsicht! Ändern Sie nichts an den Geräten (wie Hinzufügen von Arbeitsspeicher), während sich der Computer im Ruhemodus befindet.

Sleep-Modus (ACPI)

Wenn ACPI installiert ist, werden alle Energiesparfunktionen durch das Windows-Betriebssystem verwaltet. In dieser Einstellung müssen Sie keine Zeitwerte für Geräte einstellen, nach deren Ablauf diese in einen Energiesparmodus wechseln.

Der Sleep-Modus ist einer von drei Energiesparmodi des Computers: Standby, Ruhemodus und Ausgeschaltet.

So wechseln Sie unter ACPI in den Sleep-Modus:

  • Drücken Sie den Sleep-Hotkey Fn-F4.
  • Warten Sie das Ablaufen der durch Windows 98 festgelegten Leerlaufzeiten für Geräte und den Computer ab

Das Verlassen des Sleep-Modus ist abhängig davon, in welchem Energiesparmodus sich der Computer befindet.


Anpassen Ihres Computers

Der Computer wird mit der folgenden vorinstallierten Software geliefert:

  • Betriebssystem Windows 98 oder Windows NT
  • Notebook Manager, ein Windows-basiertes Dienstprogramm zur Hardware-Verwaltung
  • DMI-kompatibles BIOS-Dienstprogramm zur Hardware-Konfiguration
  • Sleep Manager, das Dienstprogramm für den Ruhemodus
  • System-Dienstprogramme, Treiber und Anwendungssoftware von Drittanbietern

In diesem Abschnitt werden wichtige, mit Ihrem Computer mitgelieferte System-Dienstprogramme behandelt.


Anpassen Ihres Computers: Notebook Manager

Notebook Manager

Der Computer besitzt mit Notebook Manager ein eingebautes System-Setup-Programm. Mit diesem Windows 95/98-basierten Programm können Sie Kennwörter, die Startreihenfolge der Laufwerke und Energiesparfunktionen einstellen. Es zeigt außerdem aktuelle Hardware-Konfigurationen an.

Drücken Sie zum Starten von Notebook Manager Fn-F2, oder folgen Sie diesen Anweisungen:

  1. Klicken Sie auf Start, und wählen Sie Programme und anschließend Notebook Manager.
  2. Wählen Sie die Anwendung Notebook Manager, um das Programm zu starten.

Notebook Manager besteht aus sechs Bereichen:

  • Information Viewer
  • POST
  • Boot Sequence
  • Password
  • Power Management
  • Display Device

Klicken Sie zum Auswählen eines Bereichs auf die entsprechende Registerkarte.

Information Viewer

Auf der Registerkarte Information Viewer werden Angaben zu den Spezifikationen und Einstellungen der verschiedenen Komponenten des Computers angezeigt.

Hinweis: Die Angaben in dieser Abbildung unterscheiden sich unter Umständen von den auf Ihrem Computer angezeigten Angaben.

Komponente | Beschreibung
CPU | Hersteller, Typ und Taktgeschwindigkeit der CPU (Prozessor)
Total Memory | Gesamtgröße des Hauptspeichers (in Megabyte)
Video RAM | Gesamtgröße des Videospeichers (in Megabyte)
Hard Disk | Größe der Festplatte (in Megabyte)
CD-ROM | Zeigt Vorhandensein eines CD-ROM-Laufwerks an
Serial Port 1 | Ressourceneinstellungen für seriellen Anschluß 1
Infrared | Zeigt Vorhandensein und Einstellung des Infrarotgeräts an
Parallel Port | Ressourceneinstellungen für den parallelen Anschluß
Internal Cache | Zeigt Vorhandensein und Gesamtgröße (in Kilobyte) des internen Zwischenspeichers an
External Cache | Zeigt Vorhandensein und Gesamtgröße (in Kilobyte) des externen Zwischenspeichers an
Touchpad | Zeigt Vorhandensein und Einstellung des internen Zeigegeräts an
Pointing Device | Typ der erkannten Zeigegeräte, intern und extern

POST

Auf der Registerkarte POST wird definiert, wie der Computer während der Selbsttest-Routinen beim Einschalten reagieren soll.

Diese Registerkarte enthält die folgenden Einstellungen:

  • Enable ACPI OS Fast POST: Wählen Sie diese Option, um während des Systemstarts einen Speichertest durchzuführen.
  • Enabled Quiet Boot: Aktivieren Sie diese Einstellungen, um POST-Startmeldungen zu unterdrücken und stattdessen das TravelMate-Logo anzuzeigen.
  • Enabled hotkey beep: Aktivieren Sie diese Einstellung, damit der Computer einen Warnton ausgibt, wenn ein Hotkey (Tastenkombination) gedrückt wird.

Boot Sequence

Auf der Registerkarte Boot Sequence wird die beim Hochfahren des Computers geltende Boot-Reihenfolge festgelegt.

Die Registerkarte Boot Sequence zeigt die startfähigen Geräte in Ihrem Computer und die Reihenfolge an, in der die Boot-Sequenz abläuft.

Auf dieser Registerkarte können Sie die Startreihenfolge des Computers durch Ziehen und Ablegen mit der Maus ändern. Es gibt folgende Optionen:

  • Floppy Drive: Der Computer sucht im Diskettenlaufwerk nach einer startfähigen Diskette. Wenn keine startfähige Diskette gefunden wird, wird der Computer von der Festplatte hochgefahren.
  • CD-ROM/DVD-ROM Drive: Der Computer sucht im CD-ROM- oder DVD-ROM-Laufwerk nach einer startfähigen CD-ROM und fährt den Computer von dort hoch. Wenn keine startfähige CD-ROM vorhanden ist, startet der Computer von der Festplatte.
  • IDE Hard Drive: Der Computer wird direkt von der Festplatte hochgefahren.

Nehmen Sie die gewünschten Einstellungen vor, und klicken Sie zur Bestätigung auf Apply.

Password

Auf der Registerkarte Password können Sie die Kennwörter für den Computer definieren, ändern und löschen.

Notebook Manager, Registerkarte <b>Password</b>

Zum Schutz Ihres Computers gibt es zwei Kennwörter:

  • Setup Password: Das Setup-Kennwort verhindert den unbefugten Zugriff auf Notebook Manager und das BIOS-Dienstprogramm.
  • Power-on Password: Das Einschaltkennwort verhindert den unbefugten Zugriff auf Ihren Computer beim System-Start und beim Fortfahren aus dem Ruhemodus.

Definieren von Kennwörtern

Gehen Sie wie folgt vor, um das Setup-Kennwort zu definieren:

  1. Klicken Sie auf die Schaltfläche Change Setup Password.

  2. Klicken Sie auf das Kontrollkästchen Enable Setup Password.
  3. Klicken Sie in das Textfeld New Password, und geben Sie bis zu sieben alphanumerische Zeichen (A-Z, a-z, 0-9) für Ihr Setup-Kennwort ein.
  4. Klicken Sie in das Textfeld Confirm Password, und geben Sie Ihr Kennwort erneut ein.
  5. Klicken Sie auf OK, um das neue Kennwort zu übernehmen.

Gehen Sie wie folgt vor, um das Einschaltkennwort zu definieren:

  1. Klicken Sie auf die Schaltfläche Change Power-On Password.

  2. Klicken Sie auf das Kontrollkästchen Enable Power-On Password.
  3. Klicken Sie in das Textfeld New Password, und geben Sie bis zu sieben alphanumerische Zeichen (A-Z, a-z, 0-9) für das Einschaltkennwort ein.
  4. Klicken Sie in das Textfeld Confirm Password, und geben Sie Ihr Kennwort erneut ein.
  5. Klicken Sie auf OK, um das neue Kennwort zu übernehmen.

Außerdem können Sie den Zugriff auf Ihren Computer beim Start und/oder beim Fortfahren aus dem Ruhemodus durch Kennwörter kontrollieren. Aktivieren Sie dazu einfach die gewünschten Kontrollkästchen, und klicken Sie auf Apply.

Power Management

Auf der Registerkarte Power Management werden die Einstellungen des Energiesparsystems vorgenommen.

Klicken Sie auf die Schaltfläche Advanced, um das Dialogfeld Power Management Properties aufzurufen. Erweiterte Eigenschaften für Power Management

Anhand der erweiterten Optionen im Dialogfeld Power Management Properties können Sie dem Schalter der Display-Abdeckung, dem Netzschalter und dem Sleep-Hotkey (Fn+F4) bestimmte Funktionen zuweisen. Für den Schalter der Display-Abdeckung stehen folgende Optionen zur Verfügung: No Action (keine Aktion), Standby, Hibernate (Ruhemodus) und Shutdown (Ausschalten). Für die Hotkeys und den Netzschalter stehen Standby, Hibernate (Ruhemodus) und Shutdown (Ausschalten) als Optionen zur Verfügung.

Display Device

Auf der Registerkarte Display Device können Sie die Einstellungen für Display-Geräte wie zum Beispiel die Anzeigehelligkeit oder Kontrasteinstellung steuern.

Notebook Manager, Registerkarte <b>Display Device</b>

Auf dieser Registerkarte finden Sie folgende Optionen:

  • Boot Display Device. Stellt das standardmäßig zu verwendende Display-Gerät beim Hochfahren ein.
  • Switching Display Device: Stellt das aktuelle Display-Gerät ein.

    Hinweis: Schließen Sie vor Auswahl der Option External Monitor einen externen Monitor an.

  • Brightness for LCD Panel: Klicken und ziehen Sie den Regler, um die Helligkeits- und Kontrasteinstellung des Displays zu ändern.

    Hinweis: Bei TFT-Aktivmatrix-LCD-Displays ist der Kontrast unveränderbar und bereits optimiert.

Klicken Sie auf die Optionsschaltfläche der gewünschten Option, und klicken Sie dann zum Übernehmen der Einstellung auf Apply. Wenn Sie die Helligkeit oder den Kontrast ändern möchten, klicken und halten Sie den Schieberegler, und bewegen Sie ihn zum Erhöhen der Einstellung nach rechts und zum Verringern der Einstellung nach links. Sie können auch auf die Komponente klicken und die gewünschte Helligkeit mit den Pfeiltasten einstellen.


Anpassen Ihres Computers: BIOS-Dienstprogramm

BIOS-Dienstprogramm

Das BIOS-Dienstprogramm ist ein in das BIOS (Basic Input/Output System) des Computers integriertes Hardware-Konfigurationsprogramm. Da Ihr Computer bereits konfiguriert und optimiert ist, müssen Sie dieses Dienstprogramm nicht aufrufen. Im Fall von Konfigurationsproblemen kann dieses Programm aber hilfreich sein. Beachten Sie bei auftretenden Problemen auch den Abschnitt Fehlerbehebung.

Drücken Sie zur Aktivierung des BIOS-Dienstprogramms F2 während POST (während das TravelMate-Logo angezeigt wird).

Bedienung des BIOS-Dienstprogramms

Sechs Menüoptionen stehen Ihnen zur Verfügung: System Information, Basic System Settings, Startup Configuration, Onboard Devices Configuration, System Security und Load Default Settings.

Um ein Menü aufzurufen, markieren Sie die entsprechende Option mit der Nach-Oben-/Nach-Unten-Taste, und drücken Sie anschließend die Eingabetaste.

Innerhalb eines Menüs haben Sie folgende Möglichkeiten:

  • Drücken Sie die Nach-Oben-/Nach-Unten-Taste, um zwischen Parametern zu wechseln.
  • Mit der Nach-Links-/Nach-Rechts-Taste ändern Sie den Wert eines Parameters.
  • Drücken Sie Esc in einem der Untermenüs, um zum Hauptmenü zurückzukehren.

    • Hinweis: Sie können den Wert eines Parameters ändern, wenn dieser in eckigen Klammern steht. Navigationstasten werden unten im Fenster des BIOS-Dienstprogramms angezeigt.

System Information

Das Untermenü System Information zeigt eine Übersicht über die Hardware-Informationen Ihres Computers an.

Die folgende Tabelle enthält eine Beschreibung der Parameter in diesem Bildschirm.

Parameter | Beschreibung
CPU | Gibt Auskunft über die Art der im System installierten CPU.
Floppy Drive | Zeigt den Typ des Diskettenlaufwerks an (1,44 MB 3,5 Zoll).
Hard Disk | Definiert den Festplattentyp.
HDD Serial Number | Zeigt die Seriennummer des Festplattenlaufwerks an.
System with | Zeigt an, welches Laufwerk mit hoher Kapazität installiert ist.
System BIOS Version | Zeigt die BIOS-Version des Systems an.
VGA BIOS Version | Zeigt die BIOS-Version der Grafikkarte an.
Serial Number | Zeigt die Seriennummer des Systems an.
Asset Tag Number | Gibt die Inventarnummer des Computers an.
Product Name | Zeigt den offiziellen Produktnamen des Computers an.
Manufacturer Name | Zeigt den Namen des Herstellers an.
UUID | Zeigt die universelle eindeutige Kennzeichnung an.

Basic System Settings

Das Untermenü Basic System Settings enthält Parameter für grundlegende Computer-Einstellungen sowie Hardware-Informationen.

Die folgende Tabelle enthält eine Beschreibung der Parameter in diesem Bildschirm.

Parameter | Beschreibung | Format/Optionen
Date | Stellt das Systemdatum ein. | TTT MMM TT JJJJ (Wochentag, Monat, Tag, Jahr)
Time | Stellt die Systemzeit ein. | HH:MM:SS (Stunde:Minute:Sekunde)

Startup Configuration

Der Bildschirm Startup Configuration enthält Parameter zur Konfiguration des Computers beim Hochfahren.

Die folgende Tabelle enthält eine Beschreibung der Parameter in diesem Bildschirm. Einstellungen in Fettschrift kennzeichnen die Standard- und empfohlenen Werte.

Parameter Beschreibung Format/Optionen
Boot Display Device

Legt das beim Hochfahren zu verwendende Display-Gerät fest.

Wenn die Option Auto gewählt wird, bestimmt der Computer automatisch das zu verwendende Display-Gerät. Wenn ein externes Display-Gerät (z. B. ein Monitor) angeschlossen ist, wird dieses beim Hochfahren verwendet, andernfalls kommt das Display des Computers zum Einsatz. Wenn Both gewählt wird, erfolgt die Ausgabe sowohl auf dem Notebook-Display als auch auf dem externen Display-Gerät (falls angeschlossen).
  • Both
  • Auto
Screen Expansion Wenn Enabled gewählt ist, wird die ganze Anzeige bei einer Auflösung von 640 X 480 formatfüllend ausgenutzt.
  • Enabled
  • Disabled
Hotkey Beep Wenn Enabled gewählt ist, gibt der Computer einen Warnton aus, falls ein Hotkey (Tastenkombination) gedrückt wird.
  • Enabled
  • Disabled
Fast Boot Diese Option ermöglicht es, den Vorgang des Hochfahrens zu beeinflussen – entweder, um bestimmte POST-Routinen zu überspringen oder um mit dem normalen Systemstart fortzufahren.
  • Enabled
  • Disabled
Boot Drive Sequence

Mit dieser Option können Sie die Reihenfolge der Geräte festlegen, von denen der Computer hochfährt. Es gibt folgende mögliche Startgeräte:

1) Boot from CD-ROM: Aktiviert das Hochfahren vom CD-ROM-Laufwerk, wenn dieses als erste Option ausgewählt ist. Der Computer versucht, vom CD-ROM-Laufwerk zu starten (sucht nach einer startfähigen CD-ROM), bevor die weitere im Parameter System Boot Drive definierte Startreihenfolge beachtet wird.

2) Floppy: Ermöglicht den Start vom Diskettenlaufwerk, wenn dies als erste Option gewählt wird. Der Computer versucht, vom Diskettenlaufwerk zu starten (sucht nach einer startfähigen Diskette), bevor die weitere im Parameter System Boot Drive definierte Startreihenfolge beachtet wird.

3) Hard Disk: Aktiviert das Hochfahren vom Festplattenlaufwerk.
Resume on LAN Access Aktivität bei Zugriff vom LAN wiederaufnehmen.
  • Disabled
  • Enabled

Onboard Devices Configuration

Im Untermenü Onboard Devices Configuration finden Sie Parameter für die Konfiguration der Hardware-Geräte.

Achtung: Die Parameter in diesem Bildschirm sind nur für erfahrene Anwender gedacht. Sie brauchen die Werte dieses Bildschirms nicht zu ändern, da sie bereits optimiert sind.

Die folgende Tabelle enthält eine Beschreibung der Parameter in diesem Bildschirm. Einstellungen in Fettschrift kennzeichnen die Standard- und empfohlenen Werte.

Parameter Beschreibung Optionen
Serial Port Aktiviert bzw. deaktiviert den seriellen Anschluß.
  • Enabled
  • Disabled
Base Address Stellt die I/O-Adresse des seriellen Anschlusses ein.
  • 3F8h
  • 2F8h
  • 3E8h
  • 2E8h
IRQ Stellt den IRQ (Unterbrechungsanforderung) des seriellen Anschlusses ein.
  • 4
  • 11
IrDA FIR Aktiviert bzw. deaktiviert den Infrarotanschluß
  • Enabled
  • Disabled
Base Address Definiert die I/O-Adresse des Infrarotanschlusses.
  • 2F8h
  • 3F8h
  • 3E8h
  • 2E8h
IRQ Stellt den IRQ (Unterbrechungsanforderung) des Infrarotanschlusses ein.
  • 3
  • 10
DMA Channel Legt einen DMA-Kanal für den Infrarotanschluß fest.
  • 3
  • 1
Parallel Port Aktiviert bzw. deaktiviert den parallelen Anschluß.
  • Enabled
  • Disabled
Base Address Definiert die I/O-Adresse des parallelen Anschlusses.
  • 378h
  • 3E8h
  • 2E8h
  • 378h
IRQ Legt den IRQ (Unterbrechungsanforderung) des parallelen Anschlusses fest.
  • 7
  • 5
Operation Mode Stellt die Betriebsart des parallelen Anschlusses ein.
  • Bi-directional
  • ECP
  • EPP
  • Standard
ECP DMA Channel Legt den DMA-Kanal für den Druckerbetrieb in der ECP-Betriebsart fest. Dieser Parameter ist nur aktiviert, wenn für Operation Mode die Option ECP gewählt ist.
  • 1
  • 3

System Security

Mit den Parametern im Untermenü System Security haben Sie die Möglichkeit, Ihren Computer vor unbefugtem Zugriff zu schützen.

Die folgende Tabelle enthält eine Beschreibung der Parameter in diesem Bildschirm. Einstellungen in Fettschrift kennzeichnen die Standard- und empfohlenen Werte.

Parameter Beschreibung Optionen
Setup Password

Wenn dieses Kennwort definiert ist, schützt es das BIOS-Dienstprogramm vor unbefugtem Zugriff.
  • None
  • Present
Power-on Password

Wenn dieses Kennwort definiert ist, schützt es den Computer vor unberechtigtem Zugriff während des Hochfahrens oder beim Fortfahren nach dem Ruhemodus.
  • None
  • Present
Hard Disk Password Wenn dieses Kennwort definiert ist, schützt es die interne Festplatte vor unberechtigtem Zugriff. Das Kennwort besteht aus acht alphanumerischen Zeichen.
  • None
  • Present
Processor Serial Number Der Pentium III-Prozessor enthält eine eindeutige Seriennummer, mit der eine einzelne CPU identifiziert werden kann. Sie können diese Funktion ausschalten, indem Sie diesen Parameter auf Disabled setzen.
  • Enabled
  • Disabled

Einrichten eines Kennworts

Führen Sie folgende Schritte aus:

  1. Wählen Sie mit der Nach-Oben-/Nach-Unten-Taste einen Kennwort-Parameter aus (Setup Password oder Power-on Password), und drücken Sie anschließend die Eingabetaste. Das Kennwortfeld wird angezeigt:

  2. Geben Sie ein Kennwort ein. Das Kennwort kann aus bis zu acht alphanumerischen Zeichen bestehen (A-Z, a-z, 0-9).
  3. Drücken Sie die Eingabetaste. Geben Sie das Kennwort zum Prüfen der ersten Eingabe erneut ein, und drücken Sie die Eingabetaste.
  4. Nach der Definition des Kennworts setzt der Computer automatisch den ausgewählten Kennwort-Parameter auf Present.
  5. Mit Esc gelangen Sie wieder zum Hauptmenü zurück.
  6. Drücken Sie Esc.
  7. Wählen Sie Yes, und drücken Sie die Eingabetaste, um die Speicherung des Kennworts zu bestätigen und das BIOS-Dienstprogramm zu beenden.

Zum Ändern eines Kennworts gehen Sie genauso vor wie beim Definieren des betreffenden Kennworts.

Zum Entfernen eines Kennworts gehen Sie genau so vor wie beim Definieren eines Kennworts, geben aber nichts in die Kennwortfelder ein.

Load Default Settings

Wenn Sie dieses Menüelement auswählen, wird das folgende Dialogfeld angezeigt:

Wenn Sie alle Parameter im BIOS-Dienstprogramm auf die Standardwerte zurücksetzen möchten, wählen Sie Yes, und drücken Sie anschließend die Eingabetaste. Wählen Sie andernfalls No, und drücken Sie die Eingabetaste.


Anpassen Ihres Computers: Sleep Manager

Sleep Manager

Die meisten Notebook-Computer besitzen eingebaute Energiesparfunktionen. Dieser Computer verfügt über zwei Energiesparmodi, Standby und Ruhemodus.

Durch Standby wird der Computer in einen eingeschränkten Ruhezustand versetzt, im Ruhemodus schaltet die gesamte Stromversorgung nach Speichern des aktuellen Status des Computers ab. Wenn Sie den Computer das nächste Mal einschalten, fährt er an der Stelle fort, an der Sie ihn ausgeschaltet haben.

Mit Sleep Manager können Sie diese Funktion für den Computer aktivieren.

Bei Sleep-Manager handelt es sich um ein Dienstprogramm, das zusammen mit dem BIOS des Computers und dem Windows 95/98 APM (Advanced Power Management) den Ruhemodus ermöglicht. Dazu zählt:

  • Erstellen der Ruhemodus-Datei, die den aktuellen Status des Computers enthält
  • Prüfen auf Gültigkeit der Ruhemodus-Datei
  • Speichern und Laden des Inhalts der Ruhemodus-Datei beim Eintreten in und Fortfahren aus dem Ruhemodus

Die Ruhemodus-Datei befindet sich in einem fortlaufenden Bereich auf der Festplatte. Sleep Manager kann automatisch Platz für die Ruhemodus-Datei erzeugen, freigeben und neu zuweisen. Wenn die Größe des Systemarbeitsspeichers geändert wurde oder die Ruhemodus-Datei auf der Festplatte beschädigt ist, reserviert Sleep Manager den Festplattenplatz automatisch neu.

Zugriff auf den Sleep Manager

Es gibt zwei Möglichkeiten zum Aufrufen von Sleep Manager.

  • Auf der Taskleiste

    Der Computer lädt Sleep Manager automatisch bei jedem Start von Windows 98. Sleep Manager wird im Hintergrund ausgeführt und als Symbol auf der Taskleiste angezeigt. Doppelklicken Sie auf das Symbol für den Status von Sleep Manager, wenn dieses aktiviert ist, um das Sleep Manager-Hauptprogramm in den Vordergrund zu bringen.

    Das Sleep Manager-Symbol muß nicht unbedingt auf der Taskleiste angezeigt werden. Durch ein Kontrollkästchen im Hauptfenster von Sleep Manager wird bestimmt, ob das Symbol auf der Taskleiste angezeigt wird.

    An diesem Symbol ist auch der aktuelle Status der Ruhemodus-Funktion erkennbar. Das Symbol ändert sich, um anzuzeigen, ob die Funktion gültig ist oder nicht. Wenn Sie den Mauszeiger über das Symbol halten, wird der Status angezeigt.

  • Über das Startmenü
    1. Klicken Sie auf die Schaltfläche Start.
    2. Wählen Sie Programme.
    3. Wählen Sie Sleep Manager.
    4. Wählen Sie das Programm Sleep Manager.

Der Sleep Manager wird wie folgt angezeigt:

Komponente | Beschreibung
Schaltflächen | Klicken Sie darauf, um zu den Sleep Manager-Funktionen zu gelangen.
Current Setting | Zeigt das Laufwerk und die Größe des momentan durch Sleep Manager reservierten Platzes an.
On Board Information | Zeigt die verschiedenen Bereiche des Systemarbeitsspeichers und ihre Größe an. Diese Systemressourcen müssen gespeichert werden, bevor der Computer in den Ruhemodus wechseln kann, damit er nach dem Aufwecken erfolgreich fortfahren kann. Systemressourcen sind: Onboard Memory (DRAM), Video RAM, SMRAM (statischer Speicher) und andere.
Recommended Size | Zeigt die Minimalgröße für den fortlaufenden Speicherbereich an, der für die Ruhemodus-Funktion benötigt wird. Die tatsächliche Größe kann abhängig vom verwendeten Dateisystem etwas größer sein.
Enable Indicator on the Taskbar | Wenn dieses Kontrollkästchen aktiviert ist, wird der Status von Sleep Manager auf der Taskleiste angezeigt. Doppelklicken Sie in der Taskleiste auf das Statussymbol von Sleep Manager, um das Hauptprogramm in den Vordergrund zu bringen, oder halten Sie einfach den Cursor über das Symbol, um den aktuellen Status anzuzeigen.

Sleep Manager-Funktionen

Create

Sleep Manager sucht automatisch nach einem fortlaufenden Bereich auf der Festplatte und erstellt die Ruhemodus-Datei an der gefundenen Stelle. Sie können diese Funktion auch durch Klicken auf die Schaltfläche Create ausführen. Wenn Sie auf die Schaltfläche Create klicken, wird folgendes Dialogfeld angezeigt:

Wählen Sie OK, um die Ruhemodus-Datei automatisch zu erstellen. Sleep Manager zeigt die empfohlene Größe anhand der aktuellen Systeminformationen an. Sie können auch Advanced>> wählen, um manuell den Speicherbereich und die Größe einzustellen. Daraufhin erscheint das folgende Dialogfeld.

Sleep Manager prüft automatisch die Systemkonfiguration und zeigt die empfohlene Größe an. Das Laufwerk, auf dem der Platz reserviert wird, ist durch das System festgelegt. Es handelt sich um das erste logische Laufwerk, auf dem der erforderliche fortlaufende freie Platz vorhanden ist. Die empfohlene Größe ist die minimal zum Speichern des aktuellen Systemstatus benötigte Größe.

Wenn das Programm den benötigten Platz auf der Festplatte bei der Erstellung nicht finden kann, werden Sie darüber in einer Meldung informiert.

Not enough space for allocation

Dies ist eine Fehlermeldung, die beim Erstellen der Ruhemodus-Datei durch Sleep Manager auftreten kann. Es gibt verschiedene Ursachen für diesen Fehler. Der zur Verfügung stehende freie Speicherplatz auf Ihrer Festplatte könnte geringer als die benötigte Größe sein. Wenn der Arbeitsspeicher zum Beispiel 32 MB und der Videospeicher 2 MB groß ist, werden insgesamt etwa 34 MB freier Speicherplatz auf der Festplatte benötigt. Wenn weniger freier Speicherplatz vorhanden ist, müssen Sie Platz auf der Festplatte schaffen.

Es ist auch möglich, daß die Festplatte ausreichend freien Speicherplatz besitzt, dieser aber in kleine Fragmente aufgeteilt ist. Der von Sleep Manager benötigte freie Speicherplatz muß fortlaufend sein. Lösen Sie dieses Problem durch ein Dienstprogramm wie Defragmentierung (Windows), um diese freien Plattenbereiche zusammenzuführen. Starten Sie Sleep Manager dann noch einmal, um die Datei zu erstellen.

Eine weitere Fehlerquelle können Programme zur Laufwerkskomprimierung darstellen. Sleep Manager kann mit den meisten Komprimierungsprogrammen arbeiten. Sleep Manager kann den Platz aber nur auf einem Host-Laufwerk anlegen. Ein Host-Laufwerk speichert die ursprünglichen Dateiangaben und kann nicht komprimiert werden. Der freie Platz auf dem Host-Laufwerk ist normalerweise sehr gering, deswegen muß die Komprimierungssoftware erneut gestartet werden, um die Größe des (unkomprimierten) Host-Laufwerks für Sleep Manager zu vergrößern.

Remove

Klicken Sie auf die Schaltfläche Remove, wenn Sie den reservierten Platz verwenden oder freigeben möchten. Dadurch wird die Ruhemodus-Funktion deaktiviert. Der Computer kann dann nur in den Standby-Modus wechseln.

Minimize

Durch Auswählen der Schaltfläche Minimize wird der Sleep Manager minimiert. Wenn das Kontrollkästchen Enable indicator on taskbar aktiviert ist, läuft Sleep Manager nur noch im Hintergrund und erscheint als Symbol in der Taskleiste. Sie können Sleep Manager durch Doppelklicken auf dieses Symbol erneut in den Vordergrund bringen.

Exit

Durch Klicken auf die Schaltfläche Exit wird Sleep Manager beendet. Sleep Manager wird beendet und die automatische Anpassung der Größe des reservierten Platzes deaktiviert. Das Beenden von Sleep Manager wird NICHT empfohlen.

Achtung: Deaktivieren (Remove oder Exit) oder deinstallieren Sie Sleep Manager nicht. Entfernen oder löschen Sie nicht die Ruhemodus-Datei. Der Ruhemodus kann ohne Sleep Manager und die Ruhemodus-Datei nicht funktionieren.


Verwenden des Computers unterwegs

In diesem Abschnitt finden Sie nützliche Hinweise und Tips, die Sie beachten sollten, wenn Sie Ihren Computer zu Besprechungen, auf Reisen oder mit nach Hause nehmen. Diese sind nach folgenden Situationen geordnet:

  • Besprechungen: Wenn Sie den Computer von Ihrem Schreibtisch im Büro in einen Konferenzraum mitnehmen.
  • Nach Hause: Wenn Sie den Computer vom Büro mit nach Hause nehmen. Ein paar einfache Tips zur Einrichtung eines Büros bei Ihnen zu Hause finden Sie hier.
  • Inlandreisen: Wenn Sie eine Inlandreise unternehmen.
  • Auslandsreisen: Wenn Sie eine Auslandsreise unternehmen.

Bevor Sie Ihren Computer mitnehmen, müssen Sie die Verbindungen am Schreibtisch trennen.


Verwenden des Computers unterwegs: Verbindungen trennen

Notebook-Verbindungen am Arbeitsplatz trennen

Folgen Sie zum Entfernen der Verbindung mit externem Zubehör den folgenden Anweisungen:

  1. Speichern Sie noch ungespeicherte Dateien.
  2. Fahren Sie das Betriebssystem herunter.
  3. Schalten Sie den Computer aus.
  4. Ziehen Sie das Kabel aus dem Netzteil.
  5. Entfernen Sie Tastatur, Zeigegerät, Drucker, externen Monitor und weitere externe Geräte.

Entfernen Sie die Kensington-Diebstahlsicherung, falls vorhanden.


Verwenden des Computers unterwegs: Besprechungen

Computer zu Besprechungen mitnehmen

Vorbereiten des Computers

Drücken Sie vor dem Transportieren Fn-F3, schließen und verriegeln Sie die Display-Abdeckung, damit der Computer in den Standby-Modus wechselt. Jetzt können Sie den Computer problemlos zu einem anderen Ort im Gebäude mitnehmen. Wenn Sie den Computer in das Büro eines Kunden mitnehmen, können Sie ihn durch Drücken von Fn-F4 in den Ruhemodus versetzen.

Öffnen Sie das Display, um den Standby-Modus des Computers zu beenden.

Um den Ruhemodus des Computers zu beenden, öffnen Sie das Display und drücken anschließend den Netzschalter.

Mitnehmen zu kurzen Besprechungen

Ein vollständig aufgeladener Akku versorgt den Computer üblicherweise etwa drei bis vier Stunden mit Strom. Wenn die Besprechung kürzer als diese Zeitspanne ist, müssen Sie nur den Computer mitnehmen.

Mitnehmen zu langen Besprechungen

Wenn die Besprechung länger als vier Stunden dauert oder der Akku nicht vollständig geladen ist, sollten Sie das Netzteil mitnehmen und im Besprechungsraum mit dem Computer verbinden.

Wenn der Konferenzraum nicht über eine Steckdose verfügt, können Sie die Entladung des Akkus durch Aktivieren des Standby-Modus verringern. Drücken Sie Fn-F4, um den Standby-Modus zu aktivieren, wenn Sie Ihren Computer gerade nicht benötigen. Wenn Sie den Computer dann wieder benötigen, wird er durch ein kurzes Antippen des Touchpads oder durch Druck auf eine beliebige Taste wieder bereit sein.


Verwenden des Computers unterwegs: Mitnahme nach Hause

Computer mit nach Hause nehmen

Vorbereiten des Computers

Folgen Sie nach dem Entfernen aller Computer-Verbindungen mit Ihrem Arbeitsplatz diesen Anweisungen, um den Computer für die Mitnahme nach Hause vorzubereiten:

  1. Entfernen Sie alle Datenträger aus den Laufwerken. Andernfalls könnte der Laufwerkskopf beschädigt werden.
  2. Verpacken Sie den Computer in eine gepolsterte Transporttasche, die ihn vor dem Verrutschen schützt und ihn abfedert, falls er herunterfallen sollte.

Achtung: Verstauen Sie keine Gegenstände über der oberen Abdeckung des Computers. Druck auf die obere Abdeckung kann das Display beschädigen.

Mitzunehmendes Zubehör

Nehmen Sie folgendes Zubehör mit nach Hause, wenn es dort nicht schon vorhanden ist:

  • Netzteil und Netzkabel
  • Das gedruckte Benutzerhandbuch

Besondere Hinweise

Folgen Sie diesen Richtlinien, um den Computer beim Transport zu und von der Arbeit zu schützen:

  • Halten Sie Temperaturunterschiede möglichst gering, indem Sie den Computer bei sich tragen.
  • Wenn Sie für eine längere Zeit anhalten müssen und den Computer nicht mitnehmen können, bewahren Sie ihn im Kofferraum auf, um ihn nicht zu großer Hitze auszusetzen.
  • Durch Temperatur- und Feuchtigkeitsschwankungen kann es zu Kondensation kommen. Warten Sie, bis der Computer sich an die Raumtemperatur angepaßt hat, und überprüfen Sie den Bildschirm auf Kondensation, ehe Sie den Computer wieder einschalten. Bei Temperaturunterschieden von mehr als 10 °C müssen Sie länger warten, bis sich der Computer an die Raumtemperatur angepaßt hat. Lagern Sie den Computer möglichst 30 Minuten in einer Umgebungstemperatur, die zwischen der Außentemperatur und der Raumtemperatur liegt.

Einrichten eines Büros zu Hause

Wenn Sie häufig zu Hause mit Ihrem Computer arbeiten, kann es sich lohnen, ein zweites Netzteil für die Arbeit zu Hause zu erwerben. Durch ein zweites Netzteil müssen Sie nicht das zusätzliche Gewicht nach Hause tragen.

Wenn Sie den Computer zu Hause für längere Zeit benutzen, können Sie auch eine externe Tastatur, einen externen Monitor und eine externe Maus anschließen.

Sie können auch die optionale Mini-Dockingstation zum einfachen und schnellen Anschließen und Trennen von Peripheriegeräten erwerben.


Verwenden des Computers unterwegs: Inlandsreisen

Computer auf Inlandsreisen mitnehmen

Vorbereiten des Computers

Bereiten Sie den Computer genauso wie für das Mitnehmen nach Hause vor. Achten Sie darauf, daß der Akku im Computer geladen ist. Bei der Sicherheitskontrolle am Flughafen werden Sie möglicherweise aufgefordert, den Computer einzuschalten, wenn Sie ihn in den Abfertigungsbereich mitnehmen.

Mitzunehmendes Zubehör

Nehmen Sie folgendes mit:

  • Netzteil
  • Zusätzliche, voll geladene Akkus
  • Zusätzliche Druckertreiber-Dateien, wenn Sie einen anderen Drucker verwenden möchten

Besondere Hinweise

Beachten Sie zusätzlich zu den Hinweisen zum Mitnehmen des Computers nach Hause die folgenden Hinweise, um den Computer auf Reisen zu schützen:

  • Nehmen Sie den Computer immer als Handgepäck mit.
  • Lassen Sie den Computer einzeln untersuchen. Die Röntgenkontrollen am Flughafen sind unschädlich, tragen Sie den Computer aber nicht durch einen Metalldetektor.
  • Bringen Sie Disketten und andere Speichermedien nicht in die Nähe von mobilen Metalldetektoren.


Verwenden des Computers unterwegs: Auslandsreisen

Computer auf Auslandsreisen mitnehmen

Vorbereiten des Computers

Bereiten Sie den Computer so wie für andere Reisen vor.

Mitzunehmendes Zubehör

Nehmen Sie folgendes mit:

  • Netzteil
  • Für das Reiseziel geeignete Netzkabel
  • Zusätzliche, voll geladene Akkus
  • Zusätzliche Druckertreiber-Dateien, wenn Sie einen anderen Drucker verwenden möchten
  • Kaufbeleg zur Vorlage beim Zoll
  • Internationale Garantie für Reisende

Besondere Hinweise

Beachten Sie dieselben Hinweise wie für andere Reisen mit dem Computer. Die folgenden Tips sind bei Auslandsreisen zusätzlich hilfreich:

  • Achten Sie bei Reisen in ein anderes Land darauf, daß die dortige Netzspannung und die vorgesehenen Netzkabel kompatibel sind. Erwerben Sie andernfalls ein Netzkabel, das für die dortige Netzspannung geeignet ist. Verwenden Sie keine Spannungskonverter für Haushaltsgeräte, um den Computer mit Strom zu versorgen.
  • Um das Modem im Zielland verwenden zu können, müssen Sie die Kompatibilität von Modem und Stecker mit dem dortigen Telefonsystem überprüfen.


Einführung: Support-Informationen

Support-Informationen

Ihr Computer ist durch eine Internationale Garantie für Reisende (ITW) geschützt, die Ihnen Sicherheit und Ruhe auf Reisen gibt. Unser weltweites Servicecenter-Netz steht Ihnen zur Unterstützung zur Verfügung. Mit Ihrem Computer erhalten Sie einen ITW-Paß (Internationale Garantie für Reisende). Dieser Paß enthält alle Angaben, die Sie über das ITW-Programm benötigen. Die handliche Broschüre enthält eine Liste der Ihnen zur Verfügung stehenden autorisierten Servicecenter. Lesen Sie sie gründlich durch.

Wenn sich in dem Land, das Sie besuchen, kein durch Acer autorisierter ITW-Servicestandort befindet, können Sie sich auch an unsere weltweiten Büros wenden. Technische Hilfe und Support erhalten Sie in den USA und Kanada unter der Telefonnummer 1-800-816-2237. Sie können auch einen Händler oder Vertrieb in dem Land, in dem Sie sich auf Reisen aufhalten, um Hilfe bitten.

Zur Anzeige von Support-Informationen gehen Sie wie folgt vor:

  1. Klicken Sie auf Start, und wählen Sie Einstellungen, Systemsteuerung.
  2. Doppelklicken Sie auf System.
  3. Klicken Sie auf die Schaltfläche Support Information.

Wenn Sie Zugriff auf das Internet und das World Wide Web haben, besuchen Sie die Acer Group-Homepage, um die neuesten Informationen zu unseren Produkten zu erhalten.


Anschlüsse

Ihr Computer besitzt durch seine eingebauten Schnittstellen und Anschlüsse ausgezeichnete Erweiterungsmöglichkeiten. In diesem Kapitel wird beschrieben, wie Sie spielend einfach Peripheriegeräte und Hardwareoptionen anschließen. Informieren Sie sich vor dem Anschließen von Peripheriegeräten in den mitgelieferten Handbüchern über spezifische Betriebsanweisungen. Die meisten der geschilderten Optionen können Sie direkt von Acer oder einem autorisierten Händler erwerben.

In diesem Abschnitt wird das Anschließen folgender Komponenten beschrieben:

  • Internet
  • Modem
  • PC-Karten
  • Drucker
  • Monitor
  • Externe Maus
  • Externe Tastatur
  • Externes Tastenfeld
  • Lautsprecher und Mikrofon
  • Mini-Dockingstation
  • USB-Geräte
  • Andere Geräte


Anschlüsse: Internet

Internet

Sie haben folgende Möglichkeiten, eine Verbindung zum Internet herzustellen:

  • LAN (lokales Netzwerk): In einem Büro haben Sie unter Umständen durch Anmeldung bei Ihrem Firmennetz Zugriff auf das Internet. Wenden Sie sich für weitere Einzelheiten an Ihren Netzwerkadministrator.
  • Telefonleitung: Dabei handelt es sich um die Standardmethode für Verbindungen zum Internet. Mit dem eingebauten Modem wählen Sie sich bei einem Internet-Dienstanbieter oder Online-Dienst ein, der Ihnen einen Zugang zum Internet zur Verfügung stellt.

    • Wichtig: Erkundigen Sie sich nach einem Anbieter mit gutem Ruf und hoher Zuverlässigkeit. Wenden Sie sich ggf. an Ihren Dienstanbieter für Hilfe bei der Installation der Software und Einrichtung Ihres Computers für eine Verbindung mit dem Internet.


Anschlüsse: Modem

Modem

Der Computer verfügt über ein eingebautes Fax-/Datenmodem (in bestimmten Ländern erhältlich). Gehen Sie gemäß der folgenden Schritte vor, um den Modemanschluß zu verwenden:

  1. Schließen Sie ein Telefonkabel vom Modemanschluß an eine analoge Telefondose an.
  2. Starten Sie dann Ihre Kommunikationssoftware. Weitere Informationen dazu finden Sie im Handbuch von Windows 95/98.

    Wenn Sie Ihr Modem für eine Verbindung zum Internet verwenden, erfahren Sie Einzelheiten über die Verbindung von Ihrem Internet-Dienstanbieter.

Anschließen des Modems


Anschlüsse: PC-Karten

PC-Karten

Auf der linken Seite des Computers befinden sich zwei Einsteckplätze für CardBus-PC-Karten vom Typ I/II bzw. ein Steckplatz für Karten vom Typ III. PC-Karten sind Karten von der Größe einer Kreditkarte, die Ihren Computer vielseitiger machen und erweitern.

PC-Karten (früher: PCMCIA) sind Erweiterungskarten für portable Computer, mit denen Sie lange nur bei Desktop-Computern bekannte Erweiterungsmöglichkeiten genießen. CardBus verbessert die 16-Bit PC-Karten-Technologie durch Erweiterung der Bandbreite auf 32 Bit. Durch die ZV-Unterstützung (Zoomed Video) des unteren Steckplatzes ist der Computer für Hardware-MPEG mit einer ZV-PC-Karte ausgerüstet.

Gebräuchliche Anwendungen von Typ II-PC-Karten sind Flash Memory-, SRAM-, Fax-/Datenmodem-, LAN- und SCSI-Karten. Gebräuchliche Typ III-Karten sind Karten mit 1,8-Zoll-ATA-Laufwerken sowie Mobiltelefon-Modems. Informationen zu PC-Karten, die für Ihren Computer erhältlich sind, erhalten Sie von Ihrem Händler.

Hinweis: Einzelheiten über die Installation und Verwendung der PC-Karte entnehmen Sie dem Handbuch der PC-Karte.

Einstecken einer PC-Karte

Stecken Sie die Karte in den gewünschten Einsteckplatz, und sorgen Sie gegebenenfalls für die notwendigen Anschlüsse (z. B. Netzwerkkabel). Einzelheiten dazu finden Sie im Handbuch der Karte.

Einstecken einer PC-Karte

Stecken Sie PC-Karten vom Typ III in den unteren Steckplatz.

Auswerfen einer PC-Karte

Vor dem Auswerfen einer PC-Karte:

  1. Beenden Sie die Anwendung, die die PC-Karte verwendet.
  2. Stoppen Sie den Betrieb der PC-Karte.
  3. Klicken Sie mit der Maus auf das PC-Kartensymbol in der Taskleiste, und stoppen Sie den Betrieb der Karte.

    4. Falls in der Taskleiste kein PC-Kartensymbol angezeigt wird, können Sie diese Option aktivieren, indem Sie auf Start klicken und dann Einstellungen und Systemsteuerung wählen. Doppelklicken Sie auf PC-Karte. Aktivieren Sie die Option Steuerelement in Task-Leiste anzeigen.

  4. Drücken Sie die Auswurftaste, um die PC-Karte auszuwerfen.

Auswerfen einer PC-Karte


Anschlüsse: Drucker

Drucker

Der Computer unterstützt sowohl Drucker mit parallelem Anschluß als auch Drucker mit seriellem Anschluß. Bei einem seriellen Drucker verbinden Sie das Druckerkabel mit einem seriellen Anschluß. Bei einem parallelen Drucker verbinden Sie das Druckerkabel mit dem parallelen Anschluß. Anweisungen dazu finden Sie in Ihrem Druckerhandbuch.

Anschließen eines Druckers

Hinweis: Falls der Drucker nicht funktionieren sollte, rufen Sie das BIOS-Dienstprogramm auf, und stellen Sie sicher, daß der parallele Anschluß im Menü Onboard Devices Configuration aktiviert ist. Falls das Problem weiterbesteht, siehe Tips zur Fehlerbehebung beim Drucker.


Anschlüsse: Externer Monitor

Externer Monitor

Schließen Sie einen externen Monitor an den Anschluß für externe Bildschirme an, wenn Sie Grafiken auf einem größeren Display anzeigen möchten. Im Handbuch des Monitors finden Sie zusätzliche Hinweise.

Anschließen des Monitors

Hinweis: Wenn kein externer Monitor angeschlossen ist, wechselt der Computer beim Schließen der Display-Abdeckung in den Standby-Modus.


Anschlüsse: Externe Maus

Externe Maus

An diesen Computer läßt sich entweder eine PS/2-kompatible oder serielle Maus, eine USB-Maus oder ein vergleichbares Zeigegerät angeschließen.

Hinweis: Bei Verwendung einer externen Maus können Sie durch Drücken von Fn-F7 das interne Touchpad deaktivieren.

PS/2-Maus

Das eingebaute Touchpad arbeitet alternativ zu einer externen PS/2-Maus, die im laufenden Betrieb eingesteckt werden kann. Wenn Sie eine PS/2-kompatible Maus verwenden möchten, schließen Sie diese einfach an den PS/2-Anschluß an.

Serielle Maus

Wenn Sie eine serielle Maus verwenden, schließen Sie diese an den seriellen Anschluß an.

Klicken Sie unter Windows 95/Windows 98 auf Start, wählen Sie Einstellungen, Systemsteuerung, und klicken Sie auf Hardware, um die serielle Maus zu aktivieren. Wenn Sie Probleme mit der seriellen Maus haben, lesen Sie die Tips zur Fehlerbehebung.

USB-Maus

Sie können auch eine USB-Maus mit dem System verwenden. Schließen Sie die USB-Maus einfach am USB-Anschluß an. Weitere Informationen finden Sie unter Universal Serial Bus-Geräte.


Anschlüsse: Externe Tastatur

Externe Tastatur

Dieser Computer ist mit einer Standardtastatur mit integriertem Tastenfeld ausgestattet. Wenn Sie lieber eine externe Tastatur verwenden möchten, können Sie eine PS/2-kompatible externe Tastatur anschließen. Schließen Sie eine externe Tastatur an den PS/2-Anschluß an.


Anschlüsse: Externes Tastenfeld

Externes Tastenfeld

Sie können auch ein numerisches Tastenfeld mit 17 Tasten zur Dateneingabe von großen Zahlenmengen anschließen. Schließen Sie das Tastenfeld dazu an den PS/2-Anschluß an.


Anschlüsse: Externe Audiogeräte

Lautsprecher und Mikrofon

Audiogeräte lassen sich einfach an die Audioanschlüsse auf der linken Seite des Computers anschließen. Sie können ein externes Mikrofon an den Mikrofoneingang, ein Audioeingabegerät an den Audioeingang und Aktivboxen oder Kopfhörer an den Lautsprecher-/Kopfhörerausgang anschließen.


Anschlüsse: Mini-Dockingstation

Mini-Dockingstation

Verwenden Sie zum schnellen und einfachen Anschließen von Peripheriegeräten die optionale umfassende Mini-Dockingstation DockMate V. DockMate V enthält alle Anschlüsse Ihres Computers sowie einige zusätzliche Anschlüsse.

Mit dem Port Replicator können Sie einfach externe Geräte wie einen externen Monitor, einen Drucker, eine Tastatur oder eine Maus zusammen mit Ihrem Computer verwenden, ohne den Computer jedes Mal an das jeweilige Gerät anschließen bzw. vom Gerät trennen zu müssen. Sie müssen das jeweilige Gerät lediglich an den Port Replicator anschließen und dann den Computer an den Port Replicator “andocken”, um diese Geräte zu verwenden.

Weitere Informationen finden Sie in der benutzerfreundlichen Kurzübersicht und im Installationshandbuch, die beide mit der Mini-Dockingstation geliefert werden.


Anschlüsse: USB

Universal Serial Bus-Geräte

Beim USB-Anschluß handelt es sich um einen seriellen Hochgeschwindigkeits-Bus, mit dem Sie USB-Geräte in einer Reihe ohne Belegung wertvoller Systemressourcen anschließen können. Übliche USB-Geräte sind zum Beispiel Maus und Tastatur. Die meisten USB-Geräte verfügen auch über einen integrierten USB-Anschluß, an den Sie weitere USB-Geräte in Reihe anschließen können.


Anschlüsse: Verschiedene Optionen

Andere Geräte

Sie haben auch die Möglichkeit, folgende Geräte zu erwerben. Wenden Sie sich bezüglich der für Ihren Computer verfügbaren Optionen an Ihren autorisierten Händler.

Netzteil

Das kompakte Netzteil lädt den Akku und versorgt Ihren Computer mit Strom. Sie können ein zusätzliches Netzteil bestellen, damit Sie es nicht vom Büro nach Hause oder an einen anderen Ort mitnehmen müssen.

Akkusatz

Es empfiehlt sich, einen zusätzlichen Akku zur Hand zu haben, besonders auf Reisen. Der Akku stellt Ihnen unterwegs in Verbindung mit den Energiesparfunktionen zusätzliche Energie zur Verfügung.

PS/2-Y-Verzweigungskabel

Mit dem PS/2-Y-Verzweigungskabel können Sie zwei PS/2-Geräte (Maus und Tastatur) gleichzeitig an den Computer anschließen. Verbinden Sie das einfache Ende der Y-Verzweigung mit dem PS/2-Anschluß und die beiden anderen Enden der Verzweigung mit den beiden PS/2-Geräten.

Hinweis: Die Tastatur muß am für die Tastatur markierten Anschluß und die Maus am entsprechend für die Maus markierten Anschluß angeschlossen werden.

Dateiübertragungskabel

Außer mit dem Infrarotanschluß können Sie Dateien zwischen Computern auch mit einem Dateiübertragungskabel austauschen. Schließen Sie das Dateiübertragungskabel an die parallelen Schnittstellen der zwei Computer an, und tauschen Sie die Dateien mit einem Dienstprogramm zur Dateiübertragung aus.


Erweiterungsoptionen

Ihr Computer bietet Ihnen überlegene Kraft und Leistung. Für manche Anwendungsfälle benötigen Sie aber möglicherweise noch mehr Leistung. In solchen Fällen besteht die Möglichkeit, Schlüsselkomponenten des Computers wie den Arbeitsspeicher weiter aufzurüsten. Dadurch bleibt Ihr Computer auf dem neusten Stand der Technik. Sie können diese Erweiterungen direkt über Acer erwerben.

Hinweis: Wenden Sie sich an Acer oder einen autorisierten Händler, wenn Sie eine Erweiterung erwerben und durchführen möchten.


Erweiterungsoptionen: Arbeitsspeichererweiterung

Arbeitsspeichererweiterung

Das Notebook wird entweder mit 32 MB oder 64 MB Systemarbeitsspeicher und einem DIMM-Sockel für Erweiterungen geliefert. Dieser kann 32/64/128 MB große 64-Bit-/128-Bit-SDRAM-soDIMMs (Small Outline Dual Inline Memory Modules) aufnehmen.

Hinweis: Wenden Sie sich an Acer oder einen autorisierten Händler, wenn Sie eine Erweiterung erwerben und durchführen möchten.

Einbauen von Arbeitsspeicher

Folgen Sie zum Einbauen von Arbeitsspeicher den folgenden Anweisungen:

  1. Schalten Sie den Computer aus, ziehen Sie das Netzteil (sofern angeschlossen) ab, und entfernen Sie den Akku.
  2. Drehen Sie den Computer um, damit Sie an die Unterseite gelangen.
  3. Entfernen Sie die Schrauben von der Arbeitsspeicher-Abdeckung, ziehen Sie die Abdeckung dann hoch, und entfernen Sie sie.

    Entfernen der Schrauben

  4. Stecken Sie das Arbeitsspeichermodul diagonal in den Einsteckplatz (1), und drücken Sie es dann vorsichtig nach unten, bis es einrastet (2).

    Einstecken des Speichermoduls

  5. Setzen Sie die Abdeckung wieder ein, und schrauben Sie sie wieder fest.

Der Computer erkennt den Arbeitsspeicher automatisch und konfiguriert die Gesamtgröße des Arbeitsspeichers neu.


Fehlerbehebung

In diesem Abschnitt erfahren Sie, wie Sie bei üblichen Systemproblemen vorgehen. Lesen Sie bei einem Problem den Abschnitt zu den typischen Fragen (FAQ), bevor Sie den technischen Support anrufen. Wenn Sie eine Fehlermeldung erhalten, suchen Sie deren Bedeutung in der Tabelle im Abschnitt zu den Fehlermeldungen. Lösungen für schwerwiegendere Probleme erfordern das Öffnen des Computers. Versuchen Sie nicht selbst, den Computer zu öffnen. Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.


Fehlerbehebung: FAQ

Typische Fragen

Dies ist eine Liste mit möglichen Problemen, die während der Verwendung Ihres Computers auftreten können. Sie finden hier Antworten und Lösungen für diese Probleme.

  • Hochfahren
    • Ich habe den Netzschalter gedrückt und das Display aufgeklappt, aber der Computer startet nicht und fährt auch nicht hoch.
  • Display
    • Der Bildschirm bleibt leer.
    • Die Anzeige füllt nicht den gesamten Bildschirm aus.
  • Audio
    • Der Computer gibt keine Audiosignale aus.
    • Externes Mikrofon oder Audioeingabegerät funktionieren nicht.
  • CD-ROM
    • Wie läßt sich der CD-ROM-Träger bei ausgeschaltetem Computer auswerfen?
  • Maus und Tastatur
    • Die Tastatur funktioniert nicht.
    • Die serielle Maus funktioniert nicht.
    • Ich möchte lieber eine externe Tastatur und Maus verwenden, beide haben PS/2-Anschlüsse, es gibt aber nur einen PS/2-Anschluß am Computer.
  • Modemanschluß
    • Ich möchte meinen Standort einrichten, um das interne Modem zu verwenden.
  • Drucker
    • Der Drucker funktioniert nicht.
  • Infrarot
    • Der Infrarotanschluß funktioniert nicht.
  • Akku
    • Wieso läßt sich der Akku nicht auf 100 % aufladen, wenn er schon zu 95-99 % geladen ist?

Frage | Antwort
Ich habe den Netzschalter gedrückt und das Display geöffnet, aber der Computer startet nicht und fährt auch nicht hoch. Achten Sie auf die Stromversorgungsanzeige:
  • Leuchtet sie nicht, wird der Computer nicht mit Strom versorgt. Prüfen Sie folgendes:
    • Wenn Sie den Akku als Stromversorgung verwenden, ist er möglicherweise entladen und kann den Computer nicht mit genügend Strom versorgen. Schließen Sie das Netzteil an, und laden Sie den Akku auf.
    • Das Netzteil muß fest in den Computer und die Steckdose eingesteckt sein.
  • Wenn die Stromversorgungsanzeige leuchtet, prüfen Sie folgendes:
    • Wenn die Standby-Anzeige leuchtet, befindet sich der Computer im Standby-Modus. Drücken Sie eine beliebige Taste, oder berühren Sie das Touchpad, um fortzufahren.
    • Befindet sich eine nicht startfähige Diskette im Diskettenlaufwerk? Entfernen Sie diese oder ersetzen Sie sie durch eine Systemdiskette, und drücken Sie gleichzeitig Strg + Alt + Entf, um den Computer neu zu starten.
Die Betriebssystemdateien sind möglicherweise beschädigt oder fehlen. Legen Sie die bei der Installation von Windows erstellte Startdiskette in das Diskettenlaufwerk ein, und drücken Sie Strg + Alt + Entf, um den Computer neu zu starten. Dadurch wird Ihr System einer Diagnose unterzogen und gegebenenfalls repariert.
Der Bildschirm bleibt leer.

Die Energiesparfunktion des Computers hat automatisch den Bildschirm ausgeschaltet, um Strom zu sparen. Drücken Sie eine Taste, um das Display wiederanzuschalten.

Wenn die Anzeige durch Drücken einer Taste nicht wiederhergestellt wird, kann dies zwei Gründe haben:

  • Die Einstellung für Helligkeit ist zu gering. Drücken Sie zum Einstellen der Helligkeit Fn-<Nach-Rechts> bzw. Fn-<Nach-Links>.
  • Als Display-Gerät ist möglicherweise ein externer Monitor eingestellt. Drücken Sie den Hotkey Fn-F6, um den eingebauten LCD-Bildschirm auszuwählen.
Die Anzeige füllt nicht den gesamten Bildschirm aus. | Prüfen Sie, ob die Auflösung auf 1024 x 768 gesetzt ist. Klicken Sie unter Windows 95/98 mit der rechten Maustaste auf den Desktop, und wählen Sie Eigenschaften, um das Dialogfeld Eigenschaften von Anzeige zu öffnen. Klicken Sie anschließend auf die Registerkarte Einstellungen, und überprüfen Sie die Auflösungseinstellung. Geringere Auflösungen als die angegebene werden nicht formatfüllend auf dem Computer oder einem externen Monitor angezeigt.
Der Computer gibt keine Audiosignale aus. Prüfen Sie folgendes:
  • Die Lautstärke wurde möglicherweise stummgeschaltet. Achten Sie in Windows 95/98 auf das Symbol für die Lautstärkeregelung auf der Taskleiste. Wenn es durchgestrichen ist, klicken Sie auf das Symbol, und deaktivieren Sie die Option Alles aus.
  • Die Lautsprecher sind möglicherweise ausgeschaltet. Drücken Sie Fn-F8, um die Lautsprecher einzuschalten (durch diesen Hotkey können Sie die Lautsprecher auch wieder ausschalten).
  • Die Einstellung für die Lautstärke ist zu gering. Achten Sie in Windows 95/98 auf das Symbol für die Lautstärkeregelung auf der Taskleiste. Klicken Sie auf das Symbol, und stellen Sie die gewünschte Lautstärke ein. Zur Lautstärkeeinstellung können Sie außerdem den Lautstärkeregler an der linken Seite des Computers verwenden.
  • Wenn Sie Kopfhörer, Ohrhörer oder externe Lautsprecher an den Lautsprecher-/Kopfhörerausgang auf der linken Seite des Computers anschließen, werden die internen Lautsprecher automatisch ausgeschaltet.

Externes Mikrofon oder Audioeingabegerät funktionieren nicht.

         Prüfen Sie folgendes:
  • Prüfen Sie, ob das externe Mikrofon mit dem Mikrofoneingang bzw. das Audioeingabegerät mit dem Audioeingang auf der linken Seite des Computers verbunden ist.
  • Wenn Sie keine Wiedergabe hören, sind die Lautsprecher möglicherweise ausgeschaltet.

Wie läßt sich der CD-ROM-Träger bei ausgeschaltetem Computer auswerfen?

Es gibt eine mechanische Auswurftaste am CD-ROM- bzw. DVD-ROM-Laufwerk. Drücken Sie die Taste mit Hilfe eines Kugelschreibers oder einer aufgebogenen Büroklammer, um den CD-ROM-Träger auszuwerfen.
Die Tastatur funktioniert nicht. | Schließen Sie versuchsweise eine externe Tastatur an den PS/2-Anschluß an der Rückseite des Computers an. Wenn diese funktioniert, wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter, da das interne Tastaturkabel möglicherweise locker ist.
Die serielle Maus funktioniert nicht. Prüfen Sie folgendes:
  • Prüfen Sie, ob das serielle Kabel fest im seriellen Anschluß eingesteckt ist.
  • Drücken Sie während des POST-Vorgangs F2, um das BIOS-Dienstprogramm aufzurufen. Wählen Sie das Untermenü Onboard Devices Configuration, und vergewissern Sie sich, daß der serielle Anschluß aktiviert ist.
Ich möchte lieber eine externe Tastatur und Maus verwenden, beide haben PS/2-Anschlüsse, es gibt aber nur einen PS/2-Anschluß am Computer. | Wenn Sie zwei PS/2-Geräte am Computer anschließen möchten, benötigen Sie eine PS/2-Y-Verzweigung.
Ich möchte meinen Standort einrichten, um das interne Modem zu verwenden.

Für einen problemlosen Betrieb der Kommunikationssoftware (z.B. HyperTerminal) müssen Sie einen Standort einrichten:

  1. Öffnen Sie unter Windows 95/98 die Systemsteuerung, und doppelklicken Sie auf das Symbol Modems.
  2. Klicken Sie auf Wahlparameter, und richten Sie den Standort ein.

Weitere Informationen finden Sie im Handbuch von Windows 95/98.

Der Drucker funktioniert nicht. Prüfen Sie folgendes:
  • Prüfen Sie, ob der Drucker an die Stromversorgung angeschlossen und eingeschaltet ist.
  • Prüfen Sie, ob das Druckerkabel ordnungsgemäß an den parallelen Anschluß des Computers und an den entsprechenden Anschluß am Drucker angeschlossen ist.
  • Drücken Sie während des POST-Vorgangs F2, um das BIOS-Dienstprogramm aufzurufen. Wählen Sie das Untermenü Onboard Devices Configuration, und vergewissern Sie sich, daß der parallele Anschluß aktiviert ist.
Der Infrarotanschluß funktioniert nicht. Prüfen Sie folgendes:
  • Prüfen Sie, ob die Infrarotanschlüsse der beiden Geräte einander zugewandt sind (+/− 15 Grad) und maximal einen Meter voneinander entfernt sind.
  • Achten Sie darauf, daß ein freies Sichtfeld zwischen den beiden Infrarotanschlüssen besteht. Die Anschlüsse dürfen nicht verdeckt sein.
  • Prüfen Sie, ob Sie die richtige Software (für Dateiübertragungen) auf beiden Geräten verwenden bzw. die richtigen Treiber installiert sind (zum Drucken auf einem Drucker mit Infrarotanschluß).
  • Prüfen Sie, ob beide Geräte IrDA-kompatibel sind.
Wieso läßt sich der Akku nicht auf 100 % aufladen, wenn er schon zu 95-99 % geladen ist? | Um die Lebensdauer des Akkus zu erhöhen, läßt das System ein Aufladen erst zu, wenn die Akkukapazität unter einen Wert von 95 % fällt. Es wird empfohlen, einen Zusatzakku mitzuführen und den Akku vor dem Wiederaufladen solange im Computer zu lassen, bis er vollständig entladen ist.

Wenn nach dem Durchführen der Korrekturmaßnahmen weiterhin Probleme bestehen, wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter. Einige Probleme lassen sich mit dem BIOS-Dienstprogramm beheben.


Fehlerbehebung: Fehlermeldungen

Fehlermeldungen

Wenn Sie eine Fehlermeldung erhalten, notieren Sie diese, und beheben Sie das Problem wie angegeben. In der folgenden Tabelle sind die Fehlermeldungen in alphabetischer Reihenfolge zusammen mit dem empfohlenen Vorgehen zur Korrektur aufgeführt.

Fehlermeldungen | Korrektur
CMOS Battery Bad | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
CMOS Checksum Error | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
Disk Boot Failure | Legen Sie eine startfähige Diskette in das Diskettenlaufwerk (A:) ein, und drücken Sie die Eingabetaste, um das System neu zu starten.
Diskette Drive Controller Error or No Controller Present | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
Diskette Drive Error | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
Diskette Drive Type Mismatch | Drücken Sie F2 (während des POST-Vorgangs), um das BIOS-Dienstprogramm zu öffnen. Drücken Sie dann zum Beenden und Neukonfigurieren des Computers Esc.
Equipment Configuration Error | Drücken Sie F2 (während des POST-Vorgangs), um das BIOS-Dienstprogramm zu öffnen. Drücken Sie dann zum Beenden und Neukonfigurieren des Computers Esc.
Hard Disk 0 Error | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
Hard Disk 0 Extended Type Error | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
I/O Parity Error | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
Insert system diskette and press <Enter> key to reboot | Legen Sie eine startfähige Diskette in das Diskettenlaufwerk (A:) ein, und drücken Sie die Eingabetaste, um das System neu zu starten.
Keyboard Error or No Keyboard | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
Keyboard Interface Error | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
Memory Size Mismatch | Drücken Sie F2 (während des POST-Vorgangs), um das BIOS-Dienstprogramm zu öffnen. Drücken Sie dann zum Beenden und Neukonfigurieren des Computers Esc.
Missing operating system | Drücken Sie F2 (während des POST-Vorgangs), um das BIOS-Dienstprogramm zu öffnen. Drücken Sie dann zum Beenden und Neukonfigurieren des Computers Esc.
Non-system disk or disk error. Replace and strike any key when ready. | Legen Sie eine bootfähige Diskette in das Diskettenlaufwerk (A:) ein, und drücken Sie die Eingabetaste, um das System neu zu starten.
Pointing Device Error | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
Pointing Device Interface Error | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
Protected Mode Test Fail | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
RAM BIOS Bad | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
RAM Parity Error | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.
Real-Time Clock Error | Drücken Sie (während POST) F2, um den Computer neu zu konfigurieren.
Video RAM BIOS Bad | Wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter.

Wenn nach dem Durchführen der Korrekturmaßnahmen weiterhin Probleme bestehen, wenden Sie sich an Ihren Händler oder ein autorisiertes Servicecenter. Einige Probleme lassen sich mit dem BIOS-Dienstprogramm beheben.


Fehlerbehebung: Verwenden von PC-Doctor

Tips zur Fehlerbehebung

Die Notebooks der TravelMate 730-Serie sind mit fortschrittlichen Funktionen ausgestattet und zeigen Fehlerberichte direkt auf dem Bildschirm an, damit Sie leichter etwaige Probleme lösen können. Außerdem wird diese Notebook-Familie mit PC-Doctor ausgeliefert, einem leistungsfähigen Diagnosewerkzeug, mit dem Sie die Hardwarekonfiguration bestimmen sowie Hardware- und Softwareprobleme klären können.

  • Wenn das System eine Fehlermeldung ausgibt oder ein Fehler auftritt, finden Sie Informationen unter “Fehlermeldungen”.
  • Wenn Sie vermuten, daß im System ein Problem vorhanden ist, führen Sie PC-Doctor zur Diagnose aus.

Arbeiten mit PC-Doctor

Führen Sie vor dem Start des Programms gegebenenfalls die folgenden Aktionen aus:

  1. Entfernen Sie alle externen Geräte (z.B. PC-Karte, externe Maus).
  2. Öffnen Sie das Dialogfeld Eigenschaften für System, und prüfen Sie, ob die Komponenten aktiviert sind, für die Sie eine Diagnose durchführen möchten.

    3. Klicken Sie zum Öffnen des Fensters Eigenschaften für System auf Start, Einstellungen, Systemsteuerung, und doppelklicken Sie dann auf System.

  3. Schließen Sie alle Anwendungsprogramme (z.B. Fax- oder Kommunikationsprogramme), wenn Sie das Modem untersuchen möchten.

    Doppelklicken Sie zum Starten von PC-Doctor einfach auf das Symbol PC-Doctor auf dem Windows-Desktop. Sie können auf PC-Doctor auch zugreifen, indem Sie auf Start klicken, dann Programme, PC-Doctor und anschließend auf das Programm PC-Doctor wählen.

Wenn PC-Doctor keinen Systemfehler entdeckt, installieren Sie von der Recovery-CD den Software-Treiber der Komponente neu, bei der Sie ein Problem vermuten.


Online-Handbuch für TravelMate 730

Versionshinweis

Erste Ausgabe (November 1999)

Copyright © 1999 Acer Incorporated. Alle Rechte vorbehalten. Kein Teil dieser Veröffentlichung darf ohne vorherige schriftliche Zustimmung von Acer Incorporated reproduziert, in einem Datenabrufsystem gespeichert oder in anderer Form oder durch andere Verfahren (elektronisch, mechanisch, durch Fotokopieren, Aufnahme etc. ) verbreitet werden.

Acer Incorporated übernimmt keine Garantie, weder ausdrücklich noch implizit, bezüglich des Inhalts dieses Handbuchs und – ohne darauf beschränkt zu sein – der unausgesprochenen Garantien von Marktgängigkeit und Eignung für einen bestimmten Zweck. Jede in diesem Handbuch erwähnte Acer Incorporated-Software wird ohne Mängelgewähr verkauft bzw. lizenziert. Sollten die Programme sich nach dem Kauf als fehlerhaft erweisen, übernimmt der Käufer (und nicht Acer Incorporated, seine Vertriebspartner oder Händler) die vollständigen Kosten für alle notwendigen Dienstleistungen, Reparaturen sowie jegliche zufällige oder Folgeschäden, die aus einem Fehler der Software resultieren. Weiterhin behält sich Acer Incorporated das Recht vor, diese Veröffentlichung in unregelmäßigen Abständen zu überarbeiten und Änderungen daran vorzunehmen, ohne daß daraus für Acer Incorporated eine Verpflichtung entsteht, diese Überarbeitungen und Änderungen anzukündigen.

Warenzeichen

Acer und das Acer-Logo sind in den USA und anderen Ländern eingetragene Warenzeichen von Acer Incorporated. Microsoft und Windows sind eingetragene Warenzeichen der Microsoft Corporation. Alle anderen Marken und Produktnamen sind das Eigentum ihrer jeweiligen Besitzer.


TravelMate 730 Serie

Online-Handbuch

Copyright © 1999. Acer Inc. Alle Rechte vorbehalten.