Introducción

Las computadoras de la serie TravelMate 730 incorporan características como tarjetas CardBus, sonido estéreo de 16 tis, puntero interno, Universal Serial Bus y medios de almacenamiento unificados. Las computadoras portátiles TravelMate cuentan con asistencia técnica a escala mundial.

Su computadora viene con una documentación, tanto impresa como en línea, que explica cómo usar la computadora:

  • Este manual en línea le ofrece una ayuda completa durante sus viajes, así como enlaces de texto y gráficos para facilitar la navegación:
    • Se requiere un browser para Internet.
    • Utilice la página de Contenido para pasar de un tema a otro.
    • Utilice los botones de su browser (e.g. atrás, adelante, imprimir) para realizar determinadas funciones.
  • El cartel de Instrucciones para principiantes le ayuda a poner en marcha su computadora por primera vez.
  • La guia del usuario impresa ofrece información clara y concisa sobre la computadora y debería responder la mayoría de sus preguntas sobre el funcionamiento cotidiano de su computadora portátil TravelMate. Léala detenidamente.
  • La mayoría de los programas preinstalados en su computadora disponen de archivos de ayuda en línea. Utilícelos.

Esperamos que disfrute de su computadora TravelMate. Con el debido cuidado, su computadora le brindará muchos años de servicio productivo.

Copyright © 1999 Acer Incorporated. Reservados todos los derechos. Aviso sobre versiones y marcas.


Recorrido del sistema

Esta sección resume las características de la computadora y presenta un “recorrido” en profundidad de sus principales funciones.

  • Recorrido del sistema
    • Vista de la parte delantera con la pantalla abierta
    • Vista de la parte izquierda
    • Vista de la parte delantera
    • Vista de la parte trasera
    • Vista de la parte inferior
  • Características del producto
  • Acerca de la pantalla
  • Significado de los indicadores de estado
  • Uso del teclado
  • Uso de la tecla de cursor
  • Medios de almacenamiento unificados
  • Conocer los puertos
  • Características de sonido


Recorrido por el sistema – Parte delantera abierta

Vista de la parte delantera con la pantalla abierta

Vista de la parte delantera

# | Elemento | Descripción
1 | Pantalla | También denominada LCD (Liquid Crystal Display – Pantalla de cristal), muestra el trabajo de la computadora
2 | Tecla de cursor | Puntero sensible al tacto que funciona como un ratón de computadora
3 | Haga clic en los botones (izquierdo, derecho y elevador) | Funciona como los botones izquierdo y derecho de un ratón
4 | Soporte para las palmas de las manos | Cómoda zona de apoyo para sus manos cuando trabaje con la computadora
5 | Teclado | Introduce datos en su computadora
6 | Indicadores de estado | Se trata de LED (Light Emitter Diodes – diodos luminosos) que se prenden y apagan para mostrar el estado de la computadora y sus funciones y componentes


Recorrido por el sistema – Parte izquierda

Vista de la parte izquierda

Vista de la parte izquierda

# | Elemento | Descripción
1 | Puerto de infrarrojos | Permite la transferencia inalámbrica de datos con otros dispositivos con recepción por infrarrojos
2 | Ranura para tarjetas PC | Acepta dos tarjetas PC CardBus de tipo II/I (o una de tipo III)
3 | Interruptor de encendido | Enciende y apaga la computadora.
4 | Conexión para altavoces externos | Se conecta a altavoces o auriculares.
5 | Conexión de entrada de sonido | Se conecta a una miniconexión de entrada de 3,5 mm para sonido (por ejemplo, reproductor de CD, Walkman estéreo)
6 | Conexión de entrada para micrófono | Se conecta a un micrófono electrostático de miniconexión de 3,5 mm.
7 | Control de volumen | Ajusta el volumen de los altavoces.
8 | Unidad de discos floppy | Acepta discos floppy estándar de 1,44 MB


Recorrido por el sistema – Parte delantera

Vista de la parte delantera

Vista de la parte delantera

# | Elemento | Descripción
1 | Bahía para las baterías | Contiene el paquete de baterías de la computadora. Para extraer el paquete de baterías, abra el pasador de la tapa de la bahía de baterías.
2 | Unidad CD-ROM o DVD-ROM | Acepta discos de sonido (música) y datos
3 | Candado de seguridad | Se conecta a un candado de seguridad Kensington


Recorrido por el sistema – Parte trasera

Vista de la parte trasera

# | Elemento | Descripción
1 | Conexión de entrada para corriente directa | Se conecta al adaptador para corriente alterna
2 | Puerto PS/2 | Se conecta a un teclado, teclado numérico, ratón o puntero similar compatibles PS/2
3 | Conector para módem | Conecta la computadora a una línea telefónica análoga
4 | Puerto serial | Se conecta a un dispositivo serial como un ratón serial
5 | Puerto paralelo | Se conecta a una impresora de puerto paralelo
6 | Conector para red | Se conecta a una red Ethernet
7 | Puerto USB | Se conecta a un dispositivo Universal Serial Bus (USB)
8 | Puerto para monitor externo | Se conecta a un monitor externo
9 | Conector de salida para vídeo S | Se conecta a un conector de entrada para televisión con vídeo S


Recorrido por el sistema – Parte inferior

Vista de la parte inferior

Vista de la parte inferior

# | Elemento | Descripción
1 | Conector de la miniestación | Contiene el puerto de la miniestación DockMate V


Recorrido por el sistema – Características del producto

Características del producto

Esta computadora combina alto rendimiento, versatilidad y características de ahorro de energía con un estilo único y un diseño ergonómico. Trabaje con productividad y fiabilidad sin precedentes con su nuevo compañero de trabajo informático. Esta computadora se diseñó pensando en el usuario. He aquí tan sólo unas de sus numerosas características:

Rendimiento

  • Procesador Intel Pentium™ III con caché de 256 KB de nivel 2 y tecnología Intel SpeedStep™
  • Bus de memoria de 64 bits
  • Acelerador gráfico 2X AGP con 8 MB de memoria
  • Amplia pantalla LCD
  • Unidad interna CD-ROM o DVD-ROM (Bahía AcerMedia)
  • Unidad floppy integrada de 3,5”
  • Disco duro IDE mejorado de alta capacidad
  • Paquete de baterías de litio iónico
  • Sistema de ahorro de energía con modo En espera y de Hibernación

Multimedia

  • Sonido estéreo PCI de alta fidelidad de 16 bits con sonido tridimensional y sintetizador de tabla de ondas
  • Altavoces duales integrados con micrófono
  • Conector de salida para vídeo S
  • Unidad CD-ROM o DVD-ROM ultradelgada de alta velocidad
  • Capacidad de doble pantalla

Conexiones

  • Puerto para fax/módem de alta velocidad
  • Comunicación rápida por rayos infrarrojos
  • Puerto USB (Universal Serial Bus)

Diseño y ergonomía humanos

  • Diseño unificado (CD-ROM, unidad de disco floppy, unidad de disco duro)
  • Diseño elegante, suave y estilizado
  • Teclado de tamaño integral
  • Soporte para las palmas de las manos amplio y curvado
  • Tecla de cursor centrado ergonómicamente

Extensiones

  • Entrada para tarjeta CardBus PC (antiguamente PCMCIA) (dos de tipo II/I o uno de tipo III) con soporte para puerto ZV (vídeo ampliado)
  • Opción de miniestación de conexión DockMate V para conexión y desconexión de periféricos en una sola operación
  • Memoria y disco duro ampliables


Recorrido por el sistema - Pantalla

Acerca de la pantalla

La amplia pantalla gráfica ofrece una visualización de calidad excelente y gráficos de escritorio similares a los de una pantalla grande. He aquí algunas de sus características:

  • Configuración de la pantalla. Pantalla de cristal líquido de transistor de película fina (TFT) que muestra color verdadero de 24 bits con una resolución de 1024x768 de matriz extendida de gráficos (XGA).
  • Vídeo con prestaciones de pantalla de computadora de sobremesa. Acelerador gráfico 2X AGP con 8 MB de memoria que mejora las prestaciones de vídeo.
  • Visualización simultánea. La visualización simultánea le permite mostrar su trabajo al mismo tiempo en la pantalla de su computadora y en un dispositivo de visualización externo, como un monitor o un panel de proyección LCD externos. Esta configuración le permite controlar las presentaciones desde su computadora y, al mismo tiempo, situarse frente a su público.
  • Doble visualización. La doble visualización le permite extender la imagen de su pantalla a un dispositivo de visualización externo, como un proyector o monitor. Con esta característica, puede trasladar ventanas de programas desde la pantalla LCD de su computadora al monitor externo o viceversa.
  • Ahorro de energía. El sistema de ahorro de energía incorpora una función de “difuminado automático de LCD” que reduce la luminosidad de la pantalla LCD cuando la computadora utiliza baterías a fin de conservar la carga de éstas.

Apertura y cierre de la pantalla

Para abrir la pantalla, deslice el pasador de la cubierta de la pantalla (1) y levante la tapa (2). A continuación inclínela hasta llegar a una posición cómoda. La computadora utiliza un microinterruptor que apaga la pantalla (poniéndose así en modo En espera) para ahorrar energía cuando se cierra la tapa de la pantalla y que vuelve a encenderla al abrir la tapa.

Para cerrar la tapa de la pantalla, bájela suavemente hasta que encaje el pasador.


Recorrido por el sistema – Indicadores LED de estado

Significado de los indicadores de estado

La computadora tiene seis indicadores de estado de fácil lectura (LED) bajo la pantalla.

Indicador de estado

Los indicadores de Encendido y En espera se encienden al cerrar la tapa de la pantalla para que pueda ver en qué estado se encuentra la computadora cuando la tapa está cerrada.

# | Icono | Función | Descripción
1 | Icono de encendido | Encendido | Se ilumina cuando la computadora está encendida; se ilumina intermitentemente cuando las baterías están bajas.
2 | Icono En espera | En espera | Se enciende cuando la computadora entra en modo En espera.
3 | Icono de actividad de medios | Actividad de medios | Se enciende cuando está en funcionamiento la unidad de disco floppy, el disco duro o el CD-ROM.
4 | Icono de carga de baterías | Cambio de baterías | Se enciende cuando el paquete de baterías se está cargando.
5 | Icono de bloqueo de mayúsculas | Bloq Mayús | Se enciende cuando está activada la función de bloqueo de mayúsculas.
6 | Icono de bloqueo del teclado numérico | Bloq Núm | Se enciende cuando está activada la función de bloqueo del teclado numérico.


Recorrido por el sistema - Teclado

Uso del teclado

El teclado tiene teclas de tamaño estándar y un teclado numérico integrado, teclas de cursor separadas, teclas de Windows 95/98 y doce teclas de función. La computadora tiene igualmente un apoyo para las palmas de las manos amplio y ergonómico.

Aquí explicaremos las siguientes teclas especiales:

  • Teclas de bloqueo
  • Teclado numérico integrado
  • Teclas de Windows
  • Símbolo de euros
  • Accesos directos

Teclas de bloqueo

Teclas de bloqueo

El teclado tiene tres teclas de bloqueo que puede activar o desactivar.

Tecla de bloqueo | Descripción
Bloq Mayús | Si se activa la tecla Bloq Mayús, todos los caracteres alfabéticos se escriben en mayúscula.
Bloq Núm (Fn-F11) | Si se activa la tecla Bloq Núm, el teclado lateral queda en modo numérico. Las teclas funcionan como las de una calculadora (con sus operadores aritméticos +, -, *, y /). Utilice este modo si debe introducir una gran cantidad de números. Se recomienda conectar un teclado numérico externo.
Bloq Despl (Fn-F12) | Si se activa Bloq Despl, la pantalla se mueve una línea hacia arriba o hacia abajo al pulsar las teclas de flecha arriba o abajo, respectivamente. La tecla Bloq Despl no funciona con algunas aplicaciones.

Teclado numérico integrado

Teclado numérico integrado

Las funciones del teclado numérico integrado son idénticas a las de un teclado numérico de computadora de sobremesa. Se indican mediante pequeños aracteres impresos en la equina superior derecha de las teclas. Para simplificar la leyenda del teclado, en las teclas no se han impreso los símbolos de control de cursor.

Acceso deseado | Bloq Núm encendido | Bloq Núm apagado
Teclas numéricas del teclado numérico integrado | Escriben números de forma normal. |
Teclas de cursor del teclado numérico integrado | Mantenga accionada la tecla Mayús al usar las teclas de flecha. | Mantenga accionada la tecla Fn al usar las teclas de flecha.
Teclas del teclado principal | Mantenga accionada la tecla Fn al escribir letras en el teclado integrado. | Escriben letras de forma normal.

Nota: Si la computadora está conectada a un teclado externo o a un teclado numérico externo, el indicador Bloq Núm pasa automáticamente del teclado interno al teclado o teclado numérico externos.

Teclas de Windows 95/98

Teclas de Windows 95/98

El teclado tiene dos teclas que realizan funciones específicas de Windows 95/98:

Tecla | Descripción
Tecla con el logotipo de Windows

Botón de inicio Las combinaciones con esta tecla realizan funciones especiales. A continuación se muestran algunos ejemplos:

  • La tecla con el logotipo de Windows + Tab activa el siguiente botón de la barra de tareas.
  • La tecla con el logotipo de Windows + E abre el Explorador de Windows.
  • La tecla con el logotipo de Windows + F abre Buscar archivos.
  • La tecla con el logotipo de Windows + M Minimizar todo.
  • La tecla e mayúsculas + la tecla con el logotipo de Windows + M Deshacer minimizar todo.
  • La tecla con el logotipo de Windows + R abre el cuadro de diálogo Ejecutar.
Tecla de aplicación (Fn-Tecla de aplicación) | Abre el menú contextual de la aplicación (misma función que accionar el botón derecho del ratón).

Símbolo de euros

Si su teclado está en cualquiera de los siguientes idiomas: Estados Unidos-Internacional, Reino Unido, francés, alemán, italiano, español, portugués, danés, alemán suizo, checo, belga, noruego, húngaro, turco, sueco o finlandés, puede escribir el símbolo de euros con su teclado.

Nota: Importante: (para usuarios de teclado Estados Unidos): El tipo de teclado se configura al instalar Windows por primera vez. Para que funcione el símbolo de euros, el tipo de teclado debe configurarse en Estados Unidos-Internacional.

Para comprobar el tipo de teclado:

  1. Accione la tecla Inicio, Configuración, Panel de control.
  2. Haga doble clic en Teclado.
  3. Haga clic en la pestaña Configuración regional.
  4. Verifique que el tipo de teclado utilizado para "En English (United States)" esté en configurada en Estados Unidos-Internacional.
  5. Si no es así, seleccione y haga clic en Propiedades, y luego seleccione Estados Unidos-Internacional y haga clic en Aceptar.
  6. Haga clic en Aceptar.

Para escribir el símbolo de euros:

  1. Localice el símbolo de euros en su teclado.
  2. Abra un editor de textos o un tratamiento de texto.
  3. Mantenga accionada la tecla Alt Gr y accione la tecla del símbolo de euros.

Nota: La tecla Alt Gr únicamente se utiliza con el símbolo de euros. Algunas fuentes y software no permiten el uso del símbolo de euros. Para más información, visite la página http://www.microsoft.com/typography/faq/faq12.htm

Accesos directos

La computadora utiliza accesos directos o combinaciones de teclas para acceder a los controles más usados de la computadora, como contraste y brillo de la pantalla, volumen y el sistema de ahorro de energía.

Acceso directo | Icono | Función | Descripción
Fn-F1 | ? | Ayuda de los accesos directos | Muestra una lista de los accesos directos y sus funciones.
Fn-F2 | Icono NBM | Configuración | Da acceso a la utilidad de configuración de Notebook manager.
Fn-F3 | Icono En espera | Selector del sistema de ahorro de energía | Permite seleccionar los distintos modos de ahorro de energía.
Fn-F4 | Icono de Hibernación | Sleep | Pone a la computadora en modo Sleep, que puede definirse mediante la sección avanzada de las propiedades de Energía del Panel de control de Windows.
Fn-F5 | Icono del selector de pantalla | Selector de pantalla | Selecciona la señal de salida para la pantalla de la computadora, el monitor externo (si está conectado) o ambos.
Fn-F6 | Icono de pantalla en blanco | Pantalla en blanco | Apaga la luz de fondo de la pantalla para ahorrar energía. Accione cualquier tecla para volver atrás.
Fn-F7 | Icono de la tecla de cursor | Tecla de cursor encendida/apagada | Enciende y apaga la tecla de cursor integrada.
Fn-F8 | Icono de altavoces | Altavoces encendidos/apagados | Enciende y apaga los altavoces.
Fn-<flecha arriba> | Icono de aumento de contraste | Aumento de contraste | Aumenta el contraste de la pantalla (disponible únicamente en modelos con pantallas de tipo HPA; los modelos con pantalla TFT vienen con el contraste optimizado).
Fn-<flecha abajo> | Icono de reducción de contraste | Disminución de contraste | Reduce el contraste de la pantalla (disponible únicamente en modelos con pantallas de tipo HPA; los modelos con pantalla TFT vienen con el contraste optimizado).
Fn-<flecha derecha> | Icono de aumento de brillo | Aumento del brillo | Aumenta el brillo de la pantalla.
Fn-<flecha izquierda> | Icono de reducción de brillo | Disminución del brillo | Disminuye el brillo de la pantalla.

Para activar los accesos directos, mantenga accionada la primera tecla Fn antes de accionar la otra tecla de la combinación de acceso directo.

Nota: Si desea utilizar un ratón PS/2 externo, primero active la tecla de cursor, conecte el ratón PS/2 externo y luego desactive la tecla de cursor, de ser necesario.

Soporte para las palmas de las manos

Se encuentra debajo del teclado, el soporte amplio y curvado para las palmas de las manos ha sido diseñado ergonómicamente para ofrecer un lugar muy confortable para apoyar las manos al teclear.

Soporte para las palmas de las manos


Recorrido por el sistema – Tecla de cursor

Uso de la tecla de cursor

La tecla de cursor integrada es un puntero compatible con PS/2 que detecta el movimiento en su superficie. Esto significa que el cursor responde a los movimientos de su dedo sobre la tecla. La ubicación central del soporte para las palmas de las manos ofrece una comodidad y apoyo óptimos.

Tecla de cursor

Nota: Si utiliza un ratón externo, puede desactivar la tecla de cursor interna accionando las teclas Fn-F7.

Elementos básicos para el uso de la tecla de cursor

Los siguientes puntos le mostrarán cómo utilizar la tecla de cursor:

Elementos básicos para el uso de la tecla de cursor

  • Mueva su dedo por la tecla para mover el cursor.
  • Accione los botones izquierdo (1) y derecho (3) situados en los bordes de la tecla de cursor para seleccionar y ejecutar funciones. Estos dos botones son similares a los botones izquierdo y derecho de un ratón. Un ligero golpe sobre la tecla de cursor produce resultados similares.
  • Utilice los botones centrales (2) (superior e inferior) para avanzar o retroceder en una página. Este botón realiza la misma función que si acciona la barra elevadora derecha de las aplicaciones para Windows.

Función | Botón izquierdo | Botón derecho | Botón central | Golpecillo
Ejecución | Haga doble clic con rapidez |  |  | Dé dos golpecillos (a la misma velocidad que al hacer doble clic en el botón del ratón)
Selección | Haga clic una sola vez |  |  | Dé un solo golpecillo
Arrastrar | Mantenga accionada la tecla y mueva su dedo sobre la tecla de cursor para arrastrar éste. |  |  | Dé dos golpecillos (a la misma velocidad que al hacer doble clic en el botón del ratón) y mantenga el dedo sobre la tecla tras el segundo golpecillo para arrastrar el cursor.
Acceso al menú contextual |  | Haga clic una sola vez |  |
Ascenso y descenso en pantalla |  |  | Mantenga accionados los botones de flecha arriba/abajo |

Nota: Mantenga sus dedos secos y limpios al utilizar la tecla de cursor. Igualmente mantenga seca y limpia la tecla de cursor. La tecla de cursor es sensible a los movimientos del dedo. Por ello, mientras más suave sea el contacto, mejor será la respuesta. Golpear con demasiada fuerza no aumentará la respuesta de la tecla de cursor.


Recorrido del Sistema – Medios de almacenamiento

Medios de almacenamiento unificados

Esta computadora le ofrece medios de almacenamiento unificados.

  • Unidad floppy ultrafina de 3,5”
  • Unidad CD-ROM o DVD-ROM de alta velocidad

Expulsión de un disco floppy

Accione el botón de expulsión del disco floppy para expulsarlo de la unidad.

Expulse el disco floppy

Expulsión de la bandeja del CD-ROM

Para expulsar la bandeja de la unidad de CD-ROM cuando la computadora está encendida, accione el botón de expulsión del CD-ROM.

Expulse el CD


Recorrido por el sistema - Puertos

Conocer los puertos

Los puertos le permiten conectar periféricos a su computadora, al igual que haría con una computadora de sobremesa.

Icono | Puerto | Se conecta a... | Localización
Icono de infrarrojos | Puerto de infrarrojos | Dispositivos de infrarrojos (por ejemplo, impresoras de infrarrojos, computadoras con recepción de infrarrojos) | Izquierda
Icono de tarjeta PC | Ranuras para tarjeta PC | Tarjetas PC de 16 bits y tarjetas PC CardBus de 32 bits (para vídeo ampliado) | Izquierda
Icono de línea de salida | Conexión para altavoces externos | Altavoces o auriculares | Izquierda
Icono de línea de entrada | Conector de línea de entrada | Miniconexión de entrada de 3,5 mm para sonido (por ejemplo, reproductor de CD de sonido, Walkman estéreo) | Izquierda
Icono de línea de entrada | Conexión de entrada para micrófono | Miniconexión de 3,5mm para micrófono externo | Izquierda
Conexión de entrada para corriente directa | Conexión de entrada para corriente directa | Adaptador de corriente alterna y entrada de corriente | Parte trasera
Icono del puerto PS/2 | Puerto PS/2 | Dispositivos compatibles PS/2 (por ejemplo, teclado/ratón/teclado numérico PS/2) | Parte trasera
Icono del conector para módem | Conector para módem | Línea telefónica. | Parte trasera
Icono del puerto serial | Puerto serial | Dispositivos seriales (por ejemplo, ratón serial) | Parte trasera
Icono del puerto paralelo | Puerto paralelo | Dispositivo paralelo compatible ECP/EPP (por ejemplo, impresora de puerto paralelo) | Parte trasera
Icono del conector para red | Conector para red | Redes Ethernet | Parte trasera
Icono USB | Puerto USB | Dispositivos USB (por ejemplo, ratón USB) | Parte trasera
Icono del monitor externo | Puerto para monitor externo | Monitor (con una resolución de hasta 1600x1200, 24 bits) | Parte trasera
Conector de salida para vídeo S | Conector de salida para vídeo S | Conector de entrada para televisión con vídeo S | Parte trasera
Icono del conector de la miniestación | Conector de la miniestación | Miniestación DockMate V | Parte inferior


Recorrido por el sistema – Características de sonido

Características de sonido

La configuración estándar de la computadora incluye sonido estéreo de alta fidelidad de 16 bits con mejoras adicionales, como sonido tridimensional para inmersión sonora. Un micrófono sensible se encuentra junto a los indicadores de estado de los modelos de 14,1" y 15" y sobre la pantalla LCD en el modelo de 13,3" (1). Los altavoces dobles están situados en la parte superior de la tapa de la pantalla LCD en los modelos de 14,1" y 15" y en la parte delantera en el modelo de 13,3" (2).

Altavoz y conector para micrófono en los modelos de 14,1" y 15"

Altavoz y conector de micrófono en el modelo de 13,3"

Aparte de los altavoces y micrófono integrados, hay puertos de sonido en el panel de la izquierda de la computadora que puede conectar a dispositivos externos de sonido.

Utilice el selector de volumen para ajustar el nivel de volumen. Haga girar el selector a la derecha para aumentar el volumen, hágalo girar a la izquierda para bajar el volumen.

Control de volumen


Cuidado de la computadora

Su computadora portátil es una valiosa inversión y necesita cuidado para brindarle muchos años de uso. Esto incluye:

  • proteger su computadora contra el uso no autorizado
  • cuidar su computadora, paquete de baterías y adaptador para corriente alterna
  • limpiar su computadora y llevarla a servicio


Cuidado de la computadora - Seguridad

Opciones de seguridad para su computadora

El cuidado de su computadora implica igualmente que debe proteger la computadora y sus datos contra el uso no autorizado. Las funciones de seguridad de la computadora permiten proteger su computadora y sus datos. Estas funciones incluyen bloqueos de hardware y software – un candado de seguridad y un sistema de contraseñas de dos niveles.

Candado de seguridad

Una muesca de seguridad situada en el panel derecho de la computadora le permite instalar un candado de seguridad para computadoras con una llave Kensington o compatible.

Coloque un cable de seguridad para computadoras alrededor de un objeto fijo, como una mesa o el tirador de un cajón cerrado a llave. Introduzca el candado en la muesca de seguridad y cierre la llave.

Muesca de seguridad

Contraseñas

Un sistema de contraseñas de dos niveles protege su computadora contra el acceso no autorizado. Una vez establecidas, nadie puede acceder a la computadora sin introducir la contraseña correcta.

Puede establecer dos tipos de contraseña:

  • Setup Password (Contraseña de configuración) Protege su computadora contra el uso no autorizado y evita el acceso sin autorización a la Utilidad de BIOS. Una vez establecida, debe introducir esta contraseña para entrar en la Utilidad de BIOS.
  • Power-On Password (Contraseña de encendido). Protege su computadora contra el uso no autorizado.

Importante: No olvide su contraseña. Si olvida su contraseña, deberá consultar a su distribuidor.

Establecimiento de una contraseña

Para establecer la contraseña, utilice Notebook Manager o la Utilidad de BIOS.


Cuidado de la computadora - Cuidado

Cuidado de la computadora.

Si la cuida, su computadora le ofrecerá un buen servicio.

  • No exponga la computadora a la luz solar directa. No la coloque cerca de fuentes de calor, como un calentador.
  • No exponga la computadora a temperaturas inferiores a 0°C(32°F) o superiores a 50°C (122°F).
  • No coloque la computadora en campos magnéticos.
  • No exponga la computadora a la lluvia o a la humedad.
  • No derrame agua o líquido sobre la computadora.
  • No someta la computadora a impactos y vibraciones.
  • No exponga la computadora al polvo y la suciedad.
  • Nunca coloque objetos sobre la computadora para evitar dañarla.
  • Nunca coloque la computadora sobre superficies irregulares.

Cuidado del adaptador para corriente alterna

He aquí algunos consejos para el cuidado del adaptador:

  • No conecte el adaptador a ningún otro dispositivo.
  • No pise el cable ni coloque objetos pesados sobré el. Tienda el cable de forma que no cruce zonas de paso.
  • Al desconectar el cable, no lo jale sino desenchúfelo de la toma de corriente.
  • El amperaje total del equipo conectado no debe superar el amperaje del cable de alargo. Asimismo, el amperaje total de todo el equipo conectado a una sola toma de corriente no debe exceder el amperaje del fusible.

Cuidado del paquete de baterías.

He aquí algunos consejos para el cuidado del paquete de baterías:

  • Al sustituir las baterías, utilice únicamente baterías del mismo tipo. Antes de retirar o sustituir las baterías, apague la computadora.
  • No abra las baterías. Manténgalas alejadas de los niños.
  • Elimine las baterías usadas de acuerdo con la reglamentación de su país. De ser posible, recíclelas.


Cuidado de su computadora – Limpieza y servicio

Limpieza y servicio

Limpieza

Para limpiar la computadora, siga estas instrucciones:

  • Apague la computadora y extraiga el paquete de baterías.
  • Desconecte el adaptador para corriente alterna
  • Utilice un trapo suave humedecido con agua. No utilice líquidos de limpieza ni aerosoles.

Servicio

Consulte a su distribuidor o a su técnico de servicio si sucede cualquiera de estas cosas:

  • La computadora se ha caído o la caja ha sufrido daños
  • Se ha derramado líquido sobre el producto
  • La computadora no funciona correctamente.


Ahorro de energía

La computadora funciona con corriente alterna o baterías. Este capítulo contiene la información necesaria para hacer funcionar la computadora con baterías. Asimismo incluye información sobre cómo su computadora administra y ahorra energía con sus exclusivos modos de ahorro de energía.


Ahorro de energía – Paquete de baterías

Acerca del paquete de baterías

La computadora utiliza un paquete de baterías de larga duración. Su paquete de baterías tiene las siguientes características:

  • Emplea las actuales normas tecnológicas de baterías
  • Señal de baterías bajas. Cuando el nivel de carga de las baterías es bajo, la computadora emite una señal sonora y el indicador de estado se enciende intermitentemente a intervalos regulares. Estas señales le indican que las baterías han alcanzado un nivel crítico de carga. Para corregir esta situación, recargue el paquete de baterías.

Siempre que sea posible, utilice el adaptador para corriente alterna. La batería le resultará útil durante sus viajes o en caso de corte de corriente. Le recomendamos que tenga a mano un paquete adicional de baterías a plena carga como reserva.

Nota: Al utilizar un paquete de baterías por primera vez, siga estas instrucciones:

  1. Conecte el adaptador para corriente alterna a una toma de corriente y a la computadora, y recarge totalmente la batería.
  2. Desconecte el adaptador para gastar las baterías antes de volver a recargar.

Sólo debe hacer esto una vez con una nueva batería o con una batería que ha estado almacenada sin estar en funcionamiento durante mucho tiempo. Si la computadora debe permanecer fuera de funcionamiento durante más de dos semanas, le recomendamos que retire el paquete de baterías. La energía de un paquete de baterías completamente cargadas se agota aproximadamente en un día con la computadora en modo En espera, en un mes en modo de Hibernación o desconectada de la corriente.

Advertencia: No exponga los paquetes de baterías a temperaturas inferiores a 0°C(32°F) o superiores a 60°C (140°F). Dicha exposición puede tener efectos negativos sobre el paquete de baterías.


Ahorro de energía – Instalación del paquete de baterías

Instalación y desintalación del paquete de baterías

Importante: Antes de desinstalar el paquete de baterías, asegúrese de que el adaptador para corriente alterna está conectado a la computadora; de lo contrario, ésta se apagará.

Para instalar un paquete de baterías, deslícelo hacia el interior del compartimento de baterías hasta que encaje.

Introducción del paquete de baterías

En la parte inferior del sistema se encuentra un pasador con un logotipo de batería, muévalo en la dirección que indica la flecha (1) y luego deslice las baterías hacia fuera del compartimento para extraerlas (2).

Extracción del paquete de baterías


Ahorro de energía – Carga del paquete de baterías

Carga de las baterías

Para cargar la batería, coloque el paquete de baterías dentro de la bahía para baterías, conecte el adaptador para corriente alterna a la computadora y a una toma de corriente. El adaptador carga las baterías de dos maneras:

  • Modo rápido La computadora utiliza la carga rápida cuando está apagada y el adaptador para corriente alterna está conectado a ella. En modo rápido, una batería totalmente vacía tarda en cargarse completamente alrededor de 3 ½ horas.
  • Modo de carga en uso Cuando la computadora está en funcionamiento con el adaptador para corriente alterna conectado, la computadora también carga el paquete de baterías, si éste está instalado. Este modo tarda más en cargar completamente la batería que el modo rápido. En modo de carga en uso, una batería totalmente vacía tarda en cargarse completamente alrededor de 5 horas.

Consejo: Cargue la batería al finalizar su trabajo diario, para que el paquete de baterías se cargue durante la noche. Así dispondrá de una batería totalmente cargada para el día siguiente.


Ahorro de energía – Comprobación del nivel de las baterías

Comprobación del nivel de la batería

Uso del medidor de baterías de Windows

El medidor de baterías de Windows indica el nivel actual de las baterías. Simplemente coloque el cursor en el icono de medidor de baterías (o del enchufe de CA) para ver el nivel actual de carga de sus baterías.


Ahorro de energía – Baterías bajas

Señal de baterías bajas

No tendrá que preocuparse de la carga de las baterías si utiliza el adaptador para corriente alterna. Sin embargo, cuando utiliza la computadora con baterías, preste especial atención al indicador de encendido del panel de indicadores.

La siguiente señal indica que las baterías están bajas:

  • El indicador de encendido se enciende intermitentemente a intervalos regulares hasta que se agota la carga de las baterías.

Advertencia: Conecte el adaptador para corriente alterna a la computadora lo antes posible. Perderá datos si apaga la computadora cuando ésta está en modo En espera.

La siguiente tabla muestra las medidas recomendadas que debe tomar si las baterías están bajas.

Situación Medida recomendada
Dispone del adaptador para corriente alterna y de una toma de corriente
  1. Conecte el adaptador para corriente alterna a la computadora.
  2. Guarde todos los archivos necesarios.
  3. Reanude su trabajo.
Apague la computadora si desea recargar las baterías rápidamente.
Dispone de un paquete adicional de baterías totalmente cargadas
  1. Guarde todos los archivos necesarios.
  2. Salga de la aplicación.
  3. Apague la computadora.
  4. Sustituya el paquete de baterías.
  5. Encienda la computadora y reanude su trabajo.
Dispone del adaptador para corriente alterna y de una toma de corriente
  1. Guarde todos los archivos necesarios.
  2. Salga de la aplicación.
  3. Apague la computadora.

o bien

  1. Guarde todos los archivos necesarios.
  2. Accione las teclas Fn-F4 para entrar en modo Sleep.


Ahorro de energía – Optimización de la vida útil de las baterías

Optimización de la vida de las baterías

La optimización de la vida útil de la batería le permite sacar el mayor provecho del funcionamiento con baterías al prolongar el ciclo de carga y recarga y al mejorar la eficiencia de la recarga. Siga estas recomendaciones para optimizar y maximizar la carga de las baterías:

  • Compre un paquete de baterías adicional.
  • Utilice Sleep Manager para reservar espacio en el disco duro para la función de Hibernación.
  • Utilice el adaptador para corriente alterna cada vez que sea posible para reservar la batería para trabajar durante sus desplazamientos.
  • Mantenga el paquete de baterías dentro de la computadora alimentada por el adaptador para corriente alterna. La carga lenta constante mantiene el nivel de la batería para evitar el efecto de autodescarga. La función de carga en uso también carga el paquete de baterías.
  • Desactive los puertos paralelos y seriales si no hay dispositivos conectados a ellos. Para ello, utilice Onboard Device Configuration (Configuración de dispositivos instalados) de la Utilidad de BIOS.
  • Extraiga la tarjeta PC de su ranura cuando no la utilice, ya que la tarjeta PC utiliza energía adicional.
  • Almacene el paquete de baterías en un lugar fresco y seco. La temperatura recomendada de almacenamiento de los paquetes de baterías varía entre 10 y 30°C. Mientras más alta sea la temperatura, más rápidamente se descargará el paquete de baterías.
  • Las baterías pueden recargarse unas 400 veces si se siguen estas instrucciones. Una recarga excesiva disminuye la vida de las baterías.
  • Cuide su paquete de baterías y el adaptador para corriente alterna.


Ahorro de energía – Modos de ahorro de energía

Modos de ahorro de energía

Mostrar modo En espera

La actividad de la pantalla está determinada por el teclado, la tecla de cursor incorporada y un dispositivo de señalización PS/2. Si estos dispositivos permanecen inactivos durante el período indicado en el sistema de ahorro de energía de la computadora, la pantalla se apaga hasta que accione una tecla o mueva la tecla de cursor o el ratón externo.

Función de “difuminado automático”

La computadora tiene una función única de “difuminado automático” para ahorrar energía. Si la computadora está utilizando corriente alterna y desconecta el adaptador para corriente alterna de la computadora, disminuirá la luminosidad de la pantalla LCD para ahorrar energía. Si vuelve a conectar la corriente alterna a la computadora, ésta ajustará automáticamente la luminosidad de la pantalla LCD a un nivel más brillante.

Disco duro en modo En espera

El disco duro se pone en modo En espera cuando no hay operaciones de lectura o escritura durante el tiempo determinado por la unidad HPM. En este estado se reduce al mínimo la energía suministrada al disco duro. El disco duro vuelve a estado normal cuando la computadora accede a él.

Modo En espera

La computadora consume muy poca energía en modo En espera. Los datos permanecen intactos en la memoria del sistema hasta que se agotan las baterías.

Existen cuatro formas de pasar a modo En espera:

  • Accionando la tecla de acceso directo a Sleep Fn-F4
  • Si el tiempo de espera indicado por el sistema de ahorro de energía de la computadora transcurre sin ninguna actividad del sistema
  • Cerrando la tapa de la pantalla
  • Si la computadora está a punto de pasar a modo de Hibernación (por ejemplo, cuando las baterías están bajas), pero el archivo de Hibernación no es válido o no existe.

Nota: Si la computadora no pasa a modo En espera tras accionar el acceso directo al modo En espera, significa que el sistema operativo no permite que la computadora pase a un modo de ahorro de energía.

Las siguientes señales indican que la computadora está en modo En espera:

  • Suena el timbre (si el acceso directo ha sido accionado para pasar a modo En espera)
  • El indicador de modo En espera se enciende

Advertencia: Perderá los datos no guardados si apaga la computadora en modo En espera o si se agotan las baterías.

Para salir del modo En espera y regresar a modo normal:

  • Accione cualquier tecla
  • Para configurar el temporizador de reanudación y cotejarlo.
  • Abra la tapa de la pantalla
  • Si se produce una señal de entrada en una tarjeta PC de módem con el parámetro Reanudar al sonar el módem activado.

Modo de hibernación

En modo de hibernación, se suspende todo el suministro de energía (la computadora no consume corriente). La computadora guarda toda la información del sistema en el disco duro antes de pasar a modo de Hibernación. Una vez que enciende la corriente, la computadora restaura esta información y reanuda su trabajo en el lugar que se encontraba antes de pasar a modo de Hibernación.

Para que la computadora pase a modo de Hibernación, deben cumplirse dos condiciones:

  • El archivo de Hibernación creado por Sleep Manager debe existir y ser válido.

En esta situación, existen tres maneras de pasar a modo de Hibernación:

  • Accionando la tecla de acceso directo a Sleep Fn-F4
  • Si el tiempo de espera especificado en el tiempo de inactividad de hibernación transcurre sin actividad del sistema
  • Por llamada de los modos de ahorro de energía del sistema operativo

Nota: Si la computadora no pasa a modo de Hibernación tras accionar el acceso directo al modo de Hibernación, significa que el sistema operativo no permite que la computadora pase a un modo de ahorro de energía.

Para salir del modo de Hibernación, accione el interruptor de encendido. La computadora también vuelve a ponerse en funcionamiento desde el modo de Hibernación si se configura el Temporizador de reanudación y se coteja con el valor existente.

Advertencia: No cambie los dispositivos (como añadir memoria) cuando la computadora está en modo de Hibernación.

Modo Sleep (ACPI)

Si tiene ACPI instalado, todas las funciones de ahorro de energía son llevadas a cabo por el sistema operativo de Windows. En esta configuración, no necesita establecer tiempos de inactividad para los dispositivos antes de que pasen a un modo de ahorro de energía.

El modo Sleep puede ser uno de los tres modos de ahorro de energía de su computadora: En espera, Hibernación o apagado.

Para pasar a modo Sleep con ACPI:

  • Accione la tecla de acceso directo a Sleep Fn-F4
  • Permita que concluyan los tiempos muertos para los dispositivos y la computadora que determina Windows 98.

La forma para salir del modo Sleep depende del modo de ahorro de energía en el que se encuentre la computadora.


Personalización de su computadora

La computadora trae preinstalado el siguiente software:

  • Sistema operativo Windows 98 o Windows
  • Notebook Manager, una utilidd de gestión de hardware para Windows
  • Compatible DMI Utilidad de configuración de hardware basada en BIOS
  • Sleep Manager, la utilidad para modo de hibernación
  • Utilidades de sistema, drivers y software de aplicaciones de otros fabricantes

Esta sección describe las importantes funciones de sistema que vienen con su computadora.


Personalización de su computadora - Notebook Manager

Notebook Manager

Esta computadora cuenta con un programa integrado de configuración del sistema denominado Notebook Manager. Notebook Manager es un programa para Windows 95/98 que le permite establecer contraseñas, el orden de arranque de las unidades de disco y las propiedades de ahorro de energía. También muestra las configuraciones activas del hardware.

Para abrir Notebook Manager, accione las teclas Fn-F2 o siga estas instrucciones:

  1. Haga clic en Inicio, Programas y luego en Notebook Manager.
  2. Seleccione la aplicación Notebook Manager para ejecutar este programa.

Notebook Manager está formado por seis secciones:

  • Information Viewer
  • POST
  • Boot Sequence
  • Password
  • Power Management
  • Display Device

Para seleccionar una sección, haga clic en la pestaña de la sección que desea ver.

Information Viewer

Information Viewer resume y enumera la información acerca de las especificaciones y propiedades de los distintos componentes de su computadora.

Nota: Los elementos que aparecen en esta pantalla pueden ser ligeramente diferentes de los de su computadora.

Elemento | Descripción
CPU | Marca, tipo y velocidad de reloj de la CPU (unidad central de procesamiento – procesador)
Total Memory | Cantidad total de la memoria principal (en megabytes)
Video RAM | Cantidad total de la memoria de vídeo (en megabytes)
Hard Disk | Tamaño del disco duro (en megabytes)
CD-ROM | Detecta la presencia de la unidad de CD-ROM
Serial Port 1 | Propiedades de los recursos del puerto serial 1
Infrared | Detecta la presencia y las propiedades del dispositivo de infrarrojos
Parallel Port | Propiedades de los recursos del puerto paralelo
Internal Cache | Detecta la presencia y la cantidad total del caché interno (en kilobytes)
External Cache | Detecta la presencia y la cantidad total del caché externo (en kilobytes)
Touchpad | Detecta la presencia y las propiedades del puntero interno
Pointing Device | Tipo(s) de puntero(s) detectados, interno(s) y externo(s)

POST

POST, la autoprueba de encendido, define la forma en que la computadora se comporta durante las rutinas de autoprueba de encendido.

Esta pantalla incluye las siguientes propiedades:

  • Enable ACPI OS Fast POST. Seleccione este parámetro para activar la prueba de memoria durante el arranque.
  • Enabled Quiet Boot. Seleccione este parámetro para ocultar los mensajes de la autoprueba de encendido y mostrar en su lugar el logotipo de TravelMate.
  • Enabled hotkey beep. Seleccione este parámetro para que su computadora emita un sonido al accionar un acceso directo (combinación de teclas).

Boot Sequence (Secuencia de arranque)

La secuencia de arranque define el orden de arranque que sigue la computadora al ponerse en marcha.

La pantalla de Secuencia de arranque muestra los dispositivos de arranque presentes en la computadora y el orden en que se llevará a cabo la secuencia de arranque.

Esta pantalla le permite arrastrar con el ratón para cambiar el orden de la secuencia de arranque de su computadora. Estas opciones incluyen:

  • Floppy Drive. La computadora busca un disco de arranque en la unidad de disco floppy. Si no encuentra un disco de arranque, la computadora arranca desde el disco duro.
  • CD-ROM/DVD-ROM Drive. La computadora busca un CD-ROM de arranque en la unidad de CD-ROM o DVD-ROM y arranca desde éste. Si no hay un CD de arranque, la computadora arranca desde el disco duro.
  • IDE Hard Drive. La computadora arranca directamente desde el disco duro.

Haga sus selecciones y haga clic en Apply para activar las propiedades.

Password

La contraseña se utiliza para establecer, modificar o eliminar contraseña(s) para su computadora.

Pantalla de contraseñas de Notebook

Existen dos contraseñas para proteger su computadora:

  • Setup Password (Contraseña de configuración). La contraseña de configuración evita el acceso no autorizado a Notebook Manager y a la utilidad de BIOS de la computadora.
  • Power-On Password (Contraseña de encendido). La contraseña de usuario evita el acceso no autorizado a la computadora al arrancar el sistema y al reanudar el trabajo desde el modo de hibernación.

Establecimiento de las contraseñas

Para establecer la contraseña de configuración, siga las siguientes instrucciones:

  1. Haga clic en el botón Change Setup Password.

    Setup Password (Contraseña de configuración)

  2. Haga clic en la casilla Enable Setup Password.
  3. Haga clic en el campo New Password e introduzca hasta siete caracteres alfanuméricos (A-Z, a-z, 0-9) para que constituyan su contraseña de configuración.
  4. Haga clic en el campo Confirm Password y vuelva a introducir la contraseña.
  5. Haga clic en OK.

Para establecer la contraseña de encendido siga las siguientes instrucciones:

  1. Haga clic en el botón Change Power-On Password.

    Contraseña de encendido.

  2. Haga clic en la casilla Enable Power-On Password.
  3. Haga clic en el campo New Password e introduzca hasta siete caracteres alfanuméricos (A-Z, a-z, 0-9) para que constituyan su contraseña de usuario.
  4. Haga clic en el campo Confirm Password y vuelva a introducir la contraseña.
  5. Haga clic en OK.

También puede establecer contraseñas para el arranque de la computadora y/o para cuando la computadora reanuda su funcionamiento desde el modo de hibernación. simplemente haga clic en la(s) casilla(s) deseada(s) y haga clic en Apply.

Power Management (Ahorro de energía)

La función de ahorro de energía se utiliza para configurar diversas propiedades relacionadas con el ahorro de energía.

Ahorro de energía

Haga clic en el botón "Advanced" para acceder a las propiedades avanzadas de ahorro de energía. Propiedades avanzadas de ahorro de energía

Las opciones avanzadas de las propiedades de ahorro de energía le permiten asignar una función al interruptor deslizante, al botón de encendido y al acceso directo a Sleep (Fn+F4). Las opciones disponibles para el interruptor deslizante son: Inactividad, En espera, Hibernación y Apagado, mientras que las opciones disponibles para los accesos directos y el botón de encendido son: Standby (En espera), Hibernate (Hibernación) y Shutdown (Apagado).

Display Device (Dispositivo de visualización)

El dispositivo de visualización se utiliza para controlar las diversas propiedades de los dispositivos de visualización, como los niveles de brillo y contraste de la pantalla.

Pantalla de dispositivos de visualización de Notebook Manager

Los elementos de esta pantalla son:

  • Boot Display Device (Dispositivo de arranque de la pantalla) Establece el dispositivo de visualización predeterminado para el arranque.
  • Switching Display Device. Establece el dispositivo de visualización activado.

    Nota: Asegúrese de que hay un monitor externo conectado antes de seleccionar Monitor externo.

  • Brightness for LCD Panel (Brillo de la pantalla LCD). Haga clic y arrastre con el ratón para establecer los niveles de brillo y contraste de la pantalla LCD.

    Nota: Las pantallas de matriz activa TFT tienen niveles de contraste fijos y optimizados.

Haga clic en el botón del elemento deseado y luego haga clic en Apply para activar la propiedad. Para modificar los niveles de brillo o contraste, mantenga accionado el indicador de nivel y muévalo hacia la derecha para aumentar el nivel o hacia la izquierda para disminuirlo. También puede hacer clic en el elemento y utilizar las teclas de fecha para seleccionar el nivel deseado.


Personalización de su computadora – Utilidad de BIOS

BIOS utility (Utilidad de BIOS)

La utilidad de BIOS es una utilidad de configuración de hardware integrada en el BIOS (Basic Input/Ouput System – sistema básico de entrada y salida) de su computadora. Su computadora ya está correctamente configurada y optimizada y no necesita ejecutar esta utilidad. No obstante, es posible que deba ejecutarla si tiene problemas de configuración. Si surge un problema, consulte igualmente Solución de problemas

Para activar la Utilidad de BIOS, accione la tecla F2 durante la autoprueba de encendido (mientras se muestra el logotipo de TravelMate).

Navegar por la Utilidad de BIOS

Existen seis opciones de menús: System Information (Información del sistema), Basic System Settings (Propiedades básicas del sistema), Startup Configuration (Configuración de arranque), Onboard Devices Configuration (Configuración de los dispositivos instalados), System Security (Seguridad del sistema) y Load Default Settings (Carga de las propiedades predeterminadas).

Para activar un menú, destaque el elemento utilizando las teclas de flecha arriba/abajo y luego accione la tecla Intro

Dentro de un menú, navegue a través de la Utilidad de BIOS siguiendo estas instrucciones:

  • Accione las teclas de flecha arriba/abajo para moverse de un parámetro a otro.
  • Accione las teclas de flecha izquierda/derecha para cambiar el valor de un parámetro.
  • Accione la tecla Esc en cualquiera de las opciones del menú para regresar al menú principal.

    • Nota: Puede modificar el valor de un parámetro si éste se encuentra en corchetes cuadrados. Las teclas de navegación figuran en la parte inferior de la pantalla.

System Information (Información del sistema)

La pantalla Información del sistema muestra un resumen de la información sobre el hardware de su computadora.

Pantalla principal de BIOS

La tabla a continuación describe los parámetros de esta pantalla.

Parámetro | Descripción
CPU | Describe el tipo de CPU instalada en el sistema.
Floppy Drive | Muestra el tipo de unidad de disco floppy (1,44MB 3,5”).
Hard Disk | Indica el tipo de disco duro.
HDD Serial Number | Muestra el número de serie del disco duro.
System with | Muestra la unidad de disco de gran capacidad instalada.
System BIOS Version | Muestra la versión del BIOS del sistema.
VGA BIOS Version | Muestra la versión del BIOS del acelerador gráfico.
Serial Number | Muestra el número de serie del sistema.
Asset Tag Number | Muestra el número de etiqueta del recurso
Product Name | Muestra el nombre oficial del producto.
Manufacturer Name | Muestra el nombre del fabricante.
UUID | Muestra el número universal de identificación.

Basic System Settings (Propiedades básicas del sistema)

La pantalla Basic System Settings contiene parámetros relacionados con las propiedades básicas de la computadora y la información sobre el hardware.

La tabla a continuación describe los parámetros de esta pantalla.

Parámetro | Descripción | Formato/Opciones
Date | Establece la fecha del sistema. | DDD MMM DD AAAA (día de la semana, mes, día, año)
Time | Establece la hora del sistema. | HH:MM:SS (horas:minutos:segundos)

Startup Configuration (Configuración de arranque)

La pantalla de Configuración de arranque contiene parámetros relacionados con el arranque de la computadora.

La tabla a continuación describe los parámetros de esta pantalla. En negrita aparecen las propiedades predeterminadas y recomendadas para los parámetros.

Parámetro Descripción Formato/Opciones
Boot Display Device

Establece el dispositivo de visualización para el arranque.

Si selecciona Auto, la computadora determina automáticamente el dispositivo de visualización. Si se conecta un dispositivo de visualización externo (por ejemplo, un monitor, éste será la pantalla de arranque, de lo contrario la pantalla LCD será la pantalla de arranque. Si se elige Both (ambos), la computadora envía señal a la pantalla LCD de la computadora y al dispositivo de visualización externo, si hay uno conectado.
  • Both (ambos)
  • Auto
Screen Expansion Si se activa este parámetro, la pantalla se ajustará automáticamente a la imagen si la resolución es de 640 x 480.
  • Enabled (activado)
  • Disabled (desactivado)
Hotkey Beep (Timbre para los accesos directos) Si se activa, la computadora hace sonar un timbre cuando se activa un acceso directo (se acciona una combinación de teclas).
  • Enabled (activado)
  • Disabled (desactivado)
Fast Boot Le permite definir el proceso de arranque del sistema, si desea omitir algunas rutinas de la autoprueba de encendido o continuar con el proceso normal de arranque.
  • Enabled (activado)
  • Disabled (desactivado)
Boot Drive Sequence (Secuencia de las unidades durante el arranque)

Le permite establecer la primera, segunda, etc. unidades que la computadora utilizará para el arranque. A continuación figuran los posibles dispositivos de arranque.

1) Boot from CD-ROM: Permite arrancar desde la unidad de CD-ROM, si se selecciona como primera opción. La computadora intenta arrancar desde la unidad de CD-ROM (busca un CD-ROM de arranque) antes de seguir la secuencia de arranque especificada en el parámetro de unidades de arranque del sistema.

2) Floppy: Permite arrancar desde la unidad de disco floppy si ésta se ha seleccionado como primera opción (se busca un disco floppy de arranque) antes de seguir la secuencia de arranque especificada en la Secuencia de unidades para el arranque.

3) Hard Disk: Permite arrancar desde la unidad de disco duro.
Resume on LAN Access Reanuda la actividad al acceder desde una LAN
  • Disabled (desactivado)
  • Enabled (activado)

Onboard Devices Configuration (Configuración de los dispositivos instalados)

La pantalla de Configuración de dispositivos instalados contiene los parámetros para los dispositivos de conexión de hardware.

Precaución: Los parámetros de esta pantalla son únicamente para usuarios avanzados. No necesita cambiar los valores de esta pantalla, porque ya están optimizados.

La tabla a continuación describe los parámetros de esta pantalla. En negrita aparecen las propiedades predeterminadas y recomendadas para los parámetros.

Parámetro Descripción Opciones:
Serial Port Activa o desactiva el puerto serial.
  • Enabled (activado)
  • Disabled (desactivado)
Base address Establece la dirección I/O del puerto serial.
  • 3F8h
  • 2F8h
  • 3E8h
  • 2E8h
IRQ Establece la solicitud de interrupción del puerto serial.
  • 4
  • 11
IrDA FIR Activa o desactiva el puerto de infrarrojos.
  • Enabled (activado)
  • Disabled (desactivado)
Base address Establece la dirección I/O del puerto de infrarrojos.
  • 2F8h
  • 3F8h
  • 3E8h
  • 2E8h
IRQ Establece la solicitud de interrupción del puerto de infrarrojos.
  • 3
  • 10
DMA Channel Selecciona un canal DMA para el puerto de infrarrojos.
  • 3
  • 1
Parallel Port Activa o desactiva el puerto paralelo.
  • Enabled (activado)
  • Disabled (desactivado)
Base address Establece la dirección I/O del puerto paralelo.
  • 378h
  • 3E8h
  • 2E8h
  • 378h
IRQ Establece la solicitud de interrupción del puerto paralelo.
  • 7
  • 5
Operation Mode Establece el modo de funcionamiento del puerto paralelo.
  • Bi-directional
  • ECP
  • EPP
  • Standard
ECP DMA Channel Establece el canal DMA para que la impresora funcione en modo ECP. Este parámetro únicamente se activa si el Modo de funcionamiento es ECP.
  • 1
  • 3

System Security (Seguridad del sistema)

La pantalla de Seguridad del sistema contiene parámetros que permiten salvaguardar y proteger su computadora contra el uso no autorizado.

La tabla a continuación describe los parámetros de esta pantalla. En negrita aparecen las propiedades predeterminadas y recomendadas para los parámetros.

Parámetro Descripción Opciones:
Setup Password

Si se activa, esta contraseña protege la Utilidad de BIOS contra la entrada no autorizada.
  • None (Ninguno)
  • Present (Presente)
Power-on Password

Si se activa, esta contraseña protege su computadora contra la utilización no autorizada durante el arranque o al reanudar el trabajo desde el modo de hibernación.
  • None (Ninguno)
  • Present (Presente)
Hard Disk Password (Contraseña del disco duro) Si se activa, esta contraseña evita el acceso no autorizado al disco duro interno. Está formado por 8 caracteres alfanuméricos.
  • None (Ninguno)
  • Present (Presente)
Processor Serial Number El procesador Pentium III lleva un número de serie único que permite identificar cada CPU. Puede desactivar esta función desactivando este parámetro.
  • Enabled (activado)
  • Disabled (desactivado)

Establecimiento de una contraseña

Siga estas instrucciones:

  1. Utilice las teclas de flecha arriba/abajo para destacar un parámetro de contraseña (Configuración o Encendido) y accione la tecla Intro. Aparece el cuadro de contraseñas:

  2. Introduzca una contraseña. La contraseña puede estar formada por un máximo de ocho caracteres alfanuméricos (A-Z, a-z, 0-9).
  3. Accione la tecla Intro. Vuelva a introducir la contraseña para verificar la primera y accione la tecla Intro.
  4. Tras establecer la contraseña, la computadora selecciona automáticamente el parámetro de contraseña “Present”.
  5. Accione la tecla Esc para regresar al menú principal.
  6. Accione la tecla Esc.
  7. Seleccione Yes y accione la tecla Intro para guardar la contraseña y salir de la Utilidad de BIOS.

Para cambiar una contraseña, siga las mismas instrucciones que para establecer una contraseña.

Para eliminar una contraseña, siga las mismas instrucciones que para establecer una contraseña, pero no introduzca nada en los campos para la contraseña.

Load Default Settings (Carga de las propiedades predeterminadas)

Si selecciona este elemento del menú, aparece el siguiente cuadro de diálogo:

Para cargar las propiedades predeterminadas en todos los parámetros de la Utilidad de BIOS, seleccione Yes y accione la tecla Intro. De lo contrario, seleccione No y accione la tecla Intro.


Personalización de su computadora - Sleep Manager

Sleep Manager

La mayoría de las computadoras portátiles disponen de funciones integradas de ahorro de energía. Esta computadora tiene dos modos de ahorro de energía: En espera e Hibernación.

Mientras que el modo En espera hace que su computadora entre en un sueño ligero, el modo de Hibernación suspende todo el suministro de corriente tras guardar el estado actual de su computadora. La próxima vez que accione el interruptor de encendido, la computadora reanudará el trabajo en el punto que lo dejó.

Sleep Manager permite que su computadora realice esta función.

Sleep Manager es una utilidad que funciona con el BIOS de su computadora y el APM (Advanced Power Management) de Windows 95/98 para administrar el funcionamiento en modo de Hibernación. Esto incluye:

  • la creación de un archivo de Hibernación que contiene el estado actual de la computadora
  • la comprobación de la validez del archivo de Hibernación
  • el guardado y carga del contenido del archivo de Hibernación al entrar en modo de Hibernación y reanudar el trabajo desde dicho modo

El archivo de Hibernación reside en una zona contigua en su disco duro. Sleep Manager puede crear, recuperar y volver a asignar automáticamente espacio para el archivo de Hibernación. Si cambia el tamaño de la memoria del sistema o se corrompe el archivo de Hibernación en el disco duro, Sleep Manager vuelve a asignar automáticamente espacio en el disco duro.

Acceso a Sleep Manager

Existen dos maneras de abrir Sleep Manager:

  • En la barra de tareas

    La computadora carga automáticamente Sleep Manager cada vez que inicia Windows 98. Sleep Manager funciona en segundo plano y el icono de estado de Sleep Manager aparece en la barra de tareas. Haga doble clic en el icono de estado de Sleep Manager, si está activado, para abrir el programa principal de Sleep Manager.

    El icono de Sleep Manager puede aparecer o no en la barra de tareas. Un cuadro en la pantalla principal de Screen Manager determina si se desea activar o desactivar el icono en la barra de herramientas.

    Este icono muestra el estado actual del modo de Hibernación. El icono cambia para indicar si el modo es válido o no. Si coloca el cursor en el icono, aparecerá el estado.

  • Menú de Inicio
    1. Haga clic en el botón Inicio.
    2. Seleccione Programas.
    3. Seleccione Sleep Manager.
    4. Seleccione el programa Sleep Manager

Sleep Manager aparece a continuación:

Elemento | Descripción
Botones | Haga clic para acceder a las funciones de Sleep Manager
Current Setting | Muestra la unidad y el tamaño del espacio reservado creado por Sleep Manager
On Board Information | Muestra las distintas áreas de la memoria del sistema y sus tamaños respectivos. Debe guardar estos recursos del sistema antes de que la computadora pase a modo de Hibernación. a fin de que la computadora funcione correctamente al reanudar su funcionamiento. Estos recursos incluyen: Memoria instalada (DRAM), RAM de vídeo, SMRAM (memoria estática) y otros.
Recommended Size | Muestra el tamaño mínimo del espacio contiguo que requiere el modo de Hibernación. El tamaño efectivo puede ser ligeramente superior debido a la alineación del sistema de archivos.
Enable Indicator on the Taskbar | Si activa esta casilla, el estado de Sleep Manager aparece en la barra de tareas. Haga doble clic en el icono de estado de Sleep Manager para abrir el programa principal o simplemente coloque el cursor en el icono para mostrar el estado actual.

Funciones de Sleep Manager

Create

Sleep Manager encuentra automáticamente un área contigua en su disco duro y crea el archivo de Hibernación en dicho espacio. También puede ejecutar esta función haciendo clic en el botón Crear. Si hace clic en el botón Create aparece un cuadro de diálogo:

Seleccione OK para crear automáticamente el archivo de Hibernación. Sleep Manager muestra el tamaño recomendado en base a la información del sistema instalado. También puede elegir Advanced>> para configurar manualmente las propiedades y tamaño de espacio Aparece la pantalla de propiedades avanzadas que figura a continuación:

Sleep Manager comprueba automáticamente la configuración del sistema y muestra el tamaño recomendado. El sistema define la unidad en la que se creará el espació, que será la primera unidad lógica disponible que posea el espacio contiguo libre en ella. El espacio recomendado es el tamaño mínimo necesario para guardar el estado actual del sistema.

Si el programa no puede encontrar el espacio necesario en el disco duro durante el proceso de creación de espacio, muestra un cuadro de mensaje para informar de ello al usuario.

Not enough space for allocation

Se trata de un mensaje de error que aparece cuando Sleep Manager crea el archivo de Hibernación. Este error puede tener varias causas. Una es que el tamaño del espacio libre en el disco duro es inferior al requerido. Por ejemplo, si la memoria instalada es de 32 MB y la memoria de vídeo es de 2 MB, el espacio libre total requerido será aproximadamente de 34 MB Si el espacio libre en el disco es inferior a esta cifra, el usuario debe liberar espacio en su disco duro.

Otra causa posible es que el disco duro tiene suficiente espacio libre, pero éste está formado por pequeños fragmentos. El espacio libre que requiere Sleep Manager debe ser contiguo. Para resolver este problema, utilice herramientas como Desfragmentador de discos (Windows) para desfragmentar estos espacios de disco. Vuelva a ejecutar Sleep Manager para crear el archivo.

Otro factor que puede provocar errores es el uso de utilidades de compresión de disco. Sleep Manager puede funcionar con la mayoría de los programas de compresión. Sin embargo, Sleep Drive sólo puede crear espacio en una unidad host. La unidad host almacena la información original de los archivos y no puede comprimirse. Generalmente, el espacio libre de la unidad host es sumamente reducida, de forma que es necesario volver a ejecutar el programa de compresión para ampliar el tamaño de la unidad host (no comprimida) para Sleep Manager.

Remove

Si desea utilizar o recuperar el espacio reservado, haga clic en el botón Eliminar De este modo se desactiva la función de Hibernación. Ahora, la computadora sólo podrá pasar a modo En espera.

Minimize

Para minimizar Sleep Manager haga clic en el botón Minimize. Si ha activado el indicador Activar en el cuadro de la barra de herramientas, Sleep Manager funcionará en segundo plano situándose en la barra de herramientas. Puede volver a abrir Sleep Manager haciendo doble clic en este icono.

Exit

Para salir de Sleep Manager seleccione el botón Exit. Saldrá de Sleep Manager y se desactivará la función de ajuste automático del tamaño del espacio reservado. NO se recomienda salir de Sleep Manager.

Precaución: No desactive (Remove o Exit) ni desinstale Sleep Manager. No elimine ni borre el archivo de Hibernación. La Hibernación no funcionará sin Sleep Manager o sin el archivo de Hibernación.


Desplazamientos con la computadora

Esta sección le ofrece consejos útiles para llevar su computadora consigo a reuniones, viajes o su casa. Estos consejos corresponden a las siguientes situaciones:

  • Reuniones -- cuando se lleva la computadora de su despacho a una sala de juntas.
  • En casa -- cuando se lleva la computadora a su casa desde la oficina o la escuela. Aquí se incluyen algunos consejos sencillos para establecer una oficina en su hogar.
  • Viajes locales -- cuando viaja en su localidad.
  • Vuelos internacionales -- cuando realiza viajes internacionales.

Antes de llevarse la computadora, debe desconectarla de su despacho.


Desplazamientos con la computadora - Desconexión

Desconexión de la computadora de sobremesa

Siga estos pasos para desconectar su computadora de los accesorios externos:

  1. Guarde el trabajo en curso.
  2. Cierre el sistema operativo.
  3. Apague la computadora.
  4. Desconecte el cable del adaptador para corriente alterna.
  5. Desconecte el teclado, el puntero, la impresora, el monitor externo y los demás dispositivos externos.

Desconecte el candado Kennsington si lo utiliza para proteger su computadora.


Desplazamientos con la computadora - Reuniones

Reuniones

Preparación de la computadora

Antes de mover la computadora, accione las teclas Fn-F3 y luego cierre la pantalla y ponga el pasador entrar en modo En espera. Ahora puede llevarse la computadora a cualquier lugar dentro del mismo edificio. Si lleva la computadora a la oficina de un cliente, puede poner la computadora en modo de Hibernación accionando las teclas Fn-F4.

Para salir del modo En espera, abra la pantalla.

Para sacar la computadora de modo de Hibernación, abra la pantalla y luego accione el interruptor de encendido.

Qué llevar a una reunión breve

Una batería completamente cargada permite que la computadora funcione durante 3 ó 4 horas en la mayoría de las circunstancias. Si la reunión es más breve que ese tiempo, probablemente no necesitará llevar nada consigo, además de la computadora.

Qué llevar a una reunión larga

Si la reunión va a durar más de 4 horas o si su batería no está completamente cargada, llévese el adaptador para corriente alterna para conectar su computadora en la sala de reuniones.

Si la sala de reuniones no tiene una toma de corriente, reduzca el consumo de la batería poniendo la computadora en modo En espera. Accione las teclas Fn-F4 para que la computadora pase a modo En espera cada vez que no la utilice activamente. Cuando desee volver a utilizar la computadora, simplemente dé un golpecillo en la tecla de cursor o accione una tecla para despertar a su computadora.


Desplazamientos con la computadora – En casa

En casa

Preparación de la computadora

Tras desconectar la computadora de su despacho, siga las siguientes instrucciones para prepararla para el viaje a su casa.

  1. Retire todos los medios de las unidades. Si no los retira, la cabeza de la unidad puede sufrir daños.
  2. Coloque la computadora en un estuche de protección para evitar que la computadora se resbale y para protegerla en caso de caída.

Precaución: No coloque objetos junto a la tapa de la computadora. Las presiones sobre la tapa pueden causar daños a la pantalla.

Qué llevar consigo

Al menos que ya tenga algunos componentes en casa, llévese consigo lo siguiente:

  • Adaptador para corriente alterna y cable de enchufe.
  • El manual del usuario impreso

Consideraciones especiales

Siga las siguientes instrucciones para proteger su computadora en sus viajes al trabajo y de regreso.

  • Reduzca al mínimo los efectos de los cambios de temperatura conservando la computadora consigo.
  • Si debe detenerse durante un período prolongado y no puede llevarse consigo la computadora, déjela en la cajuela del coche para evitar que la computadora quede expuesta a un calor excesivo.
  • Los cambios de temperatura y humedad pueden provocar condensación. Permita que la computadora regrese a temperatura ambiente y compruebe que la pantalla no tiene condensación antes de encender la computadora. Si el cambio de temperatura es superior a 18°F (10°C), deje que la computadora adquiera lentamente la temperatura ambiente. De ser posible, deje la computadora durante 30 minutos en un lugar que se encuentre a una temperatura entre la temperatura exterior y la temperatura ambiente.

Instalación de una oficina en casa

Si trabaja a menudo en su casa con la computadora, le recomendamos que adquiera un segundo adaptador para corriente alterna para usar en su casa. Con un segundo adaptador para corriente alterna no tendrá que transportar ese peso adicional a su casa.

Si utiliza su computadora en casa durante períodos prolongados, le recomendamos que añada un teclado, monitor o ratón externos.

Puede adquirir la miniestación opcional para conectar y desconectar en un solo paso sus periféricos.


Desplazamientos con la computadora – Viajes locales

Viajes locales

Preparación de la computadora

Prepare la computadora como si la fuese a llevar a su casa. Asegúrese de que las baterías están cargadas. Las medidas de seguridad de los aeropuertos pueden pedirle que encienda su computadora al introducirla a la zona de embarque.

Qué llevar consigo

Lleve consigo lo siguiente:

  • Adaptador para corriente alterna
  • Paquetes adicionales de baterías completamente cargadas
  • Drivers de impresora adicionales si piensa utilizar otra impresora

Consideraciones especiales

Además de las instrucciones para llevar la computadora a su casa, siga las siguientes instrucciones para proteger su computadora durante el viaje:

  • Siempre lleve la computadora como equipaje de mano.
  • Pida que su computadora sea inspeccionada manualmente. Los aparatos de rayos X de los aeropuertos no causan daños, pero nunca exponga su computadora a un detector de metales.
  • No exponga los discos floppy u otros medios extraibles a detectores de metales manuales.


Desplazamientos con la computadora – Vuelos internacionales

Vuelos internacionales

Preparación de la computadora

Prepare la computadora como la prepara normalmente para un viaje.

Qué llevar consigo

Lleve consigo lo siguiente:

  • Adaptador para corriente alterna
  • Los cables de enchufe adecuados para el país al que se dirige.
  • Paquetes adicionales de baterías completamente cargadas
  • Drivers de impresora adicionales si piensa utilizar otra impresora
  • Una factura de compra, en caso de que deba mostrarla a los funcionarios de aduanas.
  • Pasaporte de garantía internacional para viajeros

Consideraciones especiales

Observe las mismas consideraciones especiales que al viajar con la computadora. Además, estos consejos le serán útiles en sus viajes internacionales.

  • Al viajar a otro país, compruebe que el voltaje de corriente alterna y el cable de enchufe sean compatibles. De lo contrario, compre un cable compatible con el voltaje de corriente alterna de ese país. No utilice las unidades de conversión para aparatos para suministrar corriente a la computadora.
  • Si utiliza un módem, compruebe que el módem y el conector sean compatibles con el sistema de telecomunicaciones del país al que se dirige.


Introducción –Información sobre asistencia técnica

Información de asistencia

Su computadora está respaldada por una Garantía Internacional para viajeros que le ofrece seguridad y tranquilidad durante sus viajes. Nuestra red mundial de centros de servicios le prestará la ayuda que precise. Su computadora viene acompañada de un pasaporte ITW. Este pasaporte contiene todo lo que necesita saber acerca del programa ITW. En un folleto se adjunta una lista de los centros de servicio autorizados. Lea detenidamente este pasaporte.

Si en el país al que viaje no existe un centro de servicio Acer autorizado, póngase en contacto con nuestras oficinas en todo el mundo. Para asistencia técnica en los Estados Unidos y Canadá puede llamar al 1-800-816-2237. También puede acudir a un distribuidor local en el país al que viaje para recibir asistencia.

Para ver la información sobre asistencia técnica, siga estas instrucciones:

  1. Accione la tecla Inicio, Configuración, Panel de control.
  2. Haga doble clic en Sistema.
  3. Haga clic en Support Information.

Si tiene acceso a Internet y la World Wide Web visite la página Web de Acer Group en para obtener la información más reciente sobre nuestros productos.


Conexiones

Su computadora le ofrece excelentes capacidades de expansión con sus puertos y conectores integrados. Este capítulo describe cómo conectar periféricos y opciones de hardware que le ayudarán a utilizar fácilmente su computadora. Al conectar periféricos, consulte el manual incluido con el periférico para conocer sus instrucciones de funcionamiento. Puede adquirir la mayoría de éstos y otras opciones directamente en Acer o en un distribuidor autorizado.

Esta sección le muestra como conectar:

  • Internet
  • Módem
  • Tarjetas PC
  • Impresora
  • Monitor
  • Ratón externo
  • Teclado externo
  • Teclado numérico externo
  • Altavoces y micrófono
  • Miniestación
  • Dispositivos Universal Serial Bus
  • Otras opciones


Conexiones - Internet

Internet

Puede conectarse a Internet de varias formas.

  • LAN (Red de área local). En un entorno de oficina, puede conectarse a Internet accediendo a la red de su empresa. Para más detalles, consulte a su administrador de red.
  • Línea telefónica. Ésta es la forma más común de conectarse a Internet. Utilizando el modem integrado, marque el número de un proveedor de servicios de Internet o el servicio en línea que le suministra una pasarela a Internet.

    • Importante: Realice consultas en su entorno para encontrar un servicio fiable y de calidad. Permita a su proveedor de servicio de Internet que le ayude a instalar el software (de ser necesario) y configure su computadora para conectarse a Internet.


Conexiones - Módem

Módem

La computadora tiene un fax/módem integrado (disponible en algunos países). Para utilizar el puerto para fax/módem, siga estas instrucciones:

  1. Conecte un cable telefónico entre el puerto para el módem y una conexión telefónica análoga.
  2. Abra su programa de comunicaciones. Para más información, consulte el Manual de Windows 95/98.

    Si utiliza su módem para conectarse a Internet, consulte a su proveedor de servicio de Internet para saber cómo conectarse a su servicio.

Conexión del módem


Conexiones – Tarjetas PC

Tarjetas PC

Existen dos ranuras para tarjetas CardBus de tipo I/II (o una de tipo III) que se encuentran en el panel izquierdo de la computadora. Las tarjetas PC tienen el tamaño de una tarjeta de crédito e incrementan las posibilidades de utilización y expansión de la computadora.

Las tarjetas PC (antiguamente PCMCIA) son tarjetas adicionales para computadoras portátiles que le ofrecen las posibilidades de expansión de las computadoras de sobremesa. Las tarjetas CardBus mejoran la tecnología de 16 bits al ampliar la anchura de banda a 32 bits. La ranura inferior permite utilizar Vídeo ampliado (puerto para vídeo ampliado) que permite que su computadora utilice hardware MPEG en forma de tarjetas PC de tipo ZV.

Entre las tarjetas más comunes de tipo II se encuentran: las tarjetas de memoria flash, SRAM, fax/módem, LAN y SCSI. Las tarjetas de tipo III más comunes son las unidades ATA de 1,8” y los modems celulares. Para conocer las tarjetas PC opcionales para su computadora, consulte a su distribuidor.

Nota: Para saber cómo instalar y utilizar la tarjeta, consulte el manual de la tarjeta.

Introducción de una tarjeta

Introduzca la tarjeta en la ranura y realice las conexiones correspondientes (por ejemplo, cable de red) de ser necesario. Para más detalles consulte el manual de su tarjeta.

Introducción de una tarjeta PC

Las tarjetas de tipo III deben introducirse en la ranura inferior.

Expulsión de una tarjeta

Antes de expulsar una tarjeta PC:

  1. Salga de la aplicación que está utilizando la tarjeta.
  2. Detenga el funcionamiento de la tarjeta PC.
  3. Haga clic en el icono de la tarjeta PC en la barra de tareas y haga clic en él para detener el funcionamiento de la tarjeta.

    4. Si el icono de la tarjeta PC no aparece en la barra de tareas, active esta opción haciendo clic en Inicio, Configuración y Panel de control. Haga doble clic en tarjeta PC. Haga clic en Mostrar en la barra de tareas para activarla.

  4. Accione el botón de expulsión de la ranura para extraer la tarjeta.

Expulsión de una tarjeta PC


Conexiones - Impresora

Impresora

Esta computadora permite utilizar impresoras tanto de puerto serial como de puerto paralelo. Para una impresora de puerto serial, conecte el cable de la impresora al puerto serial. Para una impresora de puerto paralelo, conecte el cable de la impresora al puerto paralelo. Para conocer las instrucciones de funcionamiento, consulte el manual de su impresora.

Conexión de la impresora

Nota: Si la impresora no funciona, entre en la configuración del sistema y verifique que el puerto paralelo está activado en el menú Onboard Device Configuration (Configuración de dispositivos instalados) de la Utilidad de BIOS. Consulte la sección consejos para resolver problemas de la impresora.


Conexiones - Monitor

Monitor externo

Para mostrar efectos gráficos en una pantalla más grande, conecte un monitor externo al puerto CRT. Para más información, consulte el manual del monitor.

Conexión del monitor

Nota: Si no tiene conectado un monitor externo, al cerrar la tapa de la pantalla la computadora pasará a modo En espera.


Conexiones – Ratón externo

Ratón externo

Esta computadora acepta un ratón PS/2 o serial, un ratón USB o un puntero similar.

Nota: Si utiliza un ratón externo, puede desactivar la tecla de cursor interna accionando las teclas Fn-F7.

Ratón PS/2

La tecla de cursor integrada puede funcionar con un ratón PS/2 externo que se puede conectar en cualquier momento. Para utilizar un ratón compatible PS/2, simplemente conéctelo al puerto PS/2.

Ratón compatible PS/2

Ratón serial

Si utiliza un ratón serial, conéctelo al puerto serial.

Para activar el ratón serial, utilice la herramienta Añadir nuevo hardware del Panel de Control de Windows 95/98. Si tiene problemas con el ratón serial, consulte los consejos para resolver problemas.

Ratón USB

También puede utilizar un ratón USB con el sistema, simplemente conecte el ratón USB al puerto USB. Para más información, consulte la sección Dispositivos Universal Serial Bus


Conexiones – Teclado externo

Teclado externo

Esta computadora tiene un teclado con teclas de tamaño integral y un teclado numérico integrado. Si se siente más cómodo utilizando un teclado de computadora de sobremesa, puede instalar un teclado externo compatible PS/2. Para conectar un teclado externo, conecte el teclado externo al conector PS/2.


Conexiones – Teclado numérico externo

Teclado numérico externo

También puede utilizar un teclado numérico de 17 teclas para las aplicaciones que requieren la introducción de muchas cifras. Para conectar el teclado numérico, introduzca el contector del teclado numérico en el puerto PS/2.

Teclado numérico externo


Conexiones – Sonido externo

Altavoces y micrófono

Puede conectar fácimente dispositivos a los puertos de sonido situados a la izquierda de la computadora. Puede conectar un micrófono externo al conector de entrada para micrófono, un dispositivo de entrada de sonido al conector de entrada de sonido y altavoces o auriculares amplificados al conector de salida para altavoces/auriculares.

Dispositivos de sonido


Conexiones - Miniestación

Miniestación

Para conectar y desconectar en un solo paso sus periféricos, utilice la miniestación DockMate V que cuenta con todas las características necesarias. La DockMate V incluye todos los puertos de su computadora y añade lgunos más.

Con el duplicador de puertos puede utilizar fácilmente dispositivos externos, como un monitor, una impresora, un teclado o un ratón, con su computadora sin tener que conectar y desconectar cada uno de ellos cada vez que llega o sale. Simplemente conecte estos dispositivos al duplicador de puertos y luego “acople” su computadora al duplicador de puertos para utilizar estos dispositivos.

Consulte la guía de referencia rápida e instalación que viene con la miniestación opcional.


Conexiones - USB

Dispositivos Universal Serial Bus

El puerto Universal Serial Bus (USB) es un puerto serial de alta velocidad que le permite conectar en cascada periféricos USB sin consumir los recursos del sistema. Los dispositivos USB más comunes incluyen ratones y teclados. La mayoría de los dispositivos USB incluyen un puerto USB integrado que le permite conectar en cadena otros dispositivos USB.


Conexiones – Opciones varias

Otras opciones

También puede adquirir las siguientes opciones. Para conocer las opciones disponibles para su computadora, consulte a su distribuidor autorizado.

Adaptador para corriente alterna

El adaptador compacto para corriente alterna carga su paquete de baterías y suministra corriente a su computadora. Puede pedir un adaptador para corriente alterna adicional para no tener que llevarlo de la oficina a su casa o destino.

Paquete de baterías

Le recomendamos que tenga baterías adicionales, especialmente cuando salga de viaje. Las baterías, junto con las funciones de ahorro de energía, le darán más potencia en sus desplazamientos.

Cable Y PS/2

El cable Y PS/2 le permite conectar simultáneamente dos dispositivos PS/2, un ratón y un teclado, a su computadora. Conecte el conector individual del cable Y al puerto PS/2 de la computadora y el conector doble a los dos dispositivos PS/2.

Cable Y PS/2

Nota: El teclado debe estar enchufado al conector marcado con el teclado y el ratón debe estar enchufado al conector marcado con el ratón.

Cable para transferencia de archivos

Además del puerto de infrarrojos, también puede transferir archivos entre computadoras con un cable para transferencia de archivos. Conecte el cable para transferencia de archivos entre los puertos paralelos de las dos computadoras y utilice la función de transferencia de archivos para realizar la transferencia.

Cable para transferencia de archivos


Opciones de sustitución

Su computadora le ofrece una potencia y rendimiento superiores. Sin embargo, algunos usuarios y las aplicaciones que utilizan pueden exigir más. Esta computadora le permite sustituir los principales componentes, como la memoria, si necesita un mayor rendimiento. La posibilidad de sustituir los principales componentes permitirá que su computadora adopte las tecnologías más recientes. Puede adquirir sus componentes de sustitución directamente a Acer.

Nota: Si decide realizar y adquirir componentes de sustitución, consulte a Acer o a un distribuidor autorizado.


Opciones de sustitución - Memoria

Módulos de memoria

Esta computadora portátil viene con 64 MB o 128 MB de memoria de sistema integrada con un conector DIMM para módulos adicionales. Permite utilizar módulos soDIMM (Small Outline Dual Inline Memory Modules ) de 32, 64 o 128 MB de 64 bits de SDRAM (Synchronous Dynamic Random Access Memory).

Nota: Si decide realizar y adquirir componentes de sustitución, consulte a Acer o a un distribuirdor autorizado.

Instalación de memoria

Para instalar la memoria, siga las siguientes instrucciones:

  1. Apague la computadora, desconecte el adaptador para corriente alterna (si está conectado) y retire el paquete de baterías.
  2. Coloque la computadora en posición invertida para acceder a su base.
  3. Retire los tornillos de la puerta de la memoria, elévela y retírela.

    Extracción de los tornillos

  4. Introduzca el módulo de memoria de forma diagonal en la ranura (1), luego apriete suavemente hacia abajo hasta que encaje (2).

    Introducción del módulo de memoria

  5. Vuelva a colocar la puerta de la memoria y fíjela con los tornillos.

La computadora detecta y configura automáticamente el tamaño de la memoria total.


Solución de problemas

Esta sección le indica cómo resolver los problemas más comunes del sistema. Si ocurre un problema, lea las Preguntas frecuentes antes de llamar al técnico. Si aparece un mensaje de error, consulte la tabla de la sección Mensajes de error. Las soluciones a problemas más serios requieren que se abra la computadora. No intente abrir la computadora. Consulte a su distribuidor o a un centro de servicio autorizado para recibir asistencia.


Solución de problemas – Preguntas frecuentes

Preguntas frecuentes

Esta lista describe algunas situaciones que pueden surgir al usar su computadora y da respuestas y soluciones sencillas a dichas preguntas.

  • Arranque
    • La computadora no se enciende ni arranca después de accionar el interruptor de encendido y de abrir la pantalla.
  • Pantalla
    • No aparece nada en la pantalla.
    • La imagen no ocupa toda la pantalla.
  • Sonido
    • No se puede oír el sonido de la computadora.
    • El micrófono o el dispositivo de entrada de sonido no funcionan.
  • CD-ROM
    • Cómo expulsar un CD-ROM con la computadora apagada
  • Ratón y teclado
    • El teclado no responde.
    • No funciona el ratón serial.
    • Prefiero utilizar un teclado y un ratón externos, pero ambos tienen conectores PS/2 y la computadora tiene un solo puerto PS/2.
  • Conexión del módem
    • Quiero configurar mi ubicación para utilizar el módem interno.
  • Impresora
    • No funciona la impresora.
  • Infrarrojos
    • No funciona el ratón de infrarrojos.
  • Baterías
    • ¿Por qué no puedo cargar mi batería al 100% cuando tiene una carga del 99-95%?

Pregunta | Respuesta
Despues de accionar el interruptor de encendido y de abrir la pantalla, la computadora no se enciende ni arranca. Compruebe el indicador de encendido:
  • Si no está encendido, no llega corriente a la computadora. Compruebe lo siguiente:
    • Si está trabajando con baterías, éstas pueden estar bajas y no pasan corriente suficiente a la computadora. Conecte el adaptador para corriente alterna para recargar el paquete de baterías.
    • Asegúrese de que el adaptador para corriente alterna está conectado correctamente a la computadora y a la toma de corriente.
  • Si está encendido, compruebe lo siguiente:
    • Si está encendido el indicador de En espera, la computadora está en modo En espera. Accione cualquier tecla o dé un golpecillo a la tecla de cursor para reanudar el trabajo.
    • ¿Hay un disco floppy que no es de arranque en la unidad de discos floppy? Retírelo o sustitúyalo por un disco de arranque y accione las teclas Ctrl-Alt-Supr para arrancar la computadora.
Los archivos del sistema operativo pueden estar dañados o ausentes. Introduzca el disco de arranque que créo al instalar Windows 95/98 en la unidad de discos floppy y accione las teclas Ctrl-Alt-Supr para volver a arrancar el sistema. Esta operación hará un disgnóstico de su computadora y efectuará las correcciones necesarias.
No aparece nada en la pantalla.

El sistema de ahorro de energía de la computadora pone automáticamente la pantalla en blanco para ahorrar energía. Accione cualquier tecla para volver a encender la pantalla.

Si la imagen no aparece al accionar una tecla, pueden existir dos causas:

  • El nivel de brillo puede estar muy bajo. Accione las teclas Fn-<flecha derecha> y Fn-<flecha izquierda> para ajustar el nivel de brillo.
  • El dispositivo de visualización puede estar configurado para un monitor externo. Accione el selector de pantallas Fn-F6 para que la computadora utilice su propia pantalla.
La imagen no ocupa toda la pantalla. | Asegúrese de que la resolución es de 1024x768. Haga doble clic en el Escritorio de Windows 95/98 y seleccione Propiedades para abrir la caja de diálogo Propiedades de pantalla. A continuación haga clic en Configuración para verificar la resolución. Las resoluciones inferiores a las indicadas pueden no ocupar toda la pantalla de la computadora o del monitor externo.
No se puede oír el sonido de la computadora. Compruebe lo siguiente:
  • El volumen puede estar en sordina. En Windows95/98, observe el icono de control de volumen situado en la barra de herramientas. Si está tachado, haga clic en el icono y desactive la opción de sordina (Mute).
  • Los altavoces pueden estar apagados. Accione las teclas Fn-F8 para encender los altavoces (este acceso directo también apaga los altavoces).
  • El nivel de volumen puede estar demasiado bajo. En Windows95/98, observe el icono de control de volumen situado en la barra de herramientas. Haga clic en el icono y ajuste el nivel. También puede utilizar el selector de volumen situado en el panel izquierdo de la computadora para ajustar el volumen.
  • Los altavoces internos se apagan automáticamente, si al conector de salida para altavoces/auriculares situado en el panel izquierdo de la computadora tiene conectados auriculares o altavoces externos.

El micrófono o el dispositivo de entrada de sonido no funcionan.

         Compruebe lo siguiente:
  • Asegúrese de que el micrófono está enchufado al conector de entrada de micrófono o que el dispositivo de entrada de sonido está enchufado al conector de entrada de sonido situados en el panel izquierdo de la computadora.
  • Si no puede escuchar la reproducción de sonido, los altavoces pueden estar en sordina.

Cómo expulsar un CD-ROM con la computadora apagada

Existe un botón de expulsión mecánica en la unidad de CD-ROM. Simplemente introduzca la punta de una pluma o un clip y apriete para expulsar la bandeja del CD-ROM.

Agujero del CD

El teclado no responde. | Intente conectar un teclado externo al conector PS/2 situado en la parte trasera de la computadora. Si funciona, consulte a su distribuidor o a un centro de servicio autorizado, ya que el cable del teclado interno puede estar flojo.
No funciona el ratón serial. Compruebe lo siguiente:
  • Asegúrese de que el cable serial está firmemente conectado al puerto serial.
  • Durante la autoprueba de encendido, accione la tecla F2 para acceder a la Utilidad de BIOS. Vaya a la pantalla Onboard Device Configuration (Configuración de dispositivos instalados) y compruebe que el puerto serial está activado (enabled).
Prefiero utilizar un teclado y un ratón externos, pero ambos tienen conectores PS/2 y la computadora tiene un solo puerto PS/2. | Para conectar dos dispositivos de tipo PS/2, necesita utilizar un Conector Y para PS/2.
Quiero configurar mi ubicación para utilizar el módem interno.

Para utilizar correctamente el software de comunicaciones (por ejemplo, HyperTerminal), debe configurar su ubicación.

  1. Abra el Panel de Control de Windows 95/98 y haga doble clic en el icono Modems.
  2. Haga clic en Propiedades de marcado y comience a configurar su ubicación.

Consulte el Manual de Windows 95/98.

No funciona la impresora. Compruebe lo siguiente:
  • Asegúrese de que la impresora está conectada a una toma de corriente y está encendida.
  • Asegúrese de que cable de la impresora está firmemente conectado al puerto paralelo de la computadora y al puerto correspondiente de la impresora.
  • Durante la autoprueba de encendido, accione la tecla F2 para acceder a la Utilidad de BIOS. Vaya a la pantalla Onboard Device Configuration (Configuración de dispositivos instalados) y compruebe que el puerto paralelo está activado (enabled).
No funciona el ratón de infrarrojos. Compruebe lo siguiente:
  • Asegúrese de que los puertos de infrarrojos de los dispositivos están frente a frente (+/− 15 grados) y a un máximo de 1 metro de distancia.
  • Asegúrese que la vía entre los dos puertos está libre de objetos. Nada bloquee los puertos.
  • Asegúrese de que el software adecuado está funcionando en ambos dispositivos (para la transferencia de archivos) o de que tiene los drivers adecuados (para imprimir en una impresora de infrarrojos).
  • Asegúrese de que ambos dispositivos son compatibles IrDA.
¿Por qué no puedo cargar mis baterías al 100% cuando tiene una carga del 99-95%? | Para mantener la vida útil de las baterías, el sistema sólo le permite cargarlas cuando su carga es inferior al 95%. Sin embargo, le recomendamos que disponga una batería adicional y que deje que la batería instalada en el sistema utilice su carga antes de volver a cargarla.

Si aún tiene problemas tras adoptar las medidas correctivas, consulte a su distribuidor o centro de servicio autorizado para recibir asistencia. Algunos problemas pueden resolverse utilizando la Utilidad de configuración de BIOS.


Solución de problemas – Mensajes de error

Mensajes de error

Si aparece un mensaje de error, anótelo y adopte las medidas correctivas necesarias. En la siguiente tabla figuran los mensajes de error en orden alfabético junto con las medidas recomendadas.

Mensajes de error | Medidas correctivas
CMOS Battery Bad (Batería de CMOS defectuosa) | Consulte a su distribuidor o a un centro de servicio autorizado.
CMOS Checksum Error (Error en la suma de comprobación de CMOS) | Consulte a su distribuidor o a un centro de servicio autorizado.
Disk Boot Failure (Fallo en el disco de arranque) | Introduzca un disquete de sistema (de arranque) en la unidad de discos floppy (A) y accione la tecla Intro para volver a arrancar.
Diskette Drive Controller Error or No Controller Present (Error en el controlador de la unidad de disquetes o no hay un controlador) | Consulte a su distribuidor o a un centro de servicio autorizado.
Diskette Drive Error (Error en la unidad de disquetes) | Consulte a su distribuidor o a un centro de servicio autorizado.
Diskette Drive Type Mismatch (El tipo de unidad de disquetes no concuerda) | Accione la tecla F2 (durante la autoprueba de encendido) para entrar en la Utilidad de BIOS y luego accione la tecla Esc pasara salir y reconfigurar la computadora.
Equipment Configuration Error (Error en la configuración del equipo) | Accione la tecla F2 (durante la autoprueba de encendido) para entrar en la Utilidad de BIOS y luego accione la tecla Esc pasara salir y reconfigurar la computadora.
Hard Disk 0 Error (Error en el disco duro) | Consulte a su distribuidor o a un centro de servicio autorizado.
Hard Disk 0 Extended Type Error (Error de tipo extendido del disco duro) | Consulte a su distribuidor o a un centro de servicio autorizado.
I/O Parity Error (Error de paridad I/O) | Consulte a su distribuidor o a un centro de servicio autorizado.
Introduzca un disco de arranque y accione la tecla <Intro> para volver a arrancar. | Introduzca un disquete de sistema (de arranque) en la unidad de discos floppy (A) y accione la tecla Intro para volver a arrancar.
Keyboard Error or No Keyboard Connected (Error de teclado o no hay un teclado conectado) | Consulte a su distribuidor o a un centro de servicio autorizado.
Keyboard Interface Error (Error en el interfaz del teclado) | Consulte a su distribuidor o a un centro de servicio autorizado.
Memory Size Mismatch (El tamaño de la memoria no concuerda) | Accione la tecla F2 (durante la autoprueba de encendido) para entrar en la Utilidad de BIOS y luego accione la tecla Esc para salir y reconfigurar la computadora.
Missing operating system (No hay un sistema operativo instalado) | Accione la tecla F2 (durante la autoprueba de encendido) para entrar en la Utilidad de BIOS y luego accione la tecla Esc para salir y reconfigurar la computadora.
Non-system disk or disk error. (El disco no es de arranque o tiene errores) Sustituya el disco y accione cualquier tecla cuando esté listo. | Introduzca un disquete de sistema (de arranque) en la unidad de discos floppy (A) y accione la tecla Intro para volver a arrancar.
Pointing Device Error (Error en el puntero) | Consulte a su distribuidor o a un centro de servicio autorizado.
Pointing Device Interface Error (Error en el interfaz del puntero) | Consulte a su distribuidor o a un centro de servicio autorizado.
Protected Mode Test Fail (Fallo de la prueba de modo protegido) | Consulte a su distribuidor o a un centro de servicio autorizado.
RAM BIOS Bad (El RAM de BIOS está defectuoso) | Consulte a su distribuidor o a un centro de servicio autorizado.
RAM Parity Error (Error de paridad de RAM) | Consulte a su distribuidor o a un centro de servicio autorizado.
Real-Time Clock Error (Error en el reloj de tiempo real) | Accione la tecla F2 (durante la autoprueba de encendido) para reconfigurar la computadora.
Video RAM BIOS Bad (El RAM de vídeo de BIOS está defectuoso) | Consulte a su distribuidor o a un centro de servicio autorizado.

Si aún tiene problemas tras adoptar las medidas correctivas, consulte a su distribuidor o centro de servicio autorizado para recibir asistencia. Algunos problemas pueden resolverse utilizando la Utilidad de configuración de BIOS.


Solución de problemas - Utilización de PC-Doctor

Consejos para resolver problemas

La computadora portátil de la serie TravelMate 730 incorpora un diseño avanzado que presenta mensajes de error en la pantalla para ayudarle a resolver problemas. Además, esta serie de computadoras portátiles vienen con PC-Doctor, una potente herramienta de diagnóstico que le permite determinar la configuración del hardware y resolver problemas de hardware o software.

  • Si el sistema muestra un mensaje de error o se produce un síntoma de error, consulte la sección “Mensajes de error”
  • Si sospecha que el sistema tiene un problema, ejecute PC-Doctor para diagnosticarlo.

Utilización de PC-Doctor

Antes de ejecutar el programa, tome nota de las medidas que puede tener que tomar:

  1. Desconecte todos los dispositivos externos (tarjeta PC, ratón externo, etc.).
  2. Abra Propiedades del sistema para asegurarse de que los componentes que desea diagnosticar están activados.

    3. Para abrir la ventana de propiedades del sistema, haga clic en Inicio, Configuración, Panel de control y luego haga doble clic en Sistema.

  3. Cierre todas las aplicaciones (es decir, programas de comunicación o fax) si desea diagnosticar el módem.

    Para ejecutar PC-Doctor, simplemente haga doble clic en el icono PC-Doctor situado en el Escritorio de Windows. También puede acceder a PC-Doctor haciendo clic en Inicio, Programas, PC-Doctor y luego haciendo clic en el programa PC-Doctor.

Si PC-Doctor no muestra un error de sistema, desde el CD de Recuperación vuelva a instalar el driver del software del componente sospechoso de tener un problema.


Acerca de la guía en línea de la computadora TravelMate 730

Aviso sobre versiones

Primera edición (Noviembre de 1999)

Copyright © 1999 Acer Incorporated. Reservados todos los derechos. Ninguna parte de esta publicación puede ser reproducida, almacenada en sistemas de recuperación o transmitida por ningún medio, ya sea electrónico, mecánico, fotográfico o de otro tipo, sin consentimiento por escrito de Acer Incorporated.

Acer Incorporated no hace promesas ni concede garantías, ya sean explícitas o implícitas, sobre el contenido del presente producto y declina expresamente toda garantía, comerciabilidad o aptitud para cualquier fin determinado. Todo el software de Acer Incorporated descrito en el presente manual se vende “tal cual”. Si los programas resultasen defectuosos tras la compra, el comprador (y no Acer Incorporated, su distribuidor o su concesionario) asume el coste integral de todos los servicios o reparaciones necesarios o de cualquier daño incidental o resultante de cualquier defecto del software. Asimismo, Acer Incorporated se reserva el derecho de revisar esta publicación y de modificar su contenido sin obligación de su parte de notificar a persona alguna sobre dichas revisiones y modificaciones.

Aviso sobre marcas registradas

Acer y el logotipo de Acer son marcas registradas de Acer Incorporated en los Estados Unidos y otros países. Microsoft y Windows son marcas registradas de Microsoft Corporation. Todas las demás marcas y nombres de productos son marcas o marcas registradas de sus titulares respectivos.


TravelMate serie 730

Guía en línea

Copyright © 1999. Acer Inc. Todos los derechos reservados.