First

Online-manual til TravelMate 740-serien

Copyright © 2001 Acer Inc. Alle rettigheder forbeholdes.

Version og varemærker


Introduktion

Computerne i TravelMate 740-serien indeholder funktioner som CardBus, 16-bit stereolyd, internt pegeredskab og USB (Universal Serial Bus) samt en multifunktionel lagerenhed. TravelMate notebook-computere er omfattet af verdensomspændende support.

Computeren leveres med fuld dokumentation, både trykt og online, hvor det beskrives, hvordan du bruger computeren.

  • Online-brugervejledningens mange lettilgængelige oplysninger er praktiske, når du har computeren med.
    • Kræver en Internet-browser.
    • Via indholdssiden kan du springe til de forskellige emner.
    • Brug knapperne i browseren til f.eks. at udskrive eller springe frem og tilbage.
  • Brug instruktionerne i bogen Just for Starters, som blev leveret med computeren, for at starte computeren første gang.
  • Den trykte brugerhåndbog indholder klare og præcise oplysninger om computeren, og der vil du kunne finde svar på de fleste spørgsmål du måtte have i forbindelse med almindelig brug af din TravelMate notebook-computer. Læs den grundigt.
  • Der er online-hjælp til næsten alle de programmer, der følger med computeren. Brug dem, når du ønsker oplysninger om et eller andet.

Vi håber, du vil få glæde af din TravelMate. Hvis du passer på computeren, vil du få glæde af den i mange år fremover.

Copyright © 2001 Acer Incorporated. Alle rettigheder forbeholdes. Version og varemærker.


Gennemgang af systemet

Dette afsnit indeholder en oversigt over computerens funktioner og en grundig "rundvisning" i computerens hovedfunktioner.

  • Rundvisning i systemet
    • Computeren set forfra med skærmen åben
    • Computeren set fra venstre
    • Computeren set fra højre
    • Computeren set bagfra
    • Computeren set nedefra
  • Produktegenskaber
  • Om skærmen
  • Lysdioder
  • Brug af tastaturet
  • Brug af pegefeltet
  • Integreret lager
  • Lær portene at kende
  • Lydfunktioner


Gennemgang af systemet - Computerens forside

Computeren set forfra med skærmen åben

Computeren set forfra

# | Enhed | Beskrivelse
1 | Skærm | Også kaldet LCD (Liquid Crystal Display). Viser data.
2 | Pegefelt | Pegeredskab, som reagerer på berøring. Fungerer ligesom en computermus.
3 | Trykknapper (til venstre, til højre og rulle op eller ned) | Fungerer ligesom venstre og højre museknap.
4 | Håndfladestøtte | Behageligt område, hvor du kan hvile hænderne, når du bruger computeren.
5 | Fingeraftrykssensor | Identificerer det autoriserede fingeraftryk, så brugeren får adgang til computeren.
6 | Tastatur | Indlæser data til computeren.
7 | Lysdioder | Lysdioder, som viser status for computerens funktioner og komponenter ved at tænde og slukke.


Gennemgang af systemet - Venstre side

Computeren set fra venstre

Computeren set fra venstre

# | Enhed | Beskrivelse
1 | Infrarød port | Gør det muligt at foretage trådløs dataoverførsel til andre IR-kompatible enheder.
2 | Stik til PC Card | Passer til to type II/I (eller et type III) CardBus-stik.
3 | Udløserknapper | Frigør det valgte PC-kort fra computeren.
4 | Afbryderknap | Tænder og slukker for computeren.
5 | Lysdioder for diskettedrev | Lysdiode, der tænder og slukker, når diskettedrevet er aktivt.
6 | Udgående højttalerstik | Til tilslutning af højttalere og hovedtelefoner
7 | Indgående lydstik | Til tilslutning af indgående lydenheder med et 3,5 mm minijack-stik, f.eks. cd-afspiller eller stereo-walkman.
8 | Indgående mikrofonstik | Til tilslutning til Kondensatormikrofon med et 3,5 mm ministik.
9 | Lydstyrkeknap | Til regulering af højttalernes lydstyrke.
10 | Diskettedrev | Passer til almindelige 1,44 MB disketter.
11 | Udløser knap til diskettedrev | Tryk på denne knap for at skubbe disketten ud.
12 | Stik til videokamerasæt | Benyttes til videokamerasættet på venstre side af computeren.


Gennemgang af systemet - Højre side af computeren

Computeren set fra højre

Computeren set fra højre

# | Enhed | Beskrivelse
1 | Stik til videokamerasæt | Benyttes til videokamerasættet på venstre side af computeren.
2 | Batterirum | Indeholder computerens batteri. Hvis du vil fjerne batteriet, skal du skubbe batteridækslet nedad.
3 | AcerMedia-drev | Her sidder et udtageligt medie-drevmodul.
4 | AcerMedia-indikator | Lyser, når AcerMedia-drevet er aktivt.
5 | Udløserknap | Åbner drevet.
6 | Nødudløserknap | Åbner drevet, når computeren er slukket.
7 | Sikkerhedslås | Slutter en Kensington sikkerhedslås til computeren.


Gennemgang af systemet - Bag på computeren

Computeren set bagfra

# | Enhed | Beskrivelse
1 | Indgående DC-stik | Her tilsluttes netadapteren.
2 | PS/2-port | Her tilsluttes PS/2-kompatibelt tastatur, numerisk tastatur, mus eller lignende pegeredskab.
3 | Modemstik | Slutter computeren til en analog telefonlinje
4 | Seriel port | Her tilsluttes en seriel enhed, f.eks. en seriel mus.
5 | Parallel port | Her tilsluttes en parallel printer
6 | Netværksstik | Til tilslutning til Ethernet-baserede netværk
7 | Port til ekstern skærm | Her tilsluttes en ekstern skærm
8 | USB-porte (to) | Her tilsluttes en USB-enhed (Universal Serial Bus)


Gennemgang af systemet - Computerens bund

Computeren set nedefra

Computeren set nedefra

# | Enhed | Beskrivelse
1 | AcerMedia-modul | Her sidder et AcerMedia-drevmodul.
2 | Batterirum | Indeholder computerens batteri.
3 | Harddiskens rum | Indeholder computerens harddisk (fastgjort med skrue).
4 | Udløserknap til batteri | Frigør batteriet, så du kan fjerne det.
5 | Hukommelsesrum | Her sidder computerens centrale hukommelse.
6 | Stik til minidocking | Porten til minidockingstationen DockMate V
7 | Udløserknap til AcerMedia-modul | Udløser AcerMedia-drivet, hvis det skal fjernes eller udskiftes.


Gennemgang af systemet - Produktegenskaber

Produktegenskaber

I denne computer er høj ydeevne, alsidighed, funktioner til strømstyring og multimediemuligheder kombineret med et flot og ergonomisk design. Du får en partner, der giver dig hidtil uset produktivitet og pålidelighed. Ved udviklingen af denne computer er der tænkt på brugeren. Nedenstående er blot et udpluk af de mange funktioner:

Ydeevne

  • Intel® Pentium® III processor med 512 KB level 2 cache og understøttelse af Intel™ SpeedStep™
  • 64-bit hukommelsesbus
  • 4X AGP-bus med 3D-acceleration
  • Stor LCD-skærm
  • Internt flytbart optisk drev (AcerMedia-modul)
  • Indbygget 3,5''-diskettedrev
  • E-IDE-harddisk (Enhanced-IDE) med høj kapacitet
  • Litium-ion-batteri
  • Strømstyringssystem med ACPI (Advanced Configuration Power Interface)

Multimedier

  • AC-link 16-bit hi-fi-stereolydkort med 3D-lyd og indbygget wavetable-synthesizer
  • Indbyggede højttalere med mikrofon
  • Optisk højhastighedsdrev med meget små dimensioner
  • Eksternt USB-videokamerasæt
  • Understøttelse af to skærme

Tilslutningsmuligheder

  • Højhastighedsmodemport til fax og data
  • Hurtig, trådløs infrarød kommunikation
  • USB-port (Universal Serial Bus)
  • Ethernet/Fast Ethernet port
  • Trådløs Bluetooth teknologi (ekstraudstyr)
  • 802.11b trådløst LAN (ekstraudstyr)

Brugervenlig og ergonomisk udformning

  • Elegant, strømlinet og smart design
  • Tastatur i fuld størrelse
  • Bred og afrundet håndledsstøtte
  • Pegefelt ergonomisk rigtigt placeret i midten

Udvidelse

  • Stik til CardBus PC Card (tidligere PCMCIA) (to type II/I eller en type lll)
  • Mulighed for DockMate V minidockingstation med nem tilslutning af ydre enheder
  • Opgraderbar hukommelse


Gennemgang af systemet - Skærmen

Om skærmen

Den store skærm har fremragende visningsegenskaber og grafik af samme kvalitet som en stationær pc. Skærmen har bl.a. følgende funktioner:

  • Skærmkonfiguration. Thin-Film Transistor (TFT) liquid crystal display (LCD), der viser 32-bit ægte farver med 1400x1050 Extended Graphics Array (SXGA) opløsning.
  • Billedkvalitet som på en desktop-skærm.4X AGP-bus med 3D-acceleration
  • Simultanvisning. Med simultanvisning kan du vise data på skærmen, samtidig med at de vises på en ekstern enhed, f.eks. en ekstern skærm eller en LCD-overheadprojektor. På denne måde kan du styre præsentationen fra din computer, mens du står over for dit publikum.
  • Dobbelt skærm. Med funktionen Dobbelt skærm kan du udvide computeren med en ekstern skærmenhed, f.eks. en ekstern skærm eller overheadprojektor. Med den funktion aktiveret kan du flytte programvinduer til/fra computerens LCD og den eksterne skærm.
  • Strømstyring. Strømstyringssystemet omfatter en funktion til "automatisk LCD-nedtoning", som automatisk nedtoner skærmens lys for at spare strøm.

Åbning og lukning af skærmen

Skærmen åbnes ved at skyde låsen til skærmlåget til venstre (a) og løfte låget (b). Vip derefter skærmen til en passende vinkel. Computeren har en mikrokontakt, som slukker for skærmen og sætter den i standby-tilstand, så der spares strøm, når du lukker skærmlåget, og tænder for den igen, når du åbner låget.

Luk låget ved at vippe det forsigtigt ned, indtil skærmlågets lås kommer på plads med et klik.


Gennemgang af systemet - Lysdioder

Lysdioder

Computeren har seks letaflæselige lysdioder (statusindikatorer) placeret under skærmen.

Lysdioderne for strøm og standby er synlige, selvom skærmlåget er lukket. Du kan derfor stadig se computerens status, mens låget er lukket.

# | Ikon | Funktion | Beskrivelse
1 | Ikon for strøm | Afbryder | Lyser, når computeren er tændt. Blinker, når batteriets ladningsniveau er lavt.
2 | Standby-ikon | Standby | Lyser, når computeren går i standby-tilstand.
3 | Ikon for aktivitet | Aktivitet | Lyser, når diskettedrevet, harddisken eller cd-rom-drevet er aktivt.
4 | Ikon for batteriopladning | Batteriopladning | Lyser, når batteriet oplades.
5 | Ikon for Caps Lock | Caps Lock | Lyser, når Caps Lock er aktiveret.
6 | Ikon for Num Lock | Num Lock | Lyser, når Num Lock er aktiveret.


Gennemgang af systemet - Tastaturet

Brug af tastaturet

Tastaturet har taster i fuld størrelse, et integreret numerisk tastatur, separate piletaster, to Windows-taster og tolv funktionstaster. Computeren er også forsynet med en bred, ergonomisk håndledsstøtte.

Nedenfor beskrives følgende specialtaster:

  • Lock-taster
  • Integreret numerisk tastatur
  • Windows-taster
  • Eurotegn
  • Hurtigtaster

Lock-taster

Tastaturet har tre lock-taster, som kan slås til og fra.

Lock-tast | Beskrivelse
Caps Lock | Når Caps Lock er slået til, skrives alle bogstaver med stort.
Num Lock (Fn-F11) | Når Num Lock er slået til, er det integrerede numeriske tastatur aktiveret. Tastaturet virker som en regnemaskine (med de aritmetiske operatorer +, -,* og /). Du kan med fordel bruge denne tilstand, når du skal indtaste store mængder numeriske data. En endnu bedre løsning er at tilslutte et eksternt numerisk tastatur.
Scroll Lock (Fn-F12) | Når Scroll Lock er slået til, ruller skærmbilledet en linje op eller ned, når du trykker på henholdsvis Pil op og Pil ned. I visse programmer fungerer Scroll Lock ikke.

Integreret numerisk tastatur

Integreret numerisk tastatur

Det integrerede numeriske tastatur virker ligesom et numerisk tastatur på en almindelig pc. Det angives med små tegn i øverste højre hjørne på tasterne. For at forenkle teksten på tasterne er piletastsymbolerne udeladt.

Adgang til | Num Lock slået til | Num Lock slået fra
Numeriske taster på det integrerede numeriske tastatur | Skriv tallene på sædvanlig vis. |
Piletaster på det integrerede numeriske tastatur | Hold Skift nede, mens du bruger piletasterne. | Hold Fn nede, mens du bruger piletasterne.
Hovedtastatur | Hold Fn nede, mens du skriver bogstaver på det integrerede numeriske tastatur. | Skriv bogstaverne på sædvanlig vis.

Bemærk! Hvis der er sluttet et eksternt tastatur eller numerisk tastatur til computeren, skifter Num Lock-funktionen automatisk fra det interne tastatur til det eksterne tastatur eller numeriske tastatur.

Windows-taster

Tastaturet har to taster, som udfører Windows-specifikke funktioner.

Tast | Beskrivelse
Tast med Windows-logo

Startknap. Du kan udføre specielle funktioner med tastkombinationer, hvori denne tast indgår. Nedenfor vises nogle eksempler:

  • Windows-logo + Tabulator aktiverer næste knap på værktøjslinjen.
  • Windows-logo + E starter Stifinder på Denne computer.
  • Windows-logo + F aktiverer Søg efter filer.
  • Windows-logo + M aktiverer Minimer alle.
  • Skift + Windows-logo + M fortryder Minimer alle.
  • Windows-logo + R aktiverer dialogboksen Kør.
Programtast (Fn-programtast) | Åbner programmets genvejsmenu (det samme som at højreklikke).

Eurotegn

Du kan bruge eurotegnet, hvis dit tastatur er på et af følgende sprog: US-international, UK, fransk, tysk, italiensk, spansk, portugisisk, dansk, schweizisk tysk, schweizisk fransk, tjekkisk, belgisk, norsk, ungarsk, tyrkisk, svensk eller finsk.

Bemærk! Vigtigt! (til brugere af US-tastatur): Tastatur-typen angives, når Windows sættes op. Eurotegnet virker kun, hvis indstillingen for tastaturtype er angivet til Amerikansk (international).

Sådan angives tastaturtype:

  1. Klik på Start, Indstillinger, Kontrolpanel.
  2. Dobbeltklik på Tastatur.
  3. Klik på fanen Sprog.
  4. Kontroller, at den type tastatur, der benyttes til "En engelsk (amerikansk)" er angivet til Amerikansk (international).
  5. Hvis det ikke er tilfældet, skal du klikke på Egenskaber, vælge Amerikansk (international) og derefter klikke på OK.
  6. Klik på OK.

Sådan skrives eurotegnet:

  1. Find eurotegnet på tastaturet.
  2. Åbn et tekstredigerings- eller tekstbehandlingsprogram.
  3. Hold Alt Gr nede, og tryk på tasten med eurotegnet.

Bemærk! Tasten Alt Gr bruges kun sammen med tasten med eurotegnet. Visse skrifttyper og software understøtter ikke eurotegnet. Yderligere oplysninger finder du på Internetadressen http://www.microsoft.com/typography/faq/faq12.htm (på engelsk).

Hurtigtaster

Computeren har hurtigtaster eller tastkombinationer til de fleste af computerens kontrolfunktioner, f.eks. skærmkontrast og -lysstyrke, lydstyrke og strømstyring.

Hurtigtast | Ikon | Funktion | Beskrivelse
Fn-F1 | ? | Hjælp til hurtigtaster | Viser en liste over hurtigtasterne og deres funktioner.
Fn-F2 | NBM-ikon | Konfiguration | Giver adgang til Notebook Manager, som benyttes til hardwarekonfiguration.
Fn-F3 | Standby-ikon | Slå strømstyringsfunktionen til og fra | Skifter mellem forskellige indstillinger for strømstyring.
Fn-F4 | Dvale-ikon | Sleep | Sætter computeren i dvaletilstand, som kan konfigureres under fanen Avanceret i dialogboksen Egenskaber for Strømstyring (dobbeltklik på ikonet Strømstyring i Kontrolpanel i Windows).
Fn-F5 | Skærm til/fra-ikon | Skærm til/fra | Skifter mellem skærmvisning fra computerens egen skærm, en ekstern skærm (hvis en sådan er tilsluttet) og både intern og ekstern skærm.
Fn-F6 | Blank skærm-ikon | Blank skærm | Slukker for skærmens baggrundslys for at spare strøm. Tryk på en vilkårlig tast for at fortsætte.
Fn-F7 | Pegefeltikon | Pegefelt til/fra | Slår det interne pegefelt til og fra.
Fn-F8 | Højttalerikon | Højttaler til/fra | Tænder og slukker for højttalerne.
Fn-<Pil op> | Kontrast op-ikon | Kontrast op | Ikke tilgængelig, fordi kontrasten for TFT-skærme allerede er optimeret.
Fn-<Pil ned> | Kontrast ned-ikon | Kontrast ned | Ikke tilgængelig, fordi kontrasten for TFT-skærme allerede er optimeret.
Fn-<Højre pil> | Lysstyrke op-ikon | Lysstyrke op | Forøger skærmens lysstyrke.
Fn-<Venstre pil> | Lysstyrke ned-ikon | Lysstyrke ned | Formindsker skærmens lysstyrke.

Når du aktiverer hurtigtaster, skal du holde Fn-tasten nede og derefter trykke på den anden tast i hurtigtastkombinationen.

Bemærk! Hvis du vil bruge en ekstern PS/2-mus, skal du aktivere pegefeltet, før du tilslutter den eksterne PS/2-mus, og derefter kan du eventuelt deaktivere pegefeltet igen.

Håndfladestøtte

Under tastaturet findes en bred, afrundet og ergonomisk rigtig håndfladestøtte, hvor du kan hvile hænderne, mens du skriver.


Gennemgang af systemet - Pegefeltet

Brug af pegefeltet

Det indbyggede pegefelt er et PS/2-kompatibelt pegeredskab, som registrerer bevægelser på overfladen. Det betyder, at markøren reagerer, når du bevæger fingeren på pegefeltets overflade. Den centrale placering på håndfladestøtten giver optimal komfort og støtte.

Bemærk!Når du bruger en ekstern mus, kan du trykke på Fn-F7 for at deaktivere pegefeltet.

Introduktion til pegefelt

Sådan bruger du pegefeltet:

Introduktion til pegefelt

  • Bevæg fingeren hen over pegefeltet for at flytte markøren.
  • Tryk på højre (3) og venstre (1) knap på kanten af pegefeltet for at markere eller aktivere elementer. Disse to knapper svarer til venstre og højre knap på en mus. Samme effekt opnås ved at banke let på pegefeltet.
  • Tryk på knapperne (2) (øverst og nederst) for at rulle op eller ned i teksten. Denne knaps funktion svarer til et museklik på det højre rullepanel i Windows-programmer.

Funktion | Venstre knap | Højre knap | Centerknapper | Let banken
Udføre | Klik hurtigt to gange |  |  | Bank let to gange (med samme hastighed, som når man dobbeltklikker på en museknap)
Markere | Klik en gang |  |  | Bank let en gang
Trække | Klik, og hold knappen nede, og brug derefter en finger til at trække markøren på pegefeltet |  |  | Bank let to gange (med samme hastighed som når du dobbeltklikker med en museknap), og hold en finger på pegefeltet ved andet bank for at trække markøren.
Åbne genvejsmenuen |  | Klik en gang |  |
Rulle |  |  | Klik og hold på knapperne (op/ned). |

Bemærk! Sørg for at have rene og tørre fingre, når du bruger pegefeltet. Hold også pegefeltet tørt og rent. Pegefeltet er følsomt over for fingerbevægelser. Jo lettere berøringen er, des bedre virkning. Det nytter ikke at banke for hårdt.


Gennemgang af systemet - Lager

Integreret lager

Computeren leveres med en multifunktionel lagerenhed, hvori der indgår:

  • 3,5''-diskettedrev med små dimensioner
  • Optisk højhastighedsdrev

Udtagning af disketter

Tryk på udløserknappen til diskettedrevet for at udtage en diskette fra diskettedrevet.

Udtagning af diskette

Åbner det optiske drev.

Hvis du vil åbne det optiske drev, når computeren er tændt, skal du trykke på udløserknappen til drevet.

Udtagning af cd


Gennemgang af systemet - Porte og stik

Lær portene at kende

Portene giver dig mulighed for at slutte ydre enheder til computeren på samme måde som med en almindelig pc.

Ikon | Port | Tilslutter… | Placering
Ikon for infrarød | Infrarød port | Infrarøde enheder, f.eks. infrarøde printere og IR-kompatible computere. | Venstre
Ikon for PC Card | Stik til PC Card | 16-bit PC Card og 32-bit PC Card til CardBus (Zoomed Video-understøttelse) | Venstre
Ikon for udgående stik | Udgående højttalerstik | Højttalere eller hovedtelefoner | Venstre
Ikon for indgående stik | Indgående stik | Indgående lydenheder med et 3,5 mm minijack-stik, f.eks. cd-afspiller eller stereo-walkman. | Venstre
Ikon for indgående stik | Indgående mikrofonstik | Eksternt 3,5 mm mikrofonstik. | Venstre
Ikon for indgående DC-stik | Indgående DC-stik | Netadapter og ledning | Bag på computeren
Ikon for PS/2-port | PS/2-port | PS/2-kompatibel enhed, f.eks PS/2-tastatur eller PS/2-mus | Bag på computeren
Ikon for modemstik | Modemstik | Telefonlinje | Bag på computeren
Ikon for seriel port | Seriel port | Seriel enhed, f.eks. seriel mus | Bag på computeren
Ikon for parallel port | Parallel port | ECP/EPP-kompatibel parallel enhed, f.eks. parallel printer. | Bag på computeren
Ikon for netværksstik | Netværksstik | Ethernet-baserede netværk | Bag på computeren
USB-ikon | USB-port | USB-enhed, f.eks. USB-mus. | Bag på computeren
Ikon for ekstern skærm | Port til ekstern skærm | Skærm (opløsning op til 1600x1200 og 24-bit farver) | Bag på computeren
Ikon for stik til minidocking | Stik til minidocking | DockMate V minidockingstation | Nederst


Gennemgang af systemet - Lydfunktioner

Lydfunktioner

Computerens standardkonfiguration omfatter et 16-bit hi-fi-stereolydkort med yderligere forbedringer, bl.a. ægte 3D-lyd. En følsom mikrofon er placeret ved siden af statusindikatorerne. Højttaleren er placeret øverst på LCD-panelet.

placering af højttalere og mikrofon

Foruden de indbyggede højttalere og mikrofon er der lydporte i computerens venstre side, hvor du kan tilslutte eksterne lydenheder.

Du kan indstille lydstyrken ved hjælp af knappen til lydstyrken. Drej knappen til højre for at øge lydstyrken, og drej knappen til venstre for at reducere lydstyrken.


Vedligeholdelse af computeren

Hvis du behandler computeren forsigtigt og løbende vedligeholder den, vil du kunne få glæde af den i mange år fremover. Dette omfatter bl.a.:

  • beskytte computeren mod uautoriseret brug
  • passe godt på computeren, batteriet og netadapteren
  • rengøre og vedligeholde computeren


Vedligeholdelse af computeren - Sikkerhed

Sikring af computeren

Vedligeholdelse af computeren betyder også, at den skal være beskyttet imod uautoriseret brug. Med computerens sikkerhedsfunktioner kan du beskytte både computeren og dine data. Sikkerhedsfunktionerne omfatter hardware- og softwarelåse, en sikkerhedslås og et adgangskodesystem i to niveauer.

Brug af fingeraftrykssensoren

Fingeraftrykssensoren er placeret nederst på tastaturet til højre for pegefeltet.

På den måde kan kun autoriserede brugere få adgang til computeren. Se også dokumentationen, der følger med computeren.

Sikkerhedslås

En sikkerhedslås på computerens højre panel gør det muligt at tilslutte en Kensington-kompatibel, computersikkerhedslås med nøgle.

Sno et kabel til computersikkerhedslås rundt om en fast genstand, f.eks. et bord eller et håndtag på en låst skuffe. Sæt låsen i indhakket, og drej nøglen, så låsen sættes fast.

Adgangskoder

Et adgangskodesystem i to niveauer beskytter computeren mod uønskede brugere. Når adgangskoden er angivet, kan der kun opnås adgang til computeren ved indtastning af den korrekte adgangskode.

Du kan angive to slags adgangskoder:

  • Setup Password. Sikrer computeren imod uønsket brug og forhindrer uønsket adgang til BIOS Utility. Når først denne adgangskode er angivet, skal du indtaste den for at få adgang til BIOS Utility.
  • Power-On Password. Sikrer computeren imod uønsket brug.

Vigtigt! Glem ikke adgangskoden! Hvis du glemmer adgangskoden, skal du kontakte forhandleren.

Angivelse af en adgangskode

Du kan angive kodeordet ved hjælp af Notebook Manager eller BIOS Utility.


Vedligeholdelse af computeren

Computeren tjener dig godt, hvis du passer på den.

  • Udsæt ikke computeren for direkte sollys. Anbring den ikke nær varmekilder som f.eks. en radiator.
  • Computeren må ikke udsættes for temperaturer under 0ºC eller over 65ºC.
  • Anbring ikke computeren i nærheden af magnetiske felter.
  • Udsæt ikke computeren for regn eller fugt.
  • Spild ikke vand eller andre væsker ud over computeren.
  • Udsæt ikke computeren for voldsomme slag og rystelser.
  • Udsæt ikke computeren for støv og snavs.
  • Anbring aldrig genstande oven på computeren, da det kan beskadige den.
  • Anbring aldrig computeren på ujævnt underlag.

Vedligeholdelse af netadapteren

Følg disse retningslinjer for at passe på netadapteren:

  • Slut ikke adapteren til andet udstyr.
  • Træd ikke på ledningen, og anbring ikke tunge genstande oven på den. Sørg for at anbringe ledningen og andre kabler på steder, hvor der ikke færdes personer.
  • Når du tager ledningen ud, skal du trække i stikket, ikke i ledningen.
  • Hvis du bruger en forlængerledning, må den samlede amperedimensionering for alle produkter, som tilsluttes ledningen, ikke overstige ledningens amperedimensionering. Desuden må den samlede dimensionering af alle produkter, som tilsluttes stikkontakten, ikke overstige sikringens brudgrænse.

Vedligeholdelse af batteriet

Følg disse retningslinjer for at passe på batteriet:

  • Brug kun batterier af samme type ved udskiftning. Sluk for computeren, før du fjerner eller udskifter batterier.
  • Du må ikke pille ved batterierne. Opbevar dem utilgængeligt for børn.
  • Bortskaf brugte batterier i henhold til lokale regulativer. Indlever om muligt batterierne til genanvendelse.


Vedligeholdelse af computeren - Rengøring og reparation

Rengøring og service

Rengøring

Følg denne fremgangsmåde ved rengøring af computeren:

  • Sluk for computeren, og fjern batteriet.
  • Tag netadapteren ud af computeren.
  • Brug en blød klud, som er fugtet med vand. Brug ikke flydende rensemidler eller spraymidler.

Reparation

Kontakt forhandleren eller serviceteknikeren, hvis følgende situationer opstår:

  • Hvis du har tabt computeren, eller kabinettet er beskadiget.
  • Hvis der er spildt væske i computeren.
  • Hvis computeren ikke fungerer, som den skal.


Power Management

Computeren kan køre på vekselstrøm eller på batteri. Dette kapitel indeholder de oplysninger, der er nødvendige for at betjene computeren, når den kører på batteri. Du finder også oplysninger om, hvordan computeren styrer og sparer på strømmen ved hjælp af strømbesparende funktioner.


Strømstyring - Batteriet

Om batteriet

Computeren bruger et batteri med stor kapacitet, som giver længere intervaller mellem opladninger. Batteriet har følgende specifikationer:

  • Overholder aktuelle standarder for batteriteknologi
  • Advarsel om afladet batteri. Når batteriets ladningsniveau er meget lavt, udsender computeren advarselssignaler i form af biplyde, og lysdioden for status blinker med jævne mellemrum. Dette fortæller brugeren, at batteriets ladningsniveau er kritisk lavt. Du kan løse problemet ved at genoplade batteriet.

Sørg altid for at bruge netadapteren, når det er muligt. Batteriet er mest til gavn på rejser og ved strømsvigt. Det anbefales desuden at have et ekstra, fuldt opladet batteri til brug i nødstilfælde.

Bemærk! Benyt følgende fremgangsmåde, når du bruger et batteri for første gang:

  1. Slut netadapteren til en stikkontakt og til computeren for at genoplade batteriet helt.
  2. Fjern adapteren fra stikkontakten for at bruge batteriet helt op, før du genoplader det.

Dette skal kun gøres én gang for et nyt batteri, eller når et batteri ikke har været brugt i længere tid. Hvis computeren ikke skal bruges i mere end to uger, anbefaler vi, at du fjerner batteriet fra computeren. Et fuldt opladet batteri bliver afladet efter en dag, når computeren befinder sig i standby-tilstand, eller efter en måned, når computeren befinder sig i dvaletilstand eller er helt slukket.

Advarsel! Batteriet må ikke udsættes for temperaturer under 0ºC eller over 60ºC. Dette kan beskadige batteriet.


Strømstyring - Isætning af batteriet

Isætning og fjernelse af batteriet

Vigtigt! Inden batteriet fjernes, skal du sikre dig, at computeren er sluttet til en netadapter. I modsat fald skal computeren slukkes.

Når batteriet skal installeres, skal det sættes i batterirummet, og dækslet til batterirummet skal skubbes på plads til der høres et klik.

Isætning af batteriet

På undersiden af computeren er der et dæksel med et batterilogo. Skub dækslet i pilens retning (a), og skub derefter batteriet ud af batterirummet for at fjerne det (b).

Fjernelse af batteriet


Strømstyring - Opladning af batteriet

Opladning af batteriet

Batteriet oplades ved at montere batteriet i batterirummet og derefter slutte computeren til en stikkontakt ved hjælp af netadapteren. Adapteren kan oplade batteriet på to forskellige måder:

  • Hurtig opladning. Batteriet oplades hurtigst, når computeren er slukket og sluttet til en stikkontakt ved hjælp af netadapteren. I denne tilstand tager det ca. 4 timer at lade et helt afladet batteri helt op.
  • Opladning under brug. Når computeren er i brug og er sluttet til en netadapter, oplader computeren samtidig batteriet. I denne tilstand tager det dog længere tid at genoplade batteriet, end det gør ved hurtig opladning. Når batteriet oplades, mens computeren er i brug, tager det ca. 6 timer at lade batteriet helt op.

Tip! Når du er færdig med dagens arbejde, kan du sætte computeren til at oplade batteriet. På den måde vil batteriet altid være fuldt opladet om dagen, når der er brug for det.


Strømstyring - Kontrol af batteriets ladningsniveau

Kontrol af batteriets ladningsniveau

Brug af Batterimåler i Windows

Batterimåler i Windows angiver batteriets aktuelle ladningsniveau. Når du placerer musemarkøren på batterimålerikonet (eller strømstikikonet) på proceslinjen, vises batteriets aktuelle ladningsniveau.


Strømstyring - Afladet batteri

Advarsel om afladet batteri

Så længe du bruger netadapteren, behøver du ikke at bekymre dig om batteriets ladningsniveau. Men hvis du bruger computeren, når den kører på batteri, skal du holde øje med lysdioden for strøm på computerens skærmlåg.

Følgende signaler angiver, at batteriet er afladet:

  • Lysdioden for strøm blinker med jævne mellemrum, indtil batteriet er helt afladet.

Advarsel! Slut netadapteren til computeren så hurtigt som muligt. Alle data går tabt, når strømmen til computeren afbrydes i standby-tilstand.

Nedenstående tabel viser den fremgangsmåde, som du anbefales at følge, når du modtager en advarsel om afladet batteri:

Situation Anbefalet fremgangsmåde
Netadapter og -ledning er tilgængelige.
  1. Slut netadapteren til computeren.
  2. Gem alle nødvendige filer.
  3. Fortsæt med dit arbejde.
Sluk computeren, hvis batteriet skal oplades hurtigere.
Et fuldt opladet reservebatteri er tilgængeligt.
  1. Gem alle nødvendige filer.
  2. Afslut det program, du bruger i øjeblikket.
  3. Sluk for computeren.
  4. Udskift batteriet.
  5. Tænd for computeren, og fortsæt med dit arbejde.
Netadapter eller netledning er ikke tilgængelige.
  1. Gem alle nødvendige filer.
  2. Afslut det program, du bruger i øjeblikket.
  3. Sluk for computeren.

eller

  1. Gem alle nødvendige filer.
  2. Tryk på Fn-F4 for at sætte computeren i dvaletilstand.


Strømstyring - Forlængelse af batteriets levetid

Forlængelse af batteriets levetid

Ved at forlænge batteriets levetid får du det optimale ud af batteriet, fordi intervallerne mellem opladning af batteriet bliver længere og opladningseffektiviteten forbedres. Følg nedenstående råd for at bruge batteriet mest effektivt:

  • Anskaf et reservebatteri.
  • Brug hjælpeprogrammet Sleep Manager til at reservere plads på harddisken til dvaletilstandsfilen.
  • Brug altid netadapteren, når det er muligt, så batteriet reserveres til mobil brug af computeren.
  • Lad batteriet sidde i computeren, når computeren får strøm via netadapteren. Den løbende kompensationsopladning vedligeholder batteriets ladningsniveau og forhindrer, at batteriet aflades. Batteriet oplades også, når computeren er i brug.
  • Deaktiver de parallelle og serielle porte, når der ikke er nogen enheder, der er sluttet til dem. Du kan gøre dette ved hjælp af menuen Onboard Device Configuration i BIOS Utility.
  • Fjern PC Card fra stikket, når det ikke er i brug, så det ikke bruger unødvendig strøm.
  • Opbevar batteriet et køligt, tørt sted. Den anbefalede temperatur til opbevaring af batterier er mellem 10 og 30°C. Jo højere opbevaringstemperatur, jo hurtigere aflades batteriet.
  • Hvis batterierne bruges som foreskrevet, kan de genoplades ca. 400 gange. Hvis et batteri oplades for tit, forkortes dets levetid.
  • Pas godt på batteriet og netadapteren.


Strømstyring - Strømstyringstilstande

Strømstyringstilstande

Standby-tilstand for skærm

Skærmaktivitet afhænger af tastaturet, det indbyggede pegefelt og en ekstern PS/2-pegeenhed. Hvis disse enheder er uden aktivitet i den periode, der er angivet i computerens strømstyringssystem, slukkes skærmen. Skærmen tændes igen, når du trykker på en tast eller flytter pegefeltet eller en ekstern mus.

Funktionen "automatisk nedtoning"

Computeren har indbygget en enestående, strømbesparende funktion til "automatisk nedtoning". Når du fjerner netadapteren fra computeren, mens den kører på vekselstrøm, toner computeren automatisk LCD-baggrundslyset ned for at spare på strømmen. Når du slutter netadapteren til computeren igen, skruer computeren automatisk op for LCD-baggrundslyset.

Standby-tilstand for harddisk

Harddisken går i standby-tilstand, når der ikke er nogen læse- eller skriveaktivitet i den periode, der bestemmes af HPM-enheden. Når harddisken befinder sig i denne tilstand, bruger den kun en minimal mængde strøm. Harddisken vender tilbage til normal tilstand, når computeren forsøger at få adgang til den.

Standby-tilstand

Når computeren er i standby-tilstand, bruger den meget lidt strøm. Dataene forbliver uændret i hukommelsen, indtil batteriet løber tør for strøm.

Standby-tilstand kan aktiveres på fire måder:

  • Ved at trykke på tastaturgenvejen til dvaletilstand Fn-F4
  • Ved at lade den tid, der er angivet af computerens strømstyringssystem, udløbe uden nogen systemaktivitet.
  • Ved at lukke skærmlåget.
  • Ved at sætte computeren i dvaletilstand (f.eks. når batteriet er kritisk afladet), når dvaletilstandsfilen er ugyldig eller ikke til stede.

Bemærk! Hvis computeren ikke går i standby-tilstand, når du trykker på genvejstasten til standby-tilstand, betyder det, at operativsystemet ikke vil lade computeren gå i strømbesparende tilstand.

Når computeren er i standby-tilstand, angives det med følgende signaler:

  • Computeren udsender biplyde (når der trykkes på tastaturgenvejen til standby-tilstand)
  • Lysdioden for Standby lyser.

Advarsel! Ikke-gemte data går tabt, når du slukker for computeren, mens den er i standby-tilstand, eller når batteriet løber tør for strøm.

Sådan forlades standby-tilstand og vendes tilbage til normal tilstand:

  • Tryk på en vilkårlig tast.
  • Vent, til timeouten Resume Timer udløber.
  • Åbn skærmlåget.
  • Modtag et indkommende opkald til PC Card-modemet med indstillingen Resume on Modem Ring aktiveret.

Dvaletilstand

Når computeren er i dvaletilstand, afbrydes strømmen helt (computeren bruger ingen strøm). Inden computeren går i dvaletilstand, gemmer den alle systemdata på harddisken. Når du tænder for computeren igen, genoprettes disse data, og du kan fortsætte, hvor du slap, inden computeren gik i dvale.

Der er en vigtig betingelse, der skal være opfyldt, for at computeren kan gå i dvale-tilstand:

  • Den dvaletilstandsfil, der er oprettet af Sleep Manager, skal være gyldig og til stede. Dette gælder kun Windows 98 SE. Hvis der er installeret Windows 2000 eller Windows XP, styrer operativsystemet automatisk dvaletilstanden.

Når disse betingelser er opfyldt, kan dvaletilstand aktiveres på tre måder:

  • Ved at trykke på tastaturgenvejen til dvaletilstand Fn-F4
  • Ved at lade den tid, der er angivet af timeoutværdien for dvaletilstand, udløbe uden nogen systemaktivitet.
  • Ved at lade operativsystemets strømbesparende funktioner automatisk sætte computeren i denne tilstand.

Bemærk! Hvis computeren udsender biplyde, men ikke går i dvaletilstand, når du trykker på genvejstasten til dvaletilstand, betyder det, at operativsystemet ikke vil lade computeren gå i strømbesparende tilstand.

Tryk på afbryderknappen for at afslutte dvaletilstanden. Computeren forlader automatisk dvaletilstand, når timeouten angivet i Resume Timer udløber.

Advarsel! Du må ikke lave om på computerens enheder, f.eks. tilføje hukommelse, når computeren er i dvaletilstand.

Dvaletilstand (ACPI)

Hvis ACPI er installeret, varetages alle strømstyringsfunktioner af operativsystemet Windows. Med denne indstilling, behøver du ikke at angive timeout-værdier til enheder, før de går i en strømbesparende tilstand.

Dvaletilstand kan være én af tre strømbesparende computertilstande: standby, dvale eller slukket.

Brug af dvaletilstand under ACPI:

  • Tryk på tastaturgenvejen til dvaletilstand, Fn-F4
  • Tillad udløb af den tid uden aktivitet for enheder og computeren, der er bestemt af Windows 98

Afslutning af dvaletilstand afhænger af den strømbesparende tilstand, computeren befinder sig i.


Tilpasning af computeren

Computeren leveres med følgende software forudinstalleret:

  • Operativsystemet Windows Me, Windows 2000 eller Windows XP
  • Notebook Manager, et Windows-baseret hjælpeprogram til styring af hardware
  • DMI-kompatibelt BIOS-baseret hjælpeprogram til hardwarekonfiguration
  • Sleep Manager, hjælpeprogrammet til dvaletilstand
  • Systemsoftware, drivere og programmer fra tredjepartsfirmaer

I dette kapitel beskrives vigtige systemprogrammer, som er forudinstalleret på computeren.


Tilpasning af computeren - Notebook Manager

Notebook Manager

Computeren har et indbygget systemopsætningsprogram kaldet Notebook Manager. Med den Windows-baserede Notebook Manager kan du angive adgangskoder, startrækkefølge og en række indstillinger for drev og strømstyring. Du kan også få vist de aktuelle hardwarekonfigurationer.

Du kan starte Notebook Manager ved at trykke på Fn-F2 eller gøre følgende:

  1. Klik på Start, Programmer og derefter på Notebook Manager.
  2. Klik på programikonet Notebook Manager.

Notebook Manager er inddelt i fem områder:

  • Information Viewer
  • POST
  • Boot Sequence
  • Password
  • Display Device

Klik på en af fanerne for at vælge det pågældende område.

Information Viewer

Information Viewer indeholder oplysninger om specifikationer og indstillinger for de enkelte komponenter i computeren.

Bemærk! Punkterne i denne tabel kan evt. variere lidt fra det, du ser på skærmen.

Enhed | Beskrivelse
CPU | CPU'ens (Central Processing Unit) mærke, type og clock-hastighed
Total Memory | Samlet hovedhukommelse (i MB)
Video RAM | Samlet videohukommelse (i MB)
Hard Disk | Størrelse på harddisken (i MB)
AcerMedia-drev | Registrerer AcerMedia optisk drev eller harddisk, der er installeret
Serial Port 1 | Indstillinger for den ene serielle port
Infrarød | Angiver tilstedeværelse og opsætning af den infrarøde enhed.
Parallel Port | Indstillinger for den parallelle port
Internal Cache | Angiver tilstedeværelse og den samlede størrelse af den interne cachehukommelse (i kilobyte)
External Cache | Angiver tilstedeværelse og den samlede størrelse af den eksterne cachehukommelse (i kilobyte)
Pegefelt | Angiver tilstedeværelse og opsætning af det indbyggede pegefelt
Pointing Device | Oversigt over fundne interne og eksterne pegeredskaber

POST

POST angiver, hvordan computeren opfører sig under POST-proceduren (Power On Self-Test).

Denne skærm indeholder følgende indstillinger:

  • Enable Fast Boot.Vælg denne indstilling for at skjule POST-startmeddelelser og vise TravelMate-computerlogoet i stedet.
  • Fan always on enabled Når denne funktion er slået til, sættes termostatfunktionen ud af kraft.

Boot Sequence

Boot Sequence angiver, hvilken startrækkefølge der skal anvendes, når computeren starter.

Vinduet Boot Sequence viser de startenheder, der er monteret i computeren, samt rækkefølgen, de startes i.

Denne skærm giver mulighed for at bruge træk og slip til at ændre rækkefølge for at angive computerens boot sequence. Du kan vælge mellem følgende indstillinger:

  • Floppy Drive. Computeren kontrollerer først, om der er en startdiskette i diskettedrevet. Hvis computeren ikke finder en startdiskette, starter den fra harddisken.
  • Optical Drive Computeren starter fra et startmedie i det optiske drev. Hvis computeren ikke finder et startmedie, starter den fra harddisken.
  • IDE Hard Drive. Computeren starter direkte fra hardisken.
  • LANDesk® Service Agent . Computeren angiver netværket som første boot-enhed.

Vælg den ønskede indstilling, og klik derefter på Apply for at bekræfte valget.

Password

Password benyttes til at ændre eller slette adgangskoder til computeren.

Vinduet Password i Notebook Manager

Der skelnes mellem to typer adgangskoder:

  • Setup Password.Adgangskoden for opsætning forhindrer uautoriseret adgang til Notebook Manager og BIOS Utility.
  • Power-On Password.Brugeradgangskoden forhindrer uautoriseret adgang til computeren under start og ved genoptagelse af arbejdet efter dvaletilstand.

Angivelse af en adgangskode

Sådan angives en adgangskode til opsætning:

  1. Klik på knappen Change Setup Password.

  2. Marker afkrydsningsfeltet Enable Setup Password.
  3. Klik i tekstboksen New Password, og skriv en adgangskode til opsætning på op til syv alfanumeriske tegn (A-Z, a-z, 0-9).
  4. Klik i tekstboksen Confirm Password, og skriv adgangskoden igen.
  5. Klik på OK.

Sådan angives en startadgangskode:

  1. Klik på knappen Change Power-On Password.

  2. Marker afkrydsningsfeltet Enable Power-On Password.
  3. Klik i tekstboksen New Password, og skriv en brugeradgangskode på op til syv alfanumeriske tegn (A-Z, a-z, 0-9).
  4. Klik i tekstboksen Confirm Password, og skriv adgangskoden igen.
  5. Klik på OK.

Du kan også definere, at der skal angives kodeord ved start og/eller genoptagelse af arbejdet efter dvaletilstand. Marker blot de relevante afkrydsningsfelter, og klik derefter på Apply.

Display Device

Display Device bruges til at styre en række skærmindstillinger, f.eks. lysstyrke/kontrast.

Vinduet Display Device i Notebook Manager

Denne skærm indeholder:

  • Boot Display Device.Definerer standardskærmenheden ved start.
  • Switching Display Device.Vælger den aktuelle skærmenhed.

    Bemærk! Kontroller, at der er tilsluttet en ekstern skærm, inden du vælger indstillingen External Monitor.

  • Brightness for LCD Panel. Klik og træk for at angive lysstyrke og kontrast for LCD-skærmen.

    Bemærk! Aktiv matrix TFT LCD-skærme har faste, optimerede kontrastniveauer.

Klik på alternativknappen ud for det ønskede punkt, og klik derefter på Apply for at aktivere indstillingen. For at redigere lysstyrke/kontrast skal du klikke på skyderobjektet, holde knappen nede og trække mod højre for at øge eller mod venstre for at mindske indstillingen. Du kan også klikke på den ønskede indstilling og bruge piletasterne til at angive det ønskede niveau.


Tilpasning af computeren - BIOS Utility

BIOS

BIOS Utility er et program til hardwarekonfiguration, som er indbygget i computerens BIOS (Basic Input/Ouput System). Computeren er allerede korrekt konfigureret og optimeret, og du behøver derfor ikke at køre dette hjælpeprogram. Men hvis der skulle opstå konfigurationsproblemer, kan du køre Setup. Hvis der opstår problemer, kan du få yderligere oplysninger i Fejlfinding.

For at aktivere BIOS Utility skal du trykke på F2 under POST (mens TravelMate-logoet vises).

Navigering i BIOS Utility

Der er seks menupunkter: System Information, Basic System Settings, Startup Configuration, Onboard Devices Configuration, System Security and Load Default Settings.

Menuerne åbnes ved at markere det ønskede punkt ved hjælp af Pil op/Pil ned og derefter trykke på Enter.

Sådan navigerer du i menuerne i BIOS Utility:

  • Tryk på Pil op/Pil ned for at flytte mellem parametrene.
  • Tryk på venstre/højre pil for at ændre værdien af en parameter.
  • Tryk på Esc, mens du er i en af menuerne, for at vende tilbage til hovedmenuen.

    • Bemærk! Du kan ændre en parameterværdi, hvis den står i firkantede parenteser. Der er navigeringstaster nederst i vinduet.

Systeminformation

Vinduet System Information viser en oversigt med computerens hardwareoplysninger

Vinduet BIOS Main

Den følgende tabel indeholder en beskrivelse af parametrene i dette vindue.

Parameter | Beskrivelse
CPU | Beskriver den CPU-type, der er installeret på computeren.
Floppy Drive | Viser typen af diskettedrevet (1,44 MB, 3,5'').
Hard Disk | Angiver harddisktypen.
HDD Serial Number | Viser serienummeret på harddisken.
System with | Viser det installerede diskdrev med høj kapacitet.
System BIOS Version | Viser BIOS-versionen.
VGA BIOS Version | Viser BIOS-versionen på grafikkortet.
Serial Number | Viser serienummeret på systemet.
Asset Tag Number | Viser aktivkodenummeret.
Product Name | Viser produktets officielle navn.
Manufacturer Name | Viser producentens navn.
UUID | Viser UUID-nummeret (Universally Unique Identifier).

Basic System Settings

Vinduet Basic System Settings indeholder parametre for grundlæggende computerindstillinger og hardwareoplysninger.

Den følgende tabel indeholder en beskrivelse af parametrene i dette vindue.

Parameter | Beskrivelse | Format/Indstillinger
Date | Angiver systemdatoen. | DDD MMM DD YYYY (ugedag, måned, dag, år)
Time | Angiver systemklokkeslæt. | HH:MM:SS (time:minut:sekund)

Startup Configuration

Vinduet Startup Configuration indeholder parametre for computerens startprocedure.

Den følgende tabel indeholder en beskrivelse af parametrene i dette vindue. Parametre med fed er anbefalede indstillinger, der er angivet som standard.

Parameter Beskrivelse Format/Indstillinger
Boot Display Device

Definerer skærmenheden ved start.

Hvis du har valgt indstillingen Auto, finder computeren selv ud af, hvad det er for en skærm. Hvis der er tilsluttet en ekstern skærmenhed (f.eks. en skærm), aktiveres denne skærm. I modsat fald aktiveres computerens egen skærm. Hvis du har valgt indstillingen Both, sendes data til både computerens skærm og en ekstern skærm, hvis en sådan er tilsluttet.
  • Both
  • Auto
Screen Expansion Når denne indstilling er aktiveret, justeres skærmen automatisk, så den passer til en opløsning på 640 X 480.
  • Enabled
  • Disabled
Resume on LAN/MODEM Access Når denne indstilling er aktiveret, vækkes computeren fra dvaletilstand, når der gøres forsøg på at få adgang til den via netværket/modemet.
  • Enabled
  • Disabled
Fast Boot Gør det muligt at definere computerens boot-procedure, om POST-procedurer skal springes over eller om den normale boot-procedure skal fortsætte.
  • Enabled
  • Disabled
Boot on LAN Med denne indstilling kan du starte fra lokalnetværket.
  • Enabled
  • Disabled
CPU Power Management Mode Hvis du har valgt indstillingen Auto, kan computeren understøtte stopfunktion.
  • Auto
  • Disabled
Boot Drive Sequence

Giver muligheder for at angive startrækkefølgen, som computeren skal følge, når den starter. Nedenfor er de mulige boot-enheder:

1) Boot from CD-ROM: Aktiverer start fra cd-rom-drevet, hvis det vælges som den første mulighed. Computeren forsøger først at starte fra cd-rom-drevet (kontrollerer, om der er en start-cd-rom i drevet), inden den fortsætter med den startrækkefølge, der er angivet i parameteren System Boot Drive.

2) Floppy: Tillader computeren at starte fra diskettedrevet, hvis det er første mulighed (computeren kontrollerer, om der er en startdiskette i drevet), inden den fortsætter med den startrækkefølge, der er angivet i sekvensen Boot Drive.

3) Hard Disk: Angiver hardisken som startdrevet.

Hvis der er installeret to harddiske i AcerMedia-drevmodulet, viser harddiskparameteren to enheder: Primær og sekundær.

4) LANDesk® Service Agent: Med denne indstilling kan du starte fra lokalnetværket.
Intel® SpeedStep™ technology Lader brugeren angive CPU-hastigheden.
  • Automatic
  • Maximum
  • Battery Optimized

Onboard Device Configuration

Skærmen Onboard Devices Configuration indeholder indstillinger for hardwaretilslutninger.

Forsigtig: Parametrene i dette vindue er kun for erfarne brugere. Du behøver ikke at ændre værdierne i dette vindue, da de allerede er optimerede.

Den følgende tabel indeholder en beskrivelse af parametrene i dette vindue. Parametre med fed er anbefalede indstillinger, der er angivet som standard.

Parameter Beskrivelse Ekstraudstyr
Serial Port Aktiverer eller deaktiverer den serielle port.
  • Enabled
  • Disabled
Base address Angiver I/O-adresse på den serielle port.
  • 3F8h
  • 2F8h
  • 3E8h
  • 2E8h
IRQ Angiver IRQ-værdi for den serielle port.
  • 4
  • 11
IrDA FIR Aktiverer eller deaktiverer den infrarøde port.
  • Enabled
  • Disabled
Base address Angiver I/O-adresse på den infrarøde port.
  • 2F8h
  • 3F8h
  • 3E8h
  • 2E8h
IRQ Angiver IRQ-værdi for den infrarøde port.
  • 3
  • 10
DMA Channel Angiver DMA-kanal for den infrarøde port.
  • 3
  • 1
Parallel Port Aktiverer eller deaktiverer den parallelle port.
  • Enabled
  • Disabled
Base address Angiver I/O-adresse på den parallelle port.
  • 378h
  • 3E8h
  • 2E8h
  • 378h
IRQ Angiver IRQ-værdi for den parallelle port.
  • 7
  • 5
Operation Mode Angiver driftstilstand for den parallelle port.
  • Bi-directional
  • ECP
  • EPP
  • Standard
ECP DMA Channel Tildeler en DMA-kanal til printeren, når den er i ECP-tilstand. Denne parameter kan kun aktiveres, hvis indstillingen Operation Mode er angivet til ECP.
  • 1
  • 3

System Security

Vinduet System Security indeholder parametre til sikring og beskyttelse af computeren mod uautoriseret brug.

Den følgende tabel indeholder en beskrivelse af parametrene i dette vindue. Parametre med fed er anbefalede indstillinger, der er angivet som standard.

Parameter Beskrivelse Ekstraudstyr
Setup Password

Denne adgangskode beskytter BIOS Utility mod uautoriseret adgang.
  • None
  • Present
Power-on Password

Denne adgangskode beskytter computeren mod uautoriseret brug, når computeren starter, eller når den vender tilbage fra dvaletilstand.
  • None
  • Present
Hard Disk Password Denne adgangskode forhindrer uautoriseret adgang til harddisken. Den består af 8 alfanumeriske tegn.
  • None
  • Present
Fingerprint Systemet kontrollerer brugerens fingeraftryk under POST. Hvis systemet er slået fra, kontrolleres brugerens fingeraftryk ikke.
  • Disabled
  • Enabled
Processor Serial Number Pentium III-processoren indeholder et unikt serienummer, der gør det muligt at identificere individuelle CPU'er. Denne funktion kan deaktiveres ved at sætte denne parameter til Disabled.
  • Enabled
  • Disabled

Angivelse af en adgangskode

Følg nedenstående fremgangsmåde:

  1. Brug Pil op/ned til at markere en parameter (Setup eller Power-on), og tryk derefter på Enter. Adgangskodeboksen vises:

  2. Skriv en adgangskode. Adgangskoden kan bestå af op til otte alfanumeriske tegn (A-Z, a-z, 0-9).
  3. Tryk på Enter. Skriv adgangskoden igen for at bekræfte den, og tryk derefter på Enter.
  4. Når du har angivet adgangskoden, sættes parameteren for den valgte adgangskode automatisk til "Present".
  5. Tryk på Esc for at vende tilbage til hovedmenuen.
  6. Tryk på Esc.
  7. Vælg Yes, og tryk på Enter for at gemme adgangskoden og afslutte BIOS Utility.

Hvis du vil ændre en adgangskode, skal du følge samme fremgangsmåde som for at oprette en adgangskode.

Hvis du vil fjerne en adgangskode, skal du følge samme fremgangsmåde som for at oprette en adgangskode, men blot lade begge felter stå tomme.

Load Default Settings

Når du vælger dette menupunkt, vises følgende dialogboks:

Hvis du vil indlæse computerens standardindstillinger for alle parametre i BIOS Utility, skal du vælge Yes og derefter trykke på Enter. Ellers skal du vælge No og trykke på Enter.


Tilpasning af computeren - Sleep Manager

Sleep Manager (gælder kun for Windows 98 SE)

De fleste notebook-computere har indbygget strømbesparende funktioner. Denne computer har to strømbesparende tilstande: Standby- og dvaletilstand.

Mens standby-funktionen sætter computeren i en let "søvntilstand", lukker dvalefunktionen for al strøm til computeren efter at have gemt computerens aktuelle status. Næste gang du flytter afbryderknappen til side, genskaber computeren den gemte status, så du kan fortsætte, hvor du slap sidst.

Det er Sleep Manager, der udfører denne funktion i computeren.

Sleep Manager er et program, der sammen med computerens BIOS styrer dvalefunktionen i computeren. Dette omfatter bl.a.:

  • oprettelse af dvaletilstandsfilen, der bruges til at gemme alle åbne data på computeren, så de kan gendannes igen, når dvaletilstanden afsluttes
  • vedligeholdelse af dvaletilstandsfilen
  • lagring af data i dvaletilstandsfilen, når computeren går i dvaletilstand, og gendannelse af indholdet i dvaletilstandsfilen, når computeren vender tilbage til normal tilstand

Dvaletilstandsfilen optager et sammenhængende område på harddisken. Sleep Manager kan automatisk oprette, gendanne og omarrangere plads til dvaletilstandsfilen. Hvis mængden af systemhukommelse ændres, eller hvis dvaletilstandsfilen på harddisken beskadiges, omarrangerer Sleep Manager automatisk pladsen på harddisken for at gøre plads til en ny dvaletilstandsfil.

Brug af Sleep Manager

Du kan starte Sleep Manager på to måder.

  • På proceslinjen

    Computeren indlæser automatisk Sleep Manager, hver gang Windows startes. Sleep Manager kører i baggrunden, og statusikonet for Sleep Manager vises på proceslinjen. Hvis det er angivet, at statusikonet for Sleep Manager skal vises på proceslinjen, kan du dobbeltklikke på dette ikon for at åbne selve programmet Sleep Manager.

    Det er dog muligt, at ikonet for Sleep Manager ikke er aktiveret på proceslinjen. Visning af ikonet for Sleep Manager aktiveres og deaktiveres ved hjælp af et afkrydsningsfelt i hovedvinduet i Sleep Manager.

    Ikonet på proceslinjen viser status for dvalefunktionen. Ikonet kan se ud på forskellige måder, alt afhængigt af om funktionen er aktiv eller ej. Når du hviler markøren over ikonet, får du vist status ved hjælp af bogstaver.

  • Menuen Start
    1. Klik på knappen Start.
    2. Vælg Programmer.
    3. Vælg Sleep Manager.
    4. Klik på ikonet Sleep Manager.

Sleep Manager vises nedenfor:

Enhed | Beskrivelse
Knapper | Knapperne bruges til at betjene funktionerne i Sleep Manager.
Current Setting | Viser det drev, hvor Sleep Manager har reserveret plads til dvaletilstandsfilen, samt hvor meget plads der er reserveret.
On Board Information | Viser en række oplysninger om systemhukommelsen og størrelsen af de forskellige hukommelsesområder. Disse systemressourcer skal lagres, før computeren kan gå i dvaletilstand. Det sikrer, at computeren kan vende tilbage til arbejdstilstand igen. Disse ressourcer består af: systemhukommelse (DRAM), video RAM, SMRAM (statisk hukommelse) og andre.
Recommended Size | Viser minimumstørrelsen af det sammenhængende område på harddisken, der er reserveret til dvaletilstandsfilen. Den krævede mængde diskplads kan i virkeligheden være lidt større på grund af den måde, filsystemet arrangerer data på.
Enable Indicator on the Taskbar | Når dette afkrydsningsfelt er markeret, vises Sleep Manager-status på proceslinjen. Dobbeltklik på statusikonet for Sleep Manager på proceslinjen for at få programmet frem på skærmen, eller placer markøren på ikonet for at få den aktuelle status vist.

Funktioner i Sleep Manager

Create

Sleep Manager finder automatisk et sammenhængende område på harddisken, hvor den opretter dvaletilstandsfilen. Du kan udføre denne funktion manuelt ved at klikke på knappen Create. Når du klikker på knappen Create, vises følgende dialogboks:

Klik på OK for at oprette dvaletilstandsfilen automatisk. Sleep Manager viser den anbefalede størrelse på baggrund af oplysningerne om systemet. Du kan også vælge Advance>> for at angive størrelsen manuelt. De avancerede indstillinger er vist nedenfor.

Sleep Manager undersøger automatisk systemet og viser den anbefalede størrelse. Det drev, hvor dvaletilstandsfilen skal oprettes, bestemmes af systemet og er det første tilgængelige logiske drev, hvor der er et sammenhængende område med den rigtige størrelse. Den anbefalede størrelse er den minimumsstørrelse, som er nødvendig for at gemme oplysningerne om systemets aktuelle status.

Hvis programmet ikke kan finde den krævede mængde plads på harddisken, vises det i en meddelelsesboks til brugeren.

Not enough space for allocation

Dette er en fejlmeddelelse, der kan vises, når Sleep Manager opretter dvaletilstandsfilen. Denne fejl kan være forårsaget af flere ting. For det første kan mængden af den tilgængelige plads på harddisken være mindre end den krævede størrelse. Hvis mængden af RAM-hukommelsen f.eks. er 32 MB, og mængden af videohukommelsen er 2 MB, skal der være ca. 34 MB fri plads på harddisken. Hvis der ikke er nok plads på harddisken, er det nødvendigt at frigøre mere diskplads.

For det andet kan der opstå situationer, hvor der er nok plads på harddisken, men den tilgængelige plads består af små, usammenhængende områder. Sleep Manager kræver, at den tilgængelige plads på harddisken består af et sammenhængende område. Dette problem kan løses ved hjælp af værktøjer som Diskdefragmentering (indbygget i Windows), som kan defragmentere dataene på harddisken. Kør derefter Sleep Manager igen for at oprette dvaletilstandsfilen.

For det tredje kan dataene på harddisken være komprimerede. Sleep Manager fungerer med de fleste diskkomprimeringsprogrammer. Sleep Manager kan dog kun oprette dvaletilstandsfilen på et værtsdrev. Et værtsdrev rummer de oprindelige filoplysninger og kan ikke komprimeres. Den tilgængelige plads på værtsdrevet er som regel meget lille. Det er derfor nødvendigt at køre komprimeringsprogrammet igen for at ændre størrelsen af værtsdrevet (det ukomprimerede drev), så der er plads nok til Sleep Manager.

Remove

Hvis du vil gøre den plads, som er reserveret til dvaletilstandsfilen, tilgængelig for andre programmer igen, skal du klikke på knappen Remove. Dette vil også deaktivere dvalefunktionen. Computeren vil herefter kun være i stand til at gå i standby-tilstand.

Minimize

Sleep Manager kan minimeres ved at klikke på knappen Minimize. Hvis afkrydsningsfeltet "Enable indicator on taskbar" er markeret, kører Sleep Manager i baggrunden ved at placere sig selv på proceslinjen. Du kan bringe Sleep Manager til forgrunden igen ved at dobbeltklikke på ikonet på proceslinjen.

Exit

Sleep Manager afsluttes ved at klikke på knappen Exit. Når Sleep Manager afsluttes, kan pladsen på harddisken ikke længere reserveres automatisk. Det anbefales IKKE af afslutte Sleep Manager.

Forsigtig: Du må ikke deaktivere (afslutte) eller fjerne installationen af Sleep Manager. Du må ikke fjerne eller slette dvaletilstandsfilen. Dvalefunktionen virker ikke uden Sleep Manager og dvaletilstandsfilen.


Tag computeren med dig

Dette afsnit indeholder tip, ideer og ting, du skal være opmærksom på, når du tager computeren med til møder, på rejser eller med hjem. Vi har opdelt det i følgende situationer:

  • Til møder - når du flytter computeren fra dit kontor til et mødelokale.
  • Med hjem - når du tager computeren med hjem fra dit kontor eller fra skolen. Afsnittet indeholder også enkle tip om oprettelse af et hjemmekontor.
  • På korte rejser - når du rejser over korte afstande.
  • På flyrejser - når du rejser langt.

Før du kan tage computeren med dig, skal du afbryde forbindelsen mellem computeren og eksternt tilbehør .


Tag computeren med dig – Fjerne tilslutninger

Fjern tilslutninger

Følg denne fremgangsmåde for at afbryde forbindelsen mellem computeren og eksternt tilbehør:

  1. Gem evt. igangværende arbejde.
  2. Luk operativsystemet.
  3. Sluk for computeren.
  4. Fjern ledningen til netadapteren.
  5. Fjern ledningerne til tastatur, pegeredskab, printer, ekstern skærm og andre ydre enheder.

Fjern Kensington-låsen, hvis du bruger sådan en.


Tag computeren med dig - Møder

Til møder

Klargøring af computeren

Inden du flytter computeren, skal du trykke på Fn-F3 og derefter lukke og sikre skærmlåget for at sætte den i standby-tilstand. Du kan nu tage computeren med til et andet sted i bygningen. Hvis du tager computeren med til et kontor ude i byen, kan du evt. sætte den i dvaletilstand ved at trykke på Fn-F4.

Når du åbner låget, aktiveres computeren automatisk fra standby-tilstand.

Hvis computeren skal aktiveres fra dvaletilstand, skal du åbne låget og derefter trykke på afbryderknappen.

Hvad du skal have med til korte møder

Med et fuldt opladet batteri kan du i de fleste tilfælde bruge computeren i 3 timer. Hvis mødet ikke varer længere, behøver du sandsynligvis ikke at tage andet end computeren med.

Hvad du skal have med til lange møder

Hvis mødet kommer til at vare over 3 timer, eller hvis batteriet ikke er fuldt opladet, bør du medbringe netadapteren, så du kan tilslutte computeren i mødelokalet.

Hvis der ikke er nogen stikkontakt i mødelokalet, kan du reducere strømforbruget ved at sætte computeren i standby-tilstand. Tryk på Fn-F4 for at sætte computeren i standby-tilstand, når du ikke bruger computeren. Når du skal bruge computeren igen, aktiverer du den med enten et let bank på pegefeltet eller et tryk på en vilkårlig tast.


Tag computeren med dig - Hjem

Med hjem

Klargøring af computeren

Når du har fjernet alle kabler fra computeren, skal du følge nedenstående fremgangsmåde, inden du tager den med hjem:

  1. Fjern alle medier fra drevene. Hvis du ikke fjerner alle medier, kan drevhovedet blive beskadiget.
  2. Pak computeren ned i en beskyttelsestaske, så den ligger fastspændt og er beskyttet mod slag og stød.

Forsigtig: Undlad at lægge noget oven på låget. Hvis låget trykkes, kan skærmen blive beskadiget.

Hvad du skal have med

Du bør medbringe følgende, hvis du ikke allerede har det derhjemme:

  • Netadapter og ledning
  • Brugerhåndbogen

Særlige forhold

Følg disse retningslinjer for at beskytte computeren, når du tager til og fra arbejde:

  • Undgå at udsætte computeren for store temperatursvingninger.
  • Hvis du stopper på vejen hjem, og ikke kan tage computeren med, bør du efterlade den i bagagerummet for ikke at udsætte den for unødig varme.
  • Ved ændringer i temperatur og fugtighed kan der dannes kondensvand i computeren. Giv computeren lidt tid til at opnå normal stuetemperatur, og undersøg derefter skærmen for kondensvand, inden du tænder for computeren. Hvis temperaturforskellen er større end 10°C, skal du give computeren tid til langsomt at opnå stuetemperatur. Hvis det er muligt, bør du lade computeren stå i ca. 30 minutter på et sted, hvor temperaturen er et sted mellem udendørs- og indendørstemperaturen.

Oprettelse af et hjemmekontor

Hvis du ofte arbejder hjemme med computeren, kan det måske betale sig at købe en ekstra netadapter til hjemmebrug. Med en ekstra netadapter derhjemme behøver du ikke at transportere den frem og tilbage hver gang.

Hvis du bruger computeren derhjemme i længere tid ad gangen, kan du også overveje at anskaffe et eksternt tastatur, en ekstern skærm eller en ekstern mus.

Du kan også købe en minidockingstation, så du hurtigt kan tilslutte og frakoble alle ydre enheder.


Tag computeren med dig - Korte rejser

På korte rejser

Klargøring af computeren

Klargør computeren, som om du skulle have den med hjem. Kontroller, at batteriet i computeren er opladet. Sikkerhedskontrollen i lufthavnene kræver ofte, at du tænder for computeren.

Hvad du skal have med

Du bør medbringe følgende:

  • Netadapter
  • Ekstra, fuldt opladede batterier
  • Ekstra printerdriverfiler, hvis du skal udskrive på en anden printer

Særlige forhold

Ud over retningslinjerne for at tage computeren med hjem skal du følge nedenstående retningslinjer for at beskytte computeren under rejsen:

  • Tag altid computeren med om bord som håndbagage.
  • Bed om at få computeren kontrolleret manuelt. Røntgenmaskiner i lufthavne er sikre, men send aldrig computeren gennem en metaldetektor.
  • Lad ikke disketter eller andre udtagelige medier komme i kontakt med håndholdte metaldetektorer.


Tage computeren med dig - Internationale flyrejser

På flyrejser

Klargøring af computeren

Klargør computeren, ligesom hvis du skulle rejse lokalt.

Hvad du skal have med

Du bør medbringe følgende.

  • Netadapter
  • Netledninger, som passer til standarden i det land, du rejser til
  • Ekstra, fuldt opladede batterier
  • Ekstra printerdriverfiler, hvis du skal udskrive på en anden printer
  • Kvittering for computeren, hvis du bliver bedt om at vise den i tolden.
  • International Traveler's Warranty-pas

Særlige forhold

Der gælder de samme særlige forhold som under almindelig transport af computeren. Desuden skal du være opmærksom på følgende, når du rejser til udlandet.

  • Når du rejser til udlandet, skal du kontrollere, at netadapteren og netledningen passer til netspændingen i det pågældende land. I modsat fald skal du anskaffe en netledning, der er kompatibel med den lokale netspænding. Spændingsomformere til andre apparater må ikke bruges som strømforsyning til computeren.
  • Hvis du bruger modem, skal du kontrollere, at modem og stik er kompatible med telefonsystemet i det pågældende land.


Introduktion - Oplysninger om support

Oplysninger om support

Computeren er omfattet af ITW-garanti (International Traveler's Warranty), der giver dig sikkerhed og tryghed, når du rejser. Vores verdensomspændende netværk af servicecentre er altid klar med en hjælpende hånd. Der følger et ITW-pas med computeren. Passet indeholder alle de oplysninger om ITW-programmet, som du har brug for. Denne praktiske bog indeholder en fortegnelse over tilgængelige autoriserede servicecentre. Læs passet grundigt.

Du bør altid have ITW-passet med dig, især når du er ude at rejse, så du kan få fordel af supportcentrene. Læg købsbeviset i lommen på indersiden af ITW-passets omslag.

Hvis der ikke findes et ITW-servicecenter, som er autoriseret af Acer, i det land, som du rejser i, kan du stadig komme i kontakt med vores kontorer i hele verden.

Du kan få adgang til teknisk support hos Acer på tre måder:

  • Besøg os på Internettet på adressen (www.acersupport.dk)
  • Hvis du bor i USA eller Canada, kan du ringe på telefonnummer 1-800-816-2237
  • Ring til et af vores centre for teknisk support i andre lande

Du kan også kontakte en lokal forhandler i det land, du opholder dig i.

Følg denne fremgangsmåde for at få vist oplysninger om support:

  1. Klik på Start, Indstillinger, Kontrolpanel.
  2. Dobbeltklik på System.
  3. Klik på Support Information.

Hvis du har forbindelse til Internettet og har adgang til World Wide Web, kan du besøge Acer Group's hjemmeside og få de seneste oplysninger om vores produkter.


Tilslutninger

Computerens indbyggede porte og stik giver gode muligheder for udvidelse. I dette kapitel beskrives, hvordan du tilslutter ydre enheder og hardware, som gør det lettere at bruge computeren. Læs den dokumentation, der følger med den ydre enhed, når du tilslutter den. Du kan købe det meste af dette og andet ekstraudstyr fra Acer eller hos autoriserede forhandlere.

I dette afsnit beskrives, hvordan du tilslutter til følgende:

  • Internet
  • Modem
  • PC Cards
  • Printer
  • Skærm
  • Ekstern mus
  • Eksternt tastatur
  • Eksternt numerisk tastatur
  • Højttalere og mikrofon
  • Minidockingstation
  • USB-enhed
  • Ekstraudstyr


Tilslutninger - Internet

Internet

Du kan oprette forbindelse til Internettet på en række forskellige måder.

  • LAN (Local Area Network). På kontoret kan du sandsynligvis få forbindelse til Internettet ved at logge på virksomhedens netværk. Kontakt den netværksansvarlige for at få yderligere oplysninger.
  • Telefonlinje. Det er denne metode, de fleste mennesker bruger til at få adgang til Internettet. Brug det indbyggede modem, til at ringe op til en Internet-udbyder, som derefter giver dig adgang til Internettet.

    • Vigtigt: Undersøg markedet omhyggeligt, inden du vælger en Internet-udbyder. Du kan evt. få Internet-udbyderen til at hjælpe med at installere software og oprette forbindelse til Internettet.


Tilslutninger - Modem

Modem

Computeren har et indbygget modem til fax og data (fås i visse lande). For at benytte porten til fax/modem skal du gøre følgende:

  1. Slut en telefonledning fra modemporten til et analogt telefonstik.
  2. Start dit kommunikationsprogram. Yderligere oplysninger finder du i dokumentationen til Windows.

    Hvis du bruger modemet til at få forbindelse til Internettet, bør du kontakte din Internetudbyder for at få oplysning om, hvordan du opretter forbindelse.

Tilslutning af modemet


Tilslutninger - PC Card

PC Cards

Der er enten to stik af type I/II eller et stik af type III til PC Card til CardBus på computerens venstre panel. PC Cards er kort i kreditkortstørrelse, der forøger computerens anvendelses- og udvidelsesmuligheder.

PC Card (tidligere kaldet PCMCIA) er tilføjelseskort til bærbare computere, som giver udvidelsesmuligheder svarende til dem, der længe har eksisteret til almindelige pc'er. CardBus er bedre end den eksisterende 16-bit PC Card-teknologi, idet båndbredden er øget til 32 bit.

De mest populære type II-kort er flash-hukommelses-, SRAM-, modem til fax og data- samt LAN- og SCSI-kort. De mest almindelige type III-kort er 1,8"-ATA-drev og modemer til mobiltelefon. Kontakt din forhandler for at få oplysninger om mulighederne for at købe PC Card til computeren.

Bemærk! Yderligere oplysninger om, hvordan du installerer og bruger kortet, finder du i dokumentationen til kortet.

Isætning af kort

Sæt kortet i det ønskede stik, og foretag de nødvendige tilslutninger, f.eks. et netværkskabel. Yderligere oplysninger finder du i dokumentationen til kortet.

Isætning af et PC Card

Hvis du bruger type III-kort, skal kortet sættes i det nederste stik.

Udtagning af kort

Før et PC Card tages ud, skal du:

  1. Afslut det program, der bruger kortet.
  2. Stop PC Card-processen.
  3. Klik på ikonet for PC Card på proceslinjen og stoppe kortprocessen.

    4. Hvis ikonet for PC Card ikke findes på proceslinjen, kan du aktivere funktionen ved at klikke på Start, Indstillinger og Kontrolpanel. Dobbeltklik på PC Card, og vælg Vis ikon på proceslinjen.

  4. Tryk først på udløserknappen på stikket for at få det op (a), og tryk derefter på knappen igen for at skubbe det ud (b).

Udtagning af et PC Card


Tilslutninger - Printer

Printer

Computeren understøtter parallelle, serielle og usb-printere. Yderligere oplysninger finder du i dokumentationen til printeren.

Tilslutning af printeren

Bemærk! Hvis printeren ikke virker, skal du starte Setup og kontrollere, at den pågældende port er aktiveret i menuen Onboard Device Configuration i BIOS Utility. Du finder yderligere oplysninger på siden med fejlfinding i forbindelse med printere.


Tilslutninger - Skærm

Ekstern skærm

Hvis du vil vise grafiske effekter på en større skærm, kan du slutte en ekstern skærm til CRT-porten. Læs dokumentationen til skærmen for at få yderligere oplysninger.

Tilslutning af skærmen

Bemærk!Hvis der ikke er tilsluttet en ekstern skærm, går computeren i standby-tilstand, når skærmlåget lukkes.


Tilslutninger - Ekstern mus

Ekstern mus

Du kan bruge enten en PS/2-kompatibel mus, en seriel mus eller en USB-mus eller et tilsvarende pegeredskab.

Bemærk! Når du bruger en ekstern mus, kan du deaktivere pegefeltet ved at trykke på Fn-F7.

PS/2-mus

Du kan veksle mellem at bruge det indbyggede pegefelt og en ekstern PS/2-mus. PS/2-musen kan tilsluttes, mens computeren er tændt. Hvis du vil bruge en PS/2-kompatibel mus, skal du blot slutte den til PS/2-porten.

Seriel mus

Hvis du bruger en seriel mus, skal du blot slutte den til den serielle port.

Brug Tilføj ny hardware i Windows Kontrolpanel til at aktivere den serielle mus. Hvis du har problemer med den serielle mus, finder du hjælp på siden Fejlfinding - Ofte stillede spørgsmål.

USB-mus

Du kan også bruge en USB-mus - sæt blot USB-musen i USB-porten. Yderligere oplysninger finder du under Universal Serial Bus devices


Tilslutninger - Eksternt tastatur

Eksternt tastatur

Computeren har tastatur med almindelig taststørrelse og integreret numerisk tastatur. Hvis du hellere vil arbejde med et tastatur til en almindelig pc, kan du installere et eksternt PS/2-kompatibelt tastatur. Et eksternt tastatur tilsluttes i PS/2-stikket.


Tilslutninger - Eksternt numerisk tastatur

Eksternt numerisk tastatur

Når du arbejder med indtastning af talfølsomme data, kan du bruge et 17-tasters numerisk tastatur. Det numeriske tastatur sluttes til PS/2-stikket.

Eksternt numerisk tastatur


Tilslutninger - Eksterne lydenheder

Højttalere og mikrofon

Det er let at tilslutte lydenheder til lydportene i computerens venstre side. Du kan slutte en ekstern mikrofon til det indgående mikrofonstik, en lydenhed til det indgående lydstik og højttalere og hovedtelefoner med forstærker til det udgående højttaler-/hovedtelefonstik.


Tilslutninger - Minidockingstation

Minidockingstation

Med den valgfri mini-dockingstation, DockMate V, er det nemt at tilslutte og fjerne ydre enheder. DockMate V indeholder alle portene på din computer og en række yderligere porte.

Med portreplikatoren er det let at benytte eksterne enheder, f.eks. en ekstern monitor, en printer, et tastatur eller en mus, sammen med computeren uden at skulle tilslutte og afbryde dem, hver gang du tager computeren med. Du skal blot slutte disse enheder til portreplikatoren og derefter slutte computeren til portreplikatoren, så kan du benytte ovennævnte enheder.

Yderligere oplysninger finder du i den brugervenlige vejledning, der er leveret sammen med mini-dockingstationen.


Tilslutninger - USB

USB-enhed

USB-porten er en seriel bus med højhastighed, som gør det muligt at tilslutte flere USB-enheder i kæde uden at optage værdifulde systemressourcer. Mus og tastatur er eksempler på almindelige USB-enheder. De fleste USB-enheder har også en indbygget USB-portudvidelse, så flere USB-enheder kan tilsluttes i kæde.


Tilslutninger - Ekstraudstyr

Ekstraudstyr

Du kan også købe følgende ekstraudstyr. Kontakt en autoriseret forhandler for at få oplysninger om, hvilket ekstraudstyr der findes til din computer.

Netadapter

Den kompakte netadapter oplader batteriet og forsyner computeren med strøm. Du kan bestille en ekstra netadapter, så du slipper for at tage den med, når du f.eks. skal bruge computeren både på kontoret og hjemme.

Batteri

Det er en god idé altid at have et ekstra batteri – især, når du er ude at rejse. Batterierne og funktionerne til strømstyring giver tilsammen masser af strøm til mobil brug af computeren.

PS/2 Y-kabel

PS/2 Y-kablet gør det muligt at slutte to PS/2-enheder, mus og tastatur, til computeren samtidig. Slut den ende af Y-kablet, som kun har et stik, til computerens PS/2-port og den ende, som har to stik, til de to PS/2-enheder.

Bemærk! Tastaturet skal tilsluttes det stik, der er mærket til tastatur, og musen det stik, der er mærket til mus.

Kabel til filoverførsel

Ud over at bruge IR-porten kan du også overføre filer mellem computere ved hjælp af et kabel til filoverførsel. Forbind de to computeres parallelle porte ved hjælp af kablet til filoverførsel, og brug dit filoverførselsprogram til at foretage overførslen.

Kabel til filoverførsel


Opgradering

Selvom dette er en kraftig computer med høj ydeevne, kan det hænde, at nogle brugere og de programmer, de anvender, har brug for endnu større kapacitet. Computerens centrale komponenter, f.eks. hukommelse, kan opgraderes, når du får brug for højere ydeevne. Denne mulighed for at opgradere centrale komponenter sikrer, at computeren hele tiden kan følge med den nyeste teknologi. Du kan købe de opgraderede komponenter hos Acer.

Bemærk! Kontakt Acer eller en autoriseret forhandler, hvis du vil opgradere en af de centrale komponenter.


Opgradering - Opgradering af hukommelse

Opgradering af hukommelse

Notebook-computeren leveres med RAM-hukommelse og et ekstra DIMM-modul til opgradering. Computeren understøtter 64/128/256/512 MB 64-bit Synchronous Dynamic Random Access Memory (SDRAM) soDIMMs (Small Outline Dual Inline Memory Modules).

Bemærk! Kontakt Acer eller en autoriseret forhandler, hvis du vil opgradere en af de centrale komponenter.

Installation af hukommelsesmoduler

Sådan sætter du hukommelsesmoduler i computeren:

  1. Sluk for computeren, fjern netadapteren, hvis den er tilsluttet, og fjern batteriet.
  2. Vend computeren om for at få adgang til dens bund.
  3. Fjern skruen til hukommelsesdækslet (a), og løft derefter hukommelsesdækslet af (b).

    Fjernelse af skruerne

  4. Sæt hukommelsesmodulet diagonalt i stikket (a), og tryk derefter forsigtigt ned, indtil modulet kommer på plads med et klik (b).

    Isætning af hukommelsesmodulet

  5. Sæt hukommelsesdækslet på plads igen, og fastspænd det med skruen.

Computeren registrerer de nye moduler og konfigurerer den samlede mængde hukommelse automatisk.


Fejlfinding

Dette afsnit indeholder oplysninger om, hvordan du løser almindelige problemer med systemet. Hvis der opstår et problem, bør du læse afsnittet om ofte stillede spørgsmål, før du ringer til en tekniker. Hvis der vises en fejlmeddelelse, skal du se i tabellen i afsnittet Fejlmeddelelser. Løsning af alvorlige problemer kræver, at computeren åbnes. Du må ikke selv åbne computeren. Kontakt forhandleren eller et autoriseret servicecenter for at få hjælp.


Fejlfinding - Ofte stillede spørgsmål

Ofte stillede spørgsmål

Nedenfor finder du en oversigt over problemer, der kan opstå i forbindelse med brugen af computeren, sammen med svar og løsninger til spørgsmålene.

  • Start
    • Jeg har trykket på afbryderknappen og åbnet skærmen, men computeren starter ikke.
  • Skærm
    • Der vises ikke noget på skærmen.
    • Visningen er ikke fuldskærms.
  • Lyd
    • Der kommer ingen lyd fra computeren.
    • Ekstern mikrofon eller indgående lydenhed virker ikke.
  • Cd-rom
    • Hvordan åbner jeg det optiske drev, når computeren er slukket?
  • Mus og tastatur
    • Tastaturet reagerer ikke.
    • Den serielle mus fungerer ikke.
    • Jeg foretrækker at bruge et eksternt tastatur og en ekstern mus, men de har begge PS/2-stik, og computeren har kun én PS/2-port.
  • Modemforbindelse
    • Jeg vil angive min adresse til brug med det interne modem.
  • Printer
    • Printeren fungerer ikke.
  • Infrarød
    • Den infrarøde port virker ikke.
  • Batteri
    • Hvorfor kan jeg ikke oplade mit batteri til 100% opladet, når det er 99-95% opladet?

Spørgsmål | Svar
Jeg har trykket på afbryderknappen og åbnet skærmen, men computeren starter ikke. Se på lysdioden for strøm:
  • Hvis den ikke er tændt, er der ikke strøm til computeren. Kontroller følgende:
    • Hvis du bruger batteriet, er det muligvis afladet og ikke i stand til at forsyne computeren med strøm. Tilslut netadapteren for at oplade batteriet.
    • Sørg for, at netadapteren er sluttet korrekt til computeren og stikkontakten.
  • Hvis dioden er tændt, skal du kontrollere følgende:
    • Hvis lysdioden for standby er tændt, er computeren i standby-tilstand. Tryk på en vilkårlig tast, eller tryk på pegefeltet for at genoptage arbejdet.
    • Sidder der en ikke-systemdiskette i diskettedrevet? Fjern den, eller erstat den med en systemdiskette, og tryk derefter på Ctrl-Alt-Del for at genstarte computeren.
Operativsystemfilerne er muligvis beskadigede, eller de mangler. Sæt den startdiskette, du har oprettet i forbindelse med installationen af Windows, i diskettedrevet, og tryk på Ctrl-Alt-Del for at genstarte computeren. Der foretages systemdiagnosticering, og fejlene rettes.
Der vises ikke noget på skærmen.

Computerens strømstyringssystem slukker automatisk for skærmen for at spare strøm. Tryk på en vilkårlig tast for at tænde for skærmen igen.

Hvis skærmen ikke tændes ved et tastetryk, kan det skyldes to ting:

  • Lysstyrken er muligvis stillet for lavt. Tryk på Fn-<højre pil> og Fn-<venstre pil> for at justere lysstyrken.
  • Skærmenheden kan være indstillet til en ekstern skærm. Tryk på hurtigtasten til skærmskift Fn-F6 for at skifte tilbage til computerens skærm.
Visningen er ikke fuldskærms. | Computerens skærm har en opløsning på 1400 x 1050 (SXGA+). Hvis du angiver en lavere op løsning, udvides skærmbilledet, så det udfylder hele skærmen. Højreklik på skrivebordsområdet i Windows, og vælg Egenskaber for at få vist dialogboksen Egenskaber for skærm. Klik derefter på fanen Indstillinger for at kontrollere, at opløsningen er angivet til den rigtige værdi. En mindre opløsning end den angivne vises ikke i fuld skærm på computeren eller på en ekstern skærm.
Der kommer ingen lyd fra computeren. Kontroller følgende:
  • Lydstyrken er muligvis dæmpet. Se på ikonet for lydstyrke (højttaleren) på proceslinjen i Windows. Hvis det er overkrydset, skal du klikke på ikonet og fjerne markeringen ud for indstillingen Slå fra.
  • Der er muligvis slukket for højttalerne. Tryk på Fn-F8 for at tænde for højttalerne (denne hurtigtast bruges også til at slukke for højttalerne).
  • Lydstyrken er muligvis for lav. Se på ikonet for lydstyrke på proceslinjen i Windows. Klik på ikonet, og juster niveauet. Du kan også justere lydstyrken ved hjælp af lydstyrkeknappen i venstre side af computeren.
  • Hvis der sluttes hovedtelefoner, høretelefoner eller eksterne højttalere til den udgående port i venstre side af computerens kabinet, deaktiveres de interne højttalere automatisk.

Ekstern mikrofon eller indgående lydenhed virker ikke.

         Kontroller følgende:
  • Kontroller, at den eksterne mikrofon er sluttet til stikket til indgående mikrofon, og/eller at den indgående lydenhed er sluttet til det indgående lydstik i computerens venstre side.
  • Hvis du ikke kan høre noget, er der måske skruet ned for højttalerne.

Hvordan åbner jeg det optiske drev, når computeren er slukket?

Der er en mekanisk udløserknap på det optiske drev. Du kan åbne skuffen ved trykke på udløserknappen med spidsen af en pen eller en papirklips.

Hul til nødudløserknap

Tastaturet reagerer ikke. | Prøv at slutte et eksternt tastatur til PS/2-stikket bag på computeren. Hvis det fungerer, skal du kontakte forhandleren eller et autoriseret servicecenter, da kablet til det interne tastatur muligvis er løst.
Den serielle mus fungerer ikke. Kontroller følgende:
  • Kontroller, at det serielle kabel sidder fast i den serielle port.
  • Tryk på F2 under POST (Power On Self-Test) for at få adgang til BIOS Utility. Skift til skærmbilledet Onboard Device Configuration, og kontroller, at den serielle port er aktiveret.
Jeg foretrækker at bruge et eksternt tastatur og en ekstern mus, men de har begge PS/2-stik, og computeren har kun én PS/2-port. | Hvis du vil slutte to PS/2-enheder til computeren, skal du bruge et PS/2 Y-stik.
Jeg vil angive min adresse til brug med det interne modem.

Hvis du vil bruge kommunikationsprogrammerne (f.eks. HyperTerminal) korrekt, skal du angive din adresse:

  1. Åbn Kontrolpanel i Windows, og dobbeltklik på ikonet Modem.
  2. Klik på Opkaldsegenskaber, og start opsætningen af din adresse.

Yderligere oplysninger finder du i dokumentationen til Windows.

Printeren fungerer ikke. Kontroller følgende:
  • Sørg for, at printeren er sluttet til en stikkontakt, og at den er tændt.
  • Sørg for, at printerkablet er tilsluttet korrekt i computerens parallelle port og den tilsvarende port på printeren.
  • Tryk på F2 under POST (Power On Self-Test) for at få adgang til BIOS Utility. Skift til skærmbilledet Onboard Device Configuration, og kontroller, at den parallelle port er aktiveret.
Den infrarøde port virker ikke. Kontroller følgende:
  • Kontroller, at de to enheders infrarøde porte peger mod hinanden (+/− 15 grader) med en indbyrdes afstand på højst 1 meter.
  • Sørg for, at der ikke er nogen genstande i vejen mellem de to infrarøde porte. Portene bør ikke blokeres af noget.
  • Kontroller, at du har installeret det rigtige software (til filoverførsel) på begge enheder, og at du har de rigtige drivere (til udskrivning på en infrarød printer).
  • Kontroller, at begge enheder er IrDA-kompatible.
Hvorfor kan jeg ikke oplade mit batteri til 100% opladet, når det er 99-95% opladet? | For at forlænge batteriets levetid, giver systemet kun mulighed for at oplade batteriet, når kapaciteten er under 95%. Det anbefales, at du medbringer et ekstra batteri og lader systemet opbruge det aktuelle batteri, før det oplades.

Hvis der stadig er problemer, efter at du har forsøgt ovenstående handlinger, skal du kontakte forhandleren eller et autoriseret servicecenter for at få hjælp. Nogle problemer kan løses ved hjælp af BIOS Setup Utility.


Fejlfinding - Fejlmeddelelser

Fejlmeddelelser

Hvis du modtager en fejlmeddelelse, skal du skrive meddelelsen ned og forsøge at løse problemet. I nedenstående tabel vises fejlmeddelelserne i alfabetisk orden sammen med den anbefalede handling.

Fejlmeddelelse | Handling
CMOS Battery Bad | Kontakt forhandleren eller et autoriseret servicecenter.
CMOS Checksum Error | Kontakt forhandleren eller et autoriseret servicecenter.
Fejl på diskettecontrolleren | Kontakt forhandleren eller et autoriseret servicecenter.
Equipment Configuration Error | Tryk på F2 under POST (Power-On Self-Test) for at starte BIOS Utility, og tryk derefter på Esc for at afslutte BIOS Utility og omkonfigurere computeren.
Fixed Disk 0 Error | Kontakt forhandleren eller et autoriseret servicecenter.
Hard Disk 0 Extended Type Error | Kontakt forhandleren eller et autoriseret servicecenter.
I/O Parity Error | Kontakt forhandleren eller et autoriseret servicecenter.
Indsæt systemdiskette og tryk på <Enter> for at genstarte | Sæt en startdiskette (boot-diskette) i diskettedrevet (A:), og tryk derefter på Enter for at genstarte computeren.
PS/2 Keyboard Error or Not Connected | Kontakt forhandleren eller et autoriseret servicecenter.
PS/2 Keyboard Interface Error | Kontakt forhandleren eller et autoriseret servicecenter.
Memory Size Mismatch | Tryk på F2 under POST (Power-On Self-Test) for at starte BIOS Utility, og tryk derefter på Esc for at afslutte BIOS Utility og omkonfigurere computeren.
PS/2 Pointing Device Error | Kontakt forhandleren eller et autoriseret servicecenter.
PS/2 Pointing Device Interface Error | Kontakt forhandleren eller et autoriseret servicecenter.
RAM Parity Error | Kontakt forhandleren eller et autoriseret servicecenter.
Real-Time Clock Error | Tryk på F2 under POST (Power-On Self-Test) for at starte BIOS Utility, og tryk derefter på Esc for at afslutte BIOS Utility og omkonfigurere computeren.

Hvis der stadig er problemer, efter at du har forsøgt ovenstående handlinger, skal du kontakte forhandleren eller et autoriseret servicecenter for at få hjælp. Nogle problemer kan løses ved hjælp af BIOS Setup Utility.


Tip til fejlfinding

Notebook-computerne i TravelMate 740-serien har indbygget en avanceret funktion til visning af fejlmeddelelser på skærmen, som letter løsning af eventuelle problemer.

  • Se under "Fejlmeddelelser",hvis systemet viser en fejlmeddelelse, eller hvis der opstår symptomer på fejl Kontakt forhandleren, hvis problemet ikke kan løses. Se under "Support Information".


Version

Online-brugervejledning til notebook-computere i TravelMate 740-serien

Første udgave (juli 2001)

Copyright © 2001 Acer Incorporated. Alle rettigheder forbeholdes. Ingen del af denne publikation må reproduceres, gemmes i et databasesystem, transmitteres på nogen måde, hverken elektronisk, mekanisk, som fotokopi, på båndoptagelse eller på nogen anden måde, uden forudgående skriftlig tilladelse fra Acer Incorporated.

Acer Incorporated kan under ingen omstændigheder holdes ansvarlig for indholdet i sådanne reproduktioner og fraskriver sig udtrykkeligt ansvaret for sådanne reproduktioners garanti, handelsforhold og anvendelighed til bestemte formål. Ethvert program fra Acer Incorporated, som er beskrevet i denne brugervejledning, sælges "som beset". Hvis et program efter køb skulle vise sig at være behæftet med fejl, påhviler alle omkostninger i forbindelse med vedligeholdelse, reparation, og beskadigelser – det være sig direkte eller skader som følge af beskadigede programmer – køberen, og ikke Acer Incorporated eller deres forhandlere. Acer Incorporated forbeholder sig desuden ret til at foretage ændringer i denne vejledning uden at bekendtgøre det.

Varemærker

Acer og Acer-logoet er registrerede varemærker tilhørende Acer Incorporated. Microsoft og Windows er registrerede varemærker tilhørende Microsoft Corporation. Alle andre mærker og produktnavne er varemærker eller registrede varemærker tilhørende deres respektive ejere.