Titelgegevens

On line handleiding TravelMate 740 Series

Copyright © 2001 Acer Inc. Alle rechten voorbehouden.

Versie-informatie en handelsmerken


Inleiding

De computers uit de serie TravelMate 740 bevatten voorzieningen als CardBus, 16-bits stereogeluid, interne aanwijzers, Universal Serial Bus en alles-in-een mediaopslag. Voor TravelMate notebook-computers geldt een wereldwijde ondersteuning.

De computer wordt geleverd met gedrukte en on line documentatie waarin het gebruik van de computer wordt uitgelegd.

  • Deze on line handleiding bevat uitgebreide Help-informatie voor onderweg, compleet met koppelingen voor het eenvoudig navigeren door tekst en afbeeldingen.
    • Een Internet-browser is vereist.
    • Gebruik de pagina Inhoud om door de onderwerpen te navigeren.
    • Met de knoppen in de browser (bijvoorbeeld volgende, vorige en afdrukken) kunt u bepaalde functies uitvoeren.
  • De instructiekaart voor beginnende gebruikers helpt u om de computer voor de eerste keer te starten.
  • De gedrukte handleiding bevat duidelijke en bondige informatie over de computer. Hierin vindt u antwoorden op vragen die zich kunnen voordoen bij het dagelijks gebruik van uw TravelMate notebook-computer. Lees deze handleiding zorgvuldig door.
  • In vrijwel alle toepassingen die bij de computer worden geleverd, is een on line Help-functie beschikbaar. Aarzel niet om hiervan gebruik te maken.

We hopen dat u veel plezier beleeft aan het gebruik van uw TravelMate computer. Als u de computer goed onderhoudt, zult u er jarenlang mee kunnen werken.

Copyright © 2001 Acer Incorporated. Alle rechten voorbehouden. Versie-informatie en handelsmerken


Systeemrondleiding

In deze sectie komen de diverse onderdelen en voorzieningen van de computer uitgebreid aan de orde.

  • De systeemrondleiding
    • Vooraanzicht met geopend scherm
    • Linkeraanzicht
    • Zijaanzicht rechts
    • Achteraanzicht…
    • Onderaanzicht
  • Productvoorzieningen
  • Informatie over het beeldscherm
  • De betekenis van de statusindicatoren
  • Werken met het toetsenbord
  • Werken met de touchpad
  • Alles-in-een opslag
  • Informatie over poorten
  • Audiovoorzieningen


Systeemrondleiding – Voorzijde open

Vooraanzicht met geopend scherm

# | Onderdeel | Beschrijving
1 | Beeldscherm | Ook LCD (Liquid Crystal Display) genoemd, voor weergave van computeruitvoer.
2 | Touchpad | Vingerbestuurd aanwijsapparaat dat functioneert als een computermuis.
3 | Klikknoppen (links, rechts en schuiven) | Werken als de linker- en de rechtermuisknop.
4 | Polssteun | Comfortabele ondersteuning voor uw handen tijdens het gebruik van de computer
5 | Sensor voor vingerafdrukherkenning | Voor identificatie van een geautoriseerde vingerafdruk waarmee de gebruiker toegang krijgt tot de computer.
6 | Toetsenbord | Hiermee voert u gegevens in de computer in.
7 | Statusindicatoren | LED's (Light Emitter Diodes) die al dan niet branden om de status weer te geven van de computer, voorzieningen en onderdelen.


Systeemrondleiding - Links

Linkeraanzicht

# | Onderdeel | Beschrijving
1 | Infraroodpoort | Deze maakt draadloze gegevensuitwisseling met andere IR-apparatuur mogelijk.
2 | PC card-slot | Deze accepteren twee PC Cards van het type II/I CardBus (of één PC Card type III CardBus).
3 | Uitwerpknoppen | Hiermee verwijdert u de PC Card uit de sleuf.
4 | Hoofdschakelaar | Hiermee schakelt u de computer in en uit.
5 | Indicator van diskette-activiteit | Een LED die knippert wanneer het diskettestation actief is.
6 | Speaker-out aansluiting | Hierop sluit u luidsprekers of een koptelefoon aan.
7 | Audio line-in aansluiting | Hierop sluit u audio line-in-apparaten met een 3.5 mm miniaansluiting aan (zoals een cd-speler of stereo-walkman).
8 | Microphone-in-aansluiting | Voor aansluiting van een 3,5mm miniaansluiting condensermicrofoon.
9 | Volumeregeling | Hiermee regelt u het volume van de luidsprekers.
10 | Diskettestation | Ondersteunt een standaard 1.44 MB diskettestation
11 | Uitwerpknop voor diskettes | Druk op deze knop om de diskette uit te werpen.
12 | Slot voor videopakket | Hierin kunt u het optionele videopakket aan de linkerzijde van de computer installeren.


Systeemrondleiding - Rechts

Zijaanzicht rechts

# | Onderdeel | Beschrijving
1 | Slot voor videopakket | Hierin kunt u het optionele videopakket aan de linkerzijde van de computer installeren.
2 | Batterijruimte | Behuizing voor de batterij van de computer. U verwijdert de batterij door de klep van de batterijruimte los te maken.
3 | AcerMedia-station | Behuizing voor een verwisselbare stationsmodule.
4 | AcerMedia-indicator | Deze gaat branden als het AcerMedia-station actief is.
5 | Uitwerpknop | Hiermee opent u de lade van het station.
6 | Nooduitwerpopening | Hiermee kunt u de stationslade openen als de computer is uitgeschakeld.
7 | Veiligheidsvergrendeling | Hier bevestigt u een Kensington computervergrendeling


Systeemrondleiding - Achterzijde

Achteraanzicht

# | Onderdeel | Beschrijving
1 | Dc-in aansluiting | Hier sluit u de adapter aan
2 | PS/2-poort | Hierop sluit u een PS/2-compatibel toetsenbord, toetsenblok, een muis of een vergelijkbaar aanwijsapparaat aan
3 | Modemaansluiting | Hiermee verbindt u de computer met een analoge telefoonlijn.
4 | Serial port | Hiermee sluit u een serieel apparaat aan, bijvoorbeeld een seriële muis.
5 | Parallelle poort | Hiermee sluit u een parallelle printeraan.
6 | Netwerkaansluiting | Hierop sluit u een Ethernet-netwerk aan.
7 | Externe-monitorpoort | Hierop sluit u een externe monitoraan.
8 | USB-poorten (twee) | Hierop sluit u een Universal Serial Bus (USB)-apparaat aan


Systeemrondleiding - Onderzijde

Onderaanzicht

# | Onderdeel | Beschrijving
1 | AcerMedia-ruimte | Behuizing voor een AcerMedia-stationsmodule.
2 | Batterijruimte | Behuizing voor de batterij van de computer.
3 | Vaste-schijfruimte | Behuizing voor de vaste schijf van de computer (vastgezet met een schroef).
4 | Batterijvergrendeling | Hiermee heft u de vergrendeling van de batterij op zodat u de batterij kunt verwijderen.
5 | Geheugencompartiment | Behuizing voor het hoofdgeheugen van de computer.
6 | Aansluiting voor minibasisstation | Bevat de poort voor een DockMate V minibasisstation
7 | Vergrendeling van de AcerMedia-ruimte | Hiermee heft u de vergrendeling van het AcerMedia-station op als u een kaart wilt wisselen of verwijderen.


Systeemrondleiding - Productvoorzieningen

Productvoorzieningen

Deze computer combineert hoge prestaties, veelzijdigheid, voorzieningen voor energiebeheer en multimediacapaciteit met een unieke stijl en een ergonomisch ontwerp. U bereikt een ongeëvenaarde productiviteit met deze betrouwbare en krachtige computer. Het ontwerp van deze computer is gericht op de gebruiker. De computer is onder andere uitgerust met de volgende voorzieningen:

Prestaties

  • Intel® Pentium® III-processor-M met 512 kB cache van niveau 2 en ondersteuning voor Intel® SpeedStep™-technologie
  • 64-bits geheugenbus
  • 4X AGP-bus met 3D-versnelling
  • Groot LCD-beeldscherm
  • Optisch en verwijderbaar ingebouwd station (AcerMedia-station)
  • Ingebouwd 3,5 inch diskettestation
  • Enhanced IDE vaste schijf met een grote opslagcapaciteit
  • Lithium-ion-batterij
  • Energiebeheersysteem met ondersteuning voor ACPI (Advanced Configuration Power Interface)

Multimedia-

  • 16-bits high-fidelity PCI stereo-audio met 3D-geluid en wavetable-synthesizer
  • Twee ingebouwde luidsprekers met microfoon
  • Slank, snel optisch station
  • Externe USB-video-optie
  • Mogelijkheid voor weergave op twee schermen

Verbindingen

  • Snelle fax-/datamodempoort
  • Draadloze communicatie via Fast Infrared
  • UBS-poort (Universal Serial Bus)
  • Ethernet/Fast Ethernet-poort
  • Optionele Bluetooth draadloze communicatievoorziening
  • Optioneel InviLink 802.11b draadloos LAN

Ergonomisch ontwerp gericht op de gebruiker.

  • Elegant, gestroomlijnd en stijlvol ontwerp.
  • Volwaardig toetsenbord
  • Brede, gewelfde polssteun
  • Ergonomisch, centraal geplaatst touchpad-aanwijsapparaat

Uitbreiding

  • Sleuf voor CardBus PC-kaart (vroeger PCMCIA) (twee maal type II/I of één type III)
  • Optionele DockMate V-minibasisstation om randapparatuur in één stap te koppelen of los te koppelen van randapparatuur
  • Uitbreidbaar geheugen


Systeemrondleiding - Beeldscherm

Informatie over het beeldscherm

Het grote scherm biedt een uitstekende weergave en beeldkwaliteit en zeer goede grafische prestaties. Het beeldscherm biedt onder andere de volgende voorzieningen:

  • Schermconfiguratie. Een 13,3 inch TFT (Thin-Film Transistor) LCD (Liquid Chrystal Display) met een weergave van 32-bits ware kleuren bij een SXGA-resolutie (Super Extended Graphic Array) van 1400x1050
  • Hoge videoprestaties. 4X AGP-bus met 3D-versnelling.
  • Simultane weergave. Via simultane weergave kunt u de uitvoer van uw computer gelijktijdig weergeven op uw computerscherm en op een extern weergaveapparaat, zoals een externe monitor of een LCD-projectiescherm. In een dergelijke opstelling kunt u een presentatie besturen vanaf de computer terwijl u zich tegelijkertijd kunt richten tot uw publiek.
  • Dual Display. Met Dual Display kunt u de desktop uitbreiden naar een extern weergaveapparaat, bijvoorbeeld een externe projector. Als deze voorziening is ingeschakeld, kunt u programmavensters van het LCD-scherm naar de externe monitor verplaatsen en omgekeerd.
  • Energiebeheer. Het systeem voor energiebeheer bevat een automatische LCD-dimmer die ervoor zorgt dat het scherm automatisch wordt gedimd wanneer de computer op batterijen werkt. Hierdoor bespaart u batterijstroom.

Het scherm openen en sluiten

Als u het scherm wilt openen, schuift u de vergrendeling van de klep naar links (a) en tilt u de klep op (b). Plaats het scherm vervolgens in een comfortabele positie. De computer bevat een microschakelaar waarmee het scherm wordt uitgeschakeld (en de Standby-stand wordt geactiveerd) teneinde energie te besparen wanneer u de klep sluit. Zodra u de klep opent, wordt het scherm weer ingeschakeld.

Als u het scherm wilt sluiten, drukt u de klep voorzichtig naar beneden totdat de vergrendeling op zijn plaats klikt.


Systeemrondleiding – Status-LED's

De betekenis van de statusindicatoren

Onder het scherm bevinden zich zes eenvoudig leesbare statuslichtjes (LED's).

De pictogrammen van de voeding en de slaapstand zijn ook zichtbaar wanneer het scherm is gesloten, zodat u de status van de computer kunt vaststellen wanneer de klep is gesloten.

# | Pictogram | Functie | Beschrijving
1 | Pictogram voor de voeding | Voeding | Brandt als de computer is ingeschakeld en knippert als de batterij bijna leeg is.
2 | Pictogram voor de Standby-stand | Standby | Brandt als de computer in de Standby-stand staat.
3 | Pictogram voor media-activiteit | Media-activiteit | Brandt als het diskettestation, de vaste schijf of het cd-rom-station actief is.
4 | Pictogram voor batterij laden | Batterij laden | Brandt wanneer de batterij wordt opgeladen.
5 | Pictogram voor Caps Lock | Caps Lock | Brandt als Caps Lock is ingeschakeld.
6 | Pictogram voor Num Lock | Num Lock | Brandt als Num Lock is ingeschakeld.


Systeemrondleiding - Toetsenbord

Werken met het toetsenbord

Het toetsenbord bevat toetsen van normale grootte en een ingebouwd numeriek toetsenblok. Het toetsenbord bevat afzonderlijke cursortoetsen, twee Windows-toetsen en twaalf functietoetsen. De computer bevat bovendien een brede en ergonomische polssteun.

Hieronder vindt u een overzicht van speciale toetsen:

  • Vergrendelingstoetsen
  • Ingebouwd toetsenblok
  • Windows-toetsen
  • Euro-symbool
  • Sneltoetsen

Vergrendelingstoets

Het toetsenbord bevat drie vergrendelingstoetsen die u kunt in- en uitschakelen.

Vergrendelingstoets | Beschrijving
Caps Lock | Als Caps Lock is ingeschakeld, worden alle letters van het alfabet weergegeven als hoofdletters.
Num Lock (Fn-F11) | Als Num Lock is ingeschakeld, is de numerieke modus geactiveerd voor het ingebouwde toetsenblok. De toetsen functioneren als een rekenmachine (compleet met de wiskundige operatoren +, -, * en /). Activeer deze modus als u veel numerieke gegevens moet invoeren. Een betere oplossing is echter een extern toetsenblok aan te sluiten.
Scroll Lock (Fn-F12) | Wanneer Scroll Lock is ingeschakeld, schuift het scherm één regel omhoog of omlaag als u de toets pijl-omhoog of pijl-omlaag indrukt. Scroll Lock werkt niet in alle toepassingen.

Ingebouwd toetsenblok

Het ingebouwde toetsenblok functioneert op dezelfde manier als een numeriek toetsenblok van een desktop-pc. Het blok wordt aangegeven met kleine tekens in de rechterbovenhoek van de toetsen. Teneinde de toetsenbordopschriften te vereenvoudigen, worden de symbolen voor de cursorbesturingstoetsen niet weergegeven op de toetsen.

Gewenste toegang | Num lock ingeschakeld | Num lock uitgeschakeld
Numerieke toetsen van het ingebouwde toetsenblok | Typ getallen op de gebruikelijke wijze. |
Cursorbesturingstoetsen van het ingebouwde toetsenblok | Houd Shift ingedrukt terwijl u de cursorbesturingstoetsen indrukt. | Houd Fn ingedrukt terwijl u de cursorbesturingstoetsen indrukt.
Hoofdtoetsenbord | Houd Fn ingedrukt terwijl u letters typt op het ingebouwde toetsenblok. | Typ de letters op de gebruikelijke wijze.

Opmerking: Indien een extern toetsenbord of toetsenblok is aangesloten op de computer, schakelt de functie Num Lock automatisch van het interne toetsenbord naar het externe toetsenbord of toetsenblok.

Windows-toetsen

Het toetsenbord bevat twee toetsen waarmee functies worden uitgevoerd die specifiek zijn voor Windows.

Key | Beschrijving
Toets met het Windows-logo

Knop Start. In combinatie met deze toets worden specifieke functies uitgevoerd. Hieronder volgende enkele voorbeelden:

  • Met de toets met het Windows-logo + Tab activeert u de volgende knop op de taakbalk.
  • Met de toets met het Windows-logo + E opent u Deze computer in de Verkenner.
  • Met de toets met het Windows-logo + F opent u het venster Zoeken: Alle bestanden.
  • Met de toets met het Windows-logo + M minimaliseert u alle geopende vensters.
  • Met Shift + de toets met het Windows-logo + M maakt u het minimaliseren van alle geopende vensters ongedaan.
  • Met de toets met het Windows-logo + R opent u het dialoogvenster Uitvoeren.
Toepassing (Fn-Toepassing) | Hiermee opent u het contextmenu van een toepassing (hetzelfde als klikken met de rechtermuisknop).

Euro-symbool

Als u een toetsenbord hebt in een van de volgende talen: Verenigde Staten (internationaal), Engels, Frans, Duits, Italiaans, Spaans, Portugees, Deens, Zwitsers-Duits, Zwitsers-Frans, Tsjechisch, Vlaams, Noors, Hongaars, Turks, Zweeds of Fins – kunt u met het toetsenbord het Euro-symbool typen.

Opmerking: Belangrijk! (voor gebruikers van een Amerikaans toetsenbord) De toetsenbordindeling wordt ingesteld wanneer u Windows installeert. Om er zeker van te zijn dat u het Euro-symbool kunt typen, dient u het toetsenbord in te stellen op Verenigde Staten (internationaal).

U controleert als volgt welke toetsenbordindeling is ingesteld:

  1. Klik op Start, Instellingen, Configuratiescherm.
  2. Dubbelklik op Toetsenbord.
  3. Klik op het tabblad Taal.
  4. Zorg dat het toetsenbord is ingesteld op En Engels (Verenigde Staten), Verenigde Staten (internationaal).
  5. Indien dit niet het geval is, klikt u op Eigenschappen, selecteert u VS (Internationaal) en klikt u op OK.
  6. Klik op OK.

Het eurosymbool typen:

  1. Zoek het eurosymbool op uw toetsenbord.
  2. Open een teksteditor of een tekstverwerker.
  3. Houd Alt Gr ingedrukt en druk op het eurosymbool.

Opmerking: Alt Gr wordt alleen bij het Euro-symbool gebruikt. Sommige lettertypen en softwareprogramma's ondersteunen het eurosymbool niet. Bezoek http://www.microsoft.com/typography/faq/faq12.htm voor meer informatie.

Sneltoetsen

Via sneltoetsen of toetsencombinaties kunt u vrijwel alle besturingsfuncties van de computer activeren, zoals het contrast en de helderheid, het volume en de voorzieningen voor energiebeheer.

Sneltoets | Pictogram | Functie | Beschrijving
Fn-F1 | ? | Hulp bij sneltoetsen | Hiermee geeft u een lijst weer van sneltoetsen en hun functies.
Fn-F2 | Pictogram voor NBM | Setup | Hiermee opent u Notebook Manager, het hulpprogramma voor de configuratie van de hardware.
Fn-F3 | Pictogram voor de Standby-stand | Schakelaar voor energiebesparing | Hiermee schakelt u tussen de verschillende energiestanden.
Fn-F4 | Pictogram voor Hibernation-stand | Slaapstand | Hiermee zet u de computer in de slaapstand Sleep, die kan worden gedefinieerd via de sectie Geavanceerd bij de eigenschappen voor energiebeheer in het Configuratiescherm van Windows.
Fn-F5 | Pictogram voor schakelen tussen beeldschermen | Schakeltoets voor het beeldscherm | Hiermee kunt u de schermuitvoer naar het beeldscherm, naar een externe monitor (indien aangesloten) of naar de combinatie van scherm en externe monitor sturen.
Fn-F6 | Pictogram voor leeg scherm | Scherm leegmaken | Hiermee schakelt u de lamp van het scherm uit om energie te besparen. Druk op een willekeurige toets om het scherm weer te activeren.
Fn-F7 | Pictogram voor touchpad | Touchpad aan/uit | Hiermee schakelt u de interne touchpad in en uit.
Fn-F8 | Pictogram voor luidspreker | Luidspreker aan/uit | Hiermee schakelt u de luidsprekers in en uit.
Fn-<pijl omhoog> | Pictogram Contrast Up | Contrast vergroten | Niet van toepassing omdat het contrast van TFT-schermen al is geoptimaliseerd.
Fn-<pijl omlaag> | Pictogram Contrast Down | Contrast verkleinen | Niet van toepassing omdat het contrast van TFT-schermen al is geoptimaliseerd.
Fn-<pijl rechts> | Pictogram voor helderheid verhogen | Helderheid verhogen | Hiermee verhoogt u de helderheid van het scherm.
Fn-<pijl links> | Pictogram voor helderheid verlagen | Helderheid verlagen | Hiermee verlaagt u de helderheid van het scherm.

Als u sneltoetsen wilt activeren, houdt u Fn ingedrukt voordat u de andere toets van de toetsencombinatie indrukt.

Opmerking: Als u een externe PS/2-muis wilt gebruiken, schakelt u eerst de touchpad in, sluit u de externe PS/2-muis aan en schakelt u de touchpad indien nodig uit.

Polssteun

Onder het toetsenbord bevindt zich een ergonomisch ontworpen, brede, gewelfde polssteun waarop u uw handen kunt laten rusten terwijl u typt.


Systeemrondleiding - Touchpad

Werken met de touchpad

De ingebouwde touchpad is een PS/2-compatibel aanwijsapparaat dat bewegingen op het oppervlak registreert. De cursor reageert als u uw vinger over het oppervlak van de touchpad verplaatst. De centrale locatie op de steun voor de handpalm biedt een optimaal comfort en optimale ondersteuning.

Opmerking: Als u werkt met een externe muis, kunt u de touchpad uitschakelen door op Fn-F7 te drukken.

Basisbewerkingen met de touchpad

Hieronder wordt aangegeven hoe u de touchpad kunt gebruiken:

Basisbewerkingen met de touchpad

  • Verplaats uw vinger over de touchpad om de cursor te verplaatsen.
  • Druk op de knoppen links (1) en rechts (3) op de touchpad om items te selecteren en functies uit te voeren. Deze twee knoppen komen overeen met de linker- en rechtermuisknop van de muis. Door op de touchpad te tikken verkrijgt u hetzelfde resultaat.
  • Met de middelste knoppen (2) (boven en onder) schuift u omhoog of omlaag over een pagina. Dit heeft hetzelfde resultaat als in Windows-toepassingen met de muis op de rechterschuifbalk klikken.

Functie | Linkerknop | Rechterknop | Middelste knop | Tikken
Uitvoeren | Tweemaal snel klikken |  |  | Tweemaal tikken (met dezelfde snelheid als bij het dubbelklikken met de muis)
Selecteren | Eenmaal klikken |  |  | Eenmaal tikken
Slepen | Eenmaal klikken en ingedrukt houden en vervolgens met de vinger slepen om de cursor te verplaatsen |  |  | Tweemaal tikken (met dezelfde snelheid als bij het dubbelklikken met de muis), de vinger na de tweede tik op de touchpad laten en de cursor slepen.
Contextmenu openen |  | Eenmaal klikken |  |
Schuiven |  |  | Klikken en de omhoog/omlaag-knoppen ingedrukt houden |

Opmerking: zorg dat uw vingers droog en schoon zijn wanneer u met de touchpad werkt. Houd ook de touchpad droog en schoon. De touchpad is gevoelig voor vingerbewegingen. Hoe lichter de druk, hoe beter de respons. De touchpad gaat niet beter werken als u harder tikt.


Systeemrondleiding - Opslagmedia

Alles-in-een opslag

Met deze computer beschikt u over alles-in-één mediaopslag:

  • Ultraslim 3,5 inch diskettestation
  • Zeer snel optisch station

Een diskette uitwerpen

Druk op de uitwerpknop van het diskettestation om een diskette uit het station te verwijderen.

De lade van het optisch station openen

Als u het optisch station wilt openen terwijl de computer is ingeschakeld, drukt u op de uitwerpknop.


Systeemrondleiding - Poorten

Informatie over poorten

Via poorten kunt u randapparatuur aansluiten op uw computer, op dezelfde wijze als op een desktop-pc.

Pictogram | Poort | Aansluiting | Locatie
Pictogram voor infrarood | Infraroodpoort | Infraroodapparaat (zoals infraroodprinter, IR-ondersteunende computers) | Links
Pictogram voor PC Card | PC Card-slots | 16-bits PC Card en 32-bits CardBus PC Card (Zoomed Video-ondersteuning) | Links
Pictogram voor line-out-aansluiting | Speaker-out aansluiting | Luidsprekers of hoofdtelefoons | Links
Pictogram voor line-in-aansluiting | Line-in-aansluiting | Line-in-audioapparaat met een ministekker van 3,5 mm (zoals een cd-speler of stereowalkman) | Links
Pictogram voor line-in-aansluiting | Microphone-in-aansluiting | Externe 3,5 mm mini-aansluiting voor microfoon | Links
Pictogram voor DC-in-aansluiting | Dc-in-aansluiting | Adapter en netvoeding | Achterkant
Pictogram voor PS/2-poort | PS/2-poort | PS/2-compatibel apparaat (zoals PS/2-toetsenbord, PS/2-muis) | Achterkant
Pictogram voor modemaansluiting | Modemaansluiting | Telefoonlijn | Achterkant
Pictogram voor seriële poort | Serial port | Serieel apparaat (zoals seriële muis) | Achterkant
Pictogram voor parallelle poort | Parallelle poort | ECP-/EPP-compatibel parallel apparaat (zoals een parallelle printer) | Achterkant
Pictogram voor netwerkaansluiting | Netwerkaansluiting | Netwerk op Ethernet-basis | Achterkant
Pictogram voor USB | USB-poort | USB-apparaat (zoals USB-muis) | Achterkant
Pictogram voor externe monitor | Externe-monitorpoort | Monitor (resolutie tot 1600x1200, 24-bits) | Achterkant
Pictogram voor minibasisstation | Aansluiting voor minibasisstation | DockMate V minibasisstation | Onder


Systeemrondleiding - Audiovoorzieningen

Audiovoorzieningen

Uw computer is standaard uitgerust met 16-bits high-fidelity stereogeluid, uitgebreid met extra voorzieningen, zoals 3D-geluid voor een intense geluidservaring. Naast de statusindicatoren bevindt zich een gevoelige microfoon. De luidspreker bevindt zich op het deksel

locatie van luidspreker en microfoon

Behalve de ingebouwde luidsprekers en de microfoon bevinden zich audiopoorten aan de linkerzijde van de computer waarop u externe audioapparaten kunt aansluiten.

Met de volumeknop kunt u het volume regelen. Draai de knop naar links om het volume te verhogen en naar rechts om het volume te verlagen.


De computer onderhouden

Uw notebook is een waardevolle investering waarmee u jarenlang kunt werken, mits u uw computer goed onderhoudt. Sleep Manager doet het volgende:

  • De computer beveiligen tegen ongeoorloofd gebruik.
  • de computer, batterij en AC-adapter onderhouden
  • de computer reinigen en op tijd laten nakijken indien nodig


De computer onderhouden - Beveiliging

De computer beveiligen

Het is raadzaam de computer en de gegevens te beveiligen tegen ongeoorloofd gebruik. Met behulp van de beveiligingsvoorzieningen van de computer kunt u de computer en de gegevens beveiligen. Deze voorzieningen bestaan uit hardware- en softwarebeveiligingen -- een veiligheidsvergrendeling en wachtwoorden op twee niveaus.

De sensor voor vingerafdrukherkenning gebruiken

De sensor voor vingerafdrukherkenning bevindt zich onder op het toetsenbord, rechts van de touchpad.

Door deze beveiligingsfunctie kan alleen een geautoriseerde gebruiker toegang krijgen tot de computer. Zie de documentatie die bij de computer is geleverd voor meer informatie.

Veiligheidsvergrendeling

Op het rechterpaneel van de computer bevindt zich een uitsparing waarop u een Kensington-compatibele sleutelvergrendeling kunt installeren.

Draai een beveiligingskabel rond een vast object, zoals een tafel of een vergrendelde handgreep van een lade. Plaats het slot in de uitsparing en draai de sleutel om zodat het slot is vergrendeld.

Wachtwoorden

De computer wordt beveiligd tegen ongeoorloofd gebruik door een tweetal wachtwoorden. Nadat een wachtwoord is ingesteld, is de computer uitsluitend toegankelijk wanneer het juiste wachtwoord wordt ingevoerd.

U kunt twee soorten wachtwoorden instellen:

  • Setup Password (Setup-wachtwoord). Beveiligt de computer tegen ongeoorloofd gebruik en voorkomt ongeoorloofde toegang tot de BIOS Utility. Nadat u een wachtwoord hebt ingesteld, moet u dit wachtwoord typen om toegang te verkrijgen tot de BIOS Utility.
  • Power-on Password. (Opstartwachtwoord) Hiermee beveiligt u de computer tegen ongeoorloofd gebruik.

Belangrijk! Vergeet uw wachtwoord niet. Als u uw wachtwoord vergeet, moet u contact opnemen met uw leverancier.

Een wachtwoord instellen

U kunt een wachtwoord instellen vanuit Notebook Manager of de BIOS Utility.


De computer onderhouden - Met zorg behandelen

Onderhoud van de computer

U zult optimaal van uw computer profiteren als u deze met zorg behandelt.

  • Stel de computer niet bloot aan direct zonlicht. Plaats de computer niet in de buurt van een warmtebron, zoals een radiator.
  • Stel de computer niet bloot aan temperaturen onder 0ºC (32ºF) of boven 65ºC (149ºF).
  • Stel de computer niet bloot aan magnetische velden.
  • Stel de computer niet bloot aan regen of vocht.
  • Mors geen water of andere vloeistoffen op de computer.
  • Stel de computer niet bloot aan zware schokken of trillingen.
  • Stel de computer niet bloot aan stof en vuil.
  • Plaats geen objecten boven op de computer om beschadiging te voorkomen.
  • Plaats de computer nooit op oneffen oppervlakken.

De adapter met zorg behandelen

Houd bij het gebruik van de adapter rekening met het volgende:

  • Sluit de adapter niet aan op een ander apparaat.
  • Ga niet op het netsnoer staan en plaats hierop geen zware voorwerpen. Zorg dat het netsnoer en andere snoeren niet in het looppad liggen.
  • Wilt de stekker van het netsnoer uit het stopcontact halen, trek dan niet aan het snoer, maar aan de stekker.
  • Bij gebruik van een verlengsnoer mag het totale aantal ampères van de aangesloten apparatuur het aantal toegestane ampères voor het verlengsnoer niet overschrijden. Tevens mag de totale belasting van alle apparatuur die op één stopcontact is aangesloten, de belasting van de zekering niet overschrijden.

De batterij met zorg behandelen

Houd bij het gebruik van de batterij rekening met het volgende:

  • Gebruik ter vervanging uitsluitend batterijen van hetzelfde type als dat van de bijgeleverde batterijen. Schakel de stroom uit voordat u batterijen verwijdert of vervangt.
  • Knoei niet met de batterijen. Houd de batterijen buiten bereik van kinderen.
  • Verwijder gebruikte batterijen overeenkomstig de plaatselijke bepalingen. Breng ze weg voor recycling indien dit mogelijk is.


De computer onderhouden – Reinigen en repareren

Reiniging en service

Reinigen

Voer bij het reinigen van de computer de volgende handelingen uit:

  • Schakel de computer uit en verwijder de batterij.
  • Verwijder de adapter.
  • Gebruik een zachte doek die bevochtigd is met water. Gebruik geen vloeibare reinigingsmiddelen of reinigingsmiddelen in spuitbussen.

Repareren

Neem in de volgende gevallen contact op met uw leverancier of onderhoudstechnicus:

  • De computer is gevallen of de behuizing is beschadigd.
  • Er is een vloeistof in het product gelekt.
  • De computer functioneert niet goed.


Energiebeheer

De computer werkt op netstroom of batterijstroom. In deze sectie wordt aangegeven hoe u de computer op batterijstroom kunt laten werken. Tevens vindt u informatie over de wijze waarop de computer energie beheert en bespaart met behulp van de unieke energiebesparende standen.


Energiebeheer - Batterij

Informatie over de batterij

De computer is voorzien van een batterij die u niet vaak hoeft op te laden. De batterij heeft de volgende kenmerken:

  • De batterij voldoet aan de huidige standaards voor batterijtechnologie.
  • Oplaadwaarschuwing. Als de batterij bijna leeg is, hoort u waarschuwingssignalen en licht de statusindicator met regelmatige tussenpozen op. Hiermee wordt aangegeven dat de batterij bijna leeg is. Laad de batterij zo snel mogelijk op.

Maak indien mogelijk gebruik van de adapter. De batterij komt met name van pas als u op reis bent of als er een stroomstoring optreedt. Het is raadzaam een extra, volledig opgeladen reservebatterij bij de hand te houden.

Opmerking: voer de volgende stappen uit als u de batterij de eerste keer gaat gebruiken.

  1. Sluit de AC-adapter aan op de netstroom en op de computer en laad de batterij volledig op.
  2. Verwijder de adapter en gebruik de batterij totdat deze volledig leeg is voordat u de batterij opnieuw oplaadt.

Dit hoeft u slechts éénmaal te doen met een nieuwe batterij of met een batterij die lange tijd niet is gebruikt. Als u de computer meer dan twee weken niet gebruikt, raden we u aan de batterij uit de computer te verwijderen. Een volledig opgeladen batterij is na ongeveer een dag leeg als de computer in Stand-by staat en na ongeveer en maand in de Hibernation-stand of wanneer de computer is uitgeschakeld.

Waarschuwing! Stel batterijen niet bloot aan temperaturen onder 0ºC (32ºF) of boven 60ºC (140ºF). Dit is slecht voor de batterij.


Energiebeheer – Batterijen installeren

De batterij installeren en verwijderen

Belangrijk!Controleer voordat u de batterij vervangt, of een adapter op de computer is aangesloten. Als dit niet het geval is, moet u de computer eerst uitschakelen.

U installeert de batterij door deze in het batterijcompartiment te schuiven tot u een klik hoort.

De batterij plaatsen

Onder op de computer zit een klepje met een batterijlogo. Schuif dit klepje in de richting van de pijl (a) en schuif de batterij uit het compartiment om deze te verwijderen (b).

De batterij verwijderen


Energiebeheer – De batterij opladen

De batterij opladen

U laadt de batterij op door deze in de batterijruimte te plaatsen en de adapter aan te sluiten op de computer en op een stopcontact. De adapter laadt de batterij op twee manieren op:

  • Snel opladen. De batterij wordt snel opgeladen als de computer is uitgeschakeld en een adapter is aangesloten die is verbonden met de netstroom. In de snelle stand wordt een volledig lege batterij opnieuw opgeladen in ongeveer vier uur.
  • Opladen tijdens gebruik. Als u met de computer werkt terwijl de adapter is aangesloten, wordt gelijktijdig ook de batterij opgeladen. Als u de computer gebruikt tijdens het opladen, duurt het langer voordat de batterij is opgeladen. Wanneer de computer wordt gebruikt, wordt een volledig lege batterij opnieuw opgeladen in ongeveer zes uur.

Tip!Laad de batterij op voordat u uw werkdag afsluit, zodat de batterij 's nachts wordt opgeladen. U bent dan de volgende dag verzekerd van een volledig opgeladen batterij.


Energiebeheer – Batterijniveau controleren

Het batterijniveau controleren

De batterijmeter van Windows gebruiken

De batterijmeter van Windows geeft het huidige batterijniveau aan. Plaats de cursor op het pictogram voor de batterijmeter (of de adapter) op de taakbalk om het huidige laadniveau van de batterij weer te geven.


Energiebeheer – Batterij bijna leeg

Oplaadwaarschuwing

Als u met de adapter werkt, hoeft u zich geen zorgen te maken over de batterij. Als u de computer echter op batterijstroom laat werken, moet u extra letten op de voedingsindicator op de display.

De volgende signalen geven aan dat de batterij bijna leeg is:

  • De voedingsindicator knippert met regelmatige tussenpozen totdat de batterij leeg is.

Waarschuwing! Sluit de adapter zo snel mogelijk aan op de computer. Als de stroom wordt afgesloten in de Standby-stand, gaan niet-opgeslagen gegevens verloren.

De volgende tabel bevat een overzicht van de aanbevolen acties die moeten worden ondernomen wanneer de batterij bijna leeg is.

Situatie Aanbevolen actie
Adapter en stopcontact zijn beschikbaar
  1. Sluit de adapter aan op de computer.
  2. Sla alle noodzakelijke bestanden op.
  3. Ga weer aan het werk.
Schakel de computer uit als u de batterij snel wilt opladen.
Er is een extra, volledig opgeladen batterij beschikbaar
  1. Sla alle noodzakelijke bestanden op.
  2. Sluit de toepassing af.
  3. Schakel de computer uit.
  4. Vervang de batterij.
  5. Schakel de computer weer in en ga verder met uw werk.
Er is geen adapter of stopcontact beschikbaar
  1. Sla alle noodzakelijke bestanden op.
  2. Sluit de toepassing af.
  3. Schakel de computer uit.

of

  1. Sla alle noodzakelijke bestanden op.
  2. Druk op Fn-F4 om de computer in de slaapstand te zetten.


Energiebeheer – De levensduur van de batterij verlengen

De levensduur van de batterij verlengen

Als u de levensduur van de batterij verlengt, hebt u langer plezier van de batterij: u kunt de batterij vaker opladen en het opladen verloopt efficiënter. Aan de hand van de volgende suggesties kunt u het gebruik van de batterij optimaliseren:

  • Koop een extra batterij.
  • Gebruik het hulpprogramma Sleep Manager om vaste-schijfruimte te reserveren voor de functie Hibernation.
  • Werk als het kan met de adapter en gebruik de batterij alleen als u hem echt nodig hebt omdat u bijvoorbeeld op reis bent.
  • Laat de batterij in de computer zitten als u werkt met de adapter. De batterij wordt dan voortdurend opgeladen en kan zichzelf dus niet ontladen. De batterij wordt ook opgeladen als de computer in gebruik is.
  • Schakel parallelle en seriële poorten uit indien geen apparaten op deze poorten zijn aangesloten. Dit doet u via het menu Onboard Devices Configuration van de BIOS Utility.
  • Verwijder de PC Card uit het kaartslot wanneer u deze niet gebruikt, omdat de kaart extra energie verbruikt.
  • Bewaar de batterij op een koele, droge plaats. De aanbevolen temperatuur voor de opslag van batterijen ligt tussen de 10 en 30 graden Celsius. Hoe hoger de temperatuur, des te sneller de batterij zichzelf ontlaadt.
  • Als u de batterijen op de voorgeschreven manier gebruikt, kunnen ze ongeveer 400 keer worden opgeladen. Als u de batterijen zeer vaak oplaadt, verkort u de levensduur van de batterijen.
  • Onderhoud de batterij en de adapter goed.


Energiebeheer - Energiebeheerstanden

Standen voor energiebeheer

Standby-stand voor het beeldscherm

De schermactiviteit wordt bepaald door het toetsenbord, de ingebouwde touchpad of een extern PS/2-aanwijsapparaat. Als deze apparaten niet worden gebruikt gedurende een bepaalde periode, die wordt bepaald door het energiebeheer van de computer, wordt het scherm uitgeschakeld totdat u op een toets drukt, de touchpad gebruikt of de externe muis beweegt.

Automatische dimfunctie

De computer heeft een unieke automatische dimfunctie voor het besparen van energie. Als de computer werkt op netstroom en u de adapter van de computer loskoppelt, wordt de LCD-lamp automatisch gedimd om energie te besparen. Als u de computer weer aansluit op de netstroom, schakelt de LCD-lamp weer automatisch over naar een helderder niveau.

Standby-stand voor de vaste schijf

De Standby-stand voor de vaste schijf wordt geactiveerd wanneer gedurende een bepaalde, door het energiebeheer vastgestelde periode, geen lees-/schrijfbewerkingen op de schijf hebben plaatsgevonden. In deze stand verbruikt de vaste schijf een minimum aan energie. De vaste schijf wordt opnieuw geactiveerd als deze weer wordt benaderd.

Standby-modus

Als de computer in de Standby-stand staat, wordt er heel weinig energie verbruikt. De gegevens blijven aanwezig in het systeemgeheugen totdat de batterij leeg is.

Er zijn vier manieren waarop de computer in de Standby-stand kan worden gezet:

  • U drukt op de sneltoets voor de slaapstand Fn-F4.
  • De door het energiebeheer van de computer vastgestelde wachtperiode verstrijkt zonder dat er systeemactiviteiten plaatsvinden.
  • Het beeldscherm wordt gesloten.
  • De computer probeert naar Hibernation-stand te schakelen (bijvoorbeeld als de batterij bijna leeg is), maar het Hibernation-bestand is niet aanwezig of niet geldig

Opmerking: als de computer niet overschakelt naar de Standby-stand nadat u op de sneltoets voor de Standby-stand hebt gedrukt, staat het besturingssysteem niet toe dat de computer in een energiebesparende stand wordt gezet.

De volgende signalen geven aan dat de Standby-stand is geactiveerd:

  • De zoemer piept (wanneer de sneltoets voor Standby wordt ingedrukt).
  • Het indicatorlampje voor de Standby-stand brandt.

Waarschuwing! Niet-opgeslagen gegevens gaan verloren wanneer u de computer vanuit de Standby-stand uitschakelt of wanneer de batterij leeg is.

De Standby-stand wordt beëindigd en u keert terug naar de normale stand in de volgende gevallen:

  • U drukt op een willekeurige toets.
  • U stelt de timer in voor het beëindigen van de Standby-stand na een bepaalde periode.
  • U opent het beeldscherm.
  • Er vindt een inkomende modemgebeurtenis voor de PC-kaart plaats terwijl Resume on Modem Ring actief is.

Hibernation-stand

In de Hibernation-stand wordt de stroomtoevoer volledig afgesloten (de computer verbruikt geen energie). Voordat de Hibernation-stand wordt geactiveerd, worden alle systeemgegevens opgeslagen op de vaste schijf. Wanneer u de stroom weer inschakelt, worden deze gegevens hersteld en kunt u doorgaan op het punt waarop u bent gestopt voordat u de computer in Hibernation-stand zette.

Om de Hibernation-stand te kunnen activeren moet aan één voorwaarde worden voldaan.

  • Er moet een geldig Hibernation-bestand aanwezig zijn dat is gemaakt met Sleep Manager. Dit is alleen van toepassing op Windows 98 SE. Als op uw systeem Windows 2000 of Windows XP is geïnstalleerd, wordt de Hibernation-stand automatisch ingesteld.

In dat geval kan de computer op drie manieren in Hibernation-stand worden gezet:

  • U drukt op de sneltoets voor de slaapstand Fn-F4.
  • De bij Hibernation Timeout ingestelde waarde wordt overschreden zonder dat er systeemactiviteiten plaatsvinden.
  • De Hibernation-stand wordt geactiveerd door de energiestand van het besturingssysteem

Opmerking: als de computer niet overschakelt naar de Hibernation-stand nadat u op de sneltoets voor de Hibernation-stand hebt gedrukt, staat het besturingssysteem niet toe dat de computer in een energiebesparende stand wordt gezet.

Druk op de hoofdschakelaar om de Hibernation-stand te beëindigen. De computer beëindigt de Hibernation-stand eveneens als u de betreffende timer hebt ingesteld en de aangegeven periode is verstreken.

Waarschuwing! Breng geen wijzigingen aan in apparaten (zoals het toevoegen van geheugen) als de Hibernation-stand is geactiveerd.

Slaapstand (ACPI)

Als ACPI is geïnstalleerd, worden alle energiebeheerfuncties afgehandeld door het besturingssysteem Windows. Als ACPI is ingesteld, hoeft u geen time-outwaarde voor apparaten in te stellen voordat deze in een energiebesparende stand worden gezet.

De slaapstand kan bestaan uit drie energiebesparende standen: Standby, Hibernation of uitschakelen.

Onder ACPI wordt de slaapstand op de volgende manieren geactiveerd:

  • U drukt op de sneltoets voor de slaapstand Fn-F4.
  • de in Windows 98 ingestelde time-out voor apparaten en de computer te laten verstrijken

Hoe de slaapstand kan worden beëindigd, is afhankelijk van de huidige energiestand van de computer.


De computer aanpassen

Uw computer wordt geleverd met de volgende software:

  • Besturingssysteem Windows Me, Windows 2000 of Windows XP
  • Notebook Manager, een op Windows gebaseerde toepassing voor hardwarebeheer
  • DMI-compatibele BIOS Utility voor hardwareconfiguratie
  • Sleep Manager, het hulpprogramma voor de Hibernation-stand
  • Systeemprogramma's van andere leveranciers, stuurprogramma's en toepassingen

In deze sectie worden belangrijke systeemprogramma's besproken die op uw computer zijn geïnstalleerd.


De computer aanpassen – Notebook Manager

Notebook Manager

De computer heeft een ingebouwd programma voor systeeminstellingen met de naam Notebook Manager. Via de Windows-toepassing Notebook Manager kunt u wachtwoorden instellen, evenals de opstartvolgorde van de stations en opties voor energiebeheer. Tevens kunt u hierin de hardwareconfiguratie weergeven.

Als u de Notebook Manager wilt starten, drukt u op Fn-F2 of neemt u de volgende stappen:

  1. Klik op Start, Programma's en vervolgens op Notebook Manager.
  2. Selecteer het programma Notebook Manager om de toepassing te starten.

Notebook Manager is onderverdeeld in vijf secties:

  • Information Viewer (Informatie bekijken)
  • POST (Zelftest)
  • Boot Sequence
  • Password (Wachtwoord)
  • Display Device (Weergaveapparaat)

Als u een sectie wilt selecteren, klikt u op het gewenste tabblad.

Information Viewer (Informatie bekijken)

Op het tabblad Information Viewer vindt u een overzicht van specificaties en instellingen van de verschillende onderdelen van de computer.

Opmerking: de opties op dit tabblad kunnen enigszins afwijken van die op uw computer.

Onderdeel | Beschrijving
CPU | Merk, type en kloksnelheid van de CPU (central processing unit)
Total Memory | Totale hoeveelheid geheugen (in megabytes)
Video RAM | Totale hoeveelheid videogeheugen (in megabytes)
Hard Disk | Grootte van de vaste schijf (in megabytes)
AcerMedia-station | Detecteert of er een optische of vaste schijf is geïnstalleerd op het systeem
Serial Port 1 | Broninstellingen van seriële poort 1
Infrared | Detecteert de aanwezigheid en de instellingen van het infraroodapparaat
Parallel Port | Broninstellingen van de parallelle poort
Internal Cache | Detecteert de aanwezigheid en de totale hoeveelheid interne cache (in kilobytes)
External Cache | Detecteert de aanwezigheid en de totale hoeveelheid externe cache (in kilobytes)
Touchpad | Detecteert de aanwezigheid en de instellingen van het interne aanwijsapparaat
Pointing Device | Type(n) van gedetecteerde aanwijsapparatuur, intern en extern

POST (Zelftest)

Bij POST bepaalt u hoe de computer zich moet gedragen tijdens de zelftest bij het opstarten.

Dit tabblad bevat de volgende instellingen:

  • Enable Fast Boot Selecteer deze optie om opstartberichten van POST te verbergen en in plaats daarvan het computerlogo van TravelMate weer te geven.
  • Ventilator altijd ingeschakeld. Als deze functie is geselecteerd, wordt de termostaatfunctie, waardoor de ventilator automatisch aanslaat als het systeem oververhit raakt, uitgeschakeld.

Boot Sequence

Bij Boot Sequence geeft u de opstartvolgorde op die door de computer moet worden gehanteerd.

Op het tabblad Boot Sequence worden de opstartapparaten in uw computer weergegeven met de vermelding van hun positie in de opstartvolgorde.

Op dit scherm kunt u door middel van slepen en neerzettende opstartvolgorde voor de computer wijzigen. De opties zijn:

  • Floppy Drive De computer zoekt een opstartbare diskette in het diskettestation. Als er geen opstartdiskette in het schijfstation aanwezig is, start de computer op via de vaste schijf.
  • Optisch station De computer zoekt in het optisch station naar een optisch medium en gebruikt dit om op te starten. Als er geen optisch medium aanwezig is om op te starten, start de computer op via de vaste schijf.
  • IDE Hard Drive. De computer wordt rechtstreeks vanaf de vaste schijf opgestart.
  • LANDesk® Service Agent . De computer specificeert het netwerk als het belangrijkste opstartapparaat.

Maak een keuze en klik op Apply om te accepteren.

Password (Wachtwoord)

Op het tabblad Password kunt u wachtwoorden voor de computer instellen, wijzigen of verwijderen.

Tabblad Password van Notebook Manager

Er worden twee wachtwoorden gebruikt om de computer te beveiligen:

  • Setup Password (Setup-wachtwoord). Dit wachtwoord voorkomt dat onbevoegden toegang krijgen tot Notebook Manager en de BIOS Utility.
  • Power-on Password. (Opstartwachtwoord) Dit wachtwoord voorkomt dat onbevoegden toegang krijgen tot uw computer tijdens het opstarten van het systeem en bij het terugkeren uit de Hibernation-stand.

Wachtwoorden instellen

Voer de volgende stappen uit als u het Setup-wachtwoord wilt instellen:

  1. Klik op de knop Change Setup Password.

  2. Schakel het selectievakje Enable Setup Password in.
  3. Klik in het vak New Password en typ tot zeven alfanumerieke tekens (A-Z, a-z, 0-9) voor het Setup-wachtwoord.
  4. Klik in het vak Confirm Password en typ het wachtwoord opnieuw.
  5. Klik op OK om de wijziging door te voeren.

Voer de volgende stappen uit als u het Power-on-wachtwoord wilt instellen:

  1. Klik op de knop Change Power-on Password.

  2. Schakel het selectievakje Enable Power-on Password in.
  3. Klik in het vak New Password en typ tot zeven alfanumerieke tekens (A-Z, a-z, 0-9) voor het User-wachtwoord.
  4. Klik in het vak Confirm Password en typ het wachtwoord opnieuw.
  5. Klik op OK om de wijziging door te voeren.

U kunt ook wachtwoordcontroles instellen als de computer opstart en/of wanneer de Hibernation-stand wordt opgeheven. Selecteer de gewenste selectievakjes en klik op Apply.

Display Device (Weergaveapparaat)

Op het tabblad Display Device stelt u opties in die betrekking hebben op de weergaveapparaten, zoals het niveau van de helderheid en het contrast.

Tabblad Display Device van Notebook Manager

Dit tabblad bevat de volgende opties:

  • Boot Display Device. Hier geeft u op welk weergaveapparaat standaard moet worden geactiveerd bij het opstarten.
  • Switching Display Device. Hiermee stelt u het huidige weergaveapparaat in.

    Opmerking: zorg dat er een externe monitor is aangesloten voordat u External monitor selecteert.

  • Brightness for LCD Panel. Klik en sleep om de helderheid en het contrast van het LCD-scherm in te stellen.

    Opmerking: TFT active-matrixschermen hebben vaste en geoptimaliseerde contrastniveaus.

Klik op het keuzerondje voor de gewenste optie en klik op Apply om de instelling te activeren. Als u de instelling voor de helderheid en/of het contrast wilt wijzigen, klikt u op de schuifregelaar en verplaatst u deze naar rechts om de instellingen te verhogen en naar links om de instellingen te verlagen. U kunt ook op de optie klikken en het gewenste niveau instellen met de cursortoetsen.


De computer aanpassen – BIOS Utility

BIOS-hulpprogramma

De BIOS Utility is een configuratieprogramma voor de hardware dat in het BIOS (Basic Input/Output System) van uw computer is ingebouwd. Omdat uw computer al is geconfigureerd en geoptimaliseerd, is het niet nodig dit hulpprogramma uit te voeren. Als u echter configuratieproblemen ondervindt, kan het nodig zijn om Setup uit te voeren. Raadpleeg het gedeelte Problemen oplossen wanneer zich een probleem voordoet.

Als u de BIOS Utility wilt activeren, drukt u tijdens de POST (Power-On Self-Test) op F2 op het moment dat het TravelMate-logo wordt weergegeven.

Werken met de BIOS Utility

Er zijn zes menuopties: System Information, Basic System Settings, Startup Configuration, Onboard Devices Configuration, System Security en Load Default Settings.

Als u de parameters in een menu wilt weergeven, selecteert u de betreffende menuoptie met de pijl-omhoog/omlaag en drukt u vervolgens op Enter.

U kunt als volgt binnen een menu van de BIOS Utility navigeren:

  • Druk op pijl-omhoog/omlaag om van de ene naar de andere parameter te gaan.
  • Druk op de toetsen pijl-links/rechts om de waarde van een parameter wijzigen.
  • Druk op Esc terwijl u in een van de menuopties staat om terug te keren naar het hoofdmenu.

    • Opmerking:u kunt de waarde van een parameter wijzigen als deze tussen vierkante haakjes staat. De navigatietoetsen worden onder aan het scherm weergegeven.

System Information

Op het scherm System Information wordt een overzicht van de hardwaregegevens van uw computer weergegeven.

In de volgende tabel worden de parameters op dit scherm beschreven.

Parameter | Beschrijving
CPU | Hier wordt het type CPU beschreven dat in het systeem is geïnstalleerd.
Floppy Drive | Hier wordt het type diskettestation weergegeven (1,44 MB, 3,5 inch).
Hard Disk | Hier wordt het type vaste schijf geïnstalleerd.
HDD Serial Number | Dit is het serienummer van de vaste schijf.
System with | Hier ziet u welk high-capacity schijfstation is geïnstalleerd.
System BIOS Version | Hier wordt de BIOS-versie weergegeven.
VGA BIOS Version | Hier wordt de BIOS-versie van de grafische video-accelerator weergegeven.
Serial Number | Hier wordt het serienummer van de computer weergegeven.
Asset Tag Number | Hier wordt het inventarisnummer weergegeven.
Product Name | Hier wordt de officiële productnaam van de computer weergegeven.
Manufacturer Name | Hier wordt de naam van de computerfabrikant weergegeven.
UUID | Dit is het universeel unieke identificatienummer.

Basic System Settings

Op het scherm Basic System Settings worden parameters weergegeven die betrekking hebben op de basale computerinstellingen en hardwaregegevens.

In de volgende tabel worden de parameters op dit scherm beschreven.

Parameter | Beschrijving | Notatie/Opties
Date | Hiermee stelt u de systeemdatum in. | DDD MMM DD JJJJ (dag van de week, maand, dag, jaar)
Time | Hiermee stelt u de systeemtijd in. | UU:MM:SS (uur:minuten:seconden)

Startup Configuration

Op het scherm Startup Configuration worden parameters weergegeven die betrekking hebben op het opstarten van de computer.

In de volgende tabel worden de parameters op dit scherm beschreven. De standaardinstellingen en de voorgestelde instellingen worden vet weergegeven.

Parameter Beschrijving Notatie/Opties
Boot Display Device (Weergaveapparaat opstarten)

Hier geeft u op welk weergaveapparaat moet worden geactiveerd bij het opstarten.

Is de instelling Auto, dan bepaalt de computer automatisch welk weergaveapparaat wordt geactiveerd. Indien een extern weergaveapparaat (zoals een monitor) is aangesloten, wordt dit tijdens het starten geactiveerd. Als dit niet het geval is, wordt het LCD-scherm geactiveerd. Als u Both kiest, worden zowel het LCD-scherm als het externe weergaveapparaat (indien beschikbaar) geactiveerd.
  • Both
  • Auto
Screen Expansion Als deze optie wordt ingeschakeld, wordt de weergave automatisch aangepast aan de schermgrootte bij een resolutie van 640 x 480.
  • Enabled
  • Disabled
Resume on LAN/Modem Access Als deze optie is ingeschakeld, wordt de computer weer geactiveerd als iemand via LAN of modem toegang tot de computer probeert te krijgen.
  • Enabled
  • Disabled
Fast Boot Hiermee kunt u de opstartprocedure van de computer definiëren en zo bepalen of sommige POST-routines (power-on-self test) moeten worden overgeslagen of dat de normale opstartprocedure moet worden uitgevoerd.
  • Enabled
  • Disabled
Boot on LAN Als deze optie is inschakelt, kunt u de computer opstarten vanuit een LAN (Local Area Network).
  • Enabled
  • Disabled
CPU Power Management Mode Als deze optie is ingesteld op Auto, ondersteunt de computer de functie om de klok te stoppen.
  • Auto
  • Disabled
Boot Drive Sequence

Hiermee kunt u de volgorde van opstartapparaten instellen waarmee de computer wordt opgestart: 1e, 2e enzovoort. Hieronder staan de mogelijke opstartapparaten:

1) Boot from CD-ROM: Hiermee start u de computer op vanaf het cd-rom-station, als u dit opstartapparaat selecteert als eerste optie. De computer probeert op te starten vanaf het cd-rom-station (zoekt een opstart-cd-rom) voordat de opstartvolgorde in de parameter System Boot Drive wordt gevolgd.

2) Floppy: Hiermee start u de computer op vanaf het diskettestation, als u dit opstartapparaat selecteert als eerste optie (zoek een opstartdiskette) voordat de opstartvolgorde in de System Boot Drive wordt gevolgd.

3) Hard Disk: Hiermee geeft u op dat de computer moet opstarten vanaf de vaste schijf.

Als er een tweede vaste schijf is geïnstalleerd in de AcerMedia-stationsruimte, ziet u twee extra opties: Primary en Secondary.

4) LANDesk® Service Agent: Hiermee kunt u opstarten vanaf een lokaal netwerk.
Intel® SpeedStep™ technology (Intel® SpeedStep™-technologie) Hiermee kan de gebruiker de snelheid van de processor aangeven.
  • Automatic
  • Maximum
  • Battery Optimized

Onboard Device Configuration

Het scherm Onboard Devices Configuration bevat parameters voor hardwareverbindingsapparatuur.

Waarschuwing: de parameters in dit scherm mogen uitsluitend worden gewijzigd door ervaren gebruikers. U hoeft de waarden in dit scherm ook niet te wijzigen, omdat de optimale opties al zijn ingesteld.

In de volgende tabel worden de parameters op dit scherm beschreven. De standaardinstellingen en de voorgestelde instellingen worden vet weergegeven.

Parameter Beschrijving Opties
Serial Port Hiermee schakelt u de seriële poort in of uit.
  • Enabled
  • Disabled
Base address Hiermee stelt u het I/O-adres van de seriële poort in.
  • 3F8h
  • 2F8h
  • 3E8h
  • 2E8h
IRQ Hiermee stelt u de interrupt request van de seriële poort in.
  • 4
  • 11
IrDA FIR Hiermee schakelt u de infraroodpoort in of uit.
  • Enabled
  • Disabled
Base address Hiermee stelt u het I/O-adres van de infraroodpoort in.
  • 2F8h
  • 3F8h
  • 3E8h
  • 2E8h
IRQ Hiermee stelt u de interrupt request van de infraroodpoort in.
  • 3
  • 10
DMA Channel Hiermee stelt u een DMA-kanaal in voor de infraroodpoort.
  • 3
  • 1
Parallel Port Hiermee schakelt u de parallelle poort in of uit.
  • Enabled
  • Disabled
Base address Hiermee stelt u het I/O-adres van de parallelle poort in.
  • 378h
  • 3E8h
  • 2E8h
  • 378h
IRQ Hiermee stelt u de interrupt request van de parallelle poort in.
  • 7
  • 5
Operation Mode Hiermee stelt u de bewerkingsmodus van de parallelle poort in.
  • Bi-directional
  • ECP
  • EPP
  • Standard
ECP DMA Channel Hiermee stelt u een DMA-kanaal in voor de printer, zodat deze in de ECP-modus kan werken. Deze parameter is alleen beschikbaar als Operation Mode is ingesteld op ECP.
  • 1
  • 3

System Security

Met de parameters op het scherm System Security kunt u de computer beveiligen tegen ongeoorloofd gebruik.

In de volgende tabel worden de parameters op dit scherm beschreven. De standaardinstellingen en de voorgestelde instellingen worden vet weergegeven.

Parameter Beschrijving Opties
Setup Password

Als deze optie is ingesteld, is de BIOS Utility met een wachtwoord beveiligd tegen ongeoorloofd gebruik.
  • None
  • Present
Power-on Password

Als deze optie is ingesteld, is de computer met een wachtwoord beveiligd tegen ongeoorloofd gebruik tijdens het opstarten of tijdens het hervatten van de activiteit na Hibernation-modus.
  • None
  • Present
Hard Disk Password Als deze optie is ingesteld, is de vaste schijf met een wachtwoord beveiligd tegen ongeoorloofde toegang. Bestaat uit acht alfanumerieke tekens.
  • None
  • Present
Fingerprint Als deze optie is ingeschakeld, wordt de vingerafdruk van de huidige gebruiker gecontroleerd tijdens POST Als deze optie is uitgeschakeld, wordt de vingerafdruk van de gebruiker niet gecontroleerd.
  • Disabled
  • Enabled
Processor Serial Number De Pentium III-processor heeft een uniek serienummer aan de hand waarvan afzonderlijke CPU's kunnen worden geïdentificeerd. U kunt deze functie uitschakelen door deze parameter in te stellen op Disabled.
  • Enabled
  • Disabled

Een wachtwoord instellen

Neem de volgende stappen:

  1. Gebruik de toetsen Pijl omhoog/omlaag om een wachtwoordparameter te selecteren (Setup of Power-on) en druk op Enter. Er verschijnt een venster waarin u het wachtwoord kunt opgeven.

  2. Typ een wachtwoord. Het wachtwoord mag maximaal acht alfanumerieke tekens bevatten (A-Z, a-z, 0-9).
  3. Druk op Enter. Typ het wachtwoord nogmaals om uw eerste invoer te bevestigen en druk op Enter.
  4. Nadat het wachtwoord is ingesteld, wordt de geselecteerde wachtwoordparameter automatisch ingesteld op "Present".
  5. Druk op Esc om terug te keren naar het hoofdmenu.
  6. Druk op Esc.
  7. Selecteer Yes en druk op Enter om het wachtwoord op te slaan en verlaat de BIOS Utility.

Als u een wachtwoord wilt wijzigen, voert u dezelfde stappen uit als bij het instellen van een wachtwoord.

Als u een wachtwoord wilt verwijderen, voert u dezelfde stappen uit als bij het instellen van een wachtwoord, maar laat u beide vakken leeg.

Load Default Settings

Als u deze menuoptie selecteert, wordt het volgende dialoogvenster weergegeven:

Selecteer Yes en druk op Enter als u de fabrieksinstellingen wilt laden voor alle parameters in de BIOS Utility. Als u de fabrieksinstellingen niet wilt laden, selecteert u No en drukt u op Enter.


De computer aanpassen – Sleep Manager

Sleep Manager (alleen voor Windows 98 SE)

De meeste notebook-computers zijn voorzien van ingebouwde energiebesparende voorzieningen. Deze computer heeft twee standen voor energiebeheer: Standby en Hibernation.

In de Standby-stand wordt een lichte slaapstand geactiveerd, terwijl in de Hibernation-stand de stroom volledig wordt afgesloten nadat de huidige status van de computer is opgeslagen. De volgende keer dat u de hoofdschakelaar verschuift, start de computer weer op het punt waarop u was gestopt.

Deze functie worden uitgevoerd met behulp van Sleep Manager.

Sleep Manager is een hulpprogramma dat samenwerkt met het besturingssysteem om de Hibernation-stand te regelen. Sleep Manager doet het volgende:

  • Het Hibernation-bestand maken waarin de huidige status van de computer is vastgelegd
  • Controleren of het Hibernation-bestand geldig is
  • De inhoud van het Hibernation-bestand opslaan en laden bij het activeren van de Hibernation-stand en het terugkeren uit de Hibernation-stand

Het Hibernation-bestand bevindt zich in een aaneengesloten gebied op uw vaste schijf. Sleep Manager kan automatisch ruimte maken, herstellen en opnieuw toewijzen voor het Hibernation-bestand. Als de grootte van het systeemgeheugen wordt gewijzigd of het Hibernation-bestand op de vaste schijf wordt beschadigd, wijst Sleep Manager de vaste-schijfruimte automatisch opnieuw toe.

Sleep Manager activeren

U kunt Sleep Manager op twee manieren activeren.

  • Op de taakbalk

    Sleep Manager wordt automatisch geladen telkens wanneer u Windows start. Sleep Manager werkt op de achtergrond en het statuspictogram van Sleep Manager wordt op de taakbalk weergegeven. Dubbelklik op het statuspictogram om het hoofdscherm van Sleep Manager te openen.

    U kunt aangeven of u het pictogram van Sleep Manager op de taakbalk wilt weergeven. Via een selectievakje in het hoofdscherm van Sleep Manager bepaalt u of het pictogram op de taakbalk verschijnt.

    Dit pictogram toont de huidige status van de Hibernation-functie. Het pictogram verandert om aan te geven of de functie geldig is of niet. Plaats de cursor op het pictogram om de status weer te geven.

  • Menu Start
    1. Klik op de knop Start.
    2. Selecteer Programma's.
    3. Selecteer Sleep Manager.
    4. Selecteer het programma Sleep Manager.

Sleep Manager wordt als volgt weergegeven:

Onderdeel | Beschrijving
Buttons | Klik hierop voor toegang tot de functies van Sleep Manager.
Current Setting | Hier wordt het station weergegeven en de hoeveelheid schijfruimte die door Sleep Manager is gereserveerd
On Board Information | Hier worden de verschillende systeemgeheugengebieden weergegeven met hun respectievelijke groottes. Deze systeembronnen moeten worden opgeslagen voordat de computer in de Hibernation-stand kan worden gezet, zodat de computer weer correct kan worden geactiveerd. Dit zijn: On Board Memory (DRAM), video RAM, SMRAM (statisch geheugen) en meer.
Recommended Size | Hier wordt de minimumgrootte van de aaneengesloten ruimte aangegeven die u nodig hebt voor de Hibernation-stand. De werkelijke omvang kan iets groter zijn in verband met de aanpassing aan het bestandssysteem.
Enable Indicator on the Taskbar (Indicator op de taakbalk inschakelen) | Als u dit selectievakje inschakelt, wordt de status van Sleep Manager weergegeven op de taakbalk. Dubbelklik op het statuspictogram van Sleep Manager op de taakbalk om het programma te openen of plaats de cursor op het pictogram om de huidige status weer te geven.

Functies van Sleep Manager

Create

Sleep Manager zoekt automatisch een aaneengesloten gebied op uw vaste schijf en maakt hier het Hibernation-bestand. U kunt deze functie ook uitvoeren door te klikken op de knop Create. Wanneer u op Create klikt, verschijnt een dialoogvenster:

Selecteer OK om het Hibernation-bestand automatisch te maken. De Sleep Manager geeft de aanbevolen grootte weer op basis van de informatie over het geheugen. U kunt ook Advanced>> kiezen en de instellingen voor de ruimte en grootte handmatig instellen. Hieronder ziet u een weergave van het scherm voor geavanceerde instellingen.

Sleep Manager controleert de systeemconfiguratie en geeft de aanbevolen grootte weer. Het station waarop de ruimte wordt gemaakt, wordt gedefinieerd door het systeem en is het eerste beschikbare logische station waarop de gevraagde aaneengesloten vrije schijfruimte beschikbaar is. De aanbevolen grootte is de minimumgrootte die nodig is om de huidige systeemstatus op te slaan.

Als het programma de vereiste ruimte op de vaste schijf niet kan vinden, verschijnt een bericht:

Not enough space for allocation

Dit foutbericht kan worden weergegeven wanneer Sleep Manager het Hibernation-bestand maakt. Deze fout kan verschillende oorzaken hebben. Er is onvoldoende schijfruimte beschikbaar op uw vaste schijf. Als het interne geheugen 32 MB en het videogeheugen 2 MB is, is totaal 34 MB vrije ruimte op de vaste schijf nodig. Als er minder ruimte beschikbaar is, dient u ruimte vrij te maken op de vaste schijf.

Een andere mogelijkheid is dat de vaste schijf voldoende ruimte bevat maar dat deze ruimte bestaat uit kleine fragmenten. Sleep Manager heeft een aaneengesloten blok vrije ruimte nodig. U kunt dit probleem oplossen met behulp van programma's, zoals Defragmentatie (Windows) om de vaste schijf te defragmenteren. Start Sleep Manager opnieuw om het bestand te maken.

De fout kan tot slot ook optreden als er hulpprogramma's voor schijfcompressie worden gebruikt. Sleep Manager werkt met de meest compressiesoftware. Sleep Manager kan echter alleen de benodigde ruimte maken op een hoststation. Op een hoststation worden originele bestandsgegevens opgeslagen en het station kan niet worden gecomprimeerd. De vrije ruimte op het hoststation is meestal zeer beperkt, zodat de compressiesoftware opnieuw moet worden uitgevoerd om de grootte van het niet-gecomprimeerde hoststation voor Sleep Manager te vergroten.

Remove

Als u de gereserveerde ruimte wilt gebruiken of terugnemen, klikt u op de knop Remove. De Hibernation-stand wordt dan uitgeschakeld. De computer kan wel nog in de Standby-stand worden geplaatst.

Minimize

U minimaliseert Sleep Manager met de knop Minimize. Als het selectievakje Enable indicator on taskbar is ingeschakeld, wordt Sleep Manager geactiveerd op de achtergrond, hetgeen zichtbaar is op de taakbalk. U opent het hoofdscherm van Sleep Manager door te dubbelklikken op het pictogram.

Exit

U sluit Sleep Manager af met de knop Exit. Sleep Manager wordt afgesloten en de functie voor het automatisch aanpassen van de gereserveerde schijfruimte wordt uitgeschakeld. Het is NIET raadzaam Sleep Manager af te sluiten.

Waarschuwing: deactiveer (verwijderen of afsluiten) Sleep Manager niet en maak de installatie niet ongedaan. Verwijder het Hibernation-bestand niet. Hibernation werkt niet zonder Sleep Manager en het Hibernation-bestand.


De computer meenemen

In deze sectie vindt u handige tips die van pas komen als u de computer meeneemt naar vergaderingen of naar huis, of als u de computer meeneemt op reis. De tips zijn ingedeeld aan de hand van de volgende situaties:

  • Naar vergaderingen -- als u de computer meeneemt van uw bureau naar een vergaderruimte.
  • Naar huis -- als u de computer meeneemt van school of kantoor naar huis. Klik hier voor eenvoudige tips over het opzetten van een thuiskantoor.
  • Op korte reizen -- als u een korte reis maakt.
  • Op internationale vluchten -- als u een internationale reis maakt.

Als u de computer meeneemt, dient u de computer los te koppelen van de apparatuur op uw bureau.


De computer meenemen – Loskoppelen

De computer loskoppelen van de bureaubladapparatuur

Neem de volgende stappen als u de computer wilt loskoppelen van externe apparaten:

  1. Sla uw werk op.
  2. Sluit het besturingssysteem af.
  3. Schakel de computer uit.
  4. Koppel het snoer van de adapter los.
  5. Koppel het toetsenbord, het aanwijsapparaat, de printer, de externe monitor en de overige externe apparaten los.

Maak de Kensington-vergrendeling los wanneer uw computer hiermee is beveiligd.


De computer meenemen – Naar vergaderingen

Naar vergadering

De computer voorbereiden

Voordat u de computer verplaatst, drukt u op Fn-F3 en sluit en vergrendelt u het beeldscherm om de Standby-standte activeren. U kunt de computer nu veilig binnen het gebouw verplaatsen. Als u de computer meeneemt naar een klant, kunt u deze eventueel in Hibernation-stand zetten door op Fn-F4 te drukken.

Open het scherm om de Standby-stand uit te schakelen.

U schakelt de Hibernation-stand uit door het scherm te openen en vervolgens op de hoofdschakelaar te drukken.

Wat moet u meenemen naar korte vergaderingen

Met een volledig opgeladen batterij werkt de computer in de meeste omstandigheden ongeveer drie uur. Als de vergadering korter duurt, hoeft u afgezien van de computer, waarschijnlijk niets mee te nemen.

Wat moet u meenemen naar langere vergaderingen

Als de vergadering langer dan drie uur gaat duren of als de batterij niet volledig is opgeladen, kunt u de adapter meenemen en de computer in de vergaderruimte aansluiten op de netstroom.

Als er in de vergaderruimte geen stopcontact is, bespaart u energie door de computer in de Standby-stand te plaatsen. Druk op Fn-F4 om de Standby-stand te activeren wanneer u de computer niet actief gebruikt. Als u de computer weer wilt gebruiken, tikt u op de touchpad of drukt u een toets in om de computer te activeren.


De computer meenemen – Naar huis

Naar huis

De computer voorbereiden

Nadat u de computer hebt losgekoppeld van de apparaten op uw bureau, neemt u de volgende stappen voordat u de computer meeneemt naar huis:

  1. Verwijder alle media uit de stations. Als u dit niet doet, kan de stationskop beschadigd raken.
  2. Plaats de computer in een stevige koffer die kan voorkomen dat de computer gaat schuiven en pak de computer in met schokdempend materiaal voor het geval de computer valt.

Waarschuwing: plaats geen items boven op klep van de computer. Door druk op de bovenkant van de computer kan het scherm beschadigd raken.

Wat moet u meenemen

Tenzij u thuis al enkele onderdelen hebt staan, neemt u de volgende onderdelen mee:

  • Adapter en netsnoer
  • De gebruikershandleiding

Speciale voorzorgsmaatregelen

Volg deze richtlijnen ter beveiliging van de computer wanneer u van en naar uw werk reist:

  • Houd de computer bij u om het effect van temperatuurwijzigingen te minimaliseren.
  • Als u langere tijd moet stoppen en de computer niet kunt meenemen, plaatst u de computer in de kofferruimte van de auto om blootstelling aan zeer grote hitte te voorkomen.
  • Door wijzigingen in de temperatuur of vochtigheid kan er condensvorming optreden. Laat de computer op kamertemperatuur komen en controleer het scherm op condens voordat u de computer inschakelt. Is de temperatuurschommeling groter dan 10°C (18°F), laat dan de computer langzaam op kamertemperatuur komen. Plaats de computer indien mogelijk gedurende 30 minuten in een omgeving met een temperatuur die ligt tussen de buitentemperatuur en kamertemperatuur.

Een thuiskantoor opzetten

Als u vaak thuis werkt met de computer, kan het handig zijn een tweede adapter aan te schaffen. U hoeft de adapter dan niet voortdurend te transporteren.

Als u de computer vaak thuis gebruikt, wilt u wellicht ook een extern toetsenbord, een externe monitorof een muis aansluiten.

U kunt het optionele Minibasisstation aanschaffen om randapparatuur in één stap aan te sluiten of los te koppelen.


De computer meenemen – Op korte reizen

Op korte reizen

De computer voorbereiden

Bereid de computer voor alsof u deze meeneemt naar huis. Zorg dat de batterij in de computer is opgeladen. Op het vliegveld kan u worden gevraagd de computer in te schakelen om veiligheidsredenen.

Wat moet u meenemen

Zorg ervoor dat u de volgende onderdelen bij de hand hebt:

  • adapter
  • Volledig opgeladen reservebatterij(en)
  • Extra printerstuurprogramma's als u van plan bent een andere printer te gebruiken

Speciale voorzorgsmaatregelen

Behalve de voorzorgsmaatregelen die u moet nemen wanneer u de computer meeneemt naar huis, moet u de computer tijdens de reis als volgt extra beveiligen:

  • Neem de computer altijd mee als handbagage.
  • Laat de computer handmatig controleren. De röntgenapparatuur op vluchthavens is veilig, maar plaats de computer nooit in een metaaldetector.
  • Voorkom dat diskettes of andere verwisselbare media worden blootgesteld aan draagbare metaaldetectors.


De computer meenemen – Op internationale vluchten

Op internationale vluchten

De computer voorbereiden

Bereid de computer op de normale wijze voor op een reis.

Wat moet u meenemen

Zorg dat u de volgende onderdelen bij de hand hebt.

  • adapter
  • Netsnoeren die geschikt zijn voor het land waar u heen gaat
  • Volledig opgeladen reservebatterij(en)
  • Extra printerstuurprogramma's als u van plan bent een andere printer te gebruiken
  • Aankoopbewijs, voor het geval hierom wordt gevraagd door de douane
  • International Traveler's Warranty-paspoort

Speciale voorzorgsmaatregelen

Tref dezelfde voorzorgsmaatregelen als bij andere reizen. Houd bij internationale reizen bovendien rekening met het volgende.

  • Reist u naar een ander land, controleer dan of het plaatselijke voltage en de specificaties voor het adaptersnoer compatibel zijn. Als dit niet het geval is, koopt u een netsnoer dat compatibel is met het lokale voltage. Gebruik geen convertorkits voor elektronische apparatuur om de computer van stroom te voorzien.
  • Als u werkt met een modem, controleert u of de modem en de connector compatibel zijn met het telecommunicatiesysteem van het land waar u naartoe reist.


Inleiding – Ondersteuningsinformatie

Ondersteuningsinformatie

Voor uw computer geldt een ITW (International Traveler’s Warranty), zodat u veilig en gerust met uw computer op reis kunt. U kunt een beroep doen op ons wereldwijde netwerk van service centers voor een helpende hand. Bij aankoop van de computer ontvangt u een ITW-paspoort. In dit paspoort vindt u alles wat u moet weten over het ITW-programma. Het boekje bevat een lijst met beschikbare, erkende servicecentra. Lees dit paspoort zorgvuldig door.

Zorg dat u het ITW-paspoort altijd bij de hand hebt wanneer u onderweg bent, zodat u kunt profiteren van de diensten van onze ondersteunende centers. Bewaar uw aankoopbewijs in de omslag voor in het ITW-paspoort.

Als u zich bevindt in een land waarin geen erkende Acer ITW-service beschikbaar is, kunt u toch contact opnemen met een van onze over de hele wereld verspreide kantoren.

U kunt op drie manieren contact opnemen met Acer voor technische ondersteuning en informatie:

  • Wereldwijd via Internet (www.acersupport.com)
  • Voor telefonische ondersteuning in de Verenigde Staten en Canada belt u nummer 1-800-816-2237
  • In diverse landen zijn telefoonnummers beschikbaar die u kunt bellen voor technische ondersteuning

U kunt voor hulp ook contact opnemen met een plaatselijke fabrikant of leverancier in het land waar u bent.

Ga als volgt te werk om ondersteuningsinformatie te bekijken:

  1. Klik op Start, Instellingen, Configuratiescherm.
  2. Dubbelklik op Systeem.
  3. Klik op Support Information.

Bent u verbonden met het Internet en hebt u toegang tot het World Wide Web, breng dan een bezoek aan de homepage van de Acer Group voor de meest recente informatie over onze producten.


Aansluitingen

Dankzij de ingebouwde poorten en aansluitingen biedt uw computer prima uitbreidingsmogelijkheden. In dit hoofdstuk wordt beschreven hoe u randapparatuur en hardwareopties aansluit om de computer aan uw wensen aan te passen. Als u een apparaat aansluit, raadpleegt u de handleiding bij het apparaat voor bedieningsinstructies. U kunt de meeste opties rechtstreeks aanschaffen bij Acer of bij een erkende leverancier.

In deze sectie leert u hoe u de onderstaande apparaten aansluit en een verbinding maakt met het Internet:

  • Internet
  • Modem
  • PC-kaarten
  • Printer
  • Monitor
  • Externe muis
  • Extern toetsenbord
  • Extern toetsenblok
  • Luidsprekers en microfoon
  • Minibasisstation
  • Universal Serial Bus-apparaat
  • Overige opties


Aansluitingen - Internet

Internet

U kunt op verschillende manieren een verbinding met het Internet tot stand brengen.

  • LAN (lokaal netwerk). Op uw kantoor kunt u mogelijk een verbinding tot stand brengen met het Internet via uw bedrijfsnetwerk. Raadpleeg uw systeembeheerder voor informatie.
  • Telefoonlijn. Dit is de gebruikelijke manier om een verbinding met het Internet tot stand te brengen. Met behulp van uw ingebouwde modem belt u in bij een Internet-serviceprovider of on line service die u toegang verleent tot het Internet.

    • Belangrijk: win inlichtingen in over de betrouwbaarheid van een service. Volg de aanwijzingen van uw Internet-provider op voor het installeren van de software (indien nodig) en het instellen van de computer voor de toegang tot het Internet.


Aansluitingen - Modem

Modem

De computer is uitgerust met een ingebouwde fax-/datamodem (beschikbaar in een beperkt aantal landen). Voer de volgende stappen uit als u de fax-/data-modempoort wilt gebruiken.

  1. Sluit een telefoonkabel aan op de modempoort en de aansluiting van een analoge telefoon.
  2. Start uw communicatiesoftware. Raadpleeg de Windows-handleiding voor meer informatie.

    Als u de modem wilt gebruiken om een verbinding tot stand te brengen met het Internet, raadpleegt u uw Internet-provider voor informatie over de toegang tot hun service.

De modem aansluiten


Aansluitingen - PC Card

PC-kaarten

Er zijn twee II/I CardBus PC Card-slots (of er is één type III) CardBus PC Card-slot op het linkerpaneel van de computer te vinden. PC Cards zijn kaarten ter grootte van een creditkaart, waarmee u de prestaties van de computer kunt verbeteren en de mogelijkheden van de computer kunt uitbreiden.

PC Cards (voorheen PCMCIA) zijn uitbreidingskaarten voor draagbare computers, waarmee u uitbreidingen kunt installeren die ook beschikbaar zijn voor desktop-pc's. CardBus verbetert de 16-bits PC Card-technologie met een uitbreiding naar een 32-bits bandbreedte.

Populaire kaarten van type II zijn onder meer kaarten voor flashgeheugen, SRAM, fax-/datamodem, LAN en SCSI. Veel gebruikte kaarten van type III zijn 1,8 inch ATA-stations en gsm-modems. Raadpleeg uw leverancier voor beschikbare PC Card-opties voor uw computer.

Opmerking: raadpleeg de handleiding van de kaart voor informatie over de installatie en het gebruik van de kaart.

Een kaart plaatsen

Plaats de kaart in het gewenste slot en breng indien nodig de juiste verbindingen tot stand (bijvoorbeeld via een netwerkkabel). Raadpleeg de handleiding bij de kaart voor nadere informatie.

Een PC Card plaatsen

Steek type III-kaarten in het onderste slot.

Een kaart verwijderen

Voer de volgende stappen uit voordat u een PC Card verwijdert:

  1. Sluit de toepassing af die gebruikmaakt van de kaart.
  2. Stop de bewerking van de PC Card.
  3. Klik met de linkermuisknop op het pictogram van de PC Card op de taakbalk en klik op de stop-bewerking.

    4. Als het pictogram van de PC Card niet op de taakbalk staat, kunt u deze optie inschakelen door te klikken op Start, Instellingen en Configuratiescherm. Dubbelklik op PC Card. Klik op de optie Show control on taskbar om deze in te schakelen.

  4. Druk eerst op de uitwerpknop om de kaart naar buiten te halen (a) en druk dan nogmaals op de knop om de kaart helemaal te laten uitwerpen (b).

Een PC Card verwijderen


Aansluitingen - Printer

Printer

Uw computer ondersteunt parallelle, seriële en usb-printers. Raadpleeg de handleiding bij uw printer waarin u instructies vindt voor de bediening.

De printer aansluiten

Opmerking: Als de printer niet werkt, gaat u naar Setup en controleert u of de overeenkomstige poort is ingeschakeld in het menu Onboard Device Configuration van de BIOS Utility. Raadpleeg de tips voor het oplossen van printerproblemen.


Aansluitingen - Monitor

Externe monitor

Als u grafische effecten wilt weergeven op een groter scherm, sluit u een externe monitor aan op de CRT-poort. Lees de handleiding bij de monitor voor extra instructies.

De monitor aansluiten

Opmerking: Als er geen externe monitor is aangesloten, wordt de Standby-standgeactiveerd wanneer het LCD-scherm wordt gesloten.


Aansluitingen – Externe muis

Externe muis

U kunt een PS/2-compatibele of seriële muis, of een USB-muis of een gelijksoortig aanwijsapparaat aansluiten op de computer.

Opmerking: als u een externe muis gebruikt, kunt u de interne touchpad uitschakelen door op Fn-F7 te drukken.

PS/2-muis

De ingebouwde touchpad kan worden verwisseld voor een externe hot-pluggable PS/2-muis. Als u een PS/2-compatibele muis wilt gebruiken, sluit u deze aan op de PS/2-poort.

Seriële muis

Als u een seriële muis gebruikt, sluit u deze aan op de seriële poort.

Om de seriële muis in te schakelen, gebruikt u de opdracht Nieuwe hardware in het Configuratiescherm van Windows. Indien u problemen ondervindt met de seriële muis, raadpleegt u de tips voor het oplossen van problemen.

USB-muis

U kunt ook een USB-muis gebruiken bij dit systeem. Sluit deze aan op de USB-poort. Zie Universal Serial Bus-apparaten voor meer informatie.


Aansluitingen – Extern toetsenbord

Extern toetsenbord

Het toetsenbord bevat toetsen van normale grootte en een ingebouwd numeriek toetsenblok. Als u liever een uitgebreid toetsenbord gebruikt, kunt u een PS/2-compatibel extern toetsenbord installeren. U sluit een extern toetsenbord aan door het toetsenbord te verbinden met de PS/2-aansluiting.


Aansluitingen – Extern toetsenblok

Extern toetsenblok

U kunt ook een numeriek toetsenblok met 17 toetsen gebruiken voor toepassingen waarin veel numerieke gegevens moeten worden ingevoerd. U sluit een toetsenblok aan op de PS/2-poort.


Aansluitingen – Externe audioapparatuur

Luidsprekers en microfoon

Audioapparaten kunnen eenvoudig worden aangesloten op de audiopoorten aan de linkerzijde van de computer. U kunt een externe microfoon aansluiten op de microphone-in aansluiting, een audio-invoerapparaat op line-in aansluiting en versterkte luidsprekers of een koptelefoon op de out aansluiting.


Aansluitingen – Minibasisstation

Minibasisstation

Als u uw randapparaten in één stap wilt koppelen en ontkoppelen, kunt u het optionele volwaardige minibasistation, de DockMate V, gebruiken. DockMate V bevat alle poorten die uw computer ook heeft, en nog een aantal extra.

De poortreplicator biedt u de mogelijkheid om externe apparatuur, zoals een externe monitor, printer, toetsenbord of muis, heel gemakkelijk op uw computer aan te sluiten, zonder dat u ze telkens stuk voor stuk hoeft aan te sluiten of los te koppelen als u arriveert of vertrekt. U hoeft deze apparaten alleen maar aan te sluiten op de poortreplicator. Vervolgens sluit u de computer aan op de poortreplicator om deze apparaten te kunnen gebruiken.

Raadpleeg de gebruikersvriendelijke referentie- en installatiehandleiding bij het optionele minibasisstation.


Aansluitingen - USB

Universal Serial Bus-apparaat

De USB-poort (Universal Serial Bus) is een snelle seriële bus waarop u USB-randapparaten kunt aansluiten en in serie kunt koppelen zonder kostbare systeembronnen te gebruiken. Veelgebruikte USB-apparaten zijn de muis en het toetsenbord. De meeste USB-apparaten hebben een ingebouwde USB-poortaansluiting waarop u andere USB-apparaten in serie kunt aansluiten.


Aansluitingen – Diverse opties

Overige opties

U kunt eveneens de volgende opties aanschaffen. Raadpleeg uw erkende leverancier voor beschikbare opties voor de computer.

adapter

Via de compacte wisselstroomadapter wordt de batterij opgeladen en wordt de computer voorzien van stroom. U kunt een reserve-adapter bestellen, zodat u de adapter niet steeds hoeft mee te nemen van kantoor naar huis of naar een andere bestemming.

Batterij

Het is raadzaam een reservebatterij bij de hand te hebben, met name wanneer u reist. De batterijen bieden, samen met de functies voor energiebeheer, een optimale energievoorziening wanneer u onderweg bent.

PS/2 y-bridge kabel

Met de PS/2 Y-bridge-kabel kunt u twee PS/2-apparaten, een muis en een toetsenbord, tegelijk op uw computer aansluiten. Sluit het enkele uiteinde van de Y-bridge-kabel aan op de PS/2-poort van de computer en sluit het dubbele uiteinde aan op de twee PS/2-apparaten.

Opmerking: het toetsenbord moet worden aangesloten op de aansluiting met de markering voor het toetsenbord en de muis moet worden aangesloten op de aansluiting met de markering voor de muis.

Bestandsoverdrachtkabel

Behalve via de infrarood poort kunt u bestanden ook overdragen tussen computers met behulp van een bestandsoverdrachtkabel. Sluit de kabel aan tussen de parallelle poorten van de twee computers en gebruik een hulpprogramma voor bestandsoverdracht om bestanden over te dragen.


Upgradeopties

Uw computer is zeer krachtig en levert uitstekende prestaties. Sommige gebruikers en toepassingen stellen echter nog hogere eisen aan de computer. Als u de prestaties verder wilt verbeteren, kunt u een hoofdonderdeel van deze computer, zoals het geheugen, upgraden. Door de belangrijkste onderdelen te upgraden, blijft uw computer geschikt voor gebruik met de nieuwste technologie. U kunt deze upgrades rechtstreeks bij Acer aanschaffen.

Opmerking: neem contact op met Acer of een erkende leverancier als u upgrades wilt aanschaffen en uitvoeren.


Upgradeopties - Geheugenupgrade

Het geheugen uitbreiden

Bij de notebook-computer krijgt u ingebouwd systeemgeheugen en één extra DIMM-aansluiting voor geheugenuitbreiding. Deze ondersteunt soDIMMs (Small Outline Dual Inline Memory Modules) van 64/128/256/512 MB 64-bits SDRAM (Synchronous Dynamic Random Access Memory).

Opmerking: neem contact op met Acer of een erkende leverancier als u upgrades wilt aanschaffen en uitvoeren.

Geheugen installeren

Neem de volgende stappen als u geheugen wilt installeren:

  1. Zet de computer uit, verwijder de adapter (indien aangesloten) verwijder de batterij.
  2. Draai de computer om, zodat de onderkant boven ligt.
  3. Verwijder de schroef uit het kapje boven het geheugen (a), til het kapje op en verwijder het (b).

    De schroeven verwijderen

  4. Plaats de geheugenmodule diagonaal in de sleuf (a) en druk deze voorzichtig naar beneden totdat de module op zijn plaats klikt (b).

    De geheugenmodule aanbrengen

  5. Plaats het kapje terug en zet dit weer vast met de schroef.

De computer detecteert het nieuwe geheugen automatisch en configureert het totale geheugen opnieuw.


Problemen oplossen

In deze sectie vindt u instructies voor het oplossen van algemene systeemproblemen. Is er een probleem opgetreden, lees dan eerst het gedeelte Veelgestelde vragen voordat u de hulp van een technicus inroept. Raadpleeg de tabel in de sectie Foutberichten als een foutbericht op uw scherm wordt weergegeven. Voor ernstige problemen moet de computer worden opengemaakt. Probeer dit niet zelf te doen. Neem in een dergelijk geval contact op met uw leverancier of een erkend servicecentrum voor technische ondersteuning.


Problemen oplossen – Veelgestelde vragen

Veelgestelde vragen

Deze lijst bevat een overzicht van problemen die zich kunnen voordoen tijdens het gebruik van uw computer, gevolgd door suggesties voor mogelijke oplossingen.

  • Opstarten
    • Ik heb de hoofdschakelaar overgehaald en het scherm geopend, maar de computer wordt niet opgestart.
  • Beeldscherm
    • Er wordt niets weergegeven op het scherm.
    • Het beeld wordt niet op volledige schermgrootte weergegeven.
  • Audio
    • De computer geeft geen geluid weer.
    • De externe microfoon of het audio line-in apparaat werken niet.
  • Cd-rom
    • Hoe kan ik de lade van het optisch station openen als de computer uitstaat.
  • Muis en toetsenbord
    • Het toetsenbord reageert niet.
    • De seriële muis werkt niet.
    • Ik werk liever met een extern toetsenbord en een externe muis, maar deze hebben allebei PS/2-aansluitingen en de computer heeft slechts één PS/2-poort.
  • Modemaansluiting
    • Ik wil mijn locatie instellen voor het gebruik van de interne modem.
  • Printer
    • De printer werkt niet.
  • Infrared
    • De infraroodpoort werkt niet.
  • Batterij
    • Waarom kan ik de batterij niet opladen tot 100% wanneer deze 99-95% opgeladen is.

Vraag | Antwoord
Ik heb de hoofdschakelaar overgehaald en het scherm geopend, maar de computer wordt niet opgestart. Kijk of de voedingsindicator brandt.
  • Als deze niet brandt, krijgt de computer geen stroom. Controleer het volgende:
    • Als u werkt op batterijstroom, is de batterij misschien bijna leeg en krijgt de computer geen stroom meer. Sluit de adapter aan om de batterij opnieuw op te laden.
    • Controleer of de adapter correct is aangesloten op de computer en op de netstroom.
  • Als de LED brandt, controleert u het volgende:
    • Als de Standby-indicator brandt, is de Standby-stand geactiveerd. Druk op een toets of tik op de touchpad om de computer weer te activeren.
    • Is er een diskette in het diskettestation geplaatst waarmee het systeem niet kan worden opgestart (geen systeemdiskette)? Als dit het geval is, verwijdert u deze diskette of vervangt u deze diskette door een systeemdiskette en drukt u op Ctrl-Alt-Del om de computer opnieuw op te starten.
Het is mogelijk dat er bestanden van het besturingssysteem zijn beschadigd of ontbreken. Plaats de opstartdiskette die u tijdens de installatie van Windows hebt gemaakt, in het diskettestation en druk op Ctrl-Alt-Del om de computer opnieuw op te starten. Hierdoor wordt een systeemdiagnose gemaakt en het nodige herstel verricht.
Er wordt niets weergegeven op het scherm.

Het energiebeheersysteem van de computer schakelt het scherm automatisch uit om stroom te besparen. Druk op een willekeurige toets om het scherm weer te activeren.

Als u het scherm niet kunt activeren door op een toets te drukken, kan dit twee oorzaken hebben:

  • Het helderheidsniveau is te laag. Druk op Fn-<pijl-rechts> of Fn-<pijl-links> om het helderheidsniveau aan te passen.
  • De weergave kan zijn ingesteld op een externe monitor. Druk op de schakeltoets voor het beeldscherm Fn-F6 om de weergave terug te schakelen naar de computer.
Het beeld wordt niet op volledige schermgrootte weergegeven. | Het beeldscherm heeft een standaardresolutie van 1400 x 1050 (SXGA+). Als u een lagere resolutie instelt, vult het beeld het hele scherm. Klik met de rechtermuisknop op het bureaublad van Windows en selecteer Eigenschappen om het dialoogvenster Eigenschappen voor Beeldscherm te openen. Klik vervolgens op het tabblad Instellingen en controleer of de juiste resolutie is ingesteld. Als een lagere resolutie is ingesteld dan hierboven is aangegeven, hebt u geen beeld over de volledige schermgrootte op de computer of een externe monitor.
De computer geeft geen geluid weer. Controleer het volgende:
  • Het volume kan gedempt zijn. Kijk naar het pictogram (luidsprekertje) voor de volumeregeling op de taakbalk van Windows. Als op het pictogram een rondje met een rode streep wordt weergegeven, klikt u op het pictogram en schakelt u het selectievakje Dempen uit.
  • De luidsprekers zijn mogelijk uitgeschakeld. Druk op Fn-F8 om de luidsprekers in te schakelen (met deze sneltoets schakelt u de luidsprekers ook uit).
  • Het volume is mogelijk te laag. Open de volumeregeling van Windows via het pictogram voor de volumeregeling op de taakbalk. Klik op het pictogram en pas het niveau aan. U kunt ook de draaiknop voor de volumeregeling op het linkerpaneel van de computer gebruiken om het volume te regelen.
  • Als er een oor- of hoofdtelefoon of externe luidsprekers zijn aangesloten op de speaker/headphone-out-aansluiting aan de linkerzijde van de computer, worden de interne luidsprekers automatisch uitgeschakeld.

De externe microfoon of het audio line-in apparaat werken niet.

         Controleer het volgende:
  • Controleer of de externe microfoon is aangesloten op de betreffende aansluiting (microphone-in) en of het apparaat is aangesloten op "audio-in" aan de linkerzijde van de computer.
  • Hoort u geen geluid, dan zijn de luidsprekers misschien uitgezet.

Hoe kan ik de lade van het optisch station openen als de computer uitstaat.

Het optisch station beschikt over een mechanische uitwerpknop. Steek een pen of paperclip in de opening en duw om het optisch station uit te werpen.
Het toetsenbord reageert niet. | Probeer een extern toetsenbord aan te sluiten op de PS/2-aansluiting aan de achterkant van de computer. Als dit toetsenbord wel werkt, raadpleeg dan uw leverancier of een erkend service center, omdat de kabel van het interne toetsenbord mogelijk los zit.
De seriële muis werkt niet. Controleer het volgende:
  • Controleer of de seriële kabel goed is aangesloten op de seriële poort.
  • Druk tijdens POST op F2 om de BIOS Utility te openen. Kijk in het scherm Onboard Devices Configuration of de seriële poort is ingeschakeld.
Ik werk liever met een extern toetsenbord en een externe muis, maar deze hebben allebei PS/2-aansluitingen en de computer heeft slechts één PS/2-poort. | Als u twee PS/2-apparaten op de computer wilt aansluiten, hebt u een PS/2 Y-bridge-aansluiting nodig.
Ik wil mijn locatie instellen voor het gebruik van de interne modem.

Om goed te kunnen werken met uw communicatiesoftware (zoals HyperTerminal), dient u uw locatie in te stellen:

  1. Open het Configuratiescherm van Windows en dubbelklik op het pictogram Modems.
  2. Klik op Kieseigenschappen en begin met het instellen van uw locatie.

Raadpleeg de handleiding van Windows voor meer informatie.

De printer werkt niet. Controleer het volgende:
  • Controleer of de printer op een stopcontact is aangesloten en is ingeschakeld.
  • Controleer of de printerkabel goed op de parallelle poort van de computer en op de overeenkomstige poort op de printer is aangesloten.
  • Druk tijdens POST op F2 om de BIOS Utility te openen. Kijk in het scherm Onboard Devices Configuration of de parallelle poort is ingeschakeld.
De infraroodpoort werkt niet. Controleer het volgende:
  • Zorg dat de infraroodpoorten van de twee apparaten zich tegenover elkaar bevinden (+/− 15 graden) en maximaal 1 meter van elkaar zijn verwijderd.
  • Zorg dat de ruimte tussen de twee infrarood poorten vrij is. Er mogen zich geen voorwerpen in de baan tussen de twee poorten bevinden.
  • Zorg dat op beide apparaten de juiste software is geïnstalleerd (voor bestandsoverdracht) en de juiste stuurprogramma's aanwezig zijn (voor het afdrukken naar een infrarood printer).
  • Controleer of beide apparaten IrDA-compatibel zijn.
Waarom kan ik de batterij niet opladen tot 100% wanneer deze 99-95% opgeladen is. | Om de levensduur van de batterij te verlengen is het systeem zo ingesteld dat u de batterij alleen kunt opladen als de capaciteit minder dan 95% is. Het verdient echter aanbeveling een extra batterij mee te nemen en de batterij in het systeem volledig te gebruiken, voordat u deze opnieuw oplaadt.

Indien het probleem niet verholpen is nadat u de voorgestelde handeling hebt uitgevoerd, neemt u contact op met uw leverancier of een erkend servicecentrum voor hulp. Sommige problemen kunt u mogelijk oplossen met de BIOS Utility.


Problemen oplossen - Foutberichten

Foutberichten

Als er een foutbericht wordt weergegeven, noteert u het bericht en probeert u het probleem te verhelpen. De volgende tabel bevat een alfabetisch overzicht van foutberichten met daarbij de aanbevolen handeling die u kunt uitvoeren om het probleem op te lossen.

Foutberichten | Mogelijke oplossing
CMOS Battery Bad | Neem contact op met uw leverancier of een erkend servicecentrum.
CMOS Checksum Error | Neem contact op met uw leverancier of een erkend servicecentrum.
Floppy Disk Controller Error | Neem contact op met uw leverancier of een erkend servicecentrum.
Equipment Configuration Error | Druk op F2 (tijdens de zelftest) om de BIOS Utility te starten en druk op Esc om af te sluiten en de computer opnieuw te configureren.
Fixed Disk 0 Error | Neem contact op met uw leverancier of een erkend servicecentrum.
Hard Disk 0 Extended Type Error | Neem contact op met uw leverancier of een erkend servicecentrum.
I/O Parity Error | Neem contact op met uw leverancier of een erkend servicecentrum.
Plaats een systeemdiskette en druk op <Enter> om opnieuw op te starten. | Plaats een (opstartbare) systeemdiskette in het diskettestation (A:) en druk op Enter om opnieuw op te starten.
PS/2 Keyboard Error or Not Connected | Neem contact op met uw leverancier of een erkend servicecentrum.
PS/2 Keyboard Interface Error | Neem contact op met uw leverancier of een erkend servicecentrum.
Memory Size Mismatch | Druk op F2 (tijdens de zelftest) om de BIOS Utility te starten en druk op Esc om af te sluiten en de computer opnieuw te configureren.
PS/2 Pointing Device Error | Neem contact op met uw leverancier of een erkend servicecentrum.
PS/2 Pointing Device Interface Error | Neem contact op met uw leverancier of een erkend servicecentrum.
RAM Parity Error | Neem contact op met uw leverancier of een erkend servicecentrum.
Real-Time Clock Error | Druk op F2 (tijdens de zelftest) om de BIOS Utility te starten en druk op Esc om af te sluiten en de computer opnieuw te configureren.

Indien het probleem niet verholpen is nadat u de voorgestelde handeling hebt uitgevoerd, neemt u contact op met uw leverancier of een erkend servicecentrum voor hulp. Sommige problemen kunt u mogelijk oplossen met de BIOS Utility.


Tips voor het oplossen van problemen

De notebook-computers uit de TravelMate 740-serie zijn voorzien van een geavanceerd systeem voor het weergeven van foutberichten op het scherm aan de hand waarvan u problemen kunt oplossen.

  • Zie Foutberichten als het systeem een foutbericht weergeeft of indien u fouten vaststelt. Als het probleem niet kan worden opgelost, neemt u contact op met uw leverancier. Zie Ondersteuningsinformatie.


Versie-informatie

On line handleiding TravelMate 740 notebook-computer

Eerste editie (juli 2001)

Copyright © 2001 Acer Incorporated. Alle rechten voorbehouden. Niets uit deze uitgave mag worden verveelvoudigd, worden opgeslagen in een gegevensopvraagsysteem of worden uitgezonden, in welke vorm of op welke wijze dan ook, hetzij elektronisch, mechanisch, door fotokopiëren, opnemen of op andere wijze, zonder voorafgaande schriftelijke toestemming van Acer Incorporated.

Acer Incorporated biedt geen garanties, expliciet of impliciet, voor de inhoud van deze publicatie en wijst in het bijzonder de garanties af van verkoopbaarheid of geschiktheid voor een bepaald doel. De Acer Incorporated software die in deze handleiding wordt beschreven, wordt verkocht in de staat waarin deze zich bevindt. Indien na aankoop blijkt dat de programma's defect zijn, neemt de koper (en niet Acer Incorporated, de verdeler of de leverancier) de volledige kosten op zich voor noodzakelijke service, reparatie en incidentele schade of gevolgschade die voortkomt uit het defect in de software. Verder behoudt Acer Incorporated zich het recht voor van tijd tot tijd wijzigingen aan de inhoud van deze publicatie aan te brengen zonder de verplichting van Acer Incorporated personen in kennis te stellen van dergelijke revisies of wijzigingen.

Kennisgeving van handelsmerken

Acer en het Acer-logo zijn geregistreerde handelsmerken van Acer Incorporated. Microsoft en Windows zijn geregistreerde handelsmerken van Microsoft Corporation. Alle andere merken en productnamen zijn handelsmerken of geregistreerde handelsmerken van hun respectieve eigenaars.