Prima

Guida in linea dei notebook TravelMate serie 740

Copyright © 2001 Acer Inc. Tutti i diritti riservati.

Informazioni su versione e marchi


Introduzione

I computer TravelMate serie 740 sono dotati di caratteristiche quali CardBus, audio stereo a 16 bit, dispositivo di puntamento interno, USB (Universal Serial Bus) e di un dispositivo di memorizzazione omnicomprensivo. I notebook TravelMate sono associati ad una rete di assistenza a livello mondiale.

Il computer viene fornito completo di documentazione, sia stampata che in linea, contenente spiegazioni sull'uso del computer.

  • Questa guida in linea offre un supporto completo anche mentre si è in viaggio, completa di collegamenti di grafica e testi di facile consultazione.
    • Richiede un browser per Internet.
    • Utilizzare il Sommario per cercare l'argomento desiderato.
    • Utilizzare i pulsanti del browser (ad esempio, avanti, indietro, stampa) per eseguire determinate azioni.
  • Il poster Just for Starters... contiene le istruzioni per rendere operativo il computer per la prima volta.
  • Il manuale dell'utente fornisce su stampa informazioni chiare e concise sul computer e ha lo scopo di fornire risposte a molti quesiti sul funzionamento giornaliero del notebook TravelMate. Leggerlo accuratamente.
  • I file della Guida in linea sono disponibili con quasi tutti i programmi forniti insieme al computer. Quindi, trarne il massimo vantaggio.

Grazie per aver scelto il computer TravelMate. Se utilizzato con cura, questo computer garantisce anni e anni di produttività.

Copyright © 2001 Acer Incorporated. Tutti i diritti riservati. Informazioni su versione e marchi


Panoramica del sistema

Questa sezione contiene un riepilogo delle caratteristiche del computer e fornisce una panoramica approfondita delle principali funzioni.

  • Panoramica del sistema
    • Vista anteriore con display aperto
    • Vista sinistra
    • Vista destra
    • Vista posteriore
    • Vista inferiore
  • Caratteristiche del prodotto
  • Informazioni sul display
  • Informazioni sugli indicatori di stato
  • Uso della tastiera
  • Uso del touchpad
  • Memoria onnicomprensiva
  • Informazioni preliminari sulle porte
  • Caratteristiche audio


Panoramica del sistema - Lato anteriore aperto

Vista anteriore con display aperto

# | Voce | Descrizione
1 | Display | Denominato anche LCD (Liquid Crystal Display), visualizza l'output del computer.
2 | Touchpad | Dispositivo di puntamento sensibile al tatto che funziona come il mouse di un computer.
3 | Clic pulsanti (sinistro, centro e destro) | Hanno la stessa funzione dei pulsanti destro e sinistro del mouse.
4 | Poggiapolsi | Comoda area di supporto per le mani durante l'uso del computer.
5 | Sensore per il riconoscimento delle impronte digitali | Identifica l'impronta digitale autorizzata per consentire all'utente l'accesso al computer.
6 | Tastiera | Consente l'immissione dei dati nel computer.
7 | Indicatori di stato | LED (Light Emitter Diode) che si accendono e si spengono per mostrare lo stato del computer e le relative funzioni e componenti.


Panoramica del sistema - Lato sinistro

Vista sinistra

# | Voce | Descrizione
1 | Porta a infrarossi | Supporta il trasferimento dei dati senza cavi con altri dispositivi basati sulla tecnologia IR.
2 | Slot per PC Card | Consente l'inserimento di due PC Card CardBus di tipo I/II o di una PC Card CardBus di tipo III.
3 | Pulsanti di espulsione | Consentono di espellere la PC Card selezionata dallo slot.
4 | Pulsante di accensione | Accende e spegne il computer
5 | Indicatore di segnalazione dell'unità floppy | LED che si accende e si spegne quando l'unità floppy è attiva.
6 | Jack uscita altoparlanti | Consente il collegamento di altoparlanti o cuffie.
7 | Jack ingresso linea | Per la connessione di dispositivi di ingresso linea audio dotati di minijack da 3,5 pollici, come un lettore CD audio o un walkman stereo
8 | Jack ingresso microfono | Consente il collegamento di un monomicrofono elettrostatico con minijack da 3,5 mm.
9 | Regolazione del volume | Consente di regolare il volume degli altoparlanti.
10 | Unità floppy | Consente di utilizzare dischetti floppy standard da 1.44 MB.
11 | Tasto di espulsione dell'unità floppy | Premere questo tasto per estrarre il dischetto floppy.
12 | Slot per kit di cattura video | Consente di collegare il kit di cattura video opzionale sul lato sinistro del computer.


Panoramica del sistema - Lato destro

Vista destra

# | Voce | Descrizione
1 | Slot per kit di cattura video | Consente di collegare il kit di cattura video opzionale sul lato sinistro del computer.
2 | Alloggiamento della batteria | Contiene il gruppo batterie del computer. Per rimuovere il gruppo batterie, sganciare il coperchio dell'alloggiamento batterie.
3 | Unità AcerMedia | Contiene il modulo dell'unità estraibile.
4 | Indicatore AcerMedia | Si illumina quando l'unità AcerMedia è attiva.
5 | Pulsante di espulsione | Consente di espellere il vassoio dell'unità.
6 | Slot di espulsione di emergenza | Espelle il vassoio dell'unità quando il computer è spento.
7 | Serratura di sicurezza | Consente di collegare una serratura di sicurezza Kensington


Panoramica del sistema - Lato posteriore

Vista posteriore

# | Voce | Descrizione
1 | Jack di ingresso CC | Collega l'adattatore CA
2 | Porta PS/2 | Collega una tastiera compatibile PS/2, un tastierino, un mouse o un dispositivo di puntamento simile
3 | Jack per modem | Collega il computer ad una linea telefonica analogica
4 | Porta seriale | Consente di connettere un dispositivo seriale, come ad esempio un mouse seriale
5 | Porta parallela | Consente la connessione di una stampante parallela
6 | Jack di rete | Collega ad una rete basata su Ethernet
7 | Porta del monitor esterno | Collega un monitor esterno
8 | Porte USB (due) | Collega un dispositivo USB (Universal Serial Bus)


Panoramica del sistema - Lato inferiore

Vista inferiore

# | Voce | Descrizione
1 | Alloggiamento AcerMedia | Contiene un modulo AcerMedia.
2 | Alloggiamento della batteria | Contiene il gruppo batterie del computer.
3 | Alloggiamento per il disco rigido | Contiene il disco rigido del computer (fissato con una vite).
4 | Gancio di rilascio della batteria | Consente di sganciare la batteria per rimuovere il gruppo batterie.
5 | Vano per la memoria | Contiene la memoria principale del computer.
6 | Connettore Mini docking | Ospita la porta per la mini docking station DockMate V
7 | Gancio di rilascio dell'alloggiamento AcerMedia | Consente di sganciare l'unità AcerMedia per eseguirne la rimozione o la sostituzione.


Panoramica del sistema - Caratteristiche del prodotto

Caratteristiche del prodotto

Questo computer associa elevate prestazioni, versatilità, funzioni di gestione dell'alimentazione e funzionalità multimediali ad uno stile esclusivo e un design ergonomico. Si rivela un partner completamente nuovo e potente che garantisce un'elaborazione ai massimi livelli per produttività e affidabilità. Questo computer è stato progettato tenendo conto delle esigenze degli utenti. Di seguito vengono elencate alcune delle numerose caratteristiche di cui è dotato.

Prestazioni

  • Processore M Intel® Pentium® III con cache 512 KB livello 2 e supporto tecnologia Intel® SpeedStep™
  • Bus di memoria a 64 bit
  • Bus AGP 4X con accelerazione 3D
  • Ampio display LCD
  • Unità ottica interna ed estraibile (alloggiamento AcerMedia)
  • Unità floppy da 3,5 pollici incorporata
  • Disco rigido ad alta capacità Enhanced-IDE
  • Batteria agli ioni di litio
  • Sistema di gestione dell'alimentazione con supporto ACPI (Advanced Configuration and Power Interface)

Supporto multimediale

  • Audio stereo AC-link ad alta fedeltà e 16 bit con sintetizzatore audio 3D e wavetable
  • Microfono e due altoparlanti integrati
  • Unità ottica ultrapiatta ad alta velocità
  • Opzione kit di cattura video USB esterno
  • Funzionalità di doppio display

Connettività

  • Porta modem fax/dati ad alta velocità
  • Comunicazione senza cavi ad infrarossi
  • Porta USB (Universal Serial Bus)
  • Porta Ethernet/Fast Ethernet
  • Funzione di comunicazione senza cavi Bluetooth, opzionale
  • LAN InviLink 802.11b senza cavi, opzionale

Design ergonomico e attento alle esigenze degli utenti

  • Linea snella, semplice e moderna
  • Tastiera standard
  • Ampio poggiapolsi arrotondato
  • Dispositivo di puntamento touchpad centrato in modo ergonomico

Espansione

  • Slot per PC Card CardBus (in precedenza PCMCIA) (due di tipo II/I oppure una di tipo III)
  • Opzione mini docking station DockMate V per connessioni e disconnessioni immediate delle periferiche
  • Memoria espandibile


Panoramica del sistema - Display

Informazioni sul display

L'ampio display grafico offre una straordinaria visualizzazione, un'eccellente qualità e prestazioni grafiche pari a quelle dei sistemi desktop. Di seguito sono riportate alcune delle caratteristiche di cui è dotato.

  • Configurazione del display. Display a cristalli liquidi (LCD) TFT in grado di visualizzare 16,8 milioni di colori a 32 bit con una risoluzione SXGA (Super eXtended Graphics Array) a 1400x1050.
  • Video con prestazioni da computer desktop. Bus AGP 4X con accelerazione 3D.
  • Visualizzazione simultanea. La visualizzazione simultanea consente di visualizzare l'uscita contemporaneamente sul display del computer e su un dispositivo esterno, ad esempio un monitor o un pannello di proiezione LCD. Questa impostazione consente di controllare la presentazione dal proprio computer e contemporaneamente voltarsi verso il pubblico.
  • Doppio display. Questa funzione consente di estendere il proprio desktop su un dispositivo di visualizzazione esterno, quale un proiettore esterno. Quando questa funzione è attivata, è possibile spostare le finestre di programma da e verso lo schermo LCD del computer e il monitor esterno.
  • Gestione dell'alimentazione. Il sistema di gestione dell'alimentazione incorpora una funzione di "spegnimento automatico dello schermo LCD" che quando il computer è alimentato a batteria spegne automaticamente lo schermo LCD per evitare che le batterie si scarichino troppo in fretta.

Apertura e chiusura del display

Per aprire il display, fare scorrere il gancio del coperchio verso sinistra (a) e sollevare il coperchio (b). Inclinarlo, quindi, in modo da consentire una comoda visualizzazione. Il computer dispone di un microinterruttore che spegne il display e attiva la modalità Standby per risparmiare energia quando si chiude il coperchio e lo riaccende quando il coperchio viene aperto.

Per chiudere il coperchio, spingere con delicatezza fino a sentire lo scatto del gancio in posizione.


Panoramica del sistema - LED di stato

Informazioni sugli indicatori di stato

Il computer dispone di sei indicatori di stato (LED) estremamente intuitivi e collocati sotto lo schermo.

Indicatore di stato

Gli indicatori di stato relativi alla modalità alimentazione (Power) e sospensione (Sleep) sono visibili anche quando il coperchio del display è chiuso, al fine di consentire il controllo continuo dello stato del computer.

# | Icona | Funzione | Descrizione
1 | Icona di alimentazione | Alimentazione | Si illumina quando il computer è acceso e lampeggia se la batteria sta per esaurirsi.
2 | Icona di standby | Standby | Si illumina quando viene attivata la modalità Standby.
3 | Icona di attività delle unità | Attività delle unità | Si illumina quando è attiva l'unità floppy, disco rigido o CD-ROM.
4 | Icona di ricarica della batteria | Ricarica della batteria | Si illumina durante la ricarica del gruppo batterie.
5 | Icona di Bloc Maiusc | Bloc Maiusc | Si illumina quando la funzione Bloc Maiusc è attivata.
6 | Icona di Bloc Num | Bloc Num | Si illumina quando la funzione Bloc Num è attivata.


Panoramica del sistema - Tastiera

Uso della tastiera

La tastiera dispone di tasti standard, tastierino incorporato, tasti cursore separati, due tasti Windows e dodici tasti funzione. Il computer è dotato anche di un poggiapolsi ampio ed ergonomico.

Di seguito vengono descritti i tasti speciali.

  • Tasti Bloc
  • Tastierino incorporato
  • Tasti Windows
  • Simbolo dell'Euro
  • Tasti di scelta rapida

Tasti Bloc

La tastiera dispone di tre tasti Bloc che è possibile attivare e disattivare.

Tasto Bloc | Descrizione
Bloc Maiusc | Quando Bloc Maiusc è attivo, tutti i caratteri alfabetici digitati vengono riportati in maiuscolo.
Bloc Num (Fn-F11) | Quando Bloc Num è attivo, il tastierino incorporato è impostato sulla modalità numerica. I tasti funzionano come una calcolatrice (completa degli operatori aritmetici +, -, * e /). Utilizzare questa modalità quando occorre immettere molti dati numerici. Per ottimizzare l'operazione, è comunque preferibile collegare un tastierino esterno.
Bloc Scorr (Fn-F12) | Quando Bloc Scorr è attivo, lo schermo si sposta di una riga verso l'alto o verso il basso, a seconda che venga premuto rispettivamente il cursore verso l'alto o verso il basso. Bloc Scorr non funziona con tutte le applicazioni.

Tastierino incorporato

Il tastierino incorporato funziona come il tastierino numerico di un computer desktop. Viene identificato da piccoli caratteri posizionati nell'angolo superiore destro dei copritasti. Per semplificare la legenda della tastiera, i simboli dei tasti di controllo del cursore non vengono riportati sui tasti.

Accesso desiderato | Bloc Num attivo | Bloc Num inattivo
Tasti numerici sul tastierino incorporato | Digitare i numeri normalmente. |
Tasti di controllo del cursore sul tastierino incorporato. | Tenere premuto il tasto Maiusc insieme ai tasti di controllo del cursore. | Tenere premuto il tasto Fn insieme ai tasti di controllo del cursore.
Tasti principali della tastiera | Tenere premuto il tasto Fn mentre si digitano le lettere sul tastierino incorporato. | Digitare le lettere normalmente.

Nota: se al computer è collegata una tastiera o un tastierino esterno, la funzione Bloc Num si sposta automaticamente dalla tastiera interna alla tastiera o al tastierino esterno.

Tasti Windows

La tastiera è provvista di due tasti in grado di svolgere le funzioni specifiche di Windows.

Tasto | Descrizione
Tasto con il logo Windows

Pulsante di avvio Utilizzando questo tasto in combinazione con altri, è possibile attivare delle funzioni speciali. Di seguito sono riportati alcuni esempi.

  • Tasto con il logo Windows + Tab attiva il pulsante successivo della barra delle applicazioni.
  • Tasto con il logo Windows + E esplora le risorse del computer.
  • Tasto con il logo Windows + F attiva la ricerca dei file.
  • Tasto con il logo Windows + M attiva la riduzione a icona.
  • Maiusc + Tasto con il logo Windows + M annulla l'operazione di riduzione a icona.
  • Tasto con il logo Windows + R visualizza la finestra di dialogo Esegui.
Tasto applicazione (Fn-tasto applicazione) | Consente di aprire il menu di scelta rapida dell'applicazione (la stessa funzione si ottiene facendo clic con il pulsante destro del mouse).

Simbolo dell'Euro

Se il tipo di tastiera è impostato su Americano - Internazionale, Regno Unito, Francese, Tedesco, Italiano, Spagnolo, Portoghese, Danese, Svizzero tedesco, Svizzero francese, Ceco, Belga, Norvegese, Ungherese, Turco Svedese o Finnico, è possibile digitare il simbolo dell'Euro dalla tastiera.

Nota (per gli utenti di tastiere USA): il tipo di tastiera viene impostato quando si installa Windows per la prima volta. Per garantire il funzionamento del simbolo dell'Euro, è necessario che il tipo di tastiera sia impostato su Americano - Internazionale.

Per verificare il tipo di tastiera:

  1. Fare clic su Avvio/Start, Impostazioni, Pannello di controllo.
  2. Fare doppio clic su Tastiera.
  3. Fare clic sulla scheda Lingua.
  4. Verificare che il tipo di tastiera utilizzato sia impostato su Americano - Internazionale.
  5. In caso contrario, selezionare e fare clic su Proprietà, quindi scegliere Americano - Internazionale e fare clic su OK.
  6. Fare clic su OK.

Per digitare il simbolo dell'Euro, attenersi alla procedura riportata di seguito.

  1. Individuare il simbolo dell'Euro sulla tastiera.
  2. Aprire un editor di testo o un word processor.
  3. Tenere premuto Alt Gr insieme al simbolo dell'Euro.

Nota: Alt Gr viene utilizzato solo in combinazione con il simbolo dell'Euro. Alcuni tipi di carattere e software non supportano il simbolo dell'Euro. Per ulteriori informazioni, fare riferimento a http://www.microsoft.com/typography/faq/faq12.htm.

Tasti di scelta rapida

Tasti di scelta rapida

Il computer consente l'uso di alcuni tasti di scelta rapida o combinazioni di tasti per accedere alla maggior parte dei controlli, quali il contrasto e la luminosità dello schermo, il volume e la gestione dell'alimentazione.

Tasto di scelta rapida | Icona | Funzione | Descrizione
Fn-F1 | ? | Guida per i tasti di scelta rapida | Visualizza un elenco dei tasti di scelta rapida e delle relative funzioni.
Fn-F2 | Icona NBM | Impostazione | Consente di accedere all'utilità di configurazione hardware Notebook Manager.
Fn-F3 | Icona di standby | Attiva e disattiva lo schema di alimentazione | Consente di attivare e disattivare schemi di gestione dell'alimentazione differenti.
Fn-F4 | Icona di ibernazione | Sospensione | Attiva la modalità Sospensione del computer, che può essere definita nella scheda Avanzate di Proprietà - Risparmio energia nel Pannello di controllo di Windows.
Fn-F5 | Icona del passaggio da un display all'altro | Passaggio da un display all'altro | Consente di passare all'uscita video del display o del monitor esterno (se collegato) e dal display al monitor esterno.
Fn-F6 | Icona di schermo vuoto | Schermo vuoto | Disattiva la retroilluminazione dello schermo per risparmiare energia. Premere un tasto qualsiasi per tornare all'impostazione precedente.
Fn-F7 | Icona del touchpad | Attivazione/disattivazione del touchpad | Attiva e disattiva il touchpad interno.
Fn-F8 | Icona dell'altoparlante | Attivazione/disattivazione degli altoparlanti | Attiva e disattiva gli altoparlanti.
Fn-<freccia verso l'alto> | Icona di aumento del contrasto | Aumenta contrasto | Non applicabile, perché il livello di contrasto degli schermi TFT è già ottimizzato.
Fn-<freccia verso il basso> | Icona di riduzione del contrasto | Riduci contrasto | Non applicabile, perché il livello di contrasto degli schermi TFT è già ottimizzato.
Fn-<freccia verso destra> | Icona di aumento della luminosità | Aumento della luminosità | Aumenta la luminosità dello schermo.
Fn-<freccia verso sinistra> | Icona di riduzione della luminosità | Riduzione della luminosità | Riduce la luminosità dello schermo.

Quando si attivano i tasti di scelta rapida, tenere premuto Fn prima di premere l'altro tasto della combinazione di tasti.

Nota: se si desidera utilizzare un mouse PS/2 esterno, attivare il touchpad, collegare il mouse PS/2 esterno, quindi disattivare il touchpad, se necessario.

Poggiapolsi

Situato sotto la tastiera, il poggiapolsi ampio e arrotondato è dotato di uno stile ergonomico che permette di non affaticare le mani durante la digitazione.


Panoramica del sistema - Touchpad

Uso del touchpad

Il touchpad incorporato è un dispositivo di puntamento compatibile PS/2 sensibile ai movimenti delle dita. Ciò significa che il cursore risponde appena le dita si muovono sulla superficie del touchpad. La posizione centrale sul poggiapolsi offre un supporto ottimale e il massimo comfort.

Nota: quando si utilizza un mouse esterno, è possibile premere Fn-F7 per disattivare il touchpad.

Nozioni di base sul touchpad

Di seguito vengono riportate le istruzioni sull'uso del touchpad.

Nozioni di base sul touchpad

  • Muovere il dito sul touchpad per spostare il cursore.
  • Premere i pulsanti sinistro (1) e destro (3) collocati a margine del touchpad per effettuare le selezioni ed eseguire attività. Questi due pulsanti sono simili ai pulsanti destro e sinistro del mouse e, se toccati, producono risultati simili.
  • Utilizzare i pulsanti centrali (2) (alto e basso) per scorrere avanti o indietro di una pagina. Questo pulsante emula l'azione del cursore sulla barra di scorrimento presente sulla destra delle applicazioni Windows.

Funzione | Pulsante sinistro | Pulsante destro | Pulsante centrale | Battuta
Esecuzione | Fare clic due volte rapidamente |  |  | Toccare due volte imprimendo la stessa velocità del doppio clic del pulsante del mouse
Selezione | Fare clic una volta |  |  | Toccare una volta
Trascinamento | Fare clic una volta e tenere premuto, quindi usare il dito sul touchpad per trascinare il cursore. |  |  | Toccare due volte imprimendo la stessa velocità del doppio clic del pulsante del mouse, tenere premuto il dito sul touchpad alla seconda battuta e trascinare il cursore.
Accesso al menu di scelta rapida |  | Fare clic una volta |  |
Scorrimento |  |  | Fare clic e tenere premuti i pulsanti freccia verso l'alto e verso il basso |

Nota: tenere le dita asciutte e pulite quando si utilizza il touchpad. Avere cura di mantenere anche il touchpad asciutto e pulito. Il touchpad è sensibile ai movimenti delle dita, quindi, quanto più leggero è il tocco, tanto migliore sarà la risposta. Un tocco troppo brusco non accelera i tempi di risposta del touchpad.


Panoramica del sistema - Dispositivi di memorizzazione

Memoria onnicomprensiva

Questo computer fornisce un dispositivo di memorizzazione omnicomprensivo:

  • Unità floppy da 3,5 pollici ultrapiatta
  • Unità ottica ad alta velocità

Espulsione di un disco floppy

Premere il pulsante di espulsione dell'unità disco floppy per estrarre il disco dall'unità.

Espulsione unità disco floppy

Espulsione del vassoio dell'unità ottica

Per espellere il vassoio dell'unità ottica quando il computer è acceso, premere il pulsante di espulsione dell'unità.

Espulsione del CD


Panoramica del sistema - Porte

Informazioni preliminari sulle porte

Le porte consentono di collegare le periferiche al computer come si farebbe con un PC desktop.

Icona | Porta | Collega a... | Posizione
Icona del dispositivo a infrarossi | Porta a infrarossi | Dispositivi a infrarossi, ad esempio stampante a infrarossi, computer basato su tecnologia IR | Sinistra
Icona della PC Card | Slot per PC Card | PC Card a 16 bit o PC Card CardBus a 32 bit con supporto ZV (Zoomed Video) | Sinistra
Icona di uscita linea | Jack uscita altoparlanti | Altoparlanti o cuffie | Sinistra
Icona di ingresso linea | Jack ingresso linea | Dispositivo di ingresso linea audio con connettore minijack da 3,5 mm, ad esempio lettore CD audio, walkman stereo. | Sinistra
Icona di ingresso linea | Jack ingresso microfono | Microfono esterno con minijack da 3,5 mm | Sinistra
Icona di ingresso CC | Jack di ingresso CC | Adattatore CA e presa di corrente | Parte posteriore
Icona della porta PS/2 | Porta PS/2 | Dispositivo compatibile PS/2, ad esempio tastierino/mouse/tastiera PS/2 | Parte posteriore
Icona del jack per modem | Jack per modem | Linea telefonica | Parte posteriore
Icona della porta seriale | Porta seriale | Dispositivo seriale, ad esempio mouse seriale | Parte posteriore
Icona della porta parallela | Porta parallela | Dispositivo parallelo compatibile ECP/EPP, ad esempio stampante parallela | Parte posteriore
Icona del jack di rete | Jack di rete | Rete basata su Ethernet | Parte posteriore
Icona USB | Porta USB | Dispositivo USB, ad esempio mouse USB | Parte posteriore
Icona del monitor esterno | Porta del monitor esterno | Display (risoluzione massima 1600x1200, 24-bit) | Parte posteriore
Icona del connettore Mini docking | Connettore Mini docking | Mini docking station DockMate V | Parte inferiore


Panoramica del sistema - Caratteristiche audio

Caratteristiche audio

La configurazione standard del computer include audio stereo ad alta fedeltà e a 16 bit con ulteriori miglioramenti che comprendono suono 3D per una completa immersione audio. A fianco degli indicatori di stato è visibile un microfono sensibile. L'altoparlante si trova invece nella parte superiore del pannello LCD.

Posizione del microfono e degli altoparlanti

Oltre agli altoparlanti integrati e al microfono, nel pannello sinistro del computer sono disponibili porte audio a cui è possibile collegare dispositivi audio esterni.

Per regolare il volume, è possibile utilizzare la manopola del controllo volume. Girare la manopola verso destra per alzare il volume o verso sinistra per .

Regolazione del volume


Cura del computer

Il notebook rappresenta un prezioso investimento e deve essere tenuto con cura per garantire anni di uso ottimale. Questa sezione comprende:

  • proteggere il computer da un uso non autorizzato
  • provvedere alla manutenzione del computer, del gruppo batterie e dell'adattatore CA
  • pulire il computer e programmarne le procedure di manutenzione.


Cura del computer - Protezione

Protezione del computer

Avere cura del computer significa anche proteggerlo dall'uso non autorizzato insieme ai dati in esso contenuti. Le funzioni di sicurezza consentono di proteggere e tutelare il computer e i dati in esso contenuti e comprendono blocchi hardware e software, vale a dire una serratura di sicurezza e un programma di password a due livelli.

Uso del sensore per il riconoscimento delle impronte digitali

Il sensore per il riconoscimento delle impronte digitali si trova nella parte inferiore della tastiera, a destra del touchpad.

Questa funzione dei sicurezza consente l'accesso al computer ai soli utenti autorizzati. Per ulteriori informazioni, vedere la documentazione fornita con il computer.

Protezione con impronta digitale

Serratura di sicurezza

Una serratura di sicurezza situata sul pannello destro del computer consente di collegare al computer una serratura con chiave compatibile con il blocco Kensington.

Avvolgere un cavo di blocco di sicurezza per il computer intorno ad un oggetto fisso, ad esempio un tavolo o la maniglia di un cassetto chiuso a chiave. Inserire la serratura nel foro e girare la chiave per fissare il blocco.

Password

Un programma di password a due livelli protegge il computer dall'accesso non autorizzato. Se impostate, nessuno può accedere al computer senza immettere la password corretta.

Si possono impostare due serie di password:

  • Setup Password La password di configurazione protegge il computer da utilizzi non autorizzati e dall'accesso non autorizzato a BIOS Utility. Una volta impostata, è necessario digitare questa password per acquisire il diritto di accesso a BIOS Utility.
  • Power-on Password La password di accensione protegge il computer dall'uso non autorizzato.

Importante: non dimenticare la password. Se ciò si verifica, è necessario rivolgersi al rivenditore.

Impostazione di una password

Per impostare una password, è possibile utilizzare Notebook Manager o BIOS Utility.


Cura del computer - Manutenzione

Manutenzione del computer

Il computer offrirà prestazioni ottimali, se utilizzato correttamente.

  • Non esporre il computer alla luce diretta del sole. Non posizionare il computer vicino a fonti di calore, quali i radiatori.
  • Non esporre il computer a temperature inferiori a 0º C o superiori a 65º C.
  • Non esporre il computer a campi magnetici.
  • Non esporre il computer alla pioggia o all'umidità.
  • Non versare acqua o altri liquidi sul computer.
  • Non sottoporre il computer a forti urti o vibrazioni.
  • Evitare l'accumulo di polvere e sporcizia sul computer.
  • Non posare oggetti in nessun caso sul computer perché potrebbero danneggiarlo.
  • Non posizionare il computer su superfici irregolari.

Precauzioni per l'adattatore CA

Di seguito vengono riportate alcune precauzioni da osservare per l'adattatore CA.

  • Non collegare l'adattatore a nessun altro dispositivo.
  • Non calpestare il cavo di alimentazione o sovrapporvi oggetti pesanti. Allontanare il cavo di alimentazione ed altri cavi dalle zone di passaggio.
  • Per staccare il cavo di alimentazione, afferrare la spina e non il cavo.
  • Nel caso in cui venga utilizzata una prolunga, assicurarsi che la potenza nominale complessiva espressa in ampere dell'apparecchiatura collegata alla prolunga non sia superiore alla potenza nominale complessiva della prolunga stessa. Accertarsi inoltre che la potenza nominale complessiva di tutti i prodotti collegati alla presa non sia superiore alla potenza nominale del fusibile.

Manutenzione del gruppo batterie

Di seguito vengono riportate alcune precauzioni da osservare per il gruppo batterie.

  • Utilizzare batterie di sostituzione dello stesso tipo della batteria da sostituire. Spegnere il computer prima di rimuovere o sostituire le batterie.
  • Non manomettere le batterie. Tenerle lontano dalla portata dei bambini.
  • Gettare le batterie usate seguendo le disposizioni dell'autorità locale. Se possibile, riciclarle.


Cura del computer - Pulizia e manutenzione

Pulizia e manutenzione

Pulizia

Quando si pulisce il computer, attenersi alla procedura riportata di seguito.

  • Spegnere il computer e rimuovere il gruppo batterie.
  • Scollegare l'adattatore CA.
  • Utilizzare un panno soffice inumidito con acqua. Non utilizzare detersivi liquidi o prodotti spray per la pulizia.

Manutenzione

Rivolgersi al rivenditore o al tecnico dell'assistenza, se si verifica una qualsiasi delle condizioni riportate di seguito.

  • Il computer è caduto o la struttura esterna è danneggiata.
  • È stato versato del liquido all'interno del prodotto.
  • Il computer non funziona in modo normale.


Gestione dell'alimentazione

Il computer funziona a batteria o a corrente alternata. Questo capitolo contiene le informazioni necessarie per utilizzare il computer con l'alimentazione a batteria e descrive anche il modo in cui il computer gestisce e risparmia energia mediante le esclusive modalità di risparmio energetico.


Gestione dell'alimentazione - Gruppo batterie

Informazioni sul gruppo batterie

Il computer utilizza un gruppo batterie che garantisce una durata prolungata tra le due cariche. Il gruppo batterie è dotato delle caratteristiche riportate di seguito.

  • Utilizza gli standard tecnologici più avanzati.
  • Avviso di batteria insufficiente. Quando il livello di carica della batteria scende sotto un certo livello, il computer emette dei segnali acustici di avviso e l'indicatore di stato lampeggia a intervalli regolari. Ciò indica all'utente che la carica della batteria è insufficiente. È possibile risolvere il problema ricaricando il gruppo batterie.

Quando è possibile, utilizzare l'adattatore CA. La batteria è estremamente utile in viaggio o quando manca la corrente. Si consiglia di avere sempre a disposizione un gruppo batterie di riserva completamente carico.

Nota: quando si utilizza un gruppo batterie per la prima volta, attenersi alla procedura riportata di seguito.

  1. Collegare l'adattatore CA a una presa di corrente e al computer per ricaricare completamente la batteria.
  2. Scollegare l'adattatore per scaricare del tutto la batteria prima di ricaricarla.

È necessario eseguire queste operazioni solo con una batteria nuova o con una batteria che non è stata utilizzata per un lungo periodo di tempo. Se il computer non viene utilizzato per oltre due settimane, si consiglia di rimuovere il gruppo batterie. La carica della batteria di un gruppo completamente carico si esaurisce entro un giorno circa se il computer è in modalità Standby, entro un mese quando è attiva la modalità Ibernazione o se il computer è spento.

Attenzione: non esporre i gruppi batterie a temperature inferiori a 0ºC o superiori a 60ºC. Il gruppo batterie potrebbe risultarne danneggiato.


Gestione dell'alimentazione - Installazione del gruppo batterie

Installazione e rimozione del gruppo batterie

Importante: prima di rimuovere il gruppo batterie, assicurarsi che l'adattatore CA sia collegato al computer; in caso contrario spegnere il computer.

Per installare un gruppo batterie, inserirlo nell'apposito alloggiamento fino a che non si sente uno scatto.

Installazione del gruppo batterie

Nella parte inferiore del sistema è visibile un gancio con il simbolo delle batterie. Per estrarre la batteria, spostare il gancio nella direzione della freccia (a) e spingere la batteria fuori dall'apposito alloggiamento (b).

Rimozione del gruppo batterie


Gestione dell'alimentazione - Ricarica del gruppo batterie

Ricarica della batteria

Per caricare la batteria, inserire il gruppo batterie nell'apposito alloggiamento e collegare l'adattatore CA al computer e ad una presa elettrica. L'adattatore prevede due modalità di ricarica del gruppo batterie.

  • Rapida. Il computer utilizza la ricarica rapida quando è spento ed è collegato ad un adattatore CA. In questa modalità, una batteria completamente scarica viene ricaricata in circa quattro ore.
  • Ricarica durante l'uso. Il gruppo batterie può essere ricaricato, se installato, anche quando il computer è in uso con l'adattatore CA collegato. Questa modalità richiede un periodo di tempo più lungo per caricare completamente la batteria rispetto alla modalità rapida. Una batteria completamente scarica viene infatti ricaricata completamente in circa sei ore.

Suggerimento: si consiglia di ricaricare il gruppo batterie durante la notte. Ciò consente di avere a disposizione una batteria completamente carica per il giorno successivo.


Gestione dell'alimentazione - Verifica del livello di carica della batteria

Verifica del livello di carica della batteria

Uso del misuratore di carica di Windows

Il misuratore di carica di Windows indica il livello di carica corrente della batteria. Per visualizzarlo, è sufficiente lasciare per breve tempo il cursore sull'icona del misuratore di carica (o presa CA) presente sulla barra delle applicazioni.


Gestione dell'alimentazione - Batteria insufficiente

Avviso di batteria insufficiente

Non è necessario preoccuparsi della carica della batteria se si utilizza l'adattatore CA. Tuttavia, quando il computer è alimentato dalla batteria, occorre prestare molta attenzione all'indicatore di alimentazione presente sul pannello del display.

Di seguito vengono descritti i segnali che indicano la condizione di batteria insufficiente.

  • L'indicatore di alimentazione lampeggia a intervalli regolari fino a quando la carica non si esaurisce.

Attenzione: collegare l'adattatore CA al computer il più presto possibile. I dati non salvati vanno perduti quando l'alimentazione del computer viene interrotta durante la modalità Standby.

Nella tabella riportata di seguito vengono descritte le azioni da effettuare quando si verifica una condizione di batteria insufficiente.

Situazione Azione consigliata
Sono disponibili l'adattatore CA e una presa di corrente
  1. Collegare l'adattatore CA al computer.
  2. Salvare tutti i file necessari.
  3. Riprendere il lavoro.
Spegnere il computer se si desidera ricaricare la batteria rapidamente.
È disponibile un gruppo batterie supplementare completamente carico
  1. Salvare tutti i file necessari.
  2. Uscire dall'applicazione.
  3. Spegnere il computer.
  4. Sostituire il gruppo batterie.
  5. Accendere il computer e riprendere il lavoro.
Non è disponibile l'adattatore CA né una presa di corrente
  1. Salvare tutti i file necessari.
  2. Uscire dall'applicazione.
  3. Spegnere il computer.

oppure

  1. Salvare tutti i file necessari.
  2. Premere Fn-F4 per accedere alla modalità sospensione.


Gestione dell'alimentazione - Ottimizzazione della durata della batteria

Ottimizzazione della durata della batteria

L'ottimizzazione della durata della batteria consente di utilizzare al meglio la batteria prolungandone il ciclo di carica/ricarica e migliorando l'efficienza della ricarica. Per ottimizzare e prolungare la carica della batteria, attenersi alla procedura riportata di seguito.

  • Acquistare un gruppo batterie supplementare.
  • Utilizzare Sleep Manager per riservare spazio sul disco rigido per la funzione di ibernazione.
  • Utilizzare l'adattatore CA ogni volta che è possibile in modo da preservare la batteria per l'uso durante i viaggi.
  • Tenere il gruppo batterie sotto carica con il computer acceso e collegato all'adattatore CA. La carica di mantenimento conserva un livello di batteria costante evitando che la batteria si scarichi da sola. Anche la funzione di ricarica durante l'uso carica il gruppo batterie.
  • Disattivare la porta parallela e seriale se non vi è collegato alcun dispositivo. Per eseguire questa operazione, utilizzare Onboard Device Configuration di BIOS Utility.
  • Espellere la PC Card dall'apposito slot quando non è in uso, in quanto consuma energia.
  • Conservare il gruppo batterie in un luogo fresco e asciutto. La temperatura di conservazione consigliata per i gruppi batterie è compresa tra 10 e 30 gradi centigradi. Quanto più elevata è la temperatura di conservazione, tanto più velocemente si esaurisce la carica della batteria.
  • Le batterie possono essere ricaricate circa 400 volte, se utilizzate secondo le istruzioni. Un numero eccessivo di ricariche diminuisce la durata delle batterie.
  • Provvedere alla manutenzione del gruppo batterie e dell'adattatore CA.


Gestione dell'alimentazione - Modalità di gestione dell'alimentazione

Modalità di gestione dell'alimentazione

Standby del display

L'attività del display è determinata dalla tastiera, dal touchpad integrato e da un dispositivo di puntamento PS/2 esterno. Se questi dispositivi rimangono inattivi per il periodo di tempo specificato dall'unità di gestione dell'alimentazione del computer, il display si spegne fino a quando non si preme un tasto o si sposta il touchpad o il mouse esterno.

Funzione di riduzione automatica della luminosità

Il computer dispone di una funzione esclusiva di risparmio energetico che prevede la riduzione automatica della luminosità. Se il computer sta utilizzando la corrente alternata e si scollega l'adattatore CA, la retroilluminazione del display LCD viene ridotta automaticamente per risparmiare energia. Se il computer viene ricollegato all'alimentazione, la retroilluminazione del display LCD viene aumentata automaticamente.

Standby del disco rigido

Il disco rigido entra in modalità standby se non vengono eseguite operazioni di lettura/scrittura sul disco entro il periodo di tempo specificato dall'unità HPM. In questa condizione, l'alimentazione fornita al disco rigido viene ridotta al minimo. Il disco rigido riprende il normale funzionamento quando vi si accede.

Modalità standby

Il computer consuma pochissima energia in modalità standby. I dati rimangono integri nella memoria del sistema fino a quando la batteria non si scarica.

Esistono quattro modi per entrare nella modalità Standby:

  • Premendo il tasto di scelta rapida Fn-F4 relativo alla modalità sospensione.
  • Se il tempo di attesa specificato dall'unità di gestione dell'alimentazione del computer scade senza che sia rilevata alcuna attività del sistema
  • Quando si chiude il coperchio del display.
  • Se il computer sta per entrare in modalità ibernazione (ad esempio durante una condizione di carica della batteria insufficiente), ma il file di ibernazione non è valido o non è presente

Nota: se il computer non entra in modalità Standby dopo che si è premuto il tasto di scelta rapida di standby, significa che il sistema operativo non consente al computer di accedere alla modalità di risparmio energetico.

Di seguito vengono riportati i segnali che indicano l'attivazione della modalità standby.

  • Il cicalino emette dei segnali acustici (quando il tasto di scelta rapida viene premuto per accedere alla modalità Standby)
  • L'indicatore della modalità Standby si illumina

Attenzione: i dati non salvati vanno perduti quando il computer viene spento mentre si trova in modalità Standby o quando la batteria si scarica.

Per uscire dalla modalità standby e ritornare al normale funzionamento, attenersi alla procedura riportata di seguito.

  • Premere un tasto qualsiasi
  • Impostare il timer di ripristino e lasciare scadere il tempo
  • Aprire il coperchio del display
  • Ricevere una comunicazione modem con la funzione Resume on Modem Ring attivata

Modalità ibernazione

Nella modalità ibernazione, l'alimentazione viene sospesa (il computer non consuma energia). Tutte le informazioni di sistema vengono salvate sul disco rigido prima di entrare nella modalità ibernazione. Quando viene riacceso, il computer ripristina queste informazioni e ritorna nello stato in cui si trovava prima di entrare in modalità ibernazione.

Per entrare nella modalità ibernazione è necessario che sia rispettata la condizione riportata di seguito.

  • Il file di ibernazione creato da Sleep Manager deve essere presente e valido. Questo vale solo per Windows 98 SE. Se nel sistema è installato Windows 2000 o Windows XP, il sistema operativo imposta automaticamente la modalità di ibernazione per il computer.

Data questa condizione, di seguito vengono riportati tre metodi per entrare in modalità ibernazione.

  • Premendo il tasto di scelta rapida Fn-F4 relativo alla modalità sospensione.
  • Se il tempo di attesa specificato dal timeout di ibernazione scade senza che sia rilevata alcuna attività del sistema.
  • Se è richiamata dalle modalità di risparmio energetico del sistema operativo

Nota: se il computer emette un segnale acustico, ma non entra in modalità di ibernazione dopo che si è premuto il tasto di scelta rapida di ibernazione, significa che il sistema operativo non consente al computer di accedere alla modalità di risparmio energetico.

Per uscire dalla modalità ibernazione, premere l'interruttore di accensione. Inoltre, il computer riprende il normale funzionamento se il timer di ripristino è impostato e il tempo scade.

Attenzione: non cambiare nessun dispositivo (ad esempio non aggiungere memoria o sostituire il disco rigido) quando il computer si trova in modalità ibernazione.

Modalità di sospensione (ACPI)

Se ACPI è installato, tutte le funzioni di gestione dell'alimentazione vengono gestite dal sistema operativo Windows. Ciò significa che non è necessario impostare i valori di timeout per i dispositivi prima che entrino in una modalità di risparmio energetico.

La modalità sospensione è una delle tre modalità di risparmio energetico previste dal computer: Standby, ibernazione o spegnimento.

Per entrare in modalità sospensione con ACPI:

  • Premere il tasto di scelta rapida Fn-F4 relativo alla modalità sospensione.
  • Lasciare trascorrere il periodo di inattività dei dispositivi e del computer determinato da Windows 98.

L'uscita dalla modalità di sospensione dipende dalla modalità di risparmio energetico attiva sul computer.


Personalizzazione del computer

Di seguito vengono elencati i pacchetti software precaricati sul computer.

  • Sistema operativo Windows Me, Windows 2000 o Windows XP
  • Notebook Manager, un'utilità di gestione hardware basata su Windows
  • Utilità di configurazione hardware basata su BIOS e conforme alla specifica DMI
  • Sleep Manager, l'utilità di ibernazione
  • Utilità di sistema, driver e software applicativo di terze parti

Questa sezione descrive le più importanti utilità di sistema fornite in dotazione insieme al computer.


Personalizzazione del computer - Notebook Manager

Notebook Manager

Il computer dispone di un programma di installazione del sistema integrato denominato Notebook Manager. Notebook Manager basato su Windows consente di impostare le password, la sequenza di avvio delle unità e le impostazioni della gestione dell'alimentazione. Inoltre, mostra le configurazioni hardware correnti.

Per avviare Notebook Manager, premere Fn-F2 o attenersi alla procedura riportata di seguito.

  1. Fare clic su Avvio/Start, Programmi, quindi su Notebook Manager.
  2. Selezionare l'applicazione Notebook Manager per eseguire il programma.

Notebook Manager è costituito da cinque sezioni:

  • Information Viewer
  • POST
  • Boot Sequence (Sequenza di avvio)
  • Password
  • Display Device

Per selezionare una sezione che si desidera visualizzare, fare clic sulla relativa scheda.

Information Viewer

Information Viewer contiene il riepilogo e l'elenco delle specifiche e delle impostazioni relative ai diversi componenti presenti sul computer.

Nota: gli elementi visualizzati potrebbero essere leggermente diversi da quelli del computer.

Voce | Descrizione
CPU | Marca, tipo e velocità di clock della CPU (Central Processing Unit, Unità di elaborazione centrale)
Total Memory | Quantità totale di memoria principale (in megabyte)
Video RAM | Quantità totale di memoria video (in megabyte)
Hard Disk | Dimensione del disco rigido (in megabyte)
Unità AcerMedia | Rileva le unità ottiche o i dischi rigidi AcerMedia installati nel sistema
Serial Port 1 | Impostazione della porta seriale 1
Porta a infrarossi | Rileva la presenza e le impostazioni del dispositivo a infrarossi
Parallel Port (Porta parallela) | Impostazione della porta parallela
Internal Cache | Rileva la presenza e la quantità totale di cache interna (in kilobyte)
External Cache | Rileva la presenza e la quantità totale di cache esterna (in kilobyte)
Touchpad | Rileva la presenza e le impostazioni del dispositivo di puntamento interno
Pointing Device | Tipi di dispositivi di puntamento, interni ed esterni, rilevati

POST

POST definisce il funzionamento del computer durante le routine per il test automatico all'avvio.

Include le seguenti impostazioni:

  • Enable Fast Boot. Nasconde i messaggi di avvio POST, e visualizza il logo del computer TravelMate.
  • Fan always on enabled. Se attivata, questa funzione prende il posto della funzione di termostato che avvia automaticamente la ventola in caso di surriscaldamento.

Boot Sequence (Sequenza di avvio)

Boot Sequence definisce la sequenza di avvio da seguire quando il computer viene avviato.

La schermata Boot Sequence visualizza i dispositivi avviabili presenti nel computer e l'ordine in cui verrà eseguita la sequenza di avvio.

Questa schermata consente di utilizzare la funzione di trascinamento per modificare l'ordine per impostare la sequenza di avvio del computer. Le opzioni includono:

  • Floppy Drive. Il computer cerca un dischetto di avvio nell'unità disco floppy. Se non si rilevano dischetti di avvio, il computer passa a leggere il disco rigido.
  • Optical Drive Il computer cerca un dischetto di avvio nell'unità ottica e da lì avvia il computer. Se non si rilevano supporti ottici di avvio, il computer passa a leggere il disco rigido.
  • IDE Hard Drive. Il computer viene avviato direttamente da disco rigido
  • LANDesk® Service Agent . Il computer usa la rete come dispositivo principale di avvio.

Selezionare l'opzione desiderata e fare clic su Applica per accettare.

Password

Password consente di impostare, modificare o eliminare le password del computer.

Schermata Password di Notebook Manager

È possibile impostare due password per la protezione del computer:

  • Setup Password. Questa password di configurazione impedisce l'accesso non autorizzato a Notebook Manager e a BIOS Utility.
  • Power-on Password. Questa password di accensione impedisce l'accesso non autorizzato al computer durante l'avvio del sistema e durante la procedura di ripristino dalla modalità ibernazione.

Impostazione delle password

Per impostare la password di configurazione, attenersi alla procedura riportata di seguito.

  1. Fare clic sul pulsante Change Setup Password.

  2. Fare clic sulla casella di controllo Enable Setup Password.
  3. Fare clic nella casella di testo New Password e digitare fino a sette caratteri alfanumerici (dalla A alla Z, dalla a alla z, da 0 a 9) da impostare come propria password di configurazione.
  4. Fare clic sulla casella di testo Confirm Password e ridigitare la password.
  5. Fare clic su OK per accettare la password.

Per impostare la password di accensione, attenersi alla procedura riportata di seguito.

  1. Fare clic sul pulsante Change Power-On Password.

  2. Fare clic sulla casella di controllo Enable Power-On Password.
  3. Fare clic sulla casella di testo New Password e digitare fino a sette caratteri alfanumerici (dalla A alla Z, dalla a alla z, da 0 a 9) da impostare come propria password utente.
  4. Fare clic sulla casella di testo Confirm Password e ridigitare la password.
  5. Fare clic su OK per accettare la password.

È possibile impostare anche il controllo della password all'avvio e quando il computer esce dalla modalità di ibernazione. È sufficiente fare clic sulle caselle di controllo desiderate e fare clic su Applica.

Display Device

Display Device consente di controllare diverse impostazioni relative ai dispositivi video, ad esempio i livelli di luminosità e contrasto del display.

Schermata Display Device di Notebook Manager

Le voci riportate in questa schermata comprendono:

  • Boot Display Device. Imposta il dispositivo video predefinito durante l'avvio.
  • Switching Display Device. Consente di impostare il dispositivo video corrente.

    Nota: assicurarsi che un monitor esterno sia collegato al computer prima di selezionare l'apposita opzione.

  • Brightness for LCD Panel. Fare clic e trascinare per impostare i livelli di luminosità e contrasto dello schermo LCD.

    Nota: nei display TFT a matrice attiva il livello di contrasto è ottimizzato e non modificabile.

Fare clic sul pulsante di scelta corrispondente alla voce desiderata, quindi fare clic su Apply per accettare l'impostazione. Per modificare i livelli di luminosità e contrasto fare clic e tenere premuto il controllo dell'indicatore di scorrimento, quindi spostarlo verso destra per aumentare l'impostazione o verso sinistra per diminuirla. Per impostare il livello desiderato, è anche possibile fare clic sulla voce e utilizzare i tasti cursore.


Personalizzazione del computer - BIOS Utility

BIOS Utility

BIOS Utility è un programma di configurazione hardware integrato nel BIOS (Basic Input/Ouput System) del computer. Il computer è già configurato e ottimizzato in modo appropriato, quindi non è necessario eseguire questa utilità. Tuttavia, se si verificano problemi di configurazione, potrebbe risultare necessario l'utilizzo del programma di installazione. Quando si verifica un problema, fare riferimento a Risoluzione dei problemi.

Per attivare BIOS Utility, premere F2 durante il POST, mentre viene visualizzato il logo TravelMate.

Consultazione di BIOS Utility

Sono disponibili sei opzioni di menu: System Information, Basic System Settings, Startup Configuration, Onboard Device Configuration, System Security e Load Default Settings.

Utilizzare i tasti cursore verso l'alto e verso il basso per evidenziare una voce di menu, quindi premere Invio.

Dal menu, attenersi alle istruzioni riportate di seguito per consultare BIOS Utility:

  • Utilizzare i tasti cursore verso l'alto e verso il basso per spostarsi da un parametro all'altro.
  • Utilizzare i tasti cursore verso sinistra o verso destra per cambiare il valore di un parametro.
  • Da qualunque opzione di menu, premendo il tasto Esc si torna al menu principale.

    • Nota: è possibile cambiare il valore di un parametro se è racchiuso fra parentesi quadre. I pulsanti di navigazione sono visualizzati nella parte inferiore dello schermo.

System Information

La finestra System Information visualizza una serie di informazioni sull'hardware del computer

Finestra principale BIOS

La tabella riportata di seguito descrive i parametri contenuti in questa schermata.

Parametro | Descrizione
CPU | Descrive il tipo di CPU installata nel sistema.
Unità floppy | Indica il tipo di unità disco floppy (3,5 pollici - 1,44MB).
Hard Disk | Indica il tipo di disco rigido.
HDD Serial Number | Indica il numero di serie del disco rigido.
System with | Mostra l'unità disco rigido ad elevata capacità installata nel sistema.
System BIOS Version | Indica la versione del BIOS.
VGA BIOS Version | Mostra la versione BIOS dell'acceleratore grafico.
Serial Number | Mostra il numero di serie del sistema.
Asset Tag Number | Mostra il numero asset.
Product Name | Mostra il nome ufficiale del prodotto.
Manufacturer Name | Mostra il nome ufficiale del produttore.
UUID | Mostra l'identificatore universalmente univoco.

Basic System Settings

La finestra Basic System Settings contiene parametri relativi alle impostazioni di base del computer e informazioni sull'hardware.

La tabella riportata di seguito descrive i parametri contenuti in questa schermata.

Parametro | Descrizione | Formato/opzioni
Date | Consente di impostare la data del sistema. | GGG MMM GG, AAAA (giorno della settimana, mese, giorno, anno)
Time | Consente di impostare l'ora del sistema. | HH:MM:SS (ore:minuti:secondi)

Startup Configuration

La schermata Startup Configuration contiene i parametri relativi al funzionamento del computer durante l'avvio del sistema.

La tabella riportata di seguito descrive i parametri contenuti in questa schermata. Le impostazioni riportate in grassetto indicano il valore predefinito e le impostazioni di parametro suggerite.

Parametro Descrizione Formato/opzioni
Boot Display Device

Imposta il dispositivo video durante l'avvio.

Se impostato su Auto, il computer determina automaticamente il dispositivo video. Se è collegato un dispositivo video esterno, ad esempio un monitor, questo diventa il display di avvio; altrimenti questo ruolo viene rivestito dal display del computer. Se impostato su Both, l'uscita viene impostata sia sul display del computer che su un eventuale dispositivo video esterno.
  • Both
  • Auto
Screen Expansion Se impostato su Enabled, lo schermo viene regolato automaticamente per una visualizzazione centrata, se la risoluzione è impostata su 640 X 480.
  • Enabled (Abilitata)
  • Disabled
Resume on LAN/Modem Access Se questa opzione è attiva, consente al computer di riprendere il normale funzionamento quando è attivo l'accesso alla LAN o al modem.
  • Enabled (Abilitata)
  • Disabled
Fast Boot (Avvio rapido) Consente di definire la procedura di avvio del sistema, ovvero se ignorare alcune procedure POST o se procedere con la procedura di avvio normale.
  • Enabled (Abilitata)
  • Disabled
Boot on LAN Se attivato, consente di avviare il sistema da una LAN (Local Area Network).
  • Enabled (Abilitata)
  • Disabled
CPU Power Management Mode Se impostato su Auto, supporta la funzione di blocco orologio.
  • Auto
  • Disabled
Boot Drive Sequence

Consente di impostare la sequenza con cui il computer avvia i vari dispositivi (il primo, il secondo e così via). Di seguito vengono riportati i dispositivi avviabili:

1) Boot from CD-ROM: Se selezionato come prima opzione, il sistema esegue l'avvio dall'unità CD-ROM. Il computer cerca un CD di avvio nell'unità CD-ROM e prova a eseguire la procedura di avvio prima di seguire la sequenza di avvio definita nel parametro System Boot Drive.

2) Floppy: Se selezionato come prima opzione, il sistema cerca un dischetto di avvio nell'unità disco floppy e prova a eseguire la procedura di avvio prima di seguire la sequenza di avvio definita nel parametro System Boot Drive.

3) Hard Disk: Consente l'avvio dal disco rigido.

Se un secondo modulo disco rigido è installato nell'alloggiamento per unità AcerMedia, il parametro del disco rigido mostra due opzioni aggiuntive: Primary e Secondary.

4) LANDesk® Service Agent: Consente di avviare il sistema da una rete LAN.
Tecnologia Intel® SpeedStep™ Consente di specificare la velocità della CPU.
  • Automatic
  • Maximum
  • Battery Optimized

Onboard Device Configuration

La schermata Onboard Device Configuration contiene i parametri per i dispositivi di connessione hardware.

Avvertenza: i parametri riportati in questa schermata sono destinati all'uso esclusivo di utenti esperti. Non è necessario modificare i valori di questa schermata, in quanto essi sono già ottimizzati.

La tabella riportata di seguito descrive i parametri contenuti in questa schermata. Le impostazioni riportate in grassetto indicano il valore predefinito e le impostazioni di parametro suggerite.

Parametro Descrizione Opzioni
Serial Port Attiva o disattiva la porta seriale.
  • Enabled (Abilitata)
  • Disabled
Base address Imposta l'indirizzo di I/O della porta seriale.
  • 3F8h
  • 2F8h
  • 3E8h
  • 2E8h
IRQ Imposta l'IRQ (interrupt request, livello di interrupt) della porta seriale.
  • 4
  • 11
IrDA FIR Attiva o disattiva la porta a infrarossi.
  • Enabled (Abilitata)
  • Disabled
Base address Imposta l'indirizzo di I/O della porta a infrarossi.
  • 2F8h
  • 3F8h
  • 3E8h
  • 2E8h
IRQ Imposta l'IRQ (interrupt request, livello di interrupt) della porta a infrarossi.
  • 3
  • 10
DMA Channel Imposta il canale DMA per la porta a infrarossi.
  • 3
  • 1
Parallel Port (Porta parallela) Attiva o disattiva la porta parallela.
  • Enabled (Abilitata)
  • Disabled
Base address Imposta l'indirizzo di I/O della porta parallela.
  • 378h
  • 3E8h
  • 2E8h
  • 378h
IRQ Imposta l'IRQ (interrupt request, livello di interrupt) della porta parallela.
  • 7
  • 5
Operation Mode (Modalità operativa) Imposta la modalità di funzionamento della porta parallela.
  • Bi-directional
  • ECP
  • EPP
  • Standard
ECP DMA Channel (Canale DMA ECP) Imposta il canale DMA per consentire alla stampante di funzionare in modalità ECP. Questo parametro è attivato solo se la modalità operativa è impostata su ECP.
  • 1
  • 3

System Security (Sicurezza del sistema)

La schermata System Security contiene i parametri per la tutela e la protezione del computer da un uso non autorizzato.

La tabella riportata di seguito descrive i parametri contenuti in questa schermata. Le impostazioni riportate in grassetto indicano il valore predefinito e le impostazioni di parametro suggerite.

Parametro Descrizione Opzioni
Setup Password

Se impostata, questa password protegge BIOS Utility dall'accesso non autorizzato.
  • None
  • Present
Power-on Password

Se impostata, questa password protegge il computer dall'uso non autorizzato durante l'avvio o il riavvio dalla modalità di ibernazione.
  • None
  • Present
Hard Disk Password Se impostata, questa password protegge il disco rigido interno dall'accesso non autorizzato. È composta da 8 caratteri alfanumerici.
  • None
  • Present
Fingerprint Se questa opzione è abilitata, il sistema controlla l'impronta digitale corrente dell'utente durante il POST. Se disattivata, il sistema ignora la funzione di identificazione dell'impronta digitale.
  • Disabled
  • Enabled (Abilitata)
Processor Serial Number Il processore Pentium III prevede un numero di serie esclusivo che consente l'identificazione delle singole CPU. Per disattivare questa funzione, impostare questo parametro su Disabled.
  • Enabled (Abilitata)
  • Disabled

Impostazione di una password

Attenersi alla procedura riportata di seguito.

  1. Utilizzare i tasti cursore verso l'alto o verso il basso per evidenziare uno dei parametri password (Setup o Power-on), quindi premere il tasto Invio. Viene visualizzata la finestra di dialogo della password:

  2. Immettere la password. La password può contenere al massimo 8 caratteri alfanumerici (dalla A alla Z, dalla a alla z, da 0 a 9).
  3. Premere Invio. Ridigitare la password per verificare la prima immissione e premere Invio.
  4. Dopo aver impostato la password, il computer imposta automaticamente su "Present" il parametro password prescelto.
  5. Premere Esc per tornare al menu principale.
  6. Premere Esc.
  7. Selezionare Yes e premere Invio per confermare il salvataggio della password e uscire da BIOS Utility.

Per cambiare password, attenersi alla stessa procedura adottata per impostare la password.

Per rimuovere una password, attenersi alla stessa procedura adottata per impostare la password, ma lasciare le caselle della password vuote.

Load Default Settings

Selezionando questa voce di menu viene visualizzata la seguente finestra di dialogo:

Per caricare i valori predefiniti per tutti i parametri di BIOS Utility, selezionare Yes e premere Invio. Altrimenti selezionare No e premere Invio.


Personalizzazione del computer - Sleep Manager

Sleep Manager (solo per Windows 98 SE)

Molti notebook prevedono alcune funzioni integrate di risparmio energetico. Il presente computer dispone di due modalità di gestione dell'alimentazione: standby e ibernazione.

La modalità Standby attiva uno stato di attesa, mentre la modalità Ibernazione spegne il computer dopo averne salvato lo stato corrente. Quando il computer viene acceso successivamente, riprende il proprio funzionamento esattamente dal punto in cui è stato spento.

Sleep Manager consente al computer di eseguire questa funzione.

SleSleep Manager è un'utilità che interagisce con il BIOS del computer per gestire il funzionamento della modalità di ibernazione. Questa sezione comprende:

  • Creazione del file di ibernazione che contiene lo stato corrente del computer
  • Verifica della validità del file di ibernazione
  • Salvataggio e caricamento del contenuto del file di ibernazione quando si attiva o si disattiva la modalità Ibernazione

Il file di ibernazione risiede in un'area contigua del disco rigido. Sleep Manager consente di creare, recuperare e riallocare automaticamente lo spazio per il file di ibernazione. Se la dimensione di memoria del sistema è stata modificata o il file di ibernazione sul disco rigido è stato danneggiato, Sleep Manager rialloca automaticamente lo spazio sul disco rigido.

Accesso a Sleep Manager

È possibile visualizzare Sleep Manager in due modi.

  • Dalla barra delle applicazioni

    Il computer carica automaticamente Sleep Manager ogni volta che Windows viene avviato. Sleep Manager è in esecuzione in background e sulla barra delle applicazioni è visualizzata la rispettiva icona di stato. Fare doppio clic sull'icona di stato di Sleep Manager, se attivata, per visualizzare il programma principale Sleep Manager.

    È possibile scegliere se visualizzare o meno l'icona di Sleep Manager sulla barra delle applicazioni. Una casella di controllo nella schermata principale di Sleep Manager determina se attivare o disattivare l'icona sulla barra delle applicazioni.

    L'icona mostra lo stato corrente della funzione di ibernazione e cambia per indicare se la funzione è valida. Lo stato viene visualizzato anche se si posiziona il cursore sull'icona e lo si lascia per un breve periodo di tempo.

  • Menu Avvio/Start
    1. Fare clic sul pulsante Avvio/Start.
    2. Selezionare Programmi.
    3. Selezionare Sleep Manager.
    4. Selezionare il programma Sleep Manager.

Sleep Manager viene visualizzato di seguito:

Voce | Descrizione
Pulsanti | Fare clic per accedere alle funzioni di Sleep Manager.
Current Setting | Visualizza l'unità e la dimensione dello spazio corrente riservato creato da Sleep Manager
On Board Information | Visualizza le aree differenti della memoria di sistema e le rispettive dimensioni. Queste risorse di sistema devono essere salvate prima che il computer possa entrare in modalità ibernazione per garantire la ripresa del normale funzionamento. Tali risorse comprendono: Memoria incorporata (DRAM), video RAM, SMRAM (memoria statica) e altre.
Recommended Size | Visualizza la dimensione minima dello spazio contiguo necessario per la funzione di ibernazione. È possibile che la dimensione effettiva sia leggermente superiore, a causa dell'allineamento del file system.
Enable Indicator on the Taskbar | Quando questa casella di controllo è selezionata, lo stato di Sleep Manager appare sulla barra delle applicazioni. Fare doppio clic sull'icona di stato di Sleep Manager sulla barra delle applicazioni per visualizzare il programma principale oppure lasciare il cursore sull'icona per visualizzare lo stato corrente.

Funzioni di Sleep Manager

Create

Sleep Manager individua automaticamente un'area contigua sul disco rigido e crea il file di ibernazione in questo spazio. È anche possibile eseguire questa funzione facendo clic sul pulsante Create. Quando si fa clic sul pulsante Create, viene visualizzata una finestra di dialogo:

Selezionare OK per creare automaticamente il file di ibernazione. Sleep Manager visualizza la dimensione consigliata in base alle informazioni sul sistema incorporate. È anche possibile scegliere Advanced>> per impostare manualmente lo spazio e la dimensione. La schermata dell'opzione Advanced viene visualizzata di seguito.

Sleep Manager controlla automaticamente la configurazione del sistema e visualizza la dimensione consigliata. L'unità su cui verrà creato lo spazio viene definita dal sistema e sarà la prima unità logica disponibile che dispone di spazio contiguo libero su disco. La dimensione consigliata è la dimensione minima necessaria per salvare lo stato corrente del sistema.

Se il programma non è in grado di individuare lo spazio richiesto sul disco rigido durante il processo di creazione dello spazio, viene visualizzata una casella di messaggio per informare l'utente.

Not enough space for allocation

Questo messaggio di errore potrebbe apparire durante la creazione del file di ibernazione con Sleep Manager. Le cause di tale errore possono essere molteplici. La quantità di spazio libero sul disco rigido potrebbe essere inferiore a quella richiesta. Se la memoria incorporata è pari a 32MB MB e la memoria video è 2MB MB, lo spazio libero totale su disco richiesto sarà di circa 34MB MB. Se è inferiore, è necessario liberare spazio sul disco rigido.

Il disco rigido dispone di spazio libero sufficiente, ma è frammentato. Lo spazio libero su disco richiesto da Sleep Manager deve essere contiguo. Per risolvere questo problema, utilizzare strumenti quali l'Utilità di deframmentazione dischi di Windows per comprimere tali spazi. Quindi rieseguire Sleep Manager per creare il file.

Questo errore si può verificare anche se vengono utilizzate utilità di compressione dischi. Sleep Manager è in grado di funzionare con molti pacchetti software di compressione. Tuttavia, Sleep Manager può creare lo spazio solo su un'unità host. Un'unità host memorizza le informazioni originali sui file e non può essere compressa. Lo spazio libero presente sull'unità host è in genere molto poco, quindi il software di compressione deve essere rieseguito per aumentare la dimensione dell'unità host (non compressa) per Sleep Manager.

Remove

Se si desidera utilizzare o recuperare lo spazio riservato, fare clic sul pulsante Remove. La funzione di ibernazione verrà disattivata e il computer sarà in grado di entrare solo in modalità standby.

Minimize

Per ridurre a icona Sleep Manager, selezionare il pulsante Minimize. Se la casella Enable indicator on taskbar è selezionata, Sleep Manager passerà all'esecuzione in background posizionandosi sulla barra delle applicazioni. Per visualizzare di nuovo Sleep Manager, fare doppio clic su questa icona.

Exit

Per uscire da Sleep Manager, selezionare il pulsante Exit. Sleep Manager verrà chiuso e la funzionalità di autoregolazione della dimensione dello spazio riservato verrà disattivata. NON si consiglia di uscire da Sleep Manager.

Avvertenza: non disattivare (con i pulsanti Remove o Exit) né disinstallare Sleep Manager. Non rimuovere né eliminare il file di ibernazione. La modalità di ibernazione non funzionerà senza Sleep Manager e il file di ibernazione.


In viaggio con il computer

Questa sezione contiene suggerimenti e consigli sulle considerazioni da fare durante i viaggi o gli spostamenti con il computer, a casa o alle riunioni. Di seguito vengono riportate alcune situazioni prese come esempio.

  • Alle riunioni -- quando si porta il computer dalla scrivania dell'ufficio ad una sala riunioni.
  • A casa -- quando si porta il computer a casa dall'ufficio o dalla scuola. In questa sezione vengono forniti suggerimenti semplici su come mettere a punto un ufficio a casa.
  • Viaggi nazionali -- quando si viaggia all'interno del proprio paese.
  • Voli internazionali -- quando si viaggia all'estero.

Prima di portare con sé il computer, è necessario scollegarlo dagli accessori esterni.


In viaggio con il computer - Disconnessione

Come scollegare il computer dagli accessori esterni

Per scollegare il computer dagli accessori esterni, attenersi alla procedura riportata di seguito.

  1. Salvare il lavoro in corso.
  2. Chiudere il sistema operativo.
  3. Spegnere il computer.
  4. Scollegare il cavo dall'adattatore CA.
  5. Scollegare la tastiera, il dispositivo di puntamento, la stampante, il monitor esterno e gli altri dispositivi esterni.

Scollegare il blocco Kensington se utilizzato per proteggere il computer.


In viaggio con il computer - Riunioni

Durante le riunioni

Preparazione del computer

Prima di spostare il computer, premere Fn-F3, quindi chiudere e fissare il coperchio del display per attivare la modalità Standby. A questo punto, è possibile trasportare il computer con sicurezza in qualsiasi luogo all'interno dell'edificio. Se si intende portare il computer presso l'ufficio di un cliente, è preferibile attivare la modalità Ibernazione premendo Fn-F4.

Per uscire dalla modalità Standby, aprire il display.

Per uscire dalla modalità Ibernazione, aprire il display e premere l'interruttore di accensione.

Accessori per brevi riunioni

In molti casi, una batteria completamente carica consente un buon funzionamento del computer per 3 ore. Se la riunione a cui occorre partecipare ha una durata più breve rispetto a questo periodo di tempo, è sufficiente portare con sé solo il computer.

Accessori per lunghe riunioni

Se si prevede che la durata della riunione sia superiore a 3 ore o se la batteria non è completamente carica, è preferibile portare con sé l'adattatore CA per collegare il computer ad una presa di corrente nella sala riunioni.

Se nella sala riunioni non è disponibile alcuna presa elettrica, ridurre il consumo della batteria inserendo il computer in modalità Standby. Premere Fn-F4 per attivare la modalità Standby ogni volta che non si utilizza attivamente il computer. Quando si è pronti ad utilizzare di nuovo il computer, è sufficiente toccare il touchpad o premere un tasto per ripristinare il normale funzionamento del computer.


In viaggio con il computer - Casa

A casa

Preparazione del computer

Dopo aver rimosso il computer dalla scrivania, attenersi alla procedura riportata di seguito per prepararlo allo spostamento verso casa.

  1. Rimuovere tutti i supporti dalle unità. Se non si rimuovono i supporti, la testina dell'unità potrebbe danneggiarsi.
  2. Inserire il computer in una custodia protettiva in grado di impedire che scivoli e ne attutisca l'eventuale caduta.

Avvertenza: evitare di inserire gli accessori vicino al coperchio superiore del computer. La pressione contro il coperchio potrebbe danneggiare il display.

Accessori da portare

A meno che non si abbiano già alcuni accessori a casa, è consigliabile portare con sé quanto segue.

  • Adattatore CA e cavo di alimentazione
  • Copia stampata del manuale dell'utente

Considerazioni speciali

Per proteggere il computer durante i viaggi e gli spostamenti, attenersi alle istruzioni riportate di seguito.

  • Ridurre al minimo l'effetto delle variazioni di temperatura tenendo con sé il computer.
  • Se è necessario fermarsi per un lungo periodo di tempo e non si può portare il computer con sé, lasciarlo nel bagagliaio dell'automobile per evitare di esporlo al caldo eccessivo.
  • Le variazioni di temperatura e di umidità possono provocare condensa. Riportare il computer a temperatura ambiente e, prima di accenderlo, esaminare il display per verificare la presenza di eventuali tracce di condensa. Se la variazione di temperatura è superiore a 10°C, far tornare il computer lentamente a temperatura ambiente. Se possibile, lasciare il computer per 30 minuti in un ambiente con temperatura compresa tra quella esterna e quella ambiente.

Sistemazione di un ufficio a casa

Se si lavora frequentemente a casa con il computer, è consigliabile acquistare un secondo adattatore CA da utilizzare a casa per evitare di trasportare un ulteriore peso da e verso casa.

Se si utilizza il computer a casa per periodi di tempo prolungati, è preferibile aggiungere anche una tastiera, un monitor o un mouse esterni.

Inoltre, potrebbe essere utile acquistare la Mini docking station opzionale per collegare e scollegare tutte le periferiche in un'unica operazione.


In viaggio con il computer - Viaggi nazionali

Viaggi nazionali

Preparazione del computer

Preparare il computer attenendosi alla procedura descritta per gli spostamenti ufficio - casa. Assicurarsi che la batteria nel computer sia carica. Per motivi di sicurezza negli aeroporti, può essere necessario accendere il computer durante il passaggio nell'area dei gate.

Accessori da portare

Portare con sé gli accessori indicati di seguito.

  • Adattatore CA
  • Gruppi batterie di ricambio completamente carichi
  • Altri file driver della stampante se si intende utilizzare un'altra stampante

Considerazioni speciali

Oltre alle istruzioni per portare il computer a casa, attenersi ai consigli forniti di seguito per proteggere il computer in viaggio.

  • Portare sempre il computer come bagaglio a mano.
  • Far ispezionare il computer a mano. Le macchine a raggi X adibite alla sicurezza negli aeroporti non danneggiano il computer, ma si deve evitare di esporlo ai metal detector.
  • Evitare di esporre i dischi floppy o altri supporti rimovibili ai metal detector portatili.


In viaggio con il computer - Voli internazionali

Voli internazionali

Preparazione del computer

Preparare il computer seguendo le normali procedure da effettuare per un viaggio.

Accessori da portare

Portare con sé gli accessori indicati di seguito.

  • Adattatore CA
  • Cavi di alimentazione appropriati per il paese di destinazione
  • Gruppi batterie di ricambio completamente carichi
  • Altri file driver della stampante se si intende utilizzare un'altra stampante
  • Prova di acquisto, nel caso in cui sia necessario esibirla ai funzionari della dogana
  • Passaporto ITW (International Traveler's Warranty)

Considerazioni speciali

Attenersi alle stesse considerazioni speciali relative ai viaggi con il computer. Inoltre, questi suggerimenti sono utili quando si viaggia all'estero.

  • Quando si viaggia in un altro paese, verificare che il voltaggio CA locale e le specifiche del cavo di alimentazione dell'adattatore CA siano compatibili. In caso contrario, acquistare un cavo di alimentazione compatibile con il voltaggio CA locale. Non utilizzare i kit di conversione venduti per gli elettrodomestici.
  • Se si utilizza il modem, verificare che il modem e il connettore siano compatibili con il sistema di telecomunicazioni del paese di destinazione.


Introduzione - Informazioni di supporto

Informazioni di supporto

Il computer è dotato di una garanzia ITW (International Traveler's Warranty) che fornisce sicurezza e affidabilità mentre si è in viaggio. La nostra rete mondiale di assistenza è sempre a disposizione dei clienti per offrire loro tutto il supporto necessario. Il computer viene fornito con un passaporto ITW contenente tutte le informazioni necessarie sul programma ITW. In questo utile opuscolo è riportato l'elenco dei centri di assistenza tecnica autorizzati disponibili. Leggere attentamente questo passaporto.

Tenere sempre a disposizione il passaporto ITW, soprattutto mentre si è in viaggio per ricevere tutti i vantaggi dei centri di assistenza Acer. Inserire la prova di acquisto nella fascetta situata all'interno della copertina anteriore del passaporto ITW.

Se nel paese di destinazione del proprio viaggio non è presente un centro di assistenza ITW autorizzato Acer, è comunque possibile contattare gli uffici Acer internazionali.

Esistono tre modi per accedere ai servizi di assistenza tecnica e informazioni Acer:

  • Assistenza su Internet a livello internazionale (www.acersupport.com)
  • Assistenza telefonica negli Stati Uniti e in Canada, chiamare il numero 1-800-816-2237
  • Numeri dell'assistenza tecnica in diversi paesi

Per ricevere assistenza, è anche possibile rivolgersi ad un distributore o rivenditore locale presente nel paese in cui si viaggia.

Per visualizzare le informazioni sull'assistenza, procedere come indicato di seguito:

  1. Fare clic su Avvio/Start, Impostazioni, Pannello di controllo.
  2. Fare doppio clic su Sistema.
  3. Fare clic sul pulsante Informazioni di supporto.

Se si è collegati a Internet e si dispone dell'accesso al World Wide Web, visitare il sito Web di Acer Acer Group home page per ottenere informazioni aggiornate sui prodotti.


Connessioni

Il computer offre straordinarie possibilità di espansione grazie alle porte e ai connettori integrati. Questo capitolo descrive in che modo collegare le periferiche e le opzioni hardware che semplificano l'uso del computer. Durante il collegamento delle periferiche, leggere il manuale fornito insieme alla periferica per consultare le istruzioni operative. È possibile acquistare molte di esse insieme ad altre opzioni direttamente presso Acer o un rivenditore autorizzato.

In questa sezione vengono descritte le procedure per la connessione di:

  • Internet
  • Modem
  • PC Card
  • Stampante
  • Monitor
  • Mouse esterno
  • Tastiera esterna
  • Tastierino esterno
  • Altoparlanti e microfono
  • Mini docking station
  • Dispositivo USB (Universal Serial Bus)
  • Altre opzioni


Connessioni - Internet

Internet

Esistono numerosi modi per collegarsi a Internet.

  • LAN (Local Area Network). In un ambiente di ufficio, è possibile collegarsi a Internet eseguendo il login alla propria rete aziendale. Per informazioni, rivolgersi all'amministratore di rete.
  • Linea telefonica. Questo è il metodo più comune per collegarsi a Internet. Utilizzando il modem integrato, è possibile collegarsi ad un fornitore di servizi Internet o ad un servizio in linea che fornisce il gateway per Internet.

    • Importante: informarsi per trovare un fornitore di servizi che goda di ottima reputazione e sia affidabile. Affidarsi al fornitore di servizi per richiedere assistenza per l'installazione del software (se necessario) e la configurazione del computer per il collegamento a Internet.


Connessioni - Modem

Modem

Il computer incorpora un modem/fax (disponibile solo in alcuni paesi) . Per utilizzare la porta modem/fax, attenersi alla procedura riportata di seguito.

  1. Collegare un cavo telefonico dalla porta modem ad un jack per linea telefonica analogica.
  2. Avviare il programma software per le comunicazioni. Per informazioni, fare riferimento al manuale di Windows.

    Se si utilizza il modem per collegarsi a Internet, rivolgersi al fornitore di servizi Internet per informazioni su come collegarsi al servizio erogato.

Connessione del modem


Connessioni - PC Card

PC Card

Sul lato sinistro del computer vi sono slot sufficienti per due PC Card CardBus di tipo I/II o per una PC Card CardBus di tipo III. Le PC Card sono schede dalle dimensioni di una carta di credito che aumentano le possibilità d'uso e l'espandibilità del computer.

Le PC Card (in precedenza note come PCMCIA) sono schede aggiuntive per computer portatili che offrono le stesse possibilità di espansione da tempo consentite ai PC desktop. CardBus migliora la tecnologia delle PC Card a 16 bit espandendo la larghezza di banda fino a 32 bit.

Le schede di tipo II più diffuse comprendono memoria flash, SRAM, modem fax/dati, schede LAN e SCSI. Le più comuni PC Card di tipo III sono le unità ATA da 1,8 pollici e i modem cellulari. Per informazioni sulle opzioni di PC Card disponibili che è possibile acquistare per il computer, rivolgersi al rivenditore.

Nota: per informazioni sull'installazione e l'uso della scheda e sulle relative funzioni, fare riferimento al manuale fornito con la scheda.

Inserimento di una scheda

Inserire la scheda nello slot desiderato ed effettuare le connessioni appropriate, vale a dire il collegamento del cavo di rete, se necessario. Per informazioni, vedere il manuale fornito con la scheda.

Inserimento di una PC Card

Nel caso delle PC Card di tipo III, inserire la scheda nello slot inferiore.

Espulsione di una scheda

Operazioni preliminari all'espulsione di una PC Card

  1. Uscire dall'applicazione utilizzando la scheda.
  2. Interruzione del funzionamento di una PC Card.
  3. Fare clic sull'icona della PC Card visualizzata sulla barra delle applicazioni e interrompere il funzionamento della scheda.

    4. Se l'icona della PC Card non si trova sulla barra delle applicazioni, è possibile attivare questa opzione facendo clic su Avvio/Start, Impostazioni..., quindi su Pannello di controllo. Fare doppio clic su PC Card. Fare clic sull'opzione Mostra controllo sulla barra delle applicazioni per attivarla.

  4. Premere il pulsante di espulsione per sganciare la PC Card (a) e premere ancora per estrarla (b).

Espulsione di una PC Card


Connessioni - Stampante

Stampante

Il computer supporta stampanti seriali, parallele e usb. Per le istruzioni operative, vedere il manuale della stampante.

Connessione della stampante

Nota: se la stampante non funziona, accedere al programma di installazione e verificare che la porta corrispondente sia attivata nel relativo menu Onboard Device Configuration. Fare riferimento ai suggerimenti per la risoluzione dei problemi della stampante.


Connessioni - Monitor

Monitor esterno

Per visualizzare gli effetti grafici su un display più ampio, collegare un monitor esterno alla porta CRT. Per ulteriori istruzioni, leggere il manuale del monitor.

Connessione del monitor

Nota: se al computer non è collegato alcun monitor esterno, la chiusura del coperchio del display attiva la modalità standby.


Connessioni - Mouse esterno

Mouse esterno

Questo computer consente di collegare un mouse USB, seriale o compatibile PS/2 oppure un dispositivo di puntamento simile.

Nota: quando si utilizza un mouse esterno, è possibile scegliere di disattivare il touchpad interno premendo Fn-F7.

Mouse PS/2

Il touchpad integrato funziona alternativamente con un mouse PS/2 esterno di tipo hot-plug. Per utilizzare un mouse compatibile PS/2, collegarlo alla porta PS/2.

Mouse compatibile PS/2

Mouse seriale

Per utilizzare un mouse seriale, connetterlo alla porta seriale.

Per utilizzare il mouse seriale, scegliere lo strumento Nuovo hardware nel Pannello di controllo di Windows. In caso di problemi con il mouse seriale, fare riferimento ai suggerimenti per la risoluzione dei problemi

Mouse USB

Per utilizzare un mouse USB, collegarlo ad una porta USB disponibile. Per ulteriori informazioni, vedere Dispositivi USB (Universal Serial Bus).


Connessioni - Tastiera esterna

Tastiera esterna

Questo computer è dotato di una tastiera con tasti standard e di un tastierino incorporato. Se ci si trova più a proprio agio a utilizzare la tastiera di un computer desktop, è possibile installare una tastiera esterna compatibile PS/2. Per collegare una tastiera esterna, inserirla nel connettore PS/2.


Connessioni - Tastierino esterno

Tastierino esterno

È anche possibile utilizzare un tastierino numerico a 17 tasti per le applicazioni di immissione dati sensibili ai numeri. Per collegare il tastierino, inserire il relativo connettore nella porta PS/2.


Connessioni - Audio esterno

Altoparlanti e microfono

I dispositivi audio possono essere facilmente collegati alle porte audio presenti sul lato sinistro del computer. È possibile inserire un microfono esterno nel jack di ingresso microfono, un dispositivo di ingresso linea audio nell'apposito jack e gli altoparlanti amplificati o le cuffie nel jack di uscita.


Connessioni- Mini docking station

Mini docking station

Per connettersi e disconnettersi dalle periferiche in modo rapido e semplice, utilizzare la mini docking station opzionale, DockMate V, che dispone di tutte le porte presenti nel computer più altre supplementari.

Mini docking station

Grazie al replicatore di porta, sarà possibile utilizzare i dispositivi esterni, come ad esempio monitor, stampanti, tastiere o mouse, senza bisogno di connettere e disconnettere ogni singolo dispositivo ogni volta che si sposta il computer. Sarà sufficiente connettere tutti i dispositivi al replicatore di porta e quindi collegare quest'ultimo al computer.

Vedere il manuale di riferimento e di installazione incluso nella confezione dell'opzione mini docking station.


Connessioni - USB

Dispositivo USB (Universal Serial Bus)

La porta USB (Universal Serial Bus) è un bus seriale ad alta velocità che consente la connessione a margherita delle periferiche USB senza impegnare risorse preziose di sistema. I dispositivi USB più comuni comprendono il mouse e la tastiera. La maggior parte dei dispositivi USB comprende un connettore per porta USB integrato che consente la connessione a margherita di altri dispositivi USB.


Connessioni - Altre opzioni

Altre opzioni

È possibile acquistare anche le opzioni riportate di seguito. Per informazioni sulle opzioni disponibili per il computer, rivolgersi al rivenditore autorizzato locale.

Adattatore CA

L'adattatore CA di piccole dimensioni ricarica il gruppo batterie e fornisce l'alimentazione al computer. È possibile ordinare un adattatore CA di ricambio, in modo da evitare di doverlo portare con sé durante ogni spostamento: dall'ufficio a casa o verso un'altra destinazione.

Gruppo batterie

È consigliabile avere sempre a disposizione una batteria di ricambio, soprattutto mentre si è in viaggio. Le batterie, associate alle funzioni di gestione dell'alimentazione, garantiscono una durata prolungata quando si è fuori sede.

Cavo a ponte Y PS/2

Il cavo a ponte Y PS/2 consente di collegare contemporaneamente due dispositivi PS/2, un mouse e una tastiera, al computer. Collegare l'estremità del singolo connettore del cavo a ponte Y alla porta PS/2 del computer e le estremità del doppio connettore ai due dispositivi PS/2.

Cavo a ponte Y PS/2

Nota: la tastiera deve essere collegata al connettore che riporta il simbolo della tastiera, il mouse deve essere collegato al connettore con il simbolo del mouse.

Cavo per il trasferimento dei file

Oltre ad utilizzare la porta a infrarossi, è anche possibile trasferire i file tra due computer utilizzando un apposito cavo. Collegare tale cavo tra le porte parallele dei due computer e utilizzare l'utilità di trasferimento file per eseguire il trasferimento.

Cavo per il trasferimento dei file


Opzioni di upgrade

Il computer offre potenza e prestazioni di livello superiore. Tuttavia, alcuni utenti e determinate applicazioni da essi utilizzate potrebbero richiedere caratteristiche superiori a quelle disponibili. Nel caso sia necessario disporre di prestazioni superiori, questo computer consente di eseguire l'upgrade dei componenti principali quali la memoria. La possibilità di eseguire l'upgrade dei componenti principali consente di tenere il computer sempre aggiornato in base ai progressi tecnologici più recenti. È possibile acquistare l'upgrade direttamente presso Acer.

Nota: se si desidera eseguire e acquistare gli upgrade, rivolgersi ad Acer o ad un rivenditore autorizzato.


Opzioni di upgrade - Upgrade della memoria

Upgrade della memoria

Questo notebook dispone di una memoria di sistema incorporata e di un socket DIMM aggiuntivo per eventuali espansioni. Possono essere installati moduli di memoria SDRAM (Synchronous Dynamic Random Access Memory) soDIMM (Small Outline Dual Inline Memory Module) a 64 bit e da 64/128/256/512 MB.

Nota: se si desidera eseguire e acquistare gli upgrade, rivolgersi ad Acer o ad un rivenditore autorizzato.

Installazione della memoria

Per installare la memoria, attenersi alla procedura riportata di seguito.

  1. Spegnere il computer, scollegare l'adattatore CA (se collegato) e rimuovere il gruppo batterie.
  2. Capovolgere il computer per accedere alla base.
  3. Rimuovere la vite dallo sportello della memoria (a), quindi sollevarlo e rimuoverlo (b).

    Rimozione delle viti

  4. Inserire il modulo di memoria nello slot (a), tenendolo in diagonale, esercitare delicatamente una pressione fino a sentirne lo scatto in posizione (b).

    Inserimento del modulo di memoria

  5. Reinserire lo sportello della memoria e fissarlo con le viti.

Il computer rileva e riconfigura automaticamente la dimensione totale della memoria.


Risoluzione dei problemi

Questa sezione fornisce istruzioni su come risolvere i problemi più comuni riguardanti il sistema. Prima di richiedere l'intervento di un tecnico in caso di problemi, leggere le domande più frequenti (FAQ). Se si riceve un messaggio di errore, fare riferimento alla tabella riportata nella sezione Messaggi di errore. Le soluzioni a problemi più gravi richiedono l'apertura del computer. Non tentare di aprire il computer da soli. Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.


Risoluzione dei problemi - FAQ

Risposte a domande frequenti (FAQ)

Di seguito vengono riportate le domande relative ad eventuali problemi che si potrebbero verificare durante l'utilizzo del computer e ognuna è seguita da una risposta chiara e dalla soluzione del problema.

  • Avvio
    • Premendo l'interruttore di accensione e aprendo il display, il computer non si accende o non si avvia.
  • Schermo
    • Sullo schermo non viene visualizzato nulla.
    • L'immagine non è a tutto schermo.
  • Audio
    • Non viene emesso l'audio dal computer.
    • Il microfono esterno o il dispositivo di ingresso linea non funziona.
  • CD-ROM
    • Si desidera espellere il vassoio dell'unità ottica a computer spento.
  • Mouse e tastiera
    • La tastiera non risponde.
    • Il mouse seriale non funziona.
    • Si desidera utilizzare un mouse e una tastiera esterni, ma entrambi hanno connettori PS/2 e sul computer è presente solo una porta PS/2.
  • Collegamento del modem
    • Si desidera impostare la propria località per utilizzare il modem interno.
  • Stampante
    • La stampante non funziona.
  • Porta a infrarossi
    • La porta a infrarossi non funziona.
  • Batteria
    • Perché non è possibile caricare la batteria al 100% quando è già carica al 99-95%?

Domanda | Risposta
Premendo l'interruttore di accensione e aprendo il display, il computer non si accende o non si avvia. Osservare l'indicatore di accensione.
  • Se il LED non è acceso, il computer non è alimentato. Controllare quanto segue:
    • Se il computer funziona a batteria, probabilmente la carica è insufficiente e non riesce ad alimentare il computer. Collegare l'adattatore CA per ricaricare il gruppo batterie.
    • Assicurarsi che l'adattatore CA sia ben collegato al computer e alla presa di corrente.
  • Se il LED è acceso, controllare quanto segue.
    • Se l'indicatore di standby è acceso, il computer si trova in modalità Standby. Premere un tasto qualsiasi o toccare il touchpad per ripristinare il normale funzionamento del computer.
    • Se un dischetto non di sistema si trova nell'unità disco floppy, rimuoverlo o sostituirlo con un dischetto di sistema e premere Ctrl-Alt-Canc per riavviare il sistema.
Se i file del sistema operativo sono danneggiati o mancanti, Inserire il disco di avvio creato durante l'installazione di Windows nell'unità disco floppy e premere Ctrl-Alt-Canc per riavviare il computer. Tale operazione consente di effettuare una diagnostica del computer ed eseguire le azioni correttive appropriate.
Sullo schermo non viene visualizzato nulla.

Il sistema di gestione di alimentazione del computer spegne automaticamente lo schermo per risparmiare energia. È sufficiente premere un tasto qualsiasi per riattivare lo schermo.

Se anche premendo un tasto, lo schermo non si riattiva, le cause possono essere due:

  • Il livello di luminosità potrebbe essere troppo basso. Premere Fn-<freccia verso destra> e Fn-<freccia verso sinistra> per regolare il livello di luminosità.
  • Il dispositivo video potrebbe essere impostato su un monitor esterno. Premere il tasto di scelta rapida di attivazione e disattivazione del display Fn-F6 per passare alla visualizzazione sul display del computer.
L'immagine non è a tutto schermo. | Il display del computer ha una risoluzione nativa di 1400 x 1050 (SXGA+). Se la risoluzione viene impostata ad un valore inferiore, lo schermo si espande a riempire il display. Fare clic con il pulsante destro sul desktop di Windows e selezionare Proprietà per visualizzare la finestra di dialogo Proprietà - Schermo. Quindi, fare clic sulla scheda Impostazioni per assicurarsi che la risoluzione sia appropriata. Risoluzioni inferiori rispetto a quella specificata non consentono una visualizzazione a pieno schermo sul computer o su un monitor esterno.
Non viene emesso l'audio dal computer. Controllare quanto segue:
  • Il volume può essere completamente abbassato. Sulla barra delle applicazioni di Windows (altoparlante), cercare l'icona di controllo del volume. Se è barrata, fare clic sull'icona e deselezionare l'opzione Disattiva.
  • Gli altoparlanti potrebbero essere spenti. Premere Fn-F8 per accendere gli altoparlanti (per spegnerli utilizzare questo stesso tasto di scelta rapida).
  • Il livello del volume potrebbe essere troppo basso. Sulla barra delle applicazioni di Windows, cercare l'icona di controllo del volume. Fare clic sull'icona e regolare il livello. Per regolare il volume, è possibile utilizzare anche la manopola del controllo volume situata sul pannello sinistro del computer.
  • Se al jack di uscita altoparlante/cuffia posto sul pannello sinistro del computer sono collegati cuffie, auricolari o altoparlanti esterni, gli altoparlanti interni vengono disattivati automaticamente.

Il microfono esterno o il dispositivo di ingresso linea non funziona.

         Controllare quanto segue:
  • Verificare che il microfono esterno sia collegato al relativo jack di ingresso e/o che il dispositivo di ingresso linea sia collegato all'ingresso audio/linea del pannello sinistro del computer.
  • Se il suono non viene riprodotto, il volume potrebbe essere completamente abbassato.

Si desidera espellere il vassoio dell'unità ottica a computer spento.

Sull'unità ottica è presente un pulsante di espulsione meccanico. Inserire la punta di una penna o di una graffetta e spingere per espellere il vassoio.

Foro del CD

La tastiera non risponde. | Provare a collegare una tastiera esterna al connettore PS/2 sul retro del computer. Se funziona, rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato, in quanto il cavo interno della tastiera potrebbe essersi allentato.
Il mouse seriale non funziona. Controllare quanto segue:
  • Assicurarsi che il cavo seriale sia collegato in modo corretto alla porta seriale.
  • Durante le routine POST, premere F2 per accedere a BIOS Utility. Passare alla schermata Onboard Device Configuration e verificare che la porta seriale sia attivata.
Si desidera utilizzare un mouse e una tastiera esterni, ma entrambi hanno connettori PS/2 e sul computer è presente solo una porta PS/2. | Per collegare due dispositivi di tipo PS/2 al computer, è necessario utilizzare un connettore a ponte Y PS/2.
Si desidera impostare la propria località per utilizzare il modem interno.

Per utilizzare correttamente il software per le comunicazioni, ad esempio HyperTerminal, è necessario impostare la propria località di chiamata.

  1. Aprire il Pannello di controllo di Windows e fare doppio clic sull'icona Modem.
  2. Fare clic su Proprietà di composizione e impostare la propria località di chiamata.

Fare riferimento al manuale di Windows.

La stampante non funziona. Controllare quanto segue:
  • Assicurarsi che la stampante sia connessa alla presa di corrente e che sia accesa.
  • Assicurarsi che il cavo della stampante sia connesso in modo corretto alla porta parallela del computer e alla porta corrispondente della stampante.
  • Durante le routine POST, premere F2 per accedere a BIOS Utility. Passare alla schermata Onboard Device Configuration e verificare che la porta parallela sia attivata.
La porta a infrarossi non funziona. Controllare quanto segue:
  • Assicurarsi che le porte a infrarossi dei due dispositivi si trovino l'una di fronte all'altro (a più o meno 15 gradi) ad una distanza massima di 1 metro.
  • Assicurarsi che non vi siano ostacoli tra le due porte a infrarossi. Nessun elemento deve bloccare le porte.
  • Assicurarsi che su entrambi i dispositivi sia in esecuzione il software appropriato (per i trasferimenti dei file) o di avere a disposizione i driver corretti (per la stampa su una stampante a infrarossi).
  • Assicurarsi che entrambi i dispositivi siano conformi alla tecnologia IrDA.
Perché non è possibile caricare la batteria al 100% quando è già carica al 99-95%? | Per massimizzare la durata della batteria, il sistema ne consente il caricamento solo dopo che il livello di carica è sceso al di sotto del 95%. Tuttavia, si consiglia di dotarsi di una batteria supplementare e di lasciare che la batteria del sistema si scarichi completamente prima di ricaricarla.

Se si verificano ancora dei problemi dopo aver eseguito le azioni correttive raccomandate, rivolgersi al rivenditore o al centro di assistenza tecnica autorizzato. Alcuni problemi possono essere risolti mediante BIOS Utility.


Risoluzione dei problemi - Messaggi di errore

Messaggi di errore

Se si riceve un messaggio di errore, annotarlo ed eseguire l'azione correttiva. La tabella riportata di seguito contiene un elenco dei messaggi di errore in ordine alfabetico con le azioni da effettuare.

Messaggi di errore | Azione correttiva
CMOS Battery Bad | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
CMOS Checksum Error | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
Floppy Disk Controller Error | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
Equipment Configuration Error | Premere F2 (durante le routine POST) per accedere a BIOS Utility; quindi premere Esc per uscire e riconfigurare il computer.
Fixed Disk 0 Error | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
Hard Disk 0 Extended Type Error | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
I/O Parity Error | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
Inserire un dischetto di sistema e premere il tasto <Invio> per riavviare il sistema | Inserire un dischetto di sistema (avviabile) nell'unità floppy (A:), quindi premere Invio per riavviare il sistema.
PS/2 Keyboard Error or Not Connected | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
PS/2 Keyboard Interface Error | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
Memory Size Mismatch | Premere F2 (durante le routine POST) per accedere a BIOS Utility; quindi premere Esc per uscire e riconfigurare il computer.
PS/2 Pointing Device Error | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
PS/2 Pointing Device Interface Error | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
RAM Parity Error | Rivolgersi al rivenditore o ad un centro di assistenza tecnica autorizzato.
Real-Time Clock Error | Premere F2 (durante le routine POST) per accedere a BIOS Utility; quindi premere Esc per uscire e riconfigurare il computer.

Se si verificano ancora dei problemi dopo aver eseguito le azioni correttive raccomandate, rivolgersi al rivenditore o al centro di assistenza tecnica autorizzato. Alcuni problemi possono essere risolti mediante BIOS Utility.


Suggerimenti per la risoluzione dei problemi

TravelMate serie 740 è basato su un'architettura avanzata che consente la notifica dei rapporti sui messaggi di errore direttamente sullo schermo per agevolare la risoluzione dei problemi.

  • Se il sistema notifica un messaggio di errore o si sospetta un eventuale errore, vedere “Messaggi di errore". Se non è possibile risolvere il problema, rivolgersi al rivenditore. Vedere "Informazioni di supporto".


Informazioni sulla versione

Guida in linea del notebook TravelMate serie 740

Prima edizione (luglio 2001)

Copyright © 2001. Acer Incorporated Tutti i diritti riservati. Nessuna parte di questa pubblicazione può essere riprodotta, memorizzata in un sistema di reperimento o trasmessa in qualsiasi forma o mezzo elettronico o meccanico, fotocopia, registrazione o altro, senza il permesso scritto di Acer Incorporated.

Acer Incorporated non riconosce alcuna garanzia, esplicita o implicita, relativamente al contenuto del presente manuale, comprese tra le altre la garanzia di commerciabilità ed idoneità per un fine particolare. Qualsiasi pacchetto software Acer Incorporated descritto nel presente manuale è venduto o concesso in licenza "come è". Se, dopo l'acquisto, i programmi dovessero dimostrarsi difettosi, l'acquirente (e non Acer Incorporated, né i propri distributori o rivenditori) si assume l'onere dell'intero costo di tutti gli interventi di assistenza, riparazione e di qualsiasi danno accidentale o consequenziale derivante da eventuali difetti nel software. Inoltre, Acer Incorporated si riserva il diritto di rivedere la presente pubblicazione e di apportare modifiche di volta in volta al contenuto senza alcun obbligo di notificare ad alcuna persona tale revisione o tali modifiche.

Informazioni sui marchi

Acer e il logo Acer sono marchi registrati di Acer Incorporated. Microsoft e Windows sono marchi registrati di Microsoft Corporation. Tutti gli altri marchi e nomi di prodotto sono marchi o marchi registrati dei rispettivi proprietari.