Primero

Guía en línea del TravelMate serie 740

Copyright © 2001 Acer Inc. Todos los derechos reservados.

Aviso de versión y marcas registradas


Introducción

La computadora TravelMate serie 740 incorpora características como tarjetas CardBus, sonido estéreo de 16 bits, dispositivo señalador interno, USB (Universal Serial Bus) y unidades de almacenamiento. Esta computadora cuenta con una necesite asistencia técnica a nivel mundial.

Esta computadora viene con una documentación, tanto impresa como en línea, que explica cómo usarla.

  • Esta guía en línea le ofrece una ayuda completa durante sus viajes, así como enlaces de texto y gráficos para facilitar la navegación.
    • Requiere un explorador Internet.
    • Use la página de contenido para navegar através de los temas.
    • Use los botones del explorador para realizar ciertas funciones tales como avanzar o retroceder o imprimir el texto.
  • El panfleto Instrucciones para principiantes... le ayuda a poner en marcha su computadora por primera vez.
  • La guía del usuario impresa ofrece información clara y concisa sobre la misma y debe responder a la mayoría de sus preguntas sobre su funcionamiento cotidiano. Léala detenidamente.
  • La mayoría de los programas preinstalados disponen de archivos de ayuda en línea. Utilícelos.

Esperamos que disfrute de su computadora TravelMate. Si cuida su computadora adecuadamente disfrutará muchos años de servicio productivo.

Copyright © 2001 Acer Incorporated. Todos los derechos reservados. Avisos de versión y marcas registradas.


Presentación de la computadora

Esta sección resume las características de la computadora e "introduce" las más importantes.

  • Presentación de la computadora
    • Panel frontal con la pantalla abierta
    • Panel izquierdo
    • Panel derecho
    • Panel trasero
    • Panel inferior
  • Características del producto
  • Pantalla
  • Indicadores luminosos
  • Teclado
  • Panel tactilar
  • Unidades de almacenamiento
  • Puertos de comunicación
  • Sonido


Presentación de la computadora - Panel frontal con la pantalla abierta

Panel frontal con la pantalla abierta

# | Artículo | Descripción
1 | Pantalla | También llamada LCD (Liquid Crystal Display), muestra el contenido de la computadora.
2 | Panel tactilar | Dispositivo señalador sensitivo al movimiento de sus dedos que funciona como un ratón.
3 | Botones clic (izquierdo, central, derecho) | Los botones izquierdo y derecho funcionan como los respectivos botones de un ratón.
4 | Apoyo de las manos | Area amplia para colocar cómodamente las manos al escribir en el teclado.
5 | Sensor reconocedor de huellas digitales | Identifica las huellas digitales de los usuarios autorizados para que puedan usar la computadora.
6 | Teclado | Introduce los datos en la computadora.
7 | Indicadores de estado | Los indicadores luminosos LED (light emitting diodes) se apagan o encienden para indicar el estado de la computadora, sus funciones y componentes.


Presentación de la computadora - Panel izquierdo

Panel izquierdo

# | Artículo | Descripción
1 | Puerto infrarrojo | Comunica entre dispositivos con capacidad infrarroja.
2 | Ranura de Tarjetas PC | Acepta dos tarjetas PC del tipo II de 16 bits o una tarjeta PC CardBus de 32 bits.
3 | Botones de expulsión de las tarjetas PC | Expulsa la tarjeta PC de su ranura.
4 | Interruptor de encendido | Enciende la corriente eléctrica de la computadora.
5 | Indicador luminoso de unidad de disquete | Se ilumina cuando se activa la unidad de disquete.
6 | Puerto de altavoz/audífono | Conecta dispositivos externos de salida sonora tales como altavoces y micrófonos.
7 | Puerto de entrada sonora | Conecta dispositivos externos de entrada sonora con conector de 3.5 mm tales como unidad CD sonora o walkman estéreo.
8 | Micrófono | Conecta un micrófono condensador con conector de 3.5mm.
9 | Volumen | Ajusta el volumen de los altavoces.
10 | Unidad de disquete | Acepta una unidad de disquete de 1.44 MB.
11 | Botón de expulsión de disquete | Presione este botón para expulsar el disquete de la unidad.
12 | Ranura de la unidad de captura vídeo | Acepta la unidad de captura vídeo opcional en el panel izquierdo de la computadora.


Presentación de la computadora - Panel derecho

Panel derecho

# | Artículo | Descripción
1 | Ranura de la unidad de captura vídeo | Acepta la unidad de captura vídeo opcional en este panel.
2 | Compartimiento del paquete de baterías | Acomoda el paquete de baterías. Para retirarlo, destrabe la tapa del compartimiento.
3 | Compartimiento de la unidad AcerMedia | Acomoda la unidad de medios removible de la computadora.
4 | Indicador luminoso de unidad AcerMedia | Se ilumina cuando se accede a la unidad de medios.
5 | Botón de expulsión | Presione el botón para expulsar el disco compacto.
6 | Agujero de expulsión de emergencia | Inserte la punta de un bolígrafo en este agujero para expulsar el disco compacto.
7 | Candado de seguridad | El candado compatible con Kensington para asegurar a la computadora.


Presentación de la computadora - Panel trasero

Panel trasero

# | Artículo | Descripción
1 | Conector de corriente eléctrica | Conecta el adaptador de corriente alterna.
2 | Puerto PS/2 | Conecta cualquier dispositivo compatible con PS/2 tales como un teclado, teclado numérico, ratón o dispositivo señalador similar.
3 | Puerto módem | Conecta la línea telefónica.
4 | Puerto serial | Conecta cualquier dispositivo serial tal como un ratón serial.
5 | Puerto paralelo | Conecta cualquier dispositivo paralelo tal como una impresora paralela.
6 | Puerto de red | Conecta una red basada en Ethernet.
7 | Puerto de monitor externo | Conecta un monitor externo.
8 | Puertos USB (dos) | Conecta dispositivos USB.


Presentación de la computadora - Panel inferior

Panel inferior

# | Artículo | Descripción
1 | Compartimiento de unidad AcerMedia | Acomoda una unidad de almacenamiento removible en su computadora.
2 | Compartimiento del paquete de baterías | Acomoda el paquete de las baterías.
3 | Compartimiento del disco duro | Acomoda el disco duro de la computadora que es asegurado por un tornillo.
4 | Pestillo liberador del paquete de baterías | Destraba el paquete de baterías para poder sacarla de su compartimiento.
5 | Compartimiento de memoria | Acomoda la memoria principal de la computadora.
6 | Conector de mini-estación | Conecta la mini-estación DockMate V.
7 | Pestillo liberador del compartimiento AcerMedia | Destraba la unidad AcerMedia de su compartimiento.


Presentación de la computadora - Características del producto

Características del producto

Esta computadora combina alto rendimiento, versatilidad y características administradoras de energía con un estilo único y en un diseño ergonómico. Trabaje con productividad y fiabilidad sin precedentes con su nuevo compañero de trabajo informático que fue diseñado pensando en el usuario. He aquí tan sólo unas de sus numerosas características:

Rendimiento

  • Procesador-M Pentium® III de Intel® on memoria caché de segundo nivel de 512 KB integrada con soporte de tecnología SpeedStep™ de Intel®
  • Bus de memoria de 64 bits
  • Bus AGP 4X con aceleración 3D
  • Pantalla LCD larga
  • Unidad óptica removible interna (compartimiento AcerMedia)
  • Unidad de disquete de 3.5 pulgadas integrada
  • Disco duro IDE Mejorado de alta capacidad
  • Paquete de batería de Litio iónico
  • Sistema administrador de energía con ACPI (Advanced Configuration Power Interface)

Multimedia

  • Sonido AC-link estéreo de 16 bits de alta fidelidad con sonido 3D y sintetizador de tabla de ondas integrado
  • Dos altavoces y micrófono integrados
  • Unidad óptica de alta velocidad ultra delgada
  • Unidad de captura vídeo USB opcional
  • Capacidad de visualización doble

Conectividad

  • Puerto módem de datos/fax de alta velocidad
  • Puertos USB (Universal Serial Bus)
  • Puerto de comunicación infrarrojo rápido
  • Puerto Ethernet/Fast Ethernet
  • Característica de comunicación inalámbrica Bluetooth opcional
  • LAN inalámbrico InviLink 802.11b opcional

Diseño ergonómico

  • Panel tactilar centrado
  • Diseño elegante, suave y estilizado
  • Teclado de tamaño integral
  • Panel tactilar centrado ergonómicamente
  • Apoyo para las manos amplio

Expansión

  • Dos ranuras para tarjeta PC del tipo II o una ranura CardBus del tipo III
  • Memoria mejorable
  • Mini-estación DockMate V opcional para conectar/desconectar periféricos fácilmente


Presentación de la computadora - Pantalla

Pantalla

La amplia pantalla gráfica ofrece una visualización de calidad excelente y gráficos similares a los de una pantalla grande. He aquí algunas de sus características:

  • Configuración de pantalla: La pantalla LCD del tipo TFT (Thin-Film Transistor) presenta una resolución SXGA (Super Extended Graphic Array) 1400x1050 a 32 bits con colores verdaderos
  • Rendimiento vídeo como computadora de escritorio: Bus AGP 4X con aceleración 3D.
  • Visualización simultánea: Permite mostrar su trabajo al mismo tiempo en la pantalla de su computadora y en un dispositivo de visualización externo, como un monitor o un panel de proyección LCD externos. Esta configuración le permite controlar las presentaciones desde su computadora y, al mismo tiempo, situarse frente a su público.
  • Visualización doble: Este tipo de visualización permite extender la imagen en pantalla de un dispositivo a otro tal como a un projector externo. Con esta característica puede trasladar una ventana entre la pantalla LCD y el monitor externo.
  • Administración de energía: El sistema administrador de energía incorpora la función "Difuminado de pantalla LCD automático" que reduce el brillo de la pantalla LCD cuando la computadora es alimentada por el paquete de baterías.

Apertura y cerrada de la pantalla

Para abrir la pantalla deslice el pasador hacia la izquierda (a) y levante la pantalla (b). Ajuste la pantalla al ángulo más cómodo. La computadora integra un microinterruptor que apaga la pantalla (y pone a la computadora en el modo En espera) para ahorrar energía cuando baje la pantalla o reanude la computadora al abrirla.

Para cerrar la pantalla LCD sólo bájela con cuidado hasta que el pasador se trabe.


Presentación de la computadora - Indicadores luminosos

Indicadores luminosos

La computadora tiene seis indicadores de estado que se encuentran bajo la pantalla.

Los indicadores Encendido y En espera (dormir) aun son visibles al cerrar la pantalla para que pueda ver el estado en que se encuentra la computadora.

# | Icono | Función | Descripción
1 | Power icon | Encendido | Se ilumina cuando la computadora está encendida.
2 | Standby icon | En espera | Se ilumina cuando la computadora entra en el modo En espera.
3 | Media activity icon | Actividad de medios | Se ilumina cuando la disquetera, disco duro o unidad CD-ROM está funcionando.
4 | Battery charge icon | Cargador de batería | Se ilumina cuando la batería está siendo cargada.
5 | Caps Lock icon | Bloque Mayúsculas | Se ilumina cuando se activa el bloque de mayúsculas.
6 | Num Lock icon | Bloque Númerico | Se ilumina cuando se activa el bloque numérico.


Presentación de la computadora - Teclado

Teclado

El teclado tiene teclas de tamaño estándar y un teclado numérico incrustado, teclas de cursor separadas, dos teclas de Windows y doce teclas de función. La computadora tiene igualmente un apoyo para las palmas de las manos amplio y ergonómico.

Aquí explicaremos las siguientes teclas especiales:

  • Teclas de bloques
  • Teclado numérico incrustado
  • Teclas de Windows
  • Símbolo Euro
  • Accesos directos

Teclas de bloques

El teclado tiene tres teclas de bloqueo que puede activar o desactivar.

Tecla de bloque | Descripción
Bloque Mayúsculas | Si se activa esta función todos los carácteres alfabéticos se escriben en mayúscula.
Bloque Númerico (Fn-F11) | Si se activa esta función el teclado lateral queda en modo numérico. Las teclas funcionan como las de una calculadora (con sus operadores aritméticos +, -, *, y /). Pero si tiene que introducir una gran cantidad de números se recomienda conectar un teclado numérico externo.
Bloque Desplazamiento (Fn-F12) | Si se activa esta función, la pantalla se mueve una línea hacia arriba o hacia abajo al pulsar las teclas de flecha arriba o abajo, respectivamente. La tecla Bloque Desplazamiento no funciona con algunas aplicaciones.

Teclado numérico incrustado

Las funciones del teclado numérico incrustado son idénticas a las de un teclado numérico de computadora de escritorio. Se indican mediante pequeños carácteres impresos en la esquina superior derecha de las teclas.

Acceso deseado | Bloque Numérico encendido | Bloque Numérico apagado
Teclas numéricas del teclado numérico incrustado | Escriben números de forma normal. |
Teclas de cursor del teclado numérico incrustado | Mantenga presionada la tecla Mayúsculas y use las teclas de dirección de cursor. | Mantenga presionada la tecla Fn y use las teclas de dirección de cursor.
Teclas del teclado principal | Mantenga presionada la tecla Fn y escriba letras del teclado incrustado. | Escriben letras de forma normal.

Nota: Si la computadora está conectada a un teclado externo o a un teclado numérico externo, el indicador Bloque Numérico pasa automáticamente del teclado interno al teclado o teclado numérico externos.

Teclas Windows

El teclado tiene dos teclas que realizan funciones específicas de Windows.

Tecla | Descripción
Tecla logo Windows

Botón de inicio: Las combinaciones con esta tecla realizan funciones especiales. A continuación se muestran algunos ejemplos:

  • Tecla de logo Windows + Tabulación: Activa el siguiente botón de la barra de tareas.
  • Tecla de logo Windows + E: Abre Mi PC.
  • Tecla de logo Windows + F: Abre Buscar archivos.
  • Tecla de logo Windows + M: Minimizar todo.
  • Mayúsculas + tecla de logo Windows + M: Deshacer minimizar todo.
  • Tecla de logo Windows + R: Abre el cuadro de diálogo Ejecutar.
Tecla de aplicación (Fn) | Abre el menú contextual de la aplicación (misma función que presionar el botón derecho del ratón).

Símbolo Euro

Si su teclado es uno de los siguientes: Estados Unidos - Internacional, Reino Unido, Francés, Alemán, Italiano, Español, Portugués, Danés, Suizo-Alemán, Suizo-Francés, Checo, Belga, Noruego, Húngaro, Turco, Sueco o Finlandés, podrá escribir el símbolo Euro.

Nota: (para usuarios del teclado de Estados Unidos) El tipo de teclado es configurado cuando instale Windows por primera vez. Para que el símbolo Euro trabaje el teclado tiene que ser configurado Estados Unidos - Internacional.

Siga los pasos siguientes para verificar la función en el teclado:

  1. Clic en Inicio, Configuración, Panel de control.
  2. Doble clic Teclado.
  3. Clic la etiqueta Regional.
  4. Verifique que el tipo de teclado usado para "En Inglés (Estados Unidos)" esté configurado Estados Unidos - Internacional.
  5. Si no es así, seleccione y clic Propiedades; luego seleccione Estados Unidos - Internacional y clic Aceptar.
  6. Clic Aceptar.

Siga los pasos siguientes para escribir el símbolo Euro:

  1. Localice el símbolo Euro en su teclado.
  2. Abra el editor de texto.
  3. Mantenga presionada Alt Gr y presione el símbolo Euro.

Nota: La tecla Alt Gr sólo es usada con el símbolo Euro. Ciertas fuentes y programas no soportan el símbolo Euro. Por favor consulte http://www.microsoft.com/typography/faq/faq12.htm para más información.

Accesos directos

La computadora usa unas combinaciones de teclas que acceden directamente a ciertas funciones de la computadora tales como el brillo, contraste, volumen y administración de energía.

Acceso directo | Icono | Función | Descripción
Fn-F1 | ? | Ayuda de tecla de acceso directo | Muestra una lista de los accesos directos y sus funciones.
Fn-F2 | NBM Icon | BIOS (Setup) | Accede a la utilidad de configuración Notebook manager.
Fn-F3 | Standby icon | Selector del sistema administrador de energía | Permite seleccionar los distintos modos administradores de energía.
Fn-F4 | Hibernation icon | Dormir | Pone a la computadora en el modo Dormir, el cual puede ser configurado en la sección avanzada de las propiedades administradoras de energía que se encuentran en el panel de control.
Fn-F5 | Display toggle icon | Selector de pantalla | Selecciona la señal de salida para la pantalla de la computadora, el monitor externo (si está conectado) o ambos.
Fn-F6 | Screen blank icon | Pantalla en blanco | Apaga la luz de fondo de la pantalla para ahorrar energía. Presione cualquier tecla para volver atrás.
Fn-F7 | Touchpad icon | Panel tactilar encendido/apagado | Enciende y apaga el panel tactilar integrado.
Fn-F8 | Speaker icon | Altavoces encendidos/apagados | Enciende y apaga los altavoces.
Fn-<Dirección arriba> | Contrast up icon | Aumentar contraste | No es aplicable debido a que el contraste de la pantalla TFT está optimizado.
Fn-<Dirección abajo> | Contrast down icon | Disminuir contraste | No es aplicable debido a que el contraste de la pantalla TFT está optimizado.
Fn-<Dirección derecha> | Brightness up icon | Aumentar brillo | Incrementa el brillo de la pantalla.
Fn-<Dirección izquierda> | Brightness down icon | Disminuir brillo | Disminuye el brillo de la pantalla.

Para activar las funciones de las teclas de accesos directos, mantenga presionada la primera tecla Fn antes de presionar la siguiente tecla de la combinación.

Nota: Si usa un ratón PS/2 externo primero debe activar el panel activar, luego conecte el ratón PS/2 externo y luego desactive el panel tactilar si es necesario.

Apoyo de las manos

El apoyo de las manos es un área amplia y curvada debajo del teclado diseñado de una manera ergonómica que permite colocar sus manos para escribir con comodidad.


Presentación de la computadora - Panel tactilar

Panel tactilar

El panel tactilar integrado es un dispositivo señalador compatible con PS/2 que detecta el movimiento en su superficie. Esto significa que el cursor responde a los movimientos de su dedo sobre la superficie del panel. La ubicación central del soporte para las palmas de las manos ofrece una comodidad y apoyo óptimos.

Nota: Cuando use el ratón externo, presione las teclas de acceso directo Fn-F7 para desactivar el panel tactilar.

Elementos básicos del panel tactilar

Siga los pasos siguientes para usar el panel tactilar:

  • Mueva su dedo por la superficie para mover el cursor.
  • Presione los botones izquierdo (1) y derecho (3) situados en los bordes de la superficie de caucho para seleccionar y ejecutar funciones. Estos dos botones son similares a los botones izquierdo y derecho de un ratón. Un ligero golpe sobre la superficie produce resultados similares.
  • Utilice los botones centrales (2) (superior e inferior) para avanzar o retroceder en una página. Este botón realiza la misma función que si presiona la barra desplazadora de pantalla derecha de las aplicaciones para Windows.

Función | Botón izquierdo | Botón derecho | Botón central | Golpecillo
Ejecución | Doble clic con rapidez |  |  | Dé dos golpecillos (a la misma velocidad que al hacer doble clic en el botón del ratón)
Selección | Clic una sola vez |  |  | Dé un solo golpecillo
Arrastrar | Mantenga presionada la tecla y arrastre su dedo sobre el panel tactilar para desplazar el cursor. |  |  | Dé dos golpecillos (a la misma velocidad que al hacer doble clic en el botón del ratón) y mantenga el dedo sobre la superficie tras el segundo golpecillo para arrastrar el cursor.
Acceso al menú contextual |  | Clic una sola vez |  |
Ascenso y descenso en pantalla |  |  | Mantenga presionados los botones de dirección de cursor arriba/abajo |

Nota: Mantenga sus dedos secos y limpios al utilizar el panel tactilar. Igualmente mantenga seca y limpia la superficie. El panel tactilar es muy sensible a los movimientos de sus dedos. Por ello, mientras más suave sea el contacto, mejor será la respuesta. Golpear con demasiada fuerza no aumentará la respuesta del panel tactilar.


Presentación de la computadora - Unidades de almacenamiento

Unidades de almacenamiento

Esta computadora ofrece los siguientes medios de almacenamiento:

  • Unidad de disquete de 3.5 pulgadas ultra delgada
  • Unidad óptica de alta velocidad

Expulsión del disquete

Presione el botón de expulsión para expulsar el disquete de la unidad de disquete.

Expulsión de la unidad óptica

Presione el botón de expulsión de la unidad óptica para que la bandeja salga.


Presentación de la computadora - Puertos de comunicación

Puertos de comunicación

Los puertos de comunicación conectan los periféricos a la computadora de igual manera que en las computadoras de escritorio.

Icono | Puerto | Conecta... | Panel
Infrared icon | Infrarrojo | Dispositivos infrarrojos tales como impresoras infrarrojas y computadoras con capacidad infrarroja | Izquierdo
PC Card icon | Ranuras para tarjeta PC | Tarjetas PC de 16 bits y tarjetas PC CardBus de 32 bits (con soporte Zoomed Video) | Izquierdo
Line-out icon | Salida sonora | Altavoces o audífonos | Izquierdo
Line-in icon | Entrada sonora | Dispositivos de entrada sonora con conector de 3.5 mm tales como unidad CD sonora y walkman estéreo | Izquierdo
Line-in icon | Micrófono | Micrófono externo con conector de 3.5 mm | Izquierdo
DC-in icon | Corriente directa (DC-in) | Adaptador de corriente alterna y toma de corriente eléctrica | Trasero
PS/2 port icon | PS/2 | Dispositivos compatibles con PS/2 tales como teclado PS/2 y ratón PS/2 | Trasero
Modem jack icon | Módem | Línea telefónica | Trasero
Serial port icon | Serial | Dispositivos seriales tal como un ratón serial | Trasero
Parallel port icon | Paralelo | Dispositivos paralelos compatibles con ECP/EPP tal como una impresora paralela | Trasero
Network jack icon | Red | Red basada en Ethernet | Trasero
USB icon | USB | Dispositivos USB tal como un ratón USB | Trasero
External monitor icon | Monitor externo | Monitor externo con una resolución de hasta 1600x1200 a 24 bits | Trasero
Mini docing connector icon | Mini-estación | Mini-estación DockMate V con puertos de comunicación | Inferior


Presentación de la computadora - Sonido

Sonido

La configuración estándar de la computadora incluye un sonido estéreo de alta fidelidad de 16 bits al igual que otras características, incluyendo un sonido 3D. Un micrófono sensitivo se encuentra a un lado de los indicadores luminosos de estado y los altavoces se encuentran arriba de la pantalla LCD.

speaker and microphone location

Además de los altavoces y micrófono integrados existen puertos sonoros en donde puede conectar dispositivos sonoros externos.

El volumen puede ser ajustado al girar el dial de volumen hacia la derecha para subir el volumen o hacia la izquierda para bajar el volumen.


Cuidados de la computadora

Esta computadora es una valiosa inversión que si la cuida le brindará muchos años de uso. Para cuidarla tenga presente los temas siguientes:

  • Protéjala contra el uso no autorizado
  • Cuide tanto la computadora como su paquete de baterías y su adaptador de corriente alterna
  • Límpiela y dele un servicio apropiado


Cuidados de la computadora - Opciones de seguridad

Opciones de seguridad

Las opciones de seguridad incluyen bloqueos del hardware y software: un sensor reconocedor de huellas digitales, un candado de seguridad y un sistema de contraseñas para diversos niveles.

Sensor reconocedor de huellas digitales

Este sensor localizado en la parte inferior del teclado a un lado del panel tactilar permite que sólo personas con autorización accedan a la computadora. Para más detalles al respecto consulte el documentación que viene con su computadora.

Candado de seguridad

Una muesca de seguridad situada en el panel izquierdo de la computadora permite trancar una candado de seguridad compatible con Kensington.

Enrolle el cable alrededor de un objeto fijo, como una mesa o escritorio. Introduzca el candado en la muesca y cierre la llave.

Contraseñas

Un sistema de dos niveles protege su computadora contra el acceso no autorizado. Una vez establecidas, nadie puede acceder a la computadora sin introducir la contraseña correcta.

Existen dos tipos de contraseñas:

  • Contraseña de configuración BIOS (Setup): Protege su computadora contra la entrada y uso de la Utilidad BIOS. Una vez que la configure tendrá que escribirla para poder entrar en la utilidad BIOS.
  • Contraseña de encendido (Power-On): Protege su computadora contra el uso no autorizado.

Importante: No olvide su contraseña. Si la olvida deberá consultar a su distribuidor.

Establecimiento de la contraseña

Puede establecer la contraseña usando el Notebook Manager o la utilidad BIOS.


Cuidados de la computadora - Cuidado y mantenimiento

Cuidado y mantenimiento

Si cuida la computadora disfrutará de muchos años de servicio. Siga las recomendaciones siguientes para cuidarla bien.

  • No exponga la computadora a la luz solar directa. No la coloque cerca de fuentes de calor, como un calefactor.
  • No exponga la computadora a temperaturas inferiores a 0°C (32°F) o superiores a 65°C (149°F).
  • No coloque la computadora en campos magnéticos.
  • No exponga la computadora a la lluvia o a la humedad.
  • No derrame agua o líquido sobre la computadora.
  • No someta la computadora a impactos y vibraciones.
  • No exponga la computadora al polvo y la suciedad.
  • Nunca coloque objetos sobre la computadora para evitar dañarla.
  • Nunca coloque la computadora sobre superficies irregulares.

Cuidado del adaptador de corriente alterna

He aquí algunos consejos para el cuidado del adaptador:

  • No lo conecte a ningún otro dispositivo.
  • No pise su cable ni coloque objetos pesados sobre él. Tienda el cable de forma que no cruce zonas de paso.
  • Al desconectar el cable, no lo jale sino desenchúfelo de la toma de corriente.
  • El amperaje total del equipo conectado no debe superar el amperaje de la extensión. Asimismo, el amperaje total de todo el equipo conectado a una sola toma de corriente no debe exceder el amperaje del fusible.

Cuidado del paquete de baterías

He aquí algunos consejos para el cuidado del paquete de baterías:

  • Al sustituirlo, utilice únicamente los del mismo tipo. Antes de retirarlo o sustituirlo, apague la computadora.
  • No lo abra. Manténgalo alejado de los niños.
  • Elimínelo de acuerdo con la reglamentación de su país. De ser posible, recíclelo.


Cuidados de la computadora - Limpieza y servicio

Limpieza y servicio

Limpieza

Para limpiar la computadora siga las instrucciones siguientes:

  • Apague la computadora y extraiga el paquete de baterías.
  • Desconecte el adaptador de corriente alterna.
  • Utilice un trapo suave humedecido con agua. No utilice líquidos de limpieza ni aerosoles.

Servicio

Consulte a su distribuidor o a su técnico de servicio si sucede cualquiera de estas situaciones:

  • La computadora se ha caído o la caja ha sufrido daños.
  • Se ha derramado líquido sobre el producto.
  • La computadora no funciona correctamente.


Administración de energía

La computadora funciona con corriente alterna o baterías. Esta sección contiene la información necesaria para hacer funcionar la computadora con el paquete de baterías. Asimismo incluye información sobre cómo su computadora administra y ahorra energía usando los modos administradores de energía.


Administración de energía - Paquete de baterías

Paquete de baterías

La computadora utiliza un paquete de baterías de larga duración que presenta las siguientes características:

  • Emplea las actuales normas tecnológicas de baterías.
  • Señal de baja carga: Cuando el nivel de carga del paquete de baterías es bajo, la computadora emite una señal sonora y el indicador de estado destella. Estas señales indican que el paquete de baterías llegó a su nivel crítico de carga. Para corregir esta situación debe recargarlo.

Siempre que sea posible utilice el adaptador de corriente alterna. El paquete de baterías le resultará útil durante sus viajes o en apagones. Le recomendamos que tenga a mano un paquete de baterías adicional siempre cargado.

Nota: Siga los pasos siguientes cuando use el paquete de baterías por primera vez:

  1. Conecte el adaptador para corriente alterna a una toma de corriente y a la computadora, y recarge totalmente el paquete de la batería.
  2. Desconecte el adaptador para descargar el paquete de baterías antes de recargarlo.

Realice esta acción si el paquete de baterías es nuevo o no lo ha usado por mucho tiempo. Si no usará la computadora por más de dos semanas le recomendamos que retire el paquete de baterías. Un paquete de baterías completamente cargado se agota aproximadamente en un día si la computadora está en el modo En espera o en un mes en el modo Hibernación o si está desconectada.

Advertencia: No las exponga a temperaturas inferiores a 0°C(32°F) o superiores a 60°C (140°F). Dicha exposición puede tener efectos dañinos sobre la misma.


Administración de energía - Instalación del paquete de baterías

Instalación del paquete de baterías

Importante: Antes de retirar el paquete de baterías asegúrese de que el adaptador de corriente alterna esté conectado. De lo contrario apague la computadora.

Para instalar el paquete de baterías sólo tiene que insertarlo en su compartimiento hasta que se trabe.

Inserting the battery pack

Para retirar el paquete de baterías tiene que localizar el pestillo con el logo de batería que se encuentra en la parte inferior de la computadora, luego deslice el pestillo en la dirección de la flecha (a) y de último saque el paquete de batería de su compartimiento (b).

Removing the battery pack


Administración de energía - Carga del paquete de baterías

Carga del paquete de baterías

Para cargar la batería, coloque el paquete de baterías dentro de el compartimiento para baterías, conecte el adaptador para corriente alterna a la computadora y a una toma de corriente. El adaptador carga las baterías de dos (2) maneras:

  • Modo rápido: La computadora utiliza la carga rápida cuando está apagada y el adaptador de corriente alterna está conectado. En modo rápido, una batería totalmente descargada necesita alrededor de cuatro (4) horas para cargarse.
  • Modo de carga en uso: Cuando la computadora está en funcionamiento con el adaptador de corriente alterna conectado, el paquete de baterías también se cargará si está instalado. Este modo la recargará completamente en aproximadamente seis (6) horas.

Consejo: El paquete de baterías también puede ser cargado usando un cargador de batería externo.


Administración de energía - Medidor de carga

Medidor de carga

Uso del medidor de carga Windows

El medidor de carga del paquete de baterías de Windows indica el nivel actual de la carga. Simplemente coloque el cursor sobre el ícono de medidor del paquete de baterías (o del enchufe de corriente alterna) que aparece en la barra de tareas para ver el nivel actual de carga.


Administración de energía - Señal de baja carga

Señal de baja carga

No tendrá que preocuparse de la carga del paquete de baterías si tiene conectado el adaptador de corriente alterna. Sin embargo, cuando utiliza la computadora con el paquete de baterías preste especial atención al indicador luminoso de encendido.

La siguiente señal indica que el paquete de baterías tienen poca carga:

  • El indicador de encendido se enciende intermitentemente a intervalos regulares hasta que se agota la carga de las baterías.

Advertencia: Conecte el adaptador de corriente alterna cuanto antes. Si la carga se agota estando en el modo En espera se perderán todos los datos sin guardar.

La tabla siguiente recomienda las acciones que debe tomar cuando el paquete de baterías no tiene mucha carga.

Situación Acción recomendada
Dispone del adaptador para corriente alterna y de una toma de corriente
  1. Conecte el adaptador para corriente alterna a la computadora.
  2. Guarde todos los archivos necesarios.
  3. Reanude su trabajo.
Apague la computadora si desea recargar el paquete de baterías.
Dispone de un paquete de baterías adicional totalmente cargado
  1. Guarde todos los archivos necesarios.
  2. Salga de la aplicación.
  3. Apague la computadora.
  4. Sustituya el paquete de baterías.
  5. Encienda la computadora y reanude su trabajo.
Dispone del adaptador para corriente alterna y de una toma de corriente
  1. Guarde todos los archivos necesarios.
  2. Salga de la aplicación.
  3. Apague la computadora.

o

  1. Guarde todos los archivos necesarios.
  2. Presione Fn-F4 para entrar en el modo Dormir.


Administración de energía - Optimización del paquete de baterías

Optimización del paquete de baterías

La optimización del paquete de baterías prolonga al máximo el ciclo de carga y recarga y acelera las recargas. Siga las siguientes recomendaciones:

  • Compre un paquete de baterías adicional.
  • Use el Sleep Manager para reservar espacio en el disco duro para el uso de la función Hibernación.
  • Utilice el adaptador de corriente alterna cada vez que sea posible para reservar la batería para trabajar durante sus desplazamientos.
  • Mantenga el paquete de baterías dentro de la computadora conectada al adaptador de corriente alterna. La recarga lenta constante mantiene el nivel de la batería para evitar el efecto de autodescarga. La función de carga en uso también carga el paquete de baterías.
  • Desactive los puertos paralelos, seriales e infrarrojo si no hay dispositivos conectados a los mismos. Para ello, utilice Configurar dispositivos integrados de la utilidad BIOS.
  • Extraiga la tarjeta PC de su ranura cuando no la utilice ya que consume energía adicional.
  • Almacene el paquete de baterías en un lugar fresco y seco. La temperatura recomendada de almacenamiento de los paquetes de baterías varía entre 10 y 30°C. Mientras más alta sea la temperatura, más rápidamente se descargará el paquete de baterías.
  • El paquete de baterías puede recargarse unas 400 veces si sigue estas instrucciones. Una recarga excesiva disminuye la vida de las baterías.
  • Cuide su paquete de baterías y el adaptador de corriente alterna.


Administración de energía - Modos administradores de energía

Modos administradores de energía

Pantalla en modo En espera

La actividad de la pantalla está determinada por el teclado, las teclas de dirección de cursor y el dispositivo señalador PS/2. Si estos dispositivos permanecen inactivos durante el período indicado en el sistema administrador de energía, la pantalla se apaga hasta que presione una tecla o mueva el panel tactilar o el ratón externo.

Función "Difuminado de pantalla LCD automático"

La computadora tiene una función única de "difuminado automático" para ahorrar energía. Si la computadora está utilizando corriente alterna y desconecta el adaptador de corriente alterna de la computadora, disminuirá la luminosidad de la pantalla LCD para ahorrar energía. Si vuelve a conectar la corriente alterna a la computadora, ésta ajustará automáticamente la luminosidad de la pantalla LCD a un nivel más brillante.

Disco duro en modo En espera

El disco duro se pone en modo En espera cuando no hay operaciones de lectura o escritura durante el tiempo determinado por la unidad HPM. En este estado se reduce al mínimo la energía suministrada al disco duro. El disco duro vuelve a estado normal cuando la computadora lo accede.

Modo En espera

La computadora consume muy poca energía en el modo En espera. Los datos permanecen intactos en la memoria del sistema hasta que se agota el paquete de baterías.

Existen cuatro formas para pasar al modo En espera:

  • Presionando la tecla de acceso directo Dormir Fn-F4
  • Si el tiempo de inactividad indicado por el sistema administrador de energía transcurre sin ninguna actividad del sistema
  • Cerrando la tapa de la pantalla
  • Si la computadora está a punto de pasar al modo de Hibernación (por ejemplo, cuando el paquete de baterías tiene poca carga), pero el archivo de Hibernación no es válido o no existe

Nota: Si la computadora no pasa al modo En espera tras presionar sus teclas de acceso directo, significa que el sistema operativo impide este paso.

Las siguientes señales indican que la computadora está en modo En espera:

  • Suena el timbre (si el acceso directo ha sido presionado para pasar al modo En espera)
  • El indicador de modo En espera se ilumina

Advertencia: Perderá los datos no guardados si apaga la computadora en modo En espera o si se agota el paquete de baterías.

Para salir del modo En espera y regresar a modo normal:

  • Presione cualquier tecla
  • El temporizador de reanudación está activado y su tiempo se coteja.
  • Abra la tapa de la pantalla
  • Si se produce una señal de entrada en una tarjeta PC módem con el parámetro Resume on Modem Ring (Reanudar al sonar el módem) activado.

Modo Hibernación

En el modo Hibernación se suspende todo el suministro de energía (la computadora no consume corriente). La computadora guarda toda la información del sistema en el disco duro antes de pasar al modo Hibernación. Una vez que enciende la corriente, la computadora restaura esta información y reanuda su trabajo en el lugar que se encontraba antes de pasar al modo Hibernación.

Para que la computadora entre en el modo Hibernación se debe satisfacer la siguiente condición:

  • El archivo Hibernación creado por Sleep Manager debe estar presente y válido. Esta condición sólo se aplica en Windows 98 SE. Pero si usa Windows 2000 o Windows XP, el sistema operativo configurará de manera automática el modo Hibernación de su computadora.

En esta situación existen tres maneras de pasar al modo de Hibernación:

  • Presionando la tecla de acceso directo a Dormir Fn-F4
  • Si el tiempo de inactividad especificado en el temporizador de Hibernación transcurre sin actividad del sistema
  • Invocando los modos administradores de energía del sistema operativo

Nota: Si la computadora no pasa al modo de Hibernación tras presionar el acceso directo al modo Dormir significa que el sistema operativo impide el paso.

Para salir del modo Hibernación presione el interruptor de encendido. La computadora también vuelve a ponerse en funcionamiento desde el modo de Hibernación si el parámetro Resume Timer (Temporizador de reanudación) coteja el tiempo con respecto al tiempo especificado.

¡Peligro! No cambie los dispositivos (como añadir memoria) cuando la computadora está en modo de Hibernación.

Modo Dormir (ACPI)

Si tiene ACPI instalado, todas las funciones de ahorro de energía son llevadas a cabo por el sistema operativo de Windows. En esta configuración, no necesita establecer tiempos de inactividad para los dispositivos antes de que pasen a un modo administrador de energía.

El modo Dormir puede ser uno de los tres modos de ahorro de energía de su computadora: En espera, Hibernación o apagado.

Para pasar al modo Dormir con ACPI:

  • Presione la tecla de acceso directo a Dormir Fn-F4
  • Permita que transcurran los tiempos de inactividad para los dispositivos y la computadora determinados por Windows 98

La forma para salir del modo Dormir depende del modo administrador de energía en el que se encuentre la computadora.


Personalización de la computadora

Esta computadora viene con una serie de programas instalados de fábrica tales como:

  • Sistema operativo Windows Me, Windows 2000 o Windows XP
  • La utilidad Notebook Manager que administrada el hardware de la computadora y que está basada en Windows
  • La utilidad BIOS configuradora del hardware que se ciñe al estándar DMI
  • La utilidad Sleep Manager para el modo Hibernación
  • Utilidades, controladores y aplicaciones de otros fabricantes

Esta sección introduce las utilidades más importantes que vienen con la computadora.


Personalización de la computadora - Notebook Manager

Notebook Manager

Esta computadora cuenta con un programa integrado de configuración del sistema denominado Notebook Manager, el cual está basado en Windows y permite establecer contraseñas, el orden de arranque de las unidades de discos y las propiedades administradoras de energía. También muestra las configuraciones activas del hardware.

Para abrir Notebook Manager, accione las teclas Fn-F2 o siga estas instrucciones:

  1. Clic en Inicio, Programas y Notebook Manager.
  2. Seleccione el programa Notebook Manager.

Notebook Manager consiste de cinco secciones:

  • Visualizador de información
  • Autopruebas de encendido POST
  • Sequencia de arranque
  • Contraseña
  • Dispositivo de visualización

Para seleccionar una sección, haga clic en la etiqueta de la sección que desea ver.

Visualizador de información

Information Viewer resume y enumera la información acerca de las especificaciones y propiedades de los distintos componentes de su computadora.

Nota: Los parámetros que aparecen en esta pantalla pueden ser ligeramente diferentes de los de su computadora.

Parámetro | Descripción
CPU (procesador) | Marca, tipo y velocidad de reloj del procesador (CPU: central processing unit)
Total memory (memoria total) | Cantidad total de la memoria principal (en megabytes)
RAM video (memoria RAM vídeo) | Cantidad total de la memoria vídeo (en megabytes)
Hard Disk (disco duro) | Tamaño del disco duro (en megabytes)
AcerMedia drive (unidad AcerMedia) | Detecta cualquier unidad óptica AcerMedia o disco duro instalado en la computadora
Serial port 1 (puerto serial 1) | Configura los recursos para el puerto serial 1
Infrared (infrarrojo) | Detecta la presencia y configura el dispositivo infrarrojo
Parallel port (puerto paralelo) | Configura los recursos para el puerto paralelo
Internal cache (memoria caché interna) | Detecta la presencia y tamaño total de la memoria caché interna (en kilobytes)
External cache (memoria caché externa) | Detecta la presencia y tamaño total de la memoria caché externa (en kilobytes)
Touchpad (panel tactilar) | Detecta la presencia y configura el dispositivo señalador integrado
Pointing device (dispositivo señalador) | Detecta el tipo de dispositivo señalador interno y externo

Autopruebas de encendido POST

POST define cómo la computadora se comportará durante las autopruebas de encendido.

Esta pantalla incluye los siguientes parámetros:

  • Enable Fast Boot (activar arranque rápido): Suplanta los mensajes POST que aparecen en pantalla durante el arranque de la computadora con el logo TravelMate.
  • Fan Always On Enabled (ventilador siempre activado): Anula la función de termostato de la computadora para mantener el ventilador siempre funcionando.

Sequencia de arranque

Startup sequence determina la sequencia en que las unidades de discos se arrancarán al iniciar la computadora.

Esta pantalla muestra los dispositivos arrancables y el orden en que se arrancarán.

En esta pantalla puede seleccionar y arrastrar la unidad para organizar el orden de arranque deseado. Las opciones incluyen:

  • Diskette drive (unidad de disquete): La computadora buscará un disquete de arranque dentro de esta unidad. Si el disquete no es de arranque o no existe, se intentará arrancar desde el disco duro.
  • Optical drive (unidad óptica): La computadora busca el medio óptico arrancable. Si no lo encuentra intentará arrancar desde el disco duro.
  • IDE hard disk (disco duro IDE): La computadora arranca directamente desde el disco duro.
  • LANDesk® service agent (agente de servicio LANDesk®): La computadora especifica la red como su unidad de arranque.

Luego de hacer la selección asegúrese de clic Aplicar para aceptar.

Contraseña

Password sirve para establecer, modificar o eliminar la(s) contraseña(s) de la computadora.

Notebook Manager Password screen

Existen dos contraseñas para proteger la computadora:

  • Contraseña BIOS (Setup): Esta contraseña impide que personas sin autorización accedan a las utilidades Notebook Manager y BIOS.
  • Contraseña de encendido (Power-On): Esta contraseña impide que personas sin autorización accedan a la computadora luego del arranque o al reanudar luego del modo Hibernación.

Establecimiento de las contraseñas

Siga los pasos siguientes para establecer la contraseña BIOS:

  1. Clic el botón Cambiar contraseña Setup.

  2. Clic la casilla Activar contraseña Setup.
  3. Clic en el cuadro de texto Nueva contraseña y escriba su contraseña que puede consistir de hasta siete (7) carácteres alfanuméricos (A-Z, a-z, 0-9), la cual será su contraseña BIOS.
  4. Clic el cuadro de texto Confirmar contraseña y re-escríbala.
  5. Clic en Aceptar.

Siga los pasos siguientes para establecer la contraseña de encendido:

  1. Clic el botón Cambiar contraseña de encendido.

  2. Clic en la casilla Activar contraseña de encendido.
  3. Clic en el cuadro de texto Nueva contraseña y escriba su contraseña que puede consistir de hasta siete (7) carácteres alfanuméricos (A-Z, a-z, 0-9), la cual será su contraseña del usuario.
  4. Clic el cuadro de texto Confirmar contraseña y re-escríbala.
  5. Clic en Aceptar.

También puede establecer garitas de control de contraseñas cuando la computadora se encienda y/o se reanude a partir del modo Hibernación. Sólo clic en la casilla deseada y luego clic Aplicar.

Dispositivo de pantalla

Display Device sirve para controlar las diferentes configuraciones relacionadas con el dispositivo de pantalla tales como el brillo y contraste.

Notebook Manager Display Device screen

Los parámetros de esta sección incluyen:

  • Boot Display Device (dispositivo de pantalla de arranque): Configura el dispositivo de pantalla en el cual aparecerá la imagen durante el arranque.
  • Set Display Device (configurar dispositivo de pantalla): Configura el dispositivo de pantalla actual.

    Nota: Compruebe que el monitor externo esté conectado antes de seleccionarlo.

  • Brightness for LCD Panel (brillo de pantalla LCD): Clic y arrastre el control para ajustar el brillo y contraste de la pantalla LCD.

    Nota: Las pantallas de matriz activa TFT vienen con sus niveles de contraste optimizados por lo que no pueden ser modificados.

Clic el botón de radio del artículo deseado y luego clic Aplicar para activar la configuración. Para modificar los niveles de brillo y contraste clic y mantenga el control y muévalo hacia la derecha para aumentar o izquierda para disminuir su nivel. También puede clic el artículo y luego usar las teclas de control de dirección de cursor.


Personalización de la computadora - Utilidad BIOS

Utilidad BIOS

La Utilidad BIOS es un programa de configuración de hardware integrado en el BIOS (basic input/ouput system – sistema básico de entrada y salida) de su computadora. Puesto que la mayoría de las computadoras ya están correctamente configuradas y optimizadas, no es necesario ejecutarla. Sin embargo, si tiene problemas de configuración deberá ejecutarla. Por favor consulte la sección Solución de problemas.

Para activar la Utilidad BIOS presione F2 durante las autopruebas de encendido POST (mientras el logo TravelMate aparece en pantalla).

Descripción de la utilidad BIOS

Existen seis (6) secciones: Información del sistema, Configurar sistema básico, Configurar arranque, Configurar dispositivos integrados, Seguridad del sistema y Activar configuración predeterminada.

Para entrar en la sección deseada ilumine el título usando las teclas de dirección de cursor arriba/abajo y luego presione Intro.

Dentro de la sección desplácese de la siguiente manera:

  • Presione las teclas de dirección arriba/abajo para ir de un parámetro a otro.
  • Presione las teclas de dirección izquierda/derecha para cambiar el valor del parámetro.
  • Presione Esc en cualquier sección para retornar a la pantalla principal.

    • Nota: Los valores que pueden ser cambiados aparecen entre corchetes. Las teclas de navegación aparecen en la parte inferior de la pantalla.

Información del sistema

La sección System Information resume la información del hardware de la computadora.

BIOS Main Screen

La tabla siguiente describe los parámetros de esta sección.

Parámetro | Descripción
CPU | Describe el tipo de microprocesador (CPU) instalado en la computadora.
Floppy Drive (unidad de disquete) | Muestra el tipo de unidad de disquete (1.44MB 3.5 pulgadas).
Hard Disk (disco duro) | Configura el tipo de disco duro.
HDD Serial Number (número serial del disco duro) | Muestra el número serial del disco duro.
System with (sistema con) | Muestra la unidad de disco de alta capacidad instalada.
System BIOS Version (versión del BIOS del sistema) | Muestra la versión del BIOS del sistema.
VGA BIOS Version (versión BIOS VGA) | Muestra la versión BIOS del acelerador gráfico vídeo.
Serial Number (número serial) | Muestra en número serial del sistema.
Asset Tag Number (número de registro del recurso) | Muestra el número de registro del recurso.
Product Name (nombre de producto) | Muestra el nombre oficial del producto.
Manufacturer Name (nombre del fabricante) | Muestra el nombre del fabricante.
UUID | Muestra el número identificador único universal.

Configurar sistema básico

La sección Basic System Settings contiene parámetros acerca de la configuración básica de la computadora e informaciones acerca del hardware.

La tabla siguiente describe los parámetros de esta sección.

Parámetro | Descripción | Formato/Opción
Date (fecha) | Configura la fecha del sistema. | DDD MMM DD YYYY (día-de-la-semana, mes, día, año)
Time (hora) | Configura la hora del sistema. | HH:MM:SS (hora:minutos:segundos)

Configurar arranque

La sección Startup Configuration contiene los parámetros relacionados al arranque de la computadora.

La siguiente tabla describe los parámetros de esta sección. El ajuste predeterminado y recomendado para el parámetro aparece en negrita.

Parámetro Descripción Formato/opción
Boot Display Device (dispositivo de pantalla de arranque)

Configura el dispositivo de pantalla de arranque.

Si selecciona Auto, la computadora determina automáticamente el dispositivo de visualización. Si se conecta un dispositivo de visualización externo (por ejemplo, un monitor, éste será la pantalla de arranque, de lo contrario la pantalla LCD será la pantalla de arranque. Si se elige Both (ambos), la computadora envía señal a la pantalla LCD de la computadora y al dispositivo de visualización externo, si hay uno conectado.
  • Both
  • Auto
Screen Expansion (expansión de pantalla) Si se activa este parámetro, la pantalla se ajustará automáticamente a la imagen si la resolución es de 640 X 480.
  • Enabled
  • Disabled
Resume on LAN/MODEM Access (reanudar al acceder LAN/MODEM) Al activar este parámetro la computadora se reanudará cuando se activa el acceso LAN/Módem.
  • Enabled
  • Disabled
Fast Boot (arranque rápido) Le permite definir el proceso de arranque del sistema ya sea omitiendo algunas rutinas de las autopruebas de encendido o dejando que el proceso de arranque se ejecute normalmente.
  • Enabled
  • Disabled
Boot on LAN (arranque por LAN) Al activar este parámetro se podrá arrancar desde un red LAN (Local Area Network).
  • Enabled
  • Disabled
CPU Power Management Mode (modo administrador de procesador) Al definir este parámetro a Auto la computadora puede soportar la función detenedora de reloj.
  • Auto
  • Disabled
Boot Drive Sequence (secuencia de las unidades durante el arranque)

Le permite establecer la primera, segunda, etc. unidades que la computadora utilizará para el arranque. A continuación figuran los posibles dispositivos de arranque:

1) Boot from CD-ROM: Permite arrancar desde la unidad de CD-ROM, si se selecciona como primera opción. La computadora intenta arrancar desde la unidad de CD-ROM (busca un CD-ROM de arranque) antes de seguir la secuencia de arranque especificada en el parámetro System Boot Drive.

2) Floppy: Permite arrancar desde la unidad de disquete si ésta se ha seleccionado como primera opción (se busca un disquete de arranque) antes de seguir la secuencia de arranque especificada por el parámetro Boot Drive Sequence.

3) Hard Disk: Permite arrancar desde la unidad de disco duro.

Cuando se tenga un segundo disco duro instalado en el compartimiento AcerMedia, el parámetro del disco duro mostrará dos opciones adicionales: Primary y Secondary.

4) LANDesk® Service Agent: Activa el arranque desde la red LAN (Local Area Network).
Intel® SpeedStep™ technology (tecnología Intel® SpeedStep™) Permite que el usuario especifique la velocidad de la CPU.
  • Automatic
  • Maximum
  • Battery Optimized

Configurar dispositivos integrados

La sección Onboard Devices Configuration contiene parámetros para los dispositivos conectables.

Precaución: Los parámetros de esta pantalla son únicamente para usuarios avanzados. No necesita cambiar los valores de esta pantalla, porque ya están optimizados.

La siguiente tabla describe los parámetros de esta sección. El ajuste predeterminado y recomendado para el parámetro aparece en negrita.

Parámetro Descripción Opción
Serial Port (puerto serial) Activa o desactiva el puerto serial.
  • Enabled
  • Disabled
Base address (dirección base) Establece la dirección de entrada/salida del puerto serial.
  • 3F8h
  • 2F8h
  • 3E8h
  • 2E8h
IRQ (petición de interrupción) Establece la solicitud de interrupción del puerto serial.
  • 4
  • 11
IrDA FIR (puerto infrarrojo) Activa o desactiva el puerto infrarrojo.
  • Enabled
  • Disabled
Base address (dirección base) Establece la dirección de entrada/salida del puerto infrarrojo.
  • 2F8h
  • 3F8h
  • 3E8h
  • 2E8h
IRQ (petición de interrupción) Establece la petición de interrupción del puerto infrarrojo.
  • 3
  • 10
DMA Channel (canal DMA) Establece el canal DMA del puerto infrarrojo.
  • 3
  • 1
Parallel Port (puerto paralelo) Activa o desactiva el puerto paralelo.
  • Enabled
  • Disabled
Base address (dirección base) Establece la dirección de entrada/salida del puerto paralelo.
  • 378h
  • 3E8h
  • 2E8h
  • 378h
IRQ (petición de interrupción) Establece la petición de interrupción del puerto paralelo.
  • 7
  • 5
Operation Mode (modo operativo) Establece el modo operativo del puerto paralelo.
  • Bi-directional
  • ECP
  • EPP
  • Standard
ECP DMA Channel (canal DMA ECP) Establece el canal DMA para que la impresora funcione en modo ECP. Este parámetro únicamente se activa si el Modo de funcionamiento es ECP.
  • 1
  • 3

Seguridad del sistema

La pantalla System Security contiene parámetros que permiten salvaguardar y proteger su computadora contra el uso no autorizado.

La siguiente tabla describe los parámetros de esta sección. El ajuste predeterminado y recomendado para el parámetro aparece en negrita.

Parámetro Descripción Opción
Setup Password (contraseña Setup BIOS)

Si se activa, esta contraseña protege la utilidad BIOS contra la entrada no autorizada.
  • None
  • Present
Power-on Password (contraseña de encendido)

Si se activa, esta contraseña protege su computadora contra la utilización no autorizada durante el arranque o al reanudar el trabajo desde el modo Hibernación.
  • None
  • Present
Hard Disk Password (contraseña del disco duro) Si se activa, esta contraseña protege el disco duro interno contra la utilización no autorizada. La contraseña puede consistir de hasta ocho (8) carácteres alfanuméricos.
  • None
  • Present
Fingerprint (huellas digitales) Al activar este parámetro la computadora comprobará las huellas digitales del usuario actual durante las autopruebas de encendido POST. Al desactivar este parámetro no se solicitará la comprobación de las huellas digitales.
  • Disabled
  • Enabled
Processor Serial Number (número serial del procesador) El procesador Pentium III incluye un número serial único que lo identifica. Desactive este parámetro para anular la característica.
  • Enabled
  • Disabled

Establecimiento de la contraseña

Siga los pasos siguientes:

  1. Use las teclas de dirección arriba/arriba para iluminar el parámetro de contraseña (Setup o Power-on) y presione Intro. El cuadro de contraseña aparecerá en pantalla:

  2. Escriba la contraseña que puede consistir de hasta ocho (8) carácteres alfanuméricos (A-Z, a-z, 0-9).
  3. Presione Intro. Reescríbala para confirmarla y presione Intro.
  4. Luego de establecer la contraseña la computadora ajustará de manera automática el parámetro contraseña a "Present".
  5. Presione Esc para retornar a la pantalla principal.
  6. Presione Esc.
  7. Seleccione Sí y presione Intro para confirmar la contraseña y salir de la utilidad BIOS.

Para cambiar la contraseña siga los mismos pasos seguidos para establecerla.

Para eliminar la contraseña siga los mismos pasos seguidos para establecerla excepto que no escriba nada en los cuadros de contraseña.

Activar configuración predeterminada

Cuando seleccione esta sección aparecerá la siguiente ventana de diálogo:

Para activar todos los ajustes predeterminados en la utilidad BIOS, seleccione Yes y presione Intro. De lo contrario, seleccione No y presione Intro.


Personalización de la computadora - Sleep Manager

Sleep Manager (sólo para Windows 98 SE)

La mayoría de las computadoras vienen con funciones ahorradoras de energía integradas. Esta computadora tiene modos administradores de energía, En espera e Hibernación.

Mientras que el modo En espera pone a la computadora en el estado dormir ligero que consume muy poca energía, el modo Hibernación apaga toda la corriente eléctrica luego de guardar el estado actual de la computadora. La próxima vez que deslice el interruptor de encendido la computadora se restaurará al estado previo.

Sleep Manager permite que la computadora realice esta función.

Sleep Manager es una utilidad que funciona con la utilidad BIOS para administrar la operación Hibernación. Esto incluye:

  • La creación de un archivo Hibernación que contiene el estado actual de la computadora
  • Comprueba la validez del archivo Hibernación
  • Guarda y carga el contenido del archivo Hibernación cuando se entra o sale del modo Hibernación

El archivo Hibernación reside en un área contigua del disco duro. Sleep Manager puede crear, recuperar y reasignar automáticamente el espacio para el archivo Hibernación. Si el tamaño de la memoria de la computadora cambia o el archivo Hibernación se corrompe, Sleep Manager reasignará el espacio en el disco duro de manera automática.

Acceso al Sleep Manager

Existen dos maneras para activar Sleep Manager.

  • En la barra de tareas

    La computadora carga automáticamente el Sleep Manager cada vez que inicie el Windows. Sleep Manager reside en el fondo y el icono del Sleep Manager aparecerá en la barra de tareas. Doble clic el ícono del Sleep Manager si está activado para que aparezca el programa Sleep Manager.

    El ícono Sleep Manager puede que no aparezca en la barra de tareas. Una casilla en la pantalla principal del Sleep Manager determina si activa o desactiva el ícono en la barra de tareas.

    Este ícono muestra el estado actual de la característica Hibernación. El ícono cambia para informar si la característica está activada o desactivada. Si resta el cursor sobre el ícono también podrá saber el estado del programa.

  • Menú de inicio
    1. Clic el botón Inicio.
    2. Seleccione Programas.
    3. Seleccione Sleep Manager.
    4. Seleccione el programa Sleep Manager.

El Sleep Manager aparecerá en pantalla:

Artículo | Descripción
Botones | Clic para acceder a las funciones del Sleep Manager.
Configuración actual | Muestra la unidad y tamaño actual del espacio reservado para el Sleep Manager
Información integrada | Muestra las distintas áreas de la memoria del sistema y sus tamaños respectivos. Debe guardar estos recursos del sistema antes de que la computadora pase a modo de Hibernación, a fin de que la computadora funcione correctamente al reanudar su funcionamiento. Estos recursos incluyen: Memoria instalada (DRAM), RAM de vídeo, SMRAM (memoria estática) y otros.
Tamaño recomendado | Muestra el tamaño mínimo del espacio contiguo que requiere el modo de Hibernación. El tamaño efectivo puede ser ligeramente superior debido a la alineación del sistema de archivos.
Activar indicador en la barra de tareas | Si activa esta casilla, el estado de Sleep Manager aparece en la barra de tareas. Doble clic el ícono de estado de Sleep Manager para abrir el programa principal o simplemente coloque el cursor sobre el ícono para mostrar el estado actual.

Funciones del Sleep Manager

Crear

Sleep Manager encuentra automáticamente un área contigua en su disco duro y crea el archivo de Hibernación en dicho espacio. También puede ejecutar esta función haciendo clic en el botón Crear. Clic el botón Crear para que aparezca una ventana de diálogo instantánea:

Seleccione Aceptar para crear automáticamente el archivo de Hibernación. Sleep Manager muestra el tamaño recomendado en base a la información del sistema instalado. También puede elegir Avanzado>> para configurar manualmente las propiedades y tamaño de espacio. Aparecen la pantalla de propiedades avanzadas que figura a continuación:

Sleep Manager comprueba automáticamente la configuración del sistema y muestra el tamaño recomendado. El sistema define la unidad en la que se creará el espacio, la cual será la primera unidad lógica disponible que posea suficiente espacio contiguo vacante. El espacio recomendado es el tamaño mínimo necesario para guardar el estado actual del sistema.

Si el programa no puede encontrar el espacio necesario en el disco duro durante el proceso de creación de espacio, aparecerá un mensaje para informarle al usuario acerca de tal situación.

Espacio insuficiente para asignación

Se trata de un mensaje de error que aparece cuando Sleep Manager crea el archivo de Hibernación. Este error puede tener varias causas. Una es que el tamaño del espacio libre en el disco duro es inferior al requerido. Por ejemplo, si la memoria instalada es de 32 MB y la memoria de vídeo es de 2 MB, el espacio libre total requerido será aproximadamente 34 MB. Si el espacio libre en el disco es inferior a esta cifra, el usuario debe liberar espacio en su disco duro.

Otra causa posible es que el disco duro tiene suficiente espacio libre, pero éste está fragmentado. El espacio libre que requiere Sleep Manager debe ser contiguo. Para resolver este problema, utilice herramientas como el Desfragmentador de discos (Windows) para aglomerar estos espacios en el disco. Vuelva a ejecutar Sleep Manager para crear el archivo.

Otro factor que puede provocar errores es el uso de utilidades de compresión de disco. Sleep Manager puede funcionar con la mayoría de los programas de compresión. Sin embargo, Sleep Drive sólo puede crear espacio en una unidad host. La unidad host almacena la información original de los archivos y no puede comprimirse. Generalmente, el espacio libre de la unidad host es sumamente reducida, de forma que es necesario volver a ejecutar el programa de compresión para ampliar el tamaño de la unidad host (no comprimida) para Sleep Manager.

Remover

Si desea utilizar o recuperar el espacio reservado, haga clic en el botón Eliminar. De este modo se desactiva la función de Hibernación. Ahora, la computadora sólo podrá pasar al modo En espera.

Minimizar

Para minimizar Sleep Manager haga clic en el botón Minimizar. Si ha activado el indicador Activar en el cuadro de la barra de herramientas, Sleep Manager funcionará en el fondo de la computadora (latente) situándose en la barra de herramientas. Puede volver a abrir Sleep Manager haciendo doble clic en este ícono.

Salir

Para salir de Sleep Manager seleccione el botón Exit. Saldrá de Sleep Manager y se desactivará la función de ajuste automático del tamaño del espacio reservado. NO se recomienda salir del Sleep Manager.

Advertencia: No desactive (Remove o Exit) ni desinstale Sleep Manager. No elimine ni borre el archivo de Hibernación. La Hibernación no funcionará sin Sleep Manager o sin el archivo de Hibernación.


Desplazamientos con la computadora

Esta sección le ofrece consejos útiles para llevar su computadora consigo a reuniones, viajes o su casa. Estos consejos corresponden a las siguientes situaciones:

  • Transporte a reuniones: Cuando lleva la computadora desde su despacho a una sala de juntas.
  • Transporte a la casa: Cuando lleva la computadora desde su despacho a su casa. Clic aquí para obtener consejos sencillos para establecer una oficina en su hogar.
  • Viajes locales: Cuando viaja localmente.
  • Viajes internacionales: Cuando viaja internacionalmente.

Antes de llevarse la computadora debe desconectarla de su escritorio.


Desplazamientos con la computadora - Desconexión del escritorio

Desconexión del escritorio

Sigas estos pasos para desconectar su computadora de los accesorios externos:

  1. Guarde el trabajo en curso.
  2. Apague el sistema operativo.
  3. Apague la computadora.
  4. Desconecte el cable del adaptador de corriente alterna.
  5. Desconecte el teclado, el dispositivo señal, la impresora, el monitor externo y los demás dispositivos externos.

Desconecte el candado Kensington si lo utiliza para proteger su computadora.


Despalazamientos con la computadora - Transporte a reuniones

Transporte a reuniones

Preparación de la computadora

Antes de mover la computadora, presione las teclas de acceso directo Fn-F3, cierre la pantalla y ponga el pasador para entrar en el modo En espera. Ahora puede llevar la computadora a cualquier lugar dentro del mismo edificio. Si se lleva la computadora a la oficina de un cliente o a otro edificio, puede ponerla en el modo Hibernación presionando las teclas de acceso directo Fn-F4.

Para salir del modo En espera abra la pantalla.

Para salir del modo Hibernación sólo tiene que abrir la pantalla y presionar el interruptor de encendido.

Qué llevar a una reunión breve

Una batería completamente cargada permite que la computadora funcione durante 3 horas en la mayoría de las circunstancias. Si la reunión es más breve que ese tiempo, probablemente no necesitará llevar nada consigo, excepto la computadora.

Qué llevar a una reunión larga

Si la reunión va a durar más de 3 horas o si el paquete de baterías no está completamente cargado, llévese el adaptador de corriente alterna para conectar la computadora.

Si la sala de reuniones no tiene una toma de corriente, reduzca el consumo de la batería poniendo la computadora en el modo En espera. Presione las teclas de acceso directo Fn-F4 para ponerla en el modo En espera cuando no la use. Para reanudar el trabajo presione cualquier tecla o toque el panel tactilar.


Desplazamientos con la computadora - Transporte a la casa

Transporte a la casa

Preparación de la computadora

Tras desconectar la computadora del escritorio siga las siguientes instrucciones para prepararla para el transporte a su casa.

  1. Retire todos los medios (disquetes, CD, etc.) de las unidades. Si no los retira, la cabeza de la unidad puede sufrir daños.
  2. Coloque la computadora en un maletín para evitar dejarla caer

Precaución: No coloque objetos sobre la pantalla porque la puede dañar.

Qué llegar consigo

A menos que ya tenga algunos componentes en casa, llévese consigo lo siguiente:

  • Adaptador de corriente alterna y cable de corriente
  • La guía del usuario impresa

Consideraciones especiales

Siga las siguientes instrucciones para proteger su computadora en sus viajes al trabajo y de regreso.

  • Reduzca al mínimo los efectos de los cambios de temperatura conservando la computadora consigo.
  • Si debe detenerse durante un período prolongado y no puede llevar consigo la computadora, déjela en la cajuela del coche para evitar exponerla a un calor excesivo.
  • Los cambios de temperatura y humedad pueden provocar condensación. Permita que la computadora regrese a temperatura ambiente y compruebe que la pantalla no tiene condensación antes de encender la computadora. Si el cambio de temperatura es superior a 18ºF (10º C), deje que la computadora adquiera lentamente la temperatura ambiental. De ser posible, deje la computadora durante 30 minutos en un lugar con una temperatura entre la temperatura exterior y la temperatura ambiente.

Instalación de una oficina en la casa

Si trabaja a menudo en su casa con la computadora le recomendamos que adquiera un segundo adaptador para corriente alterna para usar en su casa. Con un segundo adaptador para corriente alterna no tendrá que transportar ese peso adicional a su casa.

Además le recomendamos que añada un teclado, monitor o ratón externos.

También puede adquirir una mini-estación con puertos de comunicación opcional para conectar y desconectar todos los periféricos de una manera más fácil.


Desplazamientos con la computadora - Viajes locales

Viajes locales

Preparación de la computadora

Prepare la computadora como si la fuese transportar a su casa. Asegúrese de que el paquete de baterías esté cargado. Las medidas de seguridad de los aeropuertos pueden pedirle que encienda su computadora al introducirla a la zona de embarque.

Que llevar consigo

Lleve consigo lo siguiente:

  • Adaptador de corriente alterna
  • Paquetes de baterías adicionales completamente cargados
  • Controladores de impresora adicionales si piensa utilizar otra impresora

Consideraciones especiales

Además de las instrucciones para llevar la computadora a su casa, siga las siguientes instrucciones para proteger su computadora durante el viaje:

  • Siempre lleve la computadora como equipaje de mano.
  • Pida que su computadora sea inspeccionada manualmente. Los aparatos de rayos X de los aeropuertos no causan daños, pero nunca exponga su computadora a un detector de metales.
  • No exponga los disquetes u otros medios extraibles a detectores de metales manuales.


Desplazamientos con la computadora - Viajes internacionales

Viajes internacionales

Preparación de la computadora

Prepare la computadora como la prepara normalmente para un viaje local.

Que llevar consigo

Lleve consigo lo siguiente:

  • Adaptador de corriente alterna
  • Los cables de corriente eléctrica adecuados para el país al que se dirige
  • Paquetes de baterías adicionales completamente cargados
  • Controladores de impresora adicionales si piensa utilizar otra impresora
  • Una factura de compra, en caso de que deba mostrarla a los funcionarios de aduanas
  • Pasaporte de garantía internacional (ITW) para viajeros

Consideraciones especiales

Observe las mismas consideraciones especiales que al viajar con la computadora. Además, estos consejos le serán útiles en sus viajes internacionales.

  • Al viajar a otro país, compruebe que el voltaje de corriente alterna y el cable de corriente eléctrica sean compatibles. De lo contrario, compre un cable compatible con el voltaje de corriente alterna de ese país. No utilice convertores de voltajes para suministrarle corriente a la computadora.
  • Si utiliza un módem, compruebe que el módem y el conector sean compatibles con el sistema de telecomunicaciones del país al que se dirige.


Introducción - Si necesita ayuda técnica

Si necesita ayuda técnica

Su computadora está respaldada por una Garantía Internacional para viajeros (ITW) que le ofrece seguridad y tranquilidad durante sus viajes internacionales. Nuestra red mundial de centros de servicios le prestará la ayuda que precise. Su computadora viene acompañada de un pasaporte ITW que explica programa ITW y adjunta una lista de los centros de servicio autorizados. Lea detenidamente este pasaporte.

Siempre téngalo a mano al viajar para recibir las ventajas que le ofrecen los centros de asistencia. Coloque la factura de compra dentro del pasaporte ITW.

Si en el país al que viaje no existe un centro de servicio Acer autorizado, póngase en contacto con nuestras oficinas en todo el mundo.

Existen tres formas para acceder al servicio de asistencia técnica e información de Acer:

  • Servicio Internet mundial (www.acersupport.com)
  • Número del servicio de asistencia técnica en Estados Unidos y Canadá 1-800-816-2237
  • Números del servicio de asistencia técnica en varios países.

Para ver los números de asistencia técnica siga las siguientes instrucciones:

  1. Clic en Inicio, Configuración y Panel de control.
  2. Doble clic en Sistema.
  3. Clic en el botón Información de asistencia.

Si está conectado al Internet visite la página del grupo Acer y obtenga las informaciones más recientes acerca de nuestros productos.


Conexiones

Esta computadora le ofrece excelentes capacidades de expansión con sus puertos y conectores integrados. Esta sección describe cómo conectar periféricos y opciones de hardware que le ayudarán a utilizar fácilmente su computadora. Al conectar periféricos, consulte el manual incluido con el periférico para conocer sus instrucciones de funcionamiento. Puede adquirir la mayoría de éstos y otras opciones directamente desde Acer o su distribuidor autorizado.

Esta sección explica cómo conectar los siguientes dispositivos:

  • Internet
  • Módem
  • Tarjetas PC
  • Impresora
  • Monitor
  • Ratón externo
  • Teclado externo
  • Teclado numérico externo
  • Sonido
  • Mini-estación de puertos de comunicación
  • Dispositivos USB
  • Opciones misceláneas


Conexiones - Internet

Internet

Puede conectarse al Internet de varias formas.

  • LAN (Local Area Network): En su oficina, use la red de su empresa. Para más detalles, consulte a su administrador de red.
  • Línea telefónica: Esta es la forma más común. Use el módem integrado, marque el número de un proveedor de servicios de Internet o el servicio en línea que le suministra una pasarela al Internet.

    • Importante: Realice consultas en su entorno para encontrar un servicio fiable y de calidad. Permita a su proveedor de servicio de Internet que instale el software (de ser necesario) y configure su computadora para conectarse al Internet.


Conexiones - Módem

Módem

La computadora tiene un módem fax/datos integrado (disponible en ciertos países). Para utilizarlo siga las instrucciones siguientes:

  1. Conecte un cable telefónico entre el puerto para el módem y la conexión telefónica análoga.
  2. Abra su programa de comunicaciones. Para más información, consulte el Manual de Windows.

    Si utiliza su módem para conectarse al Internet, consulte a su proveedor de servicio de Internet para saber cómo conectarse.

Connecting the modem


Conexiones - Tarjetas PC

Tarjetas PC

Existen dos ranuras para tarjetas PC del tipo I y II (o una ranura para tarjetas PC CardBus del tipo III). Las tarjetas PC tienen el tamaño de una tarjeta de crédito e incrementan las posibilidades de utilización y expansión de la computadora.

Las tarjetas PC (antiguamente PCMCIA) son tarjetas adicionales para computadoras portátiles que le ofrecen las posibilidades de expansión de las computadoras de escritorio. Las tarjetas CardBus mejoran la tecnología de 16 bits al ampliar la anchura de banda a 32 bits.

Entre las tarjetas más comunes de tipo II se encuentran: las tarjetas de memoria flash, SRAM, fax/módem, LAN y SCSI. Las tarjetas de tipo III más comunes son las unidades ATA de 1,8" y los módems celulares. Para conocer las tarjetas PC opcionales para su computadora, consulte a su distribuidor.

Nota: Para saber cómo instalar y utilizar la tarjeta, consulte el manual de la tarjeta.

Inserción de la tarjeta

Introduzca la tarjeta en la ranura y realice las conexiones correspondientes (por ejemplo, cable de red) de ser necesario. Para más detalles consulte el manual de su tarjeta.

Inserting a PC card

Las tarjetas del tipo III deben ser insertadas en la ranura inferior.

Expulsión de una tarjeta

Antes de expulsar una tarjeta PC:

  1. Salga de la aplicación que está utilizando la tarjeta.
  2. Clic sobre el ícono de tarjeta PC que aparece en la barra de tareas y detenga el funcionamiento de la tarjeta PC.
  3. Si el ícono de la tarjeta PC no aparece en la barra de tareas, active esta opción haciendo clic en Inicio, Configuración y Panel de control. Doble clic en Tarjeta PC. Clic en Mostrar en la barra de tareas para activarla.

  4. Presione el botón de expulsión de la ranura para que el botón salga (a) y vuelva a presionarlo para expulsar la tarjeta (b).

Ejecting a PC card


Conexiones - Impresora

Impresora

Esta computadora soporta impresoras del tipo USB, paralela y serial. Para conectar la impresora lea el manual que viene con la misma.

Connecting the printer

Nota: Si la impresora no funciona, entre en la utilidad BIOS y verifique que el puerto paralelo esté activado dentro de la pantalla Configurar dispositivos integrados de la utilidad BIOS. Consulte la sección Solución de problemas.


Conexiones - Monitor

Monitor

Para mostrar efectos gráficos en una pantalla más grande conecte un monitor externo al puerto CRT. Para más información, consulte el manual del monitor.

Connecting the monitor

Nota: Si no tiene conectado un monitor externo, al cerrar la tapa de la pantalla la computadora pasará al modo En espera.


Conexiones - Ratón externo

Ratón externo

Esta computadora acepta un ratón PS/2, serial, USB o un señalador similar.

Nota: Si utiliza un ratón externo, puede desactivar el panel tactilar interno presionando las teclas Fn-F7.

Ratón PS/2

El panel tactilar integrado puede funcionar con un ratón PS/2 externo que se puede conectar en cualquier momento. Para utilizar un ratón compatible PS/2, simplemente conéctelo al puerto PS/2.

Ratón serial

Si utiliza un ratón serial, conéctelo al puerto serial de la estación de puertos de comunicación o estación duplicadora de puertos de comunicación.

Para activar el ratón serial, utilice la herramienta Añadir nuevo hardware del Panel de Control de Windows. Si tiene problemas con el ratón serial, consulte la sección Solución de problemas.

Ratón USB

La computadora también puede utilizar un ratón USB. Simplemente conecte el ratón USB al puerto USB disponible. Vea Dispositivos USB para más detalles.


Conexiones - Teclado externo

Teclado externo

Esta computadora tiene un teclado con teclas de tamaño integral y un teclado numérico incrustado. Si se siente más cómodo utilizando un teclado de computadora de escritorio puede instalar un teclado externo compatible con PS/2 en el puerto PS/2.


Conexiones - Teclado numérico externo

Teclado numérico externo

También puede utilizar un teclado numérico de 17 teclas para las aplicaciones que requieren la introducción de muchas cifras. Para conectar el teclado numérico, introduzca el conector del teclado numérico en el puerto PS/2.


Conexiones - Dispositivos sonoros externos

Dispositivos sonoros externos

Puede conectar fácilmente dispositivos a los puertos sonoros del panel izquierdo de la computadora. Los dispositivos sonoros pueden ser altavoces o audífonos al puerto de salida sonora, un dispositivo de entrada sonora al puerto de entrada sonora y un micrófono externo al puerto de micrófono.


Conexiones - Mini-estación de puertos de comunicación

Mini-estación de puertos de comunicación

Esta computadora tiene disponible una mini-estación duplicadora de puertos de comunicación llamada DockMate V, conectable al puerto de expansión. Esta mini-estación no solo duplica los puertos de comunicaciones propios de la computadora sino que también agrega unos mas.

Mini docking station

Esta mini-estación permite conectar dispositivos externos tales como un monitor, una impresora, un teclado y un ratón para que en un sólo paso los tenga disponibles. Con sólo acoplar la computadora a esta mini-estación los podrá usar.

Consulte la guía de referencia simplificada y el manual de instalación de la misma para obtener más detalles acerca de la mini-estación.


Conexiones - Dispositivos USB

Dispositivos USB

El puerto Universal Serial Bus (USB) es un puerto serial de alta velocidad que permite conectar periféricos USB uno detrás del otro para no consumir los recursos del sistema. Los dispositivos USB más comunes incluyen ratones y teclados. La mayoría de los dispositivos USB incluyen un puerto USB integrado que le permite a cada dispositivo USB conectarse uno detrás del otro.


Conexiones - Opciones misceláneas

Opciones misceláneas

El usuario también puede adquirir las siguientes opciones para usarlas con la computadora. Para saber acerca de otras opciones disponibles para su computadora consulte a su distribuidor autorizado.

Adaptador de corriente alterna

El adaptador compacto de corriente alterna carga su paquete de baterías y suministra corriente a la computadora. Puede pedir un adaptador de corriente alterna adicional para no tener que llevarlo de la oficina a su casa o viceversa.

Paquete de baterías

Le recomendamos que tenga baterías adicionales, especialmente cuando salga de viaje. Las baterías de Litio iónico junto con las funciones administradoras de energía le darán más potencia en sus desplazamientos.

Cable PS/2 en forma Y

El cable PS/2 en forma Y le permite conectar simultáneamente dos dispositivos PS/2, un ratón y un teclado, a su computadora. Conecte el conector individual del cable PS/2 en forma Y al puerto PS/2 de la computadora y el conector doble a los dos dispositivos PS/2.

PS/2 Y cable

Nota: El teclado debe estar enchufado al conector marcado con el teclado y el ratón debe estar enchufado al conector marcado con el ratón.

Cable para transferencia de archivos

Además del puerto de infrarrojos, también puede transferir archivos entre computadoras con un cable para transferencia de archivos. Conecte el cable para transferencia de archivos entre los puertos paralelos de las dos computadoras y utilice la función de transferencia de archivos para realizar la transferencia.

File transfer cable


Opciones de mejoramiento

La computadora ofrece un poder y rendimiento superior. Sin embargo, para satisfacer aquellos usuarios que desean mucho más, la computadora viene con componentes claves tal como la memoria RAM que pueden ser mejorados en la medida en que la tecnología avanza. Estos componentes claves pueden ser adquiridos desde Acer.

Nota: Si decide mejorar o adquirir cualquier componente por favor contacte con su centro de servicio autorizado Acer.


Opciones de mejoramiento - Memoria RAM

Memoria RAM

Esta computadora viene con una memoria integrada y un enchufe de memoria adicional que acepta módulos soDIMM (Small Outline Dual Inline Memory Modules ) de 64 MB, 128 MB, 256 MB y 512 MB a 64 bits SDRAM (Synchronous Dynamic Random Access Memory).

Nota: Si decide mejorar la computadora consulte a Acer o a un distribuirdor autorizado.

Instalación de memoria

Siga los pasos siguientes para instalar la memoria:

  1. Apague la computadora, desconecte el adaptador para corriente alterna (si está conectado) y retire el paquete de baterías.
  2. Coloque la computadora en posición invertida para acceder a su base.
  3. Retire el tornillo de la portezuela del compartimiento de la memoria (a), elévela y retírela (b).

    Removing the screws

  4. Introduzca el módulo de memoria de forma diagonal en la ranura (a) y luego apriete suavemente hacia abajo hasta que encaje (b).

    Inserting the memory module

  5. Vuelva a colocar la portezuela de la memoria y atorníllela.

La computadora detecta y configura automáticamente el tamaño de la memoria total.


Solución de problemas

Esta sección le indica cómo resolver los problemas más comunes del sistema. Si ocurre un problema lea la sección Preguntas y respuestas antes de llamar al técnico. Si aparece un mensaje de error consulte la tabla de la sección Mensajes de error. La solución de problemas serios requiere la apertura de la computadora pero no intente abrirla por su propia cuenta. Contacte con su distribuidor o centro de servicio Acer autorizado para que le ayude.


Solución de problemas - Preguntas y respuestas

Preguntas y respuestas

Esta lista describe algunas situaciones que pueden surgir al usar su computadora y da respuestas y soluciones sencillas a dichas preguntas.

  • Arranque
    • Después de presionar el interruptor de encendido y de abrir la pantalla, la computadora no se enciende ni arranca
  • Pantalla
    • Nada aparece en la pantalla
    • La imagen no ocupa toda la pantalla
  • Sonido
    • La computadora no emite sonido
    • El micrófono externo o dispositivo de salida sonora no funcionan
  • CD-ROM
    • Cómo puedo expulsar la bandeja de la unidad óptica con la computadora apagada
  • Ratón y teclado
    • El teclado no responde
    • El ratón serial no funciona
    • Prefiero utilizar un teclado y un ratón externos, pero ambos tienen conectores PS/2 y la computadora tiene un solo puerto PS/2
  • Módem
    • Quiero configurar mi ubicación para utilizar el módem interno
  • Impresora
    • La impresora no funciona
  • Puerto infrarrojo
    • El puerto infrarrojo no funciona
  • Batería
    • Por qué no puedo la carga del paquete de baterías llega al nivel 99-95% pero nunca al 100%

Pregunta | Respuesta
Después de presionar el interruptor de encendido y de abrir la pantalla, la computadora no se enciende ni arranca Observe el indicador de encendido:
  • Si no está encendido, no llega corriente a la computadora. Compruebe lo siguiente:
    • Si está trabajando con el paquete de baterías, puede que no tengan suficiente carga como para que la computadora funcione. Conecte el adaptador para corriente alterna para recargar el paquete de baterías.
    • Asegúrese de que el adaptador de corriente alterna está conectado correctamente a la computadora y a la toma de corriente.
  • Si está encendido, compruebe lo siguiente:
    • Si el indicador En espera está iluminado, la computadora estará en el modo En espera. Presione cualquier tecla o dé un golpecillo sobre panel tactilar para reanudar el trabajo.
    • ¿Hay un disquete que no es de arranque en la unidad de disquete? Retírelo o sustitúyalo por uno de arranque y presione las teclas Ctrl-Alt-Supr para arrancar el sistema.
Los archivos del sistema operativo pueden estar dañados o ausentes. Introduzca el disquete de arranque que creó al instalar Windows en la unidad de disquete y presione las teclas Ctrl-Alt-Supr para volver a arrancar el sistema. Esta operación hará un diagnóstico de su sistema y efectuará las correcciones necesarias.
Nada aparece en la pantalla

El sistema administrador de energía de la computadora pone automáticamente la pantalla en blanco para ahorrar energía. Presione cualquier tecla para volver a encender la pantalla.

Si la imagen no aparece al presionar una tecla, pueden haber dos causas:

  • El nivel de brillo puede estar muy bajo. Presione las teclas Fn-<dirección derecha> y Fn-<dirección izquierda> para aumentar y disminuir respectivamente el nivel de brillo.
  • El dispositivo de visualización puede estar configurado para un monitor externo. Presione el selector de pantallas Fn-F6 para que la computadora utilice su propia pantalla.
La imagen no ocupa toda la pantalla | Asegúrese de que la resolución es 1400 x 1050 (SXGA+) para la pantalla. Si selecciona una resolución inferior la imagen se expandirá hasta llenar toda la pantalla. Haga doble clic en el Escritorio de Windows y seleccione Propiedades para abrir la ventana de diálogo Propiedades de pantalla. A continuación haga clic en la etiqueta Configuración para comprobar que la resolución sea la correcta. Las resoluciones inferiores a la indicada no ocupan toda la pantalla de la computadora o del monitor externo.
La computadora no emite sonido. Revise lo siguiente:
  • El volumen puede estar mudo. En Windows, observe el icono de control de volumen situado en la barra de tareas. Si está tachado, haga clic en el icono y desactive la opción de mudo (Mute).
  • Los altavoces pueden estar apagados. Presione las teclas Fn-F8 para encender los altavoces (este acceso directo también apaga los altavoces).
  • El nivel de volumen puede estar demasiado bajo. En Windows, vea el ícono de volumen sobre la barra de tareas. También puede usar el dial de volumen que se encuentran en el panel izquierdo de la computadora.
  • Si los audífonos o altavoces externos están conectados al puerto de salida sonora que se encuentra en el panel izquierdo de la computadora, los altavoces integrados estarán desconectados.

El micrófono externo o dispositivo de salida sonora no funcionan

         Revise lo siguiente:
  • Asegúrese de que el micrófono externo esté conectado al puerto de micrófono o que el dispositivo de salida sonora esté conectado al puerto de salida sonora del panel izquierdo de la computadora.
  • Si no puede reproducir un sonido puede ser que las bocinas estén mudas.

Cómo puedo expulsar la bandeja de la unidad óptica con la computadora apagada

Existe un botón de expulsión mecánica en la unidad óptica. Simplemente introduzca la punta de una pluma o un clip y apriete para expulsar la bandeja.
El teclado no responde | Intente conectar un teclado externo al conector PS/2 situado en la parte trasera de la computadora. Si funciona, consulte a su distribuidor o a un centro de servicio autorizado, ya que el cable del teclado interno puede estar flojo.
El ratón serial no funciona Compruebe lo siguiente:
  • Asegúrese de que el cable serial esté bien conectado a su respectivo puerto.
  • Durante las autopruebas de inicio POST, presione la tecla F2 para acceder a la Utilidad BIOS. Entre en la sección Configurar dispositivos integrados y verifique que el puerto serial esté activado.
Prefiero utilizar un teclado y un ratón externos, pero ambos tienen conectores PS/2 y la computadora tiene un solo puerto PS/2 | Para conectar dos dispositivos PS/2 a la computadora necesita utilizar un cable PS/2 en forma Y.
Quiero configurar mi ubicación para utilizar el módem interno

Para utilizar correctamente el software de comunicaciones (por ejemplo, HyperTerminal), debe configurar su ubicación.

  1. Clic en Inicio, Configuración, Panel de control y doble clic en el ícono Módems.
  2. Clic en Propiedades de marcación y empiece a configurar su ubicación.

Consulte el Manual de Windows.

La impresora no funciona Compruebe lo siguiente:
  • Asegúrese de que la impresora está conectada a una toma de corriente y está encendida.
  • Asegúrese de que cable de la impresora está firmemente conectado al puerto paralelo de la computadora y al puerto correspondiente de la impresora.
  • Durante las autopruebas de inicio POST, accione la tecla F2 para acceder a la Utilidad BIOS. Entre en la sección Configurar dispositivos integrados y verifique que el puerto paralelo esté activado.
El puerto infrarrojo no funciona Compruebe lo siguiente:
  • Asegúrese de que los dos aparatos que se comunicarán estén uno enfrente del otro (con una variación entre +/- 15 grados) y a no mas de un metro de distancia entre los dos.
  • Asegúrese de que no haya nada que obstruya la comunicación o bloquee los puertos.
  • Compruebe que ambos aparatos usan el mismo software transferidor de archivos o que está usando los controladores correctos para imprimir.
  • Compruebe que ambos dispositivos se ciñen al estándar IrDA.
Por qué no puedo la carga del paquete de baterías llega al nivel 99-95% pero nunca al 100% | Para conservar la carga y vida del paquete de baterías se recomienda que sólo la recargue cuando su nivel está por debajo del 95%. Además se recomienda que lleve consigo un paquete de baterías extra y que las cambie luego de consumir toda la carga de la misma.

Si el problema persiste luego de tomar todas las medidas correctivas recomendadas, entonces contacte con su centro de servicio autorizado. Ciertos problemas pueden ser resueltos usando la utilidad BIOS.


Solución de problemas - Mensajes de error

Mensajes de error

Si aparece un mensaje de error, anótelo y adopte las medidas correctivas necesarias. En la siguiente tabla figuran los mensajes de error en orden alfabético junto con las medidas recomendadas.

Mensajes de error | Acción correctiva
CMOS Battery Bad (batería de CMOS defectuosa) | Consulte a su distribuidor o a un centro de servicio autorizado.
CMOS Checksum Error (error en la suma de comprobación de CMOS) | Consulte a su distribuidor o a un centro de servicio autorizado.
Floppy Disk Controller Error (error en el controlador de disquete) | Consulte a su distribuidor o a un centro de servicio autorizado.
Equipment Configuration Error (error en la configuración del equipo) | Presione la tecla F2 (durante las autopruebas de encendido POST) para entrar en la Utilidad BIOS y luego presione la tecla Esc para salir y reconfigurar la computadora.
Fixed Disk 0 Error (error en el disco duro) | Consulte a su distribuidor o a un centro de servicio autorizado.
Hard Disk 0 Extended Type Error (error de tipo extendido del disco duro 0) | Consulte a su distribuidor o a un centro de servicio autorizado.
I/O Parity Error (error de paridad de entrada/salida) | Consulte a su distribuidor o a un centro de servicio autorizado.
Insert system diskette and press <Enter> key to reboot (inserte el disquete de sistema y accione la tecla Intro para rearrancar la computadora) | Introduzca un disquete de sistema (de arranque) en la unidad de disquete (A:) y presione la tecla Intro para volver a arrancar.
PS/2 Keyboard Error or Not Connected (error de teclado o no hay un teclado conectado) | Consulte a su distribuidor o a un centro de servicio autorizado.
PS/2 Keyboard Interface Error (error en el interfaz del teclado PS/2) | Consulte a su distribuidor o a un centro de servicio autorizado.
Memory Size Mismatch (el tamaño de la memoria no concuerda) | Presione la tecla F2 (durante las autopruebas de encendido POST) para entrar en la Utilidad BIOS y luego presione la tecla Esc para salir y reconfigurar la computadora.
PS/2 Pointing Device Error (error en el dispositivo señalador) | Consulte a su distribuidor o a un centro de servicio autorizado.
PS/2 Pointing Device Interface Error (error en el interfaz del dispositivo señalador) | Consulte a su distribuidor o a un centro de servicio autorizado.
RAM Parity Error (error de paridad de RAM) | Consulte a su distribuidor o a un centro de servicio autorizado.
Real-Time Clock Error (error en el reloj de tiempo real) | Presione la tecla F2 (durante las autopruebas de encendido POST) para reconfigurar la computadora y luego presione Esc para salir y reconfigurar la computadora.

Si aún tiene problemas tras adoptar las medidas correctivas, consulte a su distribuidor o centro de servicio autorizado para recibir asistencia. Algunos problemas pueden resolverse utilizando la utilidad BIOS.


Consejos para solucionar problemas

La computadora TravelMate serie 740 incorpora un diseño avanzado que produce mensajes de error en pantalla para ayudarlo a solucionarlos.

  • Si la computadora reporta un mensaje de error o suceden errores se recomienda que vaya a la sección Mensajes de error. Si el problema persiste contacte con su distribuidor. Vea la sección Si necesita ayuda técnica.


Aviso de versión

Acerca de la guía en línea de la computadora TravelMate serie 740

Primera edición (Julio 2001)

Copyright © 2001 Acer Incorporated. Reservados todos los derechos. Ninguna parte de esta publicación puede ser reproducida, almacenada en sistemas de recuperación o transmitida por ningún medio, ya sea electrónico, mecánico, fotográfico o de otro tipo, sin previo consentimiento por escrito de Acer Incorporated.

Acer Incorporated no hace promesas ni concede garantías, ya sean explícitas o implícitas, sobre el contenido del presente producto y declina expresamente toda garantía, comerciabilidad o aptitud para cualquier fin determinado. Todo el software de Acer Incorporated descrito en el presente manual se vende "tal cual". Si los programas resultasen defectuosos tras la compra, el comprador (y no Acer Incorporated, su distribuidor o su concesionario) asume el coste integral de todos los servicios o reparaciones necesarios o de cualquier daño incidental o resultante de cualquier defecto del software. Asimismo, Acer Incorporated se reserva el derecho de revisar esta publicación y de modificar su contenido sin obligación de su parte de notificar a persona alguna sobre dichas revisiones y modificaciones.

Aviso sobre marcas registradas

Acer y el logotipo de Acer son marcas registradas de Acer Incorporated. Microsoft y Windows son marcas registradas de Microsoft Corporation. Todas las demás marcas y nombres de productos son marcas o marcas registradas de sus titulares respectivos.