Först

TravelMate 740 – Direkthandbok

Copyright © 2001. Acer Inc. Med ensamrätt.

Versionsinformation och varumärken


Introduktion

TravelMate 740-datorn har funktioner som CardBus, 16-bitars stereoljud, intern pekenhet, USB och ett fack för modulenheter. Bärbara TravelMate-datorer täcks av en support som spänner över hela världen.

Datorn levereras med dokumentation, både tryckt och direkt, som beskriver hur du använder datorn:

  • Den här direkthandboken innehåller en omfattande hjälp vid resor, med enkla text- och bildlänkar.
    • Kräver en webbläsare.
    • Du navigerar i innehållet från sidan Innehåll.
    • Med webbläsarens knappar (t.ex. Bakåt, Framåt, Skriv ut) utför du vissa funktioner.
  • Instruktionspostern Bara för nybörjare hjälper dig komma igång med datorn för första gången.
  • Den tryckta användarhandboken innehåller klar och koncis information om datorn och bör kunna ge svar på de flesta frågor du har om daglig användning av TravelMate-datorn. Läs den noggrant.
  • Direkthjälpfiler är tillgängliga för de flesta program som medföljer datorn. Dra nytta av dem.

Vi hoppas att du kommer att trivas med din TravelMate-dator. Med rätt omvårdnad kommer du att ha nytta av datorn under många år.

Copyright © 2001 Acer Incorporated. Med ensamrätt. Versionsinformation och varumärken.


Utrustning och funktioner

Det här avsnittet innehåller ingående beskrivningar av datorns viktigaste funktioner.

  • Utrustning och funktioner
    • Framsida med öppen bildskärm
    • Vänstersida
    • Högersida
    • Baksida
    • Undersida
  • Produktfunktioner
  • Om bildskärmen
  • Förstå statusindikatorer
  • Använda tangentbordet
  • Använda pekplattan
  • Fack för modulenheter
  • Bekanta dig med portarna
  • Ljudfunktioner


Utrustning och funktioner – Öppen

Framsida med öppen bildskärm

# | Objekt | Beskrivning
1 | Bildskärm | Kallas även LCD (Liquid Crystal Display), visar skärmbilden
2 | Pekplatta | Beröringskänslig pekenhet som fungerar på samma sätt som en datormus.
3 | Klickknappar (vänster, höger och bläddra) | Fungerar som den vänstra och högra knappen på en mus.
4 | Handlovsstöd | Bekvämt stöd för händerna när du använder datorn.
5 | Sensor för igenkänning av fingeravtryck | Identifierar auktoriserade fingeravtryck och ger användaren tillgång till datorn.
6 | Tangentbord | Med tangentbordet matar du in data.
7 | Statusindikatorer | Lysdioder (LED) som tänds och släcks beroende på datorns status och dess funktioner och komponenter


Utrustning och funktioner – Vänstersida

Vänstersida

# | Objekt | Beskrivning
1 | IR-port | Här sker trådlös dataöverföring till/från andra IR-enheter.
2 | Plats för PC-kort | Accepterar två typ-II/I CardBus PC-kort eller ett typ III-CardBus PC-kort.
3 | Utmatningsknappar | Mata ut PC-kortet från kortplatsen.
4 | Strömbrytare | Slår på/stänger av datorn
5 | Indikator för diskettaktivitet | Lysdiod som tänds och släcks när diskettenheten är aktiv.
6 | Högtalarutgång | Ansluts till högtalare eller hörlurar.
7 | Ljudingång | Ansluts till en ljudingångsenhet med ett 3,5-mm minijack (t.ex. CD-spelare, freestyle).
8 | Mikrofoningång | Ansluts till kondensatormikrofon med 3,5-mm minijack.
9 | Inställning för volym | Styr högtalarnas volym.
10 | Diskettenhet | Accepterar standarddiskettenhet (1,44 MB).
11 | Diskettenhetens utmatningsknapp | Tryck på den här knappen om du vill mata ut disketten.
12 | Fack för videoinhämtningsenhet | Accepterar tillvalet för videoinhämtning på datorns vänstra sida.


Utrustning och funktioner – Höger

Högersida

# | Objekt | Beskrivning
1 | Fack för videoinhämtningsenhet | Accepterar tillvalet för videoinhämtning på datorns vänstra sida.
2 | Batterifack | Här monteras datorns batteri. Om du vill ta bort batteriet öppnar du batteriluckan.
3 | AcerMedia-enhet | Här finns en löstagbar mediaenhetsmodul.
4 | AcerMedia-indikator | Lyser när AcerMedia-enheten är aktiv.
5 | Utmatningsknapp | Matar ut enhetsfacket.
6 | Nödutmatningsfack | Matar ut enhetsfack när datorn är avstängd.
7 | Säkerhetslås | Ansluter ett Kensington-säkerhetslås


Utrustning och funktioner – Baksida

Baksida

# | Objekt | Beskrivning
1 | Likströmsingång | Ansluter nätadaptern
2 | PS/2-port | Ansluter ett PS/2-kompatibelt tangentbord, knappsats, mus eller liknande pekenhet
3 | Modemkontakt | Ansluter datorn till en analog telefonlinje
4 | Serieport | Ansluter en seriell enhet, t.ex. en seriell mus
5 | Parallellport | Ansluter en parallell skrivare
6 | Nätverkskontakt | Ansluts till ett Ethernet-baserat nätverk
7 | Anslutning för extern bildskärm | Ansluter en extern bildskärm
8 | USB-portar (två) | Ansluter USB-enheter


Utrustning och funktioner – Undersida

Undersida

# | Objekt | Beskrivning
1 | AcerMedia-fack | Här monteras en AcerMedia-enhetsmodul.
2 | Batterifack | Här monteras batteriet.
3 | Hårddiskfack | Här monteras datorns hårddisk (säkrad med en skruv).
4 | Frigöringsspak för batteriet | Dra i den här spaken om du vill ta ut batteriet.
5 | Minnesfack | Här monteras datorns internminne.
6 | Minidockningsanslutning | Här sitter porten för DockMate V minidockningsstation
7 | Frigöringsspak för AcerMedia-facket | Genom att dra i den här spaken frigör du den monterade AcerMedia-enheten.


Utrustning och funktioner – Produktfunktioner

Produktfunktioner

Den här datorn kombinerar hög prestanda, mångsidighet, strömsparfunktioner och multimediafunktioner med en unik stil och ergonomisk design. Med din nya partner kan du arbeta med oöverträffad produktivitet och tillförlitlighet. Datorn är utformad med användaren i åtanke. Nedan beskrivs några av dess många funktioner:

Prestanda

  • Intel® Pentium® III processor-M med 512 kB cache-minne av nivå 2-typ och Intel® SpeedStep ™ tekniksupport
  • 64-bitars minnesbuss
  • 4X AGP-buss med 3D-acceleration
  • Stor LCD-skärm
  • Optisk enhet med hög hastighet (AcerMedia-fack)
  • Inbyggd 3,5-tums diskettenhet
  • Högkapacitets EIDE-hårddisk
  • Li-jon-batteri
  • Strömsparfunktioner med ACPI (Advanced Configuration Power Interface)

Multimedia

  • 16-bitar HiFi-AC-stereoljud med 3D-ljud och Wavetable-synthesizer
  • Två inbyggda högtalare och mikrofon
  • Ultratunn, snabb optisk enhet.
  • Externt USB-videoinhämtningskit (tillval)
  • Funktioner för två bildskärmar

Anslutningar

  • Höghastighets fax-/datamodemanslutning
  • Snabb infraröd trådlös kommunikation
  • USB-portar
  • Ethernet-/snabb Ethernet-port
  • Bluetooth för trådlös kommunikation (tillval)
  • InviLink 802.11b trådlöst LAN (tillval)

Design och ergonomi med människan i centrum

  • Smidig, mjuk och smakfull design
  • Tangentbord i normal storlek
  • Brett, rundat handlovsstöd
  • Ergonomiskt centrerad pekplatta

Utbyggnad

  • CardBus PC-kortplats (tidigare PCMCIA) (två typ II/I eller ett typ III)
  • DockMate V minidockningsstation som alternativ för anslutning/bortkoppling av kringutrustning i ett steg
  • Uppgraderingsbart minne


Utrustning och funktioner - Bildskärm

Om bildskärmen

Den stora bildskärmen ger utmärkta prestanda för grafik och en suverän bildkvalitet. Nedan beskrivs några av dess funktioner:

  • Bildskärmskonfiguration. TFT-skärm med 32-bitars färg vid 1400x1050 SXGA-upplösning
  • Bildskärmsprestanda som på en stationär dator.4X AGP-buss med 3D-acceleration.
  • Samtidig visning på flera bildskärmar. Du kan visa skärmbilden på datorns bildskärm och en extern enhet samtidigt, t.ex. på en extern bildskärm eller via en dataprojektor. Det betyder att du kan styra presentationen från datorn och samtidigt stå vänd mot publiken.
  • Visning på två bildskärmar. Med den här funktionen kan du utöka skärmbilden genom att använda en extern bildskärmsprojektor. Det betyder att du kan flytta programfönster till/från datorns bildskärm och den externa bildskärmen.
  • Strömhantering. Strömhanteringssystemet har en funktion för automatisk nedtoning av den interna bildskärmen som sparar ström genom att automatiskt tona ned bildskärmen när datorn drivs av batterier.

Öppna och stänga bildskärmen

Du öppnar bildskärmen genom att skjuta bildskärmslåset till vänster (a) och sedan lyfta locket (b). Vinkla sedan bildskärmen till önskad betraktningsvinkel. När du stänger bildskärmslocket stängs bildskärmen av och datorn placeras i viloläge. När du öppnar locket återgår datorn och bildskärmen till de lägen de var i tidigare.

Du stänger bildskärmslocket genom att försiktigt trycka det nedåt tills du hör ett klickljud.


Utrustning och funktioner – Statusindikatorer

Förstå statusindikatorer

Datorn har sex lättavlästa statusindikatorer nedanför bildskärmen.

Statusikonerna för ström och vänteläge syns även när locket är stängt. Det betyder att du alltid kan se datorns status även när locket är stängt.

# | Ikon | Funktion | Beskrivning
1 | Strömikon | Ström | Lyser när datorn är påslagen och blinkar när batteriet är svagt.
2 | Väntelägesikon | Standby | Lyser när datorn är i vänteläge.
3 | Ikon för mediaaktivitet | Mediaaktivitet | Lyser när diskettenheten, hårddisken eller cd-enheten är aktiv.
4 | Ikon för batteriladdning | Batteriladdning | Lyser när batteriet laddas.
5 | Caps Lock-ikon | Caps Lock | Lyser när skiftlåset (Caps Lock) aktiveras.
6 | Num Lock-ikon | Num Lock | Lyser när det numeriska låset (Num Lock) aktiveras.


Utrustning och funktioner – Tangentbord

Använda tangentbordet

Tangentbordet har normalstora tangenter och en inbyggd knappsats, separata piltangenter, två Windowstangenter samt tolv funktionstangenter. Datorn har även ett brett och ergonomiskt handlovsstöd.

Nedan tas följande specialtangenter upp:

  • Låstangenter
  • Inbyggd numerisk knappsats
  • Windows-tangenter
  • Euro-symbol
  • Snabbtangenter

Låstangent

Tangentbordet har tre låstangenter som du kan växla mellan av och på.

Låstangent | Beskrivning
Caps Lock | När skiftlåset (Caps Lock) är aktiverat skrivs alla bokstäver med versaler.
Num Lock (Fn-F11) | När det numeriska låset (Num Lock) är aktiverat befinner sig den inbyggda knappsatsen i numeriskt läge. Tangenterna fungerar som en kalkylator (komplett med de matematiska operatorerna +, -, * och /). Du kan använda det här läget när du matar in en stor mängd numeriska data. Ett alternativ är att ansluta en extern knappsats.
Scroll Lock (Fn-F12) | När rullningslåset (Scroll Lock) är aktiverat flyttas skärmbilden en rad uppåt eller nedåt när du trycker på upp- eller nedpilen. Den här funktionen fungerar inte med alla program.

Inbyggd numerisk knappsats

Inbyggd numerisk knappsats

Det numeriska tangentbordet fungerar ungefär som numeriska tangenter på ett vanligt tangentbord. Du kan identifiera tangenterna på att de har små tecken längst upp till höger. Markörtangenternas symboler är inte tryckta på tangenterna eftersom det i så fall skulle bli väldigt svårt att tyda dem.

Önskad åtkomst | Numeriskt lås aktiverat | Numeriskt lås inaktiverat
Siffertangenter på det inbyggda tangentbordet | Skriv siffror på vanligt sätt. |
Markörtangenter på det inbyggda tangentbordet | Håll ned skifttangenten när du trycker på markörtangenterna. | Håll ned tangenten Fn när du trycker på markörtangenterna.
Huvudtangenter | Håll ned tangenten Fn när du skriver bokstäver på det inbyggda tangentbordet. | Skriv bokstäverna på vanligt sätt.

Obs! Om ett externt tangentbord eller en extern knappsats är ansluten till datorn så växlar Num Lock-funktionen automatiskt från det interna tangenbordet till det externa tangentbordet eller den externa knappsatsen.

Windows-tangenter

På tangentbordet finns två tangenter som du kan använda för att utföra Windows-specifika funktioner.

Tangent | Beskrivning
Windows-tangenten

Start-knappen. Kombinationer med den här tangenten utför specialfunktioner. Nedan följer några exempel:

  • Windows-tangenten + tabbtangenten aktiverar nästa knapp på aktivitetsfältet.
  • Windows-tangenten + E utforskar Den här datorn.
  • Windows-tangenten + F aktiverar Sök filer eller mappar.
  • Windows-tangenten + M aktiverar Minimera allt.
  • Skift + Windows-tangenten + M ångrar Minimera allt.
  • Windows-tangenten + R aktiverar dialogrutan Kör.
Programtangent (Fn-programtangent) | Visar programmets snabbmeny (samma som att högerklicka).

Euro-symbol

Om du har något av följande tangentbord -- United States-International, United Kingdom, French, German, Italian, Spanish, Portuguese, Danish, Swiss German, Swiss French, Czech, Belgian, Norwegian, Hungarian, Turkish, Svenskt eller Finnish -- kan du skriva Euro-symbolen.

Obs! Viktigt! (för användare med amerikanskt tangentbord): Tangentbordslayouten ställs in när du installerar Windows. Om du ska kunna skriva Euro-symbolen måste du ha valt tangentbordslayouten "United States-International".

Så här kontrollerar du vilken tangentbordstyp du har:

  1. Klicka på Start, Inställningar, Kontrollpanelen.
  2. Dubbelklicka på Tangentbord.
  3. Klicka på fliken Språk.
  4. Kontrollera att den tangentbordslayout som används för "En English (United States)" är inställd på United States-International.
  5. I annat fall väljer du Egenskaper, och sedan United States-International och klickar slutligen på OK.
  6. Klicka på OK.

Så här skriver du Euro-symbolen:

  1. Leta upp Euro-symbolen på tangentbordet.
  2. Öppna en textredigerare eller ett ordbehandlingsprogram.
  3. Håll ned Alt Gr och tryck på Euro-symbolen.

Obs! Alt Gr används endast tillsammans med Euro-symbolen. Vissa teckensnitt och programvaror kan inte hantera Euro-symbolen. Mer information finns på http://www.microsoft.com/typography/faq/faq12.htm.

Snabbtangenter

Med snabbtangenter kan du snabbt och enkelt få åtkomst till de flesta av datorns kontroller, t.ex. bildskärmens ljusstyrka, volym och strömhantering.

Snabbtangent | Ikon | Funktion | Beskrivning
Fn-F1 | ? | Snabbtangent-hjälp | Visar en lista med snabbtangenterna och deras funktioner.
Fn-F2 | NBM-ikon | Installation | Visar konfigurationsverktyget Notebook Manager.
Fn-F3 | Väntelägesikon | Växla strömsparschema | Växla mellan olika strömsparscheman.
Fn-F4 | Vilolägesikon | Sleep | Försätter datorn i Sleep-läge, som kan definieras utifrån avsnittet Avancerat i Strömsparfunktioner i Kontrollpanelen i Windows.
Fn-F5 | Ikon för växling av bildskärmsvisning | Växla bildskärm | Växlar mellan att visa bilden på bildskärmen, den externa bildskärmen (om den är ansluten) och båda bildskärmarna samtidigt.
Fn-F6 | Skärmsläckarikon | Skärmsläckare | Stänger av bildskärmens bakgrundsbelysning för att spara ström. Återgå genom att trycka på en valfri tangent.
Fn-F7 | Pekplatteikon | Aktivera/inaktivera pekplatta | Aktivera/inaktivera den interna pekplattan.
Fn-F8 | Högtalarikon | Aktivera/inaktivera högtalare | Aktiverar/inaktiverar högtalarna.
Fn-<pil upp> | Öka kontrasten-ikon | Öka kontrasten | Går inte att använda eftersom kontrasten för TFT-skärmen redan är optimerad.
Fn-<pil ned> | Minska kontrasten-ikon | Minska kontrasten | Går inte att använda eftersom kontrasten för TFT-skärmen redan är optimerad.
Fn-<pil höger> | Öka ljusstyrkan-ikon | Öka ljusstyrkan | Ökar bildskärmens ljusstyrka.
Fn-<pil vänster> | Ljusstyrka ned-ikon | Minska ljusstyrka | Minskar bildskärmens ljusstyrka.

Du aktiverar en snabbtangent genom att hålla ned Fn innan du trycker på den andra tangenten i snabbtangentskombinationen.

Obs! Om du vill använda en extern PS/2-mus aktiverar du först pekplattan och ansluter sedan den externa PS/2-musen. Om det behövs inaktiverar du sedan pekplattan.

Handlovsstöd

Är placerat nedanför tangentbordet. Det breda och svängda handlovsstödet är ergonomiskt utformat för att ge ett bekvämt stöd för händerna när du skriver.


Utrustning och funktioner – Pekplatta

Använda pekplattan

Den inbyggda pekplattan är en PS/2-kompatibel pekenhet som känner av rörelser på ytan. Det betyder att pekaren svarar på fingrets rörelse när du rör vid pekplattan. Handlovsstödets centrala placering ger optimal komfort och stöd.

Obs! Om du använder en extern mus kan du inaktivera pekplattan genom att trycka på Fn-F7.

Grunder för användning av pekplattan

Nedan beskrivs hur du använder pekplattan:

Grunder i användning av pekplattan

  • Flytta pekaren genom att flytta fingret över pekplattan.
  • Du kan markera objekt eller utföra funktioner genom att trycka på vänster- (1) och högerknappen (3) vid kanten av pekplattan. De två knapparna fungerar som vänster- och högerknapparna på en mus. Du kan uppnå liknande resultat genom att trycka med fingret på pekplattan.
  • Med mittknapparna (2) (övre och nedre) kan du rulla uppåt och nedåt i sidor. Den här knappen ger samma effekt som om du klickar på den högra rullningslisten i Windows-program.

Funktion | Vänster knapp | Höger knapp | Mittknapp | Tryck
Utför | Klicka snabbt två gånger |  |  | Tryck två gånger (med samma hastighet som du dubbelklickar med en musknapp)
Markering | Klicka en gång |  |  | Tryck en gång
Dra | Klicka en gång och håll ned, dra sedan pekaren genom att flytta fingret på pekplattan. |  |  | Tryck två gånger (med samma hastighet som du dubbelklickar med en musknapp) och håll sedan ned fingret på pekplattan efter det andra trycket och dra pekaren.
Visa snabbmeny |  | Klicka en gång |  |
Bläddra |  |  | Klicka och håll ned upp-/nedknappen |

Obs! Vidrör bara pekplattan med rena och torra fingrar. Utsätt inte pekplattan för smuts eller fukt. Pekplattan är känslig för fingerrörelser. Det betyder att lättare beröring ger bättre respons. Pekplattan svarar inte bättre för att du trycker hårdare på den.


Utrustning och funktioner – Mediafack

Fack för modulenheter

Datorn är utrustad med ett fack för modulenheter:

  • Ultratunn 3,5-tums diskettenhet
  • Snabb optisk enhet

Mata ut en diskett

Tryck på diskettenhetens utmatningsknapp om du vill mata ut en diskett ut diskettenheten.

Mata ut facket för den optiska enheten

Om du vill mata ut facket för den optiska enheten när datorn är påslagen trycker du på enhetens utmatningsknapp.

Mata ut cd


Utrustning och funktioner – Portar

Bekanta dig med portarna

Med portarna på datorn kan du ansluta externa enheter precis som med en vanlig skrivbordsdator.

Ikon | Port | Ansluter... | Plats
IR-ikon | IR-port | Infraröda enheter (t.ex. IR-skrivare, datorer med IR-funktion). | Vänster
PC-kortsikon | PC-kortfack | 16-bitars PC-kort och 32-bitars CardBus PC-kort (stöd för Zoomed Video) | Vänster
Ljudutgångsikon | Högtalarutgång | Högtalare eller hörlurar | Vänster
Ljudingångsikon | Ljudingång | Ljudingång med 3,5-mm minijackkontakt (t.ex. cd-spelare, freestyle) | Vänster
Ljudingångsikon | Mikrofoningång | Extern mikrofon med 3,5-mm minijack | Vänster
Nätadapterikon | Nätadapteruttag | Nätadapter och eluttag | Bakre
PS/2-portsikon | PS/2-port | PS/2-kompatibel enhet (t.ex. PS/2-tangentbord/mus). | Bakre
Modemkontaktsikon | Modemkontakt | Telefonlinje | Bakre
Serieportsikon | Serieport | Seriell enhet (t.ex. seriell mus) | Bakre
Parallellportsikon | Parallellport | ECP/EPP-kompatibel parallell enhet (t.ex. en parallell skrivare). | Bakre
Nätverksuttag-ikon | Nätverkskontakt | Ethernet-baserat nätverk | Bakre
USB-ikon | USB-port | USB-enhet (t.ex. USB-mus) | Bakre
Extern bildskärm-ikon | Anslutning för extern bildskärm | Bildskärm (högsta upplösning 1600x1200, 24-bitar) | Bakre
Minidockningsanslutningsikon. | Minidockningsanslutning | DockMate V minidockningsstation | Undre


Utrustning och funktioner - Ljudfunktioner

Ljudfunktioner

I standardkonfigurationen ingår 16-bitars HiFi-stereoljud med ytterligare förbättringar som 3D-ljud för riktig ljudåtergivning. En känslig mikrofon finns brevid statusindikatorerna. Högtalaren sitter ovanpå LCD-skyddet.

placering av högtalare och mikrofon

Förutom de inbyggda högtalarna och mikrofonen finns även ljudportar som du kan ansluta externa ljudenheter till. De är placerade på datorns vänstra sida.

Du justerar volymen med hjälp av volymratten. Vrid ratten åt höger om du vill höja volymen och åt vänster om du vill minska den.

Inställning för volym


Datorns skötsel

Datorn är en värdefull investering som om den sköts ordentligt kan fungera felfritt i flera år. Det innefattar:

  • skydda datorn från obehörig användning
  • sköta om datorn, batteriet och nätadaptern
  • rengöra datorn och lämna den på service


Datorns skötsel – Säkerhet

Säkra datorn

Att sköta om datorn innebär även att skydda den från obehörig användning. Med datorns säkerhetsfunktioner kan du skydda datorn och dina data. De innefattar maskinvaru- och programvarulås -- ett säkerhetslås och ett tvåstegslösenordsprogram.

Använda sensor för igenkänning av fingeravtryck

En sensor för igenkänning av fingeravtryck finns längst ner på tangentbordet till höger om pekplattan.

Den här säkerhetsfunktionen medger endast en auktoriserad användares tillgång till datorn. Mer information finner du i den dokumentation som följde med datorn.

Säkerhetslås

På datorns högra panel kan du ansluta ett Kensington-kompatibelt säkerhetslås.

Lägg en låsvajer runt ett fast föremål, t.ex. ett bord eller en låst skrivbordslåda. Sätt in låset i uttaget och lås det sedan genom att vrida om nyckeln.

Lösenord

Du kan skydda datorn från otillbörlig användning med två lösenord. När du har ställt in lösenorden kan ingen använda datorn utan att först ange rätt lösenord.

Du kan ange två typer av lösenord:

  • Setup Password. Säkrar datorn mot obehörig användning och förhindrar obehörig åtkomst till BIOS-verktyget. När det ställts in kan du inte använda BIOS-verktyget utan att först ange lösenordet.
  • Power-On Password.Med den här funktionen förhindrar du obehörig åtkomst till datorn.

Viktigt! Glöm inte bort dina lösenord! Om du glömmer bort lösenorden måste du kontakta återförsäljaren.

Ange ett lösenord

Du kan ange lösenordet genom att använda Notebook Manager och Bios-verktyget.


Datorns skötsel – Normalt underhåll

Datorns skötsel

Om du sköter om datorn kommer den att fungera problemfritt under lång tid.

  • Utsätt inte datorn för direkt solljus. Placera den inte nära värmekällor, till exempel element.
  • Utsätt inte datorn för temperaturer under 0ºC (32ºF) eller över 65ºC (149ºF).
  • Utsätt inte datorn för magnetfält.
  • Utsätt inte datorn för regn eller fukt.
  • Spill inte vatten eller annan vätska på datorn.
  • Utsätt inte datorn för kraftiga stötar eller vibrationer.
  • Utsätt inte datorn för damm och smuts.
  • Placera aldrig föremål på datorn eftersom det kan vålla skador.
  • Placera aldrig datorn på ett ojämnt underlag.

Skötsel av nätadaptern

Nedan följer några tips för skötsel av nätadaptern:

  • Anslut inte adaptern till någon annan apparat.
  • Trampa inte på nätsladden och placera aldrig tunga föremål på den. Placera alltid nätsladden och andra kablar så att ingen trampar på dem.
  • När du drar ut nätsladden ska du alltid dra i kontakten, inte i sladden.
  • Den totala strömförbrukningen för utrustningen får inte överstiga den högsta tillåtna strömmen för eventuella förlängningskablar. Dessutom får inte den totala strömförbrukningen hos utrustning som du ansluter till ett eluttag överstiga den ström som eluttaget säkrats till.

Skötsel av batteriet

Nedan följer några tips för skötsel av batteriet:

  • Byt bara batteri till ett av samma typ. Stäng alltid av strömmen innan du tar bort eller byter ut batteriet.
  • Försök aldrig öppna eller på annat sätt göra åverkan på batteriet. Förvara alltid batteriet utom räckhåll för barn.
  • Gör dig alltid av med batteriet enligt gällande lokala föreskrifter. Om möjligt bör det återvinnas.


Datorns skötsel – Rengöring och service

Rengöring och service

Rengöring

Så här rengör du datorn:

  • Stäng av datorn och ta ut batteriet.
  • Koppla bort nätadaptern.
  • Använd en mjuk fuktad trasa. Använd inte flytande rengöringsmedel eller aerosol-medel.

Service

Om något av följande inträffar kontaktar du återförsäljaren eller en servicetekniker:

  • Du har tappat datorn eller skadat höljet.
  • Du har spillt vätska i datorn.
  • Datorn fungerar inte korrekt.


Strömhantering

Datorn kan drivas med nätadapter eller batteri. Det här kapitlet innehåller den information du behöver för att använda datorn med batteri. Det innehåller också information om hur datorn hanterar och sparar ström med dess unika strömsparlägen.


Strömhantering – Batteri

Om batteriet

Datorns batteri ger en lång driftstid mellan laddningarna. Batteriet har följande egenskaper:

  • Använder senaste standard inom batteriteknologi.
  • Varning för svagt batteri. Om batteriets laddningsnivå blir låg ljuder en varningssignal och statusindikatorn blinkar med regelbundna intervall. Det betyder att batterinivån är väldigt låg. Du kan klara situationen genom att ladda batteriet.

Om det går använder du nätadaptern. Batteriet är användbart under resor eller vid strömavbrott. Du rekommenderas att ha ett extra fulladdat batteri tillgängligt i reserv.

Obs! När du använder ett batteri för första gången gör du så här:

  1. Anslut nätadaptern till en strömkälla och till datorn. Ladda sedan upp batteriet.
  2. Koppla bort adaptern och töm batteriet helt innan du laddar upp det igen.

Detta behöver bara göras en gång med ett nytt batteri eller med ett batteri som inte använts på länge. Om datorn ska förvaras i mer än två veckor föreslår vi att du tar bort batteriet. Batteriströmmen från ett fulladdat batteri förbrukas på ungefär en dag om datorn är i vänteläge, en månad i viloläge eller när strömmen är avslagen.

Varning! Utsätt inte batteriet för temperaturer under 0ºC (32ºF) eller över 60ºC (140ºF). Det kan skada batteriet.


Strömhantering – Installation av batteri

Installera och ta bort batteriet

Viktigt! Innan du tar bort batteriet kontrollerar du att nätadaptern är ansluten till datorn. I annat fall stänger du av datorn.

Om du vill installera ett batteri skjuter du in det i batterifacket tills du hör ett klickljud.

På datorns undersida finns en spärr med en batterilogotyp. Skjut spärren i pilens riktning (a) och ta sedan ut batteriet genom att dra ut det ur facket (b).

Ta bort batteriet


Strömhantering – Ladda batteriet

Ladda batteriet

Du laddar batteriet genom att sätta in det i batterifacket och sedan ansluta nätadaptern till datorn och ett eluttag. Batteriet kan laddas på två sätt:

  • Snabbläge. Batteriet laddas i snabbläge när datorn är avstängd om en nätadapter är ansluten till den. I snabbläge laddas ett tomt batteri på ca fyra timmar.
  • Laddning under användning. När datorn används med nätadaptern inkopplad laddas även batteriet om det är placerat i batterifacket. I det här läget tar det längre tid att ladda batteriet än i snabbläge. Vid laddning under användning tar det ungefär sex timmar att ladda batteriet.

Tips!Sätt batteriet på laddning när du slutar för dagen så att det laddas under natten. Då har du alltid ett fulladdat batteri på morgonen.


Strömhantering – Kontrollera batterinivå

Kontrollera batterinivån

Använda batterimätaren i Windows

Batterimätaren i Windows visar batteriets aktuella nivå. Placera bara pekaren på batterimätarikonen (eller nätkontaktsikonen) i systemfältet om du vill visa den aktuella batterinivån.


Strömhantering – Svagt batteri

Varning för svagt batteri

Så länge du använder nätadaptern behöver du inte bekymra dig för batteriets laddningsnivå. Om datorn däremot används med batteri bör du då och då kasta ett öga på strömindikatorn på panelen.

Följande signaler indikerar svagt batteri:

  • Strömindikatorn blinkar med regelbundna intervall tills strömmen har förbrukats.

Varning! Anslut nätadaptern till datorn så snart som möjligt. Data som inte sparats när datorn stängs av går förlorade i vänteläge.

Följande tabell visar rekommenderade åtgärder om batterinivån blir låg.

Situation Rekommenderade åtgärder
Nätadapter och nätsladd finns tillgänglig
  1. Anslut nätadaptern till datorn.
  2. Spara alla filer.
  3. Återuppta arbetet.
Om du vill ladda batteriet snabbt stänger du av datorn.
Ett extra fulladdat batteri är tillgängligt
  1. Spara alla filer.
  2. Avsluta programmet.
  3. Stäng av datorn.
  4. Byt ut batteriet.
  5. Slå på datorn och återuppta arbetet.
Nätadapter eller eluttag finns inte tillgängliga
  1. Spara alla filer.
  2. Avsluta programmet.
  3. Stäng av datorn.

– eller –

  1. Spara alla filer.
  2. Tryck på Fn-F4 för att försätta datorn i sleep-läge.


Strömhantering – Optimera batterilivslängden

Optimera batterilivslängden

Optimering av batterilivslängden ger dig det mesta möjliga av batteriet eftersom laddningscykeln förlängs och effektiviseras. Så här optimerar och maximerar du batteridriften:

  • Skaffa ett extra batteri.
  • Reservera utrymme på hårddisken för vilolägesfunktionen med Sleep Manager.
  • Använd nätadaptern när det är möjligt så att batteriet sparas för de tillfällen när det inte finns eluttag i närheten.
  • Låt alltid batteriet i datorn laddas av nätadaptern. Den konstanta underhållsladdningen förhindrar att batteriet tappar effekt. Dessutom laddas batteriet om det skulle vara urladdat.
  • Om inga enheter är anslutna till parallellporten och den seriella porten kan du inaktivera dem. Det gör du genom att använda alternativet Onboard Device Configuration i BIOS-verktyget.
  • Mata ut PC-kortet när det inte används eftersom det annars förbrukar ström.
  • Förvara batteriet på en sval och torr plats. Den rekommenderade lagringstemperaturen för batterier är mellan 10 och 30ºC. Ju högre lagringstemperatur desto snabbare laddar batteriet ur sig självt.
  • Om du följer anvisningarna kan batteriet laddas ungefär 400 gånger. Onödig laddning minskar batteriets livslängd.
  • Sköt om batteriet och nätadaptern.


Strömsparfunktioner – Strömsparlägen

Strömsparlägen

Vänteläge för bildskärm

Bildskärmsaktiviteten fastställs av tangentbordet, den inbyggda pekplattan och en extern PS/2-pekenhet. Om de här enheterna är inaktiva under en viss tidrymd som fastställs av datorns strömsparenhet, stängs bildskärmen av tills du trycker på en tangent eller rör pekplattan eller den externa musen.

Automatisk nedtoningsfunktion

Datorn har en unik automatisk nedtoningsfunktion som sparar ström. Om datorn drivs med nätadapter och den kopplas bort från datorn tonas LCD-skärmen automatiskt ned för att spara ström. När du återansluter nätadaptern till datorn återställs ljusstyrkan till den normala nivån.

Vänteläge för hårddisk

Hårddisken placeras i vänteläge när det inte utförts några läs-/skrivoperationer under en tidsrymd som fastställs av strömsparenheten. I det här läget minskas hårddiskens effektförbrukning till ett minimum. Så snart datorn behöver hårddisken återgår den till det normala läget.

Vänteläge

I vänteläge förbrukar datorn väldigt lite ström. Data förblir intakta i systemminnet tills batteriet tar slut.

Du kan placera datorn i vänteläge på fyra sätt:

  • Tryck på Fn-F4
  • Om den väntetid som fastställs av datorns strömsparenhet överskridits utan att någon systemaktivitet skett
  • Stäng bildskärmslocket
  • När datorn ska placeras i viloläge (t.ex. om batteriet är svagt), men vilolägesfilen är ogiltig eller saknas

Obs! Om datorn inte placeras i vänteläge när du trycker på snabbtangenten Standby, betyder det att operativsystemet inte tillåter att datorn placeras i strömsparläge.

Följande signaler anger att datorn befinner sig i vänteläge:

  • Summern ljuder (när du trycker på snabbtangenten för vänteläge)
  • Indikatorn för vänteläge lyser

Varning! Data som inte sparats går förlorade om du stänger av datorn i vänteläge eller om batteriet tar slut.

Så här återgår du till normalläge från vänteläge:

  • Tryck på en valfri tangent
  • Ställ in återgångstimern och vänta den angivna tiden
  • Öppna bildskärmslocket
  • Ta emot en inkommande PC-kortmodemsignal med funktionen Resume on Modem Ring aktiverad

Viloläge

I viloläge stängs all ström av (datorn förbrukar ingen ström). Datorn sparar all systeminformation på hårddisken innan den övergår till viloläge. När du slår på strömmen återställs informationen och du kan fortsätta från det ställe du var på.

Det finns ett villkor för att datorn ska övergå till viloläge:

  • Vilolägesfilen som skapats av Sleep Manager får inte saknas eller vara ogiltig. Det här gäller endast Windows 98 SE. Om du har Windows 2000 eller Windows XP installeras viloläget automatiskt av operativsystemet.

I den här situationen kan du placera datorn i viloläge på tre sätt:

  • Tryck på Fn-F4
  • Om den väntetid som fastställs av värdet Hibernation Timeout överskridits utan att någon systemaktivitet skett
  • Anropat av operativsystemets strömsparlägen

Obs! Om datorn ger ifrån sig en ljudsignal men inte placeras i viloläge när du trycker på snabbtangenten Viloläge, betyder det att operativsystemet inte tillåter att datorn placeras i strömsparläge.

Du lämnar viloläge genom att trycka på strömbrytaren. Datorn återgår även från viloläge om återgångstimern är inställd och den angivna tiden har förflutit.

Varning! Byt inte ut enheter (t.ex. lägga till minne) när datorn är i viloläge.

Sleep-läge (ACPI)

Om ACPI är installerat hanteras alla strömsparfunktioner av Windows. Det betyder att du inte behöver ställa in några tidsgränser för enheterna.

Sleep-läge kan vara ett av tre strömsparlägen: Vänteläge, viloläge eller avstängning.

Så här placerar du datorn i Sleep-läge med ACPI:

  • Tryck på snabbtangenten Sleep Fn-F4
  • Överskrid de angivna tidsgränserna i Windows 98

Du återgår från Sleep-läge på olika sätt beroende på vilket strömsparläge som är aktiverat.


Anpassa datorn

Följande program levereras med datorn:

  • Windows Me-, Windows 2000- eller Windows XP-operativsystem
  • Notebook Manager, ett Windows-baserat verktyg för hantering av maskinvara
  • DMI-kompatibel BIOS-baserat verktyg för maskinvarukonfiguration
  • Sleep Manager, verktyget för viloläge
  • Systemfunktioner, drivrutiner och program från tredjepartstillverkare

I det här avsnittet beskrivs viktiga systemverktyg som medföljer datorn.


Anpassa datorn – Notebook Manager

Notebook Manager

Datorn har ett inbyggt program för systeminstallation som heter Notebook Manager. Med Windows-baserade Notebook Manager kan du göra inställningar för lösenord, enheternas startsekvens samt strömsparfunktioner. Dessutom kan du visa maskinvarukonfigurationen.

Du startar Notebook Manager genom att trycka på Fn-F2 eller göra på följande sätt:

  1. Välj Start, Program och sedan Notebook Manager.
  2. Starta programmet genom att välja Notebook Manager.

Notebook Manager består av fem delar:

  • Information Viewer
  • POST
  • Boot Sequence
  • Password
  • Display Device

Välj önskad del genom att klicka på motsvarande flik.

Information Viewer

I Information Viewer sammanfattas information om specifikationer och inställningar av datorns olika komponenter.

Obs! Objekten på den här skärmbilden kan skilja sig lite från datorn.

Objekt | Beskrivning
CPU | Märke, typ och klockfrekvens för processorn
Total Memory | Totala mängden minne (i MB)
Video RAM | Totala mängden videominne (i MB)
Hard Disk | Hårddiskens storlek (i MB)
AcerMedia-enhet | Läser av eventuell AcerMedia optisk enhet eller hårddiskenhet som installerats i systemet.
Serieport 1 | Resursinställningar för serieport 1
IR | Känner av närvaron och inställningar för den infraröda enheten
Parallel Port | Resursinställningar för parallellporten
Internal Cache | Känner av närvaron och totala mängden intern cache (i kB)
External Cache | Känner av närvaron och totala mängden intern cache (i kB)
Pekplatta | Känner av närvaron och inställningar för den interna pekenheten
Pointing Device | Typer av pekenheter som känts av, interna och externa

POST

POST definierar hur datorn uppträder vid självtesten efter start.

Den här skärmbilden innehåller följande inställningar:

  • Enable Fast Boot. Välj att dölja POST-startmeddelanden och istället visa TravelMates logotyp.
  • Fan always on enabled När den här funktionen är aktiverad åsidosätter den termostatfunktionen som automatiskt sätter på fläkten när det blir för varmt i systemet.

Boot Sequence

Boot Sequence definierar vilken startsekvens som ska följas när datorn startas.

På skärmbilden Boot Sequence visas startbara enheter på datorn och i vilken ordning som startsekvensen sker.

Med den här skärmen kan du dra och släppa för att ändra den startordning som angetts i datorn. Alternativen innefattar:

  • Floppy Drive. Datorn söker efter en startdiskett i diskettenheten. Om ingen startbar diskett hittas startas datorn från hårddisken.
  • Optisk enhet Datorn letar efter startbara optiska media i den optiska enheten och startas därifrån. Om inget startbart optisk media hittas startas datorn från hårddisken.
  • IDE Hard Drive. Datorn startar direkt från hårddisken.
  • LANDesk® Service Agent . Datorn anger nätverket som första startenhet.

Gör önskat val och klicka sedan på Apply.

Password

Med Password ställer du in, ändrar eller tar bort datorns lösenord.

Skärmbilden Notebook Manager Password

Datorn skyddas av två lösenord.

  • Setup Password. Det här lösenordet förhindrar obehörig åtkomst till Notebook Manager och BIOS-verktyget.
  • Power-On Password. Det här lösenordet förhindrar obehörig åtkomst till datorn vid start och vid återgång från viloläge.

Ställa in lösenord

Så här ställer du in lösenordet för åtkomst till Notebook Manager och BIOS-verktyget:

  1. Klicka på knappen Change Setup Password.

  2. Markera kryssrutan Enable Setup Password.
  3. Klicka i textrutan New Password och skriv sedan önskat installationslösenord (högst sju alfanumeriska tecken, A-Z, a-z, 0-9).
  4. Klicka i textrutan Confirm Password och skriv sedan lösenordet en gång till.
  5. Acceptera ändringarna genom att klicka på OK.

Så här ställer du in lösenordet (Power-On password) för att sätta på datorn:

  1. Klicka på knappen Change Power-On Password.

  2. Markera kryssrutan Enable Power-On Password.
  3. Klicka i textrutan New Password och skriv sedan önskat lösenord (högst sju alfanumeriska tecken, A-Z, a-z, 0-9).
  4. Klicka i textrutan Confirm Password och skriv sedan lösenordet en gång till.
  5. Acceptera ändringarna genom att klicka på OK.

Du kan också sätta in lösenordskontroll när datorn startas om och/eller när den avbryter sitt viloläge. Klicka bara på önskad kryssruta och sedan på Apply.

Display Device

Här kan du styra olika inställningar för bildskärmar, t.ex. ljusstyrka och kontrast.

Skärmbilden Notebook Manager Display Device

Den här skärmbilden innehåller:

  • Boot Display Device. Ställer in bildskärmsenhet vid start.
  • Switching Display Device. Ställer in aktuell bildskärmsenhet.

    Obs! Kontrollera att en extern bildskärm är ansluten innan du markerar External Monitor.

  • Brightness for LCD Panel. Ställ in den interna bildskärmens ljusstyrka genom att klicka och dra.

    Obs! Aktiva TFT-skärmar har fast och optimerade kontrastnivåer.

Klicka på önskad alternativknapp och sedan på Apply om du vill aktivera inställningen. Om du vill ändra ljusstyrkan eller kontrasten klickar du på skjutreglaget och håller det nedtryckt. Flytta det sedan åt höger om du vill öka inställningen eller åt vänster om du vill minska den. Du kan också klicka på objektet och sedan ange önskad nivå med markörtangenterna.


Anpassa datorn - BIOS-verktyget

BIOS-verktyget

Det här är ett program för konfigurering av maskinvaran som är inbyggt i datorns BIOS (Basic Input/Output System). Datorn är redan rätt konfigurerad och optimerad, så i vanliga fall behöver du inte använda det här verktyget. Det kan däremot bli aktuellt att använda det om det uppstår problem med konfigurationen. Om problem skulle uppstå finns mer information på Troubleshooting .

Du startar BIOS-verktyget genom att trycka på F2 samtidigt som TravelMate-logotypen visas.

Använda BIOS-verktyget

Det finns sex menyalternativ: System Information, Basic System Settings, Startup Configuration, Onboard Device Configuration, System Security och Load Default Settings.

Om du vill välja en meny markerar du det alternativet med upp-eller nedpilen och trycker sedan på Retur.

Du kan förflytta dig i en meny med hjälp av BIOS-verktyget genom att följa de här anvisningarna:

  • Tryck på uppåt/nedåtknapparna för att flytta mellan olika parametrar.
  • Tryck på uppåt/nedåtpilarna för att ändra värdet på parametern.
  • Tryck på Esc-knappen när du befinner dig i ett menyalternativ och vill återgå till huvudmenyn.

    • Obs! Du kan ändra värdet på en parameter om det står inom hakparenteser. Styrtangenter visas längst ner på skärmen.

Systeminformation

Systeminformationsskärmen visar en sammanfattning av information om datorns maskinvara

Huvudfönstret i BIOS

Följande tabell beskriver skärmbildens parametrar.

Parameter | Beskrivning
CPU | Beskriver vilken typ av CPU som finns installerad i systemet.
Floppy Drive | Visar typ av diskettenhet (1,44MB 3,5 tum).
Hard Disk | Ställer in hårddisktyp.
HDD Serial Number | Visar hårddiskenhetens serienummer.
System med | Visar den högkapacitetsenhet som finns installerad.
System BIOS Version | Visar systemets BIOS-version.
VGA BIOS Version | Visar videografikacceleratorns BIOS-version.
Serial Number | Visar systemets serienummer.
Asset Tag Number | Visar numret för tillgångstagg.
Product Name | Visar det officiella namnet på produkten.
Manufacturer Name | Visar namnet på tillverkaren.
UUID | Visar det universella unika ID-numret.

Basic System Settings

Skärmen Basic System Settings innehåller parametrar med grundinställningar för datorn och maskinvaruinformation.

Följande tabell beskriver skärmbildens parametrar.

Parameter | Beskrivning | Format/Alternativ
Date | Anger systemets datum. | DDD MMM DD YYYY (veckodag, månad, dag, år)
Time | Anger systemets tid. | HH:MM:SS (timme:minut:sekund)

Startup Configuration

Skärmen Startup Configuration innehåller parametrar avseende start av datorn.

Följande tabell beskriver skärmbildens parametrar. Inställningar som anges med fetstil är rekommenderade standardinställningar.

Parameter Beskrivning Format/Alternativ
Boot Display Device.

Ställer in bildskärmsenhet vid start.

När den står på Auto, anger datorn automatiskt bildskärm. Om en extern bildskärmsenhet (t.ex monitor) är inkopplad blir den startskärmen, annars är datorns bildskärmsenhet startskärm. När den är inställd på Both, anger datorn både datorns bildskärm och eventuell extern bildskärmsenhet.
  • Both
  • Auto
Screeen Expansion När den är aktiverad justeras skärmen automatiskt så att den passar skärmen vid en upplösning på 640 x 480.
  • Enabled
  • Disabled
Resume on LAN/MODEM Access När den är aktiverad kan datorn återgå till normalläge då LAN/Modem Access är aktivt.
  • Enabled
  • Disabled
Fast Boot Här kan du ange om några automatiska testrutiner (POST, Power-On Self Test) i datorns startprocedur ska hoppas över eller om den normala startproceduren ska fortsätta
  • Enabled
  • Disabled
Boot on LAN När den är aktiverad kan du starta här från ett lokalt nätverk (LAN).
  • Enabled
  • Disabled
CPU Power Management Mode När den är inställd på Auto stöder datorn stoppursfunktionen.
  • Auto
  • Disabled
Boot Drive Sequence

Här kan du ange i vilken ordning datorn ska startas. Nedan följer startbara enheter:

1) Starta från cd-rom: Datorn kan startas från cd-romenheten, om det är det första alternativet. Datorn försöker starta från cd-romenheten (letar efter en startbar cd-rom) innan den kan följa den startordning som angetts i parametern System Boot Drive.

2) Diskett: Datorn försöker starta från diskettenheten (letar efter en startbar diskett) innan den kan följa den startordning som angetts i Boot Drive Sequence.

3) Hårddisk: Datorn kan startas från hårddiskenheten.

När en andra hårddisk installerats i AcerMedia-enhetsfacket visar hårddiskparametern två alternativ: Primär och sekundär.

4) LANDesk® Service Agent: Här kan du starta från ett lokalt nätverk (LAN).
Intel® SpeedStep™-teknologi Låt användaren ange CPU:ns hastighet.
  • Automatic
  • Max
  • Battery Optimized

Onboard Device Configuration

Skärmbilden Onboard Device Configuration innehåller parametrar för anslutningar till maskinvaruenheter.

Varning! De här parametrarna är endast för erfarna användare. Du behöver inte ändra värdena på skärmbilden eftersom de är optimerade.

Följande tabell beskriver skärmbildens parametrar. Inställningar som anges med fetstil är rekommenderade standardinställningar.

Parameter Beskrivning Alternativ
Serial Port Aktiverar och inaktiverar serieporten.
  • Enabled
  • Disabled
Base address Ställer in serieportens I/O-adress.
  • 3F8h
  • 2F8h
  • 3E8h
  • 2E8h
IRQ Ställer in serieportens IRQ-kanal (avbrottsbegäran)
  • 4
  • 11
IrDA FIR Aktiverar och inaktiverar IR-porten.
  • Enabled
  • Disabled
Base address Ställer in IR-portens I/O-adress.
  • 2F8h
  • 3F8h
  • 3E8h
  • 2E8h
IRQ Ställer in IR-portens IRQ-kanal (avbrottsbegäran)
  • 3
  • 10
DMA Channel Ställer in IR-portens DMA-kanal.
  • 3
  • 1
Parallel Port Aktiverar och inaktiverar parallellporten.
  • Enabled
  • Disabled
Base address Ställer in parallellportens I/O-adress.
  • 378h
  • 3E8h
  • 2E8h
  • 378h
IRQ Ställer in parallellportens IRQ-kanal (avbrottsbegäran)
  • 7
  • 5
Operation Mode Ställer in parallellportens driftläge.
  • Bi-directional
  • ECP
  • EPP
  • Standard
ECP DMA Channel Ställer in en DMA-kanal så att skrivaren kan köras i ECP-läge. Den här parametern är bara aktiverad när driftsläget är inställt på ECP.
  • 1
  • 3

System Security

Skärmbilden System Security innehåller parametrar som bidrar till att skydda datorn från t.ex. obehörig åtkomst.

Följande tabell beskriver skärmbildens parametrar. Inställningar som anges med fetstil är rekommenderade standardinställningar.

Parameter Beskrivning Alternativ
Setup Password

När det här läget är inställt skyddar lösenordet BIOS-verktyget från obehörig användning.
  • None
  • Present
Power-on Password

När det här läget är inställt skyddar lösenordet datorn från obehörig användning vid start eller återgång till normalläge efter viloläge.
  • None
  • Present
Hard Disk Password När det här läget är inställt skyddar lösenordet den interna hårddisken från obehörig åtkomst. Består av 8 alfanumeriska tecken.
  • None
  • Present
Fingerprint När den är aktiverad kontrollerar systemet användarens fingeravtryck under POST. När den är inaktiv gör inte systemet någon avläsning av fingeravtryck.
  • Disabled
  • Enabled
Processor Serial Number Pentium III-processorer har ett unikt serienummer med vilket varje enskild processor kan identifieras. Du kan inaktivera den här funktionen genom att ställa in parametern på Disabled.
  • Enabled
  • Disabled

Ange ett lösenord

Gör så här:

  1. Markera en lösenordsparametern med upp- eller ned pilen (Setup eller Power-on) och tryck sedan på Enter. Lösenordsrutan visas:

  2. Skriv ett lösenord. Lösenordet kan innehålla upp till åtta alfanumeriska tecken (A-Ö, a-ö, 0-9).
  3. Tryck på Retur. Skriv in lösenordet igen och tryck på Retur.
  4. När du har angett ett lösenord ställs lösenordsparametern automatiskt in på "Present".
  5. Tryck på Esc om du vill återgå till huvudmenyn.
  6. Tryck på Esc.
  7. Välj Yes och tryck på Retur när du vill spara lösenordet och lämna BIOS-verktyget.

När du vill ändra ett lösenord gör du på samma sätt som när du angav ett lösenord.

Om du vill ta bort ett lösenord gör du på samma sätt som när du angav ett lösenord, men skriv ingenting i lösenordsrutorna.

Återgå till standardinställningar

När du väljer det här menyalternativet visas följande dialogruta:

När du vill återgå till standardinställningar för alla parametrar i BIOS-verktyget väljer du Yes och trycker på Retur. Välj annars No och tryck på Retur.


Anpassa datorn – Sleep Manager

Sleep Manager (endast för Windows 98 SE)

De flesta bärbara datorer har någon form av strömsparande funktioner. Den här datorn har två strömsparlägen, vänteläge och viloläge.

I väntelägeläge är datorn i ett lätt viloläge. I Viloläge stängs all ström av efter att datorns aktuella status sparats i en fil. Nästa gång du trycker på strömbrytaren återgår datorn till det läge där den sist lämnades.

Dessa funktioner styrs av Sleep Manager.

Sleep Manager är ett verktyg som arbetar med datorns BIOS-verktyg och hanterar viloläget. Det innefattar:

  • att skapa vilolägesfilen som innehåller datorns aktuella status
  • kontroll om vilolägesfilen är giltig
  • spara och ladda innehållet i vilolägesfilen vid placering i och återgång från viloläge

Vilolägesfilen ligger på en sammanhängande area på hårddisken. Sleep Manager kan automatiskt skapa, återställa och allokera utrymme för vilolägesfilen. Om systemets minnesstorlek ändrats eller om vilolägesfilen på hårddisken förstörts allokeras hårddiskutrymme automatiskt av Sleep Manager.

Starta Sleep Manager

Du kan starta Sleep Manager på två sätt:

  • Från aktivitetsfältet

    Sleep Manager laddas automatiskt varje gång du startar Windows. Sleep Manager finns i bakgrunden och statusikonen för Sleep Manager visas i aktivitetsfältet. Dubbelklicka på ikonen för Sleep Manager så visas programfönstret.

    Det kan hända att ikonen för Sleep Manager inte visas på aktivitetsfältet. Det finns en kryssruta i huvudfönstret för Sleep Manager som visar eller döljer ikonen i aktivitetsfältet.

    Ikonen återspeglar aktuell status för vilolägesfunktionen. Ikonens utseende anger om funktionen är aktiverad eller inte. Om du placerar pekaren på ikonen visas statusen.

  • Start-menyn
    1. Klicka på Start-knappen.
    2. Välj Program.
    3. Välj Sleep Manager.
    4. Klicka på programmet Sleep Manager.

Nedan visas Sleep Manager:

Objekt | Beskrivning
Knappar | Klicka här om du vill visa funktionerna i Sleep Manager.
Current Setting | Visar enhet och storlek för det reserverade utrymmet som skapats av Sleep Manager
On Board Information | Visar de olika områdena av systemminnet och respektive storlekar. De här systemresurserna måste lagras innan datorn kan placeras i viloläge. I annat fall kan inte datorn återta det sparade läget. Resurserna inkluderar: systemminnet (DRAM), videominne, SMRAM (statiskt minne) och andra.
Recommended Size | Visar minimistorleken för det sammanhängande utrymme som behövs för vilolägesfunktionen. Den verkliga storleken kan vara lite större beroende på filsystemets utformning.
Enable indicator on the Taskbar | Om den här kryssrutan är markerad visas status för Sleep Manager på aktivitetsfältet. Dubbelklicka på statusikonen för Sleep Manager på aktivitetsfältet om du vill visa huvudprogrammet eller placera pekaren på ikonen om du vill visa aktuell status.

Sleep Manager-funktioner

Create

Sleep Manager hittar automatiskt en sammanhängande area på hårddisken och skapar vilolägesfilen där. Du kan också göra det genom att klicka på knappen Create. När du klickar på Create visas en dialogruta:

Välj OK om du vill skapa vilolägesfilen automatiskt. Sleep Manager visar den rekommenderade storleken baserat på systeminformationen. Du kan också välja Advanced>> om du vill ange inställningarna manuellt. Nedan visas skärmbilden med avancerade inställningar.

Sleep Manager kontrollerar automatiskt systemkonfigurationen och visar den rekommenderade storleken. Den enhet där utrymmet skapas definieras av systemet och är den första tillgängliga logiska enhet som har tillräckligt med sammanhängande ledigt utrymme. Den rekommenderade storleken är den minimistorlek som krävs för att spara den aktuella systemstatusen.

Om programmet inte kan hitta det nödvändiga utrymmet på hårddisken visas ett meddelande om det.

Not enough space for allocation

Detta är ett felmeddelande som kan visas när Sleep Manager skapar vilolägesfilen. Det här felet kan uppstå av flera orsaker: En orsak är att det inte finns tillräckligt med ledigt utrymme på disken. Om det inbyggda minnet t.ex. är 32 MB och videominnet är 2 MB måste det finnas minst 34 MB ledigt utrymme på disken. I annat fall måste användaren frigöra utrymme på hårddisken.

En annan orsak är att det finns tillräckligt med ledigt utrymme på hårddisken men det existerar bara som små fragment. Det lediga diskutrymme som Sleep Manager använder måste vara sammanhängande. Du kan lösa problemet genom att använda ett defragmenteringsverktyg, t.ex. det som medföljer Windows. Skapa sedan filen genom att köra Sleep Manager igen.

En annan faktor som kan orsaka felet är om ett diskkomprimeringsprogram används. Sleep Manager fungerar med de flesta komprimeringsprogram. Däremot kan utrymmet bara skapas på en värdenhet. En värdenhet lagrar den ursprungliga filinformationen och kan inte komprimeras. Det lediga utrymmet på värdenheten är ofta väldigt litet. Det betyder att komprimeringsprogramvaran måste köras igen för att öka storleken på den (okomprimerade) värdenheten för Sleep Manager.

Remove

Om du vill använda eller ta tillbaka det reserverade utrymmet klickar du på knappen Remove. Då inaktiveras vilolägesfunktionen. Det betyder att datorn bara kan placeras i vänteläge.

Minimize

Minimera Sleep Manager genom att välja knappen Minimize. Om rutan Enable indicator on taskbar är markerad placeras Sleep Manager i bakgrunden. Du visar Sleep Manager igen genom att dubbelklicka på ikonen i aktivitetsfältet.

Exit

Avsluta Sleep Manager genom att välja knappen Exit. Sleep Manager avslutas och funktionen för automatisk justering av det reserverade utrymmet inaktiveras. Du rekommenderas att INTE avsluta Sleep Manager.

Varning! Inaktivera inte (avsluta eller ta bort) eller avinstallera Sleep Manager. Ta inte bort vilolägesfilen. Viloläge fungerar inte utan Sleep Manager och vilolägesfilen.


Ta med dig datorn

I det här avsnittet får du användbara tips om vad du bör tänka på när du tar med dig datorn på möten eller resor samt när du tar med den hem. Vi har delat upp tipsen i följande situationer:

  • Till möten – när du tar med dig datorn från kontoret till ett sammanträdesrum.
  • Till hemmet – när du tar med dig datorn hem från skolan eller arbetet. Enkla tips för hur du skapar ett hemmakontor finns här.
  • På inrikesresor – när du reser inrikes.
  • På internationella flygturer – när du reser utomlands.

Innan du tar med dig datorn måste du koppla bort den från alla externa enheter på skrivbordet.


Ta med dig datorn – Koppla bort den

Koppla bort utrustningen

Så här kopplar du bort externa tillbehör:

  1. Spara pågående arbete.
  2. Stäng av operativsystemet.
  3. Stäng av datorn.
  4. Koppla bort sladden från nätadaptern.
  5. Koppla bort tangentbordet, pekenheten, skrivaren, den externa bildskärmen och andra externa enheter.

Om du har låst fast datorn med ett Kensington-lås kopplar du bort det också.


Ta med dig datorn – Möten

Till möten

Förbereda datorn

Innan du flyttar datorn trycker du på Fn-F3 och stänger och låser sedan bildskärmslocket så att datorn placeras i vänteläge. Nu kan du på ett säkert sätt ta med dig datorn när du rör dig i byggnaden. Om du tar med datorn till en kund kan du placera den i viloläge genom att trycka på Fn-F4.

Om du vill få datorn ut ur vänteläge öppnar du bildskärmslocket.

Om du vill få datorn ut ur viloläge öppnar du bildskärmslocket och trycker sedan på strömbrytaren.

Vad du bör ta med dig till korta möten

Med ett fulladdat batteri kan datorn i de flesta fall användas i cirka tre timmar. Om mötet är kortare än så behöver du troligen inte ta med något annat än datorn.

Vad du bör ta med dig till långa möten

Om mötet varar längre än tre timmar eller om batteriet inte är fulladdat så kan du ta med nätadaptern och koppla in datorn till eluttaget under mötet.

Om det inte finns några eluttag i rummet minskar du strömförbrukningen genom att placera datorn i vänteläge. Tryck på Fn-F4 om du vill placera datorn i vänteläge när du inte använder datorn aktivt. När du vill använda datorn igen behöver du bara trycka på pekplattan eller på en tangent så aktiveras den.


Ta med dig datorn – Hem

Till hemmet

Förbereda datorn

När du kopplat bort datorn från alla tillbehör gör du på följande sätt:

  1. Ta ut alla disketter och skivor ur enheterna. I annat fall kan enheternas läs- och skrivhuvuden skadas.
  2. Packa datorn i en skyddande väska som förhindrar att den glider omkring och dämpar stöten om du skulle råka tappa den.

Varning! Packa inte föremål bredvid eller ovanpå datorn. Tryck på bildskärmslocket kan skada bildskärmen.

Vad du bör ta med dig

Om du inte redan har följande föremål hemma bör du ta med dem:

  • Nätadapter och nätsladd
  • En utskrift av användarhandboken

Att särskilt tänka på

Skydda datorn genom att följa nedanstående riktlinjer när du flyttar den mellan hemmet och arbetet:

  • Minimera effekterna av temperaturskillnader genom att ha datorn hos dig.
  • Om du måste stanna någonstans ett längre tag och inte kan ta datorn med dig, bör du lämna den i bilens bagageutrymme så att den inte utsätts för kraftig värme.
  • Ändringar i temperatur och luftfuktighet kan ge upphov till kondens. Låt alltid datorn återfå rumstemperatur och kontrollera att bildskärmen inte är fuktig innan du slår på datorn igen. Om temperaturskillnaden är större än 10°C (18°F) bör du låta datorn sakta återfå rumstemperatur. Om det är möjligt bör du lämna datorn i 30 minuter i en miljö där temperaturen ligger mellan utomhustemperatur och rumstemperatur.

Installera ett hemkontor

Om du ofta arbetar med datorn hemma kan det vara en bra idé att skaffa ytterligare en nätadapter. Då behöver du inte ta med den varje gång du flyttar datorn mellan hemmet och arbetet.

Om du använder datorn hemma under en längre tid kan du även skaffa ett externt tangentbord, en extern bildskärm och en mus.

Med kopplingslisten Minidockningsstation (tillval) kan du snabbt och enkelt ansluta extern utrustning.


Ta med dig datorn – Inrikes resor

På inrikesresor

Förbereda datorn

Förbered datorn på samma sätt som om du skulle ta med den hem. Kontrollera att batteriet är laddat. Om du ska ta med datorn genom en säkerhetskontroll på en flygplats kan det bli nödvändigt att sätta på den.

Vad du bör ta med dig

Ta med dig följande:

  • Nätadapter
  • Fulladdade reservbatterier
  • Skrivardrivrutiner om du tänker använda en annan skrivare

Att särskilt tänka på

Förutom att följa riktlinjerna för transport av dator till hemmet bör du även tänka på följande:

  • Ta alltid med datorn som handbagage.
  • Om det går ber du säkerhetspersonal att undersöka datorn för hand. Röntgenapparaterna på flygplatser är säkra men för aldrig datorn genom en metalldetektor.
  • Utsätt aldrig disketter eller andra löstagbara medier för handhållna metalldetektorer.


Ta datorn med dig – Internationella flygresor

På internationella flygresor

Förbereda datorn

Förbered datorn på samma sätt som för en vanlig resa.

Vad du bör ta med dig

Ta med dig följande:

  • Nätadapter
  • Nätsladdar för det land du reser till
  • Fulladdade reservbatterier
  • Skrivardrivrutiner om du tänker använda en annan skrivare
  • Inköpsbevis, om du måste visa det för tullmyndigheterna
  • Internationell resegaranti (ITW)

    Att särskilt tänka på

    Följ samma specialanvisningar som när du reser inrikes med datorn. Dessutom kan du tänka på följande när du reser utomlands:

    • Om du reser till ett annat land kontrollerar du att landets elspänning och nätadaptersladden är kompatibla. I annat fall skaffar du en kompatibel nätsladd. Använd aldrig omvandlingsadaptrar.
    • Om du ska använda modemet kontrollerar du att modemet och kontakten är kompatibla med telesystemet i det land du reser till.


Introduktion – Supportinformation

Supportinformation

Datorn skyddas av en internationell resegaranti (ITW) så att du kan känna dig trygg när du befinner dig på resa. Vårt världsomspännande nät av servicecentra finns till hands för att hjälpa dig. Med datorn följer ett ITW-pass. Passet innehåller allt du behöver veta om ITW-garantin. Där finns bl.a. en lista över tillgängliga, auktoriserade servicecentra. Läs informationen noggrant.

Ha alltid ITW-passet till hands, speciellt när du reser, så att du kan utnyttja våra servicecentra. Placera ditt inköpsbevis innanför fliken på insidan av ITW-passet.

Om det land du besöker inte har något Acer-auktoriserat ITW-servicecenter kan du kontakta något av våra kontor.

Du kan kontakta Acer och be om teknisk support och information på tre sätt:

  • Internet-service över hela världen (www.acersupport.com)
  • Telefonsupport i USA och Kanada, ring +1-800-816-2237
  • Telefonnummer till teknisk support i olika länder

Du kan också kontakta en lokal återförsäljare i det land du reser i.

Så här visar du supportinformation:

  1. Klicka på Start, Inställningar, Kontrollpanelen.
  2. Dubbelklicka på System.
  3. Klicka på Supportinformation.

Om du är ansluten till Internet och har tillgång till webben kan du besöka Acer Groups hemsida och få senaste information om våra produkter.


Anslutningar

Datorn erbjuder goda utbyggnadsmöjligheter via de inbyggda portarna och anslutningarna. I det här kapitlet beskrivs hur du ansluter extern utrustning som hjälper dig använda datorn. När du ansluter extern utrustning bör du först läsa den handbok som medföljer utrustningen. Du kan beställa de flesta tillvalen direkt från Acer eller en auktoriserad återförsäljare.

I det här avsnittet beskrivs hur du ansluter följande:

  • Internet
  • Modem
  • PC-kort
  • Skrivare
  • Bildskärm
  • Extern mus
  • Externt tangentbord
  • Extern knappsats
  • Högtalare och mikrofon
  • Minidockningsstation
  • USB-enheter
  • Andra tillval


Anslutningar – Internet

Internet

Du kan ansluta till Internet på flera sätt.

  • LAN (Local Area Network). I en kontorsmiljö kan du ansluta till Internet genom att logga in på företagets nätverk. Kontakta nätverksadministratören och be om mer information.
  • Telefonlinje. Det här är det vanligaste sättet som folk ansluter till Internet. Med det inbyggda modemet, ringer du upp en Internet-leverantör eller onlinetjänst som erbjuder anslutning till Internet.

    • Viktigt! Se till att du anlitar en välrenommerad och pålitlig tjänst. Be leverantören om hjälp att installera programvaran (om det behövs) och ställa in datorn för anslutning till Internet.


Anslutningar – Modem

Modem

Datorn har ett inbyggt fax-/datamodem (tillgängligt för vissa länder). Så här använder du modemporten:

  1. Anslut en telefonkabel från modemporten till ett analogt telefonuttag.
  2. Starta kommunikationsprogramvaran. Se Windows-handboken om du vill ha mer information.

    Om du ansluter till Internet med modemet ber du Internet-leverantören om anvisningar för hur du ansluter till tjänsten.


Anslutningar – PC-kort

PC-kort

På datorns vänstra sida kan antingen två PC-kort av typen Type II eller ett PC-kort av typen Type III- sättas in. PC-kort är kreditkortstora kort som utökar datorns funktioner.

PC-kort (tidigare PCMCIA) är tilläggskort för bärbara datorer och ger utbyggnadsmöjligheter som tidigare bara gick att få med stationära datorer. Med sina 32-bitars bandbredd är CardBus en utökning av den äldre generationen 16-bitars kort.

Populära typ II-kort är flashminnen, SRAM, fax-/datamodem, nätverks- och SCSI-kort. Vanliga type III-kort är 1,8-tums ATA-enheter och GSM-modem. Kontakta återförsäljaren och be om information om vilka PC-kort som kan användas med din dator.

Obs! Kortets handbok innehåller mer information om hur du installerar och använder kortet.

Sätta in ett kort

Sätt in kortet i facket och gör nödvändiga anslutningar (t.ex. anslut en nätverkskabel), om det behövs. Mer information finns i kortets handbok.

Sätta in ett PC-kort

Sätt in type III-kortet i den nedre kortplatsen.

Mata ut ett kort

Innan du matar ut ett PC-kort:

  1. Avsluta det program som använder kortet.
  2. Avbryt användningen av PC-kortet.
  3. Klicka på ikonen för PC-kort i systemfältet och avbryt kortets drift.

    4. Om PC-kortets ikon inte finns i systemfältet kan du aktivera det genom att välja Start, Inställningar och sedan Kontrollpanelen. Dubbelklicka på PC-kort. Aktivera det sedan genom att klicka på alternativet Visa kontroll i aktivitetsfältet.

  4. Tryck först på fackets utmatningsknapp så hoppar knappen ut (a). Tryck sedan på den igen så matas kortet ut (b).

Mata ut ett PC-kort


Anslutningar – Skrivare

Skrivare

Du kan använda både seriella och parallella skrivare samt usb-skrivare. Mer information finns i skrivarens handbok.

Obs! Om skrivaren inte fungerar kontrollerar du att motsvarande port är aktiverad i menyn Onboard Device Configuration i BIOS-verktyget. Se felsökningstips för skrivare.


Anslutningar – Bildskärm

Extern bildskärm

Om du vill visa skärmbilden på en större bildskärm kan du ansluta en extern bildskärm till CRT-porten. Ytterligare instruktioner finns i bildskärmens handbok.

Obs! Om ingen extern bildskärm ansltus så övergår datorn till vänteläge när bildskärmslocket stängs.


Anslutningar – Extern mus

Extern mus

Datorn kan hantera en PS/2-kompatibel mus, en seriell mus eller en USB-mus eller liknande pekenhet.

Obs! När du använder en extern mus kan du inaktivera den interna pekplattan genom att trycka på Fn-F7.

PS/2-mus

Den inbyggda pekplattan fungerar växelvis med en extern PS/2-mus som kan kopplas in under drift. Om du vill använda en PS/2-kompatibel mus kopplar du den helt enkelt till PS/2-porten.

Seriell mus

Om du vill använda en seriell mus kopplar du in den på den seriella porten.

Aktivera sedan den seriella musen genom att välja verktyget Lägg till ny maskinvara i Kontrollpanelen i Windows. Om det uppstår problem när du använder den seriella musen kan du leta i felsökningstips

USB-mus

Du kan också använda en USB-mus med datorn. Anslut den bara till USB-porten. Mer information finns i avsnittet USB-enheter .


Anslutningar – Externt tangentbord

Externt tangentbord

Datorn har ett tangentbord med normalstora tangenter och ett med numeriska tangenter. Om du hellre vill använda ett vanligt tangentbord kan du använda ett PS/2-kompatibelt externt tangentbord. Du ansluter det externa tangentbordet genom att koppla in det i PS/2-porten.


Anslutningar – Extern knappsats

Extern knappsats

Du kan även använda en numerisk knappsats med sjutton knappar, t.ex. i program där många numeriska data måste knappas in. Du ansluter knappsatsen genom att koppla in den i PS/2-porten.


Anslutningar – Externt ljud

Högtalare och mikrofon

Det är enkelt att koppla in ljudenheter till ljudportarna på datorns vänstra sida. Du kan koppla in en extern mikrofon i anslutningen för mikrofoningång, en ljudenhet till ingången och förstärkta högtalare eller hörlurar till högtalar/hörlursuttaget.


Anslutningar – Minidockningsstation

Minidockningsstation

För anslutning och bortkoppling från kringutrustning i ett steg använder du tillvalet minidockningsstationen, DockMate V. DockMate V inbegriper alla portar på datorn och lägger till några till.

Med kopplingslisten kan du enkelt ansluta externa enheter, t.ex. en extern bildskärm, en skrivare, ett tangentbord eller en mus, till datorn utan att behöva ansluta dem till och koppla bort dem från datorn varje gång du kommer och går. Du behöver bara koppla enheterna tilll kopplingslisten och sedan "docka" datorn till kopplingslisten för att använda enheterna.

Mer information finns i den snabbreferenshandbok och installationshandbok som medföljer minidockningsstationen


Anslutningar – USB

USB-enheter

USB-porten är en snabb seriell buss som du kan ansluta USB-enheter till utan att belasta värdefulla systemresurser. Vanliga USB-enheter är mus och tangentbord. De flesta USB-enheter är utrustade med inbyggda USB-portar som du kan använda för anslutning av ytterligare enheter.


Anslutningar – Olika tillval

Andra tillval

Du kan beställa följande tillval: Återförsäljaren kan tala om vilka tillval som finns tillgängliga för din dator.

Nätadapter

Den kompakta nätadaptern laddar batteriet och förser datorn med ström. Du kan beställa en extra nätadapter så att du inte behöver bära den mellan kontoret och hemmet o.s.v.

Batteri

Det är en bra idé att ha ett extra batteri tillgängligt, särskilt när du reser. Tillsammans med strömsparfunktioner ger batterierna dig längre driftstid när du befinner dig på resande fot.

PS/2-förgreningskabel

Med PS/2-förgreningskabeln kan du ansluta två PS/2-enheter, mus och tangentbord, till datorn samtidigt. Anslut den ensamma kontakten på förgreningskabeln till datorns PS/2-port och den dubbla kontakten till de två PS/2-enheterna.

Obs! Tangentbordet måste anslutas till kontakten som är märkt med ett tangentbord och musen till kontakten märkt med en mus.

Filöverföringskabel

Förutom att använda IR-porten kan du överföra filer mellan datorer med en filöverföringskabel. Anslut filöverföringskabeln mellan parallellportarna på de två datorerna och skicka sedan filerna med ett filöverföringsprogram.


Uppgraderingsalternativ

Den här datorn har förstklassig prestanda. Vissa användare och vissa program kan dock kräva mer. Därför kan du uppgradera de viktigaste komponenterna, t.ex. memory när du behöver högre prestanda. På så vis kan datorn lätt följa med i den senaste tekniken. Du kan beställa uppgraderingar direkt från Acer.

Obs! Kontakta Acer eller en auktoriserad återförsäljare om du vill uppgradera och beställa uppgraderingar.


Uppgraderingsalternativ - Minnesuppgradering

Minnesuppgradering

Datorn levereras med inbyggt minne och en ledig DIMM-plats för uppgradering. Du kan använda 64/128/256/512 MB 64-bitars SDRAM- och soDIMMs-moduler.

Obs! Kontakta Acer eller en auktoriserad återförsäljare om du vill uppgradera och beställa uppgraderingar.

Installera minne

Så här installerar du minne:

  1. Stäng av datorn, ta bort nätadaptern (om den är ansluten) och ta sedan ut batteriet.
  2. Vänd sedan datorn upp och ned.
  3. Skruva bort minneslockets skruv (a) och ta sedan bort locket (b) genom att lyfta det uppåt.

    Skruva ur skruven

  4. Sätt in minnesmodulen diagonalt i kortplatsen (a) och tryck den sedan nedåt på plats tills du hör ett klickljud.

    Sätta in minnesmodulen

  5. Sätt tillbaka minneslocket och skruva fast det.

Datorn känner automatiskt av det nya minnet och ändrar minneskonfigurationen därefter.


Felsökning

I det här avsnittet beskrivs hur du kan hantera vanliga problem. Läs avsnittet med svar på vanliga frågor (FAQ) innan du kontaktar en tekniker när du får problem. Om du får ett felmeddelande ser du i tabellen nedan i avsnittet Felmeddelanden. Allvarligare problem kan inte lösas utan att datorns hölje öppnas. Försök aldrig öppna datorn själv. Kontakta återförsäljaren eller ett auktoriserat servicecenter för hjälp.


Felsökning – FAQ

Vanliga frågor (FAQ)

Nedanstående frågor är möjliga situationer som kan uppstå när du använder datorn. Efter varje fråga följer ett svar med förslag på hur problemet kan avhjälpas.

  • Start
    • Jag tryckte på strömbrytaren och öppnade bildskärmslocket, men datorn startar inte.
  • Bildskärm
    • Varför visas ingenting på bildskärmen?
    • Varför fyller inte bilden hela skärmen?
  • Ljud
    • Inget ljud hörs från datorn.
    • Den externa mikrofonen eller ljudenheten fungerar inte.
  • cd
    • Hur matar jag ut cd-facket om datorn är avstängd.
  • Mus och tangentbord
    • Tangentbordet reagerar inte.
    • Varför fungerar inte den seriella musen?
    • Jag föredrar att använda ett externt tangentbord och mus, men båda har PS/2-kontakter och det finns bara en PS/2-anslutning på datorn.
  • Modemanslutning
    • Jag vill göra inställningar för att använda det interna modemet.
  • Skrivare
    • Varför fungerar inte skrivaren?
  • IR
    • IR-porten fungerar inte
  • Batteri
    • Varför kan jag inte ladda batteriet till 100 % laddat när det är 99-95 % laddat.

Fråga | Svar
Jag tryckte på strömbrytaren och öppnade bildskärmslocket, men datorn startar inte. Titta på strömindikatorn:
  • Om den inte är tänd är datorn strömlös. Kontrollera följande:
    • Om du använder batteriström kan den vara svag eller otillräcklig. Anslut nätadaptern och ladda batteriet.
    • Kontrollera att nätadaptern är rätt ansluten till datorn och eluttaget.
  • Om den är tänd kontrollerar du följande:
    • Om indikatorn för viloläge (Sleep) lyser betyder det att datorn är i vänteläge. Avbryt viloläget genom att trycka på en tangent eller på pekplattan.
    • Är en diskett som inte tillhör systemet insatt i diskettenheten? Ta i så fall ut disketten eller byt ut den mot en startbar systemdiskett och tryck sedan på Ctrl-Alt-Del så att datorn startas om.
Operativsystemfilerna kan vara skadade eller saknas. Sätt i den startdiskett du skapade vid installationen av Windows i diskettenheten och tryck sedan på Ctrl-Alt-Del så att datorn startas om. Datorn diagnostiseras då och nödvändiga reparationsåtgärder utförs.
Varför visas ingenting på bildskärmen?

När datorns automatiska strömsparfunktion aktiveras släcks bilden för att minska strömförbrukningen. Bildskärmen aktiveras på nytt när du trycker på en tangent.

Om bildskärmen inte tänds när du trycker på en tangent kan det bero på två saker:

  • Ljusstyrkenivån kan vara för lågt inställd. Justera ljusstyrkan genom att trycka på Fn-<högerpil> och Fn-<vänsterpil>.
  • Bildskärmskortet kan vara inställt på en extern bildskärm. Tryck på snabbtangenten för bildskärmsbyte Fn-F6.
Varför fyller inte bilden hela skärmen? | Datorns bildskärm har en upplösning på 1400 x 1050 (SXGA+). Om du ställer in en lägre upplösning än det här expanderas bilden för att fylla ut bildskärmen. Högerklicka på skrivbordet i Windows och välj Egenskaper. Dialogrutan Egenskaper för bildskärm visas. Klicka sedan på fliken Inställningar och kontrollera att upplösningen är rätt inställd. Upplösningar som är lägre än den angivna visas inte på hela skärmen.
Inget ljud hörs från datorn. Kontrollera följande:
  • Volymen kan vara avstängd. Kontrollera ikonen (högtalare) för volymkontroll i systemfältet. Om den är överkryssad klickar du på ikonen och avmarkerar alternativet Ljud av.
  • Högtalarna kan vara avstängda. Aktivera högtalarna genom att trycka på Fn-F8 (med det här kortkommandot kan du även stänga av högtalarna).
  • Ljudvolymen kan vara för lågt inställd. Kontrollera ikonen för volymkontroll i aktivitetsfältet. Klicka på ikonen och justera nivån. Du kan också använda volymratten på datorns vänstra sida.
  • Om du anslutit hörlurar, hörsnäckor eller externa högtalare till datorns ljudutgång inaktiveras de interna högtalarna automatiskt.

Den externa mikrofonen eller ljudenheten fungerar inte.

         Kontrollera följande:
  • Kontrollera att den externa mikrofonen är ansluten till mikrofoningången och/eller att ljudenheten är ansluten till ljudingången på datorns vänstra sida.
  • Om du inte hör något ljud kan det bero på att högtalarna inaktiverats.

Hur matar jag ut cd-facket om datorn är avstängd.

Det finns en mekanisk utmatningsknapp på den optiska enheten. Stoppa in spetsen på ett gem eller en penna och tryck inåt tills enhetsfacket skjuts ut.
Tangentbordet reagerar inte. | Anslut ett externt tangentbord till PS/2-kontakten på datorns baksida. Om det fungerar kontaktar du återförsäljaren eller ett auktoriserat servicecenter eftersom problemet kan bero på att kabeln till det interna tangentbordet har lossnat.
Varför fungerar inte den seriella musen? Kontrollera följande:
  • Kontrollera att sladden är ordentligt ansluten till serieporten.
  • Starta BIOS-verktyget genom att trycka på F2 under POST (de första sekunderna efter att datorn startats). Gå till skärmbilden Onboard Device Configuration och kontrollera att den seriella porten är aktiverad.
Jag föredrar att använda ett externt tangentbord och mus, men båda har PS/2-kontakter och det finns bara en PS/2-anslutning på datorn. | Om du vill ansluta två enheter med PS/2-kontakter måste du använda en PS/2-förgreningskontakt.
Jag vill göra inställningar för att använda det interna modemet.

Innan du kan använda din kommunikationsprogramvara (t. ex. HyperTerminal) måste du göra inställningar för det.

  1. Öppna Kontrollpanelen i Windows och dubbelklicka på ikonen Modem.
  2. Klicka på Uppringningsegenskaper.

Se Windows-handboken.

Varför fungerar inte skrivaren? Kontrollera följande:
  • Se till att skrivaren är ansluten till ett eluttag och att den är påslagen.
  • Se till att skrivarsladden är ordentligt ansluten till datorns parallellport och motsvarande port på skrivaren.
  • Starta BIOS-verktyget genom att trycka på F2 under POST (de första sekunderna efter att datorn startats). Gå till skärmbilden Onboard Device Configuration och kontrollera att den parallella porten är aktiverad.
IR-porten fungerar inte Kontrollera följande:
  • Kontrollera att IR-portarna är placerade mitt emot varandra (ungefär 15 graders vinkel) och inte längre än en meter ifrån varandra.
  • Kontrollera att det inte finns något hinder mellan IR-portarna. Portarna får inte blockeras.
  • Kontrollera att du använder rätt programvara för båda enheterna (för filöverföring) och att du har rätt drivrutiner (för utskrift till en IR-skrivare).
  • Kontrollera att båda enheterna är IrDA-kompatibla.
Varför kan jag inte ladda batteriet till 100 % laddat när det är 99-95 % laddat. | För att förlänga batteriets livslängd går det bara att ladda det om laddningen är under 95 %. Du rekommenderas att ta med dig ett extra batteri och låta batteriet i datorn tömmas helt innan du laddar det.

Om problemen kvarstår även sedan du utfört de rekommenderade åtgärderna kontaktar du återförsäljaren eller ett auktoriserat servicecenter. Vissa problem kan lösas genom att BIOS-verktyget används.


Felsökning – Felmeddelanden

Felmeddelanden

Om du får ett felmeddelande skriver du ned det och vidtar sedan lämplig åtgärd. I följande tabell anges felmeddelandena i bokstavsordning tillsammans med rekommenderad åtgärd.

Felmeddelanden | Åtgärd
CMOS Battery Bad | +Kontakta återförsäljaren eller ett auktoriserat servicecenter.
CMOS Checksum Error | Kontakta återförsäljaren eller ett auktoriserat servicecenter.
Floppy Disk Controller Error | Kontakta återförsäljaren eller ett auktoriserat servicecenter.
Equipment Configuration Error | Starta BIOS-verktyget genom att trycka på F2 under POST (de första sekunderna efter att datorn har slagits på). Om du sedan vill avsluta och konfigurera om datorn trycker du på Esc.
Fixed Disk 0 Error | Kontakta återförsäljaren eller ett auktoriserat servicecenter.
Hard Disk 0 Extended Type Error | Kontakta återförsäljaren eller ett auktoriserat servicecenter.
I/O Parity Error | Kontakta återförsäljaren eller ett auktoriserat servicecenter.
Sätt i en systemdiskett och tryck på <Retur> för att starta om datorn. | Sätt in en startbar diskett i diskettenheten (A:) och starta sedan om datorn genom att trycka på Retur.
PS/2 Keyboard Error eller Not Connected | Kontakta återförsäljaren eller ett auktoriserat servicecenter.
PS/2 Keyboard Interface Error | Kontakta återförsäljaren eller ett auktoriserat servicecenter.
Memory Size Mismatch | Starta BIOS-verktyget genom att trycka på F2 under POST (de första sekunderna efter att datorn har slagits på). Om du sedan vill avsluta och konfigurera om datorn trycker du på Esc.
PS/2 Pointing Device Error | Kontakta återförsäljaren eller ett auktoriserat servicecenter.
PS/2 Pointing Device Interface Error | Kontakta återförsäljaren eller ett auktoriserat servicecenter.
RAM Parity Error | Kontakta återförsäljaren eller ett auktoriserat servicecenter.
Real-Time Clock Error | Starta BIOS-verktyget genom att trycka på F2 under POST (de första sekunderna efter att datorn har slagits på). Om du sedan vill avsluta och konfigurera om datorn trycker du på Esc.

Om problemen kvarstår även sedan du utfört de rekommenderade åtgärderna kontaktar du återförsäljaren eller ett auktoriserat servicecenter. Vissa problem kan lösas genom att BIOS-verktyget används.


Felsökningstips

TravelMate 740 har avancerade funktioner som presenterar felmeddelanden direkt på skärmen. Med hjälp av dem blir det enklare att lösa problem som uppstår.

  • Om systemet visar ett felmeddelande eller om ett felsymptom uppstår läser du "Felmeddelanden". Kontakta din återförsäljare om problemet inte går att lösa. Läs "Supportinformation".


Versionskommentar

TravelMate 740 – Direkthandbok för bärbar dator

Första utgåvan (juli 2001)

Copyright © 2001. Acer Incorporated. Med ensamrätt. Ingen del av den här publikationen får återskapas, lagras i elektronisk form, överföras i någon form eller på något sätt: elektroniskt, mekaniskt, som fotokopia, inspelning eller på annat sätt, utan föregående skriftligt tillstånd från Acer Incorporated.

Acer Incorporated utfäster inga garantier, varken uttryckliga eller underförstådda, med hänseende till innehållet och reserverar sig uttryckligen från garantier, säljbarhet eller lämplighet för vissa syften. All Acer Incorporated-programvara som beskrivs i den här handboken säljs eller licensieras i befintligt utförande. Om programvaran skulle visa sig vara defekt efter inköpet åligger det köparen (och inte Acer Incorporated, dess distributör eller återförsäljare) att stå för hela kostnaden för uppkommen service, reparation och andra skador som orsakar defekter hos programvaran. Vidare förbehåller sig Acer Incorporated rätten att revidera publikationen och att när som helst ändra dess innehåll utan krav på att företaget ska meddela någon om sådana revideringar eller ändringar.

Varumärkeskommentarer

Acer och Acer-logotypen är registrerade varumärken som tillhör Acer Incorporated. Microsoft och Windows är registrerade varumärken som tillhör Microsoft Corporation. Alla övriga varumärken och produktnamn är varumärken eller registrerade varumärken som tillhör respektive företag.