Inleiding

De computers uit de serie TravelMate 200 bevatten voorzieningen als CardBus, 16-bits stereogeluid, interne aanwijzers, Universal Serial Bus en alles-in-een mediaopslag. Voor TravelMate notebook computers geldt een wereldwijde ondersteuning.

De computer wordt geleverd met gedrukte en on line documentatie waarin het gebruik van de computer wordt uitgelegd.

  • Deze on line help bevat uitgebreide Help-informatie voor onderweg, compleet met koppelingen voor het eenvoudig navigeren door tekst en afbeeldingen.
    • Met de pagina Inhoud navigeert u door de onderwerpen.
    • Met de knoppen in de browser (terug, naar voren, afdrukken) kunt u bepaalde functies uitvoeren.
  • De instructieposter Just for Starters... helpt u als u de computer de eerste keer start.
  • De gedrukte handleiding bevat duidelijke en bondige informatie over de computer. Hierin vindt u antwoorden op vragen die zich kunnen voordoen bij het dagelijks gebruik van uw TravelMate notebook computer. Lees deze handleiding zorgvuldig door.
  • In vrijwel alle toepassingen die bij de computer worden geleverd, is een on line Help-functie beschikbaar. Aarzel niet om hiervan gebruik te maken.

We hopen dat u veel plezier beleeft aan het gebruik van uw TravelMate computer. Als u de computer goed onderhoudt, zult u er jarenlang mee kunnen werken.

Copyright © 2000 Acer Incorporated. Alle rechten voorbehouden. Versie-informatie en handelsmerken


Systeemrondleiding

In deze sectie komen de diverse voorzieningen van de computer uitgebreid aan de orde.

  • De systeemrondleiding
    • Vooraanzicht met geopend scherm
    • Linkeraanzicht
    • Zijaanzicht rechts
    • Achteraanzicht…
    • Onderaanzicht
  • Productvoorzieningen
  • Informatie over het beeldscherm
  • De betekenis van de statusindicatoren
  • Werken met het toetsenbord
  • Werken met de touchpad
  • Alles-in-een opslag
  • Informatie over poorten
  • Audiovoorzieningen


Systeemrondleiding – Voorzijde open

Vooraanzicht met geopend scherm

# | Onderdeel | Beschrijving
1 | Beeldscherm | Ook LCD (Liquid Crystal Display) genoemd, voor weergave van computeruitvoer
2 | Touchpad | Vingerbestuurd aanwijsapparaat dat functioneert als een computermuis.
3 | Indicator van diskettestatus | Gaat branden wanneer het diskettestation in gebruik is.
4 | Diskettestation | Intern diskettestation voor overdracht van bestanden tussen computers.
5 | Uitwerpknop voor diskettes | Hiermee kunt u diskettes uit het station verwijderen.
6 | Knoppen (links, midden en rechts) | Werken als de linker- en de rechtermuisknop.
7 | Polssteun | Comfortabele ondersteuning voor uw handen tijdens het gebruik van de computer
8 | Toetsenbord | Hiermee voert u gegevens in de computer in.
9 | Statusindicatoren | LED's (Light Emitting Diodes) die al dan niet branden om de status weer te geven van de computer, voorzieningen en onderdelen.


Systeemrondleiding - Links

Zijaanzicht links

# | Onderdeel | Beschrijving
1 | Veiligheidsslot | Hier bevestigt u een Kensington computervergrendeling
2 | PC Card-slots | Deze accepteren twee PC-kaarten van het type II/I CardBus of één PC-kaart type III CardBus.
3 | Uitwerpknoppen | Hiermee verwijdert u PC-kaarten uit de kaartsleuven of -slots.
4 | Hoofdschakelaar | Hiermee schakelt u de computer in en uit.
5 | Audio line-in aansluiting | Hierop sluit u audio line-in-apparaten met een 3.5 mm miniaansluiting aan (zoals een cd-speler of stereo-walkman).
6 | Speaker-out aansluiting | Hierop sluit u luidsprekers of een koptelefoon aan.
7 | Microphone-in-aansluiting | Voor aansluiting van een 3,5mm miniaansluiting condensermicrofoon.
8 | Volumeregeling | Hiermee regelt u het volume van de luidsprekers.
9 | Slot voor videopakket | Hier sluit u het optionele videopakket aan, links van de computer.


Systeemrondleiding - Rechts

Zijaanzicht rechts

# | Onderdeel | Beschrijving
1 | Slot voor videopakket | Hier sluit u het optionele videopakket aan, rechts van de computer.
2 | Batterijruimte | Behuizing voor de batterij van de computer U verwijdert de batterij door de klep van het batterijvak los te maken.
3 | Cd-rom- of dvd-romstation | Voor compactdiscs met geluid of gegevens.
4 | LED-indicator | Deze gaat branden als het AcerMedia-station actief is.
5 | Uitwerpknop | Hiermee opent u het station, zodat u de cd uit het station kunt halen.
6 | Noodknop | Hiermee kunt u in noodgevallen de cd uit het station verwijderen.
7 | Dc-in aansluiting | Hierop sluit u een adapter aan.


Systeemrondleiding - Achterzijde

Achteraanzicht

# | Onderdeel | Beschrijving
1 | PS/2-poort | Hierop sluit u een PS/2-compatibel toetsenbord, toetsenblok, een muis of een vergelijkbaar aanwijsapparaat aan
2 | Seriële poort | Hiermee sluit u een serieel apparaat aan, bijvoorbeeld een seriële muis.
3 | Parallelle poort | Hiermee sluit u een parallelle printeraan.
4 | USB-poorten | Hierop sluit u Universal Serial Bus (USB)-apparaten aan.
5 | Externe monitorpoort | Hierop sluit u een externe monitoraan
6 | Modemaansluiting | Hiermee verbindt u de computer met een analoge telefoonlijn


Systeemrondleiding - Onderzijde

Onderaanzicht

# | Onderdeel | Beschrijving
1 | Geheugencompartiment | Behuizing voor het hoofdgeheugen van de computer.
2 | Antischokbeveiliging voor de vaste schijf | Schokabsorberende oplossing voor de vaste schijf
3 | Persoonlijk identificatieslot | Plaats hier een visitekaartje, of een identificatiekaartje van dezelfde grootte, om de computer te voorzien van uw naam.
4 | Vergrendeling van de AcerMedia-ruimte | Hiermee heft u de vergrendeling van het AcerMedia-station op als u een kaart wilt wisselen of verwijderen.
5 | AcerMedia-ruimte | Behuizing voor een AcerMedia-stationsmodule.
6 | Batterijruimte | Behuizing voor de batterij van de computer.
7 | Batterijvergrendeling | Hiermee heft u de vergrendeling van de batterij op zodat u de batterij kunt verwijderen.
8 | Vaste-schijfruimte | Behuizing voor de vaste schijf van de computer (vastgezet met een schroef).


Systeemrondleiding - Productvoorzieningen

Productvoorzieningen

Deze computer combineert hoge prestaties, veelzijdigheid, voorzieningen voor energiebeheer en multimediacapaciteit met een unieke stijl en een ergonomisch ontwerp. U bereikt een ongeëvenaarde productiviteit met deze betrouwbare en krachtige computer. Het ontwerp van deze computer is gericht op de gebruiker. Enkele van de vele voorzieningen van uw computer:

Prestaties

  • Intel® Mobile Pentium® Celeron®-processor met 128 kB cache van niveau 2
  • 64-bits geheugenbus
  • AcerMedia-ruimte (verwisselbaar cd-rom- of dvd-romstation)
  • Ingebouwd 3,5 inch diskettestation
  • Enhanced IDE vaste schijf met een grote opslagcapaciteit
  • NiMH-hoofdbatterij
  • Energiebeheer met energiesparende standen Standby en Hibernation

Beeldscherm

  • Een High Performance Addressing (HPA) scherm van 12,1 inch waarmee 32-bits ware kleuren worden weergegeven met een SVGA-resolutie (Super Video Graphic Array) van 800x600 of een Thin Film Transistor (TFT) LCD-scherm van 12,1 of 14,1 inch waarmee 32-bits ware kleuren worden weergegeven met een SVGA-resolutie van 800x600 of een XGA-resolutie (eXtended Graphics Array) van 1024x768.
  • ATI Mobility-M-videokaart met 4 MB VRAM.
  • 3D-mogelijkheden
  • Ondersteuning van simultane LCD- en CRT-weergave
  • Ondersteunt ook andere weergaveapparatuur, zoals LCD-projectiepanelen als u presentaties geeft voor een groter publiek
  • Voorziening voor het dimmen van het LCD-scherm waarmee automatisch de beste instelling voor het scherm wordt vastgesteld en energie wordt bespaard.
  • Mogelijkheid voor weergave op twee schermen

Multimedia

  • 16-bits high-fidelity PCI stereo-audio met 3D-geluid en wavetable-synthesizer
  • Twee ingebouwde luidsprekers met microfoon
  • Cd-rom- of dvd-romstation met hoge snelheid (AcerMedia-ruimte)
  • USB-video-optie

Verbindingen

  • Snelle softwarematige fax/data-modempoort
  • UBS-poorten (Universal Serial Bus)

Ergonomisch ontwerp gericht op de gebruiker

  • Alles-in-één-ontwerp (cd-rom- of dvd-rom, diskette- en vaste-schijfstation)
  • Elegant, gestroomlijnd en stijlvol ontwerp.
  • Volwaardig toetsenbord
  • Ergonomisch, centraal geplaatst touchpad-aanwijsapparaat

Uitbreiding

  • CardBus PC Card-slots (voorheen PCMCIA) (twee type II/I of één type III) met ondersteuning voor ZV-poort (Zoomed Video)
  • Uitbreidbaar geheugen


Systeemrondleiding - Beeldscherm

Informatie over het beeldscherm

Het grote scherm biedt een uitstekende weergave, beeldkwaliteit en grafische prestaties. Enkele van de voorzieningen zijn:

  • Schermconfiguratie. Een High Performance Addressing (HPA) scherm van 12,1 inch waarmee 32-bits ware kleuren worden weergegeven met een SVGA-resolutie (Super Video Graphic Array) van 800x600 of een Thin Film Transistor (TFT) LCD-scherm van 12,1 of 14,1 inch waarmee 32-bits ware kleuren worden weergegeven met een SVGA-resolutie van 800x600 of een XGA-resolutie (eXtended Graphics Array) van 1024x768.
  • Hoge videoprestaties. ATI Mobility-M-videokaart met 4 MB VRAM.
  • Simultane weergave. Via simultane weergave kunt u de weergave van uw computer gelijktijdig laten plaatsvinden op uw computerscherm en op een extern weergaveapparaat zoals een externe monitor of een LCD projectiescherm. Met een dergelijke instelling kunt u een presentatie besturen vanaf de computer terwijl u zich richt tot uw publiek.
  • Dual Display. Met Dual Display kunt u de desktop uitbreiden naar een extern weergaveapparaat, bijvoorbeeld een extern beeldscherm. Als deze voorziening is ingeschakeld, kunt u programmavensters van het LCD-scherm naar de externe monitor verplaatsen en omgekeerd.
  • Energiebeheer. Het systeem voor energiebeheer bevat een "automatische LCD-dimmer" die ervoor zorgt dat het scherm automatisch wordt gedimd wanneer de computer op batterijen werkt – hierdoor spaart u batterijvermogen.

Het scherm openen en sluiten

Als u het scherm wilt openen, schuift u de vergrendeling van het scherm naar links en opent u de klep. Plaats het scherm vervolgens in een comfortabele positie. De computer bevat een microschakelaar waarmee het scherm wordt uitgeschakeld (en de Standby-stand wordt geactiveerd) teneinde energie te besparen wanneer u de klep sluit. Zodra u het scherm opent, wordt het weer ingeschakeld.

Als u de klep wilt sluiten, drukt u deze voorzichtig naar beneden totdat de vergrendeling op zijn plaats klikt.


Systeemrondleiding – Status-LED's

De betekenis van de statuslichtjes

Onder het scherm bevinden zich zes eenvoudig leesbare statuslichtjes (LED's).

De pictogrammen van de voeding en de slaapstand zijn ook zichtbaar wanneer het scherm is gesloten, zodat u de status van de computer kunt vaststellen wanneer de klep is gesloten.

# | Pictogram | Functie | Beschrijving
1 | Pictogram voor de voeding | Voeding | Gaat branden wanneer de computer aanstaat en knippert wanneer de batterij bijna leeg is.
2 | Pictogram voor de Standby-stand | Standby | Brandt wanneer de Standby-stand is geactiveerd.
3 | Pictogram voor media-activiteit | Media-activiteit | Brandt wanneer het diskettestation, de vaste schijf of het cd-rom-station actief is.
4 | Pictogram voor batterij laden | Batterij laden | Brandt wanneer de batterij wordt opgeladen.
5 | Pictogram voor Caps Lock | Caps Lock | Brandt wanneer Caps Lock is ingeschakeld.
6 | Pictogram voor Num Lock | Num Lock | Brandt wanneer Num Lock is ingeschakeld.


Systeemrondleiding - Toetsenbord

Werken met het toetsenbord

Het toetsenbord bevat toetsen van normale grootte en een ingebouwd numeriek toetsenblok. Het toetsenbord bevat afzonderlijke cursortoetsen, twee Windows-toetsen en twaalf functietoetsen. De computer bevat bovendien een brede en ergonomische polssteun.

Hieronder vindt u een overzicht van speciale toetsen:

  • Vergrendelingstoetsen
  • Ingebouwd toetsenblok
  • Windows-toetsen
  • Euro-symbool
  • Sneltoetsen

Vergrendelingstoetsen

Het toetsenbord bevat drie vergrendelingstoetsen die u kunt in- en uitschakelen.

Vergrendelingstoets | Beschrijving
Caps Lock | Als Caps Lock is ingeschakeld, worden alle letters van het alfabet weergegeven als hoofdletters.
Num Lock (Fn-F11) | Als Num Lock is ingeschakeld, is de numerieke modus geactiveerd voor het ingebouwde toetsenblok. De toetsen functioneren als een rekenmachine (compleet met de wiskundige operatoren +, -, * en /). Activeer deze modus als u veel numerieke gegevens moet invoeren. Een betere oplossing is echter een extern toetsenblok aan te sluiten.
Scroll Lock (Fn-F12) | Wanneer Scroll Lock is ingeschakeld, schuift het scherm één regel omhoog of omlaag als u de toets pijl-omhoog of pijl-omlaag indrukt. Scroll Lock werkt niet in alle toepassingen.

Ingebouwd toetsenblok

Het ingebouwde toetsenblok functioneert hetzelfde als een numeriek toetsenblok van een desktop-pc. Het blok wordt aangegeven met kleine tekens rechtsboven op de toetsen.

Gewenste toegang | Num lock ingeschakeld | Num lock uitgeschakeld
Numerieke toetsen van ingebouwd toetsenblok | Typ getallen op de gebruikelijke wijze. |
Cursorbesturingstoetsen van ingebouwd toetsenblok | Houd Shift ingedrukt terwijl u de cursorbesturingstoetsen indrukt. | Houd Fn ingedrukt terwijl u de cursorbesturingstoetsen indrukt.
Hoofdtoetsenbord | Houd Fn ingedrukt terwijl u letters typt op het ingebouwde toetsenblok. | Typ de letters op de gebruikelijke wijze.

Opmerking: Als een extern toetsenbord of toetsenblok is aangesloten op de computer, schakelt de functie Num Lock automatisch over van het interne toetsenbord naar het externe toetsenbord of toetsenblok.

Windows-toetsen

Het toetsenbord bevat twee toetsen waarmee functies worden uitgevoerd die specifiek zijn voor Windows.

Toets | Beschrijving
Toets met het Windows-logo

Knop Start In combinatie met deze toets worden specifieke functies uitgevoerd. Hieronder volgende enkele voorbeelden:

  • Met de toets met het Windows-logo + Tab activeert de volgende knop op de taakbalk.
  • Met de toets met het Windows-logo + E opent u Deze computer in de Verkenner.
  • Met de toets met het Windows-logo + F opent u het venster Zoeken:Alle bestanden.
  • Met de toets met het Windows-logo + M minimaliseert u alle geopende vensters.
  • Met Shift + de toets met het Windows-logo + M heft u de minimalisering van alle geopende vensters op.
  • Met de toets met het Windows-logo + R opent u het dialoogvenster Uitvoeren.
Toepassing (Fn-Toepassing) | Hiermee opent u het contextmenu van een toepassing (hetzelfde als klikken met de rechtermuisknop).

Euro-symbool

Als u een toetsenbord hebt met een van de volgende talen: United States-International, Engels, Frans, Duits, Italiaans, Spaans, Portugees, Deens, Zwitser-Duits, Zwitser-Frans, Tsjechisch, Vlaams, Noors, Hongaars, Turks, Zweeds of Fins – kunt u met het toetsenbord het Euro-symbool typen.

Opmerking: Belangrijk! (voor gebruikers van een Amerikaans toetsenbord) De toetsenbordindeling wordt ingesteld wanneer u Windows installeert. Om er zeker van te zijn dat u het Euro-symbool kunt typen, moet u het toetsenbord instellen op Verenigde Staten-Internationaal.

U controleert als volgt welke toetsenbordindeling is ingesteld:

  1. Klik op Start, Instellingen, Configuratiescherm.
  2. Dubbelklik op Toetsenbord.
  3. Klik op het tabblad Taal.
  4. Zorg dat het toetsenbord is ingesteld op "En Engels (Verenigde Staten)", United States-International.
  5. Indien dit niet het geval is, klikt u op Eigenschappen, selecteert u VS (Internationaal) en klikt u op OK.
  6. Klik op OK.

Het eurosymbool typen:

  1. Zoek het eurosymbool op uw toetsenbord.
  2. Open een teksteditor of een tekstverwerker.
  3. Houd Alt Gr ingedrukt en druk op het Euro-symbool.

Opmerking: Alt Gr wordt alleen bij het Euro-symbool gebruikt. Sommige lettertypen en softwareprogramma's ondersteunen het eurosymbool niet. Bezoek http://www.microsoft.com/typography/faq/faq12.htm voor meer informatie.

Sneltoetsen

Via sneltoetsen of toetsencombinaties kunt u vrijwel alle besturingsfuncties van de computer activeren, zoals het contrast en de helderheid, het volume en de voorzieningen voor energiebeheer.

Sneltoets | Pictogram | Functie | Beschrijving
Fn-F1 | ? | Sneltoets Help | Hiermee geeft u een lijst weer van sneltoetsen en hun functies.
Fn-F2 | Pictogram voor NBM | Setup | Hiermee opent u Notebook Manager, het hulpprogramma voor de configuratie van de hardware.
Fn-F3 | Pictogram voor de Standby-stand | Schakelaar voor energiebesparing | Hiermee schakelt u tussen de verschillende energiestanden.
Fn-F4 | Pictogram voor Hibernation-stand | Slaapstand | Hiermee zet u de computer in de slaapstand Sleep, die kan worden gedefinieerd via de sectie Geavanceerd bij de eigenschappen voor energiebeheer in het configuratiescherm van Windows.
Fn-F5 | Pictogram voor schakelen van beeldscherm | Schakeltoets voor beeldscherm | Hiermee schakelt u de schermuitvoer tussen het beeldscherm en een externe monitor (indien aangesloten) en de combinatie van scherm en externe monitor.
Fn-F6 | Pictogram voor leegmaken van scherm | Scherm leegmaken | Hiermee schakelt u de lamp van het scherm uit om energie te besparen. Druk op een willekeurige toets om het scherm weer te activeren.
Fn-F7 | Pictogram voor touchpad | Touchpad aan/uit | Hiermee schakelt u de interne touchpad in en uit.
Fn-F8 | Pictogram voor luidspreker | Luidspreker aan/uit | Hiermee schakelt u de luidsprekers in en uit.
Fn-<pijl-omhoog> | Pictogram Contrast Up | Contrast vergroten | Hiermee verhoogt u het contrast van het scherm (alleen van toepassing op modellen met HPA-schermen).
Fn-<pijl-omlaag> | Pictogram Contrast Down | Contrast verkleinen | Hiermee vermindert u het contrast van het scherm (alleen van toepassing op modellen met HPA-schermen).
Fn-<pijl-rechts> | Pictogram voor helderheid verhogen | Helderheid verhogen | Hiermee verhoogt u de helderheid van het scherm.
Fn-<pijl-links> | Pictogram voor helderheid verlagen | Helderheid verlagen | Hiermee verlaagt u de helderheid van het scherm.

Als u sneltoetsen wilt activeren, houdt u Fn ingedrukt voordat u de andere toets van de toetsencombinatie indrukt.

Opmerking: Als u een externe PS/2-muis wilt gebruiken, schakelt u eerst de touchpad in, sluit u de externe PS/2-muis aan en schakelt u de touchpad indien nodig uit.

Polssteun

Onder het toetsenbord bevindt zich een ergonomisch ontworpen, brede, gewelfde polssteun waarop u uw handen kunt laten rusten terwijl u typt.


Systeemrondleiding - Starttoets

Gebruik van de starttoetsen

Boven aan het toetsenbord bevinden zich vier knoppen. Deze knoppen worden starttoetsen genoemd. Ze worden aangeduid als toets 1, 2, 3 en 4. Toets 1 wordt standaard gebruikt om de Internet-browser te starten en toets 2 wordt standaard gebruikt om het e-mailprogramma te starten. Met de toetsen 3 en 4 kunt u de toepassing Launch Manager starten. Alle vier de starttoetsen kunnen door de gebruiker worden ingesteld. Als u de starttoetsen wilt instellen, opent u Acer Launch Manager.


Systeemrondleiding - Touchpad

Werken met de touchpad

De ingebouwde touchpad is een PS/2-compatibel aanwijsapparaat dat bewegingen op het oppervlak registreert. De cursor reageert als u uw vinger over het oppervlak van de touchpad verplaatst. De centrale locatie op de steun voor de handpalm biedt een optimaal comfort en optimale ondersteuning.

Opmerking: Als u werkt met een externe muis, kunt u de touchpad uitschakelen door op Fn-F7 te drukken. Als u een externe PS/2-muis gebruikt, wordt de touchpad automatisch uitgeschakeld.

Basisbewerkingen met de touchpad

Hieronder wordt aangegeven hoe u werkt met de touchpad:

Basisbewerkingen met de touchpad

  • Verplaats uw vinger over de touchpad om de cursor te verplaatsen.
  • Druk op de knoppen links (1) en rechts (3) op de touchpad om items te selecteren en functies uit te voeren. Deze twee knoppen komen overeen met de linker- en rechtermuisknop van de muis. Door op de touchpad te tikken verkrijgt u hetzelfde resultaat.
  • Met de middelste knop (2) (boven en onder) schuift u omhoog of omlaag over een pagina. Er gebeurt hetzelfde als wanneer u in Windows-toepassingen met de muis klikt terwijl deze op de rechterschuifbalk staat.

Functie | Linkerknop | Rechterknop | Middelste knop | Tikken
Uitvoering | Tweemaal snel klikken |  |  | Tweemaal tikken (met dezelfde snelheid als bij het dubbelklikken met de muis)
Selectie | Eenmaal klikken |  |  | Eenmaal tikken
Slepen | Eenmaal klikken en ingedrukt houden en vervolgens met de vinger slepen om de cursor te verplaatsen |  |  | Tweemaal tikken (met dezelfde snelheid als bij het dubbelklikken met de muis), de vinger na de tweede tik op de touchpad laten en de cursor slepen
Contextmenu openen |  | Eenmaal klikken |  |
Schuiven |  |  | Klikken en de omhoog/omlaag-knoppen ingedrukt houden |

Opmerking: Zorg dat uw vingers droog en schoon zijn wanneer u met de touchpad werkt. Houd ook de touchpad droog en schoon. De touchpad is gevoelig voor vingerbewegingen. Hoe lichter de druk, hoe beter de respons. De touchpad gaat niet beter werken wanneer u harder tikt.


Systeemrondleiding - Mediaopslag

Mediaopslag

Met deze computer beschikt u over alles-in-één mediaopslag:

  • Ultraslim 3,5 inch diskettestation
  • Enhanced-IDE vaste schijf
  • AcerMedia-station

Een diskette uitwerpen

Druk op de uitwerpknop van het diskettestation (a) om een diskette uit het diskettestation (b) te verwijderen.

Vaste schijf

Dankzij de vaste schijf met grote opslagcapaciteit, beschikt u altijd over voldoende opslagruimte. Op uw computer is een antischoksysteem voor de vaste schijf geïnstalleerd voor extra bescherming.

AcerMedia-station

In de AcerMedia-stationsruimte kunnen diverse stationsmodules worden geplaatst. Dit zijn:

  • Cd-rom-station

  • Dvd-rom-station (optioneel)

AcerMedia-stationsmodules wisselen

Neem de volgende stappen als u stationsmodules in de AcerMedia-stationsruimte wilt wisselen:

  1. Schakel de computer uit.

  2. Sluit het beeldscherm.

  3. Draai de computer om.

  4. Verschuif de vergrendeling van de AcerMedia-stationsruimte (1) en houd deze vast. Haal vervolgens de module uit de AcerMedia-stationsruimte (2).

  5. Plaats een stationsmodule in de AcerMedia-stationsruimte. De stationsruimte wordt vergrendeld.

  6. Draai de computer om.

  7. Open het beeldscherm.

  8. Start de computer op.

Het cd-romstation openen

  • Als u het cd-rom- of dvd-romstation wilt openen terwijl de computer is ingeschakeld, drukt u op de uitwerpknop.

    Als u het cd-rom- of dvd-romstation wilt openen als de computer is uitgeschakeld, steekt u het uiteinde van een paperclip in de noodopening om de lade te openen. Vervolgens kunt u de cd- of dvd-schijf verwijderen.

Dvd-films afspelen

Als de dvd-rom-stationsmodule is geïnstalleerd in de AcerMedia-stationsruimte, kunt u dvd-films afspelen op uw computer. Neem de volgende stappen:

  1. Open het dvd-rom-station en plaats de DVDExpress-schijf in het station. Sluit het station.

    Het installatieprogramma wordt gestart. Als het installatieprogramma niet automatisch wordt gestart, klikt u op Start, Uitvoeren.... Vervolgens typt u D:\SETUP.EXE en drukt u op Enter.

  2. Volg de instructies op het scherm om de installatie te voltooien.

    Opmerking: Als u de dvd-speler de eerste keer start, wordt u gevraagd de regiocode in te voeren. Dvd-schijven zijn onderverdeeld in zes regio's. Wanneer uw computer is ingesteld voor een bepaalde regio, kunnen uitsluitend dvd-schijven van die regio worden afgespeeld. U kunt de regiocode maximaal vijf maal instellen (met inbegrip van de eerste keer). De vijfde keer dat u de regiocode instelt is definitief en u kunt deze instelling niet meer wijzigen. Het herstellen van de vaste schijf is niet van invloed op het aantal malen dat de regiocode is ingesteld. Raadpleeg onderstaande tabel voor dvd-film-regiocodeinformatie.

  3. Haal de DVDExpress-schijf uit het dvd-rom-station en plaats een dvd-film van de gewenste regio in het dvd-rom-station.

  4. Klik op Start, Programs, Mediamatics DVD Express.

  5. Klik op Mediamatics DVD Player.

Regiocode | Land of regio
1 | V.S., Canada
2 | Europa, Midden-Oosten, Zuid-Afrika, Japan
3 | Zuidoost-Azië, Taiwan, Korea (Zuid)
4 | Latijns-Amerika, Australië, Nieuw-Zeeland
5 | Voormalige U.S.S.R, delen van Afrika, India
6 | Republiek China

Opmerking: Als u de regiocode wilt wijzigen, plaatst u een dvd-film met een andere regiocode in het dvd-romstation en volgt u de instructies op het scherm.


Systeemrondleiding - Poorten

Informatie over poorten

Via poorten kunt u randapparaten aansluiten op uw computer, op dezelfde wijze als op een desktop-pc.

Pictogram | Poort | Aansluiting... | Locatie
Pictogram voor PC Card | PC Card-slots | 16-bits PC Card en 32-bits CardBus PC Card (Zoomed Video-ondersteuning) | Links
Pictogram voor line-out aansluiting | Headphone-out aansluiting | Luidsprekers of hoofdtelefoons | Links
Pictogram voor line-in aansluiting | Line-in-aansluiting | Audio line-in apparaat (zoals cd-speler, stereo-walkman) (3,5 mm mini-aansluiting) | Links
Pictogram voor line-in aansluiting | Microphone-in-aansluiting | Externe 3,5 mm mini-aansluiting voor microfoon | Links
Pictogram voor DC-in aansluiting | Dc-in aansluiting | Adapter en netvoeding | Rechts
Pictogram voor PS/2-poort | PS/2-poort | PS/2-compatibel apparaat (zoals PS/2-toetsenbord, PS/2-muis) | Achterkant
Pictogram voor modemaansluiting | Modemaansluiting | Telefoonlijn | Achterkant
Pictogram voor seriële poort | Seriële poort | Serieel apparaat (zoals seriële muis) | Achterkant
Pictogram voor parallelle poort | Parallelle poort | ECP-/EPP-compatibel parallel apparaat (zoals een parallelle printer) | Achterkant
USB-pictogram | USB-poort | USB-apparaat (zoals USB-muis) | Achterkant
Pictogram voor externe monitor | Externe monitorpoort | Beeldscherm (maximale resolutie 1024x768, 24-bits) | Achterkant


Systeemrondleiding - Geluid

Audiovoorzieningen

Uw computer is standaard uitgerust met 16-bits high-fidelity stereo audio, uitgebreid met verbeteringen zoals 3D-geluid voor een werkelijk intense geluidservaring. Boven op het LCD-scherm bevindt zich een gevoelige microfoon. De twee luidsprekers bevinden zich onder het LCD-scherm.

Locatie van luidsprekers en microfoon

Behalve de ingebouwde luidsprekers en de microfoon bevinden zich audiopoorten aan de linkerzijde van de computer waarop u externe audioapparaten kunt aansluiten.

Met de volumeknop kunt u het volume regelen. Draai de knop naar links om het volume te verhogen en naar rechts om het volume te verlagen.


De computer onderhouden

Uw notebook is een waardevolle investering waarmee u jarenlang kunt werken indien u de computer goed onderhoudt. Dit bestaat uit het volgende:

  • de computer beveiligen tegen ongeoorloofd gebruik
  • de computer, batterij en AC-adapter onderhouden
  • de computer reinigen en op tijd laten nakijken indien nodig


De computer onderhouden - Beveiliging

De computer beveiligen

Het is raadzaam de computer en de gegevens te beveiligen tegen ongeoorloofd gebruik. Met behulp van de beveiligingsvoorzieningen van de computer kunt u de computer en de gegevens beveiligen. Deze voorzieningen bestaan uit hardware- en softwarebeveiligingen -- een veiligheidsvergrendeling en wachtwoorden op twee niveaus.

Veiligheidsslot

Op het linkerpaneel van de computer bevindt zich een uitsparing waarop u een Kensington-compatibele sleutelvergrendeling kunt installeren.

Draai een beveiligingskabel rond een vast object zoals een tafel of een vergrendelde handgreep van een lade. Plaats het slot in de uitsparing en draai de sleutel om zodat het slot is vergrendeld.

Wachtwoorden

De computer wordt beveiligd tegen ongeoorloofd gebruik door een tweetal wachtwoorden. Nadat een wachtwoord is ingesteld, is de computer uitsluitend toegankelijk wanneer het juiste wachtwoord wordt ingevoerd.

U kunt twee soorten wachtwoorden instellen:

  • Setup Password (Setup-wachtwoord). Beveiligt de computer tegen ongeoorloofd gebruik en voorkomt ongeoorloofde toegang tot de BIOS Utility. Nadat u een wachtwoord hebt ingesteld, moet u dit wachtwoord typen om toegang te verkrijgen tot de BIOS Utility.
  • Power-on Password Hiermee beveiligt u de computer tegen ongeoorloofd gebruik.

Belangrijk! Vergeet uw wachtwoord niet. Als u uw wachtwoord vergeet, moet u contact opnemen met uw leverancier.

Een wachtwoord instellen

U kunt een wachtwoord instellen vanuit Notebook Manager of de BIOS Utility.

Persoonlijk identificatieslot

U kunt uw visitekaartje of gelijkaardige ID-kaart in een transparant slot aan de onderkant van de computer plaatsen om de computer te voorzien van uw naam.


De computer onderhouden - Verzorging

Onderhoud van de computer

U zult optimaal van uw computer profiteren als u deze goed onderhoudt.

  • Stel de computer niet bloot aan direct zonlicht. Plaats de computer niet in de buurt van een warmtebron, zoals een radiator.
  • Stel de computer niet bloot aan temperaturen onder 0ºC (32ºF) of boven 50ºC (122ºF).
  • Stel de computer niet bloot aan magnetische velden.
  • Stel de computer niet bloot aan regen of vocht.
  • Mors geen water of andere vloeistoffen op de computer.
  • Stel de computer niet bloot aan zware schokken of trillingen.
  • Stel de computer niet bloot aan stof en vuil.
  • Plaats geen objecten boven op de computer om beschadiging te voorkomen.
  • Plaats de computer nooit op oneffen oppervlakken.

Onderhoud van de adapter

Houd bij het gebruik van de adapter rekening met het volgende:

  • Sluit de adapter niet aan op een ander apparaat.
  • Ga niet op het netsnoer staan en plaats hierop geen zware voorwerpen. Zorg dat het netsnoer en andere snoeren niet in het looppad liggen.
  • Wilt de stekker van het netsnoer uit het stopcontact halen, trek dan niet aan het snoer, maar aan de stekker.
  • Bij gebruik van een verlengsnoer mag het totale aantal ampères van de aangesloten apparatuur het aantal toegestane ampères voor het verlengsnoer niet overschrijden. Tevens mag de totale belasting van alle apparatuur die op één stopcontact is aangesloten, de belasting van de zekering niet overschrijden.

Onderhoud van de batterij

Houd bij het gebruik van de batterij rekening met het volgende:

  • Gebruik uitsluitend batterijen van hetzelfde type om de bijgeleverde batterijen te vervangen. Schakel de stroom uit voordat u batterijen verwijdert of vervangt.
  • Knoei niet met de batterijen. Zorg dat kinderen niet met de batterijen in aanraking komen.
  • Verwijder gebruikte batterijen overeenkomstig de plaatselijke bepalingen. Breng ze weg voor recycling indien dit mogelijk is.


De verzorging van de computer – reinigen en onderhoud

Reiniging en onderhoud

Reiniging

Voer bij het reinigen van de computer de volgende handelingen uit:

  • Schakel de computer uit en verwijder de batterij.
  • Verwijder de AC-adapter.
  • Gebruik een zachte doek die bevochtigd is met water. Gebruik geen vloeibare reinigingsmiddelen of reinigingsmiddelen in spuitbussen.

Servicebeurten

Neem in de volgende gevallen contact op met uw leverancier of onderhoudstechnicus:

  • De computer is gevallen of de behuizing is beschadigd.
  • Er is een vloeistof in het product gelekt.
  • De computer functioneert niet goed.


Energiebeheer

De computer werkt op netstroom of batterijstroom. In deze sectie wordt aangegeven hoe u met de computer werkt op batterijstroom. Tevens vindt u informatie over de wijze waarop de computer energie beheert en bespaart met behulp van de unieke energiebesparende standen.


Energiebeheer - Batterij

Informatie over de batterij

De computer is voorzien van een batterij die u niet vaak hoeft op te laden. De batterij heeft de volgende kenmerken:

  • Toepassing van recente standaards voor batterijtechnologie.
  • Waarschuwing wanneer de batterij moet worden opgeladen. Als de batterij bijna leeg is, hoort u waarschuwingssignalen en licht de statusindicator met regelmatige tussenpozen op. Hiermee wordt aangegeven dat de batterij bijna leeg is. Laad de batterij zo snel mogelijk op.

Maak indien mogelijk gebruik van de AC-adapter. De batterij komt met name van pas wanneer u onderweg bent of wanneer een stroomstoring optreedt. Het is raadzaam een extra, volledig opgeladen reservebatterij bij de hand te houden.

Opmerking: Voer de volgende stappen uit als u de batterij de eerste keer gaat gebruiken:

  1. Sluit de AC-adapter aan op de netstroom en op de computer en laad de batterij volledig op.
  2. Verwijder de AC-adapter en werk op de batterij totdat deze volledig leeg is voordat u de batterij opnieuw oplaadt.

Dit hoeft u slechts éénmaal te doen met een nieuwe batterij of met een batterij die lange tijd niet is gebruikt. Als u de computer meer dan twee weken niet gebruikt, raden we aan de batterij uit de computer te verwijderen. Een volledig opgeladen batterij is na ongeveer een dag leeg als de computer in Stand-by staat en na ongeveer en maand in de Hibernation-stand of wanneer de computer is uitgeschakeld.

Waarschuwing! Stel batterijen niet bloot aan temperaturen onder 0ºC (32ºF) of boven 60ºC (140ºF). Dit is slecht voor de batterij.


Energiebeheer – Batterijen installeren

De batterij verwijderen en installeren

Belangrijk! Controleer voordat u de batterij vervangt, of een adapter op de computer is aangesloten. Als dit niet het geval is, gaan alle niet-opgeslagen gegevens verloren. Het verdient aanbeveling, de computer eerst uit te zetten.

U installeert de batterij door deze in het batterijcompartiment te schuiven tot u een klik hoort.

De batterij plaatsen

Onder aan het systeem zit een klepje met een batterijlogo; schuif de klep in de richting van de pijl (1) en haal de batterij uit het compartiment om deze te verwijderen (2).

De batterij verwijderen


Energiebeheer – Batterijen opladen

De batterij opladen

U laadt de batterij op door deze in de batterijruimte te plaatsen en de AC-adapter aan te sluiten op de computer en op de netstroom. De AC-adapter laadt de batterij op twee manieren op:

  • Snelle stand. De batterij wordt snel opgeladen als de computer is uitgeschakeld en een AC-adapter is aangesloten die is verbonden met de netstroom In de snelle stand wordt een volledig lege batterij opnieuw opgeladen in ongeveer twee uur.
  • Opladen tijdens gebruik. Als u met de computer werkt terwijl de AC-adapter is aangesloten, wordt gelijktijdig ook de batterij opgeladen. In deze stand duurt het langer voordat de batterij is opgeladen. Wanneer de computer wordt gebruikt, wordt een volledig lege batterij opnieuw opgeladen in ongeveer vijf uur.

Tip! Laad de batterij op voordat u uw werkdag afsluit, zodat de batterij 's nachts wordt opgeladen. U bent de volgende dag dan verzekerd van een volledig opgeladen batterij.


Energiebeheer – batterijniveau controleren

Het batterijniveau controleren

De batterijmeter van Windows gebruiken

De batterijmeter van Windows geeft het huidige batterijniveau aan. Plaats de cursor op het pictogram voor de batterijmeter (of de adapter) op de taakbalk om het huidige laadniveau van de batterij weer te geven.


Energiebeheer – Batterij bijna leeg

Oplaadwaarschuwing

Wanneer u met de AC-adapter werkt, hoeft u zich geen zorgen te maken over de batterij. Als u echter op batterijstroom werkt, moet u extra acht slaan op de voedingsindicator op de display.

De volgende signalen geven aan dat de batterij bijna leeg is:

  • De voedingsindicator knippert met regelmatige tussenpozen totdat de batterij leeg is.

Waarschuwing! Sluit de AC-adapter zo snel mogelijk aan op de computer. Wanneer de stroom wordt afgesloten in de Standby-stand gaan niet-opgeslagen gegevens verloren.

De volgende tabel bevat een overzicht van de aanbevolen acties die moeten worden ondernomen wanneer de batterij bijna leeg is.

Situatie Aanbevolen actie
AC-adapter en netstroom zijn beschikbaar
  1. Sluit de AC-adapter aan op de computer.
  2. Sla alle noodzakelijke bestanden op.
  3. Ga weer aan het werk.
Schakel de computer uit als u de batterij snel wilt opladen.
Er is een extra, volledig opgeladen batterij beschikbaar
  1. Sla alle noodzakelijke bestanden op.
  2. Sluit de toepassing af.
  3. Schakel de computer uit.
  4. Vervang de batterij.
  5. Schakel de computer weer in en ga verder met uw werk.
AC-adapter of netstroom zijn niet beschikbaar
  1. Sla alle noodzakelijke bestanden op.
  2. Sluit de toepassing af.
  3. Schakel de computer uit.

of

  1. Sla alle noodzakelijke bestanden op.
  2. Druk op Fn-F4 om de computer in de slaapstand te zetten.


Energiebeheer – Optimale levensduur van de batterij

De levensduur van de batterij verlengen

Wanneer u de levensduur van de batterij verlengt, verbetert u de werking van de batterij door de oplaadcyclus te verlengen en het opladen efficiënter te laten verlopen. Aan de hand van de volgende suggesties kunt u het gebruik van de batterij optimaliseren:

  • Koop een extra batterij.
  • Gebruik Sleep Manager om vaste schijfruimte te reserveren voor de functie Hibernation.
  • Werk indien mogelijk met de adapter, zodat de batterij beschikbaar is wanneer u onderweg bent.
  • Laat de batterij in de computer wanneer u werkt met de adapter. De batterij wordt dan voortdurend opgeladen om het zelfontladende effect van de batterij op te heffen. De batterij wordt ook opgeladen via de stand voor het opladen tijdens het gebruik.
  • Schakel parallelle en seriële poorten uit indien geen apparaten op deze poorten zijn aangesloten. Dit doet u via het menu Onboard Devices Configuration van de BIOS Utility.
  • Verwijder de PC Card uit het kaartslot wanneer u deze niet gebruikt, omdat de kaart extra energie verbruikt.
  • Bewaar de batterij op een koele, droge plaats. De aanbevolen opslagtemperatuur voor batterijen ligt tussen de 10 en 30 graden C. Hoe hoger de temperatuur, des te sneller de batterij wordt ontladen.
  • Als u de batterijen op de voorgeschreven manier gebruikt, kunnen ze ongeveer 400 keer worden opgeladen. Wanneer u de batterijen zeer vaak oplaadt, verkort u de levensduur van de batterijen.
  • Onderhoud uw batterij en adapter.


Energiebeheer - Energiebeheerstanden

Standen voor energiebeheer

Standby-stand voor het beeldscherm

De schermactiviteit wordt bepaald door het toetsenbord, de ingebouwde touchpad of een extern PS/2-aanwijsapparaat. Als deze apparaten niet worden gebruikt gedurende een bepaalde periode die wordt bepaald door het energiebeheer van de computer, wordt het scherm uitgeschakeld totdat u op een toets drukt, de touchpad gebruikt of de externe muis beweegt.

Automatische dimfunctie

De computer heeft een unieke automatische dimfunctie voor het besparen van energie. Als de computer werkt op netstroom en u verwijdert de adapter van de computer, wordt de LCD-lamp automatisch gedimd om energie te besparen. Als u de computer weer aansluit op de netstroom, schakelt de LCD-lamp automatisch weer naar een helderder niveau.

Standby-stand voor de vaste schijf

De Standby-stand voor de vaste schijf wordt geactiveerd wanneer gedurende een bepaalde, door het energiebeheer vastgestelde periode, geen lees-/schrijfbewerkingen op de schijf hebben plaatsgevonden. In deze stand verbruikt de vaste schijf een minimum aan energie. De vaste schijf wordt opnieuw geactiveerd wanneer deze weer wordt benaderd.

Standby-stand

Als de computer in de Standby-stand staat, wordt heel weinig energie verbruikt. De gegevens blijven aanwezig in het systeemgeheugen totdat de batterij leeg is.

Er zijn vier manieren om de computer in de Standby-stand te zetten:

  • U drukt op de sneltoets voor de slaapstand Fn-F4
  • Als de door het energiebeheer van de computer vastgestelde wachtperiode verstrijkt zonder systeemactiviteit
  • Het beeldscherm wordt gesloten
  • De computer probeert naar Hibernation-stand te schakelen (bijvoorbeeld als de batterij bijna leeg is), maar het Hibernation-bestand is niet aanwezig of niet geldig.

Opmerking: Als de computer niet in Standby gaat nadat u op de sneltoets voor de slaapstand hebt gedrukt, staat het besturingssysteem niet toe dat de computer in een energiebesparende stand wordt gezet.

De volgende signalen geven aan dat de Standby-stand is geactiveerd:

  • De zoemer piept (wanneer de sneltoets voor Standby is ingedrukt)
  • Het indicatorlampje voor de slaapstand brandt

Waarschuwing! Niet-opgeslagen gegevens gaan verloren wanneer u de computer vanuit de Standby-stand uitschakelt of wanneer de batterij leeg is.

De Standby-stand wordt beëindigd en u keert terug naar de normale stand in de volgende gevallen:

  • U drukt op een willekeurige toets
  • U stelt de timer in voor het beëindigen van de Standby-stand na een bepaalde periode
  • U opent het beeldscherm
  • Er vindt een inkomende modemgebeurtenis plaats terwijl Resume on Modem Ring actief is

Hibernation-stand

In de Hibernation-stand wordt de stroomtoevoer volledig afgesloten (de computer verbruikt geen energie). Voordat de Hibernation-stand wordt geactiveerd, worden alle systeemgegevens opgeslagen op de vaste schijf. Wanneer u de stroom weer inschakelt, worden deze gegevens hersteld en kunt u doorgaan op het punt waarop u bent gestopt voordat u de computer in Hibernation-stand zette.

De computer kan alleen in Hibernation-stand worden gezet als het Hibernation-bestand dat is gemaakt door de Sleep Manager aanwezig en geldig is.

In dat geval kunt u de computer op drie manieren in Hibernation-stand zetten:

  • U drukt op de sneltoets voor de slaapstand Fn-F4
  • Als de door de Hibernation Timeout ingestelde waarde is overschreden zonder systeemactiviteit
  • De Hibernation-stand wordt geactiveerd door de energiestand van het besturingssysteem

Opmerking: Als de computer niet in Hibernation gaat nadat u op de sneltoets voor de slaapstand hebt gedrukt, staat het besturingssysteem niet toe dat de computer in een energiebesparende stand wordt gezet.

Druk op de hoofdschakelaar om de Hibernation-stand te beëindigen. De computer beëindigt de Hibernation-stand eveneens als u de betreffende timer hebt ingesteld en de aangegeven periode is verstreken.

Waarschuwing! Wijzig geen apparaten (zoals toevoegen van geheugen) wanneer de Hibernation-stand is geactiveerd.

Slaapstand (ACPI)

Als ACPI is geïnstalleerd, worden alle energiebeheerfuncties afgehandeld door het besturingssysteem Windows. Wanneer ACPI is ingesteld, hoeft u geen time-outwaarde voor apparaten in te stellen voordat deze in een energiebesparende stand worden gezet.

De slaapstand kan bestaan uit drie energiebesparende standen: Standby, Hibernation of uitschakelen.

Onder ACPI wordt de slaapstand geactiveerd door:

  • op de sneltoets voor de slaapstand Fn-F4 te drukken
  • de in Windows 98 ingestelde time-out voor apparaten en de computer te laten verstrijken

Het beëindigen van de slaapstand is afhankelijk van de huidige energiestand van de computer.


De computer aanpassen

Uw computer wordt geleverd met de volgende software:

  • Besturingssysteem Windows 98, Windows 2000 of Windows NT
  • Notebook Manager, een Windows-toepassing voor hardwarebeheer
  • DMI-compatibel BIOS Utility voor hardwareconfiguratie
  • Sleep Manager, het hulpprogramma voor de Hibernation-stand
  • Launch Manager voor het instellen van de starttoets
  • Systeemprogramma's van andere leveranciers, stuurprogramma's en toepassingen

In deze sectie worden belangrijke systeemprogramma's besproken die op uw computer zijn geïnstalleerd.


De computer aanpassen – Notebook Manager

Notebook Manager

De computer heeft een ingebouwd systeem-setupprogramma, genaamd Notebook Manager. Via Notebook Manager kunt u wachtwoorden instellen, evenals de opstartvolgorde van de stations en opties voor energiebeheer. Tevens kunt u hierin de hardwareconfiguratie weergeven.

Als u de Notebook Manager wilt starten, drukt u op Fn-F2 of neemt u de volgende stappen:

  1. Klik op Start, Programs, Notebook Manager.
  2. Selecteer het programma Notebook Manager om de toepassing te starten.

Notebook Manager is onderverdeeld in zes secties:

  • Information Viewer
  • POST (Zelftest)
  • Boot Sequence
  • Password (Wachtwoord)
  • Energiebeheer
  • Display Device

U selecteert een sectie door te klikken op de gewenste tab.

Information Viewer

Op het tabblad Information Viewer vindt u een overzicht van specificaties en instellingen van de verschillende onderdelen van de computer.

Opmerking: De opties in dit scherm kunnen licht afwijken van uw computer.

Onderdeel | Beschrijving
CPU | Merk, type en kloksnelheid van de CPU
Total Memory | Totale hoeveelheid geheugen
Video RAM | Totale hoeveelheid videogeheugen
Hard Disk | Grootte van de vaste schijf
Cd-rom | Detecteert de aanwezigheid van het cd-rom-station
Seriële poort | Resourceinstellingen van de seriële poort
Infrarood | Detecteert de aanwezigheid en de instellingen van het infraroodapparaat
Parallel Port | Resourceinstellingen van de parallelle poort
Internal Cache | Detecteert de aanwezigheid en de totale hoeveelheid interne cache
External Cache | Detecteert de aanwezigheid en de totale hoeveelheid externe cache
Touchpad | Detecteert de aanwezigheid en de instellingen van het interne aanwijsapparaat
Pointing Device | Type(n) van gedetecteerde aanwijsapparatuur, intern en extern

POST (Zelftest)

POST definieert het gedrag van de computer tijdens de zelftest na het opstarten.

Dit scherm bevat de volgende instellingen:

  • Enable Fast Boot. Met de functie Fast Boot start uw computer sneller op en keert sneller terug uit de Hibernation-stand. Het besturingssysteem en het BIOS geven informatie door over Plug-en-Play-bronnen en eerdere opstartgebeurtenissen.
  • Enable hot key beep. Wanneer u deze optie kiest, geeft computer een pieptoon weer wanneer op een sneltoets (toetscombinatie) wordt gedrukt.

Boot Sequence

Bij Boot Sequence definieert u de opstartvolgorde die door de computer moet worden gehanteerd.

Op het scherm Boot Sequence worden de opstartapparaten in uw computer weergegeven met de vermelding van de volgorde waarin wordt opgestart.

Met dit scherm kunt u de opstartvolgorde van de computer wijzigen door middel van slepen en neerzetten. De opties zijn:

  • Diskettestation. De computer zoekt een opstartbare diskette in het diskettestation. Wordt deze niet gevonden, dan wordt de computer opgestart vanaf het volgende station in de reeks.
  • CD-ROM/DVD-ROM Drive. De computer zoekt naar een opstartbare cd in het cd-rom- of dvd-rom-station en start daarvan op. Wordt deze niet gevonden, dan wordt de computer opgestart vanaf het volgende station in de reeks.
  • IDE Hard Drive. De computer start rechtstreeks van de vaste schijf op.

Maak een keuze en klik op Apply.

Password (Wachtwoord)

Op het tabblad Password kunt u wachtwoorden voor de computer instellen, wijzigen of verwijderen.

Tabblad Password van Notebook Manager

U kunt hier twee wachtwoorden instellen om uw computer te beveiligen:

  • Setup Password (Setup-wachtwoord). Dit wachtwoord voorkomt ongeoorloofde toegang tot de Notebook Manager en de BIOS Utility.
  • Power-on Password Dit wachtwoord voorkomt ongeoorloofde toegang tot uw computer tijdens het opstarten van het systeem en bij het terugkeren uit de Hibernation-stand.

Wachtwoorden instellen

Voer de volgende stappen uit als u het Power-on-wachtwoord wilt instellen:

  1. Klik op de knop Change Power-on Password.

  2. Schakel het selectievakje Enable Power-on Password in.
  3. Klik in het vak New Password en typ tot acht alfanumerieke tekens (A-Z, a-z, 0-9) voor het Power-on-wachtwoord.
  4. Klik in het vak Confirm Password en typ het wachtwoord opnieuw.
  5. Klik op OK.

Voer de volgende stappen uit als u het Setup Password wilt instellen:

  1. Klik op de knop Change Setup Password.

  2. Schakel het selectievakje Enable Setup Password in.
  3. Klik in het vak New Password en typ tot acht alfanumerieke tekens (A-Z, a-z, 0-9) voor het Setup-wachtwoord.
  4. Klik in het vak Confirm Password en typ het wachtwoord opnieuw.
  5. Klik op OK.

Energiebeheer

Op het tabblad Power Management stelt u diverse opties in die betrekking hebben op energiebeheer.

Klik op de knop "Advanced" om het venster met eigenschappen voor energiebeheer weer te geven.

Advanced Power Management Properties

Klik vervolgens op het tabblad Advanced om toegang te krijgen tot de opties van Advanced Power Management Properties.

Optie Advanced Power Management Properties

Met de geavanceerde opties in Power Management Properties kunt u een functie toewijzen aan de schakelaar voor de deksel, de aan-/uitknop en de sneltoets voor slaapstand (Fn+F4). De opties waaruit u kunt kiezen voor de dekselschakelaar zijn: None, Standby, Hibernate en Shutdown, terwijl voor de sneltoetsen en de aan-/uitknop de volgende opties beschikbaar zijn: Standby, Hibernate en Shutdown.

Display Device

Op het tabblad Display Device stelt u opties in die betrekking hebben op de weergaveapparaten, zoals het niveau van de helderheid.

Tabblad Display Device van Notebook Manager

Dit scherm bevat de volgende opties:

  • Boot Display Device. Hier stelt u in welk weergaveapparaat standaard wordt geactiveerd bij het opstarten.
  • Switching Display Device. Hiermee stelt u het huidige weergaveapparaat in.

    Opmerking: Zorg dat er een externe monitor is aangesloten indien u External monitor selecteert.

  • Brightness for LCD Panel. Klik en sleep om de helderheid van het LCD-scherm in te stellen.

    Opmerking: TFT active-matrixschermen hebben vaste en geoptimaliseerde contrastniveaus.

Klik op het keuzerondje voor de gewenste optie en klik op Apply om uw keuze te bevestigen. Als u de instelling voor de helderheid wilt wijzigen, klikt u op de schuifregelaar en verplaatst u deze naar rechts om de helderheid te verhogen en naar links om de helderheid te verlagen. U kunt ook op de optie klikken en het gewenste niveau instellen met de cursortoetsen.


De computer aanpassen – BIOS Utility

BIOS Utility

De BIOS Utility is een configuratieprogramma voor de hardware dat in het BIOS (Basic Input/Output System) van uw computer is ingebouwd. Omdat uw computer al is geconfigureerd en geoptimaliseerd, is het niet nodig dit hulpprogramma uit te voeren. Als u echter configuratieproblemen ondervindt, kan het nodig zijn om Setup uit te voeren. Raadpleeg het gedeelte Problemen oplossen wanneer zich een probleem voordoet.

Als u de BIOS Utility wilt activeren, drukt u tijdens de POST (Power-On Self-Test) op F2 op het moment dat het TravelMate-logo wordt weergegeven.

Werken met de BIOS Utility

Er zijn zes menuopties. System Information, Basic System Settings, Startup Configuration, Onboard Device Configuration, System Security en Loading Default Settings.

U gaat naar een menu door het betreffende item te selecteren met de pijl omhoog/omlaag; daarna drukt u op Enter.

Binnen een menu navigeert u door de BIOS Utility door onderstaande instructies op te volgen:

  • Druk op Pijl omhoog/omlaag om te schakelen tussen parameters.
  • Druk op de toetsen Pijl links/rechts om de waarde van een parameter wijzigen.
  • Druk op Esc terwijl u in een van de menuopties staat om terug te keren naar het hoofdmenu.

    • Opmerking: U kunt de waarde van een parameter wijzigen wanneer deze tussen haakjes staat. De navigatietoetsen staan onder aan het scherm.

System Information

Op het scherm System Information ziet u de hardwareconfiguratie van uw computer staan.

In de volgende tabel worden de opties van dit submenu beschreven.

Parameter | Beschrijving
CPU | Beschrijft het type CPU dat in het systeem is geïnstalleerd.
Floppy Drive | Geeft aan wat voor diskettestation u hebt (1,44 MB, 3,5 inch).
Hard Disk | Toont de omvang van de vaste schijf.
HDD Serial Number | Toont het serienummer van de vaste schijf.
System with | Geeft weer welk high-capacity schijfstation is geïnstalleerd.
System BIOS Version | Geeft de BIOS-versie aan.
VGA BIOS Version | Geeft de BIOS-versie van de grafische video-accelerator aan.
Serial Number | Hier wordt het serienummer van de computer weergegeven.
Asset Tag Number | Geeft het inventarisnummer weer.
Product Name | Hier wordt de officiële productnaam van de computer weergegeven.
Manufacturer Name | Hier wordt de naam van de computerfabrikant weergegeven.
UUID | Het universeel unieke identificatienummer.

Basic System Settings

In het scherm Basic System Settings staan parameters met betrekking tot de basale computerinstellingen en informatie over de hardware.

In de volgende tabel worden de opties van dit submenu beschreven.

Parameter | Beschrijving | Format/Opties
Date | Hiermee stelt u de systeemdatum in. | DDD MMM DD, JJJJ (dag van de week, maand, dag, jaar)
Time | Hiermee stelt u de systeemtijd in. | UU:MM:SS (uur:minuten:seconden)

Startup Configuration

In het scherm Startup Configuration staan parameters die betrekking hebben op het opstarten van de computer.

In de volgende tabel worden de opties van dit submenu beschreven. De standaardinstellingen en de voorgestelde instellingen worden vet weergegeven.

Parameter Beschrijving Format/Opties
Boot Display

Hier stelt u in welke weergave wordt geactiveerd bij het opstarten.

Is de instelling Auto, dan bepaalt de computer automatisch welke weergave wordt geactiveerd. Indien een extern apparaat (zoals een monitor) is aangesloten, wordt dit tijdens het starten geactiveerd. Als dit niet het geval is, wordt het LCD-scherm geactiveerd. Wanneer u Both kiest, wordt de weergave zowel op het LCD-scherm als op het externe apparaat (indien beschikbaar) geactiveerd.
  • Both
  • Auto
Screen Expansion Wanneer deze is geactiveerd, wordt de weergave automatisch aangepast aan de schermgrootte bij een resolutie van 640 x 480.
  • Enabled
  • Disabled
Resume on LAN/Modem Access Activiteit hervatten bij toegang vanuit het LAN (local area network).
  • Disabled
  • Enabled
Hotkey Beep Wanneer u Enabled kiest, geeft computer een pieptoon weer wanneer op een sneltoets (toetscombinatie) wordt gedrukt.
  • Enabled
  • Disabled
Fast Boot Hiermee kunt u de opstartprocedure van de computer definiëren en zo bepalen of sommige POST-routines (power-on-self test) moeten worden overgeslagen of dat de normale opstartprocedure moet worden voortgezet.
  • Enabled
  • Disabled
Boot Drive Sequence

Hiermee kunt u de volgorde instellen waarmee de computer wordt opgestart: 1e, 2e enzovoort. Hieronder staan de mogelijke opstartapparaten:

1) Opstarten vanaf cd-rom: Hiermee start u op vanaf het cd-rom-station, als u dit selecteert als eerste optie. De computer probeert op te starten vanaf het cd-rom-station (zoekt een opstart-cd-rom) voordat de opstartvolgorde in de parameter System Boot Drive wordt gevolgd.

2) Floppy: Hiermee start u op vanaf het diskettestation, als u dit selecteert als eerste optie. De computer probeert op te starten vanaf het diskettestation (zoekt een opstartdiskette) voordat de opstartvolgorde in de parameter System Boot Drive wordt gevolgd.

3) Hard Disk: Hiermee zorgt u voor opstarten vanaf de vaste schijf.

Onboard Device Configuration

Het scherm Onboard Device Configuration bevat parameters voor hardwareaansluitingsapparatuur.

Voorzichtig: De parameters in dit scherm mogen uitsluitend worden gewijzigd door ervaren gebruikers. U hoeft de waarden in dit scherm ook niet te wijzigen, omdat de optimale opties al zijn ingesteld.

In de volgende tabel worden de opties van dit submenu beschreven. De standaardinstellingen en de voorgestelde instellingen worden vet weergegeven.

Parameter Beschrijving Opties
Serial Port Hiermee schakelt u de seriële poort in of uit.
  • Enabled
  • Disabled
Base address Hiermee stelt u het I/O-adres van de seriële poort in.
  • 3F8h
  • 2F8h
  • 3E8h
  • 2E8h
IRQ Hiermee stelt u de interrupt request van de seriële poort in.
  • 4
  • 11
Parallel Port Hiermee schakelt u de parallelle poort in of uit.
  • Enabled
  • Disabled
Base address Hiermee stelt u het I/O-adres van de parallelle poort in.
  • 378h
  • 3E8h
  • 2E8h
  • 378h
IRQ Hiermee stelt u de interrupt request van de parallelle poort in.
  • 7
  • 5
Operation Mode Hiermee stelt u de bewerkingsmodus van de parallelle poort in.
  • ECP
  • EPP
  • Bi-directional
  • Standard
ECP DMA Channel Hiermee stelt u een DMA-kanaal in voor de printer, zodat deze in ECP-modus werkt. Deze parameter is alleen actief als Operation Mode is ingesteld op ECP.
  • 1
  • 3

System Security

Met de parameters in het scherm System Security kunt u de computer beveiligen tegen ongeoorloofd gebruik.

In de volgende tabel worden de opties van dit submenu beschreven. De standaardinstellingen en de voorgestelde instellingen worden vet weergegeven.

Parameter Beschrijving Opties
Setup Password

Als deze optie is ingeschakeld, is de BIOS Utility beveiligd tegen ongeoorloofd gebruik.
  • None
  • Present
Power-on Password

Wanneer deze optie is ingesteld, is de computer middels een wachtwoord beveiligd tegen ongeoorloofd gebruik tijdens het opstarten of tijdens het hervatten van de activiteit na Hibernation-modus.
  • None
  • Present
Hard Disk Password Als deze optie is ingeschakeld, is de vaste schijf middels het wachtwoord beveiligd tegen ongeoorloofde toegang. Bestaat uit acht alfanumerieke tekens.
  • None
  • Present

Een wachtwoord instellen

Neem de volgende stappen:

  1. Gebruik de toetsen Pijl omhoog/omlaag om een wachtwoordparameter te selecteren (Setup of Power-on) en druk op Enter. Het dialoogvenster Password verschijnt.

  2. Typ een wachtwoord. Het wachtwoord mag maximaal acht alfanumerieke tekens bevatten (A-Z, a-z, 0-9).
  3. Druk op Enter. Typ het wachtwoord nogmaals om uw eerste invoer te bevestigen en druk op Enter.
  4. Nadat het wachtwoord is ingesteld, wordt het geselecteerde type wachtwoord ingesteld op "Present".
  5. Druk op Esc om terug te keren naar het hoofdmenu.
  6. Druk op Esc.
  7. Selecteer Yes en druk op Enter om opslag van het wachtwoord te bevestigen en verlaat de BIOS Utility.

Als u een wachtwoord wilt wijzigen, voert u dezelfde stappen uit als bij het instellen van een wachtwoord.

Als u een wachtwoord wilt verwijderen, voert u dezelfde stappen uit als bij het instellen van een wachtwoord, maar laat u beide vakken leeg.

Load Default Settings

Wanneer u deze menuoptie selecteert, wordt het volgende dialoogvenster weergegeven:

Selecteer Yes en druk op Enter als u de fabrieksinstellingen wilt laden voor alle parameters in de BIOS Utility. Selecteer anders No en druk op Enter.


De computer aanpassen – Sleep Manager

Sleep Manager

De meeste notebook-computers zijn voorzien van ingebouwde energiebeheervoorzieningen. Deze computer heeft twee standen voor energiebeheer, Standby en Hibernation.

In de Standby-stand wordt een lichte slaapstand geactiveerd, terwijl in de Hibernation-stand de stroom volledig wordt afgesloten nadat de huidige status van de computer is opgeslagen. De volgende keer dat u de hoofdschakelaar verschuift, start de computer weer op het punt waarop u was gestopt.

Deze functies worden uitgevoerd met behulp van de Sleep Manager.

Sleep Manager is een hulpprogramma dat het BIOS van de computer en Windows ACPI (Advanced Configuration and Power Interface) gebruikt voor het beheren van de slaapfunctie. Dit bestaat uit het volgende:

  • het Hibernation-bestand maken waarin de huidige status van de computer is vastgelegd
  • controleren of het Hibernation-bestand geldig is
  • de inhoud van het Hibernation-bestand opslaan en laden bij het activeren van de Hibernation-stand en het terugkeren uit de Hibernation-stand

Het Hibernation-bestand bevindt zich in een aaneengesloten gebied op uw vaste schijf. De Sleep Manager kan automatisch ruimte maken, herstellen en opnieuw toewijzen voor het Hibernation-bestand. Als de grootte van het systeemgeheugen wordt gewijzigd of het Hibernation-bestand op de vaste schijf wordt beschadigd, wijst de Sleep manager de vaste-schijfruimte automatisch opnieuw toe.

De Sleep Manager activeren

U kunt de Sleep Manager op twee manieren activeren.

  • Op de taakbalk

    Sleep Manager wordt automatisch geladen wanneer u Windows 98 start. Sleep Manager blijft op de achtergrond en het statuspictogram is te zien op de taakbalk. Dubbelklik op het pictogram om het hoofdscherm van de Sleep Manager te openen.

    U kunt aangeven of u het pictogram van de Sleep Manager op de taakbalk wilt weergeven. Via een selectievakje in het hoofdscherm van de Sleep Manager bepaalt u of het pictogram op de taakbalk verschijnt.

    Dit pictogram toont de huidige status van de Hibernation-functie. Het pictogram verandert om aan te geven of de functie geldig is of niet. Plaats de cursor op het pictogram om de status weer te geven.

  • Menu Start
    1. Klik op de knop Start.
    2. Selecteer Programs.
    3. Selecteer Sleep Manager.
    4. Selecteer het programma Sleep Manager.

De Sleep Manager wordt als volgt weergegeven:

Onderdeel | Beschrijving
Buttons | Klik voor toegang tot de functies van de Sleep Manager.
Current Setting | Hier wordt het station weergegeven en de hoeveelheid schijfruimte die door de Sleep Manager is gereserveerd.
On Board Information | Hier worden de verschillende systeemgeheugengebieden weergegeven met hun respectievelijke groottes. Deze systeembronnen moeten worden opgeslagen voordat de computer de Hibernation-stand kan activeren, zodat de computer weer correct kan worden geactiveerd. Dit zijn: on Board Memory (DRAM), video RAM, SMRAM (statisch geheugen) en meer.
Recommended Size | Hier wordt de minimumgrootte van de aaneengesloten ruimte aangegeven die u nodig hebt voor de Hibernation-stand. De werkelijke omvang kan iets groter zijn in verband met de aanpassing aan het bestandssysteem.
Enable Indicator on the Taskbar | Als u dit selectievakje inschakelt, wordt de status van de Sleep Manager weergegeven op de taakbalk. Dubbelklik op het statuspictogram van de Sleep Manager op de taakbalk om het programma te openen of plaats de cursor op het pictogram om de huidige status weer te geven.

Functies van de Sleep Manager

Create

De Sleep Manager zoekt automatisch een aaneengesloten gebied op uw vaste schijf en maakt hier het Hibernation-bestand. U kunt deze functie ook uitvoeren door te klikken op de knop Create. Wanneer u op Create klikt, verschijnt een dialoogvenster:

Selecteer OK om het Hibernation-bestand automatisch te maken. De Sleep Manager geeft de aanbevolen grootte weer op basis van de informatie over het geheugen. U kunt ook Advanced kiezen en de instellingen voor de ruimte en grootte handmatig doorvoeren. Hieronder ziet u een weergave van het scherm voor geavanceerde instellingen.

De Sleep Manager controleert de systeemconfiguratie en geeft de aanbevolen grootte weer. Het station waarop de ruimte wordt gemaakt, wordt gedefinieerd door het systeem en is het eerste beschikbare logische station waarop de gevraagde aaneengesloten vrije schijfruimte beschikbaar is. De aanbevolen grootte is de minimumgrootte die nodig is om de huidige systeemstatus op te slaan.

Als het programma de vereiste ruimte op de vaste schijf niet kan vinden, verschijnt een bericht.

Not enough space for allocation

Dit foutbericht kan worden weergegeven wanneer de Sleep Manager het Hibernation-bestand maakt. Deze fout kan verschillende oorzaken hebben: Er is onvoldoende schijfruimte beschikbaar op uw vaste schijf. Als het interne geheugen 64 MB is en het videogeheugen 8 MB, is er in totaal ongeveer 72 MB vrije ruimte op de vaste schijf nodig. Als minder ruimte beschikbaar is, moet u ruimte vrijmaken op de vaste schijf.

Een andere mogelijkheid is dat de vaste schijf voldoende ruimte bevat maar dat deze ruimte bestaat uit kleine fragmenten. De Sleep Manager heeft een aaneengesloten blok vrije ruimte nodig. U kunt dit probleem oplossen met behulp van programma's zoals Defragmentatie (Windows) om de vaste schijf te defragmenteren. Start Sleep Manager opnieuw om het bestand te maken.

Een laatste factor die de fout kan veroorzaaken is wanneer hulpprogramma's voor schijfcompressie worden gebruikt. De Sleep Manager werkt met de meest compressiesoftware. De ruimte kan echter alleen worden toegewezen op een hoststation. Op een hoststation worden originele bestandsgegevens opgeslagen en het station kan niet worden gecomprimeerd. De vrije ruimte op het hoststation is meestal zeer beperkt, zodat de compressiesoftware opnieuw moet worden uitgevoerd om de grootte van het niet-gecomprimeerde hoststation voor Sleep Manager te vergroten.

Remove

Als u de gereserveerde ruimte wilt gebruiken of terugnemen, klikt u op de knop Remove. De Hibernation-stand wordt dan uitgeschakeld. De computer kan wel nog in de Standby-stand worden geplaatst.

Minimize

U minimaliseert de Sleep Manager met de knop Minimize. Als het selectievakje Enable indicator on taskbar is ingeschakeld, wordt de Sleep Manager geactiveerd op de achtergrond, hetgeen zichtbaar is op de taakbalk. U opent het hoofdscherm van de Sleep Manager door te dubbelklikken op het pictogram.

Verlaten

U sluit de Sleep Manager af met de knop Exit. De Sleep Manager wordt afgesloten en de functie voor het automatisch aanpassen van de gereserveerde schijfruimte wordt uitgeschakeld. Het is NIET raadzaam de Sleep Manager uit te schakelen.

Voorzichtig: Deactiveer (verwijderen of afsluiten) de Sleep Manager niet en maak de installatie niet ongedaan. Verwijder het Hibernation-bestand niet. Hibernation werkt niet zonder Sleep Manager en het Hibernation-bestand.


De computer aanpassen – Launch Manager

Launch Manager

Met Launch Manager kunt u de vier starttoetsen boven het toetsenbord instellen.

U kunt Launch Manager openen door te klikken op Start, Programs en vervolgens op Launch Manager om de toepassing te starten.

U stelt de starttoets in door te klikken op Add, en vervolgens kunt u ofwel de toepassingsnaam typen ofwel browsen of zoeken naar de toepassing. Klik op OK om de starttoets in te stellen.


De computer meenemen

In deze sectie vindt u handige tips die van pas komen wanneer u de computer meeneemt naar vergaderingen of naar huis, of wanneer u de computer meeneemt op reis. De tips zijn ingedeeld overeenkomstig de volgende situaties:

  • Naar vergaderingen -- wanneer u de computer meeneemt van uw bureau naar een vergaderruimte.
  • Naar huis -- wanneer u de computer meeneemt van school of uw bureau naar huis. Klik hier voor eenvoudige tips over het opzetten van een thuiskantoor.
  • Op lokale reizen -- wanneer u een lokale verplaatsing maakt.
  • Op internationale vluchten -- wanneer u een internationale reis maakt.

Vergeet niet de computer los te maken van uw bureau wanneer u de computer meeneemt.


De computer meenemen – Loskoppelen

Loskoppelen van het bureaublad

Neem de volgende stappen als u de computer wilt loskoppelen van externe apparaten:

  1. Sla uw werk op.
  2. Sluit het besturingssysteem af.
  3. Schakel de computer uit.
  4. Verwijder het snoer van de adapter.
  5. Koppel het toetsenbord, het aanwijsapparaat, de printer, de externe monitor en de overige externe apparaten los.

Maak de Kensington-vergrendeling los wanneer uw computer hiermee is beveiligd.


De computer meenemen – Naar vergaderingen

Naar vergaderingen

De computer voorbereiden

Voordat u de computer verplaatst, drukt u op Fn-F3 en sluit en vergrendelt u het beeldscherm om de Standby-standte activeren. U kunt de computer nu veilig binnen het gebouw verplaatsen. Als u de computer meeneemt naar een klant, kunt u deze eventueel in Hibernation-stand zetten door op Fn-F4 te drukken.

Open het scherm om de slaapstand te beëindigen.

U beëindigt de Hibernation-stand door het scherm te openen en op de aan-/uitknop te drukken.

Wat moet u meenemen naar korte vergaderingen

Met een volledig opgeladen batterij werkt de computer in de meeste omstandigheden ongeveer drie uur. Als de vergadering korter duurt, hoeft u afgezien van de computer, waarschijnlijk niets mee te nemen.

Wat moet u meenemen naar langere vergaderingen

Als de vergadering langer dan drie uur gaat duren of als de batterij niet volledig is opgeladen, kunt u de adapter meenemen en de computer in de vergaderruimte aansluiten op de netstroom.

Als in de vergaderruimte geen stopcontact is, bespaart u energie door de computer in de Standby-stand te plaatsen. Druk op Fn-F4 om de slaapstand te activeren wanneer u de computer niet actief gebruikt. Wanneer u de computer weer wilt gebruiken, tikt u op de touchpad of drukt u een toets in om de computer te activeren.


De computer meenemen – Naar huis

Naar huis

De computer voorbereiden

Nadat u de computer hebt losgekoppeld van uw bureaubladapparaten, neemt u de volgende stappen voordat u de computer meeneemt naar huis:

  1. Verwijder alle media uit de stations. Als u dit niet doet, kan de stationskop beschadigd raken.
  2. Plaats de computer in een stevige koffer die kan voorkomen dat de computer gaat schuiven en pak de computer in met schokdempend materiaal voor het geval de computer valt.

Voorzichtig: Plaats geen items boven op de computer. Door druk op de bovenkant van de computer kan het scherm beschadigen.

Wat moet u meenemen

Tenzij u thuis al enkele onderdelen hebt staan, neemt u de volgende onderdelen mee:

  • Adapter en netsnoer
  • Gebruikershandleiding van de printer

Speciale voorzorgsmaatregelen

Volg deze richtlijnen ter beveiliging van de computer wanneer u van en naar uw werk reist:

  • Houd de computer bij u om het effect van temperatuurwijzigingen te minimaliseren.
  • Als u langere tijd moet stoppen en de computer niet kunt meenemen, plaatst u de computer in de kofferruimte van de auto om blootstelling aan zeer grote hitte te voorkomen.
  • Door wijzigingen in de temperatuur of vochtigheid kan er condensvorming optreden. Laat de computer op kamertemperatuur komen en controleer het scherm op condens voordat u de computer inschakelt. Is de temperatuurschommeling groter dan 10°C (18°F), laat dan de computer langzaam op kamertemperatuur komen. Plaats de computer indien mogelijk gedurende 30 minuten in een omgeving met een temperatuur die ligt tussen de buitentemperatuur en kamertemperatuur.

Een thuiskantoor opstellen

Als u vaak thuis werkt met de computer, kan het handig zijn een tweede adapter aan te schaffen. U hoeft de adapter dan niet voortdurend te transporteren.

Als u de computer vaak thuis gebruikt, wilt u wellicht ook een extern toetsenbord, een extern beeldschermof een muis aansluiten.


De computer mee op reis – Korte reisjes

Op korte reisjes

De computer voorbereiden

Bereid de computer voor alsof u deze meeneemt naar huis. Zorg dat de batterij in de computer is opgeladen. Op het vliegveld kan u worden gevraagd de computer in te schakelen om veiligheidsredenen.

Wat moet u meenemen

Zorg dat u de volgende onderdelen bij de hand hebt:

  • adapter
  • Volledig opgeladen reservebatterij(en)
  • Extra printerstuurprogramma's als u van plan bent een andere printer te gebruiken

Speciale voorzorgsmaatregelen

Behalve de voorzorgsmaatregelen die u moet nemen wanneer u de computer meeneemt naar huis, moet u de computer tijdens de reis als volgt extra beveiligen:

  • Neem de computer altijd mee als handbagage.
  • Laat de computer handmatig controleren. De röntgenapparatuur op vluchthavens is veilig, maar plaats de computer niet in een metaaldetector.
  • Voorkom de blootstelling van diskettes of andere verwisselbare media aan handmatig bediende metaaldetectoren.


De computer mee op reis – Internationale vluchten

Op internationale vluchten

De computer voorbereiden

Bereid de computer op de normale wijze voor op een reis.

Wat moet u meenemen

Zorg dat u de volgende onderdelen bij de hand hebt.

  • adapter
  • Netsnoeren die geschikt zijn voor het land waar u heen gaat
  • Volledig opgeladen reservebatterij(en)
  • Extra printerstuurprogramma's als u van plan bent een andere printer te gebruiken
  • Aankoopbewijs, voor het geval hierom wordt gevraagd door de douane.
  • International Traveler's Warranty-paspoort

Speciale voorzorgsmaatregelen

Tref dezelfde voorzorgsmaatregelen als bij andere reizen. Houd bij internationale reizen bovendien rekening met het volgende.

  • Reist u naar een ander land, controleer dan of het plaatselijke voltage en de specificaties voor het adaptersnoer compatibel zijn. Als dit niet het geval is, koopt u een netsnoer dat compatibel is met het lokale voltage. Gebruik geen convertorkits voor elektronische apparatuur om de computer van stroom te voorzien.
  • Als u werkt met een modem, controleert u of de modem en de connector compatibel zijn met het telecommunicatiesysteem van het land waar u naartoe reist.


Inleiding – Ondersteunende informatie

Ondersteunende informatie

Voor uw computer geldt een ITW (International Traveler’s Warranty), zodat u veilig en gerust met uw computer op reis kunt. U kunt een beroep doen op ons wereldwijde netwerk van service centers voor een helpende hand. Bij aankoop van de computer ontvangt u een ITW-paspoort. In dit paspoort vindt u alles wat u moet weten over het ITW-programma. Het boekje bevat een lijst met beschikbare, erkende service centers. Lees dit paspoort zorgvuldig door.

Als u zich bevindt in een land waarin geen erkende Acer ITW-service beschikbaar is, kunt u toch contact opnemen met een van onze wereldwijde kantoren. Voor technische ondersteuning in de Verenigde Staten en Canada kiest u 1-800-816-2237. U kunt ook contact opnemen met een plaatselijke dealer of verdeler in het land waarin u zich bevindt.

Ga als volgt te werk om ondersteunende informatie te bekijken:

  1. Klik op Start, Instellingen, Configuratiescherm.
  2. Dubbelklik op Systeem.
  3. Klik op Support Information.

Als u bent aangesloten op het Internet en toegang hebt tot het World Wide Web, breng dan een bezoek aan de homepage van Acer Group zodat u de jongste informatie krijgt over onze producten.


Aansluitingen

Dankzij de ingebouwde poorten en aansluitingen biedt uw computer prima uitbreidingsmogelijkheden. In dit hoofdstuk wordt beschreven hoe u randapparaten en hardwareopties aansluit, zodat de computer voldoet aan uw behoeften. Als u randapparaten aansluit, raadpleegt u de handleiding bij het apparaat voor bedieningsinstructies. U kunt de meeste opties rechtstreeks aanschaffen bij Acer of bij een erkende leverancier.

In deze sectie leert u hoe u een aansluiting maakt met:

  • Internet
  • Modem
  • PC-kaarten
  • Printer
  • Monitor
  • Externe muis
  • Extern toetsenbord
  • Extern toetsenblok
  • Luidsprekers en microfoon
  • Universal Serial Bus-apparaat
  • Overige opties


Aansluitingen - Internet

Internet

U kunt op verschillende manieren een verbinding met het Internet tot stand brengen.

  • LAN (lokaal netwerk). Op uw kantoor kunt u mogelijk een verbinding tot stand brengen met het Internet via uw bedrijfsnetwerk. Raadpleeg uw systeembeheerder voor informatie.
  • Telefoonlijn. Dit is de gebruikelijke manier om een verbinding met het Internet tot stand te brengen. Met behulp van uw ingebouwde modem belt u in bij een Internet service provider of on line service die u toegang verleent tot het Internet.

    • Belangrijk: Win inlichtingen in over de betrouwbaarheid van een service. Volg de aanwijzingen van uw service provider voor het installeren van de software en het instellen van de computer voor de toegang tot het Internet.


Aansluitingen - Modem

Modem

De computer beschikt over een ingebouwde fax-/datamodem. Voer de volgende stappen uit als u de fax/data-modempoort wilt gebruiken.

  1. Verbind een telefoonkabel met de modemaansluiting en de aansluiting van een analoge telefoon.
  2. Start uw communicatiesoftware. Raadpleeg het Windows Handboek voor meer informatie.

    Als u de modem wilt gebruiken om een verbinding tot stand te brengen met het Internet, raadpleegt u uw Internet serviceprovider voor informatie over de toegang tot hun service.

De modem aansluiten


Aansluitingen - PC Card

PC-kaarten

Er zijn twee II/I CardBus PC Card-slots of er is één type III CardBus PC Card-slot aan de linkerzijde van de computer te vinden. PC-kaarten zijn kaarten ter grootte van een creditkaart, die de prestaties van de computer verbeteren en de mogelijkheden van de computer uitbreiden.

PC-kaarten (voorheen PCMCIA) zijn uitbreidingskaarten voor draagbare computers, waarmee u uitbreidingen kunt installeren die ook beschikbaar zijn voor desktop-pc's. CardBus verbetert de 16-bits PC Card-technologie met een uitbreiding naar een 32-bits bandbreedte. De onderste slot ondersteunt ZV (Zoomed Video), waarmee de computer hardware-MPEG kan ondersteunen in de vorm van een ZV PC Card.

Populaire kaarten van type II zijn onder meer kaarten voor flashgeheugen, SRAM, fax-/datamodem, LAN en SCSI. Veel gebruikte kaarten van type III zijn 1,8 inch ATA-stations en gsm-modems. Raadpleeg uw leverancier voor beschikbare PC Card-opties voor uw computer.

Opmerking: Raadpleeg de handleiding van de kaart voor informatie over de installatie en het gebruik van de kaart.

Een kaart plaatsen

Plaats de kaart in het gewenste slot en breng indien nodig de juiste verbindingen tot stand (bijvoorbeeld via een netwerkkabel). Raadpleeg de handleiding bij de kaart voor nadere informatie.

Een PC Card plaatsen

Een kaart verwijderen

Voer de volgende stappen uit voordat u een PC Card verwijdert:

  1. Sluit de toepassing af die gebruikmaakt van de kaart.
  2. Stop de bewerking van de kaart.
  3. Klik met de linkermuisknop op het pictogram van de PC Card op de taakbalk en selecteer de stop-bewerking.

    4. Als het Pictogram van de PC Card niet op de taakbalk staat, kunt u deze optie inschakelen door te klikken op Start, Instellingen en Configuratiescherm. Dubbelklik op PC Card. Klik op de optie Show control on taskbar om deze in te schakelen.

  4. Druk eerst op de uitwerpknop om de kaart naar buiten te halen (a) en druk dan nogmaals op de knop om de kaart helemaal te laten uitwerpen (b).

Een PC Card verwijderen


Aansluitingen - Printer

Printer

Uw computer ondersteunt zowel seriële als parallelle printers. Voor een seriële printer sluit u de printerkabel aan op een seriële poort. Voor een parallelle printer sluit u de printerkabel aan op de parallelle poort. Raadpleeg de handleiding bij uw printer voor instructies over de bediening.

De printer aansluiten

Opmerking: Als de printer niet werkt, gaat u naar Setup en controleert u of de parallelle poort is ingeschakeld in het menu Onboard Devices Configuration van de BIOS Utility. Raadpleeg de tips voor het oplossen van problemen met de printer.


Aansluitingen - Beeldscherm

Extern beeldscherm

Als u grafische effecten wilt weergeven op een groter scherm, sluit u een extern beeldscherm aan via de CRT-poort. Lees de handleiding bij de monitor voor extra instructies.

Het beeldscherm aansluiten

Opmerking: Als er geen extern beeldscherm is aangesloten, kunt u door de deksel van het scherm te sluiten de computer in een van de zelfgedefinieerde energiebeheerstanden plaatsen: none, standby, hibernation of shutdown.


Aansluitingen – Externe muis

Externe muis

U kunt een PS/2-compatibele, seriële, of USB-muis of een gelijksoortig aanwijsapparaat aansluiten op de computer.

Opmerking: Wanneer u een externe muis gebruikt, kunt u de interne touchpad uitschakelen door op Fn-F7 te drukken.

PS/2-muis

De ingebouwde touchpad kan worden verwisseld met een externe hot-pluggable PS/2-muis. Als u een PS/2-compatibele muis wilt gebruiken, sluit u deze aan op de PS/2-poort.

Seriële muis

Als u een seriële muis gebruikt, sluit u deze aan op de seriële poort.

Om de seriële muis in te schakelen, gebruikt u de opdracht Nieuwe hardware in het Configuratiescherm van Windows 95/98. Indien u problemen ondervindt met de seriële muis, raadpleegt u de tips voor het oplossen van problemen.

USB-muis

U kunt ook een USB-muis gebruiken bij dit systeem; sluit deze aan op de USB-poort. Zie voor meer informatie Universal Serial Bus-apparaten.


Aansluitingen – Extern toetsenbord

Extern toetsenbord

Het toetsenbord bevat toetsen van normale grootte en een ingebouwd numeriek toetsenblok. Als u liever een uitgebreid toetsenbord gebruikt, kunt u een PS/2-compatibel extern toetsenbord installeren. U sluit een extern toetsenbord aan door het toetsenbord te verbinden met de PS/2-aansluiting.


Aansluitingen – Extern toetsenblok

Extern toetsenblok

U kunt ook een numeriek toetsenblok met 17 toetsen gebruiken voor toepassingen waarin veel numerieke gegevens moeten worden ingevoerd. U sluit een toetsenblok aan via de PS/2-poort.


Aansluitingen – Externe audio

Luidsprekers en microfoon

Audioapparaten kunnen eenvoudig worden aangesloten op de audiopoorten aan de linkerzijde van de computer. Versterkte luidsprekers of een koptelefoon kunt u aansluiten op het aansluitpunt speaker/headphone out (1), een audio line-inapparaat op het aansluitpunt line-in (2) en een externe microfoon op aansluitpunt (3), microphone-in.


Aansluitingen - USB

Universal Serial Bus-apparaten

De USB-poort (Universal Serial Bus) is een snelle seriële bus waarop u USB-randapparaten kunt aansluiten en in serie kunt koppelen zonder kostbare systeembronnen te gebruiken. Veelgebruikte USB-apparaten zijn de muis en het toetsenbord. De meeste USB-apparaten hebben een ingebouwde USB-poortaansluiting waarop u andere USB-apparaten in serie kunt aansluiten.

USB-videopakket (optioneel)

Aan weerszijde van het LCD-scherm zitten sleuven of slots voor het optionele videopakket. U bevestigt de videocamera door de rubber beschermkap van de linker- of rechterzijde van het scherm te verwijderen (a). Draai deze terug zoals u in de afbeelding ziet (b). Sluit de videocamera dan aan op de slots (c). Vraag uw leverancier om meer details over de videocamera.

Installatie van het USB-videopakket

Voorzichtig: U beschermt het scherm tegen schade door stof en vuil door de rubber beschermkap alleen te openen wanneer u de optionele videocamera gaat installeren.


Aansluitingen – Diverse opties

Overige opties

U kunt eveneens de volgende opties aanschaffen. Raadpleeg uw erkende leverancier voor beschikbare opties voor de computer.

AC-adapter

Via de compacte AC-adapter wordt de batterij opgeladen en wordt de computer voorzien van stroom. U kunt een reserve AC-adapter bestellen, zodat u de adapter niet hoeft mee te nemen van kantoor naar uw huis of een andere bestemming.

Batterij

Het is raadzaam een reservebatterij bij de hand te hebben, met name wanneer u reist. De batterijen bieden, samen met de functies voor energiebeheer, optimale energievoorziening wanneer u onderweg bent.

PS/2 y-bridge kabel

Met de PS/2 Y-bridge kabel kunt u twee PS/2-apparaten, een muis en een toetsenbord, gelijktijdig verbinden met uw computer. Sluit het enkele uiteinde van de Y-bridge kabel aan op de PS/2-poort van de computer en sluit het dubbele uiteinde aan op de twee PS/2-apparaten.

PS/2 Y kabel

Opmerking: Het toetsenbord moet worden aangesloten op de aansluiting met de markering voor het toetsenbord en de muis moet worden aangesloten op de aansluiting met de markering voor de muis.

Bestandsoverdrachtkabel

Behalve via de infrarood poort kunt u bestanden ook overdragen tussen computers met behulp van een bestandsoverdrachtkabel. Sluit de kabel aan tussen de parallelle poorten van de twee computers en gebruik een hulpprogramma voor bestandsoverdracht om bestanden over te dragen.


Optionele upgrademogelijkheden

Uw computer is zeer krachtig en levert uitstekende prestaties. Sommige gebruikers en toepassingen stellen echter nog hogere eisen aan de computer. Als u de prestaties verder wilt verbeteren, kunt u een hoofdonderdeel van deze computer zoals het geheugen upgraden. Door de belangrijkste onderdelen te upgraden, blijft uw computer geschikt voor gebruik met de laatste technologie. U kunt deze upgrades rechtstreeks bij Acer aanschaffen.

Opmerking: Neem contact op met Acer of een erkende dealer als u upgrades wilt aanschaffen en uitvoeren.


Upgradeopties - Geheugenupgrade

Het geheugen uitbreiden

Bij de notebookcomputer krijgt u ingebouwd systeemgeheugen en één extra DIMM-aansluiting voor geheugenuitbreiding. Deze ondersteunt soDIMMs (Small Outline Dual Inline Memory Modules) voor 64-/128-/256- MB 64-bits Synchronous Dynamic Random Access Memory (SDRAM).

Opmerking: Neem contact op met Acer of een erkende dealer als u upgrades wilt aanschaffen en uitvoeren.

Geheugen installeren

Neem de volgende stappen als u geheugen wilt installeren:

  1. Zet de computer uit, verwijder de adapter (indien aangesloten) en verwijder de batterij.
  2. Draai de computer om, zodat de onderkant boven ligt.
  3. Verwijder de schroeven uit het kapje boven het geheugen, til het kapje op en verwijder het.

    De schroef verwijderen

  4. Plaats de geheugenmodule diagonaal in het slot (a) en druk deze voorzichtig naar beneden totdat de module op zijn plaats klikt (b).

    De geheugenmodule aanbrengen

  5. Plaats het kapje terug en bevestig de schroeven weer.

De computer stelt automatisch het totale geheugen vast en configureert het geheugen opnieuw.


Problemen oplossen

In deze sectie wordt aangegeven hoe u algemene systeemproblemen oplost. Lees bij problemen het gedeelte Veelgestelde vragen (FAQ) voordat u en technicus belt voor raad. Zie de tabel in de sectie Foutberichten wanneer een foutbericht op uw scherm wordt weergegeven. Voor ernstige problemen moet de computer worden opengemaakt. Probeer dit niet zelf te doen. Neem in een dergelijk geval contact op met uw leverancier of een erkend service center voor technische ondersteuning.


Problemen oplossen – Vaak gestelde vragen

Vaak gestelde vragen

Deze lijst bevat een overzicht van problemen die zich kunnen voordoen tijdens het gebruik van uw computer, gevolgd door suggesties voor mogelijke oplossingen.

  • Opstarten
    • Ik heb de hoofdschakelaar ingedrukt en het scherm geopend, maar de computer wordt niet opgestart.
  • Beeldscherm
    • Er wordt niets weergegeven op het scherm.
    • Het beeld wordt niet op volledige schermgrootte weergegeven.
  • Audio
    • De computer geeft geen geluid weer.
    • De externe microfoon of het audio line-in apparaat werken niet.
  • Cd-rom
    • Hoe kan ik de cd-rom verwijderen als de computer uitstaat.
  • Muis en toetsenbord
    • Het toetsenbord reageert niet.
    • De seriële muis werkt niet.
    • Ik werk liever met een extern toetsenbord en een externe muis, maar deze hebben allebei PS/2-aansluitingen en de computer heeft slechts één PS/2-poort.
  • Modemaansluiting
    • Ik wil mijn locatie instellen voor het gebruik van de interne modem.
  • Printer
    • De printer werkt niet.
  • Batterij
    • Waarom kan ik de batterij niet opladen tot 100% wanneer hij 99-95% opgeladen is.

Vraag | Antwoord
Ik heb de hoofdschakelaar ingedrukt en het scherm geopend, maar de computer wordt niet opgestart. Kijk of de voedingsindicator brandt.
  • Als deze niet brandt, krijgt de computer geen stroom. Controleer het volgende:
    • Als u werkt op batterijstroom, is de batterij misschien bijna leeg en kan de computer niet worden voorzien van stroom. Sluit de AC-adapter aan om de batterij opnieuw op te laden.
    • Controleer of de AC-adapter correct is aangesloten op de computer en op de netstroom.
  • Als de LED brandt, controleert u het volgende:
    • Als de Standby-indicator brandt, is de Standby-stand geactiveerd. Druk op een toets of tik op de touchpad om de computer weer te activeren.
    • Is er een diskette in het diskettestation geplaatst waarmee het systeem niet kan worden opgestart (geen systeemdiskette)? Als dit het geval is, verwijdert u deze diskette of vervangt u deze diskette door een systeemdiskette en drukt u op Ctrl-Alt-Del om de computer opnieuw op te starten.
Het is mogelijk dat er bestanden van het besturingssysteem zijn beschadigd of ontbreken. Plaats de opstartdiskette die u tijdens de installatie van Windows hebt gemaakt in het diskettestation en druk op Ctrl-Alt-Del om de computer opnieuw op te starten. Hierdoor wordt een systeemdiagnose gemaakt en het nodige herstel verricht.
Er wordt niets weergegeven op het scherm.

Het energiebeheersysteem van de computer schakelt het scherm automatisch uit om stroom te besparen. Druk op een willekeurige toets om het scherm weer te activeren.

Als u het scherm niet kunt activeren door op een toets te drukken, kan dit twee oorzaken hebben:

  • Het contrast-/helderheidsniveau is te laag. Druk op Fn-<pijl-rechts> of Fn-<pijl-links> om het contrastniveau aan te passen (alleen bij modellen met HPA-schermen). Druk op Fn-<pijl-rechts> of Fn-<pijl-links> om het helderheidsniveau aan te passen.
  • De weergave kan zijn ingesteld op een externe monitor. Druk op de schakeltoets voor het beeldscherm Fn-F5 om de weergave terug te schakelen naar het LCD-scherm.
Het beeld wordt niet op volledige schermgrootte weergegeven. | Zorg dat de resolutie is ingesteld op 800x600 voor het SVGA LCD-scherm van 12,1 inch of op 1024x768 voor het LCD-scherm van 14,1 inch. Klik met de rechtermuisknop op het bureaublad van Windows en selecteer Eigenschappen om het dialoogvenster Eigenschappen voor Beeldscherm te openen. Klik vervolgens op het tabblad Instellingen om de resolutie te controleren. Als een lagere resolutie is ingesteld dan hierboven aangegeven, hebt u geen beeld over de volledige schermgrootte op de computer of een externe monitor.
De computer geeft geen geluid weer. Controleer het volgende:
  • Het volume kan gedempt zijn. Open de volumeregeling van Windows via het pictogram voor de volumeregeling op de taakbalk. Als op het pictogram een rondje met een rode streep wordt weergegeven, klikt u op het pictogram en schakelt u het selectievakje Dempen uit.
  • De luidsprekers zijn mogelijk uitgeschakeld. Druk op Fn-F8 om de luidsprekers weer in te schakelen (met deze sneltoets schakelt u de luidsprekers ook uit).
  • Het volume staat te laag. Open de volumeregeling van Windows via het pictogram voor de volumeregeling op de taakbalk. Klik op het pictogram en pas het niveau aan. U kunt ook de draaiknop voor de volumeregeling op het linkerpaneel van de computer gebruiken om het volume te regelen.
  • Als er een oor- of hoofdtelefoon of externe luidsprekers zijn aangesloten op de speaker/headphone-out aansluiting aan de linkerzijde van de computer, worden de interne luidsprekers automatisch uitgeschakeld.

De externe microfoon of het audio line-in apparaat werken niet.

         Controleer het volgende:
  • Controleer of de externe microfoon is aangesloten op de betreffende aansluiting (microphone-in) en of het apparaat is aangesloten op "audio-in" aan de linkerzijde van de computer.
  • Hoort u geen geluid, dan zijn de luidsprekers misschien uitgezet.

Hoe kan ik de cd-rom verwijderen als de computer uitstaat.

Het cd-rom-station beschikt over een mechanische uitwerpknop. Steek een pen of paperclip in de opening en duw om de stationslade te openen.
Het toetsenbord reageert niet. | Probeer een extern toetsenbord aan te sluiten op de PS/2-aansluiting aan de achterkant van de computer. Als dit toetsenbord wel werkt, raadpleegt u uw leverancier of een erkend service center, omdat de kabel van het interne toetsenbord mogelijk los zit.
De seriële muis werkt niet. Controleer het volgende:
  • Controleer of de seriële kabel goed is aangesloten op de seriële poort.
  • Druk tijdens POST op F2 om de BIOS Utility te openen. Kijk in het scherm Onboard Devices Configuration of de seriële poort is ingeschakeld.
Ik werk liever met een extern toetsenbord en een externe muis, maar deze hebben allebei PS/2-aansluitingen en de computer heeft slechts één PS/2-poort. | Als u twee PS/2-apparaten op de computer wilt aansluiten, hebt u een PS/2 Y-bridge aansluiting nodig.
Ik wil mijn locatie instellen voor het gebruik van de interne modem.

Om goed te kunnen werken met uw communicatiesoftware (zoals HyperTerminal), moet u uw locatie instellen:

  1. Open het configuratiescherm van Windows en dubbelklik op het pictogram Modems.
  2. Klik op Kieseigenschappen en begin met het instellen van uw lokatie.

Raadpleeg de handleiding van Windows voor meer informatie.

De printer werkt niet. Controleer het volgende:
  • Controleer of de printer op een stopcontact is aangesloten en is ingeschakeld.
  • Controleer of de printerkabel goed op de parallelle poort van de computer en op de overeenkomstige poort op de printer is aangesloten.
  • Druk tijdens POST op F2 om de BIOS Utility te openen. Kijk in het scherm Onboard Devices Configuration of de parallelle poort is ingeschakeld.
Waarom kan ik de batterij niet opladen tot 100% wanneer hij 99-95% opgeladen is. | U kunt batterijvermogen sparen doordat u de batterij alleen kunt opladen wanneer de capaciteit minder dan 95% is. Het verdient echter aanbeveling, een extra batterij mee te nemen en de batterij in het systeem geheel te gebruiken voordat u deze weer oplaadt.

Indien het probleem niet verholpen is nadat u de voorgestelde oplossing hebt geprobeerd, neemt u contact op met uw leverancier of een erkend service center voor hulp. Sommige problemen kunt u mogelijk oplossen met de BIOS Utility.


Problemen oplossen - Foutberichten

Foutberichten

Als er een foutbericht wordt weergegeven, noteert u het bericht en probeert u het probleem te verhelpen. De volgende tabel bevat een alfabetisch overzicht van foutberichten met daarbij de aanbevolen handeling die u kunt uitvoeren om het probleem op te lossen.

Foutberichten | Mogelijke oplossing
CMOS Battery Bad | Neem contact op met uw leverancier of een erkend service center.
CMOS Checksum Error | Neem contact op met uw leverancier of een erkend service center.
Disk Boot Failure | Plaats een (opstartbare) systeemdiskette in het diskettestation (A:) en druk op Enter om opnieuw op te starten.
Diskette Drive Controller Error or No Controller Present | Neem contact op met uw leverancier of een erkend service center.
Diskette Drive Error | Neem contact op met uw leverancier of een erkend service center.
Diskette Drive Type Mismatch | Druk op F2 (tijdens de zelftest) om de BIOS Utility te starten en druk op Esc om af te sluiten en de computer opnieuw te configureren.
Equipment Configuration Error | Druk op F2 (tijdens de zelftest) om de BIOS Utility te starten en druk op Esc om af te sluiten en de computer opnieuw te configureren.
Hard Disk 0 Error | Neem contact op met uw leverancier of een erkend service center.
Hard Disk 0 Extended Type Error | Neem contact op met uw leverancier of een erkend service center.
>I/O Parity Error | Neem contact op met uw leverancier of een erkend service center.
>Insert system diskette and press <enter> key to reboot. | Plaats een (opstartbare) systeemdiskette in het diskettestation (A:) en druk op Enter om opnieuw op te starten.
Keyboard Error of No Keyboard | Neem contact op met uw leverancier of een erkend service center.
Keyboard Interface Error | Neem contact op met uw leverancier of een erkend service center.
Memory Size Mismatch | Druk op F2 (tijdens de zelftest) om de BIOS Utility te starten en druk op Esc om af te sluiten en de computer opnieuw te configureren.
Missing operating system | Druk op F2 (tijdens de zelftest) om de BIOS Utility te starten en druk op Esc om af te sluiten en de computer opnieuw te configureren.
Non-system disk of disk error. Replace and strike any key when ready | Plaats een (opstartbare) systeemdiskette in het diskettestation (A:) en druk op Enter om opnieuw op te starten.
Pointing Device Error | Neem contact op met uw leverancier of een erkend service center.
Pointing Device Interface Error | Neem contact op met uw leverancier of een erkend service center.
Protected Mode Test Fail | Neem contact op met uw leverancier of een erkend service center.
RAM BIOS Bad | Neem contact op met uw leverancier of een erkend service center.
RAM Parity Error | Neem contact op met uw leverancier of een erkend service center.
Real-Time Clock Error | Druk op F2 (tijdens POST) om de computer opnieuw te configureren.
Video RAM BIOS Bad | Neem contact op met uw leverancier of een erkend service center.

Indien het probleem niet verholpen is nadat u de voorgestelde oplossing hebt geprobeerd, neemt u contact op met uw leverancier of een erkend service center voor hulp. Sommige problemen kunt u mogelijk oplossen met de BIOS Utility.


Problemen oplossen - Werken met PC-Doctor

Tips voor het oplossen van problemen

De notebookcomputers uit de TravelMate 200-serie zijn voorzien van een geavanceerd systeem voor het weergeven van foutberichten op het scherm aan de hand waarvan u problemen kunt oplossen. Bovendien worden deze notebook-computers geleverd met PC-Doctor, een krachtig diagnostisch hulpprogramma waarmee u de hardwareconfiguratie kunt vaststellen en problemen met de hardware of software kunt verhelpen.

  • Zie voor meer details Error messages als het systeem een foutbericht weergeeft of indien u fouten vaststelt.
  • Als u denkt dat het probleem te maken heeft met het systeem, start u PC-Doctor om een diagnose te stellen.

Werken met PC-Doctor

Voordat u dit programma start, moet u eerst de volgende handelingen verrichten:

  1. Koppel externe apparaten los (zoals PC Cards, externe muis enz.).
  2. Open het dialoogvenster Systeemeigenschappen om na te gaan of de onderdelen die u wilt controleren, zijn ingeschakeld.

    3. U opent het venster met systeemeigenschappen door te klikken op Start, Settings en Control Panel, en vervolgens te dubbelklikken op System.

  3. Sluit alle toepassingen (zoals fax- of communicatieprogramma's) als u de modem wilt controleren.

    Als u PC-Doctor wilt starten, dubbelklikt u op het pictogram PC-Doctor op het Windows-bureaublad. U kunt ook naar de PC-Doctor gaan door achtereenvolgens te klikken op Start, Programs en PC-Doctor, en dan op het programma PC-Doctor te klikken.

Als PC-Doctor geen systeemfout aangeeft, installeert u het stuurprogramma voor het onderdeel waarmee u problemen ondervindt opnieuw vanaf de herstel-cd.


De on line handleiding bij de TravelMate 200

Versie-informatie

Eerste editie (juni 2000)

Copyright © 2000 Acer Incorporated. Alle rechten voorbehouden. Niets uit deze uitgave mag worden verveelvoudigd, worden opgeslagen in een gegevensopvraagsysteem of worden uitgezonden, in welke vorm of op welke wijze dan ook, hetzij elektronisch, mechanisch, door fotokopiëren, opnemen of op andere wijze, zonder voorafgaande schriftelijke toestemming van Acer Incorporated.

Acer Incorporated biedt geen garanties, expliciet of impliciet, voor de inhoud van deze publicatie en wijst in het bijzonder de garanties af van verkoopbaarheid of geschiktheid voor een bepaald doel. De Acer Incorporated software die in deze handleiding wordt beschreven, wordt verkocht in de staat waarin deze zich bevindt. Indien na aankoop blijkt dat de programma's defect zijn, neemt de koper (en niet Acer Incorporated, de verdeler of de leverancier) de volledige kosten op zich voor noodzakelijke service, reparatie en incidentele schade of gevolgschade die voortkomt uit het defect in de software. Verder behoudt Acer Incorporated zich het recht voor van tijd tot tijd wijzigingen aan de inhoud van deze publicatie aan te brengen zonder de verplichting van Acer Incorporated personen in kennis te stellen van dergelijke revisies of wijzigingen.

Kennisgeving van handelsmerken

Acer en het Acer-logo zijn gedeponeerde handelsmerken van Acer Incorporated in de V.S. en andere landen. Microsoft en Windows zijn geregistreerde handelsmerken van Microsoft Corporation. Alle andere merken en productnamen zijn handelsmerken of geregistreerde handelsmerken van hun respectievelijke eigenaars.


TravelMate 200 Series

On line handleiding

Copyright © 2000 Acer Inc. Alle rechten voorbehouden.


Energiebeheer - HPM

Advanced Power Management (APM)

Deze computer ondersteunt de energiebesparende APM-standaard voor verdere beperking van energieverbruik. APM is een energiebeheersysteem dat gezamenlijk is ontwikkeld door Microsoft en Intel. Steeds meer softwarepakketten ondersteunen APM en profiteren van de energiebesparende functies waarmee een grotere systeembeschikbaarheid wordt bereikt zonder dat de prestaties achteruit gaan.

Raadpleeg de Windows-handleiding voor meer informatie over APM onder Windows.

Advanced Configuration and Power Interface (ACPI)

ACPI is een recente energiebeheerspecificatie die gezamenlijk is ontwikkeld door Intel, Microsoft en Toshiba. Via ACPI bestuurt Windows de hoeveelheid energie voor elk apparaat dat is aangesloten op de computer. Met ACPI kunnen in Windows randapparaten worden uitgeschakeld wanneer deze niet worden gebruikt, waardoor energie wordt bespaard.

Opmerking: ACPI zal in de toekomst worden toegepast.

Tip! Het verdient aanbeveling om energiebeheer te gebruiken om de levensduur van de batterij te verlengen. Dit doet u met de Notebook Manager en de Bios Utility.