Introducción

Las computadoras TravelMate serie 200 incorporan características como tarjetas CardBus, sonido estéreo de 16 bits, señalador interno, capacidad USB (Universal Serial Bus) y medios de almacenamiento unificados, al igual que cuetan con una asistencia técnica a escala mundial.

Su computadora viene con una documentación, tanto impresa como en línea, que explica cómo usar la computadora:

  • Este manual en línea le ofrece una ayuda completa durante sus viajes, así como enlaces de texto y gráficos para facilitar la navegación:
    • Utilice la página de Contenido para pasar de un tema a otro.
    • Utilice los botones de su browser (e.g. atrás, adelante, imprimir) para realizar determinadas funciones.
  • El cartel de Instrucciones para principiantes le ayuda a poner en marcha su computadora por primera vez.
  • La guia del usuario impresa ofrece información clara y concisa sobre la computadora y debería responder la mayoría de sus preguntas sobre el funcionamiento cotidiano de su computadora portátil TravelMate. Léala detenidamente.
  • La mayoría de los programas preinstalados en su computadora disponen de archivos de ayuda en línea. Utilícelos.

Esperamos que disfrute de su computadora TravelMate. Con el debido cuidado, su computadora le brindará muchos años de servicio productivo.

Copyright © 2000 Acer Incorporated. Todos los derechos reservados. Aviso sobre versiones y marcas.


Conozca la computadora

Esta sección resume las características de la computadora y presenta un “recorrido” en profundidad de sus principales funciones.

  • Conozca la computadora
    • Parte frontal con la pantalla abierta
    • Parte izquierda
    • Parte derecha
    • Parte trasera
    • Parte inferior
  • Características del producto
  • Pantalla
  • Luces LED indicadoras de estado
  • Teclado
  • Panel tactilar
  • Almacenaje de datos
  • Puertos de comunicación
  • Sonido


Conozca la computadora - Pantalla abierta

Vista frontal con la pantalla abierta

# | Elemento | Descripción
1 | Pantalla | También denominada LCD (Liquid Crystal Display – Pantalla de cristal), muestra el trabajo de la computadora.
2 | Panel tactilar | Puntero sensible al tacto que funciona como un ratón de computadora.
3 | Indicador luminoso de disquetera | Se ilumina cuando se accede a la disquetera.
4 | Disquetera | Acepta disquetes que permiten transportar archivos de una computadora a otra.
5 | Botón de expulsión de disquete | Sirve para expulsar el disquete de la disquetera.
6 | Haga clic en los botones (izquierdo, derecho y elevador) | Funciona como los botones izquierdo y derecho de un ratón.
7 | Soporte para las palmas de las manos | Cómoda zona de apoyo para sus manos cuando trabaje con la computadora.
8 | Teclado | Introduce datos en su computadora.
9 | Indicadores de estado | Se trata de LED (Light Emitter Diodes – diodos luminosos) que se prenden y apagan para mostrar el estado de la computadora y sus funciones y componentes.


Conozca la computadora - Parte izquierdo

Vista de la parte izquierda

# | Elemento | Descripción
1 | Cerradura de seguridad | Conecta un candado de seguridad Kensington a la computadora.
2 | Ranura para tarjetas PC | Acepta dos tarjetas PC CardBus de tipo II/I o una de tipo III PC CardBus.
3 | Botones de expulsión | Sirve para expulsar las tarjetas PC de sus respectivas ranuras.
4 | Interruptor de encendido | Enciende y apaga la computadora.
5 | Puerto de entrada sonora | Conecta a un dispositivo de entrada sonora con minienchufe de 3.5mm (por ejemplo, un reproductor CD, un walkman estéreo).
6 | Puerto de altavoces | Conecta a altavoces o audífonos.
7 | Puerto de micrófono | Conecta un micrófono condensador con minienchufe de 3.5mm.
8 | Volumen | Ajusta el volumen de los altavoces.
9 | Ranura para unidad de captura vídeo | Sirve para adherir la unidad de captura vídeo opcional al lado izquierdo de la computadora.


Conozca la computadora - Parte derecha

Vista de la parte derecha

# | Elemento | Descripción
1 | Ranura para unidad de captura vídeo | Sirve para adherir la unidad de captura vídeo opcional al lado derecho de la computadora.
2 | Compartimiento para las baterías | Contiene el paquete de baterías de la computadora. Para extraer el paquete de baterías, abra el pasador del compartimiento de baterías.
3 | Unidad CD-ROM o DVD-ROM | Acepta discos de sonido (música) y datos.
4 | Indicador luminoso LED | Se ilumina cuando la unidad AcerMedia se activa.
5 | Botón de expulsión | Sirve para expulsar el disco compacto de su unidad.
6 | Botón de expulsión de emergencia | Sirve para expulsar el disco compacto en caso de emergencia.
7 | Conector de corriente directa | Conecta al cable del adaptador para corriente alterna.


Conozca la computadora - Parte trasera

Vista de la parte trasera

# | Elemento | Descripción
1 | Puerto PS/2 | Conecta a un teclado, teclado numérico, ratón o puntero similar compatibles PS/2
2 | Puerto serial | Conecta a un dispositivo serial como un ratón serial
3 | Puerto paralelo | Conecta a una impresora de puerto paralelo
4 | Puertos USB | Conecta a un dispositivo Universal Serial Bus (USB) devices
5 | Puerto para monitor externo | Conecta a un monitor externo
6 | Puerto módem | Conecta la computadora a la línea telefónica análoga


Conozca la computadora - Parte inferior

Vista de la parte inferior

# | Elemento | Descripción
1 | Compartimiento de memoria | Acomoda la memoria principal de la computadora.
2 | Protección anti-choque de la computadora | Medida absorbedora de choques que proteje al disco duro.
3 | Ranura para identificación personal | El usuario puede insertar su tarjeta de presentación en esta ranura para indicar que la computadora es su propiedad.
4 | Pasador liberador del compartimiento AcerMedia | Libera la unidad AcerMedia para cambiarla.
5 | Compartimiento AcerMedia | Acomoda el módulo de unidad AcerMedia.
6 | Compartimiento de batería | Acomoda el paquete de baterías de la computadora.
7 | Pasador liberador de las baterías | Libera las baterías para poder cambiarlas.
8 | Compartimiento del disco duro | Acomoda el disco duro de la computadora (atornillado).


Conozca la computadora - Características del producto

Características del producto

Esta computadora combina alto rendimiento, versatilidad y características de ahorro de energía con un estilo único y un diseño ergonómico. Trabaje con productividad y fiabilidad sin precedentes con su nuevo compañero de trabajo informático. Esta computadora se diseñó pensando en el usuario. He aquí tan sólo unas de sus numerosas características:

Rendimiento

  • Procesador Intel® Mobile Pentium® Celeron® con caché de 128 KB de nivel 2
  • Bus de memoria de 64 bits
  • Compartimiento AcerMedia (unidad CD-ROM o DVD-ROM removible)
  • Disquetera de 3.5 pulgadas integrada
  • Disco duro IDE mejorado de alta capacidad
  • Paquete de baterías de NiMH
  • Sistema de ahorro de energía con modo En espera e Hibernación

Pantalla

  • Pantalla de 12.1 pulgadas del tipo HPA (High performance addressing) con una Super Matriz de Gráficos Vídeo (SVGA) de 32 bits de colores verdaderos a una resolución 800x600, ó Pantalla de 12.1 pulgadas ó 14.1 pulgadas del tipo de cristal líquido (LCD) de transistor de filme fino (TFT) con una Super Matriz de Gráficos Vídeo (SVGA) de 32 bits de colores verdaderos a una resolución 800x600 o Matriz Gráfica Extendida (XGA) de 32 bits de colores verdaderos a una resolución 1024x768
  • VGA del tipo ATI Mobility-M con 4 MB de VRAM
  • Capacidades 3D
  • Visualización simultánea en pantalla LCD y monitor CRT externo
  • Soporta dispositivos de pantalla externos tales como páneles proyectores LCD para audiencias grandes
  • "Difuminado de pantalla LCD" que reduce la luminosidad de la pantalla LCD cuando la computadora utiliza baterías a fin de conservar la carga de éstas
  • Capacidad de doble visualización

Multimedia

  • Sonido estéreo PCI de alta fidelidad de 16 bits con sonido tridimensional y sintetizador de tabla de ondas
  • Altavoces duales integrados con micrófono
  • Unidad CD-ROM o DVD-ROM de alta velocidad (compartimiento)
  • Unidad de captura vídeo USB opcional

Conectividad

  • Puerto para fax/módem de alta velocidad
  • Puertos USB (Universal Serial Bus)

Diseño y ergonomía

  • Diseño unificado (CD-ROM o DVD-ROM, disquetera, disco duro)
  • Diseño elegante, suave y estilizado
  • Teclado de tamaño integral
  • Soporte para las palmas de las manos amplio y curvado

Expansión

  • Entradas para tarjetas CardBus PC (antiguamente PCMCIA) (dos de tipo II/I o uno de tipo III) con soporte para puerto ZV (vídeo ampliado)
  • Memoria expandible


Conozca la computadora - Pantalla

Pantalla

La amplia pantalla gráfica ofrece una visualización de calidad excelente y gráficos similares a los de una pantalla grande. He aquí algunas de sus características:

  • Configuración de la pantalla: Pantalla de 12.1 pulgadas del tipo HPA (High performance addressing) con una Super Matriz de Gráficos Vídeo (SVGA) de 32 bits de colores verdaderos a una resolución 800x600, ó Pantalla de 12.1 pulgadas o 14.1 pulgadas del tipo de cristal líquido (LCD) de transistor de filme fino (TFT) con una Super Matriz de Gráficos Vídeo (SVGA) de 32 bits de colores verdaderos a una resolución 800x600 o Matriz Gráfica Extendida (XGA) de 32 bits de colores verdaderos a una resolución 1024x768.
  • Alto rendimiento de pantalla: VGA del tipo ATI Mobility-M con 4 MB de VRAM.
  • Visualización simultánea: Permite mostrar su trabajo al mismo tiempo en la pantalla de su computadora y en un dispositivo de visualización externo, como un monitor o un panel de proyección LCD externos. Esta configuración le permite controlar las presentaciones desde su computadora y, al mismo tiempo, situarse frente a su público.
  • Doble visualización: Permite extender la imagen de su pantalla a un dispositivo de visualización externo, como un proyector o monitor. Con esta característica, puede trasladar ventanas de programas desde la pantalla LCD de su computadora al monitor externo o viceversa.
  • Ahorro de energía: El sistema de ahorro de energía incorpora una función de "difuminado de pantalla LCD" que reduce la luminosidad de la pantalla LCD cuando la computadora utiliza baterías a fin de conservar la carga de éstas.

Apertura y cierre de la pantalla

Para abrir la pantalla, deslice el pasador de la cubierta de la pantalla (1) y levante la tapa (2). A continuación inclínela hasta llegar a una posición cómoda. La computadora utiliza un microinterruptor que apaga la pantalla (poniéndose así en modo En espera) para ahorrar energía cuando se cierra la tapa de la pantalla y que vuelve a encenderla al abrir la tapa.

Para cerrar la tapa de la pantalla, bájela suavemente hasta que encaje el pasador.


Conozca el sistema – Indicadores LED de estado

Indicadores LED de estado

La computadora tiene seis indicadores de estado de fácil lectura (LED) bajo la pantalla.

Los indicadores de Encendido y En espera son también visibles al cerrar la tapa de la pantalla para que pueda ver en qué estado se encuentra la computadora aun cuando la tapa está cerrada.

# | Icono | Función | Descripción
1 | Power icon | Encendido | Se ilumina cuando la computadora está encendida; se ilumina intermitentemente cuando las baterías están bajas.
2 | Standby icon | En espera | Se enciende cuando la computadora entra en modo En espera.
3 | Media activity icon | Actividad de medios | Se enciende cuando está en funcionamiento la disquetera, el disco duro o el CD-ROM.
4 | Battery charge icon | Cambio de baterías | Se enciende cuando el paquete de baterías se está cargando.
5 | Caps Lock icon | Bloq Mayús | Se enciende cuando está activada la función de bloque de mayúsculas.
6 | Num Lock icon | Bloq Núm | Se enciende cuando está activada la función de bloqueo del teclado numérico.


Conozca la computadora - Teclado

Teclado

El teclado tiene teclas de tamaño estándar y un teclado numérico integrado, teclas de cursor separadas, teclas de Windows, doce teclas de función, y dos teclas Windows. La computadora tiene igualmente un apoyo para las palmas de las manos amplio y ergonómico.

Aquí explicaremos las siguientes teclas especiales:

  • Teclas de bloques
  • Teclado numérico integrado
  • Teclas de Windows
  • Símbolo de euros
  • Accesos directos

Teclas de bloques

El teclado tiene tres teclas de bloqueo que puede activar o desactivar.

Tecla de bloque | Descripción
Bloq Mayús | Si se activa la tecla Bloq Mayús, todos los carácteres alfabéticos se escriben en mayúscula.
Bloq Núm (Fn-F11) | Si se activa la tecla Bloq Núm, el teclado lateral queda en modo numérico. Las teclas funcionan como las de una calculadora (con sus operadores aritméticos +, -, *, y /). Utilice este modo si debe introducir una gran cantidad de números. Se recomienda conectar un teclado numérico externo.
Bloq Despl (Fn-F12) | Si se activa Bloq Despl, la pantalla se mueve una línea hacia arriba o hacia abajo al pulsar las teclas de flecha arriba o abajo, respectivamente. La tecla Bloq Despl no funciona con algunas aplicaciones.

Teclado numérico integrado

Las funciones del teclado numérico integrado son idénticas a las de un teclado numérico de computadora de sobremesa. Se indican mediante pequeños aracteres impresos en la esquina superior derecha de las teclas.

Acceso deseado | Bloq Núm encendido | Bloq Núm apagado
Teclas numéricas del teclado numérico integrado | Escriben números de forma normal. |
Teclas de cursor del teclado numérico integrado | Mantenga accionada la tecla Mayús al usar las teclas de dirección de flecha. | Mantenga accionada la tecla Fn al usar las teclas de flecha.
Teclas del teclado principal | Mantenga accionada la tecla Fn al escribir letras en el teclado integrado. | Escriben letras de forma normal.

Nota: Si la computadora está conectada a un teclado externo o a un teclado numérico externo, el indicador Bloq Núm pasa automáticamente del teclado interno al teclado o teclado numérico externos.

Teclas de Windows

El teclado tiene dos teclas que realizan funciones específicas de Windows.

Tecla | Descripción
Tecla con el logotipo de Windows

Botón de inicio: Las combinaciones con esta tecla realizan funciones especiales. A continuación se muestran algunos ejemplos:

  • La tecla con el logotipo de Windows + Tab activa el siguiente botón de la barra de tareas.
  • La tecla con el logotipo de Windows + E abre el Explorador de Windows.
  • La tecla con el logotipo de Windows + F abre Buscar archivos.
  • La tecla con el logotipo de Windows + M Minimizar todo.
  • La tecla de mayúsculas + la tecla con el logotipo de Windows + M Deshacer minimizar todo.
  • La tecla con el logotipo de Windows + R abre el cuadro de diálogo Ejecutar.
Tecla de aplicación (Fn-Tecla de aplicación) | Abre el menú contextual de la aplicación (misma función que accionar el botón derecho del ratón).

Símbolo de euros

Si su teclado está en cualquiera de los siguientes idiomas: Estados Unidos-Internacional, Reino Unido, francés, alemán, italiano, español, portugués, danés, alemán suizo, checo, belga, noruego, húngaro, turco, sueco o finlandés, puede escribir el símbolo de euros con su teclado.

Importante: (para usuarios de teclado Estados Unidos): El tipo de teclado se configura al instalar Windows por primera vez. Para que funcione el símbolo de euros, el tipo de teclado debe configurarse en Estados Unidos-Internacional.

Para comprobar el tipo de teclado:

  1. Accione la tecla Inicio, Configuración, Panel de control.
  2. Haga doble clic en Teclado.
  3. Haga clic en la etiqueta Configuración regional.
  4. Verifique que el tipo de teclado utilizado para "En English (United States)" esté en configurada en Estados Unidos-Internacional.
  5. Si no es así, seleccione y haga clic en Propiedades, y luego seleccione Estados Unidos-Internacional y haga clic en Aceptar.
  6. Haga clic en Aceptar.

Para escribir el símbolo de euros:

  1. Localice el símbolo de euros en su teclado.
  2. Abra un editor de textos o un tratamiento de texto.
  3. Mantenga accionada la tecla Alt Gr y accione la tecla del símbolo de euros.

Nota: La tecla Alt Gr únicamente se utiliza con el símbolo de euros. Algunas fuentes y software no permiten el uso del símbolo de euros. Para más información, visite la página http://www.microsoft.com/typography/faq/faq12.htm.

Accesos directos

La computadora utiliza accesos directos o combinaciones de teclas para acceder a los controles más usados de la computadora, como contraste y brillo de la pantalla, volumen y el sistema de ahorro de energía.

Acceso directo | Icono | Función | Descripción
Fn-F1 | ? | Ayuda de los accesos directos | Muestra una lista de los accesos directos y sus funciones.
Fn-F2 | NBM Icon | Configuración Setup | Da acceso a la utilidad de configuración Notebook Manager.
Fn-F3 | Standby icon | Selector del sistema de ahorro de energía | Permite seleccionar los distintos modos de ahorro de energía.
Fn-F4 | Hibernation icon | Sleep | Pone a la computadora en modo Sleep , que puede definirse mediante la sección avanzada de las propiedades de Energía del Panel de control de Windows.
Fn-F5 | Display toggle icon | Selector de pantalla | Selecciona la señal de salida para la pantalla de la computadora, el monitor externo (si está conectado) o ambos.
Fn-F6 | Screen blank icon | Pantalla en blanco | Apaga la luz de fondo de la pantalla para ahorrar energía. Accione cualquier tecla para volver atrás.
Fn-F7 | Touchpad icon | Panel tactilar encendido/apagado | Enciende y apaga el panel tactilar integrado.
Fn-F8 | Speaker icon | Altavoces encendidos/apagados | Enciende y apaga los altavoces.
Fn-<flecha arriba> | Contrast up icon | Aumento de contraste | Aumenta el contraste de la pantalla (disponible únicamente en modelos con pantallas de tipo HPA).
Fn-<flecha abajo> | Contrast down icon | Disminución de contraste | Reduce el contraste de la pantalla (disponible únicamente en modelos con pantallas de tipo HPA).
Fn-<flecha derecha> | Brightness up icon | Aumento del brillo | Aumenta el brillo de la pantalla.
Fn-<flecha izquierda> | Brightness down icon | Disminución del brillo | Disminuye el brillo de la pantalla.

Para activar los accesos directos, mantenga accionada la primera tecla Fn antes de accionar la otra tecla de la combinación de acceso directo.

Nota: Si desea utilizar un ratón PS/2 externo, primero active el panel tactilar, conecte el ratón PS/2 externo y luego desactive la tecla de cursor, de ser necesario.

Soporte para las palmas de las manos

Se encuentra debajo del teclado, el soporte amplio y curvado para las palmas de las manos ha sido diseñado ergonómicamente para ofrecer un lugar muy confortable para apoyar las manos al teclear.


Conozca la computadora - Teclas de lanzamiento

Teclas de lanzamiento

Los cuatro botones de lanzamiento se encuentran en la parte superior del teclado. La tecla 1 sirve para lanzar el browser Internet. La tecla 2 lanza la aplicación email. Las teclas 3 y 4 lanzarán las aplicaciones que desee. Para configurar las teclas de lanzamiento ejecute Acer Launch Manager.


Conozca la computadora - Panel tactilar

Panel tactilar

El panel tactilar integrado es un puntero compatible con PS/2 que detecta el movimiento en su superficie. Esto significa que el cursor responde a los movimientos de su dedo sobre la tecla. La ubicación central del soporte para las palmas de las manos ofrece una comodidad y apoyo óptimos.

Nota: Si utiliza un ratón externo, puede desactivar la tecla de cursor interna accionando las teclas Fn-F7. Si usa un ratón externo PS/2, el panel tactilar se desactivará automáticamente.

Elementos básicos del panel tactilar

Elementos básicos para el uso del panel tactilar

  • Mueva su dedo por la superficie para mover el cursor.
  • Accione los botones izquierdo (1) y derecho (3) situados en los bordes de la superficie de caucho para seleccionar y ejecutar funciones. Estos dos botones son similares a los botones izquierdo y derecho de un ratón. Un ligero golpe sobre la superficie produce resultados similares.
  • Utilice los botones centrales (2) (superior e inferior) para avanzar o retroceder en una página. Este botón realiza la misma función que si acciona la barra desplazadora de pantalla derecha de las aplicaciones para Windows.

Función | Botón izquierdo | Botón derecho | Botón central | Golpecillo
Ejecución | Haga doble clic con rapidez |  |  | Dé dos golpecillos (a la misma velocidad que al hacer doble clic en el botón del ratón)
Selección | Haga clic una sola vez |  |  | Dé un solo golpecillo
Arrastrar | Mantenga accionada la tecla y mueva su dedo sobre la tecla de cursor para arrastrar éste. |  |  | Dé dos golpecillos (a la misma velocidad que al hacer doble clic en el botón del ratón) y mantenga el dedo sobre la superficie tras el segundo golpecillo para arrastrar el cursor.
Acceso al menú contextual |  | Haga clic una sola vez |  |
Ascenso y descenso en pantalla |  |  | Mantenga accionados los botones de flecha arriba/abajo |

Nota: Mantenga sus dedos secos y limpios al utilizar el panel tactilar. Igualmente mantenga seca y limpia la superficie. El panel tactilar es muy sensible a los movimientos de sus dedos. Por ello, mientras más suave sea el contacto, mejor será la respuesta. Golpear con demasiada fuerza no aumentará la respuesta del panel tactilar.


Conozca la computadora - Medios de almacenamiento

Medios de almacenamiento

Esta computadora le ofrece medios de almacenamiento unificados:

  • Disquetera ultradelgada de 3,5 pulgadas
  • Disco duro IDE mejorado
  • Unidad AcerMedia

Expulsión del disquete

Accione el botón de expulsión (a) de la disquetera para expulsarlo (b).

Disco duro

El disco duro satisface sus requisitos de espacio. Esta computadora utiliza un sistema anti-choques que proteje mejor a su disco duro contra daños.

Unidad AcerMedia

El compartimiento de la unidad AcerMedia acepta una gran variedad de módulos que incluyen:

  • Unidad CD-ROM

  • Unidad DVD-ROM (opcional)

Sustitución de módulos AcerMedia

Para sustituir los módulos del compartimiento Acermedia debe seguir los pasos siguientes:

  1. Apague la computadora.

  2. Cierre la tapa.

  3. Voltee la computadora.

  4. Deslice y mantenga el pasador que libera el compartimiento de la unidad AcerMedia (1); y luego extraiga el módulo del compartimiento (2).

  5. Inserte el módulo de la unidad dentro del compartimiento AcerMedia. El pasador se debe trabar en su lugar.

  6. Voltee la computadora a su posición normal.

  7. Abra la pantalla.

  8. Encienda la computadora.

Expulsión de la bandeja del CD o DVD

  • Para expulsar la bandeja de la unidad de CD-ROM o DVD-ROM cuando la computadora está encendida, accione el botón de expulsión de la bandeja.

    Si la computadora está apagada, puede expulsar el CD-ROM o DVD-ROM insertando la punta de un imperdible en el agujero de expulsión de emergencia. La bandeja se expulsará para que pueda retirar el CD o DVD.

Reproducción de la película DVD

Cuando el módulo DVD-ROM está instalado en el compartimiento AcerMedia podrá reproducir una película DVD en su computadora. Siga los pasos siguientes:

  1. Expulse la bandeja DVD e inserte el disco DVDExpress. Luego cierre la bandeja.

    Aparecerá en pantalla el programa de configuración Setup. Si este programa no se ejecuta de manera automática, haga clic en Inicio, Ejecutar..., y luego escriba D:\SETUP.EXE y presione Intro.

  2. Follow the instructions on the screen to complete the installation.

    Nota: Al abrir el reproductor DVD por primera vez, el programa le pedirá que introduzca el código regional. Los discos DVD están divididos en 6 regiones. Una vez que su computadora esté configurada para un código regional determinado, sólo serán reproducidos los discos DVD de dicha región. Puede configurar el código regional un máximo de cinco veces (incluida la primera), tras de lo cual se mantendrá el último código introducido. Para más información sobre los códigos regionales de las películas DVD, consulte la siguiente tabla.

  3. Retire el disco DVDExpress de la bandeja DVD e inserte la película DVD de la región deseada en la unidad DVD-ROM.

  4. Clic en Inicio, Programas, y luego Mediamatics DVD Express.

  5. Clic en Mediamatics DVD Player.

Código regional | País o región
1 | U.S.A., Canadá
2 | Europa, Medio Oriente, Sudáfrica, Japón
3 | Sureste asiático, Taiwán, Corea (del Sur)
4 | América Latina, Australia, Nueva Zelanda
5 | Antigua URSS, partes de África, India
6 | República Popular de China

Nota: Para cambiar el código regional, introduzca la película DVD de una región diferente en la unidad DVD-ROM. Para más información, consulte la ayuda en línea.


Conozca la computadora - Puertos de comunicación

Puertos de comunicación

Los puertos le permiten conectar periféricos a su computadora, al igual que haría con una computadora de sobremesa.

Icono | Puerto | Se conecta a... | Localización
PC Card icon | Ranuras para tarjeta PC | Tarjetas PC de 16 bits y tarjetas PC CardBus de 32 bits (para vídeo ampliado) | Izquierda
Line-out icon | Puerto para altavoces externos | Altavoces o auriculares | Izquierda
Line-in icon | Puerto de entrada sonora | Miniconexión de entrada de 3,5 mm para sonido (por ejemplo, reproductor de CD sonoro, Walkman estéreo) | Izquierda
Line-in icon | Puerto de micrófono | Miniconexión de 3,5mm para micrófono externo | Izquierda
DC-in icon | Conexión de entrada para corriente directa | Adaptador de corriente alterna y entrada de corriente | Derecha
PS/2 port icon | Puerto PS/2 | Dispositivos compatibles PS/2 (por ejemplo, teclado/ratón/teclado numérico PS/2) | Derecha
Modem jack icon | Puerto módem | Línea telefónica | Trasera
Serial port icon | Puerto serial | Dispositivos seriales (por ejemplo, ratón serial) | Trasera
Parallel port icon | Puerto paralelo | Dispositivo paralelo compatible ECP/EPP (por ejemplo, impresora de puerto paralelo) | Trasera
USB icon | Puerto USB | Dispositivos USB (por ejemplo, ratón USB) | Trasera
External monitor icon | Puerto para monitor externo | Monitor (con una resolución de hasta 1024x768 resolution, 24-bits) | Trasera


Presentación de la computadora - Sonido

Sonido

La configuración estándar de la computadora incluye sonido estéreo PCI de alta fidelidad de 16 bits que incluye un sonido 3D. Los altavoces estéreos se encuentran debajo de la pantalla LCD y el micrófono sensitivo se encuentra sobre la pantalla LCD.

Speaker and microphone location

Además de los altavoces y micrófono integrados existen puertos sonoros en el panel izquierdo de la computadora en los cuales puede conectar dispositivos sonoros externos.

El volumen puede ser ajustado usando el dial que se encuentra en la parte izquierda de la computadora. Gire el dial hacia la izquierda para aumentar el volumen y hacia la derecha para disminuir el volumen.


Cuidado de la computadora

Su computadora portátil es una valiosa inversión y necesita cuidado para brindarle muchos años de uso. Esto incluye:

  • Protéjala contra el uso no autorizado
  • Cuide tanto la computadora, como su paquete de baterías y el adaptador para corriente alterna
  • Límpiela y dele servicio apropiado


Cuidado de la computadora - Seguridad de la computadora

Seguridad de la computadora

El cuidado de su computadora implica igualmente que debe proteger la computadora y sus datos contra el uso no autorizado. Las funciones de seguridad de la computadora permiten proteger su computadora y sus datos. Estas funciones incluyen bloqueos de hardware y software – un candado de seguridad y un sistema de contraseñas de dos niveles.

Candado de seguridad

Una muesca de seguridad situada en el panel derecho de la computadora le permite instalar un candado de seguridad para computadoras con una llave Kensington o compatible.

Coloque un cable de seguridad para computadoras alrededor de un objeto fijo, como una mesa o el tirador de un cajón cerrado a llave. Introduzca el candado en la muesca de seguridad y cierre la llave.

Contraseñas

Un sistema de contraseñas de dos niveles protege su computadora contra el acceso no autorizado. Una vez establecidas, nadie puede acceder a la computadora sin introducir la contraseña correcta.

Puede establecer dos tipos de contraseña:

  • Setup Password (Contraseña de configuración): Protege su computadora contra el uso no autorizado y evita el acceso sin autorización a la Utilidad de BIOS. Una vez establecida, debe introducir esta contraseña para entrar en la Utilidad BIOS.
  • Power-On Password (Contraseña de encendido): Protege su computadora contra el uso no autorizado.

Importante: No olvide su contraseña. Si olvida su contraseña, deberá consultar a su distribuidor.

Establecimiento de una contraseña

Para establecer la contraseña, utilice el Notebook Manager o la Utilidad BIOS.

Ranura de identificación personal

El usuario puede insertar su tarjeta de presentación en la ranura transparente que se encuentra en la parte inferior de la computadora para identificarla como su propiedad.

Personal identification slot


Cuidado de la computadora - Cuidado

Cuidado de la computadora

Si la cuida, su computadora le ofrecerá un buen servicio.

  • No exponga la computadora a la luz solar directa. No la coloque cerca de fuentes de calor, como un calentador.
  • No exponga la computadora a temperaturas inferiores a 0°C(32°F) o superiores a 50°C (122°F).
  • No coloque la computadora en campos magnéticos.
  • No exponga la computadora a la lluvia o a la humedad.
  • No derrame agua o líquido sobre la computadora.
  • No someta la computadora a impactos y vibraciones.
  • No exponga la computadora al polvo y la suciedad.
  • Nunca coloque objetos sobre la computadora para evitar dañarla.
  • Nunca coloque la computadora sobre superficies irregulares.

Cuidado del adaptador para corriente alterna

He aquí algunos consejos para el cuidado del adaptador:

  • No conecte el adaptador a ningún otro dispositivo.
  • No pise el cable ni coloque objetos pesados sobré el. Tienda el cable de forma que no cruce zonas de paso.
  • Al desconectar el cable, no lo jale sino desenchúfelo de la toma de corriente.
  • El amperaje total del equipo conectado no debe superar el amperaje del cable de alargo. Asimismo, el amperaje total de todo el equipo conectado a una sola toma de corriente no debe exceder el amperaje del fusible.

Cuidado del paquete de baterías

He aquí algunos consejos para el cuidado del paquete de baterías:

  • Al sustituir las baterías, utilice únicamente baterías del mismo tipo. Antes de retirar o sustituir las baterías, apague la computadora.
  • No abra las baterías. Manténgalas alejadas de los niños.
  • Elimine las baterías usadas de acuerdo con la reglamentación de su país. De ser posible, recíclelas.


Cuidado de la computadora – Limpieza y servicio

Limpieza y servicio

Limpieza

Para limpiar la computadora, siga estas instrucciones:

  • Apague la computadora y extraiga el paquete de baterías.
  • Desconecte el adaptador para corriente alterna.
  • Utilice un trapo suave humedecido con agua. No utilice líquidos de limpieza ni aerosoles.

Servicio

Consulte a su distribuidor o a su técnico de servicio si sucede cualquiera de estas cosas:

  • La computadora se ha caído o la caja ha sufrido daños.
  • Se ha derramado líquido sobre el producto.
  • La computadora no funciona correctamente.


Ahorro de energía

La computadora funciona con corriente alterna o baterías. Este capítulo contiene la información necesaria para hacer funcionar la computadora con batería . Asimismo incluye información sobre cómo su computadora administra y ahorra energía con sus exclusivos modos de ahorro de energía.


Ahorro de energía – Paquete de baterías

Paquete de baterías

La computadora utiliza un paquete de baterías de larga duración. Su paquete de baterías tiene las siguientes características:

  • Emplea las actuales normas tecnológicas de baterías:
  • Señal de baterías bajas: Cuando el nivel de carga de las baterías es bajo, la computadora emite una señal sonora y el indicador de estado se enciende intermitentemente a intervalos regulares. Estas señales le indican que las baterías han alcanzado un nivel crítico de carga. Para corregir esta situación, recargue el paquete de baterías.

Siempre que sea posible, utilice el adaptador para corriente alterna. La batería le resultará útil durante sus viajes o en caso de corte de corriente. Le recomendamos que tenga a mano un paquete adicional de baterías a plena carga como reserva.

Nota: Al utilizar un paquete de baterías por primera vez, siga estas instrucciones:

  1. Conecte el adaptador para corriente alterna a una toma de corriente y a la computadora, y recarge totalmente la batería.
  2. Desconecte el adaptador para gastar las baterías antes de volver a recargar.

Sólo debe hacer esto una vez con una nueva batería o con una batería que no ha sido usada durante mucho tiempo. Si la computadora debe permanecer fuera de funcionamiento durante más de dos semanas, le recomendamos que retire el paquete de baterías. La energía de un paquete de baterías completamente cargadas se agota aproximadamente en un día con la computadora en el modo En espera, y un mes en el modo Hibernación o al estar desconectada de la corriente eléctrica.

Advertencia: No las exponga a temperaturas inferiores a 0°C(32°F) o superiores a 60°C (140°F). Dicha exposición puede tener efectos negativos sobre el paquete de baterías.


Ahorro de energía – Instalación del paquete de baterías

Instalación del paquete de baterías

Importante: Antes de desinstalar el paquete de baterías, asegúrese de que el adaptador para corriente alterna está conectado a la computadora; de lo contrario, cualquier datos sin guardar será perdido. Se recomienda que apague la computadora de primero.

Para instalar un paquete de baterías, deslícelo hacia el interior del compartimento de baterías hasta que encaje.

Inserting the battery pack

En la parte inferior del sistema se encuentra un pasador con un logotipo de batería, muévalo en la dirección que indica la flecha (1) y luego deslice las baterías hacia fuera del compartimento para extraerlas (2).

Removing the battery pack


Ahorro de energía – Carga del paquete de baterías

Carga del paquete de baterías

Para cargar la batería, coloque el paquete de baterías dentro de el compartimiento para baterías, conecte el adaptador para corriente alterna a la computadora y a una toma de corriente. El adaptador carga las baterías de dos maneras:

  • Modo rápido: La computadora utiliza la carga rápida cuando está apagada y el adaptador para corriente alterna está conectado a ella. En modo rápido, una batería totalmente vacía tarda en cargarse completamente alrededor de 2 horas.
  • Modo de carga en uso: Cuando la computadora está en funcionamiento con el adaptador para corriente alterna conectado, la computadora también carga el paquete de baterías, si éste está instalado. Este modo tarda más en cargar completamente la batería que el modo rápido. En modo de carga en uso, una batería totalmente vacía tarda en cargarse completamente alrededor de 5 horas.

Consejo: Cargue la batería al finalizar su trabajo diario, para que el paquete de baterías se cargue durante la noche. Así dispondrá de una batería totalmente cargada para el día siguiente.


Ahorro de energía – Comprobación del nivel de las baterías

Comprobación del nivel de las baterías

Uso del medidor de baterías de Windows

El medidor de baterías de Windows indica el nivel actual de las baterías. Simplemente coloque el cursor en el icono de medidor de baterías (o del enchufe de corriente alterna) para ver el nivel actual de carga de sus baterías.


Ahorro de energía – Señal de baterías bajas

No tendrá que preocuparse de la carga de las baterías si utiliza el adaptador para corriente alterna. Sin embargo, cuando utiliza la computadora con baterías, preste especial atención al indicador de encendido del panel de indicadores.

La siguiente señal indica que las baterías están bajas:

  • El indicador de encendido se enciende intermitentemente a intervalos regulares hasta que se agota la carga de las baterías.

Advertencia: Conecte el adaptador para corriente alterna a la computadora lo antes posible. Perderá datos si apaga la computadora cuando ésta está en modo En espera.

La siguiente tabla muestra las medidas recomendadas que debe tomar si las baterías están bajas.

Situación Medida recomendada
Dispone del adaptador para corriente alterna y de una toma de corriente
  1. Conecte el adaptador para corriente alterna a la computadora.
  2. Guarde todos los archivos necesarios.
  3. Reanude su trabajo.
Apague la computadora si desea recargar las baterías rápidamente.
Dispone de un paquete adicional de baterías totalmente cargadas
  1. Guarde todos los archivos necesarios.
  2. Salga de la aplicación.
  3. Apague la computadora.
  4. Sustituya el paquete de baterías.
  5. Encienda la computadora y reanude su trabajo.
Dispone del adaptador para corriente alterna y de una toma de corriente
  1. Guarde todos los archivos necesarios.
  2. Salga de la aplicación.
  3. Apague la computadora.

o bien

  1. Guarde todos los archivos necesarios.
  2. Accione las teclas Fn-F4 para entrar en modo Sleep.


Ahorro de energía – Optimización de la vida útil de las baterías

Optimización de la vida útil de las baterías

La optimización de la vida útil de la batería le permite sacar el mayor provecho del funcionamiento con baterías al prolongar el ciclo de carga y recarga y al mejorar la eficiencia de la recarga. Siga estas recomendaciones para optimizar y maximizar la carga de las baterías:

  • Compre un paquete de baterías adicional.
  • Utilice Sleep Manager para reservar espacio en el disco duro para la función Hibernación.
  • Utilice el adaptador para corriente alterna cada vez que sea posible para reservar la batería para trabajar durante sus desplazamientos.
  • Mantenga el paquete de baterías dentro de la computadora alimentada por el adaptador para corriente alterna. La carga lenta constante mantiene el nivel de la batería para evitar el efecto de autodescarga. La función de carga en uso también carga el paquete de baterías.
  • Desactive los puertos paralelos y seriales si no hay dispositivos conectados a ellos. Para ello, utilice Onboard Device Configuration (configuración de dispositivos instalados) de la Utilidad BIOS.
  • Extraiga la tarjeta PC de su ranura cuando no la utilice, ya que la tarjeta PC utiliza energía adicional.
  • Almacene el paquete de baterías en un lugar fresco y seco. La temperatura recomendada de almacenamiento de los paquetes de baterías varía entre 10 y 30°C. Mientras más alta sea la temperatura, más rápidamente se descargará el paquete de baterías.
  • Las baterías pueden recargarse unas 400 veces si se siguen estas instrucciones. Una recarga excesiva disminuye la vida de las baterías.
  • Cuide su paquete de baterías y el adaptador para corriente alterna.


Ahorro de energía – Modos de ahorro de energía

Modos de ahorro de energía

Pantalla en modo En espera

La actividad de la pantalla está determinada por el teclado, la tecla de cursor incorporada y un dispositivo de señalización PS/2. Si estos dispositivos permanecen inactivos durante el período indicado en el sistema de ahorro de energía de la computadora, la pantalla se apaga hasta que accione una tecla o mueva el panel tactilar o el ratón externo.

Función "difuminado automático"

La computadora tiene una función única de “difuminado automático” para ahorrar energía. Si la computadora está utilizando corriente alterna y desconecta el adaptador para corriente alterna de la computadora, disminuirá la luminosidad de la pantalla LCD para ahorrar energía. Si vuelve a conectar la corriente alterna a la computadora, ésta ajustará automáticamente la luminosidad de la pantalla LCD a un nivel más brillante.

Disco duro en modo En espera

El disco duro se pone en modo En espera cuando no hay operaciones de lectura o escritura durante el tiempo determinado por la unidad HPM. En este estado se reduce al mínimo la energía suministrada al disco duro. El disco duro vuelve a estado normal cuando la computadora accede a él.

Modo En espera

La computadora consume muy poca energía en modo En espera. Los datos permanecen intactos en la memoria del sistema hasta que se agotan las baterías.

Existen cuatro formas de pasar al modo En espera:

  • Accionando la tecla de acceso directo a Sleep Fn-F4
  • Si el tiempo de espera indicado por el sistema de ahorro de energía de la computadora transcurre sin ninguna actividad del sistema
  • Cerrando la tapa de la pantalla
  • Si la computadora está a punto de pasar a modo de Hibernación (por ejemplo, cuando las baterías están bajas), pero el archivo de Hibernación no es válido o no existe.

Nota: Si la computadora no pasa a modo En espera tras accionar el acceso directo al modo En espera, significa que el sistema operativo no permite que la computadora pase a un modo de ahorro de energía.

Las siguientes señales indican que la computadora está en modo En espera:

  • Suena el timbre (si el acceso directo ha sido accionado para pasar a modo En espera)
  • El indicador de modo En espera se enciende

Advertencia: Perderá los datos no guardados si apaga la computadora en modo En espera o si se agotan las baterías.

Para salir del modo En espera y regresar a modo normal:

  • Accione cualquier tecla
  • Para configurar el temporizador de reanudación y cotejarlo.
  • Abra la tapa de la pantalla
  • Si se produce una señal de entrada en una tarjeta PC de módem con el parámetro Reanudar al sonar el módem activado.

Modo Hibernación

En el modo Hibernación, se suspende todo el suministro de energía (la computadora no consume corriente). La computadora guarda toda la información del sistema en el disco duro antes de pasar a modo de Hibernación. Una vez que enciende la corriente, la computadora restaura esta información y reanuda su trabajo en el lugar que se encontraba antes de pasar al modo Hibernación.

Para que la computadora pase a modo de Hibernación se debe tener presente y activo el archivo de Hibernación creado por Sleep Manager.

En esta situación, existen tres maneras de pasar al modo de Hibernación:

  • Accionando la tecla de acceso directo a Sleep Fn-F4
  • Si el tiempo de espera especificado en el tiempo de inactividad de hibernación transcurre sin actividad del sistema
  • Por llamada de los modos de ahorro de energía del sistema operativo

Nota: Si la computadora no pasa a modo de Hibernación tras accionar el acceso directo al modo de Hibernación, significa que el sistema operativo no permite que la computadora pase a un modo de ahorro de energía.

Para salir del modo Hibernación, accione el interruptor de encendido. La computadora también vuelve a ponerse en funcionamiento desde el modo de Hibernación si se configura el Temporizador de reanudación y se coteja con el valor existente.

Advertencia: No cambie los dispositivos (como añadir memoria) cuando la computadora está en modo de Hibernación.

Modo Sleep (ACPI)

Si tiene ACPI instalado, todas las funciones de ahorro de energía son llevadas a cabo por el sistema operativo de Windows. En esta configuración, no necesita establecer tiempos de inactividad para los dispositivos antes de que pasen a un modo de ahorro de energía.

El modo Sleep puede ser uno de los tres modos de ahorro de energía de su computadora: En espera, Hibernación o apagado.

El modo Sleep puede ser uno de los tres modos de ahorro de energía de la computadora: En espera, Hibernación o Apagado.

Para pasar al modo Sleep con ACPI:

  • Accione la tecla de acceso directo a Sleep Fn-F4
  • Permita que concluyan los tiempos muertos para los dispositivos y la computadora que determina Windows 98.

La forma para salir del modo Sleep depende del modo de ahorro de energía en el que se encuentre la computadora.


Personalización de la computadora

La computadora trae preinstalada el siguiente software:

  • Sistema operativo Windows 98, Windows 2000 o Windows NT
  • Notebook Manager, una utilidad de gestión de hardware para Windows
  • BIOS-utilidad de configuración del hardware compatible con DMI
  • Sleep Manager, una utilidad del modo Hibernación
  • Launch Manager para configurar las teclas de lanzamiento
  • Utilidades de sistema, controladores y software de aplicaciones de otros fabricantes

Esta sección describe las importantes funciones de sistema que vienen con su computadora.


Configuración de la computadora - Notebook Manager

Notebook Manager

Esta computadora cuenta con un programa integrado de configuración del sistema denominado Notebook Manager. Notebook Manager es un programa para Windows que le permite establecer contraseñas, el orden de arranque de las unidades de disco y las propiedades de ahorro de energía. También muestra las configuraciones activas del hardware.

Para abrir Notebook Manager, accione las teclas Fn-F2 o siga estas instrucciones:

  1. Haga clic en Inicio, Programas y luego en Notebook Manager.
  2. Seleccione la aplicación Notebook Manager para ejecutar este programa.

Notebook Manager está formado por seis secciones:

  • Information Viewer (visualizador de información)
  • POST
  • Boot Sequence (sequencia de arranque)
  • Password (contraseña)
  • Power Management (ahorro de energía)
  • Display Device (dispositivo de visualización)

Para seleccionar una sección, haga clic en la etiqueta de la sección que desea ver.

Information Viewer (visualizador de información)

El Visualizador de información resume y enumera la información acerca de las especificaciones y propiedades de los distintos componentes de su computadora.

Nota: Los elementos que aparecen en esta pantalla pueden ser ligeramente diferentes de los de su computadora.

Artículo | Descripción
CPU | Marca, tipo y velocidad de reloj de la CPU (unidad central de procesamiento – procesador)
Total Memory (memoria total) | Cantidad total de la memoria principal
Video RAM (RAM vídeo) | Cantidad total de la memoria de vídeo
Hard Disk (disco duro) | Tamaño del disco duro
CD-ROM | Detecta la presencia de la unidad de CD-ROM
Serial port (puerto serial) | Propiedades de los recursos del puerto serial
Infrared (infrarrojo) | Detecta la presencia y las propiedades del dispositivo de infrarrojos
Parallel Port (puerto paralelo) | Propiedades de los recursos del puerto paralelo
Internal Cache (caché interna) | Detecta la presencia y la cantidad total de la memoria caché interna
External Cache (caché externa) | Detecta la presencia y la cantidad total de la memoria caché externa
Touchpad (panel tactilar) | Detecta la presencia y las propiedades del puntero interno
Pointing Device (dispositivo puntero) | Tipo(s) de puntero(s) detectados, interno(s) y externo(s)

POST

Las autopruebas de encendido (POST) define la forma en que la computadora se comporta durante las rutinas de autoprueba de encendido.

Esta pantalla incluye las siguientes propiedades:

  • Enable Fast Boot (activar arranque rápido): La característica Fast Boot permite una reanudación más rápida a partir del modo Hibernación. El sistema operativo y el BIS comunican informaciones acerca de los recursos PnP (Plug-and-Play) y arranque previos.
  • Enable hot key beep (activar pito de acceso directo): Esta selección permite emitir un pitido cuando accione las teclas de acceso directo.

Boot Sequence (Secuencia de arranque)

La Secuencia de arranque define el orden de arranque que sigue la computadora al ponerse en marcha.

La pantalla de Secuencia de arranque muestra los dispositivos de arranque presentes en la computadora y el orden en que se llevará a cabo la secuencia de arranque.

Esta pantalla le permite arrastrar con el ratón para cambiar el orden de la secuencia de arranque de su computadora. Estas opciones incluyen:

  • Floppy Drive (disquetera): La computadora busca un disco de arranque en la disquetera. Si no encuentra un disquete de arranque, la computadora arranca desde el siguiente disco definido.
  • CD-ROM/DVD-ROM Drive (unidad CD-ROM/DVD-ROM): La computadora busca un CD-ROM de arranque en la unidad de CD-ROM o DVD-ROM y arranca desde éste. Si no hay un CD de arranque, la computadora arranca desde el siguiente disco definido.
  • IDE Hard Drive (disco duro IDE): La computadora arranca directamente desde el disco duro.

Haga sus selecciones y haga clic en Apply para activar las propiedades.

Password (contraseña)

La Contraseña se utiliza para establecer, modificar o eliminar contraseña(s) para su computadora.

Notebook Manager Password screen

Existen dos contraseñas para proteger su computadora:

  • Setup Password (Contraseña de configuración Setup): La contraseña de configuración evita el acceso no autorizado a Notebook Manager y a la utilidad BIOS de la computadora.
  • Power-On Password (contraseña de encendido): La contraseña de usuario evita el acceso no autorizado a la computadora al arrancar el sistema y al reanudar el trabajo desde el modo Hibernación.

Establecimiento de las contraseñas

Para establecer la contraseña de configuración, siga las siguientes instrucciones:

  1. Haga clic en el botón Change Power-On Password.

  2. Haga clic en la casilla Enable Power-On Password.
  3. Haga clic en el campo New Password e introduzca hasta siete caracteres alfanuméricos (A-Z, a-z, 0-9) para que constituyan su contraseña Power-On Password.
  4. Haga clic en el campo Confirm Password y vuelva a introducir la contraseña.
  5. Haga clic en OK.

Para establecer la contraseña Setup siga las siguientes instrucciones:

  1. Haga clic en el botón Change Setup Password.

  2. Haga clic en la casilla Enable Setup Password.
  3. Haga clic en el campo New Password e introduzca hasta siete caracteres alfanuméricos (A-Z, a-z, 0-9) para que constituyan su contraseña Setup Password.
  4. Haga clic en el campo Confirm Password y vuelva a introducir la contraseña.
  5. Haga clic en OK.

Power Management (ahorro de energía)

El Ahorro de energía sirve para configurar diversas propiedades relacionadas con el ahorro de energía.

Haga clic en el botón "Advanced" para acceder a las propiedades avanzadas de ahorro de energía.

Advanced Power Management Properties

Luego haga un clic sobre la etiqueta Advanced para acceder a las opciones de las propiedades avanzadas de ahorro de energía.

Advanced Power Management Properties option

Las opciones avanzadas de las propiedades de ahorro de energía le permiten asignar una función al interruptor de pantalla, al botón de encendido y al acceso directo a Sleep (Fn+F4). Las opciones disponibles para el interruptor de pantalla son: Inactividad, En espera, Hibernación y Apagado, mientras que las opciones disponibles para los accesos directos y el botón de encendido son: Standby (En espera), Hibernate (Hibernación) y Shutdown (Apagado).

Display Device (dispositivo de visualización)

El Dispositivo de visualización se utiliza para controlar las diversas propiedades de los dispositivos de visualización, como los niveles de brillo de la pantalla.

Notebook Manager Display Device screen

Los elementos de esta pantalla son:

  • Boot Display Device (dispositivo de arranque de la pantalla): Establece el dispositivo de visualización predeterminado para el arranque.
  • Switching Display Device (selección del dispositivo de pantalla): Establece el dispositivo de visualización activado.

    Nota: Asegúrese de que hay un monitor externo conectado antes de seleccionar Monitor externo.

  • Brightness for LCD Panel (Brillo de la pantalla LCD): Haga clic y arrastre con el ratón para establecer los niveles de brillo de la pantalla LCD.

    Nota: Las pantallas de matriz activa TFT tienen niveles de contraste fijos y optimizados.

Haga clic en el botón del elemento deseado y luego haga clic en Apply para activar la propiedad. Para modificar los niveles de brillo o contraste, mantenga accionado el indicador de nivel y muévalo hacia la derecha para aumentar el nivel o hacia la izquierda para disminuirlo. También puede hacer clic en el elemento y utilizar las teclas de fecha para seleccionar el nivel deseado.


Configuración de la computadora - Utilidad BIOS

Utilidad BIOS

La Utilidad BIOS es un programa de configuración de hardware integrado en el BIOS (basic input/ouput system – sistema básico de entrada y salida) de su computadora. Puesto que la mayoría de las computadoras ya están correctamente configuradas y optimizadas, no es necesario ejecutarla. Sin embargo, si tiene problemas de configuración deberá ejecutarla. Por favor consulte Solución de problemas.

Para activar la Utilidad BIOS accione la tecla F2 durante las autopruebas de encendido POST (cuando aparece el logo TravelMate en pantalla).

Navegar por la Utilidad BIOS

Existen seis opciones de menús:System Information (información del sistema), Basic System Settings (propiedades básicas del sistema), Startup Configuration (configuración de arranque), Onboard Device Configuration (configuración de los dispositivos instalados), System Security (seguridad del sistema) y Loading Default Settings (carga de las propiedades predeterminadas).

Para activar un menú, destaque el elemento utilizando las teclas de flecha arriba/abajo y luego accione la tecla Intro.

Dentro de un menú, navegue a través de la Utilidad BIOS siguiendo estas instrucciones:

  • Accione las teclas de flecha arriba/abajo para moverse de un parámetro a otro.
  • Accione las teclas de flecha izquierda/derecha para cambiar el valor de un parámetro.
  • Accione la tecla Esc en cualquiera de las opciones del menú para regresar al menú principal.

    • Nota: Puede modificar el valor de un parámetro si éste se encuentra en corchetes. Las teclas de navegación figuran en la parte inferior de la pantalla.

System Information (información del sistema)

La pantalla Información del sistema resume la información sobre el hardware de su computadora.

BIOS Main Screen

La tabla a continuación describe los parámetros de esta pantalla.

Parámetro | Descripción
CPU | Describe el tipo de CPU instalada en el sistema.
Floppy Drive (disquetera) | Muestra el tipo de disquetera (1,44MB 3,5”).
Hard Disk (disco duro) | Indica el tipo de disco duro.
HDD Serial Number (número serial de disco duro) | Muestra el número de serie del disco duro.
System with (sistema con) | Muestra la unidad de disco de gran capacidad instalada.
System BIOS Version (versión BIOS del sistema) | Muestra la versión del BIOS del sistema.
VGA BIOS Version (versión BIOS del VGA) | Muestra la versión del BIOS del acelerador gráfico.
Serial Number (número serial) | Muestra el número de serie del sistema.
Asset Tag Number (número de etiqueta de recurso) | Muestra el número de etiqueta del recurso.
Product Name (nombre de producto) | Muestra el nombre oficial del producto.
Manufacturer Name (nombre de fabricante) | Muestra el nombre del fabricante.
UUID | Muestra el número universal de identificación.

Basic System Settings (propiedades básicas del sistema)

La pantalla Propiedades básicas del sistema contiene parámetros relacionados con las propiedades básicas de la computadora y la información sobre el hardware.

La tabla a continuación describe los parámetros de esta pantalla.

Parámetro | Descripción | Formato/Opciones
Date (fecha) | Establece la fecha del sistema. | DDD MMM DD YYYY (día de la semana, mes, día, año)
Time (hora) | Establece la hora del sistema. | HH:MM:SS (horas:minutos:segundos)

Startup Configuration (configuración de arranque)

La pantalla Configuración de arranque contiene parámetros relacionados con el arranque de la computadora.

La tabla a continuación describe los parámetros de esta pantalla. En negrita aparecen las propiedades predeterminadas y recomendadas para los parámetros.

Parámetro Descripción Formato/Opciones
Boot Display (pantalla)

Establece el dispositivo de visualización para el arranque.

Si selecciona Auto, la computadora determina automáticamente el dispositivo de visualización. Si se conecta un dispositivo de visualización externo (por ejemplo, un monitor, éste será la pantalla de arranque, de lo contrario la pantalla LCD será la pantalla de arranque. Si se elige Both (ambos), la computadora envía señal a la pantalla LCD de la computadora y al dispositivo de visualización externo, si hay uno conectado.
  • Both
  • Auto
Screen Expansion (expansión de pantalla) Si se activa este parámetro, la pantalla se ajustará automáticamente a la imagen si la resolución es de 640 X 480.
  • Enabled
  • Disabled
Resume on LAN/Modem Access (reanudar al acceder por LAN/Módem) Reanuda a la computadora al recibir un acceso desde la LAN (local area network).
  • Disabled
  • Enabled
Hotkey Beep (timbre para los accesos directos) Si se activa, la computadora hace sonar un timbre cuando se activa un acceso directo (se acciona una combinación de teclas).
  • Enabled
  • Disabled
Fast Boot (arranque rápido) Le permite definir el proceso de arranque del sistema, si desea omitir algunas rutinas de las autopruebas de encendido o continuar con el proceso normal de arranque.
  • Enabled
  • Disabled
Boot Drive Sequence (secuencia de las unidades durante el arranque)

Le permite establecer la primera, segunda, etc. unidades que la computadora utilizará para el arranque. A continuación figuran los posibles dispositivos de arranque:

1) Boot from CD-ROM: Permite arrancar desde la unidad de CD-ROM, si se selecciona como primera opción. La computadora intenta arrancar desde la unidad de CD-ROM (busca un CD-ROM de arranque) antes de seguir la secuencia de arranque especificada en el parámetro System Boot Drive.

2) Floppy: Permite arrancar desde la disquetera si ésta se ha seleccionado como primera opción (se busca un disquete de arranque) antes de seguir la secuencia de arranque especificada por el parámetro Boot Drive Sequence.

3) Hard Disk: Permite arrancar desde la unidad de disco duro.

Onboard Device Configuration (configuración de los dispositivos instalados)

La pantalla Configuración de dispositivos instalados contiene los parámetros para los dispositivos de conexión de hardware.

Precaución: Los parámetros de esta pantalla son únicamente para usuarios avanzados. No necesita cambiar los valores de esta pantalla, porque ya están optimizados.

La tabla a continuación describe los parámetros de esta pantalla. En negrita aparecen las propiedades predeterminadas y recomendadas para los parámetros.

Parámetro Descripción Opciones
Serial Port (puerto serial) Activa o desactiva el puerto serial.
  • Enabled
  • Disabled
Base address (dirección base) Establece la dirección I/O del puerto serial.
  • 3F8h
  • 2F8h
  • 3E8h
  • 2E8h
IRQ Establece la solicitud de interrupción del puerto serial.
  • 4
  • 11
Parallel Port (puerto paralelo) Activa o desactiva el puerto paralelo.
  • Enabled
  • Disabled
Base address (dirección base) Establece la dirección de entrada y salida (I/O) del puerto paralelo.
  • 378h
  • 3E8h
  • 2E8h
  • 378h
IRQ Establece la solicitud de interrupción del puerto paralelo.
  • 7
  • 5
Operation Mode (modo operativo) Establece el modo de funcionamiento del puerto paralelo.
  • ECP
  • EPP
  • Bi-directional
  • Standard
ECP DMA Channel (canal DMA ECP) Establece el canal DMA para que la impresora funcione en modo ECP. Este parámetro únicamente se activa si el Modo de funcionamiento es ECP.
  • 1
  • 3

System Security (seguridad del sistema)

La pantalla Seguridad del sistema contiene parámetros que permiten salvaguardar y proteger su computadora contra el uso no autorizado.

La tabla a continuación describe los parámetros de esta pantalla. En negrita aparecen las propiedades predeterminadas y recomendadas para los parámetros.

Parámetro Descripción Opciones
Setup Password (contraseña Setup BIOS)

Si se activa, esta contraseña protege la Utilidad BIOS contra la entrada no autorizada.
  • None
  • Present
Power-on Password (contraseña de encendido)

Si se activa, esta contraseña protege su computadora contra la utilización no autorizada durante el arranque o al reanudar el trabajo desde el modo Hibernación.
  • None
  • Present
Hard Disk Password (contraseña del disco duro) Si se activa, esta contraseña evita el acceso no autorizado al disco duro interno. Está formado por 8 caracteres alfanuméricos.
  • None
  • Present

Establecimiento de una contraseña

Siga estas instrucciones:

  1. Utilice las teclas de flecha arriba/abajo para destacar un parámetro de contraseña (Setup BIOS o Encendido) y accione la tecla Intro. Aparece el cuadro de contraseñas:

  2. Introduzca una contraseña. La contraseña puede estar formada por un máximo de ocho caracteres alfanuméricos (A-Z, a-z, 0-9).
  3. Accione la tecla Intro. Vuelva a introducir la contraseña para verificar la primera y accione la tecla Intro.
  4. Tras establecer la contraseña, la computadora selecciona automáticamente el parámetro de contraseña “Present”.
  5. Accione la tecla Esc para regresar al menú principal.
  6. Accione la tecla Esc.
  7. Seleccione Yes y accione la tecla Intro para guardar la contraseña y salir de la Utilidad BIOS.

Para cambiar una contraseña, siga las mismas instrucciones que para establecer una contraseña.

Para eliminar una contraseña, siga las mismas instrucciones que para establecer una contraseña, pero no introduzca nada en los campos para la contraseña.

Load Default Settings (carga de las propiedades predeterminadas)

Si selecciona este elemento del menú, aparece la siguiente ventana de diálogo:

Para cargar las propiedades predeterminadas en todos los parámetros de la Utilidad BIOS, seleccione Yes y accione la tecla Intro. De lo contrario, seleccione No y accione la tecla Intro.


Personalización de su computadora - Sleep Manager

Sleep Manager

La mayoría de las computadoras portátiles disponen de funciones integradas de ahorro de energía. Esta computadora tiene dos modos de ahorro de energía: En espera e Hibernación.

Mientras que el modo En espera hace que su computadora entre en un sueño ligero, el modo Hibernación suspende todo el suministro de corriente tras guardar el estado actual de su computadora. La próxima vez que accione el interruptor de encendido, la computadora reanudará el trabajo en el punto que lo dejó.

Sleep Manager permite que su computadora realice esta función.

Sleep Manager es una utilidad que funciona con el BIOS de su computadora y el ACPI (Advanced Configuration and Power Interface) para administrar el funcionamiento en modo de Hibernación. Esto incluye:

  • La creación de un archivo de Hibernación que contiene el estado actual de la computadora
  • La comprobación de la validez del archivo de Hibernación
  • El guardado y carga del contenido del archivo de Hibernación al entrar en modo de Hibernación y reanudar el trabajo desde dicho modo

El archivo de Hibernación reside en una zona contigua en su disco duro. Sleep Manager puede crear, recuperar y volver a asignar automáticamente espacio para el archivo de Hibernación. Si cambia el tamaño de la memoria del sistema o se corrompe el archivo de Hibernación en el disco duro, Sleep Manager vuelve a asignar automáticamente espacio en el disco duro.

Acceso a Sleep Manager

Existen dos maneras de abrir Sleep Manager:

  • En la barra de tareas

    La computadora carga automáticamente Sleep Manager cada vez que inicia Windows 98. Sleep Manager funciona en segundo plano y el icono de estado de Sleep Manager aparece en la barra de tareas. Haga doble clic en el icono de estado de Sleep Manager, si está activado, para abrir el programa principal de Sleep Manager.

    El icono de Sleep Manager puede aparecer o no en la barra de tareas. Un cuadro en la pantalla principal de Screen Manager determina si se desea activar o desactivar el icono en la barra de herramientas.

    Este icono muestra el estado actual del modo de Hibernación. El icono cambia para indicar si el modo es válido o no. Si coloca el cursor en el icono, aparecerá el estado.

  • Menú de Inicio
    1. Haga clic en el botón Inicio.
    2. Seleccione Programas.
    3. Seleccione Sleep Manager.
    4. Seleccione el programa Sleep Manager.

Sleep Manager aparece a continuación:

Elementos | Descripción
Botones | Haga clic para acceder a las funciones de Sleep Manager.
Current Setting (configuración actual) | Muestra la unidad y el tamaño del espacio reservado creado por Sleep Manager.
On Board Information (información integrada) | Muestra las distintas áreas de la memoria del sistema y sus tamaños respectivos. Debe guardar estos recursos del sistema antes de que la computadora pase a modo de Hibernación. a fin de que la computadora funcione correctamente al reanudar su funcionamiento. Estos recursos incluyen: Memoria instalada (DRAM), RAM de vídeo, SMRAM (memoria estática) y otros.
Recommended Size (tamaño recomendado) | Muestra el tamaño mínimo del espacio contiguo que requiere el modo de Hibernación. El tamaño efectivo puede ser ligeramente superior debido a la alineación del sistema de archivos.
Enable indicator on the taskbar (activar indicador en barra de tareas) | Si activa esta casilla, el estado de Sleep Manager aparece en la barra de tareas. Haga doble clic en el icono de estado de Sleep Manager para abrir el programa principal o simplemente coloque el cursor en el icono para mostrar el estado actual.

Funciones de Sleep Manager

Create (crear)

Sleep Manager encuentra automáticamente un área contigua en su disco duro y crea el archivo de Hibernación en dicho espacio. También puede ejecutar esta función haciendo clic en el botón Crear. Si hace clic en el botón Create aparece un cuadro de diálogo:

Seleccione OK para crear automáticamente el archivo de Hibernación. Sleep Manager muestra el tamaño recomendado en base a la información del sistema instalado. También puede elegir Advanced>> para configurar manualmente las propiedades y tamaño de espacio Aparece la pantalla de propiedades avanzadas que figura a continuación:

Sleep Manager comprueba automáticamente la configuración del sistema y muestra el tamaño recomendado. El sistema define la unidad en la que se creará el espació, que será la primera unidad lógica disponible que posea el espacio contiguo libre en ella. El espacio recomendado es el tamaño mínimo necesario para guardar el estado actual del sistema.

Si el programa no puede encontrar el espacio necesario en el disco duro durante el proceso de creación de espacio, muestra un cuadro de mensaje para informar de ello al usuario.

Not enough space for allocation (espacio insuficiente para asignación)

Se trata de un mensaje de error que aparece cuando Sleep Manager crea el archivo de Hibernación. Este error puede tener varias causas. Una es que el tamaño del espacio libre en el disco duro es inferior al requerido. Por ejemplo, si la memoria instalada es de 64 MB y la memoria de vídeo es de 8 MB, el espacio libre total requerido será aproximadamente de 72 MB Si el espacio libre en el disco es inferior a esta cifra, el usuario debe liberar espacio en su disco duro.

Otra causa posible es que el disco duro tiene suficiente espacio libre, pero éste está formado por pequeños fragmentos. El espacio libre que requiere Sleep Manager debe ser contiguo. Para resolver este problema, utilice herramientas como Desfragmentador de discos (Windows) para desfragmentar estos espacios de disco. Vuelva a ejecutar Sleep Manager para crear el archivo.

Otro factor que puede provocar errores es el uso de utilidades de compresión de disco. Sleep Manager puede funcionar con la mayoría de los programas de compresión. Sin embargo, Sleep Drive sólo puede crear espacio en una unidad host. La unidad host almacena la información original de los archivos y no puede comprimirse. Generalmente, el espacio libre de la unidad host es sumamente reducida, de forma que es necesario volver a ejecutar el programa de compresión para ampliar el tamaño de la unidad host (no comprimida) para Sleep Manager.

Remove (remover)

Si desea utilizar o recuperar el espacio reservado, haga clic en el botón Eliminar De este modo se desactiva la función de Hibernación. Ahora, la computadora sólo podrá pasar a modo En espera.

Minimize (minimizar)

Para minimizar Sleep Manager haga clic en el botón Minimize. Si ha activado el indicador Activar en el cuadro de la barra de herramientas, Sleep Manager funcionará en segundo plano situándose en la barra de herramientas. Puede volver a abrir Sleep Manager haciendo doble clic en este icono.

Exit (salir)

Para salir de Sleep Manager seleccione el botón Exit. Saldrá de Sleep Manager y se desactivará la función de ajuste automático del tamaño del espacio reservado. NO se recomienda salir de Sleep Manager.

Precaución: No desactive (Remove o Exit) ni desinstale Sleep Manager. No elimine ni borre el archivo de Hibernación. La Hibernación no funcionará sin Sleep Manager o sin el archivo de Hibernación.


Configuración de la computadora - Launch Manager

Launch Manager

Launch Manager permite configurar las cuatro teclas de lanzamiento que se encuentran en la parte superior del teclado.

Para acceder al Launch Manager clic sobre Inicio, Programas, y luego Launch Manager para iniciar la aplicación.

Para configurar la tecla clic sobre Add y escriba la aplicación o browser para la aplicación. Clic sobre OK para aceptar la tecla.


Desplazamientos con la computadora

Esta sección le ofrece consejos útiles para llevar su computadora consigo a reuniones, viajes o su casa. Estos consejos corresponden a las siguientes situaciones:

  • Reuniones - cuando se lleva la computadora de su despacho a una sala de juntas.
  • En casa - cuando se lleva la computadora a su casa desde la oficina o la escuela. Aquí se incluyen algunos consejos sencillos para establecer una oficina en su hogar.
  • Viajes locales - cuando viaja en su localidad.
  • Vuelos internacionales - cuando realiza viajes internacionales.

Antes de llevarse la computadora, debe desconectarla de su despacho.


Desplazamientos con la computadora - Desconexión

Siga estos pasos para desconectar su computadora de los accesorios externos:

  1. Guarde el trabajo en curso.
  2. Cierre el sistema operativo.
  3. Apague la computadora.
  4. Desconecte el cable del adaptador para corriente alterna.
  5. Desconecte el teclado, el puntero, la impresora, el monitor externo y los demás dispositivos externos.

Desconecte el candado Kennsington si lo utiliza para proteger su computadora.


Desplazamientos con la computadora - Reuniones

Reuniones

Preparación de la computadora

Antes de mover la computadora, accione las teclas Fn-F3 y luego cierre la pantalla y ponga el pasador entrar en el modo En espera. Ahora puede llevarse la computadora a cualquier lugar dentro del mismo edificio. Si lleva la computadora a la oficina de un cliente, puede poner la computadora en el modo Hibernación accionando las teclas Fn-F4.

Para salir del modo En espera, abra la pantalla.

Para sacar la computadora del modo Hibernación, abra la pantalla y luego accione el interruptor de encendido.

Qué llevar a una reunión breve

Una batería completamente cargada permite que la computadora funcione durante 3 horas en la mayoría de las circunstancias. Si la reunión es más breve que ese tiempo, probablemente no necesitará llevar nada consigo, además de la computadora.

Qué llevar a una reunión larga

Si la reunión va a durar más de 3 horas o si su batería no está completamente cargada, llévese el adaptador para corriente alterna para conectar su computadora en la sala de reuniones.

Si la sala de reuniones no tiene una toma de corriente, reduzca el consumo de la batería poniendo la computadora en modo En espera. Accione las teclas Fn-F4 para que la computadora pase a modo En espera cada vez que no la utilice activamente. Cuando desee volver a utilizar la computadora, simplemente dé un golpecillo en la tecla de cursor o accione una tecla para despertar a su computadora.


Desplazamientos con la computadora – En casa

En casa

Preparación de la computadora

Tras desconectar la computadora de su despacho, siga las siguientes instrucciones para prepararla para el viaje a su casa.

  1. Retire todos los medios de las unidades. Si no los retira, la cabeza de la unidad puede sufrir daños.
  2. Coloque la computadora en un estuche de protección para evitar que la computadora se resbale y para protegerla en caso de caída.

Precaución: No coloque objetos junto a la tapa de la computadora. Las presiones sobre la tapa pueden causar daños a la pantalla.

Qué llevar consigo

Al menos que ya tenga algunos componentes en casa, llévese consigo lo siguiente:

  • Adaptador para corriente alterna y cable de enchufe.
  • El manual del usuario impreso

Consideraciones especiales

Siga las siguientes instrucciones para proteger su computadora en sus viajes al trabajo y de regreso.

  • Reduzca al mínimo los efectos de los cambios de temperatura conservando la computadora consigo.
  • Si debe detenerse durante un período prolongado y no puede llevarse consigo la computadora, déjela en la cajuela del coche para evitar que la computadora quede expuesta a un calor excesivo.
  • Los cambios de temperatura y humedad pueden provocar condensación. Permita que la computadora regrese a temperatura ambiente y compruebe que la pantalla no tiene condensación antes de encender la computadora. Si el cambio de temperatura es superior a 18°F (10°C), deje que la computadora adquiera lentamente la temperatura ambiente. De ser posible, deje la computadora durante 30 minutos en un lugar que se encuentre a una temperatura entre la temperatura exterior y la temperatura ambiente.

Instalación de una oficina en casa

Si trabaja a menudo en su casa con la computadora, le recomendamos que adquiera un segundo adaptador para corriente alterna para usar en su casa. Con un segundo adaptador para corriente alterna no tendrá que transportar ese peso adicional a su casa.

Si utiliza su computadora en casa durante períodos prolongados, le recomendamos que añada un teclado, monitor, o ratón externos.


Desplazamientos con la computadora – Viajes locales

Viajes locales

Preparación de la computadora

Prepare la computadora como si la fuese a llevar a su casa. Asegúrese de que las baterías están cargadas. Las medidas de seguridad de los aeropuertos pueden pedirle que encienda su computadora al introducirla a la zona de embarque.

Qué llevar consigo

Lleve consigo lo siguiente:

  • Adaptador para corriente alterna
  • Paquetes adicionales de baterías completamente cargadas
  • Controladores de impresoras adicionales si piensa utilizar otra impresora

Consideraciones especiales

Además de las instrucciones para llevar la computadora a su casa, siga las siguientes instrucciones para proteger su computadora durante el viaje:

  • Siempre lleve la computadora como equipaje de mano.
  • Pida que su computadora sea inspeccionada manualmente. Los aparatos de rayos X de los aeropuertos no causan daños, pero nunca exponga su computadora a un detector de metales.
  • No exponga los discos floppy u otros medios extraibles a detectores de metales manuales.


Desplazamientos con la computadora – Vuelos internacionales

Vuelos internacionales

Preparación de la computadora

Prepare la computadora como la prepara normalmente para un viaje.

Qué debe llevar consigo

Lleve consigo lo siguiente:

  • Adaptador para corriente alterna
  • Los cables de enchufe adecuados para el país al que se dirige.
  • Paquetes adicionales de baterías completamente cargadas
  • Controladores de impresora adicionales si piensa utilizar otra impresora
  • Una factura de compra, en caso de que deba mostrarla a los funcionarios de aduanas.
  • Pasaporte de garantía internacional (ITW) para viajeros

Consideraciones especiales

Observe las mismas consideraciones especiales que al viajar con la computadora. Además, estos consejos le serán útiles en sus viajes internacionales.

  • Al viajar a otro país, compruebe que el voltaje de corriente alterna y el cable de enchufe sean compatibles. De lo contrario, compre un cable compatible con el voltaje de corriente alterna de ese país. No utilice las unidades de conversión para aparatos para suministrar corriente a la computadora.
  • Si utiliza un módem, compruebe que el módem y el conector sean compatibles con el sistema de telecomunicaciones del país al que se dirige.


Introducción – Información sobre asistencia técnica

Información de asistencia técnica

Su computadora está respaldada por una Garantía Internacional para viajeros que le ofrece seguridad y tranquilidad durante sus viajes. Nuestra red mundial de centros de servicios le prestará la ayuda que precise. Su computadora viene acompañada de un pasaporte ITW. Este pasaporte contiene todo lo que necesita saber acerca del programa ITW. En un folleto se adjunta una lista de los centros de servicio autorizados. Lea detenidamente este pasaporte.

Si en el país al que viaje no existe un centro de servicio Acer autorizado, póngase en contacto con nuestras oficinas en todo el mundo. Para asistencia técnica en los Estados Unidos y Canadá puede llamar al 1-800-816-2237. También puede acudir a un distribuidor local en el país al que viaje para recibir asistencia.

Para ver la información sobre asistencia técnica, siga estas instrucciones:

  1. Accione la tecla Inicio, Configuración, Panel de control.
  2. Haga doble clic en Sistema.
  3. Haga clic en Support Information.

Si tiene acceso a Internet y la World Wide Web visite la página Web de Acer Group para obtener la información más reciente sobre nuestros productos.


Conexiones

Su computadora le ofrece excelentes capacidades de expansión con sus puertos y conectores integrados. Este capítulo describe cómo conectar periféricos y opciones de hardware que le ayudarán a utilizar fácilmente su computadora. Al conectar periféricos, consulte el manual incluido con el periférico para conocer sus instrucciones de funcionamiento. Puede adquirir la mayoría de éstos y otras opciones directamente desde Acer o desde un distribuidor autorizado.

Esta sección le muestra como conectar:

  • Internet
  • Módem
  • Tarjetas PC
  • Impresora
  • Monitor
  • Ratón externo
  • Teclado externo
  • Teclado numérico externo
  • Altavoces y micrófono
  • Dispositivos USB (Universal Serial Bus)
  • Otras opciones


Conexiones - Internet

Internet

Puede conectarse a Internet de varias formas.

  • LAN (Local Area Network): En un entorno de oficina, puede conectarse a Internet accediendo a la red de su empresa. Para más detalles, consulte a su administrador de red.
  • Línea telefónica: Esta es la forma más común de conectarse a Internet. Utilizando el módem integrado, marque el número de un proveedor de servicios de Internet o el servicio en línea que le suministra una pasarela a Internet.

    • Importante: Realice consultas en su entorno para encontrar un servicio fiable y de calidad. Permita a su proveedor de servicio de Internet que le ayude a instalar el software (de ser necesario) y configure su computadora para conectarse a Internet.


Conexiones - Módem

Módem

Para utilizar el puerto para fax/módem, siga estas instrucciones siguientes:

  1. Conecte un cable telefónico entre el puerto para el módem y una conexión telefónica análoga.
  2. Abra su programa de comunicaciones. Para más información, consulte el Manual de Windows.

    Si utiliza su módem para conectarse a Internet, consulte a su proveedor de servicio de Internet para saber cómo conectarse a su servicio.

Connecting the modem


Conexiones – Tarjetas PC

Existen dos ranuras para tarjetas CardBus de tipo I/II o una del tipo III CardBus que se encuentran en el panel izquierdo de la computadora. Las tarjetas PC tienen el tamaño de una tarjeta de crédito e incrementan las posibilidades de utilización y expansión de la computadora.

Las tarjetas PC (antiguamente PCMCIA) son tarjetas adicionales para computadoras portátiles que le ofrecen las posibilidades de expansión de las computadoras de sobremesa. Las tarjetas CardBus mejoran la tecnología de 16 bits al ampliar la anchura de banda a 32 bits. La ranura inferior permite utilizar Vídeo ampliado (puerto para vídeo ampliado) que permite que su computadora utilice hardware MPEG en forma de tarjetas PC de tipo ZV.

Entre las tarjetas más comunes de tipo II se encuentran: las tarjetas de memoria flash, SRAM, fax/módem, LAN y SCSI. Las tarjetas de tipo III más comunes son las unidades ATA de 1,8” y los modems celulares. Para conocer las tarjetas PC opcionales para su computadora, consulte a su distribuidor.

Nota: Para saber cómo instalar y utilizar la tarjeta, consulte el manual de la tarjeta.

Introducción de una tarjeta

Introduzca la tarjeta en la ranura y realice las conexiones correspondientes (por ejemplo, cable de red) de ser necesario. Para más detalles consulte el manual de su tarjeta.

Inserting a PC card

Expulsión de una tarjeta

Antes de expulsar una tarjeta PC:

  1. Salga de la aplicación que está utilizando la tarjeta.
  2. Detenga el funcionamiento de la tarjeta PC.
  3. Haga clic en el icono de la tarjeta PC en la barra de tareas y haga clic en él para detener el funcionamiento de la tarjeta.

    4. Si el icono de la tarjeta PC no aparece en la barra de tareas, active esta opción haciendo clic en Inicio, Configuración y Panel de control. Haga doble clic en tarjeta PC. Haga clic en Mostrar en la barra de tareas para activarla.

  4. Accione el botón de expulsión de la ranura para que el botón salga (a) y vuelva a presionarlo para expulsar la tarjeta (b).

Ejecting a PC card


Conexiones - Impresora

Impresora

Esta computadora permite utilizar impresoras tanto de puerto serial como de puerto paralelo. Para una impresora de puerto serial, conecte el cable de la impresora al puerto serial. Para una impresora de puerto paralelo, conecte el cable de la impresora al puerto paralelo. Para conocer las instrucciones de funcionamiento, consulte el manual de su impresora.

Connecting the printer

Nota: Si la impresora no funciona, entre en la configuración del sistema y verifique que el puerto paralelo está activado en el menú Onboard Device Configuration (configuración de dispositivos instalados) de la Utilidad BIOS. Consulte la sección consejos para resolver problemas de la impresora.


Conexiones - Monitor

Monitor

Para mostrar efectos gráficos en una pantalla más grande, conecte un monitor externo al puerto CRT. Para más información, consulte el manual del monitor.

Connecting the monitor

Nota: Si no tiene conectado un monitor externo, al cerrar la tapa de la pantalla la computadora pasará a uno de los modos de ahorro de energía incluyendo Nada, En espera, Hibernación, y Apagado.


Conexiones – Ratón externo

Ratón externo

Esta computadora acepta un ratón PS/2 o serial, un ratón USB o un puntero similar.

Nota: Si utiliza un ratón externo, puede desactivar la tecla de cursor interna accionando las teclas Fn-F7.

Ratón PS/2

La tecla de cursor integrada puede funcionar con un ratón PS/2 externo que se puede conectar en cualquier momento. Para utilizar un ratón compatible PS/2, simplemente conéctelo al puerto PS/2.

Ratón serial

Si utiliza un ratón serial, conéctelo al puerto serial.

Para activar el ratón serial, utilice la herramienta Añadir nuevo hardware del Panel de Control de Windows. Si tiene problemas con el ratón serial, consulte los consejos para resolver problemas.

Ratón USB

También puede utilizar un ratón USB con el sistema, simplemente conecte el ratón USB al puerto USB. Para más información, consulte la sección Dispositivos USB (Universal Serial Bus).


Conexiones – Teclado externo

Teclado externo

Esta computadora tiene un teclado con teclas de tamaño integral y un teclado numérico integrado. Si se siente más cómodo utilizando un teclado de computadora de sobremesa, puede instalar un teclado externo compatible PS/2. Para conectar un teclado externo, conecte el teclado externo al conector PS/2.


Conexiones – Teclado numérico externo

Teclado numérico externo

También puede utilizar un teclado numérico de 17 teclas para las aplicaciones que requieren la introducción de muchas cifras. Para conectar el teclado numérico, introduzca el contector del teclado numérico en el puerto PS/2.


Conexiones - Altavoces y micrófono

Altavoces y micrófono

Puede conectar fácimente dispositivos a los puertos de sonido situados a la izquierda de la computadora. Puede conectar altavoces o audífono al puerto de salida sonora (1), un dispositivo de entrada sonora al puerto de entrada sonora (2), y un micrófono externo al puerto de micrófono (3).


Conexiones - Dispositivos USB

Dispositivos USB (Universal Serial Bus)

El puerto Universal Serial Bus (USB) es un puerto serial de alta velocidad que permite conectar en cascada periféricos USB sin consumir los recursos del sistema. Los dispositivos USB más comunes incluyen ratones y teclados. La mayoría de los dispositivos USB incluyen un puerto USB integrado que le permite conectar en cadena otros dispositivos USB.

Unidad de captura vídeo USB (opcional)

Ambos lados de la pantalla LCD tienen unas ranuras para soportar la unidad de captura vídeo USB. Para adherir la cámara vídeo tiene que retirar el corcho de caucho a cada lado de la pantalla (a). Rótelo hacia atrás de la manera mostrada en la figura (b). Luego inserte la cámara vídeo en las ranuras (c). Solicítele a su vendedor más detalles acerca de la cámara vídeo.

USB video capture kit installation

Precaución: Para proteger la cámara LCD evite ensuciarla, que la caiga polvo y retire el corcho de caucho sólo cuando este listo para instalarla.

Protective rubber cover


Conexiones - Opciones misceláneas

Opciones misceláneas

También puede adquirir las siguientes opciones. Para conocer las opciones disponibles para su computadora, consulte a su distribuidor autorizado.

Adaptador para corriente alterna

El adaptador compacto para corriente alterna carga su paquete de baterías y suministra corriente a su computadora. Puede pedir un adaptador para corriente alterna adicional para no tener que llevarlo de la oficina a su casa o destino.

Paquete de baterías

Le recomendamos que tenga baterías adicionales, especialmente cuando salga de viaje. Las baterías, junto con las funciones de ahorro de energía, le darán más potencia en sus desplazamientos.

Cable PS/2 en forma Y

El cable PS/2 en forma Y le permite conectar simultáneamente dos dispositivos PS/2, un ratón y un teclado, a su computadora. Conecte el conector individual del cable PS/2 en forma Y al puerto PS/2 de la computadora y el conector doble a los dos dispositivos PS/2.

PS/2 Y cable

Nota: El teclado debe estar enchufado al conector marcado con el teclado y el ratón debe estar enchufado al conector marcado con el ratón.

Cable para transferencia de archivos

Además del puerto de infrarrojos, también puede transferir archivos entre computadoras con un cable para transferencia de archivos. Conecte el cable para transferencia de archivos entre los puertos paralelos de las dos computadoras y utilice la función de transferencia de archivos para realizar la transferencia.

File transfer cable


Opciones de sustitución

Su computadora le ofrece una potencia y rendimiento superiores. Sin embargo, algunos usuarios y las aplicaciones que utilizan pueden exigir más. Esta computadora le permite sustituir los principales componentes, como la memoria , si necesita un mayor rendimiento. La posibilidad de sustituir los principales componentes permitirá que su computadora adopte las tecnologías más recientes. Puede adquirir sus componentes de sustitución directamente a Acer.

Nota: Si decide realizar y adquirir componentes de sustitución, consulte a Acer o a un distribuidor autorizado.


Opciones de sustitución - Memoria

Memoria

Esta computadora portátil viene con una memoria de sistema integrada con un conector DIMM para módulos adicionales que acepta módulos soDIMM (Small Outline Dual Inline Memory Modules ) de 64 MB, 128 MB, o 256 MB de 64 bits SDRAM (Synchronous Dynamic Random Access Memory).

Nota: Si decide realizar y adquirir componentes de sustitución, consulte a Acer o a un distribuirdor autorizado.

Instalación de memoria

Para instalar la memoria, siga las siguientes instrucciones:

  1. Apague la computadora, desconecte el adaptador para corriente alterna (si está conectado) y retire el paquete de baterías.
  2. Coloque la computadora en posición invertida para acceder a su base.
  3. Retire el tornillo de la portezuela del compartimiento de la memoria, elévela y retírela.

    Removing the screw

  4. Introduzca el módulo de memoria de forma diagonal en la ranura (1), y luego apriete suavemente hacia abajo hasta que encaje (2).

    Inserting the memory module

  5. Vuelva a colocar la portezuela de la memoria y atorníllela.

La computadora detecta y configura automáticamente el tamaño de la memoria total.


Solución de problemas

Esta sección le indica cómo resolver los problemas más comunes del sistema. Si ocurre un problema, lea las Preguntas frecuentes antes de llamar al técnico. Si aparece un mensaje de error, consulte la tabla de la sección Mensajes de error. Las soluciones a problemas más serios requieren que se abra la computadora. No intente abrir la computadora. Consulte a su distribuidor o a un centro de servicio autorizado para recibir asistencia.


Solución de problemas – Preguntas frecuentes

Preguntas frecuentes

Esta lista describe algunas situaciones que pueden surgir al usar su computadora y da respuestas y soluciones sencillas a dichas preguntas.

  • Arranque
    • La computadora no se enciende ni arranca después de accionar el interruptor de encendido y de abrir la pantalla.
  • Pantalla
    • No aparece nada en la pantalla.
    • La imagen no ocupa toda la pantalla.
  • Sonido
    • No se puede oír el sonido de la computadora.
    • El micrófono o el dispositivo de entrada sonora no funcionan.
  • CD-ROM
    • Cómo expulsar un CD-ROM con la computadora apagada.
  • Ratón y teclado
    • El teclado no responde.
    • No funciona el ratón serial.
    • Prefiero utilizar un teclado y un ratón externos, pero ambos tienen conectores PS/2 y la computadora tiene un solo puerto PS/2.
  • Conexión del módem
    • Quiero configurar mi ubicación para utilizar el módem interno.
  • Impresora
    • La impresora no funciona.
  • Batería
    • ¿Por qué no puedo cargar mi batería al 100% cuando tiene una carga del 99-95%?

Pregunta | Respuesta
Despues de accionar el interruptor de encendido y de abrir la pantalla, la computadora no se enciende ni arranca. Compruebe el indicador de encendido:
  • Si no está encendido, no llega corriente a la computadora. Compruebe lo siguiente:
    • Si está trabajando con baterías, éstas pueden estar bajas y no pasan corriente suficiente a la computadora. Conecte el adaptador para corriente alterna para recargar el paquete de baterías.
    • Asegúrese de que el adaptador para corriente alterna está conectado correctamente a la computadora y a la toma de corriente.
  • Si está encendido, compruebe lo siguiente:
    • Si está encendido el indicador de En espera, la computadora está en el modo En espera. Accione cualquier tecla o dé un golpecillo a la tecla de cursor para reanudar el trabajo.
    • ¿Dentro de la disquetera hay un disquete que no es de arranque? Retírelo o sustitúyalo por uno de arranque y accione las teclas Ctrl-Alt-Supr para arrancar la computadora.
Los archivos del sistema operativo pueden estar dañados o ausentes. Introduzca en la disquetera el disquete de arranque que créo al instalar Windows 95/98 y accione las teclas Ctrl-Alt-Supr para volver a arrancar el sistema. Esta operación hará un disgnóstico de su computadora y efectuará las correcciones necesarias.
No aparece nada en la pantalla.

El sistema de ahorro de energía de la computadora pone automáticamente la pantalla en blanco para ahorrar energía. Accione cualquier tecla para volver a encender la pantalla.

Si la imagen no aparece al accionar una tecla, pueden existir dos causas:

  • El nivel de contraste y/o brillo puede estar muy bajo. Accione las teclas Fn-<flecha arriba> y Fn-<flecha abajo> para ajustar el nivel de contraste (únicamente en los modelos con LCD de HPA). Accione las teclas Fn-<flecha derecha> y Fn-<flecha izquierda> para ajustar el nivel de brillo.
  • El dispositivo de visualización puede estar configurado para un monitor externo. Accione el selector de pantallas Fn-F5 para que la computadora utilice su propia pantalla.
La imagen no ocupa toda la pantalla. | Asegúrese de que la resolución es 800x600 para la pantalla LCD SVGA de 12.1 pulgadas o 1024x768 para la pantalla LCD de 14.1 pulgadas. Haga doble clic en el Escritorio de Windows y seleccione Propiedades para abrir la ventana de diálogo Propiedades de pantalla. A continuación haga clic en Configuración para verificar la resolución. Las resoluciones inferiores a las indicadas pueden no ocupar toda la pantalla de la computadora o del monitor externo.
No se puede oír el sonido de la computadora. Compruebe lo siguiente:
  • El volumen puede estar en sordina. En Windows, observe el icono de control de volumen situado en la barra de herramientas. Si está tachado, haga clic en el icono y desactive la opción de sordina (Mute).
  • Los altavoces pueden estar apagados. Accione las teclas Fn-F8 para encender los altavoces (este acceso directo también apaga los altavoces).
  • El nivel de volumen puede estar demasiado bajo. En Windows, observe el icono de control de volumen situado en la barra de herramientas. Haga clic en el icono y ajuste el nivel. También puede utilizar el selector de volumen situado en el panel izquierdo de la computadora para ajustar el volumen.
  • Los altavoces internos se apagarán si los audífonos, o altavoces externos están conectados a los puertos de salida sonora.

El micrófono o el dispositivo de entrada sonora no funcionan.

         Compruebe lo siguiente:
  • Asegúrese de que el micrófono está enchufado al puerto de micrófono o que el dispositivo de entrada sonora está enchufado al puerto de entrada sonora situados en el panel izquierdo de la computadora.
  • Si no puede escuchar la reproducción de sonido, los altavoces pueden estar en sordina.

Cómo expulsar un CD-ROM con la computadora apagada.

Existe un botón de expulsión mecánica en la unidad de CD-ROM. Simplemente introduzca la punta de una pluma o un clip y apriete para expulsar la bandeja del CD-ROM.
El teclado no responde. | Intente conectar un teclado externo al conector PS/2 situado en la parte trasera de la computadora. Si funciona, consulte a su distribuidor o a un centro de servicio autorizado, ya que el cable del teclado interno puede estar flojo.
No funciona el ratón serial. Compruebe lo siguiente:
  • Asegúrese de que el cable serial está firmemente conectado al puerto serial.
  • Durante las autopruebas de encendido POST, accione la tecla F2 para acceder a la Utilidad BIOS. Vaya a la pantalla Onboard Device Configuration (configuración de dispositivos instalados) y compruebe que el puerto serial está activado (enabled).
Prefiero utilizar un teclado y un ratón externos, pero ambos tienen conectores PS/2 y la computadora tiene un solo puerto PS/2. | Para conectar dos dispositivos de tipo PS/2, necesita utilizar un conector PS/2 en forma Y.
Quiero configurar mi ubicación para utilizar el módem interno.

Para utilizar correctamente el software de comunicaciones (por ejemplo, HyperTerminal), debe configurar su ubicación.

  1. Abra el Panel de Control de Windows y haga doble clic en el icono Modems.
  2. Haga clic en Propiedades de marcado y comience a configurar su ubicación.

Consulte el Manual de Windows.

No funciona la impresora. Compruebe lo siguiente:
  • Asegúrese de que la impresora está conectada a una toma de corriente y está encendida.
  • Asegúrese de que cable de la impresora está firmemente conectado al puerto paralelo de la computadora y al puerto correspondiente de la impresora.
  • Durante las autopruebas de encendido POST, accione la tecla F2 para acceder a la Utilidad BIOS. Vaya a la pantalla Onboard Device Configuration (configuración de dispositivos instalados) y compruebe que el puerto paralelo está activado (enabled).
¿Por qué no puedo cargar mis baterías al 100% cuando tiene una carga del 99-95%? | Para mantener la vida útil de las baterías, el sistema sólo le permite cargarlas cuando su carga es inferior al 95%. Sin embargo, le recomendamos que disponga una batería adicional y que deje que la batería instalada en el sistema utilice su carga antes de volver a cargarla.

Si aún tiene problemas tras adoptar las medidas correctivas, consulte a su distribuidor o centro de servicio autorizado para recibir asistencia. Algunos problemas pueden resolverse utilizando la Utilidad BIOS.


Solución de problemas – Mensajes de error

Mensajes de error

Si aparece un mensaje de error, anótelo y adopte las medidas correctivas necesarias. En la siguiente tabla figuran los mensajes de error en orden alfabético junto con las medidas recomendadas.

Mensajes de error | Medidas correctivas
CMOS Battery Bad (batería de CMOS defectuosa) | Consulte a su distribuidor o a un centro de servicio autorizado.
CMOS Checksum Error (error en la suma de comprobación de CMOS) | Consulte a su distribuidor o a un centro de servicio autorizado.
Disk Boot Failure (fallo en el disco de arranque) | Introduzca un disquete de sistema (de arranque) en la disquetera (A) y accione la tecla Intro para volver a arrancar.
Diskette Drive Controller Error or No Controller Present (error en el controlador de la disquetera o no hay un controlador) | Consulte a su distribuidor o a un centro de servicio autorizado.
Diskette Drive Error (error en la disquetera) | Consulte a su distribuidor o a un centro de servicio autorizado.
Diskette Drive Type Mismatch (el tipo de unidad de disquetes no concuerda) | Accione la tecla F2 (durante la autoprueba de encendido) para entrar en la Utilidad BIOS y luego accione la tecla Esc pasara salir y reconfigurar la computadora.
Equipment Configuration Error (error en la configuración del equipo) | Accione la tecla F2 (durante la autoprueba de encendido) para entrar en la Utilidad BIOS y luego accione la tecla Esc pasara salir y reconfigurar la computadora.
Hard Disk 0 Error (error en el disco duro) | Consulte a su distribuidor o a un centro de servicio autorizado.
Hard Disk 0 Extended Type Error (error de tipo extendido del disco duro 0) | Consulte a su distribuidor o a un centro de servicio autorizado.
I/O Parity Error (Error de paridad de entrada/salida (I/O)) | Consulte a su distribuidor o a un centro de servicio autorizado.
Insert system diskette and press <enter> key to reboot (inserte el disquete de sistema y accion la tecla Intro para rearrancar la computadora) | Introduzca un disquete de sistema (de arranque) en la disquetera (A) y accione la tecla Intro para volver a arrancar.
Keyboard Error or No Keyboard (error de teclado o no hay un teclado conectado) | Consulte a su distribuidor o a un centro de servicio autorizado.
Keyboard Interface Error (error en el interfaz del teclado) | Consulte a su distribuidor o a un centro de servicio autorizado.
Memory Size Mismatch (el tamaño de la memoria no concuerda) | Accione la tecla F2 (durante la autoprueba de encendido) para entrar en la Utilidad BIOS y luego accione la tecla Esc para salir y reconfigurar la computadora.
Missing operating system (no hay un sistema operativo instalado) | Accione la tecla F2 (durante la autoprueba de encendido) para entrar en la Utilidad BIOS y luego accione la tecla Esc para salir y reconfigurar la computadora.
Non-system disk or disk error. Replace and strike any key when ready (El disco no es de arranque o tiene errores. Reemplace y accione cualquier tecla) | Introduzca un disquete de sistema (de arranque) en la disquetera (A) y accione la tecla Intro para volver a arrancar.
Pointing Device Error (error en el puntero) | Consulte a su distribuidor o a un centro de servicio autorizado.
Pointing Device Interface Error (error en el interfaz del puntero) | Consulte a su distribuidor o a un centro de servicio autorizado.
Protected Mode Test Fail (fallo de la prueba de modo protegido) | Consulte a su distribuidor o a un centro de servicio autorizado.
RAM BIOS Bad (el RAM de BIOS está defectuoso) | Consulte a su distribuidor o a un centro de servicio autorizado.
RAM Parity Error (error de paridad de RAM) | Consulte a su distribuidor o a un centro de servicio autorizado.
Real-Time Clock Error (error en el reloj de tiempo real) | Accione la tecla F2 (durante la autoprueba de encendido) para reconfigurar la computadora.
Video RAM BIOS Bad (el RAM de vídeo de BIOS está defectuoso) | Consulte a su distribuidor o a un centro de servicio autorizado.

Si aún tiene problemas tras adoptar las medidas correctivas, consulte a su distribuidor o centro de servicio autorizado para recibir asistencia. Algunos problemas pueden resolverse utilizando la Utilidad BIOS.


Solución de problemas - PC-Doctor

Consejos para resolver problemas

La computadora portátil TravelMate serie 200 incorpora un diseño avanzado que presenta mensajes de error en la pantalla para ayudarle a resolver problemas. Además, esta serie de computadoras portátiles vienen con PC-Doctor, una potente herramienta de diagnóstico que le permite determinar la configuración del hardware y resolver problemas de hardware o software.

  • Si el sistema muestra un mensaje de error o se produce un síntoma de error, consulte la sección Mensajes de error.
  • Si sospecha que el sistema tiene un problema, ejecute PC-Doctor para diagnosticarlo.

Utilización de PC-Doctor

Antes de ejecutar el programa, tome nota de las medidas que puede tener que tomar:

  1. Desconecte todos los dispositivos externos (tarjeta PC, ratón externo, etc.)
  2. Abra Propiedades del sistema para asegurarse de que los componentes que desea diagnosticar están activados.

    3. Para abrir la ventana de propiedades del sistema, haga clic en Inicio, Configuración, Panel de control y luego haga doble clic en Sistema.

  3. Cierre todas las aplicaciones (es decir, programas de comunicación o fax) si desea diagnosticar el módem.

    Para ejecutar PC-Doctor, simplemente haga doble clic en el icono PC-Doctor situado en el Escritorio de Windows. También puede acceder a PC-Doctor haciendo clic en Inicio, Programas, PC-Doctor y luego haciendo clic en el programa PC-Doctor.

Si PC-Doctor no muestra un error de sistema, desde el CD de Recuperación vuelva a instalar el controlador del software del componente sospechoso de tener un problema.


Acerca de la guía en línea de la computadora TravelMate 200

Aviso de versión

Primera edición (Junio 2000)

Copyright © 2000 Acer Incorporated. Reservados todos los derechos. Ninguna parte de esta publicación puede ser reproducida, almacenada en sistemas de recuperación o transmitida por ningún medio, ya sea electrónico, mecánico, fotográfico o de otro tipo, sin consentimiento por escrito de Acer Incorporated.

Acer Incorporated no hace promesas ni concede garantías, ya sean explícitas o implícitas, sobre el contenido del presente producto y declina expresamente toda garantía, comerciabilidad o aptitud para cualquier fin determinado. Todo el software de Acer Incorporated descrito en el presente manual se vende “tal cual”. Si los programas resultasen defectuosos tras la compra, el comprador (y no Acer Incorporated, su distribuidor o su concesionario) asume el coste integral de todos los servicios o reparaciones necesarios o de cualquier daño incidental o resultante de cualquier defecto del software. Asimismo, Acer Incorporated se reserva el derecho de revisar esta publicación y de modificar su contenido sin obligación de su parte de notificar a persona alguna sobre dichas revisiones y modificaciones.

Aviso sobre marcas registradas

Acer y el logotipo de Acer son marcas registradas de Acer Incorporated en los Estados Unidos y otros países. Microsoft y Windows son marcas registradas de Microsoft Corporation. Todas las demás marcas y nombres de productos son marcas o marcas registradas de sus titulares respectivos.


TravelMate serie 200

Guía en línea

Copyright © 2000. Acer Inc. Todos los derechos reservados.


Ahorro de energía - HPM

Advanced Power Management (APM) (ahorro de energía avanzado)

Esta computadora untiliza la norma APM para reducir aún más el consumo de energía. APM es una norma de ahorro de energía definida conjuntamente por Microsoft e Intel. Un número cada vez mayor de paquetes de software utilizan APM para aprovechar sus características de ahorro de energía y permitir una mayor disponibilidad del sistema sin reducir prestaciones.

Para más información sobre APM en Windows, consulte el manual de usuario de Windows.

Advanced Configuration and Power Interface (ACPI) (interfaz avanzado de configuración y alimentación)

Advanced Configuration and Power Interface (ACPI) es una norma de ahorro de energía desarrollada conjuntamente por Intel, Microsoft y Toshiba. ACPI permite que Windows controle la cantidad de energía enviada a cada dispositivo conectado a la computadora. Con ACPI, Windows puede apagar dispositivos periféricos cuando no están en funcionamiento, ahorrando así energía.

Nota: ACPI será introducido en breve.

Consejo: Le recomendamos que active el sistema de ahorro de energía para prolongar la vida de sus baterías. Para ello, utilice Notebook Manager y la Utilidad BIOS.