Introduktion

TravelMate 200-datorn har funktioner som CardBus, 16-bitars stereoljud, intern pekenhet, USB och ett fack för modulenheter. Bärbara TravelMate-datorer täcks av en support som spänner över hela världen.

Datorn levereras med dokumentation, både tryckt och direkt, som förklarar hur du använder datorn:

  • Den här direkthandboken innehåller en omfattande hjälp för resor med enkla text- och bildlänkar.
    • Du navigerar i innehållet från sidan Innehåll.
    • Med webbläsarens knappar (t.ex. Bakåt, Framåt, Skriv ut) utför du vissa funktioner.
  • Instruktionspostern Bara för nybörjare hjälper dig komma igång med datorn för första gången.
  • Den tryckta användarhandboken innehåller klar och koncis information om datorn och bör kunna ge svar på de flesta frågor du har om daglig användning av TravelMate-datorn. Läs den noggrant.
  • Direktguider är tillgängliga för de flesta program som medföljer datorn. Dra nytta av dem.

Vi hoppas att du kommer att trivas med din TravelMate-dator. Med rätt omvårdnad kommer du att ha nytta av datorn under många år.

Copyright © 2000 Acer Incorporated. Med ensamrätt. Versionsinformation och varumärken.


Utrustning och funktioner

I det här avsnittet sammanfattas datorns funktioner. Dessutom får du en ingående "tur" runt datorns viktigaste funktioner.

  • Utrustning och funktioner
    • Framsida med öppen bildskärm
    • Vänstersida
    • Högersida
    • Baksida
    • Undersida
  • Produktfunktioner
  • Om bildskärmen
  • Förstå statusindikatorer
  • Använda tangentbordet
  • Använda pekplattan
  • Fack för modulenheter
  • Bekanta dig med portarna
  • Ljudfunktioner


Utrustning och funktioner - Öppen

Framsida med öppen bildskärm

# | Objekt | Beskrivning
1 | Bildskärm | Kallas även LCD (Liquid Crystal Display), här visas skärmbilden.
2 | Pekplatta | Beröringskänslig pekenhet som fungerar på samma sätt som en datormus.
3 | Diskettstatusindikator | Lyser när diskettenheten är aktiv.
4 | Diskettenhet | Intern diskettenhet för överföring av filer från en dator till en annan.
5 | Diskettenhetens utmatningsknapp | Mata ut disketter från enheten.
6 | Klickknappar (vänster, höger och bläddra) | Fungerar som den vänstra och högra knappen på en mus.
7 | Handlovsstöd | Bekvämt stöd för händerna när du använder datorn.
8 | Tangentbordet | Med tangentbordet matar du in data.
9 | Statusindikatorer | Lysdioder (LED) som tänds och släcks beroende på datorns status och dess funktioner och komponenter.


Utrustning och funktioner - Vänstersida

Vänstersida

# | Objekt | Beskrivning
1 | Säkerhetslås | Anslut ett Kensington-säkerhetslås.
2 | PC-kortfack | Accepterar två typ-II/I CardBus PC-kort eller ett typ III-CardBus PC-kort.
3 | Utmatningsknappar | Matar ut PC-kort från kortplatserna.
4 | Strömbrytare | Slår på/stänger av datorn.
5 | Ljudingång | Ansluts till en ljudingångsenhet med ett 3,5-mm minijack (t.ex. CD-spelare, freestyle).
6 | Högtalarutgång | Ansluts till högtalare eller hörlurar.
7 | Mikrofoningång | Ansluts till kondensatormikrofon med 3,5-mm minijack.
8 | Inställning för volym | Styr högtalarnas volym.
9 | Fack för videoinhämtningsenheten | Används för anslutning av tillvalet för videoinhämtning på datorns vänstra sida.


Utrustning och funktioner - Höger

Högersidan

# | Objekt | Beskrivning
1 | Fack för videoinhämtningsenheten | Används för anslutning av tillvalet för videoinhämtning på datorns högra sida.
2 | Batterifack | Här monteras datorns batteri. Om du vill ta bort batteriet öppnar du batteriluckan.
3 | CD- eller DVD-enhet | Accepterar ljud- (musik) och dataskivor.
4 | Lysdiodindikator | Lyser när AcerMedia-enheten är aktiv.
5 | Utmatningsknapp | Mata ut cd-skivan från enheten.
6 | Nödutmatningsknapp | Mata ut skivan när datorn är avstängd.
7 | Likströmsingång | Ansluts till en nätadapter.


Utrustning och funktioner - Baksida

Baksida

# | Objekt | Beskrivning
1 | PS/2-anslutning | Ansluter ett PS/2-kompatibelt tangentbord, knappsats, mus eller liknande pekenhet
2 | Serieport | Ansluter en seriell enhet, t.ex. en seriell mus
3 | Parallellport | Ansluter en parallell skrivare
4 | USB-portar | Ansluter USB-enheter
5 | Anslutning för extern bildskärm | Ansluter en extern bildskärm
6 | Modemkontakt | Ansluter datorn till en analog telefonlinje


Utrustning och funktioner - Undersida

Undersidan

# | Objekt | Beskrivning
1 | Minnesfack | Här monteras datorns huvudminne.
2 | Hårddiskens stötskydd | Stötupptagande lösning för hårddisken.
3 | Fack för personlig identifiering | Här kan du placera ett visitkort eller liknande för att särskilja datorn från andra.
4 | Frigöringsspak för AcerMedia-facket | Genom att dra i den här spaken frigör du den monterade AcerMedia-enheten.
5 | AcerMedia-fack | Här monteras en AcerMedia-enhetsmodul.
6 | Batterifack | Här monteras batteriet.
7 | Frigöringsspak för batteriet | Dra i den här spaken om du vill ta ut batteriet.
8 | Hårddiskfack | Här monteras datorns hårddisk (säkrad med en skruv).


Utrustning och funktioner - Produktfunktioner

Produktfunktioner

Datorn kombinerar höga prestanda, mångsidighet, strömsparfunktioner och multimediafunktioner med en unik stil och ergonomisk design. Med din nya partner kan du arbeta med oöverträffad produktivitet och tillförlitlighet. Datorn utformades med användaren i åtanke. Nedan beskrivs några av dess många funktioner:

Prestanda

  • Intel® Mobile Pentium® Celeron®-processor med 128 KB Nivå 2-cache
  • 64-bitars minnesbuss
  • AcerMedia-fack (borttagbar CD- eller DVD-enhet)
  • Inbyggd 3,5-tums diskettenhet
  • Högkapacitets EIDE-hårddisk
  • NiMH-batteri
  • Strömsparfunktioner med vänte- och vilolägen

Bildskärm

  • 12,1-tums HPA-skärm med 32-bitars färg vid 800x600 SVGA-upplösning eller 12,1- eller 14,1-tums TFT-skärm med 32-bitars färg vid 800x600 SVGA-upplösning eller 1024x768 XGA-upplösning.
  • ATI Mobility-M VGA med 4 MB VRAM
  • 3D-funktioner
  • Funktioner för samtidig användning av den inbyggda LCD-skärmen och en extern bildskärm
  • Stöder andra bildskärmsenheter, t.ex. LCD-projektionspaneler för presentationer inför stora publiker
  • Automatisk LCD-nedtoningsfunktion som automatiskt fastställer de bästa inställningarna för bildskärmen och som sparar ström
  • Funktioner för två bildskärmar

Multimedia

  • 16-bitar HiFi-PCI-stereoljud med 3D-ljud och Wavetable-synthesizer
  • Två inbyggda högtalare och mikrofon
  • Höghastighets CD- eller DVD-enhet (AcerMedia-fack)
  • USB-videoinhämtningskit (tillval)

Anslutningar

  • Höghastighets fax-/datamodemanslutning
  • USB-portar

Design och ergonomi med människan i centrum

  • Allt i ett-design (CD- eller DVD, diskettenhet, hårddisk)
  • Smidig, mjuk och smakfull design
  • Tangentbord i normal storlek
  • Ergonomiskt centrerad pekplatta

Utbyggnad

  • CardBus-PC-kortplats (tidigare PCMCIA) (två typ II/I eller ett typ III) med ZV-port (Zoomed Video)
  • Uppgraderingsbart minne


Utrustning och funktioner - Bildskärm

Om bildskärmen

Den stora bildskärmen ger utmärkt prestanda för grafik och en suverän bildkvalitet. Nedan beskrivs några av dess funktioner:

  • Bildskärmskonfiguration. 12,1-tums HPA-skärm med 32-bitars färg vid 800x600 SVGA-upplösning eller 12,1- eller 14,1-tums TFT-skärm med 32-bitars färg vid 800x600 SVGA-upplösning eller 1024x768 XGA-upplösning.
  • Bildskärmsprestanda som en stationär dator. ATI Mobility-M VGA med 4 MB VRAM.
  • Samtidig visning på flera bildskärmar. Du kan visa skärmbilden på datorns bildskärm och en extern enhet samtidigt, t.ex. på en extern bildskärm eller via en dataprojektor. Det betyder att du kan styra presentationen från datorn och samtidigt stå vänd mot publiken.
  • Visning på två bildskärmar. Med den här funktionen kan du utöka skärmbilden genom att använda en extern bildskärm. Det betyder att du kan flytta programfönster till/från datorns bildskärm och den externa bildskärmen.
  • Strömhantering. Strömhanteringssystemet har en funktion för automatisk nedtoning av den interna bildskärmen som sparar ström genom att automatiskt tona ned bildskärmen när datorn drivs av batterier.

Öppna och stänga bildskärmen

Du öppna bildskärmen genom att skjuta bildskärmslåset till vänster och sedan lyfta locket. Vinkla sedan bildskärmen till önskad betraktningsvinkel. När du stänger bildskärmslocket stängs bildskärmen av och datorn placeras i viloläge. När du öppnar locket återgår datorn och bildskärmen till de lägen de var i tidigare.

Du stänger bildskärmslocket genom att försiktigt trycka det nedåt tills du hör ett klickljud.


Utrustning och funktioner - Statusindikatorer

Förstå statusindikatorer

Datorn har sex lättavlästa statusindikatorer nedanför bildskärmen.

Statusikonerna för ström och vänteläge syns även när locket är stängt. Det betyder att du alltid kan se datorns status även när locket är stängt.

# | Ikon | Funktion | Beskrivning
1 | Strömikon | Ström | Lyser när datorn är påslagen och blinkar när batteriet är svagt.
2 | Vänteläge (standby)-ikon | Standby | Lyser när datorn är i vänteläge.
3 | Ikon för mediaaktivitet | Mediaaktivitet | Lyser när diskettenheten, hårddisken eller CD-enheten är aktiv.
4 | Ikon för batteriladdning | Batteriladdning | Lyser när batteriet laddas.
5 | Caps Lock-ikon | Caps Lock | Lyser när skiftlåset (CapsLock) aktiveras.
6 | Num Lock-ikon | Num Lock | Lyser när Num Lock aktiveras.


Utrustning och funktioner - Tangentbord

Använda tangentbordet

Tangentbordet har normalstora tangenter och en inbyggd knappsats, separata markörtangenter, två Windows-tangenter samt tolv funktionstangenter. Datorn har även ett brett och ergonomiskt handlovsstöd.

Nedan tas följande specialtangenter upp:

  • Låstangenter
  • Inbyggd numerisk knappsats
  • Windows-tangenter
  • Euro-symbol
  • Snabbtangenter

Låstangenter

Tangentbordet har tre låstangenter som du kan växla mellan av och på.

Låstangent | Beskrivning
Caps Lock | När skiftlåset (Caps Lock) är aktiverat skrivs alla bokstäver med versaler.
Numeriskt lås (Fn-F11) | När det numeriska låset är aktiverat är den inbyggda numeriska knappsatsen i numeriskt läge. Tangenterna fungerar som en kalkylator (komplett med de aritmetiska operatorerna +, -, * och /). Använd det här läget när du behöver mata in en stor mängd numeriska data. Ett alternativ kan vara att ansluta en extern knappsats.
Scroll Lock (Fn-F12) | När den här funktionen är aktiverad flyttas skärmbilden en rad uppåt eller nedåt när du trycker på upp- eller nedpilen. Den här funktionen fungerar inte med alla program.

Inbyggd numerisk knappsats

Inbyggd numerisk knappsats

Det numeriska tangentbordet fungerar ungefär som det numeriska tangentbordet på ett vanligt tangentbord. Du känner igen tangenterna på att de har små tecken längst upp till höger.

Önskad åtkomst | Numeriskt lås aktiverat | Numeriskt lås inaktiverat
Siffertangenter på det inbyggda tangentbordet | Skriv siffror på vanligt sätt. |
Markörtangenter på det inbyggda tangentbordet | Håll ned skifttangenten när du trycker på markörtangenterna. | Håll ned tangenten Fn när du trycker på markörtangenterna.
Huvudtangenterna | Håll ned tangenten Fn när du skriver bokstäver på det inbyggda tangentbordet. | Skriv bokstäverna på vanligt sätt.

Obs! Om ett externt tangentbord eller en extern knappsats är ansluten till datorn växlar den numeriska låsfunktionen automatiskt från det interna tangentbordet till det externa tangentbordet eller den externa knappsatsen.

Windows-tangenter

På tangentbordet finns två tangenter som du kan använda för att utföra Windows-specifika funktioner.

Tangent | Beskrivning
Windows-tangenten

Start-knappen. Kombinationer med den här tangenten utför specialfunktioner. Nedan följer några exempel:

  • Windows-tangenten + tabbtangenten aktiverar nästa knapp på aktivitetsfältet.
  • Windows-tangenten + E utforskar Den här datorn.
  • Windows-tangenten + F aktiverar Sök filer eller mappar.
  • Windows-tangenten + M aktiverar Minimera allt.
  • Skift + Windows-tangenten + M ångrar Minimera allt.
  • Windows-tangenten + R aktiverar dialogrutan Kör.
Programtangent (Fn-programtangent) | Visar programmets snabbmeny (samma som att högerklicka).

Euro-symbol

Om du har något av följande tangentbord -- United States-International, United Kingdom, French, German, Italian, Spanish, Portuguese, Danish, Swiss German, Swiss French, Czech, Belgian, Norwegian, Hungarian, Turkish, Svenskt eller Finnish -- kan du skriva Euro-symbolen.

Obs! Viktigt! (för användare med amerikanskt tangentbord): Tangentbordslayouten ställs in när du installerar Windows. Om du ska kunna skriva Euro-symbolen måste du ha valt tangentbordslayouten "United States-International".

Så här kontrollerar du vilken tangentbordstyp du har:

  1. Klicka på Start, Inställningar, Kontrollpanelen.
  2. Dubbelklicka på Tangentbord.
  3. Klicka på fliken Språk.
  4. Kontrollera att den tangentbordslayout som används för "En English (United States)" är inställd på United States-International.
  5. I annat fall väljer du Egenskaper, United States-International och klickar slutligen på OK.
  6. Klicka på OK.

Så här skriver du Euro-symbolen:

  1. Leta upp Euro-symbolen på tangentbordet.
  2. Öppna en textredigerare eller ordbehandlare.
  3. Håll ned Alt Gr och tryck på Euro-symbolen.

Obs! Alt Gr används endast tillsammans med Euro-symbolen. Vissa teckensnitt och programvaror kan inte hantera Euro-symbolen. Mer information finns på http://www.microsoft.com/typography/faq/faq12.htm.

Snabbtangenter

Med snabbtangenter kan du snabbt och enkelt få åtkomst till de flesta av datorns kontroller, t.ex. bildskärmens ljusstyrka, volym och strömhantering.

Snabbtangent | Ikon | Funktion | Beskrivning
Fn-F1 | ? | Hjälp för snabbtangenter | Visar en lista med snabbtangenterna och deras funktioner.
Fn-F2 | NBM-ikonen | Installation | Visar konfigurationsverktyget Notebook Manager.
Fn-F3 | Standby-ikon | Växla strömsparschema | Växla mellan olika strömsparscheman.
Fn-F4 | Hibernation (viloläge) -ikon | Sleep | Försätter datorn i Sleep-läge, som kan definieras utifrån avsnittet Avancerat i Strömsparfunktioner i Kontrollpanelen i Windows.
Fn-F5 | Ikon för växling av bildskärmsvisning | Växla bildskärm | Växla mellan att visa bilden på bildskärmen, den externa bildskärmen (om den är ansluten) och båda bildskärmarna samtidigt.
Fn-F6 | Skärmsläckar-ikon | Skärmsläckare | Stänger av bildskärmens bakgrundsbelysning för att spara ström. Återgå genom att trycka på en valfri tangent.
Fn-F7 | Pekplatta-ikon | Aktivera/inaktivera pekplatta | Aktivera/inaktivera den interna pekplattan.
Fn-F8 | Högtalarikon | Aktivera/inaktivera högtalare | Aktivera/inaktivera högtalarna.
Fn-<uppåtpil> | Öka kontrasten-ikon | Öka kontrasten | Öka bildskärmens kontrast (bara tillgängligt för modeller med HPA-bildskärm).
Fn-<nedåtpil> | Minska kontrasten-ikon | Minska kontrasten | Minska bildskärmens kontrast (bara tillgängligt för modeller med HPA-bildskärm).
Fn-<högerpil> | Öka ljusstyrkan-ikon | Öka ljusstyrkan | Öka bildskärmens ljusstyrka.
Fn-<vänsterpil> | Ljusstyrka ned-ikon | Minska ljusstyrka | Minska bildskärmens ljusstyrka.

Du aktiverar en snabbtangent genom att hålla ned Fn innan du trycker på den andra tangenten i snabbtangentskombinationen.

Obs! Om du vill använda en extern PS/2-mus aktiverar du först pekplattan och ansluter sedan den externa PS/2-musen. Om det behövs inaktiverar du sedan pekplattan.

Handlovsstöd

Är placerat nedanför tangentbordet. Det breda och svängda handlovsstödet är ergonomiskt utformat för att ge ett bekvämt stöd för händerna när du skriver.


Utrustning och funktioner - Starttangent

Använda starttangenterna

Längst upp på tangentbordet finns fyra knappar. De kallas startknappar. De har beteckningen tangent 1, tangent 2, tangent 3 och tangent 4. Som standard används tangent 1 till att starta webbläsaren och tangent 2 till att starta e-postprogrammet. Med tangent 3 och 4 startas Launch Manager. Alla fyra starttangenter kan ställas in av användaren. Om du vill ställa in starttangenterna startar du Acer Launch Manager.


Utrustning och funktioner - Pekplatta

Använda pekplattan

Den inbyggda pekplattan är en PS/2-kompatibel pekenhet som känner av rörelser på ytan. Det betyder att pekaren svarar på fingrets rörelse när du rör vid pekplattan. Handlovsstödets centrala placering ger optimal komfort och stöd.

Obs! Om du använder en extern mus kan du inaktivera pekplattan genom att trycka på Fn-F7. Om du använder en extern PS/2-mus inaktiveras pekplattan automatiskt.

Grunder i användning av pekplattan

Nedan beskrivs hur du använder pekplattan:

Grunder i användning av pekplattan

  • Flytta fingret över pekplattan om du vill flytta pekaren.
  • Tryck på vänster- (1) och högerknappen (3) vid sidan av pekplattan om du vill markera objekt eller utföra funktioner. De två knapparna fungerar som vänster- och högerknapparna på en mus. Du kan uppnå liknande resultat genom att trycka med fingret på pekplattan.
  • Med mittknappen (2) (övre och nedre) kan du rulla uppåt och nedåt i sidor. Den här knappen ger samma effekt som om du klickar på den högra rullningslisten i Windows-program.

Funktion | Vänster knapp | Höger knapp | Mittknapp | Trycka på
Utför | Klicka snabbt två gånger |  |  | Tryck två gånger (med samma hastighet som du dubbelklickar med en musknapp)
Markering | Klicka en gång |  |  | Tryck en gång
Dra | Klicka en gång och håll ned, dra sedan pekaren genom att flytta fingret på pekplattan |  |  | Tryck två gånger (med samma hastighet som du dubbelklickar med en musknapp) och håll sedan ned fingret på pekplattan efter det andra trycket och dra pekaren
Visa snabbmeny |  | Klicka en gång |  |
Bläddra |  |  | Klicka och håll ned upp-/nedknappen |

Obs! Rör bara pekplattan med rena och torra fingrar. Smutsa inte ned eller blöt ned pekplattan. Pekplattan är känslig för fingerrörelser. Det betyder att lättare beröring ger bättre respons. Pekplattan svarar inte bättre för att du trycker hårdare på den.


Utrustning och funktioner - Mediafack

Medialagring

Datorn är utrustad med ett fack för modulenheter:

  • Ultratunn 3,5-tums diskettenhet
  • EIDE-hårddiskenhet
  • AcerMedia-enhet

Mata ut en diskett

Tryck på diskettenhetens utmatningsknapp (a) om du vill mata ut en diskett ut diskettenheten (b).

Hårddisk

Högkapacitetshårddisken är svaret på dina lagringsbehov. Datorn är även utrustad med ett antistöt-system för hårddisken.

AcerMedia-enhet

AcerMedia-enhetsfacket kan hantera flera typer av enheter. Bland annat:

  • CD-enhet

  • DVD-enhet (tillval)

Byta AcerMedia-moduler

Så här byter du moduler i AcerMedia Bay-facket:

  1. Stäng av datorn.

  2. Stäng bildskärmslocket.

  3. Vänd datorn upp och ned.

  4. Drag och håll frigöringsspaken (1), dra sedan ut modulen från facket (2).

  5. Sätt in en enhetsmodul i AcerMedia-facket. Frigöringsspärren låses på plats.

  6. Vänd datorn upp och ned.

  7. Öppna bildskärmslocket.

  8. Starta datorn.

Mata ut CD-facket

  • Om du vill mata ut CD- eller DVD-facket när datorn är påslagen trycker du på enhetens utmatningsknapp.

    Om du vill mata ut CD- eller DVD-facket när datorn är avstängd stoppar du in spetsen på ett gem eller en penna och trycker inåt tills facket skjuts ut.

Spela upp DVD-filmer

Om DVD-enheten är installerad i AcerMedia-enhetsfacket kan du spela upp DVD-filmer på datorn. Gör så här:

  1. Mata ut DVD-facket och sätt in skrivan DVDExpress och stäng sedan DVD-facket.

    Installationsprogrammet startas. Om installationsprogrammet inte startas automatiskt väljer du Start, Kör, skriver sedan D:\SETUP.EXE och trycker på Enter.

  2. Slutför installationen genom att följa instruktionerna på bildskärmen.

    Obs! Om du startar DVD-spelaren för första gången får du ange en regionskod. DVD-skivor är indelade i sex regioner. När datorn har ställts in på en regionskod kommer den bara att spela DVD-skivor för den regionen. Du kan ändra regionskod högst fem gånger (inklusive den första gången). Lägg märke till att regionskoden efter det femte ändringstillfället blir fast. Du kan inte nollställa antalet ändringar genom att återställa hårddisken. Mer information om DVD-regioner finns i tabellen nedan.

  3. Ta ut skivan DVDExpress från DVD-facket och sätt in en DVD-film med önskad region i DVD-enheten.

  4. Välj Start, Program och sedan Mediamatics DVD Express.

  5. Klicka på Mediamatics DVD Player.

Regionskod | Land eller region
1 | USA, Kanada
2 | Europa, Mellanöstern, Sydafrika, Japan
3 | Sydostasien, Taiwan, Korea (Syd)
4 | Latinamerika, Australien, Nya Zeeland
5 | F.d. Sovjetunionen, delar av Afrika, Indien
6 | Folkrepubliken Kina

Obs! Om du vill ändra regionskoden sätter du in en DVD-film för en annan region i DVD-enheten och följer sedan anvisningarna som visas på skärmen.


Utrustning och funktioner - Portar

Bekanta dig med portarna

Med portarna på datorn kan du ansluta externa enheter precis som med en vanlig skrivbordsdator.

Ikon | Port | Ansluter... | Plats
Ikon för PC-kort | PC-kortfack | 16-bitars PC-kort och 32-bitars CardBus PC-kort (stöd för Zoomed Video) | Vänster
Ljudutgång-ikon | Hörlursutgång | Högtalare eller mikrofon | Vänster
Ljudingång-ikon | Ljudingång | Ljudingång med 3,5-mm minijackkontakt (t.ex. CD-spelare, freestyle) | Vänster
Ljudingång-ikon | Mikrofoningång | Extern mikrofon med 3,5-mm minijack | Vänster
Nätadapter-ikon | Nätadapteruttag | Nätadapter och eluttag | Höger
Ikon för PS/2-port | PS/2-anslutning | PS/2-kompatibel enhet (t.ex. PS/2-tangentbord/mus). | Bakre
Modemkontakt-ikon | Modemkontakt | Telefonlinje | Bakre
Serieport-ikon | Serieport | Seriell enhet (t.ex. seriell mus) | Bakre
Parallellport-ikon | Parallellport | ECP/EPP-kompatibel parallell enhet (t.ex. en parallell skrivare). | Bakre
USB-ikon | USB-port | USB-enhet (t.ex. USB-mus) | Bakre
Extern bildskärm-ikon | Anslutning för extern bildskärm | Bildskärm (högst 1024x768, 24-bitar) | Bakre


Systemtur - Ljudfunktioner

Ljudfunktioner

Standardkonfigurationen har 16-bitars HiFi-stereoljud med ytterligare förbättringar med bl.a. 3D-ljud för naturligare ljudåtergivning. Överst på LCD-panelen finns en känslig mikrofon. De två högtalarna finns nedanför LCD-panelen.

Placering av högtalare och mikrofon

Förutom de inbyggda högtalarna och mikrofonen finns även ljudportar som du kan ansluta externa ljudenheter till. De är placerade på datorns vänstra sida.

Du justerar volymen med hjälp av volymratten. Vrid ratten åt höger om du vill höja volymen och åt vänster om du vill minska den.

Inställning för volym


Datorns skötsel

Datorn är en värdefull investering och måste få rätt skötsel om den ska fungera felfritt i flera år. Det innefattar:

  • skydda datorn från obehörig användning
  • sköta om datorn, batteriet och nätadaptern
  • rengöra datorn och lämna den på service


Datorns skötsel - Säkerhet

Säkra datorn

Att sköta om datorn innebär även att skydda den från obehörig användning. Med datorns säkerhetsfunktioner kan du skydda datorn och dina data. De innefattar maskinvaru- och programvarulås -- ett säkerhetslås och ett tvåstegslösenordsprogram.

Säkerhetslås

På datorns baksida kan du ansluta ett Kensington-kompatibelt säkerhetslås.

Lägg en låsvajer runt ett fast föremål, t.ex. ett bord eller en låst skrivbordslåda. Sätt in låset i uttaget och lås det sedan genom att vrida om nyckeln.

Lösenord

Du kan skydda datorn från otillbörlig användning med två lösenord. När du angett lösenorden kan ingen använda datorn utan att först ange rätt lösenord.

Du kan ange två typer av lösenord:

  • Setup Password. Säkrar datorn mot obehörig användning och förhindrar obehörig åtkomst till BIOS-verktyget. När det ställts in kan du inte använda BIOS-verktyget utan att först ange lösenordet.
  • Power-On Password. Med den här funktionen förhindrar du obehörig åtkomst till datorn.

Viktigt! Glöm inte bort dina lösenord! Om du glömmer bort lösenorden måste du kontakta återförsäljaren.

Ange ett lösenord

Du kan ange lösenordet genom att använda Notebook Manager och Bios-verktyget.

Fack för personlig identifiering

Du kan sätta in ditt visitkort eller liknande i det genomskinliga facket längst ned på datorn så att den blir mer personlig.

Fack för personlig identifiering


Datorns skötsel - Normalt underhåll

Datorns skötsel

Om du sköter om datorn kommer den att fungera problemfritt länge.

  • Utsätt inte datorn för direkt solljus. Placera den inte nära värmekällor, till exempel element.
  • Utsätt inte datorn för temperaturer under 0ºC (32ºF) eller över 50ºC (122ºF).
  • Utsätt inte datorn för magnetfält.
  • Utsätt inte datorn för regn eller fukt.
  • Spill inte vatten eller annan vätska på datorn.
  • Utsätt inte datorn för kraftiga stötar eller vibrationer.
  • Utsätt inte datorn för damm och smuts.
  • Placera aldrig föremål på datorn. I annat fall kan den skadas.
  • Placera aldrig datorn på ojämnt underlag.

Skötsel av nätadaptern

Nedan följer några tips att tänka på för nätadaptern:

  • Anslut inte adaptern till någon annan apparat.
  • Trampa inte på nätsladden och placera aldrig tunga föremål på den. Placera alltid nätsladden och andra kablar på undanskymda ställen.
  • När du drar ut nätsladden ska du alltid dra i kontakten, inte i sladden.
  • Den totala strömförbrukningen för utrustningen får inte överstiga den högsta tillåtna strömmen för eventuella förlängningskablar. Dessutom får inte den totala strömförbrukningen hos utrustning som du ansluter till ett eluttag överstiga den strömförbrukning som eluttaget säkrats till.

Skötsel av batteriet

Nedan följer några tips att tänka på för batteriet:

  • Använd bara ett batteri av samma typ om du byter ut det. Stäng alltid av strömmen innan du tar bort eller byter ut batteriet.
  • Försök aldrig öppna eller på annat sätt göra åverkan på batteriet. Förvara alltid batteriet utom räckhåll för barn.
  • Gör dig alltid av med batteriet enligt gällande lokala föreskrifter. Om det går bör du återvinna det.


Datorns skötsel - Rengöring och service

Rengöring och service

Rengöring

Så här rengör du datorn:

  • Stäng av datorn och ta ut batteriet.
  • Koppla bort nätadaptern.
  • Använd en mjuk fuktad trasa. Använd inte flytande rengöringsmedel eller aerosol-medel.

Service

Om något av följande inträffar kontaktar du återförsäljaren eller en servicetekniker:

  • Du har tappat datorn eller skadat höljet.
  • Du har spillt vätska i datorn.
  • Datorn fungerar inte som vanligt.


Strömhantering

Datorn kan drivas med nätadaptern eller batteri. Det här kapitlet innehåller den information du behöver för att använda datorn med batteri. Det innehåller också information om hur datorn hanterar och sparar ström med de unika strömsparlägen.


Strömhantering - Batteri

Om batteriet.

Datorn batteri ger en lång driftstid mellan laddningarna. Batteriet har följande egenskaper:

  • Använder de senaste batteriteknologistandarderna.
  • Varning för svagt batteri. Om batteriets spänningsnivå blir låg ljuder en varningssignal och statusindikatorn blinkar med oregelbundna intervall. Det betyder att batterinivån är väldigt låg. Du kan klara situationen genom att ladda batteriet.

Om det går använder du nätadaptern. Batteriet är användbart under resor eller vid strömavbrott. Du rekommenderas ha ett extra fulladdat batteri tillgängligt i reserv.

Obs! När du använder ett batteri för första gången gör du så här:

  1. Anslut nätadaptern till en strömkälla och till datorn. Ladda sedan upp batteriet.
  2. Koppla bort adaptern och töm batteriet helt innan du laddar upp det igen.

Detat behöver bara göras en gång med ett nytt batteri eller med ett batteri som inte använts på länge. Om datorn ska förvaras i mer än två veckor föreslår vi att du tar bort batteriet. Batteriströmmen från ett fulladdat batteri förbrukas på ungefär en dag om datorn är i vänteläge, en månad i viloläge eller när strömmen är avslagen.

Varning! Utsätt inte batteriet för temperaturer under 0ºC (32ºF) eller över 60ºC (140ºF). Det kan skada batteriet.


Strömhantering - Installation av batteri

Installera och ta bort batteriet

Viktigt! Innan du tar bort batteriet kontrollerar du att nätadaptern är ansluten till datorn. I annat fall går data som du inte sparat förlorade. Det är bättre att slå av datorn först.

Om du vill installera ett batteri skjuter du in det i batterifacket tills du hör ett klickljud.

På datorns undersida finns en spärr med en batterilogotyp. Skjut spärren i pilens riktning (1) och ta sedan ut batteriet genom att dra ut det ur facket (2).

Ta bort batteriet


Strömhantering - Byta batteri

Ladda batteriet

Du laddar batteriet genom att sätta in det i batterifacket och sedan ansluta nätadaptern till datorn och ett eluttag. Batteriet kan laddas på två sätt:

  • Snabbläge. Batteriet laddas i snabbläge när datorn är avstängd om en nätadapter är ansluten till den. I snabbläge laddas ett tomt batteri på ca två timmar.
  • Laddning under användning. När datorn används med nätadaptern inkopplad laddas även batteriet om det är placerat i batterifacket. I det här läget tar det längre tid att ladda batteriet än i snabbläge. Vid laddning under användning tar det ungefär fem timmar att ladda batteriet.

Tips! Ladda batteriet innan du slutar för dagen så att det laddas under natten. Då har du alltid ett fulladdat batteri på morgonen.


Strömhantering - Kontrollera batterinivån

Kontrollera batterinivån

Använda batterimätaren i Windows

Batterimätaren i Windows visar batteriets aktuella nivå. Placera bara pekaren på batterimätarikonen eller (nätkontaktsikonen) i systemfältet om du vill visa den aktuella batterinivån.


Strömhantering - Svagt batteri

Varning för svagt batteri

Så länge du använder nätadaptern behöver du inte bekymra dig om batteriets laddningsnivå. Om du däremot använder datorn med batteriet bör du då och då kasta ett öga på strömindikatorn på panelen.

Följande signaler indikerar svagt batteri:

  • Strömindikatorn blinkar med regelbunda intervall tills strömmen har förbrukats.

Varning! Anslut nätadaptern till datorn så snart som möjligt. Data som inte sparats när datorn stängs av går förlorade i vänteläge.

Följande tabell visar rekommenderad åtgärd om batterinivån blir låg.

Situation Rekommenderad åtgärd
Nätadapter och nätsladd finns tillgänglig
  1. Anslut nätadaptern till datorn.
  2. Spara alla filer.
  3. Återuppta arbetet.
Om du vill ladda batteriet snabbt stänger du av datorn.
Ett extra fulladdat batteri tillgängligt
  1. Spara alla filer.
  2. Avsluta programmet.
  3. Stäng av datorn.
  4. Byt ut batteriet.
  5. Starta datorn och återuppta arbetet.
Nätadapter och nätsladd finns inte tillgängliga
  1. Spara alla filer.
  2. Avsluta programmet.
  3. Stäng av datorn.

eller

  1. Spara alla filer.
  2. Tryck på Fn-F4 (Sleep-läge).


Strömhantering - Optimera batterilivslängden

Optimera batterilivslängden

Optimering av batterilivslängden ger dig det mesta möjliga av batteriet eftersom laddningcykeln förlängs och effektiviseras. Så här optimerar och maximerar du batteridriften:

  • Skaffa ett extra batteri.
  • Reservera utrymme på hårddisken för vilolägesfunktionen med Sleep Manager.
  • Använd nätadaptern när det är möjligt så att batteriet är redo för de tillfällen när det inte finns eluttag i närheten.
  • Låt alltid batteriet i datorn laddas av nätadaptern. Den konstanta underhållsladdningen förhindrar att batteriet tappar effekt. Dessutom laddas batteriet om det skulle vara urladdat.
  • Om inga enheter är anslutna till parallellporten och den seriella porten kan du inaktivera dem. Det gör du genom att använda alternativet Onboard Device Configuration i BIOS-verktyget.
  • Mata ut PC-kortet när det inte används eftersom det annars förbrukar ström.
  • Förvara batteriet på en sval och torr plats. Den rekommenderade lagringstemperaturen för batterier är mellan 10 och 30 grader C. Ju högre lagringstemperatur desto snabbare laddas batteriet ur sig av sig självt.
  • Om du följer anvisningarna kan batteriet laddas ungefär 400 gånger. Onödig laddning minskar batteriets livslängd.
  • Sköt om batteriet och nätadaptern.


Strömsparfunktioner - Strömsparlägen

Strömsparlägen

Vänteläge för bildskärm

Bildskärmsaktiviteten fastställs av tangentbordet, den inbyggda pekplattan och en extern PS/2-pekenhet. Om de här enheterna är inaktiva under en viss tidrymd som fastställs av datorns strömsparenhet, stängs bildskärmen av tills du trycker på en tangent eller rör pekplattan eller den externa musen.

Automatisk nedtoningsfunktion

Datorn har en unik automatisk nedtoningsfunktion som sparar ström. När datorn drivs med nätadaptern och du kopplar bort den från datorn tonas LCD-skärmen automatiskt ned för att spara ström. Om du återansluter nätadaptern till datorn återställs ljusstyrkan till den normala nivån.

Vänteläge för hårddisken

Hårddisken placeras i vänteläge när det inte utförts några läs-/skrivoperationer under en tidsrymd som fastställs av strömsparenheten. I det här läget minskas hårddiskens effektförbrukning till ett minimum. Så snart datorn behöver hårddisken återgår den till det normala läget.

Vänteläge

I vänteläge förbrukar datorn väldigt lite ström. Data förblir intakta i systemminnet tills batteriet tar slut.

Deu kan placera datorn i vänteläge på fyra sätt:

  • Tryck på Fn-F4
  • Om den väntetid som fastställs av datorns strömsparenhet överskridits utan att någon systemaktivitet skett
  • Stäng bildskärmslocket
  • När datorn ska placeras i viloläge (t.ex. om batteriet är svagt men vilolägesfilen är ogiltig eller saknas)

Obs! Om datorn inte placeras i vänteläge när du trycker på snabbtangenten Sleep, betyder det att operativsystemet inte tillåter att datorn placeras i strömsparläge.

Följande signaler anger att datorn är i vänteläge:

  • Summern ljuder (när du trycker på snabbtangenten för vänteläge)
  • Indikatorn för vänteläge lyser

Varning! Data som inte sparats går förlorade om du stänger av datorn i vänteläge eller om batteriet tar slut.

Så här återgår du till normalt läge från vänteläge:

  • Tryck på en valfri tangent
  • Ställ in återgångstimern och vänta den angivna tiden
  • Öppna bildskärmslocket
  • Ta emot en inkommande modemsignal med funktionen Resume on Modem Ring aktiverad

Viloläge

I viloläge stängs all ström av (datorn förbrukar ingen ström). Datorn sparar all systeminformation på hårddisken innan den placeras i viloläge. När du slår på strömmen återställs informationen och du kan fortsätta på precis det ställe du var på.

Om datorn ska placeras i viloläge måste vilolägesfilen som skapas med Sleep Manager finnas och vara giltig.

I den här situationen kan du placera datorn i viloläge på tre sätt:

  • Tryck på Fn-F4
  • Om den väntetid som fastställs av värdet Hibernation Timeout överskridits utan att någon systemaktivitet skett
  • Anropat av operativsystemets strömsparlägen

Obs! Om datorn ger ifrån sig en ljudsignal men inte placeras i viloläge när du trycker på snabbtangenten Sleep, betyder det att operativsystemet inte tillåter att datorn placeras i strömsparläge.

Du återgår från viloläge genom att trycka på strömbrytaren. Datorn återgår även från viloläge om återgångstimern är inställd och den angivna tiden har förflutit.

Varning! Byt inte ut enheter (t.ex. lägga till minne) när datorn är i viloläge.

Sleep-läge (ACPI)

Om ACPI är installerat hanteras alla strömsparfunktioner av Windows. Det betyder att du inte behöver ställa in några tidsgränser för enheterna.

Sleep-läge kan vara ett av tre strömsparlägen: Vänteläge, viloläge eller avstängning.

Så här placerar du datorn i Sleep-läge med ACPI:

  • Tryck på Fn-F4
  • Överskrid de angivna tidsgränserna i Windows 98

Du återgår från Sleep-läge på olika sätt beroende på vilket strömsparläge som är aktiverat.


Anpassa datorn

Följande program levereras förinstallerade på datorn:

  • Operativsystemet Windows 98, Windows 2000 eller Windows NT
  • Notebook Manager, ett Windows-baserat verktyg för hantering av maskinvaran
  • DMI-kompatibel BIOS-baserat verktyg för maskinvarukonfiguration
  • Sleep Manager, verktyget för viloläge
  • Launch Manager för inställning av starttangenter
  • Systemfunktioner, drivrutiner och program från tredjepartstillverkare

I det här avsnittet beskrivs viktiga systemverktyg som medföljer datorn.


Anpassa datorn - Notebook Manager

Notebook Manager

Datorn har ett inbyggt program för systeminstallation som heter Notebook Manager. Med Notebook Manager kan du göra inställningar för lösenord, enheternas startsekvens samt strömsparfunktioner. Dessutom kan du visa maskinvarukonfigurationen.

Du startar Notebook Manager genom att trycka på Fn-F2 eller göra på följande sätt:

  1. Välj Start, Program och sedan Notebook Manager.
  2. Starta programmet genom att välja Notebook Manager.

Notebook Manager består av sex delar:

  • Information Viewer
  • POST
  • Boot Sequence
  • Password
  • Power Management
  • Display Device

Välj önskad del genom att klicka på motsvarande flik.

Information Viewer

I Information Viewer sammanfattas information om specifikationer och inställningar av datorns olika delar.

Obs! Objekten på den här skärmbilden kan skilja sig lite från datorn.

Objekt | Beskrivning
CPU | Märke, typ och klockfrekvens för processorn
Total Memory | Totala mängden minne
Video RAM | Totala mängden videominne
Hard Disk | Hårddiskens storlek
CD-ROM | Känner av närvaron av en CD-enhet
Serial port | Resursinställningar för den seriella porten
Infrared | Känner av närvaron och inställningar för den infraröda enheten
Parallel Port | Resursinställningar för parallellporten
Internal Cache | Känner av närvaron och totala mängden intern cache
External Cache | Känner av närvaron och totala mängden extern cache
Touchpad | Känner av närvaron och inställningar för den interna pekenheten
Pointing Device | Typer av pekenheter som känts av, interna och externa

POST

POST definierar hur datorn uppträder vid självtesten efter start.

Den här skärmbilden innehåller följande inställningar:

  • Enable Fast Boot. Med funktionen Fast Boot kan du få datorn att starta och återuppta efter viloläge snabbare. Operativsystemet och BIOS skickar information om Plug-and-Play-resurser och tidigare starter.
  • Enable hot key beep. Markera den här parametern om du vill att signal ska ljuda när ett kortkommando (tangentkombination) trycks ned.

Boot Sequence

Boot Sequence definierar vilken startsekvens som ska följas när datorn startas.

På skärmbilden Boot Sequence visas startbara enheter på datorn och i vilken ordning som startsekvensen sker.

På den här skärmbilden kan du ändra startsekvensen genom att dra och släppa. Alternativen innefattar:

  • Floppy Drive. Datorn söker efter en startdiskett i diskettenheten. Om ingen startdiskett påträffas startas datorn från nästa enhet i ordningen.
  • CD-ROM/DVD-ROM Drive Datorn söker efter en startbar CD i CD- eller DVD-enheten och startar sedan därifrån. Om ingen startskiva påträffas startas datorn från nästa enhet i ordningen.
  • IDE Hard Drive. Datorn startar direkt från hårddisken.

Gör önskat val och klicka sedan på Apply.

Password

Med Password ställer du in, ändrar eller tar bort datorns lösenord.

Skärmbilden Notebook Manager Password

Här kan du ställa in två olika lösenord:

  • Setup Password. Det här lösenordet förhindrar obehörig åtkomst till Notebook Manager och BIOS-verktyget.
  • Power-On Password. Det här lösenordet förhindrar obehörig åtkomst till datorn vid start och vid återgång från viloläge.

Ställa in lösenord

Så här ställer du in lösenordet (Power-On password) för att sätta på datorn:

  1. Klicka på knappen Change Power-On Password.

  2. Markera kryssrutan Enable Power-On Password.
  3. Klicka i textrutan New Password och skriv sedan önskat lösenord (högst åtta alfanumeriska tecken, A-Z, a-z, 0-9).
  4. Klicka i textrutan Confirm Password och skriv sedan lösenordet en gång till.
  5. Klicka på OK.

Så här ställer du in lösenordet för åtkomst till Notebook Manager och BIOS-verktyget:

  1. Klicka på knappen Change Setup Password.

  2. Markera kryssrutan Enable Setup Password.
  3. Klicka i textrutan New Password och skriv sedan önskat lösenord (högst åtta alfanumeriska tecken, A-Z, a-z, 0-9).
  4. Klicka i textrutan Confirm Password och skriv sedan lösenordet en gång till.
  5. Klicka på OK.

Power Management

Här kan du göra olika inställningar för strömsparfunktionerna.

Klicka på knappen "Advanced" så visas fönstret Power Management Properties.

Advanced Power Management Properties

Klicka sedan på knappen "Advanced" så visas de avancerade strömsparfunktionerna.

Alternativet Advanced Power Management Properties

Med de avancerade alternativen kan du tilldela en funktion till lockkontakten, strömbrytaren och snabbtangenten för Sleep-läge (Fn+F4). Möjliga alternativ för lockkontakten är: None, Standby, Hibernate och Shutdown. Alternativen för snabbtangenten och strömbrytaren är Standby, Hibernate och Shutdown.

Display Device

Här kan du styra olika inställningar för bildskärmar, t.ex. ljusstyrka.

Skärmbilden Notebook Display Device

Den här skärmbilden innehåller:

  • Boot Display Device. Ställer in bildskärmsenhet vid start.
  • Switching Display Device. Ställer in aktuell bildskärmsenhet.

    Obs! Kontrollera att en extern bildskärm är ansluten innan du markerar External Monitor.

  • Brightness for LCD Panel. Ställ in den interna bildskärmens ljusstyrka genom att klicka och dra.

    Obs! Aktiva TFT-skärmar har fast och optimerade kontrastnivåer.

Klicka på önskad alternativknapp och sedan på Apply om du vill aktivera inställningen. Om du vill ändra ljusstyrkan klickar du på och håller skjutreglaget nedtryckt. Flytta det sedan åt höger om du vill öka inställningen eller åt vänster om du vill minska den. Du kan också klicka på objektet och sedan ange önskad nivå med markörtangenterna.


Anpassa datorn - BIOS-verktyget

BIOS-verktyget

Det här är ett program för konfigurering av maskinvaran som är inbyggt i datorns BIOS (Basic Input/Output System). Datorn är redan rätt konfigurerad och optimerad så det föreligger inget behov att använda det här verktyget. Det kan däremot bli aktuellt att använda det om det uppstår problem. Se även Felsökning om problem uppstår.

Du startar BIOS-verktyget genom att trycka på F2 under de första sekunderna när datorn startas (kallas även POST, Power-On Self Test) samtidigt som TravelMate-logotypen visas.

Navigera i BIOS-verktyget

Det finns sex menyalternativ: System Information, Basic System Settings, Startup Configuration, Onboard Device Configuration, System Security och Loading Default Settings.

Om du vill gå in i en meny markerar du den med upp- och nedpil och trycker sedan på Enter.

Du navigerar i BIOS-verktygets menyer enligt följande:

  • Flytta mellan parametrar med upp- och nedpil.
  • Ändra en parameters värde genom att trycka på vänster- eller högerpil.
  • Återgå till huvudmenyn genom att trycka på tangenten Esc.

    • Obs! Du kan ändra en parameters värde om det omges med hakparenteser. Längst ned på skärmbilden visas vilka tangenter du navigerar med.

Systeminformation

På skärmbilden System Information visas en sammanfattning av datorns maskinvara

Huvudfönstret i BIOS

Följande tabell beskriver parametrarna på den här skärmbilden.

Parameter | Beskrivning
CPU | Beskriver vilken typ av processor som är installerad.
Floppy Drive | Visar typ av diskettenhet (1,44 MB 3,5-tum).
Hard Disk | Visar hårddiskens storlek.
HDD Serial Number | Visar hårddiskens serienummer.
System with | Visar om en högkapacitets diskettenhet är installerad.
System BIOS Version | Visar datorns BIOS-version.
VGA BIOS Version | Visar bildskärmsaccelerationens BIOS-version.
Serial Number | Visar datorns serienummer.
Asset Tag Number | Visar tillgångstagsnummer.
Product Name | Visar produktens officiella namn.
Manufacturer Name | Visar tillverkarens namn.
UUID | Visar det unika universella ID-numret.

Basic System Settings

Skärmbilden Basic System Settings innehåller parametrar för grundläggande datorinställningar och maskinvaruinformation

Följande tabell beskriver parametrarna på den här skärmbilden.

Parameter | Beskrivning | Format/Alternativ
Date | Anger systemdatumet. | DDD MMM DD YYYY (veckodag, månad, dag, år)
Time | Anger systemtiden. | HH:MM:SS (timmar:minuter:sekunder)

Startup Configuration

Skärmbilden Startup Configuration innehåller parametrar för datorns start.

Följande tabell beskriver parametrarna på den här skärmbilden. Inställningar i fetstil är standardinställningar och rekommenderas.

Parameter Beskrivning Format/Alternativ
Boot Display

Ställer in bildskärmsenhet vid start.

Om parametern har värdet Auto fastställs bildskärmstypen automatiskt. Om en extern bildskärm är ansluten blir den startenhet, i annat fall blir datorns interna bildskärm startenhet. Om parametern har värdet Both visas skärmbilden på både den interna bildskärmen och den externa bildskärmen (om den är ansluten).
  • Both
  • Auto
Screen Expansion Om den här parametern är aktiverad justeras bildskärmen till att fyllas upp med hela skärmbilden om upplösningen är inställd på 640 X 480.
  • Aktiverad
  • Avaktiverad
Resume on LAN/Modem Access Återta aktivitet vid åtkomst från nätverket.
  • Avaktiverad
  • Aktiverad
Hotkey Beep Om den här parametern är aktiverad ljuder en signal när ett kortkommando (tangentkombination) trycks ned.
  • Aktiverad
  • Avaktiverad
Fast Boot Ange om datorns startprocess ska hoppa över några automatiska POST-rutiner (POST, Power-On Self Test) eller fortsätta med den normala starten
  • Aktiverad
  • Avaktiverad
Boot Drive Sequence

Här kan du ange sekvens för datorns start 1:a, 2:a osv. Nedan anges möjliga startenheter:

1) Boot from CD-ROM: Aktivera start från CD-läsaren, om detta väljs som första alternativ. Datorn försöker först starta från CD-enheten (söker efter startbar CD-skiva) innan den följer den startsekvens som anges av parametern System Boot Drive.

2) Floppy: Aktivera start från diskettenheten, om detta väljs som första alternativ. Datorn försöker först starta från diskettenheten (söker efter startbar diskett) innan den följer den startsekvens som anges av parametern System Boot Drive.

3) Hard Disk: Aktivera start från hårddisken.

Onboard Device Configuration

Skärmbilden Onboard Device Configuration innehåller parametrar för den interna maskinvaran.

Varning! Inställningarna på den här skärmbilden bör bara ändras av avancerade användare. Du behöver inte ändra inställningarna på den här skärmbilden eftersom de redan är optimerade.

Följande tabell beskriver parametrarna på den här skärmbilden. Inställningar i fetstil är standardinställningar och rekommenderas.

Parameter Beskrivning Alternativ
Serial Port Aktiverar eller inaktiverar serieporten.
  • Aktiverad
  • Avaktiverad
Base address Ställer in serieportens I/O-adress.
  • 3F8h
  • 2F8h
  • 3E8h
  • 2E8h
IRQ Ställer in serieportens IRQ-kanal (avbrottsbegäran).
  • 4
  • 11
Parallel Port Aktiverar eller inaktiverar parallellporten.
  • Aktiverad
  • Avaktiverad
Base address Ställer in parallellportens I/O-adress.
  • 378h
  • 3E8h
  • 2E8h
  • 378h
IRQ Ställer in parallellportens IRQ-kanal (avbrottsbegäran).
  • 7
  • 5
Operation Mode Ställer in parallellportens driftläge.
  • ECP
  • EPP
  • Bi-directional
  • Standard
ECP DMA Channel Ställer in en DMA-kanal för skrivare i ECP-läge. Den här parametern aktiveras bara om Operation Mode har värdet ECP.
  • 1
  • 3

System Security

Skärmbilden System Security innehåller parametrar som hjälper dig skydda datorn från obehörig användning.

Följande tabell beskriver parametrarna på den här skärmbilden. Inställningar i fetstil är standardinställningar och rekommenderas.

Parameter Beskrivning Alternativ
Setup Password

Om du anger den här parametern skyddar du BIOS-verktyget från obehörig användning.
  • None
  • Present
Power-on Password

Om du anger den här parametern skyddas datorn med ett lösenord som måste anges när datorn startas eller när den "väcks" från viloläge.
  • None
  • Present
Hard Disk Password Om du anger den här parametern skyddar du den interna hårddisken från obehörig användning. Består av 8 alfanumeriska tecken.
  • None
  • Present

Ange ett lösenord

Gör så här:

  1. Markera en lösenordsparametern med upp- eller nedpilen (Setup eller Power-on) och tryck sedan på Enter. Rutan Password visas.

  2. Skriv ett lösenord. Lösenordet kan bestå av högst åtta alfanumeriska tecken (A-Z, a-z, 0-9).
  3. Tryck sedan på Enter. Bekräfta lösenordet genom att skriva det ytterligare en gång och tryck sedan på Enter.
  4. När du angett lösenordet ändras parametern automatiskt till "Present".
  5. Tryck på Esc om du vill återgå till huvudmenyn.
  6. Tryck på Esc.
  7. Välj Yes och tryck sedan på Enter om du vill bekräfta lösenordet och avsluta BIOS-verktyget.

Du ändrar ett lösenord på samma sätt som du anger ett.

Skillnaden är att du inte skriver någonting i lösenordsrutorna.

Load Default Settings

Om du väljer det här alternativet visas följande dialogruta:

Om du vill ladda fabriksinställningarna för alla parametrar i BIOS-verktyget väljer du Yes och trycker sedan på Enter. I annat fall väljer du No och trycker sedan på Enter.


Anpassa datorn - Sleep Manager

Sleep Manager

De flesta bärbara datorer har någon form av strömsparande funktioner. Den här datorn har två strömsparlägen, vänteläge och viloläge

I väntelägeläge är datorn i ett lätt viloläge. I Viloläge stängs all ström av efter att datorns aktuella status sparats i en fil. Nästa gång du trycker på strömbrytaren återgår datorn till det läge där den sist lämnades.

Dessa funktioner styrs av Sleep Manager.

Sleep Manager är ett verktyg som arbetar tillsammans med datorns BIOS och Windows ACPI (Advanced Configuration and Power Interface). Tillsammans styr de viloläget. Det innefattar:

  • att skapa vilolägesfilen som innehåller datorns aktuella status
  • kontroll om vilolägesfilen är giltig
  • spara och ladda innehållet i vilolägesfilen vid placering i och återgång från viloläge

Vilolägesfilen ligger på en sammanhängande area på hårddisken. Sleep Manager kan automatiskt skapa, återställa och allokera utrymme för vilolägesfilen. Om systemets minnesstorlek ändrats eller om vilolägesfilen på hårddisken förstörts allokeras hårddiskutrymme automatiskt av Sleep Manager.

Starta Sleep Manager

Du kan starta Sleep Manager på två sätt:

  • Från aktivitetsfältet

    Varje gång du startar Windows 98 laddas Sleep Manager automatiskt och placeras i bakgrunden och en statusikon visas i aktivitetsfältet. Dubbelklicka på ikonen för Sleep Manager så visas programfönstret.

    Det kan hända att ikonen för Sleep Manager inte visas på aktivitetsfältet. Det finns en kryssruta i huvudfönstret för Sleep Manager som visar eller döljer ikonen på aktivitetsfältet.

    Ikonen återspeglar aktuell status för vilolägesfunktionen. Ikonens utseende anger om funktionen är aktiverad eller inte. Om du placerar pekaren på ikonen visas statusen.

  • Start-menyn
    1. Klicka på Start-knappen.
    2. Välj Program.
    3. Välj Sleep Manager.
    4. Klicka på programmet Sleep Manager.

Nedan visas Sleep Manager:

Objekt | Beskrivning
Knappar | Klicka här om du vill visa Sleep Manager:s funktioner.
Current Setting | Visar enhet och storlek för det reserverade utrymmet som skapats av Sleep Manager.
On Board Information | Visar de olika områdena av systemminnet och respektive storlekar. De här systemresurserna måste lagras innan datorn kan placeras i viloläge. I annat fall kan inte datorn återta det sparade läget. Resurserna inkluderar: systemminnet (DRAM), videominne, SMRAM (statiskt minne) och andra.
Recommended Size | Visar minimistorleken för det sammanhängande utrymme som behövs för vilolägesfunktionen. Den verkliga storleken kan vara lite större beroende på filsystemets utformning.
Enable indicator on the taskbar | Om den här kryssrutan är markerad visas status för Sleep Manager på aktivitetsfältet. Dubbelklicka på statusikonen för Sleep Manager på aktivitetsfältet om du vill visa huvudprogrammet eller placera pekaren på ikonen om du vill visa aktuell status.

Sleep Manager-funktioner

Create

Sleep Manager hittar automatiskt en sammanhängande area på hårddisken och skapar vilolägesfilen där. Du kan också göra det genom att klicka på knappen Create. När du klickar på Create visas en dialogruta:

Välj OK om du vill skapa vilolägesfilen automatiskt. Sleep Manager visar den rekommenderade storleken baserat på systeminformationen. Du kan också välja Advanced>> om du vill ange inställningarna manuellt. Nedan visas skärmbilden med avancerade inställningar.

Sleep Manager kontrollerar automatiskt systemkonfigurationen och visar den rekommenderade storleken. Den enhet där utrymmet skapas definieras av systemet och är den första tillgängliga logiska enhet som har tillräckligt med sammanhängande ledigt utrymme. Den rekommenderade storleken är den minimistorlek som krävs för att spara den aktuella systemstatusen.

Om programmet inte kan hitta det nödvändiga utrymmet på hårddisken visas ett meddelande om det.

Not enough space for allocation

Detta är ett felmeddelande som kan visas när Sleep Manager skapar vilolägesfilen. Det här felet kan uppstå av flera orsaker: En orsak är att det inte finns tillräckligt med ledigt utrymme på disken. Om det inbyggda minnet t.ex. är 64 MB och videominnet är 8 MB måste det finnas minst 72 MB ledigt utrymme på disken. I annat fall måste användaren frigöra utrymme på hårddisken.

En annan orsak är att det finns tillräckligt med ledigt utrymme på hårddisken men det existerar bara som små fragment. Det lediga diskutrymme som Sleep Manager kräver måste vara sammanhängande. Du kan lösa problemet genom att använda ett defragmenteringsverktyg, t.ex. det som medföljer Windows. Skapa sedan filen genom att köra Sleep Manager igen.

En annan faktor som kan orsaka felet är om ett diskkomprimeringsprogram används. Sleep Manager fungerar med de flesta komprimeringsprogram. Däremot kan utrymmet bara skapas på en värdenhet. En värdenhet lagrar den ursprungliga filinformationen och kan inte komprimeras. Det lediga utrymmet på värdenheten är ofta väldigt litet. Det betyder att komprimeringsprogramvaran måste köras igen för att öka storleken på den (okomprimerade) värdenheten för Sleep Manager.

Remove

Om du vill använda eller ta tillbaka det reserverade utrymmet klickar du på knappen Remove. Då inaktiveras vilolägesfunktionen. Det betyder att datorn bara kan placeras i vänteläge.

Minimize

Minimera Sleep Manager genom att välja knappen Minimize. Om rutan Enable indicator on taskbar är markerad placeras Sleep Manager i bakgrunden. Du visar Sleep Manager igen genom att dubbelklicka på ikonen i aktivitetsfältet.

Exit

Avsluta Sleep Manager genom att välja knappen Exit. Sleep Manager avslutas och funktionen för automatisk justering av det reserverade utrymmet inaktiveras. Du rekommenderas att INTE avsluta Sleep Manager.

Varning! Inaktivera inte (avsluta eller ta bort) eller avinstallera Sleep Manager. Ta inte bort vilolägesfilen. Viloläge fungerar inte utan Sleep Manager och vilolägesfilen.


Anpassa datorn - Launch Manager

Launch Manager

Med Launch Manager kan du ställa in de fyra starttangenterna som finns ovanför tangentbordet.

Du kan starta Launch Manager genom att välja Start, Program, och sedan Launch Manager.

Om du vill ställa in en starttangent klickar du på Add och skriver sedan namnet på programmet (eller bläddrar till det). Klicka på OK när du är klar.


Ta med dig datorn

I det här avsnittet får du användbara tips för vad du bör tänka på när du tar med dig datorn på möten eller resor samt när du tar med den hem. Vi har delat upp dem i följande situationer:

  • Till möten -- när du tar med dig datorn från kontoret till ett mötesrum.
  • Till hemmet -- när du tar med dig datorn hem från skolan eller arbetet. Enkla tips för hur du skapar dig ett hemmakontor finns här.
  • På inrikesresor -- när du reser inrikes.
  • På internationella flygturer -- när du reser utomlands.

Innan du tar med dig datorn måste du koppla bort den från alla externa enheter på skrivbordet.


Ta med dig datorn - Koppla bort den

Koppla bort utrustningen

Så här kopplar du bort externa tillbehör:

  1. Spara det pågående arbetet.
  2. Stäng av operativsystemet.
  3. Stäng av datorn.
  4. Koppla bort sladden från nätadaptern.
  5. Koppla bort tangentbordet, pekenheten, skrivaren, den externa bildskärmen och andra externa enheter.

Om du låst fast datorn med ett Kensington-lås, kopplar du bort det också.


Ta med dig datorn - Möten

Till möten

Förbereda datorn

Innan du flyttar datorn trycker du på Fn-F3 och stänger och låser sedan bildskärmslocket så att datorn placeras i vänteläge. Nu kan du säkert flytta datorn var som helst inom byggnaden. Om du tar med datorn till en kund kan du placera den i viloläge genom att trycka på Fn-F4.

Om du vill få datorn ut ur vänteläge öppnar du bildskärmslocket.

Om du vill få datorn ut ur viloläge öppnar du bildskärmslocket och trycker sedan på strömbrytaren.

Vad du bör ta med dig till korta möten

Med ett fulladdat batteri kan datorn i de flesta fall användas i cirka tre timmar. Om mötet är kortare än så behöver du troligen inte ta med något annat än datorn.

Vad du bör ta med dig till långa möten

Om mötet varar längre än tre timmar eller om batteriet inte är fulladdat kan du ta med nätadaptern så att du kan koppla in datorn till eluttaget under mötet.

Om det inte finns några eluttag i rummet minskar du strömförbrukningen genom att placera datorn i vänteläge. Tryck på Fn-F4 om du vill placera datorn i vänteläge när du inte använder datorn aktivt. När du vill använda datorn igen behöver du bara trycka på pekplattan eller på en tangent så "väcks" den.


Ta med dig datorn - Hem

Till hemmet

Förbereda datorn

När du kopplat bort datorn från alla tillbehör gör du på följande sätt:

  1. Ta ut alla disketter och skivor ur enheterna. I annat fall kan enheternas läs- och skrivhuvuden skadas.
  2. Packa datorn i en skyddande väska som förhindrar att den glider omkring och som dämpar stöten om du skulle råka tappa den.

Varning! Packa inte föremål bredvid eller ovanpå datorn. Tryck på bildskärmslocket kan skada bildskärmen.

Vad du bör ta med dig

Om du inte redan har vissa föremål hemma bör du ta med dig följande:

  • Nätadapter och nätsladd
  • Den utskrivna användarhandboken

Att tänka på speciellt

Skydda datorn genom att följa följande riktlinjer när du flyttar den mellan hemmet och arbetet:

  • Minimera påverkan av temperaturskillnader genom att ha datorn med dig.
  • Om du måste stanna under en längre tid och inte kan ta datorn med dig lämnar du den i bilens bagageutrymme så att den inte utsätts för kraftig värme.
  • Ändringar av temperatur och luftfuktighet kan ge upphov till kondensering. Låt alltid datorn återfå rumstemperatur och kontrollera att bildskärmen inte är fuktig innan du slår på datorn igen. Om temperaturändringen är större än 10°C (18°F) låter du datorn sakta återfå rumstemperatur. Om det går lämnar du datorn i 30 minuter i en miljö som har en temperatur mellan utomhustemperaturen och rumstemperaturen.

Installera ett hemkontor

Om du ofta arbetar med datorn hemma kan det vara en bra idé att skaffa ytterligare en nätadapter. Då behöver du inte ta med den varje gång du flyttar datorn mellan hemmet och arbetet.

Om du använder datorn hemma under en längre tid kan du även skaffa ett externt tangentbord, en extern bildskärm och en mus.


Ta med dig datorn - Inrikes resor

På inrikes resor

Förbereda datorn

Förbered datorn på samma sätt som om du skulle ta med den hem. Kontrollera att batteriet är laddat. Om du ska ta med datorn genom en säkerhetskontroll på en flygplats kan det bli nödvändigt att stänga av den.

Vad du bör ta med dig

Ta med dig följande:

  • Nätadapter
  • Extra, fulladdade batterier
  • Skrivardrivrutiner om du tänker använda en annan skrivare

Att tänka på speciellt

Förutom att följa riktlinjerna för transport av datorn till hemmet bör du även tänka på följande:

  • Ta alltid med datorn som handbagage.
  • Om det går ber du säkerhetspersonal att undersöka datorn för hand. Röntgenapparaterna på flygplatser är säkra men för aldrig datorn genom en metalldetektor.
  • Utsätt aldrig disketter eller andra löstagbara medier för handhållna metalldetektorer.


Ta datorn med dig - Internationella flygresor

På internationella flygresor

Förbereda datorn

Förbered datorn på samma sätt som för en vanlig resa.

Vad du bör ta med dig

Ta med dig följande:

  • Nätadapter
  • Nätsladdar för det land du reser till
  • Extra, fulladdade batterier
  • Skrivardrivrutiner om du tänker använda en annan skrivare
  • Inköpsbevis, om du måste visa det för tullmyndigheter
  • Internationell resegaranti (ITW)

Att tänka på speciellt

Följ samma specialanvisningar som när du reser med datorn. Dessutom kan du tänka på följande när du reser utomlands:

  • Om du reser till ett annat land kontrollerar du att landets elspänning och nätadaptersladden är kompatibla. I annat fall skaffar du en kompatibel nätsladd. Använd aldrig omvandlingsadaptrar.
  • Om du ska använda modemet kontrollerar du att modemet och kontakten är kompatibla med telesystemet i det land du reser till.


Introduktion - Supportinformation

Supportinformation

Datorn skyddas av en internationell resegaranti (ITW) som ger dig säkerhet och sinnesfrid när du befinner dig på resa. Våra världsomspännande servicecentra finns för att hjälpa dig. Med datorn följer ett ITW-pass. Passet innehåller allt du behöver veta om ITW-programmet. En lista över tillgängliga, auktoriserade servicecentra. Läs informationen noggrant.

Om det land du besöker inte har något Acer-auktoriserat ITW-serviceställe kan du fortfarande kontakta något av våra kontor. För teknisk assistans och support i USA och Kanada, ring +1-800-816-2237. Du kan också kontakta en lokal återförsäljare eller distributör i det land du befinner dig.

Så här visar du supportinformation:

  1. Klicka på Start, Inställningar, Kontrollpanelen.
  2. Dubbelklicka på System.
  3. Klicka på Supportinformation.

Om du är ansluten till Internet och har tillgång till webben besöker du Acer Group:s hemsida för den senaste informationen om våra produkter.


Anslutningar

Datorn erbjuder goda utbyggnadsmöjligheter via de inbyggda portarna och anslutningarna. I det här kapitlet beskrivs hur du ansluter extern utrustning som hjälper dig använda datorn. När du ansluter extern utrustning bör du först läsa den handbok som medföljer utrustningen. Du kan beställa de flesta tillvalen direkt från Acer eller en auktoriserad återförsäljare.

I det här avsnittet beskrivs hur du ansluter följande:

  • Internet
  • Modem
  • PC-kort
  • Skrivare
  • Bildskärm
  • Extern mus
  • Externt tangentbord
  • Extern knappsats
  • Högtalare och mikrofon
  • USB-enheter
  • Andra tillval


Anslutningar - Internet

Internet

Du kan ansluta till Internet på flera sätt.

  • LAN (Local Area Network). I en kontorsmiljö kan du ansluta till Internet genom att logga in på företagets nätverk. Kontakta nätverksadministratören och be om mer information.
  • Telefonlinjen. Det här är det vanligaste sättet som folk ansluter till Internet. Med det inbyggda modemet ringer du upp en Internet-leverantör eller onlinetjänst som erbjuder anslutning till Internet.

    • Viktigt: Se till att du anlitar en välrenommerad och pålitlig tjänst. Be leverantören om hjälp att installera programvaran (om det behövs) och ställa in datorn för anslutning till Internet.


Anslutningar - Modem

Modem

Datorn har ett inbyggt fax-/datamodem. Så här använder du modemporten:

  1. Anslut en telefonkabel från modemporten till ett analogt telefonuttag.
  2. Starta kommunikationsprogramvaran. Se Windows-handboken om du vill ha mer information.

    Om du ansluter till Internet med modemet ber du Internet-leverantören om anvisningar för hur du ansluter till tjänsten.


Anslutningar - PC-kort

PC-kort

På datorns vänstra sida kan antingen två PC-kort av typen Type II eller ett PC-kort av typen Type III- sättas in. PC-kort är kreditkortsstora kort som utökar datorns funktioner.

PC-kort (tidigare PCMCIA) är tilläggskort för bärbara datorer och ger utbyggnadsmöjligheter som tidigare bara gick att få med stationära datorer. Med sina 32-bitars bandbredd är CardBus en utökning av den äldre generationen 16-bitars kort. I det nedre facket kan du använda ett PC-kort för zoomad video (ZV). Med det kan datorn hantera MPEG i maskinvara.

Populära type II-kort är flashminnen, SRAM, fax-/datamodem, nätverks- och SCSI-kort. Vanliga type III-kort är 1,8-tums ATA-enheter och GSM-modem. Kontakta återförsäljaren och be om information om vilka PC-kort som kan användas med din dator.

Obs! Kortets handbok innehåller mer information om hur du installerar och använder kortet.

Sätta in ett kort

Sätt in kortet i facket och gör nödvändiga anslutningar (t.ex. anslut en nätverkskabel), om det behövs. Mer information finns i kortets handbok.

Sätta in ett PC-kort

Mata ut ett kort

Innan du matar ut ett PC-kort:

  1. Avsluta det program som använder kortet.
  2. Avbryt användningen av PC-kortet.
  3. Klicka på ikonen för PC-kort i systemfältet och avbryt kortets drift.

    4. Om PC-kortets ikon inte finns i systemfältet kan du aktivera det genom att välja Start, Inställningar och sedan Kontrollpanelen. Dubbelklicka på PC-kort. Aktivera det sedan genom att klicka på alternativet Visa kontroll i aktivitetsfältet.

  4. Tryck först på fackets utmatningsknapp så hoppar knappen ut (a). Tryck sedan på den igen så matas kortet ut (b).

Mata ut ett PC-kort


Anslutningar - Skrivare

Skrivare

Du kan använda både seriella och parallella skrivare. För seriella skrivare ansluter du skrivarkabeln till den seriella porten. För parallella skrivare ansluter du skrivarkabeln till parallellporten. Mer information finns i skrivarens handbok.

Obs! Om skrivaren inte fungerar kontrollerar du att parallellporten är aktiverad i menyn Onboard Device Configuration i BIOS-verktyget. Se felsökningstips för skrivare.


Anslutningar - Bildskärm

Extern bildskärm

Om du vill visa skärmbilden på en större bildskärm kan du ansluta en extern bildskärm till CRT-porten. Ytterligare instruktioner finns i bildskärmens handbok.

Obs! Om en extern bildskärm inte är ansluten och du stänger bildskärmlocket så försätts datorn i något av de användardefinierade strömsparlägena, d.v.s. inget, vänteläge, viloläge eller avstängning.


Anslutningar - Extern mus

Extern mus

Datorn kan hantera en PS/2-kompatibel mus, en seriell eller en USB-mus eller liknande pekenhet.

Obs! När du använder en extern mus kan du inaktivera den interna pekplattan genom att trycka på Fn-F7.

PS/2-mus

Den inbyggda pekplattan fungerar växelvis med en extern PS/2-mus som kan kopplas in under drift. Om du vill använda en PS/2-kompatibel mus kopplar du helt enkelt in den i PS/2-porten.

Seriell mus

Om du vill använda en seriell mus kopplar du in den på den seriella porten.

Aktivera sedan den seriella musen genom att välja verktyget Lägg till ny maskinvara i Kontrollpanelen i Windows 95/98. Om du får problem när du använder den seriella musen, se felsökningstips.

USB-mus

Du kan också använda en USB-mus med datorn. Anslut den bara till USB-porten. Mer information finns i avsnittet USB-enheter .


Anslutningar - Externt tangentbord

Externt tangentbord

Datorn har ett tangentbord med normalstora tangenter och ett med numeriska tangenter. Om du hellre vill använda ett vanligt tangentbord kan du använda ett PS/2-kompatibelt externt tangentbord. Du ansluter det externa tangentbordet genom att koppla in det i PS/2-porten.


Anslutningar - Extern knappsats

Extern knappsats

Du kan även använda en numerisk knappsats med 17 knappar om du använder program där många numeriska data måste knappas in. Du ansluter knappsatsen genom att koppla in den i PS/2-porten.


Anslutningar - Externt ljud

Högtalare och mikrofon

Det är enkelt att koppla in ljudenheter till ljudportarna på datorns vänstra sida. Du kan ansluta förstärkta högtalare eller hörlurar till högtalar/hörlursuttaget (1), en ljudingångsenhet till ljudingången (2) och en extern mikrofon till mikrofoningången (3).


Anslutningar - USB

USB-enheter

USB-porten är en snabb seriell buss som du kan ansluta USB-enheter till utan att belasta värdefulla systemresurser. Vanliga USB-enheter är mus och tangentbord. De flesta USB-enheter är utrustade med inbyggda USB-portar som du kan använda för anslutning av ytterligare enheter.

USB-videoinhämtningskit (tillval)

Du kan ansluta tillvalsenheten för videoinhämtning på båda sidorna av LCD-panelen. Om du vill ansluta en videokamera öppnar du skyddslocket från den högra eller vänstra sidan av LCD-panelen (a). Vrid den bakåt som visat i bilden (b). Sätt sedan in videokameran i uttagen (c). Mer information om videokameran kan du få av återförsäljaren.

Installation av USB-videoinhämtningskit

Varning! För att skydda LCD-panelen från smuts och damm öppnar du bara gummiskyddet när du ska installera videokameran.


Anslutningar - Olika tillval

Andra tillval

Du kan beställa följande tillval: Återförsäljaren kan tala om vilka tillval som finns tillgängliga för din dator.

Nätadapter

Den kompakta nätadaptern laddar batteriet och förser datorn med ström. Du kan beställa en extra nätadapter så att du inte behöver bära med dig den från kontoret till hemmet o.s.v.

Batterier

Det är en bra idé att ha ett extra batteri tillgängligt, särskilt när du reser. Tillsammans med strömsparfunktioner ger batterierna dig längre driftstid när du befinner dig på resande fot.

PS/2-förgreningskabel

Med PS/2-förgreningskabeln kan du ansluta två PS/2-enheter, mus och tangentbord, till datorn samtidigt. Anslut den ensamma kontakten på förgreningskabeln till datorns PS/2-port och den dubbla kontakten till de två PS/2-enheterna.

Obs! Tangentbordet måste anslutas till kontakten som är märkt med ett tangentbord och musen till kontakten märkt med en mus.

Filöverföringskabel

Förutom att använda IR-porten kan du överföra filer mellan datorer med en filöverföringskabel. Anslut filöverföringskabeln mellan parallellportarna på den två datorerna och skicka sedan filerna med ett filöverföringsprogram.


Uppgraderingsalternativ

Datorn har en förstklassig prestanda. Däremot kan vissa användare eller särskilda program kräva mer. Därför kan du uppgradera de viktigaste komponenterna hos datorn, t.ex. memory när du behöver mer prestanda. Möjligheten att uppgradera de viktigaste komponenterna hjälper dig hålla datorn i takt med den senaste tekniken. Du kan beställa uppgraderingar direkt från Acer.

Obs! Kontakta Acer eller en auktoriserad återförsäljare om du vill uppgradera och beställa uppgraderingar.


Uppgraderingsalternativ - Minnesuppgradering

Minnesuppgradering

Datorn levereras med inbyggt minne och en ledig DIMM-plats för uppgradering. Du kan använda 64/128/256 MB 64-bitars SDRAM- och soDIMMs-moduler.

Obs! Kontakta Acer eller en auktoriserad återförsäljare om du vill uppgradera och beställa uppgraderingar.

Installera minne

Så här installerar du minne:

  1. Stäng av datorn, ta bort nätadaptern (om den är ansluten) och ta sedan ut batteriet.
  2. Vänd sedan datorn upp och ned.
  3. Skruva bort minneslockets skruv och ta sedan bort locket genom att lyfta det uppåt.

    Skruva ur skruven

  4. Sätt in minnesmodulen diagonalt i kortplatsen (a) och tryck den sedan nedåt på plats tills du hör ett klickljud.

    Sätta in minnesmodulen

  5. Sätt tillbaka minneslocket och skruva fast det.

Datorn känner automatiskt av det nya minnet och ändrar därefter minneskonfigurationen.


Felsökning

I det här avsnittet beskrivs hur du handskas med vanliga problem. Läs det rättframma avsnittet med svar på vanliga frågor (FAQ) innan du kontaktar en tekniker när du får problem. Om du får ett felmeddelande ser du i tabellen nedan i avsnittet Felmeddelanden. Allvarligare problem kan inte lösas utan att datorns hölje öppnas. Försök aldrig öppna datorn själv. Kontakta återförsäljaren eller ett auktoriserat servicecenter för hjälp.


Felsökning - FAQ

Svar på vanliga frågor

Nedanstående frågor är möjliga situationer som kan uppstå när du använder datorn. Efter varje fråga följer ett svar med förslag på hur problemet kan avhjälpas.

  • Start
    • Jag tryckte på strömbrytaren och öppnade bildskärmslocket men datorn startar inte.
  • Bildskärm
    • Varför visas ingenting på bildskärmen?
    • Varför fyller bilden inte hela skärmen?
  • Ljud
    • Inget ljud hörs från datorn.
    • Den externa mikrofonen eller ljudenheten fungerar inte.
  • CD-ROM
    • Hur matar jag ut CD-facket om datorn är avstängd.
  • Mus och tangentbord
    • Tangentbordet reagerar inte.
    • Varför fungerar inte den seriella musen?
    • Jag föredrar att använda ett externt tangentbord och mus, men båda har PS/2-kontakter och det finns bara en PS/2-anslutning på datorn.
  • Modemanslutning
    • Jag vill göra inställningar för att använda det interna modemet.
  • Skrivare
    • Varför fungerar inte skrivaren?
  • Batteri
    • Varför kan jag inte ladda batteriet till 100% laddat när det är 99-95% laddat.

Fråga | Svar
Jag tryckte på strömbrytaren och öppnade bildskärmslocket men datorn startar inte. Titta på strömindikatorn:
  • Om den inte är tänd är datorn strömlös. Kontrollera följande:
    • Om du använder batteriström kan den vara svag eller otillräcklig. Anslut nätadaptern och ladda batteriet.
    • Kontrollera att nätadaptern är rätt ansluten till datorn och eluttaget.
  • Om den är tänd kontrollerar du följande:
    • Om indikatorn för viloläge (Sleep) lyser betyder det att datorn är i vänteläge. Fortsätt genom att trycka på en tangent eller på pekplattan.
    • Är en diskett som inte är startbar insatt i diskettenheten? Ta i så fall ut disketten eller byt ut den mot en startbar systemdiskett och tryck sedan på Ctrl-Alt-Del så att datorn startas om.
Viktiga operativsystemfiler kan vara skadade eller saknas. Sätt i den startdiskett du skapade vid installationen av Windows i diskettenheten och tryck sedan på Ctrl-Alt-Del så att datorn startas om. Datorn diagnostiseras då och nödvändiga reparationsåtgärder utförs.
Varför visas ingenting på bildskärmen?

När datorns automatiska strömsparfunktion aktiveras släcks bilden för att minska strömförbrukningen. Om du trycker på en tangent aktiveras bildskärmen på nytt.

Om bildskärmen inte tänds när du trycker på en tangent kan det bero på två saker:

  • Kontrast- eller ljusstyrkenivån kan vara för lågt inställd. Justera kontrastnivån genom att trycka på Fn-<uppåtpil> och Fn-<nedåtpil> (endast modeller med HPA-bildskärm). Justera ljusstyrkan genom att trycka på Fn-<högerpil> och Fn-<vänsterpil>.
  • Bildskärmskortet kan vara inställt på en extern bildskärm. Tryck på snabbtangenten för bildskärmsbyte Fn-F5.
Varför fyller bilden inte hela skärmen? | Kontrollera att upplösningen är inställd på 800x600 för 12,1-tums SVGA LCD-skärmen eller 1024x768 för 14,1-tums LCD-skärmen. Högerklicka på skrivbordet i Windows och välj Egenskaper. Då visas dialogrutan Egenskaper för bildskärm. Klicka sedan på fliken Inställningar och kontrollera upplösningen. Upplösningar som är lägre än den angivna visas inte på hela skärmen.
Inget ljud hörs från datorn. Kontrollera följande:
  • Volymkontrollen kan vara avstängd. Kontrollera ikonen för volymkontroll i aktivitetsfältet. Om den är överkryssad klickar du på ikonen och avmarkerar alternativet Ljud av.
  • Högtalarna kan vara avstängda. Aktivera högtalarna genom att trycka på Fn-F8 (med det här kortkommandot kan du även stänga av högtalarna).
  • Ljudvolymen kan vara för lågt inställd. Kontrollera ikonen för volymkontroll i aktivitetsfältet. Klicka på ikonen och justera nivån. Du kan också använda volymratten på datorns vänstra sida.
  • Om du anslutit hörlurar eller externa högtalare till datorns ljudutgång avaktiveras de interna högtalarna automatiskt.

Den externa mikrofonen eller ljudenheten fungerar inte.

         Kontrollera följande:
  • Kontrollera att den externa mikrofonen är ansluten till mikrofoningången och/eller att ljudenheten är ansluten till ljudingången på datorns vänstra sida.
  • Om du inte hör något ljud kan det bero på att högtalarna inaktiverats.

Hur matar jag ut CD-facket om datorn är avstängd.

Det finns en mekanisk utmatningsknapp på CD-enheten. Stoppa in spetsen på ett gem eller en penna och tryck inåt tills facket skjuts ut.
Tangentbordet reagerar inte. | Anslut ett externt tangentbord till PS/2-kontakten på datorns baksida. Om det fungerar kontaktar du återförsäljaren eller ett auktoriserat servicecenter eftersom problemet kan bero på att kabeln till det interna tangentbordet har lossnat.
Varför fungerar inte den seriella musen? Kontrollera följande:
  • Kontrollera att sladden är ordentligt ansluten till serieporten.
  • Tryck på F2 under POST (de första sekunderna efter att datorn startats) så startas BIOS-verktyget. Gå till skärmbilden Onboard Device Configuration och kontrollera att den seriella porten är aktiverad.
Jag föredrar att använda ett externt tangentbord och mus, men båda har PS/2-kontakter och det finns bara en PS/2-anslutning på datorn. | Om du vill ansluta två enheter med PS/2-kontakter måste du använda en PS/2-förgreningskontakt (tillval).
Jag vill göra inställningar för att använda det interna modemet.

Innan du kan använda din kommunikationsprogramvara (t. ex. Hyper Terminal) måste du göra inställningar för det.

  1. Öppna Kontrollpanelen i Windows och dubbelklicka på ikonen Modem.
  2. Klicka på Uppringningsegenskaper.

Se Windows-handboken.

Varför fungerar inte skrivaren? Kontrollera följande:
  • Se till att skrivaren är ansluten till ett eluttag och att den har startats.
  • Se till att skrivarsladden är ordentligt ansluten till datorns parallellport och motsvarande uttag på skrivaren.
  • Tryck på F2 under POST (de första sekunderna efter att datorn startats) så startas BIOS-verktyget. Gå till skärmbilden Onboard Device Configuration och kontrollera att den parallella porten är aktiverad.
Varför kan jag inte ladda batteriet till 100% laddat när det är 99-95% laddat. | För att förlänga batteriets livslängd går det bara att ladda det om laddningen är under 95 %. Du rekommenderas att ta med dig ett extra batteri och låta batteriet i datorn tömmas helt innan du laddar det.

Om problemet kvarstår efter att du utfört de rekommenderade åtgärderna kontaktar du återförsäljaren eller ett auktoriserat servicecenter. Vissa problem kan lösas med hjälp av BIOS-verktyget.


Felsökning - Felmeddelanden

Felmeddelanden

Om du får ett felmeddelande skriver du ned det och vidtar sedan lämplig åtgärd. I följande tabell anges felmeddelandena i bokstavsordning tillsammans med rekommenderad åtgärd.

Felmeddelanden | Åtgärd
CMOS Battery Bad | Kontakta återförsäljaren eller ett auktoriserat servicecenter.
CMOS Checksum Error | Kontakta återförsäljaren eller ett auktoriserat servicecenter.
Disk Boot Failure | Sätt in en startbar diskett i diskettenheten (A:) och starta sedan om datorn genom att trycka på Enter.
Diskette Drive Controller Error or No Controller Present | Kontakta återförsäljaren eller ett auktoriserat servicecenter.
Diskette Drive Error | Kontakta återförsäljaren eller ett auktoriserat servicecenter.
Diskette Drive Type Mismatch | Tryck på F2 under POST (de första sekunderna efter att datorn har slagits på) så startas BIOS-verktyget. Tryck sedan på Esc om du vill avsluta och konfigurera om datorn.
Equipment Configuration Error | Tryck på F2 under POST (de första sekunderna efter att datorn har slagits på) så startas BIOS-verktyget. Tryck sedan på Esc om du vill avsluta och konfigurera om datorn.
Fel på hårddisk 0 | Kontakta återförsäljaren eller ett auktoriserat servicecenter.
Hard Disk 0 Extended Type Error | Kontakta återförsäljaren eller ett auktoriserat servicecenter.
I/O Parity Error | Kontakta återförsäljaren eller ett auktoriserat servicecenter.
Insert system diskette and press <enter> key to reboot. | Sätt in en startbar diskett i diskettenheten (A:) och starta sedan om datorn genom att trycka på Enter.
Keyboard Error or No Keyboard | Kontakta återförsäljaren eller ett auktoriserat servicecenter.
Keyboard Interface Error | Kontakta återförsäljaren eller ett auktoriserat servicecenter.
Memory Size Mismatch | Tryck på F2 under POST (de första sekunderna efter att datorn har slagits på) så startas BIOS-verktyget. Tryck sedan på Esc om du vill avsluta och konfigurera om datorn.
Missing operating system | Tryck på F2 under POST (de första sekunderna efter att datorn har slagits på) så startas BIOS-verktyget. Tryck sedan på Esc om du vill avsluta och konfigurera om datorn.
Non-system disk or disk error. Replace and strike any key when ready | Sätt in en startbar diskett i diskettenheten (A:) och starta sedan om datorn genom att trycka på Enter.
Pointing Device Error | Kontakta återförsäljaren eller ett auktoriserat servicecenter.
Pointing Device Interface Error | Kontakta återförsäljaren eller ett auktoriserat servicecenter.
Protected Mode Test Fail | Kontakta återförsäljaren eller ett auktoriserat servicecenter.
RAM BIOS Bad | Kontakta återförsäljaren eller ett auktoriserat servicecenter.
RAM Parity Error | Kontakta återförsäljaren eller ett auktoriserat servicecenter.
Real-Time Clock Error | Konfigurera om datorn genom att trycka på F2 under POST (de första sekunderna efter att datorn startats).
Video RAM BIOS Bad | Kontakta återförsäljaren eller ett auktoriserat servicecenter.

Om problemet kvarstår efter att du utfört de rekommenderade åtgärderna kontaktar du återförsäljaren eller ett auktoriserat servicecenter. Vissa problem kan lösas genom att BIOS-verktyget används.


Felsökning - Använda PC-Doctor

Felsökningstips

TravelMate 200 har avancerade funktioner som presenterar felmeddelanden direkt på skärmen. Med hjälp av dem blir det enklare att lösa problem som uppstår. Dessutom medföljer PC-Doctor, ett kraftfullt felsökningsverktyg, som hjälper dig att fastställa maskinvarukonfigurationen och klargöra problem med maskinvaran eller programvaran.

  • Om systemet rapporterar ett felmeddelande eller om ett felsymptom uppstår, se Felmeddelanden
  • Om du misstänker att det uppstått ett problem i systemet kan du felsöka det genom att köra PC-Doctor.

Använda PC-Doctor

Innan du kör programmet kan det bli nödvändigt att utföra följande åtgärder:

  1. Koppla bort eventuella externa enheter (PC-kort, extern mus etc.).
  2. Kontrollera att de komponenter som du felsöker är aktiverade i systemegenskaperna.

    3. Du öppnar fönstret med egenskaper genom att klicka på Start, Inställningar, Kontrollpanelen och sedan dubbelklicka på System.

  3. Stäng alla öppna program (d.v.s. fax- eller kommunikationsprogram) om du tänker felsöka modemet.

    Du startar PC-Doctor genom att dubbelklicka på ikonen PC-Doctor på skrivbordet i Windows. Du kan också starta PC-Doctor genom att klicka på Start, Program, PC-Doctor och sedan välja programmet PC-Doctor.

Om PC-Doctor inte rapporterar något systemfel, installerar du om drivrutinen för den komponent som du misstänker har problem från återställnings-CD:n.


Om direkthandboken för TravelMate 200

Versionskommentar

Första utgåva (juni 2000)

Copyright © 2000 Acer Incorporated. Med ensamrätt. Ingen del av den här publikationen får återskapas, lagras i elektronisk form eller överföras, i någon form eller på något sätt, elektroniskt, mekaniskt, som fotokopia, inspelning eller på annat sätt, utan föregående skriftligt tillstånd från Acer Incorporated.

Acer Incorporated utfäster inga garantier, varken uttryckliga eller underförstådda, med hänseende till innehållet och reserverar sig uttryckligen från garantier, säljbarhet eller lämplighet för vissa syften. Eventuell Acer Incorporated-programvara som beskrivs i den här handboken säljs eller licensieras i befintligt utförande. Om programvaran skulle visa sig vara defekt efter inköpet åligger det köparen (och inte Acer Incorporated, dess distributör eller återförsäljare) att stå för hela kostnaden för uppkommen service, reparation och andra skador resulterande av defekter hos programvaran. Vidare förbehåller sig Acer Incorporated rätten att revidera publikationen och att när som helst ändra dess innehåll utan krav på att företaget ska meddela någon om sådana revideringar eller ändringar.

Varumärkeskommentarer

Acer och Acer-logotypen är registrerade varumärken som tillhör Acer Incorporated i USA och andra länder. Microsoft och Windows är registrerade varumärken som tillhör Microsoft Corporation. Alla övriga varumärken och produktnamn är varumärken eller registrerade varumärken som tillhör respektive företag.


TravelMate 200

Direkthandbok

Copyright © 2000. Acer Inc. Alla rättigheter förbehålls.


Strömhantering- HPM

Avancerad Strömhantering (APM)

Datorn har funktioner för APM-standarden som utformats för att minska strömförbrukning. APM är en strömhanteringsstandard som utvecklats i samarbete mellan Microsoft och Intel. Fler och fler programvaror hanterar APM och ger längre batterilivslängder utan att minska prestanda.

Mer information om APM under Windows finns i Windows användarhandbok.

ACPI (Advanced Configuration and Power Interface)

ACPI (Advanced Configuration and Power Interface) är en strömhanteringsspecifikation som utvecklats i samarbete mellan Intel, Microsoft och Toshiba. Med ACPI kan Windows styra den effekt som tillhandahålls varje enhet som är ansluten till datorn. Med ACPI kan Windows stänga av externa enheter när de inte används och på så sätt spara ström.

Obs! ACPI kommer att introduceras i framtiden.

Tips! Vi rekommenderar att du aktiverar strömhanteringsfunktionerna för att förlänga batteriets livslängd. Du kan göra det genom att använda Notebook Manager och Bios-verktyget.